Mi a Frigate?

A Frigate egy Norton Commanderhez hasonlító fájlkezelő Windowsra. Két panelból áll, mint a DOS-ból jól ismert fájlkezelők. Abban különbözik versenytársaitól, hogy a Frigate hasznos segédprogramokat tartalmaz.

A Frigate néhány kulcsfontosságú tulajdonsága:

  • Fájlkezelési alapműveletek (másolás, áthelyezés, törlés) menet közben végezhetők.
  • Támogatja a ZIP, ARJ, RAR stb. tömörített fájlokat. Az archívumokat alkönyvtárakként tudja kezelni. Így ön könnyen másolhat be az archívumba és onnan ki.
  • Belső nézőkével (F3) rendelkezik a leggyakoribb grafikus formátumokhoz.
  • Belső nézőkével (F3) jeleníthető meg bármilyen méretű szövegfájl szintaxis kiemeléssel, vagy az ASCII (DOS), vagy az ANSI (Windows) karaktertáblázat használatával.
  • Belső nézőke (F3) jeleníti meg a Rich Text és a DBF fájlokat (működik FTP-n és archívumokban).
  • Belső szövegszerkesztő (F4) szintaxis kiemeléssel és Rich Text fájlokkal.
  • Testre szabható külső nézőke és szerkesztő határozható meg.
  • Könyvtár összehasonlítást tud végezni.
  • Bélyegkép és vetítés funkcióval rendelkezik.
  • Gyorsindító panelból indíthatók külső programok.
  • Sok hasznos segédprogram (Számológép, Rendszerinformáció, Telefonkönyv, Jelszóőr, Riasztó, Üzenetküldő és Vágólap megjelenítő).
  • Fejlett keresési funkció a teljes szövegre kiterjedő kereséssel bármilyen fájlban több meghajtón.
  • Start menü (Felhasználói meghatározású parancsok), amivel a gyakran használt DOS vagy Windows programokat egy legördülő menüből tudja elérni. Az aktuális könyvtár és/vagy a kurzornál lévő fájl bevihető az alkalmazásba.
  • Támogatja az egérrel végezhető 'húzd és dobd' technikát, a nyomtatókezelőben is.
  • Parancssor található benne a paraméterekkel indítandó programok számára, a program nevének beírásával vagy a CTRL+ENTER, ill. a CTRL+SHIFT+ENTER lenyomásával.
  • Aktív skinek.


Frigate - GY.I.K.

Gyakran ismétlődő kérdések (GY.I.K.)

K: Hol található a Frigate legutolsó verziója?
V: A http://www.winFrigate.com címen.

K: Hogyan tudom kiszámítani egy könyvtár méretét?
V: Nyomja meg az F3 gombot, mikor a kurzor a könyvtár nevén áll.

K: Word dokumentumnak miért csak egy oldalát jelenít meg a Frigate?
V: Ez a Microsoft korlátozása, próbálja meg a Word-öt beszúrni Excelbe, ott is csak egy oldalt fog látni.

K: Miért olyan lassú a Frigate?
V: A Frigate OLE2-könyvtárral dolgozik a "húzd és dobd" technika és a szövegkörnyezeti menük használata miatt. Mivel a Frigate sok mindent teljesít, ezért dolgozik ilyen lassan.

K: Hogyan tudok gyorsan átnevezni egy fájlt?
V: Jelölje ki a fájlt és nyomja meg a SHIFT+F6 kombinációt. Megjelenik a kis másolási párbeszédablak. Írja be a fájl új nevét és nyomja meg az ENTER-t.

K: Mikor átnevezek egy fájlt (Shift+F6), nem tudok beírni pontot.
V: Ez jellemző. Ha be akarja írni, a megoldás Shift+"."

K: Hogyan tudom a rejtett fájlokat elrejteni/megjeleníteni?
V: A Ctrl+H megnyomásával el tudja rejteni vagy meg tudja jeleníteni a rejtett fájlokat.

K: Hogyan tudok átváltani a gyakran használt könyvtárakra?
V: A Ctrl+Shift+Alt+<Szám> megnyomásával menti el az aktuális könyvtárat. Mikor a Alt+<Szám> kombinációt nyomja le, átvált az elmentett könyvtárra.

K: Külső programot szeretnék használni néhány fájltípus megjelenítéséhez.
V: Az Opciók->Bővítmények menüben állítsa be a külső nézőkéket.

K: A Frigate nem használható FTP-hez proxyn mögül.
V: Ez így rossz! Az "Opciók\Internet" menüpontban állítsa be a proxy kiszolgáló jellemzőit, és remekül fog működni.

K: Mit jelent a "Háttérben" gomb a másolási ablakban?
V: Ennek a gombnak a megnyomásával folytathatja a fájlokkal való munkát, viszont folytatódik közben a másolás.

K: Hogy tudom beállítani az eszköztárat?
V: Nyomja meg a jobb egérgombot és válassza a Testreszabás menüpontot.

K: A "file.tech.doc" fájlban rossznak látszik a kiterjesztés, a fájlnévhez kapcsolódik.
V: Ez megfelelő viselkedés, lehetővé teszi az "Ulead 1.03" & "20.03.99" fájlok megfelelő megjelenítését?.


Frigate - Gyorsbillentyűk és hatásuk

Funkcióbillentyűk

Billentyű | --- | Shift | Ctrl | Alt | Ctrl+Shift | Ctrl+Alt
F1 | Súgó | Archív fájlok | Bal panel ki-/bekapcsolása | Meghajtóváltás a bal panelen |  | Kis ikonos panel nézet
F2 | Felhasználói menü | Fájlok kitömörítése archívumból | Jobb panel ki-/bekapcsolása | Meghajtóváltás a jobb panelen |  | Lista panel nézet
F3 | Fájl megjelenítése |  | Külső nézőke futtatása |  | Fájl megjelenítés szövegként | Részletes panel nézet
F4 | Fájl szerkesztése | Új fájl szerkesztése | Külső szerkesztő futtatása | Frigate bezárása | Fájlszerkesztés szövegként |
F5 | Fájlok másolása | Másolat készítése a fájlról az aktuális könyvtárban |  |  |  |
F6 | Átnevezés, Áthelyezés | Átnevezés a panelban | Számológép futtatása |  |  |
F7 | Könyvtár létrehozása |  |  | Fájlok keresése |  |
F8 | Fájlok törlése |  |  |  |  |
F9 |  |  |  |  |  |
F10 | Menü |  |  |  |  |
F11 | Fájlkezelő aktiválása |  | Új fájlkezelő |  |  |
F12 |  |  |  |  |  |
Tab | Másik panel aktiválása | Másik panel aktiválása | Következő lap |  | Előző lap |
BackSpace | Egy szinttel feljebb |  |  | Vissza az előző könyvtárba |  |
Fel |  | Fájl kijelölése |  |  |  |
Le |  | Fájl kijelölése |  | Könyvtár előzmények menü aktiválása |  |
Szürke - | Unselect files of specified type | Unselect files of specified type | Unselect folders of specified type |  |  |
Szürke + | Megadott típusú fájlok kijelölése |  |  |  |  |
Szürke * | Fájlkijelölés megfordítása |  | Fájlok és mappák kijelölésének megfordítása |  |  |
Szürke / |  |  | Utolsó kijelölés visszaállítása |  |  |
Insert | Fájl kijelölése | Fájlok beillesztése a vágólapról | Fájlok másolása a vágólapra |  | Fájl útvonal másolása a vágólapra |
Delete | Fájlok törlése | Fájlok kivágása a vágólapra |  |  |  |
Esc | Aktuális nézőke bezárása | Aktuális lap bezárása |  |  |  |

Alfabetikus billentyűk

Bill. | Ctrl | Alt | Ctrl+Shift
A | Minden fájl és mappa kijelölése |  |
B |  | Fájlrendezés menü aktiválása |
C | Fájlok másolása a vágólapra | Parancs almenü aktiválása |
D | Könyvtárak összehasonlítása | Meghajtó almenü aktiválása |
E | A parancssor előző parancsa | Fájljellemzők megváltoztatása |
F | Ugrás FTP-hez | Fájl almenü aktiválása | FTP-gyorskapcsolat
G |  |  |
H | Rejtett fájlok láthatóságának átváltása |  | Fájl megjelenítése hexa módban
I |  |  | Ütemező indítása
J |  |  |
K |  |  | Jelszóőr futtatása
L | Infó panel megnyitása |  | Honosítási párbeszédablak
M |  |  |
N | Következő lap |  |
O |  | Opciók almenü aktiválása |
P | Előző lap | Lapok almenü aktiválása | Telefonkönyv indítása
Q | Gyorsnézet panel megnyitása |  |
R | Könyvtár újraolvasása az aktív panelban | Könyvtár újraolvasása mindkét panelban |
S |  | Fájlkezelő beállítása | Üzenetküldő
T | Bélyegkép nézet panel megnyitása |  |
U | Panelok felcserélése | Segédprogramok almenü aktiválása |
V | Fájlok beillesztése a vágólapról |  |
W |  |  |
X | Fájlok kivágása a vágólapra | Kilépés Frigate-ből |
Y |  |  |
Z |  |  |
1-9 |  | Könyvtárhoz ugrás a Gyorskönyvtárak listából | Könyvtár megjegyzése a Gyorskönyvtárak listában
0 |  | Megnyitott lapok listája |


Frigate Felhasználói kézikönyv - Gyorsbillentyűk és tulajdonságaik

Frigate gyorsbillentyűk és tulajdonságaik
  • Fájlkezelő
    • Kijelölés
    • Navigáció
    • Fájlműveletek
    • FTP-vonatkozásúak
    • Archívumkezelés
    • Egyéb
  • Szerkesztő
    • Blokkműveletek
    • Törlési műveletek

Fájlkezelő

Kijelölés

Insert | Fájlállapot kijelölés kapcsolás és elősegítés a kurzornál
Szóköz | Fájlállapot kijelölés kapcsoló a kurzornál
Ctrl A | Select/Unselect all files and folders
Num+ | Fájlkijelölés karakterhelyettesítőkkel (Numerikus billentyűzet plusz)
Ctrl Num+ | Megadott típusú fájlok kijelölése
Num- | Deselect files using wildcards (Numeric keypad minus)
Ctrl Num- | Unselect files of specified type
Num* | Fájlok és mappák kijelölésének megfordítása
Ctrl Num* | Fájlokijelölés megfordítása
Shift Nyilak | Fájlsor kijelölése
Ctrl Num/ | Utolsó kijelölés visszaállítása

Navigáció

Alt F1 | Meghajtóváltás a bal panelban
Alt F2 | Meghajtóváltás a jobb panelban
Ctrl PageUp | Egy szinttel följebb vált
BackSpace | Egy szinttel följebb vált
Ctrl \ | A gyökérkönyvtárra vált
Alt BackSpace | Az előző könyvtárra vált vissza
Ctrl Bal/Jobb nyíl | Navigáció a meghajtósávon

Fájlműveletek

F5 | A kijelölt fájlok másolása a szomszéd panelba
F6 | A kijelölt fájlok áthelyezése a szomszéd panelba
Shift F6 | Fájl átnevezése a kurzornál
F7 | Új alkönyvtár létrehozása az aktuális könyvtárban
F8 | A kijelölt fájlok áthelyezése a Lomtárba vagy törlésük (beállítással)
Del (beáll.) | A kijelölt fájlok áthelyezése a Lomtárba vagy törlésük (beállítással)
Enter | Fájl megnyitása a kurzornál az alapértelmezett programmal
Alt+E | Fájljellemzők beállítása
Ctrl+C | A kijelölt fájlok másolása a vágólapra
Ctrl+Ě | Fájlok beillesztése a vágólapról
Ctrl+X | Fájlok kivágása a vágólapra

FTP-vonatkozásúak

Ctrl F | FTP lista megjelenítése
Ctrl Shift F | FTP gyorskapcsolat

Archívumkezelés

F3 | Az aktuális fájl kitömörítése az ideiglenes könyvtárba és megjelenítése
F4 | A kijelölt fájlok kitömörítése az aktuális panelba
F5 | A kijelölt fájlok kitömörítése/becsomagolása a szomszédos panelba
F8 | A kijelölt fájlok törlése
Shift F1 | A kijelölt fájlok becsomagolása
Shift F2 | Az aktuális archívum kicsomagolása a szomszéd panelba

Egyéb

F2 | Felhasználói menü
Tab | A szomszéd panel aktiválása
F3 könyvtáron | Mappa méretének kiszámolása
Ctrl H | Rejtett fájlok elrejtése/megjelenítése
Alt E | Kijelölt fájlok jellemzőinek beállítása
Ctrl D | Könyvtárak összehasonlítása
Alt B | Fájlrendezés megváltoztatása
Alt S | Fájlkezelő beállítása
Ctrl+F11 | Új fájlkezelő indítása
Ctrl Ins | A teljes fájlnév másolása a vágólapra
Ctrl Shift Ins | Csak a fájlnév másolása a vágólapra

A Szerkesztő gyorsbillentyűi

Blokkműveletek

Alt+Shift+Kurzorgombok | Függőleges módú blokk kijelölés
Shift+Kurzorgombok | Blokk kijelölés
Ctrl+Shift+FelNyíl | Blokk konvertálása nagybetűsre
Ctrl+Shift+LeNyíl | Blokk konvertálása kisbetűsre
Ctrl+K -> Ctrl+I | A blokk jobbra tolása
Ctrl+K -> Ctrl+U | A blokk balra tolása
Ctrl-A | Az egész szöveg kijelölése
Kurzorgombok | Deselect block
Shift-Ins, Ctrl-V | Blokk beillesztése a vágólapról
Shift-Del, Ctrl-X | Blokk kivágása
Ctrl-Ins, Ctrl-C | Blokk másolása a vágólapra

Törlési műveletek

Del | Karakter törlése (törölheti a blokkot is, ha kijelölte)
BackSpace | Karakter törlése balra
Ctrl+Y | Sortörlés
Ctrl+BackSpace | Szótörlés balra
Ctrl+T | Szótörlés a kurzornál


Frigate - Felhasználói kézikönyv

Tartalom

    Felhasználói kezelőfelület
Fájlkezelő
 | Meghajtóbeállítás
 | Fájlkezelő bővítmények
 | Fájlcsoportok
 | Felhasználói menü
 | Mutass és lőj
Fájlműveletek
Archívumok
A Frigate FTP kliense
Munka a képekkel
Szerkesztők
 | Szövegszerkesztő
 | Hexa editor
Nézőkék
Eszközök
 | Gyorsindító panel
 | Gyorskönyvtárak
Segédprogramok
 | Számológép
 | Ütemező
 | Vágólap megjelenítő
 | Rendszerinformáció
 | Üzenetküldő
 | Vetítés


Frigate Felhasználói kézikönyv - Segédprogramok

Segédprogramok

Számológép

A számológép a következő funkciókkal rendelkezik:
sin, cos, tg, ctg, sqr, acos, ASin, Ln, Lg, Exp, "^"(hatvány), abs, pi.

Lehetőség van hexadecimális, bináris és oktagonális számítások elvégzésére. Meghatározhatók értékek, mint C/C++, Delphi és assembler.

Példa: 0x23AF=$23AF=23AFh, 0o1234=1234o, 0b100101=100101b

Vissza a Frigate kézikönyv tárgymutatójához


Frigate Felhasználói kézikönyv - Ütemező

Ütemező

Ne feledkezzen meg a vacsoráról! A Frigate ütemezője segít önnek ezen uralkodni. Ön bármilyen eszeveszett időbeosztást készíthet, a Frigate jobban ügyel rá, mint a legjobb doktor!

Itt vezetheti az eseményeket. Hozzáadhat újat, törölhet, szerkesztheti, engedélyezheti vagy letilthatja őket. Mindegyikük finomhangolható:

Ismételhető csoport határozza meg, hogy milyen gyakran foglalt az esemény. Öt eset állhat fenn:

  • Egyszer - Mikor foglalt az esemény, az állapota "Letiltva" lesz.
  • Naponta - Ön sosem késik el a munkahelyéről, mert a Frigate minden nap időben ébreszti önt.
  • Hetente - Ohó! Önnek minden héten öt órakor megbeszélése van a főnökével. És a Frigate közli ezt önnel.
  • Munkanap - Nincs kedve fölkelni ünnepnap hét órakor? A Frigate nem felejti el.
  • Egyéni - Ön túl igényes, azonban a Frigate direkt az ön kedvéért lehetővé teszi egyéni napok meghatározását is az esemény aktiválásához.


Frigate Felhasználói kézikönyv - Számológép

Számológép

A Frigate számológépe hatékony eszköz üzletemberek és programozók részére egyaránt. Beírhat valamilyen aritmetikai kifejezést "ahogy van", és az eredmény panel az eredményt beírás közben kijelzi.

Hexadecimális, oktális, és bináris számokhoz használhatja a különféle programozási nyelvekben létező összes lehetséges kombinációt, pl. 0x23AF=$23AF=23AFh, 01234=1234o, 0b100101=100101b

Képleteket is beírhat az alábbi funkciókkal:

  • ^ - Hatványozás 2^3=8
  • Sqrt - A funkció az argumentum néhyzetgyökét számolja ki. Sqrt(16)=4
  • Sqr - A funkció az argumentum négyzetét számolja ki. Sqr(4)=16
  • Sin - A funkció az argumentum szinuszát számolja ki radiánban. Sin(Pi/2)=1
  • Cos - A funkció az argumentum koszinuszát számolja ki radiánban. Cos(Pi)=-1
  • Tg, Tan - A funkció az argumentum tangensét számolja ki. Tan(X) = Sin(X) / Cos(X).
  • Ctg - A funkció az argumentum kotangensét számolja ki. Ctg(X) = Cos(X) / Sin(X).
  • ACos - A funkció az argumentum fordított koszinuszát számolja ki. Az argumentum értékének -1 és 1 közöttinek kell lennie. Az eredmény értéke a [0..Pi] intervallumban van radiánban.
  • ASin - A funkció az argumentum fordított szinuszát számolja ki. Az argumentum értékének -1 és 1 közöttinek kell lennie. Az eredmény értéke a [-Pi/2..Pi/2] intervallumban van radiánban.
  • Ln - A funkció az argumentum természetes logaritmusát számolja ki. Ln(e)=1
  • Lg - A funkció az argumentum tizedes logaritmusát számolja ki. Ln(10)=1
  • Exp - A funkció e értékét számolja ki az argumentum hatványra emelésével, ahol e a természetes logaritmus alapja.
  • Abs - A funkció az argumentum abszolút értékét számolja ki. Abs(-1)=Abs(1)=1
  • Pi - Ez a funkció olyan matematikai számításoknál használható, amihez a pi értékére van szükség, ami a kör kerületének és átmérőjének aránya. A Pi értéke körülbelül 3.1415926535897932385.


Frigate Felhasználói kézikönyv - Üzenetküldő

Üzenetküldő

A Frigate felhasználói ezzel az eszközzel könnyen tudnak egymással beszélgetni.

A szerkesztőben beírhatja (vagy gombbal kiválaszthatja) a barátja számítógépét és üzenetet küldhet neki. Örülni fog, ha megkapja! Az üzenetküldő kompatibilis a WinPopuppal.


Frigate Felhasználói kézikónyv - Vágólap megjelenítő

Vágólap megjelenítő

A Vágólap megjelenítő mindig a vágólap tartalmát mutatja meg. Mikor ön kimásol valamit a vágólapra, automatikusan aktualizálja a megjelenítő tartalmát.
A Vágólap megjelenítő szöveg és kép megjelenítésére egyaránt alkalmas.


Frigate Felhasználói kézikönyv - Munka a képekkel

Munka a képekkel

A Frigate erősen orientálódik a képekkel való munka felé. Ön bármelyik rendszerben tud képeket nézegetni és átkonvertálni őket a legnépszerűbb formátumokba több effektussal.
A Frigate a következő képformátumokat támogatja: JPEG, PCX, BMP, ICO, GIF, ANI, CUR, WMF, EMF
A képmegjelenítésben a Frigate támogatja a legnépszerűbb technológiákat - teljes nézet, gyors előnézet, bélyegképek, vetítés.

  • Teljes nézet - ön választhatja ki képmegejelnítés típusának képernyőjét. Ez szabványos lehet a Frigate nézőkékhez - egy oldalon, vagy az egész képernyő használatával (lásd Opciók\Rendszer). Ez a rendszer az F3 lenyomásával aktiválható bármelyik képfájlon. A következő gyorsbillentyűket használhatja ebben a rendszerben:
    • Esc - bezárja a képnézőket
    • Fel, Le - a következő kép ebben a könyvtárban
    • Le, Fel - az előző kép ebben a könyvtárban
      A képek cserélése csak akkor működik, ha a fájlkezelő még ebben a könyvtárban tartózkodik
  • Bélyegképek - ez a rendszer mutatja be egy könyvtár összes képét kicsinített formában:
    A Ctrl+T lenyomásával léphet be a képeket tartalmazó könyvtárba ebben a rendszerben. A jobb panel fájllistája összhangban van a bélyegképekkel. Mikor ön ebben a panelban közlekedik, a másik panelban a megfelelő fájlt jelöli ki.
  • Vetítés - ez a funkció lehetővé teszi a könyvtár összes képének megtekintését teljes képernyős módban, az idő kicsi késleltetésével (lásd Opciók\Rendszer). Itt a következő gyorsbillentyűk használhatók:
    • Esc - megállítja a vetítést és visszatér a Frigate-be
    • Szóköz - szünetelteti a vetítést és valamilyen műveletre várakozik
    • BackSpace - előző kép
    • Enter - következő kép
  • Gyors előnéet - lásd Fájlkezelő\Gyorsnézet


Frigate Felhasználói kézikönyv - Vetítés

Vetítés

Ez a módszer az ön képgyűjteményének gyors és könnyű böngészését nyújtja. A képeket egymás után cseréli az Opciók párbeszédablakban meghatározott időintervallum alapján, vagy egy billentyű lenyomásának hatására. Néhány billentyűt lefoglaltunk az alábbi jellemzők számára:

  • Szóköz - szünetelteti a vetítést. A képnézegetés bármelyik billentyű lenyomására folytatódik
  • BackSpace - visszamegy az előzőleg megjelenített képre
  • Esc - megállítja a vetítést és visszatér a Frigate-hez


Frigate Felhasználói kézikönyv - Fájlkezelő

Fájlkezelő

Navigáció
A Fájlkezelő ablakában különféle módon változtatható meg az aktuális útvonal. A legegyszerűbb, ha beírja a parancssorba a szükséges útvonalat és megnyomja az Entert. Bármelyik könyvtárba beléphet a kurzorral való kijelölésével és az Enter megnyomásával, (vagy a bal egérgomb kétszeres kattintásával). Az egy szinttel följebb váltáshoz, a fájllista legelső elemén kell lennie, ami így néz ki " [image]..", és nyomja meg az Entert.

  • Meghajtócsere Átválthat a fájlpanelen megjelenített meghajtóról, a meghajtó jelét ábrázoló gomb megnyomásával a fájlpanel tetején, vagy kiválaszthatja a meghajtók listájából, amit a bal panelban az Alt+F1 és a jobb panelban az Alt+F2 megnyomásával aktiválhat.
  • Átváltás a meghajtó gyökérkönyvtárába A meghajtó gyökérkönyvtárába való átváltáshoz nyomja meg a Ctrl+"\" kombinációt.
  • Gyorskönyvtárak A gyakrabban használt könyvtárakat Alt+<Szám> gyorsbillentyűhöz rendelheti, a Ctrl+Shift+Alt+<Szám> lenyomásával.
  • Köünyvtár előzmények A Frigate megjegyzi az ön által felkeresett könyvtárakat. Egykét szóból eljuthat bármelyikbe a "Parancs" menü "Könyvtár előzmények" almenüjéből. Ez a menü az Alt+Le kombinációval is aktiválható. Az Alt + BackSpace lenyomásával átválthat az előzőleg felkeresett könyvtárba

Mappaméret kiszámítása
A mappaméret kiszámításához nyomja meg az F3 gombot.

Fájlok kijelölése
Kijelöléshez kattintson rá az egérrel a fájlokra, vagy nyomja meg az Ins (szóköz) gombot.

  • Speciális fájltípusok kijelölése / kijelölésének megszüntetése Nyomja meg a numerikus billentyűzeten a + (vagy a -) gombot. Majd írja be az óhajtott fájltípust (például *.txt). Ez a művelet csak fájlok esetén használható, ha ön fájlokat vagy könyvtárakat akar kijelölni / a kijelölést megszüntetni, nyomja meg a Ctrl + Szürke + (-) gombot.

  • A kijelölés mwegfordítása Ez az opció mindazt a fájlt jelöli ki a forráskönyvtárban, amelyek kijelöletlenek voltak, és az előzőleg kijelölt fájlok kijelölését megszünteti. Nyomja meg a numerikus billentyűzeten a * gombot. A fájlok és a mappák kijelölése a Ctrl + * fordítható meg.

  • Kijelölés visszaállítása A Ctrl + Szürke / megnyomásával vissza tudja állítani az előző kijelölést

A vágólap használata
A Frigate teljes mértékben támogatja a Windows vágólapját. Bármelyik Windows alkalmazásból és alkalmazásba tud másolni fájlokat a vágólap segítségével (mint a Windows Intézőben). A "húzd és dobd" módszer használatára is lehetőség van fájlokhoz (vagy fájlcsoportokhoz) a Frigate-bem. Ezen kívül a Frigate rendelkezik néhány eredeti jellemzővel:

  • Ctrl+C, Ctrl+Ins - a kijelölt fájlok másolása a vágólapra
  • Ctrl+X, Shift+Del - a kijelölt fájlok kivágása a vágólapra
  • Ctrl+V, Shift+Ins - fájlok beillesztése a vágólapról
  • Ctrl+Shift+Ins - az aktuális fájl teljes útvonalának másolása a vágólapra

Rendezés
A fájlok rendezésének ötféle módja lehetséges - név, kiterjesztés, méret, idő szerint, és rendezetlenül is hagyhatja őket. Ráadásul még csoport szerint is rendezheti őket (a fájlcsoportokat az Opciók\Fájlcsoportokban határozhatja meg), a csoporton belül, a fájlok bármilyen fent megnevezett módszer alapján rendezhetők. A rendezés típusa a fájlpanel tetején található Rendezés menüben változtatható meg (az Alt+B megnyomására is megjelenik), vagy a Fájlkezelő beállítások párbeszédablakban.

A forráskönyvtár újraolvasása
Nyomja meg az Alt+R vagy az Ctrl+R kombinációt. Az Ctrl+R olvassa újra az aktuális panelt, az Alt+R pedig mindkét panelt. Ez az eljárás akkor hasznáűlható, ha ön hajlékonylemezt cserélt, s így tudja az ablak tartalmát aktualizálni.

Rejtett fájlok
A rejtett fájlok láthatóságát a Ctrl + H lenyomásával változtathatja meg, vagy válassza a "Rejtett fájlok megjelenítése" menüpontot a "Parancs" menüben.
A "rejtett" jellemzővel rendelkező fájlok mellett látható egy "º" szimbólum (ezt a szimbólumot az Opciók\Rendszer\Fájlpanel\Rejtett jel helyen tudja megváltoztatni)

A megjelenés beállítása
A Frigate rengeteg módot ad a kezelőfelületének a beállítására. Háromféleképpen tekintheti meg a fájllistát és közlekedhet benne (a Parancs\Beállítások menüben választhatja ki):

  • Lista - a fájlok elrendezése vízszintes irányú, a görgetősáv függőleges
  • Kis ikonok - A fájlok elrendezése vízszintes irányú, a görgetősáv vízszintes
  • Részletek - részletes adatok láthatók a fájlokról, a fájlok egy oszlopba rendezettek


Frigate Felhasználói kézikönyv - Fájlkezelő beállítások

Fájlkezelő beállítások párbeszédablak

Oszlopok

  • Részletek
    A Frigate bármilyen módon meg tud jeleníteni fájlokaat. A legtöbb adatot (a legnagyobb képernyő területen) Részletek módban nyújtja. A fájlokról a következő adatok láthatók:
    • Méret - Fájlméret
    • Jellemzők - Fájljellemzők
    • Dátum - A fájl dátuma
    • Idő - A fájl ideje
    • Leírás - A fájl leírása
    • Hosszú leírás - A fájl hosszú leírása. Ez nem Windows szabvány, ezt a leírást a Descript.ion fájlban határozthatja meg, ugyanabban a mappában kell lennie, mint a fájlnak.
  • A fájl megjelenítése
    • Ikon megjelenítése - A hozzá társított ikon megjelenítése a fájlnév mellett
    • Kiterjesztés megjelenítése - A fájlkiterjesztések megjelenítése
    • Kiterjesztések szorosan - A fájlkiterjesztés szoros megjelenítése, nincs szóköz a fájlnév és a kiterjesztés között

Panelek

  • Rendezés - A Frigate az alábbi típusok bármelyike szerint tudja rendezni a fájllistát
  • Rendezés csoport szerint - Fájlok rendezése csoport szerint. Fájlcsoportokat az Opciók\Fájlcsoportokban határozhat meg, A csoporton belül a fájlok bármelyik fenti módszer szerint rendezhetők
  • Fájlmaszk - Csak az ennek a maszknak eleget tevő fájlok jelennek meg a fájlpanelban.
  • Kijelzés
    • Könyvtár méret - A könyvtárak méretét jelzi ki.
    • Aktuális fájl - Az aktuális fájl adatait mutatja
    • Kijelölt fájlok - A kijelölt fájlok számát és méretét mutatja
    • Összesen - Az aktuális könyvtár fájljainak számát és méretét adja
    • Üres hely - Az aktuális meghajtó üres helyét mutatja
    • Fájlok kiemelése - Fájlkiemelés használata
    • A futtathatók elöl - A futtatható fájlokat a lista elejére helyezi
    • Archívumok elöl - Az archív fájlokat a fájllista elejére helyezi (a futtathatók után)
  • Tömör kijelzés - Az adatok bemutatása tömör formában


Frigate Felhasználói kézikönyv - Gyorskönyvtárak

Gyorskönyvtárak

Számtalan mappa található az ön meghajtóin, és van olyan, amiket gyakrabban használ, mint másokat. A Frigate-tel lehetőség van a gyors és könnyű odajutásra az Alt+<Num> kombináció megnyomásával, ahol <Num> - "1" és "9" közötti bármilyen szám. Az aktuális mappa egy kiválasztott számhoz történő hozzárendeléséhez nyomja meg a Alt+Ctrl+Shift+<Num> kombinációt.
A hozzárendelt könyvtárak teljes listája megjeleníthető az Shift+Alt+0 lenyomásával.


Frigate Felhasználói kézikönyv - Gyorsindító panel

Gyorsindító panel

A Gyorsindító panelt azzal a szándékkal fejlesztettük, hogy a gyakran használt alkalmazások vagy dokumentumok gyorsan és könnyen elérhetők legyenek. Egyéni igény szerinti alkalmazásokat adhat hozzá 'húzd és dobd' módszerrel a Frigate-ből, a Windows Intézőből vagy bármilyen más alkalmazásból, ami támogatja a 'húzd és dobd' technikát. Könnyen adhat hozzá parancsikonokat a Start menüből, az előbukkanó menü megfelelő opciójának kiválasztásával.
Az alkalmazások listáját megváltoztathatja a Gyorsindító mappa megnyitásával is, amit az Opciók\Gyorsindító beállításából vagy az előbukkanó meüből hívhat meg.

A Gyorsindító panelon található fájlok átrendezéséhez mindössze annyi a teendő, hogy a parancsikont áthúzza az új helyére.

TIPP! Paraméteres alkalmazások futtathatók a dokumentum 'húzd és dobd' módszerrel történő rádobásával az alkalmazás Gyorsindító panelen található ikonjára.


Frigate Felhasználói kézikönyv - Felhasználói menü

Felhasználói menü [F2]

A Frigate lehetővé teszi a felhasználói számára olyan menü létrehozását, ami meghív egy külső alkalmazást vagy egy Frigate parancsot (Szerkesztés vagy Nézet). A felhasználói menü ablakának szerkesztés céljából történő megjelenítéséhez kattintson a Felhasználói menü meghatározása menüpontra az Opciók menüben.
A felhasználói menü létrehozása és szerkesztése az ablak alján található gombok segítségével vagy az előbukkanó menü parancsaival történik: Csomópont hozzáadása, Sarj hozzáadása, Szerkesztés, Eltávolítás.

A felhasználói menü a Start|Felhasználói menü helyről hívható meg.

Tanács: A gyakrabban használt makrók !.!, a teljes fájlnév. Ha a felhasznált fájl hosszú fájlnevű, tegye idézőjelbe, pl. prog "!.!"
Ha a használt program rövid fájlnévvel működik, használja a ~ előtagot, pl. prog ~!.!

Az alábbiakban az operációs rendszer parancsainak listája látható, ahol is a következő makrók működhetnek:

  !   - Az aktuális fájl neve az aktív fájlpanelban
  $   - Az aktuális fájl neve a passzív fájlpanelban
  .!  - Az aktuális fájl kiterjesztése az aktív fájlpanelban
  .$  - Az aktuális fájl kiterjesztése a passzív fájlpanelban
  !\  - Az aktuális fájl könyvtárának neve az aktív fájlpanelban
  $\  - Az aktuális fájl könyvtárának neve a passzív fájlpanelban
  !/  - Az aktuális fájl könyvtárának a neve az aktív fájlpanelban
        (a végén "\" nélkül)
  $/  - Az aktuális fájl könyvtárának neve a passzív fájlpanelban
        ("\" nélkül)
  !:  - Az aktuális fájl meghajtójának a neve az aktív fájlpanelban
  $:  - Az aktuális fájl meghajtójának a neve a passzív fájlpanelban


Frigate Felhasználói kézikönyv - Fájlcsoportok

Fájlcsoportok

A fájlcsoportok nem szabványos koncepciója a Windowsnak, viszont nagyon kényelmes módszere a fájlok típus szerinti felosztása. A Frigate korlátlan számú fájlcsoportot támogat. Mindegyiknek egyéni színe lehet, és a Frigate csoportok szerint tudja rendezni a fájlokat.
Alapértelmezésként a Frigate 9 fájlcsoportot támogat:

  • Könyvtárak
  • Végrehajtható fájlok
  • Archív fájlok
  • Képfájlok
  • Multimédia fájlok
  • Program forrásfájlok
  • Szövegfájlok
  • Ideiglenes fájlok
  • Egyéb fájlok
Az Opciók\Fájlcsoportok párbeszédablakból meghívható Fájlcsoportok párbeszédablakban hozzáadhat fájlcsoportokat, törölheti és szerkesztheti azokat.

Könnyen megváltoztathatja a csoportok rendszerezését ( Ctrl+Fel, Ctrl+Le ), adhat hozzá csoportokat ( Ins ), szerkesztheti őket ( F2 ), törölheti azokat ( Ctrl+Del ). A [image] gomb megnyomásával bármikor visszatérhet az alapbeállításokhoz.
Bármelyik csoport színét megváltoztathatja az Opciók\Betűk és színek-bem.


Frigate Felhasználói kézikönyv - Opciók

Opciók

Rendszer opciók

  • Opciók
    • DOS-ablak bezárása használata után - Mikor a Frigate-nek egy MS-DOS alkalmazást kell futtatnia (például, LHA - archiváló), ez a jelző határozza meg, hogy be kell zárnia az ablakot, ha a folyamat véget ért.
    • Törlés a Lomtárba - ha ezt bejelöli, akkor a Windows Lomtárába helyezi a törölt fájlokat, különben azonnal törlésre kerülnek, és ez a művelet megszakítható.
    • Asztal automatikus mentése - Ez a jelölőnégyzet határozza meg, hogy a Frigate aktuális asztalát el kell-e menteni, s akkor a Frigate befejezi a ténykedését.
    • Automatikusan indul, ha fut - Ha a Frigate használatban van a Windowsból való kilépéskor. akkor automatikusan indulni fog a Windows indulásakor
  • Megerősítések
    Mikor a Frigate-nek néhány műveletet kell elvégeznie, ez veszélyes (fájltörlés) vagy kényelmetlen (Frigate bezárása) lehet, rákérdezhet ezek megerősítésére. Ön beállíthatja, hogy milyen megerősítéseket kérjen:
    • Egy fájl törlése
    • Több fájl törlése
    • Nem üres alkönyvtár törlése
    • Írásvédett fájlok törlése
    • Kilépés megerősítése
  • Adat útvonal - Ez az az útvonal, ahová a Frigate elmenti az adatfájljait (telefonkönyv, előzmény fájlok stb.)

Fájlkezelő

  • Viselkedésmód
    • Párbeszédablak fájlok beillesztésekor - Mikor ön az Intézőből vagy másik alkalmazásból ejt rá fájlokat a Frigate-re ("húzd és dobd" technika), vagy a vágólapról illeszt be fájlokat, ez a művelet aktiválhatja a szabványos másolási párbeszédablakot, vagy megerősítés nélkül indítja a másolást
    • Hangjelzés a művelet után - Mikor a művelet (másolás, törlés, stb.) túl sokáig tart, a Frigate le tud lejátszani zenei fájlokat, ha elkészült.
    • Szóköz gombbal kapcsolható a kijelölés
    • Del törli a fájlokat - Az F8-on kívül a Del gombbal tudja aktiválni a Törlés párbeszédablakot
    • <-/-> gombok használata - Ha bejelöli ezt a négyzetet, akkor a bal és a jobb gomb használható to shift a parancssoron, máshol használhatók to shift a fájlkezelő panelban (használhatók a Shift gombbal a művelet megfordítására).
    • BS - egy könyvtárral följebb - Ha bejelöli ezt a négyzetet, a BackSpace egy könyvtárral följebb juttatja önt.
  • Gyorskereső - Ez az opció lehetővé teszi annak a gombnak a kiválasztását, amelyik aktiválja a gyorskeresés szerkesztőt.
  • Fájlleírások - Itt határozhatja meg azokat a fájlokat, amik a könyvtár fájlleírásait tartalmazzák. Ezek a fájlok az Infó panelen jelennek meg, és arra használhatók, hogy a fájl hosszú leírásához férjenek hozzá a fájlkezelő Részletek nézet módjában.

Fájlpanel

  • Kijelzés
    • Oszlopnév - A DOS fájlkezelők oszlopfejlécei "neveinek" szabványos megjelenítése
    • Meghajtósáv - Panel megjelenítése a meghajtók gyors hozzáférése céljából
    • Képek megjelenítése - A meghajtók képeit vagy betűit mutatja a meghajtósávban
    • Tag character - Tag character megjelenítése a kijelölt fájlok mellett. Ez mindig színes szimbólum, ugyanolyan színű, mint a kijelöletlen fájl
    • Rögzített oszlopok - A Frigate kiszámítja a fájlpanel oszlopainak számát az aktuális könyvtárban található fájlnév maximális hossza alapján. Ön beállíthatja ebben a szerkesztőben az oszlopok számát, és a Frigate ily módon jeleníti meg a fájlokat. A túl hosszú fájlneveket lerövidíti, hogy a szélességben elhelyezze. A rögzített oszlopok számának nullára állításával a Frigate automatikusan kiszámítja a számukat
  • Fájl
    FIGYELEM! Ezek az opciók csak új fájlkezelő ablakban alkalmazhatók, az aktuális fájlkezelőhöz használja a Fájlkezelő beállítás párbeszédablakot
    • Ikon látszik - A fájlnév mellett megjeleníti a hozzá társított ikont
    • Kiterjesztés látszik - Mutatja a fájlok kiterjesztéseit
    • Szoros kiterjesztés - A fájlkiterjesztést szorosan jelzi ki, nem hagy helyet a fájlnév és a kiterjesztés között
  • Szimbólumok
    • Szimbólum betű - Melyik fontot használja a Tag és a Rejtett jelek kijelzésére
    • Tag jel - A kijelölt fájl mellett megjelenő szimbólum
    • Rejtett jel - A kijelölt fájlok mellett megjelenő szimbólum
  • Részletek
    A Frigate különféle módon tudja megjeleníteni a fájlokat. A legtöbb adatot (több képernyőterület elfoglalásával) a Részletek nézet nyújtja. A következő adatok láthatók minden fájlról:
    • Méret - A fájl mérete
    • Jellemzők - Fájljellemzők
    • Dátum - A fájl dátuma
    • Idő - A fájl ideje
    • Leírás - A fájl leírása
    • Hosszú leírás - A fájl hosszú leírása. Ez nem Windows szabvány, a Descript.ion fájlban tudja ezt a leírást meghatározni, aminek abban a könyvtárban kell lennie, ami tartalmazza ezt a fájlt.

Kezelőfelület

  • Kezelőfelület
    • Óra - óra megjelenítése a Frigate ablakának jobb felső sarkában
    • Analóg óra - a Frigate órájának megjelenítése analóg stílusban
    • Eszköztár megjelenítése - megjeleníti az eszköztárat
    • Ikonként a tálcán - a Frigate ikonja látszik a Tálcán
    • Gyorsindító panel - megjeleníti a Gyorsindító panelt
    • Hangerőszabályozó - mutatja a hangerőszabályozót (csak akkor látható, ha a számítógépben van hangkártya)
    • Szerkesztő pozíciójának megjegyzése - Megjegyzi a Frigate-tel szerkesztett fájl utolsó pozícióját. Mikor ön legközelebb megnyitja a fájlt a Frigate szerkesztőjében, a kurzor ott lesz látható, ahol előzőleg volt.
    • Nézőke pozíciójának megjegyzése - Megjegyzi a Frigate-tel megnézett fájl utolsó pozícióját. Mikor ön legközelebb megnyitja a fájlt a Frigate nézőkéjében, a kurzor ott lesz látható, ahol előzőleg volt.
    • Szerkesztő előzményeinek követése - Megjegyzi a Frigate-tel szerkesztett fájlokat
    • Nézőke előzményeinek követése- Megjegyzi a Frigate-tel megnézett fájlokat
    • Szürke eszköztár - Szürke gombokat használ a Frigate eszköztárában
    • Norton eszköztár - A szabványos Norton gombokkal (Másolás, Menü stb.) jeleníti meg az eszköztárat
  • Nyelv
    TIPP: Ha szeretné egy bizonyos nyelven honosítani a Frigate-et, kérjük, írjon nekünk: Frigate@winFrigate.com
    • Nyelv - Ön meg tudja változtatni a menük, megerősítések stb. nyelvezetét. Figyelem! Ezek a változtatások a Frigate újraindítása után lépnek életbe.
    • Alap karakterkészlet - A fájlpanel, a szerkesztő stb. alapértelmezés szerinti karakterkészlete

Nézőkék

  • Képnéző
    • Teljes képernyő - Ablakban vagy a teljes képernyőn jeleníti meg a képet
    • Fájl adatok megjelenítése - A kép nézése közben mutatja a fájl adatait
  • Alapértelmezések
    • Belső nézőke - Belső vagy külső nézőke használata fájlok megjelenítéséhez
    • Belső szerkesztő - Belső vagy külső szerkesztő használata fájlszerkesztéshez
  • Vetítés
    • Késleltetés - Két kép cseréje közti időszakasz meghatározása
  • Bélyegképek
    • Fájlnevek megjelenítése - Bélyegkép nézetben látható a fájlnév a kép alatt
    • Automatikus méretezés - A bélyegkép méretének automatikus meghatározása a könyvtárban található első kép alapján
    • Széles / Magas - A bélyegkép méretének beállítása. Ha bejelölte az "Automatikus méretezés" négyzetet, nincs hatásuk ezeknek az opcióknak


Frigate Felhasználói kézikönyv - Mutass és lőjj

Mutass és lőjj

A "Mutass és lőj" egy technológia, ami mester alkalmazások futtatását teszi lehetővé, mikor ön megnyomja az Entert egy dokumentumon. A Windows széleskörűen használja ezt a módszert, viszont nem kényelmes alkalmazás meghatárzoására minden kiterjesztéshez. A Frigate-tel ez funkció könnyen megvalósítható. A szabványos módszert kivéve a Frigate-tel több alkalmazás rendelhető hozzá különféle esetekhez: ön beállít egy mester alkalmazást, amit az Enter (kétszeres kattintás a bal egérgombbal), az Alt+Enter lenyomására megnyit, vagy rákérdez külső megjelenítőre, szerkeszőre.

Ebben a párbeszédablakban (megnyitható az Opciók\Kiterjesztés beállításokban), lehetőség van kiterjesztések és alkalmazások hozzáadásához, törléséhez és szerkesztéséhez, ami megnyílik, ha ön megnyomja a megfelelő billentyűt. Több kiterjesztést állíthat be, ";"-vel elválasztva és néhány BAT fájlhoz társíthatja őket, az ablak jobboldali részében szerkesztve. Az alábbi makrók használhatók:

  !   - Az aktuális fájl neve az aktív fájlpanelban
  $   - Az aktuális fájl neve a passzív fájlpanelban
  .!  - Az aktuális fájl kiterjesztése az aktív fájlpanelban
  .$  - Az aktuális fájl kiterjesztése a passzív fájlpanelban
  !\  - Az aktuális fájl könyvtárának neve az aktív fájlpanelban
  $\  - Az aktuális fájl könyvtárának neve a passzív fájlpanelban
  !/  - Az aktuális fájl könyvtárának neve az aktív fájlpanelban
        (a végén "\" nélkül)
  $/  - Az aktuális fájl könyvtárának neve a passzív fájlpanelban
        ("\" nélkül)
  !:  - Az aktuális fájl meghajtójának neve az aktív fájlpanelban
  $:  - Az aktuális fájl meghajtójának neve a passzív fájlpanelban
TIPP! A szerkesztőben kétszeres kattintással szúrható be fájl a fájlmegnyitási párbeszédablakkal.


Frigate Felhasználói kézikönyv - Archívumok

Archívumok

Fontos megjegyzés: A legtöbb tömörítő NEM támogatja a Win95 és a WinNT hosszú fájlneveit! Kivétel ez alól a Frigate-ben található beépített ZIP tömörítő, valamint az UC2, RAR, LHA és ACE legújabb változatai.

Mi az archívum?
Az archívumok (tömörített fájlok) .ZIP, .ARJ, .RAR, .ACE, .JAR, .LZH, .HA, .ZOO, .LIM, .HYP, .UC2 kiterjesztésű normál fájlok. Az ilyen fájlok másik fájlokat tartalmaznak tömörített formában, s így kevesebb helyet foglalnak el a merevlemezen, mint a nem tömörített fájlok. Ezekhez a fájlokhoz való hozzáféréshez előbb ki kell tömörítenünk őket.

Hogyan készítsünk archívumot?
Fájlok be- és kicsomagolásához speciális tömörítő programokra van szükség, mint a PKZIP.EXE, PKUNZIP.EXE, ARJ.EXE, LHA.EXE, RAR.EXE, LIMIT.EXE, ZOO.EXE, HYPER.EXE, UC.EXE és ACE.EXE. A Frigate keretprogramként működik ezeknek a programoknak a használatakor. Ezen kívül a Frigate tartalmaz egy PKZIP-kompatibilis belső tömörítőt, ami a PKZIP csaknem összes funkcióját támogatja.

A Frigate használata archívum keretprogramjaként.
A Frigate úgy tud dolgozni a tömörített fájlokkal, mintha azok könyvtárak volnának. Ez azt jelenti, hogy kétszer rákattinthatunk ilyen archívumra (vagy megnyomhatjuk az ENTER-t), és a Frigate megjeleníti ennek a fájlnak a tartalmát. Minden, az archívumba behelyezett fájl normál fájl ablakban jelenik meg.

Ha egy fájlt az útvonalával együtt helyeztünk be az archívumba, a hozzá tartozó könyvtárak normál könyvtárakként jelennek meg. Ön a szokásos módon közlekedhet ezekben a könyvtárakban, és kitömörítheti a fájlokat, sőt, teljes könyvtárakat is. Ha többet szeretnénk megtudni egy tömörített fájlról, az ENTER megnyomásával megjelennek az adatai, mint a teljes útvonal, a tömörítési módszer és arány..

A Frigate mostmár archívumon belül is meg tud nyitni archívumokat! Archívum ideiglenes könyvtárba történő kitömörítéséhez nyomja meg az ENTER-t az archívumon. Ha az archívum nem szokványos kiterjesztésű, vagy önkitömörítő archívum, a CTRL+PgDn kombinációt nyomja meg. Mikor a szülőkönyvtárába való átváltással, vagy másik meghajtóra váltással kilép az archívumból, az archívumot automatikusan törli az ideiglenes könyvtárból.

Be-/kicsomagolás a Frigate-tel

Kicsomagolás
Nyissa meg a kicsomagolandó fájlt az egyik fájlablakban (kattintson rá kétszer a fájlnévre). A másik fájlablak útvonalát váltsa át a célkönyvtáréra, ahová el kívánja helyezni a fájlokat. A forráskönyvtárban jelölje ki a kicsomagolandó fájlokat. Nyomja meg az F5 (másolás) gombot. Ez megnyitja a ktömörítendő fájlok párbeszédablakát. Az összes fájl kicsomagolásához nyomja meg a Shift+F2 kombinációt.

Ne jelölje be a Kitömörítés útvonallal jelölőnégyzetet, ha ön nem kívánja létrehozni az archívumban elmentett mappákat.
A Csak teszt kapcsolóval kitömörítés nélkül ellenőrizheti az archívum épségét.

Becsomagolás
Jelölje ki a becsomagolandó fájlokat. Ezután válassza a Fájl menü Becsomagolás parancsát vagy nyomja meg a Shift+F1 kombinációt. Megjelenik egy párbeszédablak, ahol kijelölheti a fájlok becsomagolásának opcióit. ENTER the desired file name for the archive you want to create, also you can choose password, compression type and additional options. After you press ENTER, the files are packed to this file.

Itt meghatározhatja az újonnan létrehozott archívum nevét, és kiválaszthatja az archívum típusát.
Ha önkitömörítő archívumot kíván létrehozni, a párbeszédablak jobb felső sarkában jelölje be a négyzetet.
Néhány archíviáló (mint az Arj, Rar, Jar létre tudnak hozni többkötetes archívumokat. Ez nagyon előnyös, mikor hajlékonylemezekre darabolunk fel fájlokat, vagy e-mailben küldjük őket el. Ilyen archiválók számára engedélyezett a szerkesztő Kötetméret opciója, és ön kiválaszthatja a megfelelő kötetméretet.

Fájlok behelyezése egy létező archívumba
Ha ön be akar helyezni fájlokat egy létező archívumba, a következőket tegye: nyissa meg az archívumot egy fájlablakban. Jelölje ki a másik ablakban a bnehelyezendő fájlokat és mappákat. Nyomja meg az F5 gombot a kijelölt fájlok becsomagolásához. Ismét megjelenik a becsomagolás párbeszédablaka, s az ENTER megnyomására indul a megfelelő tömörítőprogram.
Az F6 megnyomásával áthelyezi (becsomagolja és törli) a kijelölt fájlokat.

Korlátozás: A belső ZIP tömörítő kivételével nem tud behelyezni fájlokat az archívum almappájába. Viszont behelyezhet teljes könyvtárakat az összes fájllal. Kijelölheti, hogy az útvonalukkal menti-e el a becsomagolt fájlokat, vagy csak magukat a fájlokat.

Fájlok törlése egy archívumból
Kétszeres kattintással nyissa meg azt az archívumot, amelyikből törölni akarja a fájlokat. Jelölje ki a fájlokat és/vagy könyvtárakat, amiket törölni kíván és nyomja meg az F8 billentyűt a művelet elvégzéséhez.

Fájlok megjelenítése archívumból
Fájlok beépített vagy külső nézőkével való megjelenítéséhez nyomja meg az F3 billentyűt. Kitömörítés után a fájl megtekinthető. A nézőke bezárása után az ideiglenes fájl törlésre kerül, noha nincs hatással az eredeti archívumra.
Ha a fájlt a hozzá társított programmal kívánja megnyitni, nyomja meg az ENTER-t, majd jelölje ki a Kicsomagolást és a Végrehajtást. Ezt követően a fájl automatikusan kicsomagolásra kerül.

Megjegyzés! Az archívumokkal (ZIP, RAR) való munkán kívül az AUTOEXEC.BAT fájlban be kell állítania az archívumok útvonalát, vagy közvetlenül meghatároznia az Opciók->Archívumban!


Frigate - Engedély

Használati és forgalmazási engedély

    A Frigate fájlkezelő shareware program. Jelentése:
  1. A Frigate-re vonatkozó minden szerzői jog kizárólagos tulajdonosai a szerzők - Alexander Buzaev és Andrew Sergeev
  2. 30 napos próbaidő alatt ezt a szoftvert bárki használhatja. Ezt a 30 napos próbaidőt követően vagy előbb, ha ön folytatni kívánja a Frigate használatát, regisztráltatnia KELL.
  3. A Frigate-hez kiadott engedélynek 5 alaptípusa létezik, ezek a következők:
    1. HASZNÁLATI engedély egy számítógépre. A felhasználó megvásárol EGY engedélyt a Frigate fájlkezelő EGY számítógépen történő HASZNÁLATÁRA.
    2. Többfelhasználós HASZNÁLATI engedély. A felhasználó megvásárol egy bizonyos számú HASZNÁLATI engedélyt a vásárló, a vásárló alkalmazottai vagy meghatalmazott ügynökei részére ugyanolyan számú számítógépre.
    3. TELEPHELY HASZNÁLATI engedély. A felhasználó megvásárol egy egyszeres HASZNÁLATI engedélyt, ami feljogosítja a vásárlót, a vásárló alkal- mazottait vagy meghatalmazott ügynökeit a Frigate korlátlan számú számítógépen való használatára ugyanazon a fizikai TELEPHELYEN. Ez a TELEPHELY normál esetben önálló épületként határozható meg, azonban ugyanazon az általános földrajzi helyen belül épületek számának is tekinthető, mint gyáregység vagy kisváros.
    4. TESTÜLETI, NEMZETI vagy NEMZETKÖZI HASZNÁLATI engedély. A felhasználó megvásárol egy egyszeres HASZNÁLATI engedélyt, ami feljogosítja a vásárlót, a vásárló alkalmazottait vagy meghatalmazott ügynökeit a Frigate korlátlan számú számítógépen való használatára, helytől függetlenül, viszont a vásárló kezelése alá vagy tulajdonába tartozik.
    5. TESTÜLETI, VISZONTELADÓI engedély. A felhasználó megvásárol egy engedélyt, ami meghatározott példányszámra vonatkozik, azzal a céllal, hogy egyéni engedélyként továbbértékesíti harmadik fél részére egy másik alkalmazás vagy rendszer részeként. Ez az engedély NEM teszi lehetővé a Frigate önálló termékként való közvetlen továbbértékesítését.
    Regisztráció után a felhasználó kap a Frigate hsználatára vonatkozó nem kizárólagos engedélyt, a fentiek értelmében meghatározva, a megvásárolt engedélyek számával összhangban, bármilyen legális célból. A regisztrált Frigate szoftver kölcsönbe vagy bérbe nem adható, viszont örökre átadható, teljes egészében, ha a fogadó személy elfogadja ezen engedély feltételeit. Ha a szoftver frissítés, az átadásnak tartalmaznia kell a frissítést és minden előző verziót.
  4. A Frigate regisztrálatlan shareware változata szabadon forgalmazható, feltételezve, hogy a disztribúciót nem módosították. Sem személy, sem cég nem számíthat fel költséget a Frigate forgalmazásáért a szerzői jog tulajdonosainak írásbeli engedélye nélkül.
  5. A regisztrációhoz töltse ki a regisztrációs nyomtatványt és küldje el a regisztráció díjával az egyik meghatalmazott regisztrációs telephelyre, lásd Register.TXT.
  6. A Frigate fájlkezelő "AHOGY VAN" FORGALMAZÁSÚ. NEM VONATKOZIK RÁ SEM NYÍLT, SEM BURKOLT GARANCIA. ÖN A SAJÁT KOCKÁZATÁRA HASZNÁLJA. A SZERZŐ ADATVESZTÉSÉRT, KÁROSODÁSÉRT, ANYAGI VESZTESÉGÉRT VAGY BÁRMILYEN MÁS VESZTESÉGÉRT NEM FELELŐS EME SZOFTVER RENDELTETÉSSZERŰ VAGY ATTÓL ELTÉRŐ HASZNÁLATA SORÁN.
  7. Az engedélyeztetett program vagy annak bármely része nem használható, másolható, emulálható, klónozható, nem adható kölcsönbe vagy bérbe, értékesíthető, módosítható, visszafordítható vagy átadható, kivéve ezen szerződésben foglaltak szerint. Bármely nem engedélyezett használat eme engedély azonnali és automatikus felbontását eredményezi, büntetőjogi és/vagy polgári peres eljárásban végződhet. Minden itt ki nem nyilvánított jog Alexander Buzaev és Andrew Sergeev számára fenntartva.
  8. A Frigate feltelepítése és használata ezen feltételek elfogadását jelenti.
  9. Amennyiben ön nem fogadja el ennek az engedélynek a feltételeivel, el kell távolítania a Frigate fájljait a tárolóeszközeiről és meg kell szüntetnie a termék használatát.

Köszönet az eredeti Frigate használatáért!


Kapcsolatfelvétel

A Frigate fő honlapja:

http://www.winFrigate.com

A regisztrációs oldal:r
RegSoft
RegNow

Megjegyzéseit és hibabejelentését küldje el Alexander Buzaevnek és Andrew Sergeevnek, a Frigate szerzőinek:
E-mail: frigate@winFrigate.com


Fordítások

Elismerések

Nagyon köszönjük a fordítók munkáját, akik az idegen nyelvű verziókat készítették:

Angol Orosz | Jómagam | frigate@winFrigate.com
Cseh | Janal Tomas | janaltom@4vision.cz
Magyar | Herczeg József Tamás | hdodi@freemail.hu
Német | Daniel Hoppe | Translate@CoolWinTools.com
Román | Gabriel Juncu | gjuncu@ibgroup.ro
Spanyol | Juan Pablo Barrio Lera | dfijbl@unileon.es

Érdekel minket a Frigate más nyelvekre történő lefordítása is. Ha szeretne ön ebben részt venni, írjon nekünk.


Frigate - History

History
  • Frigate v1.24 (23 Juny 2000)
    • Fixed some minor bugs
    • Added TreePad
    • Improved Clock
    • Optimized thumbnails
    • Command line understand commands such "ftp.borland.com"
    • Optimized thumbnails
    • You can call File Properties by Alt+Enter
    • Added two KeyBoard schemes (classic, explorer)
    • fixed error in ClipMonitor
  • Frigate v1.23 (12 May 2000)
    • Fixed some minor bugs
    • Added oportunity to set the editor background
    • Added oportunity save text files with color scheme in HTML or RTF format
    • Added Navigator for ini files (Alt+M)
    • Added Clipboard monitor (Alt+Ins)
  • Frigate v1.22 (14 April 2000)
    • Fixed some minor bugs
    • Changed the Editor (Word Wrap are mode Now, You can customize and create own color scheme, and painting is more faster!)
    • Added opporunity Right Click select
    • Added Russian help
    • Added Size manager (Ctrl+S)
    • Added folder viewer
    • Fixing error in recognition SFX archive
  • Frigate v1.21 (28 Mart 2000)
    • Fixed some minor bugs
    • Imporved Internet Browser
    • Phone Book can be crypted by BlowFish
    • Added oportunity for change password in Password Keeper
    • Speeding-up the Hex Editor
    • Added setting wizard
    • The short file name prefix ("~") in user menu work for "!\", "!/", "!", "$\", "$/", "$" also.
    • Added German and Romanian languages
  • Frigate v1.20 (09 Mart 2000)
    • Fixed some minor bugs
    • Added crypting passwords in FTP
    • Added opportunity for variable width of columns
    • Added opportunity using background in file manager
  • Frigate v1.19 (10 February 2000)
    • Fixed some minor bugs
    • Fixed work with groups of files
    • Improved QuickLaunch panel
    • Added option ForceDelete (Shift+F8)
    • Improved mouse wheel behaviour
    • Improved table mode
    • Added oportunity for browsing Control Panel, My Documents, Desktop, My Computer, StartUp menu.
    • Changed register number!
  • Frigate v1.18 (17 January 2000)
    • Fixed some minor bugs
    • Documentation added
    • Fixed problem with International Code in archives
    • Added block Indent/Unindent Ctrl+Shift+I.
    • Added spelling check in editor F7. Worked if MS Office installed.
  • Frigate v1.17 (27 December 1999)
    • Fixed some minor bugs
    • Documentation added
    • Fixed bugs in reget from FTP files large more 20Mb
    • Fixed range check error on compressing files large more 20Mb
    • Fixed bugs in Print
    • Fixed bugs in Drag&Drop
    • Added Code Completion and Auto Completion in HTML
    • SSI supporting in HTML
  • Frigate v1.16 (08 December 1999)
    • Fixed some minor bugs
    • Make optimization by speed
    • Fixed crypt bugs
    • Fixed minor FTP bugs, work with port different from 21 and single connect site
    • Changed editor, now appeared Vertical blocks Ctrl+Shift+C
    • Added color setting in editor
  • Frigate v1.15 (14 October 1999)
    • Added Password Keeper
    • Added black list in Messenger
    • Added dial in Phone Book
    • Added support of JAR and ACE archives
    • Added dialer to internet
    • Added many small feathers
  • Frigate v1.14 (22 September 1999)
    • Added music Player
    • Added view for Multimedia files
    • Added Plugins for view,edit
    • Added compatible with WinPopup
    • Added QuickConnect to FTP
    • Improved minor bags on Large fonts
    • Improved PhoneBook
    • Added Crypting/Decrypting files
    • Improve mode of show extension, (.Java, Ulead 1.03, 20.03.99 and t.d. showing more usability)
    • Some other bugs fixed
  • Frigate v1.12 (9 September, 1999)
    • Added Plugins
    • Added utility for Make List File
    • Added self extracting for ZIP
    • Added opportunity Send File By Email
    • Added opportunity to Run many Frigates
    • Some other bugs fixed
  • Frigate v1.11 (26 August, 1999)
    • Added Scheduler
    • Added autodefine type of archives
    • Added search, replace in RTF
    • Added option 'Autorun if running'
    • Added opportunity convert pictures in mode Thumbnail View
    • Added opportunity copy pictures to Clipboard from Thumbnail View
    • Added function "Restore selection" Ctrl+'/'
    • Added opportunity to Add in LaunchPad from StartMenu
    • Added opportunity to edit description of program in LaunchPad
    • Added search option "Search on network drives"
    • Added history of directories (Alt+Down, Alt+BkSp)
    • Added view of description from file Descript.ion (Long Description)
    • Added possible Drag&Drop pages
    • Improved status line in Editors
    • Improved Splash Screen
    • Fixed error on show JPEG files
    • Fixed error on search at ALL Drives
    • Fixed error in save text files in DOS-866 code
    • Fixed error with Esc in two File Managers
    • Fixed error Enter at computer from command line
    • Fixed error in users settings of archives

  • Frigate v1.10 (29 July, 1999)
    • Added retries to working with FTP
    • Added resume on download from FTP
    • Added utilities for formatting disks
    • Improved calculator
    • Improved viewing information about files
    • Improved hex editor
    • Fixed errors in define information about network drives Ctrl+L
    • Fixed errors in Run files from Command Line
    • Fixed erros in Run files in setting external editor
    • Fixed erros in Working with DBF
    • Deleted AutoComplection from Command Line

  • Frigate v1.09 (01 July, 1999)
    • Added Russian language
    • Added viewers on FTP
    • Added viewers format of CDS(Client DataSet).
    • Added Norton toolbar
    • Added reload on Edit, Viewer
    • Some bugs corrected

  • Frigate v1.08 (03 June, 1999)
    • Added possibility to reload files in editor&Viewer [Ctrl+R]
    • Improved file panel
    • Some bugs corrected

  • Frigate v1.07 (May 22, 1999)
    • Added Hex Editor
    • Added DBF Editor
    • Added language toolkit
    • Fixed ftp errors
    • Fixed weight code on several dialogs
    • Improved Thumbnails
    • Improved Image Viewer
    • Improved File panel
    • Some small features added (splitter hint, command line shift and more)
    • Some bugs corrected

  • Frigate v1.06 (May 09, 1999)
    • Added FTP
    • Added Internal archives
    • Added OLE-compatible viewer (Word, Excel and others)
    • Some bugs corrected

  • Frigate v1.05 (April 17, 1999)
    • Added Network
    • A lot of bugs corrected

  • Frigate v1.04 (March 29, 1999)
    • First commercial release

    The project was started at September, 1998


Frigate Felhasználói kézikönyv - Függelék "A"

 FÜGGELÉK "A" - Menü opciók

A Frigate főmenüje

©
Regisztráció | A regisztrációs kód beírását teszi lehetővé
Write us | Run default mailer with our address and send to us a pleasure letter
Névjegy | Megnyitja a Névjegy ablakot, a "Frigate" címkére való kattintással bővített Névjegy ablak jelenik meg
Write us | Run default html browser with our address
Súgó | Megnyitja a súgó ablakát
Kilépés | Bezárja a Frigate-et

Fájl
Nézet | Fájl megtekintése
Szerkesztés | Fájl szerkesztése
Másolás | Fájl másolása
Átnevezés/Áthelyezés | Fájl átnevezése vagy áthelyezése


Frigate Felhasználói kézikönyv - Meghajtóbeállítás

Meghajtóbeállítás

A Frigate nem csak a fizikai meghajtókban való közlekedést teszi lehetővé, hanem a virtuális Windows mappákban - mint Sajátgép, Vezérlőpult stb. - való keresést is.
Ha az összes megjelenik a Meghajtócsere párbeszédablakban (Alt+F1, Alt+F2), nem lenne önnek kényelmes a szükséges meghajtó kiválasztása. Eltekintve attól, hogy ön néhány meghajtót gyakrabban használ, ezért a Frigate olyan módszert kínál, amivel a meghajtókat az ön kívánsága szerint tudja rendezni.
Ehhez nyomja meg a Meghajtócsere párbeszédablakban a jobb egérgombot, vagy válassza az Opciók\Meghajtóbeállítást.

Itt a ritkán használt meghajtóknak (mappáknak) hozhat létre további lapokat és rendezheti át őket.


Frigate Felhasználói kézikönyv - Szövegszerkesztő

Szövegszerkesztő [F4]

A Frigate szövegszerkesztőjének ablaka azzal a szándékkal készült, hogy már létező szövegfájlokat szerkesszünk vagy újat hozzunk létre.

A Frigate-ben lehetőség van több szerkesztő ablak megnyitására. Számának csak a szabad memória szab korlátot. A köztük történő adatcsere ugyanazon a Vágólapon keresztül történik. Azokat a fájlokat szerkesztheti, melyeknek a mérete kevesebb a szabad memória mennyiségénél.

A szerkesztő is több hasznos tulajdonsággal rendelkezik. Például:

  • Szintaxis kiemelés egyéni színbeállítással
  • HTML tagek támogatása szövegkörnyezeti menü használatával
  • A HTML fájlok előnézete az IE-ben SSI támogatással a F12 billentyű megnyomásával
  • Szavak és szórészek keresése a szövegben különféle opciók alapján F3 vagy Alt+F7 vagy Ctrl+Q,F.
  • Szavak és szórészek cseréje különféle opciók alapján Ctrl+Q,A.
  • Fájl kinyomtatása Ctrl+P.
  • Az aktuális dátum és idő beszúrása F5.
  • Két kulcs hozzárendelés, Borland és Microsoft, támogatása.
  • Könyvjelzők támogatása Ctrl+<Digit>/Ctrl+Shift+<Digit> vagy Ctrl+K,<Digit>/Ctrl+Q,<Digit>

A Shift+F4 lenyomásával új fájlt hozhat létre

Blokk műveletek

Alt+Shift+Kurzor gombok | Függőleges blokk kijelölés
Shift+Kurzor gombok | Blokk kijelölés
Ctrl+Shift+FelNyíl | Blokk konvertálás nagybetűsre
Ctrl+Shift+LeNyíl | Blokk konvertálás kisbetűsre
Ctrl+K -> Ctrl+I | Shift block right
Ctrl+K -> Ctrl+U | Shift block left
Ctrl-A | Az összes szöveg kijelölése
Kurzor gombok | Blokk kijelölésének visszavonása
Shift-Ins, Ctrl-V | Blokk beillesztése a vágólapról
Shift-Del, Ctrl-X | Blokk kivágása
Ctrl-Ins, Ctrl-C | Blokk kimásolása a vágólapra

Törlési műveletek

Del | Karakter törlése (törli a blokkot is, ha kijelölt)
BackSpace | Karakter törlése balra
Ctrl+Y | Sor törlése
Ctrl+BackSpace | Szó törlése balra
Ctrl+T | A kurzornál lévő szó törlése


Frigate Felhasználói kézikönyv - Kiterjesztés beállítás

Kiterjesztés beállítás

Végrehajtható fájlok futtatása a kiterjesztésük értelmében (Mutass és lőj)
Megvalósult a Frigate-ben a fájlok kiterjeszett indítása. Ha a fájl nem futtatható, viszont a kiterjesztésének a leírása szerepel az

Opciók\Kiterjesztés beállításban,
DOS parancsok csomagja indul. A fájlpanelban a kurzor fájlnévhez való mozgatása szükséges egy fájlnévhez, majd le kell nymoni három billentyűkombinációból az egyiket - [ENTER], [Alt-ENTER] ennek a fájlnak az indításához. Megjegyzés: a [Shift-ENTER], [Alt-ENTER] is használható futtatható fájlokkal. Ebből a célból le kell ezeket írni, akárcsak más kiterjesztéseket. A fájltípusokkal való munka leírásához szükség van az Opciók|Kiterjesztés fájl szerkesztés... használatára A bejegyzés formája ebben a fájlban a következő: ??? ............ DOS parancsok vagy menü definíciók (Alt-Enterhez) ............ '???' a kiterjesztés. A megnyitó és záró szimbólumnak "{" és "}" kell lennie Enterhez, "(" és ")" Shift-Enterhez, "[" és "]" Alt-Enterhez. Fájlnévhez "!", kiterjesztéses névhez "!.!", könyvtárához pedig "!\" használatos. "!" jel kijelzéséhez "!!" használatos. "]" szimbólum kijelzéséhez "]]" szükséges, stb. A DOS Navigator korlátlan számú kiterjesztést dolgoz fel. Lehetőség van több kiterjesztéshez egy parancsblokk beállítására. Például: pcx,bmp,tiff{cshow!.!}


A Frigate főbb jellemzői
  • Fájlműveletek
    • Alapműveletek
      1. Fájok másolása, áthelyezése, törlése a háttérben
      2. Fájljellemzők megjelenítése és szerkesztése
      3. Rejtett fájlok megjelenítése
      4. Könyvtár előzmények
      5. Fájok és mappák másolása és beillesztése a vágólapra/vágólapról
      6. A Húzd és dobd technika teljes támogatása (Intéző, MS Office, egyéb alkalmazások)
      7. Fájl átnevezése panelban
      8. Fájlok titkosítása és feloldása Blowfish algoritmus alapján
      9. Könyvtár létrehozása egynél több név (e.g. "C:\Wow;D:\Cool") támogatásával
      10. Könyvtárak összehasonlítása maszkok, jellemzők, fájl dátum és egyéb támogatással
      11. Fájlok keresése a meghajtókon kontextus karakterfüzérekkel, méretkorlátozással, speciális képességekkel
      12. Fájlküldés e-mailben egy kattintással!
      13. Fájllista létrehozása szöveg és HTML formátumban
      14. Meghajtóformázás a Windows eszközeivel
      15. Címke szerkesztés
      16. Élő frissítések fájlpanel
    • Archívumok támogatása
      1. Mappaszerű munka az archívumokkal
      2. ARJ, ACE, JAR, CAB, HA, LHA, LZH, ZIP, ZOO, LIM, HYP, RAR... támogatása
      3. Becsomagolás és kicsomagolás a háttérben
      4. Belső tömörítő ZIP archívumokhoz
      5. Belső kitömörítő ZIP és RAR archívumokhoz
      6. Bármilyen típusú fájl megjelenítése az archívumból
      7. Fájlok futtatása az archívumból
      8. Az archívum típusának automatikus felismerése
      9. Bármilyen típusú archívum létrehozása egy kattintással
      10. SFX archívumok és többkötetes archívumok támogatása
      11. Hatékony, de könnyen beállítható archiválási opciók
      12. Archívum titkosítás támogatása
    • Hálózati támogatás
      1. Könnyű hozzáférés a Hálózatokhoz
      2. Bármilyen számítógéphez való hozzáférés támogatása az útvonal megadásával a parancssorban
      3. A hálózat számítógépeinek megjelenítése mappaként
      4. Hálózati meghajtók könnyű csatlakoztatása és leválasztása
      5. Hálózatos fájlműveletek
    • FTP-támogatás
      1. Gyors csatlakozás bármilyen FTP-kiszolgálóhoz
      2. FTP-kiszolgálók listájának vezetése fa struktúrában
      3. Tűzfal használatának támogatása
      4. Kedvenc FTP-helyekhez profilok támogatása
      5. Beállítási lehetőségek minden FTP-kiszolgálóhoz
      6. Feltöltés és letöltés külön vonalon
      7. A folytatás támogatása feltöltéshez és letöltéshez
      8. Önálló csatlakozású FTP-kiszolgálók támogatása
      9. Port beállítás támogatása bármilyen FTP-kiszolgálóhoz
      10. Automatikus tárcsázás, ha megszakadt a kapcsolat
      11. Bármilyen típusú tűzfal támogatása
  • Fájlok megjelenítése
    • Szövegfájl nézőke
      1. Az utolsó 100 fájl pozíciójának megjegyzése
      2. A kódlap röptében történő megváltoztatása
      3. Sortörés
      4. Korlátlan fájlméret
      5. Hatékony keresés és csere a fájlban
      6. Automatikus aktualizálás fájl változás esetén
      7. Írásvédett fájlok megjelenítése
      8. Billentyűzet hozzárendelés és színséma beállítások
      9. Tíz könyvjelző támogatása
      10. Szövegblokk másolása a vágólapra
      11. Könnyű átváltás a fájl szerkesztő módjába
      12. Könnyű átváltás hexa módba
      13. Fájl hatékony nyomtatása
    • Hexa módú nézőke
      1. Gyors navigáció bármilyen méretű fájlban
      2. A hexa értékek és szöveg megkülönböztetése színnel
      3. Egyszerre látható a hexa érték és a szöveg
      4. Szöveg vagy hexa érték keresése
      5. Könnyen beállítható oszlop- és sorszám, kurzorstílus, valamint egyéb tulajdonságok
      6. Fájl megjelenítése hexa, oktális vagy decimális módban
      7. Hexa értékek exportálása szövegfájlba
      8. Fájl nyomtatása bármilyen módban
      9. Vágólap használata
    • Program forrásfájl nézőke
      1. Szintaxis kiemelés for PAS, DFM, CPP, C, H, HPP, Perl, Bat, Java, Clipper, SQL, VBScript, Python, Tcl/Tk, AWK, Asm, HTML, Ini fájlokhoz
      2. Módszer navigátor Delphi forrásfájlokhoz
      3. Szintaxis nyomtatás
      4. színek röptében történő átváltása
      5. Beállítható színséma minden nyelvhez
      6. Microsoft vagy Borland stílusú billentyűzet hozzárendelés és navigáció
      7. Könyvjelzők támogatása
    • Képnéző
      1. Ablakos vagy teljes képernyős képnézet
      2. BMP, JPG, ANI, CUR, ICO, GIF fájlok belső támogatása
      3. Pluginek bármilyen típusú képfájlok támogatásához files
      4. Navigáció a fájlok között a fájlkezelőbe való átváltás nélkül
      5. Animációk támogatása
      6. A képfájl összes adatának megjelenítése
      7. Képbeállítás a legjobb megjelenítéshez
    • Bélyegképnéző
      1. Nagy mennyiségű kép erőforrás-biztos megjelenítése
      2. Bélyegképek létrehozása a háttérben
      3. Animációk támogatása
      4. Glyph nézet támogatása
      5. Automatikus méretezés
      6. A bélyegkép méretének röptében történő állítása
      7. A bélyegkép opciók megjegyzése nindegyik mappához
    • Multimédia lejátszó
      1. A Windows által támogatott bármilyen típusú fájl lejátszása beépített lejátszóval
      2. Albumok támogatása hangfájloknál
      3. AVI fájlok lejátszása
    • HTML nézőke
      1. Integrált Windows Intéző (3.1 verzió vagy újabb szükséges)
      2. Navigáció szabványos gombokkal
      3. A megtekintett fájl előzmények megjegyzése
    • MS Office nézőke
      1. Bármilyen típusú MS Office dokumentum megjelenítése
      2. OLE-engedélyezett dokumentumok megjelenítése
      3. A dokumentum típusának automatikus felismerése
      4. Gyors átváltás a társított alkalmazásokra
    • Rich Text nézőke
      1. RTF (Rich Text Fájlok) belső támogatása
      2. RTF 2.0 támogatása
      3. Képek, színek és kiterjesztett jellemzők támogatása
    • DBF nézőke
      1. DBF és CDS fájlok megjelenítése
      2. Szűrési eredmény
    • Gyorsnézet
      1. Bármilyen típusú nézőke használata Gyorsnézet módban
      2. Fájlnézőke automatikus felismerése
      3. Ebben a módban a nézőke legtöbb képessége használható
      4. Könnyű navigáció a multimédia gyűjteményekben
      5. Office dokumentumok előnézeti képe
    • Külső fájlmegjelenítők
      1. Bármilyen kiterjesztéshez vagy kiterjesztés csoporthoz egyéni fájlmegjelenítőt határozhat meg
      2. Nem fontos, hogy a külső nézőkék pluginek legyenek - használhatja kedvenc alkalmazásait
      3. Könnyen használható beállítási párbeszédablak
      4. Makrók támogatása
    • Nézőke pluginek
      1. A Frigate-hez saját megjelenítő hozható létre!
      2. Saját példák írásához egyszerű, de hatékony kezelőfelület
      3. C és Delphi példák
      4. A csomag bármilyen típusú adatbázis hatékony megjelenítéséhez tartalmaz csomagot!
  • Fájlszerkesztés
    • Szövegfájl szerkesztő
      1. Korlátlan fájlméret
      2. Röptében történő kódlap csere támogatása
      3. Könyvjelzők
      4. Függőleges blokkok
      5. Automatikus korrekció
    • Hexa editor
      1. Hexa és szöveges módú szerkesztés
      2. Fájlok kinyomtatása és exportálása
      3. Gyors navigáció
      4. vágólap támogatása
      5. Visszavonás\Ismét funkció
    • Program forrásfájl szerkesztő
      1. Szintaxis kiemelés sokféle fájltípushoz
      2. Nyelvspecifikus tulajdonságok
      3. Borland és Microsoft billentyűzet hozzárendelés
      4. Módszer navigátor Delphihez
    • HTML-szerkesztő
      1. Felcserélt tag támogatása
      2. Párbeszédablak bármilyen tag típushoz (mint a HomeSite-ban)
      3. HTML-előnézet SSI támogatással
      4. Kép előnézet
    • Rich Text szerkesztő
      1. RichEdit 2.0 támogatása
      2. Word-szerű eszköztár
      3. A betűtípus és a háttér színének megváltoztatása egy kattintással
      4. Alsó- és felsőindex támogatása
      5. Képek támogatása
    • DBF szerkesztő
      1. Az értékek helyben történő szerkesztése
      2. Adathalmaz szűrés
    • Külső szerkesztők
      1. Bármilyen fájltípushoz és csoporthoz külső szerkesztők társíthatók
      2. Néhány szerkesztő egy fájltípushoz
      3. Parancssori makrók támogatása
    • Szerkesztő pluginek
      1. API külső pluginek írásához
      2. Belső adatbázis szerkesztők, bármilyen adatbázis és SQL-szerver támogatása BDE-vel
      3. OLE-támogatás a külső pluginekhez
  • Segédprogramok
    • Számológép
      1. Hatékony, de egyszerű a használata
      2. Hexa, bináris, oktális és decimális számrendszer támogatása
      3. Sok matematikai funkció támogatása
      4. Többsoros szerkesztő
      5. Előzmények
      6. Értékek röptében történő fordítása egyik számrendszerről a másikra
    • Telefonkönyv
      1. Modern kezelőfelület
      2. Felhasználó- és kapcsolatcsoportok támogatása
      3. Keresés több jellemző alapján
      4. A telefonkönyv megosztása jelszavas védelemmel az Interneten keresztül
      5. Partner automatikus tárcsázása egy kattintással
      6. E-mail küldés partnercsoport részére egy kattintással
      7. Telefonkönyv importálása és exportálása szövegfájlba
    • Jelszóőr
      1. Hatékony titkosítás
      2. Jelszó generálás
      3. Megjegyzés fűzése a jelszóhoz
      4. Exportálás és importálás szövegfájlból
      5. Vágólap felhasználása
    • Tárcsázó
      1. A szabvány Windows csatlakozások használata
      2. Automatikus tárcsázás
    • Ütemező
      1. Eseti, munkanapi, napi, heti, egyéni riasztások
      2. Riasztáskor zenelejátszása, üzenet megjelenítése
    • Vágólap megjelenítő
      1. Automatikus aktualizálás
      2. Sokféle formátum támogatása: szövegek, OLE, képek, ikonok
    • Rendszerinformáció
    • Üzenetküldő
      1. Mellőzöttek jegyzéke
    • Vetítés
  • Súgórendszer
    • Szövegkörnyezeti súgó
    • Támogatás
    • On-line súgó


Frigate Felhasználói kézikönyv - Fájlkezelő bővítmények

Fájlkezelő bővítmények
  • Gyorsnézet

    Ez a rendszer az aktuális könyvtárban található bármilyen típusú dokumentum gyors megtekintésére szolgál. A Frigate automatikusan választja ki minden fájlhoz a legalkalmasabb nézőkét és jeleníti meg azt. Ez a rendszer a Ctrl+Q lenyomásával aktiválható és deaktiválható bármelyik könyvtárban.

  • Információs panel

    Itt az aktuális meghajtó, könyvtár adatai láthatók, valamint egy összefoglaló a számítógép állapotáról. Ez a legegyszerűbb módja az információhoz jutásnak a szabad memóriáról, a swap fájl méretéről és másról.
    Az Infó lap alján jeleníti meg a Frigate a fájl leírásokat, amiket ön az Opciók párbeszédablakban határozott meg. Ez a lap a Ctrl+L megnyomásával aktiválható.

  • Bélyegképek

    Ez a rendszer nagy mennyiségű kép gyors előnézeti céljából készült. A következő típusú fájlokat tudja megjeleníteni: BMP, JPEG, GIF (animált GIF is), PCX, ICO, CUR, ANI
    A képekkel való munkáról a Frigate-ben további információt talál a Munka a képekkel fejezetben.


Frigate Felhasználói kézikönyv - Fájlműveletek

Fájlműveletek

Fájlok másolása / áthelyezése (F5/F6)

    Ezzel a paranccsal fájlok és teljes könyvtárak másolhatók a forráskönyvtárból egy másik könyvtárba.
    Jelölje ki a másolandó fájlokat és nyomja meg az F5 gombot.
  • Ez megnyit egy párbeszédablakot, ahol megadhatja a cél útvonalat és egy fájlmaszkot. Bármilyen típusú érvényes DOS fájlnevet használhat, ami helyettesítő karaktereket (*,?) is tartalmazhat. Egy fájl ugyanabba a könyvtárba történő másolásához (más néven) nyomja meg a SHIFT+F5 billentyúket. A fájl egy szinttel följebb lévő könyvtárba másolásához írja be: "..".
  • Ha másik könyvtárból kíván választani, megadhatja a meghajtót.

    A baoldali opciók határozzák meg az alapértelmezett viselkedést, ha fájlnevek ütközése tűnik fel. Javasoljuk a "Rákérdez felülírás előtt" használatát - ilyen esetben rákérdez öntől minden ütközésre vonatkozóan.
    A jobboldal határozza meg a fájlok másolását:
    • Szabad lemezterület ellenőrzése - másolás előtt kiszámítja a területet a célmeghajtón. Ha nincs elég hely a fájlok elhelyezéséhez, figyelmztet róla. Ez az opció nem működik, ha a Fájldarabolás bejelölt.
    • Lemezre írás ellenőrzése - jelölje be, ha sikerült a másolás (lasú)
    • Leírások másolása - a fájlok leírásainak másolása a descript.ion fájlból ilyen fájlba a cél meghajtón
    • Forrásfájl eltávolítása - eltávolítja a forrás meghajtóról a fájlokat a cél meghajtóra történő másolás után. Ezt a jelölőnégyzetet automatikusan állítja be, ha ön megnyomja az F6 (fájlok áthelyezése) billentyűt.
    • Fájldarabolás - cserélhető lemez eetén feldarabolja a fájlokat, ha nincs rajta elég hely. Akkor is be kell kapcsolni ezt a jelölőnégyzetet, mikor ön a Frigate-tel feldarabolt fájlokat egyesíti. A Frigate kiegészítő információt helyez el a meghajtón, ahová a fájlokat darabolta, és megfelelő sorrendben tudja őket visszaállítani, azonban a szabványos Másolás DOS-paranccsal is könnyen megteheti ezt

    Ha a forráskönyvtár archívum tartalmát jeleníti meg, a kitömörítési párbeszédablak jelenik meg. Lásd még Archívumok

    Másik mód, ha a célkönyvtár egy archívum tartalmát jeleníti meg (és a forráskönyvtár egy normál könyvtár), a becsomagolási ablak jelenik meg. Nincs lehetőség fájlok becsomagolására közvetlenül a becsomagolt fájl alkönyvtárába. Viszont, azt meg lehet tenni, hogy teljes könyvtárat csomagol be egy archív fájlba az útvonallal együtt.

Könyvtár létrehozása (F7)

    Ezzel a paranccsal új alkönyvtárat hozunk létre a forráskönyvtárban. Az F7 lenyomása után írja be a könyvtár óhajtott nevét. Most egy művelettel több alkönyvtárat is létrehozhat. Backslash-sel válassza el az alkönyvtárakat, pl. konyvtar\konyvtar\ konyvtar3. Ha ; karakterrel választja el az alkönyvtárakat, egy gyökérben hoz létre több könyvtárat.

    Ha a forráskönyvtár archívum tartalmát jeleníti meg, ez a funkció nem használható.

Törlés (F8)

    Jelölje ki a törlendő fájlokat és/vagy mappákat, majd nyomja meg az F8 gombot. A megerősítés után törli a fájlokat. A folyamat bármikor megszakítható a Mégse párbeszéddel. A nem üres könyvtárakhoz egy további párbeszédablakban fog kérni megerősítést(beállított).
    Figyelem! Minden fájlt ÉS KÖNYVTÁRAT töröl abban a könyvtárban.
    Windows 95-ben a fájlokat automatikusan a "Lomtárba" törli (beállított). Ezeknek a fájloknak a helyreállításához vagy végleges törlésükhöz kattintson rá kétszer az Asztalon a Lomtár ikonjára. A Lomtárban azt is meghatározhatja, hogy a törölt fájlok mekkora helyet foglaljanak el, és azt is, ha egyáltalán nem kívánja használni a Lomtárat.
    Ha a forráskönyvtár archívum tartalmát jeleníti meg, a megfelelő tömörítőprogramot indítja a fájltörléshez. A fájlokat közvetlenül törli, a Lomtárba való áthelyezés nélkül.


Frigate - Súgó témakörök

  • Mi a Frigate?
  • Gyakran ismétlődő kérdések (GY.I.K.)
  • Gyorsbillentyűk és hatásuk
  • Gyorsbillentyűk és tulajdonságaik
  • A Frigate jellemzői
  • Felhasználói kézikönyv
  • Engedély/Szerzői jog
  • Kapcsolatfelvétel
  • Fordítás stb.


Frigate Felhasználói kézikönyv - A Frigate FTP kliense

A Frigate FTP kliense

A Frigate tartalmaz egy belső FTP klienst. Ezzel a klienssel ön hozzá tud férni az FTP kiszolgálókhoz az interneten vagy egy cég intranetjén. Az FTP kliens nemcsak fájlok feltöltését és letöltését teszi lehetővé, hanem támogatja a fájlok közvetlen átvitelét is egyik távoli kiszolgálóról a másikra. Az FTP kliens pontosan ugyanúgy működik, mint a Frigate fájlfunkciói, pl. a másolás (F5), átnevezés (SHIFT+F6), Új könyvtár (F7).

FTP kapcsolat Megnyit egy párbeszédablakot, ami tartalmazza az összes elmentett kapcsolat listáját. A kapcsolat megnyitásához kattintson rá kétszer. Gyorsbillentyű: CTRL+F.
Egyszerű kapcsolatot is használhat a Ctrl+Shift+F gyorsbillentyűvel.

HA nem írja be a felhasználói nevet és a jelszót, akkor a felhasználói név "anonymous" lesz, és a jelszót helyettesíti a globális Internet opciókból, amit az "Opciók->Internet" ablakban állított be.

Folytatható egy félbemaradt letöltés?
Egy részben letöltött fájl letöltésének folytatásához ki kell jelölnie a kiszolgálón a fájlt, majd nyomja meg az F5 gombot (a másik ablakban a részben letöltött fájlnak kell lennie). A normál letöltési párbeszédablakot követően megjelenik egy párbeszédablak, ami felajánlja a letöltés folytatását (vagy a részfájl felülírását). A Frigate előbb a részfájl utolsó néhány bájtját tölti le, hogy leellenőrizze, történt-e közben változás, majd letölti a fájl többi részét. Sajnos nem minden FTP-kiszolgáló támogatja ezt a funkciót.

Frissíthető egy könyvtár kilistázása?
Mivel a Frigate minden letöltött könyvtárlistát cache-beli szekcióban tárol, utasítania kell a CTRL+R megnyomásával a könyvtár újraolvasására, hogy utánanézzen a kiszolgáló valódi tartalmának. Erre szükség lehet, ha egy másik felhasználó vagy egy háttér szál feltöltött egy fájlt a kiszolgálóra, miközben ön kapcsolatban volt.
Fontos: Minden háttérben történő átvitelhez új kapcsolatot kell létesíteni a kiszolgálóval. Bizonyos esetekben ezt a kapcsolatot nem lehet létrehozni, pl. ha elérte a felhasználók maximális számát.


Frigate - Hexa editor

Hexa editor

A fontosabb szövegformátumokhoz készített szintaxis kiemeléses szerkesztőn és a Rich Text szerkesztőn kívül a Frigate hexa editorral is rendelkezik (Ctrl+Shift+H).


Frigate Felhasználói kézikönyv - Felhasználói kezelőfelület

Felhasználói kezelőfelület

A Frigate kezelőfelületének tervezésekor a fő elképzelés minden nyitott ablak többlapos megjelenítése volt - így ön több fájlkezelő panelt, nézőkét és szerkesztőt nyithat meg, és gyorsan váltogathat egyikről a másikra.
Az oldalak kezelését lehetővé tévő minden funkció a Frigate "Lapok" almenüjében található (Alt+P).

  • Panel (fül) csere - a fájlkezelő ablakában aktívvá tesz egy másik panelt
  • Lap bezárása - bezárja az aktuális oldalt, a nézőkében és a szerkesztőben használhatja az Esc gyorsbillentyűt
  • Bal (jobb) panel elrejtése ( Ctrl+F1 (Ctrl+F2) ) - ha túl hosszúak a fájlnevek, vagy túl sok fájlt tartalmaz a könyvtár, elrejtheti valamelyik nem használt panelt a fájlkezelő ablakában
  • Panelcsere (Ctrl+U) - a fájlkezelő ablakánakpaneljait cseréli fel
  • Következő lap (Ctrl+Tab) - átvált a következő lapra
  • Előző lap (Ctrl+Shift+Tab) - átvált az előző lapra
  • Laplista (Alt+0) - megnyitja a laplista ablakát, ahol ön könnyedén át tud váltani a lista bármely ablakára
A Frigate minden elemét könnyen meg tudja változtatni, hogy még kényelmesebb legyen a használata. A Frigate támogatja a színsémákat, amit az Opciók\Betűk és színek ablakban állíthat be:

Itt beállíthat minden elemet és létrehozhat egyéni színsémákat. A Frigate disztribúciójában több előre meghatározott színséma (Norton, DOS Navigator és mások) található.


Frigate Felhasználói kézikönyv - Áttekintés

Áttekintés

Frigate Csoport

A "Névjegy" paranccsal &Copy|About... és a "Frigate" címkére történő kétszeres kattintással megtekintheti a fejlesztők és aktív segédeik neveit.


Frigate Felhasználói kézikönyv - Rendszerinformáció

Rendszerinformáció

Ez az eszköz az ön számítógépéről mesél.

Itt láthatók a processzor, a sebesség, a felhasznált és a szabad memória adatai és egyebek.
TIPP! A legfontosabb adatok az Információs panelen is láthatók.

Itt a meghajtók adatai láthatók: teljes méret, szabad terület, fájlrendszer és egyebek.


Frigate Felhasználói kézikönyv - Nézőkék

Nézőkék

A Frigate belső nézőkékkel rendelkezik a következő formátumokhoz

  • Szöveg szintaxis kiemeléssel
  • Rich Text
  • DBF
  • HTML
  • Kép
  • Zene
Pluginek és külső nézőkék is használhatók (Ctrl+F3).

Tanács: Pascal szövegben módszer navigátor (Alt+M) használható.