
Contents
The following Help Topics are available:

Tabs
Control Tab 
Graphics Tab 
Paper Tab 
Setting Tab 
Visual Guide Tab 

Other Topics
About 
Application Problems 
Apply 
Back to Set-up 
Cancel 
Cartridge Detection 
Color Adjustment 
Color Advisor 
Color Model 
Color Selection
Controls 
Custom Setting Dialog Box 
Custom Size Saved 
Deselect ALL 
Fine 
Fix and goto Set-up 
Fix Errors 
Halftoning 
Help 
Ignore 
Image Color Matching 
Intensity 
Media Type 
OK 
Open 
Orientation 
Paper Feed 
Paper Setting Dialog Box 
Paper Size (Paper Setting Dialog Box) 
Paper Size (Paper Tab) 
Print Set-up Analyzer Dialog Box 
Print Set-up Analyzer Problems Found 
Print Model 
Print Quality 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95)    
Printing Envelopes 
Save Custom Size 
Saved Settings 
Select All 
Selected Paper 
Settings 
Setup Analyzer 



Smoothing 
Tests 
Troubleshooting 
Where to Find More Help 

For Help on Help, Press F1



Paper Tab

The Paper tab provides access to the following functions:

Orientation 
Paper Size 
Selected Paper 
Media Type 
Paper Feed 
Paper Setting Dialog Box 
About    

Note: The contents of this dialog box may vary with different printer models and driver 
settings.

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.





Graphics Tab

Note: The Image Color Matching selection is only displayed in Windows 95.

The Graphics tab provides access to the following functions:

Print Quality 
Smoothing 
Fine Print Quality 
Image Color Matching    (Windows 95 only)
Color Model 
Print Model 

Notes: The contents of this dialog box may vary with different printer models and driver 
settings.    The "Smoothing" item appears for the BJC-4000, BJC-70, BJC-600e, BJC-210 and 
BJC-240.    The "Fine" item appears for the BJC-4100, BJC-4200 and BJC-4550.

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 



For Help with a topic, click on the item in the list of topics or in the dialog box.



Setting Tab

The Setting tab provides access to the following functions:

Setup Analyzer 
Color Advisor 
Cartridge Detection 
Saved Settings 

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.



Control Tab

The Control tab provides access to the following functions:

Tests 
Controls 
Settings 

Note: This tab is not available for some printer models.

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.



Visual Guide Tab

The Visual Guide tab allows you to access the helpful information in the Visual Guide from 
within the printer driver.    To start the Visual Guide, click on the OPEN button.

Note: This tab is only available if a Visual Guide has been installed for your printer model.

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.



Paper Setting Dialog Box

The Paper Setting dialog box allows you to select, define, store and retrieve paper sizes.    It 
provides access to the following functions:

Paper Size 
Save Custom Size 
Custom Size Saved 

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.



Custom Setting Dialog Box

The Custom Setting dialog box allows you to define advanced settings for graphics quality.    
It provides access to the following functions:

Color Selection
Halftoning 
Color Adjustment 
Intensity 

Note: The contents of this dialog box may vary with different printer models and driver 
settings.    

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.



Print Set-up Analyzer Dialog Box

This dialog box displays any inconsistencies that have been found in the current settings, 
when the Print Set-up Analyzer is enabled in the Setting tab.    For the best printing results, 
the inconsistencies shown in this dialog box should be corrected.    You can choose to correct 
all, some or none of the inconsistencies. 

The following options are available in this dialog box:

Select All 
Deselect ALL 
Fix 
Fix and goto Set-up 
Back to Set-up 
Ignore 

See Also:
Application Problems 
Printing a Document (Windows 3.1) 
Printing a Document (Windows 95) 
Printing Envelopes 
Troubleshooting 
Where to Find More Help 

For Help with a topic, click on the item in the list of topics or in the dialog box.



Orientation
This selection is used to define how your document is printed on the page.    The Portrait 
setting enables you to print across the page vertically.    The Landscape setting enables you 
to print across the page horizontally.



Paper Size (Paper Tab)
Click on the Set button to display the Paper Setting Dialog Box, which displays the 
available paper or envelope sizes.    You can then select either a standard paper size or your 
own custom paper size.    You can also save and retrieve saved paper sizes.



Selected Paper
This is a graphical illustration that shows the current paper size selection and its orientation. 
To change the current paper size, click on the Set button and select the desired paper size.   
To change the current orientation, click on the Portrait or Landscape icon in the Orientation 
section.



Media Type
This selection specifies the type of printing medium you want to use, including plain paper, 
transparency, coated paper, etc.    For the best results, be sure to select the same media that
you are using in your printer.



Paper Feed
This selection specifies the method for feeding paper into the printer, such as an Auto 
Feeder (which can feed many pages) or Manual Feed (which requires you to insert each page
into the printer separately).



Paper Size (Paper Setting Dialog Box)
This selection specifies the size of the paper or envelope you want to use.    Click the size 
you want to use.    You can also select a custom paper size, which is defined in the Save 
Custom Size portion of the Paper Setting dialog box.



Save Custom Size
This section allows you to define a custom paper size, in addition to the standard paper 
sizes.    You can enter the width and height, as well as the unit of measurement (inches or 
millimeters).    You can also save up to two different custom paper sizes by dragging the icon 
to one of the available storage locations displayed to the right of this section.    The saved 
settings can be retrieved later.    This section displays the current custom paper size.



Custom Size Saved
This section allows you to retrieve a previously-saved custom paper size definition.    To 
retrieve a saved custom paper size, click on the icon for the desired custom paper size.    As 
an alternative, you can press Alt+1 for the first saved custom paper size definition or Alt+2
for the second.



Print Quality
This section allows you to define the quality of your printed output.

Draft - This selection uses your printer's lowest resolution (dots per inch).    It should be 
used when you need fast printed output without optimal quality.

Standard - This selection uses your printer's default resolution, and represents the best 
balance between performance and quality.

High - This selection uses your printer's highest resolution and best printing mode.    It 
should be used when you need the best possible quality and when performance is not 
required.



Smoothing
This selection enables or disables the Smoothing print mode feature of your printer, which 
improves the printing quality.    For those printers that support this feature, it increases the 
printing resolution from 360 x 360 dpi to 720 x 360 dpi when a monochrome (black) ink 
cartridge is installed.    The Smoothing selection may not be available in all Print Quality 
modes - please refer to your printer's user guide for information about your specific printer 
model.

To enable the Smoothing print mode, click on the button with the green check-mark symbol
until it is depressed.    To disable the Smoothing print mode, click on the button with the red
circle and slash symbol until it is depressed.



Fine
This selection enables or disables the Fine print mode feature of your printer, which 
improves the printing quality.    For those printers that support this feature, it uses a multiple-
pass overlapped printing technique that improves the registration of the printed image.    
However, this mode also increases the printing time, so it should only be used when quality 
is more important than performance.      The Fine selection may not be available in all Print 
Quality modes - please refer to your printer's user guide for information about your specific 
printer model.

To enable the Fine print mode, click on the button with the green check-mark symbol until it
is depressed.    To disable the Fine print mode, click on the button with the red circle and 
slash symbol until it is depressed.



Image Color Matching (Windows 95 only)
This selection allows to you enable or disable the Image Color Matching feature of this 
printer driver.    The Image Color Matching feature is supported by Windows 95 as a method 
for application software packages to more accurately control the colors that are printed on 
your printer.    When this selection is enabled, those applications which support Image Color 
Matching can specify colors more accurately to this printer driver.    When this selection is 
disabled, the driver ignores any Image Color Matching requests, and the driver controls the 
color adjustment techniques.

To enable the Image Color Matching feature, click on the button with the green check-mark 
symbol until it is depressed.    To disable the Image Color Matching feature, click on the 
button with the red circle and slash symbol until it is depressed.

Note: Not all applications support Image Color Matching.    If your application does not 
support Image Color Matching, this selection is ignored.    Please refer to the user guide for 
your application software to determine whether it supports Image Color Matching.



Color Model (color printer models only)
This selection controls whether to print in color or monochrome mode.    This selection is only
available for those printer models that support color printing.    

Color - This selection prints the full spectrum of color and allows you to select various 
halftoning and color adjustment methods.    Use this selection when you want to print in 
color.

Photo Color - This selection prints the full spectrum of color for photographic (bitmapped) 
images.    All of the halftoning and color adjustment methods are pre-set automatically in this
mode.    This mode also requires the use of High Resolution Paper (HR-101) and a special 
color ink cartridge.    Use this selection when you want to print photographic images with the 
best possible color quality.
Note: This selection is only available for some printer models.

Monochrome - This selection prints your image using 256 shades of gray and allows you to 
select various halftoning methods.    Use this selection when you do not need to print any 
colors.

To select the desired Color Model, click on the icon for the mode you want to use.    The Color
Model selection also affects the available choices for the Custom Print Model.



Print Model
This selection selects the halftoning method, color adjustment type, intensity and color 
selection mode that are used to print your document.

Automatic - This selection uses a combination of print models based on the type of 
document you are printing, and uses the optimal print model for each graphic object (such 
as text, bitmaps, line art, etc.).    To select the Automatic print model, click on the Automatic 
icon.

Graphics and Text - This selection uses the halftone method that is best suited for 
documents that contain solid graphics and text (such as business graphics charts).    To 
select this print model, click on the Graphics and Text icon.

Photo - This selection uses the halftone method that is best suited for documents that 
contain bitmapped images (such as scanned photographs).    To select this print model, click 
on the Photo icon.

Custom - This selection controls individual halftoning methods.    To specify a custom print 
model, click on the Custom icon and then click on the Option button.    The Custom 
Setting Dialog Box is displayed.



Color Selection (color printer models only)
This section specifies the number of color shades that should be used to print your 
document.    A choice of "Full Color" or "Fast Color" is available.    The "Fast Color" mode 
supports up to 262,000 different colors with good performance.    The "Full Color" mode 
supports over 16 million colors, but with somewhat slower performance.    These selections 
are only available when you have clicked on the "Color" icon in the Color Model selection.



Halftoning
This selection controls the Halftoning method that is used to print your documents.    
Halftoning is a technique of arranging closely-spaced dot patterns to approximate many 
printed colors, while using only black ink in monochrome mode or cyan, magenta, yellow 
and black ink in color mode.    The method that you should use depends on the type of 
graphic elements in your file.    If your file contains photographic images, you should 
experiment with the different halftone methods to determine the one that produces the best 
results for your images.    The following halftone patterns are available:

Auto - This method automatically selects the optimum halftone method for each graphic 
object in your document, for the best overall print quality and range of colors.

Fine - This method uses a small pattern of uniformly-aligned dots of differently colored inks 
to create the appearance of intermediate colors.    It creates a very smooth appearance with 
an average range of colors or grayscales.    This method offers fast printing speed and it is 
best for printing business graphics. 

Diffusion - This method randomly places individual dots of ink to create the appearance of 
intermediate colors or grayscales.    The Diffusion method requires more processing time 
than Fine and is best for photographic images.



Intensity
This selection specifies how light or dark to print your document.    To adjust the intensity, 
drag the slider or click on the left or right arrow button.    Moving the slider to the right 
makes the printed image lighter.    Moving the slider to the left makes the printed image 
darker.    The center position represents no adjustment of the intensity.    The Intensity 
adjustment is not available when you are printing in color and you have selected a Color 
Adjustment method other than None.



Setup Analyzer
This selection enables or disables the Print Set-up Analyzer feature.    This feature 
automatically notifies you of any inconsistencies in the configuration of your driver, to help 
you reduce errors and omissions.    When this feature is enabled, a dialog box appears when 
you click on the OK button if any inconsistencies are found.

To enable the Print Set-up Analyzer feature, click on the button with the green check-
mark symbol until it is depressed.    To disable the Print Set-up Analyzer feature, click on 
the button with the red circle and slash symbol until it is depressed.



Color Advisor (color printer models only)
This selection enables or disables the Color Advisor module.    The Color Advisor module 
is an optional software package that allows you to select color schemes and add color to 
your documents based on the audience and occasion.    Then, when you print a document, 
you can add color to your documents using the Color Advisor dialog box.

To enable the Color Advisor feature, click on the button with the green check-mark symbol 
until it is depressed.    To disable the Color Advisor feature, click on the button with the red 
circle and slash symbol until it is depressed.

Note:  This selection is only available for color printers, and only if you have installed the 
Color Advisor software.    This selection is disabled if you have selected monochrome mode.



Cartridge Detection (color-capable printer models only)
This selection enables or disables the Cartridge Detection feature.    This feature helps you
to use your black and color ink cartridges more efficiently and to avoid errors caused by 
using the wrong type of ink cartridge.

When this feature is enabled, it notifies you when there is a mismatch between the Color 
Model that you have selected (Color or Monochrome) and the type of ink cartridge that 
you have installed into your printer.    It also notifies you when you can improve your 
performance for black-only images by changing from a color cartridge to a black ink 
cartridge.

To enable the Cartridge Detection feature, click on the button with the green check-mark 
symbol until it is depressed.    To disable the Cartridge Detection feature, click on the button 
with the red circle and slash symbol until it is depressed.

The Cartridge Detection option is not available for monochrome printer models or printers 
that only use color ink cartridges.

Note: The Cartridge Detection feature may not function if you have selected the Printer 
Control Mode as Automatic in the BJ Setup Utility (BJC-4100, BJC-4200, BJC-4550, BJC-240 
and BJC-210 only).    If you have changed the Printer Control Mode to Automatic, you should 
restore it to either BJ or LQ mode.



Saved Settings
This selection stores up to four different combinations of settings with an optional name.    All
settings that you made in the Paper, Graphics and Setting tabs are saved.    This feature is 
useful when you want to switch between multiple settings, without the need to redefine 
them each time.    You can save your current settings by dragging the Save Current 
Setting icon in the lower right corner of this group to one of the four available storage 
locations.    You can also enter a name before you drag the icon.    Then, you can retrieve any 
saved setting by clicking on one of the four numbered icons.

You can also restore the factory settings to the driver by clicking on the Factory icon.



Tests
This section of the Control tab generates printed test patterns on your printer.    The 
following test patterns are available:

Test A, B, C - These test patterns can be used to verify the correct operation of the printer.   
To generate any of these test prints, click on the desired item, then click on the Print 
button.
Note:    Your printer model may not support all of these test patterns.

Demonstration - This test pattern can be used to print a sample document on your printer. 
To generate a Demonstration test print, click on this item, then click on the Print button.

Nozzle Test - This test pattern can be used to test the operation of the Bubble Jet ink head 
nozzles.    To generate a Nozzle Test print, click on this item, and then click on the Print 
button.



Controls
This section of the Control tab performs the following printer control and diagnostic 
functions:

Power Off - Click this button to turn off the printer's power from within the printer driver.

Enable Auto Power On - Click this button to allow the use of your printer's Auto Power On 
feature.

Disable Auto Power On - Click this button to prevent the use of your printer's Auto Power 
On feature.

Clean Ink Head - Click this button to clean the ink head in your printer.

Change Ink Cartridge - Click this button to move the ink cartridge to the load/unload 
position, so you can change or replace the ink cartridge or ink head.

Notes: If you click this button, you must press the Cartridge button inside the printer before 
you can resume printing.    Some of these options may not be supported by all printer 
models.



Settings
This section of the Control tab controls the Auto Power Off feature of your printer.    For 
improved energy efficiency, your printer can automatically turn its power off, based on your 
level of activity.    Use this section to control whether this feature is to be used, and if so, how
long the idle period should be before the printer turns itself off.    You can select 1, 10, 30 or 
60 minutes, or you can disable this feature.    To use this feature, select the desired setting 
and then click on the Set button.



About
Clicking on the About button brings up a dialog box showing the copyright and version 
number of this printer driver.



OK
Clicking on the OK button causes any changes you have made to take effect and closes the 
window.



Apply
Clicking on the Apply button causes any changes you have made to take effect without 
closing the window.



Cancel
Clicking on the Cancel button closes the window and cancels any changes you have made.



Help
Clicking on the Help button brings you to On-line Help.



Open
Clicking on the Open button starts the Visual Guide or Super Solver software.



Fix Errors
Clicking on this button automatically corrects all inconsistencies found by the Print Set-up 
Analyzer that are selected, and then exits from the Properties dialog box. Note that 
inconsistencies that you deselected are not corrected.



Fix and goto Set-up
Clicking on this button automatically corrects all inconsistencies found by the Print Set-up 
Analyzer that are selected, and lets you return to the Properties dialog box.    Note that 
inconsistencies that you deselected are not corrected.



Back to Set-up
Clicking on this button lets you return to the Properties dialog box and manually correct the 
inconsistencies found by the Print Set-up Analyzer.    None of the inconsistencies are fixed by 
the Print Set-up Analyzer when you click on this button.



Ignore
Clicking on this button causes the printer driver to ignore all inconsistencies, and allows you 
to proceed at your own risk.
Caution: the results are unpredictable when you click on this button.



Select All
Clicking on this button causes all inconsistencies found by the Print Set-up Analyzer to be 
selected.    All check boxes become checked, which indicates that all of them will be 
corrected when you click on the Fix button or the Fix and goto Set-up button.



Deselect ALL
Clicking on this button causes all inconsistencies found by the Print Set-up Analyzer to be 
de-selected.    All check boxes become un-checked, which indicates that none of them will be
corrected.



Color Adjustment (color printer models only)
This selection specifies the type of color adjustment that is applied to your document when 
it is printed.    This selection is only available when the Color Model on the Graphics tab is set
to Color and the Color Selection mode in the Custom Setting dialog box is set to Full Color.

Auto - This selection automatically applies the appropriate color adjustment

None - This selection performs no color adjustment at all, but enables the Intensity 
selection.

Bright - This selection maximizes the saturation of colors, and disables the Intensity 
selection.

Logo - This selection ensures the accurate portrayal of solid colors and disables the 
Intensity selection.

Match - This selection ensures the accurate portrayal of colors in bitmapped (scanned) 
images, and disables the Intensity selection.



Print Set-up Analyzer Problems Found
This section shows a list of inconsistencies found by the Print Set-up Analyzer, including:· mismatch between Paper Size and Paper Feed· mismatch between Paper Size and Media Type· mismatch between Media Type and Print Quality
· mismatch between Media Type and Paper Feed

The Print Set-up Analyzer also provides recommended corrections for each of the 
inconsistencies found.    You can then choose to correct or ignore one or more of the 
inconsistencies.



Where to Find More Help
In the event that you cannot solve a problem with Canon BJ Series Windows Printer Driver 
software, review the Troubleshooting section of this Help file.    Also make sure that you have 
reviewed all of the Troubleshooting information that appears in your printer's user guide.      If
you still cannot resolve the problem, contact the appropriate Canon office listed below:

United States
Canon Computer Systems, Inc.
2995 Redhill Ave.
Costa Mesa, CA    92628-5048
TEL: (800) 423-2366
FAX: (714) 438-3317
Canada
Canon Canada Inc.
6390 Dixie Road
Mississauga, Ontario, L5T 1P7, Canada
Help Desk at 1-800-263-1121
TEL: (416) 795-1111
Australia
Canon Australia Pty Ltd.
1 Thomas Holt Drive
North Ryde, Sydney,
N.S.W. 2113, Australia
1800-023-792
New Zealand
Canon New Zealand Ltd.
Fred Thomas Drive, Takapuna
P.O. Box 33-336
Auckland, New Zealand
9-486-1570
United Kingdom
Canon (UK) Ltd.
Canon House, Manor Road, Wallington, Surrey, SM6 0AJ, United Kingdom
For technical support, please contact Canon Helpdesk:
P.O. Box 431, Sutton, Surrey, SM6 0XU
TEL: (0990) 143 723
FAX: (0181) 288-7303
BBS: (0181) 228-7304
For sales enquiries, please call on (0121) 666-6262
Singapore, Malaysia, Thailand and Indonesia
Canon Singapore Pte. Ltd.
79 Anson Road, #09-01/06
Singapore    0207
65-532-4400
Hong Kong, Korea, Taipei and Philippines
Canon Hong Kong Trading Co., Ltd.
10F., Mirror Tower, 61 Mody Road
Tsimshatsui East, Kowloon
Hong Kong



TEL:    852-7390802      FAX:    852-3697701
China
Canon Printer Hot Line
Hai Dian Qu Bei San Huan Lu 25
Beijing
TEL: (010) 2549644 2549645 2549646
FAX: (010) 2549643
France
Canon France S.A.
Centre d'Affaires Paris-Nord
93154 Le Blanc-Mensil Cedex, France
Standard: (1) 49 39 25 25
Hot Line: (1) 49 39 28 90
FAX: (1) 49 39 25 50
Germany
Canon Deutschland GmbH
Europark Fichtenhain A10, 47807 Krefeld,
Postfach 528, 47705 Krefeld
Tel.-No.: 02151/350-0
Fax-No.: 02151/345-102
CANON-Hotline-Service
Customer Support: 02151/349-555
Info-Desk: 02151-349-566
Mailbox: 02151/349-577
Fax-No.: 02151/349-588



Application Problems
This Help section contains information about using your Canon Bubble Jet printer with 
various Windows software application programs.    For additional information on printing 
envelopes from software applications, refer to the Help section entitled Printing Envelopes.

Access (Microsoft)
If you have a Diamond video card and its display driver installed in your computer, and you 
are experiencing problems with Access when printing, you should use an alternate video 
display driver, such as "VGA" or "Super VGA".

For Windows 3.1, use the following procedure:
    1. Double-click on the "Windows Setup" icon in the Main program group.
    2. Click on the "Options" menu.
    3. Click on the "Change System Settings" item.
    4. Change the display driver to "VGA" or "Super VGA".

For Windows 95, use the following procedure:
    1. Click on the "Start" button.
    2. Point to "Settings" and then click on "Control Panel".
    3. Double-click on the "Display" icon.
    4. Click on the "Settings" tab.
    5. Click on the "Change Display Type" button.
    6. Click on the "Change..." button for Monitor Type.
    7. Select a VGA or Super VGA monitor model.

Corel Show (Corel Corporation)
Corel Show can only print a single copy of a document.    Selecting multiple copies results in 
only one copy printed.

Designer 3.1 (Micrografx)
Designer 3.1 can only print a single copy of a document.    Selecting multiple copies results 
in only one copy printed.

Excel 5.0 (Microsoft)
Graphics within spreadsheet may not print in the correct size in Excel 5.0. 

Illustrator 4.0 (Adobe)
Illustrator 4.0 can only copy a single copy of a document.    Selecting multiple copies results 
in only one copy printed.

Imager v2.01H (Media Cybernetics)
When using Imager v2.01H, turn off the "Use Printer's Halftone" and "Use Printer's Scaling" 
check boxes in the "Print" dialog box.

Paint (Microsoft Windows 95 only)
When using Paint with a video driver that supports more than 256 colors, Paint may cause 
problems while printing.    Select no higher than 256 color mode for your display driver when 
using Paint.

Paintbrush (Microsoft Windows 3.1 only)
When using Paintbrush with a video driver that supports more than 256 colors, Paintbrush 
may cause problems while printing.    Select no higher than 256 color mode for your display 
driver when using Paintbrush.



Troubleshooting
If you experience a problem when using the Canon BJ Series Windows Driver, try to isolate 
the problem.    This Help section lists some common problems encountered when working 
with the Canon BJ Series Windows Driver and your Canon Bubble Jet printer.    For specific 
application related problems, please refer to the section entitled Application Problems.    For 
problems related to printing envelopes, please refer to the Help section entitled Printing 
Envelopes

Problem:    The printer does not print at all.

Solution:    There are several possible solutions:

Improper connections or printer setup
Make sure the printer is plugged in, powered-on and properly connected to your 
computer system.    Next, make sure that the printer is properly set up as described in
the "Setting up the Printer" section of the printer's user guide.    Review the printer 
configuration and setup to verify that everything is set correctly.

The Print Manager has become stalled (Windows 3.1 only)
The Windows Print Manager provides background spooling of print jobs.    If your 
printer is off-line or otherwise unavailable for printing, the Print Manager can become 
stalled.    Once it is stalled, no further printing can occur.    To solve this problem, 
correct the condition on your printer so that it is ready to print.    Next, minimize your 
application, and then double-click on the Print Manager icon in the Main program 
group.    You can then select Resume to restart the printer.    If that fails, delete all of 
the queued print jobs, then try printing again.

Problem:    The printer does not begin printing immediately, but waits until after the 
application software package indicates that printing is completed.

Solution:    This is normal operation when you are using the Print Manager (Windows 3.1) or 
you have enabled Spooling (Windows 95).    To allow printing to begin immediately, you 
should disable the Print Manager or spooling:

For Windows 3.1, use the following procedure:
    1.    Double-click on the Control Panel icon in the Main program group.
    2.    Double-click on the Printers icon.
    3.    Remove the "X" in the check-box labeled "Use Print Manager".
Note: This procedure can only be used if there are no print jobs in the queue

For Windows 95, use the following procedure:
    1. Click on the "Start" button
    2. Point to "Settings" and then click on "Printers"
    3. Click on the icon for your Canon printer model
    4. Click on the "File" menu and then on "Properties"
    5. Click on the "Details" tab
    6. Click on the "Spool Settings..." button
    7. Click on the "Print directly to the printer" item.

Problem:    The print head moves, but no ink is printed on the page.



Solution:    Remove and re-install the print head and ink cartridge assembly in the printer.    
If the ink cartridge is empty, replace it with a new ink cartridge.    Be sure that you do not 
touch any part of the print head.

Problem:    A Windows application will not allow you to print from the File menu.

Solution:    Check that the printer is correctly connected to the computer, and that it is 
turned on.    Also check that your Canon printer is set as the default printer (or that you have
explicitly selected your Canon printer as the destination if it is not the default printer).

For Windows 3.1, use the following procedure:
    1.    Double-click on the Control Panel icon in the Main program group.
    2.    Double click on the Printers icon.
    3.    Click on the Canon printer in the list of "Installed Printers".
    4.    Click on the Set As Default Printer button.
    5.    Click on the Connect button and make sure the correct printer port (LPT1:, LPT2:, etc.)

is selected.
    6.    Click on the OK button.

For Windows 95, use the following procedure:
    1. Click on the "Start" button.
    2. Point to "Settings" and then click on "Printers".
    3. Click on the icon for your Canon printer model.
    4. Click on "File" menu item.
    5. Click on the "Set As Default" item.

Problem:    The printed image is distorted horizontally (reduced, stretched or out of 
position).

Solution:    In the Graphics Tab of the printer driver, make sure that the Color Model setting 
matches the type of color ink cartridge installed in your printer.    If you change the ink 
cartridge type, you must also reset your printer by turning it off and on once so that the 
settings take effect.

Problem:    Fonts in the file do not print as smoothly rounded characters or fonts print too 
small.

Solution:    Make sure that you are using a TrueType font or that you have installed an 
outline font manager, such as Adobe Type Manager or Bitstream Facelift.    Bit-mapped fonts 
designed for dot-matrix printers will not print as smoothly rounded characters when used 
with high-resolution printers such as your Canon Bubble Jet printer.

Problem:    There is a problem printing the file, and your Canon printer is connected to a 
remote computer on a network.

Solution:    Make sure that all of your software is correctly configured.    For example, with a 
Novell network, the "Capture" statement must be included.    Refer to the user guides 
supplied with your networking software for further information.

Problem:    Large gaps appear between the text and graphics, or some text characters are 



missing.

Solution:    Check that your system's display driver is configured for VGA or Super VGA 
mode.    If the display driver is anything other than VGA or SuperVGA, you should contact the
video card manufacturer and request an updated display driver.

Problem:    (color printer models only) You have specified color printing, but the document 
only prints in shades of gray.

Solution:    You must install a color ink cartridge for printing color images on your printer.    If
a    monochrome cartridge is installed, your Canon printer cannot print using colors.    The 
Cartridge Detection feature can be used to automatically alert you to this problem.        
Note:    This feature is only available for printer models that can use either monochrome or 
color ink cartridges.

Problem:    The message "Low Memory" is displayed by Windows when attempting to print.

Solution:    Exit from Windows, and then restart Windows.



Printing Envelopes
Each application requires a different procedure for printing envelopes.    For application 
problems other than envelopes, select the Help topic entitled Application Problems.

Word for Windows 6.0 through 6.0c
      1. Select Tools.
      2. Select Envelopes and Labels.
      3. Click on the Feed button.
      4. From the Feed Method group, select the first envelope from the left.
      5. Click on the OK button.
      6. Click on Print.

Word for Windows 2.0 through 2.0c
      1. Select File, then select Open.
      2. Select the file "NEWMACRO.DOC" and click on the OK button.
      3. Click on "SetPrinterHeuristics" then click on Install.

NOTE:    This macro may not be supported in Word 2.0 or 2.0a.
Contact Microsoft for additional support or upgrades.

      4. In the "Install SetPrinterHeuristics" dialog box, select Normal under the template box,
then select Tools under the menu bar box.

      5. Click on the OK button.
      6. Click on the Cancel button.
      7. In the top menu, select File then Close.    The "SetPrinterHeuristics" menu choice will 

now appear every time you select the Tools menu when using a "normal" template.    To 
print envelopes, enter your destination address normally.    Then continue with the 
following procedure:

      8. Select Tools, then select SetPrinterHeuristics.
      9. Click on the "Force Portrait" button in the envelope orientation box.
 10. Click on the "Avoid Using Device Capabilities for Paper Sizes" check box item.

NOTE:    You must de-select this item after you are finished printing envelopes.
 11. Click on the OK button.
 12. Click on the Envelope macro button from the button bar.
 13. When the "Destination Address" appears, click on the Print button.

WordPerfect 6.0
      1. Click on the Envelope Macro.
      2. Select Create New Definition.
      3. Enter a Paper Name, such as "MyEnvelope".
      4. For Paper Type, select Envelope.
      5. For Paper Size, select #10 Env or DL Env.
      6. For Paper Location, select Autosheet Feeder.
      7. For Orientation, disable Rotated Fonts and enable Wide Form.
      8. Click on the OK button to close the Create New Definition dialog box.
      9. Enter the Sender and Address information then click on    the Print button.
 10. WordPerfect displays the message "Preparing document for printing".
 11. WordPerfect displays a warning message that should be ignored.
 12. The envelope will now print.

WordPerfect 5.2
      1. Choose the Envelope Macro from the main screen.    If the macro is not displayed, go 

to View and then to the Button Bar setup.    Select "FEATURES.WWB" and follow the steps



for displaying the macro.
      2. The first time that you choose the Envelope Macro using either the WordPerfect driver

or the Windows system driver, a prompt tells you that this paper size does not exist and 
asks if you want to add it.

      3. Choose Add.
      4. Select Portrait orientation and Continuous Paper Feed.    The Envelope Editor screen is

displayed.
      5. Enter the mailing address.
      6. Ensure that the Print Envelope box is checked.
      7. Ensure that the Select Envelope size corresponds to your envelope's dimensions.
      8. You can include a Return Address, change the margin settings, or change the font.
      9. Click on the OK button.
 10. If you are using the Window System Driver (rather than the WordPerfect driver), you 

may see the message:

Windows printer driver did not accept the requested paper size.    Document 
will print on paper size the printer did select.

 11. Click on the OK button to print the envelope.

To print envelopes other than the first time:

      1. Choose the Envelope Macro from the Main Screen.
      2. If you have already defined the envelope size, go to Layout and choose Page.
      3. Choose paper size.    Ensure that the envelope size is correct for your type of 

envelope and that the illustration shows the envelope in wide format.    If not, select Edit 
and make any required corrections.

      4. The Envelope Editor screen is displayed.    Enter the mailing address.
      5. Ensure that the Print Envelopes box is checked and then select the Envelope Size.
      6. You can include a Return Address, change the margin settings, or change the font.
      7. Click on the OK button.
      8. If you are using the Window System Driver (rather than the WordPerfect driver), you 

may see the message:

Windows printer driver did not accept the requested paper size.    Document 
will print on paper size the printer did select.

      9. Click on the OK button to print the envelope.

Works 3.0 for Windows (Microsoft)
To print envelopes in Works 3.0 for Windows, follow these steps: 
      1. Select Tools.
      2. Select Envelopes and Labels.
      3. Select Create Envelope.
      4. From the File menu, select Page Setup.
      5. Click on Source, Size and Orientation.
      6. Click on Reset.
      7. Change the Paper Source to Auto Sheet Feeder.
      8. Change the Paper Size to #10 or DL envelope.
      9. Change the Orientation to "Portrait".
 10. Click on the OK button.

Publisher 2.0 (Microsoft)



Printing Envelopes -    Method 1
To print envelopes, follow these steps;
      1. Start Microsoft Publisher.
      2. Select and run the Envelope Page Wizard design assistant.
      3. From the Envelope Page Wizard, select the options you want.
      4. After the envelope has been created, delete the text box that says TIPS FOR 

PRINTING YOUR ENVELOPES.
      5. From the Edit menu, select all.
      6. Click the group button to group the objects.
      7. From the Edit menu, choose Copy objects.
      8. From the File menu, choose New.
      9. In the dialog box, select Start from scratch and Full page.
 10. When prompted to save your changes, choose No.
 11. In the new document, from the Edit menu choose Paste objects.
 12. Drag the group to a position 0.5 inch from the top of the page.
 13. If your printer has a paper selection lever, move the paper selection lever to the 

envelope (front) position.
 14. If your printer has a paper-thickness adjustment lever, set the paper-thickness 

adjustment lever to the envelope (right) position.
 15. Place the envelope in the sheet feeder (face up and top down).
 16. Make sure the printer is on-line.
 17. In Publisher, from the File Menu, choose Page setup.
 18. Under Orientation, select Portrait.
 19. Under Paper, select Letter 8 1/2 x 11.
 20. From the File menu, choose Print.
 21. Click on the OK button.

 Printing Envelopes - Method 2
 To print envelopes, follow these steps;
      1. Use the Paper tab of the Canon BJ Series Windows Driver to set the Orientation to 

"Portrait", the Media Type to "Envelope" and the Paper Feed to "Manual Feed".
      2. Start Microsoft Publisher.
      3. Select and run the Envelope Page Wizard design assistant.
      4. From the Envelope Page Wizard, select the options you want.
      5. IMPORTANT: Do not, at any time, choose Print setup from the File menu or from the 

Page setup.    If you do, the printer driver resets Orientation to Landscape and will not 
allow you to change it back.    If this happens, you must run the Page Wizard again.

      6. If your printer has a paper selection lever, set the paper selection lever to the 
envelope (front) position.

      7. If your printer has a paper-thickness adjustment lever, set the paper-thickness 
adjustment lever to the envelope (right) position.

      8. Place the envelope in the sheet feeder (face up and top down).
      9. Make sure the printer is on-line.
 10. From the File menu, choose Print.
 11. Click on the OK button.

AmiPro 3.0 
      1. Click on File/Print Envelope or select the Print Envelope icon.
      2. Select the envelope size (#10 or DL).
      3. Click on Options.
      4. Click on Adjust.
      5. Enter the "Right" and "Down" margin offset values
      6. Click on the OK button to exit the Print Envelope Adjustments dialog box.
      7. Click on the OK button to exit the Print Envelope Options dialog box.



      8. Click on the OK button to print the envelope.



Printing a Document (Windows 3.1)
Before you attempt to print a document or graphic, you should confirm that your Canon 
printer is correctly connected to your computer, and that it is turned on.    Be sure that the 
correct printer port is selected from the Printers/Connect dialog box in the Control Panel.    
You should also confirm that the printer has an adequate supply of paper and ink.    If you 
have any questions, refer to the user manual supplied with the printer.

There are times when it is useful to process the printing for the document in the background,
so that you can do other work with your computer while printing documents with your Canon
printer.

The background printing capability does not apply if you have disabled the Print Manager in 
the Printers dialog box of the Windows Control Panel.    If the Print Manager is disabled, 
activating the Print command from an application temporarily suspends Windows' multi-
tasking capabilities until the document has been completely processed by the application.

Once the application has processed the document, you can continue working, or you can 
switch to a different application.

To print a document do the following:

      1. Start the application which corresponds to the file that you want to print, and open 
the document.

      2. Set up the Canon BJ Series Windows Driver using the appropriate command in your 
application's File menu or the Control Panel -> Printers -> Setup dialog box.

      3. Some applications have a Page Setup command in the File menu.    If available, this 
command may allow you to specify special page margins, headers, footers and 
orientation.    

Depending on the size of the paper loaded in your Canon printer, you may want to 
reduce the margins for printing your document.    If the Page Setup choice is available in 
the File menu, refer to your application manual for detailed instructions.

      4. Choose Print from the File menu, and the Print dialog box appears.    The exact 
appearance and features of this dialog box depend on your particular Windows 
application.

      5. Make the appropriate settings for the number of copies, and/or the page range that 
you want to print.    You can also adjust scaling percentage (if the application includes this
feature). 

It is also recommended that you allow your Canon printer to control the print resolution 
(if the application includes this feature), to obtain accurate scaling of your graphic or 
document.    If the Use Printer Resolution option appears in the Print dialog box, you 
may enable this option by clicking on its check-box.

      6. Click on the OK button to begin printing.    While the document is printing, a status 
message usually appears.    The contents of this message varies depending upon the 
application, and lets you know that your computer is processing your print request.

      7. When printing is complete, or when the print job has been turned over to the Print 
Manager, the Print status message disappears.



Repeat the previous procedure to print other documents with your Canon printer.



Printing a Document (Windows 95)
Before you attempt to print a document or graphic, you should confirm that your Canon 
printer is correctly connected to your computer, and that it is turned on.    Be sure that the 
correct printer port is selected in the Details tab of the Printer Properties dialog box for your 
printer.    You should also confirm that the printer has an adequate supply of paper and ink.    
If you have any questions, refer to the users guide supplied with the printer.

Windows 95 offers spooling technology for improved printing performance.    The spooling 
technology reduces the return-to-application time by performing the print processing in a 
low-priority background mode.    Two types of background spooling are available:    RAW and 
EMF (Enhanced Metafile).    The RAW mode performs the processing and saves the 
information on your hard disk until your printer is available.    The EMF mode further 
improves the return-to-application time by quickly capturing the information that is 
necessary for printing and performing all of the processing in the background mode.    
Because of its speed, EMF spooling is the recommended method.    The EMF spooling is 
automatically enabled when you install your printer driver software.    To confirm that EMF 
spooling is enabled, click on the Spool Settings button in the Details tab of the Printer 
Properties dialog box for your printer.    As an alternative to spooling, you can print directly to
the printer for immediate printing.    However, this setting prevents you from doing any other
work until the printing process is complete.    For more information on print spooling, refer to 
your Windows 95 user guide.

To print a document do the following:

      1. Start the application which corresponds to the file that you want to print, and open 
the document.

      2. Set up the Canon BJ Series Windows Driver using the appropriate command in your 
application's File menu or the Printers -> Printer Properties dialog box.

      3. Some applications have a Page Setup command in the File menu.    If available, this 
command may allow you to specify special page margins, headers, footers and 
orientation.    

Depending on the size of the paper loaded in your Canon printer, you may want to 
reduce the margins for printing your document.    If the Page Setup choice is available in 
the File menu, refer to your application manual for detailed instructions.

      4. Choose Print from the File menu, and the Print dialog box appears.    The exact 
appearance and features of this dialog box depend on your particular Windows 
application.

      5. Make the appropriate settings for the number of copies, and/or the page range that 
you want to print.    You can also adjust scaling percentage (if the application includes this
feature). 

It is also recommended that you allow your Canon printer to control the print resolution 
(if the application includes this feature), to obtain accurate scaling of your graphic or 
document.    If the Use Printer Resolution option appears in the Print dialog box, you 
may enable this option by clicking on its check-box.

      6. Click on the OK button to begin printing.    While the document is sent to the spooler, 
a status message usually appears.    The contents of this message varies depending upon
the application, to let you know that your computer is processing your print request.



      7. When printing is complete, or when the print job has been turned over to the spooler,
the Print status message disappears.

Repeat the previous procedure to print other documents with your Canon printer.
 




