Über CAMEDIA Master

CAMEDIA Master 4.0/Pro ist eine Softwareanwendung, die für die digitale Fotografie viele Funktionen bietet.
Sie werden feststellen, dass Sie durch den Gebrauch dieser Software bei der Bildbearbeitung auch mit ihrer Digitalkamera wesentlich vertrauter werden.

Verwandte Themen

Merkmale


Verwendung von Hilfe

Hilfe bietet Beschreibungen der Fenster und Dialogfelder der CAMEDIA Master-Software und der Verfahren für die Anwendung der verschiedenen Funktionen.

Zugriff auf Hilfe

Zugriff vom Hauptmenü

Klicken Sie im Hauptmenü auf die Schaltfläche [Hilfe] [image].

Zugriff von einem Fenster

Klicken Sie in allen Fenstern auf die Werkzeug-Schaltfläche [Hilfe] [image] und wählen Sie [Index].

Zugriff von einem Dialogfeld

Klicken Sie in allen Dialogfeldern auf die Schaltfläche [Hilfe] [image].

Hilfe-Fenster

Das Hilfe-Fenster umfasst eine Werkzeugpalette, Registerkarten für Inhalt, Stichwort und Suchen und eine Anzeigefläche für den Text. Klicken Sie auf die jeweils gewünschte Registerkarte Inhalt, Stichwort und Suchen. Sie können auch auf die Schaltfläche [Ausblenden] klicken, um die Anzeige zu entfernen.

Registerkarte [Inhalt]

Anzeige des Inhaltsverzeichnisses von Hilfe. Um ein Thema zu lesen, klicken Sie es an.

Registerkarte [Stichwort]

Anzeige einer Liste von Hilfe-Stichwörtern. Klicken Sie auf ein Stichwort, um eine Liste verwandter Themen zu sehen.

Registerkarte [Suchen]

Sie bietet eine Suchfunktion. Geben Sie ein oder mehrere beliebige Wörter ein, um damit verbundene Hilfe-Informationen zu suchen.

Werkzeugpalette des Hilfe-Fensters

Schaltfläche [Ausblenden/Anzeigen]

Wählen Sie durch Klicken auf diese Schaltfläche, ob die Registerkarte [Inhalt], [Stichwort] oder [Suchen] angezeigt werden soll.

Schaltflächen [Weiter und Zurück]

Klicken Sie auf [Zurück], um zum vorhergehenden Thema zurückzukehren. Nachdem Sie auf diese Weise auf die Schaltfläche [Zurück] geklickt haben, klicken Sie auf [Weiter], um auf das nächste Thema zu schalten, das Sie lesen wollten.

Schaltfläche [Drucken]

Druckt jedes Thema.

Schaltfläche [Optionen]

Anzeige des folgenden Menüs:
  • Registerkarten [Anzeigen/Ausblenden]: Dieselbe Funktion wie die Schaltfläche [Ausblenden/Anzeigen].
  • [Zurück/Weiter]: Dieselbe Funktion wie die Schaltflächen [Weiter] und [Zurück].
  • [Home]: Rückkehr zu „Verwendung von Hilfe" (dieses Thema).
  • [Abbrechen]: Löschen des aktuell angezeigten Themas und Rückkehr zum ursprünglichen Thema.
  • [Aktualisieren]: Liefert die neuesten Informationen zum aktuellen Thema.
  • [Internetoptionen]: Anzeige des Dialogfelds Internetoptionen, für Einstellungen bezüglich der Internetverbindung.
  • [Drucken]: Sie können jedes Thema drucken.
  • [Suchhervorhebung ein/aus]: Legt fest, ob in den Resultaten einer Suche der Suchbegriff hervorgehoben wird oder nicht.

Zurück zum Anfang


Hinweis

  • Die Inhalte dieser Software und dieses Handbuchs dürfen mit Ausnahme für den persönlichen Gebrauch weder vollständig noch teilweise reproduziert werden. Eine Übertragung ohne ausdrückliche Genehmigung ist nicht erlaubt.
  • Olympus kann absolut keine Verantwortung für Verluste übernehmen, die dem Kunden oder einem Dritten durch den Gebrauch dieser Software entstehen.
  • Dieses Handbuch wurde mit größter Sorgfalt erstellt, doch sollten Sie Unklarheiten, Fehler oder Auslassungen feststellen, bitten wir Sie, ein autorisiertes Olympus-Servicecenter zu kontaktieren.
  • Der ordnungsgemäße Betrieb dieser Software kann nur für die angegebene Betriebsumgebung gewährleistet werden.
  • Die Softwarespezifikationen und der Inhalt dieses Handbuchs können ohne vorherige Ankündigung geändert werden. Aktuelle Informationen finden Sie auf der Olympus-Website unter:
    http://www.olympus.com

© 2002 OLYMPUS OPTICAL CO., LTD.


Marken

  • Windows ist eine eingetragene Marke der Microsoft Corporation in den USA und in anderen Ländern.
  • QuickTime und das QuickTime-Logo sind Marken von Apple Computer Inc., und Macintosh ist eine eingetragene Marke derselben Firma in den USA und in anderen Ländern.
  • Adobe und Acrobat sind eingetragene Marken und Acrobat Reader ist eine Marke von Adobe Systems Incorporated.
  • Weitere Firmen- oder Produktnamen, die in diesem Handbuch erwähnt werden, sind Marken oder eingetragene Marken ihrer jeweiligen Besitzer.


Erwerb der Pro-Version

Diese Software gibt es in zwei Versionen:
  • CAMEDIA Master 4.0: Diese Version bietet eine Vielfalt von Funktionen, mit denen Sie Bilder und Filme betrachten, Bilder herunterladen und drucken und die automatische Panorama-, Wallpaper- und weitere Funktionen nutzen können.
  • CAMEDIA Master Pro: Zusätzlich zu den Funktionen der Version 4.0 können Sie mit dieser Version noch weitere Funktionen verwenden, u. a. Filmbearbeitung, Kontaktblattdruck, E-Mail, HTML-Album, freies Zusammenfügen von Bildern und Diashow.

Für Anwender der Version 4.0

Wenn Sie die Version 4.0 verwenden, können Sie sie zur Pro-Version erweitern.
Wir empfehlen ein Upgrade zur Pro-Version, da sie Ihnen noch umfangreichere Funktionen bietet.

Erwerb der Pro-Version und Upgrade

Gehen Sie wie folgt vor, um eine Lizenznummer der Pro-Version zu erwerben und die Version 4.0 zu erweitern. (Wenn Sie die Pro-Version separat gekauft haben, können Sie diesen Abschnitt überspringen.)
  1. Starten Sie diese Software (CAMEDIA Master 4.0).
  2. Klicken Sie im Hauptmenü der Version 4.0 auf die Schaltfläche [Pro-Version herunterladen] [image] oder klicken Sie in einem beliebigen Fenster auf die Schaltfläche [Hilfe] [image] und wählen Sie [Registrierung].
    Das Dialogfeld [Registrierung] erscheint.

  3. Erwerben Sie eine Lizenznummer.

    Im Internet

    Klicken Sie im Dialogfeld [Registrierung] auf die Schaltfläche [Herunterladen], um einen Webbrowser zu starten, und gehen Sie auf die Upgrade-Seite. Folgen Sie den Anweisungen auf der Webseite.
    Wenn dieser Vorgang abgeschlossen ist, schließen Sie den Webbrowser und kehren zum Dialogfeld [Registrierung] zurück.

    Wenn Sie keinen Internetzugang haben

    Kontaktieren Sie Ihr autorisiertes Olympus-Servicecenter.
  4. Geben Sie im Dialogfeld [Registrierung] Ihren Namen und die Lizenznummer ein, die Sie erhalten haben, und klicken Sie dann auf die Schaltfläche [OK].
    Das Upgrade zur Pro-Version wird automatisch ausgeführt.
    Wenn das Upgrade abgeschlossen ist, arbeitet die Software als Pro-Version.

    So überprüfen Sie, dass das Upgrade erfolgreich abgeschlossen wurde

    Überprüfen Sie, dass der Titel im Hauptmenü nun „CAMEDIA Master Pro” lautet, und dass die zusätzlichen Symbole erscheinen.
    Sie können auch in einem beliebigen Fenster auf die Schaltfläche [Hilfe] [image] klicken und [Info] wählen, und dann überprüfen, dass „CAMEDIA Master Pro“ erscheint.

Verwandte Themen

Unterstützte Funktionen


Merkmale

Nachstehend sind einige Merkmale dieser Software beschrieben.

Intuitive Bedienung

Die Funktionsgruppen sind mithilfe leicht erkennbarer Symbole (Hauptmenü) gekennzeichnet, sodass einzelne Funktionen mühelos gefunden werden können. Sie können die Funktionen direkt bei den Bildern einsetzen, ohne komplizierte Einstellungen durchführen zu müssen.

Albumerstellungsfunktionen

Sie können Bilder von einer Digitalkamera oder von Speichermedien wie magneto-optischen (MO) Disks und CD-ROMs erfassen und mit ihnen ein Album erstellen.
Die Software verfügt über eine Thumbnail-Anzeigefunktion, mit der man mühelos auf Bilder zugreifen kann, die man organisieren oder bearbeiten will.

Diashow

Sie können in einem Album Bilder auswählen, die dann als Diashow am Bildschirm gezeigt werden.

Siehe auch

Gesamten Bildschirm verwenden

Suchfunktion

Sie können Bilder mithilfe des gespeicherten Aufnahmedatums oder mithilfe verbundener Kommentare suchen.

Praktische Bearbeitungsfunktionen

Zusätzlich zu einfachen Bearbeitungsfunktionen können Sie Text einfügen, Vorlagen überlagern oder Bilder zusammenfügen.

Korrekturfunktionen

Sie können unterschiedliche Umgebungsbedingungen bei Aufnahmen mithilfe der Funktion Autokorrektur, der Funktion Augenrotfärbung reduzieren und anderen Korrekturfunktionen korrigieren.

Siehe auch

Verwenden der Filterfunktionen

Filterfunktionen

Sie können verschiedene Filtereffekte anwenden, wie Ändern von Helligkeit und Kontrast, sowie Sepia und andere Effekte anwenden.

Siehe auch

Verwenden der Filterfunktionen

Unterstützung von Film- und Sounddateien

Die Software unterstützt nicht nur Bilddateien, sondern auch Film- und Sounddateien. Sie können einem Bild eine Sounddatei als Memo beifügen (Funktion „Verbundener Sound“).

Hinweis

Um alle Soundfunktionen anwenden zu können, muss Ihr Computer über Mikrophon, Lautsprecher und Soundkarte verfügen. Nähere Einzelheiten entnehmen Sie bitte der mit Ihrem Computer mitgelieferten Bedienungsanleitung.

Vollständige Druckfunktionen

Standardmäßige Layouts ermöglichen das mühelose Drucken von Fotografien in Standardgrößen, Indexdrucke und weitere kreative Möglichkeiten. Sie können auch originelle Postkarten und Kalender erstellen.

Bilder auf Ihrem Computer

In der Software inbegriffen sind eine Funktion, mit der Sie Bilder als Anlage mit E-Mails senden können, die Funktion HTML-Album, die Ihnen bei der Erstellung von Webseiten hilft, und eine Wallpaper-Funktion.


Systemanforderungen

Diese Software eignet sich für folgende Systeme.

Windows-Version

OS | Windows 98/98SE/Me/2000 Professional/XP (USB-Schnittstelle) Windows 95/98/98SE/Me/2000 Professional/NT4.0 SP3 oder später/XP (serielle Schnittstelle)
CPU | Pentium oder später
RAM | 64 MB oder mehr (128 MB oder mehr werden empfohlen)
Festplattenkapazität | 120 MB oder mehr (für Installation)
Anschluss | USB-Buchse (USB-Schnittstelle) RS-232C-Schnittstelle (serielle Schnittstelle)
Monitor | Minimum 800 x 600 Pixel Auflösung Minimum 65.536 Farben

Hinweis

Bei den folgenden Systemen ist ein USB-Anschluss nicht möglich, selbst wenn der Computer über eine USB-Buchse verfügt:
  • Windows 95
  • Windows 95 erweitert auf Windows 98
  • Windows NT 4.0

Für den Zugriff auf die Online-Hilfe benötigen Sie Internet Explorer 4.0 oder eine spätere Version.

Macintosh-Version

OS | Mac OS 9.0 oder später/OS X 10.1(USB-Schnittstelle) Mac OS 8.6 bis 9.2 (serielle Schnittstelle)
CPU | Power Macintosh
RAM | 40 MB oder mehr für Anwendungen
Festplattenkapazität | 120 MB oder mehr (für Installation)
Anschluss | USB-Buchse (USB-Schnittstelle) Serielle Buchse Mini-DIN 8-Pin Stecker (serielle Schnittstelle)
Monitor | Minimum 800 x 600 Pixel Auflösung Minimum 32.000 Farben

Hinweis

Es kann nur ein Macintosh mit eingebauter USB-Buchse verwendet werden.

Für den Zugriff auf die Online-Hilfe benötigen Sie einen Webbrowser.

  • Weitere Informationen über die Unterstützung der aktuellsten Versionen von Betriebssystemen finden Sie auf der Olympus-Website (http://www.olympus.com).
  • Zur direkten Übertragung von Bildern von einer Digitalkamera müssen Sie ein Schnittstellenkabel kaufen, um die Kamera an den Computer anzuschließen .
  • Die Funktionen zum Anschließen einer Kamera an den Computer und der direkten Übertragung von Bildern stehen nur bei einer Digitalkamera von Olympus zur Verfügung.
  • Das Funktionieren der USB-Verbindung zwischen Computer und Kamera ist f ür Mac OS 8.6 mit USB-Massenspeicher-Unterstützung 1.3.5 bestätigt.


Starten der Software

Sie können diese Software mit jeder der folgenden Methoden starten.

Für Windows

  • Doppelklicken Sie auf das Symbol [CAMEDIA Master] [image] am Desktop.
  • Klicken Sie auf die Schaltfläche [Start] und klicken Sie dann auf [Programme], [OLYMPUS CAMEDIA] und [CAMEDIA Master] in genau dieser Reihenfolge.

Für Macintosh

  • Doppelklicken Sie auf das Symbol [CAMEDIA Master] [image] am Desktop.
  • Wählen Sie in der Dateiliste im Fenster [Datei öffnen] [CAMEDIA Master] und klicken Sie auf [Öffnen].

Verwandte Themen

Schließen der Software


Schließen der Software

Klicken Sie im Hauptmenü auf die Schaltfläche [Schließen] [image].

Verwandte Themen

Starten der Software


Hauptmenü

Aufgrund der unterschiedlichen Funktionen verfügen die zwei Versionen über unterschiedliche Hauptmenübildschirme.

  • Hauptmenübildschirm für Version 4.0
  • Hauptmenübildschirm für Pro-Version


Hauptmenü für Version 4.0

Das Hauptmenü erscheint, wenn Sie diese Software starten.

Teile des Hauptmenüs

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Schaltfläche [Von Kamera]

Anzeige des Bilder-herunterladen-Fensters.

Schaltfläche [Von Speichermedium]

Anzeige des Bilder-herunterladen-Fensters.

Schaltfläche [Bilder durchsuchen]

Anzeige des Albumfensters.

Schaltfläche [Hilfe]

Anzeige von Hilfe-Informationen für diese Software.

Schaltfläche [OLYMPUS-Website]

Dies startet einen Webbrowser und ruft die Olympus-Website auf.

Hinweis

Der von Ihnen verwendete Computer muss darauf eingerichtet sein, eine Verbindung zum Internet automatisch herzustellen.

Schaltfläche [Pro-Version herunterladen]

Anzeige des Dialogfelds [Registrierung].
Vom Dialogfeld [Registrierung] können Sie einen Webbrowser starten und die Seite öffnen, auf der Sie die Pro-Version erwerben können.

Schaltfläche [Wallpaper]

Anzeige des Wallpaper-Fensters.

Schaltfläche [Farbe ändern]

Anzeige des Dialogfelds [Hintergrundfarbe ändern].

Diesen Bildschirm nicht anzeigen

Wenn das Kontrollkästchen aktiviert ist, wird beim nächsten Starten der Software das Hauptmenü übersprungen und direkt das Albumfenster aufgerufen.
Sie können das Hauptmenü auch vom Albummenü aus aufrufen.

Schaltflächen [Bilder drucken]

Über die Schaltflächen [Foto], [Index], [Kalender], [Postkarte], und [Album] können Sie auf verschiedene spezielle Druckfenster zugreifen.

Schaltfläche [Auto-Panorama]

Anzeige des Auto-Panorama-Fensters.

Schaltfläche [Schließen]

Zum Schließen der Software.

Verwandte Themen

Hauptmenü
Hauptmenü für Pro-Version


Hauptmenü für Pro-Version

Das Hauptmenü erscheint, wenn Sie diese Software starten.

Teile des Hauptmenüs

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Schaltfläche [Von Kamera]

Anzeige des Bilder-herunterladen-Fensters.

Schaltfläche [Von Speichermedium]

Anzeige des Bilder-herunterladen-Fensters.

Schaltfläche [Bilder durchsuchen]

Anzeige des Albumfensters.

Schaltfläche [Bilder sichern]

Anzeige des Sichern-Fensters.

Schaltfläche [Hilfe]

Anzeige von Hilfe-Informationen für diese Software.

Schaltfläche [OLYMPUS-Website]

Dies startet einen Webbrowser und ruft die Olympus-Website auf

Hinweis

Der von Ihnen verwendete Computer muss darauf eingerichtet sein, eine Verbindung zum Internet automatisch herzustellen.

Schaltfläche [Diashow]

Anzeige des Diashow-Fensters.

Schaltfläche [Wallpaper]

Anzeige des Wallpaper-Fensters.

Schaltfläche [HTML-Album]

Anzeige des HTML-Album-Fensters.

Schaltfläche [Farbe ändern]

Anzeige des Dialogfelds [Hintergrundfarbe ändern].

Diesen Bildschirm nicht anzeigen

Wenn das Kontrollkästchen aktiviert ist, wird beim nächsten Starten der Software das Hauptmenü übersprungen und direkt das Albumfenster aufgerufen.
Sie können das Hauptmenü auch vom Albummenü aus aufrufen.

Schaltflächen [Bilder drucken]

Über die Schaltflächen [Foto], [Index], [Kalender], [Postkarte], [Album], und [Kontaktblatt] können Sie auf verschiedene spezielle Druckfenster zugreifen.

Schaltfläche [E-Mail]

Anzeige des E-Mail-Fensters.

Schaltfläche [Auto-Panorama]

Anzeige des Auto-Panorama-Fensters.

Schaltfläche [Panorama frei zusammenfügen]

Anzeige des Panorama-frei-zusammenfügen-Fensters.

Schaltfläche [Schließen]

Zum Schließen der Software.

Verwandte Themen

Hauptmenü
Hauptmenü für Version 4.0


Ändern der Hintergrundfarbe

Sie können die Hintergrundfarbe für alle Fenster und Dialogfelder in dieser Software wählen.
Gehen Sie wie folgt vor, um die Hintergrundfarbe zu ändern.
  1. Klicken Sie im Hauptmenü auf die Schaltfläche [Farbe ändern].
    Das Dialogfeld [Hintergrundfarbe ändern] erscheint.

  2. Wählen Sie eine Hintergrundfarbe und klicken Sie auf die Schaltfläche [OK].
    Dies ändert die Hintergrundfarbe aller CAMEDIA Master Fenster und Dialogfelder.


Kurzübersicht

Mithilfe dieser Übersicht finden Sie für allgemeine Fragen die betreffenden Abschnitte in diesem Handbuch.
Zweck | Übersicht 1 | Übersicht 2
Um Bilder von Ihrer Kamera auf Ihrem Computer zu betrachten | „Bilder herunterladen“ - „Bilder von einer Kamera herunterladen“ | „Bilder durchsuchen“ - „Anzeigemodi“ - „Dateien betrachten“ - „Bilder betrachten“
Um Bilder von Ihrer Kamera zu drucken | „Bilder herunterladen“ - „Bilder von einer Kamera herunterladen“ | „Drucken“ - „Druckereinstellungen“ - „Fotos drucken“
Um Bilder per E-Mail zu senden | „Bilder herunterladen“ - „Bilder von einer Kamera herunterladen“ | „Erstellen und Teilen“ - „Bilder per E-Mail senden“
Um Ihre Bilder auf einer Website zu verwenden | „Bilder herunterladen“ - „Bilder von einer Kamera herunterladen“ | „Erstellen und Teilen“ - „Erstellen eines HTML-Albums“
Um mit Ihren Bildern eine Diashow zu erstellen | „Erstellen und Teilen“ - „Eine Diashow sehen“ |
Um einen Film zu sehen | „Bilder durchsuchen“ - „Anzeigemodi“ - „Dateien betrachten“ - „Filme sehen“ |
Um Ihre Bilder sicher aufzubewahren | „Organisation von Dateien“ - „Konventionen für die Organisation von Dater“ | „Sichern“ - „Sicherungskapie direkt auf herausnehmbarem Speichermedium erstellen“
Wenn Sie vergessen haben, wo Sie ein Bild gespeichert haben | „Bilder durchsuchen“ - „Eine Datei suchen“ |
Um bei Bildern Effekte anzuwenden | „Bilder durchsuchen“ - „Albumfenster“ - „Bilder betrachten“ | „Bilder bearbeiten“ - „Verwenden der Filterfunktionen“
Um ein Panorama zu erstellen | „Erstellen und Teilen“ - „Funktion Panorama frei zusammenfügen“ |


Anschließen der Kamera an den Computer

Sie können eine Kamera an den Computer anschließen und Bilder direkt von der Kamera herunterladen.
Die Funktionen für die direkte Bildübertragung stehen nur bei einer Digitalkamera von Olympus zur Verfügung.

Windows

Über eine USB-Schnittstelle

Stecken Sie den mit [A] markierten, größeren Stecker des USB-Kabels in die USB-Buchse an Ihrem Computer und verbinden Sie den mit [B] markierten, kleineren Stecker mit der Kamera.

Über eine serielle Schnittstelle

Verbinden Sie die seriellen Buchsen am Computer (IBM/AT kompatibel) und an der Kamera mit einem seriellen Kabel.

Macintosh

Über eine USB-Schnittstelle

Stecken Sie den mit [A] markierten, größeren Stecker des USB-Kabels in die USB-Buchse an Ihrem Computer und verbinden Sie den mit [B] markierten, kleineren Stecker mit der Kamera.

Über eine serielle Schnittstelle

Verbinden Sie ein serielles Kabel mit einem Adapter zur Konvertierung für die Macintosh-Schnittstelle, und verbinden Sie dann den 8-Pin Stecker des Kabels mit der Drucker- oder Modembuchse am Computer und den Stecker am anderen Ende des Kabels mit der Kamera.

Siehe auch

Nähere Einzelheiten zum Anschluss einer Kamera an einen Computer entnehmen Sie bitte der mit der Kamera mitgelieferten Bedienungs-anleitung.

Verwandte Themen

Bilder-herunterladen-Fenster (Von einer Kamera)


Bilder-herunterladen-Fenster (Von einer Kamera)

Zugriff auf dieses Fenster

Um Bilder von einer Kamera anzufordern, klicken Sie im Hauptmenü; auf die Schaltfläche [Von Kamera]. Dieses Fenster erscheint.

Teile des Fensters

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Schaltfläche [Menü]

Dadurch schließt sich das Fenster und Sie kehren zum Hauptmenü zurück.

Registerkarte [Media]

Wechselt zum Fenster zum herunterladen von Bildern von einem Speichermedium.

Schaltfläche [Eigenschaften]

Anzeige der Dateiinformationen für die ausgewählte Bild- oder Filmdatei.

Bildauswahl

Mit diesen Optionsschaltflächen wählen Sie aus, ob alle Bilder oder nur ausgewählte Bilder kopiert werden.

Schaltfläche [Bilder herunterladen]

Durch Klicken auf diese Schaltfläche werden Bilder von der Kamera in das ausgewählte Album oder den ausgewählten Ordner kopiert. Mit den Optionsschaltflächen darunter wählen Sie aus, ob alle Bilder oder nur ausgewählte Bilder angefordert werden.

Schaltfläche [Hilfe]

Anzeige der Hilfe-Informationen für dieses Fenster.

Registerkarten [Alben] und [Media]

Zur Auswahl der Albumansicht oder Ordneransicht für die Speicherposition der Bilder.

Album- oder Kalenderauswahl

Wenn Sie zum Speichern von Bildern die Registerkarte [Alben] ausgewählt haben, wählen Sie mit dieser Pull-down-Liste, ob in einem Album oder Kalendar gespeichert werden soll.

Ziel für das Kopieren der Bilder

Die Positionen, in die Sie die Bilder kopieren können, erscheinen in den folgenden Formaten. Klicken Sie auf das gewünschte Album oder den gewünschten Ordner, um das Ziel auszuwählen.
  • Alben
  • Ordner

Durchsuchen-Fläche

Anzeige der Thumbnails aller Bilder in der Kamera, mit den Dateinamen unter den Thumbnail-Bildern.
Wenn das Bild mit einer Olympus- oder DCF-fähigen Digitalkamera aufgenommen wurde, wird auch das Aufnahmedatum angezeigt.

Schaltfläche [Aktualisieren]

Klicken Sie auf diese Schaltfläche, um die Thumbnail-Anzeige zu aktualisieren.

Auswahlschaltflächen [Symbol/Baumanzeige]

In der Albumansicht wählen Sie mit diesen Schaltflächen die Symbolanzeige oder die Baumanzeige.

Schaltfläche [Neues Album/Neuer Ordner]

In der Albumanzeige erscheint hierdurch das Dialogfeld Neues Album.
In der Ordneransicht erscheint hierdurch das Dialogfeld Neuer Ordner.

Verwandte Themen

Anschließen der Kamera an den Computer
Bilder-herunterladen-Fenster (Von Speichermedium)
Speichern in einem Album
Speichern mit dem Kalender
Speichern in einem Ordner


Bilder-herunterladen-Fenster (Von Speichermedium)

Zugriff auf dieses Fenster

Um Bilder von herausnehmbaren Speichermedien anzufordern, klicken Sie im Hauptmenü auf die Schaltfläche [Von Speichermedium]. Dieses Fenster erscheint.

Teile des Fensters

Mit Ausnahme der hier gezeigten Elemente entsprechen die Funktionen in diesem Fenster jenen des Fensters zum herunterladen von Bildern von einer Kamera.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

€

Registerkarte Kamera

Wechselt zum Fenster zum herunterladen von Bildern von einer Kamera.

Schaltfläche Durchsuchen

Durchsuchen Sie mit dieser Schaltfläche die Ordner auf herausnehmbaren Speichermedien (Diskette, magneto-optische Disk, CD-ROM, SmartMedia, usw.)

Verwandte Themen

Bilder-herunterladen-Fenster (Von einer Kamera)
Speichern in einem Album
Speichern mit dem Kalender
Speichern in einem Ordner


Speichern in einem Album

Gehen Sie wie folgt vor, um Bilder von einer Digitalkamera oder von einem Speichermedium in ein Album zu kopieren.

  1. Wählen Sie im Bilder-herunterladen-Fenster die Registerkarte [Alben] und wählen Sie [Album].
  2. Wählen Sie aus der Albumliste ein Album aus oder erstellen Sie für die Bilder ein neues Album und wählen Sie dann dieses Album.
  3. Klicken Sie auf die Schaltfläche [Bild herunterladen].
    Dieser Vorgang kopiert alle Bilder in das ausgewählte Album.

    Wenn eine vorhandene Datei denselben Dateinamen trägt wie eine der Dateien, die übertragen werden sollen, erscheint das Dialogfeld [Überschreiben]. Sie können für jede einzelne Datei oder für alle Dateien [Umbenennen], [Überschreiben] oder [Überspringen]/[Abbrechen] wählen.

    Sobald alle Bilder übertragen worden sind, erscheint das Dialogfeld [Bild herunterladen]. Durch Anklicken von [Bilder jetzt durchsuchen] wird das Albumfenster aufgerufen, in dem Sie die Bilder betrachten können, die übertragen wurden.

    Wenn Sie nur ausgewählte Bilder kopieren möchten

    Klicken Sie zuerst auf [Ausgewählte Bilder], dann wählen Sie die Thumbnails mittels einer der folgenden Methoden und klicken auf die Schaltfläche [Bilder herunterladen].
    • Auswahl eines einzelnen Bildes: Klicken Sie auf das Bild.
    • Ein Bild zur Auswahl hinzufügen: Halten Sie die Strg-Taste (bei Windows) oder die Befehlstaste (bei Macintosh) gedrückt und klicken Sie auf das Bild.
    • Auswahl einer Serie von Bildern: Klicken Sie das erste oder letzte Bild in der Serie (rechteckige Fläche) an, halten Sie dann die Umschalttaste gedrückt und klicken Sie das Bild am anderen Ende der Serie an. Sie können die Serie auch durch Ziehen der Maus auswählen.
    Rund um das ausgewählte Bild bzw. die ausgewählten Bilder erscheint ein grüner Rahmen.

Verwandte Themen

Bilder-herunterladen-Fenster (Von einer Kamera)
Bilder-herunterladen-Fenster (Von Speichermedium)
Speichern mit dem Kalendar
Speichern in einem Ordner


Speichern mit dem Kalender

Gehen Sie wie folgt vor, um Bilder von einer Digitalkamera oder von einem Speichermedium zu übertragen, und dabei mithilfe des Kalenders Alben nach Aufnahmedatum anzugeben.

  1. Wählen Sie im Bilder-herunterladen-Fenster die Registerkarte [Alben] und wählen Sie [Kalender].
  2. Wählen Sie [Nach Aufnahmedatum sortieren] oder [Datum auswählen].
    • Nach Aufnahmedatum sortieren: Sie können für jedes Aufnahmedatum ein neues Album erstellen und die Bilder dem entsprechenden Album zuordnen.
      Vor Aufnahme der Bilder muss das Datum an der Kamera eingestellt worden sein.
    • Ausgewähltes Datum: Sie können am Kalender ein Datum auswählen und die Bilder im Album für dieses Datum speichern.
  3. Klicken Sie auf die Schaltfläche [Bild herunterladen].
    Dieser Vorgang kopiert alle Bilder in Alben wie in Schritt 2 angegeben.

    Wenn bei einem Bild das Aufnahmedatum fehlt, erscheint das Dialogfeld [Datum auswählen]; geben Sie hier mithilfe des Kalenders das Aufnahmedatum an.

    Wenn eine vorhandene Datei denselben Dateinamen trägt wie eine der Dateien, die übertragen werden sollen, erscheint das Dialogfeld [Überschreiben].

    Sobald alle Bilder übertragen worden sind, erscheint das Dialogfeld [Bild herunterladen]. Durch Anklicken von [Bilder jetzt durchsuchen] wird das Albumfenster aufgerufen, in dem Sie die Bilder bertachten können, die übertragen wurden.

    Wenn Sie nur ausgewählte Bilder kopieren möchten

    Lesen Sie die Beschreibung für das Speichern in einem Album.

Verwandte Themen

Bilder-herunterladen-Fenster (Von einer Kamera)
Bilder-herunterladen-Fenster (Von Speichermedium)
Speichern in einem Album
Speichern in einem Ordner


Speichern in einem Ordner

Gehen Sie wie folgt vor, um Bilder von einer Digitalkamera oder von einem Speichermedium in einen Ordner zu kopieren.

  1. Wählen Sie im Bilder-herunterladen-Fenster die Registerkarte [Media].
  2. Wählen Sie aus dem Ordnerbaum einen Ordner aus oder erstellen Sie für die Bilder einen neuen Ordner und wählen Sie dann diesen Ordner.
  3. Klicken Sie auf die Schaltfläche [Bild herunterladen].
    Dieser Vorgang kopiert alle Bilder in den Ordner.

    Wenn eine vorhandene Datei denselben Dateinamen trägt wie eine der Dateien, die übertragen werden sollen, erscheint ein Dialogfeld [Überschreiben].

    Sobald alle Bilder übertragen worden sind, erscheint eine Bestätigungsmeldung. Durch Anklicken von [Bilder jetzt durchsuchen] wird das Albumfenster aufgerufen.

    Wenn Sie nur ausgewählte Bilder kopieren möchten

    Lesen Sie die Beschreibung für das Speichern in einem Album.

Verwandte Themen

Bilder-herunterladen-Fenster (Von einer Kamera)
Bilder-herunterladen-Fenster (Von Speichermedium)
Speichern in einem Album
Speichern mit dem Kalender


Albumfenster

Zugriff auf dieses Fenster

Durch Anklicken von [Bilder durchsuchen] im Hauptmenü erscheint das Albumfenster.

Teile des Fensters

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Anzeigemodus-Schieber

Ziehen Sie diesen Schieber, um den Anzeigemodus zu ändern.

Auswahlregisterkarte Anzeigequelle

Schaltet zwischen der Albumanzeige und der Ordnerbaumanzeige.

Werkzeug-Schaltflächen

Es stehen folgende Werkzeug-Schaltflächen zur Verfügung.

Album- oder Ordnerbaumanzeige

Die Alben erscheinen entweder als Symbole oder in einem Baum; die Ordner werden als Baum angezeigt.

Auswahlschaltflächen [Symbol/Baumanzeige]

Wählen Sie entweder die Symbol- oder Baumanzeige.

Schaltfläche [Neues Album/Neuer Ordner]

Anzeige eines Dialogfelds zum Erstellen eines neuen Albums oder einer neuen Gruppe.
In der Ordnerbaumanzeige ändert sich diese Schaltfläche in eine Schaltfläche [Neuer Ordner] und das Dialogfeld [Neuen Ordner erstellen] erscheint. Wechseln Sie zuerst zur Ordnerbaumanzeige, um einen neuen Ordner zu erstellen.

Thumbnail-Größenschieber

Ziehen Sie den Schieber, um die Anzeigegröße der Thumbnails zu ändern.
Die Größe verändert sich in fünf Schritten, die von links nach rechts größer werden. Je kleiner die Thumbnail-Bilder sind, desto mehr können in der Bildanzeigefläche angezeigt werden.

Bildanzeige

Im Durchsuchen-Modus werden hier Thumbnail-Bilder der Bild-, Film- und Sounddateien innerhalb des ausgewählten Albums oder Ordners angezeigt; im Ansichtsmodus wird eine ausgewählte Bild- oder Filmdatei angezeigt.

Schaltflächen [Thumbnail-Sortierreihenfolge]

Sie sortieren die Thumbnails der Bild-, Film- und Sounddateien innerhalb des ausgewählten Albums oder Ordners entweder geordnet nach ufnahmedatum oder nach Dateinamen.


Werkzeug-Schaltflächen im Albumfenster

Es stehen folgende Werkzeug-Schaltflächen zur Verfugung im Albumfenster.
- Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Menü

Kehrt zum Hauptmenü zurück.

Eigenschaften

Anzeige der Eigenschaften der ausgewählten Bild-, Film- oder Sounddatei.

Rotieren

Anzeige eines Menüs, um das ausgewählte Bild zu rotieren (90° im Uhrzeigersinn oder gegen den Uhrzeigersinn und 180°).

Bearbeiten

Anzeige des Fensters zum Bearbeiten des ausgewählten Bildes oder Films.

Datei

Anzeige eines Menüs für Dateiarbeitsvorgänge (kopieren, Bildkopie, einfügen, umbenennen, alle umbenennen, Formatkonvertierung, suchen und löschen).

Drucken

Anzeige eines Menüs zum öffnen verschiedener Druckfenster (Foto, Index, Kalender, Postkarte, Album und Kontaktblatt).

Erstellen

Anzeige eines Menüs zum verwenden von Bildern auf Ihrem Computer (E-mail, HTML-Album, Wallpaper, Diashow, automatisches Panorama und Bilder frei zusammenfügen).

Hilfe

Anzeige eines Menüs für Informationen über diese Software (Index, Registrierung, OLYMPUS Website und Info).


Durchsuchen-Modus und Ansichtsmodus

Das Albumfenster hat folgende zwei Anzeigemodi.

  • Durchsuchen-Modus
    Anzeige von Thumbnails der Bild-, Film- und Sounddateien innerhalb eines Albums oder Ordners.
  • Ansichtsmodus
    Anzeige einer einzelnen, im Durchsuchen-Modus ausgewählten Bild- oder Filmdatei.

Wahl des Durchsuchen-Modus

Wenn Sie das Albumfenster öffnen, befindet es sich zuerst im Durchsuchen-Modus.
Um vom Ansichtsmodus auf den Durchsuchen-Modus zu wechseln, ziehen Sie den Anzeigemodus-Schieber nach links.

Wahl des Ansichtsmodus

Sie können mit einer der beiden folgenden Methoden vom Durchsuchen-Modus zum Ansichtsmodus wechseln:
  • Doppelklicken Sie ein beliebiges Thumbnail.
  • Wählen Sie ein Thumbnail aus und ziehen Sie dann den Anzeigemodus-Schieber nach rechts.

Verwandte Themen

Bilder betrachten
Filme sehen
Wiedergabe von Sound


Albumanzeige und Ordnerbaumanzeige

Im Durchsuche-Modus gibt es die folgenden zwei Anzeigeansichten der Alben und des Ordnerbaums, wie folgt.

  • Albumanzeige
    Anzeige der Gruppen, Alben und Kalendar, die von dieser Software verwaltet werden, entweder als Symbole oder als Baum.
  • Ordnerbaumanzeige
    Anzeige der vom Betriebssystem verwalteten Laufwerke und Ordner als Baum.

Wechsel zur Ordnerbaumanzeige

Klicken Sie in der Albumanzeige auf die Registerkarte [Media].

Wechsel zur Albumanzeige

Klicken Sie in der Ordnerbaumanzeige auf die Registerkarte [Alben].


Symbolanzeige und Baumanzeige

Im Durchsuchen-Modus können Sie die Albumanzeige betrachten, die Alben in der Gruppe werden angezeigt.
Wenn Sie einen Gruppename auf die Ikongruppe oder den Baumanzeige, erscheinen die Alben auf die Gruppe.
Wenn Sie in der Album-Symbol- oder Baumanzeige auf einen Albumnamen klicken, erscheinen die Thumbnails der Dateien im Album in der Bildanzeige.

Zum Wechseln zwischen der Symbolanzeige und der Baumanzeige

Klicken Sie auf die Auswahlschaltflächen [Symbol/Baumanzeige] [image] oder [image] .


Dateien betrachten

In der Album- und Ordnerbaumanzeige klicken Sie auf ein Album oder einen Ordner, um die Thumbnails der Bild-, Film- oder Sounddateien innerhalb des ausgewählten Albums oder Ordners anzuzeigen.

Verwandte Themen

Dateien sortieren


Thumbnail-Anzeigen

Für Bild- und Filmdateien

Wenn ein Thumbnail ausgewählt ist, wird es wie unten abgebildet mit einem grünen Rahmen markiert.
Bei einem Film ist das Thumbnail-Bild das erste Einzelbild.
Jede Thumbnail-Anzeige enthält folgende Informationen.

  • Symbole: Die folgenden Symbole zeigen Dateieigenschaften an.
    : Bilddatei, die mit einer Digitalkamera von Olympus im Panorama-Modus aufgenommen wurde.
    : Filmdatei
    : Bilddatei mit verbundenem Sound
  • Dateiname: Zeigt den Dateinamen an.
  • Aufnahmedatum: Wenn das Bild mit einer Olympus- oder DCF-fähigen Digitalkamera aufgenommen wurde, wird das Aufnahmedatum angezeigt.

Für Sounddateien

Das Soundsymbol und der Dateiname erscheinen wie unten abgebildet.

Verwandte Themen

Dateien sortieren


Dateien sortieren

Um die Dateien (Thumbnail-Bilder) zu sortieren, verwenden Sie die Schaltflächen [Thumbnail-Sortierreihenfolge].
Klicken Sie auf die linke Schaltfläche, um sie nach Aufnahmedatum geordnet zu sortieren, und auf die rechte Schaltfläche, um nach Dateinamen zu sortieren.

Wenn Bilder nach dem Aufnahmedatum sortiert werden, erscheint ein Bild, für das kein Aufnahmedatum gespeichert wurde, am Ende.

Ändern der Thumbnail-Größe

Ziehen Sie den Thumbnail-Größenschieber.
Die Größe der Thumbnails ändert sich in fünf Schritten und wird von links nach rechts größer.

Verwandte Themen

Thumbnail-Anzeigen


Eine Datei suchen

  1. Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Suchen].

    Das Suchfenster erscheint.

  2. Geben Sie unter [Suchbedingung] die Elemente ein, die eine Datei, nach der Sie suchen, aufweisen muss.
    • Dateiname
    • Aufnahmedaten (oder Erstellungsdaten bei Sounddateien)
    • Kommentare
    Sie können mehr als nur ein Element eingeben.
  3. Wählen Sie die Position, an der nach den Dateien gesucht werden soll, wie folgt.
    • Meine Alben (Alle Alben)
    • Mein Arbeitsplatz (Alle Laufwerke und Ordner im Computer)
    • Position in den Alben oder Speichermedien, die durch Klicken auf die Schaltfläche [Durchsuchen] aufgerufen wurden
  4. Klicken Sie auf die Schaltfläche [Suchen].
    Es werden die Thumbnails der Dateien angezeigt, die den in Schritt 2 angegebenen Suchbedingungen entsprechen.
    Die Dateisuche dauert u. U. kurze Zeit.


Bilder betrachten

Wenn das Albumfenster im Ansichtsmodus ist, können Sie das ausgewählte Bild betrachten sehen.
Im Ansichtsmodus wird ein ausgewähltes Bild wie folgt angezeigt.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Bildanzeigefläche

Anzeige des ausgewählten Bildes.

Dateiinformationen

Anzeige des Dateinamens und des Aufnahmedatums.
Wenn mit der Datei auch Sound verbunden ist [image], erscheint das Symbol am Thumbnail.

Thumbnail-Anzeige

Dies sind Thumbnails der Bilder innerhalb des Albums oder Ordners.
Die Thumbnail-Größe entspricht jener Größe, die im Durchsuchen-Modus gewählt wurde.
Sie können jedes Thumbnail anklicken, um es in der Bildanzeigefläche anzuzeigen.
Um die Anzeigegröße von Thumbnail zu ändern, wechseln Sie auf den Durchsuchen-Modus.

Schaltfläche [An Fenster anpassen]

Dadurch wird die Größe des Bildes automatisch der Größe der Bildanzeigefläche angepasst.

Anzeigeschaltfläche [Tatsächliche Größe]

Anzeige des Bildes in tatsächlicher Größe.

Schaltflächen [Zoom verkleinern/Zoom vergrößern]

Klicken Sie auf diese Schaltflächen, um die Bildanzeige zu verkleinern oder zu vergrößern.

Schaltflächen [Zurück/Nächstes]

Klicken Sie hier, um auf das vorhergehende oder nächste Bild zu schalten.

Bildnummer

Zeigt die Position des Bildes im Verhältnis zur gesamten Anzahl im Album oder Ordner an.

Schaltfläche [Diashow]

Klicken Sie hier, um die Bilder der Reihe nach am gesamten Bildschirm anzuzeigen (einfache Diashow).
Zum Unterbrechen der Wiedergabe klicken Sie auf die Schaltfläche [Stop] am Steuerfeld oder drücken Sie auf die Esc-Taste.

Hinweise

  • Die Geschwindigkeit der Diashow ist fixiert: Jedes Einzelbild erscheint drei Sekunden lang.
  • Für den Übergang zwischen den Einzelbildern gibt es keine Spezialeffekte.

Verwandte Themen

Filme sehen


Filme sehen

Wenn das Albumfenster im Ansichtsmodus ist, können Sie den ausgewählten Film sehen.
Wenn ein Film ausgewählt wird, erscheint der Ansichtsmodus wie folgt.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Dateiinformationen

Anzeige des Dateinamens und des Aufnahmedatums.

Filmanzeigefläche

Anzeige des ausgewählten Films.

Wiedergabe-Schieber

Wenn Sie diesen Schieber bewegen, können Sie auf ein beliebiges Einzelbild schalten.
Wenn Sie den Schieber nach rechts bewegen, wird der Film wiedergegeben, und wenn Sie den Schieber nach links bewegen, spulen Sie den Film zurück. Die Wiedergabegeschwindigkeit hängt davon ab, wie schnell Sie den Schieber bewegen.

Zeitanzeige

Anzeige der abgelaufenen Wiedergabezeit.

Schaltfläche [Wiedergabe]

Beginnt die Wiedergabe des Films.

Schaltfläche [Pausieren]

Pausiert die Wiedergabe.

Schaltflächen [1 Einzelbild zurück/1 Einzelbild vorwärts]

Schaltet auf das vorhergehende oder nächste Einzelbild.

Schaltfläche [Stop]

Stoppt die Wiedergabe und kehrt zum ersten Einzelbild zurück.

Schaltfläche [Lautstärke]

Zeigt den Lautstärkeregler . Die Schaltfläche Lautstärke erscheint nicht, wenn kein Sound aufgezeichnet ist.

Die Funktionen der anderen Schaltflächen und Teile der Anzeige entsprechen jenen eines Bildes im Ansichtsmodus.

Verwandte Themen

Bilder betrachten


Wiedergabe von Sound

Wenn das Albumfenster im Durchsuchen-Modus ist, doppelklicken Sie das Soundsymbol in der Bildanzeigefläche, um das Sound-Player-Feld aufzurufen und die Sounddatei automatisch wiederzugeben.

Hinweis

Zur Wiedergabe von Sound müssen in Ihrem Computer ein Lautsprecher und eine Soundkarte installiert sein. Nähere Einzelheiten entnehmen Sie bitte der mit Ihrem Computer mitgelieferten Bedienungsanleitung.

Schaltfläche [Pausieren]

Dies pausiert die Soundwiedergabe.
Wenn die Wiedergabe pausiert ist, ändert sich diese Schaltfläche in die Schaltfläche [Wiedergabe]. Klicken Sie auf sie, um die Wiedergabe fortzusetzen.

Schaltfläche [Stop]

Dies stoppt die Soundwiedergabe.

Schaltfläche [Lautstärke]

Zeigt den Lautstärkeregler an.
Ändern Sie mit diesem Regler die Lautstärke.

Verwandte Themen

Bilder betrachten
Filme sehen
Verbundenen Sound wiedergabe
Verbundenen Sound aufzeichnen


Dateiinformationen überprüfen

Wählen Sie im Albumfenster eine Datei und klicken Sie auf die Werkzeug-Schaltfläche [Eigenschaften], um die Informationen für diese Datei aufzurufen.
Welche Informationen angezeigt werden, hängt von der Dateiart ab, und umfasst folgende Elemente.

Für Bilddateien

  • Dateiname
  • Thumbnail

Registerkarte [Allgemeines]
  • Format
  • Pixelgröße
  • Farbtiefe
  • Dateigröße
  • Dateiposition
  • Aufnahmedatum
  • Aktualisierungsdatum
  • Verbundener Sound - Aufnahme- und Wiedergabefunktionen
  • Kommentare

Registerkarte [Detail]
  • Aufnahmemodus
  • Blitz
  • Makro
  • Verschlusszeit
  • Blendenöffnung
  • ISO
  • 35 mm äquivalente Brennweite
  • Hersteller
  • Kameramodell

Für Filmdateien

  • Dateiname
  • Thumbnail (erstes Einzelbild)
  • Format
  • Einzelbildgröße
  • Bildwechselfrequenz
  • Dateigröße
  • Dateiposition
  • Aufnahmedatum
  • Aktualisierungsdatum

Für Sounddateien

  • Dateiname
  • Soundsymbol
  • Format
  • Titel
  • Künstler
  • Gesamtzeit
  • Dateigröße
  • Dateiposition
  • Aktualisierungsdatum


Ändern des Aufnahmedatums

Wenn die Bilddaten im Format Exif-JPEG oder Exif-TIFF ist oder die Filmdatei im Quick Time-Filmformat ist, können Sie das Aufnahmedatum ändern.
Wenn Sie vergessen haben, das Aufnahmedatum einzustellen, oder die Batterie sich erschöpft hat und damit das Datum zurückgesetzt wurde, können Sie mit dieser Funktion das Aufnahmedatum eines Bilder zu einem späteren Zeitpunkt einstellen.
Gehen Sie wie folgt vor, um das Aufnahmedatum zu ändern.
  1. Wählen Sie im Albumfenster eine Bild- oder Filmdatei, deren Format entweder Exif-JPEG (*.jpg), Exif-TIFF (*.tif) oder QuickTime-Film (*.mov) ist, und klicken Sie auf die Werkzeug-Schaltfläche [Eigenschaften].
    Das Dialogfeld [Eigenschaften] erscheint.
    (Das unten abgebildete Beispiel ist für eine Bilddatei.)
  2. Klicken Sie auf die Schaltfläche [Modifizieren].
    Das Dialogfeld [Datum Modifizieren] erscheint.
  3. Stellen Sie das Datum und die Uhrzeit ein und klicken Sie auf die Schaltfläche [OK].
    Dies ändert das Aufnahmedatum im Dialogfeld [Eigenschaften].


Verbundenen Sound wiedergeben

Wenn mit einem Bild auch Sound verbunden ist, erscheint das Soundsymbol [image] als Teil der Dateiinformationen.

Wiedergabe von verbundenem Sound

Klicken Sie das Soundsymbol an.

Stoppen der Wiedergabe

Klicken Sie erneut das Soundsymbol an oder drücken Sie die Esc-Taste.

Verwandte Themen

Dateiinformationen überprüfen
Verbundenen Sound aufzeichnen
Wiedergabe von Sound


Verbundenen Sound aufzeichnen

Die Funktion „Verbundener Sound“ verbindet eine Sounddatei mit einem Bild. Sie können auf diese Weise ein Memo akustisch aufzeichnen.
Die maximale Aufnahmezeit beträgt 60 Sekunden und das Fileformat ist Wave (*.wav).
Gehen Sie wie folgt vor, um verbundenen Sound aufzuzeichnen.

Hinweis

Um verbundenen Sound aufzuzeichnen, müssen in Ihrem Computer ein Mikrophon, Lautsprecher und eine Soundkarte installiert sein.
Nähere Einzelheiten entnehmen Sie bitte der mit Ihrem Computer mitgelieferten Bedienungsanleitung oder wenden Sie sich an Ihren Computerhändler.
  1. Wählen Sie im Albumfenster eine Bilddatei aus und klicken Sie auf die Werkzeug-Schaltfläche [Eigenschaften].
    Das Dialogfeld [Eigenschaften] erscheint.
  2. Klicken Sie auf die Schaltfläche [Aufnahme] und liefern Sie den Sound über das Mikrophon.
    Wenn Sie auf die Schaltfläche [Aufnahme] klicken, erscheint die Schaltfläche [Stop].
  3. Klicken Sie auf die Schaltfläche [Stop], um die Aufnahme zu stoppen.

    Überprüfen des aufgezeichneten Sounds

    Klicken Sie auf die Schaltfläche [Wiedergabe].
  4. Klicken Sie auf die Schaltfläche [OK].
    Der aufgezeichnete Sound wird gespeichert.

Verwandte Themen

Dateiinformationen überprüfen
Verbundenen Sound wiedergeben


Konventionen für die Organisation von Dateien

Diese Software verwaltet Bilder und andere Dateien in Mein Album in Alben und Albengruppen.
Die folgende Abbildung illustriert dies.

Diese Software organisiert Alben mit folgenden Konventionen.
  • Bild-, Film- und Sounddateien können nur innerhalb von Alben gespeichert werden und können nicht direkt innerhalb einer Gruppe gespeichert werden.
  • Gruppe kann nur innerhalb von Mein Album erstellt werden.
  • Album kann nur innerhalb einer Gruppe erstellt werden.


Erstellen einer Gruppe oder eines Albums

Wenn ein Albumfenster die Albumanzeige anzeigt, müssen die entsprechenden Dateien in Alben gespeichert sein, um die Bilder zu betrachten oder den Sound wiederzugeben.
Dieser Abschnitt erläutert, wie Sie ein neues Album für Dateien oder eine neue Gruppe für Alben erstellen können.

  1. Überprüfen Sie, dass sich das Albumfenster im Durchsuchen-Modus befindet und die Albumanzeige anzeigt.
  2. Klicken Sie in der Albumanzeige die Gruppe an, in der Sie das neue Album speichern möchten, das erstellt werden soll.
  3. Klicken Sie auf die Schaltfläche [Neues Album].
    Das Dialogfeld [Neues Album erstellen] erscheint.

  4. Eine Gruppe erstellen

    Wählen Sie [Gruppe].
    Geben Sie im Feld [Erstellen in] nichts ein.

    Ein Album erstellen

    1. Wählen Sie [Album].
    2. Klicken Sie auf die Schaltfläche [image] in der Pull-down-Liste [Erstellen in].
      Es erscheint eine Liste der aktuellen Gruppen.
    3. Wählen Sie die Gruppe, in der das Album erstellt werden soll.
  5. Geben Sie im Feld [Name] den Namen der Gruppe oder des Albums ein.
    Klicken Sie auf die Schaltfläche [OK].

Verwandte Themen

Konventionen für die Organisation von Dateien
Erstellen eines Ordnersr


Erstellen eines Ordners

Wenn das Albumfenster den Ordnerbaum anzeigt, können Sie Bilder innerhalb der Ordner betrachten.
Dieser Abschnitt erläutern, wie Sie einen neuen Ordner für Dateien erstellen können.

  1. Überprüfen Sie, dass sich das Albumfenster im Durchsuchen-Modus befindet und die Ordnerbaumanzeige anzeigt.
  2. Klicken Sie in der Ordnerbaumanzeige auf den Ordner, in dem der neue Ordner gespeichert werden soll.
    Beispiel: Um einen Ordner im Laufwerk „D“ zu erstellen, klicken Sie „D“ an.
  3. Klicken Sie auf die Schaltfläche [Neuer Ordner].
    Das Dialogfeld [Neuen Ordner erstellen] erscheint.
  4. Geben Sie im Feld [Name] den Namen des Ordners ein.
  5. Klicken Sie auf die Schaltfläche [OK].
    Der neue Ordner erscheint in der Ordnerbaumanzeige.

Verwandte Themen

Konventionen für die Organisation von Dateien
Erstellen einer Gruppe oder eines Albums


Auswahl von Dateien

Wenn sich das Albumfenster im Durchsuchen-Modus befindet, gehen Sie wie folgt vor, um Dateien Auszuwählen.

Auswahl einer einzelnen Datei

Klicken Sie auf die gewünschte datei.

Dateien zur Auswahl hinzufügen

Bei Windows halten Sie die Strg-Taste gedrückt un bei einem Macintosh halten Sie die Befehlstaste gedrückt und klicken dann die zusätzliche Datei oder zusätzlichen dateien nacheinander an.

Auswahl einer Serie von Dateien

Klicken Sie die erste oder letzte Datei in der Serie (rechteckige Fläche) an, halten Sie dann die Umschalttaste gedrückt und klicken Sie die Datei am anderen Ende der Serie an.
Sie können die Serie auch durch Ziehen der Maus auswählen.

Verwandte Themen

Kopieren von Dateien
Verschieben von Dateien
Löschen von Dateien


Kopieren von Dateien

Gehen Sie wie folgt vor, um eine Datei von einem Album oder einem Ordner in ein anderes Album bzw. anderen Ordner zu kopieren.
  1. Während sich das Albumfenster im Durchsuchen-Modus befindet, wählen Sie die zu kopierende Datei aus.
    Sie können auch mehrere Dateien auswählen und in einem Vorgang kopieren.
  2. Klicken Sie auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Kopieren].
  3. Wählen Sie das Album oder den Ordner, in dem Sie die Kopie erstellen möchten.
  4. Klicken Sie auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Einfügen].

Verwandte Themen

Kopieren eins Bildes
Auswahl von Dateien
Verschieben von Dateien
Löshen von Dateien


Kopieren eines Bildes

Mit dieser Funktion können Sie ein Bild in ein anderes Anwendungsprogramm einfüngen.
Gehen Sie wie folgt vor, um ein Bild zu kopieren.
  1. Während sich das Albumfenster im Durchsuchen-Modus befindet, wählen Sie die Bilddatei oder Filmdatei, die Sie kopieren möchten.
    Bei einer Filmdatei wird hierbei das erste Einzelbild kopiert.
  2. Klicken Sie auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Bildkopie].
  3. Führen Sie das Einfügen in der anderen Anwendung durch.

    Dies fügt eine Kopie der Datei ein, die Sie in Schritt 1 gewählt haben.
    Lesen Sie Einzelheiten über das Einfügen bitte in der Bedienungsanleitung der anderen Anwendung nach.

Verwandte Themen

Kopieren von Dateien


Verschieben von Dateien

Gehen Sie wie folgt vor, um eine Datei von einem Album oder Ordner in ein anderes Album bzw. in einen anderen Ordner zu verschieben.
  1. Während sich das Albumfenster im Durchsuchen-Modus befindet, wählen Sie die zu verschiebende Datei aus.
    Sie können auch mehrere Dateien auswahlen und in einem Vorgang verschieben.
  2. Ziehen Sie die ausgewählte Datei in das neue Album oder den neuen Ordner.

Verwandte Themen

Auswahl von Dateien
Kopieren von Dateien
Löschen von Dateien


Löschen von Dateien

Hinweis

Dieser Vorgang löscht u. U. Dateien endgültig von der Festplatte des Computers, ohne sie in den Windows Papierkorb oder Macintosh Trash (Papierkorb) zu verschieben.

Gehen Sie wie folgt vor, um eine Datei zu löschen.
  1. Wählen Sie im Albumfenster die zu löschende Datei.
    Sie können auch mehrere Dateien auswählen und in einem Vorgang löschen.
  2. Klicken Sie auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Löschen] oder drücken Sie die Löschtaste.

    Das Dialogfeld [Löschen] erscheint.

  3. Bei Auswahl einer einzelnen Datei

    Klicken Sie auf die Schaltfläche [Ja].

    Bei Auswahl mehrerer Dateien

    Klicken Sie auf die Schaltfläche [Ja alle], um alle ausgewählten Dateien zu löschen.
    Um eine Datei nach der anderen zu löschen, klicken Sie auf die Schaltfläche [Ja]. Jedes Mal, wenn Sie auf die Schaltfläche [Ja] klicken, wird die Datei gelöscht, deren Name im Dialogfeld angezeigt wird.

Verwandte Themen

Auswahl von Dateien
Kopieren von Dateien
Verschieben von Dateien


Umbenennen einer Datei

Gehen Sie wie folgt vor, um eine Datei umzubenennen.
  1. Wählen Sie im Albumfenster die einzelne Datei, die Sie umbenennen möchten.
  2. Klicken Sie auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Umbenennen].

    Das Dialogfeld [Umbenennen] erscheint.
  3. Geben Sie den neuen Namen im Feld [Neuer Name] ein.
  4. Klicken Sie auf die Schaltfläche [OK].

Verwandte Themen

Umbenennen von Dateien in einem Vorgang


Umbenennen von Dateien in einem Vorgang

Gehen Sie wie folgt vor, um mehrere Dateien in einem Vorgang umzubenennen.
  1. Wählen Sie im Albumfenster die Dateien, die Sie umbenennen möchten.
  2. Klicken Sie auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Alle umbenennen].

    Das Dialogfeld [Alle umbenennen] erscheint.
  3. Wählen Sie [Basisname] oder [Aufnahmedatum].

  4. Bei Wahl von [Basisname]

    Geben Sie den Namenstamm ein, den alle Dateien, die umbenannt werden sollen, gemeinsam haben.

    Bei Wahl von [Aufnahmedatum]

    Wählen Sie das Datumsformat in der Pull-down-Liste aus.

    • Wählen Sie [Basisname], wenn Sie wünschen, dass alle neuen Namen mit demselben Stamm beginnen; Wählen Sie [Aufnahmedatum], um das Aufnahmedatum als Teil des Namens zu verwenden.
    • Wenn eine Datei kein Aufnahmedatum aufweist, wird das Datum der letzten Aktualisierung verwendet.

  5. Im Feld [Ab Nummer] geben Sie die Nummer ein, die zum Stamm der ersten Datei hinzugefügt werden soll, und im Feld [Stellen] geben Sie die Anzahl von Stellen der Nummer (inklusive führender Nullen) ein.
    Die Nummerierungssequenz folgt der Reihenfolge der Dateinamen der ursprünglichen Dateien oder dem Aufnahmedatum.
  6. Überprüfen Sie die aufgelisteten neuen Namen.
  7. Klicken Sie auf die Schaltfläche [OK].

Verwandte Themen

Umbenennen einer Datei


Konvertieren von Bildern in ein Format, das auf der Kamera betrachtet werden kann

Konvertieren von Bilder in ein Format, das auf der Kamera betrachtet werden kann

Sie können das Format einer ausgewählten Bilddatei in das Exif-JPEG-Format konvertieren und auf einem herausnehmbaren Speichermedium (SmartMedia oder Compact Flash) speichern.
Wenn Sie die SmartMedia oder Compact Flash, auf der sich die Bilddatei im konvertierten Format befindet, in die Digitalkamera einlegen, können Sie die Bilder in der Datei auf dem LCD-Monitor der Digitalkamera betrachten.
Gehen Sie wie folgt vor, um die Formatkonvertierung durchzuführen.
  1. Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Datei] und wählen Sie [Format konvertieren].

    Das Formatkonvertierungsfenster erscheint.
  2. Wählen Sie die Datei, die Sie konvertieren möchten, und klicken Sie auf die Schaltfläche [Hinzufügen], oder ziehen Sie die ausgewählte Datei in die Bildanzeigefläche.
  3. Wählen Sie in [Speichermedium auswählen], wo Sie die konvertierte Datei speichern möchten.

    Hinweise

    • Zum Speichern der konvertierten Bilder kann nur ein herausnehmbares Speichermedium angegeben werden.
    • Überprüfen Sie, dass der zur Verfügung stehende Speicherplatz auf dem herausnehmbaren Speichermedium für die ausgewählte Datei ausreicht.
  4. In [Größe] wählen Sie die Größe des konvertierten Bildes.
  5. Klicken Sie auf die Schaltfläche [Konvertieren].

Verwandte Themen

Dateiformate


Druckfenster

Zugriff auf dieses Fenster

Um ein Druckfenster zu öffnen, führen Sie einen der folgenden Schritte aus.
  • Klicken Sie im Hauptmenü auf eine der Schaltflächen [Drucken].
  • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Foto], [Index], [Kalender], [Postkarte], [Album] oder [Kontaktblatt].

Teile des Fensters

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Bildanzeigefläche

Anzeige von Thumbnails der Bilder im ausgewählten Album oder Ordner.

Werkzeug-Schaltflächen

Es stehen folgende Werkzeug-Schaltflächen zur Verfügung. Diese sind allen Druckfenstern gemeinsam.
  • Menü/Zurück: Kehrt zum Hauptmenü oder Albumfenster zurück.
  • Eigenschaften: Anzeige der Eigenschaften der in der Bildanzeigefläche ausgewählten Bilddatei.
  • Rotieren: Rotiert das in der Vorschau-Anzeigefläche ausgewählte Bild.
  • Bearbeiten: Anzeige eines Bildbearbeitungsfensters zum Bearbeiten des in der Vorschau-Anzeigefläche ausgewählten Bildes.
  • Druckereinstellungen: Anzeige des Dialogfelds [Druckereinstellungen].
  • Hilfe: Anzeige von Hilfe-Informationen für das Druckfenster.

Druckeinrichtungsfeld

Hier werden Einstellungen für das Drucken gemacht.

Schaltfläche [Hinzufügen]

Legt die in der Bildanzeigefläche ausgewählten Bilder in der Vorschau-Anzeigefläche ab.

Vorschau-Layout-Schieber

Ziehen Sie den Schieber, um die Anzahl der Seiten zu ändern, die in der Vorschauanzeige angezeigt wird.
Sie können 1, 2 oder 4 Seiten wählen.

Vorschau-Anzeigefläche

Hier sehen Sie, wie die gedruckte Seite aussehen wird.

Schaltfläche [Entfernen]

Löscht das ausgewählte Bild in der Layout-Seite oder löscht die ausgewählte Seite.

Schaltfläche [Seite hinzufügen]

Fügt dem Layout eine Seite hinzu.

Schaltfläche [Drucken]

Druckt die in der Vorschau-Anzeigefläche angezeigten Bilder.

Verwandte Themen

Druckereinstellungen
Fotos drucken
Indexdruckfenster
Kalenderdruckfenster
Postkartendruckfenster
Albumdruckfenster
Kontaktblattdruckfenster


Druckereinstellungen

Vor dem Drucken von Bildern sind diese Einstellungen erforderlich.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Drucker] im Druckfenster.
    Das Dialogfeld [Druckereinstellungen] erscheint.
    Die Macintosh-Version zeigt das Einstellungsdialogfeld für den Drucker, der mit dem Selektor ausgewählt wurde.
  2. Klicken Sie auf die Schaltfläche [image] in der Pull-down-Liste [Drucker] und wählen Sie dann den Drucker, der zum Drucken verwendet soll.
  3. Klicken Sie auf die Schaltfläche [Eigenschaften], um für den ausgewählten Drucker detaillierte Einstellungen einzugeben.
    Nähere Einzelheiten über detaillierte Drucker-reinstellungen entnehmen Sie bitte der Bedienungsanleitung Ihres Druckers.
  4. Klicken Sie auf die Schaltfläche [image] in der Pull-down-Liste [Papier] und wählen Sie dann die Papiergröße.
  5. Wenn Sie gleichmäßige Ränder möchten, aktivieren Sie das Kontrollkästchen [Äquivalente Ränder].
    Wenn dieses Kontrollkästchen nicht aktiviert ist, wird das Bild so gedruckt, dass es die Druckfläche ausfüllt.
    Wenn dieses Kontrollkästchen aktiviert ist, sind die Ränder von links, rechts, oben und unten gleich.
  6. Klicken Sie auf die Schaltfläche [OK].

Verwandte Themen

Druckfenster
Fotos drucken
Indexdruckfenster
Kalenderdruckfenster
Postkartendruckfenster
Albumdruckfenster
Kontaktblattdruckfenster


Fotos drucken

  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Drucken - Foto].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Foto].
    Das Fotodruckfenster erscheint.
    Wenn Sie das Fotodruckfenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie drucken möchten.

    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Wählen Sie im Druckeinrichtungsfeld [Standardpapier] oder [Vorgeschnittenes Papier] und wählen Sie ein Layout.
    Die Layouts für [Vorgeschnittenes Papier] unterstützen die unterteilten Papierformate für Drucker von Olympus (entweder Klebeetiketten oder perforierte Blätter) und sind wie folgt:
    • P-A4P: A4, 2 Unterteilungen
    • P-A4L: A4, 4 Unterteilungen
    • P-60NS4E: A6, 4 Unterteilungen
    • P-60NS16E: A6, 16 Unterteilungen

    Das Druck-Layout erscheint in der Vorschau-Anzeigefläche.
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4, um das Layout mit den Bildern zu füllen, die Sie drucken möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    Eine neue Layout-Seite hinzufügen

    Klicken Sie auf die Schaltfläche [Seite hinzufügen].

    Eine Layout-Seite löschen

    Wählen Sie die Seite, die Sie löschen möchten, und klicken Sie dann auf die Schaltfläche [Entfernen].

    Die Anzahl der in der Vorschauanzeige angezeigten Seiten ändern

    Ziehen Sie den Vorschau-Layout-Schieber.
    Sie können 1, 2 oder 4 Seiten wählen.
  6. Legen Sie folgende Elemente fest.
    • Ob das Aufnahmedatum (Datum bzw. Datum und Uhrzeit) unter jedem Bild gedruckt werden soll oder nicht
    • Anzahl der Kopien, die gedruckt werden soll
  7. Klicken Sie auf die Schaltfläche [Drucken].

Verwandte Themen

Druckfenster
Druckereinstellungen
Indexdruckfenster
Kalenderdruckfenster
Postkartendruckfenster
Albumdruckfenster
Kontaktblattdruckfenster


Indexdruckfenster

  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Drucken - Index].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Index].
    Das Indexdruckfenster erscheint.
    Wenn Sie das Indexdruckfenster vom Albumfenster aus aufrufen, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich die Bilder befinden, die Sie drucken möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Legen Sie folgende Elemente fest.
    • Ausrichtung (Hochformat oder Querformat)
    • Layout (Zeilen und Spalten)
    • Dasselbe Bild drucken/Verschiedene Bilder drucken
  4. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie auf die Schaltfläche [Alle hinzufiigen].
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4, um das Layout mit den Bildern zu füllen, die Sie drucken möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    Die Anzahl der in der Vorschauanzeige angezeigten Seiten ändern

    Ziehen Sie den Vorschau-Layout-Schieber.
    Sie können 1, 2 oder 4 Seiten wählen.
  6. Legen Sie folgende Elemente fest.
    • Ob eine Kopfzeile oder Fußzeile gedruckt werden soll oder nicht
    • Ob Bildinformationen gedruckt werden sollen oder nicht (Dateiname und Aufnahmedatum)
    • Die Anzahl der Kopien, die gedruckt werden soll
  7. Klicken Sie auf die Schaltfläche [Drucken].

Verwandte Themen

Druckfenster
Druckereinstellungen
Fotos drucken
Kalenderdruckfenster
Postkartendruckfenster
Albumdruckfenster
Kontaktblattdruckfenster


Zusätzliche Informationen zur Kopfzeile oder Fußzeile hinzufügen

Gehen Sie wie folgt vor, um zusätzliche Informationen zur Kopfzeile oder Fußzeile im Indexdruckfenster oder Kontaktblattdruckfenster hinzuzufügen.
  1. Klicken Sie auf die Schaltfläche [Kopfzeile] oder [Fußzeile].
    Das Dialogfeld [Kopfzeile] oder [Fußzeile] öffnet sich.
  2. Wählen Sie Datum, Seite oder Seite/Gesamte Seitenanzahl von Seiten oder geben Sie einen Kommentar ein.
  3. Klicken Sie auf die Schaltfläche [OK].


Kalenderdruckfenster

  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Drucken - Kalender].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Kalender].
    Das Kalenderdruckfenster erscheint.
    Wenn Sie das Kalenderdruckfenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie im Kalender verwenden möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Legen Sie folgende Elemente fest.
    • Ausrichtung (Hochformat oder Querformat)
    • Vorlagen (Ein Monat, Zwei Monate, Drei Monate, Sechs Monate, Ein Jahr)
    • Kalender-Layout
    • Startmonat (Jahr und Monat)
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4 um das Layout mit den Bildern zu füllen, die Sie im Kalender verwenden möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
  6. Führen Sie die Kalendereinstellungen durch.
  7. Legen Sie die Anzahl der zu druckenden Kopien fest.
  8. Klicken Sie auf die Schaltfläche [Drucken].

Verwandte Themen

Druckfenster
Druckereinstellungen
Fotos drucken
Indexdruckfenster
Postkartendruckfenster
Albumdruckfenster
Kontaktblattdruckfenster


Durchführung von Kalendereinstellungen

Um im Kalenderdruckfenster Kalendereinstellungen durchzuführen, gehen Sie wie folgt vor.
  1. Klicken Sie auf die Schaltfläche [Kalendereinstellungen].
    Das Dialogfeld [Kalendereinstellungen] erscheint.
  2. Legen Sie folgende Elemente fest.
    • Sprache (aktuelle Sprache oder Englisch)
    • Monatsstil (lang oder kurz)
      Das folgende Beispiel zeigt einen „Monatsstil", wenn Englisch als Sprache ausgewählt wird.
      Lang: August
      Kurz: Aug
    • Schriftart
    • Schriftschnitt
    • Basisfarben für Sonntage, Samstage und Werktage
    • Farbe für den ausgewählte Datum (wählen Sie unter den 16 Standardfarben)

    Initialisieren der Einstellungen

    Klicken Sie auf die Schaltfläche [Rücksetzen].
  3. Klicken Sie auf die Schaltfläche [Anwenden].


Postkartendruckfenster

  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Drucken - Postkarte].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Postkarte].
    Das Postkartendruckfenster erscheint.
    Wenn Sie das Postkartendruckfenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie für die Postkarte verwenden möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Wählen Sie die Papierausrichtung (Hochformat oder Querformat).
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau- Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild aus, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
  5. Wählen Sie die Postkartenvorlageart und die Vorlage und fügen Sie auf Wunsch einen Stempel hinzu.
  6. Geben Sie den Text ein.
  7. Legen Sie die Anzahl der Kopien fest, die gedruckt werden soll.
  8. Klicken Sie auf die Schaltfläche [Drucken].

Verwandte Themen

Druckfenster
Druckereinstellungen
Fotos drucken
Indexdruckfenster
Kalenderdruckfenster
Albumdruckfenster
Kontaktblattdruckfenster


Eingabe von Text / Eingabe des Titels und der Beschreibung

Gehen Sie wie folgt vor, um Text im Postkartendruckfenster, Albumdruckfenster, HTML-Albumfenster oder Wallpaper-Fenster einzugeben.
  1. Klicken Sie auf die Schaltfläche [Text].
    Das Dialogfeld [Text] erscheint.
  2. Wählen Sie Schriftart, Schriftschnitt (Standard, fett, kursiv, fett kursiv), Schriftgrad und Farbe.
  3. Geben Sie den Text ein.
  4. Klicken Sie auf die Schaltfläche [OK].
  5. Ändern Sie die Textposition und die Größe.
    Um die Position zu ändern, ziehen Sie den Text mit der Maus.
    Um die Größe zu ändern, ziehen Sie die Ecken des Texts mit der Maus.

    Text löschen

    Wählen Sie den Text, den Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].


Hinzufügen eines Stempels

Gehen Sie wie folgt vor, um einen Stempel im Postkartendruckfenster oder Albumfenster hinzuzufügen .
  1. Klicken Sie auf die Schaltfläche [Stempel]
    Das Dialogfeld [Stempel] erscheint.
  2. Wählen Sie die Stempelsammlung.
  3. Wählen Sie den Stempel.
  4. Klicken Sie auf die Schaltfläche [OK].
    Der ausgewählte Stempel erscheint im Layout.
  5. Ändern Sie die Stempelposition und die Größe.
    Um die Position zu ändern, ziehen Sie den Stempel mit der Maus.
    Um die Größe zu ändern, ziehen Sie die Ecken des Stempels mit der Maus.

    Einen Stempel löschen

    Wählen Sie den Stempel, den Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].


Albumdruckfenster

  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Drucken - Album].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Album].
    Das Albumdruckfenster erscheint.
    Wenn Sie das Albumdruckfenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich die Bilder befinden, die Sie ins Album geben möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Wählen Sie die Papierausrichtung (Hochformat oder Querformat).
  4. Wählen Sie eine Albumvorlage.
    Fügen Sie auf Wunsch einen Rahmen und Stempel hinzu und legen Sie den Hintergrund fest.
  5. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  6. Wiederholen Sie Schritt 5, um das Layout mit den Bildern zu füllen, die Sie ins Album geben möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    Eine neue Layout-Seite hinzufügen

    Klicken Sie auf die Schaltfläche [Seite hinzufügen].

    Eine Layout-Seite löschen

    Wählen Sie die Seite, die Sie löschen möchten, und klicken Sie dann auf die Schaltfläche [Entfernen].

    Die Anzahl der in der Vorschauanzeige angezeigten Seiten ändern

    Ziehen Sie den Vorschau-Layout-Schieber.
    Sie können 1, 2 oder 4 Seiten wählen.
  7. Fügen Sie den Text hinzu.
  8. Legen Sie die Anzahl der Kopien fest, die gedruckt werden soll.
  9. Klicken Sie auf die Schaltfläche [Drucken].

Verwandte Themen

Druckfenster
Durckereinstellungen
Fotos drucken
Indexdruckfenster
Kalenderdruckfenster
Postkartendruckfenster
Kontaktblattdruckfenster


Hinzufügen eines Rahmens

Gehen Sie wie folgt vor, um im Albumdruckfenster einen Rahmen hinzuzufügen.
  1. Klicken Sie auf die Schaltfläche [Rahmen].
    Das Dialogfeld [Rahmen] erscheint.
  2. Wählen Sie die Rahmensammlung.
  3. Wählen Sie den Rahmen.
  4. Wenn nötig, aktivieren Sie das Kontrollkästchen [Alle Bilder umrahmen].
  5. Klicken Sie auf die Schaltfläche [OK].
    Der Rahmen wird dem ausgewählten Bild oder allen Bildern hinzugefügt.


Festlegen eines Hintergrunds

Gehen Sie wie folgt vor, um im Albumdruckfenster oder HTML-Albumfenster einen Hintergrund festzulegen.
  1. Klicken Sie auf die Schaltfläche [Hintergrund].
    Das Dialogfeld [Hintergrund] erscheint.
  2. Wählen Sie die Hintergrundsammlung.
  3. Wählen Sie den Hintergrund.
  4. Klicken Sie auf die Schaltfläche [OK].
    Der ausgewählte Hintergrund erscheint im Layout.


Kontaktblattdruckfenster

  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Kontaktblatt].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Drucken] und wählen Sie [Kontaktblatt].
    Das Kontaktblattdruckfenster erscheint.
    Wenn Sie das Kontaktblatt-druckfenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich die Bilder befinden, die Sie drucken möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Legen Sie folgende Elemente fest.
    • Ausrichtung (Hochformat oder Querformat)
    • Layout (Zeilen und Spalten)
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4, um das Layout mit den Bildern zu füllen, die Sie drucken möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    Eine neue Layout-Seite hinzufügen

    Klicken Sie auf die Schaltfläche [Seite hinzufügen].

    Eine Layout-Seite löschen

    Wählen Sie die Seite, die gelöscht werden soll, und klicken Sie dann auf die Schaltfläche [Entfernen].

    Die Anzahl der in der Vorschauanzeige angezeigten Seiten ändern

    Ziehen Sie den Vorschau-Layout-Schieber.
    Die Anzeige zeigt 1, 2 oder 4 Seiten an.
  6. Legen Sie folgende Elemente fest.
    • Ob eine Kopfzeile oder Fußzeile gedruckt werden soll oder nicht
    • Ob Bildinformationen (die folgenden Elemente) gedruckt werden sollen oder nicht
      • Dateiname
      • Aufnahmedatum
      • Bildgröße
      • Verschlusszeit
      • Blendenöffnung
      • ISO
      • 35 mm äquivalente Brennweite
      • Hersteller
      • Kameramodell
      • Kommentare
    • Die Anzahl der Kopien, die gedruckt werden soll
  7. Klicken Sie auf die Schaltfläche [Drucken].

Verwandte Themen

Druckfenster
Druckereinstellungen
Fotos drucken
Indexdruckfenster
Kalenderdruckfenster
Postkartendruckfenster
Albumdruckfenster


Bilder per E-Mail senden

Gehen Sie wie folgt vor, um ein Bild per E-Mail zu senden.

Hinweis

Um diese Funktion nutzen zu können, muss Ihr Computer bereits darauf eingerichtet sein, E-Mail zu senden und zu empfangen. (Sie benötigen einen Internetdienstanbieter, Netzwerksoftware, usw.). Nähere Einzelheiten entnehmen Sie bitte der mit Ihrem Computer mitgelieferten Bedienungsanleitung oder wenden Sie sich an Ihren Internetdienstanbieter.
  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [E-Mail].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Erstellen] und wählen Sie [E-Mail].
    Das E-Mail-Fenster erscheint.
    Wenn Sie das E-Mail-Fenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie per E-Mail senden möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in die Dateianlagefläche.
  4. Wiederholen Sie Schritt 3, um die Bilder, die Sie senden möchten, in die Dateianlagefläche zu geben.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Dateianlagefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90°], [Gegenrichtung 90°] oder [180°].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Dateianlagefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild aus der Dateianlagefläche löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
  5. Wählen Sie den Absender
    Wenn der Absender noch nicht eingerichtet ist, lesen Sie bitte „Einrichten eines E-Mail-Kontos”.
  6. Legen Sie den Empfänger fest.
    1. Klicken Sie auf die Schaltfläche [Adresse].
      Dies ruft das Dialogfeld [Adressbuch] auf.
    2. Wählen Sie den Empfänger und klicken Sie auf die Schaltfläche [Hinzufügen].
      Dies fügt den ausgewählten Empfänger zur Empfängerliste hinzu.
      Wenn die E-Mail-Adresse nicht im Adressbuch ist, lesen Sie bitte „E-Mail-Adressen im Adressbuch speichern”.

      Einen Empfänger von der Liste löschen

      Wählen Sie den Empfänger, den Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
    3. Klicken Sie auf die Schaltfläche [OK].
      Der ausgewählte Empfänger erscheint in der Empfängerliste im E-Mail-Fenster.
  7. Geben Sie den Betreff und den Nachrichtentext ein.
  8. Legen Sie folgende Elemente nach Bedarf fest.
    • Nachrichtengröße: Oberes Limit für die Gesamtgröße des E-Mail-Texts plus Anlagen
    • Größe ändern:Ändern Sie die Größe der Dateien in der Anlage (bei der Übertragung)
    • In JPEG konvertieren: Konvertieren Sie die Dateien in der Anlage mit dem ausgewählten Komprimierungsfaktor (bei der Übertragung)
    • JPEG-Komprimierung
    • Verbindung: DFÜ oder Netzwerk
  9. Klicken Sie auf die Schaltfläche [Senden].
    Wenn Sie in Schritt 8 [Verbindung] als [DFÜ] festgelegt haben, erscheint das Dialogfeld [Verbindung].

    Wählen Sie die Verbindung, geben Sie den Benutzernamen und das Kennwort ein und klicken Sie dann auf die Schaltfläche [OK].
    Um das Kennwort zu speichern, aktivieren Sie das Kontrollkästchen [Kennwort speichern].

Verwandte Themen

Einrichten eines E-Mail_Kontos
E-Mail-Adressen im Adressbuch speichern
E-Mail-Adressen aus einer Datei importieren


Einrichten eines E-Mail-Kontos

Geben Sie die E-Mail-Adresse und weitere Informationen ein, die den Benutzer identifizieren.
Gehen Sie wie folgt vor, um ein E-Mail-Konto einzurichten.

Sobald das Mail-Konto eingerichtet ist und keine Änderungen vorgenommen werden, müssen Sie diese Einstellungen nicht jedes Mal durchführen, wenn Sie eine E-Mail senden.
  1. Im Albumfenster klicken Sie auf die Schaltfläche [Konto] rechts neben dem Feld [Von:].
    Das Dialogfeld [Absender] erscheint.
  2. Klicken Sie auf die Schaltfläche [Neu].
    Das Dialogfeld [E-Mail-Konto] erscheint.
  3. Geben Sie folgende Elemente ein.
    • Absendername
    • E-Mail-Adresse
    • Ausgehende E-Mail Server (SMTP)
    Einzelheiten über die E-Mail-Adresse und den Mail-Übertragungs- (SMTP-) Server erhalten Sie von Ihrem Internetdienstanbieter.
  4. Klicken Sie auf die Schaltfläche [OK].
    Das eingerichtete E-Mail-Konto erscheint im Dialogfeld [Absender].

    Ein E-Mail-Konto modifizieren

    Wählen Sie im Dialogfeld [Absender] das E-Mail-Konto, das Sie modifizieren möchten, klicken Sie auf die Schaltfläche [Bearbeiten] und führen Sie dann die Änderungen im Dialogfeld [E-Mail-Konto] durch.

    Ein E-Mail-Konto löschen

    Wählen Sie im Dialogfeld [Absender] das E-Mail-Konto, das Sie löschen möchten, und klicken Sie dann auf die Schaltfläche [Entfernen].
  5. Wiederholen Sie nach Bedarf die Schritte 2 bis 4, um alle E-Mail-Konten einzurichten.
  6. Klicken Sie im Dialogfeld [Absender] auf die Schaltfläche [OK].

    Die eingerichten E-Mail-Konten werden gespeichert.

Verwandte Themen

Bilder per E-Mail senden
E-Mail-Adressen im Adressbuch speichern
E-Mail-Adressen aus einer Datei importieren


E-Mail-Adressen im Adressbuch speichern

Wenn Sie die E-Mail-Adressen der Personen speichern, denen Sie eine E-Mail senden werden, müssen Sie die E-Mail-Adressen nicht jedes Mal erneut eingeben, wenn Sie eine E-Mail senden.
Gehen Sie wie folgt vor, um eine E-Mail-Adresse im Adressbuch zu speichern.
  1. Im E-mail-Fenster klicken Sie auf die Schaltfläche [Addresse] rechts neben dem Feld [An:].
    Das Dialogfeld [Adressbuch] erscheint.
  2. Klicken Sie auf die Schaltfläche [Neu].
    Das Dialogfeld [E-Mail-Addresse] erscheint.
  3. Geben Sie den Namen und die E-Mail-Adresse ein und klicken Sie auf die Schaltfläche [OK].
    Die neue E-Mail-Adresse erscheint im Dialogfeld [Adressbuch].

    Eine E-Mail-Adresse ändern

    Wählen Sie im Dialogfeld [Adressbuch] die Adresse, die Sie ändern möchten, und klicken Sie auf die Schaltfläche [Bearbeiten], dann ändern Sie die Werte im Dialogfeld [E-Mail-Addresse].

    Eine E-Mail-Adresse löschen

    Wählen Sie im Dialogfeld [Adressbuch] die Adresse, die Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    E-Mail-Adressen aus einer Datei importieren

    Siehe „E-Mail-Adressen aus einer Datei importieren“.
  4. Wiederholen Sie auf Wunsch die Schritte 2 bis 3, um die E-Mail-Adressen festzulegen.
  5. Klicken Sie im Dialogfeld [Adressbuch] auf die Schaltfläche [OK].
    Dies speichert die E-Mail-Adressen im Adressbuch.

Verwandte Themen

Bilder per E-Mail senden
Einrichten eines E-Mail-kontos
E-Mail-Adressen aus einer Datei importieren

Zurück zum Anfang


E-Mail-Adressen aus einer Datei importieren

Gehen Sie wie folgt vor, um E-Mail-Adressen von einer Datei ins Adressbuch zu importieren.

Hinweis

Vorher müssen Sie das Adressbuch als eine Textdatei im CSV-Format (Komma-begrenzter Wert) von einer anderen E-Mail-Software exportieren. Einzelheiten lesen Sie bitte in der Anleitung zu der E-Mail-Software nach, die Sie verwenden.
  1. Klicken Sie im Dialog [Adressbuch] auf die Schaltfläche [Importieren].
    Das Dialogfeld [Datei öffnen] erscheint.
  2. Klicken Sie im Dialogfeld [Datei öffnen] auf die Schaltfläche [Durchsuchen].
    Das Dialogfeld [Ordner auswählen] erscheint.
  3. Wählen Sie im Dialogfeld [Ordner auswählen] die Position der Datei mit den E-Mail-Adressen, die Sie importieren möchten, und klicken Sie auf die Schaltfläche [OK].
    Im Dialogfeld [Datei öffnen] erscheint eine Liste einschließlich der Datei mit den E-Mail-Adressen.
  4. Wählen Sie im Dialogfeld [Datei öffnen] die Datei mit den E-Mail-Adressen, die Sie importieren möchten, und klicken Sie auf die Schaltfläche [OK].
    Das Dialogfeld [Adresse importieren] erscheint, in dem das Feld Blatt importieren die E-Mail-Adressen und andere relevante Informationen anzeigt.
  5. Wählen Sie im Dialogfeld [Adresse importieren] die Spalten mit den Namen und E-Mail-Adressen (wenn die Namen in Spalte A sind, wählen Sie „A“, wenn die E-Mail-Adressen in Spalte B sind, wählen Sie „B“) und klicken Sie auf die Schaltfläche [OK].
  6. Wählen Sie im Dialogfeld [Adresse importieren] die E-Mail-Adressen, die Sie importieren möchten, und klicken Sie auf die Schaltfläche [OK].
    Die ausgewählten E-Mail-Adressen werden in das Dialogfeld [Adressbuch] importiert.

Zurück zum Anfang

Bilder per E-Mail senden
Einrichten eines E-Mail-Kontos
E-Mail-Adressen im Adressbuch speichern

Verwandte Themen


HTML-Album-Fenster

Sie können mit den Bildern, die mit dieser Software bearbeitet wurden, ein HTML-Album erstellen, das Sie dann mit einem Webbrowser betrachten können.
Gehen Sie wie folgt vor, um ein HTML-Album zu erstellen.
  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [HTML-Album].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Erstellen] und wählen Sie [HTML-Album].
    Das HTML-Album-Fenster erscheint.
    Wenn Sie das HTML-Album-Fenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie ins HTML-Album geben möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Legen Sie das Thumbnail-Layout fest (Größe, Zeilen und Spalten).
    Das Layout erscheint in der Vorschau-Anzeigefläche.
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4, um das HTLM-Album-Layout mit den Bildern zu füllen, die Sie ins HTML-Album geben möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild im Layout löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    Eine neue Seite hinzufügen

    Klicken Sie auf die Schaltfläche [Seite hinzufügen].

    Die Anzahl der in der Vorschauanzeige angezeigten Seiten ändern

    Ziehen Sie den Vorschau-Layout-Schieber.
  6. Geben Sie folgende Einstellungen ein:
    • Titel
    • Beschreibung
    • Bildgröße: Größe des gezeigten Bildes, wenn das Thumbnail im HTML-Album angeklickt wird
    • Aufnahmedatum: Ob das Aufnahmedatum auf den Thumbnails und den vergrößerten Bildern, die durch Anklicken eines Thumbnails im HTML-Album angezeigt werden, angezeigt werden soll oder nicht
    • Kommentare: Ob Kommentare auf den vergrößerten Bildern, die durch Anklicken eines Thumbnails im HTML-Album angezeigt werden, angezeigt werden sollen oder nicht
    • Hintergrund: Hintergrunddesign für das HTML-Album

    Titel und Beschreibung eingeben

    Siehe „Eingabe von Text / Eingabe des Titels und der Beschreibung“.

    Kommentare eingeben

    Siehe „Eingabe von Kommentaren“.

    Einen Hintergrund auswählen

    Siehe „Auswahl eines Hintergrunds“.

    Überprüfung mit einem Webbrowser

    Klicken Sie auf die Schaltfläche [Bestätigen], um einen Webbrowser zu starten, und rufen Sie das HTML-Album auf, das sich in der Vorschau-Anzeigefläche befand. Sie können die Thumbnails im HTML-Album anklicken, um vergrößerte Bilder zu betrachten.
  7. Klicken Sie auf die Schaltfläche [Speichern].
    Das Dialogfeld [Speichern unter] erscheint.


Eingabe von Kommentaren

Gehen Sie wie folgt vor, um zum HTML-Albumfenster einen Kommentar hinzuzufügen.
Sie können zu jedem Bild einen Kommentar hinzufügen.
  1. Wählen Sie das Thumbnail des Bildes, für das Sie im Layout einen Kommentar anzeigen möchten.
  2. Aktivieren Sie im Informationsfeld das Kontrollkästchen [Kommentare].
  3. Klicken Sie auf die Schaltfläche [Kommentare].
    Das Dialogfeld [Kommentare] erscheint.
  4. Geben Sie einen Kommentar ein.
  5. Klicken Sie auf die Schaltfläche [OK].
    Der Kommentar, den Sie eingegeben haben, erscheint unter dem vergrößerten Bild, das durch Anklicken des Thumbnails im HTML-Album angezeigt wird.


Speichern eines HTML-Albums

Wenn Sie auf die Schaltfläche [Speichern] im HTML-Albumfenster klicken, erscheint das Dialogfeld [Speichern unter].

Wählen Sie den Ordner, in dem Sie das HTML-Album speichern möchten, und klicken Sie auf die Schaltfläche [Speichern].


Wallpaper-Fenster

Sie können Bilder, die mit dieser Software bearbeitet wurden, als Computer-Wallpaper verwenden.
Gehen Sie wie folgt vor, um das Wallpaper festzulegen.
  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Wallpaper].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Erstellen] und wählen Sie [Wallpaper].
    Das Wallpaper-Fenster erscheint.
    Wenn Sie das Wallpaper-Fenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich die Bilder befinden, die Sie als Wallpaper verwenden möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Wählen Sie eine Layout-Vorlage.
    Das Layout erscheint auf dem Monitorbildschirm, der in der Vorschau-Anzeigefläche angezeigt wird.
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4, um das Layout in der Vorschau-Anzeigefläche (Monitorvorschau) mit den Bildern zu füllen, die Sie als Wallpaper verwenden möchten.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild vom Layout in der Vorschau-Anzeigefläche (Monitorvorschau) löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].

    Text einfügen

    Siehe „Eingabe von Text / Eingabe des Titels und der Beschreibung“.

    Einen Hintergrund auswählen

    Siehe „Auswahl eines Hintergrunds“.
  6. Klicken Sie auf die Schaltfläche [Anwenden].
    Durch Minimieren des Wallpaper-Fensters können Sie das Wallpaper am Monitordesktop überprüfen.


Auswahl eines Hintergrunds

Um einen Hintergrund im Wallpaper-Fenster zu wählen, gehen Sie wie folgt vor.
  1. Klicken Sie auf die Schaltfläche [Hintergrund].
    Das Dialogfeld [Hintergrund] erscheint.
  2. Wählen Sie die Hintergrundsammlung.
  3. Wählen Sie den Hintergrund.
  4. Klicken Sie auf die Schaltfläche [OK].
    Der ausgewählte Hintergrund erscheint im Layout.


Gesamten Bildschirm verwenden

Mit dieser Software können Sie eine Gruppe von Bildern als Diashow sehen.
Gehen Sie wie folgt vor, um eine Diashow zu sehen.
  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Diashow].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Erstellen] und wählen Sie [Diashow].
    Das Diashow-Fenster erscheint.
    Wenn Sie das Diashow-Fenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie als Diashow sehen möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie auf die Schaltfläche [Alle hinzufügen].
    • Wählen Sie in der anzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in die Vorschau-Anzeigefläche.
  4. Wiederholen Sie Schritt 3, um die Bilder in der Reihenfolge anzuordnen, in der Sie sie in der Vorschau-Anzeigefläche sehen möchten.

    Die Reihenfolge der Bilder ändern

    Ziehen Sie in der Vorschau-Anzeigefläche ein Bild auf eine neue Position, um die Reihenfolge zu ändern.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild löschen

    Wählen Sie in der Vorschau-Anzeigefläche das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
  5. Legen Sie folgende Elemente nach Bedarf fest.
    • Showzeit: Wählen Sie entweder die Zeitdauer für jedes Bild („Einzelbildzeitdauer”) in Sekunden oder die gesamte Zeitdauer für alle Bilder („Gesamtzeitdauer”) in Minuten und legen Sie die Zeit fest.
      Für eine wiederholte Wiedergabe aktivieren Sie das Kontrollkästchen [Kontinuierliche Schleife].
    • Übergang
      Wählen Sie den Übergangseffekt unter Folgendem aus.
      • Nach unten rollen
      • Nach rechts rollen
      • Vertikal-Jalousie
      • Horizontal-Jalousie
      • Scheunentor Vertikal
      • Scheunentor Horizontal
      • Rechteck
      • Kreis
      • Division (8 x 8)
      • Zufällig
    • Sound: Wählen Sie [Verbundener Sound] (wenn die Bilder mit Sounddateien verbunden sind, wird jede mit dem entsprechenden Bild einmal wiedergegeben) oder [Datei auswählen] (endlose Hintergrundsoundschleife für die gesamte Diashow; mehrere Sounddateien können angegeben werden).
      Um die Soundfunktionen anwenden zu können, müssen in Ihrem Computer ein Lautsprecher und eine Soundkarte installiert sein. Nähere Einzelheiten entnehmen Sie bitte der mit Ihrem Computer mitgelieferten Bedienungsanleitung.
    • Details: Um den Dateinamen oder das Aufnahmedatum anzuzeigen, aktivieren Sie das entsprechende Kontrollkästchen.

    Eine Sounddatei auswählen

    1. Aktivieren Sie das Kontrollkästchen [Datei auswählen].
    2. Klicken Sie auf die Schaltfläche [Durchsuchen].
      Das Dialogfeld [Sound auswählen] erscheint.
    3. Wählen Sie die Registerkarte [Alben] oder [Media].
    4. Klicken Sie auf die [image] Schaltfläche und wählen Sie das Album oder den Ordner mit der Sounddatei.
      Eine Liste mit Sounddateien erscheint.
    5. Wählen Sie die Sounddatei und klicken Sie auf die Schaltfläche [Hinzufügen].
      Die Sounddatei wird zur Liste hinzugefügt.
    6. Klicken Sie auf die Schaltfläche [OK].
  6. Klicken Sie auf die Schaltfläche [Vorschau].
    Die Diashow wird am Bildschirm in der Vorschau-Anzeigefläche gezeigt.
    Nachdem alle Bilder gezeigt wurden, endet die Wiedergabe automatisch.
  7. Klicken Sie auf die Schaltfläche [Gesamter Bildschirm].
    Dadurch wird die Diashow bildschirmfüllend gezeigt.
    Während der Wiedergabe erscheint ein Steuerfeld mit fünf Schaltflächen zur Wiedergabesteuerung (Wiedergabe, Pausieren, Vorhergehendes, Nächstes und Stop) unten rechts im Bildschirm.

    Unterbrechen der Wiedergabe

    Klicken Sie auf die Schaltfläche [Stop] am Steuerfeld oder drücken Sie die Esc-Taste.

Verwandte Themen

Diashow als Bildschirmschoner speichenn
Erstellen eines Films


Diashow als Bildschirmschoner speichern

Nach Erstellen einer Diashow klicken Sie auf die Schaltfläche [Bildschirmschoner] im Diashow-Fenster.
  • In der Macintosh-Version steht die Funktion Bildschirmschoner nicht zur Verfügung.
  • Es kann nur ein Bildschirmschoner erstellt werden. Genaue Einstellungen für den Bildschirmschoner folgen den Einstellungen des Betriebssystems.

Verwandte Themen

Gesamten Bildschirm verwenden
Erstellen eines Films


Erstellen eines Films

Nach Erstellen einer Diashow klicken Sie auf die Schaltfläche [Film esrtellen] im Diashow-Fenster.
Das Dialogfeld [Speichern unter] erscheint; geben Sie den Namen und die Position ein, um die Diashow im QuickTime-Filmformat (*.mov) zu speichern.

Ändern der Filmeinstellungen

Klicken Sie im Dialogfeld [Speichern unter] auf die Schaltfläche [Optionen].
Das Dialogfeld [Filmeinstellungen] erscheint.

Klicken Sie für jede der folgenden Einstellungen auf die entsprechende Schaltfläche [image] und wählen Sie einen Wert.
  • Bildwechselfrequenz (Standardeinstellung: 1 Einzelbild/Sekunde)
  • Einzelbildgröße (Standardeinstellung: 320 x 240)

Verwandte Themen

Gesamten Bildschrim verwenden
Diashow als Bildschirmschoner speichern


Automatische Panoramafunktion

Sie können zwei oder mehrere Bilder zu einem Panoramabild zusammenfügen.
Gehen Sie wie folgt vor, um ein Panoramabild automatisch zu erstellen.

Hinweis

Um diese Funktion nutzen zu können, müssen die Bilder, die zusammengefügt werden sollen, mit einer Digitalkamera von Olympus im Panoramamodus aufgenommen worden sein. Die Thumbnails von Bildern, die mit dieser Methode zusammengefügt werden können, werden mit einem Panorama-Symbol [image] angezeigt.
  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Auto-Panorama].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Erstellen] und wählen Sie [Auto-Panorama].
    Das Auto-Panorama-Fenster erscheint.
    Wenn Sie das Auto-Panorama-Fenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich die Bilder befinden, die Sie zusammenfügen möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige der Bilder.
  3. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügnen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Feld Panorama zusammenfügen.
  4. Wiederholen Sie Schritt 3, um das Panorama-Feld mit den Bildern zu füllen, die Sie zusammenfügen möchten.

    Ein Bild löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
  5. Wählen Sie eine der folgenden Methoden für das Zusammenfügen.
    • Normal
    • Panorama 360 Grad
  6. Klicken Sie auf die Schaltfläche [Zusammenfügen].
    Dies fügt die einzelnen Bilder im Panorama-Feld zu einem einzigen Bild zusammen.

    Rückkehr zum Zustand vor dem Zusammenfügen der Bilder

    Klicken Sie auf die Schaltfläche [Erneuter Versuch].

    Ändern der Hintergrundfarbe des zusammengefügten Bildes

    Wählen Sie die Hintergrundfarbe unter den 16 Standardfarben.
  7. Wählen Sie die Größe des Panoramabildes im Verhältnis zu der Pixelgröße der ursprünglichen Bilder.
    • Groß (100%)
    • Mittel (70%)
    • Klein (50%)
  8. Klicken Sie auf die Schaltfläche [Speichern].
    Das Dialogfeld [Speichern unter] erscheint.
  9. Geben Sie den Namen und die Position für die Datei ein und klicken Sie auf [OK].
    Der Speichervorgang dauert u. U. kurze Zeit.

Verwandte Themen

Funktion Panormamafrei zusammenfügen


Funktion Panorama frei zusammenfügen

Wenn ein Objekt zu breit ist und daher nicht in einem Einzelbild festgehalten werden kann, können Sie mehrere Teilaufnahmen des Objekts machen und diese dann frei zu einem Panoramabild.
Gehen Sie wie folgt vor, um Bilder zusammenzufügen.
  1. Führen Sie einen der folgenden Schritte durch.
    • Klicken Sie im Hauptmenü auf die Schaltfläche [Panorama frei zusammenfügen].
    • Klicken Sie im Albumfenster auf die Werkzeug-Schaltfläche [Erstellen] und wählen Sie [Panorama frei zusammenfügen].
    Das Panorama-frei-zusammenfügen-Fenster erscheint.
    Wenn Sie das Panorama-frei-zusammenfügen-Fenster vom Albumfenster aus aufgerufen haben, erscheinen die Bilder im ausgewählten Album oder Ordner in der Bildanzeigefläche.
  2. Wählen Sie das Album oder den Ordner, in dem sich das Bild bzw. die Bilder befinden, die Sie zusammenfügen möchten.
    In der Bildanzeigefläche erscheint eine Thumbnail-Anzeige.
  3. Wählen Sie den Modus, um die Bilder zusammenzufügen:
    • Parallel
    • Zylindrisch
    • Sphärisch
    • Perspektivisch
  4. Führen Sie einen der folgenden Schritte durch.
    • Wählen Sie in der Bildanzeigefläche ein Bild aus und klicken Sie auf die Schaltfläche [Hinzufügen].
    • Ziehen Sie ein Bild von der Bildanzeigefläche in das Layout.
  5. Wiederholen Sie Schritt 4, um die Bilder, die zusammengefügt werden sollen, in der Vorschau-Anzeigefläche zusammenzusetzen.

    Ein Bild rotieren

    Wählen Sie das Bild, das Sie rotieren möchten, in der Vorschau-Anzeigefläche, klicken Sie auf die Werkzeug-Schaltfläche [Rotieren] und wählen Sie dann [Im Uhreigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].

    Ein Bild bearbeiten

    Wählen Sie das Bild, das Sie bearbeiten möchten, in der Vorschau-Anzeigefläche und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um das Bildbearbeitungsfenster zu öffnen.

    Ein Bild löschen

    Wählen Sie das Bild, das Sie löschen möchten, und klicken Sie auf die Schaltfläche [Entfernen].
  6. Klicken Sie auf die Schaltfläche [Zusammenfügen].
    Dies fügt die Bilder in der Vorschau-Anzeigefläche zusammen.

    Rückkehr zum Zustand vor dem Zusammenfügen

    Klicken Sie auf die Schaltfläche [Erneuter Versuch].

    Ändern der Hintergrundfarbe des zusammengefügten Bildes

    Wählen Sie die Hintergrundfarbe unter den 16 Standardfarben.
  7. Wählen Sie die Bildgröße (Größe als Teil der ursprünglichen Bildgröße) nach dem Zusammenfügen unter Folgendem aus:
    • Groß (100%)
    • Mittel (70%)
    • Klein (50%)
  8. Klicken Sie auf die Schaltfläche [Speichern].
    Das Dialogfeld [Speichern unter] erscheint.
  9. Geben Sie den Namen und die Position ein und klicken Sie auf die Schaltfläche [OK].
    Der Speichervorgang dauert u. U. kurze Zeit.

Verwandte Themen

Automatische Panoramafunktion


Sicherungskopie direkt auf herausnehmbarem Speichermedium erstellen

Sie können Sicherungskopien ganzer Alben oder Ordner mit Bild-, Film- und Sounddateien auf herausnehmbaren Speichermedien (wie magneto-optische (MO) Disks und CD-ROMs) erstellen.
Abhängig von der Gesamtgröße der betreffenden Datei gibt es für das Erstellen von Sicherungskopien zwei Methoden.
  • Direktes Sichern auf Speichermedien: Verwenden Sie diese Methode für Speichermedien (wie magneto-optische Disks), auf die diese Software direkt schreiben kann.
  • Erstellen separater Ordner zum temporären Zwischenspeichern der Sicherungskopie: Verwenden Sie diese Methode für Speichermedien (wie CD-R), auf die diese Software nicht direkt schreiben kann.
Gehen Sie wie folgt vor, um eine Sicherungskopie der Dateien in einer Gruppe, einem Album oder Ordner direkt auf einem herausnehmbaren Speichermedium zu erstellen.
  1. Klicken Sie im Hauptmenü auf die Schaltfläche [Sichern].
    Das Sichern-Fenster erscheint.
  2. Aktivieren Sie in der Albumliste oder in der Ordnerbaumanzeige die Kontrollkästchen der Gruppen, Alben oder Ordner, die Sie sichern möchten.
    Die Anzahl und Größe der ausgewählten Bilddateien, Filmdateien und Sounddateien und die Gesamtanzahl und Gesamtgröße aller ausgewählten Dateien werden angezeigt.

    Nur die Änderungen sichern

    Aktivieren Sie das Feld [Nur Änderungen].
  3. Geben Sie den Sicherungsnamen ein.
  4. Wählen Sie [Media] und geben Sie eine herausnehmbare Diskette oder ein anderes Speichermedium, wie z. B. magneto-optische (MO) Disks, an.
  5. Klicken Sie auf die Schaltfläche [Sichern].
    Die Dateien in den ausgewählten Gruppen, Alben und Ordnern werden nun gesichert.


Temporäre Ordner erstellen

Sie können eine Reihe von temporären Ordnern erstellen und die Bild-, Film- und Sounddateien, die gesichert werden sollen, auf sie verteilen.
Um temporäre Ordner zu erstellen, wählen Sie in Schritt 4 des Verfahrens im vorhergehenden Punkt („Sicherungskopie direkt auf herausnehmbarem Speichermedium erstellen”) [Ordner erstellen] und legen folgende Elemente.
  • Kapazität des Sicherungsmediums
  • Position der temporären Ordner (Klicken Sie auf die Schaltfläche [Durchsuchen], um die Position anzugeben.)
Wenn Sie auf die Schaltfläche [Sichern] klicken, wird automatisch die erforderliche Anzahl von Ordnern erstellt und die Inhalte der ausgewählten Gruppe, des ausgewählten Albums oder Ordners werden in ihnen gespeichert.
Die temporären Ordner haben denselben Namen wie der [Sicherungsname], mit der Erweiterung „#1“, „#2“, usw., wenn es mehr als einen Ordner gibt. Wenn der Sicherungsname der gleiche Name wie im vorhergehenden Sicherungsvorgang ist, werden die Seriennummern ab der vorhergehenden Nummer fortgesetzt.
Das restliche Verfahren entspricht dem im vorhergehenden Punkt („Sicherungskopie direkt auf herausnehmbarem Speichermedium erstellen“).


Bildbearbeitungsfenster

Zugriff auf dieses Fenster

Wählen Sie im Albumfenster eine Bilddatei und klicken Sie auf die Werkzeug-Schaltfläche [Bearbeiten], um auf das Bildbearbeitungsfenster zu schalten.

Teile des Fensters

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Bildanzeigefläche

Anzeige des ausgewählten Bildes.

Werkzeug-Schaltflächen

Die Werkzeug-Schaltflächen bieten folgende Funktionen.

Bearbeitungs-Einrichtungsfeld

Anzeige der Einstellungen, die bei jedem einzelnen Bearbeitungsvorgang für ein Menüelement zur Verfügung stehen.

Werkzeugpalette

Umfasst allgemeine Schaltflächen für Bearbeitungsvorgänge.

Schaltfläche [Abbrechen]

Bricht einen Bearbeitungsvorgang ab und stellt das Bild wieder in seinem ursprünglichen Zustand her.

Schaltfläche [Anwenden]

Wendet den Bearbeitungsvorgang beim Bild an.


Werkzeugpalette im Bildbearbeitungsfenster

Die Werkzeugpalette im Bildbearbeitungsfenster umfasst allgemeine Schaltflächen für Bearbeitungvorgänge.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Rückgängig

Machen Sie den letzten Vorgang rückgängig. Sie können maximal zehn aufeinander folgende Vorgänge rückgängig machen.

Wiederherstellen

Stellen Sie den letzten Vorgang wieder her, der zuvor rückgängig gemacht wurde. Sie können maximal zehn aufeinander folgende Vorgänge wiederherstellen.

Ausschneiden

Schneiden Sie die ausgewählte Fläche aus und speichern Sie sie in der Zwischenablage (temporärer Datenspeicher). Wenn Sie einen anderen Ausschnitt in die Zwischenablage kopieren oder dorthin ausschneiden, werden die alten Daten von den neuen Daten ersetzt.

Kopieren

Kopieren Sie die ausgewählte Fläch indie Zwischenablage (temporärer Datenspeicher ). Wenn Sie einen anderen Ausschnitt in die Zwischenablage kopieren oder dorthin ausschneiden, werden die alten Daten von den neuen Daten ersetzt.

Einfügen

Fügen Sie Daten von der Zwischenablage (temporärer Datenspeicher) an einer angegebenen Position ein.

Siehe auch

  • Ausschneiden und Einfügen eines Teils eines Bildes
  • Kopieren und Einfügen eines Teils eines Bildes.

An Fenster anpassen

Verändern Sie die Größe der Bildanzeige, sodass sie in die Bildanzeigefläche passt.

Tatsächliche Größe

Zeigen Sie das Bild in der tatsächlichen Größe an.

Zoom verkleinern

Wechseln Sie auf den Modus Zoom verkleinern (das Bild wird verkleinert).

Zoom vergrößern

Wechseln Sie auf den Modus Zoom vergrößern (das Bild wird vergrößert).

Scrollen

Das Bild kann hiermit durch Ziehen der Maus in der Anzeigefläche bewegt werden.

Rechteck auswählen

Ziehen Sie die Maus diagonal über das Bild, um einen rechteckigen Ausschnitt zu definieren. Der Ausschnitt wird durch eine gestrichelte Linie angezeigt.

Kreis auswählen

Ziehen Sie die Maus diagonal über das Bild, um einen kreisförmigen Ausschnitt zu definieren. Der Ausschnitt wird durch eine gestrichelte Linie angezeigt.

Polygon auswählen

Klicken Sie zuerst, um den Startpunkt zu bestimmen, und klicken Sie dann aufeinander folgende Punkte an, um eine Kette gerader Linien zu bilden. Zum Schluss doppelklicken Sie, um das Polygon fertig zu stellen: Die polygonale Ausschnittfläche wird durch eine gestrichelte Linie angezeigt.

Lasso auswählen

Ziehen Sie die Maus über das Bild, um mit freier Hand eine Ausschnittfläche zu erstellen. Der Ausschnitt wird durch eine gestrichelte Linie angezeigt.

Verwandte Themen

Auswahl eines ausschnitts


Werkzeug-Schaltflächen im Bildbearbeitungsfenster

Die Werkzeug-Schaltflächen im Bildbearbeitungsfenster bieten folgende Funktionen.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Zurück

Rückkehr zum Albumfenster.

Eigenschaften

Anzeige der Dateiinformationen für das Bild, das bearbeitet wird.

Speichern

Anzeige des Menüs zum Speichern des Bildes, das bearbeitet wird (Speichern oder Speichern unter).

Bild

Anzeige des Menüs für Bildmanipulation.
  • rotieren
  • kippen
  • Größe ändern
  • zuschneiden
  • Text einfügen
  • Vorlage überlagern
  • Verzerrung korrigieren

Filter

Anzeige des Menüs zum Ändern von Bildparameter und Anwenden von Effekten beim Bild.
  • Helligkeit/Kontrast
  • Gamma
  • Farbgleichgewicht
  • Farbton/Sättigung/Graustufung
  • Schärfe
  • Trübung
  • Augenrotfärbung reduzieren
  • Autokorrektur
  • Sepia
  • Monochrom

Siehe auch

Verwenden der Filterfunktionen

Hilfe

Anzeige des Menüs für Informationen über diese Software.
  • Index
  • Registrierung
  • OLYMPUS-Website
  • Info


Zoomen der Anzeige

Sie können die Anzeigevergrößerung in der Bildanzeigefläche Bildbearbeitungsfenster durch Vergrößern oder Verkleinern des Zooms verändern.
Es stehen die folgenden Anzeigevergrößerungen als Prozentsatz der eigentlichen Bildgröße in Pixel zur Verfügung: 12,5 %, 25 %, 33 %, 50 %, 70 %, 100 %, 140 %, 200 %, 300 % und 400 %.

Vergrößern des Bildes

  1. Klicken Sie in der Werkzeugpalette auf die Schaltfläche [Zoom] vergrößern.

  2. Vergrößern mit einer bestimmten Stelle als Mittelpunkt

    Klicken Sie mit der Maus innerhalb der Bildanzeigefläche auf die Stelle; das Bild wird mit dieser Stelle als Mittelpunkt vergrößert.

    Vergrößern einer bestimmten Fläche

    Ziehen Sie mit der Maus innerhalb der Bildanzeigefläche den Umriss eines Rechtecks nach; die ausgewählte Fläche wird vergrößert.

Verkleinern des Bildes

  1. Klicken Sie in der Werkzeugpalette auf die Schaltfläche [Zoom] verkleinern.
  2. Klicken Sie mit der Maus auf eine Stelle innerhalb der Bildanzeigefläche; das Bild wird mit dieser Stelle als Mittelpunkt verkleinert.

Anzeige des Bildes in tatsächlicher Größe

Klicken Sie auf die Schaltfläche [Tatsächliche Größe] in der Werkzeugpalette.

Anzeige des Bildes angepasst an das Fenster

Klicken Sie auf die Schaltfläche [An Fenster anpassen] in der Werkzeugpalette.

Verwandte Themen

Bewegen des Bildes


Verschieben des Bildes

Bewegen des Bildes

Wenn das Bild zu groß ist und nicht in die Anzeigefläche Bildbearbeitungsfenster passt, erscheinen unten und rechts Bildlaufleisten.

Ziehen des Bildes

  1. Klicken Sie auf die Schaltfläche [Scrollen] in der Werkzeugpalette.
  2. Klicken Sie mit der linken Maustaste eine beliebige Stelle im Bild an und ziehen Sie es dann an die gewünschte Position.
Sie können das Bild auch mit den Bildlaufleisten an die gewünschte Position bringen.

Verwandte Themen

Zoomen der Anzeige


Auswahl eines Ausschnitts

Auswahl einer bestimmten Fläche im Bild

  1. Abhängig von der Form der Fläche, die Sie auswählen möchten, klicken Sie auf die Schaltfläche [Rechteck auswählen], [Kreis auswählen], [Polygon auswählen] oder [Lasso auswählen] in der [Werkzeugpalette].
  2. Ziehen Sie die Maus, um die Fläche auszuwählen.
Wenn keine Fläche ausgewählt wird, wird der Bearbeitungsvorgang auf die gesamte Bildfläche angewendet.

Die Auswahl einer Fläche rückgängig machen

Wenden Sie eine der folgenden Methoden an.
  • Klicken Sie auf eine beliebige Stelle außerhalb der Fläche.
  • Klicken Sie auf die Schaltfläche [Rückgangig].


Ausschneiden und Einfügen eines Teils eines Bildes

  1. Wählen Sie mit den Auswahlschaltflächen in der Werkzeugpalette die Fläche, die Sie aus dem Bild ausschneiden möchten.
  2. Klicken Sie auf die Schaltfläche [Ausschneiden] in der Werkzeugpalette.
    Dies löscht die ausgewählte Fläche im Bild und legt sie in der Zwischenablage (temporärer Speicher) ab.
  3. Klicken Sie auf die Schaltfläche [Einfügen] in der Werkzeugpalette.
    Die ausgeschnittene Fläche erscheint in der Mitte des angezeigten Bildes.
  4. Ziehen Sie die ausgeschnittene Fläche an die Stelle, an der sie eingefügt werden soll.
    Halten Sie die Maustaste auf der ausgeschnittenen Fläche gedrückt, während Sie sie verschieben, und lassen Sie die Taste dann los, wenn sich die ausgeschnittene Fläche an der richtigen Position befindet.
  5. Klicken Sie auf eine beliebige Stelle im Bild außerhalb der eingefügten Fläche.
    Dies bestätigt die Position der Einfügung.
  • Verwenden Sie die Kombination Ausschneiden und Einfügen, um einen Teil eines Bildes zu verschieben.
  • Sie können die ausgewählte Fläche auch ziehen und damit denselben Effekt erzielen.
  • Sobald die Daten in die Zwischenablage kopiert wurden, können Sie sie beliebig oft einfügen.
  • Wenn Sie dann einen anderen Ausschnitt in die Zwischenablage kopieren oder dorthin ausschneiden, überschreibt dies die bereits vorhandenen Daten.

Verwandte Themen

Kopieren und Einfügen eines Teils eines Bildes


Kopieren und Einfügen eines Teils eines Bildes

  1. Wählen Sie mit den Auswahlschaltflächen in der Werkzeugpalette die Fläche des Bildes, die Sie kopieren möchten.
  2. Klicken Sie auf die Schaltfläche [Kopieren].
    Dies erstellt eine Kopie der ausgewählten Fläche im Bild und legt sie in der Zwischenablage (temporärer Speicher) ab.
  3. Klicken Sie auf die Schaltfläche [Einfügen].
    Die kopierte Fläche erscheint in der Mitte des angezeigten Bildes.
  4. Ziehen Sie die kopierte Fläche an die Stelle, an der sie eingefügt werden soll.
    Halten Sie die Maustaste auf der kopierten Fläche gedrückt, während Sie sie verschieben, und lassen Sie die Taste dann los, wenn sich die kopierte Fläche an der richtigen Position befindet.
  5. Klicken Sie auf eine beliebige Stelle im Bild außerhalb der eingefügten Fläche.
    Dies bestätigt die Position der Einfügung.
  • Verwenden Sie die Kombination Ausschneiden und Einfügen, um einen Teil eines Bildes zu kopieren.
  • Sie können auch die Strg-Taste (Windows) gedrückt halten oder die Option-Taste (Macintosh) gedrückt halten, um die ausgewählte Fläche zu ziehen und damit denselben Effekt zu erzielen.
  • Sobald die Daten in die Zwischenablage kopiert wurden, können Sie sie beliebig oft einfügen.
  • Wenn Sie dann einen anderen Ausschnitt in die Zwischenablage kopieren oder dorthin ausschneiden, überschreibt dies die bereits vorhandenen Daten.

Verwandte Themen

Aus schneiden und Einfügen eines Teils eines Bildes


Einen Vorgang rückgängig machen

Wenn ein Vorgang nicht den gewünschten Effekt erzielt, können Sie ihn rückgängig machen und den früheren Zustand des Bildes wiederherstellen (für maximal 10 Vorgänge).
Um einen Vorgang rückgängig zu machen, klicken Sie auf die Schaltfläche [Rückgängig].

Verwandte Themen

Einen Vorgang wiederherstellen


Einen Vorgang wiederherstellen

Unmittelbar nachdem Sie einen Vorgang rückgängig gemacht haben, können Sie ihn wiederherstellen (für maximal 10 Vorgänge).
Um einen Vorgang wiederherzustellen, klicken Sie auf die Schaltfläche [Wiederherstellen].

Verwandte Themen

Einen Vorgang rückgängig machen


Speichern eines Bildes

Speichern durch Überschreiben

Sie können eine bearbeitete Bilddatei unter demselben Namen speichern und dabei die vorhandene Version überschreiben.
Um dies zu tun, klicken Sie auf die Werkzeug-Schaltfläche [Speichern] und wählen [Speichern].

Speichern unter einem anderen Namen

Sie können ein bearbeitetes Bild unter einem anderen Namen speichern.
Gehen Sie wie folgt vor, um eine Datei unter einem neuen Namen zu speichern.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Speichern] und wählen Sie [Speichern unter].

    Das Dialogfeld [Speichern unter] erscheint.
  2. Geben Sie die Position an, an der die Bilddatei gespeichert werden soll.
  3. Geben Sie den Dateinamen ein und wählen Sie das Dateiformat
    Wenn Sie eines der folgenden Formate wählen, können Sie die Bildqualitätsoptionen festlegen.
    • Exif-JPEG (*.jpg)
    • JPEG (*.jpg)

    Festlegen der Bildqualität

    1. Klicken Sie auf die Schaltfläche [Optionen].
      Das Dialogfeld [JPEG-Einstellung] erscheint.
    2. Klicken Sie auf die Schaltfläche [image] in der Pull-down-Liste [JPEG-Komprimierung] und wählen Sie die Bildqualität unter Folgendem aus.
      • Hohe Qualität
      • Standardqualität
      • Geringe Qualität
    3. Klicken Sie auf die Schaltfläche [OK].
  4. Klicken Sie auf die Schaltfläche [Speichern].


Rotation

Sie können den Rotationswinkel aus allen rechten Winkeln auswählen:
  • Im Uhrzeigersinn 90 Grad
  • Gegen Uhrzeigersinn 90 Grad (Gegenrichtung 90 Grad)
  • 180 Grad
Gehen Sie wie folgt vor, um das Bild zu rotieren.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Bild] und wählen Sie [Rotieren].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Rotieren] an.
  2. Klicken Sie auf eine der Schaltflächen [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].
    Das Vorschaubild rotiert je nachdem, auf welche Schaltfläche geklickt wird.
  3. Klicken Sie auf die Schaltfläche [Anwenden].
    Das Bild rotiert nun in der Bildanzeigefläche.


Kippen

Durch Kippen erhält man ein Spiegelbild des Bildes.
Sie können unter folgenden Kipp-Arten wählen:
  • Entlang einer vertikalen Achse (vertikal kippen)
  • Entlang einer horizontalen Achse (horizontal kippen)
Gehen Sie wie folgt vor, um das Bild zu kippen:
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Bild] und wählen Sie [Kippen].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Kippen] an.
  2. Klicken Sie auf die Schaltfläche [Vertikal] oder [Horizontal].
    Das Vorschaubild wird dementsprechend gekippt.
  3. Klicken Sie auf die Schaltfläche [Anwenden].
    Das Bild wird nun in der Bildanzeigefläche gekippt.


Größe ändern

Gehen Sie wie folgt vor, um die Größe des Bildes zu ändern.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Bild] und wählen Sie [Größe ändern].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Größe ändern] an.
  2. Überprüfen Sie die Ursprüngliche Größe.
  3. Legen Sie die neue Breite und Höhe fest und wählen Sie die Einheiten (Pixel oder Prozent).
    • Breite und Höhe: Klicken Sie auf die Schaltflächen [image] und [image], um den Wert zu ändern.
      Sie können auch das Feld anklicken und mit der Tastatur einen Wert direkt eingeben.
    • Einheiten: Wählen Sie als Einheit für die Breite und Höhe entweder Pixel oder „%“.
      Wenn Sie „%“ wählen, sind die Größeneinstellungen Prozentsätze der aktuellen Werte.
    • Größenverhältnis beibehalten: Aktivieren Sie dieses Kontrollkästchen, um die Form des Bildes zu erhalten.
      Wenn es aktiviert ist, wird durch eine Einstellung der Breite oder Höhe automatisch der andere Wert eingestellt.
  4. Klicken Sie auf die Schaltfläche [Anwenden].
    Das Bild in der Bildanzeigefläche ändert sich zur neuen Größe.


Zuschneiden

Sie können das Bild zuschneiden, um unerwünschte Streifen von den Rändern zu entfernen.
Für das Zuschneiden gibt es zwei Methoden:
  • Angabe einer Fläche
  • Angabe einer Größe
Gehen Sie wie folgt vor, um das Bild zuzuschneiden.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Bild] und wählen Sie [Zuschneiden].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Zuschneiden] an.

  2. Zuschneiden einer angegebenen Fläche

    1. Wählen Sie [Fläche auswählen].
    2. Wählen Sie in der Bildanzeigefläche mit den Auswahlschaltflächen in der Werkzeugpalette die Fläche für das Zuschneiden.

    Zuschneiden durch Angabe der Größe

    1. Wählen Sie [Größe].
    2. Geben Sie die Breite und Höhe ein.
      Klicken Sie auf die Schaltflächen [image] und [image], um die Werte festzulegen.
      Sie können ein Feld auch anklicken und mit der Tastatur einen Wert direkt eingeben.
      Ein Rahmen mit der angegebenen Größe erscheint in der Bildanzeigefläche.
      Wenn [Seitenverhältns erhalten] aktiviert ist, wird durch eine Einstellung der Breite oder der Höhe automatisch der andere Wert eingestellt.
    3. Ziehen Sie den Rahmen mit der Maus an die Zuschneide-Position.
      Das zugeschnittene Bild erscheint in der Vorschauanzeige.
  3. Klicken Sie auf die Schaltfläche [Anwenden].
    Dies schneidet das Bild in der Bildanzeigefläche zu.


Text einfügen

Sie können das Bild mit Text in Form eines Titels oder einer Überschrift versehen.
Gehen Sie wie folgt vor, um bei einem Bild Text einzufügen.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Bild] und wählen Sie [Text einfügen].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Text einfügen] an.
  2. Geben Sie den Text ein.
  3. Wählen Sie die Schriftart, Schriftschnitt (Standard, fett, kursiv oder fett kursiv) und Farbe.
  4. Klicken Sie auf die Schaltfläche [Anwenden].
    Der Text erscheint nun am Bild in der Bildanzeigefläche.
  5. Drag the text with the mouse to position it on the image.


Vorlage hinzufügen

Diese Software bietet gebrauchsfertige Vorlagen, die Sie mit einem Bild kombinieren können.
Gehen Sie wie folgt vor, um eine Vorlage mit einem Bild zu kombinieren.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Bild] und wählen Sie [Vorlage überlagern].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Vorlage überlagern] an.
  2. Wählen Sie eine Vorlage.
    Die Kombination der Vorlage mit dem Bild erscheint in der Vorschauanzeige.
  3. Verwenden Sie die Schaltflächen Zoom vergrößern und Zoom verkleinern in der Werkzeugpalette, um die Größe des Bildes in der Vorschauanzeige nach Bedarf an der Vorlage auszurichten.
  4. Klicken Sie auf die Schaltfläche [Anwenden].
    Dies kombiniert die Vorlage mit dem Bild in der Bildanzeigefläche.


Korrektur von Verzerrungen

Gehen Sie wie folgt vor, um Verzerrungen im Bild zu korrigieren.

Hinweis

U. U. lässt sich die Korrektur von Verzerrungen nach Einsatz anderer Bearbeitungsfunktionen nicht anwenden.
  1. Klicken Sie auf die Werkzeug Schaltfläche [Bild] und wählen Sie [Verzerrung].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Verzerrung] an.
  2. Wählen Sie [Auto] oder [Manuell].
    Die Option [Auto] steht nur zur Verfügung, wenn die Bilddatei im Format Exif-JPEG mit einer Digitalkamera von Olympus erstellt wurde.
    Wenn Sie [Auto] wählen, fahren Sie mit Schritt 4 fort.
  3. Während Sie die Vorschauanzeige sehen, ziehen Sie den Schieber, um Änderungen vorzunehmen.
  4. Klicken Sie auf die Schaltfläche [Anwenden].
    Das korrigierte Bild erscheint in der Bildanzeigefläche.


Verwenden der Filterfunktionen

Mithilfe der Filterfunktionen können Sie die Bildqualität ändern und bei Bildern verschiedene Spezialeffekte anwenden.
Parameter | Funktion | Einstellbereich
Helligkeit | Ändert die Helligkeit des Bildes insgesamt. | -100 bis 100
Kontrast | Ändert den Intensitätsbereich zwischen den hellsten und dunkelsten Teilen des Bildes. | -100 bis 100
Gamma | Ändert die Helligkeit des Bildes. Verwenden Sie dies, wenn die scheinbare Helligkeit und Farbe des Bildes von Monitor zu Monitor verschieden ist. | 0,4 bis 2,5
Farbgleich-gewicht | Ändert das Gleichgewicht zwischen den Primärfarben Rot, Blau und Grün, um natürliche Farben zu produzieren. | -100 bis 100
Farbton, Sättigung und Graustufung | Ändert diese drei Farbparameter. Farbton: grundlegender Farbton Sättigung: Reinheitsgrad von Farben Graustufung: Intensität der Graustufung | Farbton: -180 bis 180 Sättigung/Graustuf-ung: -100 bis 100
Schärfe | Ändert die Betonung von Rändern und feinen Einzelheiten im Bild. | 0 bis 7
Trübung | Das Bild erscheint verschwommen. | 0 bis 7
Augenrotfärbung reduzieren | Macht die Rotfärbung der Augen durch Blitzlicht wieder schwarz. | -
Autokorrektur | Ändert die Bildqualitätsparameter automatisch (Helligkeit, Kontrast, Farbton, Sättigung, Schärfe usw.). | -
Sepia | Wendet einen Sepia-Ton an, wie in alten Fotografien. | -
Monochrom | Das Bild wird einfarbig (Graustufung). | -

Ändern der Bildqualität

Sie können mit praktisch demselben Verfahren verschiedene Parameter ändern.
Das Verfahren zum Ändern von Helligkeit und Kontrast ist hier als Beispiel angeführt.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Filter] und wählen Sie [Helligkeit & Kontrast].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Helligkeit & Kontrast] an.
  2. Während Sie die Vorschauanzeige sehen, ziehen Sie den Schieber, um Änderungen vorzunehmen.
  3. Klicken Sie auf die Schaltfläche [Anwenden].
    Dies ändert die Helligkeit und den Kontrast des Bildes in der Bildanzeigefläche.

Anwenden der Effekte Autokorrektur, Sepia und Monochrom

Sie können die Effekte mit praktisch demselben Verfahren anwenden.
Das Verfahren für die Autokorrektur ist hier als Beispiel angeführt.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Filter] und wählen Sie [Autokorrektur].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Autokorrektur] an.
  2. Klicken Sie auf die Schaltfläche [Anwenden].
    Dies wendet die Sofortkorretur beim Bild in der Bildanzeigefläche an.

Anwenden von Augenrotfärbung reduzieren

  1. Klicken Sie auf die Werkzeug-Schaltfläche [Filter] und wählen Sie [Augenrotfärbung reduzieren].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Augenrotfärbung reduzieren] an.
  2. Verwenden Sie die Schaltflächen [Zoom vergrößern], [Zoom verkleinern] und [Scrollen] in der Werkzeugpalette, um den Augenbereich in praktischer Größe anzuzeigen.
  3. Wählen Sie mit den Auswahlschaltflächen (Rechteck, Kreis, Polygon und Lasso) in der Werkzeugpalette eine Fläche, auf die die Reduktion der Augenrotfärbung angewandt werden soll.
  4. Klicken Sie auf die Schaltfläche [Anwenden].
  5. Wiederholen Sie die Schritte 2 bis 4, um den Effekt auf die erforderlichen Flächen anzuwenden.


Filmbearbeitungsfenster

Zugriff auf dieses Fenster

Um das Filmbearbeitungsfenster aufzurufen, wählen Sie im Albumfenster eine Filmdatei und klicken auf die Werkzeug-Schaltfläche [Bearbeiten].

Teile des Fensters

Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Filmanzeigefläche

Anzeige des ausgewählten Films.

Werkzeug-Schaltflächen

Die Werkzeug-Schaltflächen bieten folgende Funktionen.

Bearbeitungs-Einrichtungsfeld

Anzeige der Einstellungen für jedes Menüelement.

Werkzeugpalette/Bedienschaltflächen

Allgemeine Schaltflächen für Bearbeitungsverfahren.

Schaltfläche [Abbrechen]

Bevor Sie auf die Schaltfläche [Anwenden] drücken, bricht dies alle Bearbeitungsvorgänge ab, die Sie vorher durchgeführt haben, und stellt den Film wieder in seinem früheren Zustand her.

Schaltfläche [Anwenden]

Wendet den Bearbeitungsvorgang beim Film an.


Werkzeug-Schaltflächen im Filmbearbeitungsfenster

Die Werkzeug-Schaltflächen im Filmbearbeitungsfenster bieten folgende Funktionen.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Zurück

Rückkehr zum Albumfenster.

Eigenschaften

Anzeige der Dateiinformationen für den Film, der bearbeitet wird.

Speichern

Anzeige des Menüs zum Speichern des Films, der bearbeitet wird (Speichern oder Speichern unter).

Film

Anzeige des Menüs für Filmmanipulation.
  • rotieren
  • Einzelbild speichern
  • ausschneiden

Filter

Anzeige des Menüs zum Anwenden von Effekten beim Film
  • Sepia
  • Monochrom
  • Autokorrektur

Siehe auch

Verwenden der Filtenfunktionen

Hilfe

Anzeige des Menüs für Informationen über diese Software
  • Index
  • OLYMPUS-Website
  • Info


Werkzeugpalette / Bedienschaltflächen im Filmbearbeitungsfenster

Die Werkzeugpalette im Filmbearbeitungsfenster umfasst allgemeine Schaltflächen für Bearbeitungsvorgänge.
Klicken Sie auf einen Namen, um zur Beschreibung zu scrollen.

Rückgängig

Machen Sie den letzten Vorgang rückgängig. Sie können nur einen einzigen Vorgang rückgängig machen.

Wiederherstellen

Stellen Sie den letzten Vorgang wieder her, der zuvor rückgängig gemacht wurde. Sie können nur einen einzigen Vorgang wiederherstellen.

An Fenster anpassen

Verändern Sie die Größe der Anzeige, sodass sie in die Filmanzeigefläche passt.

Tatsächliche Größe

Zeigen Sie den Film in der tatsächlichen Größe an.

Wiedergabe-Schieber

Wenn Sie diesen Schieber bewegen, können Sie auf ein beliebiges Einzelbild schalten.
Wenn Sie den Schieber nach rechts bewegen, wird der Film wiedergegeben, und wenn Sie den Schieber nach links bewegen, spulen Sie den Film zurück. Die Wiedergabegeschwindigkeit hängt davon ab, wie schnell Sie den Schieber bewegen.

Wiedergabe

Beginnt die Wiedergabe des Films.

Pausieren

Pausiert die Wiedergabe.

1 Einzelbild zurück/1 Einzelbild vorwärts

Schalten Sie auf das vorhergehende oder nächste Einzelbild.

Stop

Stoppt die Wiedergabe.

Lautstärke

Anzeige eines Schiebers, um die Lautstärke zu ändern.


Rotieren des Films

Sie können alle Einzelbilder, aus denen sich die Filmdatei zusammensetzt, um einen der folgenden Winkel rotieren.
  • Im Uhrzeigersinn 90 Grad
  • Gegen den Uhrzeigersinn 90 Grad (Gegenrichtung 90 Grad)
  • 180 Grad
Gehen Sie wie folgt vor, um den Film zu rotieren.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Film] und wählen Sie [Rotieren].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Rotieren] an.
  2. Klicken Sie auf eine der Schaltflächen [Im Uhrzeigersinn 90 Grad], [Gegenrichtung 90 Grad] oder [180 Grad].
    Die Filmvorschauanzeige rotiert je nachdem, auf welche Schaltfläche geklickt wird.
  3. Klicken Sie auf die Schaltfläche [Anwenden].
    Alle Einzelbilder, aus denen sich die Filmdatei zusammensetzt, rotieren nun in der Filmanzeigefläche.


Speichern eines Einzelbildes

Sie können ein beliebiges Einzelbild der Filmdatei speichern.
Gehen Sie wie folgt vor, um ein Einzelbild zu speichern.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Film] und wählen Sie [Einzelbild exportieren].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Einzelbild exportieren] an.
  2. Geben Sie den Film wieder und pausieren Sie die Wiedergabe beim Einzelbild, das Sie speichern möchten.
  3. Klicken Sie auf die Schaltfläche [Speichern].
    Das Dialogfeld [Speichern unter] erscheint.
  4. Geben Sie den Ordner ein, legen Sie das Dateiformat fest und geben Sie den Dateinamen ein.
  5. Klicken Sie auf die Schaltfläche [Speichern].


Schneiden des Films

Sie können unerwünschte Abschnitte aus einer Filmdatei entfernen.
Hierfür gibt es zwei Methoden, die als „außen“ und „innen“ bezeichnet werden.
  • Außen: Entfernen von Material außerhalb der Start- und Endpunkte des gewünschten Abschnitts.
  • Innen: Entfernen eines Abschnitts zwischen einem angegebenen Start- und Endpunkt.
Gehen Sie wie folgt vor, um einen unerwünschten Abschnitt oder unerwünschte Abschnitte zu entfernen.
  1. Klicken Sie auf die Werkzeug-Schaltfläche [Film] und wählen Sie [Ausschneiden].

    Das Bearbeitungs-Einrichtungsfeld zeigt nun das Dialogfeld [Ausschneiden] an.
  2. Klicken Sie auf [Außen] oder [Innen].
    • Außen: Entfernen von Material außerhalb der Start- und Endpunkte des gewünschten Abschnitts.
    • Innen: Entfernen eines Abschnitts zwischen einem angegebenen Start-und Endpunkt.
  3. Geben Sie den Film wieder und stoppen Sie beim Start- oder Endbild.
  4. Bewegen Sie eine der Schaltflächen [image] (linke Schaltfläche für das Startbild oder rechte Schaltfläche für das Endbild) an die in Schritt 3 fixierte, aktuelle Position des Wiedergabe-Schiebers.
  5. Wiederholen Sie die Schritte 3 bis 4, um beide Endpunkte anzugeben.
  6. Klicken Sie auf die Schaltfläche [Anwenden].
    Die angegebenen Einzelbilder werden ausgeschnitten.


Verwenden der Filterfunktionen

Sie können folgende Effekte bei allen Einzelbildern des Films anwenden.
  • Monochrom
  • Sepia
  • Autokorrektur

Anwenden der Effekte Monochrom, Sepia und Autokorrektur

Klicken Sie auf die Werkzeug-Schaltfläche [Filter] und wählen Sie [Monochrom], [Sepia] oder [Autokorrektur], dann klicken Sie auf die Schaltfläche [Anwenden] im Bearbeitungs-Einrichtungsfeld.


Technische Hilfe

Wenden Sie sich mit Fragen zu dieser Software bitte an

OLYMPUS AMERICA INC.

Two Corporate Center Drive, Melville, NY 11747-3157, U.S.A.
Tel. 631-844-5000

Technische Hilfe (USA):
24/7 automatisierte Online-Hilfe:http://support.olympusamerica.com/
Telefonischer Customer Support: Tel. 1-888-553-4448 (gebührenfrei)
Unser telefonischer Customer Support Service steht von 08.00 bis 22.00 Uhr (Montag bis Freitag) ET zur Verfügung.
E-Mail: distec@olympus.com
Aktualisierungen von Olympus Software erhalten Sie unter: http://olympus.com/digital

OLYMPUS OPTICAL CO. (EUROPA) GMBH.

Standort/Warenlieferung: Wendenstraße 14-18, 20097 Hamburg, Deutschland
Tel. 040-237730
Korrespondenz: Postfach 10 49 08, 20034 Hamburg, Deutschland

Hotline-Nummern für Kunden in Europa:
Tel. 01805-67 10 83 für Deutschland
Tel. 00800-67 10 83 00 für Österreich, Belgien, Dänemark, Frankreich, Niederlande, Norwegen, Schweden, Schweiz, Großbritannien und Nordirland
Tel. +49 180 5-67 10 83 für Finnland, Italien, Luxemburg, Portugal, Spanien, Tschechische Republik
Tel. +49 40-237 73 899 für Griechenland, Kroatien, Ungarn und das restliche Europa
Unsere Hotline steht von 09.00 bis 18.00 Uhr (Montag bis Freitag) zur Verfügung
E-Mail: di.support@olympus-europa.com


Von dieser Software unterstützte Kameras

Sie können diese Software mit folgenden Kameras verwenden.
Kameramodell | Dateiformate |  |  | Schnittstelle
 | Bilder | Filme | Sound | USB | Seriell
C-420L/D-220L | JFIF-JPEG |  |  |  | Ja
C-820L/D-320L | JFIF-JPEG |  |  |  | Ja
C-830L/D-340R | Exif (JPEG, TIFF) |  |  |  | Ja
C-840L/D-340L | JFIF-JPEG |  |  |  | Ja
C-860L/D-360L | Exif (JPEG, TIFF) |  |  |  | Ja
C-900ZOOM/D-400ZOOM | Exif (JPEG, TIFF) |  |  |  | Ja
C-920ZOOM/D-450ZOOM | Exif (JPEG, TIFF) |  |  |  | Ja
C-960ZOOM/D-460ZOOM | Exif (JPEG, TIFF) |  |  |  | Ja
C-990ZS/C-990ZOOM/D-490ZOOM | Exif (JPEG, TIFF) | Ja |  |  | Ja
C-1000L/D-500L | JFIF-JPEG |  |  |  | Ja
C-1400L/D-600L | JFIF-JPEG |  |  |  | Ja
C-1400XL/D-620L | JFIF-JPEG |  |  |  | Ja
C-21 | Exif (JPEG, TIFF) |  |  |  | Ja
C-21T.commu | Exif (JPEG, TIFF) |  |  |  | Ja
C-211ZOOM | Exif (JPEG, TIFF) | Ja |  | Ja |
C-2000ZOOM | Exif (JPEG, TIFF) |  |  |  | Ja
C-2020ZOOM | Exif (JPEG, TIFF) | Ja |  |  | Ja
C-2040ZOOM | Exif (JPEG, TIFF) | Ja |  | Ja |
C-2100 Ultra Zoom | Exif (JPEG, TIFF) | Ja | Ja | Ja | Ja
C-2500L | Exif (JPEG, TIFF) |  |  |  | Ja
C-3000ZOOM | Exif (JPEG, TIFF) | Ja | Ja | Ja | Ja
C-3030ZOOM | Exif (JPEG, TIFF) | Ja | Ja | Ja | Ja
C-3040ZOOM | Exif (JPEG, TIFF) | Ja | Ja | Ja | Ja
C-4040ZOOM | Exif (JPEG, TIFF) | Ja | Ja | Ja |
E-10 | Exif (JPEG, TIFF), RAW |  |  | Ja |
E-100RS | Exif (JPEG, TIFF) | Ja | Ja | Ja |
C-1/D-100 | Exif-JPEG |  |  | Ja |
C-2/D-230 | Exif-JPEG | Ja |  | Ja |
C-1ZOOM/D-150ZOOM | Exif-JPEG |  |  | Ja |
C-100/D-370 | Exif-JPEG | Ja |  | Ja |
C-200ZOOM/D-510ZOOM | Exif (JPEG, TIFF) | Ja |  | Ja |
C-700 Ultra Zoom | Exif (JPEG, TIFF) | Ja | Ja | Ja |
C-3100ZOOM/C-3020ZOOM | Exif (JPEG, TIFF) | Ja |  |  |
C-40ZOOM/D-40ZOOM | Exif (JPEG, TIFF) | Ja | Ja | Ja |
E-20 | Exif (JPEG, TIFF), RAW |  |  | Ja |

Aktuelle Informationen finden Sie auf der Olympus-Website unter.


Dateiformate

Art | Format | Unterstützte Verfahren
Bilder | Exif-JPEG (*.jpg) | Anzeigen und Speichern
 | Exif-TIFF (*.tif) | Anzeigen und Speichern
 | JFIF-JPEG (*.jpg) | Anzeigen und Speichern
 | TIFF (*.tif) | Anzeigen und Speichern
 | Bitmap (*.bmp) | Anzeigen und Speichern (nur Windows-Version)
 | PICT | Anzeigen und Speichern (nur Macintosh-Version)
 | RAW Data (*.orf) | Anzeigen
 | PNG | Anzeigen
 | PSD | Anzeigen
Filme | QuickTime movie (*.mov) | Wiedergabe und Erstellen
 | AVI (*.avi) | Wiedergabe
Sound | Wave (*.wav) | Wiedergabe und Aufzeichnen
 | MP3 (*.mp3) | Wiedergabe
 | MIDI (*.mid) | Wiedergabe
 | DSS (*.dss) | Wiedergabe
  • RAW: Format durch Aufnahme mit den Digitalkameras E-10 und E-20 von Olympus
  • DSS: Audioformat durch Aufnahme mit einem Olympus Voice Recorder

Verwandte Themen

Konvertieren von Bilder in ein Format, das auf der Kamera betrachtet werden kann


Unterstützte Funktionen

Fenstername | Funktion |  | Version
 |  |  | 4.0 | Pro
Hauptmenü |  |  | Ja | Ja
Bilder-herunterladen | Von Kamera |  | Ja | Ja
 | Von Speichermedium |  | Ja | Ja
Album | Organisation von Bildern | Albumliste | Ja | Ja
 |  | Ordnerbaum | Ja | Ja
 | Bild- und Filmanzeige | Durchsuchen-Modus | Ja | Ja
 |  | Ansichtsmodus | Ja | Ja
 | Soundwiedergabe |  | Ja | Ja
 | Verbundenen Sound aufzeichnen |  | Ja | Ja
 | Umbenennen |  | Ja | Ja
 | Alle umbenennen |  |  | Ja
 | Eigenschaften |  | Ja | Ja
 | Rotieren |  | Ja | Ja
 | Formatkonvertierung |  |  | Ja
 | Suchen |  | Ja | Ja
Drucken | Foto |  | Ja | Ja
 | Indexdruck |  | Ja | Ja
 | Kalender |  | Ja | Ja
 | Postkarte |  | Ja | Ja
 | Album |  | Ja | Ja
 | Kontaktblatt |  |  | Ja
E-mail |  |  |  | Ja
HTML-Album |  |  |  | Ja
Wallpaper |  |  | Ja | Ja
Diashow | Wiedergabe am gesamten Bildschirm |  |  | Ja
 | Bildschirmschoner |  |  | Ja
 | Filme erstellen |  |  | Ja
Auto panorama | Zweidimensionales Zusammenfügen |  | Ja | Ja
 | Panorama 360 Grad |  |  | Ja
Panorama frei zusammenfügen |  |  |  | Ja
Sichern |  |  |  | Ja
Bildbearbeitung | Speichern |  | Ja | Ja
 | Als benannte Datei speichern |  | Ja | Ja
 | Zuschneiden |  | Ja | Ja
 | Ausschneiden |  | Ja | Ja
 | Kopieren |  | Ja | Ja
 | Bildkopie |  | Ja | Ja
 | Einfügen |  | Ja | Ja
 | Rückgängig/Wiederherstellen |  | Ja | Ja
 | Rotieren | 90 Grad im Uhrzeigersinn | Ja | Ja
 |  | 90 Grad gegen den Uhrzeigersinn | Ja | Ja
 |  | 180 Grad | Ja | Ja
 | Kippen | Oben-nach-unten | Ja | Ja
 |  | Links-nach-rechts | Ja | Ja
 | Größe ändern |  | Ja | Ja
 | Text einfügen |  | Ja | Ja
 | Vorlage überlagern |  | Ja | Ja
 | Korrektur von Verzerrungen |  | Ja | Ja
 | Filterfunktionen | Helligkeit | Ja | Ja
 |  | Kontrast | Ja | Ja
 |  | Gamma | Ja | Ja
 |  | Farbgleichgewicht | Ja | Ja
 |  | Farbton, Sättigung und Graustufung | Ja | Ja
 |  | Trübung | Ja | Ja
 |  | Schärfe | Ja | Ja
 |  | Sepia | Ja | Ja
 |  | Monochrom | Ja | Ja
 |  | Augenrotfärbung reduzieren | Ja | Ja
 |  | Autokorrektur | Ja | Ja
 | Flächenauswahlmodus | Rechteck | Ja | Ja
 |  | Kreis | Ja | Ja
 |  | Polygon | Ja | Ja
 |  | Lasso | Ja | Ja
 | Scrollen-Modus |  | Ja | Ja
Filmbearbeitung | Bearbeiten | Rotieren |  | Ja
 |  | 1 Einzelbild speichern |  | Ja
 |  | Ausschneiden |  | Ja
 | Filter | Sepia |  | Ja
 |  | Monochrome |  | Ja
 |  | Autokorrektur |  | Ja

Verwandte Themen

Erwerb der Pro-Version