有關CAMEDIA Master

CAMEDIA Master 4.0／Pro提供一系列用電腦享受數碼影像功能的應用軟體。
使用此軟體編輯影像，亦可令您更熟練使用數碼相機。

相關標題

特徵


利用說明

說明提供在CAMEDIA Master軟體的視窗和對話窗的訊息，以及各種功能的利用程序。

進入說明

從主要功能表進入

在主要功能表，按下〔說明〕按鈕 [image] 。

從視窗進入

在任何視窗，按下工具按鈕〔說明〕 [image] 和選擇〔索引〕。

從對話窗進入

在任何對話窗，按下說明按鈕 [image] 。

說明視窗

說明視窗包括有工具列、內容、關鍵字和搜尋標記，以及文字顯示區。按下內容、關鍵字和搜尋標記選擇。亦可按下〔隱藏〕按鈕移動顯示。

內容標記

顯示說明內容的一覽表。按下標題檢視。

關鍵字標記

顯示說明關鍵字的一覽表。按下關鍵字參照相關標題。

搜尋標記

提供搜尋功能。鍵入任何文字或文字搜尋相關說明資訊。

說明視窗工具列

隱藏／顯示按鈕

按下選擇顯示內容、關鍵字和搜尋標記。

前進和後退按鈕

按下〔後退〕按鈕回到先前的標題。之後，如此的按下〔後退〕按鈕，按下〔前進〕的將前進下一個您期望的標題。

列印按鈕

列印所有標題。

選項按鈕

顯示下列功能：
  • 〔隱藏／顯示〕標記：與〔顯示／隱藏〕按鈕一樣的功能。
  • 〔前進和後退〕：與〔前進〕和〔後退〕按鈕一樣的功能。
  • 〔首頁〕：返回“利用說明”（此標題）。
  • 〔取消〕：刪除當前顯示的標題，和返回到原有的標題。
  • 〔更新〕：取得當前標題的最新資訊。
  • 〔網絡選項〕：顯示網絡選項對話窗，設定相關網絡連接。
  • 〔列印〕：可以列印所有的標題。
  • 〔搜尋重要部分開/關〕：在搜尋的結果，決定所搜尋項目是否重要。

回到頁首


注意

  • 除了個人使用之外，禁止複製本軟體和本說明書之內容的一部分或全部。以及未經許可禁止轉載。
  • 本公司對有關使用本軟件所發生的損害，以及第三者的要求不負任何責任。
  • 本書之內容以求完全而製作，若發現不清楚、錯誤或遺漏等不備之處時，請通知Olympus授權的客戶服務中心。
  • 此軟體只可在指定的操作環境中使用。
  • 有關本軟體規格和本書內容的更改，均不作另行通知。最新資訊請瀏覽Olympus網站。
    http://www.olympus.com

© 2002 OLYMPUS OPTICAL CO., LTD.


商標

  • Windows是美國Microsoft Corporation在美國以及其他國家的登記商標。
  • QuickTime以及QuickTime標記是Apple Computer Inc.的商標，Macintosh是該公司在美國以及其他國家的登記商標。
  • Adobe以及Acrobat是Adobe Systems Incorporated的登記商標，Acrobat Reader是同公司的商標。
  • 其他本書中記載的公司名稱以及產品名稱是該公司的商標或登記商標。


有關購買Pro版本

本軟體有下列兩種版本：
  • CAMEDIA Master 4.0： 提供廣泛功能，使您可以觀看影像和動畫、編輯、取得和列印影像，以及利用自動全景 、底色圖案和其它功能。
  • CAMEDIA Master Pro： 除了4.0版本所具有的功能外，此版本您可使用其它功能，包括動畫編輯、相版列印、電子郵件、HTML相簿、自由合併影像，及幻燈片顯示。

使用4.0版本的客戶

假如您是使用4.0版本，您可以升級至Pro版本。
我們推薦您升級至Pro版本，它可以提供您更廣泛功能。

購買Pro版本和升級

從4.0版本升級購買Pro版本使用許可號碼時，請依照下述步驟執行。（假如您分開購買Pro版本的話，省略此項目。）
  1. 開啟此軟體（CAMEDIA Master 4.0）。
  2. 在4.0版本的主要功能表，按下〔獲得Pro版本〕按鈕 [image] ，或在任何視窗按下〔說明〕按鈕 [image] 和選擇〔登記〕。
    出現〔登記〕對話窗。

  3. 獲得使用許可號碼。

    使用網路

    在〔登記〕對話窗，按下〔獲得〕按鈕開啟網站瀏覽器，和進入升級站。依照網頁指示。
    此程序完畢後，關閉網站瀏覽器，並回到〔登記〕對話窗。

    假如您不能進入網路

    請與您的Olympus授權客戶服務中心聯絡。
  4. 在〔登記〕對話窗，輸入您的名字及您已取得的使用許可號碼，再按下〔確定〕按鈕。
    自動進行升級至Pro版本。
    當升級完成時，軟體將具Pro版本功能。

    檢查成功完成升級至Pro版本

    檢查其在主要功能表內的標題已改成〝CAMEDIA Master Pro〞和出現其它附加的圖標。
    此外，在任何視窗按下〔說明〕按鈕 [image] ，並選擇〔有關〕，和檢查〝CAMEDIA Master Pro〞已出現。

相關標題

支援功能


特徵

此軟體的特徵如下。

簡易操作

各功能以簡易識別圖標顯示，容易尋找欲使用的功能。此外，各功能沒有複雜的設定，可直接使用於影像。

製作相簿功能

您可從數碼相機或如磁光碟（MO）等記錄媒體和CD-ROM 取得影像製作相簿。
此軟體提供縮圖顯示功能，能夠簡單存取用於整理或編輯的影像。

幻燈片顯示

從相簿選擇影像製作幻燈片顯示於監視螢幕上。

參照

使用整個螢幕

尋找功能

可以根據拍攝日期的記錄和附加的注解尋找您所需的影像。

方便的編輯功能

除了基本的編輯功能之外，還可以插入文字、模版重疊或合併影像等編輯功能。

改正功能

利用速修功能可以補正因拍攝條件差異而產生的不良影像，防止“紅眼”和其它修正。

參照

利用濾鏡功能

濾鏡功能

可以用各種濾鏡效果、調整亮度與對比、懷舊深咖啡色和其他效果加在影像上。

參照

使用濾鏡功能

支援動畫和聲音檔案

此軟體不僅支援影像檔案，也支援動畫和聲音檔案。您可如備忘錄般將聲音檔案加進影像。（“連接聲音”功能）

注意

使用所有的聲音功能，您的電腦必需具有麥克風、喇叭和聲音卡。詳細資訊請參閱電腦附隨的說明書。

充實的列印功能

擁有標準版面，容易列印標準尺寸相片、索引列印和創作更多的可能性。 此外，亦可製作獨創的明信片和月曆。

在電腦上分享影像

此軟體擁有將影像附在電子郵件寄出的功能，以及製作網站與底色圖案的HTML 相簿功能。


電腦操作系統

此軟體為下列的操作系統而設。

Windows

作業系統 | Windows 98/98SE/Me/2000 Professional/XP （USB 界面） Windows 95/98/98SE/Me/2000 Professional/NT4.0 SP3 或以上 /XP（串列界面）
中央處理器 | 配備Pentium 或最新的處理器
記憶體 | 64 MB 或以上記憶體（建議選用最少128 MB 或以上記憶體）
硬碟容量 | 120 MB 或以上（配備）
接駁介面 | USB埠（USB 界面） RS-232C 界面（串列界面）
顯示模式 | 最少800 ×600 畫素解析度 最少65,536 色

注意

即使配備有USB埠的電腦， 在下列系統中亦無法連接USB 。
  • Windows 95
  • Windows 95 升級至Windows 98
  • Windows NT 4.0

進入連線說明，必須具備 Internet Explorer 4.0 或更新版本。

Macintosh

作業系統 | Mac OS 9.0 或更新/OS X 10.1（UBS 界面） Mac OS 8.6 至 9.2（串列界面）
中央處理器 | Power Macintosh
記憶體 | 40 MB 或以上記憶體
硬碟容量 | 120 MB 或以上（配備）
接駁介面 | USB埠（USB界面） Serial port Mini-DIN 8-pin接駁介面（串列界面）
顯示模式 | 最少800 ×600畫素解析度 最少32,000色

注意

只有具備USB埠的Macintosh電腦可以使用。

進入連線說明，必須具備網站瀏覽器。

  • 有關支援新發售OS操作系統的更多資訊，請瀏覽Olympus網站 。
  • 從數碼相機直接傳輸影像時，需要購買連接相機與電腦的界面接線。
  • 連接相機至電腦和直接傳送影像的功能僅用於Olympus數碼相機。
  • 電腦與相機間的USB連接操作，已被確認為USB大容量資料儲存（Mass Storage）支援1,3,5的Mac OS 8.6。


啟動軟體

您可使用下列的任何一個方法啟動軟體。

Windows

  • 連按兩次電腦桌面上的的〔CAMEDIA Master〕圖標 [image] 。
  • 按下〔開始〕按鈕，之後依次按下〔程式集〕、〔OLYMPUS CAMEDIA〕 和 〔CAMEDIA Master〕。

Macintosh

  • 連按兩次電腦桌面上的〔CAMEDIA Master〕圖標 [image] 。
  • 在〔開啟檔案〕視窗的檔案一覽中選擇〔CAMEDIA Master〕，然後按下〔打開〕按鈕。

相關標題

關閉軟體


關閉軟體

在主要功能表中按下〔關閉〕 [image] 按鈕。

相關標題

啟動軟體


主要功能表

此兩種版本有不同的主要功能表螢幕，說明不同的功能。

  • 4.0版本之主要功能表螢幕
  • Pro版本之主要功能表螢幕


4.0版本的主要功能表

當您啟動軟體時，主要功能表出現。

主要功能表的各個部分

按下名稱以捲動說明。

從相機按鈕

顯示取得影像視窗 。

從媒體按鈕

顯示取得影像視窗 。

瀏覽影像按鈕

顯示相簿視窗。

說明按鈕

顯示說明此軟體的資訊。

OLYMPUS網站按鈕

啟動網路瀏覽器，顯示Olympus網站。

注意

您所使用的電腦必須設定自動連接國際互聯網。

獲得Pro版本按鈕

顯示〔登記〕對話窗。
從〔登記〕對話窗，您可開啟網站瀏覽器和進入獲得Pro版本網站。

底色圖案按鈕

顯示底色圖案視窗。

改變顏色按鈕

顯示〔改變背景顏色〕對話窗 。

不需顯示此螢幕按鈕

當不需顯示此螢幕已被檢定時，在下次啟動軟體時主要功能表則不顯示，直接顯示相簿視窗。
您亦可從相簿視窗進入主要功能表。

列印影像按鈕

按下〔相片〕、〔索引〕、〔月曆〕、〔明信片〕 和〔相簿〕按鈕，將存取各個專用的列印視窗。

自動全景按鈕

顯示自動全景視窗 。

關閉按鈕

關閉此軟體。

相關標題

主要功能表
Pro版本的主要功能表


Pro版本的主要功能表

當您啟動軟體時，主要功能表出現。

主要功能表的各個部分

按下名稱以捲動說明。

從相機按鈕

顯示取得影像視窗 。

從媒體按鈕

顯示取得影像視窗 。

瀏覽影像按鈕

顯示相簿視窗 。

備份影像按鈕

顯示備份視窗 。

說明按鈕

顯示說明此軟體的資訊。

OLYMPUS網站按鈕

啟動網路瀏覽器，顯示Olympus網站。

注意

您所使用的電腦必須設定自動連接國際互聯網。

幻燈片顯示按鈕

顯示幻燈片顯示視窗 。

底色圖案按鈕

顯示底色圖案視窗 。

HTML相簿按鈕

顯示HTML相簿視窗。

改變顏色按鈕

顯示〔改變背景顏色〕對話窗 。

不需顯示此螢幕按鈕

當不需顯示此螢幕已被檢定時，在下次啟動軟體時主要功能表則不顯示，直接顯示相簿視窗。
您亦可從相簿視窗進入主要功能表。

列印影像按鈕

按下〔相片〕 、〔索引〕、〔月曆〕、〔明信片〕 、〔相簿〕和〔相版〕按鈕，將存取各個專用的列印視窗。

電子郵件按鈕

顯示電子郵件視窗 。

自動全景按鈕

顯示自動全景視窗 。

自由合併全景按鈕

顯示自由合併全景視窗 。

關閉按鈕

關閉此軟體。

相關標題

主要功能表
4.0版本的主要功能表


改變背景顏色

選擇背景顏色，將本軟體所有的視窗和對話窗的背景顏色改變。
依照下列程序改變背景顏色。
  1. 按下主要功能表的〔改變顏色〕按鈕。
    之後，出現〔改變背景顏色〕對話窗。

  2. 選擇一個背景顏色，和按下〔確定〕按鈕。
    將改變所有的CAMEDIA Master視窗和對話窗的背景顏色。


簡要使用指引

在一般情況下，請利用此表尋找本手冊的有關部分。
目的 | 指引1 | 指引2
在電腦上檢視用相機拍攝的影像 | “取得影像” - “從相機取得影像” | “瀏覽影像” - “顯示模式” - “檢視檔案” - “檢視影像”
從相機列印影像 | “ 取得影像” - “從相機取得影像” | “列印影像” - “設定印表機” - “相片列印”
用電子郵件傳送影像 | “取得影像” - “從相機取得影像” | “製作與分享” - “用電子郵件傳送影像”
在網站使用影像 | “取得影像” - “從相機取得影像” | “製作與分享” - “製作HTML相簿”
製作所攝影像的幻燈片顯示於電腦上 | “製作與分享” -“觀看幻燈片顯示” |
檢視動畫 | “ 瀏覽影像” -“顯示模式” - “檢視檔案” - “觀看動畫” |
保持影像安全 | “ 整理檔案” - "整理檔案的慣例" | “備份” - “直接製作備份於可移動媒體”
當您忘記影像存儲在何處時 | “ 瀏覽影像” - “尋找檔案” |
影像加上效果 | “ 瀏覽影像” - “相簿視窗” - “檢視影像” | “編輯影像” -“利用濾鏡功能”
製作全景 | “ 製作與分享” - “自由合併全景功能” |


連接相機與電腦

您可將相機與電腦連接和直接從相機取得影像。
直接傳送影像的功能，只可與Olympus數碼相機一起使用。

Windows

使用USB界面

USB 接線的大連接器A之端子連接到電腦的USB埠，以及將小連接器之端子連接到相機。

使用串列界面

將串列埠連接到電腦（兼容IBM ／AT）和用串列接線與相機連接。

Macintosh

使用USB界面

USB 接線的大連接器A之端子連接到電腦的USB埠，以及將小連接器之端子連接到相機。

使用串列界面

串列接線與變換Macintosh界面的轉接器連接後，將接線的8-pin連接器與電腦的印表機或數據機埠連接，接線的另一端子則與相機連接。

參照

有關連接相機與電腦的詳細資訊，請參閱相機隨附的操作說明書。

相關標題

從相機直接取得影像


取得影像視窗（從相機）

進入視窗

從相機取得影像，在主要功能表，按下〔從相機〕按鈕，之後出現視窗。

視窗的各個部分

按下名稱以捲動說明 。

功能表按鈕

關閉視窗和返回到主要功能表。

媒體標記

切換至從媒體取得影像視窗。

特性按鈕

顯示所選擇影像或動畫檔案的資料夾資訊。

影像選擇

單選圓鈕選擇全部複製影像或僅複製所選影像。

取得影像按鈕

按下按鈕從相機複製影像於所選擇的相簿或資料夾。單選圓鈕選擇取得全部影像或只有所選擇的影像。

說明按鈕

顯示此視窗的說明資訊。

我的相簿和媒體標記

儲存影像位置，選擇相簿檢視或資料夾檢視。

相簿或月曆選擇

當您選擇〔相簿〕標記儲存影像時，在拉下式一覽表中選擇儲存於相簿或月曆。

複製影像目的

您可以複製影像的位置出現在下列格式。按下期望的相簿或資料夾選擇目的。
  • 相簿
  • 資料夾

瀏覽範圍

顯示相機裡全部影像的縮圖，影像縮圖的下面有檔案名稱。
假如是用Olympus或DCF-compliant數碼相機拍攝，拍攝日期也會顯示。

重新整理按鈕

按此按鈕更新縮圖顯示。

圖標和系圖檢視選擇按鈕

在相簿檢視，選擇圖標顯示或系圖顯示。

新的相簿或新的資料夾按鈕

在相簿檢視，顯示新相簿對話窗。
在資料夾檢視，顯示新資料夾對話窗。

相關標題

將相機與電腦連接
取得影像視窗（從媒體）
儲存於相簿
儲存於月曆
儲存於資料夾


取得影像視窗（從媒體）

進入視窗

從可移動媒體取得影像，在主要功能表按下〔從媒體〕按鈕，之後出現視窗。

視窗的各個部分

除了在此顯示的項目外，在此視窗的功能與從相機取得影像的視窗一樣。
按下名稱以捲動說明。

相機標記

切換至從相機取得影像的視窗 。

瀏覽按鈕

利用此按鈕瀏覽可移動媒體（光碟、磁光碟、CD-ROM、SmartMedia等）的資料夾。

相關標題

取得影像視窗（從相機）
儲存於相簿
儲存於月曆
儲存於資料夾


儲存於相簿

依照下列程序從數碼相機或媒體複製影像，並儲存於相簿。

  1. 在取得影像視窗，選擇〔我的相簿〕標記，並選擇〔相簿〕。
  2. 從相簿一覽選擇一個相簿，或製作另一新的相簿儲存影像，並選擇此相 簿。
  3. 按下〔取得影像〕按鈕。
    所有的影像將複製到所選擇的相簿。

    假如，傳送的檔案有同名的檔案存在時，將出現〔重寫〕的對話窗。各個檔案或所有檔案，您可選擇〔改變名稱〕、〔重寫〕或〔略過〕 ／〔取消〕按鈕。

    當所有的影像已被傳送，將出現〔取得影像〕對話窗。按下〔現在瀏覽影像〕顯示相簿視窗，即可檢視已被傳送的影像。

    只複製所選擇的影像

    按下〔選擇影像〕，之後用下列任何一個方法選擇縮圖，和按下〔取得影像〕按鈕。
    • 選擇單一影像：按下期望的影像。
    • 加入選擇影像：按著Ctrl 鍵（Windows）或command 鍵（Macintosh），和按下期望的影像。
    • 一次選擇複數的影像：在一區域內（長方形區域）按下開始或最後的影像，之後按著Shift鍵和按下區域內最後（或開始）的影像。此外，滑鼠拖曳選擇區域。
    綠色框將出現在選擇影像或影像的周圍。

相關標題

從相機直接取得影像
從媒體取得影像
儲存於月曆
儲存於資料夾


儲存於月曆

依照下列程序從數碼相機或媒體傳送影像，並以拍攝日期用月曆儲存於指定的相簿。

  1. 在取得影像視窗，選擇〔我的相簿〕標記，並選擇〔月曆〕。
  2. 選擇〔以拍攝日期排序〕或〔選擇日期〕。
    • 以拍攝日期排序：每一個拍攝日期製作一個新的相簿，並將影像存入相符的相簿裡。
      所設定的日期必須在拍攝影像日期之前。
    • 選擇日期：在月曆上選擇一個日期，並將影像儲存在此日期的相簿裡。
  3. 按下〔取得影像〕按鈕。
    依照步驟2 的指定，複製所有的影像至相簿裡。

    假如，影像沒有拍攝日期的記錄，將出現〔選擇日期〕對話窗，從月曆指定拍攝日期。

    假如，傳送的檔案有同名的檔案存在時，將出現〔重寫〕的對話窗。

    當所有的影像已被傳送，將出現〔取得影像〕對話窗。按下〔現在瀏覽影像〕顯示相簿視窗。

    只複製所選擇的影像。

    請參閱儲存於相簿的說明。

相關標題

從相機直接取得影像
從媒體取得影像
儲存於相簿
儲存於資料夾


儲存於資料夾

依照下列程序，從數碼相機或媒體複製影像於資料夾。

  1. 在取得影像視窗，選擇〔媒體〕標記。
  2. 從資料夾系圖選擇資料夾，或製作另一新的資料夾儲存此影像，並選擇此資料夾。
  3. 按下〔取得影像〕按鈕。
    複製所有的影像至資料夾。

    假如，傳送的檔案有同名的檔案存在時，將出現〔重寫〕的對話窗。

    當所有的影像已被傳送，確認訊息即將出現。按下〔現在瀏覽影像〕顯示相簿視窗。

    只複製所選擇的影像。

    請參閱儲存於相簿的說明。

相關標題

從相機直接取得影像
從媒體取得影像
儲存於相簿
儲存於月曆


相簿視窗

進入視窗

於顯示相簿視窗的主功能表中按下〔瀏覽影像〕。

此視窗的各個部分

按下名稱以捲動說明。

顯示模式滑桿

拖曳此滑桿改變顯示模式。

顯示資源選擇標記

在相簿顯示和資料夾系圖顯示之間切換。

工具按鈕

下述工具按鈕皆有提供。

相簿或資料夾系圖顯示

此相簿以圖標或在系圖出現；資料夾則如系圖顯示。

圖標／系圖顯示選擇按鈕

此乃用作選擇圖標或系圖的顯示。

〔新相簿／資料夾〕按鈕

顯示製作新相薄或小組的對話窗。
在資料夾系圖顯示時，按鈕改為〔新資料夾〕按鈕，並出現〔製作新資料夾〕對話窗。製作新資料夾，首先切換至資料夾系圖顯示。

縮圖尺寸滑桿

拖曳滑桿至改變縮圖顯示的尺寸。
在五個步驟變換縮圖尺寸，大小將由左向右增加。越小的縮圖影像，可在影像顯示區顯示越多。

影像顯示

在瀏覽模式下，顯示所選擇的相薄或資料夾的影像之縮圖影像、動畫和音檔，於檢視模式則顯示所選擇的影像或動畫檔案。

縮圖排序按鈕

所選擇的相薄或資料夾內的影像、動畫和音檔的縮圖，依照拍攝日期或檔案名稱排序。


工具按鈕在相簿視窗

下述工具按鈕皆有提供在相簿視窗。
按下名稱以捲動說明。

功能表

返回主要功能表。

特性

顯示可供選擇之影像、動畫或音檔的特性資訊。

旋轉

顯示旋轉已選擇影像的功能表（90°順時針方向、90°逆時針方向和 180°）。

編輯

顯示要編輯影像或動畫的視窗。

檔案

顯示操作檔案功能表（複製、複製影像、貼上、改變名稱、改變全部名稱、改變格式、尋找、及刪除）。

列印

顯示開啟操作不同列印視窗之功能表（相片、索引、月曆、名信片、 相簿、和相版）。

製作

顯示在您的電腦使用影像的功能表（電子郵件、HTML相簿、底色圖案、幻燈片顯示、自動全景和自由合併影像）。

說明

顯示此軟體有關資訊的功能表（索引、使用者登記、OLYMPUS 網站、和其它）。


瀏覽模式和檢視模式

相簿視窗有兩個顯示模式，如下：
  • 瀏覽模式
    顯示在相簿或資料夾內的影像、動畫和音檔的縮圖。
  • 檢視模式
    顯示在瀏覽模式所選擇的單一影像或動畫檔案。

選擇瀏覽模式

當您開啟相簿視窗時，將自動成為瀏覽模式。
從檢視模式切換成瀏覽模式，將顯示模式滑桿拽至左方。

選擇檢視模式

請用下列任何一種操作方式切換瀏覽模式為檢視模式：
  • 連按任何一個縮圖兩次。
  • 選擇一個縮圖，並將顯示模式滑桿拽至右方。

相關標題

檢視影像
觀看動畫
播放聲音


相簿顯示和資料夾系圖顯示

在瀏覽模式下，相簿和資料夾系圖共有兩種顯示檢視，如下：

  • 相簿顯示
    用如圖標或系圖方式顯示在此軟體管理下的小組相簿和月曆。
  • 資料夾系圖顯示
    以系圖形式顯示此操作系統所管理的驅動和資料夾。

切換資料夾系圖顯示

在相簿顯示，按下〔媒體〕標記。

切換相簿顯示

在資料夾系圖顯示，按下〔我的相簿〕標記。


圖標和系圖顯示

在瀏覽模式下，您可用圖標或系圖檢視相簿顯示。
當您在小組圖標或小組顯示按下小組名稱，將顯示在小組內的此相簿。
當您在相簿圖標或相簿顯示按下相簿名稱，在影像顯示出現相簿裡的資料夾縮圖。

要在圖標和系圖顯示間互相切換

按下圖標／系圖顯示選擇按鈕 [image] 或 [image] 。


檢視檔案

在相簿或資料夾系圖顯示，按下相簿或資料夾，顯示所選擇的相簿或資料夾內的影像、動畫和音檔之縮圖。

相關標題

將檔案排序


縮圖指示

影像和動畫檔案

當一縮圖已被選擇，它將如下圖所示以綠色框作記號。
有關動畫，縮圖影像乃是第一個畫面。
每個縮圖顯示包括下列資訊。

  • 圖標：下述圖標指示檔案特性。
    ： 用Olympus數碼相機在全景模式拍攝的影像檔案。
    ： 動畫檔案。
    ：與聲音連接的影像檔案。
  • 檔案名稱：展示檔案名稱。
  • 拍攝日期：假如影像是由Olympus或DCF-compliant數碼相機所拍攝，將顯示拍攝日期。

聲音檔案

聲音圖標和檔案名稱如下顯示。

相關標題

將檔案排序


將檔案排序

用縮圖排序按鈕將檔案排序（縮圖影像）。
按下左方按鈕依拍攝日期將檔案排序，和按下右方按鈕依檔案名稱將檔案排序。

當影像以拍攝日期排序時，任何沒有拍攝日期的影像將排在最後。

改變縮圖尺寸

拖曳縮圖尺寸的滑桿。
在五個步驟變換縮圖的尺寸，大小將由左向右增加。

相關標題

縮圖指示


尋找檔案

  1. 在相簿視窗，按下工具按鈕〔檔案〕，和選擇〔尋找〕。

    出現〔尋找〕視窗。

  2. 在〔搜尋狀態〕下，輸入符合您想尋找檔案的項目。
    • 檔案名稱
    • 拍攝日期（或製作音檔的日期）
    • 注解
    亦可輸入多個項目。
  3. 選擇搜尋檔案地點如下。
    • 我的相簿（所有相簿）
    • 我的電腦（在電腦中所有的驅動和資料夾）
    • 按下〔瀏覽〕按鈕，從相簿或媒體顯示指定地方。
  4. 按下〔尋找〕按鈕。
    在此將顯示符合第2 步驟設定的搜尋狀態之檔案縮圖。
    檔案搜尋將需一些時間來完成。


檢視影像

當相簿視窗在檢視模式時，您可以檢視所選擇的影像或動畫。
在檢視模式，當影像已被選擇，將如下顯示：
按下名稱以捲動說明。

影像顯示區

顯示所選擇的影像。

檔案資訊

顯示檔案名稱和拍攝日期。
如果檔案連接聲音時， [image] 圖標將在縮圖出現。

縮圖顯示

相簿或資料夾內的影像縮圖。
縮圖的尺寸與在瀏覽模式選擇的尺寸相同。
按下任何縮圖，顯示在影像顯示區。
要改變縮圖顯示尺寸，切換至瀏覽模式。

合於視窗按鈕

將自動改變影像的尺寸，符合顯示區的大小。

實際尺寸顯示

顯示實際尺寸的影像。

放大／縮小按鈕

按此按鈕放大或縮小影像顯示。

後退／下一個按鈕

按此移到前一個或下一個的影像。

影像號碼

顯示在相簿或資料夾內所有影像之位置。

幻燈片顯示按鈕

按下此按鈕在全螢幕上順序顯示影像（簡略幻燈片顯示）。
要中斷播放時，按下控制器的停止按鈕或按下退出（Esc）鍵。

注意

  • 幻燈片顯示速度已被固定， 每個相框將出現三秒鐘。
  • 並無特別效果可適用於相框與相框之間的切換。

相關標題

觀看動畫


觀看動畫

在檢視模式的相簿視窗，您可以檢視所選擇的動畫。
當選擇動畫時，檢視模式將出現如下。
按下名稱以捲動說明。

檔案資訊

顯示檔案名稱和拍攝日期。

動畫顯示區

顯示所選擇的動畫。

播放滑桿

透過移動滑桿，可移至任何畫面。
若將滑桿移向右方動畫將播放，如將滑桿移向左方動畫將逆方向播放。播放速度將依滑桿移動速度而定。

時間指示

顯示已播放的時間。

播放按鈕

顯示已播放的時間。

暫停按鈕

暫停播放。

後退／前進一個畫面按鈕

回到或往下一個畫面。

停止按鈕

停止播放並返回第一個畫面。

音量按鈕

顯示音量控制滑桿。 在沒有錄製聲音時，不會出現音量按鈕。

其他按鈕和顯示部分的功能將與檢視模式的影像功能一樣。

相關標題

檢視模式


播放聲音

當相簿視窗於瀏覽模式時，連按兩次影像顯示區的聲音圖標，顯示聲音播放板，音檔即將自動播放。

注意

在播放聲音時，您的電腦必需有喇叭及已安裝音效卡。有關詳細資訊，請參閱您電腦的使用說明書。

暫停按鈕

將暫停聲音播放。
當暫停播放時，此按鈕變為播放按鈕，按下將回復播放。

停止按鈕

將停止聲音播放。

音量按鈕

將顯示音量控制滑桿。
使用滑桿調整音量。

相關標題

檢視影像
觀看動畫
播放連接的聲音
錄製連接的聲音


檢定檔案資訊

在相簿視窗，選擇一個檔案和按下工具按鈕〔特性〕顯示有關此檔案的資訊。
依照此檔案類型顯示資訊，以及包括下列項目。

影像檔案

  • 檔案名稱
  • 縮圖

〔一般〕標記
  • 格式
  • 像素尺寸
  • 色深
  • 檔案尺寸
  • 儲存檔案位置
  • 拍攝日期
  • 更新日期
  • 連接聲音的錄製和播放功能。
  • 注解

〔詳細〕標記
  • 模式
  • 閃光燈
  • 微距
  • 快門速度
  • 光圈
  • ISO(國際標準編碼)
  • 焦距長度35mm換算
  • 製造商
  • 型號

動畫檔案

  • 檔案名稱
  • 縮圖（先頭畫面）
  • 格式
  • 畫面尺寸
  • 畫面速率
  • 檔案尺寸
  • 檔案儲存位置
  • 拍攝日期
  • 更新日期

聲音檔案

  • 檔案名稱
  • 聲音圖標
  • 格式
  • 標題
  • 表演者
  • 總時間
  • 檔案尺寸
  • 檔案儲存位置
  • 更新日期


改變拍攝日期

假如影像檔案格式是Exif-JPEG或Exif-TIFF時，或動畫檔案格式是QuickTime動畫時，您可以改變拍攝日期。
假如您忘記設定拍攝日期，或電池已經用完時，重設日期，即是利用此功能您可以在最近設定影像拍攝日期。
依照下列程序，改變拍攝日期。
  1. 在相簿視窗，選擇影像檔案格式為Exif-JPEG(*.jpg)或Exif-TIFF(*.tif)或QuickTime動畫（*.mov），並按下工具按鈕〔特性〕。
    出現〔特性〕對話窗。
    （在下方將顯示為影像檔案之例。）
  2. 按下〔修正〕按鈕。
    出現〔修正〕對話窗。
  3. 設定日期和時間，並按下〔確定〕按鈕。
    在〔特性〕對話窗內改變拍攝日期。


播放連接的聲音

當影像連接聲音時，在檔案資訊中聲音圖標將顯示 [image] 。

播放連接的聲音

按下聲音圖標。

停止播放

再按一次聲音圖標，或按Esc鍵。

相關標題

檔案資訊
錄製連接的聲音
播放聲音


錄製連接的聲音

連接聲音功能使影像與聲音檔案連繫，因此可以在影像加上錄製聲音。
最長錄音時間是60秒，以及檔案格式是Wave（*.wav）。
依照下列程序錄製連接的聲音。

注意

錄製連接的聲音時，您的電腦需具有麥克風、喇叭和音樂卡裝備。
有關詳細資訊，請參閱電腦附隨的操作說明書。
  1. 在相簿視窗，選擇影像檔案然後按下工具按鈕〔特性〕。
    顯示〔特性〕對話窗。
  2. 按下〔錄製〕按鈕，透過麥克風輸入聲音。
    當您按下〔錄製〕按鈕時，〔停止〕按鈕將出現。
  3. 按下〔停止〕按鈕，停止錄音。

    確認所錄製的聲音

    按下〔播放〕按鈕。
  4. 按下〔確定〕按鈕。
    儲存所錄製的聲音。

相關標題

檔案資訊
播放連接的聲音


整理檔案的慣例

此軟體處理我的相簿中的相簿與相簿小組影像以及其他檔案。
下圖表示此關係。

此軟體依照下列慣例整理相簿。
  • 影像、動畫和聲音檔案只能收藏在相簿，而不能直接收藏在小組裡。
  • 小組只可以在〔我的相簿〕裡製作。
  • 相簿只可以在小組內製作。


製作小組或相簿

當相簿視窗顯示相簿顯示時，要檢視影像或播放聲音之檔案必須是儲存在相簿內。
在此解說有關製作儲存檔案的新相簿，或儲存相簿的新的小組。

  1. 確認相簿視窗是在瀏覽模式，顯示相簿顯示屏。
  2. 在相簿顯示，按下您想儲存所製作的新相簿的小組。
  3. 按下〔新相簿〕按鈕。
    出現〔製作新相簿〕對話窗。

  4. 製作小組

    選擇小組。
    請勿鍵入任何東西於〔製作於〕。

    製作相簿

    1. 選擇〔相簿〕。
    2. 按下 [image] 按鈕，於拉下式一覽表中的〔製作於〕。
      出現當前小組的一覽表。
    3. 選擇包括相簿的小組。
  5. 在〔名稱〕，鍵入小組或相簿的名稱。
  6. 按下〔確定〕按鈕。
    在相簿顯示屏上出現此新的小組或相簿。

相關標題

整理檔案的慣例
製作資料夾


製作資料夾

當相簿視窗顯示資料夾系圖時，您可檢視資料夾中的影像。
在此解說如何製作儲存檔案的新資料夾。

  1. 確認相簿視窗是在瀏覽模式，顯示資料夾系圖顯示屏。
  2. 在資料夾系圖顯示屏，按下包含新資料夾的資料夾。
    例如：在驅動器D製作資料夾時，按下“D：”按鈕。
  3. 按下〔新資料夾〕按鈕。
    出現〔製作新資料夾〕對話窗。
  4. 鍵入資料夾名稱於〔名稱〕。
  5. 按下〔確定〕按鈕。
    新資料夾顯示在資料夾系圖上。

相關標題

整理檔案的慣例
製作小組或相簿


選擇檔案

確認瀏覽模式裏的相簿視窗，依照下列程序選擇檔案。

選擇單一檔案

按下期望的檔案。

加入選擇檔案時

在Windows，按著Ctrl鍵，Macintosh則按著Command鍵，之後依次按下加入的檔案。

一次選擇複數的影像

在一區域內（長方形的區域）按下第一個或最後的一個檔案，之後按著Shift鍵並按下區域內最後（或第一個l）的檔案。
此外，滑鼠拖曳選擇檔案的範圍。

相關標題

複製檔案
移動檔案
刪除檔案


複製檔案

依照下列程序從相簿或資料夾間複製檔案。
  1. 確認相簿視窗是在瀏覽模式，選擇期望複製的檔案。
    亦可選擇複數檔案，一起複製。
  2. 按下工具按鈕〔檔案〕和選擇〔複製〕。
  3. 選擇想複製的相簿或資料夾。
  4. 按下工具按鈕〔檔案〕和選擇〔貼上〕。

相關標題

複製影像
選擇檔案
移動檔案
刪除檔案


複製影像

您可用此功能在其它應用程式貼上影像。
依照下列程序複製影像。
  1. 在瀏覽模式的相簿視窗，選擇您想複製的影像檔案或動畫檔案。
    在動畫檔案，將複製第一個畫面。
  2. 按下工具按鈕〔檔案〕，和選擇〔複製影像〕。
  3. 在其它應用進行貼上操作。

    將貼上您在步驟1所選擇的複製檔案。
    有關貼上的詳細操作，請參閱其它應用的操作說明。

相關標題

複製檔案


移動檔案

依照下列程序從相簿或資料夾間移動檔案。
  1. 確認相簿視窗是在瀏覽模式，選擇要移動的檔案。
    亦可選擇複數檔案，在單一操作中一起移動。
  2. 拖曳所選擇的檔案至新的相簿或資料夾。

相關標題

選擇檔案
複製檔案
刪除檔案


刪除檔案

注意

此操作可能會完全刪除在電腦硬碟的檔案，並無轉移此檔案至Windows的資源回收筒或Macintosh的垃圾箱。

依照下列程序刪除檔案。
  1. 在相簿視窗選擇要刪除的檔案。
    亦可選擇複數檔案，在單一操作中一起刪除。
  2. 按下工具按鈕〔檔案〕和選擇〔刪除〕，或按下Delete鍵。

    出現〔刪除〕對話窗。

  3. 選擇單一檔案時

    按下〔確定〕按鈕。

    選擇複數檔案時

    按下〔是，全部〕按鈕，刪除所選的全部檔案。
    按下〔是〕（Yes）按鈕，只刪除當時所選的檔案。每次按下〔是〕按鈕時，要刪除的檔案名稱將顯示在對話窗。

相關標題

選擇檔案
複製檔案
移動檔案


改變檔案名稱

依照下列程序改變檔案名稱。
  1. 在相簿視窗選擇一個要改變名稱的檔案。
  2. 按下工具按鈕〔檔案〕，和選擇〔改變名稱〕。

    出現〔改變名稱〕對話窗。
  3. 鍵入新的名稱於〔新名稱〕裡。
  4. 按下〔確定〕按鈕。

相關標題

單一操作改變複數檔案名稱


單一操作改變複數檔案名稱

依照下列程序，在單一操作中改變複數檔案的名稱。
  1. 在相簿視窗，選擇你期望改變名稱的檔案。
  2. 按下工具按鈕〔檔案〕，和選擇〔改變全部名稱〕。

    出現〔改變全部名稱〕對話窗。
  3. 選擇〔基本名稱〕或〔拍攝日期〕。

  4. 當選擇〔基本名稱〕時

    鍵入共有名稱於所有改名後的檔案。

    選擇〔拍攝日期〕時

    從一覽表選擇日期格式。

    • 當您想將複數檔案編為共通系圖名稱時，選擇〔基本名稱〕，而以拍攝日期作為名稱時，則選擇〔拍攝日期〕。
    • 假如檔案沒有攝影日期時， 將用最後更改操作的日期來代替。

  5. 在〔開始數字〕裡鍵入要加在第一個檔案上的數字，以及在〔位數〕裡鍵入數字位數（包括開頭的0）。
    原本檔案或攝影日期的檔案名稱，依照順序加上序向編碼。
  6. 確認列於表上的新名稱。
  7. 按下〔確定〕按鈕。

相關標題

改變檔案名稱


改變影像可在相機上檢視的格式

您可改變所選擇影像檔案的格式為Exif-JPEG格式，和儲存於可移動的光碟 （SmartMedia或Compact Flash記憶卡）裡。
於數碼相機裝入SmartMedia或Compact Flash時，將存有改變格式的影像檔案，您可在數碼相機的液晶(LCD)螢幕上檢視檔案裡的影像。
依照下列程序，實行改變格式。
  1. 在相簿視窗，按下工具按鈕〔檔案〕和選擇〔改變格式〕。

    出現〔改變格式〕視窗。
  2. 選擇要改變的檔案，然後按下〔加入〕按鈕或拖曳所選擇的檔案至顯示影像區內。
  3. 在〔選擇媒體〕，選擇想儲存已改變檔案的地方。

    注意

    • 只可以指定可移動記憶媒體保存改變的影像。
    • 確認可移動記憶媒體的容量充分儲存所選擇的檔案。
  4. 在〔尺寸〕，選擇已改變影像的尺寸。
  5. 按下〔改變〕按鈕。

相關標題

檔案格式


列印視窗

進入視窗

開啟列印視窗，進行以下的操作。
  • 在主要功能表，按下一個〔列印〕按鈕。
  • 在相簿視窗，按下工具按鈕〔列印〕和選擇〔相片〕、〔索引〕、〔月曆〕、〔明信片〕、〔相簿〕或〔相版〕。

視窗的各個部分

按下名稱以捲動說明。

影像顯示區

顯示所選擇的相簿或資料夾之影像縮圖。

工具按鈕

提供下列工具按鈕。所有列印視窗共有的工具按鈕。
  • 後退： 返回主要功能表或相簿視窗。
  • 特性： 顯示在影像顯示區選擇的影像檔案之資訊特性。
  • 旋轉： 旋轉在預覽顯示區選擇的影像。
  • 編輯： 顯示影像編輯視窗，編輯在預覽顯示區選擇的影像。
  • 印表機設定： 顯示〔印表機設定〕對話窗。
  • 說明： 顯示說明列印視窗的資訊。

列印設定部

有關列印的設定。

加入按鈕

把在影像顯示區選擇的影像放到預覽顯示區。

預覽版面滑桿

拖曳滑桿改變在預覽顯示所顯示的頁數。 可從第1、2 或4 頁選擇。

預覽顯示區

預覽列印頁數。

移動按鈕

刪除從版面頁數選擇的影像或選擇的頁數。

加入頁數按鈕

加入版面的頁數。

列印按鈕

列印在預覽顯示區顯示的影像。

相關標題

設定印表機
相片列印
索引列印
月曆列印視窗
明信片列印視窗
相簿列印視窗
相版列印視窗


設定印表機

在列印影像前所需要的設定。
  1. 在列印視窗，按下工具按鈕〔印表機設定〕按鈕。
    出現〔印表機設定〕對話窗。
    Macintosh版顯示印表機選擇的設定對話窗。
  2. 在〔印表機〕拉下一欄中按下按鈕，從顯示的一覽表中選擇要使用的印表機。
  3. 按下〔特性〕按鈕，詳細設定所選擇的印表機。
    有關設定印表機詳細資訊，請參閱印表機隨附的使用說明書。
  4. 在〔紙張〕拉下一覽中按下按鈕，選擇紙張的尺寸。
  5. 假如您要使頁邊成對比，檢定〔頁邊均等〕項。
    假如此項並無檢定時，影像將列印至可列印的區域。
    假如此項已檢定，左右及上下的邊界都會相同。
  6. 按下〔確定〕按鈕。

相關標題

列印視窗
相片列印
索引列印視窗
月曆列印視窗
明信片列印視窗
相簿列印視窗
相版列印視窗


相片列印

  1. 操作下述其中一項。
    • 在主要功能表，按下〔列印-相片〕按鈕。
    • 在相簿視窗，按下工具按鈕〔列印〕，和選擇〔相片〕。
    出現相片列印視窗。
    假如從相簿視窗進入相片列印視窗，在影像顯示區將顯示所選擇的相簿或資料夾的影像。
  2. 選擇要列印影像的相簿或資料夾。

    在影像顯示區出現縮圖顯示。
  3. 在列印設定部，選擇〔標準紙張〕或〔未裁切紙張〕，並選擇版面。
    〔未裁切紙張〕的版面支援Olympus 列印機的劃分紙張格式（無論是可粘標籤或有齒孔紙張），如下述。
    • P-A4P: A4, 2 劃分
    • P-A4L: A4, 4 劃分
    • P-60NS4: A6, 4 劃分
    • P-60NS16: A6, 16 劃分

    在預覽顯示區出現列印版面。
  4. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。
  5. 重複步驟4，將要列印的影像排在版面上。

    旋轉影像

    在預覽顯示區，選擇您想旋轉的影像，並按工具按鈕〔旋轉〕，之後選擇〔90°順時針方向〕、〔90°逆時針方向〕，或〔180 °〕。

    編輯影像

    在預覽顯示區，選擇您想編輯的影像，並按下工具按鈕〔編輯〕，開啟影像編輯視窗。

    從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。

    加入新版面的頁數

    按下〔加入頁數〕按鈕。

    刪除版面頁數

    選擇要刪除之頁數，和按下〔移動〕按鈕。

    改變預覽顯示所顯示的頁數。

    拖曳預覽版面滑桿。
    您可從1、2 和4頁中選擇頁數。
  6. 設定下列項目
    • 各影像下面的拍攝資料（日期或時間）的列印有無。
    • 列印數目
  7. 按下〔列印〕按鈕。

相關標題

列印視窗
設定印表機
索引列印視窗
月曆列印視窗
明信片列印視窗
相簿列印視窗
相版列印視窗


索引列印

  1. 操作下述其中一項。
    • 在主要功能表，按下〔列印索引〕按鈕。
    • 在相簿視窗，按下工具按鈕〔列印〕和選擇〔索引〕。
    出現索引列印視窗。
    假如從相簿視窗進入索引列印視窗，在影像顯示區出現所選擇的相簿或資料夾之影像。
  2. 選擇要列印影像的相簿或資料夾。
    在影像顯示區出現縮圖一覽。
  3. 設定下列項目。
    • 確定方向（直放或橫放）
    • 版面（列與行）
    • 列印同樣影像／不同影像
  4. 操作下述其中一項。
    • 按下〔加入全部〕按鈕。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。
  5. 重複步驟4，將要列印的影像排在版面上。

    旋轉影像

    在預覽顯示區，選擇要旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇〔90°順時針方向〕、〔90°逆時針方向〕或〔180 °〕。

    編輯影像

    在預覽顯示區，選擇您要編輯的影像，和按下工具按鈕〔編輯〕，開啟影像編輯視窗。

    從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。

    改變預覽顯示所顯示的頁數

    您可從1、2 或4頁顯示中選擇頁數，拖曳預覽版面滑桿。
  6. 設定下列項目。
    • 頁首或頁尾的有無。
    • 列印影像資訊（檔案名稱和拍攝日期）的有無 。
    • 列印份數 。
  7. 按下〔列印〕按鈕。

相關標題

列印視窗
設定印表機
相片列印
月曆列印視窗
明信片列印視窗
相簿列印視窗
相版列印視窗


加上特別資訊於頁首或頁尾

依照下列程序，在索引列印視窗或相版列印視窗另加特別資訊於頁首或頁尾。
  1. 按下頁首或頁尾按鈕。
    開啟對話窗。
  2. 選擇日期、頁或頁數／總頁數、或鍵入注解。
  3. 按下〔確定〕按鈕。


月曆列印視窗

  1. 操作下述其中一項。
    • 在主要功能表，按下〔列印月曆〕按鈕。
    • 在相簿視窗，按下工具按鈕〔列印〕和選擇〔月曆〕。
    出現月曆列印視窗。
    假如從相簿視窗進入月曆列印視窗，在影像顯示區將顯示選擇的相簿或資料夾之影像。
  2. 選擇要用於月曆的影像之相簿或資料夾。
    在影像顯示區出現縮圖一覽。
  3. 設定下列項目。
    • 確定方向（直放或橫放）
    • 模版（一個月、兩個月、三個月、六個月、一年）
    • 月曆版面
    • 開始月份（年與月）
  4. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。
  5. 重複步驟4 ，將想用於月曆的影像排在版面。

    旋轉影像

    在預覽顯示區，選擇要旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    在預覽顯示區，選擇您要編輯的影像，和按下工具按鈕〔編輯〕，開啟影像編輯視窗。

    從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。
  6. 月曆設定。
  7. 設定列印份數。
  8. 按下〔列印〕按鈕。

相關標題

列印視窗
設定印表機
相片列印
索引列印視窗
明信片列印視窗
相簿列印視窗
相版列印視窗


月曆設定

依照下列方法，在月曆列印視窗設定月曆。
  1. 按下〔月曆設定〕按鈕。
    顯示〔月曆設定〕對話窗。
  2. 設定以下項目。
    • 語言（當前語言或英文）
    • 月份樣式（長或短）
      月份樣式（長或短）決定月份格式，如下：
      長：August
      短：Aug
    • 字型
    • 樣式
    • 星期日、星期六、週日的基本顏色
    • 所選日期的顏色（從十六種標準顏色中選擇）

    初始設定

    按下〔重新設定〕按鈕。
  3. 按下〔應用〕按鈕。


明信片列印視窗

  1. 操作下述其中一項。
    • 在主要功能表，按下〔列印-明信片〕按鈕。
    • 在相簿視窗，按下工具按鈕〔列印〕和選擇〔明信片〕。
    出現明信片列印視窗。
    假如從相簿視窗進入明信片列印視窗，在影像顯示區將出現選擇的相簿或資料夾之影像。
  2. 選擇要用於明信片的影像之相簿或資料夾。
    在影像顯示區顯示縮圖一覽。
  3. 選擇紙張方向（直放或橫放）。
  4. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。

    旋轉影像

    在預覽顯示區，選擇要旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    在預覽顯示區，選擇您要編輯的影像，和按下工具按鈕〔編輯〕，開啟影像編輯視窗。

    從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。
  5. 選擇明信片模版種類和模版，加上圖案。
  6. 鍵入文字。
  7. 設定列印的部數。
  8. 按下〔列印〕按鈕。

相關標題

列印視窗
設定印表機
相片列印
索引列印視窗
月曆列印視窗
相簿列印視窗
相版列印視窗


插入文字／鍵入標題和訊息

依照下列程序，鍵入文字於明信片列印視窗、相簿列印視窗、HTML相簿視窗，或底色圖案視窗。
  1. 按下〔文字〕按鈕。在HTML相簿視窗的〔標題〕或〔資訊〕按鈕。
    出現〔文字〕對話窗。
  2. 選擇字型和樣式（一般字體、粗體、斜體、粗斜體）、大小和顏色。
  3. 鍵入文字。
  4. 按下〔確定〕按鈕。
  5. 調整文字位置和尺寸。
    用滑鼠拖曳文字改變位置。
    用滑鼠拖曳文字邊緣改變尺寸。

    刪除文字

    選擇您要刪除的文字，和按下〔移動〕按鈕。


加上圖案

依照下列程序，加上圖案於明信片列印視窗或相簿列印視窗。
  1. 按下〔圖案〕按鈕。
    出現〔圖案〕對話窗。
  2. 選擇圖案收集。
  3. 選擇圖案。
  4. 按下〔確定〕按鈕。
    所選擇的圖案出現於版面。
  5. 調整圖案的位置和尺寸。
    用滑鼠拖曳圖案改變位置。
    用滑鼠拖曳圖案的邊緣改變尺寸。

    刪除圖案

    選擇您要刪除的圖案，和按下〔移動〕按鈕。


相簿列印視窗

  1. 操作下述其中一項。
    • 在主要功能表，按下〔列印相簿〕按鈕。
    • 在相簿視窗，按下工具按鈕〔列印〕和選擇〔相簿〕。
    出現相簿列印視窗。
    假如從相簿視窗進入相簿列印視窗，在影像顯示區將出現選擇的相簿或資料夾之影像。
  2. 選擇要用於相簿的影像之相簿或資料夾。
    在影像顯示區出現縮圖一覽。
  3. 設定紙張方向（直放或橫放）。 圖案按鈕相框按鈕加入頁數按鈕。
  4. 選擇相簿模版。
    如有需要加上相框、圖案和設定背景。
  5. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。
  6. 重複步驟5，將您想放在相簿的影像排在版面上。

    旋轉影像

    在預覽顯示區，選擇要旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    在預覽顯示區，選擇您要編輯的影像，和按下工具按鈕〔編輯〕，開啟影像編輯視窗。

    從版面刪除影像

    選擇想刪除的影像，和按下〔移動〕按鈕。

    加上新的版面頁數

    按下〔加入頁數〕按鈕。

    刪除版面頁數

    選擇要刪除的頁數，和按下〔移動〕按鈕。

    改變預覽顯示所顯示的頁數。

    拖曳預覽版面滑桿。
    您可從1、2 或4 頁中選擇頁數。
  7. 插入文字 。
  8. 設定列印的份數。
  9. 按下〔列印〕按鈕。

相關標題

列印視窗
設定印表機
相片列印
索引列印視窗
月曆列印視窗
明信片列印視窗
相版列印視窗


加上相框

依照下列程序，在相簿列印視窗加上相框。
  1. 按下〔相框〕按鈕。
    出現〔相框〕對話窗。
  2. 選擇相框收集。
  3. 選擇相框。
  4. 如有需要，選擇〔加上相框於全部影像〕項。
  5. 按下〔確定〕按鈕。
    相框將加在所選影像或所有影像上。


設定背景

依照下列程序，設定相簿列印視窗或HTML相簿視窗的背景。
  1. 按下〔背景〕按鈕。
    出現〔背景〕對話窗。
  2. 選擇背景收集。
  3. 選擇圖案。
  4. 按下〔確定〕按鈕。
    所選擇的背景出現於版面。


相版列印視窗

  1. 操作下述其中一項。
    • 在主要功能表，按下〔相版〕按鈕。
    • 在相簿視窗，按下工具按鈕〔列印〕和選擇〔相版〕。
    出現相版列印視窗。
    假如從相簿視窗存取相版列印視窗，在影像顯示區將出現選擇的相簿或資料夾之影像。
  2. 選擇要列印影像的相簿或資料夾。
    在影像顯示區出現縮圖一覽。
  3. 設定下列項目。
    • 確定方向（直放或橫放）。
    • 版面（列與行）。
  4. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。
  5. 重複步驟4，將要列印的影像排在版面上。

    旋轉影像

    在預覽顯示區，選擇要旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    在預覽顯示區，選擇您要編輯的影像，和按下工具按鈕〔編輯〕，開啟 影像編輯視窗。

    從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。

    加上新的版面頁數

    按下〔加入頁數〕按鈕。

    刪除版面頁數

    選擇要刪除的頁數，和按下〔移動〕按鈕。

    改變預覽顯示所顯示的頁數。

    拖曳預覽版面滑桿。
    您可從1、2 或4 頁中選擇頁數。
  6. 設定下列項目。
    • 列印頁首或頁尾的有無。
    • 列印影像資訊的有無（下列項目）。
      • 檔案名稱
      • 拍攝日期
      • 影像尺寸
      • 快門速度
      • 光圈
      • ISO(國際編碼標準) 感光速度
      • 焦距長度35mm換算
      • 製造商
      • 型號
      • 注解
    • 列印的份數。
  7. 按下〔列印〕按鈕。

相關標題

列印視窗
設定印表機
相片列印
索引列印視窗
月曆列印視窗
明信片列印視窗
相簿列印視窗


用電子郵件傳送影像

依照下列程序用電子郵件傳送影像。

注意

要使用此功能，您的電腦必須已經設定接收和寄出電子郵件。 （您需要網絡服務提供商、網絡軟體等）。有關詳細資訊，請參閱您的電腦附隨的使用說明書，或向網絡服務提供商查詢。
  1. 操作下述其中一項。
    • 在主要功能表，按下〔電子郵件〕按鈕。
    • 在相簿視窗，按下工具按鈕〔製作〕和選擇〔電子郵件〕。
    出現〔電子郵件〕視窗。
    假如從相簿視窗進入製作電子郵件視窗，在影像顯示區將出現所選擇的相簿或資料夾之影像。
  2. 選擇要用電子郵件傳送影像的相簿或資料夾。
    在影像顯示區出現縮圖一覽。
  3. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至附檔範圍。
  4. 重複步驟3 ，將要傳送的影像放在附檔範圍。

    旋轉影像

    在附檔區選擇要旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇 〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕之一。

    編輯影像

    在附檔區選擇要編輯的影像，和按下工具按鈕〔編輯〕開啟影像編輯視窗。

    從附檔區刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。
  5. 選擇寄信人。
    假如沒有設定寄信人的話，請參閱“設定電子郵件帳號”。
  6. 設定地址。
    1. 按下〔通訊錄〕按鈕。
      開啟〔通訊錄〕對話窗。
    2. 選擇地址，和按下〔加入〕按鈕。
      將所選擇的地址加入地址一覽。
      假如通訊錄裡沒有電子郵件地址，請參閱“儲存電子郵件地址於通訊錄”。

      從地址一覽刪除地址

      選擇要刪除的地址，和按下〔移動〕按鈕。
    3. 按下〔確定〕按鈕
      所選擇的地址出現於電子郵件視窗的地址一覽中。
  7. 鍵入主題和訊息文字。
  8. 設定下列項目以備需要。
    • 訊息尺寸： 本文與附檔影像的所有檔案尺寸之合的上限。
    • 改變尺寸： 在傳送時，調整附檔影像尺寸。
    • 改為JPEG： 在傳送時，用選擇的壓縮度將附檔影像格式改為JPEG 。
    • JPEG 壓縮。
    • 連線：撥號或網絡 。
  9. 按下〔寄出〕按鈕。
    假如，於步驟8 設定〔連接〕至〔撥號〕時，將出現〔連接〕對話窗。

    選擇連接，和鍵入使用者名稱與密碼，之後按下〔確定〕按鈕。
    要儲存密碼時，選定〔儲存密碼〕項。

相關標題

設定電子郵件帳號
儲存電子郵件地址於通訊錄
從檔案輸入電子郵件地址


設定電子郵件帳號

鍵入電子郵件地址或其他確認使用者的資訊。
依照下列程序設定電子郵件帳號。

電子郵件帳號設定一次後永不改變，在每次寄出電子郵件時，您無須再設定。
  1. 在電子郵件視窗，按下"寄信人:"右邊的〔帳號〕按鈕。
    出現〔寄信人〕對話窗。
  2. 按下〔新的〕按鈕。
    出現〔電子郵件帳號〕對話窗。
  3. 鍵入下列項目。
    • 寄信人姓名
    • 電子郵件地址
    • 寄出郵件（SMTP）伺服器
    從您的網絡服務供應者取得詳細的電子郵件地址和寄出郵件（SMTP）伺服器。
  4. 按下〔確定〕按鈕。
    設定電子郵件帳號出現於〔寄信人〕對話窗。

    修改電子郵件帳號

    在〔寄信人〕對話窗，選擇要修改的電子郵件帳號，之後按下〔編輯〕按鈕，並在〔電子郵件帳號〕對話窗改變帳號。

    刪除電子郵件帳號

    在〔寄信人〕對話窗，選擇要刪除的電子郵件帳號，之後按下〔移動〕按鈕。
  5. 如有所需重複步驟2至4，設定所有的電子郵件帳號。
  6. 在〔寄信人〕對話窗，按下〔確定〕按鈕。
    儲存設定電子郵件帳號。

相關標題

用電子郵件傳送影像
儲存電子郵件地址於通訊錄
從檔案輸入電子郵件地址


儲存電子郵件地址於通訊錄

儲存您將寄出電子郵件的朋友之電子郵件地址，在每次寄出電子郵件時，您可省略再鍵入電子郵件地址。
依照下列程序儲存電子郵件地址於通訊錄。
  1. 在電子郵件視窗， 按下〔收件人〕右邊的〔地址〕按鈕。
    出現〔通訊錄〕對話窗。
  2. 按下〔新的〕按鈕。
    出現〔電子郵件地址〕對話窗。
  3. 鍵入姓名和電子郵件地址，之後按下〔確定〕按鈕。
    新的電子郵件地址將出現在〔通訊錄〕對話窗上。

    改變電子郵件地址

    在〔通訊錄〕對話窗上選擇要改變的地址，之後按下〔編輯〕按鈕，並在〔電子郵件地址〕對話窗改變地址。

    刪除電子郵件地址

    在〔通訊錄〕對話窗上選擇要刪除的地址，之後按下〔移動〕按鈕。

    從檔案輸入電子郵件地址

    請參閱 “從檔案輸入電子郵件地址”。
  4. 如有所需重複步驟2至3，設定電子郵件地址。
  5. 在〔通訊錄〕對話窗，按下〔確定〕按鈕。
    電子郵件地址將被儲存於通訊錄。

相關標題

用電子郵件傳送影像
設定電子郵件帳號
從檔案輸入電子郵件地址

回到頁首


從檔案輸入電子郵件地址

依照下列程序，從檔案輸入電子郵件地址於通訊錄。

注意

首先需要從其他的電子郵件軟件輸出通訊錄，在 CSV（comma separated value）格式裏如文字檔案。有關詳細，請參閱您所用的電子郵件軟件說明書。
  1. 在〔通訊錄〕對話窗， 按下〔輸入〕按鈕。
    出現〔開啟檔案〕對話窗。
  2. 在〔開啟檔案〕對話窗，按下〔瀏覽〕按鈕。
    出現〔選擇資料夾〕對話窗。
  3. 在〔選擇資料夾〕對話窗，選擇您想輸入電子郵件地址的檔案位置，和按下〔確定〕按鈕。
    在〔開啟檔案〕對話窗，出現包括此電子郵件地址之檔案的一覽。
  4. 在〔開啟檔案〕對話窗，選擇您想輸入電子郵件地址的檔案，和按下〔確定〕按鈕。
    出現〔輸入地址〕對話窗，輸入版顯示電子郵件地址以及其他有關資訊。
  5. 在〔輸入地址〕對話窗，選擇包括名稱和電子郵件地址的欄（假如名稱是在A欄時，選擇“A”，假如電子郵件地址是在B欄時，則選擇“B”）， 和按下〔確定〕按鈕。
  6. 在〔輸入地址〕對話窗，選擇您想輸入的電子郵件地址，和按下〔確定〕按鈕。
    在〔輸入地址〕對話窗，選擇您想輸入的電子郵件地址，和按下〔確定〕按鈕。

相關標題

用電子郵件傳送影像
設定電子郵件帳號
儲存電子郵件地址於通訊錄


HTML相簿視窗

用此軟體可以從已編輯的影像製作HTML相簿，並可在網路瀏覽器檢視。
依照下列程序製作HTML相簿。
  1. 操作下述其中一項。
    • 在主要功能表，按下〔HTML相簿〕按鈕。
    • 在相簿視窗，按下工具按鈕〔製作〕和選擇〔HTML相簿〕。
    出現HTML 相簿視窗。
    假如從相簿視窗存取製作HTML相簿視窗，在影像顯示範圍將顯示選擇的相簿或資料夾之影像。
  2. 選擇要放在HTML相簿的影像之相簿或資料夾。
    在影像顯示區域出現縮圖一覽。
  3. 設定縮圖版面（尺寸、列與行的數目）。
    在預覽顯示區域出現版面。
  4. 操作下述其中一項
    • 在影像顯示區域選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區域拖曳影像至版面。
  5. 重複步驟4 ，將要放在HTML相簿的影像排在HTML相簿版面。

    旋轉影像

    在預覽顯示區域選擇要旋轉的影像，和按下工具按鈕〔旋轉〕之後，選擇 〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    在預覽顯示區域選擇要編輯的影像，之後按下工具按鈕〔編輯〕開啟影像編輯視窗。

    從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。

    加入新的頁數

    按下〔加入頁數〕按鈕。

    改變在預覽顯示的頁數

    拖曳預覽版面滑桿。
  6. 鍵入下列設定。
    • 標題。
    • 簡介。
    • 影像尺寸：當按下HTML相簿的縮圖時，將顯示影像的尺寸。
    • 拍攝日期：在縮圖有無顯示拍攝日期，和在按下HTML相簿的縮圖時有無放大影像顯示。
    • 注解：按下HTML相簿的縮圖時，在放大影像顯示裡有無顯示注解。
    • 背景：HTML相簿的背景設計。

    鍵入標題和訊息

    請參閱“插入文字／鍵入標題和訊息”。

    鍵入注解

    請參閱“鍵入注解”。

    選擇背景

    請參閱“選擇背景”。

    用網路瀏覽器檢定

    按下〔確認〕按鈕啟動網路瀏覽器，和在預覽顯示區顯示HTML相簿。您可按下HTML相簿的縮圖將之放大檢視。
  7. 按下〔儲存〕按鈕。
    出現〔另存新檔〕對話窗。


鍵入注解

依照下列程序附加注解於HTML相簿視窗。
您可加上注解於每個影像。
  1. 選擇您想在版面顯示注解的影像之縮圖。
  2. 在資訊範圍，檢定〔注解〕項。
  3. 按下〔注解〕按鈕。
    出現〔注解〕對話窗。
  4. 鍵入注解。
  5. 按下〔確定〕按鈕。
    您所輸入的注解出現在HTML相簿按下縮圖所放大的影像顯示上。


儲存HTML相簿

當您按下〔儲存〕按鈕在HTML相簿視窗， 出現〔儲存〕對話窗。

選擇您想儲存的HTML相簿之資料夾，和按下〔儲存〕按鈕。


底色圖案視窗

用此軟體可以將影像編輯為電腦底色圖案。
依照下列程序設定底色圖案。
  1. 操作下述其中一項。
    • 在主要功能表中，按下〔底色圖案〕按鈕。
    • 在相簿視窗，按下工具按鈕〔製作〕，和選擇〔底色圖案〕。
    出現底色圖案視窗。
    假如從相簿視窗進入底色圖案視窗，在影像顯示區顯示從相簿或資料夾所選擇的影像。
  2. 選擇存有您想要設定為底色圖案之影像的相簿或資料夾。
    在影像顯示區出現縮圖顯示。
  3. 選擇版面模版。
    在預覽顯示區，監視螢幕屏上顯示版面。
  4. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至版面。
  5. 重複第4步驟，在預覽顯示區（監視屏預覽），將想用作底色圖案的影像排在版面。

    旋轉影像

    選擇期望要在預覽顯示範圍旋轉的影像，和按下工具按鈕〔旋轉〕之後， 選擇〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    選擇在預覽顯示區編輯的影像，和按下〔編輯〕按鈕，開啟影像編輯視窗。

    在預覽顯示區（監視螢幕預覽）從版面刪除影像

    選擇要刪除的影像，和按下〔移動〕按鈕。

    插入文字

    請參閱“ 插入文字／鍵入標題和訊息”

    選擇背景

    請參閱“選擇背景”
  6. 按下〔應用〕按鈕。
    底色圖案減至最小，您可在桌面監視螢幕檢定底色圖案。


選擇背景

依照下列程序，在底色圖案視窗選擇背景。
  1. 按下〔背景〕按鈕。
    出現〔背景〕對話窗。
  2. 選擇背景收集。
  3. 選擇背景。
  4. 按下〔確定〕按鈕。
    設定版面背景為所選擇的背景。


使用整個螢幕

以此軟體您可以觀看一系列的影像如幻燈片顯示。
依照下列程序觀看幻燈片顯示。
  1. 操作下述其中一項。
    • 在主要功能表中，按下〔幻燈片顯示〕按鈕。
    • 在相簿視窗，按下工具按鈕〔製作〕和選擇〔幻燈片顯示〕。
    出現幻燈片顯示視窗。
    假如從相簿視窗存取幻燈片顯示視窗，在影像顯示範圍出現從相簿或資料夾所選擇的影像。
  2. 選擇存有您期望觀看如幻燈片顯示之影像的相簿或資料夾。
    在影像顯示區出現縮圖一覽。
  3. 操作下述其中一項。
    • 按下〔加入全部〕按鈕。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 從影像顯示區拖曳影像至預覽顯示區中。
  4. 重複第3步驟，整理您期望在預覽顯示區觀看的影像次序。

    改變影像次序

    在預覽顯示區，將影像拖曳至新次序的位置上來改變順序。

    旋轉影像

    選擇您期望在預覽顯示區旋轉的影像，和按下工具按鈕〔旋轉〕，選擇 〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    選擇您期望在預覽顯示區編輯的影像，和按下工具按鈕〔編輯〕，開啟影像編輯視窗。

    刪除影像

    在預覽顯示區，選擇您想要刪除的影像，和按下〔移動〕按鈕。
  5. 依據所需設定下述項目。
    • 顯示時間： 選擇個別影像的顯示秒數“畫面持續時間”，或所有影像顯示的分鐘總數“總持續時間”，並設定時間。重複播放時，選定〔持續循環〕 。
      假如選擇〔總時間〕，各個畫面的所需時間將以總時間除畫面總數自動算出。
    • 轉變
      從下列選擇轉變效果。
      • 向下擦出
      • 向右擦出
      • 垂直線條
      • 水平線條
      • 打開垂直畫面
      • 打開水平畫面
      • 長方形
      • 圓形
      • 劃分(8x8)
      • 隨機播放
    • 聲音： 選擇〔連接聲音〕（當影像檔案與聲音檔案連接時，每次與相符的 影像一起播放），或〔選擇檔案〕（在整個幻燈片顯示時，不斷重 複背景聲音，亦可以指定多種聲音檔案）。
      要使用聲音功能，您的電腦必需具有喇叭和已裝置音響卡。 詳細說明請參閱您電腦隨附的使用操作說明。
    • 詳細： 顯示檔案名稱或拍攝日期，選定相符的項。

    選擇聲音檔案

    1. 檢定〔選擇檔案〕表。
    2. 按下〔瀏覽〕按鈕。
      出現〔選擇聲音〕對話窗。
    3. 選擇〔相簿〕或〔媒體〕標記。
    4. 按下 [image] 按鈕，和選擇包含聲音檔案的相簿或資料夾。
      出現聲音檔案一覽。
    5. 選擇聲音檔案，和按下〔加入〕按鈕。
      將聲音檔案加入一覽。
    6. 按下〔確定〕按鈕。
  6. 按下〔預覽〕按鈕。
    幻燈片顯示在預覽顯示區螢幕播放。
    當所有影像顯示完畢，將自動停止播放。
  7. 按下〔全螢幕〕按鈕。
    在全顯示螢幕屏播放幻燈片顯示。
    在播放中，備有五種播放控制按鈕（播放、暫停、往回、往前和停止）出現於監視螢幕屏的右下角。

    中斷播放

    在控制器上按下停止按鈕或按下退出鍵。

相關標題

儲存幻燈片顯示為螢幕保護屏
製作動畫


儲存幻燈片顯示為螢幕保護屏

在製作幻燈片顯示後，按下幻燈片顯示視窗的〔螢幕保護屏〕按鈕。
  • 螢幕保護屏功能並不適用於Macintosh版本。
  • 只能製作一個螢幕保護屏。 有關設定螢幕保護屏詳細說明，請參閱後面的系統設定操作。

相關標題

使用整個螢幕
製作動畫


製作動畫

在製作幻燈片顯示後，按下幻燈片顯示視窗的按下〔製作動畫〕按鈕。
出現〔另存新檔〕對話窗，鍵入名稱和地點將幻燈片以QuickTime動畫格式(*. mov)儲存。

改變動畫設定

在〔另存新檔〕對話窗，按下〔選項〕按鈕。
出現〔動畫設定〕對話窗。

在下列的任一設定，按下符合的 [image] 按鈕，和選擇數值。
  • 畫面更新速率（預設：1 畫面／秒）
  • 畫面尺寸（預設：320 ×240）

相關標題

使用整個螢幕
儲存幻燈片顯示為螢幕保護屏


自動全景（Panorama）功能

您可以將二張或更多的影像一起合併為全景影像。
請依照下述程序，自動合併全景影像。

注意

使用此功能，要合併一起的影像必須是用Olympus 數碼相機以 Panorama 模式拍攝。在顯示有全景圖標 [image] 的方式下，可以將影像縮圖合併一起。
  1. 操作下述其中一項。
    • 在主要功能表，按下〔自動全景〕按鈕。
    • 在相簿視窗，按下工具按鈕〔製作〕和選擇〔自動全景〕。
    出現自動全景視窗。
    假如從相簿視窗存取自動全景視窗，在影像顯示區出現影像的相簿或資料夾。
  2. 選擇存有您要合併一起的影像之相簿或資料夾。
    影像縮圖出現在影像顯示區。
  3. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕按鈕。
    • 將影像從影像顯示區拖曳至全景合併欄內。
  4. 重複步驟3，將想要合併一起的影像排在全景欄內。

    從全景欄內刪除影像

    選擇您想刪除的影像，和按下〔移動〕按鈕。
  5. 選擇下列任何一個方法（僅版本）。
    • 標準
    • 360°全景
  6. 按下〔合併〕按鈕。
    在全景欄內將分開的影像等合併成一張單一影像。

    要返回合併前的影像狀態

    按下〔再試一次〕按鈕。

    改變合併影像的背景顏色

    從16 種標準顏色中選擇背景顏色。
  7. 選擇全景影像的尺寸，與原來影像的像素尺寸相關。
    • 大(100%)
    • 中(70%)
    • 小(50%)
  8. 按下〔儲存〕按鈕。
    出現〔另存新檔〕對話窗。
  9. 鍵入檔案名稱和儲存位置，和按下〔確定〕 。
    儲存操作，將需要一些時間。

相關標題

自由合併全景功能


自由合併全景功能

當一項物件的鏡頭角度太寬而不能用單一框架擷取時，您可以分部拍攝該景觀，並能自由的將他們合併成全景影像。
依照下列程序合併影像。
  1. 操作下述其中一項。
    • 在主要功能表，按下〔自由合併全景〕按鈕。
    • 在相簿視窗，按下工具按鈕〔製作〕，和選擇〔自由合併全景〕。
    出現自由合併全景視窗。
    假如從相簿視窗存取自由合併全景視窗，在影像顯示範圍出現所選擇相簿或資料夾內的影像。
  2. 選擇存有您想要合併一起的影像之相簿或資料夾。
    在影像顯示區，出現縮圖顯示一覽。
  3. 選擇合併影像的模式。
    • 平行
    • 圓筒狀
    • 球狀
    • 透視狀
  4. 操作下述其中一項。
    • 在影像顯示區選擇影像，和按下〔加入〕 按鈕。
    • 將影像從影像顯示區拖曳至版面。
  5. 重複第4步驟，將要合併的影像集合在預覽顯示區。

    旋轉影像

    選擇您想要在預覽顯示區旋轉的影像，和按下工具按鈕〔旋轉〕，之後選擇 〔90°順時針方向〕、〔90°逆時針方向〕或〔180°〕。

    編輯影像

    選擇您想要在預覽顯示區編輯的影像，和按下工具按鈕〔編輯〕，開啟 影像編輯視窗。

    刪除影像

    選擇您想要刪除的影像，和按下〔移動〕按鈕。
  6. 按下〔合併〕按鈕。
    在預覽顯示區合併影像。

    要返回未合併狀態

    按下〔再試一次〕按鈕。

    要改變合併影像的背景顏色

    從16種標準顏色中選擇背景顏色。
  7. 從下述選擇合併後影像的尺寸（與原來影像尺寸的比例）。
    • 大（100%）
    • 中（70%）
    • 小（50%）
  8. 按下〔儲存〕按鈕。
    出現〔另存新檔〕對話窗。
  9. 鍵入名稱和地點，並按下〔確定〕按鈕。
    儲存操作，將需要一些時間。

相關標題

自動全景（Panorama）功能


直接製作備份於可移動媒體

您可以製作存有影像、動畫及聲音檔案的整個相簿或資料夾的備份複製於可移動的媒體（磁光碟片（MO）和CD-ROM）。
依據所需檔案總儲存量，製作備份影像有兩種方法。
  • 直接備份媒體：利用此媒體方法（就如磁光碟片(MO)），此軟體可以直接書寫。
  • 分開製作臨時資料夾備份：利用此媒體方法（就如CD-R），此軟體不可以直接書寫。
依照下列程序製作歸類、相簿、或資料夾的備份檔案於可移動媒體。
  1. 在主要功能表，按下〔備份〕按鈕。
    出現備份視窗。
  2. 在相簿一覽或資料夾系圖顯示內，加上一個檢定標誌在您想要製作備份的小組、相簿或資料夾。
    顯示所選擇的影像檔案、動畫檔案和音檔的數量和尺寸、以及所選擇檔案的總數和尺寸。

    只製作改變備份

    選定〔只限不同時〕項。
  3. 鍵入備份名稱。
  4. 選擇〔媒體〕，和指定可移動磁碟或其它媒體如磁光碟片(MO)。
  5. 按下〔備份〕按鈕。
    開始備份所選擇的小組、相簿及資料夾的檔案。


製作臨時資料夾

您可製作一些臨時資料夾，並將影像、動畫和聲音檔案分開備份。
製作臨時資料夾，在前項第4 步驟（“直按製作備份於可移動媒體”）中，選擇 〔製作資料夾〕和設定下述項目。
  • 備份媒體容量。
  • 臨時資料夾的位置（按下〔瀏覽〕按鈕，指定位置）。
當您按下〔備份〕按鈕，將自動製作所需數量的資料夾，並儲存所選的小組、 相簿或資料夾內的內容。
臨時資料夾與〔備份名稱〕的名稱相同，並在多過一個資料夾時，將以“#1”、“#2”及與此類推往上加至最後。假如備份名稱與先前備份操作相同，順序縮號將從先前數目繼續算起。
其餘的步驟與前述（“直接製作備份於可移動媒體”）項目相同。


影像編輯視窗

進入視窗

於相簿視窗選擇影像檔案，和按下工具按鈕〔編輯〕，切換至影像編輯視窗。

視窗的各個部分

按下名稱以捲動說明。

影像顯示區

顯示所選擇的影像。

工具按鈕

工具按鈕提供下述功能。

編輯設定部

顯示各個編輯操作在相符功能表項目內的可用設定。

工具列

包括一般編輯操作的按鈕。

取消按鈕

取消編輯的操作，恢復影像至前一個狀態。

應用按鈕

應用編輯操作在影像上。


工具列在影像編輯視窗

在影像編輯視窗的工具列包括一般編輯操作的按鈕。
按下名稱以捲動說明。

復原

復原前一個操作。您可復原最多十次操作。

重複

恢復已被復原移動的最後操作。您可重複最多十次操作。

裁切

裁切所選擇的區，並儲存於剪貼簿（臨時資料儲存）。假如您要複製或裁切其它選擇至剪貼簿，這些數據將被新的資料所取代。

複製

複製所選擇的區至剪貼簿（臨時資料儲存）。假如您要複製或裁切其它選擇至剪貼簿，這些資料將被新的資料所取代。

貼上

從剪貼簿（臨時資料儲存的資料）取得的資料貼至指定位置。

參照

  • 裁切及貼上部份影像
  • 複製及貼上部份影像

合於視窗

改變影像顯示尺寸至合於影像顯示區。

實際尺寸

以影像原本的尺寸顯示。

縮小

切換至拉遠模式（縮小影像）。

放大

切換至推進模式（放大影像）。

捲動

可以用拖曳滑鼠影像在影像顯示區內移動。

選擇長方形

在影像上對角的拖曳滑鼠來表明選擇長方形。此選擇將以折線表示。

選擇圓形

在影像上對角的拖曳滑鼠來表明選擇圓形。此選擇將以折線表示。

選擇多邊形

首先按下決定開始點，之後按下連續點形成一鏈直線。最後連按兩次完成多邊形。多邊形選擇範圍以折線顯示。

選擇套索

在影像上拖曳滑鼠來製作手劃選擇範圍。此選擇將以折線表示。

參照

執行選擇


工具按鈕在影像編輯視窗

工具按鈕提供下述功能。在影像編輯視窗的工具按鈕提供下列功能。
按下名稱以捲動說明。

後退

回到相簿視窗。

特性

顯示已被編輯影像的檔案資料。

儲存

顯示儲存已編輯影像的功能表（儲存或另存新檔）。

影像

顯示操作影像的功能表。
  • 旋轉
  • 翻轉
  • 改變尺寸
  • 剪輯
  • 插入文字
  • 模版重疊
  • 歪曲像差

過濾

顯示調整影像的影像參數和應用功能的功能表。
  • 亮度/對比
  • 對比系數
  • 色平衡
  • 色相／彩度／明暗度
  • 清晰度
  • 模糊
  • 防止紅眼
  • 速修
  • 懷舊深咖啡色
  • 黑白

參照

使用濾鏡功能

說明

顯示軟體的資料功能表（索引、客戶登記、OLYMPUS網站和其他）。
  • 索引
  • 客戶登記
  • OLYMPUS網站
  • 有關


縮放顯示

在影像編輯視窗的影像顯示區，您可以改變顯示放大率以放大或縮小影像。
可供顯示的放大率如下，實際影像尺寸在像素內的百份比：12.5%、25%、33%、 50%、70%、100%、140%、200%、300%、和400%。

放大影像

  1. 在工具列，按下放大按鈕。

  2. 以特別點為中心放大。

    在影像顯示區內的一點按下滑鼠，將以此點為中心放大影像。

    放大特別區

    在影像顯示區內用滑鼠拖曳長方形輪廓，將放大所選區。

縮小影像

  1. 在工具列，按下縮小按鈕。
  2. 在影像顯示區內的一點按下滑鼠，將以此點為中心縮小影像。

顯示影像實際尺寸

在工具列，按下實際尺寸按鈕。

顯示影像合於視窗

在工具列，按下合於視窗按鈕。

相關標題

移動影像


移動影像

當影像過大而不適合顯示範圍時，捲動列將出現在右下角。在影像編輯視窗，當影像太大無法適合顯示區時，捲動列將出現在右下角。

拖曳影像

  1. 在工具列，按下捲動按鈕。
  2. 在影像的任何地方，按下滑鼠的左邊按鈕，然後拖曳至期望的位置。
您亦可用捲動列將影像定位。

相關標題

縮放顯示


執行選擇

選擇影像範圍

  1. 根據您想選擇範圍的形狀，在工具列內按下選擇長方形、選擇圓形、選擇多邊形和套索選擇按鈕。
  2. 拖曳滑鼠來選擇範圍。
假如沒有範圍被選擇，編輯操作會應用在整個影像範圍。

取消選擇範圍

使用下述其中一個方法。
  • 按下範圍以外的任何地方。
  • 按下〔復原〕按鈕。


裁切及貼上部份影像

  1. 使用工具列內的部份選擇按鈕，選擇您期望在影像中裁切的範圍。
  2. 在工具列，按下裁切按鈕。
    將刪除在影像中已選擇的範圍，並放置於剪貼簿（臨時儲存）。
  3. 在工具列，按下貼上按鈕。
    被裁切的部份出現於影像顯示的中央。
  4. 拖曳被裁切的部份到任何您期望貼上的地方。
    按著滑鼠按鈕在裁切範圍移動當裁切範圍是正確位置時，放鬆按鈕。
  5. 按下貼上影像範圍以外的任何地方。
    將確認貼上位置。
  • 使用裁切及貼上，移動部份影像。
  • 您亦可以拖曳已選擇範圍來得同樣的效果。
  • 資料一旦被複製到剪貼簿時，您可以無數次的執行貼上。
  • 假如您又裁切或複製其它選擇至剪貼簿，將重寫現存的資料。

相關標題

複製或貼上部分影像


複製或貼上部份影像

  1. 使用工具列內的範圍選擇按鈕，選擇您想從影像複製的範圍。
  2. 按下複製按鈕。
    將複製在影像中所選擇的部份，並放置於剪貼簿（臨時儲存）。
  3. 按下貼上按鈕。
    被複製的部份會出現在顯示影像的中央。
  4. 拖曳所複製的部份到任何您想要貼上的地方。
    按著滑鼠按鈕在複製範圍移動當複製範圍是正確位置時，放鬆按鈕。
  5. 按下任何貼上影像範圍以外的地方。
    將確認貼上位置。
  • 使用複製及貼上來複製部份影像。
  • 您可以按著Ctrl鍵（Windows），或按著Command鍵（Macintosh），和拖曳所選擇的部份達到相同效果。
  • 一旦資料被複製至剪貼簿時，您可以無數次的執行貼上。
  • 假如您又裁切或複製其它選擇至剪貼簿，將重寫現時的資料。

相關標題

裁切及貼上部分影像


復原操作

假如操作未能達至預期的效果，您可以將之復原，回復影像至上一個狀態（最多可達10次操作）。
復原操作，按下復原按鈕。

相關標題

重複操作


重複操作

在復原操作後，您可以立刻執行重複操作（最多可達10次操作）。
重複操作，按下重複按鈕。

相關標題

復原操作


儲存影像

儲存重寫

您可用同一名稱儲存已編輯的影像檔案，重寫在已有的版本上。
按下工具按鈕〔儲存〕，和選擇〔儲存〕。

用不同的名稱儲存

以不同的名稱儲存已編輯的影像檔案。
依照下述程序，以新的名稱儲存檔案。
  1. 按下工具按鈕〔儲存〕，和選擇〔另存新檔〕。

    出現〔另存新檔〕對話窗。
  2. 指定儲存影像檔案位置。
  3. 鍵入檔案名稱和選擇檔案的格式。
    假如您選擇下列任一格式，您可設定影像品質。
    • Exif-JPEG（*.jpg）
    • JPEG (*.jpg)

    設定影像品質

    1. 按下〔選項〕按鈕。
      出現〔JPEG 設定〕對話窗。
    2. 在〔JPEG 壓縮率〕拉下式一覽中按下按鈕，和從下列選擇影像品質。
      • 高品質
      • 標準品質
      • 低品質
    3. 按下〔確定〕按鈕。
  4. 按下〔儲存〕按鈕。


旋轉

您可以從下列的角度選擇任何一個旋轉角度：
  • 90°順時針方向
  • 90°逆時針方向
  • 180°
依照下列程序旋轉影像。
  1. 按下工具按鈕〔影像〕，和選擇〔旋轉〕。

    編輯設定部顯示〔旋轉〕對話窗。
  2. 按下〔90°順時針方向〕、〔90°逆時針方向〕、或〔180°〕其中一個按鈕。
    預覽的影像將依照所按按鈕而旋轉。
  3. 按下〔應用〕按鈕。
    影像即在影像顯示區內旋轉。


翻轉

將影像翻轉倒置成反像形式。
可選擇下列任何一個翻轉方式：
  • 垂直（從左向右翻轉）
  • 水平（從頭向底翻轉）
依下列程序翻轉影像。
  1. 按下工具按鈕〔影像〕，和選擇〔翻轉〕。

    編輯設定部顯示〔翻轉〕對話窗。
  2. 按下〔垂直〕或〔水平〕按鈕。
    按照翻轉，預覽影像。
  3. 按下〔應用〕按鈕。
    影像即在影像顯示區內翻轉。


改變尺寸

依下列程序改變影像尺寸。
  1. 按下工具按鈕〔影像〕，和選擇〔改變尺寸〕。

    編輯設定部顯示〔改變尺寸〕對話窗。
  2. 確認現在的尺寸。
  3. 設定新的寬度和高度，並選擇單位（像素或比例）。
    • 寬度與高度：按下 [image] 和 [image] 按鈕，調準數值。
      亦可按下表格，直接從鍵盤鍵入數值。
    • 單位： 選擇寬度和高度的單位為像素或“％”。
      當您選擇“％”為單位時，尺寸的設定將是當前數值的百分比。
    • 固定縱橫比： 確定此格將保護影像的形狀。
      當檢定時，設定寬度和高度的任何一邊，另一邊將自動設定數值。
  4. 按下〔 應用〕按鈕。
    在影像顯示區的影像改至新尺寸。


剪輯

剪輯影像，除去周圍不要的地方。
有下列兩種方法指定剪輯：
  • 指定範圍
  • 指定尺寸
依照下列程序剪輯影像。
  1. 按下工具按鈕〔影像〕，和選擇〔剪輯〕。

    編輯設定部顯示〔剪輯〕對話窗。

  2. 剪輯指定範圍

    1. 選擇〔選擇範圍〕。
    2. 在影像顯示區，利用工具列的選擇按鈕，選擇剪輯範圍。

    剪輯指定尺寸

    1. 選擇〔尺寸〕。
    2. 指定寬度和高度。
      按下 [image] 和 [image] 按鈕設定數值。
      亦可按下表格，直接從鍵盤鍵入數值。
      在影像顯示區，出現所指定尺寸的畫面。
      當檢定〔固定縱橫比〕時，設定寬度或高度的任何一邊，另一邊將自動設定數值。
    3. 用滑鼠拖曳此畫面至剪輯位置。
      在預覽顯示出現已剪輯的影像。
  3. 按下〔應用〕按鈕。
    在影像顯示區剪輯影像。


插入文字

您可以將說明文字如標題或字幕，重疊於影像上。
依照下列程序插入文字於影像上。
  1. 按下工具按鈕〔影像〕，和選擇〔插入文字〕。

    編輯設定部顯示〔插入文字〕對話窗。
  2. 鍵入文字。
  3. 選擇字型、樣式（一般、粗體、斜體和粗斜體）和顏色。
  4. 按下〔應用〕按鈕。
    在影像顯示區的影像上出現文字。
  5. 調整文字位置和尺寸。


加上模版

此軟體提供現成的模版，可用來與影像合併。
依照下列程序，將模版與影像合併。
  1. 按下工具按鈕〔影像〕，和選擇〔模版重疊〕。

    編輯設定部顯示〔模版重疊〕對話窗。
  2. 選擇模版。
    在預覽顯示出現模版與影像合併。
  3. 用工具列的放大和縮小按鈕，調整預覽顯示的影像尺寸至排列模版所需。
  4. 按下〔應用〕按鈕。
    在影像顯示區，將影像與模版合併。


改正歪曲像差

依照下列程序，改正影像的歪曲像差。

注意

在應用其他編輯功能之後，也許無法應用改正歪曲像差。
  1. 按下工具按鈕〔影像〕，和選擇〔歪曲像差〕。

    編輯設定部顯示〔歪曲像差〕對話窗。
  2. 選擇〔自動〕或〔手動〕。
    選擇〔自動〕只限於Olympus數碼相機所拍攝的Exif-JPEG格式的影像檔案。
    假如選擇〔自動〕，請直接進入第4步驟。
  3. 觀看預覽顯示，拖曳滑桿來調整。
  4. 按下〔應用〕按鈕。
    在影像顯示區出現改正後的影像。


利用濾鏡功能

濾鏡擁有可以調整影像品質和加上特別效果於影像的功能。
特性 | 功能 | 設定範圍
亮度 | 調整影像整體的亮度。 | -100 到 100
對比 | 調整影像最亮與最暗部分間的強度。 | -100 到 100
對比系數 | 調整影像亮度。影像的亮度和顏色在不同顯示發生差異時使用。 | 0.4 到 2.5
色平衡 | 調整紅、藍和綠三種基本顏色的平衡，製作自然顏色。 | -100 到 100
色相、彩度（飽和）和明暗度 | 調整顏色的3屬性。 色相：顏色的基本色調。 彩度：顏色的鮮明度。 明暗度：灰階度。 | 色相：-180 到 180 彩度/明暗度：-100 到 100
清晰度 | 調整影像邊緣的清晰度和微細部分的描寫。 | 0 到 7
模糊 | 使影像不鮮明。 | 0 到 7
防止紅眼 | 將人物的紅眼改為黑眼。 | -
速修 | 自動調整影像品質特性（亮度、對比、色相、彩度、明暗度、清晰度等等）。 | -
懷舊深咖啡色 | 應用深咖啡色色調如舊相片。 | -
黑白 | 將影像改為黑白（灰階）。 | -

調整影像品質

基本上可用同一程序調整不同的特性。
在此，說明調整亮度和反差之例。
  1. 按下工具按鈕〔過濾〕，和選擇〔亮度與對比〕。

    在編輯設定部顯示〔亮度與對比〕對話窗。
  2. 觀看預覽顯示，拖曳滑桿調整。
  3. 按下〔應用〕按鈕。
    調整影像顯示區的影像的亮度和對比。

應用速修、懷舊深咖啡色和黑白效果

基本上可同一程序應用這些效果。
在此，說明速修之例。
  1. 按下工具按鈕〔過濾〕，和選擇〔速修〕。

    編輯設定部顯示〔速修〕對話窗。
  2. 按下〔應用〕按鈕。
    應用速修修正顯示範圍影像上的影像。

應用防止紅眼

  1. 按下工具按鈕〔過濾〕，和選擇〔防止紅眼〕。

    編輯設定部顯示〔防止紅眼〕對話窗。
  2. 利用工具列的放大、縮小和捲動按鈕顯示眼視的適當尺寸範圍。
  3. 利用工具列的選擇按鈕（長方形、圓形、多邊形和套索）選擇適於防止紅眼的範圍。
  4. 按下〔應用〕按鈕。
  5. 重複步驟2至4將效果應用於所需範圍。


動畫編輯視窗

進入視窗

顯示動畫編輯視窗，選擇相簿視窗的動畫檔案，和按下工具按鈕〔編輯〕。

視窗的各個部分

按下名稱以捲動說明。

動畫顯示區

顯示所選擇的動畫。

工具按鈕

此工具按鈕提供下列功能。

編輯設定部

顯示各編輯操作之可用設定。

工具列／操作按鈕

包括編輯操作指令按鈕。

取消按鈕

取消所有按下〔應用〕按鈕前所作的編輯操作，動畫回到原來狀態。

應用按鈕

應用編輯操作於動畫。


工具按鈕在動畫編輯視窗

動畫編輯視窗的工具按鈕提供下列功能。
按下名稱以捲動說明。

後退

回到相簿視窗 。

特性

顯示要編輯的動畫之檔案資料。

儲存

顯示儲存要編輯的動畫功能（儲存或如另存新檔一般）。

動畫

顯示動畫操作功能表。
  • 旋轉
  • 儲存
  • 裁切

過濾

顯示應用效果於動畫的功能表。
  • 懷舊深咖啡色
  • 黑白
  • 速修

參照

使用濾鏡功能

說明

顯示有關此軟體功能資訊。
  • 索引
  • OLYMPUS網站
  • 有關


工具列／操作按鈕在動畫編輯視窗

動畫編輯視窗的工具列包括一般編輯操作的按鈕。
按下名稱以捲動說明。

復原

復原最後操作。僅可利用復原單一操作。

重複

恢復已被復原去除的最後操作。僅可利用重複單一操作。

合於視窗

改變影像顯示的尺寸至合於動畫顯示區。

實際尺寸

顯示影像實際的尺寸。

播放滑桿

移動此滑桿就可移至任何畫面。
滑桿向右移動時，順方向播放。滑桿向左移動時，逆方向播放。播放速度隨滑桿的移動速度而變。

播放

播放動畫。

暫停

暫停播放。

後退／前進一個畫面

顯示前一個或下一個畫面。

停止

停止播放。

音量控制

顯示一個調整音量的滑桿。


旋轉動畫

您可旋轉所有的框架組成動畫，旋轉角度從下選擇。
  • 90°順時針方向
  • 90°逆時針方向
  • 180 °依照下列程序旋轉動畫。
  1. 按下工具按鈕〔動畫〕，和選擇〔旋轉〕。

    編輯設定部顯示〔旋轉〕對話窗。
  2. 按下〔90°順時針方向〕 、〔90°逆時針方向〕或〔180 °〕任何一個按鈕。
    動畫預覽顯示將隨著按下的按鈕而旋轉。
  3. 按下〔應用〕按鈕。
    旋轉動畫顯示區的動畫檔案之所有的畫面。


儲存畫面

可以從動畫檔案儲存任何一個畫面。
依照下列程序儲存畫面。
  1. 按下工具按鈕〔動畫〕，和選擇〔輸出畫面〕。

    編輯設定部顯示〔輸出畫面〕對話窗。
  2. 播放動畫，和暫停您想儲存的畫面。
  3. 按下〔儲存〕按鈕。
    出現〔另存新檔〕對話窗。
  4. 鍵入資料夾，指定檔案格式，和鍵入檔案名稱。
  5. 按下〔儲存〕按鈕。


裁切

可以刪除動畫檔案中不要的部分。
有兩種方法稱為“外側”和“內側”。
  • 外側：指定所要部分，移動其外側。
  • 內側：移動從指定開始到終止點之間的部分。
依照下列程序移動不要部分或需要部分。
  1. 按下工具按鈕， 和選擇〔裁切〕。

    編輯設定部顯示〔裁切〕對話窗。
  2. 按下〔外側〕或〔內側〕。
    • 外側：指定所要部分，移動其外側。
    • 內側：移動從指定開始至終止點之間的部分。
  3. 播放動畫，並在開始或終止畫面停止。
  4. 移動任何一個 [image] 按鈕,（開始畫面的左鈕或終止畫面的右鈕）至播放滑桿的當前位置固定於步驟3。
  5. 重複步驟3至4，指定要留下或刪除範圍。
  6. 按下〔應用〕按鈕。
    將刪除指定的畫面。


利用濾鏡功能

您可利用下列效果於動畫所有的畫面。
  • 黑白
  • 懷舊深咖啡色
  • 速修

應用黑白、懷舊深咖啡色和速修效果

按下工具按鈕〔過濾〕和選擇〔黑白〕、〔懷舊深咖啡色〕或〔速修〕，之後按下編輯設定部之工具按鈕〔應用〕。


技術支援

有關此軟體的查詢處

OLYMPUS AMERICA INC.

Two Corporate Center Drive, Melville, NY 11747-3157, U.S.A.
Tel. 631-844-5000

技術支援（USA）：
24 ／7 自動連線： http://support.olympusamerica.com/
客戶支援電話 Tel.1-888-553-4448（免費）
客戶支援電話辦公時間從早上8 點至下午10 點（星期一至星期五）。
電子郵件: distec@olympus.com
Olympus 軟體更新請瀏覽： http://olympus.com/digital

OLYMPUS OPTICAL CO. (EUROPA) GMBH.

產品中心：Wendenstraβe 14-18,20097 Hamburg,Germany
Tel. 040-237730
郵件地址： Postfach 10 49 08, 20034 Hamburg, Germany

歐洲客戶熱線服務：
Tel. 01805-67 10 83 德國
Tel. 00800-67 10 83 00 奧地利、比利時、丹麥、法國、荷蘭、挪威、瑞典、 瑞士、英國
Tel. +49 180 5-67 10 83 芬蘭、意大利、盧森堡、葡萄牙、西班牙、捷克
Tel. +49 40-237 73 899 希臘、克羅地亞、匈牙利和歐洲其它國家。
熱線服務時間：從早上9 點至下午6 點（星期一至星期五）
電子郵件: di.support@olympus-europa.com


適用此軟體的相機

此軟體適用下列相機。
相機型號 | 檔案格式 |  |  | 界面
 | 影像 | 動畫 | 聲音 | USB | 串列
C-420L/D-220L | JFIF-JPEG |  |  |  | √
C-820L/D-320L | JFIF-JPEG |  |  |  | √
C-830L/D-340R | Exif (JPEG, TIFF) |  |  |  | √
C-840L/D-340L | JFIF-JPEG |  |  |  | √
C-860L/D-360L | Exif (JPEG, TIFF) |  |  |  | √
C-900ZOOM/D-400ZOOM | Exif (JPEG, TIFF) |  |  |  | √
C-920ZOOM/D-450ZOOM | Exif (JPEG, TIFF) |  |  |  | √
C-960ZOOM/D-460ZOOM | Exif (JPEG, TIFF) |  |  |  | √
C-990ZS/C-990ZOOM/D-490ZOOM | Exif (JPEG, TIFF) | √ |  |  | √
C-1000L/D-500L | JFIF-JPEG |  |  |  | √
C-1400L/D-600L | JFIF-JPEG |  |  |  | √
C-1400XL/D-620L | JFIF-JPEG |  |  |  | √
C-21 | Exif (JPEG, TIFF) |  |  |  | √
C-21T.commu | Exif (JPEG, TIFF) |  |  |  | √
C-211ZOOM | Exif (JPEG, TIFF) | √ |  | √ |
C-2000ZOOM | Exif (JPEG, TIFF) |  |  |  | √
C-2020ZOOM | Exif (JPEG, TIFF) | √ |  |  | √
C-2040ZOOM | Exif (JPEG, TIFF) | √ |  | √ |
C-2100 Ultra Zoom | Exif (JPEG, TIFF) | √ | √ | √ | √
C-2500L | Exif (JPEG, TIFF) |  |  |  | √
C-3000ZOOM | Exif (JPEG, TIFF) | √ | √ | √ | √
C-3030ZOOM | Exif (JPEG, TIFF) | √ | √ | √ | √
C-3040ZOOM | Exif (JPEG, TIFF) | √ | √ | √ | √
C-4040ZOOM | Exif (JPEG, TIFF) | √ | √ | √ |
E-10 | Exif (JPEG, TIFF), RAW |  |  | √ |
E-100RS | Exif (JPEG, TIFF) | √ | √ | √ |
C-1/D-100 | Exif-JPEG |  |  | √ |
C-2/D-230 | Exif-JPEG | √ |  | √ |
C-1Zoom/D-150Zoom | Exif-JPEG |  |  | √ |
C-100/D-370 | Exif-JPEG | √ |  | √ |
C-200ZOOM/D-510ZOOM | Exif (JPEG, TIFF) | √ |  | √ |
C-700 Ultra Zoom | Exif (JPEG, TIFF) | √ | √ | √ |
C-3100ZOOM/C-3020ZOOM | Exif (JPEG, TIFF) | √ |  | √ |
C-40ZOOM/D-40ZOOM | Exif (JPEG, TIFF) | √ | √ | √ |
E-20 | Exif (JPEG, TIFF), RAW |  |  | √ |

最新資訊請參閱Olympus網站：


檔案格式

種類 | 格式 | 支援操作
影像 | Exif-JPEG (*.jpg) | 顯示和儲存
 | Exif-TIFF (*.tif) | 顯示和儲存
 | JFIF-JPEG (*.jpg) | 顯示和儲存
 | TIFF (*.tif) | 顯示和儲存
 | Bitmap (*.bmp) | 顯示和儲存（僅Windows版）
 | PICT | 顯示和儲存（僅Macintosh版）
 | RAW Data (*.orf) | 顯示
 | PNG | 顯示
 | PSD | 顯示
動畫 | QuickTime movie (*.mov) | 播放和製作
 | AVI (*.avi) | 播放
聲音 | Wave (*.wav) | 播放和錄製
 | MP3 (*.mp3) | 播放
 | MIDI (*.mid) | 播放
 | DSS (*.dss) | 播放
  • RAW： 由Olympus E-10和E-20數碼相機錄製的格式。
  • DSS： 由Olympus 語音錄放機錄製的音訊格式。

相關標題

改變可以在相機檢視影像的格式


支援功能

視窗名稱 | 功能 |  | 版本
 |  |  | 4.0 | Pro
主要功能表 |  |  | √ | √
取得影像 | 從相機 |  | √ | √
 | 從媒體 |  | √ | √
相簿 | 影像管理 | 相簿一覽表 | √ | √
 |  | 資料夾系圖 | √ | √
 | 影像和動畫顯示 | 瀏覽模式 | √ | √
 |  | 檢視模式 | √ | √
 | 播放聲音 |  | √ | √
 | 錄製連接聲音 |  | √ | √
 | 改變名稱 |  | √ | √
 | 改變全部名稱 |  |  | √
 | 特性 |  | √ | √
 | 旋轉 |  | √ | √
 | 改變格式 |  |  | √
 | 尋找 |  | √ | √
列印 | 相片 |  | √ | √
 | 索引列印 |  | √ | √
 | 月曆 |  | √ | √
 | 明信片 |  | √ | √
 | 相簿 |  | √ | √
 | 相版 |  |  | √
電子郵件電子郵件 |  |  |  | √
HTML相簿 |  |  |  | √
底色圖案 |  |  | √ | √
幻燈片顯示 | 在全螢幕上播放 |  |  | √
 | 螢幕保護 |  |  | √
 | 動畫製作 |  |  | √
自動全景 | 二次元合併 |  | √ | √
 | 360°全景 |  |  | √
自由合併全景 |  |  |  | √
備份 |  |  |  | √
影像編輯 | 儲存 |  | √ | √
 | 另存新檔 |  | √ | √
 | 剪輯 |  | √ | √
 | 裁切 |  | √ | √
 | 複製 |  | √ | √
 | 複製影像 |  | √ | √
 | 貼上 |  | √ | √
 | 復原／重複 |  | √ | √
 | 旋轉 | 90°順時針方向 | √ | √
 |  | 90°逆時針方向 | √ | √
 |  | 180° | √ | √
 | 翻轉 | 從上至下 | √ | √
 |  | 從左至右 | √ | √
 | 改變尺寸 |  | √ | √
 | 插入文字 |  | √ | √
 | 模版重疊 |  | √ | √
 | 改正歪曲像差 |  | √ | √
 | 濾鏡功能 | 亮度 | √ | √
 |  | 對比 | √ | √
 |  | 對比系數 | √ | √
 |  | 色平衡 | √ | √
 |  | 色相、彩度和明暗度 | √ | √
 |  | 模糊 | √ | √
 |  | 清晰度 | √ | √
 |  | 懷舊深咖啡色 | √ | √
 |  | 黑白 | √ | √
 |  | 防止紅眼 | √ | √
 |  | 速修 | √ | √
 | 範圍選擇模式 | 長方形 | √ | √
 |  | 圓形 | √ | √
 |  | 多邊形 | √ | √
 |  | 套索 | √ | √
 | 捲動模式 |  | √ | √
動畫編輯 | 編輯 | 旋轉 |  | √
 |  | 儲存畫面如靜態 |  | √
 |  | 裁切 |  | √
 | 編輯 | 懷舊深咖啡色 |  | √
 |  | 黑白 |  | √
 |  | 速修 |  | √

相關標題

購買Pro版本