3dfx Tools Help

3dfx Tools Help - Voodoo4 / Voodoo5

Klik op de kleine "+" aan de linkerkant van een vermelding in de Inhoudsopgave hier links om de Onderwerpen te zien die beschikbaar zijn voor die vermelding. Klik daarna op een Onderwerp om de Helpinformatie te zien.

Copyright © 2000 van 3dfx Interactive, Inc.

v1.5d

Alle rechten voorbehouden. Geen deel van deze publicatie mag met welk middel dan ook gereproduceerd worden zonder voorafgaande op schrift gestelde toestemming van 3dfx Interactive, Inc.

www.3dfx.com

www.3dfxgamers.com


3dfx Tools Advanced Features

3dfx Tools "Geavanceerde Kenmerken" Help

Direct3D Opties:

OpenGL/Glide Opties
Deze opties regelen de geavanceerde 3D-opbouwkenmerken van de Voodoo-kaart voor uw toepassingen die Direct3D API van Microsoft gebruiken.
3D Filter Quality

3D Filterkwaliteit - De beeldschermafbeelding kan gefilterd worden door pixel-waarden evenredig te verdelen. De beeldschermkwaliteit voor volledig scherm 3D-toepassingen kan worden verbeterd door het gebruik van deze overlay-filter. Door de Hoge optie te selecteren worden meer pixels evenredig verdeeld dan met de Normale optie, met als resultaat een meer vloeiende maar onduidelijkere afbeelding, terwijl de Normale optie minder pixels evenredig verdeeld voor een scherpere afbeelding. De Hoge instelling maakt gebruik van twee aangrenzende horizontale pixels op een lijn en de twee pixels op de lijn daaronder (een 2x2 boxfilter) voor het maken van een uitvoerpixel. De Normale instelling gebruikt vier aangrenzende voorbeelden op een lijn (een 4x1 lineaire filter) voor het maken van een uitvoerpixel.

  • Automatic
  • Automatisch - Selecteer deze optie om de software van uw systeem de mogelijkheid te geven videofiltering te gebruiken, wanneer nodig.
  • Normal
  • Normaal - Selecteer deze optie om de 4x1 lineaire filter te gebruiken.
  • High
  • Hoog - Selecteer deze optie om de 2x2 boxfilter te gebruiken voor een scherper videobeeld.
Alpha Blending

Alfamenging - Dit wordt gebruikt voor het activeren van rasteraftrekking op de bestemmingskleur gedurende alfamenging. Wanneer rasteraftrekking geactiveerd is, wordt de rastermatrix, die gebruikt wordt voor het converteren van een 24-bit kleur naar een 16-bit kleur, afgetrokken van de bestemmingskleur voordat het alfamenging algoritme toegepast wordt. Het activeren van rasteraftrekking worst gebruikt voor het verbeteren van de beeldkwaliteit bij het toepassen van alfamenging. Dit wordt genegeerd wanneer 32-bit kleurrasteren geselecteerd wordt.

  • Automatic
  • Automatisch - Selecteer deze optie om de software van uw systeem de mogelijkheid te geven rasteraftrekking toe te passen, wanneer nodig.
  • Sharper
  • Scherper - Selecteer deze optie om rasteraftrekking te activeren voor een scherper beeld.
  • Smoother
  • Vloeiender - Selecteer deze optie om rasteraftrekking te deactiveren voor een meer vloeiend beeld.
Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Twee ondervoorbeelden worden per pixel gebruikt om de scherpe randen van lijnen in te vullen en om de vormgeving van curven vloeiender te maken voor een betere en meer realistische visuele afbeelding door meerdere voorbeelden van een scène samen te nemen en deze te vermengen. Activeer AA om de beeldkwaliteit te verbeteren. Deactiveer AA om de 3D-prestatie te verbeteren.

N.B.: Anti-Aliasing (AA) opties zijn afhankelijk van het specifieke model van de Voodoo-kaart die in uw systeem geïnstalleerd is; het is daarom mogelijk dat niet alle hier vermelde opties voor uw kaart beschikbaar zijn. Bij voorbeeld, de Voodoo4-kaart ondersteunt 4-voorbeeld AA niet.

  • Single chip only (compatibility mode)
  • Slechts één chip (compatibiliteitsmodus) - Selecteer deze optie om AA op een Voodoo4-kaart te deactiveren voor de hoogst mogelijke framesnelheden zonder Anti-Aliasing-ondersteuning, of als dit noodzakelijk is voor het oplossen van problemen of voor het opsporen van fouten.
  • 2-sample AA (improved image quality)
  • 2-voorbeelden AA (verbeterde beeldkwaliteit) - Selecteer deze optie om Anti-Aliasing-ondersteuning te activeren met het gebruik van 2-voorbeelden AA voor de beste beeldkwaliteit die met uw Voodoo4-kaart mogelijk is.
    •
Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Twee of vier ondervoorbeelden worden per pixel gebruikt om de scherpe randen van lijnen in te vullen en om de vormgeving van curven vloeiender te maken voor een betere en meer realistische visuele afbeelding door meerdere voorbeelden van een scène samen te nemen en deze te vermengen. Activeer AA, of ga van 2-voorbeelden AA naar 4-voorbeelden AA, om de beeldkwaliteit te verbeteren. Deactiveer AA, of ga van 4-voorbeelden AA na 2-voorbeelden AA, om de 3D-prestatie te verbeteren.

N.B.: Anti-Aliasing (AA) opties zijn afhankelijk van het specifieke model van de Voodoo-kaart die in uw systeem geïnstalleerd is; het is daarom mogelijk dat niet alle hier vermelde opties voor uw kaart beschikbaar zijn.

  • Single chip only (compatibility mode)
  • Slechts één chip (compatibiliteitsmodus) - Selecteer deze optie om slechts één van de VSA-100 chips op uw Voodoo5-kaart zonder AA-ondersteuning te gebruiken, als dit noodzakelijk is voor het oplossen van problemen of het opsporen van fouten.
  • Fastest Performance (no Anti-Aliasing)
  • Snelste Prestatie (geen Anti-Aliasing) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken voor de absoluut snelst mogelijke framesnelheden met geen Anti-Aliasing-ondersteuning geactiveerd.
  • 2-sample AA (improved image quality)
  • 2-voorbeelden AA (verbeterde beeldkwaliteit) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken met 2-voorbeelden Anti-Aliasing geactiveerd voor een goede evenwicht tussen hoge prestatie en verbeterde beeldkwaliteit.
  • 4-sample AA (best image quality)
  • 4-voorbeelden AA (beste beeldkwaliteit) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken met 4-voorbeelden Anti-Aliasing geactiveerd voor de absoluut best mogelijke beeldkwaliteit met uw Voodoo5-kaart.
  • 8-sample AA (Voodoo5 6000 ONLY!)
  • 8-voorbeelden AA (ALLEEN Voodoo5 6000!) - Selecteer deze optie om alle vier VSA-100 chips op uw Voodoo5 6000-kaart te gebruiken met 8-voorbeelden Anti-Aliasing geactiveerd voor een fantastische beeldkwaliteit met uw Voodoo5 6000-kaart!
Level of Detail Bias

Detailniveaubias - Dit besturingselement wijzigt de Detailniveaubias (LOD; Level of Detail) die voor het MIP-mappen gebruikt wordt. Het bewegen van de besturingsschuifbalk heeft als gevolg dat een bias aan de LOD wordt toegevoegd of afgetrokken die berekend wordt gedurende het MIP-mappen; texturen worden scherper of onduidelijker afgebeeld. Door de bias te verlagen worden de visuele details mogelijk verbeterd, maar de prestatie kan proportioneel verminderd worden. Het is ook mogelijk dat een overmatige bias textuur-aliasing als gevolg heeft.

Maximum Buffered Frames

Maximale Gebufferde Frames - U kunt hiermee het aantal in behandeling zijnde swapbuffers beperken tot 1, 2, 3, 4, 5 of 6. Een groter aantal in behandeling zijnde swapbuffers kan het antwoord van het systeem op invoer vertragen, omdat alle swapbuffers in de wachtrij verwerkt worden voordat het systeem met de volgende bewerking verder gaat. Hogere swaps kunnen hogere framesnelheden als gevolg hebben, maar de wachttijd wordt dan ook verhoogd (wachten totdat de kaart de frame trekt).

MIP Map Dithering

MIP map-rasteren - Het activeren van MIP map-rasteren heeft als gevolg dat de hardware gaat mengen tussen paren van MIP map niveaus om ononderbroken textuurniveaus te produceren. Het resultaat kan een vloeiender textuur zijn. Maar het is ook mogelijk dat de prestatie verlaagd wordt omdat gerasterde MIP Maps geen meervoudige textuur hebben.

  • Disable
  • Deactiveren - Selecteer deze optie om MIP map-rasteren te deactiveren.
  • Enable
  • Activeren - Selecteer deze optie om MIP map-rasteren te activeren.
Z-buffer Optimization

Z-bufferoptimisatie - Deze vermelding verschaft een extensie voor een optimaal gebruik van de Z-buffer. Het selecteren van deze optie heeft als gevolg een meer effectief gebruik van de Z-buffer en verhoogt mogelijk ook de prestatie.

  • Enable
  • Activeren – Selecteer deze optie om het gebruik van de Z-buffer te optimaliseren voor een verhoogde prestatie in sommige toepassingen.
  • Disable
  • Deactiveren – Selecteer deze optie als een of uw toepassingen moeilijkheden vertoont wanneer de optimale Z- bufferinstelling gebruikt wordt setting.

OpenGL/Glide Opties:

Bovenkant

Direct3D Opties
Deze opties regelen de geavanceerde 3D-opbouwkenmerken van de Voodoo-kaart voor toepassingen die de OpenGL/Glide API gebruiken.
3D Filter Quality

3D Filterkwaliteit - De beeldschermafbeelding kan gefilterd worden door pixel-waarden evenredig te verdelen. De beeldschermkwaliteit voor volledig scherm 3D-toepassingen kan worden verbeterd door het gebruik van deze overlay-filter. Door de Hoge optie te selecteren worden meer pixels evenredig verdeeld dan met de Normale optie, met als resultaat een meer vloeiende maar onduidelijkere afbeelding, terwijl de Normale optie minder pixels evenredig verdeeld voor een scherpere afbeelding. De Hoge instelling maakt gebruik van twee aangrenzende horizontale pixels op een lijn en de twee pixels op de lijn daaronder (een 2x2 box filter) voor het maken van een uitvoerpixel. De Normale instelling gebruikt vier aangrenzende voorbeelden op een lijn (een 4x1 lineaire filter) voor het maken van een uitvoerpixel.

  • Automatic
  • Automatisch - Selecteer deze optie om de software van uw systeem de mogelijkheid te geven videofiltering te gebruiken, wanneer nodig.
  • Normal
  • Normaal - Selecteer deze optie om de 4x1 lineaire filter te gebruiken.
  • Higher
  • Hoog - Selecteer deze optie om de 2x2 box filter te gebruiken voor een scherper videobeeld.
Alpha Blending

Alfamenging - Dit wordt gebruikt voor het activeren van rasteraftrekking op de bestemmingskleur gedurende alfamenging. Wanneer rasteraftrekking geactiveerd is, wordt de rastermatrix, die gebruikt wordt voor het converteren van een 24-bit kleur naar een 16-bit kleur, afgetrokken van de bestemmingskleur voordat het alfamenging algoritme toegepast wordt. Het activeren van rasteraftrekking worst gebruikt voor het verbeteren van de beeldkwaliteit bij het toepassen van alfamenging. Dit wordt genegeerd wanneer 32-bit kleurrasteren geselecteerd wordt.

  • Automatic
  • Automatisch - Selecteer deze optie om de software van uw systeem de mogelijkheid te geven rasteraftrekking toe te passen, wanneer nodig.
  • Sharper
  • Scherper - Selecteer deze optie om rasteraftrekking te activeren voor een scherper beeld.
  • Smoother
  • Vloeiender - Selecteer deze optie om rasteraftrekking te deactiveren voor een meer vloeiend beeld.
Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Twee ondervoorbeelden worden per pixel gebruikt om de scherpe randen van lijnen in te vullen en om de vormgeving van curven vloeiender te maken voor een betere en meer realistische visuele afbeelding door meerdere voorbeelden van een scène samen te nemen en deze te vermengen. Activeer AA om de beeldkwaliteit te verbeteren. Deactiveer AA om de 3D-prestatie te verbeteren.

N.B.: Anti-Aliasing (AA) opties zijn afhankelijk van het specifieke model van de Voodoo-kaart die in uw systeem geïnstalleerd is; het is daarom mogelijk dat niet alle hier vermelde opties voor uw kaart beschikbaar zijn. Bij voorbeeld, de Voodoo4-kaart ondersteunt 4-voorbeeld AA niet.

  • Single chip only (compatibility mode)
  • Slechts één chip (compatibiliteitsmodus) - Selecteer deze optie om AA op een Voodoo4-kaart te deactiveren voor de hoogst mogelijke framesnelheden zonder Anti-Aliasing-ondersteuning, of als dit noodzakelijk is voor het oplossen van problemen of voor het opsporen van fouten.
  • 2-sample AA (improved image quality)
  • 2-voorbeelden AA (verbeterde beeldkwaliteit) - Selecteer deze optie om Anti-Aliasing-ondersteuning te activeren met het gebruik van 2-voorbeelden AA voor de beste beeldkwaliteit die met uw Voodoo4-kaart mogelijk is.
    •
Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Twee of vier ondervoorbeelden worden per pixel gebruikt om de scherpe randen van lijnen in te vullen en om de vormgeving van curven vloeiender te maken voor een betere en meer realistische visuele afbeelding door meerdere voorbeelden van een scène samen te nemen en deze te vermengen. Activeer AA, of ga van 2-voorbeelden AA naar 4-voorbeelden AA, om de beeldkwaliteit te verbeteren. Deactiveer AA, of ga van 4-voorbeelden AA na 2-voorbeelden AA, om de 3D-prestatie te verbeteren.

N.B.: Anti-Aliasing (AA) opties zijn afhankelijk van het specifieke model van de Voodoo-kaart die in uw systeem geïnstalleerd is; het is daarom mogelijk dat niet alle hier vermelde opties voor uw kaart beschikbaar zijn.

  • Single chip only (compatibility mode)
  • Slechts één chip (compatibiliteitsmodus) - Selecteer deze optie om slechts één van de VSA-100 chips op uw Voodoo5-kaart zonder AA-ondersteuning te gebruiken, als dit noodzakelijk is voor het oplossen van problemen of het opsporen van fouten.
  • Fastest Performance (no Anti-Aliasing)
  • Snelste Prestatie (geen Anti-Aliasing) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken voor de absoluut snelst mogelijke framesnelheden met geen Anti-Aliasing-ondersteuning geactiveerd.
  • 2-sample AA (improved image quality)
  • 2-voorbeelden AA (verbeterde beeldkwaliteit) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken met 2-voorbeelden Anti-Aliasing geactiveerd voor een goede evenwicht tussen hoge prestatie en verbeterde beeldkwaliteit.
  • 4-sample AA (best image quality)
  • 4-voorbeelden AA (beste beeldkwaliteit) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken met 4-voorbeelden Anti-Aliasing geactiveerd voor de absoluut best mogelijke beeldkwaliteit met uw Voodoo5-kaart.
  • 8-sample AA (Voodoo5 6000 ONLY!)
  • 8-voorbeelden AA (ALLEEN Voodoo5 6000!) - Selecteer deze optie om alle vier VSA-100 chips op uw Voodoo5 6000-kaart te gebruiken met 8-voorbeelden Anti-Aliasing geactiveerd voor een fantastische beeldkwaliteit met uw Voodoo5 6000-kaart!
Glide Splash Screen

Glide Welkomstscherm - Het 3dfx logoscherm verschijnt wanneer een programma start dat de Glide API gebruikt.

  • Enable
  • Activeren - Selecteer deze optie om het 3dfx-welkomstscherm af te beelden wanneer uw Glide-programma's starten.
  • Disable
  • Deactiveren - Selecteer deze optie om te voorkomen dat het 3dfx-welkomstscherm verschijnt wanneer uw Glide-programma's starten.
Legacy Compressed Textures

C ompressie van oudere texturen - Dit activeert een OpenGL-extensie voor compressie van oudere texturen in FXT1-formaat. Het selecteren van deze optie maakt een meer efficiënt gebruik mogelijk van het textuurgeheugen en kan ook de prestatie verbeteren.

  • Enable

  • Activeren – Selecteer deze optie voor compressie van oudere texturen in FXT1-formaat voor een betere prestatie.

  • Disable

  • Deactiveren - Selecteer deze optie voor het behouden van de oudere texturen in hun originele compressieformaten.

Level of Detail Bias

Detailniveaubias - Dit besturingselement wijzigt de Detailniveaubias (LOD; Level of Detail) die voor het MIP-mappen gebruikt wordt. Het bewegen van de besturingsschuifbalk heeft als gevolg dat een bias aan de LOD wordt toegevoegd of afgetrokken die berekend wordt gedurende het MIP-mappen; texturen worden scherper of onduidelijker afgebeeld. Door de bias te verlagen worden de visuele details mogelijk verbeterd, maar de prestatie kan proportioneel verminderd worden. Het is ook mogelijk dat een overmatige bias textuur-aliasing als gevolg heeft.

Maximum Buffered Frames

Maximale Gebufferde Frames - U kunt hiermee het aantal in behandeling zijnde swapbuffers beperken tot 0, 1, 2, of 3. Een groter aantal in behandeling zijnde swapbuffers kan het antwoord van het systeem op invoer vertragen, omdat alle swapbuffers in de wachtrij verwerkt worden voordat het systeem met de volgende bewerking verder gaat. Hogere swaps kunnen hogere framesnelheden als gevolg hebben, maar de wachttijd wordt dan ook verhoogd (wachten totdat de kaart de frame trekt).

MIP Map Dithering

MIP map-rasteren - Het activeren van MIP map-rasteren heeft als gevolg dat de hardware gaat mengen tussen paren van MIP map niveaus om ononderbroken textuurniveaus te produceren. Het resultaat kan een vloeiender textuur zijn. Maar het is ook mogelijk dat de prestatie verlaagd wordt omdat gerasterde MIP Maps geen meervoudige textuur hebben.

  • Disable
  • Deactiveren - Selecteer deze optie om MIP map-rasteren te deactiveren.
  • Enable
  • Activeren - Selecteer deze optie om MIP map-rasteren te activeren.
Rendering Color-depth

Opbouw-kleurendiepte - De opbouw-kleurendiepte bepaalt het aantal kleuren dat beschikbaar is voor het opbouwen van de 3D-afbeeldingen. 16bit-per-pixel, of 16bpp, produceert een maximale palette van 65.536 kleuren, hetgeen in sommige gevallen het verenigen van kleuren of andere visuele abnormaliteiten als gevolg kan hebben. 32-bits-per-pixel, of 32bpp, kan een palette produceren met miljoenen aan kleuren die beschikbaar zijn voor het opbouwen, met als gevolg vloeiendere kleurengradiënten en nuances zonder kleurenstrepen of andere met kleuren verbonden artefacten. Het instellen van deze optie op "Forceer 32bpp Opbouw" heeft als gevolg dat oudere Glide-toepassingen met 32bpp opbouwen hoewel deze origineel niet ontworpen zijn om 32bpp-opbouw te ondersteunen met Glide; het resultaat is een betere beeldkwaliteit dan met 16bpp-opbouw.

  • Software Controlled
  • Software Bestuurd - Selecteer deze optie om toe te laten dat de software kan selecteren om 3D afbeeldingen op te bouwen met één van beide kleurendieptes.
  • Force 32bpp Rendering
  • Forceer 32bpp Opbouw - Selecteer deze optie om te forceren dat de software 3D-afbeeldingen opbouwt met 32-bits-per-pixel als kleurendiepte.
Triple Buffering

Drievoudige Buffering - Het activeren van Drievoudige Buffering wijst een derde framebuffer toe. Deze framebuffer kan de prestatie verbeteren omdat de hardware kan opbouwen terwijl de 3D-toepassing andere taken uitvoert. Maar, de vereiste extra framebuffer gebruikt videogeheugen die anders gebruikt wordt voor het opslaan van texturen. Het is mogelijk dat het activeren van Drievoudige Buffering een negatieve invloed heeft op de prestatie van uw 3D-toepassingen, die veel texturen gebruiken.

  • Disable
  • Deactiveren - Selecteer deze optie om Drievoudige Buffering te deactiveren.
  • Enable
  • Activeren - Selecteer deze optie om Drievoudige Buffering te activeren.

Direct3D Opties

Bovenkant

OpenGL/Glide Opties

Copyright © 2000 van 3dfx Interactive, Inc.


3dfx Tools "Anti-Aliasing" Help

De Anti-Aliasing (AA) opties kunnen afzonderlijk aangepast worden voor uw Direct3D en OpenGL-toepassingen. Selecteer de knop voor Direct3D of OpenGL om de instellingen voor beide API aan te passen. Oudere Glide-toepassingen gebruiken de OpenGL-instellingen.

N.B.: Anti-Aliasing opties opties zijn afhankelijk van het specifieke model van de Voodoo-kaart die in uw systeem geïnstalleerd is; het is daarom mogelijk dat niet alle hier vermelde opties voor uw kaart beschikbaar zijn. Bij voorbeeld, de Voodoo4-kaart ondersteunt 4-voorbeeld AA niet.

Anti-Aliasing (Voodoo4)

Anti-Aliasing (Voodoo4) - Twee ondervoorbeelden worden per pixel gebruikt om de scherpe randen van lijnen in te vullen en om de vormgeving van curven vloeiender te maken voor een betere en meer realistische visuele afbeelding door meerdere voorbeelden van een scène samen te nemen en deze te vermengen. Activeer AA om de beeldkwaliteit te verbeteren. Deactiveer AA om de 3D-prestatie te verbeteren.

  • Single chip only (compatibility mode)
  • Slechts één chip (compatibiliteitsmodus) - Selecteer deze optie om AA op een Voodoo4-kaart te deactiveren voor de hoogst mogelijke framesnelheden zonder Anti-Aliasing-ondersteuning, of als dit noodzakelijk is voor het oplossen van problemen of voor het opsporen van fouten.
  • 2-sample AA (improved image quality)
  • 2-voorbeelden AA (verbeterde beeldkwaliteit) - Selecteer deze optie om Anti-Aliasing-ondersteuning te activeren met het gebruik van 2-voorbeelden AA voor de beste beeldkwaliteit die met uw Voodoo4-kaart mogelijk is.
Anti-Aliasing (Voodoo5)

Anti-Aliasing (Voodoo5) - Twee of vier ondervoorbeelden worden per pixel gebruikt om de scherpe randen van lijnen in te vullen en om de vormgeving van curven vloeiender te maken voor een betere en meer realistische visuele afbeelding door meerdere voorbeelden van een scène samen te nemen en deze te vermengen. Activeer AA, of ga van 2-voorbeelden AA naar 4-voorbeelden AA, om de beeldkwaliteit te verbeteren. Deactiveer AA, of ga van 4-voorbeelden AA na 2-voorbeelden AA, om de 3D-prestatie te verbeteren.

  • Single chip only (compatibility mode)
  • Slechts één chip (compatibiliteitsmodus) - Selecteer deze optie om slechts één van de VSA-100 chips op uw Voodoo5-kaart zonder AA-ondersteuning te gebruiken, als dit noodzakelijk is voor het oplossen van problemen of het opsporen van fouten.
  • Fastest Performance (no Anti-Aliasing)
  • Snelste Prestatie (geen Anti-Aliasing) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken voor de absoluut snelst mogelijke framesnelheden met geen Anti-Aliasing-ondersteuning geactiveerd.
  • 2-sample AA (improved image quality)
  • 2-voorbeelden AA (verbeterde beeldkwaliteit) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken met 2-voorbeelden Anti-Aliasing geactiveerd voor een goede evenwicht tussen hoge prestatie en verbeterde beeldkwaliteit.
  • 4-sample AA (best image quality)
  • 4-voorbeelden AA (beste beeldkwaliteit) - Selecteer deze optie om beide VSA-100 chips op uw Voodoo5-kaart te gebruiken met 4-voorbeelden Anti-Aliasing geactiveerd voor de absoluut best mogelijke beeldkwaliteit met uw Voodoo5-kaart.
  • 8-sample AA (Voodoo5 6000 ONLY!)
  • 8-voorbeelden AA (ALLEEN Voodoo5 6000!) - Selecteer deze optie om alle vier VSA-100 chips op uw Voodoo5 6000-kaart te gebruiken met 8-voorbeelden Anti-Aliasing geactiveerd voor een fantastische beeldkwaliteit met uw Voodoo5 6000-kaart!


3dfx Tools "Kleuren"-Help

Selecties:

Besturingselementen
Gamma Settings

Gamma-instellingen - De besturingselementen in de "Gamma-instellingen" groep kunnen gebruikt worden om de kleurenhelderheidniveaus van uw beeldscherm te verhogen of te verlagen. Als uw beeldscherm te donker of te helder is, schuif dan de Gamma-schuifbalk naar links om de Gammaniveaus te verlagen of naar rechts om de Gammaniveaus te verhogen. Indien de relatieve kleurenniveaus van uw beeldscherm aangepast moeten worden, verwijder dan de selectie van de "Vergrendel Gamma" schuifbalken zodat de Gamma-schuifbalken afzonderlijk verplaatst kunnen worden voor iedere kleur (R = Rood, G = Groen, B = Blauw). De standaard Gamma-instelling voor iedere kleur is 1,00.

U kunt de Gamma-instellingen aanpassen voor uw Windows-Bureaublad, of u kunt de Gamma-instellingen afzonderlijk aanpassen voor gebruik met uw Direct3D of Glide/OpenGL-toepassingen, en voor Video Overlay-toepassingen zoals de Windows Media Player of een TV-invoerapparaat. Bedenk daarbij wel dat alle Gamma-aanpassingen die u selecteert voor uw Direct3D of Glide/OpenGL-toepassingen alleen gebruikt worden wanneer deze programma's in de volledig beeldscherm modus werken. Direct3D of Glide/OpenGL-toepassingen die in een venster op uw Bureaublad uitgevoerd worden gebruiken uw Bureaublad Gamma-instellingen.

Selections

Selectie - De vier opties in de "Selectie"-groep kunnen gebruikt worden om een keuze te maken van de reeks kenmerken van de Voodoo-kaart die u wilt wijzigen. Wanneer de optie "Bureaublad" geselecteerd wordt, kunt u de Gamma-instellingen van de Voodoo-kaart voor uw Windows bureaubladomgeving veranderen. Bedenk wel dat deze optie alleen van toepassing is op de niet-3D functies van Microsoft DirectX. Gebruik de "Direct3D"-optie om de instellingen voor Microsoft DirectX te wijzigen. Gebruik de "Glide / OpenGL"-optie om de instellingen te wijzigen voor uw programma's die één van deze beide 3D API's gebruiken.

  • Desktop
  • Bureaublad - Gebruik deze optie om de Gamma-instellingen, het Contrast, of de Helderheid voor uw Windows Bureaublad (niet-3D) toepassingen te wijzigen.
  • Direct3D
  • Direct3D - Met deze optie kunt u de Gamma-instellingen voor uw Direct3D-toepassingen wijzigen (vooropgesteld dat deze in de volledig beeldscherm modus uitgevoerd worden).
  • Glide / OpenGL
  • Glide / OpenGL - Met deze optie kunt u de Gamma-instellingen voor uw Glide en OpenGL-toepassingen wijzigen (vooropgesteld dat deze in de volledig beeldscherm modus uitgevoerd worden).
  • Video Overlay
  • Video-Overlay - Gebruik deze optie om de Gamma-instellingen, het Contrast, of de Helderheid voor uw Video-Overlay toepassingen te wijzigen.

Besturingselementen:

Bovenkant

Selecties
Display Customization

Beeldschermaanpassing - Gebruik de besturingselementen in dit gedeelte om een reeks van aangepaste beeldscherminstellingen te maken voor uw Windows Bureaublad, om deze als een groep op te slaan onder een willekeurige naam, en daarna een selectie te maken van de opgeslagen configuraties afgebeeld in de "Kleurenschema:" vervolgselectie-box. Deze optie is alleen beschikbaar voor gebruik met de "Bureaublad"-instellingen.

Contrast

Contrast - Met deze optie kunt u het contrast van uw beeldscherm veranderen door op de "+" en "-" knoppen te klikken. De besturingselementen Contrast zijn alleen beschikbaar voor gebruik met de "Bureaublad" en "Video-Overlay" instellingen.

Brightness

Helderheid - Met deze optie kunt u de helderheid van uw beeldscherm veranderen door op de "+" en "-" knoppen te klikken. De besturingselementen Helderheid zijn alleen beschikbaar voor gebruik met de "Bureaublad" en "Video- Overlay" instellingen.

Reset to previous

Vorige waarden herstellen - Klik op deze knop om wijzigingen die u gemaakt hebt in de opties van de actuele selectie ongedaan te maken (Desktop, Direct3D, of Glide / OpenGL).

Factory Defaults

Standaard fabriekswaarden - Klik op deze knop om de originele standaard fabriekswaarden voor de actueel geselecteerde optie te herstellen.

Load Bitmap

Bitmap laden - Klik op deze knop om een bitmap in uw systeem te kiezen voor gebruik met het Gammabeeld dat afgebeeld is in de monitor op de pagina.

Selecties

Bovenkant

Besturingselementen

Copyright © 2000 van 3dfx Interactive, Inc.


3dfx Tools "Info" Help

Klik op de kleine "+" links naast een vermelding om de details voor dat item te zien. De voor uw Voodoo-kaart beschikbare informatie omvat:
  • Bustype (AGP of PCI)
  • Optionele uitvoeren (DVI of TV Uit, indien door uw 3dfx-kaart ondersteund)
  • Totaal Videogeheugen
  • Grafiekchips (het aantal VSA-100 chips op uw 3dfx-kaart)
  • Grafiekkloksnelheid
  • BIOS-versie

Informatie over het Beeldschermstuurprogramma dat u momentaan in gebruik hebt wordt ook afgebeeld, en ook de actuele 3dfx Tools-versie in uw systeem. Andere op deze pagina opgegeven items geven u toegang tot informatie over de actuele en vorige beeldschermadapters en monitors die u met uw systeem gebruikt hebt.

Save

Opslaan - Hiermee kunt u de informatie op deze pagina opslaan als een standaard tekstbestand (.TXT) of in een HTML-bestand (.HTM).

Print

Afdrukken - Hiermee kunt u de informatie op deze pagina op de standaardprinter van uw systeem afdrukken, vooropgesteld dat een printer met uw computer verbonden is.

Bovenkant

Copyright © 2000 van 3dfx Interactive, Inc.


3dfx Tools Beheer

Display card selection box (multi-monitor systems only)

Beeldschermkaart selectievak (alleen voor multi-monitor systemen) - Als uw computer met een multi-monitor configuratie werkt, dan moet u het vervolgkeuzevak in het 3dfx Tools Beheer gebruiken om de 3dfx Voodoo-kaart te selecteren voor het wijzigen van de 3dfx Tools-configuratieopties.

3dfx Tools Status list

3dfx Tools Statuslijst - Deze lijst bevat alle 3dfx Tools die door de actuele beeldschermkaart ondersteund worden. Kruis een vakje voor elk extra op deze lijst aan, en de eigenschappenpagina voor dat extra wordt opgenomen in de 3dfx Tools Hub en ook in het Windows dialoogvenster "Geavanceerde eigenschappen". Als het kruisje van het vakje verwijderd wordt, dan wordt de 3dfx Tools-pagina in kwestie verwijderd van de 3dfx Tools Hub én van het Windows dialoogvenster "Geavanceerde eigenschappen".

TaskMan icon checkbox

TaskMan-pictogram selectievak - Een kruisje in dit selectievak heeft als gevolg dat het 3dfx Tools TaskMan-pictogram op de Systeemtaakbalk van uw Windows-taakbalk verschijnt bij het opnieuw starten van uw systeem. Het verwijderen van het kruisje uit dit selectievakje heeft als gevold dat het 3dfx Tools TaskMan-pictogram niet geladen wordt bij het opnieuw starten van uw systeem.

Bovenkant

Copyright © 2000 van 3dfx Interactive, Inc.