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Getting started

This section will show you how to 
create a new folder,
create a new vocabulary unit,
enter new vocabulary,
take a vocabulary test and
review your mistakes in the logbook



Create a new folder (a short introduction)

To create a new folder, follow these steps:
1.) select the folder on the top (e.g. “C:\Program Files\Kiwi97\Vocabulary”)
2.) select New - Folder in the File menu.
3.) type the name of the folder (e.g. “My vocabulary”) and press ENTER.

create a new vocabulary unit,



Create a new vocabulary file (a short introduction)

To create a new unit, follow these steps:
1.) select New - Vocabulary File in the File menu. (-> a dialog box will appear)
2.) enter the name of the file (e.g. “First Steps”)
3.) enter a description of your file (e.g. “My first steps in learning French”)
4.) select the native language and the foreign language from the drop down list.
5.) click the OK-Button

enter new vocabulary,



Enter new vocabulary (a short introduction)

To edit your vocabulary file, follow these steps:
1.) in the Unit Manager, select the vocabulary file that you want to edit.
2.) Click on the Vocabulary Editor tab at the top of the window.
3.) Click on the first field in the table and type the first entry.
4.) Use the Tab-Key to go to the next field.
5.) You do not need to save your work. Just leave the Vocabulary Input Page.

vocabulary test



Vocabulary Test (a short introduction)

To take    a vocabulary test, follow these steps:
1.) in the Unit Manager, select a vocabulary file (disregard this step if you are already on the 
Vocabulary Input Page).
2.) Click on the Vocabulary Test tab at the top of the window.
3.) Select one of the test types from the drop down list at the top of the page.
4.) Click on the Start button.

review your mistakes in the logbook



Review Mistakes - The Logbook (a short introduction)

To review your mistakes, follow these steps:
1.) in the Unit Manager, select a vocabulary file (disregard this step if you are already on the 
Vocabulary Test page).
2.) Click on the Review & Logbook tab at the top of the window.



The Unit Manager page

The Unit Manager provides you with all the functions    you need to handle your vocabulary files.
Learn how to arrange your files in different folders, create new files, delete, copy or move files, print a 
file and change the properties of an existing file. 
Or just get an overview of all the functions on the Unit Manager page.



Managing folders

In Kiwi ’97, vocabulary files are organized in different folders. The look & feel is mostly like the 
Windows Explorer.
To create a new folder

1.) Open the folder in which you want to create a new folder.
2.) On the File menu, point to New, and then click Folder. The new folder appears with a 
temporary name.
3.) Type a name for the new folder, and then press ENTER.

To change the name of a file or folder
1.) Select the file or folder you want to rename. Again, click on the file or folder.
2.) Type the new name, and then press ENTER.

Deleting a file or folder



Creating a new vocabulary file

To create a new vocabulary file
1.) On the File menu, point to New and then click Vocabulary File.
2.) Type the name of the file.
3.) Enter a description (optional).
4.) Select the native language and the foreign language.
5.) Click the OK-Button



Deleting files or folders

To delete a file or folder
1.) Locate the file or folder you want to delete.
2.) Click on the file or folder.

3.) In the tool bar, click on 



Copying files

To copy a file to a different location
drag the file to the desired location and hold down the CTRL key while dragging.



Moving files

To move a file to a different location
drag the file to its new location.



Printing vocabulary files

To print a file
1.) Select the file which    you want to print.
2.) On the file menu, click Print.

Printer Settings
Select a printer



Changing the properties of a file

To change the description or the languages of a vocabulary file
1.) Select the file you want to change
2.) On the file menu, click on Properties



Overview of all Unit Manager functions

hide / show all non Kiwi files

create a new folder

create a new vocabulary file

delete the selected file or folder

displays items by using large icons

displays items by using small icons

displays items in a list

displays information about each item in the window

prints the selected file



The Printer Options dialog

Orientation
select Portrait for normal output or Landscape if you have long sentences.

Margins
Default margins are:
Left = 20, Right = 15, Top = 20, Bottom = 15
A font size of 10 is good for most reasons.

Type
Select grid if you want to print your vocabulary in tabular form.
Select cards if you want to print file cards.
Check swap columns if you want the left column to be your foreign language and the right 
column to be your native language.



Printer Setup

To select a printer, adjust the paper size or change the printer properties select Print Setup on the File 
menu.



The Vocabulary Test page

The Vocabulary Test page consists of the following elements (from top left to bottom right):
1.) The toolbar, where you can set the test type.
2.) The question and answer area.
3.) The progress indicator.
4.) The special character bar.
5.) The test options area.



The Test Toolbar

The test toolbar consists of the following elements:

select the type of test you want to take. The following 
types are preconfigured:

Standard (maximum tolerance)
Multiple Choice
Listening Comprehension

customize the test options

spell the question (if sound is assigned to the entry)



The Question & Answer area

This area depends on the type of test you selected.
For standard tests, it contains the question field and an answer field.
For multiple choice tests, it contains the question field and five choices.
Listening comprehension tests are similar to the standard tests, but they contain a Spell-It 
button instead of a question field.

Tip:
If sound is assigned to an entry, click on the text to listen to it.



The Progress Indicator

The Progress Indicator shows the number of    right answers and the number of mistakes you made.
Repetition of mistakes are not counted.



The Special Character Bar

The Special Character Bar shows the special characters you need for a language - e.g. for French you
need à, á, é, è, etc.
It changes its content depending on the foreign language of your vocabulary unit.

Tip:
Customize the character bar by clicking on the Customize Character Bar item in the Options 
menu or just click on the character bar with the right mouse button.



The Customize Character Bar dialog

To customize the special character bar
1.) Select the appropriate language from the drop down list.
2.) Select the cell on the character bar that you want to modify.
3.) Click on the character that you want to appear in the character bar.



The Test Options Area

Select the question language and the order in which the questions will appear.



The Test Settings dialog

In Kiwi ’97, test types are organized in templates. In the Test Settings dialog you can customize, 
create or delete a template.
To create a new template, click on the New button. Enter the Name and the Description of your new 
template and click OK.
To rename a template, select the template from the drop down list and click the Rename button. Type 
a new description and click OK.
To delete a template, select the template from the drop down list and click the Delete button.
To customize an existing template

Select the template from the drop down list.
Select a test type. There are three basic test types: Standard, Listening Comprehension and 
Multiple Choice.

Allow notes: check this box if you want Kiwi to disregard notes in quotation marks.
Match case: check this box if you want Kiwi to check your answers case sensitive.
Use discard list: the discard list contains words which are tolerated. (e.g. if the word “to” is in the 
discard list, you can type “to climb” or just “climb” - both answers will be correct.) Click on Configure to
customize the discard list.
Word types: check all word types that you want to appear in the test.



The Configure Discard List Dialog
The discard list contains words which are tolerated. (e.g. if the word “to” is in the discard list, you can 
type “to climb” or just “climb” - both answers will be correct.)
Each language has a different discard list.
To customize a discard list

select the appropriate language from the drop down list.
Enter the words you want to be discarded separated by a semicolon (;).
Click OK to save your changes.



The Vocabulary Editor page

The Vocabulary Editor consists of the following elements:
1.) the toolbar
2.) the sound tools
3.) the edit grid
3.) the special character bar



The Vocabulary Editor Toolbar

Sort by left column.

Display items in original order.

Sort by right column

Hide the word type field

Insert an entry before the selected item.

Delete the selected item

Search an entry in the list, press the F3 key to find the next item.

Print

Show / hide the sound tools



The Sound Tools

Play the recorded sound

Stop playing / recording

Start recording. Wait for the ‘’recording” signal before you start talking.

Position indicator.

Open a prerecorded wave (.wav) file and assign it to the selected item.

Delete the assigned sound of the selected item.

Note:
10 seconds of sound take up approximately 80 kB of disk space.



The Edit Grid

The edit grid consists of three columns
Native Language: up to 256 characters, if sound is assigned to an entry and the sound tools 
are not hidden, the  symbol will appear on the left side of the text. If a word has more than 
one meaning, use semicolons (;) to separate the words!

Foreign Language: same as Native Language
Word Type: select a word type from the drop down list.

Tip:
To change the column order, click on the title of a column and drag it to the other side.

If you do not care about the word types, click on  the toolbar to hide the word type column.



The Review & Logbook page

The Logbook shows the total number of tests, the date of the last test, the learning curve and a grid 
with all the mistakes you made on    the tests.

Clear all entries in the logbook by clicking on the Reset button.
Save the mistakes in a new file by clicking on the “Save as new unit” button.



Selecting the program language

To select the program language
1.) click on Program Language in the Options menu.
2.) Select a language from the drop down list.

Tip:
You can modify the Kiwi Program Language Files using Windows’ Notepad editor. Click here for 
more information.



Modifying the Kiwi Program Language Files (advanced users)

To modify the Kiwi Program Language File
1.) open the file English.klf or German.klf in Windows’ Notepad and save it under a different 
name. Be sure the file extension is .klf and the file is saved in the Kiwi ’97 program folder.
2.) Do not delete any entries. (If you do, Kiwi does not function properly)
3.) Do not modify entries in brackets [].
4.) Do not modify anything in front of the equal sign =
5.) Change the “Description=Description of resource file” entry to a new description (e.g. 
“Description=Francais”)
6.) Modify the other entries the way you need them.
7.) Save the file.
8.) In Kiwi ’97 click on Program Language in the Options Menu. The new language file appears 
in the drop down list with the description you have chosen.



The Kiwi Homepage on the Internet

If you have access to the World Wide Web, you can participate in the KIWI Market Place.
You can share your vocabulary files with others, download vocabulary files, read the latest news about
Kiwi and much more.
Just open Netscape Navigator (Version 2.0 or later) or Microsoft Explorer and enter the following URL:

http://ourworld.comuserve.com/homepages/mstripf/kiwi.htm

If you have questions, write an e-mail to Matthias Stripf at 106630.2513@compuserve.com



Register Kiwi ’97

KIWI ‘97 for Windows 95 is Shareware. This is a complete working 30-day evaluation version. There 
are no annoying reminder screens about what it costs, and there are no disabled features. If you 
continue to use it after evaluating it, please register.

The registration fee is US $25,-. Upon registration, you receive a key, to disable the 30-day evaluation.
There are several registration options:

1.) Pay with your credit card, using RegNet - The Registration Network. KIWI’s RegNet-# is
587. RegNet can be reached on the World Wide Web at the following URL: 
http://www.swregnet.com or
2.) by calling 1 800 WWW2REG (1 800 999-2734) or (805) 288-1827. (RegNet-#: 587)
3.) CompuServe members, please use the CompuServe Registration Database (GO 
SWREG, Reg. ID: 14120 ).
4.) European customers may use this order form.

If you need further assistance please contact
Matthias Stripf via e-mail at
106630.2513@compuserve.com

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, 
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.    IN NO EVENT SHALL THE 
AUTHOR BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL 
DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON 
ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR 
PERFORMANCE OF THIS SOFTWARE.



Kiwi ’97 Order Form
Please print this order form, fill it in and send it to the following address:

Matthias Stripf

Friedrich-Naumann-Str. 101

76187 Karlsruhe

Germany

Please fill in the following part:

Last Name: ____________________________

First Name: ____________________________

Address: ____________________________

Address: ____________________________

E-Mail: ____________________________

Product                          Price      Quantity    Total

Kiwi ’97                          $25,-      ________    _____

Shipping and handling are included!

____________________________

Date,      Signature



Copyright

Unless otherwise stated, this program and all related documentation is 

Copyright © 1997 by Matthias Stripf.
All Rights Reserved.

If you have questions, suggestions or comments, write an e-mail to Matthias Stripf at 
106630.2513@compuserve.com



A Vocabulary Unit consists of the following files:
MyFile.KIF (Information File)
MyFile.DB (Database file)
MyFile.MB (Sound data)
MyFile.PX (Index file)
MyFile.XG0 (Index file)
MyFile.XG1 (Index file)
MyFile.YG0 (Index file)
MyFile.YG1 (Index file)




