
Clap 3.0
ClapSE 3.0 Help File
Images capturing and organizing system.
32 bits version.
Captures Organizes, Edits Images and Digital Videos for the Internet Age.
Scanner Twain support & Video for Windows video capture devices support.
Captures, organizes and distributes your images and videos. Easily makes printed and 
Internet catalogs.
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Quick Start Information

Many people who have used Windows applications will be able to use ClapSE without 
reading all the documentation.    Here are pointers to portions of the documentation that can 
help you get started quickly:

The section titled ClapSE   Installation   contains Brief installation instructions.
The section titled Step by Step Example shows you how to work with existing 

album/image files and how to create new ones.

Press the F1 key at any time while running ClapSE to access complete context sensitive 
help

See 
also:

Step by Step Example



Overview

With ClapSE you can easy create images and digital videos. Scanner Twain support & Video 
for Windows video capture devices support. Captures, organizes and distributes your images
and videos. Easily makes printed and internet catalogs.

Key Benefits:
Captures, organizes and distributes your images and videos 
 Adds information, searches, copies, pastes, and more! 
 Video for Windows devices support (Video Blaster, Video Spigot, Media Vision, QuickCam, 

Intel Create and Share, etc.) 
 Twain scanners support (HP, Microtek, Artec, Acer, Snappy, etc.) 
 Contact (thumbnail) view
 Easily makes printed and internet catalogs
JPEG compression 
 Image files: BMP, DIB, WMF, GIF, PNG, AVI and JPEG ready for Internet 
 Browse files mode for easy file view
 Quick Browse for fast access (full version only)
 Convert BMP files to an AVI movie (full version only)
 Convert AVI file to MPEG movie (full version only)
 Easy image transformations (crop, size and more). 
 Add sound anotations to the image. 
 Add graphical anotations to the image (lines, text, rectangles, circles, other images, group,

ungroup, and more). 
 Send image or movies by e-mail, easy! 
 Easy video editor. 
 Conversion utilities. (full version only)
 Free 16 bits    DOS and Windows run-time. (full version only)
 More Internet Wizard templates. (full version only)
 Sinopsis SpyCam Web Server included (Beta version). (full version only)
 Full support on Internet. 
 32 bits executable, Windows 95/98/NT and Up! (File format compatible with ClapSE 2.05 

16 bits)

ClapSE Video Capture Features:

 Motion video and audio capture.
 Still image capture.
 Live video monitoring – allows you to preview video before capturing.

ClapSE captures video, audio, or both together. You can preview the incoming video to 
select frames for capture, and adjust video quality or resolution before capturing. ClapSE 
provides three ways to capture:

 Video
Capture a stream of fullmotion video and audio, and save it to an .AVI file.

 Photo capture
Capture single frames in Bitmap (BMP/DIB/JPEG) format.

 MCI capture 
Capture video from an MCIcontrolled device.
MCI Device Control – Lets you control MCIcompliant video sources for improved capturing.



ClapSE is distributed as Shareware.    This means that users are encouraged, subject to 
restrictions described in the License Agreement, to share copies of the evaluation version of 
ClapSE with friends, associates and bulletin boards.    Please remember that if you use 
ClapSE you are required to pay the registration fee of $45 as described in the section titled 
Copyright / License / Warranty.

See 
also:

Capture – An overview



Step by Step Example

To create a photo album and take a picture:

1. Select the capture device you are going to use with the command Capture devices on 
Options menu.

2. If you want to use scanner select Twain or if you want to use any video capture device 
select Video for Windows.

3. Now the device is active.
4. Press F5 to take a picture.
5. Press OK.
4. Fill the Photo card.
5. Save your Work with the Save command into the File menu

To load a photo album:

1. Use the Load command into the File menu
2. Select the album file (*.crp)
1. Select the image and press Enter
1. ClapSE will show the image selected.



Copyright/License/Warranty

ClapSE ® Copyright © 1993/1999 by Guillermo Daniel Simanavicius
All rights reserved.
On Internet:

English: http://www.sinopsis.net
Spanish: http://www.sinopsis.net/latino

License Agreement
You should carefully read the following terms and conditions before using this software.    
Unless you have a different license agreement signed by Sinopsis Corp. your use of this 
software indicates your acceptance of this license agreement and warranty.
For information on distributing the shareware evaluation version of ClapSE see the section 
titled Shareware License.

Registered Version
One registered copy of ClapSE may either be used by a single person who uses the software
personally on one or more computers, or installed on a single workstation used 
nonsimultaneously by multiple people, but not both.
You may access the registered version of ClapSE through a network, provided that you have
obtained individual licenses for the software covering all workstations that will access the 
software through the network.    For instance, if 5 different workstations will access ClapSE 
on the network, each workstation must have its own ClapSE license, regardless of whether 
they use ClapSE at different times or concurrently.

Disclaimer of Warranty
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD "AS IS" AND WITHOUT 
WARRANTIES AS TO PERFORMANCE OF MERCHANTABILITY OR ANY OTHER WARRANTIES 
WHETHER EXPRESSED OR IMPLIED. Because of the various hardware and software 
environments into which ClapSE may be put, NO WARRANTY OF FITNESS FOR A PARTICULAR
PURPOSE IS OFFERED.

Good data processing procedure dictates that any program be thoroughly tested with non-
critical data before relying on it.    The user must assume the entire risk of using the 
program.    ANY LIABILITY OF THE SELLER WILL BE LIMITED EXCLUSIVELY TO PRODUCT 
REPLACEMENT OR REFUND OF PURCHASE PRICE.



Shareware License

See the section titled Copyright / License / Warranty for the full license agreement.    

Evaluation and Registration
This is not free software.    You are hereby licensed to use this software for evaluation 

purposes without charge for a period of 21 days.    If you use this software after the 21 day 
evaluation period a registration fee of $45 is required.    Payments must be in US dollars 
drawn on a US bank, and should be sent to 

Jorge A. Dana 
Argensystems Inc. 
1230 York Ave. Suite 411, MailBox 140, 
NY ZIP: 10021, USA. 
Phone: 1-212-879-4076, Fax: 1-212-879-4076 

When payment is received you will be sent a registered copy of the latest version of 
ClapSE.
Unregistered use of ClapSE after the 21-day evaluation period is in violation of U.S. and 
international copyright laws.

Distribution
Provided that you verify that you are distributing the Shareware Version (select About from 
the ClapSE Help menu to check) you are hereby licensed to make as many copies of the 
Shareware version of this software and documentation as you wish; give exact copies of the 
original Shareware version to anyone; and distribute the Shareware version of the software 
and documentation in its unmodified form via electronic means.    There is no charge for any 
of the above.    
You are specifically prohibited from charging, or requesting donations, for any such copies, 
however made; and from distributing the software and/or documentation with other products
(commercial or otherwise) without prior written permission.



Direct Order Form
ClapSE ®
Ordering by check:  To order by check send this order form and a check to:

Jorge A. Dana 
and sent to: 

Argensystems Inc. 
1230 York Ave. Suite 411, MailBox 140, 
NY ZIP: 10021, USA. 
Phone: 1-212-879-4076, Fax: 1-212-879-4076 

Payments must be in US dollars drawn on a US bank, or you can send international postal money 
orders in US dollars.

Purchase Orders.
Site licenses: a site license for ClapSE entities an organization to receive one copy of the 
distribution package and duplicate the distribution disk for the specified number of copies.
ClapSE is shipped on 3.5 inch disks only.
Prices include shipping by postal mail (airmail outside USA).
Prices guaranteed through December, 2000.

Pricing

DESCRIPTION                          PRICE

ClapSE Personal single user        $   45
ClapSE Full Personal single user   $  190
ClapSE OEM licence (100 pack)      $  400
ClapSE Full OEM licence (100 pack) $ 1680
ClapSE Single Copy       ____    copies at  $45 each = ______
ClapSE Full Single Copy  ____    copies at $190 each = ______
                             Total payment             ______
            Name: _______________________Date:___________
         Company: _______________________________________
         Address: _______________________________________
City, State, Zip: _______________________________________
         Country: _______________________________________
       Day Phone: _________________Eve:__________________
Electronic Mail address: ________________________________
How did you hear about ClapSE? ______________________
Comments:



To Register by Internet

Register and order by Internet
To make it easy for you to order by Internet, we have contracted another company, 
NorthStar Solutions, to process any orders you may wish to place with your Visa, 
MasterCard, or Discover card. Please note NorthStar Solutions does not provide 
technical support. 
Please to order go to: http://www.nstarsolutions.com/1120.htm

Others topics:
Copyright / License / Warranty
Shareware License
Direct Order Form



Support and Questions

To check whether you have the most recent version of ClapSE, please check the ClapSE 
home page at http://www.sinopsis.net. , send email to root@simanavi.ba.ar, or 
download the file.
Technical support is available at no charge by sending electronic mail to: 
root@simanavi.ba.ar, on Internet, or by sending postal mail to:

USA:
Argensystems Inc. 
1230 York Ave. Suite 411, MailBox 140, 
NY ZIP: 10021, USA. 
Phone: 1-212-879-4076, Fax: 1-212-879-4076 

Argentina:
Sinopsis Corp.
Zapiola 2376, Cap.Fed.
Buenos Aires, ZIP: 1428, Argentina
Phone: 54-1-541-3323

How to Report Problems

When reporting problems, please include the following information:

1) Is the problem reproducible?    If so, how?
2) What version of Windows are you running?    For example, Windows 3.1, Windows for 
Workgroups, Windows NT, etc.
3) What version of ClapSE are you running?    Select About ClapSE from the ClapSE Help 
pull-down menu.    Please include the entire "version" line in your problem report.
4) If a dialog box with an error message was displayed, please include the full text of the 
dialog box, including the text in the title bar.

Thank you!    Internet addresses for submitting problems are: 
http://www.sinopsis.net/Prod/ClapSE/defaultCS.asp



System Requirements

Software:
 ClapSE 3.0 requires Windows 95/98 or Windows NT 4.0 or later. 

Hardware:
 Pentium Procesor
 Minimum 32 Mb RAM
 Minimum 40 Mb free hard disc space
 Mouse o any pointer device
 True-colors display adapter
 Video for windows compatible video capture board or any scanner Twain compatible to 

capture images or videos.



ClapSE - Related Files

Basic files Non Redistributables

Setup.exe installation program.
ClapSE.exe ClapSE application.
AviEdit.exe AVI editor.
ClapSE.hlp ClapSE Help file.
ClapSE.tip Tips file.
file_id.diz Brief description for bulletin boards.
license.txt License agreement/warranty.
order.txt order form.
readme.txt i introductory information.
*.crp ClapSE album documents, examples.
*.bmp Graphics examples.
*.jpg Graphics examples.
*.avi Video examples.
*.wav Sound examples.
*.pal Palette file.
\HTMLwiz\*.* Internet Wizard folder.
\Template\*.cdw ClapSE annotation drawings templates.
...



ClapSE Installation

To install ClapSE follow one of these procedures:

Windows 95/98/NT Users: choose Run from the Start menu, type a:setup, and press the 
Enter key.

The Setup program will issue a number of prompts.    Unless you have a reason to override 
the defaults it is strongly recommended that you press the OK or Yes buttons to accept the 
installation default settings. 



ClapSE Uninstallation

Under Windows 95/98/NT you can uninstall ClapSE from the Control Panel Add/Remove 
Applications window.    Activate the Control Panel, double click Add/Remove Programs, and 
double click on the ClapSE list box entry.



File menu commands

The File menu offers the following commands:

New Creates a new album (new folder on previous versions).
Open Opens an existing album.
Save Saves an opened album using the same file name.
Save As Saves an opened album to a specified file name.
Album Information General information about the album.
Print Prints the current photo album view.
Print Preview Displays the album on the screen, as it would appear printed.
Print Setup Selects a printer and printer connection.
Send... Sends selected image through electronic mail.
Exit Exits ClapSE.



Edit menu commands

The Edit menu offers the following commands:

Undo Reverse previous editing operation. On image view restore to the original image.
Cut Deletes data from the document and moves it to the clipboard.
Copy Copies data from the document to the clipboard.
Copy Card Copies the current card from the album to the clipboard.
Paste Pastes data from the clipboard into the document.
Paste Card Pastes cards from the clipboard into the album.
Paste Palette Pastes palette information from the clipboard into the image or Video for Windows 

view.
Del Delete the selected object.
Insert New 
Object

Inserts and embeds an object, such as a chart or an equation in a document.

OLE verbs OLE verbs to play and edit any selected object.



Cards menu commands

The Cards menu offers the following commands:

Add... Add one card to the current photo folder.
Delete Delete card from the current photo folder.
Modify or view data... Modify or view data card.
Search... Find specific text.
Restore. View all cards Return to original list after search.
Goto Top Go to top first image.
Goto Prev Go to previous image.
Goto Stop Stop run images.
Goto Run Run images.
Goto Next Go to next image.
Goto Bottom Go to last image.

Images menu commands

The Images menu offers the following commands:

View current image Show current card image.
Image Operations: Association Execute shell association.
Image Operations: Edit current image Edit current image. Open the default 

editor.
Image Operations: Transform: Save 
transform

Save current image transformations.

Image Operations: Transform: Size Change current image pixel size and 
scale.

Image Operations: Transform: Crop Crop current image.
Image Operations: Transform: Rotate 
180º 

Rotate current image 180º.

Image Operations: Transform:Rotate 90º 
CW 

Rotate current image 90º CW.

Capture: Photo/Scan Take a picture/scan.
Capture: Capture video Start video capture.
Capture: Edit captured movie Edit captured movie file.
Capture: Color palette:Do palette Create palette for Video for Windows 

device.
Capture: Color palette:Load Load palette over the Video for Windows 

window
Capture: Color palette: Save Save the Video for Windows window 

palette.
Capture: Freeze image Freezze/Unfrezze the image at Device 

Window.
Capture: Freeze sequence Freezes sequence (MCI Overlay).
Capture: Autophoto:Begin Start autophoto.
Capture: Autophoto:End Stop autophoto.
Capture: Authophoto: Synopsis SpyCam 
&Web Server...

Begin Synopsis SpyCam WEB Server (FULL
version).

Disk Image Browser Activate Disk Image Browser.
Quick browser Activate Quick browser (FULL version).
Multimedia browser Show all multimedia objects (video, 



sound, etc.).



Annotations menu commands

The Anotations menu offers the following commands:

Sound:
Sound anotations: Play Begin plays sound annotation.
Sound anotations: Record Begin record sound annotation.

Draw:
New draw annotation Create new draw annotation for the 

current image.
Manage draw annotations: Load draw 
annotation

Load existing draw annotation.

Manage draw annotations: Merge draw 
annotation

Merge existing draw annotation into 
the current draw.

Manage draw annotations: Save draw 
annotation

Stores draw annotation for the 
current image.

Manage draw annotations: Save as... draw 
annotation

Save the active draw annotation with
a new name.

Draw annotation properties Draw annotation properties.
Make read only Make read only annotation.
Find object Find any draw annotation object.
Select object: Next Select next draw annotation object.
Select object: All Select all draw annotation objects.
Select object: By name Select draw annotation objects by 

name.
Objects: Select Selection tool.
Objects: Line Line tool.
Objects: Arc Arc tool.
Objects: Rectangle Rectangle tool.
Objects: Rounded rectangle Rounded rectangle tool.
Objects: Ellipse Ellipse tool.
Objects: Polygon Polygon tool.
Objects: Curve Curve tool.
Objects: Text Text tool.
Objects: Image Link Image link tool.
Attributes: Line color Change line color.
Attributes: Line type: 1/8 points Change line type.
Attributes: Fill color Change file color.
Attributes: Fill type: solid... cross vert-hor Change file type.
Attributes: Fonts Change font properties.
Attributes: Paper color Change paper color
Attributes: Properties Change object properties.
Layout: Size and position Change object size and position.
Layout: Original size Get original size from object (OLE).
Layout: Move first Object move first.
Layout: Move last Object move last.
Layout: To front Object move to front.
Layout: To back Object move to back.
Layout: Fix object Fix object position to the 

background.
Layout: Group Make objects group.
Layout: Ungroup Explote objects group.





Options menu commands

The Options menu offers the following commands, which enable you to change the program 
options:

Capture devices: Activate 
device

Activate the “Device Window”.

Capture devices: Normalize 
device

Normalize device. (MCI Overlay)

Capture devices: No Select "NO" if you do not have a capture 
device.

Capture devices: Screen 
capture

Select source of image: "Screen capture".

Capture devices: Twain 
scanner

Select source of image: “Scanner Twain 
compatible”.

Capture devices: MCI 
Overlay

Select source of image: "MCI Overlay".

Capture devices: Video for 
Windows

Select source of image: "Video for Windows"
(digital video).

Generals Modify general options.
Utilities Define the applications to be used in the 

"Utilities" menu.



Utilities menu commands

The Utilities menu offers the following commands:

Welcome menu Open the easy welcome menu.
Internet: HTML assistant Activate the Internet assistant to create 

HTML pages.
Internet: Explore web page Explore the WebPage created.
Intenet: Explore HTML dir Explore the web page files created.
Internet: HTML Edit Open the HTML editor.
Intenet: Publish Send your WebSite to the Internet.
Intenet: Internet properties Open the Internet properties dialog box.
Presentations: Begin Execute the cyclic slide show of current 

images.
Make movie from album Make one movie (AVI file) from all the 

images on the album.
Make MPEG movie from AVI Make one MPEG movie from an AVI movie 

(FULL version).
MCI devices Activate one multimedia device.
1 Utility Open this application...
... Open this application...

See 
also:

Modify the Utilities Menu
Utilities Dialog



View menu commands

The View menu offers the following commands:

Toolbars... Shows or hides selected the toolbars.
Status Bar Shows or hides the status bar.

Next view Switch to the next window pane.
Previous view Switch back to the previous window 

pane.
Maximize: List view... Image 
&& contact &view

Maximize the selected view

Restore all views Restore all views to the normal state.
Split view Split the active window into panes.
Stretch image Stretch image to window.
Zoom: 1:1 tNormal... 5:1 Close Select the zoom magnification, or 1:1 

Normal for no magnification.
Signal Load the video signal (MCI Overlay).
Captured video window Togle captured video/live video (Video 

for Winsows).
Ruler Put a scale.
Grid Put a grid.
View objects View OLE objects.
Refresh screen Redraw the screen.



Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

New Window Creates a new window that views the same 
document.

Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Split Split the active window into panes.
Window 1, 2, ... Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Help Topics Offers you an index to topics on which you can
get help.

Tutorial Open the ClapSE Tutorial.
Show Tip of the day Displays a Tip of the Day window.
Hardware/Software detection Detect problems. Hardware/Software detection

window.
Sinopsis Web Site links... Go to the Sinopsis Web Site on Internet. Follow

the link for more information.
Register the software STANDARD 
version

Register the software now!

Register the software FULL 
Version

Register the software now!

About Displays the version number of this 
application.



New command (File menu)

Use this command to create a new album in ClapSE
You can open an existing album with the Open command.

Shortcuts

Toolbar:
Keys: CTRL+N



File New dialog box

Specify the type of document you wish to create:



Open command (File menu)

Use this command to open an existing album in a new window. 
You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:
*.crp ClapSE Album files

Drives
Select the drive in which ClapSE stores the file that you want to open. 

Directories
Select the directory in which ClapSE stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close all windows containing the active album.    ClapSE suggests that 
you save changes to your document before you close it.    If you close a document without 
saving, you lose all changes made since the last time you saved it.    Before closing an 
untitled document, ClapSE displays the Save As dialog box and suggests that you name and
save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active album to its current name and directory.    When you 
save a album for the first time, ClapSE displays the Save As dialog box so you can name 
your album.    If you want to change the name and directory of an existing document before 
you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active album.    ClapSE displays the Save As dialog
box so you can name your document.    

To save a album with its existing name and directory, use the Save command.



Send command (File menu)

Use this command to send the active album, image or video through electronic mail.    This 
command presents a mail window with the active document attached to it.    You may then 
fill out the To: field, Subject: field, etc., and add text to the body of the message if you wish.   
When you are finished you may click the "Send" button to send the message.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name. ClapSE adds the 
extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
albums you closed.    Choose the number that corresponds with the album you want to open.



Exit command (File menu)

Use this command to end your ClapSE session.    You can also use the Close command on 
the application Control menu.    ClapSE prompts you to save albums with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Undo/Can't Undo command (Edit menu)

Use this command to reverse the last editing action, if possible.      The name of the 
command changes, depending on what the last action was

Shortcuts

Toolbar:
Keys: CTRL+Z or

ALT-BACKSPACE



Redo command (Edit menu)



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on 
the clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This 
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: CTRL+V



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in ClapSE, such as File Open.    A check mark appears next to the 
menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in ClapSE,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To
Open a new document.

Open an existing document.    ClapSE displays the Open dialog box, in which you can 
locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, ClapSE displays the Save As dialog box.

Print the active document.

Remove selected data from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard at the insertion point.

...



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the ClapSE window.    To display or hide the 
status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



New command (Window menu)

Use this command to open a new window with the same contents as the active window.    You
can open multiple document windows to display different parts or views of a document at 
the same time.    If you change the contents in one window, all other windows containing the 
same document reflect those changes.    When you open a new window, it becomes the 
active window and is displayed on top of all other open windows.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



Split Command (View menu)

Use this command to split the active window into panes.    You may then use the mouse or 
the keyboard arrows to move the splitter bars.    When you are finished, press the mouse 
button or enter to leave the splitter bars in their new location.    Pressing escape keeps the 
splitter bars in their original location. 



1, 2, ... command (Window menu)

ClapSE displays a list of currently open document windows at the bottom of the Window 
menu.    A check mark appears in front of the document name of the active window.    Choose
a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using ClapSE and various types of reference 
information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of 
ClapSE.



Context Help command 

Use the Context Help command to obtain help on some portion of ClapSE.    When you 
choose the Toolbar's Context Help button, the mouse pointer will change to an arrow and 
question mark.    Then click somewhere in the ClapSE window, such as another Toolbar 
button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

FileName.crp - ClapSE

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the ClapSE window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    ClapSE determines which
window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    ClapSE determines 
which window is previous according to the order in which you opened the windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the application window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Ruler command (View menu)



Choose Font dialog box

Select the font.

DIALOG BOX OPTIONS

Font. Displays a list of all the enabled fonts installed in Microsoft Windows. To change the 
font, choose from the list, which includes all fonts installed and enabled on your computer.

The symbol TT precedes TrueType fonts. A printer icon precedes printer fonts that are not 
TrueType fonts. Fonts with neither icon are Windows fonts but not TrueType, so they may not 
size or print as well as TrueType or printer fonts.

Size. Determines the point size of selected text.

Color. Determines the text color.

Language. When you choose a language (such as French) from this box, when you use 
Spelling, Visio uses the appropriate dictionary (such as the French dictionary) to check the 
spelling of the formatted text. 

Style. Determines whether text is displayed in bold, italic, underline, or small caps style.



Choose Color dialog box

Select the color.
Opens a dialog box where you can edit the basic color palette and create up to 16 custom 
colors.

DIALOG BOX OPTIONS

Basic Colors. Displays the Microsoft Windows basic color palette. Select any of the colors 
and use the Color Selector Palette to change the default color.

Custom Colors. Specifies up to 16 custom colors.

Define Custom Colors. This button is dimmed because the Edit Color dialog box is already 
in custom color mode.

Add To Custom Colors. Use the Color Selector Palette to create a custom color by 
adjusting the hue, saturation, and luminosity of the color. Alternatively, specify its red, 
green, and blue values. Once you're satisfied with the color displayed in the Color/Solid box, 
choose the Add To Custom Colors option.



Find command (Edit menu)



Find dialog box



Replace command (Edit menu)



Replace dialog box



Repeat command (Edit menu)

Use this command to repeat the last editing command carried out.    The Repeat menu item 
changes to Can’t Repeat if you cannot repeat your last action.

Shortcut
Key: F4



Clear command (Edit menu)

Delete selected object.



Clear All command (Edit menu)

Delete all selected objects.



Next Pane

Switch to the next window pane.



Prev Pane

Switch to the previous window pane.



Modifying the Document

Please select one command.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.



Video Tips

In many cases, you can use ClapSE's default capture settings for much of your work. But if 
you want to get the most out of digital video, here are a few techniques and hints for 
creating, manipulating, and displaying your files.
How We See Things
People perceive the visual world in the following sequence:

 first, we see motion

 then brightness

 then color

 then resolution

The fact that color and resolution are less important to the viewer (especially for a short clip)
means that we can often capture at a lower resolution to save memory, and obtain virtually 
the same effect as if we had captured at a higher resolution.



VIDEO CAPTURE DEVICES SPECIAL NOTES:

CONFIGURATION:

Video Format
Sets the dimensions and color format of captured images.
Use this dialog box to select the video characteristics of the captured video sequence. These
characteristics include the frame size and color format. Because the capabilities of capture 
boards vary, the contents of this dialog box depend vary among different capture boards. 
For information about the options, see the documentation for your capture board.

Capture setup:
Capture sound On/Off
Audio Setup Format Sets characteristics for the audio track of the video sequence.
Temporary File Identifies and creates the file that stores captured video 
sequences.
Compression Sets software compression routines to use during the capture session.

Video Compression dialog box
This dialog box lets you specify software compression techniques to apply during a capture 
session. Because software compression requires processing time, it's generally inappropriate
to use during a real-time capture, except at very slow frame rates. You can, however, use 
software compression during a step-frame capture.
Note The RLE compression method, which requires similar processing time during capture 
and playback, is the only one usable during real-time capture.
Some capture boards provide hardware-based compression that can be used during capture;
however, these compression schemes are specified in the Video Format dialog box, not in 
this dialog box.
The contents of this dialog box are dependent on the video formats supplied by your capture
board.

Video Source
Sets the type of input signal supplied by the video source.
Use this dialog box to specify the signal type and format of the incoming video signal. 
Options for controlling video-source signals vary among capture boards, so the options 
displayed in this dialog box depend on your video capture board. For information about 
setting the video-source attributes, see the documentation for your capture board.
Some capture boards can process several types of video signals. Depending on the 
capabilities of the capture board, ClapSE might provide any of the following options for 
specifying the video source:

Source format (for example, RGB, composite, or SVideo)
Video standards (NTSC, PAL, or SECAM)
Hue, saturation, and contrast levels

These options vary among different capture boards. You should consult the documentation 
for your capture board.
To set the video-source type and component levels
1 From the Options | Video menu, choose Video Source.
2 Select the appropriate video-source options. For more information about the options, see 
Video Source Dialog Box.
3 Choose OK.

Video Display



Sets the source for the video monitor or, for capture hardware with overlay capability, sets 
the display chasacteristics of the video overlay.
ClapSE can display one of the following images in its window:

The incoming video signal (before capture)
A preview of the captured video frames (after capture)

To display the incoming video signal in the ClapSE window, you need a capture board that 
supports video overlay. You can view the video-overlay signal to find the frames you want to 
include in the sequence. However, to view the captured frames, you must preview the 
captured video sequence.
If your capture board lacks overlay capability, you might be able to display the video signal 
or the captured frames on a secondary display monitor connected to the output port of the 
capture board.
Note During video capture, ClapSE places highest priority on maintaining the flow of data 
from the capture board to the capture file. Because displaying captured frames requires 
some processing resources, ClapSE might not be able to update the display area during 
capture. (This is not a problem when displaying the incoming video signal using an overlay 
board.) 

Video Display Options for Overlay Boards
When displaying the incoming video signal, you can adjust the colors, contrast, and 
saturation of the signal to improve the picture quality in the ClapSE display area. These 
settings don't affect the quality or color of images captured; they just adjust the look of the 
display area.
To display captured frames in the ClapSE display area
From the View menu, choose Preview.
To display the video-overlay signal in the ClapSE display area
From the View menu, choose Overlay.
To adjust the picture quality of an overlay display
1 From the Options | Video menu, choose Video Display.
2 Adjust the video-overlay signal characteristics as needed. For information about the 

options, see Video Display Dialog Box.
3 Choose OK.

Video Display Options for Non-Overlay Boards
With non-overlay boards, ClapSE always displays the captured video frames in the display 
area. You might be able to connect a second monitor to the output port of the capture board 
and use this monitor to display either the incoming video signal or the captured video 
frames. 
To select what to display on the output monitor
1 From the Options | Video menu, choose Video Display.
2 Choose the appropriate signal source for the output monitor. To display captured frames 

(the contents of the frame buffer on the capture card), select Frame Buffer Image. To 
display the incoming video signal (from which the capture hardware builds video 
frames), select Video Input Signal.

3 Choose OK.



Capturing Audio

On Video capture configuration dialog select Capture audio.
Capture is the step where options matter most. Audio capture, in particular, can needlessly 
eat up lots of disk space.

· Stereo audio takes up twice the storage room of monaural audio. If your audio track is 
stereo and consists mainly of dialogue (rather than music) consider changing it to mono.

· Sound sampled at a frequency of 22kHz is twice the size of the same sound sampled at 
11kHz. Music is usually better sampled at a higher frequency; speech suffers little when it's 
sampled at 11 kHz.

· Audio sample size (in bits) affects the audio's dynamic range and signaltonoise ratio. 16-
bit sample size is equivalent to that used in CD playback, and is preferred for music; 8bit is 
fine for dialogue. Keep in mind that good quality audio depends on the source – poor 
microphones or a dirty tape playback head can produce disappointing results. Audio can 
have a large impact, so if it's important to your video, you may want to use the 16bit setting 
to maintain fidelity and minimize noise, while ensuring the capture source is providing the 
highest possible performance.



Capturing Video

The person receiving your file may have softwareonly playback, in a smaller window.

· If you capture in a larger window size that is later reduced, your file may exhibit "jaggies"
("stairstep" effects on diagonal lines). For most desktop presentations, quarterscreen 
(320x240) is the best size.

Compression
A key frame is a single video frame that contains much of the image information of 
subsequent frames, and is therefore used as a reference to compressing following video 
frames. In other words, a keyframe contains enough redundant information to produce a 
copy of itself for the next few frames instead of having to read new information for all 
frames, saving data and disk space. The key frame is the baseline against which ClapSE 
compares other frames for differences. The Key Frame option specifies the rate at which the 
clip is sampled for key frames.

 Generally, set the Key Frame option to match the playback rate of the clip. For example, if 
you have set the frame rate of your clip to 15 frames per second (fps), set the Key Frame 
option to 15.

 Key Frame provides increased compression and playback speed, but it can slow access to 
individual frames in the clip. If you want to view the clip without skipping to different parts, 
set the Key Frame option higher than the frame rate.

Data Rate
The data rate is the speed, in kilobytes per second (KBps), at which the playback computer 
can transfer data from disk to screen.

 Use this option to specify the anticipated data transfer rate of the playback computer 
system.

 You will speed up compression if you do not select this option when you are editing.

 When producing a file for print to tape, set the Data Rate to the same value used during 
capture, and set Quality to 100%.

See Also Capture 
Capture Options 
Capture Driver 



Audio Format

Use the Audio Format setting to specify the sampling frequency and sample size. Generally:

    Increase to improve fidelity.

 Decrease to reduce the file size.

Generally, a setting of 22.05 kHz, Stereo, 8-bit is best overall for good quality and smooth 
playback.

See Also Capture Options 
Capture - overview 
Capture 



Capture - An overview

ClapSE video/audio capture and editing software transforms analog video into digitized .AVI 
files (Video for Windows) that you can play back on your computer. The resolution and frame
rate will depend on the capabilities of your capture hardware.
Using ClapSE, you can capture video with audio. Using your PC and a PCcontrollable video 
source (VCR, laserdisc player), you can use the Windows MCI device controller to capture 
video with frame accuracy (MCI stands for Media Control Interface, Microsoft's Platform-
independent multimedia specification providing a consistent way to control devices such as 
CDROMs and video playback units).

Use ClapSE to capture and edit video from a video camera, television, VCR, or laserdisc 
player. Used with a sound card, the capture software provides CDquality sound with 
sampling rates of up to 44kHz. Depending on the audio hardware, you can capture audio at 
11 kHz, 22 kHz, or 44 kHz, in 8bit or 16bit mono or stereo.

ClapSE also offers a full range of video and audio editing features, allowing you to play back
captured video from your hard disk, or view live video before capturing.



Capture Driver

Click the Start button at the top of the Toolbar, and select Options from the menu displayed. 
A series of panels is displayed of which CaptureDriver is one. Use this panel to select capture
driver options. If no video capture card is installed on your computer, video capture options 
will be unselectable, or grayed out.

Capture Video

Select this control to capture video.

Capture Audio

Select this control to capture audio.

Prompt before starting

Select this control to be prompted before beginning the capture. The Capture Video control 
must be selected to use this option.

No preview

Select this control to disable screen preview during capture. The Capture Video control must 
be selected to use this option.
Video Controls

Frame Rate

Specify the number of frames per second for the video capture. It may be that your capture 
board can capture video at 30 frames per second but is unable to display it at that rate. 
Generally, a frame rate of 15 offers good display capabilities with smooth playback.

Capture to memory

Capturing to your computer's random access memory (RAM) is faster than capturing to disk. 
If you do not have enough free memory for capture, use a dedicated hard disk or create a 
separate partition on your hard disk drive for capturing video.

Recording to a fragmented hard disk can reduce the capture frame rate. To defragment your 
hard disk drive use a defragmenting utility such as Norton Utilities Speed Disk, or in 
Windows 95, use the Disk Defragmenter found in Accessories/System Tools.

Limit capture to

Because of the large size of audio and video files, the default capture size limit is 10 
megabytes (see Capture File below) or 10 seconds, whichever comes first. If you want to 
capture a longer file, simply change the values. The time limit is useful if you know precisely 
how long your audio or video capture needs to be. For example, you would need 30 seconds 
of music to accompany a 30 second commercial.

Capture File

In the text field provided, assign a name to the capture file. Use the Browse button to set a 
name and path.

Preallocate file of size



If your hard disk is not completely defragmented, you should preallocate disk space for your 
capture file. When you enter a size – 10 Megabytes, for example –ClapSE reserves 10 
Megabytes of contiguous (unfragmented) disk space, so that you can capture up to 10 
Megabytes without disk problems.

If you capture less than the allocated amount, the file will still occupy 10 Megabytes on 
your disk.

If you capture more than the amount you've allocated, ClapSE will continue recording until 
the available disk space is consumed, although performance may be affected.



Default values - Make MPEG Movie from AVI file

Restore the Make MPEG Movie dialog to the defautl values.



Add command (Cards menu)

Add one card to the current photo folder.

Shortcuts
Keys: Ins



Delete command (Cards menu)

Delete card from the current photo folder.

Shortcuts
Keys: Del



Find command (Cards menu)

Find specific text.

Shortcuts
Keys: Shift+F3

See 
also:

Restore. View All Cards



Restore. View All Cards command (Cards menu)

Return to original list after search operation.

See 
also:

Search...



Modify or view command (Cards menu)

Modify or view data card.

Shortcuts
Keys: Ctrl+Enter



Show current image command (Images menu)

Show current selected image.

Shortcuts
Keys: Enter



Utilities 1 command (Utilities menu)

Open this application.

See 
also:

Modify the Utilities Menu
Utilities Dialog



Utilities 2 command (Utilities menu)

Open this application.

See 
also:

Modify the Utilities Menu
Utilities Dialog



Page Setup dialog

Change the printed page margins and options. 



MCI Overlay Video dialog

Change the MCI overlay options. 



Freeze/Unfreeze command (Images > Capture menu)

Freezze/Unfrezze the image into the "Device Window".
Toggle live video / paused video.



Photo/Scan command (Images > Capture menu)

Take a picture/scan.



Ruler command (View menu)

Put a scale



Begin command (Images > Capture > Autophoto menu)

Start time-lapse photo.



End command (Images > Capture > Autophoto menu)

End time-lapse photo.



Autophoto options dialog

Autophoto options to control the internal timer for time-lapse photography.



Normalize device (Options > Capture devices menu)

Normalize the capture device (MCI Overlay only).



Signal command (View menu)

Load the video signal (MCI Overlay only).



Freeze sequence (Images > Capture menu)

Freeze sequence (MCI Overlay only).



Stretch Video command

Stretch video on/off.
(Video for Windows and MCI Overlay)



Stretch Image command (View menu)

Stretch image to window on/off.



Play command (Images > Sound Annotations menu)

Begin plays sound annotation.



Record command (Images > Sound Annotations menu)

Begin record sound annotation.



Gird command (View menu)

Put a grid into the drawing.



Select tool command (Annotations > Objects menu)

Use the selection tool (on the toolbar) to select shapes so you can move, format, and size 
them. 

Selection net

You can select more than one shape by dragging the pointer tool to form a selection net that
encloses all the shapes you want to select.

Selection handles

The number of handles on a selected shape depends on its type and size. A line segment 
has handles at each endpoint. A shape displays at least four handles.



Album information command (File menu)

Open the Album Information dialog shows information about the current loaded album.

See 
also:

Album information dialog



Line tool command (Annotations > Objects menu)

Use the line tool to draw lines.
Lines are open shapes.



Rectangle tool command (Annotations > Objects menu)

Use the rectangle tool to draw rectangles or squares. Both rectangles and squares are closed
shapes.



Rounded rectangle tool command (Annotations > Objects menu)

Use the rounded rectangle tool to draw rounded rectangles or rounded squares. Both 
rounded rectangles and rounded squares are closed shapes.

Use the extra handle to change the corner size.



Ellipse tool command (Annotations > Objects menu)

Use the ellipse tool to draw ellipses and circles. Drag diagonally to draw an ellipse. Both 
ellipses and circles are closed shapes. To size an ellipse or circle, drag a selection handle



Line color command (Annotations > Attributes menu)

Change line color.
Select the new line color from the color selector.



Association command (Images > Image Operations menu)

Execute shell association.
Use the File Manager to change the shell association.
The association allows starting the appropriate editor for a file, simply by double clicking on 
the file. The association is not restricted to ClapSE, but also works in File Manager.



Move first command (Annotations > Layout menu)

Bring To Front 
Moves selected shapes to the front of the stacking order for shapes on a page. If multiple 
shapes are selected, they all move to the front and keep their original stacking order in 
relation to each other.



Screen capture command (Options > Capture devices menu)

To capture single frame images from the screen select source of image to "Screen capture". 



To front command (Annotations > Layout menu)

Moves selected shapes forward one position in the stacking order. If multiple shapes are 
selected, they all move closer to the front and keep their original stacking order in relation to
each other.



SysnopsisSpyCamWebServer command (Images > Capture > Autophoto    menu)

Beta version. Wait for final release or ask to root@simanavi.ba.ar for full documentation.



Move last command (Annotations > Layout menu)

Send To Back
Moves selected shapes behind other shapes in the stacking order. If multiple shapes are 
selected, they keep their original stacking order in relation to each other.



To back command (Annotations > Layout menu)

Moves selected shapes back one position in the stacking order. If multiple shapes are 
selected, they all move back one position and keep their original stacking order in relation to
each other.



Paper color command (Annotations > Attributes menu)

Changes the paper color.



Export command (Images > Image operations menu)

Export current selected image.



Disk Image Browser command    (Images menu)

Activate Disk Image Browser.
The Disk Image Browser allows you browse from the disk folders and assign all images to the
current album.



Edit current image command (Images > Image operations menu)

Edit current image. Launch external editors.



HID_VIEW_SHOWOBJECTS

View OLE objects.



Preview on/off command 

Freezes/Unfreeze-Capture Preview on/off\



Text tool command (Annotations > Objects menu)

Use the text tool to create a freestanding text block.
To create new freestanding text, choose the text tool, drag a rectangle, double click on it and
then type.
Choose OK.



Twain scanner command (Options > Capture devices menu)

To capture from the scanner select source of image to: Scanner Twain compatible.

See 
also:

Scanning images
Twain scanner



Video for Windows command (Options > Capture devices menu)

To capture single frame images and digital video select source of image to: "Video for 
Windows". (Digital video)

See 
also:

Video capture devices special notes



MCI Overlay command (Options > Capture devices menu)

To capture images from the MCI Overlay device select source of image to "MCI Overlay". 



Refresh screen command (View menu)

Redraw the screen.



Paste card command (Edit > Paste menu)

Paste clipboard stored cards.



General command (Options menu)

Modify general options. Opens the general options dialog.



Utilities 3 command (Utilities menu)

Open this application.

See 
also:

Modify the Utilities Menu
Utilities Dialog



Go top command (Cards > Go to menu)

Go to top. First album image.



Paste palette command (Edit > Paste menu)

Paste palette from the Clipboard to the Video for Windows window.



Go prev command (Cards > Go to menu)

Go to previous. Previous album image.



Go next command (Cards > Go to menu)

Go to next. Next album image.



Go bottom command (Cards > Go to menu)

Go to bottom. Last album image. 



Contact viewer properties command 

Open the contact proprieties dialog.



Captured video window command (View menu)

Toggle captured video/live video window.
Video For Windows



Image viewer properties command 

Open the images viewer proprieties dialog.



List viewer properties command 

Open the list viewer proprieties dialog.



Size and position command (Annotations > Layout menu)

Change object size and position.



Template command

Show template. (MCI Overlay only).



Multimedia browser command (Images menu)

Show multimedia objects.
Show all multimedia objects (video, sound, etc.).



80x60 command (Contact size menu)

Change the contact size to 80x60 pixels.



160x120 command (Contact size menu)

Change the contact size to 160x120 pixels.



240x180 command (Contact size menu)

Change the contact size to 240x180 pixels.



Load command (Images > Capture > Color palette menu)

Load palette over the "Video for Windows" window.



MCI devices command. (Utilities menu)

Activate one multimedia device. 



Zoom commands (View > Zoom command)

1:1 Normal No zoom.
1:2 Pan Panoramic
1:3 Pan Panoramic
2:1 Close x2 Zoom
3:1 Close x3 Zoom
4:1 Close x4 Zoom
5:1 Cose x5 Zoom



Utilities 4 command (Utilities menu)

Open this application.

See 
also:

Modify the Utilities Menu
Utilities Dialog



Utilities 5 command (Utilities menu)

Open this application.

See 
also:

Modify the Utilities Menu
Utilities Dialog



Image information command (Image > Image operations menu)

Show current image information dialog. 



HTML Assistant command (Utilities > Internet menu)

Internet wizard
Activate the Internet assistant to create HTML pages. 



Rename command (Images > Image operations menu)

Rename current image (change the file name and card name) 



Utilities (Options menu)

Define the applications to be used in the "Utilities" menu.



Begin command (Utilities > Presentations menu)

Begin presentation.
Execute the cyclic slide show of current images. 



Copy card command (Edit > Copy menu)

Copy cards to the clipboard.



No command (Options > Capture devices menu)

If you don’t have any capture device hardware select "No". 



HID_OBJETOS_TIPODELNEAS



HID_1_PLANTILLAS_REASIGNAR



HID_OBJETOS_TIPODERELLENO



HID_OPCIONES_BORRARMODELO



HID_EDICIN_BUSCAR



HID_CLAPDRAW_SEARCH



HID_PROPERTIES



HID_DIBUJAR_ARCO



HID_CAP_AUTOPAL



Arc tool command (Annotations > Objects menu)

Use the arc tool to draw elliptical quarter-arc segments

The way you drag the mouse determines whether the arc has a horizontal axis    or vertical 
axis . 



HID_CAP_SEQUENCE



HID_OBJETOS_SOMBRA



HID_ENCENDER



HID_POPUP_SAVEAS



HID_OBJETOS_ORDENARBIBLIOTECA



HID_POPUP_INFORMATION



HID_OBJETOS_CREARBIBLIOTECA



HID_EDICIN_SELECCIONAR_PORNOMBRE



HID_POPUP_SHOWINFO



HID_EDT_SELPORNOMBRE



HID_CLAPDRAW_EDIT_SELPORNOMBRE



Fix object command (Annotations > Layout menu)

Fix object position to the background.



HID_1_1



HID_1_2



HID_1_3



HID_OBJETOS_TIPODELNEA_1



HID_OBJETOS_TIPODERELLENO_1



HID_CLAPDRAW_TIPODERELLENO_1



HID_OBJETOS_TIPODERELLENO_4



HID_CLAPDRAW_TIPODERELLENO_4



HID_UTILITIES_ASOCIATION



HID_IMAGES_IMAGEOPERATIONS_CONVERTAS



HID_HELP_SHOWTIPOFTHEDAY



HID_VIEW_TOOLBARS



HID_ANOTAR



HID_VIEW_MAXIMIZE



HID_EDICIN_SELECCIONAR_PRXIMOOBJETO



HID_VIEW_RESTOREALLVIEWS



HID_OBJETOS_TAMAOORIGINAL



Rotate commands (Transform submenu)

The Rotate commands let you rotate or flip the entire image.

To rotate or flip an entire image:

Choose Image > Image Operations > Transform and, from the submenu, choose one of 
the following commands:

 Rotate 180° to rotate the image by a half-turn.
 Rotate 90° CW to rotate the image clockwise by a quarter-turn.
 Rotate 90° CCW to rotate the image counterclockwise by a quarter-turn.
 Rotate... arbitrary to rotate the image by the angle you specify. If you choose this option, 

enter an angle between -359.99 and 359.99 in the angle text box, then select the 
background color. Click OK.
 Flip Horizontal

 to flip the image horizontally, along the vertical axis.
 Flip Vertical

 to flip the image vertically, along the horizontal axis.

See 
also:

Save transform commad



Rotate command (Image > Image Operations > Transform menu)

Arbitrary to rotate the image by the angle you specify. If you choose this option, enter an 
angle between -359.99 and 359.99 in the angle text box, then select the background color.
Click OK.

See 
also:

Rotate commands
Save transform commad



Rotate 180° command (Image > Image Operations > Transform menu)

Use Rotate 180°to rotate the image by a half-turn.

See 
also:

Rotate commands
Save transform commad



Rotate 90º CW (Image > Image Operations > Transform menu)

Use Rotate 90° CW to rotate the image clockwise by a quarter-turn.

See 
also:

Rotate commands
Save transform commad



Rotate 90° CCW (Image > Image Operations > Transform menu)

Use Rotate 90° CCW to rotate the image counterclockwise by a quarter-turn.

See 
also:

Rotate commands
Save transform commad



Flip Horizontal (Image > Image Operations > Transform menu)

Use Flip Horizontal to flip the image horizontally, along the vertical axis.

See 
also:

Rotate commands
Save transform commad



Flip Vertical    (Image > Image Operations > Transform menu) 

Use Flip Vertical to flip the image vertically, along the horizontal axis.

See 
also:

Rotate commands
Save transform commad



HID_IMAGES_IMAGEOPERATIONS_TRANSFORM_SCALE

See 
also:

Save transform commad



Size command (Images > Image operations > Transform menu)

Change current image pixel size and scale.

Changing the pixel dimensions of an image:

When preparing images for online distribution (on a Web site, for example), it’s useful to 
specify image size in terms of the pixel dimensions. Keep in mind that changing pixel 
dimensions affects not only the size of an image on-screen but also its image quality and its 
printed characteristics.

To change the pixel dimensions of an image:

1 Choose Images > Image operations > Transform > Size command.
2 Specify the new image width and height.
3 Select the resample filter (BOX, BILINEAR...)
4 Press OK
5 Save your work (Images > Image operations > Transform > Save transform).

See 
also:

Save transform commad



Crop command (Images > Image operations > Transform menu)

Crop current image.

Cropping an image:

First, select the image rectangle and then use the crop command.
To crop an image using the Crop command: 

1 Use the rectangle tool to select the part of the image you want to keep.
2 Choose Images > Image operations > Transform > Crop command.

See 
also:

Save transform commad



Save Transform command (Images > Image operations > Transform menu)

Saves all image transformations. You can’t undo this action. 



Hardware/Software detection command (Help menu)

Use this command to open the Hardware/Software Autodetection Dialog to detect 
problems with your hardware and know yours resources.



Edit captured movie command (Images > Capture menu)

Edit captured movie file. Open the movie editor.



Make movie from album command (Utilities menu)

Make one movie (AVI file) from all the images on the album.
The images must be in the same size and resolution (true-colors).



Run command (Cards > Go to menu)

Run the album images.
Select Cards > Go to > Stop to stop.



Stop command (Cards > Go to menu)

Stop the album images.
Select Cards > Go to > Run to begin image run.



Select none command

Cancels current image selection.



HID_CLAPDRAW_EDIT_CUT



HID_CLAPDRAW_EDIT_COPY



HID_CLAPDRAW_COPYBITMAP



HID_CLAPDRAW_EDIT_PASTE



HID_CLAPDRAW_EDIT_CLEAR



HID_CLAPDRAW_SELECTNEXT



HID_CLAPDRAW_EDIT_SELECT_ALL



HID_CLAPDRAW_PROP



Polygon command (Annotations > Objects menu)

Polygon tool is like a pencil. Use the polygon tool to draw line segments. You also use the 
pencil tool to edit shapes by dragging an endpoint, a control point, or a vertex. 

Line segment

To draw a line segment, drag the pencil tool in a straight line in any direction. The pointer 
displays a small line. 



HID_CLAPDRAW_LINE1



Fill color command (Annotations > Attributes menu)

Changes fill color.
Select the new fill color from the color selector.



HID_DRAW_OBJETOS_TIPODERELLENO_1



HID_CLAPDRAW_TIPOGRAF



HID_CLAPDRAW_TAMORIG



HID_MOVELAST



HID_OBJECT_MOVELAST



HID_DRAW_NEW



HID_DRAW_OPEN



HID_DRAW_SAVE



HID_DRAW_SAVEAS



HID_DRAW_DRAWANOTATIONPROPRIETES



HID_UTILITIES_INTERNET_EXPLOREHTMLDIR



HID_DRAW_STORE



HID_DRAW_LOAD



HID_DRAW_MERGEDRAWANOTATION



Image link tool (Annotations > Objects menu)

Link a graphic file to the drawing.
To create new image link, choose the image link tool, drag a rectangle, and double click on it
and then type the file name.
Choose OK.



HID_DRAW_ERASEDRAWANOTATION



HID_ANOTATIONS_LOADDRAWANOTATION



HID_DRAW_STOREAS



HID_LOADDRAWANOTATION



Group command (Annotations > Layout menu)

Creates a group from the shapes and objects from other programs selected on the drawing 
annotation page. Group members keep their original spatial relationships to each other.

To group shapes:

1. Select the shapes you want to include in the group.

2. From the Annotations menu, choose Layout, then choose Group.

See 
also:

Ungroup



Ungroup command (Annotations > Layout menu)

To ungroup shapes:

1. Select the group.

2. From the Annotations menu, choose Layout, then choose Ungroup.

See 
also:

Group



Curve tool command (Annotations > Objects menu)

Draws smooth curves (also called splines). For example, you can draw a flower bed with an 
irregular border that is smooth, not jagged.



Deleting segments from shapes

If you want fewer segments in a shape, you can delete segments you don't want. 

To delete a segment:

1. With the select tool, select the shape.
2. Point to a vertex on the segment you want to delete.

When the pointer is directly over a vertex, it changes from a arrow to a four-headed arrow. 

3. Click the vertex to select it.

4. Press the Delete key, or choose Clear from the Edit menu.

After you delete segments, you may need to adjust the shape by dragging vertexes and 
control points to make the shape look the way you want.



HID_HELP_TUTORIAL



HID_UTILITIES_WELCOMEMENU



HID_UTILITIES_INTERNET_EXPLOREWEBPAGE



HID_UTILITIES_INTERNET_HTMLEDIT



HID_UTILITIES_INTERNET_PUBLISH



HID_UTILITIES_INTERNET_INTERNETPROPRIETIES



HID_VERFOTOACTUALNEWWINDOW



HID_POPUP_GOHOME



HID_EDIT_COPYIMAGE



HID_HELP_REGISTERTHESOFTWARE



HID_UTILITIES_MAKEMPEGMOVIEFROMAVI



HID_POPUP_MOVIEPLAY



HID_ANOTATIONS_MAKEREADONLY



HID_IMAGES_QUICKBROWSER



HID_VIEW_GOFROMQUICKFOLDERS



HID_HELP_REGISTERTHESOFTWAREFULLVERSION



Sinopsis Web Site commands (Help menu)

Use these commands to go to the Sinopsis Web Site:

On Internet:
English: http://www.sinopsis.net
Spanish: http://www.sinopsis.net/latino



HIDR_DRAW



HIDR_DRAWCLTYPE



HIDR_DIBTYPE



HIDR_BMPTYPE



HIDR_POPUP_MENU_DRAW



HIDR_POPUP_IMG_VIEW



HIDR_POPUP_CLAP_SEVIEW



HIDR_CLAPSETYPE



HIDR_POPUP_IMG_CONTACTO



HIDR_MENULINE



HIDR_PALMENU



HIDR_DIALOGBAR



HIDR_MENU1



HIDR_FILES



HIDR_EDIT



HIDR_POPUP_OVLMENU



HIDR_POPUP_VFWMENU



HIDR_CARDS



HIDR_DEVICES



HIDR_UTILES



HIDR_ANOTATIONS



HIDR_CLASSIC



HIDR_WINDOWPRESENTATION



HIDR_WINDOWOVERLAY



HIDR_POPUP_TOOLBARMENU



HIDR_MAXIMIZERESTORE



HIDR_MAINFRAME_CNTR_IP



HIDR_DEVICESVFW



HIDR_WINDOWVFW



HIDR_IMAGES



HIDR_IMAGESOP



HIDR_POPUP_WIN_IMG_EX



HIDR_DRAWTOOLBAR



HIDR_GOTO



HIDD_DRAWPROP_RECT



Object properties text dialog

Use this dialog to insert text and change text settings.

Fields:
Text enter your text here

Buttons:
OK accept changes
Cancel cancel, close this dialog
Font > Select change fonts
...



HIDD_SCANNEROPTS



HIDD_DRAWTAMAYPOS



HIDD_FILEOPENPREVIEW



HIDD_DRAWINFORMACION



HIDD_EDITFOTOOBJ



Search dialog

Use this dialog to search text into the card data.



Find object dialog

Find any drawing object by name.



Scanner Photo: Multiple scanner Twain capture dialog

Use this dialog to capture images from the Twain scanner.

Fields:
Name prefix change the file name prefix

Buttons:
Acquire from scanner open the Twain scanner interface (use this button to take
a picture)
Select source select the Twain scanner source
Properties change image properties
Insert all inserts all scanned images to the album and close the dialog
Insert selected insert only the selected images to the album and close the 
dialog
Cancel cancel, close this dialog



MCI Devices dialog

Select the MCI device to control.
MCI (Media Control Interface) allows controlling physical devices not caring about their 
technologies.



Page setup dialog

Change the page layout settings.



Define utilities dialog

Use this dialog to set the Utilities menu.

Format: 
MenuName;path argument1 argument2...

for example:
&1 PlayClap;\CLAPSE\REDIST\PC.BAT {CRPNAME}



Video Photo: Capture dialog

This dialog appears before the image captures to assign the file name and the image 
properties.

Fields:
File File name.
Format The image format.

Buttons:
Browse Select a file.
Properties Change image properties.
OK Take a picture
Cancel Close the dialog



New Directory dialog

Create a new directory for the document dialog.



Album information dialog

This dialog shows information about the current loaded album.

Buttons:
OK accept changes and close
Close close this dialog



SpyCamWebServer dialog

SpyCamWebServer options dialog (Beta) wait for extensive documentation.



Video capture configuration dialog

Use this dialog to set the video for windows options.

Frame Rate

Specify the number of frames per second for the video capture. It may be that your capture 
board can capture video at 30 frames per second but is unable to display it at that rate. 
Generally, a frame rate of 15 offers good display capabilities with smooth playback.

Capture to memory

Capturing to your computer's random access memory (RAM) is faster than capturing to disk. 
If you do not have enough free memory for capture, use a dedicated hard disk or create a 
separate partition on your hard disk drive for capturing video.

Recording to a fragmented hard disk can reduce the capture frame rate. To defragment your 
hard disk drive use a defragmenting utility such as Norton Utilities Speed Disk, or in 
Windows 95, use the Disk Defragmenter found in Accessories/System Tools.

Capture Audio

Select this control to capture audio.

Temporary capture file:

In the text field provided, assign a name to the capture file. Use the Browse button to set a 
name and path.
Preallocate file of size

If your hard disk is not completely defragmented, you should preallocate disk space for your 
capture file. When you enter a size – 10 Megabytes, for example –ClapSE reserves 10 
Megabytes of contiguous (unfragmented) disk space, so that you can capture up to 10 
Megabytes without disk problems.
If you capture less than the allocated amount, the file will still occupy 10 Megabytes on your 
disk.
If you capture more than the amount you've allocated, ClapSE will continue recording until 
the available disk space is consumed, although performance may be affected.



Tip of the day dialog

Shows the tip of the day.

Buttons:
Next tip displays the next tip of the day.
Close close this dialog
Show tips at startup When selected, shows a new Tip of the day every time you start
ClapSE.



Hardware/Software Autodetection dialog

Use this dialog to detect problems with your hardware and know yours resources.

Buttons:
OK accept and close
Close close this dialog
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HIDD_NoCapHardware



HIDD_VFWERROR



HIDD_MCISETUP



HIDD_RECLVLMONO



HIDD_RECLVLSTEREO



HIDD_PALETA



HIDD_MAKEPALCOLORS



HIDD_IMAGEOPTS



HIDD_ALBUMOPTS



HIDD_AUTOFOTOOPTS



HIDD_MARGENESOPTS



HIDD_MCIOVERLAYOPTS



HIDD_CONTACTOOPTS



HIDD_IMAGEBROWSEROPS



HIDD_PROPPAGEHTMLW1



HIDD_PROPPAGEHTMLW2



HIDD_PROPPAGEHTMLW3



HIDD_PROPPAGEHTMLW4



HIDD_PROPPAGEHTMLW5



HIDD_GODLG



HIDD_PRESENTDLG



HIDD_SCREENCAPTURE



HIDD_NEWDRAW



HIDD_DRAWLINK



Convert dialog

Use this dialog to convert one image format to another.

Buttons:
Preserve original name on album Don’t change the image card.
New format Select the destination format.
OK Begins conversion.
Cancel Close this dialog.



Change image Size dialog

Change current image pixel size and scale.

To change the pixel dimensions of an image:

1 Choose Images > Image operations > Transform > Size command.
2 Specify the new image width and height.
3 Select the resample filter (BOX, BILINEAR...)
4 Press OK
5 Save your work (Images > Image operations > Transform > Save transform).

See 
also:

Save transform commad



Rotate image dialog

Use this dialog to sets the rotations angle for image rotation transformation.

Fields:
Angle Sets the rotation angle.

Buttons:
Background color Changes the background color for rotation.
OK Begins rotation.
Cancel Close this dialog.

See 
also:

Save transform commad



Welcome to ClapSE 32 bits dialog

Use this dialog to access to the basic functions of ClapSE –the easy way-.

Buttons:
Create new album Creates a new album for images.
Open last album Open last image album edited.
Open album Open a saved album.
Learn ClapSE Begins the ClapSE tutorial.
Create new annotation Creates a new annotation draw.
Open last annotation Open a saved annotation draw.
Browse for images Browse for images into the hard disk.
Cancel Close this dialog.

Show welcome dialog on StartUp Open this dialog every time the program starts.



HIDD_SHAREINFO



HIDD_AVI2MPG_DIALOG



HIDD_PLAYMOVIE



HIDD_QUICKBROWSER



HIDD_REGISTROSINOPSIS



HIDD_RENAME



HIDD_EDITORESOPTS



HIDD_PRESENTDLG1



HIDD_FOTOFILM



HIDD_DRAWSELECT



HIDD_DRAWOBJ_PROP



HIDD_DRAWSOM_PROP



Video for Windows Options dialog

Change the Video for Windows options.
Please, first select the Video for Windows device to allow configuration.

Note:
If Devices: Current = [Not active] ClapSE can’t find any Video for Windows device.



Internet Options dialog

Change the internet options.



Bitmap images

ClapSE and other paint and image-editing programs generate bitmap images, also called 
raster images. Bitmap images use a grid (the bitmap or raster) of small squares known as 
pixels to represent images. Each pixel is assigned a specific location and color value. For 
example, a bicycle tire in a bitmap image is made up of a mosaic of pixels in that location. 
When working with bitmap images, you edit pixels rather than objects or shapes. 
A bitmap image is resolution-dependent—that is, it contains a fixed number of pixels to 
represent its image data. As a result, a bitmap image can lose detail and appear jagged if 
viewed at a high magnification on-screen or printed at too low a resolution. Bitmap images 
are the best choice for representing subtle gradations of shades and color—for example, in 
photographs or painted images.



Vector graphics

Drawing programs such as ClapDraw create vector graphics, made of lines and curves 
defined by mathematical objects called vectors. Vectors describe graphics according to their 
geometric characteristics. For example, a bicycle tire in a vector graphic is made up of a 
mathematical definition of a circle drawn with a certain radius, set at a specific location, and 
filled with a specific color. You can move, resize, or change the color of the tire without losing
the quality of the graphic. 

A vector graphic is resolution-independent—that is, it can be scaled to any size and printed 
on any output device at any resolution without losing its detail or clarity. As a result, vector 
graphics are the best choice for type (especially small type) and bold graphics that must 
retain crisp lines when scaled to various sizes—for example, logos.
Because computer monitors represent images by displaying them on a grid, both vector and 
bitmap images are displayed as pixels on-screen.



Pixel dimensions

The number of pixels along the height and width of a bitmap image. The display size of an 
image on-screen is determined by the pixel dimensions of the image plus the size and 
setting of the monitor. The file size of an image is proportional to its pixel dimensions.
A typical 13-inch monitor displays 640 pixels horizontally and 480 vertically. An image with 
pixel dimensions of 640 by 480 would fill this small screen. On a larger monitor with a 640 
by 480 setting, the same image (with pixel dimensions of 640 by 480) would still fill the 
screen, but each pixel would appear larger. Changing the setting of this larger monitor to 
1152 pixels by 870 pixels would display the image at a smaller size, occupying only part of 
the screen.

When preparing an image for online display (for example, a Web page that will be viewed on
a variety of monitors), pixel dimensions become especially important. Because your image 
may be viewed on a 13-inch monitor, you’ll probably want to limit the size of your image to a
maximum of 640 pixels by 480 pixels.



On-screen display size

How large an image appears on-screen depends on a combination of factors––the pixel 
dimensions of the image, the monitor size, and the monitor resolution setting.



Image resolution

The number of pixels displayed per unit of printed length in an image, usually measured in 
pixels per inch (ppi). An image with a high resolution contains more, and therefore smaller, 
pixels than an image of the same printed dimensions with a low resolution. For example, a 1-
inch-by-1-inch image with a resolution of 72 ppi contains a total of 5184 pixels (72 pixels 
wide x 72 pixels high = 5184). The same 1-inch-by-1-inch image with a resolution of 300 ppi 
would contain a total of 90,000 pixels. 

Because they use more pixels to represent each unit of area, higher-resolution images 
usually reproduce more detail and subtler color transitions than lower-resolution images 
when printed. However, increasing the resolution of an image scanned or created at a lower 
resolution only spreads the original pixel information across a greater number of pixels and 
rarely improves image quality. 
To determine the image resolution to use, consider the medium of final distribution for the 
image. If you’re producing an image for online display, the image resolution only needs to 
match the typical monitor resolution (72 or 96 ppi). However, using too low a resolution for a
printed image results in pixelation— output with large, coarse-looking pixels. Using too high 
a resolution (pixels smaller than what the output device can produce) increases the file size 
and slows the printing of the image; furthermore, the device will be unable to print the 
image at the high resolution.



Monitor resolution

The number of pixels or dots displayed per unit of length on the monitor, usually measured 
in dots per inch (dpi). Monitor resolution depends on the size of the monitor plus its pixel 
setting. The typical resolution of a PC monitor is about 96 dpi, of a Mac OS monitor 72 dpi. 
Understanding monitor resolution helps explain why the display size of an image on-screen 
often differs from its printed size.
In ClapSE, image pixels are translated directly into monitor pixels. This means that when the 
image resolution is higher than the monitor resolution, the image appears larger on-screen 
than its specified print dimensions. For example, when you display a 1-inch-by-1-inch, 144-
ppi image on a 72-dpi monitor, it appears in a 2-inch-by-2-inch area on-screen. Because the 
monitor can display only 72 pixels per inch, it needs 2 inches to display the 144 pixels that 
make up one edge of the image.



Printer resolution

The number of ink dots per inch (dpi) produced by an imagesetter or laser printer. For best 
results, use an image resolution that is proportional to, but not the same as, printer 
resolution. Most laser printers have output resolutions of 300 dpi to 600 dpi and produce 
good results with images from 72 ppi to 150 ppi.
High-end imagesetters can print at 1200 dpi or higher and produce good results with images
from 200 ppi to 300 ppi.



File size

The digital size of an image, measured in kilobytes (K), megabytes (MB), or gigabytes (GB). 
File size is proportional to the pixel dimensions of the image. Images with more pixels may 
produce more detail at a given printed size, but they require more disk space to store and 
may be slower to edit and print. For instance, a 1-inch-by-1-inch 200-ppi image contains four
times as many pixels as a 1-inch-by-1-inch 100-ppi image and so has four times the file size. 
Image resolution thus becomes a compromise between image quality (capturing all the data 
you need) and file size. 



Scanning images

Before you scan an image, make sure that the software necessary for your scanner has been
installed. To ensure a high-quality scan, you should predetermine the scanning resolution 
and dynamic range your image requires. These preparatory steps can also prevent 
unwanted colors casts from being introduced by your scan.
Scanner drivers are provided and supported by the manufacturers of the scanners, not 
Sinopsis Systems. If you have problems with scanning, make sure that you are using the 
latest version of the appropriate scanner driver.

See 
also:

Twain scanner
Select scanner for image capture



Twain scanner

TWAIN is a cross-platform interface for acquiring images captured by certain scanners, 
digital cameras, and frame grabbers. The manufacturer of the TWAIN device must provide a 
Source Manager and TWAIN Data source for your device to work with ClapSE. 
ClapSE supports the current TWAIN_32 standard for scanning. ClapSE 3.X 32 bits does not 
support TWAIN software used with Windows 3.1 (use ClapSE 16 bits). Contact your scanner 
manufacturer for information on the availability of TWAIN_32 source modules.

To capture an image using the TWAIN interface:

1 If you’re using the TWAIN device for the first time with ClapSE, choose Options 
>Generals... > Scanners > Select Source button. Then select the device you’re using. You do
not need to repeat this step for subsequent uses of the TWAIN module.
If more than one TWAIN device is installed in your system and you want to switch devices, 
use the Select Source command. 
2 To select the scanner, choose Twain scanner from the Options > Capture Devices menu.
3 To scan the image use the Photo/Scann command from the Images > Capture menu.

See 
also:

Scanning images
Select scanner for image capture



Browse Dialog

Whenever ClapSE requires a folder path name, you can click on the Browse or [...] button to
bring up this dialog box. From it, you simply select the desired folder path. ClapSE also 
remembers the last place selected for each operation and initializes the dialog box to the 
last picked folder. 



Windows Display Drivers

ClapSE works best with highcolor (15 or 16 bit) and truecolor (24 bit) color, but also works 
well in 256-color (8 bit) modes. You should select an appropriate driver for your display 
adapter using the Control Panel.
Click here to set up your display drivers using the Control Panel.
Several different color depths and screen resolutions may be available; here is some 
information on the possible choices:
Four different color depths are generally considered "Super VGA;" these are:

256-color (8 bits required per pixel)
This provides the minimum number of colors to display a single color graphic; multiple 
graphics must usually share some colors, so quality is sacrificed on all but the "top most" 
window. 24-bit graphics must be pre-processed before display to achieve reasonable color; 
ClapSE uses a fast "quick-dither" to the thumbnail palette. This is indicated by a [Q8] 
appended to the file name in the view window title bar.
32768-color (16 bits required per pixel)

This mode divides the 16 bits into 5 red, 5 green and 5 blue pixels. One pixel is not used. 
This provides much better viewing capability than the 256-color mode, but requires more 
video memory. You can simultaneously view multiple 256-color graphic files. Truecolor (24-
bit) files will suffer some loss in quality (because nine bits of each pixel are ignored), and 
may be somewhat slower to display because the display driver has to "map" the colors.
65536-color (16 bits required per pixel)

This mode provides similar capability to the 32768-color mode, with (very) slightly better 
results. The extra (16th) bit is usually used for green.
16-million color (24 bits required per pixel)
Eight bits are used for each color (red, green, blue). This provides true color viewing -- no 
color information is lost from 24-bit images, and as many as desired may be viewed 
simultaneously. This is the most accurate color mode, but generally slower than 256-color 
mode.

Your video card may be capable of several different color depths and several different 
resolutions. Here is a table showing the minimum amount of video memory required for 
most popular color resolutions for each color depth, rounded up to 512Kb (Kilobytes) 
increments. Note that video memory is separate from system memory -- it's on the video 
card itself, and not usable for programs or data.

256 (8-bit) 32768/65536(Hicolo
r)

16.7 
Million(Truecolor)

640x480 512Kb 1Mb 1.5Mb
800x600 512Kb 1Mb 2Mb
1024x768 1Mb 2Mb 2.5Mb
1280x1024 1.5Mb 3Mb 4Mb
1600x1200 2Mb 4Mb 6Mb
Video cards with less than 512K of memory are not capable of running Windows with more 
than 16 colors.
Your monitor must also be capable of displaying the required vertical and horizontal 
resolution.
Using higher color depths also requires more system memory, as bitmaps are often stored in
system memory at the color depth (bits per pixel) required for the current display.







Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts
Toolbar:

Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that <<YourApp>> is sending output to the
printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Page Setup command (File menu)

No help.




