BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS Beta! ベータ版BIOS
UP!
ABIT Computer
Albatron Technology
UP!
AOpen
ASUSTeK Computer
UP!
BIOSTAR
UP!
ECS
UP!
EPoX Computer
GIGA-BYTE Technology
UP!
Intel
UP!
Iwill
UP!
Jetway
UP!
MSI
UP!
Shuttle
UP!
SOLTEK
SUPERMICRO COMPUTER
Tyan Computer
UP!
VIA Technologies


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
AI7
AI7 BIOS BIOS ID: 1.6 (2004/02/23)
UP! DISC:\BIOS\ABIT\AI7 説明の表示

File Name: ai716.exe
File Size: 371 KB

BIOS ID: 1.6

Release information:
1. Please use flash utility AWDFLASH v8.24F to update AI7 BIOS.
2. Fixed the problem that the system cannot boot into Windows if
A. The OS is installed in the SATA hard disk when both the SATA and PATA hard disk are present.
B. The PATA hard disk is removed after the OS installation.
3. Add "CPU FAN Failed Warning" item.
4. Update Prescott CPU micro code.
5. Update Intel OSB logo.
6. Change the default year to 2004.
7. Add "Full Screen LOGO Show" and replace "Intel OnScreen Branding" item.
8. Update INTEL RAID BIOS to version 3.5.4.3003.
9. BIOS compile date: 02/25/2004.

IC7 / IC7-G
IC7 / IC7-G BIOS BIOS ID: 2.2 (2004/02/23)
UP! DISC:\BIOS\ABIT\IC7 説明の表示

File Name: ic722.exe
File Size: 402 KB

BIOS ID: 2.2

Release information:
1. Update Prescott CPU micro code.
2. Enhance compatibility with certain Non-RAID Card.
3. Enhance compatibility with the WesternDigital hard disk drive (WD1200JB-SATA).
4. Update SiliconImage 3112A controller ROM to version 4.2.47.
5. Update INTEL RAID BIOS to version 3.5.4.3003.
6. BIOS compile date: 02/24/2004.

IC7-MAX3
IC7-MAX3 BIOS BIOS ID: 1.4 (2004/02/24)
UP! DISC:\BIOS\ABIT\IC7-MAX3 説明の表示

File Name: ic7p14.exe
File Size: 406 KB

BIOS ID: 1.4

Release information:
1. Update Prescott CPU micro code.
2. Add notification when none 80-wire cable is installed.
3. Fixed them problem that system hangs if
A. DRAM ratio is set to 5:4 or 3:2.
B. DRAM timing by SPD.
C. N/B strap CPU as FSB800.
4. Update Intel OSB logo.
5. Update BBS code.
6. Change the default year to 2004.
7. Change Prescott CPU Logo to "Intel Inside" by the request of Intel.
8. Fixed the issue hang at post code "AF" with certain memory modules is installed.
9. Enhance compatibility with certain Non-RAID Card.
10. Enhance compatibility with the WesternDigital hard disk drive (WD1200JB-SATA).
11. Update SiliconImage 3114 RAID BIOS to version 5.0.31.
12. Update INTEL RAID BIOS to version 3.5.0.3003.
13. BIOS compile date: 02/24/2004

IS-50 (DigiDice)
IS-50 (DigiDice) BIOS ID: 1.8 (2004/02/02)
UP! DISC:\BIOS\ABIT\IS-50 説明の表示

File Name: is5018.exe
File Size: 329 KB

BIOS ID: 1.8

Release information:
1. Please use flash utility AWDFLASH v8.24F to update IS-50 BIOS.
2. Added the function "FAN Failed Alarm".
3. Added the function "FAN Fail Shutdown".
4. Change default RTC year to 2004.
5. Update Intel on screen branding (OSB) logo
6. Fixed the issue that shared memory string may be lost when switching form graphic mode to text mode.
7. BIOS compile date: 02/02/2004.

IS7 / IS7-E / IS7-G
IS7 / IS7-E / IS7-G BIOS BIOS ID: 1.8 (2004/02/23)
UP! DISC:\BIOS\ABIT\IS7 説明の表示

File Name: is7g18.exe
File Size: 409 KB

BIOS ID: 1.8

Release information:
1. Fixed the problem that the system cannot boot into Windows if
A. The OS is installed in the SATA hard disk when both the SATAand PATA hard disk are present.
B. The PATA hard disk is removed after the OS installation.
2. Update Prescott CPU micro code.
3. Change the default year to 2004.
4. Update Intel OSB logo.
5. Enhance compatibility with certain Non-RAID Card.
6. Update INTEL RAID BIOS to version 3.5.0.3003.
7. BIOS compile date: 02/23/2004.

IS7-V
IS7-V BIOS BIOS ID: 1.3 (2004/02/23)
UP! DISC:\BIOS\ABIT\IS7-V 説明の表示

File Name: is7v13.exe
File Size: 313 KB

BIOS ID: 1.3

1. Fixed the problem that the system cannot boot into Windows if
A. The OS is installed in the SATA hard disk when both the SATA and
PATA hard disk are present.
B. The PATA hard disk is removed after the OS installation.
2. Update Prescott CPU micro code.
3. Change the default year to 2004.
4. Update Intel OSB logo.
5. BIOS compile date: 02/23/2004.

IT7 / IT7E / IT7-MAX2
IT7 / IT7E / IT7-MAX2 BIOS ID: e7 (2003/07/15)
UP! DISC:\BIOS\ABIT\IT7 説明の表示

File Name: it7e8.exe
File Size: 289 KB

BIOS ID: e7

Release information:
1. Update CPU micro code.
2. Add new options 80/85/90 degree C in "CPU Shutdown Temperature".
3. Change the default setting of "CPU Warning Temperature" to 85 degree C.
4. BIOS compile date: 07/15/2003.

SocketA マザーボード
IS7-M
IS7-M BIOS BIOS ID: 1.3 (2003/06/25)
UP! DISC:\BIOS\ABIT\IS7-M 説明の表示

File Name: is7m13.exe
File Size: 342 KB

BIOS ID: 1.3

Release information:
1. Update Prescott CPU micro code.
2. BIOS compile date: 02/23/2004.


Albatron Technology BIOSアップデート

Albatron Technology
URL:http://www.albatron.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
PX865PE Lite (V1.x/2.0) / PX865PE Lite Pro (V1.x/2.0)
PX865PE Lite (V1.x/2.0) / PX865PE Lite Pro (V1.x/2.0) BIOS Version R1.10 (2004/02/16)
UP! DISC:\BIOS\Albatron\PX865PE_Lite 説明の表示

File Name: 65pv110.ZIP
File Size: 326 KB

Version: R1.10

Description:
1.Support Prescott CPU and P4EE CPU.
2.Fixed SATA HD Capacity show error when HD large then 136GB just be shown 136GB.
3.Fixed cpu ratio change to max ratio if load setup default and support FMB1.5.

PX865PE PRO (V1.x/2.0) / PX865PE (V1.x/2.0) / PX865P PRO (V1.x/2.0) / PX865P (V1.x/2.0)
PX865PE PRO (V1.x/2.0) / PX865PE (V1.x/2.0) / PX865P PRO (V1.x/2.0) / PX865P (V1.x/2.0) BIOS Version R1.21 (2004/02/12)
UP! DISC:\BIOS\Albatron\PX865PV20 説明の表示

File Name: 65pev121.ZIP
File Size: 328 KB

Version: R1.21

Description:
1.Support Prescott CPU and P4EE CPU.
2.Fixed SATA HD Capacity show error when HD large then 136GB just be shown 136GB.
3. Added cpu clock maximum to 550 under FSB533 platform.
4.Fixed it will show the ratio of default 16x. If you load default ,it still show 16X.But in 8x mode,disable will show12X after enable. (P4 celeron).
5.Fixed cpu ratio change to max ratio if load setup default and support FMB1.5.

PX875P / PX875P Pro
PX875P / PX875P Pro BIOS Version R1.05 (2004/02/12)
UP! DISC:\BIOS\ALBATRON\PX875P 説明の表示

File Name: 875p105.ZIP
File Size: 294 KB

Version: R1.05

Description:
1.Fixed cpu ratio change to max ratio if load setup default and support FMB1.5.

SocketA マザーボード
KX600S / KX600S Pro
KX600S / KX600S Pro BIOS Version R1.00h(Beta) (2004/02/20)
Beta DISC:\BIOS\Albatron\KX600S-Beta 説明の表示

File Name: 600s100h.zip
File Size: 252 KB

Version: R1.00h(Beta)

Description:
1.Fixed sometimes installing FSB333 CPU maybe can not boot issue.
2.Fixed under the OS, maybe cause the failure of audio.

PM266A / PM266A PRO
PM266A / PM266A PRO BIOS Version R1.04b(Beta) (2004/02/20)
Beta DISC:\BIOS\Albatron\PM266A-Beta 説明の表示

File Name: pm266104b.ZIP
File Size: 221 KB

Version: R1.04b(Beta)

Description:
1.Fixed System will hang with PhotoShop.


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AX4SG Max II / AX4SPE Max II
SilentTek Utility Version R3.24.09 (2004/02/25)
UP! DISC:\BIOS\AOpen\silenttek_setup_32409 説明の表示

File Name: silenttek_setup_32409.exe
File Size: 2,286 KB

Version: R3.24.09

Applied Model: AX4SPE Max II, AX4SG Max II

Descriptions:
SilentTek Utility
・SilentTek Utility

OS Support: WinXP, Win98SE, WinME, Win2000

WinBIOS Utility Version R1.04.32 (2004/02/25)
UP! DISC:\BIOS\AOpen\winbios_setup_10432 説明の表示

File Name: winbios_setup_10432.exe
File Size: 2,195 KB

Version: R1.04.32

Applied Model: AX4SG Max II, AX4SPE Max II

Descriptions:
WinBIOS Utility
・Winbios (support AX4SPE/SG Max II bios ver1.01)

OS Support: WinXP, Win98SE, WinME, Win2000

ドライバ
BCM57XX Gigabit LAN Driver Version R5788BCM701 (2004/02/25)
UP! DISC:\BIOS\AOpen\b5788bcm701_ao 説明の表示

File Name: b5788bcm701_ao.zip
File Size: 5,978 KB

Version: R5788BCM701

Applied Model:
AX4C Max II, AX4SG Max, AX4SPE Max, AK77-8X Max

Descriptions:
Lan Driver
・BCM57XX Gigabit LAN Driver

OS Support: WinXP, Win98SE, WinME, Win2000

Silicon Image SiI3114 Java SATARaid Utility Version R1.10 (2004/02/25)
UP! DISC:\BIOS\AOpen\java_sataraid_v-1_10 説明の表示

File Name: java sataraid_v-1.10.exe
File Size: 8,319 KB

Version: R1.10

Applied Model:
AK89 Max, AX4SG Max II, AX4SPE Max II

Descriptions:
Silicon Image SATA Raid Utility
・Silicon Image SiI3114 Java SATARaid Utility

OS Support: WinXP, Win98SE, WinME, Win2000

AK77-600 Max
Promise Array Management Utility Version R3.2.1.13 (2004/02/25)
UP! DISC:\BIOS\AOpen\promise_ft376_378pamv3_2_1_13 説明の表示

File Name: promise_ft376_378pamv3.2.1.13.zip
File Size: 3,424 KB

Version: R3.2.1.13

Applied Model:
AK77-600 Max

Descriptions:
Promise Array Management Utility
・Promise Array Management Utility

OS Support: WinXP, Win98SE, WinME, Win2000

AK77-600 Max / AK77-600GN
VIA Serial ATA Driver Version R1.00d (2004/02/25)
UP! DISC:\BIOS\AOpen\via_sata_100d 説明の表示

File Name: via_sata_1.00d.zip
File Size: 6,378 KB

Version: R1.00d

Applied Model:
AK77-600 Max, AK77-600GN

Descriptions:
VIA SATA Driver
・VIA Serial ATA Driver

OS Support: WinXP, Win98SE, WinME, Win2000

AX4C Max / AX4C Max II
AX4C Max / AX4C Max II IAA Version R3.5.3.2847 PV (2004/02/29)
UP! DISC:\BIOS\AOpen\iaa_3_5_3_2847pv 説明の表示

File Name: iaa_3.5.3.2847pv.zip
File Size: 7,614 KB

Version: R3.5.3.2847 PV

Applied Model:
AX4C Max, AX4C Max II

Descriptions:
IAA
・Support RAID 0. 1 on Windows 2000/XP
・Please use this driver with AX4C Max BIOS R1.14 or greater
・Please use this driver with AX4C Max II BIOS R1.09 or greater

OS Support: WinXP, Win2000

AX4SG Max II / AX4SPE Max II
Intel Chipset Driver Version R5.10.1007 PV (2004/02/25)
UP! DISC:\BIOS\AOpen\5_10_1007pv 説明の表示

File Name: 5.10.1007pv.zip
File Size: 2,410 KB

Version: R5.10.1007 PV

Applied Model:
AX4SG Max II, AX4SPE Max II

Descriptions:
Intel Chipset Software Installation Driver
・Intel Chipset Driver

OS Support: WinXP, Win98SE, WinME, Win2000

Intel Network connection driver for Win2000/XP Version R8.2.1 (2004/02/25)
UP! DISC:\BIOS\AOpen\intel_lan_821_win2kxp2003 説明の表示

File Name: intel_lan_821_win2kxp2003.zip
File Size: 5,516 KB

Version: R8.2.1

Applied Model:
AX4SG Max II, AX4SPE Max II

Descriptions:
Intel LAN driver
・Intel Network connection driver for Win2000/XP

OS Support: WinXP, Win2000

Intel Network connection driver for Win98SE/ME Version R8.2 (2004/02/25)
UP! DISC:\BIOS\AOpen\intel_lan_82_win98me 説明の表示

File Name: intel_lan_82_win98me.zip
File Size: 8,907 KB

Version: R8.2

Applied Model:
AX4SG Max II, AX4SPE Max II

Descriptions:
Intel LAN driver
・Intel Network connection driver for Win98SE/ME

OS Support: Win98SE, WinME

Intel Network connection driver for WinNT40 Version R8.2 (2004/02/25)
UP! DISC:\BIOS\AOpen\intel_lan_82_winnt4 説明の表示

File Name: intel_lan_82_winnt4.zip
File Size: 7,863 KB

Version: R8.2

Applied Model:
AX4SG Max II, AX4SPE Max II

Descriptions:
Intel LAN driver
・Intel Network connection driver for WinNT40

OS Support: WinNT

MX46-533GN
Realtek RTL810x Lan driver Version R5.04 (2004/02/15)
UP! DISC:\BIOS\AOpen\rtl810x_504 説明の表示

File Name: rtl810x_504.zip
File Size: 1,196 KB

Version: R5.04

Applied Model:
MX46-533GN

Descriptions:
Realtek RTL8139/810x NIC Driver
・Realtek RTL810x Lan driver

OS Support: WinXP, Win98SE, WinME, Win2000

MX4SGI-4DL
Intel Chipset Driver Version R5.10.1007 PV (2004/02/17)
UP! DISC:\BIOS\AOpen\5_01_1015pv 説明の表示

File Name: 5.01.1015pv.exe
File Size: 2,452 KB

Version: R5.10.1007 PV

Applied Model:
MX4SGI-4DL

Descriptions:
Intel Chipset Software Installation Driver
・Intel Chipset Driver

OS Support: WinXP, Win98SE, WinME, Win2000

Intel Lan Driver Version R13.0 PV 8.0 (2004/02/19)
UP! DISC:\BIOS\AOpen\intel_lan_13pv8 説明の表示

File Name: intel_lan_13pv8.zip
File Size: 5,946 KB

Version: R13.0 PV 8.0

Applied Model:
MX4SGI-4DL

Descriptions:
Intel LAN driver
・Intel Lan Driver

OS Support: Win2000,Win98SE,WinME,WinXP

Socket478 マザーボード
AX45-8X Max
AX45-8X Max BIOS Version R1.06 (2004/02/25)
UP! DISC:\BIOS\AOpen\AX45-8X_Max 説明の表示

File Name: w58x106.zip
File Size: 510 KB

Version: R1.06

Descriptions:
・Fixed Transfer mode show "PIO" mode in windows device manager.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AX45F-4DL
AX45F-4DL BIOS Version R1.01 (2004/02/29)
UP! DISC:\BIOS\AOpen\AX45F-4DL 説明の表示

File Name: w454dl101.zip
File Size: 498 KB

Version: R1.01

Descriptions:
・Fixed some DDR266 Dram cann't wakeup from S1 or reset when wakeup >from S1

OS Support: WinXP, Win98SE, WinME, Win2000, DOS

AX4C Max
AX4C Max BIOS Version R1.14 (2004/02/25)
UP! DISC:\BIOS\AOpen\AX4C_Max 説明の表示

File Name: w4cm114.zip
File Size: 593 KB

Version: R1.14

Descriptions:
・Fixed SATA HDDs RAID1 degrade issue.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AX4C Max II
AX4C Max II BIOS Version R1.09 (2004/02/20)
UP! DISC:\BIOS\AOpen\AX4C_Max_II 説明の表示

File Name: wcm2109.zip
File Size: 592 KB

Version: R1.09

Description:
・Support ICH5R Raid 1 Function
・Beta Version

OS Support: DOS

AX4SG Max II
AX4SG Max II BIOS Version R1.01 (2004/02/25)
UP! DISC:\BIOS\AOpen\AX4SG_Max_II 説明の表示

File Name: wgm2101.zip
File Size: 546 KB

Version: R1.01

Descriptions:
・Patch that WatchDog and HomeKey can't work properly.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AX4SPE Max II
AX4SPE Max II BIOS Version R1.01 (2004/02/25)
UP! DISC:\BIOS\AOpen\AX4SPE_Max_II 説明の表示

File Name: wpm2101.zip
File Size: 517 KB

Version: R1.01

Descriptions:
・Patch that WatchDog and HomeKey can not work properly

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AX4SPE-UL
AX4SPE-UL BIOS Version R1.08 (2004/02/27)
UP! DISC:\BIOS\AOpen\AX4SPE-UL 説明の表示

File Name: wpel108.zip
File Size: 495 KB

Version: R1.08

Descriptions:
・Fixed the Date/Time will back to default value if enter Setup and then exit without saving.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

AX4SPE-UN
AX4SPE-UN BIOS Version R1.08 (2004/02/27)
UP! DISC:\BIOS\AOpen\AX4SPE-UN 説明の表示

File Name: wpen108.zip
File Size: 503 KB

Version: R1.08

Descriptions:
・Fixed the Date/Time will back to default value if enter Setup and then exit without saving.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

MX4SGI-4DL2
MX4SGI-4DL2 BIOS Version R1.01 (2004/02/26)
UP! DISC:\BIOS\AOpen\MX4SGI-4DL2 説明の表示

File Name: wil2101.zip
File Size: 566 KB

Version: R1.01

Descriptions:
・Fixed can't adjust Prescott CPU Ratio.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

MX4SGI-4DN2
MX4SGI-4DN2 BIOS Version R1.01 (2004/02/26)
UP! DISC:\BIOS\AOpen\MX4SGI-4DN2 説明の表示

File Name: win2101.zip
File Size: 563 KB

Version: R1.01

Descriptions:
・Fixed can't adjust Prescott CPU Ratio.

OS Support: DOS,Win2000,Win98SE,WinME,WinXP

SocketA マザーボード
AK77-400 Max
AK77-400 Max BIOS Version R1.10 (2004/02/13)
UP! DISC:\BIOS\AOpen\AK77-400_Max 説明の表示

File Name: wk74m110.zip
File Size: 425 KB

Version: R1.10

Descriptions:
・Fixed USB Keyboard or mouse device plugged in USB jack that caused S1/S3/S4 into suspend fail.

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-400GN
AK77-400GN BIOS Version R1.06 (2004/02/13)
UP! DISC:\BIOS\AOpen\AK77-400GN 説明の表示

File Name: w74gn106.zip
File Size: 410 KB

Version: R1.06

Descriptions:
・Fixed BIOS hanged up 'C1' after clear CMOS.
・Fixed USB Keyboard or mouse device plugged in USB jack that caused S1/S3/S4 into suspend fail.

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-400N
AK77-400N BIOS Version R1.10 (2004/02/13)
UP! DISC:\BIOS\AOpen\AK77-400N 説明の表示

File Name: wk74n110.zip
File Size: 415 KB

Version: R1.10

Descriptions:
・Fixed audio codec cann't be functional.

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-600 Max
AK77-600 Max BIOS Version R1.06 (2004/02/13)
UP! DISC:\BIOS\AOpen\AK77-600_Max 説明の表示

File Name: wk76m106.zip
File Size: 478 KB

Version: R1.06

Descriptions:
・Fixed BIOS hanged up 'C1' after clear CMOS.
・Fixed USB Keyboard or mouse device plugged in USB jack that cause S1/S3/S4 into suspend fail.

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-600GN
AK77-600GN BIOS Version R1.04 (2004/02/13)
UP! DISC:\BIOS\AOpen\AK77-600GN 説明の表示

File Name: w76gn104.zip
File Size: 407 KB

Version: R1.04

Descriptions:
・Fixed BIOS hanged up 'C1' after clear CMOS.
・Fixed USB Keyboard or mouse device plugged in USB jack that cause S1/S3/S4 into suspend fail.

OS Support: Win2000,Win98SE,WinME,WinXP

AK77-600N
AK77-600N BIOS Version R1.09 (2004/02/13)
UP! DISC:\BIOS\AOpen\AK77-600N 説明の表示

File Name: wk76n109.zip
File Size: 416 KB

Version: R1.09

Descriptions:
・Fixed BIOS hanged up 'C1' after clear CMOS

OS Support: Win2000,Win98SE,WinME,WinXP

MK77M-8XN
MK77M-8XN BIOS Version R1.02 (2004/02/20)
UP! DISC:\BIOS\AOpen\MK77M-8XN 説明の表示

File Name: mk77102.zip
File Size: 475 KB

Version: R1.02

Descriptions:
・Add support Duron 133(1.4G-1.8G) cpu

OS Support: Win2000,Win98SE,WinME,WinXP

Socket754　マザーボード
AK86-L
AK86-L BIOS Version R1.08 (2004/02/25)
UP! DISC:\BIOS\AOpen\AK86-L 説明の表示

File Name: wak86l108.zip
File Size: 503 KB

Version: R1.08

Descriptions:
・Expand the rang of the FSB Frequency from 200 to 300
・Expand the DDR Voltage Control Max value from 2.70V to 2.80V

OS Support: DOS,Win2000,Win98SE,WinME,WinXP


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
Socket478 マザーボード
P4B533-X
P4B533-X BIOS Version v1002 (2004/02/05)
UP! DISC:\BIOS\ASUS\P4B533-X 説明の表示

File Name: p4bx1002.zip
File Size: 290 KB

Version: v1002

Description:
The latest BIOS

P4C800
P4C800 BIOS Version V1015 (2004/02/12)
UP! DISC:\BIOS\ASUS\P4C800 説明の表示

File Name: P4CB1015.zip
File Size: 449 KB

Version: V1015

Description:
The latest BIOS

P4C800 Deluxe
P4C800 Deluxe BIOS Version V1015 (2004/02/12)
UP! DISC:\BIOS\ASUS\P4C800_Deluxe 説明の表示

File Name: P4C81015.zip
File Size: 463 KB

Version: V1015

Description:
The latest BIOS

P4C800-E Deluxe
P4C800-E Deluxe BIOS Version V1015 (2004/02/12)
UP! DISC:\BIOS\ASUS\P4C800-E_Deluxe 説明の表示

File Name: P4CED15.zip
File Size: 457 KB

Version: V1015

Description:
The latest BIOS

P4P800 / P4P800 Deluxe
P4P800 / P4P800 Deluxe BIOS Version 1016 (2004/03/01)
UP! DISC:\BIOS\ASUS\P4P800 説明の表示

File Name: P4P81016.zip
File Size: 407 KB

Version: 1016

Description:
The latest BIOS

P4P800 SE
P4P800 SE BIOS Version 1002 (2004/03/01)
UP! DISC:\BIOS\ASUS\P4P800_SE 説明の表示

File Name: P4P8SE02.zip
File Size: 397 KB

Version: 1002

Description:
The latest BIOS

P4P800S
P4P800S BIOS Version 1004 (2004/02/05)
UP! DISC:\BIOS\ASUS\P4P800S 説明の表示

File Name: P48s1004.zip
File Size: 375 KB

Version: 1004

Description:
The latest BIOS

P4P800-VM
P4P800-VM BIOS Version 1010 (2004/03/01)
UP! DISC:\BIOS\ASUS\P4P800-VM 説明の表示

File Name: ppvm1010.zip
File Size: 425 KB

Version: 1010

Description:
The latest BIOS

P4P8X
P4P8X Beta BIOS Version 1015.003 (2004/02/24)
Beta DISC:\BIOS\ASUS\P4P8X-Beta 説明の表示

File Name: 1015-003.zip
File Size: 292 KB

Version: 1015.003

Description:
The latest Beta BIOS

P4R800-V Deluxe
P4R800-V Deluxe BIOS Version V1006 (2004/03/02)
UP! DISC:\BIOS\ASUS\P4R800-V_Deluxe 説明の表示

File Name: P4RV1006.zip
File Size: 440 KB

Version: V1006

Description:
The latest BIOS

P4R800-VM
P4R800-VM Beta BIOS Version 1003.003 (2004/02/24)
Beta DISC:\BIOS\ASUS\P4R800-VM-Beta 説明の表示

File Name: 1003-003.zip
File Size: 387 KB

Version: 1003.003

Description:
The Latest Beta BIOS.

P4S800
P4S800 BIOS Version 1007 (2004/03/04)
UP! DISC:\BIOS\ASUS\P4S800 説明の表示

File Name: P4S800_7.zip
File Size: 213 KB

Version: 1007

Description:
The latest BIOS

P4S800-MX
P4S800-MX BIOS Version 1005 (2004/02/05)
UP! DISC:\BIOS\ASUS\P4S800-MX 説明の表示

File Name: 1005c.zip
File Size: 221 KB

Version: 1005

Description:
The latest BIOS

P4S800-MX Beta BIOS Version 1006.001 (2004/02/05)
Beta DISC:\BIOS\ASUS\P4S800-MX-Beta 説明の表示

File Name: 1006c001.zip
File Size: 221 KB

Version: 1006.001

Description:
The latest Beta BIOS.

P4V533-MX
P4V533-MX BIOS Version 1009 (2004/02/24)
UP! DISC:\BIOS\ASUS\P4V533-MX 説明の表示

File Name: P4VX1009.zip
File Size: 243 KB

Version: 1009

Description:
The latest BIOS

SocketA マザーボード
A7N8X-VM/400
A7N8X-VM/400 BIOS Version 1001 (2004/02/27)
New! DISC:\BIOS\ASUS\A7N8X-VM_400 説明の表示

File Name: A7NVM400-1001.zip
File Size: 377 KB

Version: 1001

Description:
First Release

A7V8X-MX SE
A7V8X-MX SE Beta BIOS Version 1003.003 (2004/02/24)
Beta DISC:\BIOS\ASUS\A7V8X-MX_SE-Beta 説明の表示

File Name: 1003-003.zip
File Size: 222 KB

Version: 1003.003

Description:
The latest Beta BIOS

Socket754　マザーボード
K8V Deluxe
K8V Deluxe BIOS Version 1005 (2004/02/05)
UP! DISC:\BIOS\ASUS\K8V_Deluxe 説明の表示

File Name: k8v1005.zip
File Size: 472 KB

Version: 1005

Description:
The latest BIOS


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Amiflash utility
DISC:\BIOS\BIOSTAR\AMIFLASH 説明の表示

File Name: amiflash.exe
File Size: 294 KB

AMI BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AMIFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn your machine ON and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Execute AMIFLASH.EXE to de-compress the real upgrade utility - FLASH53A.COM, and then to execute FLASH53A.COM under DOS prompt.
4.Input the BIOS ROM file name, and then follow the instructions showing on the screen to complete the upgrade procedures.
5.Reset the system and pre `Delete` key to enter CMOS setup screen.
6.Select and load the Auto Configuration with Optimal Settings.
7.Save and reset system.

Awdflash utility
DISC:\BIOS\BIOSTAR\AWDFLASH 説明の表示

File Name: awdflash.exe
File Size: 43 KB

Award BIOS upgrade procedures

1.Download the new BIOS ROM file and upgrade utility - AWDFLASH.EXE, from our Web site or FTP site.
PS1. : Each BIOS file is compressed.
PS2. : Execute the file and the BIOS would de-compress itself.
2.Turn the machine on and boot into DOS mode without CONFIG.SYS and AUTOEXEC.BAT.
3.Excute AWDFLASH.EXE under DOS prompt.
4.Input the new BIOS ROM file name, then enter.
5.User will get an error message: "Do You Want To Save BIOS (Y/N)?". Press "N" if you do not want to save the old Bios ROM to file.
6.User will get another error message: "Are you sure to program ?". Press "Y" for upgrading.
7.Reset the system while you have completed upgrade.
8.Press "Delete" to enter CMOS setup menu. User may select "LOAD SETUP DEFAULTS" and press "Y" to confirm.
9.User may select "SAVE & EXIT" to reboot the system.

Socket478 マザーボード
P4TPE Pro
P4TPE Pro BIOS (2004/02/13)
UP! DISC:\BIOS\BIOSTAR\TPEP0116BS 説明の表示

File Name: tpep0116bs.exe
File Size: 284 KB

Description:
-Supported Boot Block function.

P4TPE Pro BIOS (No BIOSTAR logo BIOS) (2004/02/13)
UP! DISC:\BIOS\BIOSTAR\TPEP0116BF 説明の表示

File Name: tpep0116bf.exe
File Size: 272 KB

Description:
-Supported Boot Block function.

P4TSE
P4TSE BIOS (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\TSE0223BS 説明の表示

File Name: tse0223bs.exe
File Size: 308 KB

Description:
-To Resolve Mosel 512MB DDR400 Memory Compatibility Issue.

P4TSE BIOS (No BIOSTAR logo BIOS) (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\TSE0223BF 説明の表示

File Name: tse0223bf.exe
File Size: 292 KB

Description:
-To Resolve Mosel 512MB DDR400 Memory Compatibility Issue.

P4TSE Pro
P4TSE Pro BIOS (2004/03/01)
UP! DISC:\BIOS\BIOSTAR\TSEP0223BS 説明の表示

File Name: tsep0223bs.exe
File Size: 368 KB

Description:
-1.To support New BIOS ROM, ATMEL AT49LH004 IC.
-2. To resolve Mosel 512MB DDR400 memory Memeory Compatibility Issue.

P4TSE Pro BIOS (No BIOSTAR logo BIOS) (2004/03/01)
UP! DISC:\BIOS\BIOSTAR\TSEP0223BF 説明の表示

File Name: tsep0223bf.exe
File Size: 352 KB

Description:
-1.To support New BIOS ROM, ATMEL AT49LH004 IC.
-2. To resolve Mosel 512MB DDR400 memory Memeory Compatibility Issue.

P4TSE-D2
P4TSE-D2 BIOS (2004/03/01)
UP! DISC:\BIOS\BIOSTAR\TSED0223BS 説明の表示

File Name: tsed0223bs.exe
File Size: 332 KB

Description:
-1.To support New BIOS ROM ATMEL AT49LH004 IC.
-2.To resolve Mosel 512MB DDR400 compatibility Issue.

P4TSE-D2 BIOS (No BIOSTAR logo BIOS) (2004/03/01)
UP! DISC:\BIOS\BIOSTAR\TSED0223BF 説明の表示

File Name: tsed0223bf.exe
File Size: 316 KB

Description:
-1.To support New BIOS ROM ATMEL AT49LH004 IC.
-2.To resolve Mosel 512MB DDR400 compatibility Issue.

P4TSP-D2
P4TSP-D2 BIOS (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\TSPD0210BS 説明の表示

File Name: tspd0210bs.exe
File Size: 332 KB

Description:
-1.To support New BIOS EPPROM ATMEL AT49LH004 FWH.
-2.Updated Prescott Family CPU Microcode.

P4TSP-D2 BIOS (No BIOSTAR logo BIOS) (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\TSPD0210BF 説明の表示

File Name: tspd0210bf.exe
File Size: 316 KB

Description:
-1.To support New BIOS EPPROM ATMEL AT49LH004 FWH.
-2.Updated Prescott Family CPU Microcode.

P4TSV
P4TSV BIOS (2004/03/01)
UP! DISC:\BIOS\BIOSTAR\TSV0216BS 説明の表示

File Name: tsv0216bs.exe
File Size: 364 KB

Description:
-1.To Support New BIOS ROM IC,AT49LH004 FWH.
-2. To Resolve Mosel 512MB DDR400 Memory Compatibility Issue.

P4TSV BIOS (No BIOSTAR logo BIOS) (2004/03/01)
UP! DISC:\BIOS\BIOSTAR\TSV0216BF 説明の表示

File Name: tsv0216bf.exe
File Size: 348 KB

Description:
-1.To Support New BIOS ROM IC,AT49LH004 FWH.
-2. To Resolve Mosel 512MB DDR400 Memory Compatibility Issue.

P4VTB V7.2
P4VTB V7.2 BIOS (2004/02/24)
UP! DISC:\BIOS\BIOSTAR\VTB0205BA 説明の表示

File Name: vtb0205ba.exe
File Size: 284 KB

Description:
-Initial BIOS for P4VTB 7.2 version

P4VTB V7.2 BIOS (No BIOSTAR logo BIOS) (2004/02/24)
UP! DISC:\BIOS\BIOSTAR\VTB0205BB 説明の表示

File Name: vtb0205bb.exe
File Size: 280 KB

Description:
-Initial BIOS for P4VTB 7.2 version

P4VTC V1.3
P4VTC V1.3 BIOS (2004/02/24)
UP! DISC:\BIOS\BIOSTAR\VTC0205BS 説明の表示

File Name: vtc0205bs.exe
File Size: 312 KB

Description:
-Initial BIOS for P4VTC 1.3 Version.

P4VTC V1.3 BIOS (No BIOSTAR logo BIOS) (2004/02/24)
UP! DISC:\BIOS\BIOSTAR\VTC0205BF 説明の表示

File Name: vtc0205bf.exe
File Size: 304 KB

Description:
-Initial BIOS for P4VTC 1.3 Version.

U8799
U8799 BIOS (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\U8799R04 説明の表示

File Name: u8799r04.exe
File Size: 256 KB

Description:
-To Resolve DDR400 memeory compatibility Issue.

SocketA マザーボード
M7NCD Pro
M7NCD Pro BIOS (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\NCDP0223BS 説明の表示

File Name: ncdp0223bs.exe
File Size: 284 KB

Description:
-To support new BIOS EPPROM, ATMEL flash IC.

M7NCD Pro BIOS (No BIOSTAR logo BIOS) (2004/02/27)
UP! DISC:\BIOS\BIOSTAR\NCDP0223BF 説明の表示

File Name: ncdp0223bf.exe
File Size: 260 KB

Description:
-To support new BIOS EPPROM, ATMEL flash IC.


ECS BIOSアップデート

ECS
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AMIFlash BIOS Flash Utility V3.36 (2003/02/20)
DISC:\BIOS\ELITE\AMINF336
Award Flash V8.24B (2003/06/17)
DISC:\BIOS\ELITE\AWD824B
Socket478 マザーボード
661FX-M
661FX-M BIOS Version 1.0e (2004/02/09)
UP! DISC:\BIOS\ELITE\661FX-M 説明の表示

File Name: 661fxm_10e.exe
File Size: 273 KB

Version: 1.0e

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Release Note:
BIOS CheckSum:0F00h
1. Update Prescott CPU Micro code
2. Change VGA Share Memory maximal to 64M

661FX-M Deluxe PCB 1.0
661FX-M Deluxe PCB 1.0 BIOS Version 1.0c (2004/02/09)
UP! DISC:\BIOS\ELITE\661FX-M_Deluxe 説明の表示

File Name: 661fxmd_10c.exe
File Size: 309 KB

Version: 1.0c

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Release Note:
BIOS CheckSum:0F00h
1. Update Prescott CPU Micro code
2. Change VGA Share Memory maximal to 64M

865PE-A PCB 2.0
865PE-A PCB 2.0 BIOS Version 2.1 (2004/02/04)
UP! DISC:\BIOS\ELITE\865PE-AV20 説明の表示

File Name: 865pea_21.exe
File Size: 261 KB

Version: 2.1

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Release Note:
BIOS CheckSum:8B00h
1.First release

P4X533-A PCB 1.0
P4X533-A PCB 1.0 BIOS Version 1.0a (2004/02/26)
UP! DISC:\BIOS\ELITE\P4X533-A 説明の表示

File Name: p4x533a_10a.exe
File Size: 261 KB

Version: 1.0a

BIOS Type: AMI® BIOS
BIOS Flash Utility: aminf336.exe

Release Note:
BIOS CheckSum:FF08h
1. Specification Change DRAM compatibility issue.

Socket370 マザーボード
MB694A PCB 1.0
MB694A PCB 1.0 BIOS Version 2.0e (2004/02/06)
UP! DISC:\BIOS\ELITE\MB694A 説明の表示

File Name: mb20e.exe
File Size: 191 KB

Version: 2.0e

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Release Note:
1.Update CPU SingOn Message
2.ADD Display ATA 66/100 Cable Message select function
3.Change ROM TYPE

SocketA マザーボード
KM400A-M2 Deluxe PCB 1.0
KM400A-M2 Deluxe PCB 1.0 BIOS Version 1.0a (2004/02/25)
UP! DISC:\BIOS\ELITE\KM400A-M2_Deluxe 説明の表示

File Name: km400am2_10a.exe
File Size: 263 KB

Version: 1.0a

BIOS Type: Award® BIOS
BIOS Flash Utility: awd824b.exe

Release Note:
BIOS CheckSum:86F9h
1. Support KM400A-M2 Disty Model


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
EP-4PCA3+
EP-4PCA3+ BIOS (2004/02/09)
UP! DISC:\BIOS\EPoX\EP-4PCA3+ 説明の表示

File Name: 4PC34209.exe
File Size: 423 KB

Fixes:
1) Support Intel Pentium 4 Prescott Processor.

EP-4PGMI
EP-4PGMI BIOS (2004/02/02)
UP! DISC:\BIOS\EPoX\EP-4PGMI 説明の表示

File Name: 4PGM4202.exe
File Size: 368 KB

Fixes:
1) Added support for Intel Pentium4 Perscott Processor on REV 1.3 boards.

SocketA マザーボード
EP-8KMM3I
EP-8KMM3I BIOS (2004/02/04)
UP! DISC:\BIOS\EPoX\EP-8KMM3I 説明の表示

File Name: 8km34204.exe
File Size: 303 KB

Fixes:
1) Solve some USB device cannot wake up from S3 mode.
2) Solve the system unstable under MS-DOS mode.

EP-8RDA+
EP-8RDA+ BIOS (2004/02/12)
UP! DISC:\BIOS\EPoX\EP-8RDA+ 説明の表示

File Name: 8rda4212.exe
File Size: 271 KB

Fixes:
1) Set [AGP Aperture Size] defaults to 128MB.
2) Disable [Power On By Mouse Left/Right] item function
3) Solved EM4000L/EF520M (GF4 MX4000/GF FX5200) AGP cards S3 resume failed under Windows XP

EP-8RDA3 / 8RDAE / 8RDA3I
EP-8RDA3 / 8RDAE / 8RDA3I BIOS (2004/02/12)
UP! DISC:\BIOS\EPoX\EP-8RDA3 説明の表示

File Name: rda34212.exe
File Size: 239 KB

Fixes:
1) Set [AGP Aperture Size] defaults to 128MB.
2) Disable [Power On By Mouse Left/Right] item function
3) Solved EM4000L/EF520M (GF4 MX4000/GF FX5200) AGP cards S3 resume failed under Windows XP

EP-8RDA3+ / EP-8RDA3G
EP-8RDA3+ / EP-8RDA3G BIOS (2004/02/12)
UP! DISC:\BIOS\EPoX\EP-8RDA3+ 説明の表示

File Name: 8rd34212.exe
File Size: 325 KB

Fixes:
1) Set [AGP Aperture Size] defaults to 128MB
2) Disabled [Power On By Mouse Left/Right] item function
3) Solved EM4000L/EF520M (GF4 MX4000/GF FX5200) AGP cards S3 resume failed under Windows XP

EP-8RGA
EP-8RGA BIOS (2004/02/12)
UP! DISC:\BIOS\EPoX\EP-8RGA 説明の表示

File Name: 8rg14212.exe
File Size: 332 KB

Fixes:
1) Solved nVIDIA LAN PME wakeup fail under Windows98 SE.
2) The "Memory Auto Precharge" item now supports "Auto" Mode.
3) Solve on-die IGP chipset S3 resume failed under Windows XP.
4) Solved EM4000L/EF520M (GF4 MX4000/GF FX5200) AGP cards S3 resume fail under Windows XP.
5) Set [AGP Aperture Size] defaults to 128MB.

EP-8RGA+
EP-8RGA+ BIOS (2004/02/12)
UP! DISC:\BIOS\EPoX\EP-8RGA+ 説明の表示

File Name: 8rga4212.exe
File Size: 332 KB

Fixes:
1) Solved nVIDIA LAN PME wakeup failed under Windows98 SE
2) The "Memory Auto Precharge" item now supports "Auto" Mode
3) Solved on-die IGP chipset S3 resume failed under Windows XP
4) Solved EM4000L/EF520M (GF4 MX4000/GF FX5200) AGP cards S3 resume fail under Windows XP
5) Set [AGP Aperture Size] defaults to 128MB

EP-8RGMI
EP-8RGMI BIOS (2004/02/12)
UP! DISC:\BIOS\EPoX\EP-8RGMI 説明の表示

File Name: 8rgm4212.exe
File Size: 323 KB

Fixes:
1) Solved nVIDIA LAN PME wakeup fail under Windows98 SE.
2) The "Memory Auto Precharge" item now supports "Auto" Mode.
3) Solve on-die IGP chipset S3 resume failed under Windows XP.
4) Solved EM4000L/EF520M (GF4 MX4000/GF FX5200) AGP cards S3 resume fail under Windows XP.
5) Set [AGP Aperture Size] defaults to 128MB.


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS ベータ ベータ版BIOS
ユーティリティ
GIGABYTE EasyTune4 Version B3.1231.1 (2004/01/15)
UP! DISC:\BIOS\GIGABYTE\EasyTune4 説明の表示

File Name: driver_gbttools_gbt_et4.exe
File Size: 14,620 KB

Version: B3.1231.1

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE FaceWizard Version B3.1008.1 (2004/01/15)
UP! DISC:\BIOS\GIGABYTE\FaceWizard 説明の表示

File Name: driver_gbttools_gbt_fw.exe
File Size: 1,766 KB

Version: B3.1008.1

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE Gwum Version B3.1013.1 (2004/01/15)
UP! DISC:\BIOS\GIGABYTE\Gwum 説明の表示

File Name: driver_gwum_13f.exe
File Size: 1,077 KB

Version: B3.1013.1

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

GIGABYTE @BIOS Version B3.1008.1 (2004/01/15)
UP! DISC:\BIOS\GIGABYTE\@BIOS 説明の表示

File Name: driver_gbttools_gbt_@bios.exe
File Size: 910 KB

Version: B3.1008.1

OS Support: Win9x, WinMe, Win2000, WinXP, WinNT

Socket478 マザーボード
GA-7N400 Pro2 (Rev 2.0)
GA-7N400 Pro2 (Rev 2.0) BIOS Version FB (2004/01/27)
New! DISC:\BIOS\GIGABYTE\GA-7N400_Pro2_R20 説明の表示

File Name: bios_7n4pt2_fb.exe
File Size: 445 KB

Version: FB

Description:
1. First Release

GA-8I845GV / GA-8I845GV-C
GA-8I845GV / GA-8I845GV-C BIOS Version F3 (2004/02/05)
UP! DISC:\BIOS\GIGABYTE\GA-8I845GV 説明の表示

File Name: bios_8i845gv_f3.exe
File Size: 395 KB

Version: F3

Description:
1. Support New micro code for CPUID 0F31, 0F32, 0F33, 0F34 CPU

GA-8I848P / GA-8I848P-L
GA-8I848P / GA-8I848P-L BIOS Version F5a (Beta) (2004/02/19)
Beta DISC:\BIOS\GIGABYTE\GA-8I848P-Beta 説明の表示

File Name: bios_8i848p_f5a.exe
File Size: 390 KB

Version: F5a (Beta)

Description:
1. Add "F9 for Xpress Recovery" Support

GA-8IG1000-G / GA-8IG1000 Pro-G
GA-8IG1000-G / GA-8IG1000 Pro-G BIOS Version F2 (2004/01/19)
New! DISC:\BIOS\GIGABYTE\GA-8IG1000-G 説明の表示

File Name: bios_8igkg_f2.exe
File Size: 405 KB

Version: F2

Description:
1. First Release

GA-8IPE1000 (Rev 3.0)
GA-8IPE1000 (Rev 3.0) BIOS Version F1 (2004/01/09)
New! DISC:\BIOS\GIGABYTE\GA-8IPE1000_R30 説明の表示

File Name: bios_8ipekg_f1.exe
File Size: 382 KB

Version: F1

Description:
1. First Release

GA-8IPE1000-G / GA-8IPE1000 Pro-G
GA-8IPE1000-G / GA-8IPE1000 Pro-G BIOS Version F1 (2004/01/07)
New! DISC:\BIOS\GIGABYTE\GA-8IPE1000-G 説明の表示

File Name: bios_8ipekpg_f1.exe
File Size: 518 KB

Version: F1

Description:
1. First Release

GA-8S650GXM-P (Rev 2.0) / GA-8S650GXM-P-C (Rev 2.0)
GA-8S650GXM-P (Rev 2.0) / GA-8S650GXM-P-C (Rev 2.0) BIOS Version FD (2004/02/05)
UP! DISC:\BIOS\GIGABYTE\GA-8S650GXM-PR20 説明の表示

File Name: bios_8s650gxm_fd.exe
File Size: 414 KB

Version: FD

Description:
1. Add internal LAN item auto detection

GA-8S655FX/ GA-8S655FX-L
GA-8S655FX / GA-8S655FX-L BIOS Version F3 (2004/02/06)
UP! DISC:\BIOS\GIGABYTE\GA-8S655FX 説明の表示

File Name: bios_8s655fxl_f3.exe
File Size: 394 KB

Version: F3

Description:
1. Fix DRAM Compatibility Problem

GA-8SIMLH-P (Rev 4.0)
GA-8SIMLH-P (Rev 4.0) BIOS Version FE (2004/02/25)
UP! DISC:\BIOS\GIGABYTE\GA-8SIMLH-P_R40 説明の表示

File Name: bios_8simlh40_fe.exe
File Size: 417 KB

Version: FE

Description:
1. Fixed some motherboard clear CMOS made factory production utility switch ( internal / external) AGP or PCI VGA incorrect

GA-8VD667K
GA-8VD667K BIOS Version F5 (2004/02/05)
UP! DISC:\BIOS\GIGABYTE\GA-8VD667K 説明の表示

File Name: bios_8vd667k_f5.exe
File Size: 394 KB

Version: F5

Description:
1. Support ALC655 codec

SocketA マザーボード
GA-7N400
GA-7N400 BIOS Version F7 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400 説明の表示

File Name: bios_7n400_f7.exe
File Size: 396 KB

Version: F7

Description:
1. Patch ELIXIR DIMM Module BOOT NG in DIMM 3
2. Patch windows 98 boot fail when legacy USB mouse Enable
3. fix system resource conflict in device management
4. fix AC97 CODEC error detect

GA-7N400 Pro
GA-7N400 Pro BIOS Version F13 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400_Pro 説明の表示

File Name: bios_7n400p_f13.exe
File Size: 445 KB

Version: F13

Description:
1. Patch ELIXIR DIMM Module BOOT NG in DIMM 3
2. Patch windows 98 boot fail when legacy USB mouse Enable
3. Fix system resource conflict in device management
4. Fix AC97 CODEC error detect
5. Easytune 4 support cpu ratio change

GA-7N400E
GA-7N400E BIOS Version F7 (2004/02/11)
UP! DISC:\BIOS\GIGABYTE\GA-7N400E 説明の表示

File Name: bios_7n400e_f7.exe
File Size: 398 KB

Version: F7

Description:
1. For PCB 1.0 & 2.0

GA-7N400E-L
GA-7N400E-L BIOS Version F6 (2004/02/11)
UP! DISC:\BIOS\GIGABYTE\GA-7N400E-L 説明の表示

File Name: bios_7n400el_f6.exe
File Size: 398 KB

Version: F6

Description:
1. For PCB 1.0 & 2.0

GA-7N400-L
GA-7N400-L BIOS Version F7 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400-L 説明の表示

File Name: bios_7n400l_f7.exe
File Size: 397 KB

Version: F7

Description:
1. Patch ELIXIR DIMM Module BOOT NG in DIMM 3
2. Patch windows 98 boot fail when legacy USB mouse Enable
3. fix system resource conflict in device management
4. fix AC97 CODEC error detect

GA-7N400V
GA-7N400V BIOS Version F5 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V 説明の表示

File Name: bios_7n400v_f5.exe
File Size: 400 KB

Version: F5

Description:
1. Patch SYNNEX VM512 unstable in S1/S3 resume
2. Support FSB 200 MHZ
3. Patch windows 98 boot fail when legacy USB mouse Enable
4. fix system resource conflict indevice management
5. fix AC97 CODEC error detect

GA-7N400V Pro
GA-7N400V Pro BIOS Version F9 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V_Pro 説明の表示

File Name: bios_7n400vp_f9.exe
File Size: 480 KB

Version: F9

Description:
1. Easytune 4 support cpu ratio change
2. CPU ratio support 12.5 X
3. Patch SYNNEX VM512 unstable in S1/S3 resume
4. Support FSB 200 MHZ
5. Patch windows 98 boot fail when legacy USB mouse Enable
6. fix system resource conflict indevice management
7. fix AC97 CODEC error detect

GA-7N400V Pro2
GA-7N400V Pro2 BIOS Version F5 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V_Pro2 説明の表示

File Name: bios_7n400vp2_f5.exe
File Size: 480 KB

Version: F5

Description:
1. Easytune 4 support cpu ratio change
2. CPU ratio support 12.5 X
3. Patch SYNNEX VM512 unstable in S1/S3 resume
4. Support FSB 200 MHZ
5. Patch windows 98 boot fail when legacy USB mouse Enable
6. fix system resource conflict indevice management
7. fix AC97 CODEC error detect

GA-7N400V-L
GA-7N400V-L BIOS Version F6 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7N400V-L 説明の表示

File Name: bios_7n400vl_f6.exe
File Size: 432 KB

Version: F6

Description:
1. Patch SYNNEX VM512 unstable in S1/S3 resume
2. Support FSB 200 MHZ
3. Patch windows 98 boot fail when legacy USB mouse Enable
4. fix system resource conflict indevice management
5. fix AC97 CODEC error detect

GA-7NNXP
GA-7NNXP BIOS Version F16 (2004/02/06)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXP 説明の表示

File Name: bios_7nnxp_f16.exe
File Size: 476 KB

Version: F16

Description:
1. Patch ELIXIR DIMM Module BOOT NG in DIMM 3
2. Patch windows 98 boot fail when legacy USB mouse Enable
3. fix system resource conflict indevice management
4. fix AC97 CODEC error detect
5. Easytune 4 support cpu ratio change
6. CPU ratio support 12.5 X

GA-7NNXPV
GA-7NNXPV BIOS Version F8 (2004/01/27)
UP! DISC:\BIOS\GIGABYTE\GA-7NNXPV 説明の表示

File Name: bios_7nnxpv_f8.exe
File Size: 511 KB

Version: F8

Description:
1. Easytune 4 support cpu ratio change
2. CPU ratio support 12.5 X
3. Patch SYNNEX VM512 unstable in S1/S3 resume
4. Support FSB 200 MHZ
5. Patch windows 98 boot fail when legacy USB mouse Enable
6. fix system resource conflict indevice management
7. fix AC97 CODEC error detect

GA-7VT600 / GA-7VT600-L
GA-7VT600 / GA-7VT600-L BIOS Version F10 (2004/02/25)
UP! DISC:\BIOS\GIGABYTE\GA-7VT600 説明の表示

File Name: bios_7vt600_f10.exe
File Size: 387 KB

Version: F10

Description:
1. Fixed ATI9600 AGP card unstable issue.
2. Update Xpress Recovery(Build 2011).

GA-7VTX-P
GA-7VTX-P BIOS Version F6 (2004/02/17)
UP! DISC:\BIOS\GIGABYTE\GA-7VTX-P 説明の表示

File Name: bios_7vtxp_f6.exe
File Size: 342 KB

Version: F6

Description:
1. Correct AMD CPU XP 2600+ CPU

Socket754　マザーボード
GA-K8VT800M
GA-K8VT800M BIOS Version F5 (2004/02/03)
UP! DISC:\BIOS\GIGABYTE\GA-K8VT800M 説明の表示

File Name: bios_k8vt800m_f5.exe
File Size: 407 KB

Version: F5

Description:
1. Support AMD K8 CG Cool'n Quite


Intel BIOSアップデート

Intel
URL:http://www.intel.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket604 マザーボード
SE7505VB2
SE7505VB2 BIOS Ver. 1.08 (2004/02/06)
UP! DISC:\BIOS\Intel\SE7505VB2 説明の表示

File Name: bios_1_08.exe
File Size: 522 KB

Version: 1.08

FEATURES ADDED:
- BIOS 1.08 includes support for new APWKTCOOLKIT for SC5250-E configurations
and SE7505VB2. SC5250-E systems fans must be connected to System header 1
and System header 3 on SE7505VB2 server board configurations.
- BIOS 1.08 and SE7505VB2 Fab7 on SC5250-E only, it requires BIOS system set up
utility settings as follows: Select “Advanced” menu option,Select
"Hardware monitor"option,Select "Chassis Type," and select "SC5250-E"
for Pilot Point 1 configurations.
- Add option for "Power On" in BIOS SETUP [Power | Power Loss Control]
- BIOS to log event when detecting "Parity Error" through GPI0 of ICH4.
- "POST Error Pause" in SETUP menu [Advanced | Server Menu]
- BIOS Write protect for FLASH part for SE7505VB2 Boot Block,
Operational and CMOS settings
- New Disable feature option added to SE7505VB2 BIOS for Wake of Ring.

ISSUES FIXED::
- Fix for defect CPU can't swap automatically when Mismatched.

- Fix for defect with 64MB less than actual size during system posting when
install adaptec RAID card 2200S and total memory > = 4GB.
- Fix for defect CPU Speed displayed incorrectly in BIOS Setup for 3.20GHz
1MB M-0 IntelR Xeon? Processors.
- Fix for defect VeroBeach BIOS fan curve changes for temperature offset
for Fab6 and Fab7.
- Fix for problems with SE7505VB2 Mainboard, faulty boot process with Fab7
boards and qualified memory.
- Fix for Bios toggle chassis switch causes fans to increase and not reset
intended fan steps targets for SC5250-E step fan Configuation.
- Fix for Fan speeds when temperature stable, fan speeds increased over time
for Fab -701.
- Fix for Max Speed PROGRAMMED ON smbios FOR DMI field not programmed
correctly FOR 3.2GHz IntelR Xeon? Processors.

SPSH4 / SRSH4
BIOS P12 Build 93 Recovery Utility [BIOS_RECOVERY_P12_BUILD93.EXE] 12.0 (2004/02/03)
UP! DISC:\BIOS\Intel\SPSH4 説明の表示

File Name: bios_recovery_p12_build93.exe
File Size: 651 KB

Version: 12.0

Performing a BIOS Recovery

1) Unzip the crisis zip file to a temp directory on a system
2) Insert a blank, formatted floppy in A and run CRISDISK.BAT.
Follow the instructions on the screen thoroughly. This makes the diskette.

3) With the system powered off, insert this diskette.

4) Place a jumper on pins 9-10 of the BIOS jumper block
(see jumper diagram to locate the jumper block).

5) Place a jumper on header JP5 to disable the FRB3 timer.

6) Power up the system. System will beep intermittently for about 2 minutes.

7) When it stops beeping, power the system off, remove the jumper,
remove the floppy diskette and power the system back up.

8) Make sure you clear CMOS after this is all done.

Socket478 マザーボード
D865PERL
D865PERL Express BIOS Update P13 (2004/01/27)
UP! DISC:\BIOS\Intel\D865PERL 説明の表示

File Name: RL86510A.86A.0071.P13.EB.EXE
File Size: 1,675 KB

Version: P13

New Fixes/Features:
・ Added new support for Heceta 6 and SIO.
・ Added enhancement for future processors.
・ Updated System Configuration Data.
・ Fixed an issue of delay in booting to Floppy with 2 SATA drives connected in native mo de.
・ Fixed an issue with the Intel SMBUS Driver which caused issues with using Intel Active Monitor.
・ Fixed issue where system would not complete POST with no video card is installed and a LAN card is present.
・ Fixed an issue with an OEM manufacturing tool reporting a CMOS checksum error.
・ Fixed issue where the Hyper-Threading option does not appear in Intel(r) Integrator Toolkit.
・ Suppressed POST error message when the Force CMOS defaults option is used for Flash update.
・ Added support for additional FWH flash parts.

D875PBZ
D875PBZ Express BIOS Update P21 (2004/01/29)
UP! DISC:\BIOS\Intel\D875PBZ 説明の表示

File Name: BZ87510A.86A.0091.P21.EB.EXE
File Size: 1,696 KB

Version: P21

New Fixes/Features:
・ Updated ICH5R option ROM, to Intel® RAID for SATA - v3.5.0.3003
・ Fixed issue where a 'Disk Read Error Occurred' message was displayed after installing the IntelR Application Accelerator RAID Edition drivers, setting up RAID 0/RAID 1, and rebooting.
・ Updated IDCC with T-Control Support.
・ Fixed issue where memory timing values not being displayed correctly in AUTO mode on IDCC terminal page.
・ Updated ETK Version in SMBIOS to 1.01


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket940 マザーボード
DK8S
DK8S BIOS Version Feb 13,2004 (2004/02/16)
UP! DISC:\BIOS\Iwill\DK8S 説明の表示

File Name: dk8s0213.exe
File Size: 293 KB

Version: Feb 13,2004

BIOS Type: Phoenix® BIOS

Description:
Product NO.58100

Special note:
Update PEX ROM to fix system fail to Boot from LAN with GIGA speed.

DK8S2-SATA
DK8S2-SATA BIOS Version Feb 13,2004 (2004/02/16)
UP! DISC:\BIOS\Iwill\DK8S2-SATA 説明の表示

File Name: dk8s2s0213.exe
File Size: 319 KB

Version: Feb 13,2004

BIOS Type: AMI® BIOS

Description:
Product No. 58103

Special note:
Update PEX ROM to fix system fail to Boot from LAN with GIGA speed.

DK8X
DK8X BIOS Version Feb.13.2004 (2004/02/17)
UP! DISC:\BIOS\Iwill\DK8X 説明の表示

File Name: dk8x0213.exe
File Size: 405 KB

Version: Feb.13.2004

BIOS Type: Award® BIOS

Special note:
1.Fixed SuSe MTRR issue
2.Fixed AGP enable issue under SuSe.


Jetway BIOSアップデート

Jetway
URL:http://www.jetway.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Version 8.24G
DISC:\BIOS\Jetway\AWDFLASH 説明の表示

File Name: Awdflash.exe
File Size: 40 KB

Version: 8.24G

How To Update BIOS:
1. If your BIOS is earlier that Aug/1998.You can only update the BIOS: The mother board must using either "Winbond" or "SST" EPROM (Underneath of Award label. In order to avoid crash EPROM chip, you must check it before you update the BIOS)
2. Before update your BIOS,please wirte down the information on thrid line when your turn on your computer (it should look like V.NNNNN VV. MM/DD/YY,When NNNNN indicates motherboard model , VV indicates the date of BIOS released.)
3. Make a Boot Diskette (Do Not Contain EMM386.exe or Similar) , You Can Download Awdflash.exe and BIOS (*.BIN) File to Diskette From Website
4. Boot From Diskette , Run Awdflash.exe file Update Your Mother Board BIOS Device=Awdflash [driver:] [path] [filename (*.bin)] /SN /PY /CC /R Example : Awdflash a:\tx98-a22.bin /SN /PY /CC /R PS : /SN (No Save) , /PY (Program BIOS) , /CC (Clear CMOS) , /R (Restart)
5. Finish Auto Program BIOS , Going to "BIOS SETUP" , Select "LOAD SETUP DEFAULTS" , SAVE AND EXIT SETUP
6. PS1 : If Appear Any Error Message , Please Check File is Ready or File Type Name is Right
7. PS2 : You Can Use Awdflash /? Know How to Command

How To Save BIOS:
1. Run Awdflash.exe file Save You Mother Board BIOS Device=Awdflash (Type Awdflash)
2. When the " File Name to Program " Appear Type " Enter " Key
3. When the Ask " Do you want to Save Bios (Y/N) " Appear Select " Yes "
4. When the " File Name to Save " Appear Type You Want Save Name Example : File Name to Save : a:\tx98-a22.bin (If You Want Save to A Disk) ( *.bin File)

Socket478 マザーボード
P400MTWIN
P400MTWIN BIOS Version A02 (2004/02/03)
UP! DISC:\BIOS\Jetway\P400MTWIN 説明の表示

File Name: p4x4tA02.BIN
File Size: 256 KB

Version: A02

Description:
Update CPU micro codes.Change copyright year.

P4X400DB
P4X400DB BIOS Version A05 (2004/02/02)
UP! DISC:\BIOS\Jetway\P4X400DB 説明の表示

File Name: p4x4BA05.BIN
File Size: 256 KB

Version: A05

Description:
Update CPU micro codes.

P4X400DM
P4X400DM BIOS Version A03 (2004/02/03)
UP! DISC:\BIOS\Jetway\P4X400DM 説明の表示

File Name: p4x4mA03.BIN
File Size: 256 KB

Version: A03

Description:
Update CPU micro codes.Change copyright year.

P4X400DMP/P4X400DMPT
P4X400DMP/P4X400DMPT BIOS Version A03 (2004/02/03)
UP! DISC:\BIOS\Jetway\P4X400DMP 説明の表示

File Name: p4x4mpA3.BIN
File Size: 256 KB

Version: A03

Description:
Update CPU micro codes.Change copyright year.

SocketA マザーボード
N2PAP-ULTRA
N2PAP-ULTRA BIOS Version A07 (2004/02/27)
UP! DISC:\BIOS\Jetway\N2PAP-ULTRA 説明の表示

File Name: n2papuA7.BIN
File Size: 256 KB

Version: A07

Description:
Modify BIOS to avoid system boot failure.Change copyright year.

N2PA-ULTRA
N2PA-ULTRA BIOS Version A07 (2004/02/27)
UP! DISC:\BIOS\Jetway\N2PA-ULTRA 説明の表示

File Name: n2pauA07.BIN
File Size: 256 KB

Version: A07

Description:
Modify BIOS to avoid system boot failure.Change copyright year.


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
845PE Neo Series (PCB 5.X)
845PE Neo Series (PCB 5.X) BIOS Version 7.1 (2004/02/16)
UP! DISC:\BIOS\MSI\MS-6580V50 説明の表示

File Name: 6580v71.zip
File Size: 583 KB

Version: 7.1

BIOS Type: AMI® BIOS

Description:
Support Prescott CPU

Special note:
For PCB 5.X only.,

848P Neo-S (MS-6788)
848P Neo-S(MS-6788) BIOS Version 1.4 (2004/02/20)
UP! DISC:\BIOS\MSI\MS-6788 説明の表示

File Name: 6788V14.zip
File Size: 325 KB

Version: 1.4

BIOS Type: AMI® BIOS

Description:
- update CPU microcode
- Release BIOS.

865PE Neo2-PS Series(MS-6728)
865PE Neo2-PS Series(MS-6728) BIOS Version 3.5 (2004/02/05)
UP! DISC:\BIOS\MSI\MS-6728V30 説明の表示

File Name: 6728v35.zip
File Size: 381 KB

Version: 3.5

BIOS Type: AMI® BIOS

Description:
- Support Prescott cpu
- Add Internal VGA SVID/SID
- Modify -12V detect.
- Support Extreme OSB logo.
- Change ICH SATA SDID/SVID.

Special note:
3.0 BIOS cannot be used on 865PE Neo2 (MS-6728) & 865G Neo2 (MS-6728G),

865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R / 865G Neo2-LS(MS-6728)
865PE Neo2-S / 865PE Neo2-LS / 865PE Neo2-FIS2R / 865G Neo2-LS (MS-6728) BIOS Version 2.1 (2004/02/20)
UP! DISC:\BIOS\MSI\MS-6728 説明の表示

File Name: 6728V21.zip
File Size: 380 KB

Version: 2.1

BIOS Type: AMI® BIOS

Description:
Update CPU microcode

Special note:
1.x~2.x BIOS cannot be used on 865PE Neo2-PS series & 865G Neo2-PS series.,

875P Neo Series (MS-6758)
875P Neo Series (MS-6758) BIOS Version 2.0 (2004/02/11)
UP! DISC:\BIOS\MSI\MS-6758 説明の表示

File Name: 6758v20.zip
File Size: 380 KB

Version: 2.0

BIOS Type: AMI® BIOS

Description:
- Support Prescott cpu
- Modify OSB logo display.

Special note:
1.x ~ 2.x BIOS cannot be used on 875P Neo-FISR (PCB 2.0), only for 875P Neo (PCB 1.0)

875P Neo-FISR (PCB 2.0)
875P Neo-FISR (PCB 2.0) BIOS Version 3.1 (2004/02/24)
UP! DISC:\BIOS\MSI\MS-6758V20 説明の表示

File Name: 6758V31.zip
File Size: 357 KB

Version: 3.1

BIOS Type: AMI® BIOS

Description:
Update CPU microcode

Special note:
3.x BIOS cannot be used on 875P Neo (PCB 1.0), only for 875P Neo-FISR (PCB 2.0),

P4MAM-L(MS-6787)
P4MAM-L(MS-6787) BIOS Version 1.2 (2004/02/26)
UP! DISC:\BIOS\MSI\MS-6787 説明の表示

File Name: 6787v12.zip
File Size: 245 KB

Version: 1.2

BIOS Type: Award® BIOS

Description:
- Fix HDD compatibility issue
- Release BIOS.

PT8 Neo Series(MS-6799)
PT8 Neo Series(MS-6799) BIOS Version 1.5 (2004/02/26)
UP! DISC:\BIOS\MSI\MS-6799 説明の表示

File Name: 6799V15.zip
File Size: 315 KB

Version: 1.5

BIOS Type: Award® BIOS

Description:
- Fix HDD compatibility issue
- Release BIOS.


Shuttle BIOSアップデート

Shuttle
URL:http://www.shuttle.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Socket478 マザーボード
AB30/R
AB30/R BIOS name AB30S02I (2004/02/18)
UP! DISC:\BIOS\Shuttle\AB30_R 説明の表示

File Name: ab30s02i.zip
File Size: 220 KB

BIOS name: AB30S02I

Description:
Checksum: E000H
Date code: 01/19/2004

1. Add WinFlash Support.

AB40/R
AB40/R BIOS name AB40S01I (2004/02/18)
UP! DISC:\BIOS\Shuttle\AB40_R 説明の表示

File Name: ab40s01i.zip
File Size: 368 KB

BIOS name: AB40S01I

Description:
Checksum: A800H
Date code: 01/19/2004

1. Add WinFlash Support.

AB45(V1.X)
AB45(V1.X) BIOS name AB45S017 (2004/02/18)
UP! DISC:\BIOS\Shuttle\AB45 説明の表示

File Name: ab45s017.zip
File Size: 193 KB

BIOS name: AB45S017

Description:
Checksum: FD00H
Date code: 01/19/2004

1. Add WinFlash Support.

AB45(V2.1)
AB45(V2.1) BIOS name AB45S212 (2004/02/18)
UP! DISC:\BIOS\Shuttle\AB45V2 説明の表示

File Name: ab45s212.zip
File Size: 189 KB

BIOS name: AB45S212

File Name: ab45s211.exe
File Size: 296KB

BIOS Name: AB45S211

Description:
Checksum: 3E00 11/08/02
1. Support Hyper-Threading CPU.
2. Fixed system hang when installed ATI Radeon 8500/9700 AGP card and WinTV PCI card.

AB48
AB48 BIOS name AB48S017 (2004/02/11)
UP! DISC:\BIOS\Shuttle\AB48 説明の表示

File Name: ab48s017.zip
File Size: 227 KB

BIOS name: AB48S017

Description:
Checksum: C200H
Date code: 01/19/04

1. Add support Winflash function.

AB60N(V1.X)
AB60N BIOS name AB60S00U (2004/02/06)
UP! DISC:\BIOS\Shuttle\AB60N 説明の表示

File Name: ab60s00u.zip
File Size: 246 KB

BIOS name: AB60S00U

Description:
Checksum: 1900H
Date code: 01/13/04

1. Add IDE DMA transfer mode.

AV49P/N
AV49P/N BIOS name AV49PS06 (2004/02/17)
UP! DISC:\BIOS\Shuttle\AV49P_N 説明の表示

File Name: av49ps06.zip
File Size: 476 KB

BIOS name: AV49PS06

Description:
Checksum: 46D0H
Date code: 02/05/2004

1. Audio ID from 1106 4161 to 1297 C405.
2. Support AV49 PCB 1.5
3. Fixed 133 FSB with DDR400 compatibility problem.

SB61G2 (FB61)
SB61G2 (FB61) BIOS name FB61S03D (2004/02/25)
UP! DISC:\BIOS\Shuttle\FB61 説明の表示

File Name: fb61s03d.zip
File Size: 334 KB

BIOS name: FB61S03D

Description:
Checksum: 2E00H
Date code: 02/19/04

1. Add IDE DMA function.

SB65G2 (FB65V1.x)
SB65G2 (FB65V1.x) BIOS name FB65S00C (2004/02/25)
UP! DISC:\BIOS\Shuttle\FB65 説明の表示

File Name: fb65s00c.zip
File Size: 282 KB

BIOS name: FB65S00C

Description:
Checksum: 0F00H
Date code: 02/19/04

1. Add IDE DMA function.

SB75G2 (FB75V1.x)
SB75G2 (FB75V1.x) BIOS name FB75S018 (2004/02/25)
UP! DISC:\BIOS\Shuttle\FB75 説明の表示

File Name: fb75s018.zip
File Size: 344 KB

BIOS name: FB75S018

Description:
Checksum: 2B00H
Date code: 02/18/04

1. Add IDE DMA function.

ST61G4 (FT61V1.x)
ST61G4 (FT61V1.x) BIOS name FT61S01Z (2004/02/17)
UP! DISC:\BIOS\Shuttle\FT61 説明の表示

File Name: ft61s01z.zip
File Size: 338 KB

BIOS name: FT61S01Z

Description:
Checksum: 2100H
Date code: 2004/01/28

1. Update CPU micro code

ST62K(FT62V1.x)
ST62K(FT62V1.x) BIOS name FT62S00N (2004/02/06)
UP! DISC:\BIOS\Shuttle\FT62 説明の表示

File Name: ft62s00n.zip
File Size: 280 KB

BIOS name: FT62S00N

Description:
Checksum: C800H
Date code: 01/28/04

1. Update CPU micro code

SocketA マザーボード
MN31L(V1.X)
MN31L(V1.X) BIOS name MN31LS06 (2004/02/17)
UP! DISC:\BIOS\Shuttle\MN31L 説明の表示

File Name: mn31ls06.zip
File Size: 246 KB

BIOS name: MN31LS06

Description:
Checksum: 2000H
Data code: 01/16/2004

1. Fixed S3 resume fail if enable spread spectrum function.

SN41G2 (FN41)
SN41G2 (FN41) BIOS name FN41S025 (2004/02/06)
UP! DISC:\BIOS\Shuttle\FN41 説明の表示

File Name: fn41s025.zip
File Size: 245 KB

BIOS name: FN41S025

Description:
Checksum: D600H
Date code: 01/14/2004

1. Added IDE DMA transfer function support

SN41G2V2 (FN41V31)
SN41G2V2 (FN41V31) BIOS name FN41SI0H (2004/01/11)
UP! DISC:\BIOS\Shuttle\FN41V31 説明の表示

File Name: fn41si0h.zip
File Size: 250 KB

BIOS name: FN41SI0H

Description:
Checksum: F700H
Date code: 01/16/2004

1. Fixed S3 resume fail if enable FSB200 spread spectrum function.

Socket754　マザーボード
AN50R
AN50R BIOS name AN50S025 (2004/04/09)
UP! DISC:\BIOS\Shuttle\AN50R 説明の表示

File Name: an50s025.zip
File Size: 266 KB

BIOS name: AN50S025

Description:
Checksum: 4C00H
Date code: 02/09/04

1. Support Cool'n'Quiet function for K8 CG Version CPU.
2. Added CPU Frequency ID.
3. Added Mem_1T/2T by item for CG version or after.
4. Fixed I/O compatibility with PCI Game port.
5. Fixed RAID 0/1 function when install without PS2 mouse.


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Soltek Hardware Monitor Utility Version 1.25e (2004/02/11)
UP! DISC:\BIOS\SOLTEK\SOLTEK_HM125E
Soltek RedStorm2 Overclocking Utility (intel) Version 2.0 (2004/02/03)
UP! DISC:\BIOS\SOLTEK\redstorm2-intel 説明の表示

File Name: redstorm2-intel.exe
File Size: 4,167 KB

Version: 2.0

Applied Model;
SL-848P/SL-848P-L, SL-XP865G/SL-XP865G-L SL-865Pro-FGR
SL-86MP/SL-86MP-L SL-86MIP/SL-86MIP-L SL-86SPE/SL-86SPE-L
SL-86SPE2/SL-86SPE2-L, SL-865PE/SL-865PE-L, SL-865G/865G-L
SL-B8E-F, SL-87CW-F/SL-87CW-FL, SL-86SP3/SL-86SP3-L
SL-848P2/SL-848P2-L, SL-85DR2-DCL/SL-85DR2-DC, SL-B8D-F/SL-B8D-FR
SL-845GEI/SL-845GEI-L, SL-845GEI-G, SL-B8A-F
SL-85DR3-C/SL-85DR3-CL, SL-845PE/SL-845PE-L, SL-85LIR/SL-85LIR-L
SL-85LIR-C/SL-85LIR-CL, SL-85MR3-C/SL-85MR3-CL

Soltek RedStorm2 Overclocking Utility (VIA) Version 2.0 (2004/02/03)
UP! DISC:\BIOS\SOLTEK\redstorm2-VIA 説明の表示

File Name: redstorm2-VIA.exe
File Size: 4,169 KB

Version: 2.0

Applied Model;
Socket754:
SL-K8AV2-R/SL-K8AV2-RL, SL-K8AV-R
Socket478:
SL-PT880E-R/SL-PT880E-RL, SL-PT880Pro-FGR, SL-85MIV4/SL-85MIV4-L,
SL-85ERV2/SL-85ERV2-L, SL-85DIV3, SL-85ERV2-CL/SL-85ERV2-C
SocketA:
SL-KT600-C/SL-KT600-CL, SL-KT600-C1/SL-KT600-C1L, SL-KT600-R/SL-KT600-RL

SocketA マザーボード
SL-B7A-F (EQ3701 / EQ3702)
SL-B7A-F (EQ3701 / EQ3702) BIOS Version F1.8L (2004/02/17)
UP! DISC:\BIOS\SOLTEK\SL-B7A-F 説明の表示

File Name: b7af18.zip
File Size: 249 KB

Version: F1.8L

Description:
1. Added CPU fan auto control function.
2. Fixed IEEE 1394 issue.
* Please use default setting while updating BIOS.


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。
New! 新規収録されたBIOS UP! 更新されたBIOS
Socket604 マザーボード
X5DPL-TGM
X5DPL-TGM BIOS Revision R 1.0 (2004/02/11)
New! DISC:\BIOS\SMICRO\X5DPL-TGM
Socket478 マザーボード
P4SCA/P4SCE
P4SCA/P4SCE BIOS Revision R 1.2 (2004/02/26)
UP! DISC:\BIOS\SMICRO\P4SCA
P4SCi/P4SC8
P4SCi/P4SC8 BIOS Revision R1.0a (2004/02/26)
New! DISC:\BIOS\SMICRO\P4SCi
P4SCT/P4SCT+/P4SCT+II
P4SCT/P4SCT+/P4SCT+II BIOS Revision R1.0a (2004/02/26)
New! DISC:\BIOS\SMICRO\P4SCT


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS ベータ ベータ版BIOS
Socket604 マザーボード
Tiger i7501R (S2735)
Tiger i7501R (S2735) BIOS Revision V1.02 (2004/02/05)
UP! DISC:\BIOS\Tyan\S2735 説明の表示

File Name: 2735_102.zip
File Size: 402 KB

Revision: V1.02

Description:
* Add support for TSM/TSO software
* Add support WOL under DOS
* Patch Sata HDD RAID option ROM will not work ater year 2004
* More Fix on SATA HDD (bugs, reset & cold restart)
* Adjusted the Hardware Monitor for more accurate readings

Socket603 マザーボード
Thunder i7500 Pro (S2721-533)
Thunder i7500 Pro (S2721-533) Beta BIOS Revision 2.03 (2004/02/05)
Beta DISC:\BIOS\Tyan\S2721-533-Beta 説明の表示

File Name: 2721_203_beta.zip
File Size: 310 KB

Revision: 2.03

Description:
* Added 10/100 PXE support
* Included endless PXE boot support

Socket478 マザーボード
Tomcat i875P (S5102)
Tomcat i875P (S5102) Beta BIOS Revision 1.03k (2004/02/13)
Beta DISC:\BIOS\Tyan\S5102-Beta 説明の表示

File Name: 5102_103k_beta.zip
File Size: 337 KB

Revision: 1.03k

Description:
* Fixed SATA HD detection issue during a cold boot
* Added ability to disable ICH5 internal LAN to bios options
* Fixed RSTPro2 memory test card booting issue
* Adds ASF 2.0 Function Support
* Fixed ACCUSYS ACS-7500 RAID system booting issue
* Updated CPU Micro code Support
* Updated Hardware Montior chispet (ADM1027) support

Trinity i845E (S2099)
Trinity i845E (S2099) BIOS Revision V1.10 (2004/02/05)
UP! DISC:\BIOS\Tyan\S2099 説明の表示

File Name: 2099_110.zip
File Size: 343 KB

Revision: V1.10

Description:
* Fixes Promise/SCSI boot order issue

Trinity i875P (S5101)
Trinity i875P (S5101) Beta BIOS Revision 1.04j (2004/02/13)
Beta DISC:\BIOS\Tyan\S5101-Beta 説明の表示

File Name: 5101_104j_beta.zip
File Size: 301 KB

Revision: 1.04j

Description:
* Adjust CPU VID value string
* Added new CPU Micro Coding
* Fixed S-ATA HD detection issue when system cold boots

SocketA マザーボード
Thunder K7X Pro (S2469)
Thunder K7X Pro (S2469) Beta BIOS Revision 1.07a (2004/02/06)
Beta DISC:\BIOS\Tyan\S2469-Beta 説明の表示

File Name: 2469_107a_beta.zip
File Size: 426 KB

Revision: 1.07a

Description:
* Fixed hardware reporting issues with the TSM software

Tiger MPX (S2466N)
Tiger MPX (S2466N) BIOS Revision V1.04 (2004/02/04)
UP! DISC:\BIOS\Tyan\S2466N 説明の表示

File Name: 2466_104.zip
File Size: 251 KB

Revision: V1.04

Description:
* Updated CPU Micro Coding for Barton MP CPU's

Socket940 マザーボード
Thunder K8S Pro (S2882)
Thunder K8S Pro (S2882) BIOS Revision V1.02 (2004/02/09)
UP! DISC:\BIOS\Tyan\S2882 説明の表示

File Name: 2882_102.zip
File Size: 353 KB

Revision: V1.02

Description:
* Fixed system hang up when using Adaptec cards
* Fixed a Console Redirection issue when using the SMDC card
* Updated Option Rom for the Sil3114 to v5.0.24

Thunder K8S Pro (S2882) Beta BIOS Revision 2xxE (2004/02/19)
Beta DISC:\BIOS\Tyan\S2882-Beta 説明の表示

File Name: 2882_2xxE_beta.zip
File Size: 364 KB

Revision: 2xxE

Description:
* Updated AMI core 8 upgrade to v8.00.010
* Fixed the "up to 4GB" DRAM system unstable issue
* Updated Silicon Image Option ROM to v5.0.31

Tomcat K8S (S2850)
Tomcat K8S (S2850) Beta BIOS Revision 205a (2004/02/18)
Beta DISC:\BIOS\Tyan\S2850-Beta 説明の表示

File Name: 2850_205a_beta.zip
File Size: 318 KB

Revision: 205a

Description:
* Fixed boot without keyboard issue


VIA Technologies BIOSアップデート

VIA Technologies
URL:http://www.viavpsd.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
C3 マザーボード
EPIA CL
EPIA CL BIOS Version 1.22 (2004/01/15)
UP! DISC:\BIOS\VIA\EPIA_CL 説明の表示

File Name: I0B00122.bin
File Size: 256 KB

Version: 1.22

Description:
for better EMI

EPIA TC
EPIA TC BIOS Version 1.04 (2004/02/09)
UP! DISC:\BIOS\VIA\EPIA_TC 説明の表示

File Name: I0D00104.bin
File Size: 256 KB

Version: 1.04

Description:
for better EMI