パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 98本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 収録フォルダを開く

作者が対応をドキュメントに表記していないOSに関しても、編集部の独自調査により対応表記を行なっている場合があります。これらは、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/95/2000/NT 4.0/CEおよびDOSを対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

サーバー・クライアント方式のグループウェアの対応OS表記は、クライアントが動作可能なものを表示しています。サーバー側には、特定のOSやそのほかの追加ソフトウェアが必要な場合があります。くわしくはドキュメントをお読みください。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows XP/Me/98/2000には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.grand-master.net/
DOS/V POWER REPORT特製サウンドプレイヤーです。
DVDドライブ活用ツール特集
CD-R/RWドライブや、DVD-ROMドライブなどの光学ドライブを活用するツールを特集しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽
  • アーカイバ
  • 基本DLL


パワレポ特選オンラインソフト

DVDドライブ活用ツール特集

DAEMON Tools V3.33 勝手に日本語化
作者：ちよクロ URL:http://www.geocities.co.jp/SiliconValley-Oakland/7565/
CD/DVD仮想化ソフト「DAEMON Tools（http://www.daemon-tools.cc/ ）V3.33」を日本語化するソフトです。
DaemonUI V1.83
作者：Harald Breitner URL:http://www.hbreitner.de/daemonui/
ドラッグ＆ドロップで一覧にイメージファイルを追加したり、仮想ドライブにマウントしたりすることができる、「DAEMON Tools（http://www.daemon-tools.cc/ ）V3.33」用のフロントエンドです。
CD Manipulator Version 2.69
作者：Y.Kanechika（ごーるど） URL:http://www.storeroom.info/cdm/
フリーのCD-R/RWライティングソフトです。
Jpj-CDRWIN
作者：DIRECT_K URL:http://www.neime-i.itss.ac/
Golden Hawk Technology（http://www.goldenhawk.com/）製のCD-R/RWライティングソフト「CDRWIN」を日本語化するパッチです。
Ez CD Protector Ver 0.19
作者：□ソニリミ。 URL:http://www.geocities.co.jp/SiliconValley-Oakland/1706/
CD-R/RWで作成するディスクに、コピー防止用の簡易プロテクトをかけるソフトです。
Global Disc Liner Ver 0.50 alpha
作者：□ソニリミ。 URL:http://www.geocities.co.jp/SiliconValley-Oakland/1706/
CD-Rのメディアに、指定した容量・時間ごとに書き込みを行ない、記録面の書き込み跡をほかのディスクに記録されたものと比較することで、どれくらいの容量が記録されているのかの見当を付けるためのソフトです。
Nero InfoTool V1.03
作者：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROMやCD-R/RW、DVD-ROMなどのドライブや、メディアの情報などを表示するツールです。
DVD作成のための計算機 バージョン1.1.0
作者：hiro URL:http://www.vector.co.jp/soft/win95/art/se257815.html
DVD-Video用のMPEG2ファイル作成時に、bitレートと収録時間から必要なファイルサイズを算出したり、特定のファイルサイズに収めるためのbitレートを逆算したりといった計算を行なえるソフトです。
CD-R/RWメディア情報取得ツール 1.00
作者：やむよし URL:http://www.tctvnet.ne.jp/~yamagisi/
CD-Rのメディア識別コードを読み込んで、製造メーカーなどの情報を表示するソフトです。
CDRメディアチェッカ
作者：島知愛香 URL:http://www.geocities.co.jp/SiliconValley/8577/
CD-R/RWドライブに挿入されたメディアのメーカーをチェックするソフトです。
Watch! CD-Rサイズ v1.06
作者：yakki URL:http://yakki-.hp.infoseek.co.jp/
CD-Rなどのメディアに収まるように、最大で三つのフォルダに保存されたファイル容量の総計をリアルタイムで表示するソフトです。
メディアステンシル Version 3.10
作者：和泉家 URL:http://www.eva.hi-ho.ne.jp/izumiya/
CD-ROMやDVD-ROM、MOなどのメディアに保存されたフォルダやファイルの構成を記録してデータベース化し、後で必要なファイルがどこにあるかを検索するソフトです。
Virtual CD-ROM Case Ver1.2.9
作者：広沢 康有, 西 邦夫 URL:http://www.hi-ho.ne.jp/hiro30/
CDやDVDなどのメディアに保存されているファイルの情報をHDD内の「ケースファイル」に保存することで、データベース化できるソフトです。
CD-Rテスター Ver.1.10
作者：JK4TQT URL:http://hp.vector.co.jp/authors/VA029289/
古いCD-Rに保存されたファイルを読み出せるかどうかをチェックするソフトです。
Datadisc scanner v1.04
作者：yakki URL:http://yakki-.hp.infoseek.co.jp/
CDやDVDなどのメディアに記録されたファイルが正常に読み出せるかどうかをチェックするソフトです。
SFX VCD Player Ver.1.5.0
作者：SFX URL:http://hp.vector.co.jp/authors/VA019937/
本ソフトを起動後、Video CDをドライブにセットするだけで自動的にVideo CDを再生し、再生終了時には自動的にディスクをドライブから排出する機能を備えたVideo CDプレイヤーです。
SFX VCDいめじゃ Ver.1.0.1
作者：SFX URL:http://hp.vector.co.jp/authors/VA019937/
複数のMPEGファイルから、Video CDのイメージファイルを作成するソフトです。
VCD Checker Version 0.92a
作者：あお URL:http://www.mao.gr.jp/
MPEG1形式の動画ファイルの解像度やbitレートなどの情報をもとに、そのファイルがVideo CDを作成するのに適しているかどうかを調査するソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,200円
CD-R簡単編集"まい・べすとCD" v2.52
作者：かみざわ ゆう URL:http://homepage2.nifty.com/mybestcd/
異なるCDなどから保存した複数のWAVEファイルを並べて曲間を調整したり、曲同士の音量レベルを調整したりして、簡単に音楽用CDの作成ができるソフトです。
WriteWav 4D/R v0.90(Formal release 1)
作者：木村有理 URL:http://www2.osk.3web.ne.jp/~ykimura/
「Wav Pool」ウィンドウにドラッグ＆ドロップして集めたCD用のWAVEファイルを「メインフォーム」ウィンドウにドラッグ＆ドロップして、好みの曲順を検討するソフトです。
RGNCHK.EXE v0.0.0.1a
作者：木村有理 URL:http://www2.osk.3web.ne.jp/~ykimura/
DVD-Videoのリージョンコードを調べるソフトです。


DAEMON Tools V3.33 勝手に日本語化

作者:ちよクロ
URL:http://www.geocities.co.jp/SiliconValley-Oakland/7565/

CD/DVD仮想化ソフト「DAEMON Tools（http://www.daemon-tools.cc/ ）V3.33」を日本語化するソフトです。

daemon333_jp.txt

DISC:\OLS\DAEMON333_JP

ボタンをクリックするとインストールを行なえます。


DaemonUI V1.83

作者:Harald Breitner
URL:http://www.hbreitner.de/daemonui/

ドラッグ＆ドロップで一覧にイメージファイルを追加したり、仮想ドライブにマウントしたりすることができる、「DAEMON Tools（http://www.daemon-tools.cc/ ）V3.33」用のフロントエンドです。

DISC:\OLS\DAEMONUI183JP


CD Manipulator Version 2.69

作者:Y.Kanechika（ごーるど）
URL:http://www.storeroom.info/cdm/

フリーのCD-R/RWライティングソフトです。データCDや音楽CDの作成、イメージの作成、CDのコピーなど一通りの操作を行なうことができます。強力な読み込みルーチンおよびRAW書き込みルーチンによるバックアップ機能も備えています。

DISC:\OLS\CDM-JP


Jpj-CDRWIN

作者:DIRECT_K
URL:http://www.neime-i.itss.ac/

Golden Hawk Technology（http://www.goldenhawk.com/）製のCD-R/RWライティングソフト「CDRWIN」を日本語化するパッチです。

cdrwjp.txt

DISC:\OLS\JPJ_CDRW39C0215_C2


Ez CD Protector Ver 0.19

作者:□ソニリミ。
URL:http://www.geocities.co.jp/SiliconValley-Oakland/1706/

CD-R/RWで作成するディスクに、コピー防止用の簡易プロテクトをかけるソフトです。

readme.txt

DISC:\OLS\CDPROTECTOR019


Global Disc Liner Ver 0.50 alpha

作者:□ソニリミ。
URL:http://www.geocities.co.jp/SiliconValley-Oakland/1706/

CD-Rのメディアに、指定した容量・時間ごとに書き込みを行ない、記録面の書き込み跡をほかのディスクに記録されたものと比較することで、どれくらいの容量が記録されているのかの見当を付けるためのソフトです。

readme.txt

DISC:\OLS\DISCLINER


Nero InfoTool V1.03

作者:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROMやCD-R/RW、DVD-ROMなどのドライブや、メディアの情報などを表示するツールです。ドライブがサポートしている読み込み／書き込み方式、メディアの容量や記録方式、インストールされているドライブ関係のソフトなどを表示することができます。

DISC:\OLS\NEROINFOTOOL_1032


DVD作成のための計算機 バージョン1.1.0

作者:hiro
URL:http://www.vector.co.jp/soft/win95/art/se257815.html

DVD-Video用のMPEG2ファイル作成時に、bitレートと収録時間から必要なファイルサイズを算出したり、特定のファイルサイズに収めるためのbitレートを逆算したりといった計算を行なえるソフトです。

ReadMe.txt

DISC:\OLS\BCFD11


CD-R/RWメディア情報取得ツール 1.00

作者:やむよし
URL:http://www.tctvnet.ne.jp/~yamagisi/

CD-Rのメディア識別コードを読み込んで、製造メーカーなどの情報を表示するソフトです。

readme.txt

DISC:\OLS\GETMEDIAINFO


CDRメディアチェッカ

作者:島知愛香
URL:http://www.geocities.co.jp/SiliconValley/8577/

CD-R/RWドライブに挿入されたメディアのメーカーをチェックするソフトです。約30種類のドライブに対応しています。

READ.TXT

DISC:\OLS\MEDIA_13


Watch! CD-Rサイズ v1.06

作者:yakki
URL:http://yakki-.hp.infoseek.co.jp/

CD-Rなどのメディアに収まるように、最大で三つのフォルダに保存されたファイル容量の総計をリアルタイムで表示するソフトです。監視フォルダのファイルリストを、ドラッグ＆ドロップすることで、ライティングソフトのファイルリストへ一括して登録できます。

wcdrsize.txt

DISC:\OLS\WCDRSIZE106


メディアステンシル Version 3.10

作者:和泉家
URL:http://www.eva.hi-ho.ne.jp/izumiya/

CD-ROMやDVD-ROM、MOなどのメディアに保存されたフォルダやファイルの構成を記録してデータベース化し、後で必要なファイルがどこにあるかを検索するソフトです。メディアに保存されているアーカイブファイルの内容も記録できるほか、記録したデータベースはテキストファイルに保存することもできます。

Stencil.HLP

DISC:\OLS\SETUPFSR


Virtual CD-ROM Case Ver1.2.9

作者:広沢 康有, 西 邦夫
URL:http://www.hi-ho.ne.jp/hiro30/

CDやDVDなどのメディアに保存されているファイルの情報をHDD内の「ケースファイル」に保存することで、データベース化できるソフトです。データベース化の際に、ファイルの一部を「コメント」に抽出する機能を備えており、プラグインを追加することにより、PDFや画像ファイルからも「コメント」に情報を抽出できます。

Readme.txt（本体）
Readme.txt（コメント抽出 Plug-in Ver1.3）
Readme.txt（画像情報抽出 Plug-in Ver1.0）

DISC:\OLS\VCD129 本体
DISC:\OLS\VEXT13 コメント抽出 Plug-in Ver1.3
DISC:\OLS\VIMG10 画像情報抽出 Plug-in Ver1.0


CD-Rテスター Ver.1.10

作者:JK4TQT
URL:http://hp.vector.co.jp/authors/VA029289/

古いCD-Rに保存されたファイルを読み出せるかどうかをチェックするソフトです。

readme.txt

DISC:\OLS\CDRTESTER


Datadisc scanner v1.04

作者:yakki
URL:http://yakki-.hp.infoseek.co.jp/

CDやDVDなどのメディアに記録されたファイルが正常に読み出せるかどうかをチェックするソフトです。「レスキューモード」を実行すると、正常に読み出せるファイルのみを、フォルダ構造ごとHDDの指定した場所へコピーできます。

ddscanner.txt

DISC:\OLS\DDSCANNER104


SFX VCD Player Ver.1.5.0

作者:SFX
URL:http://hp.vector.co.jp/authors/VA019937/

本ソフトを起動後、Video CDをドライブにセットするだけで自動的にVideo CDを再生し、再生終了時には自動的にディスクをドライブから排出する機能を備えたVideo CDプレイヤーです。

DISC:\OLS\SFXV150X Windows XP/2000用
DISC:\OLS\SFXV150F フルパッケージ


SFX VCDいめじゃ Ver.1.0.1

作者:SFX
URL:http://hp.vector.co.jp/authors/VA019937/

複数のMPEGファイルから、Video CDのイメージファイルを作成するソフトです。

VCDImage.txt

DISC:\OLS\SVI_101


VCD Checker Version 0.92a

作者:あお
URL:http://www.mao.gr.jp/

MPEG1形式の動画ファイルの解像度やbitレートなどの情報をもとに、そのファイルがVideo CDを作成するのに適しているかどうかを調査するソフトです。

README.TXT

DISC:\OLS\VCDC092A_FULL


CD-R簡単編集"まい・べすとCD" v2.52

作者:かみざわ ゆう
URL:http://homepage2.nifty.com/mybestcd/

異なるCDなどから保存した複数のWAVEファイルを並べて曲間を調整したり、曲同士の音量レベルを調整したりして、簡単に音楽用CDの作成ができるソフトです。

Readme.txt

DISC:\OLS\MBCD252


WriteWav 4D/R v0.90(Formal release 1)

作者:木村有理
URL:http://www2.osk.3web.ne.jp/~ykimura/

「Wav Pool」ウィンドウにドラッグ＆ドロップして集めたCD用のWAVEファイルを「メインフォーム」ウィンドウにドラッグ＆ドロップして、好みの曲順を検討するソフトです。

WriteWav.txt

DISC:\OLS\WRITEWAV


RGNCHK.EXE v0.0.0.1a

作者:木村有理
URL:http://www2.osk.3web.ne.jp/~ykimura/

DVD-Videoのリージョンコードを調べるソフトです。

readme.txt

DISC:\OLS\RGNCHK


パワレポ特選オンラインソフト

新作オンラインソフトウェア

メモリ管理ソフト「びーめむ」 ver 2.41
作者：あろＴＡＫＥ！ URL:http://www.vector.co.jp/vpack/browse/person/an020846.html
アプリケーションの終了後などに使用中のままとなったメモリ領域を開放したり、メモリの使用状況を表示したりするソフトです。
Resolution Manager v3.1
作者：nao URL:http://nkstation.plala.jp/
よく使用する画面の解像度・色数・リフレッシュレートを三つ登録し、ホットキーで簡単に画面モードを変更できるソフトです。
ステルスランチャーⅡ V.1.04
作者：ＹＳ URL:http://www.geocities.jp/y_s2/index.html
マウスジェスチャー機能や、クリップボード監視機能などを備えたアプリケーションランチャです。
wMD5sum Ver 1.1.8
作者：KK.Kon URL:http://kkkon.hp.infoseek.co.jp/
ファイルのハッシュコード（MD5）を算出して保存したり、md5sumなどのMD5ファイルが同じフォルダにある場合には、その中に含まれているMD5値を自動的に取り込んで、MD5の状態を表示したりできるソフトです。
HashChecker Ver.1.03
作者：かみさか URL:http://homepage3.nifty.com/kamisaka/
ハッシュコード（CRC32、MD5）に対応したファイルの破損・改ざん確認ツールです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 19.95ドル
Dialog Box Assistant v2.0 RC2
作者：Duality Software URL:http://www.win-utilities.com/
ファイルを開いたり、保存したりするときに、過去に開いたファイル・フォルダの履歴を表示するボタンをダイアログボックスに追加するソフトです。
dessed Ver.0.2
作者：藤井 宏憲、hishida URL:http://plaza3.mbn.or.jp/~h_ishida/
システムソフト電子辞典シリーズの辞書データを、EPWING規格に変換するツールです。
ぐうたら。。。 ver1.00
作者：Ｕ URL:http://www8.plala.or.jp/unknownplus2/
長いテキストファイルを一度に読み込まず、少しずつ読み込む機能を備えたテキストビューアです。
Battery Viewer Ver.1.01
作者：海人 URL:http://www.vector.co.jp/authors/VA002133/
ノート型PCのバッテリ残量表示ソフトです。
PRESSM Version 1.0
作者：TORO／高橋 良和 URL:http://homepage1.nifty.com/toro/
Windowsの終了時に、シャットダウン・再起動・ログオフの選択肢の初期選択を任意のものに変更するソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 19.95ドル
QuickFolders version: 2.0
作者：ByteGems.com Software URL:http://www.bytegems.com/
ファイルを開いたり、保存したりするときに表示されるダイアログに、最近利用したフォルダの一覧を表示するソフトです。
分数電卓 -Fcalculator- Version 1.3.1
作者：ERAL URL:http://www002.upp.so-net.ne.jp/eral/
分数の入力、計算が可能な電卓ソフトです。
File Property一括表示＆設定Tool 1.0
作者：章 立群 URL:http://www.vector.co.jp/vpack/browse/person/an005092.html
Microsoft Word、Excelで作成したファイルに保存される「元作成者」、「最終保存者」などのプロパティを表示したり、変更したりするソフトです。
monosash Version 1.02
作者：アナハラマサタカ URL:http://www5e.biglobe.ne.jp/~anhr/
デスクトップ上で、縦と横の長さを同時に測れる定規です。
ピクチャーメロディー Ver 1.3
作者：佐藤 武英 URL:http://www.pluto.dti.ne.jp/~takehide/
JPEG、BMP、ICO、EMF、WMF形式の画像をドラッグ＆ドロップすることで、画像を表示しながら、そのファイルから生成されたメロディーを聞けるソフトです。
DriveAnalyzer v1.31
作者：妹尾 英樹 URL:http://www.din.or.jp/~hsnet/
アクティブなドライブのサイズや空き容量を表示したり、フォルダのツリーや容量、占有率をHTMLでエクスポートしたりする機能を備えたドライブ情報表示ソフトです。
VMware Command Line Tools
作者：chitchat URL:http://members.tripod.co.jp/chitchat/vmware/
PC/AT互換機のハードウェアをエミュレートする「VMware」の「VMware-Tools」に含まれる機能を、コマンドラインから利用できるようにするツール集です。
Virtual Floppy Driver (VFD)
作者：chitchat URL:http://members.tripod.co.jp/chitchat/vmware/
「VMware」などで使われるフロッピーディスクのイメージファイルを仮想FDDとしてマウントできる仮想FDDドライバです。
Virtual Disk Driver (VDK)
作者：chitchat URL:http://members.tripod.co.jp/chitchat/vmware/
VMware 2.x、3.xの仮想ディスクをWindowsホストにマウントして、一般的なHDDのように使用する仮想ディスクドライバです。
UsefulMailer Version1.1r1
作者：Kazuto Nakamura URL:http://iihito.dip.jp/
Outlook ExpressなどのAPOP認証に未対応のメーラーで、APOP認証を使用する機能や、タスクトレイに常駐し、新着メールをチェックする機能を備えたソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 1,280円
ウィルスチェック起動スクリーンセーバ 1.00
作者：日本システム開発株式会社 URL:http://www.nsgd.co.jp/
スクリーンセーバーの動作中に、指定したウイルス駆除ソフトを起動してウイルススキャンを行なうソフトです。
ListBrowser 0.4
作者：goto URL:http://www.ceres.dti.ne.jp/~goto001n/
多数のWebページを素早く閲覧するため、先読み機能により多数のWebページをリスト化できるWebブラウザです。
アンカーバー for Internet Explorer 1.04
作者：Darksky URL:http://darksky.s21.xrea.com/
Internet Explorerで表示しているWebページ内のアンカー（リンク）を、エクスプローラバーにリスト表示するエクステンションツールです。
め～あど帳 Ver1.54
作者：Ａｌｉｃｘ URL:http://www.asahi-net.or.jp/~at3y-fjwr/
メール送受信ソフトから独立した、アドレス帳に機能を特化したソフトです。
dopvCOMET* 0003
作者：ダイ URL:http://www.bayashi.net/st/
Webサイトを閲覧するユーザーのOS、Webブラウザ、ホスト名などの情報を解析する多機能なログ解析スクリプトです。
New! シェアウェア 2,500円
dopvSTAR* 0025
作者：ダイ URL:http://www.bayashi.net/st/
dopvCOMET*の機能に加え、グラフィックスカウンタ出力や、一日ごとの集計で、キーワードを含むログのみカウントする機能を追加したスクリプトです。
doCNT+ 0002
作者：ダイ URL:http://www.bayashi.net/st/
CGI、SSIで利用可能なWebページのアクセスカウンタです。
doFORM 0003
作者：ダイ URL:http://www.bayashi.net/st/
HTMLフォームに入力された情報をメール送信するためのCGIスクリプトです。
色採り君 Ver 0.60
作者：小塚　明義 URL:http://www.kdn.gr.jp/~akozuka/
スポイトボタンをドラッグして好きな場所でマウスボタンを離すことで、そのマウスポインタの部分にある色の情報を取得するソフトです。
KH IconViewer2003 Ver1.00
作者：橋本孔明 URL:http://www.khsoft.gr.jp/
プログラムファイル、アイコンファイル、アニメーションカーソルなどに対応したアイコン抽出ソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 19.95ドル
Water Screen Saver Ver.0.98
作者：Longgame Software URL:http://www.longgame.com/
水面に水滴が落ちたような画面効果が楽しめるスクリーンセーバーです。
うぉるコレ！Ver.1.3
作者：meron URL:http://www7.plala.or.jp/vbplanet/
Internet Explorerで表示した画像を、コンテキストメニューから「背景に設定」機能で壁紙にすると同時に、指定したフォルダに画像ファイルとして保存できるソフトです。
comLED v1.00
作者：ある URL:http://hp.vector.co.jp/authors/VA030348/
ネットワークとの送受信状況やCPU使用率を、キーボードの「Num Lock」、「Caps Lock」、「Scroll Lock」のLEDを点灯させることで把握できるソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 シェアウェア 500円
対戦トラップピンボールEx Ver3.00
作者：Ｄ－Ｙａｍａ（だーやま） URL:http://village.infoweb.ne.jp/~yamaana/
さまざまなトラップを発生させて、対戦相手のじゃまができるピンボールゲームです。
The Wing Bluff Version0.70
作者：日下部青春 URL:http://www10.plala.or.jp/twb/
第二次世界大戦の空の戦場を舞台にした、ドッグファイトシューティングゲームです。
X operations 0.90
作者：チーム未定 URL:http://hp.vector.co.jp/authors/VA022962/xops/
数多くの武器を使い分けて、ミッションごとの目的を達成していく、FPS（First Person Shooter）ゲームです。
SalamanderⅡ 体験版
作者：ＫＩＹＯ URL:http://www.scn-net.ne.jp/~tskate/index.htm
同作者が制作したRPG「Salamander」、「QUEST」のキャラクターによる2D格闘ゲームです。
サムライブレイバー 0.45
作者：れっつら URL:http://members.jcom.home.ne.jp/street/samurai/
架空の「江路時代」を舞台に、個性あふれるキャラクターが登場する時代劇風2D格闘ゲームです。
THE THREE SKYWALKERS
作者：TRRN URL:http://homepage2.nifty.com/TRRN/
雲の上だけを歩くことができる3人のキャラクターが、敵に当たったり落ちたりしないように、マウスのドラッグで雲を描きながらゴールまで導くゲームです。
ひとかたmp3版
作者：お竜 URL:http://oryu.g-7.ne.jp/
主人公の護が怪物の牛鬼との戦い方を模索しながら、想像もしていなかった人間関係と謎の渦へと巻き込まれるさまを描いたサウンドノベルです。
つーるバー前回り Version 1.0.0
作者：丸干商店 URL:http://hp.vector.co.jp/authors/VA031375/
ツールバーに張り付く、コンパクトなサイズの前回りゲームです。


メモリ管理ソフト「びーめむ」 ver 2.41

作者:あろＴＡＫＥ！
URL:http://www.vector.co.jp/vpack/browse/person/an020846.html

アプリケーションの終了後などに使用中のままとなったメモリ領域を開放したり、メモリの使用状況を表示したりするソフトです。

ReadMe.txt

DISC:\OLS\BEMEM241


Resolution Manager v3.1

作者:nao
URL:http://nkstation.plala.jp/

よく使用する画面の解像度・色数・リフレッシュレートを三つ登録し、ホットキーで簡単に画面モードを変更できるソフトです。Windowsにログオンするときに、ユーザーごとに設定された画面モードに変更する機能や、アプリケーションごとに設定した画面モードに自動的に変更する機能も備えています。

ReadMe.txt

DISC:\OLS\INSTRESO31


ステルスランチャーⅡ V.1.04

作者:ＹＳ
URL:http://www.geocities.jp/y_s2/index.html

マウスジェスチャー機能や、クリップボード監視機能などを備えたアプリケーションランチャです。登録したフォルダ内にあるファイル名を入力時に補完して簡単に起動できるコマンドエクスプローラ機能や、マウス・キーボードの動作をコマンドにして登録し、簡単に起動する機能も備えています。

Manual.html

DISC:\OLS\STEALTH2_V104


wMD5sum Ver 1.1.8

作者:KK.Kon
URL:http://kkkon.hp.infoseek.co.jp/

ファイルのハッシュコード（MD5）を算出して保存したり、md5sumなどのMD5ファイルが同じフォルダにある場合には、その中に含まれているMD5値を自動的に取り込んで、MD5の状態を表示したりできるソフトです。

ReadMe.txt

DISC:\OLS\WMD5SUM118


HashChecker Ver.1.03

作者:かみさか
URL:http://homepage3.nifty.com/kamisaka/

ハッシュコード（CRC32、MD5）に対応したファイルの破損・改ざん確認ツールです。ファイルのハッシュコードを算出したり、クリップボードに読み込んだコードをもとに二つのファイルを比較したりすることができます。

HashChecker.txt

DISC:\OLS\HASHCK103


Dialog Box Assistant v2.0 RC2

作者:Duality Software
URL:http://www.win-utilities.com/

ファイルを開いたり、保存したりするときに、過去に開いたファイル・フォルダの履歴を表示するボタンをダイアログボックスに追加するソフトです。

DISC:\OLS\DBA20RC2_JP


dessed Ver.0.2

作者:藤井 宏憲、hishida
URL:http://plaza3.mbn.or.jp/~h_ishida/

システムソフト電子辞典シリーズの辞書データを、EPWING規格に変換するツールです。

index.html

DISC:\OLS\DESSED_W32_02


ぐうたら。。。 ver1.00

作者:Ｕ
URL:http://www8.plala.or.jp/unknownplus2/

長いテキストファイルを一度に読み込まず、少しずつ読み込む機能を備えたテキストビューアです。

Readme.txt

DISC:\OLS\GTR100


Battery Viewer Ver.1.01

作者:海人
URL:http://www.vector.co.jp/authors/VA002133/

ノート型PCのバッテリ残量表示ソフトです。バッテリの残量に応じて、タスクトレイに表示されるアイコンも4段階に変化します。

batview.txt

DISC:\OLS\BTVW101 本体


PRESSM Version 1.0

作者:TORO／高橋 良和
URL:http://homepage1.nifty.com/toro/

Windowsの終了時に、シャットダウン・再起動・ログオフの選択肢の初期選択を任意のものに変更するソフトです。再起動を行なった後シャットダウンしたい場合などに、誤って前回選択した項目を選択しないように、初期選択を固定できます。

PRESSM.TXT

DISC:\OLS\PRESSM


QuickFolders version: 2.0

作者:ByteGems.com Software
URL:http://www.bytegems.com/

ファイルを開いたり、保存したりするときに表示されるダイアログに、最近利用したフォルダの一覧を表示するソフトです。表示するフォルダのリストのアイコンを任意のものに変更できるほか、プレースバーに表示する内容の変更、Windows XP/2000ではダイアログを半透明化する機能などを備えています。

  • インストール後20日間試用できます。試用期間中は、ダイアログの半透明化機能の透明度の変更はできません。

DISC:\OLS\QUICKFOLDERSSETUP


分数電卓 -Fcalculator- Version 1.3.1

作者:ERAL
URL:http://www002.upp.so-net.ne.jp/eral/

分数の入力、計算が可能な電卓ソフトです。計算結果を約分したり、仮分数、帯分数で表示したりすることができます。

DISC:\OLS\FCALCULATOR


File Property一括表示＆設定Tool 1.0

作者:章 立群
URL:http://www.vector.co.jp/vpack/browse/person/an005092.html

Microsoft Word、Excelで作成したファイルに保存される「元作成者」、「最終保存者」などのプロパティを表示したり、変更したりするソフトです。複数のファイルのプロパティを一括して表示・変更することもできます。

ReadMe.txt

DISC:\OLS\CHANGEFILEPROPERTY


monosash Version 1.02

作者:アナハラマサタカ
URL:http://www5e.biglobe.ne.jp/~anhr/

デスクトップ上で、縦と横の長さを同時に測れる定規です。先端をドラッグすることで任意の長さに伸縮できるほか、定規上でクリックした地点からドラッグすることで2点間の距離を測ることができます。

ReadMe.txt

DISC:\OLS\MONOSASH102


ピクチャーメロディー Ver 1.3

作者:佐藤 武英
URL:http://www.pluto.dti.ne.jp/~takehide/

JPEG、BMP、ICO、EMF、WMF形式の画像をドラッグ＆ドロップすることで、画像を表示しながら、そのファイルから生成されたメロディーを聞けるソフトです。

Readme.txt

DISC:\OLS\PICTUREMELODY


DriveAnalyzer v1.31

作者:妹尾 英樹
URL:http://www.din.or.jp/~hsnet/

アクティブなドライブのサイズや空き容量を表示したり、フォルダのツリーや容量、占有率をHTMLでエクスポートしたりする機能を備えたドライブ情報表示ソフトです。

readme.txt

DISC:\OLS\HSDA131


VMware Command Line Tools

作者:chitchat
URL:http://members.tripod.co.jp/chitchat/vmware/

PC/AT互換機のハードウェアをエミュレートする「VMware」の「VMware-Tools」に含まれる機能を、コマンドラインから利用できるようにするツール集です。DOSをゲストOSとして使用中に、コマンドラインからコピー＆ペーストや時刻同期などができます。

readme.txt

DISC:\OLS\VMCMD-TOOLS


Virtual Floppy Driver (VFD)

作者:chitchat
URL:http://members.tripod.co.jp/chitchat/vmware/

「VMware」などで使われるフロッピーディスクのイメージファイルを仮想FDDとしてマウントできる仮想FDDドライバです。

  • このソフトは開発中のバージョンであるため、使用中になんらかの不具合が発生する場合があります。また、カーネルドライバという性質上システムに深刻な問題を引き起こす危険性があるため、使用にあたっては十分に注意してください。

README.TXT

DISC:\OLS\VFD


Virtual Disk Driver (VDK)

作者:chitchat
URL:http://members.tripod.co.jp/chitchat/vmware/

VMware 2.x、3.xの仮想ディスクをWindowsホストにマウントして、一般的なHDDのように使用する仮想ディスクドライバです。

  • このソフトは開発中のバージョンであるため、使用中になんらかの不具合が発生する場合があります。また、カーネルドライバという性質上システムに深刻な問題を引き起こす危険性があるため、使用にあたっては十分に注意してください。

README.TXT

DISC:\OLS\VDK


UsefulMailer Version1.1r1

作者:Kazuto Nakamura
URL:http://iihito.dip.jp/

Outlook ExpressなどのAPOP認証に未対応のメーラーで、APOP認証を使用する機能や、タスクトレイに常駐し、新着メールをチェックする機能を備えたソフトです。

Readme.txt

DISC:\OLS\USEFULMAILER111EX


ウィルスチェック起動スクリーンセーバ 1.00

作者:日本システム開発株式会社
URL:http://www.nsgd.co.jp/

スクリーンセーバーの動作中に、指定したウイルス駆除ソフトを起動してウイルススキャンを行なうソフトです。ウイルス駆除ソフトの起動頻度を指定することが可能です。

readme.txt

DISC:\OLS\WCRUNSCR100


ListBrowser 0.4

作者:goto
URL:http://www.ceres.dti.ne.jp/~goto001n/

多数のWebページを素早く閲覧するため、先読み機能により多数のWebページをリスト化できるWebブラウザです。

Readme.txt

DISC:\OLS\LISTBROWSER


アンカーバー for Internet Explorer 1.04

作者:Darksky
URL:http://darksky.s21.xrea.com/

Internet Explorerで表示しているWebページ内のアンカー（リンク）を、エクスプローラバーにリスト表示するエクステンションツールです。

Readme.txt

DISC:\OLS\AB104


め～あど帳 Ver1.54

作者:Ａｌｉｃｘ
URL:http://www.asahi-net.or.jp/~at3y-fjwr/

メール送受信ソフトから独立した、アドレス帳に機能を特化したソフトです。一つのメールアドレスを、最大10個のグループに登録し、グループ別に管理することができます。

ReadMe.txt

DISC:\OLS\MAILADD


dopvCOMET* 0003

作者:ダイ
URL:http://www.bayashi.net/st/

Webサイトを閲覧するユーザーのOS、Webブラウザ、ホスト名などの情報を解析する多機能なログ解析スクリプトです。日付ごと、曜日ごと、1時間ごとの解析が可能なほか、ページごとに解析したり、ページごとの閲覧時間調査を行なったりすることもできます。

ReadMe.html

DISC:\OLS\DC0003


dopvSTAR* 0025

作者:ダイ
URL:http://www.bayashi.net/st/

dopvCOMET*の機能に加え、グラフィックスカウンタ出力や、一日ごとの集計で、キーワードを含むログのみカウントする機能を追加したスクリプトです。このほか、Webページのアクセス経路の集計、ドメイン、国別の集計、検索キーワード・検索エンジンの集計など、集計機能も大幅に強化されています。

ReadMe.html

DISC:\OLS\DS0025


doCNT+ 0002

作者:ダイ
URL:http://www.bayashi.net/st/

CGI、SSIで利用可能なWebページのアクセスカウンタです。今までにアクセスした総数を表示する「トータル」、その日にアクセスした数を表示する「本日」、前日にアクセスした数を表示する「昨日」のカウンタを出力できます。

ReadMe.html

DISC:\OLS\DCP0002


doFORM 0003

作者:ダイ
URL:http://www.bayashi.net/st/

HTMLフォームに入力された情報をメール送信するためのCGIスクリプトです。フォームに入力後、送信前に内容を確認する画面出力が可能なほか、メールの送信先は、複数のアドレスを設定できます。

ReadMe.html

DISC:\OLS\DOFM0003


色採り君 Ver 0.60

作者:小塚　明義
URL:http://www.kdn.gr.jp/~akozuka/

スポイトボタンをドラッグして好きな場所でマウスボタンを離すことで、そのマウスポインタの部分にある色の情報を取得するソフトです。

readme.txt

DISC:\OLS\IROTORI060


KH IconViewer2003 Ver1.00

作者:橋本孔明
URL:http://www.khsoft.gr.jp/

プログラムファイル、アイコンファイル、アニメーションカーソルなどに対応したアイコン抽出ソフトです。Susieプラグインに対応しているほか、LHA、ZIP、CAB形式のアーカイブファイル内のアイコンなどを簡単に表示させることができます。

readme.txt

DISC:\OLS\ICONVW10


Water Screen Saver Ver.0.98

作者:Longgame Software
URL:http://www.longgame.com/

水面に水滴が落ちたような画面効果が楽しめるスクリーンセーバーです。

Readme.htm

DISC:\OLS\WATERSCREENSAVER


うぉるコレ！Ver.1.3

作者:meron
URL:http://www7.plala.or.jp/vbplanet/

Internet Explorerで表示した画像を、コンテキストメニューから「背景に設定」機能で壁紙にすると同時に、指定したフォルダに画像ファイルとして保存できるソフトです。

readme.txt

DISC:\OLS\WC


comLED v1.00

作者:ある
URL:http://hp.vector.co.jp/authors/VA030348/

ネットワークとの送受信状況やCPU使用率を、キーボードの「Num Lock」、「Caps Lock」、「Scroll Lock」のLEDを点灯させることで把握できるソフトです。

ReadMe.txt

DISC:\OLS\COMLED100


対戦トラップピンボールEx Ver3.00

作者:Ｄ－Ｙａｍａ（だーやま）
URL:http://village.infoweb.ne.jp/~yamaana/

さまざまなトラップを発生させて、対戦相手のじゃまができるピンボールゲームです。

DISC:\OLS\TPINEX


The Wing Bluff Version0.70

作者:日下部青春
URL:http://www10.plala.or.jp/twb/

第二次世界大戦の空の戦場を舞台にした、ドッグファイトシューティングゲームです。多数の軍用機が登場し、機種ごとの速力や運動性なども忠実に再現しています。Version0.70からは、ユーザーが作った追加ミッションをプレイできる「アペンドミッション」機能が加わり、さらに世界を広げて楽しむことができます。

070クイックリファレンス.txt

DISC:\OLS\TWB070


X operations 0.90

作者:チーム未定
URL:http://hp.vector.co.jp/authors/VA022962/xops/

数多くの武器を使い分けて、ミッションごとの目的を達成していく、FPS（First Person Shooter）ゲームです。

index.html

DISC:\OLS\XOPS090


SalamanderⅡ 体験版

作者:ＫＩＹＯ
URL:http://www.scn-net.ne.jp/~tskate/index.htm

同作者が制作したRPG「Salamander」、「QUEST」のキャラクターによる2D格闘ゲームです。バトルロイヤルモードでは、複数のキャラクターが同時に入り乱れて戦うことができます。

DISC:\OLS\SALAMANDERNI


サムライブレイバー 0.45

作者:れっつら
URL:http://members.jcom.home.ne.jp/street/samurai/

架空の「江路時代」を舞台に、個性あふれるキャラクターが登場する時代劇風2D格闘ゲームです。

DISC:\OLS\SAMURAI


THE THREE SKYWALKERS

作者:TRRN
URL:http://homepage2.nifty.com/TRRN/

雲の上だけを歩くことができる3人のキャラクターが、敵に当たったり落ちたりしないように、マウスのドラッグで雲を描きながらゴールまで導くゲームです。

readme.txt

DISC:\OLS\SKYWALK


ひとかたmp3版

作者:お竜
URL:http://oryu.g-7.ne.jp/

主人公の護が怪物の牛鬼との戦い方を模索しながら、想像もしていなかった人間関係と謎の渦へと巻き込まれるさまを描いたサウンドノベルです。

DISC:\OLS\HITOKATA


つーるバー前回り Version 1.0.0

作者:丸干商店
URL:http://hp.vector.co.jp/authors/VA031375/

ツールバーに張り付く、コンパクトなサイズの前回りゲームです。人の上に表示されている「○」の緑の部分をマウスカーソルで時計回りに回すと、それに合わせて人も前回りをして進みます。 10回転するとゴールになり、所要時間がスコアとなります。

README.TXT

DISC:\OLS\TBM100


パワレポ特選オンラインソフト

バージョンアップ・サポート

Minus! 2000 Version 1.0
作者：NK URL:http://plaza18.mbn.or.jp/~nks/
Windows 2000で標準でインストールされているアクセサリ、ゲームなどのうち標準でアンインストールできないものを、アンインストールできるようにするソフトです。


Minus! 2000 Version 1.0

作者:NK
URL:http://plaza18.mbn.or.jp/~nks/

Windows 2000で標準でインストールされているアクセサリ、ゲームなどのうち標準でアンインストールできないものを、アンインストールできるようにするソフトです。

README.TXT

DISC:\OLS\MINUS2K


パワレポ特選オンラインソフト

実用ソフト

TeraPad Ver.0.79
作者：寺尾 進 URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/
シンプルなSDIタイプのテキストエディタです。
Schedule Watcher Version 2.54
作者：Sakochan URL:http://plaza4.mbn.or.jp/~sakosoft/
動作が軽くて使いやすいスケジュール管理ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.19
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。
Binary Editor BZ　Ver1.54
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
シンプルかつ多機能なWindows用バイナリエディタです。


TeraPad Ver.0.79

作者:寺尾 進
URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/

シンプルなSDIタイプのテキストエディタです。ドラッグ＆ドロップ編集、HTMLやPerl、C++、Delphiなどの用途別各種編集モード、矩形選択、外部プログラムの起動、メールアドレス・URLのカラー表示などの機能を備えています。

Readme.txt

DISC:\OLS\TPAD079


Schedule Watcher Version 2.54

作者:Sakochan
URL:http://plaza4.mbn.or.jp/~sakosoft/

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとTo Doを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化するほか、コンパクトなミニカレンダー表示も可能と、ノートPCなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC:\OLS\SW254


秀丸エディタ Version 3.19

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC:\OLS\HM319


Binary Editor BZ　Ver1.54

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC:\OLS\BZ154


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.05.11)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。
FFFTP Ver 1.92
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
Irvine 1.0.9 Free
作者：Wolfy URL:http://hp.vector.co.jp/authors/VA024591/
レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,500円
快適メーラー「EdMax」　Ver3.03
作者：宮崎 年之 URL:http://www.edcom.jp/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
快適メーラー「EdMaxフリー版」Ver2.85.3F
作者：宮崎 年之 URL:http://www.edcom.jp/
EdMaxのフリーソフト版です。


Becky! Internet Mail Version 2(2.05.11)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC:\OLS\BK20602J


FFFTP Ver 1.92

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

FFFTP.txt

DISC:\OLS\FFFTP-1_92


Irvine 1.0.9 Free

作者:Wolfy
URL:http://hp.vector.co.jp/authors/VA024591/

レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。

readme.txt

DISC:\OLS\IRVINE1_0_9 汎用


快適メーラー「EdMax」　Ver3.03

作者:宮崎 年之
URL:http://www.edcom.jp/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。本バージョンより、携帯電話向け分割送信機能と自動転送機能が搭載されました。

readme.txt

DISC:\OLS\EDMAX303


快適メーラー「EdMaxフリー版」Ver2.85.3F

作者:宮崎 年之
URL:http://www.edcom.jp/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。シェアウェア版と同様のプラグイン機能が搭載され、さまざまな機能を拡張することができるようになりました。

readme.txt

DISC:\OLS\EMF2853F


パワレポ特選オンラインソフト

画像・音楽

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
ViX Version 2.21
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
SoundPlayer Lilith Ver.0.990a
作者：Northern Verse URL:http://www.project9k.jp/
WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。


Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC:\OLS\ABLECV49


ViX Version 2.21

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC:\OLS\VIX221


SoundPlayer Lilith Ver.0.990a

作者:Northern Verse
URL:http://www.project9k.jp/

WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。サポートしている形式同士のコンバート、CDからのリッピングなども行なえます。

DISC:\OLS\LILITH0990AINST


パワレポ特選オンラインソフト

アーカイバ

caldix Ver.1.13
作者：K.INABA URL:http://www.kmonos.net/
統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。
解凍レンジ　Ver 1.41
作者：白川　泰洋 URL:http://sira.jp/soft/
ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 カンパウェア 500円／1口
LHAユーティリティ32　Ver1.45β1
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.94
作者：鬼束 裕之 URL:http://ponsoftware.com/archiver/
多くの圧縮形式に対応した、アーカイバです。


caldix Ver.1.13

作者:K.INABA
URL:http://www.kmonos.net/

統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。現在インストールされているDLLの情報を取得し、必要なものだけをインストールすることができます。

DISC:\OLS\CALDIX


解凍レンジ　Ver 1.41

作者:白川　泰洋
URL:http://sira.jp/soft/

ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC:\OLS\RANGE141


LHAユーティリティ32　Ver1.45β1

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵しており、またクイックビューアを使ってファイルを閲覧することもできます。書庫ファイルを分割してFDに保存する機能もあります。

Ver.1.44フルパッケージ README.TXT
Ver.1.45β1差分 README.TXT

DISC:\OLS\LHUT3244 Ver.1.44フルパッケージ
DISC:\OLS\LHUT3245B1 Ver.1.45β1差分


Explzh for Windows　V3.94

作者:鬼束 裕之
URL:http://ponsoftware.com/archiver/

多くの圧縮形式に対応した、アーカイバです。LZH、ZIP、CAB、TAR、ISH形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。また、アーカイブDLLとExplzh本体の最新バージョンをチェックする機能が搭載されており、最新バージョンをダウンロードし自動インストールすることができます。

EXPLZH.TXT

DISC:\OLS\EXPLZ394


パワレポ特選オンラインソフト

基本DLL

Bga32.dll version 0.37
作者：木村 利靖
GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。
TAR32.DLL　Ver2.23／Ver0.53
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。
UNBEL32.DLL version 0.43
作者：島田 啓史 URL:http://www.valley.ne.jp/~hirosoft/
BEL形式の書庫ファイルを展開するためのDLLです。
UnGCA32.DLL Ver.0.10b
作者：天野晃治 URL:http://www6.plala.or.jp/amasoft/
GCA形式の書庫ファイルを展開するためのDLLです。
UNRAR32.DLL 開発用SDK　Ver 0.09b
作者：亀井 哲弥
RAR形式の書庫ファイルを展開するためのDLLです。
CAB32.DLL　Ver 0.98
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。
UNARJ32.DLL Ver 0.52b
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。
UNLHA32.DLL Ver 1.87
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にするDLLです。
ZIP32.DLL version 2.3
作者：Info-ZIP URL:http://www.info-zip.org/pub/infozip/
ZIP形式の書庫ファイルを作成するために必要なDLLです。
UnRAR.dll version 0.03（2/12/18版）
作者：Eugene Roshal／WinRAR in Japan URL:http://www.diana.dti.ne.jp/~winrar/
RAR形式の書庫ファイルを展開するためのDLLです。
NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 URL:http://www2.tokai.or.jp/uminchu/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNZIPSFX for WIN32/GUI Ver 0.01
作者：吉岡 恒夫／ Info-ZIP URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html
ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫ファイルを展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)
BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式の書庫ファイルを作成、復元するためのDLLです。


Bga32.dll version 0.37

作者:木村 利靖

GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。

Bga32.txt

DISC:\OLS\BGA32037


TAR32.DLL　Ver2.23／Ver0.53

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

Ver2.22 index.html
Ver0.53 TAR32.TXT

DISC:\OLS\TAR32223 Ver2.22
DISC:\OLS\TAR32_1-20001226-140023 Ver0.53


UNBEL32.DLL version 0.43

作者:島田 啓史
URL:http://www.valley.ne.jp/~hirosoft/

BEL形式の書庫ファイルを展開するためのDLLです。

Unbel32.txt

DISC:\OLS\UBEL043


UnGCA32.DLL Ver.0.10b

作者:天野晃治
URL:http://www6.plala.or.jp/amasoft/

GCA形式の書庫ファイルを展開するためのDLLです。

ReadMe.txt

DISC:\OLS\UGCA010B


UNRAR32.DLL 開発用SDK　Ver 0.09b

作者:亀井 哲弥

RAR形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫ファイルを操作できるようになります。

UNRAR32.TXT

DISC:\OLS\UNRAR32009B


CAB32.DLL　Ver 0.98

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC:\OLS\CAB32098


UNARJ32.DLL Ver 0.52b

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式の書庫ファイルの展開ができるようになります。

UNARJ32.TXT

DISC:\OLS\UAR3052B


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。

  • このDLLを使うには、ZIP32.DLLかIZIP32J.DLLが必要です。
  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC:\OLS\ZIP3J037


UNLHA32.DLL Ver 1.87

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にするDLLです。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫ファイルを操作できるようになります。Windows版自己展開ファイルの作成もサポートしています。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNLHA32.TXT

DISC:\OLS\ULH3187


ZIP32.DLL version 2.3

作者:Info-ZIP
URL:http://www.info-zip.org/pub/infozip/

ZIP形式の書庫ファイルを作成するために必要なDLLです。

DISC:\OLS\ZCR23DN


UnRAR.dll version 0.03（2/12/18版）

作者:Eugene Roshal／WinRAR in Japan
URL:http://www.diana.dti.ne.jp/~winrar/

RAR形式の書庫ファイルを展開するためのDLLです。

  • 本DLLを利用するには、UNRAR32.DLLが必要です。詳しくはドキュメントをお読みください。

DISC:\OLS\UNRARDLL003


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人
URL:http://www2.tokai.or.jp/uminchu/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC:\OLS\NKF32103A


UNZIPSFX for WIN32/GUI Ver 0.01

作者:吉岡 恒夫／ Info-ZIP
URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html

ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。自己展開ファイルを作成するには、ZIP32J.DLL、ZIP32.DLLも必要となります。

SFX32GUI.TXT

DISC:\OLS\ZIPS3001


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式の書庫ファイルを作成できるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫ファイルを操作できるようになります。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNZIP32.TXT

DISC:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)

BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫ファイルを操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

BZ2LIB.TXT

DISC:\OLS\BZ2L003


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式の書庫ファイルの作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式の書庫ファイルを作成、復元するためのDLLです。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮ください。

README.TXT

DISC:\OLS\ISH32037


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.grand-master.net/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC:\OLS\PLAYER60 Visual Basic 6.0版