ゲームデモ

ゲームデモ 3本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 収録フォルダを開く

Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 9,800円
ライズ オブ ネイション ～民族の興亡～ 体験版
提供：マイクロソフト株式会社 URL:http://www.microsoft.com/japan/games/
古代から近未来まで、約6,000年という期間における民族の興亡をモチーフにしたリアルタイムストラテジゲームです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 9,800円
創世紀1503～The New World～ 体験版
提供：株式会社ズー URL:http://gamezone.zoo.co.jp/
未開の地を開拓して国家を育成し、敵国家を戦闘や外交によって弱体化させていく、「箱庭系シミュレーション」と呼ばれるタイプのリアルタイムストラテジゲームです。
ミュー ～奇蹟の大地～ クライアント
提供：株式会社ゲームオン URL:http://www.muonline.jp/
装備品によって変化する10万種類におよぶキャラクターグラフィックスや、移動や攻撃、取引といった行動がマウスの1クリックでできる分かりやすいインターフェースなどが特徴の3D MMORPG（Massively Multiplayer Online Role Playing Game：多数のプレイヤーがネットワークを介して同時にプレイするオンラインRPG）です。


ライズ オブ ネイション ～民族の興亡～ 体験版

提供:マイクロソフト株式会社
URL:http://www.microsoft.com/japan/games/

古代から近未来まで、約6,000年という期間における民族の興亡をモチーフにしたリアルタイムストラテジゲームです。一定時間指示を出さないと自分でできることを探して行動を開始する高度なAIを積んだユニットや、国境の概念、テクノロジの開発が時代の進化と結び付いたシステムなどが特徴となっています。本体験版では文明にイギリスを選択してゲームシステムを学んでいく「クイック チュートリアル」モードと、シチュエーションを決めてCPUと対戦する「クイック バトル」モードを楽しむことができます。

© 2003 Big Huge Games, Inc. Portions (c) 2003 Microsoft Corporation. All rights reserved.

Readme.rtf

DISC:\GAMEDEMO\RISEOFNATIONS

ボタンをクリックするとインストールを行なえます。


創世紀1503～The New World～ 体験版

提供:株式会社ズー
URL:http://gamezone.zoo.co.jp/

未開の地を開拓して国家を育成し、敵国家を戦闘や外交によって弱体化させていく、「箱庭系シミュレーション」と呼ばれるタイプのリアルタイムストラテジゲームです。前作と比べて、敵国家との戦闘や未知の大陸での冒険などのシステムが強化されています。本体験版では「探検と開拓」、「交易と外交」がチュートリアルモードで体験できるほか、「開拓」と「戦闘の訓練」をシナリオモードで楽しむことができます。

© 2003 SUNFLOWERS Interactive Entertainment Software GmbH. SUNFLOWERS is a registered trademark of SUNFLOWERS Interactive Entertainment Software GmbH. All rights reserved. All other trademarks are the properties of their respective owners.

DISC:\GAMEDEMO\ANNO1503

ボタンをクリックするとインストールを行なえます。


ミュー ～奇蹟の大地～ クライアント

提供:株式会社ゲームオン
URL:http://www.muonline.jp/

装備品によって変化する10万種類におよぶキャラクターグラフィックスや、移動や攻撃、取引といった行動がマウスの1クリックでできる分かりやすいインターフェースなどが特徴の3D MMORPG（Massively Multiplayer Online Role Playing Game：多数のプレイヤーがネットワークを介して同時にプレイするオンラインRPG）です。ゲーム中のトラブル解決やユーザー同士の争いの仲裁などが、ゲームマスター（管理者）ではなくユーザーの集団によって行なわれる「守護ギルドシステム」など、意欲的なゲームシステムを搭載しています。今回収録したのは、現在実施中のオープンベータテスト用クライアントプログラムです。プレイ前に公式ホームページでユーザー登録を行なう必要があります。

© 2001-2003 Webzen All Rights Reserved. Licensed to (c)2003 GameOn Co.,Ltd.

DISC:\GAMEDEMO\MU

ボタンをクリックするとインストールを行なえます。