アプリケーションアップデート

各社提供のアプリケーションの修正差分を収録しました。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
UP! 更新されたアップデート差分
UP!
アプリックス
UP!
ビー・エイチ・エー
UP!
カノープス
UP!
日本IBM


アプリックス アップデート

アプリックス
URL:http://www.aplix.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
WinCDR 7.0 ULTIMATE DVD 2／Ultimate DVD
無償アップグレードプログラム バージョン 7.xx→ 7.59
Windows NT 4.0対応
DISC:\APUPDATE\APLIX\WINCDR_UDVD 説明の表示
WinCDR 7.0 CD EnjoyPack
無償アップグレードプログラム バージョン 7.xx→ 7.59
Windows NT 4.0対応
DISC:\APUPDATE\APLIX\WINCDR_ENJOY 説明の表示
WinCDR Lite（バンドル版）
無償アップグレードプログラム バージョン 1.xx→ 1.60
Windows NT 4.0対応
DISC:\APUPDATE\APLIX\WINCDR_LITE 説明の表示


ビー・エイチ・エー アップデート

ビー・エイチ・エー
URL:http://www.bha.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
B's CLiP5
B's CLiP5 Ver5.00～5.29→5.30アップデータ
DISC:\APUPDATE\BHA\CUP 説明の表示
B's ラク～だ！バックアップ
B's ラク～だ！バックアップ Ver1.00～1.03d→1.04アップデータ
DISC:\APUPDATE\BHA\RAKUDABACKUP 説明の表示


カノープス アップデート

カノープス
URL:http://www.canopus.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
HomeEdge
HomeEdge アップデータ Ver.1.01
DISC:\APUPDATE\CANOPUS\HOMEEDGE 説明の表示


日本IBM アップデート

日本IBM
URL:http://www.ibm.com/jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
インターネット翻訳の王様 バイリンガル Version 5
辞書差分 DIC0305 Windows版
Windows NT 4.0対応
DISC:\APUPDATE\IBM\DIC 説明の表示
辞書差分 DIC0305 Linux版
DISC:\APUPDATE\IBM\DIC_L 説明の表示