PCチューンナップツール

PCチューンナップツール 22本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフトを収録しています。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

Sandra Standard 2003/SP1 9.44
制作：SiSoftware URL:http://www.sisoftware.net/
システム情報の表示や、さまざまなベンチマークテストの実行ができる統合ユーティリティです。
XYZMark 2.00
制作：XYZ URL:http://www.t-net.ne.jp/~x-y-z/
10個のスレッドで整数演算、浮動小数点数演算などを同時に行なうことにより、マルチスレッド環境のパフォーマンスを測定するベンチマークソフトです。
3DMark03
制作：Futuremark Corporation URL:http://www.futuremark.com/
DirectX 9.0に対応した3Dベンチマークソフトです。
3DMark2001 SE Build 330
制作：Futuremark Corporation URL:http://www.futuremark.com/
CPUやビデオカードの性能を計測する3Dベンチマークソフトです。
HDBENCH Ver3.30
制作：EP82改/かず URL:http://www.hdbench.net/
CPU、HDD、グラフィックス、メモリの性能を測定するベンチマークソフトです。
WCPUID V3 for Win32 Version 3.1a (Build 1089)
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.super-computing.org/
円周率（π）を計算させることで、CPUやメモリ、HDDの性能を計測するプログラムです。
The XPInfo Utility - Version 2002-05-29
制作：Fully Licensed GmbH URL:http://www.licenturion.com/
Windows XPのアクティベーションに関係する10項目のハードウェアの構成をチェックするソフトです。
夏海ベンチ version 1.3
制作：小森陽一 URL:http://www.heloli.com/
アニメ調の段階的陰影を付ける3D描画手法「トゥーンレンダリング」を使用した3Dベンチマークソフトです。
Nero CD Speed V1.02
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROM/DVD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるツールです。
Nero InfoTool V1.03
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROMやCD-R/RW、DVD-ROMなどのドライブや、メディアの情報などを表示するツールです。
PCMark2002
制作：Futuremark Corporation URL:http://www.futuremark.com/
CPU、メモリ、HDDなどの項目により、PCの基本的な性能を計測するベンチマークソフトです。
FINAL FANTASY XI Official BenchMark Ver 1.1
制作：株式会社スクウェア URL:http://www.playonline.com/ff11win/
ネットワークRPG「FINAL FANTASY XI for Windows」の実際のマップとキャラクターを表示する3Dベンチマークソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 DOS対応 シェアウェア 24ドル
System Analyser version 5.2u
制作：Hans Niekus URL:http://www.sysanalyser.com/
PCのさまざまなハードウェア情報を表示することができるソフトです。


Sandra Standard 2003/SP1 9.44

制作:SiSoftware
URL:http://www.sisoftware.net/

システム情報の表示や、さまざまなベンチマークテストの実行ができる統合ユーティリティです。PCにインストールされているWindowsやDirectX、ハードウェアなどに関する情報の表示や、CPUやHDD、CD-ROMドライブなどのベンチマークテストを行なうことができます。また、「Network Benchmark」や「I/O Settings」など、多数のモジュールが追加されたProfessional版（34ドル、SiSoftwareのホームページ上から注文が可能）も用意されています。

  • 個人および教育機関での利用に限り無償で利用できます。それ以外の場合は、インストール後21日間試用可能です。詳しくはドキュメントをご参照ください。

DISC:\PCTUNE\SAN944EN

ボタンをクリックするとインストールを行なえます。


XYZMark 2.00

制作:XYZ
URL:http://www.t-net.ne.jp/~x-y-z/

10個のスレッドで整数演算、浮動小数点数演算などを同時に行なうことにより、マルチスレッド環境のパフォーマンスを測定するベンチマークソフトです。

XYZMark.txt

DISC:\PCTUNE\XYZMARK200


3DMark03

制作:Futuremark Corporation
URL:http://www.futuremark.com/

DirectX 9.0に対応した3Dベンチマークソフトです。DirectX 9.0のVertex Shaders 2.0およびPixel Shaders 2.0を利用したものを含む四つの「Game Test」と、CPUおよびサウンドのテストを行なうことができます。ライセンスを購入（39.95ドル）することにより、ベンチマークの解像度や色数の変更機能、バッチ実行ツールなどを備えた「3DMark03 Pro」へアップグレードすることができます。

なお、今月はnVIDIA GeForce FX 5800 Ultra搭載のリファレンスカードによる「Game Test」のベンチマークをキャプチャしたムービーを収録しました。DVD-ROMメニューの「ムービー」コーナーよりご覧いただけます。

DISC:\PCTUNE\3DMARK03


3DMark2001 SE Build 330

制作:Futuremark Corporation
URL:http://www.futuremark.com/

CPUやビデオカードの性能を計測する3Dベンチマークソフトです。フルシーンアンチエイリアシング、テクスチャ補完などに対応しているほか、DirectX 8.1によって可能なさまざまな画像エフェクトをテストすることができます。ライセンスを購入（39.99ドル）することにより、「Image Quality」テストなどが実行できる「3DMark2001 SE Pro」へのアップグレードが可能です（FuturemarkのWebサイト上にて登録、購入が可能）。また、3DMark2000のライセンスを持っている場合の登録料金は24.95ドルです。

DISC:\PCTUNE\3DMARK2001SE


HDBENCH Ver3.30

制作:EP82改/かず
URL:http://www.hdbench.net/

CPU、HDD、グラフィックス、メモリの性能を測定するベンチマークソフトです。インターネット経由で最新のベンチマーク結果をダウンロードすることも可能です。

hdbench.hlp

DISC:\PCTUNE\HDBEN330


WCPUID V3 for Win32 Version 3.1a (Build 1089)

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。SSE、SSE2、3DNow!、3DNow!+などのサポートの有無も識別できます。Intel、AMD、VIAなどの各種CPUに対応しています。

readme.htm

DISC:\PCTUNE\WCPU31A


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.super-computing.org/

円周率（π）を計算させることで、CPUやメモリ、HDDの性能を計測するプログラムです。計算する円周率の桁数は、小数点以下1万6,000桁から3,355万桁までの12段階に設定することが可能です。

SUPER_PI.TXT

DISC:\PCTUNE\SUPER_PI


The XPInfo Utility - Version 2002-05-29

制作:Fully Licensed GmbH
URL:http://www.licenturion.com/

Windows XPのアクティベーションに関係する10項目のハードウェアの構成をチェックするソフトです。再アクティベーションの対象となると思われるハードウェアの変更が行なわれた場合、該当する項目のチェックボックスが外れて表示されます。

README.txt

DISC:\PCTUNE\XPINFO-EXE


夏海ベンチ version 1.3

制作:小森陽一
URL:http://www.heloli.com/

アニメ調の段階的陰影を付ける3D描画手法「トゥーンレンダリング」を使用した3Dベンチマークソフトです。

readme.txt

DISC:\PCTUNE\NATSUMI_BENCH_1_3


Nero CD Speed V1.02

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROM/DVD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるツールです。メディアの状態も調べることができます。

DISC:\PCTUNE\NEROCDSPEED_102


Nero InfoTool V1.03

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROMやCD-R/RW、DVD-ROMなどのドライブや、メディアの情報などを表示するツールです。ドライブがサポートしている読み込み／書き込み方式、メディアの容量や記録方式、インストールされているドライブ関係のソフトなどを表示することができます。

DISC:\PCTUNE\NEROINFOTOOL_1032


PCMark2002

制作:Futuremark Corporation
URL:http://www.futuremark.com/

CPU、メモリ、HDDなどの項目により、PCの基本的な性能を計測するベンチマークソフトです。インターネットに接続し、より詳細なベンチマーク結果を閲覧することができます。

DVDビデオ再生時のパフォーマンステストや、ノートPCなどのモバイル環境下でのバッテリテストなどが行なえる「PCMark2002 PRO」もFuturemarkのWebサイトより購入可能です。ダウンロード版は39.95ドルとなっています。

  • 環境によっては正常に動作しない場合があります。
  • Windows XP環境下では、OSの設定を一部変更することで動作する場合があります。

    1. 「コントロールパネル」から「日付、時刻、地域と言語のオプション」を選択し、「数値、日付、時刻の形式を変更する」に進みます。コントロールパネルの表示形式がクラシック形式の場合は「地域と言語のオプション」を選択してください。
    2. 画面に「地域と言語のオプション」というダイアログが表示されます。そこから「詳細設定」のタブを選択します。
    3. 「Unicode対応でないプログラムの言語」のプルダウンメニューから「英語（米国）」を選択して「OK」を押します。その後、再起動すると設定完了です。
    4. この設定を行なうとほかのソフトの動作に支障をきたす場合がありますが、「Unicode対応でないプログラムの言語」の項目を「日本語」にすると変更以前の状態に戻すことができます。

    ※この設定変更に伴う不具合などについて編集部では一切の責任を負いません。

DISC:\PCTUNE\PCMARK2002


FINAL FANTASY XI Official BenchMark Ver 1.1

制作:株式会社スクウェア
URL:http://www.playonline.com/ff11win/

ネットワークRPG「FINAL FANTASY XI for Windows」の実際のマップとキャラクターを表示する3Dベンチマークソフトです。FINAL FANTASY XI for Windowsが快適に動作するかどうかを調べるほか、PCの3D性能を測る指針としても利用できます。

本ベンチマークのスコアとFINAL FANTASY XI for Windowsの動作の対応は以下のようになっています。

動作不能～1,500未満：動作不可あるいは動作に問題あり
1,500以上～3,000未満：動作可能
3,000以上～4,000未満：快適に動作可能
4,000以上：高解像度モードやBumpMapなどを利用しても快適に動作可能

より詳しい説明はオフィシャルサイトをご参照ください。

  • 本ベンチマークはFINAL FANTASY XI for Windowsの動作を保証するものではありません。本ベンチマークで動作すると判定されても、そのほかのハードウェア、ソフトウェア的な要因により動作しない可能性があります。
  • 本ソフトは体験版ではありません。実際のゲームのプレイは行なえません。

©2002 SQUARE CO.,LTD. All Rights Reserved.

DISC:\PCTUNE\FFXIBSETUP


System Analyser version 5.2u

制作:Hans Niekus
URL:http://www.sysanalyser.com/

PCのさまざまなハードウェア情報を表示することができるソフトです。CPUのIDやクロックのほか、BIOSのバージョンなども表示することができます。

DISC:\PCTUNE\SA52SUE


PCチューンナップツール

チューンナップソフト

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUCooL Version 7.2.0
制作：Podien URL:http://www.podien.de/
CPUを監視して、温度の上昇を抑制することができるソフトです。
SpeedFan 4.08
制作：Alfredo Milani-Comparetti URL:http://www.almico.com/speedfan.php
CPUファンやケースファンの回転数、CPU、HDD、システムの温度などをモニタしたり、ファン回転数やマザーボードのFSBを制御したりすることができるツールです。
RivaTuner 2.0 Release Candidate 12.3
制作：Alex Unwinder URL:http://guru3d.com/rivatuner/
nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.30
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLの各種設定などを行なうことができるツールです。
FanSpeed 1.2.0
制作：Tim Hughes URL:http://www.twistedfury.com/fanspeed/
CPUファンやケースファンの回転数をモニタしたり、CPU温度に応じて回転数を調整したりすることができるツールです。
Nero DriveSpeed V1.60
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROM/DVD-ROMドライブの回転数を変更することができるツールです。
CD-ROM SPEED CHANGER for Windows Version 1.13
制作：PENTIUM 666MHz URL:http://www.geocities.co.jp/SiliconValley/8264/
CD-ROMドライブの読み込み速度を変更するソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUFSB Version 2.2.10
制作：Podien URL:http://www.podien.de/
Windows上からFSBクロックを変更することができるソフトです。


CPUCooL Version 7.2.0

制作:Podien
URL:http://www.podien.de/

CPUを監視して、温度の上昇を抑制することができるソフトです。HDDへのデータ転送速度などを表示することもできます。CPUやメモリの情報を見ることも可能です。

DISC:\PCTUNE\CPUCOOL9


SpeedFan 4.08

制作:Alfredo Milani-Comparetti
URL:http://www.almico.com/speedfan.php

CPUファンやケースファンの回転数、CPU、HDD、システムの温度などをモニタしたり、ファン回転数やマザーボードのFSBを制御したりすることができるツールです。

DISC:\PCTUNE\INSTALLSPEEDFAN408


RivaTuner 2.0 Release Candidate 12.3

制作:Alex Unwinder
URL:http://guru3d.com/rivatuner/

nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。RIVA TNT/TNT2、GeForceシリーズで使用することが可能です。

DISC:\PCTUNE\RIVATUNER20RC123


PowerStrip 3.30

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC:\PCTUNE\PSTRIP-I


FanSpeed 1.2.0

制作:Tim Hughes
URL:http://www.twistedfury.com/fanspeed/

CPUファンやケースファンの回転数をモニタしたり、CPU温度に応じて回転数を調整したりすることができるツールです。

FanSpeed.chm

DISC:\PCTUNE\FANSPEED1_2_0


Nero DriveSpeed V1.60

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROM/DVD-ROMドライブの回転数を変更することができるツールです。

DISC:\PCTUNE\NERODRIVESPEED_160


CD-ROM SPEED CHANGER for Windows Version 1.13

制作:PENTIUM 666MHz
URL:http://www.geocities.co.jp/SiliconValley/8264/

CD-ROMドライブの読み込み速度を変更するソフトです。ドライブの開閉などをタスクトレイ上から行なう機能もあります。

WINCDS.TXT

DISC:\PCTUNE\WCDS113


CPUFSB Version 2.2.10

制作:Podien
URL:http://www.podien.de/

Windows上からFSBクロックを変更することができるソフトです。

DISC:\PCTUNE\CPUFSB9