パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 103本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 収録フォルダを開く

作者が対応をドキュメントに表記していないOSに関しても、編集部の独自調査により対応表記を行なっている場合があります。これらは、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/95/2000/NT 4.0/CEおよびDOSを対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

サーバー・クライアント方式のグループウェアの対応OS表記は、クライアントが動作可能なものを表示しています。サーバー側には、特定のOSやそのほかの追加ソフトウェアが必要な場合があります。くわしくはドキュメントをお読みください。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows XP/Me/98/2000には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
大容量ゲーム特集
容量の大きいものを中心に、さまざまなゲームを収録しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽
  • アーカイバ UP!
  • 基本DLL


パワレポ特選オンラインソフト

大容量ゲーム特集

Majewelune World 第一話 1.0
作者：岩本三四郎／ダン URL:http://www.geocities.co.jp/Playtown/2813/
熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第一話です。
Majewelune World 第二話 1.0
作者：岩本三四郎／ダン URL:http://www.geocities.co.jp/Playtown/2813/
熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第二話です。
Majewelune World 第三話修正版
作者：岩本三四郎／ダン URL:http://www.geocities.co.jp/Playtown/2813/
熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第三話です。
FateAxis Ver1.02
作者：六水条　剣 URL:http://www10.plala.or.jp/T-Riam/
6人の特徴あるキャラクターが登場する3D対戦格闘ゲームです。
ヒノカケラ 体験版 ver 0.43
作者：Reddish Region URL:http://www.eurus.dti.ne.jp/~garland/
特徴のある必殺技が使えるキャラクターが登場する、制作中の3D格闘ゲームの体験版です。
遠来 Ver.1.5
作者：Ｔｅａｍ・ＮａｇｉＫａｚｅ URL:http://www1.neweb.ne.jp/wb/kusanagi/
宇宙冒険家「フタバ・ヨウイチ」と万能サポートAI「MIKAN」の宇宙船が未確認の惑星に不時着したところから始まるSFアドベンチャーゲームです。
relations -リレイションズ- Ver1.10
作者：樋上　悠 URL:http://www.desiresoft.net/
衝突事故により人格が入れ換わってしまった「常盤加奈子」と「小島琴乃」の関係を描く、全4幕構成のアドベンチャーゲームです。
ゾウディアック 移植版 1.18
作者：陽炎 URL:http://home.attbi.com/~zodiac/
「ゾウディアック」の探索に訪れた探険家カイル・スカイラーが主人公のホラーサウンドノベルです。
「自爆テレポーテーション！」（デモ版） 1.60
作者：江神号 URL:http://www.geocities.co.jp/AnimeComic-Pen/5229/
大学生の主人公「多城真崎」と、主人公の妹と自称する「多城時音」、主人公を付け狙う「寺葉久子」が織りなす、ボイス付きアドベンチャーゲームの無料配布デモ版です。
エメラルド・アイ Ver.1.03
作者：福富雅樹 URL:http://fmstar.com/emerald/
ごく普通の高校生「日高裕美」が主人公の「第1部」、日高裕美の幼なじみとそっくりの「神島幸一」が主人公の「第2部」の2部構成のストーリーが楽しめるアドベンチャーゲームです。
Collage version 0.8β
作者：コミネト URL:http://www.geocities.co.jp/Bookend-Ryunosuke/3968/
一流企業を辞めた「佐々木由子」など、劇中で微妙に関わり合う三人の男女が登場するサウンドノベルです。
みこさんのミラクルボード ネットフリー版 ver.1.503
作者：PowerWinds URL:http://power-winds.cool.ne.jp/
ボードに乗った「みこさん」を操作し、ハイジャンプやブースト加速などの技を駆使して冒険を進めるアクションゲームです。
Meteor Alert eXcalation Ver.1.03
作者：tbn project-x team URL:http://www.chishow.com/
隕石やほかの車両をジャンプやブースト加速を駆使して回避しながら、延々と続く海上道路をひたすら走る3Dカーアクションゲームです。
レーシングダイナミクス v0.3
作者：肥後哲也 URL:http://hp.vector.co.jp/authors/VA014782/
三つのコースと四種類の車を選んで、走破時間を競うタイムアタックが楽しめる3Dレースゲームです。
Ｔｒｕｅ　Ｒｏａｄ ～心惑の章～ Ver1.11
作者：しゅみせん工房 URL:http://hp.vector.co.jp/authors/VA033409/
15歳の少年「シオン・ラフォリ」が主人公のシミュレーションRPGです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 1,500円
Ｔｒｕｅ　Ｒｏａｄ ～心友の章～ Ver.1.11
作者：しゅみせん工房 URL:http://hp.vector.co.jp/authors/VA033409/
Ｔｒｕｅ　Ｒｏａｄ ～心惑の章～の続編です。
今の風を感じて Ver.1.04
作者：ヒデ／辺境紳士 URL:http://angelsrest.cool.ne.jp/
「帝国」に滅ぼされた「ファーレン王朝」の姫「ティナ＝ファーレン」と、ティナが身を寄せていた教会のC級導師「アレイド＝フィリオール」の冒険が楽しめるRPGです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 500円
Will Ver1.00a
作者：Studio-VAN URL:http://www.studio-van.com/
主人公「ウィル」が武者修行に出ていた2年の間に、継母「べベル女王」の手によって荒廃してしまった城を奪還することが目的のアクションRPGです。
ＲＵＩＮＡＴＥＲＲＡ　＜ルイナティラー＞ Ver.1.20
作者：ゲーム製作サークル　Ａｂａｒｓ URL:http://www.abars.net/
仲間と協力して敵を倒しながらダンジョンを探索する横スクロール型アクションRPGです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 800円
りすとあ Ver.1.12
作者：Airs URL:http://www6.wind.ne.jp/airs/
賞金稼ぎを生業とする女の子「ルーナ＝シャリル」を操作し、発掘中の洞窟に住み着いて悪さをしている「変なやつ」を倒すことが目的の3Dアクションシューティングゲームです。
わなX2（WAVE版） Ver.1.2
作者：Team NORA URL:http://www008.upp.so-net.ne.jp/Team_Nora/
お化けを魔方陣で封印することが目的のアクションゲームです。
くるくるＵＦＯ Ver.1.1d
作者：篠田 URL:http://www.gogp.co.jp/monolith/
自機のまわりを回転する照準で敵UFOやターゲットを狙い、レーザーを撃って破壊していくアクションゲームです。
AfterDive ver 1.0
作者：mts URL:http://www.kmc.gr.jp/~fal/
自動生成されたダンジョンの中を徘徊する敵を撃破しながら、フロアのどこかに配置されているゲートを通って、地下へと潜っていくガンアクションゲームです。
メディカラット Ver.1.02
作者：おさびしゆうき URL:http://kikyou.sakura.ne.jp/~osabisi/
敵や敵弾を吸収することで、強力なショット「メディカルブラスト」を放射することができる横スクロール型のシューティングゲームです。
フロントライン Ver.1.13
作者：D.IKUSHIMA URL:http://www2.117.ne.jp/~Clover/
マウスで動かした照準に向けてハンドガンやスナイパーライフルなど、さまざまな武器で攻撃することで敵を倒していく横スクロール型のシューティングゲームです。
Galax
作者：masaHG URL:http://www003.upp.so-net.ne.jp/masaHG/
敵機のコンピュータに侵入する特殊な装置を装備した自機を操作し、敵機を自爆させたり、敵同士で攻撃させたりする「ハッキング機能」を駆使して敵を撃破していく縦スクロール型のシューティングゲームです。
ビルパニック Ver.1.07
作者：Ｄ－Ｙａｍａ URL:http://village.infoweb.ne.jp/~yamaana/
建設中のビルを舞台に、敵の攻撃やステージ内の仕掛けを回避しながら、壁を作ってビルを完成させるアクションゲームです。
鬼我の旅「龍の島 前編」
作者：しゃれこうべ URL:http://isweb37.infoseek.co.jp/play/syarekou/
行方不明の父を探して旅をしている少年侍「鬼我 龍之介」が主人公の、剣の攻撃やジャンプ、ダッシュを駆使して敵を撃破していくアクションアドベンチャーゲームです。
草見月
作者：TRRN URL:http://homepage2.nifty.com/TRRN/
常に飛び跳ねながら手裏剣を放つ忍者を操作して敵を倒し、全21ステージをクリアしていくアクションゲームです。
ＭＨＦ－３５
作者：Ａ.Ｍ URL:http://mito.cool.ne.jp/gamebreath/
タンクを操作し、平行移動、ショットを駆使して全35ステージの敵をすべて撃破するアクションゲームです。
Grounstream Ver.0.81
作者：あるふぁ～秘密基地 URL:http://www5b.biglobe.ne.jp/~ms06j/main1.htm
魔法の修行にいそしむ少女「ミウ」が、さまざまな精霊の力を借りながら冒険するというアクションゲームです。
お茶くみでチャ！！ Ver.3.31
作者：Tsumiru Studio URL:http://tsumiru.fc2web.com/
OLの「奇子(あやこ)」を操作して、社員を避けながらお茶とお菓子を手に入れるアクションゲームです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 1,000円
臥龍II Ver.1.0.3
作者：田畑嘉洋 URL:http://ha8.seikyou.ne.jp/home/Tabs/
三国志の世界をモチーフにしたシミュレーションゲームです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 1,000円
鉄道運行管理シミュレータ「シミュてつ」 version 1.013
作者：ＴＭＹＫ URL:http://train-net.jp/simu/
指令室から列車をコントロールする感覚で、鉄道の運行管理システムのシミュレートが楽しめるソフトです。
異世界パットゴルフ Ver.1.3
作者：LNsoft Entertainment URL:http://www.aa.alpha-net.ne.jp/njunpc/
穴までの距離に合わせてマウスクリックでパワーをため、タイミングよくショットし、1分間にできるだけ高い得点を狙うゲームです。
つーるバーフィッシング Version 1.1.0
作者：丸干商店 URL:http://hp.vector.co.jp/authors/VA031375/
魚が食い付いて浮きが沈んだとき、タイミングよくマウスボタンをクリックすることで魚を釣り上げるフィッシングゲームです。


Majewelune World 第一話 1.0

作者:岩本三四郎／ダン
URL:http://www.geocities.co.jp/Playtown/2813/

熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第一話です。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「MAJEWELUNE WORLD」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\MW_F_01

ボタンをクリックするとインストールを行なえます。


Majewelune World 第二話 1.0

作者:岩本三四郎／ダン
URL:http://www.geocities.co.jp/Playtown/2813/

熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第二話です。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「MAJEWELUNE WORLD第二話」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\MW_F_02


Majewelune World 第三話修正版

作者:岩本三四郎／ダン
URL:http://www.geocities.co.jp/Playtown/2813/

熱血格闘家「ブレイズ」と、若き天才ソーサラーの姉「シンシア」が、立ちはだかる敵をチームバトルで撃破していくRPG風格闘ゲームの第三話です。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「MAJEWELUNE WORLD第三話修正版」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\MW_F_03_02


FateAxis Ver1.02

作者:六水条　剣
URL:http://www10.plala.or.jp/T-Riam/

6人の特徴あるキャラクターが登場する3D対戦格闘ゲームです。

  • 本体のインストール後、「Ver1.02パッチ」のインストールボタンを押してファイルを展開し、「Patch1.02」フォルダ内のすべてのファイルを本体をインストールしたフォルダ以下の「ESTsystem」フォルダに移動してからstart.batを起動してパッチを適用してください。

DISC:\OLS\FAP_1016 本体
DISC:\OLS\PATCH1_02 Ver1.02パッチ
DISC:\OLS\MANUAL マニュアル


ヒノカケラ 体験版 ver 0.43

作者:Reddish Region
URL:http://www.eurus.dti.ne.jp/~garland/

特徴のある必殺技が使えるキャラクターが登場する、制作中の3D格闘ゲームの体験版です。

manual.htm

DISC:\OLS\HINOKAKERA_V043 本体
DISC:\OLS\HIKAKE_WAV050 BGMその1
DISC:\OLS\HIKAKE_WAV060 BGMその2


遠来 Ver.1.5

作者:Ｔｅａｍ・ＮａｇｉＫａｚｅ
URL:http://www1.neweb.ne.jp/wb/kusanagi/

宇宙冒険家「フタバ・ヨウイチ」と万能サポートAI「MIKAN」の宇宙船が未確認の惑星に不時着したところから始まるSFアドベンチャーゲームです。

Read me Please.txt

DISC:\OLS\ENRAI_15


relations -リレイションズ- Ver1.10

作者:樋上　悠
URL:http://www.desiresoft.net/

衝突事故により人格が入れ換わってしまった「常盤加奈子」と「小島琴乃」の関係を描く、全4幕構成のアドベンチャーゲームです。

マニュアル.htm

DISC:\OLS\RELATIONS


ゾウディアック 移植版 1.18

作者:陽炎
URL:http://home.attbi.com/~zodiac/

「ゾウディアック」の探索に訪れた探険家カイル・スカイラーが主人公のホラーサウンドノベルです。途中の選択肢による分岐で複数のエンディングを楽しむことができます。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「ゾウディアックr118」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\ZODIACR1182


「自爆テレポーテーション！」（デモ版） 1.60

作者:江神号
URL:http://www.geocities.co.jp/AnimeComic-Pen/5229/

大学生の主人公「多城真崎」と、主人公の妹と自称する「多城時音」、主人公を付け狙う「寺葉久子」が織りなす、ボイス付きアドベンチャーゲームの無料配布デモ版です。

README.txt

DISC:\OLS\ZIBATERE


エメラルド・アイ Ver.1.03

作者:福富雅樹
URL:http://fmstar.com/emerald/

ごく普通の高校生「日高裕美」が主人公の「第1部」、日高裕美の幼なじみとそっくりの「神島幸一」が主人公の「第2部」の2部構成のストーリーが楽しめるアドベンチャーゲームです。カードバトルによる戦闘シーンが特徴で、ゲームの進め方によって複数のエンディングを楽しむことができます。

readme.txt

DISC:\OLS\EMERALD


Collage version 0.8β

作者:コミネト
URL:http://www.geocities.co.jp/Bookend-Ryunosuke/3968/

一流企業を辞めた「佐々木由子」など、劇中で微妙に関わり合う三人の男女が登場するサウンドノベルです。

Readme.txt

DISC:\OLS\COLLAGE


みこさんのミラクルボード ネットフリー版 ver.1.503

作者:PowerWinds
URL:http://power-winds.cool.ne.jp/

ボードに乗った「みこさん」を操作し、ハイジャンプやブースト加速などの技を駆使して冒険を進めるアクションゲームです。

DISC:\OLS\MBOARD


Meteor Alert eXcalation Ver.1.03

作者:tbn project-x team
URL:http://www.chishow.com/

隕石やほかの車両をジャンプやブースト加速を駆使して回避しながら、延々と続く海上道路をひたすら走る3Dカーアクションゲームです。Webに接続できる環境にある場合、ゲーム中にほかのプレイヤーが出したハイスコアなどがリアルタイムで表示される「インターネットランキング」機能も利用できます。

Readme.html

DISC:\OLS\MAX103


レーシングダイナミクス v0.3

作者:肥後哲也
URL:http://hp.vector.co.jp/authors/VA014782/

三つのコースと四種類の車を選んで、走破時間を競うタイムアタックが楽しめる3Dレースゲームです。

readme.txt

DISC:\OLS\RACINGDYNAMICS


Ｔｒｕｅ　Ｒｏａｄ ～心惑の章～ Ver1.11

作者:しゅみせん工房
URL:http://hp.vector.co.jp/authors/VA033409/

15歳の少年「シオン・ラフォリ」が主人公のシミュレーションRPGです。主人公の移動、行動ごとに時間が経過するシステムが特徴で、戦闘部分はフィールドマップをそのまま使用したターン制となっています。

README.txt

DISC:\OLS\TR31


Ｔｒｕｅ　Ｒｏａｄ ～心友の章～ Ver.1.11

作者:しゅみせん工房
URL:http://hp.vector.co.jp/authors/VA033409/

Ｔｒｕｅ　Ｒｏａｄ ～心惑の章～の続編です。Ｔｒｕｅ　Ｒｏａｄ ～心惑の章～のセーブデータをそのまま使用し、続けてプレイすることができます。

  • 本作品をインストールする際、あらかじめＴｒｕｅ　Ｒｏａｄ ～心惑の章～がインストールされている必要があるほか、Vectorプロレジサービスで購入したパスワードが必要になります。

README.txt

DISC:\OLS\TR32


今の風を感じて Ver.1.04

作者:ヒデ／辺境紳士
URL:http://angelsrest.cool.ne.jp/

「帝国」に滅ぼされた「ファーレン王朝」の姫「ティナ＝ファーレン」と、ティナが身を寄せていた教会のC級導師「アレイド＝フィリオール」の冒険が楽しめるRPGです。

解説書.html

DISC:\OLS\IMANOKAZE_V104


Will Ver1.00a

作者:Studio-VAN
URL:http://www.studio-van.com/

主人公「ウィル」が武者修行に出ていた2年の間に、継母「べベル女王」の手によって荒廃してしまった城を奪還することが目的のアクションRPGです。

DISC:\OLS\WILL001


ＲＵＩＮＡＴＥＲＲＡ　＜ルイナティラー＞ Ver.1.20

作者:ゲーム製作サークル　Ａｂａｒｓ
URL:http://www.abars.net/

仲間と協力して敵を倒しながらダンジョンを探索する横スクロール型アクションRPGです。オンラインプレイ機能を備えており、最大で四人のパーティを組んで冒険することができます。

操作マニュアル.htm

DISC:\OLS\RUINATERRA10 本体
DISC:\OLS\10TO20 Ver 1.20差分


りすとあ Ver.1.12

作者:Airs
URL:http://www6.wind.ne.jp/airs/

賞金稼ぎを生業とする女の子「ルーナ＝シャリル」を操作し、発掘中の洞窟に住み着いて悪さをしている「変なやつ」を倒すことが目的の3Dアクションシューティングゲームです。

DISC:\OLS\RES112


わなX2（WAVE版） Ver.1.2

作者:Team NORA
URL:http://www008.upp.so-net.ne.jp/Team_Nora/

お化けを魔方陣で封印することが目的のアクションゲームです。連続して封印することで高得点を狙うことができます。

  • 標準の展開先はDVD-ROM上になっているため、HDD上の任意のフォルダを指定して展開を行なってください。なお、指定したフォルダ以下に「wanax2w」というフォルダが作成され、展開が行なわれます。

DISC:\OLS\WANAX2W


くるくるＵＦＯ Ver.1.1d

作者:篠田
URL:http://www.gogp.co.jp/monolith/

自機のまわりを回転する照準で敵UFOやターゲットを狙い、レーザーを撃って破壊していくアクションゲームです。

説明書.html

DISC:\OLS\UFOV11D


AfterDive ver 1.0

作者:mts
URL:http://www.kmc.gr.jp/~fal/

自動生成されたダンジョンの中を徘徊する敵を撃破しながら、フロアのどこかに配置されているゲートを通って、地下へと潜っていくガンアクションゲームです。

index.htm

DISC:\OLS\AFTERDIVE_VER_NF_1


メディカラット Ver.1.02

作者:おさびしゆうき
URL:http://kikyou.sakura.ne.jp/~osabisi/

敵や敵弾を吸収することで、強力なショット「メディカルブラスト」を放射することができる横スクロール型のシューティングゲームです。

manual.html

DISC:\OLS\MEDICALAT102


フロントライン Ver.1.13

作者:D.IKUSHIMA
URL:http://www2.117.ne.jp/~Clover/

マウスで動かした照準に向けてハンドガンやスナイパーライフルなど、さまざまな武器で攻撃することで敵を倒していく横スクロール型のシューティングゲームです。

説明書.htm

DISC:\OLS\FLINE113


Galax

作者:masaHG
URL:http://www003.upp.so-net.ne.jp/masaHG/

敵機のコンピュータに侵入する特殊な装置を装備した自機を操作し、敵機を自爆させたり、敵同士で攻撃させたりする「ハッキング機能」を駆使して敵を撃破していく縦スクロール型のシューティングゲームです。

glxmain.htm

DISC:\OLS\GLX0223


ビルパニック Ver.1.07

作者:Ｄ－Ｙａｍａ
URL:http://village.infoweb.ne.jp/~yamaana/

建設中のビルを舞台に、敵の攻撃やステージ内の仕掛けを回避しながら、壁を作ってビルを完成させるアクションゲームです。

BPFHELP.HLP

DISC:\OLS\BPAN107


鬼我の旅「龍の島 前編」

作者:しゃれこうべ
URL:http://isweb37.infoseek.co.jp/play/syarekou/

行方不明の父を探して旅をしている少年侍「鬼我 龍之介」が主人公の、剣の攻撃やジャンプ、ダッシュを駆使して敵を撃破していくアクションアドベンチャーゲームです。

KIGA1V100

DISC:\OLS\KIGA1V100


草見月

作者:TRRN
URL:http://homepage2.nifty.com/TRRN/

常に飛び跳ねながら手裏剣を放つ忍者を操作して敵を倒し、全21ステージをクリアしていくアクションゲームです。

readme.txt

DISC:\OLS\KUSA


ＭＨＦ－３５

作者:Ａ.Ｍ
URL:http://mito.cool.ne.jp/gamebreath/

タンクを操作し、平行移動、ショットを駆使して全35ステージの敵をすべて撃破するアクションゲームです。

readme.txt

DISC:\OLS\MHF35


Grounstream Ver.0.81

作者:あるふぁ～秘密基地
URL:http://www5b.biglobe.ne.jp/~ms06j/main1.htm

魔法の修行にいそしむ少女「ミウ」が、さまざまな精霊の力を借りながら冒険するというアクションゲームです。

manual.htm

DISC:\OLS\GROUNSTREAM_081


お茶くみでチャ！！ Ver.3.31

作者:Tsumiru Studio
URL:http://tsumiru.fc2web.com/

OLの「奇子(あやこ)」を操作して、社員を避けながらお茶とお菓子を手に入れるアクションゲームです。奇子はイスに座ったまま移動し、壁をけることによりスピードアップすることができます。

read me.txt

DISC:\OLS\OCHA3


臥龍II Ver.1.0.3

作者:田畑嘉洋
URL:http://ha8.seikyou.ne.jp/home/Tabs/

三国志の世界をモチーフにしたシミュレーションゲームです。

重要.txt

DISC:\OLS\GARYOII103


鉄道運行管理シミュレータ「シミュてつ」 version 1.013

作者:ＴＭＹＫ
URL:http://train-net.jp/simu/

指令室から列車をコントロールする感覚で、鉄道の運行管理システムのシミュレートが楽しめるソフトです。

help.htm

DISC:\OLS\TATC1013


異世界パットゴルフ Ver.1.3

作者:LNsoft Entertainment
URL:http://www.aa.alpha-net.ne.jp/njunpc/

穴までの距離に合わせてマウスクリックでパワーをため、タイミングよくショットし、1分間にできるだけ高い得点を狙うゲームです。

Readme.txt

DISC:\OLS\PATGOLF


つーるバーフィッシング Version 1.1.0

作者:丸干商店
URL:http://hp.vector.co.jp/authors/VA031375/

魚が食い付いて浮きが沈んだとき、タイミングよくマウスボタンをクリックすることで魚を釣り上げるフィッシングゲームです。

Readme.txt

DISC:\OLS\TBF110


パワレポ特選オンラインソフト

新作オンラインソフトウェア

Cool Calculator Ver 0.22
作者：X.Tog4 URL:http://www19.big.or.jp/~tog4/
指定したホットキーを押しながらテンキーから入力することにより、作業中のウィンドウをアクティブにしたままの計算が可能な電卓です。
ウィンドウテキスト抽出ツール NNScanText Ver.1.00
作者：泓原敏夫 URL:http://www.fukehara.com/
ウィンドウに表示されているテキストを抽出することができるソフトです。
さいてき君 Ver.1.5.2
作者：都蝶 URL:http://homepage3.nifty.com/nao-chan/
Microsoft Accessがインストールされていない環境で、Access 2.0/95/97/2000/2002で作成されたデータベースを最適化したり、Access 2.0/95/97で作成されたデータベースを修復したりすることができるソフトです。
PDF Designer - Text Edition ver0.91
作者：PAPY URL:http://homepage1.nifty.com/MADIA/
テキストファイルをPDFファイルに変換するソフトです。
PDF Designer - Image Edition ver0.91
作者：PAPY URL:http://homepage1.nifty.com/MADIA/
BMP、JPEG、EMF、WMF形式の画像ファイルをPDFファイルに変換するツールです。
PDF Cleaner ver0.97
作者：PAPY URL:http://homepage1.nifty.com/MADIA/
PDFファイルから不要なデータを除去して「最適化」することで、ファイルサイズを減少できるソフトです。
PDF OutLineMaker ver.0.97
作者：PAPY URL:http://homepage1.nifty.com/MADIA/
PDFファイルに、ページごとに「しおり」を追加するツールです。
Leaf-PRI Ver.2.46
作者：H.Maruyama / 丸山 広樹 URL:http://homepage1.nifty.com/maruyama/
用紙上部に氏名欄やロゴを挿入した各種用紙を作成するソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29,800円
CD-ROM駆動ファイルサーバー「だいこん」 1.4.3
作者：有限会社キララ２１ URL:http://vegetable.21jp.com/
CDからの起動が可能なPCで簡単にファイルサーバー、プリントサーバー、DHCPサーバー、ドメインコントローラなどの機能を実現できるCD起動サーバーソフトです。
CFU ver-1.04
作者：ヨシヲ URL:http://plaza2.mbn.or.jp/~yoshio2/
監視対象として設定したファイルに変更が加えられたときに、自動的にFTPでそのファイルをアップロードできるソフトです。
実用すくりぷとん clippic ver.20030224
作者：大久保正彦 URL:http://remoteroom.dyndns.org/
NTTドコモの「iショット」、J-PHONEの「写メール」、auの「フォトメール」 などのカメラ付き携帯電話で撮影した画像を簡単にWebで公開することが可能なスクリプトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 1,000円
html2img version 0.4.1
作者：増田 隆 URL:http://www2u.biglobe.ne.jp/~MAS/
表示したHTMLをBMP形式の画像ファイルとして保存することができるソフトです。
New! シェアウェア 1,000円
PiloWebPro Ver.1.1
作者：エムロジック株式会社 URL:http://www.p-cafe.com/pilowebpro/
あらかじめ登録したWebサイトの情報をまとめてダウンロードし、そのデータをPDAなどで閲覧しやすい形に加工してテキストファイルに保存できるソフトです。
Yahoo Messenger 設定ツール Ver.1.7
作者：Aqua Magus URL:http://nifberry.727.net/ye.htm
一度登録すると標準では削除できないYahoo!メッセンジャーの「状態メッセージ」を編集したり、削除したりすることができるツールです。
Yahoo Messenger Emulator Ver.1.80
作者：Aqua Magus URL:http://nifberry.727.net/ye.htm
自動ログ記録機能や、レジューム機能付きファイル送受信機能、MSN Messengerとの通信機能などを備えたYahoo!メッセンジャーの互換ソフトです。
JPEGセーバー Version 2.4.0
作者：ヴァルヘル URL:http://hp.vector.co.jp/authors/VA016442/
任意に指定したフォルダに保存されているJPEGとBMP形式の画像を表示したり、WAVE、MP3などのWindows Media Playerが対応した音楽ファイルを演奏したりすることができるスクリーンセーバーです。
山くずし(ScreenSaver) V1.0.0
作者：m-take URL:http://www2.tba.t-com.ne.jp/m-take/
指定したフォルダ内に保存されているBMP、GIF、JPEG、WMF形式の画像ファイルを、崩壊させるように表示させることができるスクリーンセーバーです。
全部見せます
作者：あくび URL:http://homepage1.nifty.com/akubi/
HDD内に保存されているテキストファイルや、実行ファイルなどのバイナリファイルの内容を、画面いっぱいに文字列として表示するスクリーンセーバーです。
iMouseClick 0.2c
作者：Kow Sakazaki URL:http://www.prominence.tv/
右ボタンがないMacintosh用の1ボタンマウスをWindowsマシンで使用することができるユーティリティです。
NotepadBranch Ver.0.90
作者：BnasSoft URL:http://popup6.tok2.com/home2/bnassoft/
「メモ帳」に関連付けされているファイルを開くエディタや、Internet Explorerの「ソースの表示」で使うエディタを任意のものに変更できるソフトです。
O2Handler β ver 0.2.027
作者：Frozen URL:http://hp.vector.co.jp/authors/VA017396/software/O2Handler.html
登録した実行ファイル、ショートカットファイルなどを、より少ないキー入力で起動することができるコマンド入力型ランチャです。
Papyrus Ver.1.1
作者：工藤　竜児 URL:http://homepage1.nifty.com/OMEGAPOINT/
複数のテキストファイルから、テンプレートファイルに従ってHTMLファイルを作成するソフトです。
引数分散 1.1
作者：月見彼方 URL:http://www.l-leah.com/
起動引数で一つのファイル名しか受け取れないソフトに複数のファイル名を渡した場合に、引数を分割してソフトを複数起動することができるラッパーアプリケーションです。
Show MS-IME 98/200x Ver.1.10.001
作者：いろきゅう URL:http://www.skz.or.jp/ir9/sheela/sh1200.htm
MS-IMEのツールバーが表示されなくなったときに、ツールバーを表示させることができるソフトです。
ShutdownNext ver 0.0.1
作者：BeeHouse（仮） URL:http://www.beesknees.org/
任意に指定した時刻、プログラムの終了時などの条件を満たしたときにWindowsを終了することができるソフトです。
ＯｆｆｉｃｅＸＰ　Ｆｏｒ　ＮＥＣ９８２１ Ver.1.00
作者：Feldlotos URL:http://hp.vector.co.jp/authors/VA007918/
Microsoft Office XPを、動作対象外でインストールできないNEC PC-9821シリーズにンストールするためのパッチです。
TaskTrap version 0.22
作者：kawazoel URL:http://www.t-base.ne.jp/~kawazoe/
タスクトレイでウィンドウのリストを表示し、任意のウィンドウを隠したり、最前面化したり、半透明化したりできるソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,980円
ディスク完全消去ソフト「ピーマンFD」デモ版 1.3.0
作者：有限会社キララ２１ URL:http://vegetable.21jp.com/
専用の起動用FDのみで、IDE接続のHDDの内容を完全に消去するソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 9,800円
ディスク完全消去ソフト「ピーマンPRO」 デモ版 1.3.0
作者：有限会社キララ２１ URL:http://vegetable.21jp.com/
USB、IEEE1394、SCSI接続のストレージデバイス上のデータをWindows上で削除する機能と、FDから起動してIDE/SCSI HDDのデータをすべて削除する機能を備えた、ディスク内容消去ソフトです。


Cool Calculator Ver 0.22

作者:X.Tog4
URL:http://www19.big.or.jp/~tog4/

指定したホットキーを押しながらテンキーから入力することにより、作業中のウィンドウをアクティブにしたままの計算が可能な電卓です。

CC.HLP

DISC:\OLS\CC022


ウィンドウテキスト抽出ツール NNScanText Ver.1.00

作者:泓原敏夫
URL:http://www.fukehara.com/

ウィンドウに表示されているテキストを抽出することができるソフトです。通常は選択、コピーできないテキストでも、Windows標準のテキスト描画処理を使っているものなら何でもコピーすることができます。

Readme.txt

DISC:\OLS\NNSCANTEXT100


さいてき君 Ver.1.5.2

作者:都蝶
URL:http://homepage3.nifty.com/nao-chan/

Microsoft Accessがインストールされていない環境で、Access 2.0/95/97/2000/2002で作成されたデータベースを最適化したり、Access 2.0/95/97で作成されたデータベースを修復したりすることができるソフトです。

取扱説明.txt

DISC:\OLS\SAITE152


PDF Designer - Text Edition ver0.91

作者:PAPY
URL:http://homepage1.nifty.com/MADIA/

テキストファイルをPDFファイルに変換するソフトです。ドラッグ＆ドロップによる簡単な操作で、複数のテキストファイルから一つのPDFファイルを作成することが可能です。

readme.txt

DISC:\OLS\PDFT091


PDF Designer - Image Edition ver0.91

作者:PAPY
URL:http://homepage1.nifty.com/MADIA/

BMP、JPEG、EMF、WMF形式の画像ファイルをPDFファイルに変換するツールです。

readme.txt

DISC:\OLS\PDFI091


PDF Cleaner ver0.97

作者:PAPY
URL:http://homepage1.nifty.com/MADIA/

PDFファイルから不要なデータを除去して「最適化」することで、ファイルサイズを減少できるソフトです。

readme.txt

DISC:\OLS\PDFCL097


PDF OutLineMaker ver.0.97

作者:PAPY
URL:http://homepage1.nifty.com/MADIA/

PDFファイルに、ページごとに「しおり」を追加するツールです。

readme.txt

DISC:\OLS\PDFO097


Leaf-PRI Ver.2.46

作者:H.Maruyama / 丸山 広樹
URL:http://homepage1.nifty.com/maruyama/

用紙上部に氏名欄やロゴを挿入した各種用紙を作成するソフトです。罫線用紙や観察・記録用紙、方眼紙など24種類のテンプレートを利用して用紙を作成することができます。

DISC:\OLS\LEAFP246


CD-ROM駆動ファイルサーバー「だいこん」 1.4.3

作者:有限会社キララ２１
URL:http://vegetable.21jp.com/

CDからの起動が可能なPCで簡単にファイルサーバー、プリントサーバー、DHCPサーバー、ドメインコントローラなどの機能を実現できるCD起動サーバーソフトです。RAIDカードやソフトウェアによるミラーリング、共有フォルダのファイルを定期的にバックアップする自動バックアップなどの機能も備えています。

  • 本ソフトを使用する場合には、ISO9660イメージファイルからCD-Rを作成する環境が必要です。

はじめに.txt

DISC:\OLS\RADISH143


CFU ver-1.04

作者:ヨシヲ
URL:http://plaza2.mbn.or.jp/~yoshio2/

監視対象として設定したファイルに変更が加えられたときに、自動的にFTPでそのファイルをアップロードできるソフトです。

cfu.txt

DISC:\OLS\CFU104


実用すくりぷとん clippic ver.20030224

作者:大久保正彦
URL:http://remoteroom.dyndns.org/

NTTドコモの「iショット」、J-PHONEの「写メール」、auの「フォトメール」 などのカメラ付き携帯電話で撮影した画像を簡単にWebで公開することが可能なスクリプトです。

readme_sjis.txt

DISC:\OLS\CLIPPIC_20030224


html2img version 0.4.1

作者:増田 隆
URL:http://www2u.biglobe.ne.jp/~MAS/

表示したHTMLをBMP形式の画像ファイルとして保存することができるソフトです。縦に長いHTMLも、一つの画像として保存することができるほか、任意に指定した範囲の画像を保存することもできます。

html2img.html

DISC:\OLS\H2I041


PiloWebPro Ver.1.1

作者:エムロジック株式会社
URL:http://www.p-cafe.com/pilowebpro/

あらかじめ登録したWebサイトの情報をまとめてダウンロードし、そのデータをPDAなどで閲覧しやすい形に加工してテキストファイルに保存できるソフトです。

DISC:\OLS\PWPINST


Yahoo Messenger 設定ツール Ver.1.7

作者:Aqua Magus
URL:http://nifberry.727.net/ye.htm

一度登録すると標準では削除できないYahoo!メッセンジャーの「状態メッセージ」を編集したり、削除したりすることができるツールです。チャット時に、悪意あるユーザーからYahoo!メッセンジャーを強制終了させられることを回避するフィルタ設定機能も備えています。

YMDelete.htm

DISC:\OLS\YMDEL170


Yahoo Messenger Emulator Ver.1.80

作者:Aqua Magus
URL:http://nifberry.727.net/ye.htm

自動ログ記録機能や、レジューム機能付きファイル送受信機能、MSN Messengerとの通信機能などを備えたYahoo!メッセンジャーの互換ソフトです。

DISC:\OLS\YPEF180


JPEGセーバー Version 2.4.0

作者:ヴァルヘル
URL:http://hp.vector.co.jp/authors/VA016442/

任意に指定したフォルダに保存されているJPEGとBMP形式の画像を表示したり、WAVE、MP3などのWindows Media Playerが対応した音楽ファイルを演奏したりすることができるスクリーンセーバーです。Susieプラグインに対応している画像を表示することもできます。

jpegsaver.html

DISC:\OLS\JPGSV2400


山くずし(ScreenSaver) V1.0.0

作者:m-take
URL:http://www2.tba.t-com.ne.jp/m-take/

指定したフォルダ内に保存されているBMP、GIF、JPEG、WMF形式の画像ファイルを、崩壊させるように表示させることができるスクリーンセーバーです。

はじめに.txt

DISC:\OLS\YAMAKUZU


全部見せます

作者:あくび
URL:http://homepage1.nifty.com/akubi/

HDD内に保存されているテキストファイルや、実行ファイルなどのバイナリファイルの内容を、画面いっぱいに文字列として表示するスクリーンセーバーです。

全部見せます.htm

DISC:\OLS\MISERU10


iMouseClick 0.2c

作者:Kow Sakazaki
URL:http://www.prominence.tv/

右ボタンがないMacintosh用の1ボタンマウスをWindowsマシンで使用することができるユーティリティです。右ボタン相当の機能は、マウスボタンを長押したり、カーソルキーの左右キーを同時に押したりすることにより使用することができます。

iMouseClick.ｔｘｔ

DISC:\OLS\IMOUSECLICK02C


NotepadBranch Ver.0.90

作者:BnasSoft
URL:http://popup6.tok2.com/home2/bnassoft/

「メモ帳」に関連付けされているファイルを開くエディタや、Internet Explorerの「ソースの表示」で使うエディタを任意のものに変更できるソフトです。

  • Windows XP/Me/2000にインストールする場合、システムファイル保護機能によりそのままではインストールができないため、セーフモードで起動してインストールを行なってください。

NotepadB.txt

DISC:\OLS\NPB090


O2Handler β ver 0.2.027

作者:Frozen
URL:http://hp.vector.co.jp/authors/VA017396/software/O2Handler.html

登録した実行ファイル、ショートカットファイルなどを、より少ないキー入力で起動することができるコマンド入力型ランチャです。ランチャに登録するファイルは、「キーワードマネージャ」や、ドラッグ＆ドロップで追加できます。

readme.txt

DISC:\OLS\O2HANDLER-0_2_027


Papyrus Ver.1.1

作者:工藤　竜児
URL:http://homepage1.nifty.com/OMEGAPOINT/

複数のテキストファイルから、テンプレートファイルに従ってHTMLファイルを作成するソフトです。テキストファイル間に「NEXT」、「BACK」などのリンクボタンを配置することが可能なほか、テンプレートファイルを新規に作成することも可能です。

help.chm

DISC:\OLS\PAPYRUS 本体


引数分散 1.1

作者:月見彼方
URL:http://www.l-leah.com/

起動引数で一つのファイル名しか受け取れないソフトに複数のファイル名を渡した場合に、引数を分割してソフトを複数起動することができるラッパーアプリケーションです。

README.htm

DISC:\OLS\PERSNT


Show MS-IME 98/200x Ver.1.10.001

作者:いろきゅう
URL:http://www.skz.or.jp/ir9/sheela/sh1200.htm

MS-IMEのツールバーが表示されなくなったときに、ツールバーを表示させることができるソフトです。

showIME9.txt

DISC:\OLS\SHOWIME9


ShutdownNext ver 0.0.1

作者:BeeHouse（仮）
URL:http://www.beesknees.org/

任意に指定した時刻、プログラムの終了時などの条件を満たしたときにWindowsを終了することができるソフトです。

ShutdownNext.txt

DISC:\OLS\SHUTDOWNNEXT


ＯｆｆｉｃｅＸＰ　Ｆｏｒ　ＮＥＣ９８２１ Ver.1.00

作者:Feldlotos
URL:http://hp.vector.co.jp/authors/VA007918/

Microsoft Office XPを、動作対象外でインストールできないNEC PC-9821シリーズにンストールするためのパッチです。

OXPNEC98.TXT

DISC:\OLS\OXPNEC98


TaskTrap version 0.22

作者:kawazoel
URL:http://www.t-base.ne.jp/~kawazoe/

タスクトレイでウィンドウのリストを表示し、任意のウィンドウを隠したり、最前面化したり、半透明化したりできるソフトです。左クリックで表示されるメニューではウィンドウを隠すことができ、右クリックで復旧します。また、左ダブルクリックあるいは中ボタンクリックで最前面化、右ダブルクリックで透明度を指定して半透明化を行なうことができます。

DISC:\OLS\TASKTRAP022


ディスク完全消去ソフト「ピーマンFD」デモ版 1.3.0

作者:有限会社キララ２１
URL:http://vegetable.21jp.com/

専用の起動用FDのみで、IDE接続のHDDの内容を完全に消去するソフトです。複数HDDが接続されている場合、並行して消去作業を行なうこともできます。

はじめに.txt

DISC:\OLS\GP_DEMO13


ディスク完全消去ソフト「ピーマンPRO」 デモ版 1.3.0

作者:有限会社キララ２１
URL:http://vegetable.21jp.com/

USB、IEEE1394、SCSI接続のストレージデバイス上のデータをWindows上で削除する機能と、FDから起動してIDE/SCSI HDDのデータをすべて削除する機能を備えた、ディスク内容消去ソフトです。

  • 本評価版では、操作、表示内容は製品版と同等ですが、実際のデータ消去は行なわれません

はじめに.txt

DISC:\OLS\GPPRO131_DEMO


パワレポ特選オンラインソフト

バージョンアップ・サポート

Link Open Version 2.00
作者：John Truman Carter URL:http://www.geocities.co.jp/SiliconValley/2090/
ショートカットファイルの右クリックメニューを拡張することができるソフトです。
ＤｉｒｅｃｔＸ８　Ｆｏｒ　ＮＥＣ９８２１　Ver 2.10
作者：Ｆｅｌｄｌｏｔｏｓ URL:http://hp.vector.co.jp/authors/VA007918/
DirectX 8.0/8.0a/8.1/8.1b/9.0をNEC PC-9821シリーズにインストールできるようにするためのパッチプログラムです。
窓立て２ Ver.2.02.02
作者：篠原 隆之 URL:http://www.ksky.ne.jp/~seahorse/
表示されているウィンドウを画面の奥に向かって回転させ、立体的に配置するソフトです。


Link Open Version 2.00

作者:John Truman Carter
URL:http://www.geocities.co.jp/SiliconValley/2090/

ショートカットファイルの右クリックメニューを拡張することができるソフトです。「リンク先のフォルダを開く」、「リンク先をエクスプローラで開く」、「リンク先を選択」、「リンク先のプロパティを開く」という機能のうち、任意のものを追加することができます。

LinkOpen.txt

DISC:\OLS\LNKOP200


ＤｉｒｅｃｔＸ８　Ｆｏｒ　ＮＥＣ９８２１　Ver 2.10

作者:Ｆｅｌｄｌｏｔｏｓ
URL:http://hp.vector.co.jp/authors/VA007918/

DirectX 8.0/8.0a/8.1/8.1b/9.0をNEC PC-9821シリーズにインストールできるようにするためのパッチプログラムです。

DX8NEC98.TXT

DISC:\OLS\DX8NEC98


窓立て２ Ver.2.02.02

作者:篠原 隆之
URL:http://www.ksky.ne.jp/~seahorse/

表示されているウィンドウを画面の奥に向かって回転させ、立体的に配置するソフトです。タイトルバー右側の「最小化」、「最大化」などのボタンの横に「立体化」ボタンを追加して、任意のウィンドウを立体化することができます。

readme.txt

DISC:\OLS\MTATE20202


パワレポ特選オンラインソフト

実用ソフト

Schedule Watcher Version 2.51
作者：Sakochan URL:http://plaza4.mbn.or.jp/~sakosoft/
動作が軽くて使いやすいスケジュール管理ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.19
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。
TeraPad Ver.0.77 正式版
作者：寺尾 進 URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/
シンプルなSDIタイプのテキストエディタです。
Binary Editor BZ　Ver1.54
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
シンプルかつ多機能なWindows用バイナリエディタです。


Schedule Watcher Version 2.51

作者:Sakochan
URL:http://plaza4.mbn.or.jp/~sakosoft/

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとTo Doを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化するほか、コンパクトなミニカレンダー表示も可能と、ノートPCなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC:\OLS\SW251


秀丸エディタ Version 3.19

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長のテキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC:\OLS\HM319


TeraPad Ver.0.77 正式版

作者:寺尾 進
URL:http://www2s.biglobe.ne.jp/~t-susumu/toclip/

シンプルなSDIタイプのテキストエディタです。ドラッグ＆ドロップ編集、HTMLやPerl、C++、Delphiなどの用途別各種編集モード、矩形選択、外部プログラムの起動、メールアドレス・URLのカラー表示などの機能を備えています。

Readme.txt

DISC:\OLS\TPAD077


Binary Editor BZ　Ver1.54

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC:\OLS\BZ154


パワレポ特選オンラインソフト

通信・インターネット

Irvine 1.0.8 Free
作者：Wolfy URL:http://hp.vector.co.jp/authors/VA024591/
レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.05.10)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。
FFFTP Ver 1.91
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,500円
快適メーラー「EdMax」　Ver3.03
作者：宮崎 年之 URL:http://www.edcom.jp/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
快適メーラー「EdMaxフリー版」Ver2.85.3F
作者：宮崎 年之 URL:http://www.edcom.jp/
EdMaxのフリーソフト版です。


Irvine 1.0.8 Free

作者:Wolfy
URL:http://hp.vector.co.jp/authors/VA024591/

レジューム機能に対応した、複数分割ダウンロードが可能なダウンロード支援ソフトです。

readme.txt

DISC:\OLS\IRVINE1_0_8A 汎用
DISC:\OLS\IRVINE1_0_8B Windows XP/2000専用


Becky! Internet Mail Version 2(2.05.10)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック＆フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC:\OLS\BK20510J


FFFTP Ver 1.91

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

FFFTP.txt

DISC:\OLS\FFFTP-1_91


快適メーラー「EdMax」　Ver3.03

作者:宮崎 年之
URL:http://www.edcom.jp/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。本バージョンより、携帯電話向け分割送信機能と自動転送機能が搭載されました。

readme.txt

DISC:\OLS\EDMAX303


快適メーラー「EdMaxフリー版」Ver2.85.3F

作者:宮崎 年之
URL:http://www.edcom.jp/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。シェアウェア版と同様のプラグイン機能が搭載され、さまざまな機能を拡張することができるようになりました。

readme.txt

DISC:\OLS\EMF2853F


パワレポ特選オンラインソフト

画像・音楽

Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
ViX Version 2.21
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
SoundPlayer Lilith Ver.0.990a
作者：Northern Verse URL:http://www.project9k.jp/
WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。


Able CV for Windows95/98/Me/NT/2000/XP Version 4.9J

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC:\OLS\ABLECV49


ViX Version 2.21

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC:\OLS\VIX221


SoundPlayer Lilith Ver.0.990a

作者:Northern Verse
URL:http://www.project9k.jp/

WAVE、MP3のほかOgg Vorbis、Monkey's Audioなど多くの形式に対応したサウンドプレイヤーです。サポートしている形式同士のコンバート、CDからのリッピングなども行なえます。

DISC:\OLS\LILITH0990AINST


パワレポ特選オンラインソフト

アーカイバ

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.89
作者：鬼束 裕之 URL:http://village.infoweb.ne.jp/~fwhv5283/
多くの圧縮形式に対応した、アーカイバです。
caldix Ver.1.13
作者：K.INABA URL:http://www.kmonos.net/
統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。
解凍レンジ　Ver 1.41
作者：白川　泰洋 URL:http://sira.jp/soft/
ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 カンパウェア 500円／1口
LHAユーティリティ32　Ver1.45β1
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。


Explzh for Windows　V3.89

作者:鬼束 裕之
URL:http://village.infoweb.ne.jp/~fwhv5283/

多くの圧縮形式に対応した、アーカイバです。LZH、ZIP、CAB、TAR、ISH形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。また、アーカイブDLLとExplzh本体の最新バージョンをチェックする機能が搭載されており、最新バージョンをダウンロードし自動インストールすることができます。

EXPLZH.TXT

DISC:\OLS\EXPLZ389


caldix Ver.1.13

作者:K.INABA
URL:http://www.kmonos.net/

統合アーカイバ・プロジェクト（http://www.csdinc.co.jp/archiver/）に登録されているアーカイバDLLを、自動でダウンロードしてインストールすることができるソフトです。現在インストールされているDLLの情報を取得し、必要なものだけをインストールすることができます。

DISC:\OLS\CALDIX


解凍レンジ　Ver 1.41

作者:白川　泰洋
URL:http://sira.jp/soft/

ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC:\OLS\RANGE141


LHAユーティリティ32　Ver1.45β1

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵しており、またクイックビューアを使ってファイルを閲覧することもできます。書庫ファイルを分割してFDに保存する機能もあります。

Ver.1.44フルパッケージ README.TXT
Ver.1.45β1差分 README.TXT

DISC:\OLS\LHUT3244 Ver.1.44フルパッケージ
DISC:\OLS\LHUT3245B1 Ver.1.45β1差分


パワレポ特選オンラインソフト

基本DLL

Bga32.dll version 0.37
作者：木村 利靖
GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。
TAR32.DLL　Ver2.23／Ver0.53
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。
UNBEL32.DLL version 0.43
作者：島田 啓史 URL:http://www.valley.ne.jp/~hirosoft/
BEL形式の書庫ファイルを展開するためのDLLです。
UnGCA32.DLL Ver.0.10b
作者：天野晃治 URL:http://www6.plala.or.jp/amasoft/
GCA形式の書庫ファイルを展開するためのDLLです。
UNRAR32.DLL 開発用SDK　Ver 0.09b
作者：亀井 哲弥
RAR形式の書庫ファイルを展開するためのDLLです。
CAB32.DLL　Ver 0.98
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。
UNARJ32.DLL Ver 0.52b
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。
UNLHA32.DLL Ver 1.87
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にするDLLです。
ZIP32.DLL version 2.3
作者：Info-ZIP URL:http://www.info-zip.org/pub/infozip/
ZIP形式の書庫ファイルを作成するために必要なDLLです。
UnRAR.dll version 0.03（2/12/18版）
作者：Eugene Roshal／WinRAR in Japan URL:http://www.diana.dti.ne.jp/~winrar/
RAR形式の書庫ファイルを展開するためのDLLです。
NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www2.tokai.or.jp/uminchu/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNZIPSFX for WIN32/GUI Ver 0.01
作者：吉岡 恒夫／ Info-ZIP URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html
ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫ファイルを展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)
BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式の書庫ファイルを作成、復元するためのDLLです。


Bga32.dll version 0.37

作者:木村 利靖

GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。

Bga32.txt

DISC:\OLS\BGA32037


TAR32.DLL　Ver2.23／Ver0.53

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

Ver2.22 index.html
Ver0.53 TAR32.TXT

DISC:\OLS\TAR32223 Ver2.22
DISC:\OLS\TAR32_1-20001226-140023 Ver0.53


UNBEL32.DLL version 0.43

作者:島田 啓史
URL:http://www.valley.ne.jp/~hirosoft/

BEL形式の書庫ファイルを展開するためのDLLです。

Unbel32.txt

DISC:\OLS\UBEL043


UnGCA32.DLL Ver.0.10b

作者:天野晃治
URL:http://www6.plala.or.jp/amasoft/

GCA形式の書庫ファイルを展開するためのDLLです。

ReadMe.txt

DISC:\OLS\UGCA010B


UNRAR32.DLL 開発用SDK　Ver 0.09b

作者:亀井 哲弥

RAR形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫ファイルを操作できるようになります。

UNRAR32.TXT

DISC:\OLS\UNRAR32009B


CAB32.DLL　Ver 0.98

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

DISC:\OLS\CAB32098


UNARJ32.DLL Ver 0.52b

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式の書庫ファイルの展開ができるようになります。

UNARJ32.TXT

DISC:\OLS\UAR3052B


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。

  • このDLLを使うには、ZIP32.DLLかIZIP32J.DLLが必要です。
  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC:\OLS\ZIP3J037


UNLHA32.DLL Ver 1.87

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にするDLLです。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫ファイルを操作できるようになります。Windows版自己展開ファイルの作成もサポートしています。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNLHA32.TXT

DISC:\OLS\ULH3187


ZIP32.DLL version 2.3

作者:Info-ZIP
URL:http://www.info-zip.org/pub/infozip/

ZIP形式の書庫ファイルを作成するために必要なDLLです。

DISC:\OLS\ZCR23DN


UnRAR.dll version 0.03（2/12/18版）

作者:Eugene Roshal／WinRAR in Japan
URL:http://www.diana.dti.ne.jp/~winrar/

RAR形式の書庫ファイルを展開するためのDLLです。

  • 本DLLを利用するには、UNRAR32.DLLが必要です。詳しくはドキュメントをお読みください。

DISC:\OLS\UNRARDLL003


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www2.tokai.or.jp/uminchu/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC:\OLS\NKF32103A


UNZIPSFX for WIN32/GUI Ver 0.01

作者:吉岡 恒夫／ Info-ZIP
URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html

ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。自己展開ファイルを作成するには、ZIP32J.DLL、ZIP32.DLLも必要となります。

SFX32GUI.TXT

DISC:\OLS\ZIPS3001


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式の書庫ファイルを作成できるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫ファイルを操作できるようになります。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNZIP32.TXT

DISC:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)

BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫ファイルを操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要なものをインストールしてください。

BZ2LIB.TXT

DISC:\OLS\BZ2L003


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式の書庫ファイルの作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式の書庫ファイルを作成、復元するためのDLLです。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮ください。

README.TXT

DISC:\OLS\ISH32037


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC:\OLS\PLAYER60 Visual Basic 6.0版