アプリケーションアップデート

各社提供のアプリケーションの修正差分を収録しました。

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたアップデート差分 UP! 更新されたアップデート差分
UP!
ビー・エイチ・エー
New!
カノープス
UP!
日本IBM
ビレッジセンター


ビー・エイチ・エー アップデート

ビー・エイチ・エー
URL:http://www.bha.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
B's CLiP5
B's CLiP5 Ver5.00～5.23→5.24アップデータ
DISC:\APUPDATE\BHA\CUP524 説明の表示
B's ラク～だ！バックアップ
B's ラク～だ！バックアップ Ver1.00～1.02b→1.03bアップデータ
DISC:\APUPDATE\BHA\RAKUDABACKUP103B 説明の表示


カノープス アップデート

カノープス
URL:http://www.canopus.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたアップデート差分
ProCoder
アップデータ Ver.1.25
DISC:\APUPDATE\CANOPUS\PROCODER_UPD125 説明の表示


日本IBM アップデート

日本IBM
URL:http://www.ibm.com/jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたアップデート差分
インターネット翻訳の王様 バイリンガル Version 5
辞書差分 DIC0302 Windows版
Windows NT 4.0対応
DISC:\APUPDATE\IBM\DIC0302 説明の表示
辞書差分 DIC0302 Linux版
DISC:\APUPDATE\IBM\DIC0302_L 説明の表示


ビレッジセンター アップデート

ビレッジセンター
URL:http://www.villagecenter.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
  • 収録内容が多いメーカーの場合、一覧の表示が中断してしまうことがあります。この場合、「更新」ボタンを押して再読み込みを行なってください。

収録フォルダを開きます。 説明を表示します。
WZ EDITOR 4.0 with WZ MAIL
WZ4.00Fアップデート
Windows NT 4.0対応
DISC:\APUPDATE\VC\WZ400F 説明の表示
Pocket WZ EDITOR Ver 2.0
Ver.2.07へのアップデート MIPS／Palm-size PC版
DISC:\APUPDATE\VC\PWZ207M 説明の表示
Ver.2.07へのアップデート SH3版
DISC:\APUPDATE\VC\PWZ207S 説明の表示
Ver.2.07へのアップデート SH4版
DISC:\APUPDATE\VC\PWZ207H 説明の表示
Ver.2.07へのアップデート StrongARM版
DISC:\APUPDATE\VC\PWZ207A 説明の表示
TX-Cモジュール MIPS／Palm-size PC版
DISC:\APUPDATE\VC\TXC0601M
TX-Cモジュール SH3版
DISC:\APUPDATE\VC\TXC0601S
TX-Cモジュール SH4版
DISC:\APUPDATE\VC\TXC0601H
TX-Cモジュール StrongARM版
DISC:\APUPDATE\VC\TXC0601A