PCチューンナップツール

PCチューンナップツール 27本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフト。パワレポスタッフが厳選したベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフト。今月から、パワレポスタッフが厳選したソフトを収録していきます。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
HWiNFO32 v1.02
制作：Martin Mal.K URL:http://www.hwinfo.com/
CPUのIDやハードディスクの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 19ドル
Dr. Hardware 2001　Standard　Build 2.5.0d
制作：Peter Gebhard URL:http://www.drhardware.de/
CPU、BIOS、チップセット、ハードディスク、SCSI、PCIデバイスなどに関して詳細な情報を表示することができるソフトです。
UP! Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 24ドル
System Analyser version 5.2m
制作：Hans Niekus URL:http://home.planet.nl/~nieku001/
PCのさまざまなハードウェア情報を表示することができるソフトです。
WCPUID V3 for Win32 Version 3.0d (Build 1084)
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。
3DMark2001
制作：MadOnion.com URL:http://www.madonion.com/
CPUやビデオカードの性能を計測する3Dベンチマークソフトです。
XL-R8R
制作：MadOnion.com URL:http://www.madonion.com/
PCのビデオ性能を計測し、アップグレード方法についてアドバイスしてくれる3Dベンチマークソフトです。
glclock-6.0 Beta 6.0
制作：Masa（川瀬 正樹） URL:http://www.daionet.gr.jp/~masa/
ベンチマークテストも可能な、OpenGLを使用した3D表示のアナログ時計プログラムです。
OpenGL Benchmark version 1.6.2
制作：吉田 洋史 URL:http://www.din.or.jp/~ysd/
OpenGLにおける描画性能を測定するためのプログラムです。
OpenGLランタイム
制作：原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい
OpenGL対応プログラムの実行に必要なランタイムライブラリとサンプルプログラムです。
AAHDD - All About Hard Disk Drive Version 0.1.3
制作：中里一＠西在家香織派 URL:http://www.zzz.or.jp/~kaoriha/halfdisk.htm
HDDのシークタイム、平均回転待ち時間、コマンドレイテンシ、データ転送時間を測定することができるソフトです。
Diskdrive benchmark on Win32 1.2
制作：塚田雄二
リムーバブルメディアを含むディスクドライブのパフォーマンスを測定するプログラムです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.cc.u-tokyo.ac.jp/
円周率（π）を計算させることで、CPUやメモリ、ハードディスクの性能を計測するプログラムです。
Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Memory Access Benchmark for Win WMAB version 2.30
制作：Softhouse333 URL:http://www.vector.co.jp/vpack/browse/person/an011668.html
キャッシュメモリとメインメモリの転送速度を計測することができるソフトです。
MemSpeed　Ver.1.1
制作：Yone URL:http://www.lares.dti.ne.jp/~yonet/
メモリアクセスの速度を計測することができるソフトです。
SiSoftware Sandra 2001te Standard version (2001.5.8.11)
制作：SiSoftware URL:http://www.sisoftware.demon.co.uk/
システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。
HDBENCH Ver3.30
制作：EP82改/かず URL:http://www.hdbench.net/
CPU、ハードディスク、グラフィックス、メモリの性能を測定するベンチマークソフトです。
Nero CD Speed Version 0.83B
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるソフトです。
Nero DVD Speed Version 0.52B
制作：Erik Deppe URL:http://www.cdspeed2000.com/
DVD-ROMドライブのデータ転送レート、シークタイムなどを測定することができるソフトです。


HWiNFO32 v1.02

制作:Martin Mal.K
URL:http://www.hwinfo.com/

CPUのIDやハードディスクの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。ベンチマーク機能も搭載しており、CPU、メモリ、ハードディスクの能力を測定することができます。

DISC:\PCTUNE\HW32_102

ボタンをクリックするとインストールを行なえます。


Dr. Hardware 2001　Standard　Build 2.5.0d

制作:Peter Gebhard
URL:http://www.drhardware.de/

CPU、BIOS、チップセット、ハードディスク、SCSI、PCIデバイスなどに関して詳細な情報を表示することができるソフトです。OSやBIOSに関しても詳細な情報を表示することができ、CPUやビデオ、ハードディスク、CD-ROMドライブなどのベンチマークも行なうことができます。

DISC:\PCTUNE\DRH2001D


System Analyser version 5.2m

制作:Hans Niekus
URL:http://home.planet.nl/~nieku001/

PCのさまざまなハードウェア情報を表示することができるソフトです。CPUのIDやクロックのほか、BIOSのバージョンなども表示することができます。

DISC:\PCTUNE\SA52SME


WCPUID V3 for Win32 Version 3.0d (Build 1084)

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。PentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無も識別できます。Intel、AMD、Cyrix、IDT、Riseの各種CPUに対応しています。

readme.htm

DISC:\PCTUNE\WCPU30D


3DMark2001

制作:MadOnion.com
URL:http://www.madonion.com/

CPUやビデオカードの性能を計測する3Dベンチマークソフトです。フルシーンアンチエイリアシング、テクスチャ補完などに対応しているほか、DirectX 8.0の新機能であるポイントスプライト（Point Sprites）などの性能をテストすることもできます。

ライセンスを購入（39.99ドル）することにより、「Image Quality」テストなどが実行できる「3DMark2001 Pro」へのアップグレードが可能です（MadOnion.comのWebサイト上にて登録、購入が可能）。また、3DMark2000のライセンスを持っている場合の登録料金は24.95ドルです。

  • 実行にはDirectX 8.0以上が必要です。DirectX 8.0aは、DISC：\DIRECTX8Aにあるdxsetup.exeを実行することでインストールが可能です。

DISC:\PCTUNE\3DMARK2001


XL-R8R

制作:MadOnion.com
URL:http://www.madonion.com/

PCのビデオ性能を計測し、アップグレード方法についてアドバイスしてくれる3Dベンチマークソフトです。美しいグラフィックを表示してPCの3Dグラフィック性能を計測し、同時にCPUやメモリ、ビデオカードなどさまざまな機器の情報を表示します。計測後、MadOnion.comのWebサイトへ情報を送信し、機器を変えることでどの程度性能が上がるのかを表示することが可能です。

MadOnion.comのWebサイトから、デスクトップテーマや壁紙、サウンドトラックが収録されたCD-ROM版（14.99ドル）を購入することができます。

  • 実行にはDirectX 7以上が必要です。DirectX 8.0aは、DISC：\DIRECTX8にあるdxsetup.exeを実行することでインストールが可能です。

DISC:\PCTUNE\XL-R8R


glclock-6.0 Beta 6.0

制作:Masa（川瀬 正樹）
URL:http://www.daionet.gr.jp/~masa/

ベンチマークテストも可能な、OpenGLを使用した3D表示のアナログ時計プログラムです。各種オプションを指定するための専用ランチャ（glclock launcher）も用意されています。

バージョン4.00.950a以前のWindows 95上で実行する際にはOpenGLランタイムのインストールが必要です。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。なおOpenGLは、Windows Me/98/2000/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README.TXT
GLCLOCKLAUNCHER.TXT

DISC:\PCTUNE\GLCLOCK glclock本体
DISC:\PCTUNE\GLLAUNCH glclock launcher


OpenGL Benchmark version 1.6.2

制作:吉田 洋史
URL:http://www.din.or.jp/~ysd/

OpenGLにおける描画性能を測定するためのプログラムです。

バージョン4.00.950a以前のWindows 95上で実行する際にはOpenGLランタイムのインストールが必要です。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。なおOpenGLは、Windows Me/98/2000/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README_J.TXT

DISC:\PCTUNE\OGLB162I


OpenGLランタイム

制作:原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい

OpenGL対応プログラムの実行に必要なランタイムライブラリとサンプルプログラムです。

このランタイムは、バージョン4.00.950a以前のWindows 95上においてOpenGL対応プログラムを実行する際に必要となります。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。なおOpenGLは、Windows Me/98/2000/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README.TXT

DISC:\PCTUNE\OPENGL11


AAHDD - All About Hard Disk Drive Version 0.1.3

制作:中里一＠西在家香織派
URL:http://www.zzz.or.jp/~kaoriha/halfdisk.htm

HDDのシークタイム、平均回転待ち時間、コマンドレイテンシ、データ転送時間を測定することができるソフトです。 HDDに保存されているファイルなどに影響されずに測定することができます。

readme.txt

DISC:\PCTUNE\AAHDD013


Diskdrive benchmark on Win32 1.2

制作:塚田雄二

リムーバブルメディアを含むディスクドライブのパフォーマンスを測定するプログラムです。

DBENCH32.HTM

DISC:\PCTUNE\DBNCH122


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.cc.u-tokyo.ac.jp/

円周率（π）を計算させることで、CPUやメモリ、ハードディスクの性能を計測するプログラムです。計算する円周率の桁数は、小数点以下1万6,000桁から3,355万桁までの12段階に設定することが可能です。

SUPER_PI..TXT

DISC:\PCTUNE\SUPER_PI


Memory Access Benchmark for Win WMAB version 2.30

制作:Softhouse333
URL:http://www.vector.co.jp/vpack/browse/person/an011668.html

キャッシュメモリとメインメモリの転送速度を計測することができるソフトです。さまざまな状況下での転送速度を測ることができます。

  • インストール後デバイスドライバの組み込みを行なう必要があります。詳しくはインストール後に表示されるドキュメントをご覧ください。

wmab.txt

DISC:\PCTUNE\WMABV230


MemSpeed　Ver.1.1

制作:Yone
URL:http://www.lares.dti.ne.jp/~yonet/

メモリアクセスの速度を計測することができるソフトです。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

DISC:\PCTUNE\MSPEED11


SiSoftware Sandra 2001te Standard version (2001.5.8.11)

制作:SiSoftware
URL:http://www.sisoftware.demon.co.uk/

システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。PCにインストールされているWindowsやDirectX、ハードウェアなどに関する情報の表示や、CPUやハードディスク、CD-ROMドライブなどのベンチマークテストを行なうことができます。

また、「Network Benchmark」や「I/O Settings」など、多数のモジュールが追加されたProfessional版（29ドル、SiSoftwareのホームページ上から注文が可能）も用意されています。

DISC:\PCTUNE\SAN811


HDBENCH Ver3.30

制作:EP82改/かず
URL:http://www.hdbench.net/

CPU、ハードディスク、グラフィックス、メモリの性能を測定するベンチマークソフトです。インターネット経由で最新のベンチマーク結果をダウンロードすることも可能です。

hdbench.hlp

DISC:\PCTUNE\HDBEN330


Nero CD Speed Version 0.83B

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるソフトです。CD-ROMメディアの状態も調べることができます。

cdspeeddoc.htm

DISC:\PCTUNE\NEROCDSPEED_083


Nero DVD Speed Version 0.52B

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

DVD-ROMドライブのデータ転送レート、シークタイムなどを測定することができるソフトです。

DISC:\PCTUNE\NERODVDSPEED_052


PCチューンナップツール

チューンナップソフト

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUCooL Version 6.2.3
制作：Podien URL:http://www.talknet.de/~podien/
CPUを監視して、温度の上昇を抑制することができるソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUFSB Version 2.1.9
制作：Podien URL:http://www.talknet.de/~podien/
Windows上から、FSBクロックを簡単に変更することができるソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 3.02
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。
RivaTuner v2.0 RC7
制作：Hilbert Hagedoorn URL:http://guru3d.com/rivatuner/
nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。
G400 Utility Ver.1.10
制作：シバ URL:http://www3.famille.ne.jp/~suna/
Matrox製グラフィックスチップ「G400｣を搭載したビデオカードの各種設定を行なうソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
Powertweak 2.02 Revision 010
制作：Olivier Gilloire URL:http://www.powertweak.com/
CPUやチップセット、グラフィックスチップの詳細な設定を行なうことができるソフトです。
Windows Me対応 Windows 98対応 Windows NT4.0対応 シェアウェア 16ドル
Smartalec PC Accelerator 6000 ｖ5.2 SE
制作：Smartalec Corpration URL:http://www.smartalec2000.com/
グラフィックスやネットワークなど、PCのさまざまなチューニングを行なうことができるソフトです。
ATI Radeon Utility Ver.0.97
制作：シバ URL:http://www.asahi-net.or.jp/~sa2m-sbkw/
ATI Technologies製グラフィックスチップ「Radeon」を搭載したビデオカードの各種設定を行なうことができるソフトです。
V.Control version 1.40 Beta
制作：Slash a.k.a KoolSmoky URL:http://www.voodooextreme.com/koolsmoky/
3dfx製のグラフィクスチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。


CPUCooL Version 6.2.3

制作:Podien
URL:http://www.talknet.de/~podien/

CPUを監視して、温度の上昇を抑制することができるソフトです。ハードディスクへのデータ転送速度などを表示することもできます。CPUやメモリの情報を見ることも可能です。

cpucoole.hlp

DISC:\PCTUNE\CPUCOOL9


CPUFSB Version 2.1.9

制作:Podien
URL:http://www.talknet.de/~podien/

Windows上から、FSBクロックを簡単に変更することができるソフトです。

cpufsbe.hlp

DISC:\PCTUNE\CPUFSB


PowerStrip 3.02

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

DISC:\PCTUNE\PSTRIP


RivaTuner v2.0 RC7

制作:Hilbert Hagedoorn
URL:http://guru3d.com/rivatuner/

nVIDIA製グラフィックスチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。RIVA TNT/TNT2、GeForceシリーズで使用することが可能です。

RIVATUNER.HLP

DISC:\PCTUNE\RIVATUNER20RC71


G400 Utility Ver.1.10

制作:シバ
URL:http://www3.famille.ne.jp/~suna/

Matrox製グラフィックスチップ「G400｣を搭載したビデオカードの各種設定を行なうソフトです。オーバークロックのほか、メインメモリの一部をビデオメモリとして割り当てることなども可能です。

Manual.html

DISC:\PCTUNE\G400V110


Powertweak 2.02 Revision 010

制作:Olivier Gilloire
URL:http://www.powertweak.com/

CPUやチップセット、グラフィックスチップの詳細な設定を行なうことができるソフトです。

readme.txt

DISC:\PCTUNE\POWRT202


Smartalec PC Accelerator 6000 ｖ5.2 SE

制作:Smartalec Corpration
URL:http://www.smartalec2000.com/

グラフィックスやネットワークなど、PCのさまざまなチューニングを行なうことができるソフトです。このほかにも、ウィンドウアニメーションの停止などを行なうことができます。セキュリティの設定では、レジストリ編集やコントロールパネルへのアクセスなどを禁止することが可能です。

DISC:\PCTUNE\PCXL


ATI Radeon Utility Ver.0.97

制作:シバ
URL:http://www.asahi-net.or.jp/~sa2m-sbkw/

ATI Technologies製グラフィックスチップ「Radeon」を搭載したビデオカードの各種設定を行なうことができるソフトです。ベンチマークで一番よい結果が出る「ベストモード」や、ゲームに特化した「ゲーム用設定」などの設定がプリセットとして用意されています。各種描画エンジンの設定やOpenGLの設定などを変更することも可能です。

Manual.html

DISC:\PCTUNE\RADEON_V097


V.Control version 1.40 Beta

制作:Slash a.k.a KoolSmoky
URL:http://www.voodooextreme.com/koolsmoky/

3dfx製のグラフィクスチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。Voodoo Banshee、Voodoo3、Voodoo4、Voodoo5に対応しています。

README.RTF

DISC:\PCTUNE\V_CTRL