パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 113本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows XP/Meへの対応表記は、主に編集部が独自に調査した結果であり、ソフト作者および編集部が完全な正常動作を保証するものではありません。

対応OS表記は、Windows XP/Me/98/2000/NT 4.0を対象に行なっています。ソフトがそれ以外のOSに対応している場合も表記はされません。

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
ハードディスク用ツール特集
バックアップソフトを中心に、ハードディスク用のツールを収録しました。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽 UP!
  • ファイラ・アーカイバ UP!
  • ユーティリティ UP!
  • 基本DLL UP!
  • DOS用定番ツール


パワレポ特選オンラインソフト

ハードディスク用ツール特集

Kanone
作者：b2r URL:http://kobe.cool.ne.jp/b2r/
レジストリのキーをファイルとして保存したり、UNLHA32.DLLを利用した圧縮バックアップを行なったりすることが可能なバックアップツールです。
レジストリ退避
作者：Y.SAK URL:http://homepage2.nifty.com/sak/
Windowsのレジストリやシステムファイルを10日ごとに自動バックアップするツールです。
mist Ver.1.03
作者：ルナン URL:http://www.runan.net/
DLLのバックアップを簡単に行なうことができるツールです。
New! Windows Me対応 Windows 98対応 シェアウェア 1,500円
Ｆｉｎ Ver1.59Jf
作者：ＹＡＳＵ URL:http://www.pluto.dti.ne.jp/~yasuki/
Windowsが起動不能になっても修復可能な、環境設定ファイルのバックアップを作成することができるツールです。
ERM 1.9.0
作者：R'R'Y URL:http://www.alles.or.jp/~rry/
レジストリなどのWindows Me/98/95のシステムファイルのバックアップを取り、必要に応じてそれらをMS-DOSから復旧するツールです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
DLL Toys
作者：米田 真一 URL:http://member.nifty.ne.jp/beta/prog/
不要DLLの削除を中心に、DLLに関するさまざまな操作を行なうツールのセットです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円（Lite）／1,000円（Professional）
DriveDiet 5 for Win32
作者：町田収司 URL:http://hp.vector.co.jp/authors/VA010593/
動作に直接関係のないゴミファイルや、必要のなさそうなファイルを検索し、削除の補助をするツールです。
RealSync1.91
作者：吉本　龍司 URL:http://www.takenet.or.jp/~ryuuji/
シンプルで使いやすい、ファイルの同期（ミラーリング）ツールです。
Amulet Ver1.62
作者："NO"rmal (の～まる) URL:http://member.nifty.ne.jp/normal/
指定したフォルダをLHA形式で圧縮して保存する、シンプルなバックアップソフトです。
あしたのために その2.44
作者：ShaRaku URL:http://village.infoweb.ne.jp/~minorunn/
簡単な操作で、システムファイルのバックアップ・リストアを行なうことができるソフトです。
MyBackup
作者：SAKASE URL:http://home10.highway.ne.jp/sakase/
日常のファイルやフォルダのバックアップを、簡単に行なうためのツールです。
New! シェアウェア 4,000円
VFATBAK version 2.11
作者：北島雅博 URL:http://www.05.alphatec.or.jp/~katontek/
WindowsのFATドライブの長いファイル名を考慮したバックアップおよびリストアを、DOSから行なうことができるツールです。
New! シェアウェア 2,000円
"ハードディスク複写機" WASHD
作者：昇太 & Miyoko URL:http://miyokko.com/
ハードディスクの内容を、まるごと別のハードディスクにコピーすることができるソフトです。
New! シェアウェア 2,000円
"ディスクパーティション洗濯機" WASHP
作者：昇太 & Miyoko URL:http://miyokko.com/
あらゆるファイルシステムに対応した、パーテーションのイメージファイル化ツールです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows NT4.0対応 シェアウェア 1,500円
Culiet for Windows 9x/NT
作者：G.ib(竹内 亨) URL:http://www.t-nexus.com/
複数のバックアップ作業の同時実行、自動バックアップ、アイドル状態にバックアップを実行など、さまざまな独自の機能を持つファイルおよびレジストリのバックアップ・ミラーリングツールです。
DISKDUMP.EXE Disk Dump Program Version 4.30
作者：ワイ URL:http://www2.oninet.ne.jp/yokogawa/
ハードディスクの内容をまるごとイメージファイルとして出力し、保存、復元することができる、FAT32対応のバックアップツールです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円　ほか
arc Ver3.36
作者：ウェイドソフトウェアオーガナイザー URL:http://www.sky.sannet.ne.jp/wade/
最大25万個のフォルダ、ファイルを監視することができる、世代管理機能を搭載した高性能バックアップソフトです。
Sandy Folder Size Ver 2.12
作者：滝沢武八 URL:http://member.nifty.ne.jp/Sandy/
どのフォルダがどれだけハードディスクを占有しているかが一目で分かるように、フォルダごとの占有サイズを一覧表示・グラフ表示するツールです。
論理ディスク アクセスツール version 0.5
作者：井上 博計
論理ディスクの指定セクタの直接編集を可能にするツールです。
ＭＢＭ - Multiple Boot Manager R0.35b
作者：ChaN URL:http://elm-chan.org/
最大4台までのハードディスクをサポートした、フリーのブートマネージャです。
DEL DUST ver 1.24
作者：松山 俊之 URL:http://www.vector.co.jp/authors/VA011258/
テンポラリ、最近使ったファイル、リンク先がないショートカットなどのさまざまな不要ファイルを、ごみ箱に捨てたり、削除、圧縮、移動などしたりするソフトです。
FIPS20
作者：Arno Schaefer
ハードディスクの未使用領域を分割し、新しいパーティションを作成することができるツールです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 20ドル
Drive Imager DriveStar
作者：Star-Tools GmbH URL:http://www.star-tools.de/
さまざまなOSやファイルシステムに対応した、パーティションのバックアップツールです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 20ドル
Harddisk Partitioner PartitionStar
作者：Star-Tools GmbH URL:http://www.star-tools.de/
FAT12、FAT16、FAT32形式のディスクパーティションをリサイズしたり、フォーマットしたりすることが可能なハードディスク管理ツールです。
HDD Info Ver.0.73
作者：古川 佳靖（風助） URL:http://www02.so-net.ne.jp/~fyoshi/index.html
HDDのさまざまな情報を閲覧することができるソフトです。
フリーソフト
DESTROY
作者：藤原 武
HDDの内容を完全に消去することができるDOSプログラムです。


Kanone

作者:b2r
URL:http://kobe.cool.ne.jp/b2r/

レジストリのキーをファイルとして保存したり、UNLHA32.DLLを利用した圧縮バックアップを行なったりすることが可能なバックアップツールです。

よんでね.txt

DISC:\OLS\KANONE

ボタンをクリックするとインストールを行なえます。


レジストリ退避

作者:Y.SAK
URL:http://homepage2.nifty.com/sak/

Windowsのレジストリやシステムファイルを10日ごとに自動バックアップするツールです。システムに障害が発生したとき、過去3カ月までのバックアップから、レジストリやシステムファイルを復元することができます。

読んでね.txt

DISC:\OLS\SAVRE110


mist Ver.1.03

作者:ルナン
URL:http://www.runan.net/

DLLのバックアップを簡単に行なうことができるツールです。バックアップ対象はアーカイバDLL、Visual Basicランタイム、Borland Delphi/C++ Builderのランタイムなどで、バックアップ時には、エクスプローラから「インストール」を指定するだけでリストアできるINFファイルも同時に作成されます。

DISC:\OLS\MIST103


Ｆｉｎ Ver1.59Jf

作者:ＹＡＳＵ
URL:http://www.pluto.dti.ne.jp/~yasuki/

Windowsが起動不能になっても修復可能な、環境設定ファイルのバックアップを作成することができるツールです。

よんでね.txt

DISC:\OLS\FIN159JF


ERM 1.9.0

作者:R'R'Y
URL:http://www.alles.or.jp/~rry/

レジストリなどのWindows Me/98/95のシステムファイルのバックアップを取り、必要に応じてそれらをMS-DOSから復旧するツールです。

Erm.htm

DISC:\OLS\ERM190


DLL Toys

作者:米田 真一
URL:http://member.nifty.ne.jp/beta/prog/

不要DLLの削除を中心に、DLLに関するさまざまな操作を行なうツールのセットです。ハードディスク内の実行ファイルが使用しているDLLを検索し、不要なDLLを検索・削除する「インポートチェッカー」、インポートチェッカーによって削除されたDLLを管理する「バックアップマネージャ」などがあります。

readme.txt

DISC:\OLS\DTOY0110 本体
DISC:\OLS\VCL40 Delphi4.0ランタイムライブラリ


DriveDiet 5 for Win32

作者:町田収司
URL:http://hp.vector.co.jp/authors/VA010593/

動作に直接関係のないゴミファイルや、必要のなさそうなファイルを検索し、削除の補助をするツールです。不要なファイルの、自動検索・自動削除も可能です。

DISC:\OLS\DDIET561 基本システム
DISC:\OLS\EXT_D51 拡張パッケージ
DISC:\OLS\OP_D5 オプションツールセット


RealSync1.91

作者:吉本　龍司
URL:http://www.takenet.or.jp/~ryuuji/

シンプルで使いやすい、ファイルの同期（ミラーリング）ツールです。更新元、更新先フォルダを指定し、直接更新したり、一定時間ごとに自動で更新を行なうことができます。特定の拡張子のみ対象としたり、ボリュームラベルの照合をしたりなど、細かい設定も可能です。

RealSync191.sjis.txt

DISC:\OLS\RSYNC191


Amulet Ver1.62

作者:"NO"rmal (の～まる)
URL:http://member.nifty.ne.jp/normal/

指定したフォルダをLHA形式で圧縮して保存する、シンプルなバックアップソフトです。

readme.txt

DISC:\OLS\AMUL162


あしたのために その2.44

作者:ShaRaku
URL:http://village.infoweb.ne.jp/~minorunn/

簡単な操作で、システムファイルのバックアップ・リストアを行なうことができるソフトです。

Readme.txt

DISC:\OLS\AST244


MyBackup

作者:SAKASE
URL:http://home10.highway.ne.jp/sakase/

日常のファイルやフォルダのバックアップを、簡単に行なうためのツールです。バックアップしたいファイルをプロジェクトで一括管理可能、バックアップしたいファイルをエクスプローラからドラッグ&ドロップで簡単に登録可能、などの特長があります。

Readme.txt

DISC:\OLS\MYBACKUP113B


VFATBAK version 2.11

作者:北島雅博
URL:http://www.05.alphatec.or.jp/~katontek/

WindowsのFATドライブの長いファイル名を考慮したバックアップおよびリストアを、DOSから行なうことができるツールです。

README.TXT

DISC:\OLS\VBAK211


"ハードディスク複写機" WASHD

作者:昇太 & Miyoko
URL:http://miyokko.com/

ハードディスクの内容を、まるごと別のハードディスクにコピーすることができるソフトです。

WASHD.TXT

DISC:\OLS\WASHD98


"ディスクパーティション洗濯機" WASHP

作者:昇太 & Miyoko
URL:http://miyokko.com/

あらゆるファイルシステムに対応した、パーテーションのイメージファイル化ツールです。FAT、FAT32、NTFS、HPFS、ext2（Linux）など、どんなファイルシステム形式でフォーマットされたハードディスクでも、パーテションごとにファイル化してバックアップすることができます。

WASHP.TXT

DISC:\OLS\WASH2000


Culiet for Windows 9x/NT

作者:G.ib(竹内 亨)
URL:http://www.t-nexus.com/

複数のバックアップ作業の同時実行、自動バックアップ、アイドル状態にバックアップを実行など、さまざまな独自の機能を持つファイルおよびレジストリのバックアップ・ミラーリングツールです。バックアップする対象を「プロジェクト」により管理し、複数のプロジェクトを別々のスケジュールで管理したり、一度にまとめてバックアップを行なったりすることができます。圧縮保存、検索、除外マスクの指定といったさまざまな便利な機能も用意されています。

DISC:\OLS\CUL141


DISKDUMP.EXE Disk Dump Program Version 4.30

作者:ワイ
URL:http://www2.oninet.ne.jp/yokogawa/

ハードディスクの内容をまるごとイメージファイルとして出力し、保存、復元することができる、FAT32対応のバックアップツールです。MOなどのリムーバブルメディアに保存する場合はディスクの交換にも対応しています。バックアップだけではなく、一定の条件を満たせばディスクの複製を行なうことも可能です。

DISKDUMP.DOC

DISC:\OLS\D_DMP430


arc Ver3.36

作者:ウェイドソフトウェアオーガナイザー
URL:http://www.sky.sannet.ne.jp/wade/

最大25万個のフォルダ、ファイルを監視することができる、世代管理機能を搭載した高性能バックアップソフトです。差分バックアップシステムにより、世代管理をしていてもファイルサイズを抑えることができます。

readme.htm

DISC:\OLS\ARC


Sandy Folder Size Ver 2.12

作者:滝沢武八
URL:http://member.nifty.ne.jp/Sandy/

どのフォルダがどれだけハードディスクを占有しているかが一目で分かるように、フォルダごとの占有サイズを一覧表示・グラフ表示するツールです。

SANDYFS.TXT

DISC:\OLS\SFS212


論理ディスク アクセスツール version 0.5

作者:井上 博計

論理ディスクの指定セクタの直接編集を可能にするツールです。ブートプログラムの書き換えやバックアップ、ディレクトリエントリやFATを書き換えることによる削除ファイルの復活、ハードディスク内のデータの解析などが可能になります。

ReadMe.txt

DISC:\OLS\DDISK05


ＭＢＭ - Multiple Boot Manager R0.35b

作者:ChaN
URL:http://elm-chan.org/

最大4台までのハードディスクをサポートした、フリーのブートマネージャです。起動時にメニューを表示し、任意のパーティションからOSを起動することができます。パーティションテーブルの編集ツールも付属しています。

mbm.txt

DISC:\OLS\MBM035B


DEL DUST ver 1.24

作者:松山 俊之
URL:http://www.vector.co.jp/authors/VA011258/

テンポラリ、最近使ったファイル、リンク先がないショートカットなどのさまざまな不要ファイルを、ごみ箱に捨てたり、削除、圧縮、移動などしたりするソフトです。

readme.txt

DISC:\OLS\DDST124


FIPS20

作者:Arno Schaefer

ハードディスクの未使用領域を分割し、新しいパーティションを作成することができるツールです。

readme.1st

DISC:\OLS\FIPS20


Drive Imager DriveStar

作者:Star-Tools GmbH
URL:http://www.star-tools.de/

さまざまなOSやファイルシステムに対応した、パーティションのバックアップツールです。パーティション全体を一つのファイルに保存して、DOS上で修復可能な緊急ディスクを作成することができます。

ReadMe.txt

DISC:\OLS\DRIVESTAR


Harddisk Partitioner PartitionStar

作者:Star-Tools GmbH
URL:http://www.star-tools.de/

FAT12、FAT16、FAT32形式のディスクパーティションをリサイズしたり、フォーマットしたりすることが可能なハードディスク管理ツールです。

ReadMe.txt

DISC:\OLS\PARTITIONSTAR


HDD Info Ver.0.73

作者:古川 佳靖（風助）
URL:http://www02.so-net.ne.jp/~fyoshi/index.html

HDDのさまざまな情報を閲覧することができるソフトです。Identify Device情報やS.M.A.R.T.情報などを閲覧することができます。

Readme.txt

DISC:\OLS\HDINF073


DESTROY

作者:藤原 武

HDDの内容を完全に消去することができるDOSプログラムです。ただ消すだけでなく、乱数の書き込みや複数回の消去などを行ない、より確実にデータを復旧できないようにすることが可能です。

DESTROY.TXT

DISC:\OLS\DESTRY16


パワレポ特選オンラインソフト

新作オンラインソフトウェア

CopyPath Extension Ver. 1.2
作者：卓人 URL:http://www.geocities.co.jp/SiliconValley-SanJose/6898/
ファイルやフォルダのパスをクリップボードにコピーする機能を持ったシェルエクステンションです。
AdMenu For NotePad
作者：Wantech URL:http://www5.plala.or.jp/wantech/
エクスプローラに「メモ帳で開く」機能を追加するシェルエクステンションです。
AdMenu For TeraPad
作者：Wantech URL:http://www5.plala.or.jp/wantech/
エクスプローラに「TeraPadで開く」機能を追加するシェルエクステンションです。
IE 便利か計画 for Win32 ver 1.61
作者：387 URL:http://www.hf.rim.or.jp/~iam387/script/
Internet Explorerの機能を拡張して、コンテキストメニューにインターネットでの作業を便利にする機能を追加するツールです。
GROYA 2.1
作者：AOK URL:http://hp.vector.co.jp/authors/VA010286/
画像に関する機能拡張を行なう、Internet Explorer用のアドインツールです。
「ス切ボ」Version 1.00.00
作者：H&A URL:http://www.xinada.ne.jp/~handa/SuKiBo/
Internet Explorer 4以降のツールバーに、スタイルシートの切り換えを行なうボタンを追加するソフトです。
Collector Version 1.2
作者：高橋　弘 URL:http://www.geocities.co.jp/SiliconValley-Cupertino/6494/
Internet ExplorerやNetscapeなどのWebブラウザのウィンドウを、一つのウィンドウ内に複数表示し、タブで切り換えることが可能なソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 1,000円
Dead Link Finder Pro
作者：Mallets URL:http://www.page.sannet.ne.jp/mallets/
任意のフォルダに存在するショートカットを検索し、そのリンク先として指定されているファイルやフォルダが存在するかどうかを判定し、リスト表示するソフトです。
うた V2.0
作者：黒川孝広 URL:http://www.kakukai.net/
テキストファイルを任意の区切り文字で分割することができるソフトです。
FEEL-GOOD SpotWeather for Windows 95 and Windows NT Version 1.1
作者：FEEL-GOOD URL:http://www1.odn.ne.jp/cfw82140/
MSNのホームページから全国主要都市の気象情報を自動的にダウンロードし、タスクトレイに今日の天気・明日の天気などを表示するソフトです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,700円
ネット辞典リーダー
作者：よし URL:http://www2.to/vbsoft/
インターネット上の辞書サイト専用のブラウザです。
ルビふりマクロ Ver2.01
作者：仁衡琢磨 URL:http://www.nihira.org/
HTML文書上の難字にルビをふったり、頭字語・省略形に完全形を添えたりすることができる、秀丸エディタ用のマクロです。
Vector Registration System
作者：須田 悟史 URL:http://www.w-frontier.com/
ベクターへのソフトウェア登録申請フォームを作成するソフトです。
XlsImpoter
作者：有限会社 セイホー URL:http://homepage2.nifty.com/Seiho/
Accessデータベースに、Excel入出力対応機能を付加することができるアドインです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
よみがな表示アドイン
作者：(有)ソフテック URL:http://www.softec-jp.com/
Internet Explorerの右クリックメニューに、漢字のよみがな表示機能を追加するアドインプログラムです。
KumaPop ver3.50
作者：daifuku:)empire URL:http://www.ylw.mmtr.or.jp/~seisei/kumaweb.htm
Internet Explorerの「お気に入り」内に保存されているURLを元に、ポップアップウィンドウタイプのリンクページを作成するツールです。
Force Password for Windows9XJ Ver.1.00
作者：あるまじろ
Windows ME/98/95で、起動時に表示されるログオンダイアログボックスのキャンセル機能にロックをかけ、パスワードの入力を必須にするツールです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,500円／5ユーザ
Projexam ver1.07 / Windows版
作者：野尻 泰章 URL:http://www.projexam.com/
ソフト開発などのプロジェクトの進捗管理を支援する、Webベースのグループウェアです。
ER-230
作者：n_i URL:http://fswb.cjb.net/
さまざまな都市を爆撃しながら障害物をよけて進んでいく、横スクロールタイプのアクションゲームです。
Panzerlied(パンツァーリート)
作者：えむじぇい URL:http://www.geocities.co.jp/Playtown-Bingo/8258/
架空の戦車「XM-28A1」を操って、砲台の破壊や敵戦車との戦いなどのミッションを楽しめる3Dアクションゲームです。
それいけ!せっけんマン
作者：ei URL:http://www6.ocn.ne.jp/~sider/
プレイヤー同士の対戦ゲームも可能な、ストーリー付きのリバーシゲームです。
ZEIT-FORMULA
作者：STO URL:http://www.user.kcv-net.ne.jp/~sto/
「ディスラプター」、「クラスターウェーブ」などの武装を駆使して敵を撃破していく、縦スクロールタイプのシューティングゲームです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 500円
Mini RP mark2 Ver 2.5
作者：リッキー URL:http://hp.vector.co.jp/authors/VA025010/
プレイリスト機能などを持った、Real形式のファイルを再生するためのミニプレイヤーです。
Send-Play
作者：xi URL:http://www2.to/12sai/
MCIを利用したシンプルなマルチメディアプレイヤーです。
New! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 600円
P503i/P503iS VNOTE 変換ツール Ver.1.00
作者：Coo
NTTドコモのiモード端末P503i/P503iSの赤外線通信機能を使い、PC上で編集した画像ファイルを待ち受け画面などに設定するツールです。
プリンタードライバー集大成８
作者：止揚 URL:http://hp.vector.co.jp/authors/VA003991/
さまざまなメーカーのプリンタを、MS-DOS環境で利用可能にするプリンタドライバ集です。
夜は静かに・・・
作者：Ｋ＆Ｔ企画（たけし） URL:http://www03.u-page.so-net.ne.jp/wa2/ikaia/
パソコンのWAVE・CD-DAなどのボリュームを時刻に応じて変更するソフトです。


CopyPath Extension Ver. 1.2

作者:卓人
URL:http://www.geocities.co.jp/SiliconValley-SanJose/6898/

ファイルやフォルダのパスをクリップボードにコピーする機能を持ったシェルエクステンションです。右クリックメニューを拡張し、エクスプローラから任意のファイル・フォルダの名前、パス、フォルダのツリー構造などを取得することができます。

ReadMe.txt

DISC:\OLS\CPEXT12


AdMenu For NotePad

作者:Wantech
URL:http://www5.plala.or.jp/wantech/

エクスプローラに「メモ帳で開く」機能を追加するシェルエクステンションです。ファイルを選択した際に、内容がテキスト形式である場合にのみ、メニューを表示するようになっています。

AdMenuNP.txt

DISC:\OLS\ADMENUNP


AdMenu For TeraPad

作者:Wantech
URL:http://www5.plala.or.jp/wantech/

エクスプローラに「TeraPadで開く」機能を追加するシェルエクステンションです。ファイルを選択した際に、内容がテキスト形式である場合にのみ、メニューを表示するようになっています。

AdMenuTP.txt

DISC:\OLS\ADMENUTP


IE 便利か計画 for Win32 ver 1.61

作者:387
URL:http://www.hf.rim.or.jp/~iam387/script/

Internet Explorerの機能を拡張して、コンテキストメニューにインターネットでの作業を便利にする機能を追加するツールです。

readme.txt

DISC:\OLS\BENRI161


GROYA 2.1

作者:AOK
URL:http://hp.vector.co.jp/authors/VA010286/

画像に関する機能拡張を行なう、Internet Explorer用のアドインツールです。画像へのリンクを直接開かずに右クリックメニューからGROYAで開くことにより、あらかじめ小さいサイズでプレビューすることができます。またその際、始めは画像が薄く表示され、マウスをポイントすることではっきりと表示されます。

readme.txt

DISC:\OLS\GROYA21


「ス切ボ」Version 1.00.00

作者:H&A
URL:http://www.xinada.ne.jp/~handa/SuKiBo/

Internet Explorer 4以降のツールバーに、スタイルシートの切り換えを行なうボタンを追加するソフトです。Webページに複数のスタイルシートが設定されれいる場合にそれを切り換えられるほか、ユーザーがスタイルシートを追加することもできます。

DISC:\OLS\SUKIBO_100


Collector Version 1.2

作者:高橋　弘
URL:http://www.geocities.co.jp/SiliconValley-Cupertino/6494/

Internet ExplorerやNetscapeなどのWebブラウザのウィンドウを、一つのウィンドウ内に複数表示し、タブで切り換えることが可能なソフトです。

readme.txt

DISC:\OLS\COLLECTOR12


Dead Link Finder Pro

作者:Mallets
URL:http://www.page.sannet.ne.jp/mallets/

任意のフォルダに存在するショートカットを検索し、そのリンク先として指定されているファイルやフォルダが存在するかどうかを判定し、リスト表示するソフトです。リンク先のないショートカットを削除したりすることもできます。

Readme.txt

DISC:\OLS\DLFP100


うた V2.0

作者:黒川孝広
URL:http://www.kakukai.net/

テキストファイルを任意の区切り文字で分割することができるソフトです。区切り文字に挟まれた部分を、分割後のファイル名とすることができます。

KOKKA.TXT

DISC:\OLS\KOKKA20


FEEL-GOOD SpotWeather for Windows 95 and Windows NT Version 1.1

作者:FEEL-GOOD
URL:http://www1.odn.ne.jp/cfw82140/

MSNのホームページから全国主要都市の気象情報を自動的にダウンロードし、タスクトレイに今日の天気・明日の天気などを表示するソフトです。

はじめにお読みください.txt

DISC:\OLS\KSSW11A


ネット辞典リーダー

作者:よし
URL:http://www2.to/vbsoft/

インターネット上の辞書サイト専用のブラウザです。検索サイト「goo」が提供する国語辞典、新語辞典、英和辞典、和英辞典、郵便番号検索と、アスキーのデジタル用語辞典にアクセスできます。音声読み上げソフト（PC-Talker、95/98/2000Reader）にも対応しています。

最初にお読み下さい.TXT

DISC:\OLS\NETDICRD


ルビふりマクロ Ver2.01

作者:仁衡琢磨
URL:http://www.nihira.org/

HTML文書上の難字にルビをふったり、頭字語・省略形に完全形を添えたりすることができる、秀丸エディタ用のマクロです。「ヽヽヽ」、「・・・」などを指定することにより、強調点を打つ用途にも使えます。

rubyfuri.txt

DISC:\OLS\RUBYFURI201


Vector Registration System

作者:須田 悟史
URL:http://www.w-frontier.com/

ベクターへのソフトウェア登録申請フォームを作成するソフトです。必要項目を入力したり、ラジオボタンやリストから選択を行ったりするだけで簡単に登録申請フォームを作成することができます。

DISC:\OLS\VRS


XlsImpoter

作者:有限会社 セイホー
URL:http://homepage2.nifty.com/Seiho/

Accessデータベースに、Excel入出力対応機能を付加することができるアドインです。Access97対応版と、Access2000/XP対応版の二つのファイルから選択してインストールしてください。

XlsImpoter.TXT

DISC:\OLS\XLSIMP97 Access97対応版
DISC:\OLS\XLSIMPA2K Access2000/XP対応版


よみがな表示アドイン

作者:(有)ソフテック
URL:http://www.softec-jp.com/

Internet Explorerの右クリックメニューに、漢字のよみがな表示機能を追加するアドインプログラムです。

  • よみがな表示をするためにはMicrosoft IME 2000以降がインストールされている必要があります。

DISC:\OLS\YOMI100


KumaPop ver3.50

作者:daifuku:)empire
URL:http://www.ylw.mmtr.or.jp/~seisei/kumaweb.htm

Internet Explorerの「お気に入り」内に保存されているURLを元に、ポップアップウィンドウタイプのリンクページを作成するツールです。URLの追加や検索などの機能もあります。

ReadMe.htm

DISC:\OLS\KUMAPOP350


Force Password for Windows9XJ Ver.1.00

作者:あるまじろ

Windows ME/98/95で、起動時に表示されるログオンダイアログボックスのキャンセル機能にロックをかけ、パスワードの入力を必須にするツールです。

ReadMe.txt

DISC:\OLS\FPASSWD


Projexam ver1.07 / Windows版

作者:野尻 泰章
URL:http://www.projexam.com/

ソフト開発などのプロジェクトの進捗管理を支援する、Webベースのグループウェアです。 計画作成、進捗状況の確認などの作業を、Webブラウザから行うことができます。

DISC:\OLS\PROJEXAM107W


ER-230

作者:n_i
URL:http://fswb.cjb.net/

さまざまな都市を爆撃しながら障害物をよけて進んでいく、横スクロールタイプのアクションゲームです。

read.txt

DISC:\OLS\ER230


Panzerlied(パンツァーリート)

作者:えむじぇい
URL:http://www.geocities.co.jp/Playtown-Bingo/8258/

架空の戦車「XM-28A1」を操って、砲台の破壊や敵戦車との戦いなどのミッションを楽しめる3Dアクションゲームです。砲塔と車体は独立して回転させることができ、砲身の仰角も操作することができます。

manual.html

DISC:\OLS\PANZER_102


それいけ!せっけんマン

作者:ei
URL:http://www6.ocn.ne.jp/~sider/

プレイヤー同士の対戦ゲームも可能な、ストーリー付きのリバーシゲームです。

誰も読まない_Readme.txt

DISC:\OLS\SEKKEN01


ZEIT-FORMULA

作者:STO
URL:http://www.user.kcv-net.ne.jp/~sto/

「ディスラプター」、「クラスターウェーブ」などの武装を駆使して敵を撃破していく、縦スクロールタイプのシューティングゲームです。

DISC:\OLS\ZEIT 本体
DISC:\OLS\CNCRT103 基本必須ランタイム


Mini RP mark2 Ver 2.5

作者:リッキー
URL:http://hp.vector.co.jp/authors/VA025010/

プレイリスト機能などを持った、Real形式のファイルを再生するためのミニプレイヤーです。

  • 使用するには、あらかじめRealPlayerがインストールされている必要があります。

    readme25.txt

    DISC:\OLS\MINIRP25


Send-Play

作者:xi
URL:http://www2.to/12sai/

MCIを利用したシンプルなマルチメディアプレイヤーです。さまざまな拡張子に対応しています。さまざまなフォーマットの音楽ファイルを、右クリックメニューの「送る」や、「関連付け」などから再生できます。

Readme.txt

DISC:\OLS\SENDPLAY


P503i/P503iS VNOTE 変換ツール Ver.1.00

作者:Coo

NTTドコモのiモード端末P503i/P503iSの赤外線通信機能を使い、PC上で編集した画像ファイルを待ち受け画面などに設定するツールです。

PanaVNConv.txt

DISC:\OLS\PANAVNCONV100


プリンタードライバー集大成８

作者:止揚
URL:http://hp.vector.co.jp/authors/VA003991/

さまざまなメーカーのプリンタを、MS-DOS環境で利用可能にするプリンタドライバ集です。PC/AT互換機のほか、東芝J-3100シリーズにも対応しています。

DISC:\OLS\PRDRV009


夜は静かに・・・

作者:Ｋ＆Ｔ企画（たけし）
URL:http://www03.u-page.so-net.ne.jp/wa2/ikaia/

パソコンのWAVE・CD-DAなどのボリュームを時刻に応じて変更するソフトです。

Readme.txt

DISC:\OLS\VTC100


パワレポ特選オンラインソフト

実用ソフト

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,000円
EmEditor Version 3.19
作者：株式会社エムソフト URL:http://www.emurasoft.com/jp/
メモ帳の代わりに日常的に利用できるテキストエディタです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.09
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。
K2Editor r.1.1.36
作者：K2 URL:http://web.kyoto-inet.or.jp/people/koyabu/
正規表現による色分け表示や、強力な日本語整形機能などが特徴のテキストエディタです。
Schedule Watcher Version 2.24
作者：Sakochan URL:http://plaza4.mbn.or.jp/~sakosoft/
動作が軽くて使いやすいスケジュール管理ソフトです。
Windows Me対応 Windows 98対応 シェアウェア 600円
Visual Cardfile Preview 3c SP2
作者：H.Furuichi URL:http://www.netlaputa.ne.jp/~stadt/
手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。
Binary Editor BZ　Ver1.52
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
シンプルかつ多機能なWindows用バイナリエディタです。
電子辞書検索ソフトウェア DDwin Ver.2.59
作者：草本 和馬／thakata URL:http://homepage2.nifty.com/ddwin/
電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。


EmEditor Version 3.19

作者:株式会社エムソフト
URL:http://www.emurasoft.com/jp/

メモ帳の代わりに日常的に利用できるテキストエディタです。開くことができるファイルの大きさは無制限で、回数無制限の「元に戻す」、「やり直し」機能、英文ワードラップ、禁則処理、強調単語、クリッカブルURL、メールアドレスのリンク、MS-IMEやATOKの再変換機能対応など、多彩な機能を持っています。

DISC:\OLS\EME319J


秀丸エディタ Version 3.09

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現が利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.HLP

DISC:\OLS\HM309


K2Editor r.1.1.36

作者:K2
URL:http://web.kyoto-inet.or.jp/people/koyabu/

正規表現による色分け表示や、強力な日本語整形機能などが特徴のテキストエディタです。そのほかにも「拡張子別に設定項目を保存」、「キーやツールバーのカスタマイズ」、「キーマクロ」などの機能があります。

Readme.txt

DISC:\OLS\K2E10136


Schedule Watcher Version 2.24

作者:Sakochan
URL:http://plaza4.mbn.or.jp/~sakosoft/

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとToDoを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示となるなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC:\OLS\SW222


Visual Cardfile Preview 3c SP2

作者:H.Furuichi
URL:http://www.netlaputa.ne.jp/~stadt/

手軽に本格的なデータベースが構築できる、Microsoft Access互換のカード型データベースソフトです。テンプレートが用意されていて初心者でも簡単にデータベースを作成することができ、ふりがなの自動入力、半角全角の変換、入力された文字列にあわせて半自動的にフィールド長を拡張するなど、入力や編集が容易に行なえるように工夫されています。ほかにもウィザードによるクエリー、SQL文、ハイパーリンク、Unicodeによる多言語の入力、「カード」と呼ばれるテンプレートを利用した印刷など、市販ソフトにも匹敵する機能を持っています。

  • シェアウェアですが、非営利の利用に関してはフリーです。

Readme.txt（サービスパック(SP2)）

DISC:\OLS\VISCP3C 本体
DISC:\OLS\VISCP3CSP2 サービスパック(SP2)


Binary Editor BZ　Ver1.52

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC:\OLS\BZ152


電子辞書検索ソフトウェア DDwin Ver.2.59

作者:草本 和馬／thakata
URL:http://homepage2.nifty.com/ddwin/

電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。見出し語検索、条件検索、全文検索、また画像の表示などもサポートしています。クリップボードや起動オプションにより、ほかのソフトとの連係も可能です。新バージョンでは、複数の辞書をグループ化し簡単に串刺し検索する機能のほか、さまざまな機能強化が行なわれました。

DDWIN.HLP
library.txt（動作確認カタログ）

DISC:\OLS\DD259 2.59本体
DISC:\OLS\DDWTTL1 動作確認カタログ


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,500円（または1,000円/年）
快適メーラー「EdMax」　Ver2.91
作者：宮崎 年之 URL:http://www.edcom.jp/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。
FFFTP Ver 1.85
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
NextFTP Ver2.04
作者：Toxsoft／界外 年応 URL:http://www.toxsoft.com/
分かりやすい操作・画面が特徴の、日本語FTPクライアントです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 4,000円
Becky! Internet Mail Version 2(2.00.07)
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。
快適メーラー「EdMaxフリー版」Ver2.84.2F
作者：宮崎 年之 URL:http://www.edcom.jp/
EdMaxのフリーソフト版です。
Power Up Internet Explorer　Ver.2.8
作者：ふるかわあきひと URL:http://homepage1.nifty.com/akihitof/
Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。
TTT Editor Ver 2.22
作者：taka36 URL:http://homepage1.nifty.com/taka36/index.html
軽快な操作性と多彩な機能を合わせ持った、スタイルシート対応のタグ挿入型HTMLエディタです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
AirCraft　Version 3.22A
作者：DUDE (飯塚 豊) URL:http://member.nifty.ne.jp/dude/index.html
@nifty専用の統合通信環境ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 シェアウェア 3,000円
BFTFAX　Pro.　Ver.1.13
作者：ArtiSystem. URL:http://www.nsknet.or.jp/~artisys/
高機能なFAX送受信ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 5,000円
秀Term Evolution Version 4.44
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。


快適メーラー「EdMax」　Ver2.91

作者:宮崎 年之
URL:http://www.edcom.jp/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール／ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。本バージョンより、携帯電話向け分割送信機能と自動転送機能が搭載されました。

readme.txt

DISC:\OLS\EDMAX291


FFFTP Ver 1.85

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

FFFTP.txt

DISC:\OLS\FFFTP-1_85


NextFTP Ver2.04

作者:Toxsoft／界外 年応
URL:http://www.toxsoft.com/

分かりやすい操作・画面が特徴の、日本語FTPクライアントです。種類別のホスト管理、ドラッグ & ドロップによる転送、漢字コードの変換、ホームページ転送などの機能を持ち、誰でも簡単にファイルの転送を行なうことができます。

NEXTFTP.TXT

DISC:\OLS\NXFTP204


Becky! Internet Mail Version 2(2.00.07)

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。個々のメールボックスに対し、複数のプロファイルを設定することができ、メールチェックなどの設定を簡単に切り換えることができます。また、正規表現によるメールの自動振り分けもサポートしています。

Readme.txt

DISC:\OLS\BK20007J


快適メーラー「EdMaxフリー版」Ver2.84.2F

作者:宮崎 年之
URL:http://www.edcom.jp/

EdMaxのフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。シェアウェア版と同様のプラグイン機能が搭載され、さまざまな機能を拡張することができるようになりました。

readme.txt

DISC:\OLS\EMF2842F


Power Up Internet Explorer　Ver.2.8

作者:ふるかわあきひと
URL:http://homepage1.nifty.com/akihitof/

Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。Anonymous FTPに通知するメールアドレスの変更、インターネットのプロパティへの各種メーラーの追加などが可能です。

  • ファイルを適当なフォルダに展開後、README.TXTに従ってインストールしてください。

README.TXT

DISC:\OLS\PUIE28


TTT Editor Ver 2.22

作者:taka36
URL:http://homepage1.nifty.com/taka36/index.html

軽快な操作性と多彩な機能を合わせ持った、スタイルシート対応のタグ挿入型HTMLエディタです。タグの色分けや文字コードの自動認識、テーブル要素の表による編集など基本機能がしっかりしており、さらに複数のファイルをタブによって切り換えたり、ツリーウィンドウからファイルを選択して開いたり、画像の挿入時に自動的にサイズを取得したりするなど、便利な機能がたくさんあります。ショートカットキーの設定、ユーザータグの追加、タグ挿入時の大文字小文字の指定など、カスタマイズ機能も非常に充実しています。

README.TXT　TTT Editor 本体
readme2.txt　TTT Editor HTMLヘルプ

DISC:\OLS\T3EDT222 TTT Editor 本体
DISC:\OLS\T3HTM100 TTT Editor HTMLヘルプ


AirCraft　Version 3.22A

作者:DUDE (飯塚 豊)
URL:http://member.nifty.ne.jp/dude/index.html

@nifty専用の統合通信環境ソフトです。NIFTY内のハイパーリンクおよびインターネットのURLをサポートしたWebブラウザ、指定した条件に当てはまる記事を自動で抜き出すトピックス、住所やメールの送受信記録なども管理できるアドレス帳などの機能を持ちます。また、ファイル検索やチャットなどの手動アクセスを支援する各種の機能を持ち、アクセスの記録はオートパイロットのログと同じように整理され、一括して管理できます。

DISC:\OLS\AC3220AF 永久ライセンス版


BFTFAX　Pro.　Ver.1.13

作者:ArtiSystem.
URL:http://www.nsknet.or.jp/~artisys/

高機能なFAX送受信ソフトです。アプリケーションのプリンタ出力をそのままFAX送信することができるほか、テキストファイルをFAX原稿に変換して送信することもできます。受信は手動、自動での受信に加え、ポーリング受信にも対応しています。ほかにも、異なる送信先に複数のFAX原稿を一度に送信したり、複数のテキストファイルを一括でFAX原稿にするなど、FAXを快適に扱うためのさまざまな機能をサポートしています。

README.TXT

DISC:\OLS\BFTFAX


秀Term Evolution Version 4.44

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。カラー構文機能により、定義ファイルを用意すればどのホストでもカラー化し、ツリー構造でブラウズすることができます。また、さまざまなマクロやアドインソフトを追加することにより、より便利に使うことができます。
Telnet接続をサポートしていているので、VT100互換のターミナルとしても使えます。

HIDETERM.TXT

DISC:\OLS\HTEVO444


パワレポ特選オンラインソフト

画像・音楽

Graphic viewer Susie for Win32 Ver0.46a
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。
SCMPX v1.51
作者：CH3 URL:http://www.din.or.jp/~ch3/
動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。
マルチフォーマット画像ビューア GV　Ver 0.85
作者：とびた URL:http://www2h.biglobe.ne.jp/~tobita/
多くの画像フォーマットに対応したグラフィックビューアです。
TMIDI Player バージョン 3.8.5
作者：ふみぃ URL:http://hp.vector.co.jp/authors/VA010012/
歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。
Susie32 plug-in library　Ver.0.07
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。
SoundEngine ver.2.80
作者：KeNji URL:http://soundengine.lunanet.gr.jp/
マスタリングに重点をおいた波形編集ソフトです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/ME/NT/2000 Version 4.6
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
ViX Version 2.1
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
ＳＰＩＣＯＮ　Version 2.1
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/spicon/
縮小画像によるアイコン表示をサポートするためのプログラムです。


Graphic viewer Susie for Win32 Ver0.46a

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。標準ではBMPとRGBベタファイルのみのフォーマットしか表示できませんが、プラグインを追加することにより、さまざまな画像を表示できるようになります。

SUSIE32.TXT

DISC:\OLS\SUSIE346A


SCMPX v1.51

作者:CH3
URL:http://www.din.or.jp/~ch3/

動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。プレイリストやID3タグの表示など標準的な機能に加えて、タイトル表示部分に表示するID3タグのカスタマイズ、小型化、などを行なえます。エンコーダ部分では、複数のWAVEファイルをリストに登録して一括でエンコードを行なったり、MP3ファイルからWAVEファイルへのデコードを行なったり、MPEGファイルからMPEG Audio（MP1、MP2）を抽出したりなど、さまざまな独自機能を持っています。

SCMPX.TXT

DISC:\OLS\SMXWIN151


マルチフォーマット画像ビューア GV　Ver 0.85

作者:とびた
URL:http://www2h.biglobe.ne.jp/~tobita/

多くの画像フォーマットに対応したグラフィックビューアです。BMP、JPEG、CAM、J6I、MAG、MAKI、Pi、PIC、PIC2、PICT、PhotoCD、PMP、Q0、Q4、SJ1、SunRaster、TIFF、X、XBM、WMF、XPM、PNGといった形式をサポートし、さらにLZH形式とZIP形式の書庫ファイルの中にある画像を直接見ることができます。

README.TXT

DISC:\OLS\GV085


TMIDI Player バージョン 3.8.5

作者:ふみぃ
URL:http://hp.vector.co.jp/authors/VA010012/

歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。標準MIDIファイル形式(MID、SMF、MFF、RMI) とレコンポーザファイル形式 (RCP、R36、G18、G36)を再生できます。LZH形式書庫ファイルの再生、高性能MIDIエミュレーション機能などもあります。歌詞表示はMIMPI互換のWRDに加え、新しい規格であるSherry WRD、DECOP用のDVなどのフォーマットに対応しています。

readme.txt

DISC:\OLS\TMIDI_3_8_5


Susie32 plug-in library　Ver.0.07

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。Susie本体と同じフォルダに置くことにより、JPEG、Pi、MAG、XLD4(Q4)、PIC、PIC2といった形式の画像の読み込み、およびLZH、ZIP書庫の中にある画像の閲覧ができるようになります。

DISC:\OLS\SPI32007


SoundEngine ver.2.80

作者:KeNji
URL:http://soundengine.lunanet.gr.jp/

マスタリングに重点をおいた波形編集ソフトです。多彩なエフェクトが装備されており、本格的な波形編集を行なうことができます。

ReadMe.txt

DISC:\OLS\SE280


Able CV for Windows95/98/ME/NT/2000 Version 4.6

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC:\OLS\ABLECV46


ViX Version 2.1

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC:\OLS\VIX21


ＳＰＩＣＯＮ　Version 2.1

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/spicon/

縮小画像によるアイコン表示をサポートするためのプログラムです。SPICONをインストールすれば、マイコンピュータやエクスプローラのウィンドウの中で画像ファイルを縮小画像のアイコンで表示することができます。
2BP、ACT、BMP、CAM、DIB、GIF、J6I、JFIF、JPEG、KDC、MAG、MAKI、PCD、PCT、PCX、PDD、PI、PIC、PICT、PJP、PJPG、PNG、PSD、Q0、Q4、RAS、RGB、RLE、TGA、TIFF、WMF、XBM、XPM形式の画像ファイルに対応しています。

readme.txt

DISC:\OLS\SPICON21


パワレポ特選オンラインソフト

ファイラ・アーカイバ

UP! Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.34
作者：鬼束 裕之 URL:http://village.infoweb.ne.jp/~fwhv5283/
多くの圧縮形式に対応した、アーカイバです。
UP! Windows XP対応 Windows Me対応 Windows 2000対応 シェアウェア 4,000円
FileVisor5　Ver5.05
作者：LightShip Software URL:http://www.lightship.co.jp/
エクスプローラ上位互換の、高機能ファイル管理ツールです。
LHAユーティリティ３２　Ver1.44
作者：大竹和則 URL:http://www.kazusoft.net/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
WinFD for Windows　Version 1.05b
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/winfd/
DOS用の定番ファイル管理ソフト「FD」のWindows版です。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
WfdTool.dll WinFD 拡張 DLL　Ver. 1.22a
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFD（高橋直人氏作）に、Windowsのシェル機能を追加するDLLです。
解凍レンジ　Ver 1.4
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。


Explzh for Windows　V3.34

作者:鬼束 裕之
URL:http://village.infoweb.ne.jp/~fwhv5283/

多くの圧縮形式に対応した、アーカイバです。LZH、ZIP、CAB、TAR、ISH形式の圧縮、展開、およびARJ、EXPAND形式の展開などが可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。また、アーカイブDLLとExplzh本体の最新バージョンをチェックする機能が搭載されており、最新バージョンをダウンロードし自動インストールすることができます。

DISC:\OLS\EXPLZ334


FileVisor5　Ver5.05

作者:LightShip Software
URL:http://www.lightship.co.jp/

エクスプローラ上位互換の、高機能ファイル管理ツールです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVEの再生、各種書庫ファイルの操作など、さまざまな機能も持っています。また、それらの機能の一部をシェルに組み込むこともでき、エクスプローラなどから右クリックによるコンテキストメニューを使って簡単にFileVisorの機能を利用することができます。

DISC:\OLS\FV505


LHAユーティリティ３２　Ver1.44

作者:大竹和則
URL:http://www.kazusoft.net/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式などに対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵しており、またクイックビューアを使ってファイルを閲覧することもできます。書庫ファイルを分割してフロッピーディスクに保存する機能もあります。

README.TXT

DISC:\OLS\LHUT3244


WinFD for Windows　Version 1.05b

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/winfd/

DOS用の定番ファイル管理ソフト「FD」のWindows版です。画面表示や操作性など、FDの特徴をそのまま継承していて、さらにマウスでの操作やロングファイルネーム対応と、Windowsならではの機能も追加されています。
WfdTool.DLL（柳　直樹氏作）との併用により、ドラッグ & ドロップ、ごみ箱の使用といった機能を利用することも可能です。

  • 一時フォルダに展開後、ドキュメントに従ってインストールを行なってください。

ReadMe.txt

DISC:\OLS\WFD105B


WfdTool.dll WinFD 拡張 DLL　Ver. 1.22a

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFD（高橋直人氏作）に、Windowsのシェル機能を追加するDLLです。ドラッグ & ドロップ、クリップボード、ごみ箱といった機能をWinFDから利用できるようになります。

  • 一時フォルダに展開後、ドキュメントに従ってインストールを行なってください。

WfdTool.txt

DISC:\OLS\WFDT122A


解凍レンジ　Ver 1.4

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ & ドロップにより簡単にLZH、ZIP、CAB形式の書庫ファイルの展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC:\OLS\RANGE14


パワレポ特選オンラインソフト

ユーティリティ

秀Caps Version 7.0
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
キーボードの特殊キーのレイアウトを変更するユーティリティです。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
エクスプローラ拡張メニュー　Ver 2.2.0.0
作者：Mt.Wide URL:http://www.bekkoame.ne.jp/~mt.wide/
エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。
Windows XP対応 Windows Me対応 Windows 98対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,200円
チューチューマウス for WIN32 Ver4.1A
作者：ike URL:http://www.ikehouse.co.jp/
ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。
はたくり for Windows95　Ver 2.0
作者：ハタモ建設 URL:http://www.h2.dion.ne.jp/~hatamo/
クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。


秀Caps Version 7.0

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

キーボードの特殊キーのレイアウトを変更するユーティリティです。[英数]と[CapsLock]、[半角/全角]と[Esc]の入れ換え、[右Alt]によるIMEの起動などができます。また、カーソルキーの移動速度を加速する機能もあります。

HCAPS95.TXT

DISC:\OLS\HCAPS70


エクスプローラ拡張メニュー　Ver 2.2.0.0

作者:Mt.Wide
URL:http://www.bekkoame.ne.jp/~mt.wide/

エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。右クリックによるコンテキストメニューに、さまざまな機能を追加することができます。また、追加モジュールにより、ISHファイルの復元、ZIPファイルの展開、自己展開式書庫の作成などの機能も利用できます。

EXPMENU.TXT　拡張メニュー本体
EXPMADD1.TXT　追加モジュール1
EXPMADD2.TXT　追加モジュール2
EXPMSFX.TXT　追加モジュールSFX

DISC:\OLS\EXPM220 拡張メニュー本体
DISC:\OLS\EXPA1220 追加モジュール1 Ver 2.2.0.0
DISC:\OLS\EXPA2220 追加モジュール2 Ver 2.2.0.0
DISC:\OLS\EXPAS220 追加モジュールSFX Ver 2.2.0.0


チューチューマウス for WIN32 Ver4.1A

作者:ike
URL:http://www.ikehouse.co.jp/

ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。学習機能や好き嫌いなどの細かい設定により、使い込むほど思いどおりの場所に移動するようになります。ほかにも、画面の端に行くと反対側にワープしたり、デスクトップをダブルクリックしてスタートメニューを表示したりするなど、Windowsを便利に使う機能がたくさんあります。

DISC:\OLS\TYU3241A


はたくり for Windows95　Ver 2.0

作者:ハタモ建設
URL:http://www.h2.dion.ne.jp/~hatamo/

クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。操作はキーボードが中心で、ほかのアプリケーションを使用中でも、ホットキーで呼び出して、直接現在の画面にテキストを貼り付けることができます。

README.TXT

DISC:\OLS\HCLIP20


パワレポ特選オンラインソフト

基本DLL

TAR32.DLL　Ver2.17
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。
UnGCA32.DLL Ver.0.09b
作者：天野晃治 URL:http://www6.plala.or.jp/amasoft/
GCA形式の書庫ファイルを展開するためのDLLです。
UNLHA32.DLL Ver 1.62
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にするDLLです。
UNBEL32.DLL version 0.43
作者：島田 啓史 URL:http://www.valley.ne.jp/~hirosoft/
BEL形式の書庫ファイルを展開するためのDLLです。
ZIP32J.DLL　Ver0.37
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。
ZIP32.DLL version 2.3
作者：Info-ZIP URL:http://www.info-zip.org/pub/infozip/
ZIP形式の書庫ファイルを作成することができるソフトです。
CAB32.DLL　Ver 0.95
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。
UnRAR.dll
作者：Eugene Roshal／WinRAR in Japan URL:http://www.diana.dti.ne.jp/~winrar/
RAR形式の書庫ファイルを展開するためのDLLです。
NKF32 DLL V1.03a
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www2.tokai.or.jp/uminchu/
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
UNZIPSFX for WIN32/GUI Ver 0.01
作者：吉岡 恒夫／ Info-ZIP URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html
ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。
Bga32.dll version 0.34
作者：木村 利靖
GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。
UNARJ32.DLL　Ver 0.46a
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。
UNRAR32.DLL 開発用SDK　Ver 0.07
作者：亀井 哲弥
RAR形式の書庫ファイルを展開するためのDLLです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫ファイルを展開するためのDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)
BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式の書庫ファイルを作成、復元するためのDLLです。


TAR32.DLL　Ver2.17

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）形式の書庫ファイルの作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

TAR32.TXT

DISC:\OLS\TAR32217


UnGCA32.DLL Ver.0.09b

作者:天野晃治
URL:http://www6.plala.or.jp/amasoft/

GCA形式の書庫ファイルを展開するためのDLLです。

ReadMe.txt

DISC:\OLS\UGCA009B


UNLHA32.DLL Ver 1.62

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にするDLLです。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫ファイルを操作できるようになります。Windows版自己展開ファイルの作成もサポートしています。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNLHA32.TXT

DISC:\OLS\ULH3162


UNBEL32.DLL version 0.43

作者:島田 啓史
URL:http://www.valley.ne.jp/~hirosoft/

BEL形式の書庫ファイルを展開するためのDLLです。

Unbel32.txt

DISC:\OLS\UBEL043


ZIP32J.DLL　Ver0.37

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP形式の書庫ファイルをWindows上で作成するためのDLLです。

  • このDLLを使うには、ZIP32.DLLかIZIP32J.DLLが必要です。

  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC:\OLS\ZIP3J037


ZIP32.DLL version 2.3

作者:Info-ZIP
URL:http://www.info-zip.org/pub/infozip/

ZIP形式の書庫ファイルを作成することができるソフトです。

DISC:\OLS\ZCR23DN


CAB32.DLL　Ver 0.95

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などに用いるキャビネットファイル（CABファイル）の作成、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

    DISC:\OLS\CAB32095


UnRAR.dll

作者:Eugene Roshal／WinRAR in Japan
URL:http://www.diana.dti.ne.jp/~winrar/

RAR形式の書庫ファイルを展開するためのDLLです。
2001/05/10 版以降のunrar.dllは、一部仕様が変更されているため、この版以降に対応していないアプリケーションでは解凍時にエラーが発生することがあります。このような場合には、2001/01/24 版の unrar.dll をご利用ください。

  • 本DLLを利用するには、UNRAR32.DLLが必要です。詳しくはドキュメントをお読みください。

DISC:\OLS\UNRARDLL0124 2001/01/24版
DISC:\OLS\UNRARDLL0814 2001/08/14版


NKF32 DLL V1.03a

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www2.tokai.or.jp/uminchu/

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

DISC:\OLS\NKF32103A


UNZIPSFX for WIN32/GUI Ver 0.01

作者:吉岡 恒夫／ Info-ZIP
URL:http://www.info-zip.org/pub/infozip/Info-ZIP.html

ZIP形式のWindows用自己展開ファイルを作成するために必要なファイルです。自己展開ファイルを作成するには、ZIP32J.DLL、ZIP32.DLLも必要となります。

SFX32GUI.TXT

DISC:\OLS\ZIPS3001


Bga32.dll version 0.34

作者:木村 利靖

GZA、BZA形式の書庫ファイルを作成、展開するためのDLLです。

Bga32.txt

DISC:\OLS\BGA32034


UNARJ32.DLL　Ver 0.46a

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ形式の書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式の書庫ファイルの展開ができるようになります。

UNARJ32.TXT

DISC:\OLS\UAR3046A


UNRAR32.DLL 開発用SDK　Ver 0.07

作者:亀井 哲弥

RAR形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫ファイルを操作できるようになります。

  • 本DLLを利用するには、unRAR.dllが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC:\OLS\UNRAR32007


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式用の圧縮ライブラリを日本語化および改造したDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式の書庫ファイルを作成できるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC:\OLS\IZPDJ006


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫ファイルを展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫ファイルを操作できるようになります。

  • 本ソフトはDLL形式のため、初期状態のエクスプローラ上では表示されません。ご利用になる場合は、「フォルダオプション」でシステムファイルを表示するように設定してください。

UNZIP32.TXT

DISC:\OLS\UNZP540


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL部分)/Julian Seward(オリジナル)

BZIP2形式（拡張子BZ2）の書庫ファイルを作成、展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫ファイルを操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

BZ2LIB.TXT

DISC:\OLS\BZ2L003


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式の書庫ファイルの作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式の書庫ファイルを作成、復元するためのDLLです。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮ください。

README.TXT

DISC:\OLS\ISH32037


パワレポ特選オンラインソフト

DOS用定番ツール

フリーソフト
ファイル管理ツールFD　Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイル管理ツールです。
フリーソフト
LHA　Ver.2.13
作者：吉崎　栄泰
LZH形式の圧縮、展開ができる、国内標準の定番アーカイバです。
フリーソフト
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ
コンパクトなDOS用テキストエディタです。
フリーソフト
MIEL.COM ver 2.58
作者：出射 厚、清水 洋平(Paci)
高速、高機能の定番テキストビューアです。
フリーソフト
Remote-Disk Version 6.00
作者：Shigenori
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。


ファイル管理ツールFD　Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイル管理ツールです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式の書庫ファイルの操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC:\OLS\FDPC313A 英語メッセージ版
DISC:\OLS\FD55_313 DOS/V or PS/55対応版


LHA　Ver.2.13

作者:吉崎　栄泰

LZH形式の圧縮、展開ができる、国内標準の定番アーカイバです。

LHA.DOC

DISC:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC:\OLS\JED194V


MIEL.COM ver 2.58

作者:出射 厚、清水 洋平(Paci)

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC:\OLS\MIEL258V DOS/V版
DISC:\OLS\MIEL258P IBMPC版


Remote-Disk Version 6.00

作者:Shigenori

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC:\OLS\RDISK600 Remote-Disk本体
DISC:\OLS\UPRDISK DOS7対応パッチ


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC:\OLS\PLAYER60 Visual Basic 6.0版