CDRW-J1210USB ファームウェアアップデート Ver1.40 README

CDRW-J1210USBファームウェアアップデート

Ver1.40 README

Copyright(C) MELCO INC.2001.

１． はじめに

  このソフトは、CDRW-J1210USBファームウェアをVer1.20からVer1.40へアップデートする
  ユーティリティです。

【変更履歴】

  Ver1.20からの変更点
  ・下記CD-Rメディアに対応しました。
    TDK：　CD-R74TFNシリーズ（日本製）
    三菱化学：　CDR-74AA/80AAシリーズ、CD-R74AP/R80APシリーズ
    三井化学：　CDRQ74/E74シリーズ、CDRG80/E80/T80/S80シリーズ

2． ファームウェアアップデート時の注意

  ファームウェアをアップデートする際に、以下のことにご注意ください。
  • 対象ドライブは、CDRW-J1210USBです。　対象以外での使用はしないでください。
  • CDRW-J1210USBを含めCD-RWドライブを複数台使用している場合は、CDRW-J1210USB 1台にしてから実行して下さい。
  • ファームウェアアップデート中は、絶対にパソコンの電源を切らないで下さい。
  Windows2000環境で、起動ドライブの\WINNT\System32フォルダの中に
  「WNASPI32.DLL」がありますと、アップデートユーティリティはCDRW-J1210USBを
  検出できません。「4.アップデート手順(Windows 2000）」に従ってください。

  また、ファームウエアバージョンアップ作業時のミスにより発生した故障に
  ついては、当社で有償修理にて対応致します。

3． アップデート手順（Windows 98/98SE/Me）

3-1. CDRWドライブ内にディスクが入っている場合は、取り出してください。

3-2. 使用中のアプリケーションは終了してください。

3-3. ”J12USBFW140.EXE”より解凍された、”FWUP140.EXE”を実行（ダブルクリック）してください。
      ファームウェアが既にVer1.40になっている場合は以下の画面が表示されます。

  また、CDRW-J1210USBが見つからない場合は以下の画面が表示されます。

  ファームウェアVer1.20のCDRW-J1210USBが見つかれば以下の英語画面が表示されます。

  ※ファームウェア名（Source Fileの「12X10X32 CD-RW P 1.40」）が上図と
    異なる場合がありますが、問題ありません。
  ※表示画面に「CD-R/RW Drive F/W Update Program 95/98/NT4/2000」と
    表示されますが、Windows 95/NT4.0では使用できません。
    Windows 98/98SE/Me/2000で使用できます。

3-4. 表示画面の【Japanese】選択をすると、以下のように日本語画面に切り替わります

3-5.ターゲットドライブのリストボックスから、ファームウェア名（「12X10X32 CD-RW P 1.40」）
    と一致するドライブを選択して、【次へ】ボタンを押してください。

3-6.以下の画面が表示されたら、表示画面の【スタート】ボタンを押して、
      ファームウェアアップデートを実行して下さい。

3-7. 以下の画面が表示されたら、ファームウェアアップデート完了です。
    【クローズ】ボタンを押して終了してください。

3-8. CDRW-J1210USBとパソコンの電源を入れ直して、再起動してください。

以上でファームウェアアップデート作業完了です。

4． アップデート手順 （Windows 2000）

4-1. エクスプローラやファイルの検索を実行して、起動ドライブの\WINNT\System32フォルダの中に
    「WNASPI32.DLL」が存在するか確認してください。

    ※Windows 2000のシステムインストールフォルダを\WINNTフォルダ以外にしている場合は、
      インストールフォルダのSystem32フォルダ内に存在するか確認してください。

4-2. 「WNASPI32.DLL」が存在する場合は、アップデートユーティリティを実行（ダブルクリック）する前に、
    ファイル名を別名に変更してください。

4-3. 「3.アップデート手順（Windows 98/98SE/Me）」の「3-1」から「3-7」に従って、アップデートを行ってください。

4-4. アップデートが完了しましたら、別名に変更した 「WNASPI32.DLL」を元のファイル名に戻してください。

4-5. CDRW-J1210USBとパソコンの電源を入れ直して、再起動してください。

以上でファームウェアアップデート作業完了です。