BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS
UP!
ABIT Computer
AOpen
ASUSTeK Computer
BIOSTAR
Elitegroup ComputerSystems (ECS)
EPoX Computer
GIGA-BYTE Technology
Iwill
MSI
UP!
SOLTEK


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award flash program version 7.72

DISC2:\BIOS\ABIT\AWDFLASH 説明を表示
SocketA マザーボード
KG7 / KG7-RAID / KG7-Lite
KG7 / KG7-RAID / KG7-Lite BIOS ID: 4J Date: 08/10/2001

DISC2:\BIOS\ABIT\KG74J 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash ROM Utility R1.60 10/22/98

DISC2:\BIOS\AOPEN\AOFAH160 説明を表示
AMI Flash ROM Utility V5.24 1997/4/9

DISC2:\BIOS\AOPEN\AMIFLASH 説明を表示
Socket423 マザーボード
AX4T
AX4T BIOS R1.05 08/13/01

DISC2:\BIOS\AOPEN\AX4TR105 説明を表示
SocketA マザーボード
MK7A
MK7A BIOS R1.00 08/01/2001

DISC2:\BIOS\AOPEN\MK7AR100 説明を表示
Socket370 マザーボード
AX37 Pro/AX37 Plus
AX37 Pro/AX37 Plus R1.23 08/13/2001

DISC2:\BIOS\AOPEN\A37P123 説明を表示
AX3S/AX3S Pro
AX3S/AX3S Pro BIOS R1.09 08/13/2001

DISC2:\BIOS\AOPEN\3SP109 説明を表示
DX3R Plus
DX3R Plus BIOS R2.04 08/15/01

DISC2:\BIOS\AOPEN\3R4UR204 説明を表示
MX3W Pro/-E/-V
MX3W Pro/-E/-V BIOS R1.33 08/13/01

DISC2:\BIOS\AOPEN\MX3WP133 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS LiveUpdate V3.28.05 for Windows 9X/ ME/ 2000/ NT4.0.

DISC2:\BIOS\ASUS\ASUPDATE 説明を表示
ASUS Plug and Play BIOS Flash Utility v1.32.

DISC2:\BIOS\ASUS\AFLASH 説明を表示
SocketA マザーボード
A7A266
A7A266 BIOS Ver. 1006 08/23/2001

DISC2:\BIOS\ASUS\AA261006 説明を表示
A7S-VM
A7S-VM BIOS Ver. 1006 08/06/2001

DISC2:\BIOS\ASUS\1006VM 説明を表示
A7V133-M
A7V133-M BIOS Ver. 1003 08/23/2001

DISC2:\BIOS\ASUS\1003AVM 説明を表示
A7V-E
A7V-E BIOS Ver. 1003 08/23/2001

DISC2:\BIOS\ASUS\1003AVE 説明を表示
A7VI-VM
A7VI-VM BIOS Ver. 1002a 08/14/2001

DISC2:\BIOS\ASUS\1002AI 説明を表示
A7V-M
A7V-M BIOS Ver. 1004 08/13/2001

DISC2:\BIOS\ASUS\A7VM1004 説明を表示
Socket423 マザーボード
P4T
P4T BIOS Ver. 1005 08/22/2001

DISC2:\BIOS\ASUS\P4T1005 説明を表示
P4T-F
P4T-F Ver. 1004 08/23/2001

DISC2:\BIOS\ASUS\1004F 説明を表示
P4T-M
P4T-M BIOS Ver. 1004 08/04/2001

DISC2:\BIOS\ASUS\1004M 説明を表示
Slot1 マザーボード
P2B-D
P2B-D BIOS Ver. 1013. 07/27/2001

DISC2:\BIOS\ASUS\BXD1013 説明を表示
P2B-S
P2B-S BIOS Ver. 1013. 07/27/2001

DISC2:\BIOS\ASUS\BX2S1013 説明を表示
Socket370 マザーボード
CUA
CUA BIOS Ver. 1007 08/04/2001

DISC2:\BIOS\ASUS\CUA1007 説明を表示
CUEP2-M
CUEP2-M BIOS 1008 08/14/2001

DISC2:\BIOS\ASUS\CUPM1008 説明を表示
CUPLE-VM
CUPLE-VM BIOS Ver. 1003. 08/22/2001

DISC2:\BIOS\ASUS\PLE1003 説明を表示
CUR-DLSR
CUR-DLSR BIOS Ver. 1010. 08/04/2001

DISC2:\BIOS\ASUS\DLSRAS10 説明を表示
CUSI-FX (With 4 USB and no LAN)
CUSI-FX BIOS (With 4 USB and no LAN) BIOS Ver. 1009 08/07/2001

DISC2:\BIOS\ASUS\1009IFXU 説明を表示
CUSI-FX(With LAN)
CUSI-FX (With LAN) BIOS Ver. 1009 08/07/2001

DISC2:\BIOS\ASUS\1009IFX 説明を表示
CUSI-FX(Without LAN)
CUSI-FX BIOS (Without LAN) Ver. 1009 08/07/2001

DISC2:\BIOS\ASUS\1009IFXN 説明を表示
CUSI-M (With LAN)
CUSI-M (With LAN) BIOS Ver. 1009 08/04/2001

DISC2:\BIOS\ASUS\1009M 説明を表示
CUSI-M (Without LAN)
CUSI-M (Without LAN) BIOS Ver. 1007 Ver. 1009 08/04/2001

DISC2:\BIOS\ASUS\1009MN 説明を表示
CUSL2 （With Audio）
CUSL2 BIOS （With Audio） Ver. 1009 08/09/2001

DISC2:\BIOS\ASUS\CSLA1009 説明を表示
CUSL2 （Without Audio）
CUSL2 BIOS （Without Audio） Ver. 1009 08/09/2001

DISC2:\BIOS\ASUS\CUSL1009 説明を表示
CUSL2-C
CUSL2-C BIOS (Without Audio) Ver. 1007 06/05/2001

DISC2:\BIOS\ASUS\CSLC1009 説明を表示
CUSL2-C BIOS (With Audio) Ver. 1009 08/09/2001

DISC2:\BIOS\ASUS\CSCA1009 説明を表示
CUSL2-C Black Pearl Edition
CUSL2-C BP BIOS (Without Audio) Ver. 1009 08/09/2001

DISC2:\BIOS\ASUS\CSCB1009 説明を表示
CUSL2-LS
CUSL2-LS BIOS Ver. 1009 08/09/2001

DISC2:\BIOS\ASUS\1009LS 説明を表示
CUSL2-M
CUSL2-M BIOS Ver. 1008 08/14/2001

DISC2:\BIOS\ASUS\CUSM1008 説明を表示
CUV4X
CUV4X BIOS Ver. 1009. 08/09/2001

DISC2:\BIOS\ASUS\CV4X1009 説明を表示
CUV4X-LS
CUV4X-LS BIOS Ver. 1004 08/14/2001

DISC2:\BIOS\ASUS\1004LS 説明を表示
CUV4X-V
CUV4X-V BIOS Ver. 1003 08/06/2001

DISC2:\BIOS\ASUS\CV4V1003 説明を表示
CUVL-VM
CUVL-VM BIOS Ver. 1003. 08/04/2001

DISC2:\BIOS\ASUS\CLVM103 説明を表示
TUA266
TUA266 BIOS Ver. 1002 Aug/14/2001

DISC2:\BIOS\ASUS\TA261002 説明を表示
TUSL2
TUSL2 BIOS Ver.1009a 08/23/2001

DISC2:\BIOS\ASUS\1009AT 説明を表示
TUSL2-C
TUSL2-C BIOS Ver.1009 08/09/2001

DISC2:\BIOS\ASUS\TSLC1009 説明を表示
TUSL2-M
TUSL2-M BIOS Ver.1009a 08/23/2001

DISC2:\BIOS\ASUS\1009TMA 説明を表示
TUV4X
TUV4X BIOS Ver. 1002 Aug/14/2001

DISC2:\BIOS\ASUS\1002 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Amiflash utility

DISC2:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Awdflash utility

DISC2:\BIOS\BIOSTAR\AWDFLASH 説明を表示
SocketA マザーボード
M7MIA
M7MIA BIOS Aug.-16-2001

DISC2:\BIOS\BIOSTAR\MIA0806B 説明を表示
M7MIA BIOS (No BIOSTAR logo BIOS) Aug.-16-2001

DISC2:\BIOS\BIOSTAR\MIA0806F 説明を表示
M7VIB
M7VIB BIOS Aug.-06-2001

DISC2:\BIOS\BIOSTAR\VIB0726B 説明を表示
M7VIB BIOS (No BIOSTAR logo BIOS.) Aug.-06-2001

DISC2:\BIOS\BIOSTAR\VIB0726F 説明を表示
M7VKH
M7VKH BIOS Aug.-13-2001

DISC2:\BIOS\BIOSTAR\VKH0808B 説明を表示
M7VKH BIOS (No BIOSTAR logo BIOS) Aug.-13-2001

DISC2:\BIOS\BIOSTAR\VKH0808F 説明を表示
M7VKL
M7VKL BIOS Aug.-16-2001

DISC2:\BIOS\BIOSTAR\VKL0726B 説明を表示
M7VKL BIOS （No BIOSTAR logo BIOS）Aug.-16-2001

DISC2:\BIOS\BIOSTAR\VKL0726F 説明を表示
Socket370 マザーボード
M6VCF
M6VCF BIOS Aug-22-2001

DISC2:\BIOS\BIOSTAR\VCF0807B 説明を表示
M6VCF BIOS (No BIOSTAR logo BIOS) Aug-22-2001

DISC2:\BIOS\BIOSTAR\VCF0807F 説明を表示
M6VLA
M6VLA BIOS Aug-08-2001

DISC2:\BIOS\BIOSTAR\VLA0803B 説明を表示
M6VLA BIOS (No BIOSTAR logo BIOS)Aug-08-2001

DISC2:\BIOS\BIOSTAR\VLA0803F 説明を表示
M6VLB
M6VLB BIOS Aug-23-2001

DISC2:\BIOS\BIOSTAR\VLB0820B 説明を表示
M6VLB BIOS （No BIOSTAR logo BIOS) Aug-23-2001

DISC2:\BIOS\BIOSTAR\VLB0820F 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ECSFlash BIOS Flash Utility

DISC2:\BIOS\ELITE\AFLASH77 説明を表示
Socket370 マザーボード
K7AMA
K7AMA BIOS V.01/07/18 08/16/2001

DISC2:\BIOS\ELITE\AMA01071 説明を表示
D6VAA
D6VAA V1.0a BIOS V1.1a 08/09/2001

DISC2:\BIOS\ELITE\PVAA11A 説明を表示
P6BAP-A+
P6BAP-A+ PCBV2.2X BIOS version 1.3 08/27/2001

DISC2:\BIOS\ELITE\BAPAP14A 説明を表示
P6BAP-Me
P6BAP-Me V1.0x / V2.2x BIOS V1.4a 08/22/2001

DISC2:\BIOS\ELITE\BAPME14A 説明を表示
P6S5MT
P6S5MT BIOS V1.0g 08/13/2001

DISC2:\BIOS\ELITE\S5MT10G 説明を表示
P6SEP-Me
P6SEP-Me V2.2/V3.0 BIOS V3.7 08/16/2001

DISC2:\BIOS\ELITE\SEPME37 説明を表示
P6STM
P6STM V1.0x BIOS V1.1e 08/22/2001

DISC2:\BIOS\ELITE\STM11E 説明を表示
P6STP-FL
P6STP-FL V1.1x BIOS V2.2f 08/22/2001

DISC2:\BIOS\ELITE\STPFL22F 説明を表示
P6VAP-Me
P6VAP-Me V1.1X, V1.0 BIOS V1.5d 08/27/2001

DISC2:\BIOS\ELITE\VAPM15D 説明を表示
P6VEM
P6VEM V1.x BIOS V1.0 07/10/2001

DISC2:\BIOS\ELITE\VEM210 説明を表示
P6VPA2T
P6VPA2T V1.0 BIOS V1.0b 08/04/2001

DISC2:\BIOS\ELITE\VPA2T10B 説明を表示
SocketA マザーボード
K7S5A
K7S5A BIOS V.01/08/16 08/29/2001

DISC2:\BIOS\ELITE\S5A01081 説明を表示
K7VTA3
K7VTA3 V1.0 BIOS V1.1 08/24/2001

DISC2:\BIOS\ELITE\VTA311 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWDFLASH v7.05A utility

DISC2:\BIOS\EPOX\AWDFLASH 説明を表示
SocketA マザーボード
EP-8K7A / EP-8K7A+
EP-8K7A / EP-8K7A+ BIOS 07/11/2001

DISC2:\BIOS\EPOX\8K7A1824 説明を表示
EP-8KTA3Pro/EP-8KTA3+Pro
EP-8KTA3Pro/EP-8KTA3+Pro BIOS 08/02/2001

DISC2:\BIOS\EPOX\8K20182 説明を表示
Socket478 マザーボード
EP-4B2A / EP-4B2M / EP-4B2M+
EP-4B2A / EP-4B2M / EP-4B2M+ BIOS 08/24/2001

DISC2:\BIOS\EPOX\4B2A1824 説明を表示
EP-4B2AE
EP-4B2AE BIOS 08/27/2001

DISC2:\BIOS\EPOX\4B2E1827 説明を表示
EP-4T2A
EP-4T2A BIOS 08/27/2001

DISC2:\BIOS\EPOX\4T2A1827 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
@BIOS Writer
@BIOS Writer Ver.1.08

DISC2:\BIOS\GIGABYTE\BIOSFLAS 説明を表示
Universal Flash Utility ver. 8.46
Universal Flash Utility ver. 8.46 (Suitable for AWARD and AMI BIOS)

DISC2:\BIOS\GIGABYTE\FLASH846 説明を表示
SocketA マザーボード
GA-7DXR
GA-7DXR BIOS Ver.F7a(Beta)(Aug.20, 2001)

DISC2:\BIOS\GIGABYTE\7DXRF7A 説明を表示
GA-7ZMM
GA-7ZMM BIOS Version F5(Aug.15, 2001)

DISC2:\BIOS\GIGABYTE\7ZMMF5 説明を表示
GA-7ZMMC
GA-7ZMMC BIOS Version F4(Aug.15, 2001)

DISC2:\BIOS\GIGABYTE\7ZMMCF4 説明を表示
GA-7ZMMH
GA-7ZMMH BIOS F3(Aug.15, 2001)

DISC2:\BIOS\GIGABYTE\7ZMMHF3 説明を表示
GA-7ZXE
GA-7ZXE BIOS Ver.F1(Aug.14, 2001)

DISC2:\BIOS\GIGABYTE\ZXEF1 説明を表示
Socket423 マザーボード
GA-8TX-C1
GA-8TX-C1 BIOS Ver.F1(Aug.10 ,2001)

DISC2:\BIOS\GIGABYTE\8TXC1F1 説明を表示
Socket370 マザーボード
GA-6VTX
GA-6VTX BIOS Ver.F4(Aug. 08, 2001)

DISC2:\BIOS\GIGABYTE\6VTXF4 説明を表示
GA-6VTXE
GA-6VTXE BIOS Ver.F4(Aug.22, 2001)

DISC2:\BIOS\GIGABYTE\6VTXEF4 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.net/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
KA266plus
KA266plus BIOS Aug.02.2001

DISC2:\BIOS\IWILL\KAP0802 説明を表示
KK-266plus
KK-266plus BIOS Aug.16.2001

DISC2:\BIOS\IWILL\KKP0816 説明を表示
KK-266plus-R
KK-266plus-R BIOS Aug.16.2001

DISC2:\BIOS\IWILL\KKPR0816 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
K7T Turbo Limited Edition
K7T Turbo Limited Edition AWARD BIOS version 2.9 2001-08-03

DISC2:\BIOS\MSI\6330V29 説明を表示
K7T266 Pro （MS-6380）
K7T266 Pro MS-6380 AMI BIOS version 1.4

DISC2:\BIOS\MSI\A6380V14 説明を表示
MS-6340
MS-6340 AMI BIOS Ver 4.4 2001-08-07

DISC2:\BIOS\MSI\6340V442 説明を表示
MS-6380LE V1.0
MS-6380LE V1.0 BIOS Ver.1.4 2001-07-03

DISC2:\BIOS\MSI\A6380V14 説明を表示
Socket423 マザーボード
850 Pro2 （MS-6523）
850 Pro2 （MS-6523） BIOS Ver 2.3 2001-08-02

DISC2:\BIOS\MSI\6523V23 説明を表示
Socket370 マザーボード
694D Pro（MS-6321）
694D Pro MS-6321 AWARD BIOS version 1.9 2001-08-22

DISC2:\BIOS\MSI\6321V19 説明を表示
694D Pro2 （MS-6321 V2.0）
694D Pro2 （MS-6321 V2.0） BIOS Ver 5.1 2001-08-17

DISC2:\BIOS\MSI\6321V51 説明を表示
815EPT Pro （MS-6337 V5.X）
815EPT Pro （MS-6337 V5.X）BIOS Ver 7.1 2001-07-02

DISC2:\BIOS\MSI\6337V71 説明を表示
MS-6337 LE5
MS-6337 LE5 BIOS Ver 7.1 2001-07-02

DISC2:\BIOS\MSI\6337V711 説明を表示
Pro266 Master （MS-6366）
Pro266 Master （MS-6366） AWARD BIOS version 1.4 2001-07-18

DISC2:\BIOS\MSI\6366V14 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC2:\BIOS\SOLTEK\AWDFLASH 説明を表示
SocketA マザーボード
SL-75DRV
SL-75DRV BIOS (2001/08/22)

DISC2:\BIOS\SOLTEK\75DRVK2 説明を表示