BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS
ABIT Computer
AOpen
ASUSTeK Computer
BIOSTAR
UP!
CHAINTECH COMPUTER
DCS Computer Systems
Elitegroup ComputerSystems (ECS)
EPoX Computer
UP!
First International Computer (FIC)
GIGA-BYTE Technology
UP!
Iwill
MSI
UP!
RIOWORKS
New!
Shuttle
New!
SUPERMICRO COMPUTER
UP!
SOLTEK
SOYO Computer
UP!
Tekram Technology
UP!
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award flash program version 7.72

DISC2:\BIOS\ABIT\AWDFLASH 説明を表示
SocketA マザーボード
KT7/KT7-RAID
KT7/KT7-RAID BIOS ID:UL 09/05/2000

DISC2:\BIOS\ABIT\KT7UL 説明を表示
Slot1 マザーボード
BE6-II Rev1.2
BE6-II Rev1.2 BIOS ID:UJ 09/05/2000

DISC2:\BIOS\ABIT\BEPUJ 説明を表示
BE6-II V2.0
BE6-II V2.0 BIOS ID:UK 09/05/2000

DISC2:\BIOS\ABIT\BERUKV2 説明を表示
BF6
BF6 BIOS ID:UH 09/05/2000

DISC2:\BIOS\ABIT\BEHUH 説明を表示
VA6
VA6 BIOS ID:UU 10/06/2000

DISC2:\BIOS\ABIT\VA6UU 説明を表示
Socket370 マザーボード
BM6
BM6 BIOS ID:TZ 08/25/2000

DISC2:\BIOS\ABIT\BM6TZ 説明を表示
BX-133 RAID
BX-133 RAID BIOS ID:UK 09/05/2000

DISC2:\BIOS\ABIT\BERUK 説明を表示
SL6
SL6 BIOS ID:SX 10/24/2000

DISC2:\BIOS\ABIT\SL6SX 説明を表示
VH6
VH6 BIOS ID:TV 09/07/2000

DISC2:\BIOS\ABIT\VH6TV 説明を表示
ZM6
ZM6 BIOS ID:SU 09/05/2000

DISC2:\BIOS\ABIT\ZM6SU 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash ROM Utility R1.60 10/22/98

DISC2:\BIOS\AOPEN\AOFAH160 説明を表示
ドライバ
AK73 Pro/AK72/AX64 Pro/AX64/MX64/AX34 Pro II/AX34 Pro/AX34/MX34/AK33/MK33/AX63/AX63 Pro/AX33/MX33/MX59 Pro/MX59 Pro II/AX59 Pro
4 in 1 Driver Ver.4.24a 10/24/2000

DISC2:\BIOS\AOPEN\4IN1424A 説明を表示
AK73 Pro
Audio Driver Ver.1.08 10/24/00

DISC2:\BIOS\AOPEN\68USR108 説明を表示
Audio Driver Ver.NT40M0BI 10/24/00

DISC2:\BIOS\AOPEN\NT40 説明を表示
Audio Driver Ver.WDM000AW 10/24/00

DISC2:\BIOS\AOPEN\WDM 説明を表示
SoketA マザーボード
AK33
AK33 BIOS R1.09 10/20/2000

DISC2:\BIOS\AOPEN\AK33R109 説明を表示
AK73 Pro
AK73 Pro BIOS R1.00 10/24/00

DISC2:\BIOS\AOPEN\AK73100 説明を表示
Slot1 マザーボード
MX6B EZ
MX6B EZ BIOS R1.06 10/24/2000

DISC2:\BIOS\AOPEN\6BEZ106 説明を表示
Socket370 マザーボード
AX33
AX33 BIOS R1.02 10/24/2000

DISC2:\BIOS\AOPEN\AX33102 説明を表示
AX34 Pro
AX34 Pro BIOS R1.06 10/24/2000

DISC2:\BIOS\AOPEN\AX34P106 説明を表示
AX34 Pro II
AX34 Pro II BIOS R1.03 10/24/2000

DISC2:\BIOS\AOPEN\34P2103 説明を表示
DX34
DX34 BIOS R1.03 10/25/00

DISC2:\BIOS\AOPEN\DX34103 説明を表示
DX34 Plus
DX34 Plus BIOS R1.03 10/25/00

DISC2:\BIOS\AOPEN\DX34P103 説明を表示
DX3R 1U
DX3R 1U BIOS R1.06 10/25/00

DISC2:\BIOS\AOPEN\DX3R106 説明を表示
DX3R Plus
DX3R Plus BIOS R0.06 10/25/00

DISC2:\BIOS\AOPEN\DX3RP006 説明を表示
MX33
MX33 BIOS R1.00 10/17/2000

DISC2:\BIOS\AOPEN\MX33100 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS LiveUpdate V3.27.00 for Windows 9X/ 2000/ NT4.0.

DISC2:\BIOS\ASUS\ASUSUPD 説明を表示
ASUS Plug and Play BIOS Flash Utility v1.27

DISC2:\BIOS\ASUS\AFLASH 説明を表示
ドライバ
A7V/K7V/K7V-RM/P3V133/P3V4X/CUV4X/CUV4X-M
VIA AGP Driver (for A7V, K7V, K7V-RM, P3V133, P3V4X, CUV4X, CUV4X-M)

DISC2:\BIOS\ASUS\VAGP403 説明を表示
K7M/K7M-RM
AMD 751 AGP Filter Driver v5.02 for Win2000

DISC2:\BIOS\ASUS\751AGP2K 説明を表示
AMD 751 AGP Mini-Port Driver v4.45 for Win98

DISC2:\BIOS\ASUS\751-AGP 説明を表示
SocketA マザーボード
A7V
A7V BIOS Ver. 1004c 09/26/2000

DISC2:\BIOS\ASUS\A7V1004C 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Amiflash utility

DISC2:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Awdflash utility

DISC2:\BIOS\BIOSTAR\AWD765A 説明を表示
ドライバ
ESS Solo-1 On-Board Audio Driver for WDM( Win2k/Win98SE)

DISC2:\BIOS\BIOSTAR\3030 説明を表示
ESS Solo-1 On-Board Audio Driver for Windows 9x

DISC2:\BIOS\BIOSTAR\1149 説明を表示
ESS Solo-1 On-Board Audio Driver for Windows NT4.0

DISC2:\BIOS\BIOSTAR\40518 説明を表示
M6VBE/M6VCA/M6VCF/M6VCH/M6VCG/M6VCI/M7MKB/M7MKE/M7VKA/M7VKB
VIA Service Pack (4 in 1)

DISC2:\BIOS\BIOSTAR\SERVICE4 説明を表示
Socket370 マザーボード
M6931
M6931 BIOS Oct-16-2000

DISC2:\BIOS\BIOSTAR\93A0805F 説明を表示
M6941
M6941 BIOS Oct-16-2000

DISC2:\BIOS\BIOSTAR\94V1002F 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Latest BIOS Flash v7.53 for all mainboards

DISC2:\BIOS\CHAINTEC\FLASH753 説明を表示
SocketA マザーボード
7AIA
7AIA PCB: 7AIA M10X 09/26/00

DISC2:\BIOS\CHAINTEC\7AIA0926 説明を表示
Socket370 マザーボード
6OIV
6OIV PCB: 6OIV M10X 10/06/00

DISC2:\BIOS\CHAINTEC\6OIV0A06 説明を表示
6OJV
6OJV PCB: 6OJV M10X 09/05/00

DISC2:\BIOS\CHAINTEC\6OJV0905 説明を表示
6WIV0
6WIV0 PCB: 6WIV M10X 09/18/00

DISC2:\BIOS\CHAINTEC\6WIVI918 説明を表示
Socket7 マザーボード
5SSV
5SSV PCB: 5SSV M10X 09/28/00

DISC2:\BIOS\CHAINTEC\5SSV0928 説明を表示


DCS Computer Systems BIOSアップデート

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Bios program Ver7.3

DISC2:\BIOS\DCS\AWDFLASH 説明を表示
Slot1/Socket370 マザーボード
P3370A
P3370A BIOS ver:1.3

DISC2:\BIOS\DCS\P3370A 説明を表示
P3WA/P3WA-L/370WA/PSWA
P3WA/P3WA-L/370WA/PSWA BIOS ver1.5

DISC2:\BIOS\DCS\P3WA 説明を表示
P3WA-E
P3WA-E BIOS ver:1.4

DISC2:\BIOS\DCS\P3WA-E 説明を表示
P3WMA-E
P3WMA-E BIOS ver.1.4

DISC2:\BIOS\DCS\P3WMA-E 説明を表示
Socket370 マザーボード
370PMA
370PMA BIOS ver:1.3

DISC2:\BIOS\DCS\370PMA 説明を表示
370SMA
370SMA BIOS ver:1.1

DISC2:\BIOS\DCS\370SMA 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V7.76

DISC2:\BIOS\ELITE\AWDFLASH 説明を表示
SocketA マザーボード
K7VZA
K7VZA V1.0 BIOS V1.1d 10/18/2000

DISC2:\BIOS\ELITE\VZA11D 説明を表示
K7VZM
K7VZM V1.0, V1.0b BIOS V1.1d 10/18/2000

DISC2:\BIOS\ELITE\VZM11D 説明を表示
Socket370 マザーボード
P6ISA-II
P6ISA-II V1.1 BIOS V1.0a 10/05/2000

DISC2:\BIOS\ELITE\ISA210A1 説明を表示
P6SEP-Me
P6SEP-Me V1.3a/V2.2 BIOS V3.4D 10/04/2000

DISC2:\BIOS\ELITE\SEPME34D 説明を表示
P6SSM
P6SSM V1.1 BIOS V1.0b 10/06/2000

DISC2:\BIOS\ELITE\SSM10B 説明を表示
P6SSM V1.1A BIOS V1.0c 10/19/2000

DISC2:\BIOS\ELITE\SSM10C 説明を表示
P6STP-FL
P6STP-FL V1.1x BIOS V2.0f 10/09/2000

DISC2:\BIOS\ELITE\STPFL20F 説明を表示
P6STP-FN
P6STP-FN V1.X/V2.0 BIOS V2.0e 10/11/2000

DISC2:\BIOS\ELITE\STPFN20E 説明を表示
P6VMM
P6VMM PCBV1.0 BIOS V1.0c 10/17/2000

DISC2:\BIOS\ELITE\VMM10C 説明を表示
P6VXA
P6VXA V1.0 BIOS V1.0b 10/17/2000

DISC2:\BIOS\ELITE\P6VXA10B 説明を表示
P6VXM
P6VXM V1.0 BIOS V1.0b 10/17/2000

DISC2:\BIOS\ELITE\VXM10B 説明を表示
Socket7 マザーボード
P5SS-ML
P5SS-ML V1.4 BIOS V2.0a 05/08/2000

DISC2:\BIOS\ELITE\SSML20A 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWDFLASH v7.05A utility

DISC2:\BIOS\EPOX\AWDFLASH 説明を表示
SocketA マザーボード
EP-8KTA/EP-8KTA+/EP-8KTA2
EP-8KTA/EP-8KTA+/EP-8KTA2 BIOS 10/16/2000

DISC2:\BIOS\EPOX\8KTA0A16 説明を表示
EP-8KTM
EP-8KTM BIOS 10/16/2000

DISC2:\BIOS\EPOX\8KTM0A16 説明を表示
Slot1 マザーボード
EP-BXB-S
EP-BXB-S BIOS 09/18/2000

DISC2:\BIOS\EPOX\BXB60918 説明を表示
KP6-BS
KP6-BS (2Mb) BIOS 09/15/2000

DISC2:\BIOS\EPOX\BS600915 説明を表示
Slot1/Socket370 マザーボード
EP-3VBA/EP-3VBA+/EP-3VBA3/EP-6VBA/EP-3VBM-H/EP-3VBM/P2-150A
EP-3VBA/EP-3VBA+/EP-3VBA3/EP-6VBA/EP-3VBM-H/EP-3VBM/P2-150A BIOS 09/13/2000

DISC2:\BIOS\EPOX\6VBA0913 説明を表示
Socket370 マザーボード
EP-3VCA2/EP-3VCA2+
EP-3VCA2/EP-3VCA2+ BIOS 10/03/2000

DISC2:\BIOS\EPOX\VCA20A03 説明を表示
EP-6WEA4I/EP-3WEM/EP-3WDF2
EP-6WEA4I/EP-3WEM/EP-3WDF2 BIOS 10/17/2000

DISC2:\BIOS\EPOX\6WXA0A17 説明を表示
EP-D3VA
EP-D3VA BIOS 10/17/2000

DISC2:\BIOS\EPOX\D3VA0A17 説明を表示
Socket7 マザーボード
EP-MVP4A/EP-MVP4T/EP-MVP4M/EP-MVP4A2/EP-MVP4G
EP-MVP4A/EP-MVP4T/EP-MVP4M/EP-MVP4A2/EP-MVP4G BIOS 09/28/2000

DISC2:\BIOS\EPOX\MVP40928 説明を表示
EP-MVP4F
EP-MVP4F BIOS 08/31/2000

DISC2:\BIOS\EPOX\VP4F0831 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
SocketA マザーボード
AZ11
AZ11 BIOS Version VDA44 10/20/00

DISC2:\BIOS\FIC\VDA44_AZ 説明を表示
AZ11 BIOS Version VDA44NR 10/20/00

DISC2:\BIOS\FIC\VDA44NR 説明を表示
Slot1 マザーボード
KL-6011
KL-6011 Version 115ib138 10/16/2000

DISC2:\BIOS\FIC\115IB138 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
@BIOS Writer Ver.1.05a

DISC2:\BIOS\GIGABYTE\BIOSFLAS 説明を表示
ドライバ
Driver for AMD chipset series AMD 756 IDE Driver

DISC2:\BIOS\GIGABYTE\AMD756ID 説明を表示
Driver for AMD chipset series AMD 751 AGP driver

DISC2:\BIOS\GIGABYTE\AMD_AGP 説明を表示
Driver for AMD chipset series AMD 756 IRQ Driver

DISC2:\BIOS\GIGABYTE\AMD756IR 説明を表示
SlotA マザーボード
7IX
7IX BIOS Ver F3 (Apr.06, 2000)

DISC2:\BIOS\GIGABYTE\7IX_F3 説明を表示
GA-7VM
GA-7VM BIOS Ver F6 (Aug 04, 2000)

DISC2:\BIOS\GIGABYTE\7VM_I_F6 説明を表示
GA-7VX
GA-7VX BIOS Ver F6 (Aug 04, 2000)

DISC2:\BIOS\GIGABYTE\7VX_I_F6 説明を表示
SocketA マザーボード
GA-7ZXR
GA-7ZXR BIOS Ver F3 (Oct.19, 2000)

DISC2:\BIOS\GIGABYTE\7ZXRI_F3 説明を表示
Slot1 マザーボード
GA-6BMM
GA-6BMM Beta BIOS Ver F1c (Oct. 03, 2000)

DISC2:\BIOS\GIGABYTE\6BMM_F1C 説明を表示
GA-6BNZ42
GA-6BNZ42 Beta BIOS Ver F2b

DISC2:\BIOS\GIGABYTE\6BNZ42F2 説明を表示
GA-6BX7
GA-6BX7 BIOS Ver F4 (Oct.19, 2000)

DISC2:\BIOS\GIGABYTE\6BX7_F4 説明を表示
GA-6BXA
GA-6BXA Beta BIOS Ver 1.2 (Aug.12)

DISC2:\BIOS\GIGABYTE\6BXA_12 説明を表示
GA-6BXC
GA-6BXC Beta BIOS Ver F4b (Aug. 24)

DISC2:\BIOS\GIGABYTE\6BXC_F4B 説明を表示
GA-6BXD
GA-6BXD Beta BIOS Ver F4a

DISC2:\BIOS\GIGABYTE\6BXD_F4A 説明を表示
GA-6BXDS
GA-6BXDS BIOS Ver f1 (Oct.14, 2000)

DISC2:\BIOS\GIGABYTE\6BXDS_F1 説明を表示
GA-6BXM
GA-6BXM Beta BIOS Ver 1.2f (Sep.26)

DISC2:\BIOS\GIGABYTE\6BXM_12F 説明を表示
GA-6ZXC
GA-6ZXC Beta BIOS Ver F2c

DISC2:\BIOS\GIGABYTE\6ZXC_F2C 説明を表示
GA-BX2000P
GA-BX2000P BIOS Ver 2.0 (Jul 11, 2000)

DISC2:\BIOS\GIGABYTE\BX2000F7 説明を表示
Socket370 マザーボード
GA-6VM7-4E-1
GA-6VM7-4E-1 BIOS Ver F14 (Sep. 07, 2000)

DISC2:\BIOS\GIGABYTE\6VM74EIF 説明を表示
GA-6VM7-4I
GA-6VM7-4I BIOS Ver F4 (Sep. 07, 2000)

DISC2:\BIOS\GIGABYTE\6VM74IIF 説明を表示
GA-6VM7-4X
GA-6VM7-4X BIOS Ver F2 (Sep.07, 2000)

DISC2:\BIOS\GIGABYTE\6VM74XIF 説明を表示
GA-6VX7-1394
GA-6VX7-1394 BIOS Ver F5 (Sep.07, 2000)

DISC2:\BIOS\GIGABYTE\6VX71394 説明を表示
GA-6VX7-4X
GA-6VX7-4X BIOS Ver F28 (Oct. 04, 2000)

DISC2:\BIOS\GIGABYTE\6VX74XIF 説明を表示
GA-6VX7B-4X
GA-6VX7B-4X BIOS Ver F28 (Oct 09, 2000)

DISC2:\BIOS\GIGABYTE\6VX7B4XI 説明を表示
GA-6VXC7-4X
GA-6VXC7-4X BIOS Ver F8 (Sep.18, 2000)

DISC2:\BIOS\GIGABYTE\6VXC74XI 説明を表示
Socket7 マザーボード
GA-5AA
GA-5AA BIOS Ver F6 (Sep.20, 2000)

DISC2:\BIOS\GIGABYTE\5AA_I_F6 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Awdflash Version 7.64A

DISC2:\BIOS\IWILL\AWDFLASH 説明を表示
SocketA マザーボード
KV200
KV200 BIOS Oct.04.2000

DISC2:\BIOS\IWILL\KV1004 説明を表示
KV200-R
KV200-R BIOS Oct.11.2000

DISC2:\BIOS\IWILL\KVR1011 説明を表示
Slot1 マザーボード
BS100
BS100 BIOS Oct.04.2000

DISC2:\BIOS\IWILL\BS1004A 説明を表示
DBD100
DBD100 BIOS Oct.02.2000

DISC2:\BIOS\IWILL\DBD1002B 説明を表示
DBL100
DBL100 BIOS Oct.02.2000

DISC2:\BIOS\IWILL\DBL1002B 説明を表示
DBS100
DBS100 BIOS Oct.02.2000

DISC2:\BIOS\IWILL\DBS1002B 説明を表示
Socket370 マザーボード
VD133Pro
VD133Pro BIOS Oct.20.2000

DISC2:\BIOS\IWILL\VDP1020 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
MS-6340
MS-6340 AMI BIOS version 1.0

DISC2:\BIOS\MSI\A6340V10 説明を表示
Slot1 マザーボード
BXMaster
BXMaster AWARD BIOS version 5.5

DISC2:\BIOS\MSI\W6163V55 説明を表示
MS-6156
MS-6156 AWARD BIOS version 1.6(ZX CHIPSET)

DISC2:\BIOS\MSI\W6156ZX1 説明を表示
MS-6156 AWARD BIOS version 1.6(BX CHIPSET)

DISC2:\BIOS\MSI\W6156V16 説明を表示
MS-6156VA
MS-6156VA AWARD BIOS version 2.5

DISC2:\BIOS\MSI\W6156VA2 説明を表示
MS-6163Pro
MS-6163Pro AWARD BIOS version 3.A

DISC2:\BIOS\MSI\W6163V3A 説明を表示
MS-6199VA
MS-6199VA AWARD BIOS version 3.5

DISC2:\BIOS\MSI\W6199VAV 説明を表示
Socket370 マザーボード
MS-6153
MS-6153 AWARD BIOS PCB 2.1 version 2.4

DISC2:\BIOS\MSI\W6153P24 説明を表示
MS-6153 AWARD BIOS PCB 2.2A version 4.1

DISC2:\BIOS\MSI\W6153P41 説明を表示
MS-6321
MS-6321 AWARD BIOS version 1.5

DISC2:\BIOS\MSI\W6321V15 説明を表示
MS-6326
MS-6326 AMI BIOS version 1.2

DISC2:\BIOS\MSI\A6326V12 説明を表示
MS-6337
MS-6337 AWARD BIOS version 1.3

DISC2:\BIOS\MSI\W6337V13 説明を表示


RIOWORKS BIOSアップデート

RIOWORKS
URL:http://www.rioworks.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
AMI BIOS flash utility

DISC2:\BIOS\RIOWORKS\FLASH 説明を表示
Award BIOS flash utility

DISC2:\BIOS\RIOWORKS\AWDFLASH 説明を表示
Slot1 マザーボード
PDVIA
PDVIA BIOS Version 1.50 10/18/00

DISC2:\BIOS\RIOWORKS\PDVIA150 説明を表示
Socket370 マザーボード
SDVIA
SDVIA BIOS Version 1.40 10/09/00

DISC2:\BIOS\RIOWORKS\SDVIA140 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.mapjapan.co.jp/
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket370 マザーボード
FE22
FE22 BIOS 10/06/2000

DISC2:\BIOS\SHUTTLE\FE22S013 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS
Socket370 マザーボード
370DER
370DER BIOS R 1.0

DISC2:\BIOS\SMICRO\DERA101 説明を表示
370DLR/370DLI
370DLR/370DLI BIOS R 1.0a

DISC2:\BIOS\SMICRO\DLRA192 説明を表示
370SSA
370SSA BIOS R 1.0

DISC2:\BIOS\SMICRO\SSA7A022 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC2:\BIOS\SOLTEK\AWDFLASH 説明を表示
Socket370 マザーボード
SL-65DV/65DVB
SL-65DV/65DVB BIOS(2000/10/30)

DISC2:\BIOS\SOLTEK\65DV-J6 説明を表示
SL-65FVB
SL-65FVB BIOS(2000/10/30)

DISC2:\BIOS\SOLTEK\65FVB-N2 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility

DISC2:\BIOS\SOYO\AWDFLASH 説明を表示
SocketA マザーボード
K7VTA
K7VTA BIOS revision: K7VTA_2AA1 10/17/2000

DISC2:\BIOS\SOYO\KVTA2AA1 説明を表示
Slot2 マザーボード
D6IGA
D6IGA BIOS Revision: GD-2AA3 10/02/2000

DISC2:\BIOS\SOYO\GD-2AA3 説明を表示
Slot1 マザーボード
6BA+ IV
6BA+ IV BIOS revision: BA+ IV_2BA4 10/27/2000

DISC2:\BIOS\SOYO\6BA42BA4 説明を表示
6IWM/L
6IWM/L BIOS Revision: 6IWM/L_4AA2 10/05/2000

DISC2:\BIOS\SOYO\6IWM4AA2 説明を表示
6VBA 133
6VBA 133 BIOS revision: 6VBA-2BAB 10/05/2000

DISC2:\BIOS\SOYO\VBA-2BAB 説明を表示
Socket370 マザーボード
7ISA
7ISA BIOS revision: 7ISA_4AP1 10/17/2000

DISC2:\BIOS\SOYO\7ISA4AP1 説明を表示
7ISA BIOS revision: 7ISA_4AP2 10/17/2000

DISC2:\BIOS\SOYO\7ISA4AP2 説明を表示
7ISA+
7ISA+ BIOS revision: 7ISA+_4AA1 10/27/2000

DISC2:\BIOS\SOYO\7SAP4AA2 説明を表示
7IWB
7IWB BIOS Revision: 7IWB_4BA2 10/24/2000

DISC2:\BIOS\SOYO\7IWB4BA2 説明を表示
7IWM-X
7IWM-X BIOS revision: 7IWM-X_4AA1 10/17/2000

DISC2:\BIOS\SOYO\7WMX4AA1 説明を表示
7VBA133
7VBA133 BIOS revision: 7VBA_2AA4 10/05/2000

DISC2:\BIOS\SOYO\7VBA2AA4 説明を表示
7VCA
7VCA BIOS revision: 7VCA_2AA6 10/05/2000

DISC2:\BIOS\SOYO\7VCA2AA6 説明を表示
7VMA
7VMA BIOS revision: 7VMA_2AA1 10/17/2000

DISC2:\BIOS\SOYO\7VMA2AA1 説明を表示
Socket7 マザーボード
5EMA
5EMA BIOS Revision: EMA-1EA1 10/02/2000

DISC2:\BIOS\SOYO\5EMA1EA1 説明を表示


Tekram Technology BIOSアップデート

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
ドライバ
S381-M/ML/M+
Sound driver for Windows 98 & S381-M/ML/M+ 10/3/00

DISC2:\BIOS\TEKRAM\ADIDV_SE 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します。
UP! 更新されたBIOS
Slot1 マザーボード
Thunder 2500
Thunder 2500 - S1867 BIOS V.1.04 10/25/00(S1867 DLUAN )

DISC2:\BIOS\TYAN\896V104 説明を表示
Thunder 2500 - S1867 BIOS V.1.04 10/25/00(S1867 DLU3AN )

DISC2:\BIOS\TYAN\1010V104 説明を表示