PCチューンナップツール

PCチューンナップツール 31本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

ベンチマークソフト
PCのさまざまな能力を測定することができるベンチマークソフト。パワレポスタッフが厳選したベンチマークソフトを収録しています。
チューンナップソフト
PCのハードウェアを細かに設定することができるチューンナップソフト。今月から、パワレポスタッフが厳選したソフトを収録していきます。
本コーナーで取りあげたソフトの中には、設定方法を誤るとハードウェアに損傷を与えるものもあります。ドキュメントなどをよくお読みの上、自己責任のもとで使用してください。
ソフトを使用したことによる損害について、作者およびDOS/V POWER REPORT編集部では一切の責任を負いません。


PCチューンナップツール

ベンチマークソフト

WinTune Version 1.0.43
制作：CMP Media, Inc. URL:http://wintune.winmag.com/
CPUやメモリ、ビデオなど、PCの性能を測定することができるベンチマークソフトです。
3DMark2000 v1.1
制作：MadOnion.com URL:http://www.madonion.com/
CPUやビデオカードの性能を計測する3Dベンチマークソフトです。
XL-R8R
制作：MadOnion.com URL:http://www.madonion.com/
PCのビデオ性能を計測し、アップグレード方法についてアドバイスしてくれる3Dベンチマークソフトです。
glclock-6.0 Beta 6.0
制作：Masa（川瀬 正樹） URL:http://www.daionet.gr.jp/~masa/
ベンチマークテストも可能な、OpenGLを使用した3D表示のアナログ時計プログラムです。
OpenGL Benchmark version 1.6.2
制作：吉田 洋史 URL:http://www.din.or.jp/~ysd/index.html
OpenGLにおける描画性能を測定するためのプログラムです。
OpenGLランタイム
制作：原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい
OpenGL対応プログラムの実行に必要なランタイムライブラリとサンプルプログラムです。
SiSoft Sandra 2000 Standard version 2000.7.6.49
制作：SiSoftware URL:http://www.sisoftware.demon.co.uk/
システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。
HDBENCH Ver3.22
制作：EP82改/かず URL:http://www.lares.dti.ne.jp/~ep82kazu/
CPU、ハードディスク、グラフィックス、メモリの性能を測定するベンチマークソフトです。
Equip95 version 3.50β for Windows 95/98/NT4/2000β
制作：喜多狼 URL:http://openlab.ring.gr.jp/kitaro/indexm.html
システム情報の表示や、CPU、メモリ、ストレージデバイスなどのベンチマークテストを行なうことができるソフトです。
CD Speed 99 v0.75
制作：Erik Deppe URL:http://www.cdspeed2000.com/
CD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるソフトです。
DVD Speed 99 0.2B
制作：Erik Deppe URL:http://www.cdspeed2000.com/
DVD-ROMドライブのデータ転送レート、シークタイムなどを測定することができるソフトです。
Diskdrive benchmark on Win32 1.2
制作：塚田雄二 URL:http://www.inco.ne.jp/~tsukada/
リムーバブルメディアを含むディスクドライブのパフォーマンスを測定するプログラムです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.cc.u-tokyo.ac.jp/
円周率（π）を計算させることで、CPUやメモリ、ハードディスクの性能を計測するプログラムです。
coretest/99
制作：前田 大和 URL:http://www.kjs-inc.co.jp/
PCのメモリアクセス速度を測定するプログラムです。
MemSpeed　Ver.1.1
制作：Yone URL:http://www.lares.dti.ne.jp/~yonet/
メモリアクセスの速度を計測することができるソフトです。
Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Memory Access Benchmark for Win 2.20
制作：Softhouse333 URL:http://www.vector.co.jp/vpack/browse/person/an011668.html
キャッシュメモリとメインメモリの転送速度を計測することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
HWiNFO32 v0.9.8
制作：Martin Mal.K URL:http://www.hwinfo.com/
CPUのIDやハードディスクの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 19ドル
Dr. Hardware 2000　Standard　Build 1.5.0
制作：Peter Gebhard URL:http://www.drhardware.de
CPU、BIOS、チップセット、ハードディスク、SCSI、PCIデバイスなどに関して詳細な情報を表示することができるソフトです。
UP! Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 24ドル
System Analyser version 5.2f
制作：Hans Niekus URL:http://ourworld.cs.com/_ht_a/jniekus/index.html
PCのさまざまなハードウェア情報を表示することができるソフトです。
WCPUID.EXE Version 2.8 for Win32
制作：H.Oda! URL:http://www.h-oda.com/
Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。


WinTune Version 1.0.43

制作:CMP Media, Inc.
URL:http://wintune.winmag.com/

CPUやメモリ、ビデオなど、PCの性能を測定することができるベンチマークソフトです。OpenGLとDirect3Dの描画能力を調べることができ、メモリをブロックサイズごとに細かく測定することも可能です。システムの構成を表示することもできます。

Installation Notes
License Agreement.txt

DISC1:\PCTUNE\WINTUNE_43

ボタンをクリックするとインストールを行なえます。


3DMark2000 v1.1

制作:MadOnion.com
URL:http://www.madonion.com/

CPUやビデオカードの性能を計測する3Dベンチマークソフトです。ハードウェアT&L（Transform & Lighting）をサポートしており、ジオメトリエンジン搭載ビデオカードのパフォーマンスを体感、計測することもできます。

ライセンスを購入（29.99ドル）することにより、「Image Quality」テストなどが実行できる「3DMark2000 Pro」へのアップグレードが可能です（MadOnion.comのホームページ上にて登録、購入が可能）。また、3DMark 99および3DMark 99 MAXのライセンスを持っている場合の料金は19.99ドルです。

  • 実行にはDirectX 7以上が必要です。DirectX 7.0aは、DISC1：\DIRECTX7にあるdxsetup.exeを実行することでインストールが可能です。

DISC1:\PCTUNE\3DMARK2000V11


XL-R8R

制作:MadOnion.com
URL:http://www.madonion.com/

PCのビデオ性能を計測し、アップグレード方法についてアドバイスしてくれる3Dベンチマークソフトです。美しいグラフィックを表示してPCの3Dグラフィック性能を計測し、同時にCPUやメモリ、ビデオカードなどさまざまな機器の情報を表示します。計測後、MadOnion.comのWebサイトへ情報を送信し、機器を変えることでどの程度性能が上がるのかを表示することが可能です。

MadOnion.comのWebサイトから、デスクトップテーマや壁紙、サウンドトラックが収録されたCD-ROM版（14.99ドル）を購入することができます。

  • 実行にはDirectX 7以上が必要です。DirectX 7.0aは、DISC1：\DIRECTX7にあるdxsetup.exeを実行することでインストールが可能です。

DISC1:\PCTUNE\XL-R8R


glclock-6.0 Beta 6.0

制作:Masa（川瀬 正樹）
URL:http://www.daionet.gr.jp/~masa/

ベンチマークテストも可能な、OpenGLを使用した3D表示のアナログ時計プログラムです。各種オプションを指定するための専用ランチャ（glclock launcher）も用意されています。

バージョン4.00.950a以前のWindows 95上で実行する際にはOpenGLランタイムのインストールが必要です。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。なおOpenGLは、Windows Me/98/2000/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README.TXT
GLCLOCKLAUNCHER.TXT

DISC1:\PCTUNE\GLCLOCK glclock本体
DISC1:\PCTUNE\GLLAUNCH glclock launcher


OpenGL Benchmark version 1.6.2

制作:吉田 洋史
URL:http://www.din.or.jp/~ysd/index.html

OpenGLにおける描画性能を測定するためのプログラムです。

バージョン4.00.950a以前のWindows 95上で実行する際にはOpenGLランタイムのインストールが必要です。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。なおOpenGLは、Windows Me/98/2000/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README_J.TXT

DISC1:\PCTUNE\OGLB162I


OpenGLランタイム

制作:原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい

OpenGL対応プログラムの実行に必要なランタイムライブラリとサンプルプログラムです。

このランタイムは、バージョン4.00.950a以前のWindows 95上においてOpenGL対応プログラムを実行する際に必要となります。お使いのWindowsのバージョンは、コントロールパネルにある「システム」で確認することができます。なおOpenGLは、Windows Me/98/2000/NT 4.0およびバージョン4.00.950B以降のWindows 95（OSR2）には標準で組み込まれています。

README.TXT

DISC1:\PCTUNE\OPENGL11


SiSoft Sandra 2000 Standard version 2000.7.6.49

制作:SiSoftware
URL:http://www.sisoftware.demon.co.uk/

システム情報の表示や、さまざまなベンチマークテストが実行できる統合ユーティリティです。PCにインストールされているWindowsやDirectX、ハードウェアなどに関する情報の表示や、CPUやハードディスク、CD-ROMドライブなどのベンチマークテストを行なうことができます。

また、「Network Benchmark」や「I/O Settings」など、多数のモジュールが追加されたProfessional版（29ドル、SiSoftwareのホームページ上から注文が可能）も用意されています。

DISC1:\PCTUNE\SAN649


HDBENCH Ver3.22

制作:EP82改/かず
URL:http://www.lares.dti.ne.jp/~ep82kazu/

CPU、ハードディスク、グラフィックス、メモリの性能を測定するベンチマークソフトです。インターネット経由で最新のベンチマーク結果をダウンロードすることも可能です。

HDBENCH.HLP

DISC1:\PCTUNE\HDBEN322


Equip95 version 3.50β for Windows 95/98/NT4/2000β

制作:喜多狼
URL:http://openlab.ring.gr.jp/kitaro/indexm.html

システム情報の表示や、CPU、メモリ、ストレージデバイスなどのベンチマークテストを行なうことができるソフトです。

DISC1:\PCTUNE\EQ95350


CD Speed 99 v0.75

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

CD-ROMドライブのデータ転送レート、オーディオデータ抽出能力などを詳細に測定することができるソフトです。CD-ROMメディアの状態も調べることができます。

cdspeed99doc.htm

DISC1:\PCTUNE\CDSPEED99_075


DVD Speed 99 0.2B

制作:Erik Deppe
URL:http://www.cdspeed2000.com/

DVD-ROMドライブのデータ転送レート、シークタイムなどを測定することができるソフトです。

dvdspeed99doc.htm

DISC1:\PCTUNE\DVDSPEED99_02


Diskdrive benchmark on Win32 1.2

制作:塚田雄二
URL:http://www.inco.ne.jp/~tsukada/

リムーバブルメディアを含むディスクドライブのパフォーマンスを測定するプログラムです。

DBENCH32.HTM

DISC1:\PCTUNE\DBNCH122


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.cc.u-tokyo.ac.jp/

円周率（π）を計算させることで、CPUやメモリ、ハードディスクの性能を計測するプログラムです。計算する円周率の桁数は、小数点以下1万6,000桁から3,355万桁までの12段階に設定することが可能です。

SUPER_PI..TXT

DISC1:\PCTUNE\SUPER_PI


coretest/99

制作:前田 大和
URL:http://www.kjs-inc.co.jp/

PCのメモリアクセス速度を測定するプログラムです。

README.TXT

DISC1:\PCTUNE\CTEST99


MemSpeed　Ver.1.1

制作:Yone
URL:http://www.lares.dti.ne.jp/~yonet/

メモリアクセスの速度を計測することができるソフトです。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

DISC1:\PCTUNE\MSPEED11


Memory Access Benchmark for Win 2.20

制作:Softhouse333
URL:http://www.vector.co.jp/vpack/browse/person/an011668.html

キャッシュメモリとメインメモリの転送速度を計測することができるソフトです。さまざまな状況下での転送速度を測ることができます。

  • インストール後デバイスドライバの組み込みを行なう必要があります。詳しくはインストール後に表示されるドキュメントをご覧ください。

wmab.txt

DISC1:\PCTUNE\WMABV220


HWiNFO32 v0.9.8

制作:Martin Mal.K
URL:http://www.hwinfo.com/

CPUのIDやハードディスクの細かな仕様など、PCのハードウェアに関するさまざまな情報を見ることができるソフトです。ベンチマーク機能も搭載しており、CPU、メモリ、ハードディスクの能力を測定することができます。

!readme.txt

DISC1:\PCTUNE\HW32_098


Dr. Hardware 2000　Standard　Build 1.5.0

制作:Peter Gebhard
URL:http://www.drhardware.de

CPU、BIOS、チップセット、ハードディスク、SCSI、PCIデバイスなどに関して詳細な情報を表示することができるソフトです。OSやBIOSに関しても詳細な情報を表示することができ、CPUやビデオ、ハードディスク、CD-ROMドライブなどのベンチマークも行なうことができます。

DISC1:\PCTUNE\DRH2000E


System Analyser version 5.2f

制作:Hans Niekus
URL:http://ourworld.cs.com/_ht_a/jniekus/index.html

PCのさまざまなハードウェア情報を表示することができるソフトです。CPUのIDやクロックのほか、BIOSのバージョンなども表示することができます。

DISC1:\PCTUNE\SA52SFE


WCPUID.EXE Version 2.8 for Win32

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上で、CPUのクロック周波数や各種情報を表示するプログラムです。PentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無も識別できます。Intel、AMD、Cyrix、IDT、Riseの各種CPUに対応しています。今回のバージョンからVIAのCyrix Ⅲに対応しました。

WCPUID.txt

DISC1:\PCTUNE\WCPU280 本体
DISC1:\PCTUNE\WCPUID 最新データファイル


PCチューンナップツール

チューンナップソフト

Radeon Utility Ver.0.92
制作：シバ URL:http://www3.famille.ne.jp/~suna/
ATI Technologies製グラフィックチップ「Radeon」を搭載したビデオカードの各種設定を行なうことができるソフトです。
NVmax 0.954
制作：A. Charnley URL:http://www.charnleys.co.uk/nvmax/
nVIDIA製グラフィックチップを搭載したビデオカードをチューンナップすることができるソフトです。
RivaTuner v2.0 beta
制作：Hilbert Hagedoorn URL:http://guru3d.com/rivatuner/
nVIDIA製グラフィックチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。
Voodoo4+ Runner 0.72b
制作：Ruud Stijger URL:http://www.glideunderground.com/voodoorunner/
3dfx製のグラフィクカード「Voodoo4」をチューンナップすることができるソフトです。
V.Control version 1.10 Beta
制作：Slash a.k.a KoolSmoky URL:http://www.voodooextreme.com/koolsmoky/
3dfx製のグラフィクチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。
G400 Utility Ver.1.10
制作：シバ URL:http://www3.famille.ne.jp/~suna/
Matrox製グラフィックスチップ「G400｣を搭載したビデオカードの各種設定を行なうソフトです。
UP! Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 29.95ドル
PowerStrip 2.76
制作：EnTech Taiwan. URL:http://www.entechtaiwan.com/
グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 25ドル
Powertweak 2.0
制作：Olivier Gilloire URL:http://www.powertweak.com/
CPUやチップセット、グラフィックチップの詳細な設定を行なうことができるソフトです。
UP! Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 13ドル
CPUCooL　Version 5.3.4
制作：Podien URL:http://www.podien.de/
CPUを監視して、温度の上昇を抑制することができるソフトです。
SoftFSB Version 1.7-g1
制作：H.Oda! URL:http://www.h-oda.com/
Windows上から、FSB（Front Side Bus）をリアルタイムに変更することができるソフトです。
WCPUL2 Version 1.6
制作：H.Oda! URL:http://www.h-oda.com/
PentiumⅢ／CeleronなどのCPUの、L2キャッシュのレイテンシの値を変更するデバイスドライバです。


Radeon Utility Ver.0.92

制作:シバ
URL:http://www3.famille.ne.jp/~suna/

ATI Technologies製グラフィックチップ「Radeon」を搭載したビデオカードの各種設定を行なうことができるソフトです。ベンチマークで一番よい結果が出る「ベストモード」や、ゲームに特化した「ゲーム用設定」などの設定がプリセットとして用意されています。各種描画エンジンの設定やOpenGLの設定などを変更することも可能です。

Manual.html

DISC1:\PCTUNE\R6UTY092


NVmax 0.954

制作:A. Charnley
URL:http://www.charnleys.co.uk/nvmax/

nVIDIA製グラフィックチップを搭載したビデオカードをチューンナップすることができるソフトです。DirectX、OpenGL、AGPシステムに関しての設定を行なうことができます。

DISC1:\PCTUNE\NVMAX


RivaTuner v2.0 beta

制作:Hilbert Hagedoorn
URL:http://guru3d.com/rivatuner/

nVIDIA製グラフィックチップを搭載したビデオカードのチューンナップを行なうことができるソフトです。RIVA TNT/TNT2、GeForce、GeForce2で使用することが可能です。

DISC1:\PCTUNE\RIVATUNER20BETA


Voodoo4+ Runner 0.72b

制作:Ruud Stijger
URL:http://www.glideunderground.com/voodoorunner/

3dfx製のグラフィクカード「Voodoo4」をチューンナップすることができるソフトです。

Readme.txt

DISC1:\PCTUNE\V4RUNNER


V.Control version 1.10 Beta

制作:Slash a.k.a KoolSmoky
URL:http://www.voodooextreme.com/koolsmoky/

3dfx製のグラフィクチップを搭載したビデオカードのクロックアップや、OpenGLおよびDirextX使用時のガンマコントロールなどを行なうことができるソフトです。Voodoo Banshee、Voodoo3、Voodoo4、Voodoo5に対応しています。

README.RTF

DISC1:\PCTUNE\V_CTRL


G400 Utility Ver.1.10

制作:シバ
URL:http://www3.famille.ne.jp/~suna/

Matrox製グラフィックスチップ「G400｣を搭載したビデオカードの各種設定を行なうソフトです。オーバークロックのほか、メインメモリの一部をグラフィックメモリとして割り当てることなども可能です。

Manual.html

DISC1:\PCTUNE\G400V110


PowerStrip 2.76

制作:EnTech Taiwan.
URL:http://www.entechtaiwan.com/

グラフィックスチップのクロックアップやDirectX、OpenGLなどの各種設定などを行なうことができるツールです。ビデオカードに標準で添付されているユーティリティでは設定することができない項目を変更することが可能となります。

Pstrip.txt

DISC1:\PCTUNE\PSTRIP


Powertweak 2.0

制作:Olivier Gilloire
URL:http://www.powertweak.com/

CPUやチップセット、グラフィックチップの詳細な設定を行なうことができるソフトです。

readme.txt

DISC1:\PCTUNE\POWERT2


CPUCooL　Version 5.3.4

制作:Podien
URL:http://www.podien.de/

CPUを監視して、温度の上昇を抑制することができるソフトです。ハードディスクへのデータ転送速度などを表示することもできます。CPUやメモリの情報を見ることも可能です。

cpucoole.hlp

DISC1:\PCTUNE\CPUCOOL9


SoftFSB Version 1.7-g1

制作:H.Oda!
URL:http://www.h-oda.com/

Windows上から、FSB（Front Side Bus）をリアルタイムに変更することができるソフトです。

DISC1:\PCTUNE\SFSB17G1


WCPUL2 Version 1.6

制作:H.Oda!
URL:http://www.h-oda.com/

PentiumⅢ／CeleronなどのCPUの、L2キャッシュのレイテンシの値を変更するデバイスドライバです。

WCPUL2J.txt

DISC1:\PCTUNE\WL2DD160