PC Sound Street

PC Sound Street 4本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] プログラムの実行／ [image] 説明の参照／ [image] 収録フォルダを開く

SOUND Canvas DIGITAL SC-D70　デモソング
提供：ローランド株式会社 URL:http://www.roland.co.jp/
USBオーディオモジュールとMIDI音源を統合した「SC-D70」のデモソングです。
V-Producer デモソング
提供：ローランド株式会社 URL:http://www.roland.co.jp/
VariPhraseプロセッサを搭載した音源モジュール「VP-9000」と、VP-9000をPC上からコントロールすることができるソフト「V-Producer」を使用して作成されたデモソングです。
Pro-52　Demo version
提供：スタインバーグ・ジャパン株式会社 URL:http://www.japan.steinberg.net/
Sequential Circuitsのビンテージアナログシンセ「Prophet-5」を再現したソフトウェアシンセ「Pro-52」のデモ版です。
らくらく作曲名人2 体験版
提供：ヤマハ株式会社 URL:http://www.yamaha.co.jp/
マウスでボタンをクリックするだけで簡単に作曲することができる、DTM初心者向けの作曲ソフトの体験版です。


SOUND Canvas DIGITAL SC-D70　デモソング

提供:ローランド株式会社
URL:http://www.roland.co.jp/

USBオーディオモジュールとMIDI音源を統合した「SC-D70」のデモソングです。

  • ボタンをクリックし曲名を選択すると、MP3ファイルに関連づけされているプレイヤーでデモソングを再生することができます。

DISC1:\PCSOUND\SC-D701\SONGLIST.TXT

DISC1:\PCSOUND\SC-D701 Kronologee
DISC1:\PCSOUND\SC-D702 Everybody

ボタンをクリックするとインストールを行なえます。


V-Producer デモソング

提供:ローランド株式会社
URL:http://www.roland.co.jp/

VariPhraseプロセッサを搭載した音源モジュール「VP-9000」と、VP-9000をPC上からコントロールすることができるソフト「V-Producer」を使用して作成されたデモソングです。

  • ボタンをクリックし曲名を選択すると、MP3ファイルに関連づけされているプレイヤーでデモソングを再生することができます。

DISC1:\PCSOUND\VPRODUCER1\SONGLIST.TXT

DISC1:\PCSOUND\VPRODUCER1 Collage Jazz
DISC1:\PCSOUND\VPRODUCER2 Mixture Rock

ボタンをクリックするとインストールを行なえます。


Pro-52　Demo version

提供:スタインバーグ・ジャパン株式会社
URL:http://www.japan.steinberg.net/

Sequential Circuitsのビンテージアナログシンセ「Prophet-5」を再現したソフトウェアシンセ「Pro-52」のデモ版です。

  • この体験版は、起動後15分間使用可能です。詳しくは添付のテキストをお読みください。

  • 本体験版は動作が保証されておりません。ご使用に関しては利用者個人の責任において行なってください。

DISC1:\PCSOUND\PRO52_DEMO

ボタンをクリックするとインストールを行なえます。


らくらく作曲名人2 体験版

提供:ヤマハ株式会社
URL:http://www.yamaha.co.jp/

マウスでボタンをクリックするだけで簡単に作曲することができる、DTM初心者向けの作曲ソフトの体験版です。
曲のイメージが描かれたアイコンから好みのものを選ぶだけで、メロディと伴奏を自動的に作成する「メロポン機能」や、マイクに向かって歌うとリアルタイムにメロディをMIDIへ変換することができる「ボイストゥスコアR機能」などが搭載されています。

  • この体験版は、インストール後90日間使用可能です。また、作成したデータを保存することはできないなどの制限があります。詳しくは付属ドキュメントをご覧ください。

DISC1:\\RAKURAKU\Readme_j.txt

DISC1:\PCSOUND\RAKURAKU

ボタンをクリックするとインストールを行なえます。