パワレポ特選オンラインソフト

パワレポ特選オンラインソフト 133本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Visual Basicで作成されたソフトを使うには、事前にランタイムのインストールが必要です。「POWER REPORT特製サウンドプレイヤー」をインストールすることにより、ランタイムがシステムにインストールされます。なお、Windows 98には、あらかじめVisual Basic 5.0用のランタイムがインストールされています。

Visual Basic 6.0ランタイム インストール用プログラム

POWER REPORT特製サウンドプレイヤー
作者：藤田 伸二 With Grandmaster URL:http://www.na.sakura.ne.jp/~grandmst/
DOS/V POWER REPORT特製サウンドプレイヤーです。
お楽しみソフト特集
パワレポスタッフが厳選してお贈りする特選オンラインソフト。今月はスクリーンセーバーやマスコットソフトなど、ちょっと楽しいソフトを多数収録しました。
※なお、一部のジョークソフトに関しては、いわゆる「ネタばれ」になってしまうのをさけるため、あえて詳細な説明を省いたり、ウソの説明をしているものがあります。あらかじめご了承ください。
新作オンラインソフトウェア
新たにオンラインで公開されたものを中心に、パワレポ初収録のソフトをご紹介します。
クター特集
なんとも言えないかわいさで人気を集めているオリジナルキャラクター「クター」。今月は、制作者「ギガ連射」のWebページにて公開されているクター関連のソフトをすべて収録しました。
バージョンアップ・サポート
過去にパワレポで紹介したソフトのうち、大きなバージョンアップがあったものなどを再収録しました。
定番オンラインソフトウェア
どなたにもお勧めの定番ソフトを、毎月継続して収録しています。
  • 実用ソフト UP!
  • 通信・インターネット UP!
  • 画像・音楽 UP!
  • ファイラ・アーカイバ
  • ユーティリティ
  • 基本DLL UP!
  • DOS用定番ツール


パワレポ特選オンラインソフト

お楽しみソフト特集

板ズラDX2
作者：甲斐崇之 URL:http://www2.to/kaihome/
「切れない接続」、「情報流出」など、8種類のいたずらをパソコンに仕掛けることができるソフトです。
破壊人
作者：三品 良介 URL:http://www.alpha-net.ne.jp/users2/rururuqu/
なんとも言えない謎のキャラクターがデスクトップ上を跳ね回り、爆発して残骸を残していくソフトです。
Baby Ver0.90
作者：町田 真一
Windowsのダイアログなどに表示される文章を変更させることができるソフトです。
きゃっちフリーズ
作者：ＰＨＯＥＮＩＸ URL:http://jiyu.net.np/fbi/
入力した名前を利用して、キャッチフレーズを作成するソフトです。
CW Mouse Ver. 0.83e
作者：Mr.S(Shinoda) URL:http://tigereye.isc.chubu.ac.jp/~sailor/
マウスのボタンをクリックしてモールス信号を叩くことにより、キー入力を行なうことができるソフトです。
反射神経チェック！！ Ver 1.24
作者：ソウヘイ URL:http://homepage1.nifty.com/souhei/
自分の反射神経の能力を測定することができるソフトです。
らぶれたあ全自動作成マッシーン
作者：ゆどうふ URL:http://members.tripod.co.jp/yudouhu/index.htm
ラブレターを自動的に作成することができるソフトです。
ひとりチャット　バージョン 1.0
作者：甲斐 崇之 URL:http://www2.to/kaihome/
インターネットに接続しなくても、一人でチャットをすることができるソフトです。
遠隔落書装置 ver 0.80
作者：T.Torii URL:http://www.mars.sphere.ne.jp/ex2/
ネットワークを介して、他人のパソコンの画面へいたずら書きをすることができるソフトです。
PCパンチ
作者：Cale URL:http://www.exl-net.com/cale/
ボタンを押すと、パソコンがパンチをしてくるソフトです。
ＲＯＢＯＢＡＤ　Ver1.1
作者：森田 博美 URL:http://plaza20.mbn.or.jp/~MORIHIRO/
通常はタスクバーにひそんでいるロボットが、ふとしたときに現われて文句をつけてくるソフトです。
Russian Rou-Net ver 1.0β
作者：竹内雄治 URL:http://www.asahi-net.or.jp/~gk7y-tkuc/
指定したURLのWebページからランダムにリンクをたどっていき、Webページを渡り歩くソフトです。
魔導2000Version 1.0
作者：東京謎ねっと小夜香Projects 漢Team URL:http://www.tokyo-nazo.net/
アプリケーションを起動した際に、そのウィンドウへ星型を一瞬表示させるソフトです。
WindowLove(Ver1.0)
作者：佐々木　康史 URL:http://www2s.biglobe.ne.jp/~moon777/
デスクトップ上のアイコンを、ハート型に配置することができるソフトです。
疑似タスクバー ver.1.50
作者：INASOFT URL:http://home9.highway.ne.jp/ty4/inasoft/
画面に擬似的にタスクバーを表示するソフトです。
あのねTitler　0.01.4000 Release 4 β
作者：びんみょう URL:http://www.geocities.co.jp/Playtown-Denei/4453/
ウインドウのタイトルバーの文字を「あのね　～なの」といったふうに書き換えることができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 500円
ハムスターハウス Ver.1.4
作者：虎鉄(紀州犬) URL:http://www2.biglobe.ne.jp/~kote_tsu/
かわいいジャンガリアンハムスターを飼育することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 カンパウェア 500円
マスコットウィンドウ　Version 2.0a
作者：おさ URL:http://www.twin.ne.jp/~osa/mascot/
ウィンドウ上にマスコットを表示させることができるソフトです。
「鈴」サウンド付きマスコットType0
作者：おさ URL:http://www.twin.ne.jp/~osa/mascot/
マスコットウィンドウ用のマスコットデータです。
臆病なメイドさんマスコット　 Ver1.00
作者：i.Depas／さんりようこ URL:http://www.idepas.com/
アクティブウィンドウの端から恥ずかしそうにこちらをうかがうメイドさんのマスコットを表示させることができるソフトです。
窓の鳥 ～ぴよどり～ Version 2.2.0
作者：Ken-Gomazil URL:http://hp.vector.co.jp/authors/VA016282/
デスクトップ上にかわいい小鳥を飛ばすことができるソフトです。
Background Mascot Shell for Win32 Version 0.98
作者：菊地　功 URL:http://www.hinix.com/kisawo/
デスクトップ上にマスコットを表示し、動き回らせることができるソフトです。
シーラカンス for MascotShell
作者：菊地　功 URL:http://www.hinix.com/kisawo/
デスクトップにシーラカンスのマスコットを表示させる、Background Mascot Shell用のマスコットデータです。
Fish for Background Mascot Shell & Additional Module フリー版
作者：菊地　功 URL:http://www.hinix.com/kisawo/
デスクトップに魚のマスコットを表示させる、Background Mascot Shell用のマスコットデータです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
ペルソナウェア Ver 1.00
作者：プラエセンス株式会社 URL:http://www.personaware.gr.jp/
インターネットによりデータを自動更新することができる、「ペルソナ」と呼ばれるデスクトップアクセサリの実行環境およびサンプルデータです。
風呂 ver. 1.00
作者：斎藤公輔 URL:http://www.infoeddy.ne.jp/~kosuke/
風呂に水を張り、お湯を沸かすというミニゲームです。
寿命診断太郎 Ver 1.00
作者：しょじょじ URL:http://www.shojoji.com/
日常的な行動や健康状態から、おおまかな寿命を推測することができるソフトです。
姓名判断太郎 Ver 1.1
作者：しょじょじ URL:http://www.shojoji.com/
名前を入力することで、「天運」、「人運」、「地運」、「外運」、「総運」について姓名判断をしてくれるソフトです。
弱点をねらえ！
作者：Robby
デスクトップをふわふわと飛びまわるウィンドウを表示させるソフトです。
メイドさんのお掃除セーバー 秋バージョン Ver1.00
作者：i.Depas／さんりようこ URL:http://www.idepas.com/
デスクトップの上端から降ってくる木の葉と、それを掃除をするメイドさんが表示されるスクリーンセーバーです。
独り言雄三 Ver.3.01
作者：JAURUS（森谷 憲司） URL:http://www.knc.ne.jp/jaurus/
「雄三」というキャラクターが、タスクバー上で独り言を言い、タスクトレイ上で踊ってくれるソフトです。
5W1h ScreenSaver Ver 1.02
作者：みぃ URL:http://www.meelabo.com/new/index.html
いわゆる「5W1H」（いつ、どこで、誰が、なぜ、何を、どうした）のそれぞれにランダムに文を当てはめて、おかしな文章を作りだすスクリーンセーバーです。
Collapse ScreenSaver for Windows　version 1.2.009
作者：ko-ji URL:http://www.mars.dti.ne.jp/~ko-ji/
デスクトップが端から崩壊していくスクリ－ンセーバーです。
暗黒工房眼球スクリイセイバアFREE版
作者：暗黒工房まき URL:http://art.pos.to/
目玉が飛び回るスクリーンセーバーです。
人魂花火スクリイセイバアFREE版
作者：暗黒工房まき URL:http://art.pos.to/
火の玉が飛び回るスクリーンセーバーです。
砂嵐　Ver1.10
作者：[SK] K2000 URL:http://www.bio100.co.jp/
放送終了後のテレビに表示される「砂嵐」を再現したスクリーンセーバーです。
"子供が乗っています"スクリーンセーバー　Ver1.01
作者：きわみ URL:http://homepage1.nifty.com/kiwami/
乗用車に貼る「子供が乗っています」ステッカーのパロディを次々と表示するスクリーンセーバーです。
PentaClock（ペンタ時計） バージョン 1.1（β版）
作者：西台 英二 URL:http://www.mediaremix.com/pentacom/
かわいいペンギンのキャラクター「ペンタ」をあしらったアナログ時計です。
年時計 ver1.1
作者：Qubit / 野中洋志　 URL:http://www.qu-bit.com/
1年で1周するアナログ時計ソフトです。
Wanted Maker Ver.01
作者：otherwise
大勢のキャラクターの中から特定のキャラクターを見付け出す問題の画像を作成することができるソフトです。


板ズラDX2

作者:甲斐崇之
URL:http://www2.to/kaihome/

「切れない接続」、「情報流出」など、8種類のいたずらをパソコンに仕掛けることができるソフトです。

説明書.HLP

DISC1:\OLS\I_DX2

ボタンをクリックするとインストールを行なえます。


破壊人

作者:三品 良介
URL:http://www.alpha-net.ne.jp/users2/rururuqu/

なんとも言えない謎のキャラクターがデスクトップ上を跳ね回り、爆発して残骸を残していくソフトです。

りいどみい.txt

DISC1:\OLS\HKJ


Baby Ver0.90

作者:町田 真一

Windowsのダイアログなどに表示される文章を変更させることができるソフトです。標準では「ネコ語」の設定が用意されており、例えば「OK」や「キャンセル」と表示される文字が、「OKニャ」や「やめるニャ」などと表示されます。

baby.txt

DISC1:\OLS\BABY090


きゃっちフリーズ

作者:ＰＨＯＥＮＩＸ
URL:http://jiyu.net.np/fbi/

入力した名前を利用して、キャッチフレーズを作成するソフトです。思いもよらないキャッチフレーズを付けてくれます。

読んでいただけます？.txt

DISC1:\OLS\CATCH


CW Mouse Ver. 0.83e

作者:Mr.S(Shinoda)
URL:http://tigereye.isc.chubu.ac.jp/~sailor/

マウスのボタンをクリックしてモールス信号を叩くことにより、キー入力を行なうことができるソフトです。

CW_MOUSE.TXT

DISC1:\OLS\CWM_083E


反射神経チェック！！ Ver 1.24

作者:ソウヘイ
URL:http://homepage1.nifty.com/souhei/

自分の反射神経の能力を測定することができるソフトです。視覚的な反射速度と、聴覚的な反射速度を測定することができます。

Readme.txt

DISC1:\OLS\HANSHA124


らぶれたあ全自動作成マッシーン

作者:ゆどうふ
URL:http://members.tripod.co.jp/yudouhu/index.htm

ラブレターを自動的に作成することができるソフトです。

readme21.txt

DISC1:\OLS\HSPNO21


ひとりチャット　バージョン 1.0

作者:甲斐 崇之
URL:http://www2.to/kaihome/

インターネットに接続しなくても、一人でチャットをすることができるソフトです。

説明書.TXT

DISC1:\OLS\HTR_CHAT


遠隔落書装置 ver 0.80

作者:T.Torii
URL:http://www.mars.sphere.ne.jp/ex2/

ネットワークを介して、他人のパソコンの画面へいたずら書きをすることができるソフトです。ペンキが垂れるように塗ることも可能です。

Readme.htm

DISC1:\OLS\K_ENRAKU


PCパンチ

作者:Cale
URL:http://www.exl-net.com/cale/

ボタンを押すと、パソコンがパンチをしてくるソフトです。

readme.txt

DISC1:\OLS\PCPUNCH


ＲＯＢＯＢＡＤ　Ver1.1

作者:森田 博美
URL:http://plaza20.mbn.or.jp/~MORIHIRO/

通常はタスクバーにひそんでいるロボットが、ふとしたときに現われて文句をつけてくるソフトです。

README.TXT

DISC1:\OLS\ROBOBAD


Russian Rou-Net ver 1.0β

作者:竹内雄治
URL:http://www.asahi-net.or.jp/~gk7y-tkuc/

指定したURLのWebページからランダムにリンクをたどっていき、Webページを渡り歩くソフトです。

readme.txt

DISC1:\OLS\SETUP_RNT


魔導2000Version 1.0

作者:東京謎ねっと小夜香Projects 漢Team
URL:http://www.tokyo-nazo.net/

アプリケーションを起動した際に、そのウィンドウへ星型を一瞬表示させるソフトです。表示させる画像を変更することも可能です。

Sy_Mad2K.txt

DISC1:\OLS\SY_MAD10


WindowLove(Ver1.0)

作者:佐々木　康史
URL:http://www2s.biglobe.ne.jp/~moon777/

デスクトップ上のアイコンを、ハート型に配置することができるソフトです。

readme.txt

DISC1:\OLS\WINDOWLOVE


疑似タスクバー ver.1.50

作者:INASOFT
URL:http://home9.highway.ne.jp/ty4/inasoft/

画面に擬似的にタスクバーを表示するソフトです。「スタート」ボタンを押すことにより（押すことができれば）終了させることができます。

GJTSKBAR.DOC

DISC1:\OLS\GJTSKBAR


あのねTitler　0.01.4000 Release 4 β

作者:びんみょう
URL:http://www.geocities.co.jp/Playtown-Denei/4453/

ウインドウのタイトルバーの文字を「あのね　～なの」といったふうに書き換えることができるソフトです。

anone.txt

DISC1:\OLS\ANONE


ハムスターハウス Ver.1.4

作者:虎鉄(紀州犬)
URL:http://www2.biglobe.ne.jp/~kote_tsu/

かわいいジャンガリアンハムスターを飼育することができるソフトです。餌やり、水換え、トイレの掃除などの世話をしたり、ハムスターと一緒に遊んだりすることができます。

読んでね.txt

DISC1:\OLS\HAM140


マスコットウィンドウ　Version 2.0a

作者:おさ
URL:http://www.twin.ne.jp/~osa/mascot/

ウィンドウ上にマスコットを表示させることができるソフトです。操作のじゃまにならないように、最大化時やウィンドウサイズが指定値以下の際にマスコットを表示しないように設定することができます。

MASWIN2.HLP

DISC1:\OLS\MW2_20A


「鈴」サウンド付きマスコットType0

作者:おさ
URL:http://www.twin.ne.jp/~osa/mascot/

マスコットウィンドウ用のマスコットデータです。

comment.txt

DISC1:\OLS\RING


臆病なメイドさんマスコット　 Ver1.00

作者:i.Depas／さんりようこ
URL:http://www.idepas.com/

アクティブウィンドウの端から恥ずかしそうにこちらをうかがうメイドさんのマスコットを表示させることができるソフトです。

Readme.txt

DISC1:\OLS\O_MAID


窓の鳥 ～ぴよどり～ Version 2.2.0

作者:Ken-Gomazil
URL:http://hp.vector.co.jp/authors/VA016282/

デスクトップ上にかわいい小鳥を飛ばすことができるソフトです。一度に何匹も飛ばすことができます。

Readme.TXT

DISC1:\OLS\PIYODORI


Background Mascot Shell for Win32 Version 0.98

作者:菊地　功
URL:http://www.hinix.com/kisawo/

デスクトップ上にマスコットを表示し、動き回らせることができるソフトです。

Readme.txt

DISC1:\OLS\BGMSC098


シーラカンス for MascotShell

作者:菊地　功
URL:http://www.hinix.com/kisawo/

デスクトップにシーラカンスのマスコットを表示させる、Background Mascot Shell用のマスコットデータです。

CEOLOCANTH.HLP

DISC1:\OLS\CEOLOCANTH


Fish for Background Mascot Shell & Additional Module フリー版

作者:菊地　功
URL:http://www.hinix.com/kisawo/

デスクトップに魚のマスコットを表示させる、Background Mascot Shell用のマスコットデータです。「Additional Module」を利用することで、よりリアリティの高い画像を表示させることができます。

FISH.HLP

DISC1:\OLS\FISH2091


ペルソナウェア Ver 1.00

作者:プラエセンス株式会社
URL:http://www.personaware.gr.jp/

インターネットによりデータを自動更新することができる、「ペルソナ」と呼ばれるデスクトップアクセサリの実行環境およびサンプルデータです。開発キットが公開されているため、作者のホームページでベンダーとして登録することにより、さまざまな機能を組み込んだ自作のペルソナを公開することができます。
サンプルとして付属している「春菜」は、バイオリズムの表示、タイマー、アラーム、簡易スケジュールの機能を持つほか、最新のニュースに関連する話題や、その日の記念日の由来などを話したりすることができます。

Readme.txt

DISC1:\OLS\PWS100_H


風呂 ver. 1.00

作者:斎藤公輔
URL:http://www.infoeddy.ne.jp/~kosuke/

風呂に水を張り、お湯を沸かすというミニゲームです。上手に沸かさなければ、風呂の達人に怒られてしまいます。

readme.txt

DISC1:\OLS\FURO


寿命診断太郎 Ver 1.00

作者:しょじょじ
URL:http://www.shojoji.com/

日常的な行動や健康状態から、おおまかな寿命を推測することができるソフトです。診断する内容として、食習慣、ストレス度、運動不足度、長寿条件などの15のチェック項目が用意されています。

ReadMe.txt

DISC1:\OLS\JUMYT100


姓名判断太郎 Ver 1.1

作者:しょじょじ
URL:http://www.shojoji.com/

名前を入力することで、「天運」、「人運」、「地運」、「外運」、「総運」について姓名判断をしてくれるソフトです。ニックネーム（ハンドル）での姓名判断も行なうことができます。

ReadMe.txt

DISC1:\OLS\SEIMT110


弱点をねらえ！

作者:Robby

デスクトップをふわふわと飛びまわるウィンドウを表示させるソフトです。ウィンドウを消すためには、このウィンドウの「心臓」の中心にある「弱点」をクリックしなけばなりません。失敗すると増殖します。

warp8.txt

DISC1:\OLS\W8_100W


メイドさんのお掃除セーバー 秋バージョン Ver1.00

作者:i.Depas／さんりようこ
URL:http://www.idepas.com/

デスクトップの上端から降ってくる木の葉と、それを掃除をするメイドさんが表示されるスクリーンセーバーです。

Readme.txt

DISC1:\OLS\OSOJI_AKI


独り言雄三 Ver.3.01

作者:JAURUS（森谷 憲司）
URL:http://www.knc.ne.jp/jaurus/

「雄三」というキャラクターが、タスクバー上で独り言を言い、タスクトレイ上で踊ってくれるソフトです。さまざまな裏技が隠されています。

README.TXT

DISC1:\OLS\YUZOU301


5W1h ScreenSaver Ver 1.02

作者:みぃ
URL:http://www.meelabo.com/new/index.html

いわゆる「5W1H」（いつ、どこで、誰が、なぜ、何を、どうした）のそれぞれにランダムに文を当てはめて、おかしな文章を作りだすスクリーンセーバーです。

5w1h.txt

DISC1:\OLS\5W1H


Collapse ScreenSaver for Windows　version 1.2.009

作者:ko-ji
URL:http://www.mars.dti.ne.jp/~ko-ji/

デスクトップが端から崩壊していくスクリ－ンセーバーです。さまざまな設定があり、いろいろな形で崩壊させることができます。

ReadMe.txt

DISC1:\OLS\COLLAPSE


暗黒工房眼球スクリイセイバアFREE版

作者:暗黒工房まき
URL:http://art.pos.to/

目玉が飛び回るスクリーンセーバーです。

readme.txt

DISC1:\OLS\GANKYUFREE


人魂花火スクリイセイバアFREE版

作者:暗黒工房まき
URL:http://art.pos.to/

火の玉が飛び回るスクリーンセーバーです。

readme.txt

DISC1:\OLS\HITODAMAH


砂嵐　Ver1.10

作者:[SK] K2000
URL:http://www.bio100.co.jp/

放送終了後のテレビに表示される「砂嵐」を再現したスクリーンセーバーです。

Suna.txt

DISC1:\OLS\SUNA110


"子供が乗っています"スクリーンセーバー　Ver1.01

作者:きわみ
URL:http://homepage1.nifty.com/kiwami/

乗用車に貼る「子供が乗っています」ステッカーのパロディを次々と表示するスクリーンセーバーです。

Readme.txt

DISC1:\OLS\CHILDREN


PentaClock（ペンタ時計） バージョン 1.1（β版）

作者:西台 英二
URL:http://www.mediaremix.com/pentacom/

かわいいペンギンのキャラクター「ペンタ」をあしらったアナログ時計です。デジタル時計やアラーム機能なども搭載しています。

readme.txt

DISC1:\OLS\CLOCK_C


年時計 ver1.1

作者:Qubit / 野中洋志
URL:http://www.qu-bit.com/

1年で1周するアナログ時計ソフトです。月の満ち欠けををリアルタイムで表示する機能も搭載しており、1日で2周する普通の時計にすることもできます。

Yearclck.hlp

DISC1:\OLS\YCLOCK


Wanted Maker Ver.01

作者:otherwise

大勢のキャラクターの中から特定のキャラクターを見付け出す問題の画像を作成することができるソフトです。

ReadMe.txt

DISC1:\OLS\WANTED


パワレポ特選オンラインソフト

新作オンラインソフトウェア

a! Reg Analyzer Ver.1.30
作者：杉山利幸 URL:http://member.nifty.ne.jp/T_sugiyama/
さまざまな機能を搭載したレジストリビューアです。
振の玉 for Word 0.43
作者：山海空 悠丸 URL:http://purl.com/cosmos/
Microsoft Word上で、ルビとふりがなをさまざまな方法で処理することができるマクロのセットです。
透け透けエディタ　Ver1.0
作者：坂本士文 URL:http://www.umabiyori.com/
テキスト入力部分が透けて見えるエディタです。
PsTxCvt 1.13　版
作者：株式会社　パワーソフト URL:http://www.pst.co.jp/
テキストファイルとHTMLファイルに対して、漢字コードの変換、タブと空白の相互変換、タグをすべて大文字、タグの削除、URLの抜き出しなどの変換を行なうことができるソフトです。
AllKill Ｖｅｒ３．０１
作者：Kazuasa URL:http://www3.plala.or.jp/kazuasa/index.html
ボタン一つで、簡単にすべてのタスクを終了させることができるソフトです。
EmEditor Quick Macro Writer　Version 1.03
作者：KKSoftWare URL:http://homepage1.nifty.com/kksoftware/
EmEditorに搭載されている、入力した操作を記録できる「クイックマクロ」の内容を編集することができるソフトです。
Azusa Editor　3.4
作者：onokun URL:http://homepage1.nifty.com/onokun/
掲示板の返信を効率よく作成することができるエディタです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,200円
DDChecker　バージョン　2.1.0
作者：NABEO URL:http://user2.allnet.ne.jp/japan/index.html
指定したドライブやフォルダ以下のファイルについて、重複、アイコン保有、リンク切れなどのチェックを行なうことができるソフトです。
ホームページデータベース ver0.9.0
作者：赤尾鉄平 URL:http://www2.tky.3web.ne.jp/~tetupei/
HTMLファイルベースのデータベース作成ソフトです。
SimpleMailSend version 1.11
作者：Ichikawa Hiromitsu　 URL:http://thunder.prohosting.com/~h-i/
コマンドラインからメールを送信することができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 7,000円
Market Navi Ver.1.00a
作者：有限会社ピーシーウイング URL:http://www.pcwing.co.jp/
インターネットに接続して、Yahoo! JAPANの株価情報ページから、株価データやチャート、ニュースの情報を簡単な操作で取り込むことができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
鶴亀メール Version 0.40β
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
秀丸エディタ相当のエディタが組み込まれたメーラーです。
AudioEditor Ver3.1.4
作者：ted URL:http://ted3.tripod.co.jp/
MPEG Audioファイルを、少ない誤差で高速にカット、結合、分割することができる編集ソフトです。
LZ-R　Version 1.00
作者：DJ☆Uchi
Unisys Corporationが特許を保持しているLZW法を使用せずに、GIF画像を展開するSusieプラグインです。
忘れられたランチャー、んちゃー
作者：kumapu- URL:http://www.cityfujisawa.ne.jp/~kumapu-/
デスクトップの上部に表示されているアイコンにマウスを持っていくことで表示されるランチャソフトです。
TidyDesktopOne
作者：yoshi223 URL:http://i.am/yoshi223/
デスクトップ上のアイコンを、指定した規則にしたがって整列させることができるソフトです。
ダイアログエスケーパー「DE(で)」 Ver. 0.2
作者：Y's for Internet URL:http://homepage1.nifty.com/ys/
Internet Explorerのcookie受信、JavaScript実行などの確認イアログを自動的にキャンセルして閉じることができるソフトです。
タイトル点滅くん　Version 1.1.1
作者：MTJ-K / 斎藤恵介 URL:http://www.laamies.ne.jp/k-suke/
Windows 2000から搭載された、処理しなければならないウィンドウのタイトルバーを点滅させる機能を、Windows Me/98/95/NT上で実現させることができるソフトです。
New! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 1,500円
Magicale2001 ver1.1
作者：宮崎 嘉隆 URL:http://www.urban.ne.jp/home/winplus/
3Dアニメーションの日付がぐるぐる回転するカレンダーソフト＆メーラーです。


a! Reg Analyzer Ver.1.30

作者:杉山利幸
URL:http://member.nifty.ne.jp/T_sugiyama/

さまざまな機能を搭載したレジストリビューアです。高速な検索機能や、過去に保存したレジストリとの比較機能、特定キーの監視機能などが搭載されています。ジャンプ機能を使用することで、拡張子の設定や各種ソフトの設定を保存しているキーへ素早く移動することも可能です。

  • 監視機能および比較機能のみシェアウエア(1000円）となっています。

Readme.txt

DISC1:\OLS\ARA130


振の玉 for Word 0.43

作者:山海空 悠丸
URL:http://purl.com/cosmos/

Microsoft Word上で、ルビとふりがなをさまざまな方法で処理することができるマクロのセットです。「下付きルビ」、「上付きルビ」、「ルビからひらがなへの変換」などの処理を行なうことができます。青空文庫に掲載されている作品のひらがなを削除することで、PDAなどで読みやすくしたりすることもできます。

ReadMe.txt

DISC1:\OLS\FRIRUBY


透け透けエディタ　Ver1.0

作者:坂本士文
URL:http://www.umabiyori.com/

テキスト入力部分が透けて見えるエディタです。透けて見えている後ろのウィンドウなどを操作することもでき、コピー＆ペーストなども、ウィンドウを動かすことなく行なうことができます。

読んで.txt

DISC1:\OLS\SUKEEDIT


PsTxCvt 1.13　版

作者:株式会社　パワーソフト
URL:http://www.pst.co.jp/

テキストファイルとHTMLファイルに対して、漢字コードの変換、タブと空白の相互変換、タグをすべて大文字、タグの削除、URLの抜き出しなどの変換を行なうことができるソフトです。

PsTxCvtH.htm

DISC1:\OLS\ZPSTXCVT113


AllKill Ｖｅｒ３．０１

作者:Kazuasa
URL:http://www3.plala.or.jp/kazuasa/index.html

ボタン一つで、簡単にすべてのタスクを終了させることができるソフトです。終了させないタスクを選択することもできます。CD-Rを焼く際などに、システムリソースを簡単に確保することが可能です。

AllKill.hlp

DISC1:\OLS\ALKL0301


EmEditor Quick Macro Writer　Version 1.03

作者:KKSoftWare
URL:http://homepage1.nifty.com/kksoftware/

EmEditorに搭載されている、入力した操作を記録できる「クイックマクロ」の内容を編集することができるソフトです。

Eeqmw.txt

DISC1:\OLS\EEQMW103


Azusa Editor　3.4

作者:onokun
URL:http://homepage1.nifty.com/onokun/

掲示板の返信を効率よく作成することができるエディタです。エディタ上で作成した返信を、ボタン一つで簡単にクリップボードにコピーした上で、Webブラウザで掲示板を開くことができます。エディタ画面と別に「引用欄」を表示でき、掲示板からコピーした文が自動的に引用符付きで貼り付けされ、エディタに転送できるようになっています。顔文字や定型文も簡単に挿入することができます。

readme.txt

DISC1:\OLS\AZUSA


DDChecker　バージョン　2.1.0

作者:NABEO
URL:http://user2.allnet.ne.jp/japan/index.html

指定したドライブやフォルダ以下のファイルについて、重複、アイコン保有、リンク切れなどのチェックを行なうことができるソフトです。また、フォルダ容量や拡張子別容量の計算、画像の表示、動画や音声の再生も可能です。

README.txt

DISC1:\OLS\DDCHECK


ホームページデータベース ver0.9.0

作者:赤尾鉄平
URL:http://www2.tky.3web.ne.jp/~tetupei/

HTMLファイルベースのデータベース作成ソフトです。「ツリー表示」や「キーワード検索」などの機能が搭載されており、Microsoft HTML Help Workshopをインストールすれば、HTML ヘルプへとコンパイルすることも可能です。

最初にお読みください.txt

DISC1:\OLS\HPDB


SimpleMailSend version 1.11

作者:Ichikawa Hiromitsu
URL:http://thunder.prohosting.com/~h-i/

コマンドラインからメールを送信することができるソフトです。

aboutSMSend.txt

DISC1:\OLS\SMSEND


Market Navi Ver.1.00a

作者:有限会社ピーシーウイング
URL:http://www.pcwing.co.jp/

インターネットに接続して、Yahoo! JAPANの株価情報ページから、株価データやチャート、ニュースの情報を簡単な操作で取り込むことができるソフトです。

README.TXT

DISC1:\OLS\MKNAVI


鶴亀メール Version 0.40β

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

秀丸エディタ相当のエディタが組み込まれたメーラーです。行番号の表示や特定パターンの強調表示、禁則処理などの機能があります。マクロ機能も搭載されており、秀丸エディタ用マクロの多くをそのまま使用することができます。

  • 本ソフトはベータ版のため、動作が不安定な場合があります。ご注意ください。
  • シェアウェアですが、秀丸エディタのユーザーは無料で利用できます。

TuruKame.txt

DISC1:\OLS\TK040


AudioEditor Ver3.1.4

作者:ted
URL:http://ted3.tripod.co.jp/

MPEG Audioファイルを、少ない誤差で高速にカット、結合、分割することができる編集ソフトです。

ReadMe.html

DISC1:\OLS\AE314


LZ-R　Version 1.00

作者:DJ☆Uchi

Unisys Corporationが特許を保持しているLZW法を使用せずに、GIF画像を展開するSusieプラグインです。

README.TXT

DISC1:\OLS\LZR100


忘れられたランチャー、んちゃー

作者:kumapu-
URL:http://www.cityfujisawa.ne.jp/~kumapu-/

デスクトップの上部に表示されているアイコンにマウスを持っていくことで表示されるランチャソフトです。スキン機能が搭載されており、コミカルなスキンが多数添付されています。

Ntya.txt

DISC1:\OLS\NTYA


TidyDesktopOne

作者:yoshi223
URL:http://i.am/yoshi223/

デスクトップ上のアイコンを、指定した規則にしたがって整列させることができるソフトです。

readme.txt

DISC1:\OLS\TIDYDESKTOPONE


ダイアログエスケーパー「DE(で)」 Ver. 0.2

作者:Y's for Internet
URL:http://homepage1.nifty.com/ys/

Internet Explorerのcookie受信、JavaScript実行などの確認イアログを自動的にキャンセルして閉じることができるソフトです。単に閉じるだけでなく、閉じるダイアログに×印を表示したり、ずるずると引きずったりといった特殊効果を与えることができます。

Readme.txt

DISC1:\OLS\DLGESC02


タイトル点滅くん　Version 1.1.1

作者:MTJ-K / 斎藤恵介
URL:http://www.laamies.ne.jp/k-suke/

Windows 2000から搭載された、処理しなければならないウィンドウのタイトルバーを点滅させる機能を、Windows Me/98/95/NT上で実現させることができるソフトです。

Readme.txt

DISC1:\OLS\TFLASH11


Magicale2001 ver1.1

作者:宮崎 嘉隆
URL:http://www.urban.ne.jp/home/winplus/

3Dアニメーションの日付がぐるぐる回転するカレンダーソフト＆メーラーです。カレンダーの文字がその場で回転したり、画面上を飛び回ったりします。日付をクリックすることでメモを書き込むことも可能です。

Readme.txt

DISC1:\OLS\MGC2K111


パワレポ特選オンラインソフト

クター特集

クターのマキュー Version1.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」が主人公のバッティングゲームです。
クターのヒップダンス Version1.01
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」がヒップダンスを踊るというゲームです。
クターのＱ Version1.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」となり、早押しクイズに挑戦するというゲームです。
クターのロデオ Version1.10
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」となり、ロデオに挑戦するというゲームです。
クターの一気ノミ VS EDITION Version1.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
「クターの一気ノミ」の二人対戦バージョンです。
クターのナワトビ Version2.10
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」がナワトビをするというゲームです。
クターの一気ノミ Version2.10
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」が主人公の一気飲みゲームです。
クターのリフト Version1.10
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」をタイミングよくリフトに座らせるゲームです。
クターのブヨブヨ大作戦
作者：ギガ連射 URL:http://www.giga-rensya.com/
起動すると表示される渦の中心を見続けていると、その後表示されるキャラクター「クター」の絵がブヨブヨと膨らんで見えてしまうというソフトです。
クターのスロット占い Version1.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」が「恋愛」、「金運」、「健康」などを占ってくれるソフトです。
クターのダンスセーバー Version1.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」がダンスを踊りながら増殖するスクリーンセーバーです。
クターの波紋セーバー Version2.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」の姿を、美しい波紋とともに描画するスクリーンセーバーです。
クターの星空セーバー3D Version2.00
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」が星空をバックにグリグリと動く3Dスクリーンセーバーです。
クターのデスクトップ大作戦
作者：ギガ連射 URL:http://www.giga-rensya.com/
かわいいオリジナルキャラクター「クター」がテーマのアイコン、カーソル集です。


クターのマキュー Version1.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」が主人公のバッティングゲームです。クターのライバル「スモーク」が投げる分裂する魔球を、バット（マウスカーソル）を合わせてすべて打ち返し、スコアを稼ぎます。インターネットランキングにも対応しています。

makyu.html

DISC1:\OLS\MAKYU100


クターのヒップダンス Version1.01

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」がヒップダンスを踊るというゲームです。インターネットランキングにも対応しています。

HipDance.html

DISC1:\OLS\HIP101


クターのＱ Version1.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」となり、早押しクイズに挑戦するというゲームです。左右のマウスボタンを使って、2択クイズにライバルの「スモーク」より早く回答し、ポイントを稼ぎます。インターネットランキングにも対応しています。

quiz.html

DISC1:\OLS\QUIZ100


クターのロデオ Version1.10

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」となり、ロデオに挑戦するというゲームです。左右のマウスボタンクリックで暴れ牛に乗るクターのバランスを取り、何秒間振り落とされずに耐えられるかを競います。インターネットランキングにも対応しています。

rodeo.html

DISC1:\OLS\RODEO110


クターの一気ノミ VS EDITION Version1.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

「クターの一気ノミ」の二人対戦バージョンです。マウスの左クリックまたはスペースキーで「クター」を、右ボタンまたはEnterキーでクターのライバル「スモーク」を操作して、どちらが牛乳を早く飲み干すことができるかを競います。インターネットランキングにも対応しています。

vsikki.html

DISC1:\OLS\VSIKKI100


クターのナワトビ Version2.10

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」がナワトビをするというゲームです。インターネットランキングにも対応しています。

nawa.html

DISC1:\OLS\NAWA210


クターの一気ノミ Version2.10

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」が主人公の一気飲みゲームです。マウスの左ボタンを素早く連打して牛乳を飲み干すのが目的ですが、連打しすぎるとクターが牛乳を吹きこぼしてしまいます。

ikki.html

DISC1:\OLS\IKKI210


クターのリフト Version1.10

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」をタイミングよくリフトに座らせるゲームです。インターネットランキングにも対応しています。

lift.txt

DISC1:\OLS\LIFT110


クターのブヨブヨ大作戦

作者:ギガ連射
URL:http://www.giga-rensya.com/

起動すると表示される渦の中心を見続けていると、その後表示されるキャラクター「クター」の絵がブヨブヨと膨らんで見えてしまうというソフトです。

buyobuyo.html

DISC1:\OLS\BUYOBUYO


クターのスロット占い Version1.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」が「恋愛」、「金運」、「健康」などを占ってくれるソフトです。

fortune.txt

DISC1:\OLS\FORTUNE100


クターのダンスセーバー Version1.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」がダンスを踊りながら増殖するスクリーンセーバーです。

クターのダンスセーバー.txt

DISC1:\OLS\DANCE100


クターの波紋セーバー Version2.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」の姿を、美しい波紋とともに描画するスクリーンセーバーです。波紋の数や色などを細かく設定することができます。

ripple.txt

DISC1:\OLS\RIPPLE200


クターの星空セーバー3D Version2.00

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」が星空をバックにグリグリと動く3Dスクリーンセーバーです。

クターの星空セーバー3D.txt

DISC1:\OLS\STAR200


クターのデスクトップ大作戦

作者:ギガ連射
URL:http://www.giga-rensya.com/

かわいいオリジナルキャラクター「クター」がテーマのアイコン、カーソル集です。

readme.html

DISC1:\OLS\DESKTOP100


パワレポ特選オンラインソフト

バージョンアップ・サポート

AUTLA(あうとら) version 1.2.1
作者：脇元寛之 URL:http://village.infoweb.ne.jp/~wakimoto/hwa1/
論文や会議の議事録などの文章、全体構造を考えながら書くことができるアウトラインプロセッサです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
テキスト表示エクステンション Ver 2.01.2
作者：堀田　俊哉 URL:http://www.htosh.com/
Shift-JIS、JIS、EUC、Unicode、UTF-8など、さまざまなコードのテキストファイルを表示することができるシェルエクステンションです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
Culiet Version 1.38
作者：G.ib(竹内 亨) URL:http://www.t-nexus.com/
複数のバックアップ作業の同時実行、自動バックアップ、アイドル状態にバックアップを実行など、さまざまな独自の機能を持つファイルおよびレジストリのバックアップ・ミラーリングツールです。
DM-Player v1.11
作者：小笠原博之 URL:http://www.hyon.udn.ne.jp/
DirectX6.1以降から搭載されているDirectMusicのソフトウェアシンセを使用して、MIDIを再生するソフトです。
Direct Picture Viewer "Linar" Ver.1.5
作者：s.mas URL:http://www2s.biglobe.ne.jp/~smas/
サムネイル表示やスライドショー、画像管理などができる、エクスプローラライクな画像ビューアです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,200円
まい・べすとCD v2.23
作者：かみざわ ゆう
WAVEファイルをオーディオトラックとしてCD-Rに書き込む際の、トラックごとのレベル調整や、曲間などの設定を行なうことができる簡易マスタリングツールです。


AUTLA(あうとら) version 1.2.1

作者:脇元寛之
URL:http://village.infoweb.ne.jp/~wakimoto/hwa1/

論文や会議の議事録などの文章、全体構造を考えながら書くことができるアウトラインプロセッサです。階層ごとに整理された、見やすいレイアウトで印刷することも可能です。

readme.txt

DISC1:\OLS\AUT121


テキスト表示エクステンション Ver 2.01.2

作者:堀田　俊哉
URL:http://www.htosh.com/

Shift-JIS、JIS、EUC、Unicode、UTF-8など、さまざまなコードのテキストファイルを表示することができるシェルエクステンションです。

QTEXT.TXT

DISC1:\OLS\QTXT212


Culiet Version 1.38

作者:G.ib(竹内 亨)
URL:http://www.t-nexus.com/

複数のバックアップ作業の同時実行、自動バックアップ、アイドル状態にバックアップを実行など、さまざまな独自の機能を持つファイルおよびレジストリのバックアップ・ミラーリングツールです。バックアップする対象を「プロジェクト」により管理し、複数のプロジェクトを別々のスケジュールで管理したり、一度にまとめてバックアップを行なったりすることができます。圧縮保存、検索、除外マスクの指定といったさまざまな便利な機能も用意されています。

DISC1:\OLS\CUL138


DM-Player v1.11

作者:小笠原博之
URL:http://www.hyon.udn.ne.jp/

DirectX6.1以降から搭載されているDirectMusicのソフトウェアシンセを使用して、MIDIを再生するソフトです。

dmpl.txt

DISC1:\OLS\DMPL111


Direct Picture Viewer "Linar" Ver.1.5

作者:s.mas
URL:http://www2s.biglobe.ne.jp/~smas/

サムネイル表示やスライドショー、画像管理などができる、エクスプローラライクな画像ビューアです。標準でBMPとJPEGを表示できるほか、Susieプラグインを利用してさまざまな画像を表示することができます。プラグインを分類して用途ごとに切り換えられる「プラグインセット」や、表示するファイルを拡張子でフィルタしたり、連番で名前変更をするなど、画像の閲覧、管理に便利なさまざまな機能があります。

readme-v.txt

DISC1:\OLS\LINAR150


まい・べすとCD v2.23

作者:かみざわ ゆう

WAVEファイルをオーディオトラックとしてCD-Rに書き込む際の、トラックごとのレベル調整や、曲間などの設定を行なうことができる簡易マスタリングツールです。WAVEファイルを読み込んで、実際に再生しながら、各トラック間のミュートの秒数や、トラックごとのレベルを調整し、出力することができます。

Readme.txt

DISC1:\OLS\MBCD223


パワレポ特選オンラインソフト

実用ソフト

電子辞書検索ソフトウェア DDwin Ver.2.59
作者：草本 和馬／thakata URL:http://homepage2.nifty.com/ddwin/
電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,000円
EmEditor Version 3.03
作者：株式会社エムソフト URL:http://www.nifty.ne.jp/forum/femsoft/
メモ帳の代わりに日常的に利用できるテキストエディタです。
K2Editor r.1.1.20
作者：K2 URL:http://web.kyoto-inet.or.jp/people/koyabu/
正規表現による色分け表示や、強力な日本語整形機能などが特徴のテキストエディタです。
Schedule Watcher Version 1.80
作者：Sakochan
動作が軽くて使いやすいスケジュール管理ソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
秀丸エディタ Version 3.05
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。
Binary Editor BZ　Ver1.00
作者：c.mos URL:http://www.zob.ne.jp/~c.mos/
テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。


電子辞書検索ソフトウェア DDwin Ver.2.59

作者:草本 和馬／thakata
URL:http://homepage2.nifty.com/ddwin/

電子ブックおよびEPWING規約のCD-ROMタイトルをWindowsから検索、閲覧するためのプログラムです。見出し語検索、条件検索、全文検索、また画像の表示などもサポートしています。クリップボードや起動オプションにより、ほかのソフトとの連係も可能です。新バージョンでは、複数の辞書をグループ化し簡単に串刺し検索する機能のほか、さまざまな機能強化が行なわれました。

DDWIN.HLP
library.txt（動作確認カタログ）

DISC1:\OLS\DD259 2.59本体
DISC1:\OLS\DDWTTL1 動作確認カタログ


EmEditor Version 3.03

作者:株式会社エムソフト
URL:http://www.nifty.ne.jp/forum/femsoft/

メモ帳の代わりに日常的に利用できるテキストエディタです。
開くことができるファイルの大きさは無制限で、回数無制限の「元に戻す」、「やり直し」機能、英文ワードラップ、禁則処理、、強調単語、クリッカブルURL、メールアドレスのリンク、MS-IME98やATOK12の再変換機能対応など、多彩な機能を持っています。「ウィンドウの右端で折り返し」機能により、テキストビューアとしても使える読みやすい表示ができます。

DISC1:\OLS\EME303JI


K2Editor r.1.1.20

作者:K2
URL:http://web.kyoto-inet.or.jp/people/koyabu/

正規表現による色分け表示や、強力な日本語整形機能などが特徴のテキストエディタです。そのほかにも「拡張子別に設定項目を保存」、「キーやツールバーのカスタマイズ」、「キーマクロ」などの機能があります。

Readme.txt

DISC1:\OLS\K2E10120


Schedule Watcher Version 1.80

作者:Sakochan

動作が軽くて使いやすいスケジュール管理ソフトです。スケジュールとToDoを、カレンダーと一覧により見やすく表示、編集することができ、アラームや時報を鳴らすこともできます。ウィンドウのサイズに合わせてカレンダーのサイズも自動的に変化したり、コンパクトなミニカレンダー表示となるなど、ノートなどの解像度の低い環境でも使いやすいように工夫されています。

Readme.txt

DISC1:\OLS\SCHWATCH


秀丸エディタ Version 3.05

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

強力なマクロ機能と柔軟なカスタマイズ性が特長の、定番テキストエディタです。回数無制限のアンドゥ・リドゥ、正規表現やGREPが利用できる検索・置換、追加コピーのできるコピー＆ペーストなど、充実した基本編集機能に加え、キー割り当て、メニュー、動作環境などを、ユーザーのニーズにあわせて自由に設定できます。マクロはキーボードマクロと、C言語に似たプログラマブルマクロを装備しています。

HIDEMARU.TXT

DISC1:\OLS\HM305


Binary Editor BZ　Ver1.00

作者:c.mos
URL:http://www.zob.ne.jp/~c.mos/

テキストエディタVZの作者c.mos氏による、シンプルかつ多機能なWindows用バイナリエディタです。構造体リスティング機能、Unicode対応、ファイル全体をビットマップに変換して表示するBitmap Viewなどのユニークな機能があります。

BZ.TXT

DISC1:\OLS\BZ100


パワレポ特選オンラインソフト

通信・インターネット

UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 3,500円（または1,000円/年）
快適メーラー「EdMax」　Ver2.77
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール/ネットニュースクライアントです。
FFFTP Ver 1.79a
作者：Ｓｏｔａ URL:http://www2.biglobe.ne.jp/~sota/
簡単に操作することができる日本語FTPクライアントです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,000円
NextFTP Ver1.97
作者：Toxsoft／界外 年応 URL:http://www.toxsoft.com/
分かりやすい操作・画面が特徴の、日本語FTPクライアントソフトです。
TTT Editor Ver 2.11
作者：taka36 URL:http://homepage1.nifty.com/taka36/index.html
軽快な操作性と多彩な機能を合わせ持った、スタイルシート対応のタグ挿入型HTMLエディタです。
Power Up Internet Explorer　Ver.2.8
作者：ふるかわあきひと URL:http://homepage1.nifty.com/akihitof/
Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 2,500円
AirCraft　Version 3.22A
作者：DUDE (飯塚 豊) URL:http://member.nifty.ne.jp/dude/index.html
@nifty専用の統合通信環境ソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 3,000円
BFTFAX　Pro.　Ver.1.13
作者：ArtiSystem. URL:http://www.nsknet.or.jp/~artisys/
高機能なFAX送受信ソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 5,000円
秀Term Evolution Version 4.44
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 シェアウェア 4,000円
Becky! Internet Mail　version 1.26 rev.5
作者：有限会社リムアーツ URL:http://www.rimarts.co.jp/index-j.html
エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。
快適メーラー「EdMaxフリー版」Ver2.32.7F
作者：宮崎 年之 URL:http://www.bekkoame.ne.jp/~t.mzaki/
「EdMax」のフリーソフト版です。


快適メーラー「EdMax」　Ver2.77

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

タブによる複数画面の切り換えや、ツリー表示されるテンプレート、英文スペルチェックなど、ユニークな機能を持つメール/ネットニュースクライアントです。SDIながらタブによってメール一覧やメール作成画面などの複数のウィンドウを切り換えて操作でき、また外部ツール、外部エディタの登録やキーカスタマイズも自由に可能、マクロ機能、複数アカウントの一括巡回など、快適な操作性が特徴となっています。

readme.txt

DISC1:\OLS\EDMAX277


FFFTP Ver 1.79a

作者:Ｓｏｔａ
URL:http://www2.biglobe.ne.jp/~sota/

簡単に操作することができる日本語FTPクライアントです。ミラーリング機能により、ローカル側のファイル構成を、そのままホスト側に再現できます。レジューム機能により、途中までダウンロードしたファイルがあるとき、その続きをダウンロードすることも可能です。

DISC1:\OLS\FFFTP-1_79A


NextFTP Ver1.97

作者:Toxsoft／界外 年応
URL:http://www.toxsoft.com/

分かりやすい操作・画面が特徴の、日本語FTPクライアントソフトです。種類別のホスト管理、ドラッグ&ドロップによる転送、漢字コードの変換、ホームページ転送機能などの機能を持ち、誰でも簡単にファイルの転送を行なうことができます。

NEXTFTP.TXT

DISC1:\OLS\NXFTP197


TTT Editor Ver 2.11

作者:taka36
URL:http://homepage1.nifty.com/taka36/index.html

軽快な操作性と多彩な機能を合わせ持った、スタイルシート対応のタグ挿入型HTMLエディタです。タグの色分けや文字コードの自動認識、テーブル要素の表による編集など基本機能がしっかりしており、さらに複数のファイルをタブによって切り換えたり、ツリーウィンドウからファイルを選択して開いたり、画像の挿入時に自動的にサイズを取得したりするなど、便利な機能がたくさんあります。ショートカットキーの設定、ユーザータグの追加、タグ挿入時の大文字小文字の指定など、カスタマイズ機能も非常に充実しています。

README.TXT

DISC1:\OLS\T3EDT211


Power Up Internet Explorer　Ver.2.8

作者:ふるかわあきひと
URL:http://homepage1.nifty.com/akihitof/

Microsoft Internet Explorer 3.0以降およびInternet Mail and Newsの設定を行なうツールです。Anonymous FTPに通知するメールアドレスの変更、インターネットのプロパティへの各種メーラーの追加、 Internet Newsで記事を投稿する場合、Internet News側でMessage-IDを付加しないように変更など、Internet ExplorerとMail and NewsをIEの動作を正常化し、より便利に使うことができます。

  • ファイルを適当なフォルダに展開後、README.TXTに従ってインストールしてください。

README.TXT

DISC1:\OLS\PUIE28


AirCraft　Version 3.22A

作者:DUDE (飯塚 豊)
URL:http://member.nifty.ne.jp/dude/index.html

@nifty専用の統合通信環境ソフトです。NIFTY内のハイパーリンクおよびインターネットのURLをサポートしたブラウザ、指定した条件に当てはまる記事を自動で抜き出すトピックス、住所やメールの送受信記録なども管理できるアドレス帳などの機能を持ちます。また、ファイル検索やチャットなどの手動アクセスを支援する各種の機能を持ち、アクセスの記録はオートパイロットのログと同じように整理され、一括して管理できます。

DISC1:\OLS\AC3220AF 永久ライセンス版


BFTFAX　Pro.　Ver.1.13

作者:ArtiSystem.
URL:http://www.nsknet.or.jp/~artisys/

高機能なFAX送受信ソフトです。アプリケーションのプリンタ出力をそのままFAX送信することができるほか、テキストファイルをFAX原稿に変換して送信することもできます。受信は手動、自動での受信に加え、ポーリング受信にも対応しています。ほかにも、異なる送信先に複数のFAX原稿を一度に送信したり、複数のテキストファイルを一括でFAX原稿にするなど、FAXを快適に扱うためのさまざまな機能をサポートしています。

README.TXT

DISC1:\OLS\BFTFAX


秀Term Evolution Version 4.44

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

高度なマクロ機能とアドインインターフェースを持つ、定番通信ソフトです。カラー構文機能により、定義ファイルを用意すればどのホストでもカラー化し、ツリー構造でブラウズすることができます。また、さまざまなマクロやアドインソフトを追加することにより、より便利に使うことができます。
Telnet接続をサポートしていているので、VT100互換のターミナルとしても使えます。

HIDETERM.TXT

DISC1:\OLS\HTEVO444


Becky! Internet Mail　version 1.26 rev.5

作者:有限会社リムアーツ
URL:http://www.rimarts.co.jp/index-j.html

エクスプローラライクなルック&フィールを持つ、定番インターネットメーラーです。複数アカウント対応、MIME互換のファイル添付機能、クリッカブルURLなど充実した基本機能に加え、イギリス英語／アメリカ英語両対応のスペルチェック、メーリングリスト管理機能などユニークな独自機能があります。

Readme.txt

DISC1:\OLS\BK12605J


快適メーラー「EdMaxフリー版」Ver2.32.7F

作者:宮崎 年之
URL:http://www.bekkoame.ne.jp/~t.mzaki/

「EdMax」のフリーソフト版です。シェアウェア版に比べていくつか利用できない機能がありますが、それ以外は制限なく使うことができます。マルチアカウントにも対応しています。

フリーソフト版で利用できない機能
・HTMLメールの送信
・Web掲示板へのアクセス
・ニュースリーダー機能
・英文スペルチェッカー

readme.txt

DISC1:\OLS\EMF2327F


パワレポ特選オンラインソフト

画像・音楽

SCMPX v1.51
作者：CH3 URL:http://www.din.or.jp/~ch3/
動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。
SoundEngine ver.1.80
作者：KeNji URL:http://soundengine.lunanet.gr.jp/
マスタリングに重点をおいた波形編集ソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Able CV for Windows95/98/NT Version 4.1C
作者：H&C.Yoda URL:http://member.nifty.ne.jp/h_c_yoda/
類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。
UP! Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
ＳＰＩＣＯＮ　Version 2.1
作者：株式会社ウェブテクノロジ URL:http://www.webtech.co.jp/spicon/
縮小画像によるアイコン表示をサポートするためのプログラムです。
ViX Version 1.6
作者：Ｋ＿ＯＫＡＤＡ URL:http://homepage1.nifty.com/k_okada/index.htm
エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。
マルチフォーマット画像ビューア GV　Ver 0.85
作者：とびた URL:http://www2h.biglobe.ne.jp/~tobita/
多くの画像フォーマットに対応したグラフィックローダーです。
Graphic viewer Susie for Win32 Ver0.45a
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。
Susie32 plug-in library　Ver.0.05
作者：たけちん URL:http://www.digitalpad.co.jp/~takechin/
画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。
TMIDI Player バージョン 3.6.9
作者：ふみぃ URL:http://hp.vector.co.jp/authors/VA010012/
歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。


SCMPX v1.51

作者:CH3
URL:http://www.din.or.jp/~ch3/

動作が軽くて高機能な、MPEG Audioプレイヤー＆エンコーダです。プレイリストやID3タグの表示など標準的な機能に加えて、タイトル表示部分に表示するID3タグのカスタマイズ、小型化、などを行なえます。エンコーダ部分では、複数のファイルをリストに登録して一括でエンコードを行なったり、MP3ファイルからWAVEへのデコードを行なったり、MPEGファイルからMPEG Audio（MP1、MP2）を抽出したりなど、さまざまな独自機能を持っています。

SCMPX.TXT

DISC1:\OLS\SMXWIN151


SoundEngine ver.1.80

作者:KeNji
URL:http://soundengine.lunanet.gr.jp/

マスタリングに重点をおいた波形編集ソフトです。多彩なエフェクトが装備されており、本格的な波形編集を行なうことができます。

ReadMe.txt

DISC1:\OLS\SOUNDENGINE


Able CV for Windows95/98/NT Version 4.1C

作者:H&C.Yoda
URL:http://member.nifty.ne.jp/h_c_yoda/

類似画像検索などのさまざまな機能を搭載した、高性能な画像管理ソフトです。サムネイル画像の一括作成やカタログHTMLの作成など高機能なツールが搭載されています。

DISC1:\OLS\ABLECV41


ＳＰＩＣＯＮ　Version 2.1

作者:株式会社ウェブテクノロジ
URL:http://www.webtech.co.jp/spicon/

縮小画像によるアイコン表示をサポートするためのプログラムです。SPICONをインストールすれば、マイコンピュータやエクスプローラのウィンドウの中で画像ファイルを縮小画像のアイコンで表示することができます。
2BP、ACT、BMP、CAM、DIB、GIF、J6I、JFIF、JPEG、KDC、MAG、MAKI、PCD、PCT、PCX、PDD、PI、PIC、PICT、PJP、PJPG、PNG、PSD、Q0、Q4、RAS、RGB、RLE、TGA、TIFF、WMF、XBM、XPM形式の画像ファイルに対応しています。

readme.txt

DISC1:\OLS\SPICON21


ViX Version 1.6

作者:Ｋ＿ＯＫＡＤＡ
URL:http://homepage1.nifty.com/k_okada/index.htm

エクスプローラ風のウィンドウを持つ統合グラフィックビューアです。18種類もの画像フォーマットに対応しており、さらにSusieプラグインを使用することもできます。フォルダ以下の画像ファイルの縮小画像を作成してカタログファイルとして保存したり、HTML形式のアルバムを作成したりするなど、画像の管理に役立つさまざまな機能があります。

README.TXT

DISC1:\OLS\VIX16


マルチフォーマット画像ビューア GV　Ver 0.85

作者:とびた
URL:http://www2h.biglobe.ne.jp/~tobita/

多くの画像フォーマットに対応したグラフィックローダーです。BMP、JPEG、CAM、J6I、MAG、MAKI、Pi、PIC、PIC2、PICT、PhotoCD、PMP、Q0、Q4、SJ1、SunRaster、TIFF、X、XBM、WMF、XPM、PNGといった形式をサポートし、さらにLZH形式とZIP形式の圧縮ファイルの中にある画像を直接見ることができます。アニメーションGIFにも対応しています。

README.TXT

DISC1:\OLS\GV085


Graphic viewer Susie for Win32 Ver0.45a

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

プラグイン機能により、対応フォーマットを増やすことができるグラフィックビューアです。標準ではBMPとRGBベタファイルのみのフォーマットしか表示できませんが、プラグインを追加することにより、さまざまな画像を表示できるようになります。

SUSIE32.TXT

DISC1:\OLS\SUSIE345


Susie32 plug-in library　Ver.0.05

作者:たけちん
URL:http://www.digitalpad.co.jp/~takechin/

画像ビューアSusieの機能を拡張して、多くのフォーマットに対応させるプラグインです。Susie本体と同じフォルダに置くことにより、JPEG、Pi、MAG、XLD4(Q4)、PIC、PIC2といった形式の画像の読み込み、およびLZH、ZIP書庫の中にある画像の閲覧ができるようになります。

DISC1:\OLS\SPI32005


TMIDI Player バージョン 3.6.9

作者:ふみぃ
URL:http://hp.vector.co.jp/authors/VA010012/

歌詞表示、MIDIエミュレーションなどさまざまな機能を持ったMIDIプレイヤーです。標準MIDIファイル形式(MID、SMF、MFF、RMI) とレコンポーザファイル形式 (RCP、R36、G18、G36)を再生できます。LZH形式圧縮ファイルの再生、高性能MIDIエミュレーション機能などもあります。歌詞表示はMIMPI互換のWRDに加え、新しい規格であるSherry WRD、DECOP用のDVなどのフォーマットに対応しています。

README.TXT

DISC1:\OLS\TMIDI_3_6_9


パワレポ特選オンラインソフト

ファイラ・アーカイバ

LHAユーティリティ３２　Ver1.41
作者：大竹和則 URL:http://homepage1.nifty.com/lhut32/
LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,500円
WinFD for Windows　Version 1.05b
作者：ちょくじん(高橋直人) URL:http://www.starseed.ne.jp/winfd/
DOS用の定番ファイル管理ソフト、FDのWindows版です。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 500円
WfdTool.dll WinFD 拡張 DLL　Ver. 1.22a
作者：柳　直樹 URL:http://www.sun-inet.or.jp/~yanagi/
WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 4,000円
FileVisor4　Ver4.90
作者：LightShip Software URL:http://www.lightship.co.jp/
エクスプローラ上位互換の、高機能ファイル管理ツールです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
Explzh for Windows　V3.12
作者：鬼束 裕之 URL:http://village.infoweb.or.jp/~fwhv5283/
多くのアーカイブ形式に対応した、万能アーカイバです。
解凍レンジ　Ver 1.4
作者：白川　泰洋 URL:http://www2s.biglobe.ne.jp/~yyyy/
ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。


LHAユーティリティ３２　Ver1.41

作者:大竹和則
URL:http://homepage1.nifty.com/lhut32/

LZH、ZIP、CAB、TAR、TGZ、TAZ、GZ、Z形式に対応した、多機能アーカイバです。テキスト、ビットマップ、アイコンビューアを内蔵、またクイックビューアを使ってファイルを閲覧することもできます。書庫を分割してフロッピーディスクに保存する機能もあります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

README.TXT

DISC1:\OLS\LHUT3241


WinFD for Windows　Version 1.05b

作者:ちょくじん(高橋直人)
URL:http://www.starseed.ne.jp/winfd/

DOS用の定番ファイル管理ソフト、FDのWindows版です。画面表示や操作性など、FDの特徴をそのまま継承していて、さらにマウスでの操作やロングファイルネーム対応と、Windowsならではの機能も追加されています。
WfdTool.DLL（柳　直樹氏作）との併用により、Windows 98/95/NT 4.0上でドラッグ&ドロップ、ごみ箱の使用といった機能を利用することも可能です。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

ReadMe.txt

DISC1:\OLS\WFD105B


WfdTool.dll WinFD 拡張 DLL　Ver. 1.22a

作者:柳　直樹
URL:http://www.sun-inet.or.jp/~yanagi/

WinFD（高橋直人氏作）に、Windowsの新しいシェル機能を追加するDLLです。ドラッグ&ドロップ、クリップボード、ごみ箱といった機能をWinFDから利用できるようになります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

WfdTool.txt

DISC1:\OLS\WFDT122A


FileVisor4　Ver4.90

作者:LightShip Software
URL:http://www.lightship.co.jp/

エクスプローラ上位互換の、高機能ファイル管理ツールです。コピーやリネームなどの基本的なファイル操作から、テキスト、バイナリ、画像ファイルの閲覧、WAVEの再生、各種書庫の操作など、さまざまな機能も持っています。また、それらの機能の一部をシェルに組み込むこともでき、エクスプローラなどから右クリックによるコンテキストメニューを使って簡単にFileVisorの機能を利用することができます。

DISC1:\OLS\FV490


Explzh for Windows　V3.12

作者:鬼束 裕之
URL:http://village.infoweb.or.jp/~fwhv5283/

多くのアーカイブ形式に対応した、万能アーカイバです。LHA、ZIP、ISH、TAR、CAB形式の圧縮、展開、およびARJ、EXPAND形式の展開が可能です。シェル拡張機能を使うことによって、エクスプローラのコンテキストメニューなどから、圧縮、展開操作を行なうこともできます。IZIP32J.DLLおよびZIP32J.DLLを利用することにより、ZIPの圧縮にも対応しています。

DISC1:\OLS\EXPLZ312


解凍レンジ　Ver 1.4

作者:白川　泰洋
URL:http://www2s.biglobe.ne.jp/~yyyy/

ドラッグ&ドロップにより簡単にLZH、ZIP、CAB形式の書庫の展開を行なえるツールです。多くのWindows用国産アーカイバと異なり、外部DLLを必要とせずに展開を行なうことができます。COMPRESS.EXEで圧縮されたファイル（拡張子の最後が_に変わっているもの）を復元することもできます。

ERANGE.TXT

DISC1:\OLS\RANGE14


パワレポ特選オンラインソフト

ユーティリティ

RealSync 1.91
作者：吉本　龍司 URL:http://www.takenet.or.jp/~ryuuji/
シンプルで使いやすい、ファイルの同期（ミラーリング）ツールです。
秀Caps for Windows95　Version 6.7
作者：秀まるお URL:http://hidemaru.xaxon.co.jp/
キーボードの特殊キーのレイアウトを変更するユーティリティです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,000円
エクスプローラ拡張メニュー　Ver 2.0
作者：Mt.Wide URL:http://www.bekkoame.ne.jp/~mt.wide/
エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。
はたくり for Windows95　Ver 2.0
作者：ハタモ建設 URL:http://village.infoweb.or.jp/~hatamo/index.htm
クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。
Windows Me対応 Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 シェアウェア 1,200円
チューチューマウス for WIN32 Ver3.9D
作者：ike URL:http://www.ikehouse.co.jp/
ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。


RealSync 1.91

作者:吉本　龍司
URL:http://www.takenet.or.jp/~ryuuji/

シンプルで使いやすい、ファイルの同期（ミラーリング）ツールです。更新元、更新先フォルダを指定し、直接更新したり、一定時間ごとに自動で更新を行なうことができます。特定の拡張子のみ対象としたり、ボリュームラベルの照合をしたりなど、細かい設定も可能です。

RealSync191.sjis.txt

DISC1:\OLS\RSYNC191


秀Caps for Windows95　Version 6.7

作者:秀まるお
URL:http://hidemaru.xaxon.co.jp/

キーボードの特殊キーのレイアウトを変更するユーティリティです。[英数]と[CapsLock]、[半角/全角]と[Esc]の入れ換え、[右Alt]によるIMEの起動などができます。また、カーソルキーの移動速度を加速する機能もあります。

HCAPS95.TXT

DISC1:\OLS\HCAPS67


エクスプローラ拡張メニュー　Ver 2.0

作者:Mt.Wide
URL:http://www.bekkoame.ne.jp/~mt.wide/

エクスプローラをパワーアップするアドオンソフト（シェルエクステンション）です。右クリックによるコンテキストメニューに、さまざまな機能を追加することができます。また、追加モジュールにより、ISHファイルの復元、ZIPファイルの展開、自己展開式書庫の作成などの機能も利用できます。

EXPMENU.TXT

DISC1:\OLS\EXPM200 拡張メニュー本体
DISC1:\OLS\EXPA1200 追加モジュール1 Ver 2.0
DISC1:\OLS\EXPA2200 追加モジュール2 Ver 2.0
DISC1:\OLS\EXPAS200 追加モジュールSFX Ver 2.0.0.0


はたくり for Windows95　Ver 2.0

作者:ハタモ建設
URL:http://village.infoweb.or.jp/~hatamo/index.htm

クリップボードのテキストの履歴を取り、一覧から選んで貼り付けるツールです。操作はキーボードが中心で、ほかのアプリケーションを使用中でも、ホットキーで呼び出して、直接現在の画面にテキストを貼り付けることができます。

README.TXT

DISC1:\OLS\HCLIP20


チューチューマウス for WIN32 Ver3.9D

作者:ike
URL:http://www.ikehouse.co.jp/

ウィンドウなどを開くとき、マウスを自動的にボタンまで移動させるツールです。学習機能や好き嫌いのなどの細かい設定により、使いこむほど思いどおりの場所に移動するようになります。
ほかにも、画面の端に行くと反対側にワープしたり、デスクトップをダブルクリックしてスタートメニューを表示するなど、Windowsを便利に使う機能がたくさんあります。

DISC1:\OLS\TYU3239D


パワレポ特選オンラインソフト

基本DLL

UNARJ32.DLL　Ver 0.43
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。
UNLHA32.DLL　Ver 1.53a
作者：Micco URL:http://www2.nsknet.or.jp/~micco/micindex.html
LZH形式の圧縮・展開を可能にする DLL です。
CAB32.DLL　Ver 0.92
作者：宮内 邦昭 URL:http://www.lightship.co.jp/
Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。
IZIP32J.DLL　Ver0.06
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
ZIP32J.DLL　Ver0.36
作者：吉岡　恒夫 URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。
UNZIP32.DLL　Ver 5.40
作者：shoda T. URL:http://www.csdinc.co.jp/archiver/
ZIP形式の書庫を展開するためのDLLです。
NKF32 DLL V1.03
作者：オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu> URL:http://www.ne.jp/asahi/software/uminchu/index.html
EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。
TAR32.DLL　Ver0.53
作者：吉岡　恒夫 ほか多数(付属ドキュメントを参照) URL:http://openlab.ring.gr.jp/tsuneo/index-j.html
TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）の圧縮、展開を実現するDLLです。
BZ2LIB.DLL　Ver0.03
作者：吉岡　恒夫(DLL part)/Julian Seward(original)
BZIP2形式（拡張子BZ2）の書庫を圧縮・展開するためのDLLです。
UNRAR32.DLL 開発用SDK　Ver 0.05
作者：亀井 哲弥
RAR形式の書庫を展開するためのDLLです。
ZCRYPT32.DLL　Ver0.01
作者：著作権者 Info-ZIP 移植者 吉岡　恒夫
暗号化ZIPの作成をサポートするDLLです。
ISH32.DLL　V0.37：ishファイルの作成／復元
作者：nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)
ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。


UNARJ32.DLL　Ver 0.43

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

ARJ書庫ファイルの展開をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でARJ形式書庫の展開ができるようになります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスクに展開先を変更してください。

UNARJ32.TXT

DISC1:\OLS\UAR3043


UNLHA32.DLL　Ver 1.53a

作者:Micco
URL:http://www2.nsknet.or.jp/~micco/micindex.html

LZH形式の圧縮・展開を可能にする DLL です。このDLLをシステムに組み込むことにより、対応ソフトでLZH形式の書庫を操作できるようになります。Windows版自己展開書庫の作成もサポートしています。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

UNLHA32.TXT

DISC1:\OLS\ULH3153A


CAB32.DLL　Ver 0.92

作者:宮内 邦昭
URL:http://www.lightship.co.jp/

Microsoftがプログラム配布用などにもちいるキャビネットファイル（CABファイル）の作成・展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでCABファイルを扱うことができるようになります。

  • インストールの際、標準の展開先指定はCD-ROMドライブになっているため、必ずハードディスク上のドライブに展開先を変更してインストールを行なってください。

DISC1:\OLS\CAB32092


IZIP32J.DLL　Ver0.06

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

Info-ZIPによるZIP形式の圧縮ライブラリを日本語化および少し改造したDLLです。
このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

  • 一時フォルダに展開後、IZPDJ.TXTに従ってインストールを行なってください。

IZPDJ.TXT

DISC1:\OLS\IZPDJ006


ZIP32J.DLL　Ver0.36

作者:吉岡　恒夫
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

ZIP書庫ファイルの圧縮をWindows上で行なうためのDLLです。このDLLをシステムに組み込むことにより、対応ソフト上でZIP形式書庫の圧縮ができるようになります。

  • このDLLを使うには、必ずIZIP32J.DLLが必要です

  • 一時フォルダに展開後、ZIP32J.TXTに従ってインストールを行なってください。

ZIP32J.TXT

DISC1:\OLS\ZIP3J036


UNZIP32.DLL　Ver 5.40

作者:shoda T.
URL:http://www.csdinc.co.jp/archiver/

ZIP形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでZIP形式の書庫を操作できるようになります。

UNZIP32.TXT

DISC1:\OLS\UNZP540


NKF32 DLL V1.03

作者:オリジナル作成 市川 至ほか ／DLL移植 海人 <uminchu>
URL:http://www.ne.jp/asahi/software/uminchu/index.html

EUC、JIS、Shift-JISなどの漢字コードを相互に変換する「Network Kanji Filter V1.5k」のDLL移植版です。システムに組み込むことにより、対応するアプリケーションでこれらの漢字コードを扱うことができるようになります。

NKF32.DOC

DISC1:\OLS\NKF32103


TAR32.DLL　Ver0.53

作者:吉岡　恒夫 ほか多数(付属ドキュメントを参照)
URL:http://openlab.ring.gr.jp/tsuneo/index-j.html

TAR、TAR.GZ(TGZ)、TAR.Z(TAZ)、GZIP(GZ)、Compress(Z)、BZIP2（BZ2）の圧縮、展開を実現するDLLです。システムに組み込むことにより、このDLLに対応したソフトでこれらのファイルを扱うことができるようになります。

  • 一時フォルダに展開後、TAR32.TXTに従ってインストールを行なってください。

  • アプリケーションによっては、BZIP2を扱うためにBZ2LIB.DLLが必要な場合があります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

TAR32.TXT

DISC1:\OLS\TAR32053


BZ2LIB.DLL　Ver0.03

作者:吉岡　恒夫(DLL part)/Julian Seward(original)

BZIP2形式（拡張子BZ2）の書庫を圧縮・展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでBZIP2形式の書庫を操作できるようになります。

  • TAR32.DLLも最新版ではBZIP2をサポートしていますが、アプリケーションによってはこちらが必要になる場合もあります。アプリケーションのドキュメントをお読みの上、必要な物をインストールしてください。

BZ2LIB.TXT

DISC1:\OLS\BZ2L003


UNRAR32.DLL 開発用SDK　Ver 0.05

作者:亀井 哲弥

RAR形式の書庫を展開するためのDLLです。このDLLをシステムに組み込むことにより、対応ソフトでRAR形式の書庫を操作できるようになります。

  • 本DLLを利用するには、WinRARのアーカイブに含まれるUnRAR.DLLが必要です。詳しくはドキュメントをお読みください。

UNRAR32.TXT

DISC1:\OLS\UNRAR32005


ZCRYPT32.DLL　Ver0.01

作者:著作権者 Info-ZIP 移植者 吉岡　恒夫

暗号化ZIPの作成をサポートするDLLです。このDLLをシステムに組み込むことにより、Explzhなどの対応ソフト上で暗号化されたZIP形式書庫の作成ができるようになります。

  • 一時フォルダに展開後、ZCRYPT32.TXTに従ってインストールを行なってください。

ZCRYPT32.TXT

DISC1:\OLS\ZCRYD001


ISH32.DLL　V0.37：ishファイルの作成／復元

作者:nonki（日比野洋克）/ ASATO（佐藤　昭弘）/ ＮακαｍЛ(^_-)

ISH形式のファイルを作成、復元するためのダイナミックリンクライブラリ(DLL)です。システムに組み込むことにより、対応ソフト上でISH形式ファイルを扱うことができるようになります。

  • 本ソフトは現在β版のため転載不可ですが、作者様のご厚意により特別に収録させていただいています。再配布はご遠慮下さい。

README.TXT

DISC1:\OLS\ISH32037


パワレポ特選オンラインソフト

DOS用定番ツール

フリーソフト
ファイル管理ツールFD　Ver.3.13
作者：出射 厚
カスタマイズ性の高い、定番DOS用ファイル管理ツールです。
フリーソフト
LHA　Ver.2.13
作者：吉崎　栄泰
国内標準の、定番アーカイバです。
フリーソフト
Multi File/Compact Editor‘ＪＥＤ’
作者：ｏｒｉｋ
コンパクトなDOS用テキストエディタです。
フリーソフト
MIEL.COM ver 2.58
作者：出射 厚、清水 洋平(Paci)
高速、高機能の定番テキストビューアです。
フリーソフト
Remote-Disk Version 6.00
作者：Shigenori
パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。


ファイル管理ツールFD　Ver.3.13

作者:出射 厚

カスタマイズ性の高い、定番DOS用ファイル管理ツールです。ファイルのコピー、削除、移動、名前や属性、日付の変更がワンキーで行なえます。また、テキストの閲覧および編集、LZH、ZIP形式書庫の操作を、設定ファイルで指定した外部ツールと連携して行なうことができます。

FD.DOC

DISC1:\OLS\FDPC313A 英語メッセージ版
DISC1:\OLS\FD55_313 DOS/V or PS/55対応版


LHA　Ver.2.13

作者:吉崎　栄泰

国内標準の、定番アーカイバです。パソコン通信などで広く使われているLZH形式の圧縮、展開ができます。

LHA.DOC

DISC1:\OLS\LHA213


Multi File/Compact Editor‘ＪＥＤ’

作者:ｏｒｉｋ

コンパクトなDOS用テキストエディタです。2画面、20個までのファイルを扱うことが可能で、EMS、V-Textにも対応しています。マクロはキーマクロのほか、VZエディタの仕様に準拠したプログラマブルマクロを備えています。

README.DOC

DISC1:\OLS\JED194V


MIEL.COM ver 2.58

作者:出射 厚、清水 洋平(Paci)

高速、高機能の定番テキストビューアです。ファイル一覧から内容のプレビューができ、LHA形式圧縮ファイルの内容も直接閲覧できます。設定ファイルにより、動作環境を細かく指定することが可能です。

MIEL.DOC

DISC1:\OLS\MIEL258V DOS/V版
DISC1:\OLS\MIEL258P IBMPC版


Remote-Disk Version 6.00

作者:Shigenori

パラレルケーブルやシリアルケーブル接続により、簡易LANを実現するソフトです。AT互換機とPC-98シリーズとの接続もサポートされています。Windowsから利用するためのプログラムも付属しています。

READ.ME

DISC1:\OLS\RDISK600 Remote-Disk本体
DISC1:\OLS\UPRDISK DOS7対応パッチ


POWER REPORT特製サウンドプレイヤー

作者:藤田 伸二 With Grandmaster
URL:http://www.na.sakura.ne.jp/~grandmst/

DOS/V POWER REPORT特製サウンドプレイヤーです。WAVEファイルに対応しています。このプレイヤーをインストールすることによってVisual Basic 6.0で作成されたオンラインソフトに必要なランタイムDLLが組み込まれます。

DISC1:\OLS\PLAYER60 Visual Basic 6.0版