BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS
AOpen
ASUSTeK Computer
UP!
A-TREND Technology
New!
BIOSTAR
CHAINTECH COMPUTER
UP!
DCS Computer Systems
Elitegroup ComputerSystems (ECS)
EPoX Computer
First International Computer (FIC)
UP!
FREEWAY
GIGA-BYTE Technology
Iwill
MSI
UP!
Shuttle
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
UP!
Tekram Technology
Tyan Computer


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash ROM Utility R1.60 10/22/98

DISC2:\BIOS\AOPEN\AOFAH160 説明を表示
ドライバ
AK33/MK33
Audio Driver Beta Ver.1.11 09/08/00

DISC2:\BIOS\AOPEN\68USR111 説明を表示
Audio Driver Ver.4.02.00.0034 07/13/00

DISC2:\BIOS\AOPEN\NT4 説明を表示
Audio Driver Ver.5.12.2507 07/13/00

DISC2:\BIOS\AOPEN\W98SE_2K 説明を表示
AK72/AX64 Pro/AX64/MX64/MX34/MX59 Pro/MX59 Pro II
4 in 1 Driver Ver.4.24 09/13/2000

DISC2:\BIOS\AOPEN\4IN1424 説明を表示
AX34 Pro II
Audio Driver 08/25/00 NT40

DISC2:\BIOS\AOPEN\NT40 説明を表示
Audio Driver 08/25/00 WDM

DISC2:\BIOS\AOPEN\WDM 説明を表示
SoketA マザーボード
AK33
AK33 Beta BIOS R1.06 09/08/2000

DISC2:\BIOS\AOPEN\AK33R106 説明を表示
AK33 BIOS R1.05 09/04/2000

DISC2:\BIOS\AOPEN\AK33R105 説明を表示
MK33
MK33 BIOS R1.09 09/29/2000

DISC2:\BIOS\AOPEN\MK33R109 説明を表示
Slot1 マザーボード
AX63 Pro
AX63 Pro BIOS R1.25 09/29/2000

DISC2:\BIOS\AOPEN\AX63P125 説明を表示
Socket370 マザーボード
AX34
AX34 BIOS R1.04 09/06/2000

DISC2:\BIOS\AOPEN\AX34104 説明を表示
AX34 Pro
AX34 Pro Beta BIOS R1.05 09/18/2000

DISC2:\BIOS\AOPEN\AX34P105 説明を表示
AX34 Pro BIOS R1.04 09/08/2000

DISC2:\BIOS\AOPEN\AX34P104 説明を表示
AX34 Pro II
AX34 Pro II Beta BIOS R1.00 09/5/2000

DISC2:\BIOS\AOPEN\34P2100 説明を表示
AX3S/AX3S Pro
AX3S/AX3S Pro BIOS R1.08 09/29/2000

DISC2:\BIOS\AOPEN\AX3S108 説明を表示
MX3S
MX3S BIOS R1.07 09/29/2000

DISC2:\BIOS\AOPEN\MX3S107 説明を表示
MX3W Pro/-E/-V
MX3W Pro/-E/-V BIOS R1.24 09/29/00

DISC2:\BIOS\AOPEN\MX3WP124 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS LiveUpdate V3.27.00 for Windows 9X/ 2000/ NT4.0.

DISC2:\BIOS\ASUS\ASUSUPD 説明を表示
ASUS Plug and Play BIOS Flash Utility v1.27

DISC2:\BIOS\ASUS\AFLASH 説明を表示
ドライバ
VIA 4 in 1 driver (for all A7V, K7V, CUV, P3V, P2V series) v4.24

DISC2:\BIOS\ASUS\4IN1-424 説明を表示
Slot1 マザーボード
P3V4XT
P3V4XT BIOS Ver. 1006.T 09/14/2000

DISC2:\BIOS\ASUS\P3V4XT06 説明を表示
Socket370 マザーボード
CUSL2
CUSL2 BIOS Ver. 1002 09/13/2000

DISC2:\BIOS\ASUS\CUSL1002 説明を表示
CUSL2-M
CUSL2-M BIOS Ver. 1002B 09/13/2000

DISC2:\BIOS\ASUS\CUSM102B 説明を表示
CUWE-FX
CUWE-FX BIOS Ver. 1013a 09/14/2000

DISC2:\BIOS\ASUS\CEFX113A 説明を表示


A-TREND Technology BIOSアップデート

A-TREND Technology
URL:http://www.a-trend.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ユーティリティ
Award Flash Program V6.21

DISC2:\BIOS\ATREND\AWDFLASH 説明を表示
Socket370 マザーボード
ATC7400-L/ATC7400-S
ATC7400-L/ATC7400-S BIOS

DISC2:\BIOS\ATREND\7400103A 説明を表示


BIOSTAR BIOSアップデート

BIOSTAR
URL:http://www.biostar.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
ユーティリティ
Awdflash utility

DISC2:\BIOS\BIOSTAR\AWDFLASH 説明を表示
Amiflash utility

DISC2:\BIOS\BIOSTAR\AMIFLASH 説明を表示
Socket370 マザーボード
M6VCG
M6VCG BIOS CG0731B1.BIN : Aug-15-2000

DISC2:\BIOS\BIOSTAR\CG0731B1 説明を表示
M6VCG BIOS CG0731F1.BIN : Aug-15-2000 (No BIOSTAR logo BIOS)

DISC2:\BIOS\BIOSTAR\CG0731F1 説明を表示


CHAINTECH COMPUTER BIOSアップデート

CHAINTECH COMPUTER
URL:http://www.chaintech.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Latest BIOS Flash v7.53 for all mainboards

DISC2:\BIOS\CHAINTEC\FLASH753 説明を表示
SlotA マザーボード
7ATA
7ATA PCB: 7ATA M10X 08/17/00

DISC2:\BIOS\CHAINTEC\7ATA0817 説明を表示
SocketA マザーボード
7AIV2
7AIV2 PCB: 7AIV2 M10X 08/17/00

DISC2:\BIOS\CHAINTEC\7AIV2817 説明を表示
7AJA
7AJA PCB: 7AJA M10X 09/19/00

DISC2:\BIOS\CHAINTEC\7AJA0919 説明を表示
Slot1 マザーボード
6ATA2
6ATA2 PCB: 6ATA2 M10X BIOS 05/11/00

DISC2:\BIOS\CHAINTEC\6ATA2511 説明を表示
6BTM
6BTM PCB: 6BTM M10X BIOS 08/17/00

DISC2:\BIOS\CHAINTEC\6BTM0817 説明を表示
Socket370 マザーボード
6AJM2
6AJM2 PCB: 6AJM2 M10X 08/15/00

DISC2:\BIOS\CHAINTEC\6AJM2815 説明を表示
6OIV
6OIV PCB: 6OIV M10X 08/28/00

DISC2:\BIOS\CHAINTEC\6OIV0828 説明を表示
6VIA3
6VIA3 PCB: 6VIA3 M10X 08/01/00

DISC2:\BIOS\CHAINTEC\6VIA3801 説明を表示
6WIV0
6WIV0 PCB: 6WIV M10X 07/04/00

DISC2:\BIOS\CHAINTEC\6WIV0704 説明を表示
6WIV1
6WIV1 PCB: 6WIV1 M10X 08/01/00

DISC2:\BIOS\CHAINTEC\6WIV1801 説明を表示


DCS Computer Systems BIOSアップデート

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ユーティリティ
Award Flash Bios program Ver7.3

DISC2:\BIOS\DCS\AWDFLASH 説明を表示
ドライバ
P2BXA-V/P2BXB-V/P2370VB/P2370A-V
IDE Bus Master drivers for win 95/98 & NT 4.0 ver 2.1.44 (Feb.14,2000)

DISC2:\BIOS\DCS\P2BXA-V 説明を表示
P2BXA-VP
IDE Bus Master drivers ver 2.1.44 (Feb.14,2000)

DISC2:\BIOS\DCS\P2BXA-VP 説明を表示
S7AX
Bus Master Drivers Ver Ver 3.54 (Feb.14,2000)

DISC2:\BIOS\DCS\S7AXIDE 説明を表示
Slot1/Socket370 マザーボード
P3370A-VP
P3370A-VP BIOS ver1.4

DISC2:\BIOS\DCS\P3370AVP 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V7.7

DISC2:\BIOS\ELITE\AWDFLASH 説明を表示
SocketA マザーボード
K7VZA
K7VZA V1.0 BIOS version V1.1c 09/06/2000

DISC2:\BIOS\ELITE\VZA11C 説明を表示
K7VZM
K7VZM V1.0, V1.0b BIOS version V1.1c 09/06/2000

DISC2:\BIOS\ELITE\VZM11C 説明を表示
K7VZM V1.0b BIOS version V1.1a 08/25/2000

DISC2:\BIOS\ELITE\VZM11A 説明を表示
Slot1/Socket370 マザーボード
P6BAT-A+
P6BAT-A+ V2.X BIOS version V5.6 06/23/2000

DISC2:\BIOS\ELITE\BATA+56 説明を表示
Socket370 マザーボード
P6ISA
P6ISA V1.0a BIOS version V1.0 08/07/2000

DISC2:\BIOS\ELITE\ISA10 説明を表示
P6ISM
P6ISM V1.0 BIOS version V1.0c 08/11/2000

DISC2:\BIOS\ELITE\ISM10C 説明を表示
P6ISM-II
P6ISM-II V1.0B BIOS version V1.1a 08/30/2000

DISC2:\BIOS\ELITE\ISM211A 説明を表示
P6ISM-II V1.1 BIOS version V1.1b 09/20/2000

DISC2:\BIOS\ELITE\ISM211B 説明を表示
P6VAP-A+
P6VAP-A+ V1.1X, V1.0 BIOS version 1.2B 08/28/2000

DISC2:\BIOS\ELITE\VAPA12B 説明を表示
P6VAP-Me
P6VAP-Me V1.0 BIOS version V1.1c 04/11/2000

DISC2:\BIOS\ELITE\VAPME11C 説明を表示
P6VAP-Me V1.1X, V1.0 BIOS version 1.2B 08/28/2000

DISC2:\BIOS\ELITE\VAPM12B 説明を表示
P6VXA
P6VXA V1.0 BIOS version V1.0a 09/08/2000

DISC2:\BIOS\ELITE\P6VXA10A 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWDFLASH v7.05A utility

DISC2:\BIOS\EPOX\AWDFLASH 説明を表示
SocketA マザーボード
EP-8KTA/EP-8KTA+
EP-8KTA/EP-8KTA+ BIOS 09/26/2000

DISC2:\BIOS\EPOX\8KTA0926 説明を表示
Slot1/Socket370 マザーボード
EP-3VCM/CU-133A
EP-3VCM/CU-133A BIOS 09/06/2000

DISC2:\BIOS\EPOX\CU130906 説明を表示
Socket370 マザーボード
EP-3S1A
EP-3S1A BIOS 09/22/2000

DISC2:\BIOS\EPOX\3S1A0922 説明を表示
EP-3S1M
EP-3S1M BIOS 09/26/2000

DISC2:\BIOS\EPOX\3S1M0926 説明を表示
EP-3S2A
EP-3S2A BIOS 09/26/2000

DISC2:\BIOS\EPOX\3S2A0920 説明を表示
EP-3VBM+/EP-3VBM-M/EP-3VBM-L
EP-3VBM+/EP-3VBM-M/EP-3VBM-L BIOS 08/30/2000

DISC2:\BIOS\EPOX\3VBM0830 説明を表示
EP-3VWM
EP-3VWM BIOS 09/21/2000

DISC2:\BIOS\EPOX\3VWM0921 説明を表示
EP-V370A
EP-V370A BIOS 08/31/2000

DISC2:\BIOS\EPOX\370A0831 説明を表示
EP-V370Y
EP-V370Y BIOS 08/31/2000

DISC2:\BIOS\EPOX\370Y0831 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SocketA マザーボード
AZ11
AZ11 BIOS Version VDA43NR 8/31/00

DISC2:\BIOS\FIC\VDA43NR 説明を表示
Socket370 マザーボード
FA11
FA11 BIOS Version VBA42NR 8/31/00

DISC2:\BIOS\FIC\VBA42NR 説明を表示
FB11
FB11 BIOS Version IAA43NR 8/30/00

DISC2:\BIOS\FIC\IAA43NR 説明を表示
Socket7 マザーボード
VX98
VX98 BIOS Version VX98 9/13/00

DISC2:\BIOS\FIC\VX98 説明を表示


FREEWAY BIOSアップデート

FREEWAY
URL:http://www.freeway.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ユーティリティ
aflash
BIOS Flash

DISC2:\BIOS\FREEWAY\AFLASH 説明を表示
SlotA マザーボード
FWD-K7KX
FWD-K7KX BIOS 00/8/31

DISC2:\BIOS\FREEWAY\KX1007B 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
@BIOS Writer Ver.1.05a

DISC2:\BIOS\GIGABYTE\BIOSFLAS 説明を表示
Award Flash BIOS Utility Ver 6.6

DISC2:\BIOS\GIGABYTE\AWDFLASH 説明を表示
ドライバ
Ali chipset's IDE Bus Master Driver Ver 3.56

DISC2:\BIOS\GIGABYTE\ALIIDE35 説明を表示
Ali chipset's VgartD Ver 1.69

DISC2:\BIOS\GIGABYTE\ALIAGP16 説明を表示
SlotA マザーボード
7IXE
7IXE BIOS Ver F7(Sep.01, 2000)

DISC2:\BIOS\GIGABYTE\7IXE_I_F 説明を表示
SocketA マザーボード
7IXE4
7IXE4 BIOS Ver F7(Sep.05, 2000)

DISC2:\BIOS\GIGABYTE\7IXE4_I 説明を表示
Slot1 マザーボード
GA-686BX
GA-686BX Beta BIOS Ver F1e

DISC2:\BIOS\GIGABYTE\686BX_F1 説明を表示
GA-6BA
GA-6BA Beta BIOS Ver F1g

DISC2:\BIOS\GIGABYTE\6BA_F1G 説明を表示
GA-6BXD
GA-6BXD BIOS Ver F3(Aug.28, 2000)

DISC2:\BIOS\GIGABYTE\6BXD_F3 説明を表示
GA-6BXDS
GA-6BXDS Beta BIOS Ver F1n

DISC2:\BIOS\GIGABYTE\6BXDS_F1 説明を表示
GA-6BXDU
GA-6BXDU Beta BIOS Ver F3e

DISC2:\BIOS\GIGABYTE\6BXDU_F3 説明を表示
GA-6BXE
GA-6BXE Beta BIOS Ver F2e

DISC2:\BIOS\GIGABYTE\6BXE_F2E 説明を表示
GA-6BXS
GA-6BXS Beta BIOS Ver F2c

DISC2:\BIOS\GIGABYTE\6BXS_F2C 説明を表示
GA-6BXU
GA-6BXU Beta BIOS Ver F2f

DISC2:\BIOS\GIGABYTE\6BXU_F2F 説明を表示
GA-6CX
GA-6CX BIOS Ver F4(Aug.29, 2000)

DISC2:\BIOS\GIGABYTE\6CX_I_F4 説明を表示
GA-6CX-1
GA-6CX-1 BIOS Ver F4(Aug.29, 2000)

DISC2:\BIOS\GIGABYTE\6CX_1_I 説明を表示
GA-6VXE
GA-6VXE Beta BIOS F3b

DISC2:\BIOS\GIGABYTE\6VXE_F3B 説明を表示
GA-6ZOZ42
GA-6ZOZ42 BIOS Ver F2(Jul.21, 2000)

DISC2:\BIOS\GIGABYTE\6ZOZ42F2 説明を表示
Socket370 マザーボード
GA-6CMC7
GA-6CMC7 BIOS Ver F4(Aug.29, 2000)

DISC2:\BIOS\GIGABYTE\6CMC7_F4 説明を表示
GA-6CX7
GA-6CX7 BIOS Ver F4(Aug.25, 2000)

DISC2:\BIOS\GIGABYTE\6CX7_I_F 説明を表示
GA-6CX7-1
GA-6CX7-1 BIOS Ver F2(Aug.25, 2000)

DISC2:\BIOS\GIGABYTE\6CX7_1_I 説明を表示
GA-6CX7-L
GA-6CX7-L BIOS Ver F2(Aug.25, 2000)

DISC2:\BIOS\GIGABYTE\6CX7_L_I 説明を表示
GA-6CXC7
GA-6CXC7 BIOS Ver F4(Aug.25, 2000)

DISC2:\BIOS\GIGABYTE\6CXC7_I 説明を表示
GA-6CXC7-1
GA-6CXC7-1BIOS Ver F4(Aug.25, 2000)

DISC2:\BIOS\GIGABYTE\6CXC7_1 説明を表示
GA-6LX7A
GA-6LX7A Beta BIOS Ver F1b

DISC2:\BIOS\GIGABYTE\6LX7_F1B 説明を表示
GA-6OMM7
GA-6OMM7 BIOS Ver F3(Aug.29, 2000)

DISC2:\BIOS\GIGABYTE\6OMM7_F3 説明を表示
GA-6OMM7E
GA-6OMM7E BIOS Ver F4(Aug.30, 2000)

DISC2:\BIOS\GIGABYTE\6OMM7E_F 説明を表示
GA-6OXM7
GA-6OXM7 BIOS Ver F3(Aug.30, 2000)

DISC2:\BIOS\GIGABYTE\6OXM7_F3 説明を表示
GA-6OXM7E(-1)
GA-6OXM7E(-1) BIOS Ver F3(Aug.29, 2000)

DISC2:\BIOS\GIGABYTE\6OXM7E_F 説明を表示
GA-6WMM7(-1)
GA-6WMM7(-1) BIOS Ver F5

DISC2:\BIOS\GIGABYTE\6WMM7_F5 説明を表示
GA-6WXM(-E)
GA-6WXM(-E) Beta BIOS Ver F6b

DISC2:\BIOS\GIGABYTE\6WXM_F6B 説明を表示
GA-6WXM7
GA-6WXM7 Beta BIOS Ver F4a

DISC2:\BIOS\GIGABYTE\6WXM7_F4 説明を表示
GA-6ZMA
GA-6ZMA Beta BIOS Ver F2f

DISC2:\BIOS\GIGABYTE\6ZMA_F2F 説明を表示
GA-6ZX7
GA-6ZX7 Beta BIOS Ver F1a

DISC2:\BIOS\GIGABYTE\6ZX7_F1A 説明を表示
Socket7 マザーボード
GA-5VMM
GA-5VMM BIOS Ver F3(Aug.14, 2000)

DISC2:\BIOS\GIGABYTE\5VMM_F3 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Awdflash Version 7.64A

DISC2:\BIOS\IWILL\AWDFLASH 説明を表示
Slot1 マザーボード
BD100Plus
BD100Plus BIOS Sep.20.2000

DISC2:\BIOS\IWILL\BDP0920 説明を表示
Socket370 マザーボード
VD133PL
VD133PL BIOS Sep.19.2000 With AC"97

DISC2:\BIOS\IWILL\VPL0919B 説明を表示
W100
W100 BIOS Jul.25.2000

DISC2:\BIOS\IWILL\W0725 説明を表示
W100-F
W100-F BIOS Jul.25.2000

DISC2:\BIOS\IWILL\W0725F 説明を表示
W100-N
W100-N BIOS Jul.25.2000

DISC2:\BIOS\IWILL\W0725N 説明を表示
WO2
WO2 BIOS Sep.25,2000

DISC2:\BIOS\IWILL\WO20925 説明を表示
WO2-R
WO2-R BIOS Sep.25,2000

DISC2:\BIOS\IWILL\WO2R0925 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
MS-6167
AWARD BIOS W6167MS V1.6

DISC2:\BIOS\MSI\W667MS16 説明を表示
MS-6195
AMI BIOS A6195MS V1.7

DISC2:\BIOS\MSI\A695MS17 説明を表示
SocketA マザーボード
K7T Pro 2
AWARD BIOS WK7TPRO2 V1.6

DISC2:\BIOS\MSI\WK7TPRO2 説明を表示
MS-6330
AWARD BIOS W6330 V1.6

DISC2:\BIOS\MSI\W6330V16 説明を表示
MS-6340
AWARD BIOS W6340 V2.5

DISC2:\BIOS\MSI\MS-6340V 説明を表示
MS-6342
AWARD BIOS W6342 V2.0

DISC2:\BIOS\MSI\W6342V20 説明を表示
Slot1 マザーボード
BXMaster
AWARD BIOS W6163MJ V5.4

DISC2:\BIOS\MSI\W663MJ54 説明を表示
Socket370 マザーボード
MS-6153VA
AWARD BIOS W6153VMS V2.A

DISC2:\BIOS\MSI\W6153VMS 説明を表示
MS-6309
AMI BIOS A6309 V3.0

DISC2:\BIOS\MSI\A6309V30 説明を表示
Socket7 マザーボード
MS-5169
AMI BIOS A5169MS V3.7 (FOR VER 2.X MAINBOARD OR HIGHER)

DISC2:\BIOS\MSI\A569MS37 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.mapjapan.co.jp/
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
HOT-661-2
HOT-661-2 BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\6610S164 説明を表示
HOT-661V-2
HOT-661V-2 BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\661VS155 説明を表示
HOT-675v
HOT-675v BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\675VS026 説明を表示
HOT-679v
HOT-679v BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\679VS020 説明を表示
Socket370 マザーボード
AE11/AE12/AE14
AE11/AE12/AE14 BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\AE11SW1J 説明を表示
HOT-681
HOT-681 BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\6810S01D 説明を表示
HOT-685
HOT-685 BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\6850S017 説明を表示
HOT-687
HOT-687 BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\6870S017 説明を表示
HOT-687V(V2.X)
HOT-687V (for HOT-687V V2.X) BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\687VSA1B 説明を表示
HOT-687V(V3.1)/HOT-688
HOT-687V (for HOT-687V V3.1 or HOT-688 ) BIOS 09/25/2000

DISC2:\BIOS\SHUTTLE\687VS317 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
Slot2 マザーボード
S2DL3
S2DL3 BIOS R1.0

DISC2:\BIOS\SMICRO\S2DL9051 説明を表示
Socket370 マザーボード
370DL3/370DLE
370DL3/370DLE BIOS R1.2a

DISC2:\BIOS\SMICRO\3L39132 説明を表示
370SSM
370SSM BIOS R1.1

DISC2:\BIOS\SMICRO\SSM70818 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award BIOS Flash Utility

DISC2:\BIOS\SOLTEK\AWDFLASH 説明を表示
ドライバ
VIA AC'97 driver

DISC2:\BIOS\SOLTEK\68U111B 説明を表示
VIA Driver (Supports Virq patch, PCI bridge, AGP VxD, IDE Driver)

DISC2:\BIOS\SOLTEK\4IN1425A 説明を表示
SocketA マザーボード
SL-75KV/75KV+/75KV-X/75KV-X+
SL-75KV/75KV+/75KV-X/75KV-X+ BIOS(2000/09/27)

DISC2:\BIOS\SOLTEK\75KV-Q3 説明を表示
Socket370 マザーボード
SL-63AV/63AV+
SL-63AV/63AV+ BIOS(2000/09/11)

DISC2:\BIOS\SOLTEK\63AV+-E4 説明を表示
SL-65DV/65DVB
SL-65DV/65DVB BIOS(2000/09/08)

DISC2:\BIOS\SOLTEK\65DV-J5 説明を表示
SL-65FVB
SL-65FVB BIOS(2000/08/25)

DISC2:\BIOS\SOLTEK\65FVB-N1 説明を表示
SL-65MIV
SL-65MIV BIOS(2000/09/14)

DISC2:\BIOS\SOLTEK\65MIV-S1 説明を表示
SL-65MV
SL-65MV BIOS(2000/09/14)

DISC2:\BIOS\SOLTEK\65MV-R1 説明を表示
SL-67EZ
SL-67EZ BIOS(2000/07/06)

DISC2:\BIOS\SOLTEK\67EZB-R8 説明を表示
SL-67KV/65KV/65KVB
SL-67KV/65KV/65KVB BIOS(2000/09/08)

DISC2:\BIOS\SOLTEK\67KV-F7 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility

DISC2:\BIOS\SOYO\AWDFLASH 説明を表示
ドライバ
ETEQ 4 in 1 driver package rev: 4.23 date: 09/27/2000

DISC2:\BIOS\SOYO\ETEQ423 説明を表示
6VBA 133
VIA 4 in 1 driver package for win 9x/NT rev: 4.23 date: 07/06/2000

DISC2:\BIOS\SOYO\4IN1423 説明を表示
SlotA マザーボード
K7VIA
K7VIA BIOS Revision: K7VIA_2AA4 09/18/2000

DISC2:\BIOS\SOYO\K7VI2AA4 説明を表示
Slot1 マザーボード
6BA+ III
6BA+ III BIOS Revision: BA+ III_2BA6 09/18/2000

DISC2:\BIOS\SOYO\6BA32BA6 説明を表示
6BA+100
6BA+100 BIOS Revision: BA+ 100_2AA2 09/18/2000

DISC2:\BIOS\SOYO\6BAH2AA2 説明を表示
Socket370 マザーボード
6IZA
6IZA BIOS Revision: IZA-2CA2 09/26/2000

DISC2:\BIOS\SOYO\6IZA2CA2 説明を表示
7IWM
7IWM BIOS Revision: 7IWM_2BA1 09/18/2000

DISC2:\BIOS\SOYO\7IWM4BA1 説明を表示
7VCM
7VCM BIOS Revision: 7VCM_2AA5 09/18/2000

DISC2:\BIOS\SOYO\7VCM2AA5 説明を表示
Socket7 マザーボード
5SSM
5SSM BIOS Revision: SSM-2DB1 09/18/2000

DISC2:\BIOS\SOYO\5SSM2DB1 説明を表示


Tekram Technology BIOSアップデート

Tekram Technology
URL:http://www.tekram.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
ドライバ
4-in-1 Driver 4.24 -Aug 10, 2000

DISC2:\BIOS\TEKRAM\4IN1424A 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AWARD BIOS Flash Utility V7.3

DISC2:\BIOS\TYAN\FLASHV73 説明を表示
Award Flash Utility 6.03MOT

DISC2:\BIOS\TYAN\AWDFLASH 説明を表示
SocketA マザーボード
Trinity KT
Trinity KT - S2390 BIOS V1.06 09/22/00

DISC2:\BIOS\TYAN\2390V106 説明を表示
Slot1 マザーボード
Thunder 2500
Thunder 2500 - S1867 BIOS V1.03 09/08/00 896V103.ZIP

DISC2:\BIOS\TYAN\896V103 説明を表示
Thunder 2500 - S1867 BIOS V1.03 09/08/00 1010V103.ZIP

DISC2:\BIOS\TYAN\1010V103 説明を表示
Socket370 マザーボード
Thunder LE
Thunder LE - S2510 BIOS V1.02 09/15/00

DISC2:\BIOS\TYAN\2510V102 説明を表示
Thunder LE - S2510 BIOS V1.01 09/15/00

DISC2:\BIOS\TYAN\2510V101 説明を表示
Tomcat i810ef
Tomcat i810ef - S2420 BIOS V1.07.17 09/22/00

DISC2:\BIOS\TYAN\2420107E 説明を表示