ゲームデモ

ゲームデモ 1本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] 説明の参照／ [image] 収録フォルダを開く

Traffic Giant 体験版
提供：株式会社サン電子 URL:http://www.sun-denshi.co.jp/
企業家や市の交通局長となって、バス、路面電車を運営するというシミュレーションゲームです。


Traffic Giant 体験版

提供:株式会社サン電子
URL:http://www.sun-denshi.co.jp/

企業家や市の交通局長となって、バス、路面電車を運営するというシミュレーションゲームです。体験版では「Redhill」マップをプレイすることができます。

© 2000 JoWooD Productions Software AG

DISC1:\GAMEDEMO\TRAFFIC

ボタンをクリックするとインストールを行なえます。