アプリケーションデモ

アプリケーションデモ 10本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

Windows 98対応 Windows 95対応 Windows 2000対応 Windows NT4.0対応 4,800円
MP3 BeatJam X-TREME 体験版
提供：株式会社ジャストシステム URL:http://www.justsystem.co.jp/
CDなどの音楽データを、MP3やWMAなどのファイルへ高速で変換することができるソフトです。
システムソフト電子辞典 Ver.3.1 体験版
提供：株式会社システムソフト URL:http://www.systemsoft.co.jp/
ハードディスクにデータを格納して利用できる辞典ソフトです。
システムソフト電子辞典 Ver.3.1
提供：株式会社システムソフト URL:http://www.systemsoft.co.jp/
「システムソフト電子辞典」用検索プログラムの最新版です。
ラベルプロデューサーLight Windows版
提供：エイブリィ デニソン マクセル株式会社 URL:http://www.averymaxell.com/
エイブリィ デニソン マクセルより発売されているラベル用紙専用のラベル・カード作成ソフトです。
4,800円
NEOS GOGOPen for Palm（体験版）
提供：ネオスコーポレーション株式会社 URL:http://www.neoscorp.co.jp/
PalmOS搭載のPDAで利用できる手書き認識ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 6,800円
蔵衛門7 評価版
提供：オリンパス販売株式会社 URL:http://www.olympus-sales.co.jp/
直感的なインターフェースとドラッグ＆ドロップによる操作で、簡単に画像を整理することができるソフトウェアです。
EasyViewer Ver2.0 体験版
提供：新潟キヤノテック株式会社 URL:http://www.niigata-canotec.co.jp/
Windows CE上で簡単に画像の表示を行なうことができる画像ビューアの体験版です。
Windows 98対応 Windows 95対応 Windows NT4.0対応 6,490円
ACDSee v3.0J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows用のデジタル画像管理ソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 3,380円
PicaView v1.32J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windowsのエクスプローラ上などで、右クリックメニューに画像ファイルのサムネイルを表示することができるソフトです。
Windows 98対応 Windows 95対応 Windows NT4.0対応 3,380円
ImageFox v1.21J 体験版
提供：新潟キヤノテック株式会社 URL:http://www.acdjapan.com/
Windows標準のファイル読み込み／保存ダイアログボックスを拡張し、選択した画像ファイルのサムネイルを表示するソフトです。


MP3 BeatJam X-TREME 体験版

提供:株式会社ジャストシステム
URL:http://www.justsystem.co.jp/

CDなどの音楽データを、MP3やWMAなどのファイルへ高速で変換することができるソフトです。プレイヤーとしても利用でき、スキンにより外観を変更することができます。スキンはジャストシステムのWebページから入手可能です。

  • この体験版は、インストール後30時間使用可能です。

DISC1:\APP_DEMO\MP3BJX

ボタンをクリックするとインストールを行なえます。


システムソフト電子辞典 Ver.3.1 体験版

提供:株式会社システムソフト
URL:http://www.systemsoft.co.jp/

ハードディスクにデータを格納して利用できる辞典ソフトです。この体験版には、検索プログラム本体と、以下の辞典のデータが収録されています。

  • 「広辞苑第五版 図版付き」
  • 「研究社 新英和・和英中辞典 音声付き」
  • 「新明解国語辞典」
  • 「デイリーコンサイス英和・和英辞典」
  • 「日英独医語小辞典」
  • 「図解による法律用語辞典」

  • この体験版は、インストール後7日間使用可能です。添付されている辞典データには制限があります。詳しくは添付のREADME.TXTを参照して下さい。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

©2000、編者：新村 出、著作権者代表：財団法人新村出記念財団、発行所：株式会社岩波書店

DISC1:\APP_DEMO\TAIKEN\README.TXT
DISC1:\APP_DEMO\TAIKEN\LICENSE.TXT
DISC1:\APP_DEMO\MANUAL\MANUAL.PDF

DISC1:\APP_DEMO\TAIKEN


システムソフト電子辞典 Ver.3.1

提供:株式会社システムソフト
URL:http://www.systemsoft.co.jp/

「システムソフト電子辞典」用検索プログラムの最新版です。従来の検索プログラムと差し替えて利用できるほか、単体でもEPWING規格のCD-ROM検索ソフトとして利用できます。

  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\V31SETUP\README.TXT
DISC1:\APP_DEMO\MANUAL\MANUAL.PDF

DISC1:\APP_DEMO\V31SETUP


ラベルプロデューサーLight Windows版

提供:エイブリィ デニソン マクセル株式会社
URL:http://www.averymaxell.com/

エイブリィ デニソン マクセルより発売されているラベル用紙専用のラベル・カード作成ソフトです。ビデオやMD、CDなどのラベルを簡単に作成できます。

  • 本Light版には、ウィザード機能がない、サンプルデータが付属しない、クリップアートが製品版より少ないという制限があります。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\LBPRDCR\README.TXT
DISC1:\APP_DEMO\LBPRDCR\MANUAL.PDF

DISC1:\APP_DEMO\LBPRDCR


NEOS GOGOPen for Palm（体験版）

提供:ネオスコーポレーション株式会社
URL:http://www.neoscorp.co.jp/

PalmOS搭載のPDAで利用できる手書き認識ソフトです。かな・漢字などの日本語文字の手書き入力ができます。

  • この体験版は、インストール後30時間使用可能です。
  • 本ソフトをご利用になるにはPalm Desktopの機能を用いてPalm本体へインストールする必要があります。詳しくは添付のPDFファイルをお読み下さい。

DISC1:\APP_DEMO\TRIALVER0801_GOGOPen体験版.pdf

DISC1:\APP_DEMO\TRIALVER0801


蔵衛門7 評価版

提供:オリンパス販売株式会社
URL:http://www.olympus-sales.co.jp/

直感的なインターフェースとドラッグ＆ドロップによる操作で、簡単に画像を整理することができるソフトウェアです。整理した画像を利用して、スクリーンセーバーやアニメーションGIFの作成などを行なうことも可能です。

  • インストールを実行すると、まずMS-DOSプロンプトのウィンドウが表示され、ファイルの展開が行なわれます。その途中で「『蔵衛門』のインストールを開始します」というダイアログが表示されますが、ファイルの展開が終了した後にダイアログ上の「はい」ボタンをクリックしてください。
  • この評価版は、印刷機能やユーザー設定によるスライドショーが利用できないなどの制限があります（標準設定でのスライドショーの実行は可能）。

DISC1:\APP_DEMO\GASUKE


EasyViewer Ver2.0 体験版

提供:新潟キヤノテック株式会社
URL:http://www.niigata-canotec.co.jp/

Windows CE上で簡単に画像の表示を行なうことができる画像ビューアの体験版です。ハンドヘルドPCやパームサイズPC内の画像だけでなく、デジタルカメラのメモリカード（DCF、CIFFフォーマットのもの）上にある画像も、直接表示させることができます。画像にコメントを付けることも可能です。

  • この体験版は、インストール後30日間使用可能です。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\EASYVIEW\readme.txt
DISC1:\APP_DEMO\EASYVIEW\MANUAL.pdf

DISC1:\APP_DEMO\EASYVIEW


ACDSee v3.0J 体験版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windows用のデジタル画像管理ソフトです。標準で主要な30種類以上の画像フォーマットに対応しており、独自の画像処理エンジンにより非常に高速な画像表示が可能です。

  • この体験版は、インストール後30日間使用可能です。
  • PDFファイルの表示には、Acrobat Readerが必要です。Acrobat Readerは、DISC1：\ACROBATにあるar405jpn.exeを実行することでインストールが可能です。

DISC1:\APP_DEMO\ACDC30JW\README.TXT
DISC1:\APP_DEMO\ACDC30JT\MANUAL30.pdf

DISC1:\APP_DEMO\ACDC30JT


PicaView v1.32J 体験版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windowsのエクスプローラ上などで、右クリックメニューに画像ファイルのサムネイルを表示することができるソフトです。右クリックメニューからイメージの表示、変換、印刷などを行なえます。

  • この体験版は、インストール後60日間使用可能です。

DISC1:\APP_DEMO\PVW132JT\README.TXT

DISC1:\APP_DEMO\PVW132JT


ImageFox v1.21J 体験版

提供:新潟キヤノテック株式会社
URL:http://www.acdjapan.com/

Windows標準のファイル読み込み／保存ダイアログボックスを拡張し、選択した画像ファイルのサムネイルを表示するソフトです。

  • この体験版は、インストール後60日間使用可能です。

DISC1:\APP_DEMO\IMF121JT\README.TXT

DISC1:\APP_DEMO\IMF121JT