BIOSアップデート

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。
New! 新規収録されたBIOS UP! 更新されたBIOS
ABIT Computer
AOpen
ASUSTeK Computer
A-TREND Technology
DCS Computer Systems
Elitegroup ComputerSystems (ECS)
EPoX Computer
First International Computer (FIC)
FREEWAY
GIGA-BYTE Technology
Iwill
MSI
RIOWORKS
Shuttle
UP!
SUPERMICRO COMPUTER
SOLTEK
SOYO Computer
Taiwan Mycomp (TMC)
New!
Tyan Computer


ABIT Computer BIOSアップデート

ABIT Computer
URL:http://www.abit.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award flash program version 7.52

DISC2:\BIOS\ABIT\AWDFLASH 説明を表示
Slot1 マザーボード
BE6
BE6 BIOS ID: QP Date: 06/26/2000

DISC2:\BIOS\ABIT\BE6QP 説明を表示
BE6-II
BE6-II Rev1.2 BIOS ID: RW Date: 05/31/2000

DISC2:\BIOS\ABIT\BEPRW 説明を表示
Socket370 マザーボード
SE6
SE6 BIOS ID: SK Date: 06/19/2000

DISC2:\BIOS\ABIT\SE6SK 説明を表示
SL6
SL6 BIOS ID: RZ Date: 06/19/2000

DISC2:\BIOS\ABIT\SL6RZ 説明を表示
VH6
VH6 BIOS ID: SJ Date: 06/13/2000

DISC2:\BIOS\ABIT\VH6SJ 説明を表示


AOpen BIOSアップデート

AOpen
URL:http://www.aopen.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
AK72
AK72 BIOS R1.05 06/20/2000

DISC2:\BIOS\AOPEN\AK72105 説明を表示
Slot1 マザーボード
AX63
AX63 BIOS R1.26 05/31/2000

DISC2:\BIOS\AOPEN\AX63126 説明を表示
AX64
AX64 BIOS R1.04 06/24/2000

DISC2:\BIOS\AOPEN\AX64104 説明を表示
AX64Pro
AX64Pro Beta BIOS R1.05 06/05/00

DISC2:\BIOS\AOPEN\AX64P105 説明を表示
AX6BC Pro II
AX6BC Pro II BIOS R1.15 06/24/2000

DISC2:\BIOS\AOPEN\6BCP2115 説明を表示
MX64
MX64 BIOS R1.04 06/24/00

DISC2:\BIOS\AOPEN\MX64104 説明を表示
Socket370 マザーボード
AX34
AX34 Official BIOS R1.00 06/27/2000

DISC2:\BIOS\AOPEN\AX34100 説明を表示
MX34
MX34 Beta BIOS R1.02 06/20/2000

DISC2:\BIOS\AOPEN\MX34102 説明を表示
Socket7 マザーボード
AX59 Pro
AX59 Pro BIOS R2.34 05/18/00

DISC2:\BIOS\AOPEN\AX59P234 説明を表示
MX59 Pro/MX59 ProII
MX59 Pro / MX59 ProII BIOS R1.22 06/20/00

DISC2:\BIOS\AOPEN\MX59P122 説明を表示


ASUSTeK Computer BIOSアップデート

ASUSTeK Computer
URL:http://www.asus.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
ASUS Update V3.26 for Windows 9X/ 2000/ NT4.0

DISC2:\BIOS\ASUS\ASUSUPD 説明を表示
ASUS Flash Utility for K7M series

DISC2:\BIOS\ASUS\FLASHK7M 説明を表示
ASUS Plug and Play BIOS Flash Utility for 1~2MB Flash EEPROM

DISC2:\BIOS\ASUS\AFLASH 説明を表示
SlotA マザーボード
K7V
K7V BIOS Ver. 1006 05/31/2000

DISC2:\BIOS\ASUS\K7V1006 説明を表示
Slot1 マザーボード
P3B-F
P3B-F BIOS Ver. 1006. 06/30/2000

DISC2:\BIOS\ASUS\BX3F1006 説明を表示
P3V4X
P3V4X BIOS Ver. 1005 06/15/2000

DISC2:\BIOS\ASUS\P3V4X105 説明を表示
Socket370 マザーボード
CUR-DLS
CUR-DLS BIOS Ver. 1000. 06/29/2000

DISC2:\BIOS\ASUS\RDLS1000 説明を表示
CUV4X
CUV4X BIOS Ver. 1005. 06/23/2000

DISC2:\BIOS\ASUS\CV4X1005 説明を表示
CUV4X-M
CUV4X-M BIOS Ver. 1004. 06/08/2000

DISC2:\BIOS\ASUS\CV4M1004 説明を表示
CUW-B
CUW-B BIOS Ver. 1012. 05/31/2000

DISC2:\BIOS\ASUS\CUWB1012 説明を表示
CUWE-RM
CUWE-RM BIOS Ver. 1012. 05/22/2000

DISC2:\BIOS\ASUS\CERM1012 説明を表示
CUW-RM
CUW-RM BIOS Ver. 1012. 05/22/2000

DISC2:\BIOS\ASUS\CRM1012 説明を表示
Socket7 マザーボード
P5-99VM
P5-99VM BIOS ver. 1005, 04/27/2000

DISC2:\BIOS\ASUS\P99VM105 説明を表示
P5A-B
P5A-B WO/Audio BIOS ver. 1008, 10/25/1999

DISC2:\BIOS\ASUS\AB5N1010 説明を表示
P5A-B BIOS ver. 1010, 05/31/2000

DISC2:\BIOS\ASUS\AB5I1010 説明を表示
P5S-VM
P5S-VM BIOS ver. 1005, 04/27/2000

DISC2:\BIOS\ASUS\P9VM1005 説明を表示


A-TREND Technology BIOSアップデート

A-TREND Technology
URL:http://www.a-trend.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Program V6.21

DISC2:\BIOS\ATREND\AWDFLASH 説明を表示
Slot1 マザーボード
ATC6130 V.1
ATC6130 V.1 BIOS 6130111a.bin

DISC2:\BIOS\ATREND\6130111A 説明を表示
ATC6254
ATC6254 BIOS 542k201a.bin

DISC2:\BIOS\ATREND\542K201A 説明を表示
ATC6254-3
ATC6254-3 BIOS 543k201a.bin

DISC2:\BIOS\ATREND\543K201A 説明を表示
Socket370 マザーボード
ATC7160
ATC7160 BIOS 7160103a.bin

DISC2:\BIOS\ATREND\7160103A 説明を表示
ATC7460
ATC7460 BIOS 7460v104.bin

DISC2:\BIOS\ATREND\7460V104 説明を表示
Socket7 マザーボード
ATC5010
ATC5010 BIOS 501010.bin

DISC2:\BIOS\ATREND\501010 説明を表示
ATC5200
ATC5200 BIOS 5200108.bin

DISC2:\BIOS\ATREND\5200108 説明を表示
ATC5220
ATC5220 BIOS 5220201a.bin

DISC2:\BIOS\ATREND\5220201A 説明を表示


DCS Computer Systems BIOSアップデート

DCS Computer Systems
URL:http://www.dcscomputer.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Bios program Ver 7.3

DISC2:\BIOS\DCS\AWDFLASH 説明を表示
Slot1 マザーボード
P2BXA-VP
P2BXA-VP BIOS ver:1.7

DISC2:\BIOS\DCS\BXAVP17 説明を表示
P2BXB-V
P2BXB-V BIOS ver 1.2

DISC2:\BIOS\DCS\P2BXBV12 説明を表示
Slot1/Socket370 マザーボード
P3370A-VP
P3370A-VP BIOS ver:1.2

DISC2:\BIOS\DCS\P37AVP12 説明を表示
P3WA-E
P3WA-E BIOS ver:1.3

DISC2:\BIOS\DCS\P3WAE13 説明を表示
P3WMA-E
P3WMA-E BIOS ver.1.3

DISC2:\BIOS\DCS\P3WMAE13 説明を表示
Socket7 マザーボード
S7AX
S7AX BIOS ver 3.0

DISC2:\BIOS\DCS\S7AX30 説明を表示
S7SXA
S7SXA BIOS ver:1.00

DISC2:\BIOS\DCS\S7SXA100 説明を表示


Elitegroup ComputerSystems (ECS) BIOSアップデート

Elitegroup ComputerSystems (ECS)
URL:http://www.ecs.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash V6.6

DISC2:\BIOS\ELITE\AWDFLASH 説明を表示
Slot1/Socket370 マザーボード
P6BAT-A+
P6BAT-A+ PCB1.2X BIOS version 2.0

DISC2:\BIOS\ELITE\BATAP20 説明を表示
P6BAT-A+ PCB1.3X BIOS version 3.1

DISC2:\BIOS\ELITE\BATA31 説明を表示
P6BAT-A+ PCB2.X BIOS version 5.5c

DISC2:\BIOS\ELITE\BATAP55C 説明を表示
P6BAT-Me
P6BAT-Me PCBV1.X, V2.X BIOS version 5.4b

DISC2:\BIOS\ELITE\BATME54B 説明を表示
Socket370 マザーボード
P6BAP-A+
P6BAP-A+ PCBV1.0 BIOS version 1.2c

DISC2:\BIOS\ELITE\BAPAP12C 説明を表示
P6BAP-Me
P6BAP-Me PCBV1.0 BIOS version 1.2c

DISC2:\BIOS\ELITE\BAPME12C 説明を表示
P6IC-Me
P6IC-Me PCBV1.0 BIOS(For 4MB BIOS) version 1.1a

DISC2:\BIOS\ELITE\ICME11A 説明を表示
P6IWP-Fe
P6IWP-Fe 「Guard Master」搭載BIOS (注：試用版／メーカー保証なし)

DISC2:\BIOS\ELITE\WPFE10D 説明を表示
P6SEP-Me
P6SEP-Me PCB1.3A BIOS version 3.4A

DISC2:\BIOS\ELITE\SEP34A 説明を表示
P6STP-FL
P6STP-FL PCBV1.1 BIOS version 1.02A

DISC2:\BIOS\ELITE\STPL102A 説明を表示
P6VAP-A+
P6VAP-A+ PCBV.A BIOS(For 2M Bios) version 1.0

DISC2:\BIOS\ELITE\VAP-AP10 説明を表示
P6VAP-A+ PCBV1.0 BIOS(For 2M Bios) version 1.1e

DISC2:\BIOS\ELITE\VAPA11E 説明を表示
P6VAP-Me
P6VAP-Me PCBV.B (For 2M BIOS) BIOS version 1.0A

DISC2:\BIOS\ELITE\VAPME10A 説明を表示
P6VAP-Me PCBV1.0 (For 2M BIOS) BIOS version 1.1c

DISC2:\BIOS\ELITE\VAPM11C 説明を表示


EPoX Computer BIOSアップデート

EPoX Computer
URL:http://www.epox.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
Slot1/Socket370 マザーボード
EP-3VBA/EP-3VBA+/EP-6VBA/EP-3VBM-H/EP-3VBM/P2-150A/EP-3VBA3
BIOS vba0608.exe 06/08/2000

DISC2:\BIOS\EPOX\6VBA0608 説明を表示
EP-6VBA2/EP-3VBA2/EP-3VCA
BIOS 694x0613.exe 06/13/2000

DISC2:\BIOS\EPOX\694X0613 説明を表示
Socket370 マザーボード
EP-3BXA
BIOS 3bxa0608.exe 06/08/2000

DISC2:\BIOS\EPOX\3BXA0608 説明を表示
EP-3VBM+/EP-3VBM-M
BIOS 3vbm0608.exe 06/08/2000

DISC2:\BIOS\EPOX\3VBM0608 説明を表示
EP-6WEA4I/EP-3WEM/EP-3WDF2
BIOS 6wxa0519.exe 05/19/2000

DISC2:\BIOS\EPOX\6WXA0519 説明を表示


First International Computer (FIC) BIOSアップデート

First International Computer (FIC)
URL:http://www.fic.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
Slot1 マザーボード
KA11
KA11 PCB 2.3 BIOS Version QM414 2000/6/1

DISC2:\BIOS\FIC\KA11QM41 説明を表示
Socket370 マザーボード
FA11
FA11 PCB 1.3 BIOS Version VBA41 2000/6/5

DISC2:\BIOS\FIC\FA11VB41 説明を表示
FA13
FA13 PCB 1.3 BIOS Version VAC42 2000/6/5

DISC2:\BIOS\FIC\FA13VA42 説明を表示
FA31
FA31 PCB 1.1B BIOS Version VBB41 2000/6/8

DISC2:\BIOS\FIC\FA31VB41 説明を表示
FW37
FW37 PCB 1.3 BIOS Version IBA42 2000/6/8

DISC2:\BIOS\FIC\FW37IB42 説明を表示
Socket7 マザーボード
VA-503+
VA-503+ PCB 1.2A BIOS Version JE439 2000/5/23

DISC2:\BIOS\FIC\VA53P439 説明を表示


FREEWAY BIOSアップデート

FREEWAY
URL:http://www.freeway.co.jp/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
FWD-K7KX
FWD-K7KX BIOS 00/6/16 kx1005.zip

DISC2:\BIOS\FREEWAY\KX1005 説明を表示
Slot1 マザーボード
FW-ATC6220BX/133
FW-ATC6220BX/133 BIOS 00/6/16 bx118.zip (ボードリビジョン2用)

DISC2:\BIOS\FREEWAY\BX118 説明を表示
FW-ATC6240BX/133
FW-ATC6240BX/133 BIOS 00/6/16 6240118a.zip

DISC2:\BIOS\FREEWAY\6240118A 説明を表示
FWD-P3C4X
FWD-P3C4X BIOS 00/6/16 4x1005.zip

DISC2:\BIOS\FREEWAY\4X1005 説明を表示


GIGA-BYTE Technology BIOSアップデート

GIGA-BYTE Technology
URL:http://www.giga-byte.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash BIOS Utility Ver. 6.6

DISC2:\BIOS\GIGABYTE\AWDFLASH 説明を表示
SlotA マザーボード
GA-7VM
GA-7VM BIOS Version F4 (May 24, 2000)

DISC2:\BIOS\GIGABYTE\7VM_I_F4 説明を表示
GA-7VX
GA-7VX BIOS Version F4 (May 24, 2000)

DISC2:\BIOS\GIGABYTE\7VX_I_F4 説明を表示
GA-7ZM
GA-7ZM BIOS Version F1 (Jun.02, 2000)

DISC2:\BIOS\GIGABYTE\7ZM_I_F1 説明を表示
Slot1 マザーボード
GA-BX2000
GA-BX2000 BIOS Version F5 (Jun 21, 2000)

DISC2:\BIOS\GIGABYTE\BX200_F5 説明を表示
GA-BX2000+
GA-BX2000+ BIOS Version F7 (Jun 21, 2000)

DISC2:\BIOS\GIGABYTE\BX200+F7 説明を表示
Socket370 マザーボード
GA-6BX7+
GA-6BX7+ BIOS Version F1 (Mar.29, 2000)

DISC2:\BIOS\GIGABYTE\6BX7+_F1 説明を表示
GA-6CX7-1
GA-6CX7-1 BIOS Version F1(Jun.02, 2000)

DISC2:\BIOS\GIGABYTE\6CX71IF1 説明を表示
GA-6OMM7
GA-6OMM7 BIOS Version F1 (Jun.01, 2000)

DISC2:\BIOS\GIGABYTE\6OMM7_F1 説明を表示
GA-6OMM7E
GA-6OMM7E BIOS Version F2 (Jun.14, 2000)

DISC2:\BIOS\GIGABYTE\6OMM7EF2 説明を表示
GA-6OXM7E
GA-6OXM7E BIOS Version F1 (Jun.14, 2000)

DISC2:\BIOS\GIGABYTE\6OXM7EF1 説明を表示
GA-6VM7-4E
GA-6VM7-4E BIOS Version F2 (May 16, 2000)

DISC2:\BIOS\GIGABYTE\6VM74EF2 説明を表示
GA-6WMMC7/GA-6WMMC7-1
GA-6WMMC7 / GA-6WMMC7-1 BIOS Version F4 (May 22, 2000)

DISC2:\BIOS\GIGABYTE\6WMMC7F4 説明を表示
GA-6WXM
GA-6WXM flash BIOS Ver F3 (Nov.26, 1999)

DISC2:\BIOS\GIGABYTE\6WXM_F5 説明を表示


Iwill BIOSアップデート

Iwill
URL:http://www.iwill.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Awdflash Version 7.64A

DISC2:\BIOS\IWILL\AWDFLASH 説明を表示
Slot1 マザーボード
BD100Plus
BD100Plus(Product No 31311A) BIOS Date Code: Apr.21.2000

DISC2:\BIOS\IWILL\BDP0421 説明を表示
BS100
BS100(Product No 31331B) BIOS Date Code: Apr.21.2000

DISC2:\BIOS\IWILL\BS0421B 説明を表示
VD133GL
VD133GL(Product No 34233A) BIOS Date Code: May.23.2000

DISC2:\BIOS\IWILL\VGL0523 説明を表示
VD133Gold
VD133Gold (Product No 34230A) BIOS Date Code: May.23.2000

DISC2:\BIOS\IWILL\VDG0523 説明を表示
Socket370 マザーボード
VD133PL
VD133PL(Product No 34234A) BIOS Date Code: May 23.2000

DISC2:\BIOS\IWILL\VPL0523 説明を表示
VD133Pro
VD133Pro(Product No 34231A) BIOS Date Code: June.09.2000

DISC2:\BIOS\IWILL\VDP0609 説明を表示


MSI BIOSアップデート

MSI
URL:http://www.msi.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
SlotA マザーボード
MS-6191
AMI BIOS A6191MS V1.6

DISC2:\BIOS\MSI\A691MS16 説明を表示
MS-6195
AMI BIOS W6195MS V1.6

DISC2:\BIOS\MSI\A695MS16 説明を表示
SocketA マザーボード
MS-6330
AWARD BIOS W6330 V1.2

DISC2:\BIOS\MSI\W6330V12 説明を表示
MS-6340
AWARD BIOS W6340 V2.0

DISC2:\BIOS\MSI\W6340V20 説明を表示
Slot1 マザーボード
BXMaster
AWARD BIOS W6163MJ V5.3

DISC2:\BIOS\MSI\W663MJ53 説明を表示
MS-6119
AWARD BIOS W6119MJ V2.8(M/B WITH CPU PLUG N' PLAY FUNCTION)

DISC2:\BIOS\MSI\W619MJ28 説明を表示
AWARD BIOS W6119MS V2.9(STANDARD M/B)

DISC2:\BIOS\MSI\W619MS29 説明を表示
MS-6163Pro
AWARD BIOS W6163MJ V3.8(PCB ver 2.X)

DISC2:\BIOS\MSI\W663MJ38 説明を表示
Socket370 マザーボード
MS-6321
AWARD BIOS W6321 V1.1

DISC2:\BIOS\MSI\W6321V11 説明を表示


RIOWORKS BIOSアップデート

RIOWORKS
URL:http://www.rioworks.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
Slot1 マザーボード
PDB-S
PDB-S BIOS Version 1.40 6/2/00

DISC2:\BIOS\RIOWORKS\PDBS140 説明を表示
PDVIA
PDVIA BIOS Version 1.30 6/18/00

DISC2:\BIOS\RIOWORKS\PDVIA130 説明を表示
PU82A
PU82A(2RIMM) BIOS Version 2.10 6/13/00

DISC2:\BIOS\RIOWORKS\PU82A210 説明を表示


Shuttle BIOSアップデート

Shuttle
URL:http://www.mapjapan.co.jp/
URL:http://www.spacewalker.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
Slot1 マザーボード
AB61
AB61 BIOS 05/22/2000

DISC2:\BIOS\SHUTTLE\AB61S023 説明を表示
Socket370 マザーボード
AV14
AV14 BIOS AV14S831.ZIP 06/22/2000

DISC2:\BIOS\SHUTTLE\AV14S831 説明を表示
ME16
ME16 BIOS ME16SW15.ZIP 07/22/1999

DISC2:\BIOS\SHUTTLE\ME16SW15 説明を表示
Socket7 マザーボード
HOT-591P
HOT-591P BIOS 04/08/2000

DISC2:\BIOS\SHUTTLE\591PWIQG 説明を表示


SUPERMICRO COMPUTER BIOSアップデート

SUPERMICRO COMPUTER
URL:http://www.supermicro.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
UP! 更新されたBIOS
Slot1 マザーボード
P6DGE/P6DBE (PCB 2.xx)
BIOS DGE4061 R3.0

DISC2:\BIOS\SMICRO\DGE4061 説明を表示
P6DGH
BIOS DGH4061 R3.0

DISC2:\BIOS\SMICRO\DGH4061 説明を表示
P6DGS/P6DBS/P6DBE (PCB 0.xx/1.xx)/P6SBS (PCB 0.xx/1.xx)
BIOS DGS4061 R3.0

DISC2:\BIOS\SMICRO\DGS4061 説明を表示
P6DGU/P6DBU
BIOS DGU4061 R3.0

DISC2:\BIOS\SMICRO\DGU4061 説明を表示
P6SBA
BIOS SBA4062 R3.0

DISC2:\BIOS\SMICRO\SBA4062 説明を表示
P6SBM
BIOS SBM4062 R3.0

DISC2:\BIOS\SMICRO\SBM4062 説明を表示
P6SBS
BIOS SBS4061 R3.0

DISC2:\BIOS\SMICRO\SBS4061 説明を表示
P6SBU
BIOS SBU4062 R3.0

DISC2:\BIOS\SMICRO\SBU4062 説明を表示
P6SLA (PCB 3.xx)
BIOS SL31122 R1.35

DISC2:\BIOS\SMICRO\SL31122 説明を表示


SOLTEK BIOSアップデート

SOLTEK
URL:http://www.soltek.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ドライバ
VIA AC'97 driver V1.11

DISC2:\BIOS\SOLTEK\68USR110 説明を表示
VIA Driver (Supports Virq patch, PCI bridge, AGP VxD, IDE Driver)

DISC2:\BIOS\SOLTEK\4IN1422 説明を表示
SlotA マザーボード
SL-77KV/SL-77KVB
SL-77KV/77KVB BIOS 77KV-L5.BIN (2000/05/24)

DISC2:\BIOS\SOLTEK\77KV-L5 説明を表示


SOYO Computer BIOSアップデート

SOYO Computer
URL:http://www.soyo.com.tw/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
Award Flash Utility

DISC2:\BIOS\SOYO\AWDFLASH 説明を表示
6VBA 133
Winbond 6VBA 133 Hardware doctor for Win 95/98 rev: 2.7 date: 05/15/2000

DISC2:\BIOS\SOYO\6VBA1332 説明を表示
ドライバ
VIA sound driver rev: 1.09 date: 06/26/2000

DISC2:\BIOS\SOYO\VIASD109 説明を表示
6BA+ IV
6BA+ IV Highpoint ATA-66 driver for Win 2000 rev: 1.25 date: 06/14/2000

DISC2:\BIOS\SOYO\6BA4W2K 説明を表示
6BA+100
6BA+100 Highpoint ATA-100 driver for Win 2000 rev: 0.937 date: 06/14/2000

DISC2:\BIOS\SOYO\6BAP102K 説明を表示
6BA+100 Highpoint ATA-100 driver for Win 98 rev: 0.937 date: 06/14/2000

DISC2:\BIOS\SOYO\6BAP1098 説明を表示
6BA+100 Highpoint ATA-100 driver for Win NT rev: 0.937 date: 06/14/2000

DISC2:\BIOS\SOYO\6BAP10NT 説明を表示
Slot1 マザーボード
6BA+ III
6BA+ III BIOS revision: BA+ III_2BA4 05/24/2000

DISC2:\BIOS\SOYO\6BA32BA4 説明を表示
6BA+ IV
6BA+ IV BIOS revision: BA+ IV_2BA2 date: 06/22/2000

DISC2:\BIOS\SOYO\6BA42BA2 説明を表示
6VBA 133
6VBA 133 BIOS revision: 6VBA-2BA9 date: 06/26/2000

DISC2:\BIOS\SOYO\VBA-2BA9 説明を表示
7IWM/L
7IWM/L V1.0 BIOS revision: 7IWM/L V1.0_4BB2 date: 06/29/2000

DISC2:\BIOS\SOYO\7WMV4BB2 説明を表示
D6IBA BD
D6IBA BD (7880 A) BIOS revision: BD-2CA1 date: 05/26/2000

DISC2:\BIOS\SOYO\BD-2CA1 説明を表示
D6IBA BDB
D6IBA BDB PCB D BIOS revision: BDB-2DA1 date: 05/26/2000

DISC2:\BIOS\SOYO\BDB-2DA1 説明を表示
D6IBA BDB PCB B BIOS revision: BD-2CA1 date: 05/26/2000

DISC2:\BIOS\SOYO\D6IBA_B 説明を表示
D6IBA-2
D6IBA-2 BIOS revision: BD-2CA1 05/26/2000

DISC2:\BIOS\SOYO\D6IBA2 説明を表示
Socket370 マザーボード
7VBA133
7VBA133 BIOS revision: BA+ IV_2AA2 date: 06/22/2000

DISC2:\BIOS\SOYO\7VBA2AA2 説明を表示
7VCA
7VCA BIOS revision: 7VCA_2AA4 date: 05/24/2000

DISC2:\BIOS\SOYO\7VCA2AA4 説明を表示
7VCM
7VCM BIOS revision: 7VCM_2AA3 date: 05/26/2000

DISC2:\BIOS\SOYO\7VCM2AA3 説明を表示


Taiwan Mycomp (TMC) BIOSアップデート

Taiwan Mycomp (TMC)
URL:http://www.mycomp-tmc.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS UP! 更新されたBIOS
ユーティリティ
AMI BIOS Flash Utility

DISC2:\BIOS\TMC\AMIFLASH 説明を表示
Award BIOS Flash Utility

DISC2:\BIOS\TMC\AWDFLASH 説明を表示
Slot1 マザーボード
LI6BM
LI6BM BIOS Date 3/1/00

DISC2:\BIOS\TMC\SBXF3 説明を表示
TI6NB(D)
TI6NB(D) BIOS Date 3/6/00

DISC2:\BIOS\TMC\MBX-T6A 説明を表示
TI6NBFY+/TI6NBF(S)
TI6NBFY+/TI6NBF(S) BIOS Date 2/4/00

DISC2:\BIOS\TMC\TI6NBFM2 説明を表示
TI6VG4X
TI6VG4X BIOS Date 5/16/00

DISC2:\BIOS\TMC\694XR3 説明を表示
Socket370 マザーボード
LI7WM
LI7WM BIOS Date 3/15/00

DISC2:\BIOS\TMC\LI7WM203 説明を表示
MI7WBM
MI7WBM BIOS Date 11/8/99

DISC2:\BIOS\TMC\MI7WBMU2 説明を表示
SI7BM
SI7BM BIOS Date 5/9/00

DISC2:\BIOS\TMC\SI7BMV1 説明を表示
TI7NBF
TI7NBF BIOS Date 5/3/00

DISC2:\BIOS\TMC\TI7NBFA3 説明を表示
Socket7 マザーボード
AI5VG+
AI5VG+ BIOS Date 9/17/99

DISC2:\BIOS\TMC\M598U4 説明を表示
MI5VP4
MI5VP4 BIOS Date 12/14/99

DISC2:\BIOS\TMC\MVP4T4 説明を表示
SI5TT(M)
SI5TT(M) BIOS Date 2/23/00

DISC2:\BIOS\TMC\SI5TTM4C 説明を表示
TI5VGA
TI5VGA BIOS Date 2/9/00

DISC2:\BIOS\TMC\M5VGAE3 説明を表示


Tyan Computer BIOSアップデート

Tyan Computer
URL:http://www.tyan.com/

  • 各データの著作権は、特別の断りがないかぎりそれぞれの開発メーカーに帰属します。
  • 収録各社およびDOS/V POWER REPORT編集部では、アップデートによるいかなる損害に関しても一切責任を負いません。
  • DOS/V POWER REPORT編集部では、アップデート方法などに関するお問い合わせには一切お答えしておりません。

収録フォルダを開きます。 説明を表示します
New! 新規収録されたBIOS
ユーティリティ
Phoenix Flash Utility Phlash.exe

DISC2:\BIOS\TYAN\PHLASH 説明を表示
AMI Flash Utility flash4mb.com

DISC2:\BIOS\TYAN\FLASH4MB 説明を表示
Slot1 マザーボード
Thunder 2500
Thunder 2500 (S1867 V2.1) BIOS Date 04/14/00

DISC2:\BIOS\TYAN\8960414 説明を表示
Thunder 2500 (S1867 V2.2) BIOS Date 04/14/00

DISC2:\BIOS\TYAN\10100414 説明を表示
Tomcat i810e
TYAN TOMCAT i810E V1.07.11 Date 5/3/00

DISC2:\BIOS\TYAN\2056107D 説明を表示
Tiger 133
TYAN S1834 Tiger 133 Rev. 1.03c Date 5/11/00

DISC2:\BIOS\TYAN\1834103C 説明を表示
Socket370 マザーボード
Tomcat 810
TYAN TOMCAT i810 V1.07.10 Date 5/3/00

DISC2:\BIOS\TYAN\2054107D 説明を表示