ベンチマークプログラム

ベンチマークプログラム 14本

各ページにあるボタンの機能は以下のとおりです。
インストール／ [image] ファイルのコピー／ [image] 説明の参照／ [image] 収録フォルダを開く

メルコベンチマーク Ver1.31
制作：株式会社メルコ URL:http://www.melcoinc.co.jp/
PCの総合パフォーマンスを測定するプログラムです。
WCPUID.EXE Version 2.6a for Win32
制作：H.Oda! URL:http://www.h-oda.com/
Windows 98/95/NT上で、CPUのクロック周波数、およびPentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無を判別するプログラムです。
coretest/99
制作：前田 大和
マシンのメモリアクセススピードを測定するプログラムです。
Windows 95対応
OpenGL ランタイム
制作：原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい
OpenGL Benchmarkなど、OpenGL対応のソフトの動作に必要なランタイムライブラリと、それを使ったデモプログラムです。
glclock
制作：Masa（川瀬正樹） URL:http://www.daionet.gr.jp/~masa/
OpenGLを利用した、3D表示のアナログ時計です。
OpenGL Benchmark
制作：吉田 洋史 URL:http://www.din.or.jp/~ysd/index.html
OpenGLの描画性能を測定するためのプログラムです。
ＥＱＵＩＰ９５　for　Win32　V3.30 正式公開版
制作：喜多狼 URL:http://openlab.ring.gr.jp/kitaro/indexm.html
CPU、HDD、メモリ、システムなど、PCのあらゆる情報の表示、ベンチマークを行なうソフトです。
3DMark 99 MAX
制作：Futuremark Software Corporation, Ltd. URL:http://www.3dmark.com/
ゲーム上でのパフォーマンスを重視した、3D描画性能を測定するベンチマークソフトです。
HDBENCH(ハードディスクベンチ) Ver 2.61
制作：EP82改/かず URL:http://www.lares.dti.ne.jp/~ep82kazu/
HDD、グラフィックス、CPUの性能を測定するプログラムです。
Diskdrive benchmark on Win32 1.2
制作：塚田雄二 URL:http://www.inco.ne.jp/~tsukada/
Win32環境（Windows 98/95/NT 4.0/NT 3.51）下における、リムーバブルメディアを含むディスクドライブのパフォーマンスを測定するプログラムです。
GaBench Version.1.32
制作：株式会社 アイ・オー・データ機器 URL:http://www.iodata.co.jp/
Windows 98/95/NT上で、描画能力を計測するためのソフトウェアです。
Performance meter for Intel 686 ver 2.1A
制作：（こじ）、第三京浜
Pentium以降のCPUを使った PC の外部メモリアクセス速度を測定するプログラムです。
PFM686 用，改変 CWSDPMI　（DPMI server）その３
制作：原作：Charles W Sandmann　改変：（こじ）
PFM686 ver2.0以降を動作させるために必要なDPMI サーバーです。
π計算プログラム 「スーパーπ Ver 1.1」
制作：東京大学金田研究室 URL:http://www.cc.u-tokyo.ac.jp/
円周率（π）を計算させてCPUやメモリ、HDDなどの性能を計測するソフトです。


メルコベンチマーク Ver1.31

制作:株式会社メルコ
URL:http://www.melcoinc.co.jp/

PCの総合パフォーマンスを測定するプログラムです。ワードパッドを使用したスクロール、ペイントでの画像描写や、CPU、メモリ、HDD、CD-ROMドライブの性能を測定することができます。

README.TXT

DISC1:\BENCH\MELCO

ボタンをクリックするとインストールを行なえます。


WCPUID.EXE Version 2.6a for Win32

制作:H.Oda!
URL:http://www.h-oda.com/

Windows 98/95/NT上で、CPUのクロック周波数、およびPentiumⅢのStreaming SIMD拡張命令や、AMDの3D Now！サポートの有無を判別するプログラムです。
Intel、AMD、Cyrix、IDT、Riseの各種CPUに対応しています。

WCPUIDJ.TXT

DISC1:\BENCH\WCPU26A


coretest/99

制作:前田 大和

マシンのメモリアクセススピードを測定するプログラムです。計測部にVxD（仮想デバイスドライバ）を使用し、Pentiumのrdtsc命令を使って正確な時間測定を行なっています。

README.TXT

DISC1:\BENCH\CTEST99


OpenGL ランタイム

制作:原著作権者 Silicon Graphics, Inc. 転載、デモ作成 ゆい

OpenGL Benchmarkなど、OpenGL対応のソフトの動作に必要なランタイムライブラリと、それを使ったデモプログラムです。インストールすることにより、DLLがシステムフォルダにコピーされます。

OpenGLは、Windows 98/NT 4.0 およびバージョン4.00.950B以降のWindows 95（OSR2）には標準でインストールされています。バージョン4.00.950a以前のWindows 95をお使いの場合のみ、インストールを行なってください。お使いのWindowsのバージョンは、コントロールパネルのシステムのプロパティで確認することができます。

README.TXT

DISC1:\BENCH\OPENGL11


glclock

制作:Masa（川瀬正樹）
URL:http://www.daionet.gr.jp/~masa/

OpenGLを利用した、3D表示のアナログ時計です。OpenGLの描画機能を測定するベンチマークプログラムとしても機能します。
今後のバージョンアップでは、スクリーンセーバー機能も追加される予定です。

README.TXT

DISC1:\BENCH\GLCLOCK


OpenGL Benchmark

制作:吉田 洋史
URL:http://www.din.or.jp/~ysd/index.html

OpenGLの描画性能を測定するためのプログラムです。

README_J.TXT

DISC1:\BENCH\OGLB161I


ＥＱＵＩＰ９５　for　Win32　V3.30 正式公開版

制作:喜多狼
URL:http://openlab.ring.gr.jp/kitaro/indexm.html

CPU、HDD、メモリ、システムなど、PCのあらゆる情報の表示、ベンチマークを行なうソフトです。

DISC1:\BENCH\EQ95330


3DMark 99 MAX

制作:Futuremark Software Corporation, Ltd.
URL:http://www.3dmark.com/

ゲーム上でのパフォーマンスを重視した、3D描画性能を測定するベンチマークソフトです。PentiumⅢのStreaming SIMD拡張命令やAMDの3DNow！に対応し、DirectX 6.1から可能になったバンプマッピングの描画テストも追加されました。

Futuremark Softwareのホームページからレジストすることにより、32bitカラーモードや、1,600×1,200ドットのハイレゾリューションモードのテストなど、機能制限なしのフルバージョンにバージョンアップできます。（レジスト料：19.95ドル）

このソフトの実行にはDirectX 6.1以上が必要です。インストールされていない方は、このDISCの\DIRECTX6に収録されているDirextX 6.1をインストールしてから実行してください。

DISC1:\BENCH\3DM99MAX


HDBENCH(ハードディスクベンチ) Ver 2.61

制作:EP82改/かず
URL:http://www.lares.dti.ne.jp/~ep82kazu/

HDD、グラフィックス、CPUの性能を測定するプログラムです。以下の項目についての測定を行ないます。
・HDD
リード、ライト、キャッシュの1秒間の転送byte数
・描画
1秒間の矩形＆円＆スクロールの描画回数
・CPU
1秒間当たりの浮動小数点演算＆整数演算の計算回数

HDBENCH.HLP

DISC1:\BENCH\HDBEN261


Diskdrive benchmark on Win32 1.2

制作:塚田雄二
URL:http://www.inco.ne.jp/~tsukada/

Win32環境（Windows 98/95/NT 4.0/NT 3.51）下における、リムーバブルメディアを含むディスクドライブのパフォーマンスを測定するプログラムです。

インストールの際、標準の展開先はCD-ROM上になっています。必ずハードディスクに展開先を変更してからインストールを行なってください。

DBENCH32.HTM

DISC1:\BENCH\DBNCH122


GaBench Version.1.32

制作:株式会社 アイ・オー・データ機器
URL:http://www.iodata.co.jp/

Windows 98/95/NT上で、描画能力を計測するためのソフトウェアです。
グラフィックスチップの基本的な能力を測ることを重視して作られています。

README.TXT

DISC1:\BENCH\GABNC132


Performance meter for Intel 686 ver 2.1A

制作:（こじ）、第三京浜

Pentium以降のCPUを使った PC の外部メモリアクセス速度を測定するプログラムです。

PFM686.DOC

DISC1:\BENCH\PFM68621


PFM686 用，改変 CWSDPMI　（DPMI server）その３

制作:原作：Charles W Sandmann　改変：（こじ）

PFM686 ver2.0以降を動作させるために必要なDPMI サーバーです。

README.TXT

DISC1:\BENCH\CWSDPMI3


π計算プログラム 「スーパーπ Ver 1.1」

制作:東京大学金田研究室
URL:http://www.cc.u-tokyo.ac.jp/

円周率（π）を計算させてCPUやメモリ、HDDなどの性能を計測するソフトです。
小数点以下1万6千桁から3,355万桁まで計算させることができます。

COPYボタンを使ってファイルコピーする際、コピー先に指定したフォルダの下に「Super_pi」というフォルダが作成されてコピーされます。

SUPER_PI..TXT

DISC1:\BENCH\SUPER_PI