ハンディキャップ ユーザーのためのユーザー補助機能

弊社では、すべてのユーザーにとって使いやすい製品を提供するために努力しています。このヘルプでは、体の不自由な方のために、製品を使いやすくする機能、製品、およびサービスに関する情報を提供します。

Microsoft Windows、Microsoft Windows NT、および Microsoft Windows 95 の設定を変える

音声で記録されたドキュメント (英語版)

ユーザー補助機能を提供するサードパーティ製のプログラム

体の不自由な方のためのほかの製品やサービス (英語版)


音声で記録されたドキュメント (英語版)

弊社製品のドキュメントの多くは、より多くのユーザーが利用できるように、複数の媒体で提供されています。

Internet Explorer のドキュメントの多くは、オンライン ヘルプやオンライン ユーザー ガイドとしても用意されています。

印刷されたドキュメントを読んだり取り扱ったりすることが困難な場合は、Recording for the Blind & Dyslexic 社から弊社の発行物を入手できます。Recording for the Blind & Dyslexic 社は、配布サービスの加入者にオーディオ カセットまたはフロッピー ディスクに録音されたドキュメントを配布しています。Recording for the Blind & Dyslexic 社によって音声化されているドキュメントは 8,000 種類以上もあり、弊社製品に付属するドキュメントと Microsoft Press から出版されている書籍も含まれています。詳細については、Recording for the Blind & Dyslexic 社にお問い合わせください。

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

電話: +1 (609) 452-0606
ファックス: +1 (609) 987-8116
World Wide Web: http://www.rfbd.org/ (英語)

ドキュメントの多くは、弊社の Web サイトからダウンロードすることもできます。


体の不自由な方のためのほかの製品やサービス (英語版)

このヘルプで取り上げた機能や製品のほかにも、体の不自由な方のためのさまざまな製品やサービスなどが弊社やほかの企業などから提供されています。

弊社が体の不自由な方のために提供している製品とサービス

詳細については、下の連絡先にお問い合わせください。

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Macintosh 用のユーザー補助製品

Macintosh 用のユーザー補助製品とサービスの詳細については、Apple Worldwide Disability Solutions Group にお問い合わせください。連絡先は、+1 (408) 974-7910 (音声) または +1 (408) 974-7911 (テキスト電話) です。

体の不自由な方のためのコンピュータ製品

弊社は、Windows または Windows NT で使用できるユーザー補助製品のカタログを提供しています。このカタログを入手するには、弊社の Web サイトからダウンロードするか、または電話でご注文ください。詳細については、前の "弊社が体の不自由な方のために提供している製品とサービス" を参照してください。

Wisconsin-Madison 大学の Trace 研究開発センターは、体の不自由な方のための製品に関する約 18,000 件のデータベースを提供しています。このデータベースは、Wisconsin-Madison 大学の World Wide Web サイトで利用できます。また、年 2 回発行される『CO-NET CD』という CD-ROM にもこのデータベースが収録されています。Trace 研究開発センターは、約 2,000 種類の製品の説明と写真を収録した『Trace ResourceBook』という書籍も発行しています。詳細については、下の連絡先にお問い合わせください。

Trace R&D Center
University of Wisconsin
S-151 Waisman Center
1500 Highland Avenue
Madison, WI 53705-2280

World Wide Web: http://trace.wisc.edu/ (英語)
ファックス: +1 (608) 262-8848

体の不自由な方のための参考情報

コンピュータは、ほかの介助装置とともに、体の不自由な方がさまざまな障壁を克服するために役立ちます。コンピュータの具体的な利用方法については、専門のカウンセラーにご相談ください。体の不自由な方のためのプログラムやサービスの入手先については、下の連絡先にお問い合わせください。

National Information System
University of South Carolina
Columbia, SC 29208

音声/テキスト電話: +1 (803) 777-1782
ファックス: +1 (803) 777-9557


ユーザー補助機能を提供するサードパーティ製のプログラム

体の不自由な方のために、コンピュータを使いやすくするさまざまなハードウェアやソフトウェアがサードパーティから提供されています。MS-DOS、Microsoft Windows、および Microsoft Windows NT では、以下のような製品を使用できます。

  • 視覚障害のある方のために、画面の情報を拡大したり、表示する色を変えたりするプログラム

  • 視覚障害のある方のために、画面の情報を点字または合成音声で伝えるプログラム

  • マウスとキーボードの機能を変更するハードウェアまたはソフトウェア

  • マウスまたは声で文字を入力するプログラム

  • 少ないキー操作で効率的に入力できる語句推測ソフトウェア

  • マウスまたはキーボードを使用できない方のための単純化した入力デバイスや口で操作できる入力デバイス

サードパーティ製のプログラムの詳細については、「体の不自由な方のためのほかの製品やサービス (英語版)」を参照してください。


Microsoft Windows、Microsoft Windows NT、および Microsoft Windows 95 の設定を変える

オペレーティング システムの設定を変えて、コンピュータを使いやすくするには、次のようなさまざまな方法があります。

  • ユーザー補助機能は、Windows 95 から始まり、現在では Windows と Windows NT にも用意されています。キーボードやマウスの操作が困難な方、または視力や聴覚に障害のある方は、ユーザー補助機能を使うと便利です。ユーザー補助機能は、最初のセットアップ中にインストールすることも、後から Windows 95 のインストール ディスクを使って追加することもできます。ユーザー補助機能のインストールと使い方の詳細については、Windows のヘルプの [キーワード] 画面で「ユーザー補助」を検索し、説明を参照してください。

  • Windows または Windows NT の外観や操作方法は、コントロール パネルなどの組み込みの機能を使って変えることもできます。色やサイズ、サウンドの音量、マウスやキーボードの操作方法を調整して、視覚や運動機能に障害のある方が使いやすい環境を整えることができます。

  • 標準の QWERTY レイアウトのキーボードが使いにくい場合は、よく使うキーが押しやすい位置に配置されている Dvorak キーボード レイアウトを使用できます。Dvorak キーボード レイアウトには、両手で入力するもの、左手だけで入力するもの、右手だけで入力するものの 3 種類あります。Dvorak キーボード レイアウトを使うために特別なハードウェアは必要ありません。
Access Pack (英語版) には、次のような機能があります。
  • Windows 95 に用意されているユーザー補助機能の多くは、Access Pack を使って Microsoft Windows NT、以前のバージョンの Microsoft Windows、および MS-DOS に追加することができます。これらのファイルを入手するには、モデムを使ってダウンロードするか、または目的のファイルが含まれているディスクを弊社に注文します。

標準で用意されているユーザー補助機能や、別に入手して利用できるユーザー補助機能は、お使いのオペレーティング システムによって異なります。

お使いのオペレーティング システムで利用できるユーザー補助機能の詳細については、下の一覧でオペレーティング システムに対応する説明ファイルを調べ、説明ファイルを入手してください。ユーザー補助機能に関する情報は、『Windows 95 リソース キット』と『Windows NT リソース キット』にも記載されています。

ユーザー補助機能に関する説明ファイルとプログラムの入手

下の一覧のファイルを入手するには、モデムを使ってダウンロードするか、または電話でディスクを注文します。ダウンロード方法や電話番号については、一覧の後で説明しています。

目的 | 必要なファイル
ハンディキャップ ユーザーに合わせて Microsoft Windows NT 4.0 の設定を変える。 | WW1279.doc
ハンディキャップ ユーザーに合わせて Microsoft Windows 95 の設定を変える。 | WW1062.exe
ハンディキャップ ユーザーに合わせて Microsoft Windows NT 3.1 または 3.5 の設定を変える (Access Pack for Microsoft Windows NT を使って、キーボードやマウスの操作が困難な方や、聴覚に障害のある方のためのユーザー補助機能を追加する)。 | WN0789.exe
ハンディキャップ ユーザーに合わせて Microsoft Windows for Workgroups 3.1 の設定を変える。 | WG0788.txt
ハンディキャップ ユーザーに合わせて Microsoft Windows 3.1 の設定を変える。 | WW0787.txt
ハンディキャップ ユーザーに合わせて Microsoft Windows 3.0 の設定を変える。 | WW0786.txt
Access Pack for Microsoft Windows 3.0 and 3.1 を使って、キーボードやマウスの操作が困難な方や、聴覚に障害のある方のためのユーザー補助機能を追加する。 | ACCP.exe
片手でキーボードを操作するために Dvorak キーボード レイアウトを使う (Windows NT Version 3.5 以降には標準で用意されています)。 | GA0650.exe
ユーザー補助機能関連のファイルをモデムを使ってダウンロードするには

モデムを使用できる場合は、以下のネットワーク サービスからユーザー補助機能関連のファイルをダウンロードできます。

  • 弊社の World Wide Web サイト

  • 弊社の ftp サーバー (ftp.microsoft.com/softlib/mslfiles)

  • The Microsoft Network (MSN)

  • CompuServe。「GO MSL」と入力します。

  • GEnie

  • Microsoft Download Service (MSDL)。MSDL の電話番号は、+1 (425) 936-6735 です。 太平洋標準時で午前 1:00 ～ 午前 2:30 の時間帯を除いて接続できます。通信設定は次のとおりです。MSDL は、1,200bps、2,400bps、9,600bps、14,400bps の通信速度に対応しています。通信データ形式は、データ ビット 8、パリティなし、ストップ ビット 1 です。28,800bps での接続や ISDN 回線での接続には対応していません。

  • Association of PC User Groups ネットワークの BBS サービスなど、さまざまなユーザーグループの BBS。