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Shareware Distribution Info and Software Awards
This section contains important information for anyone who wishes to distribute PhotoVision Pro. If 
you are a disk vendor, a rack vendor, a BBS operator, a CD-ROM vendor, or a user group librarian, 
please read this file. If you have any questions, please call us at 813-545-4354, or FAX 813-541-
5616. You may also contact us on CompuServe at address 70304,64, or on the INTERNET at 
70304.64@compuserve.com

Please read the following sections:
Shareware Marketing and Distribution Agreement
Suggested Shareware Catalog Descriptions
Shareware Trade Associations
Award-Winning Software



 SHAREWARE MARKETING AND DISTRIBUTION AGREEMENT

Software Vision Corporation is the sole copyright holder of PhotoVision Pro, and it reserves all rights to 
the program. However, the shareware version of PhotoVision Pro may be distributed, as long as the 
following restrictions are observed:

1. PhotoVision Pro must be distributed in its entirety and without any modifications.

2. Anybody distributing PhotoVision Pro must disclose the following points in their literature or on the 
package:
a. The cost paid for the evaluation shareware disks is to cover the disk vendor's distribution and 
marketing costs, and does not cover the cost of the software.
b. Additional payment to the software publisher (author) is required if the user continues to use a 
shareware program beyond the evaluation period.

3. Any entity (disk vendors, rack vendors, BBS's, etc.) already distributing older versions of PhotoVision 
Pro must replace the old version in their library with the new version (whether acquired directly from 
Software Vision, or through a different channel) within 30 days of receipt/acquisition of the new version. 
If the program version you have is older than 2 years (see "About" in the Help menu, for copyright year),
please contact us to obtain the current version.

4. PhotoVision Pro may not be used to promote or in conjunction with any illegal or otherwise morally 
offensive images (such as pornographic images).

These restrictions apply to anyone who wishes to distribute PhotoVision Pro including commercial disk 
vendors, rack vendors, BBS operators, user groups, or individuals.



SHAREWARE TRADE ASSOCIATIONS

Software Vision is a member in good standing of the following trade associations:

Association of Shareware Professionals (ASP)      

Shareware Trade Association and Resources (STAR)



SUGGESTED CATALOG DESCRIPTIONS
Below are several program descriptions of varying length for your catalog or for your BBS:

Suggested one-liner:
Advanced image processing, conversion, slideshow, capture program (ASP)

Suggested two-liner:
Advanced image manipulation, image conversion, special effects, draw, powerful built-in slideshow, 
screen capture. Windows shareware. (ASP)

Suggested six-liner:
Powerful image manipulation and conversion program with an advanced built-in slideshow feature, 
and screen capture capability. It can handle all bitmap image formats, and most vector formats. 
Over 50 special effects, including emboss, posterize, mosaic, etc. You can also draw shapes and 
add text to your images. By the makers of the award-winning EnVision Publisher program. Windows
shareware. (ASP)

Suggested long description:
PhotoVision Pro for Windows is an advanced image manipulation, enhancement, conversion, 

slideshow, and capture program. PhotoVision Pro offers control over brightness, sharpness, 
contrast,    hue, saturation, histogram, colors, palette, and    every aspect of image manipulation, just
to mention a few of the program's many image effects and transformations. 

PhotoVision Pro provides amazing special effects such as: pixelize, posterize, blur, edge 
enhancement and detect, vibrate, charcoal, negative, erode, dilate, noise reduction, and much 
more.    You can also define your own filters of up to 10x10 matrix each. 

You can rotate at any angle (in 100-th degree increment), flip, mirror, resize, crop, and even 
cut images or regions.

PhotoVision Pro can convert between any image format to any other image format. It can 
even convert an image to grayscale, it can change its color resolution from 1 bit per pixel all the way
up to 32 bits per pixel (with the option of applying any of 7 dithering methods.) It can even convert 
an image to its halftoned representation for printing.

You can convert images from one format to another. PhotoVision Pro can read and write 
bitmap images in these formats: PCX, TIFF, PCD, JPEG, JFF, JTF, JIF, GIF, BMP, PVC, CMP, TGA, 
CAL, MAC, MSP, WPG, RAS, PCT, EPS, WMF, DIB.

PhotoVision Pro can also handle vector images (drawings) in these formats: CDR 
(CorelDRAW), DXF (Auto-CAD), DRW (Micrografx), PIC (Lotus), WPG (WordPerfect vector), PLT 
(HPGL graphics language), CGM vector, and GEM vector.

Draw shapes such as lines, boxes, or ellipses into the image. You can even insert text in your
images using any Windows font.

PhotoVision Pro can compress JPEG, PVC, or CMP images by as much as a factor of 1 to 
200.    For example, you can easily compress a 5 Megabyte JPEG, PVC or CMP file to a file of 25K 
or less.    PhotoVision Pro lets you specify exactly the amount of    compression versus quality to 
apply.    This feature is great if you have to transmit large images by modem. (Normally, generic file 
compression programs (such as PKZIP or LHARC) cannot compress 24-bit images significantly.)

You can change or optimize an image's palette or its color representation. You can change 
the colors of an image among 1, 4, 8, 16, 24, or 32 bits using these dithering methods: Burkes, 
Floyd-Stein, Sierra, Stucki, Stevenson-Arce, Jarvis.

Capture screens, areas, entire windows or client areas and bring them into a PhotoVision Pro
window.

You can even scan images directly into PhotoVision Pro using any TWAIN supported 
scanner.

PhotoVision Pro allows you to work on multiple images at the same time in separate 
windows.    You can view an image at any magnification level between 5% and 2000%.    



PhotoVision Pro also provides a magnification by which the image is automatically scaled to fit in 
the window.

PhotoVision Pro is very easy to use, with an easy to use icon bar, a status line, and fly-over 
hints. PhotoVision Pro also has a pop-up menu invoked with the right button on your mouse.    
PhotoVision Pro has detailed on-line help covering every feature of the program.

PhotoVision Pro includes a powerful slideshow feature.    You select which images to show, 
and then PhotoVision Pro does the rest. You can even apply anyone of the 20 different transition 
effects when displaying the image (for example, you can have your image spiral into the screen, or 
have it appear as random pixels of customizable size, just to mention only two of the 20 different 
effects.) You also have precise control over the screen location of each image, screen background 
color.

PhotoVision Pro's slideshow feature is more powerful than most dedicated        slideshow 
programs, and combined with PhotoVision Pro's image capabilities it will make your slideshow 
presentation really stand out!

PhotoVision Pro can also print an image, letting you position and size the image on the 
printed page with great accuracy.

By the makers of the award-winning EnVision Publisher program. Requires Windows 3.1 or 
higher.    Shareware. (ASP)



AWARD-WINNING SOFTWARE

PhotoVision Pro is from the makers of EnVision Publisher, winner of three major Shareware 
Industry Awards:

1.    BEST APPLICATION OF 11 YEARS
2.    BEST NEW BUSINESS AND APPLICATIONS SOFTWARE
3.    BEST NEW MS-DOS APPLICATION                                                                            

EnVision Publisher also received the Editor's Choice Award from Shareware Magazine.

EnVision Publisher and PhotoVision Pro are trademarks of Software Vision Corporation.    All other 
names are trademarks of their respective owners.



The PhotoVision Pro tutorial
This tutorial will guide you through some of PhotoVision Pro's features and special effects. 
PhotoVision is very easy to use, so get ready to have some fun!

You might want to get acquainted with the names and parts of the PhotoVision screen before 
beginning this tutorial, read the section entitled PhotoVision screen from the main help contents.

This tutorial touches on some basic effects in PhotoVision Pro, for additional information on these
and other effects please use the search feature of the help system.

Here is a listing of all the lessons included in this tutorial:

Lesson 1: Opening an Image in PhotoVision Pro
Lesson 2: How to Rotate an Image in PhotoVision Pro
Lesson 3: How to Mirror an Image in PhotoVision Pro
Lesson 4: How to Turn an Image into Grayscale in PhotoVision Pro
Lesson 5: How to Emboss an Image in PhotoVision Pro
Lesson 6: How to Save an Image in PhotoVision Pro



Lesson 1: Opening an Image in PhotoVision Pro
In this lesson we will open a sample image named    TUTOR.JPG.    The image you are about to 
open is a drawing of an owl.

1. Click on the File menu and select the Open Image command.
2. When the Open Image dialog is on the screen select the image file named TUTOR.JPG.
3. An image of an owl will be shown on the screen. You should see the name TUTOR.JPG in the 
title bar of that image.
Note: The image will be brought in on its side, and we will change it later in these lessons.



Lesson 2: How to Rotate an Image in PhotoVision Pro

1. Click on the Image menu, and select the Rotate command.
2. The Rotate dialog will display on the screen. Select 270 degrees in the Rotation angle section, 
the rotation direction should be set in the clockwise direction.
3. Now click on the OK button, your image should be right side up, and no longer on its side.

              



Lesson 3: How to Mirror an Image in PhotoVision Pro

1. Make sure that the TUTOR.JPG is selected, then click on the Image menu, and select the 
Mirror command.
2. The image of the owl will be automatically mirrored in the horizontal direction, and it will look 
like this:

        



Lesson 4: How to Turn an Image into Grayscale in PhotoVision Pro

Sometimes you may need a grayscale image instead of a color image, 
here are the steps:
1. Make sure that the image you want to work on is selected, in this case TUTOR.JPG.
2. Click on the Color menu, and select the Grayscale command.
3. Your color image will automatically turn into Grayscale, and it will look like this:



Lesson 5: How to Emboss an Image in PhotoVision Pro
1. Make sure that the TUTOR.JPG is selected, then click on the Image menu, and select the 
Emboss command.      
2. When the Emboss command is selected a submenu will drop down and you will be    presented
with various light source directions.
3. Select the North-East direction.
4. Your TUTOR.JPG image will be automatically embossed, and it will look like this:

    



Lesson 6: How to Save an Image in PhotoVision Pro

Most of the time you will use the Save As Image command instead of the Save command. The 
advantage of the    Save As Image command is that it does not overwrite the original image 
automatically, and allows you to change the name or format of the image.

1. Make sure that the TUTOR.JPG is selected, then click on the    File    menu, and select the 
Save As Image command.      
2. When the Save As Image dialog is shown on the screen,    in the File Name section of this 
dialog, type in:    EMBOSS1.JPG      and click OK.
3. Notice that the TUTOR.JPG name in the title bar of the image will now be automatically 
replaced with EMBOSS1.JPG.    

Please note that the original TUTOR.JPG image is not altered and is still left intact on your hard 
disk, as it was when it was first opened for this tutorial.

This concludes our tutorial, we hope you had fun using PhotoVision, and 
we hope that you will find it fun and very useful in the future.



Registering PhotoVision Pro
If you live in the U.S.A., please register by sending your registration form with payment directly to 
Software Vision at the address shown on the form, or by calling 1-800-388-8474 or 813-545-4354, or FAX
813-541-5616.

If you live outside the U.S.A., you can either register directly with us, or with one of our International 
representatives.    You will be able to pay for the registration in your country's own currency. Most of our 
representatives will also be able to help you with your technical support questions. Below are our 
international representatives:

United States of America and Canada Software Vision Corporation
Australia, New Zealand Manaccom
Netherlands and the Benelux BroCo Software
Denmark, Sweden, and Norway ProSoft
Japan P & A Shareware
Spain Friendware
United Kingdom The Thompson Partnership
Other Countries Software Vision Corporation



Australia, New Zealand
How to print this order form:
Select "File-Print Topic" from the menu bar to print this form.

You can order from Manaccom by payment with cheque or credit card. The credit cards accepted are:
MC, Visa, Bankcard & American Express.

Manaccom
9 Camford St.
Milton, Qld 4064    
Australia

Please use this form when ordering by post or fax.

NAME________________________________________________________________

COMPANY_____________________________________________________________

ADDRESS_____________________________________________________________

ADDRESS_____________________________________________________________

TOWN________________________________________________________________

CITY_________________________________________________________________

COUNTRY_________________________________ POST CODE_________________

TEL.    NUMBER________________________    FAX NUMBER____________________

CREDIT CARD TYPE____________________________________________________

CREDIT CARD NUMBER_________________________________________________

EXP. DATE____________________FOUR DIGIT ID (AMX ONLY)________________

PhotoVision Pro @    $89.95 per Copy AUS $    ____________
Shipping (any quantity) AUS $                                5.00            
--------------------------------------------------------------------------------------------------------
Total AUS $    ____________

In Australia In New Zealand
Fax to: 07 3369 7589 Fax to: 09 3600500
Phone: 07 3368 2366 Phone: 09 3601231
Orders: 1-800 777 601 Call for pricing.



Denmark, Sweden, and Norway

Pro Soft
Benloese Skel 4 G
DK-4100 Ringsted
Denmark

Tlf.: (+45)    5361 9042    (10:00 - 15:00)
Fax.:    (+45) 5361 9391 (24 hours)
BBS.: (+45) 5767 1747 (14.400,8,N,1) Free access, order online.

Priser: PhotoVision
Denmark Sweden Norway

1 kopi dkr. 380,00 380,00 380,00
MOMS, 25% dkr. 95,00 95,00
Forsendelse dkr. 35,00 80,00 80,00
Total dkr. 510,00 555,00 460,00
Postopkrav dkr. 15,00 15,00 15,00

Priser: EnVision Publisher for DOS, det ENESTE DtP program til DOS.
Denmark Sweden Norway

1 kopi dkr. 480,00 480,00 480,00
MOMS, 25% dkr. 120,00 120,00
Forsendelse dkr. 35,00 80,00 80,00
Total dkr. 635,00 680,00 560,00
Postopkrav dkr. 15,00 15,00 15,00

Sporg efter EnVision til Windows.



Japan
In Japan, you can register this program by contacting:
Nihon de no otoiawase saki wa:

P. & A. Shareware
302 Bellwins, 1367-23
Nakagami, Akishima
Tokyo    196 JAPAN

Tel: (0425) 46-9141
Fax: (0425) 46-9142
NiftyServe: PAF02461

Read the file ORDER.JPN or call/fax us (English/Japanese) for more information.



The Netherlands and BENELUX
BroCo software (Nederland en BENELUX)
Selecteer "Bestand-Onderwerp afdrukken" vanaf de menubalk om dit formulier te printen.

Betalingen aan BroCo software zijn te voldoen d.m.v. Eurocheque, postcheque, bank, giro, en 
EuroCard / MasterCard.

Telefonische bestellingen: 31-(0)2155-26650 (na 1 oktober:    31-(0)35-6026650)
Fax: 31-(0)2155-14012 ( 31-(0)35-6014012)
Support: 31-(0)2155-29596 ( 31-(0)35-6029596)

Gebruik A.U.B. dit formulier bij schriftelijke bestellingen.

Naam: _________________________________________________________

Bedrijfsnaam: ___________________________________________________

Adres: _________________________________________________________

Postcode: ______________________________________________________

Plaats: ________________________________________________________

Land: __________________________________________________________

Telefoon: ______________________________________________________

Credit Kaart Nr: _______________________________________________

Vervaldatum: ___________________________________________________

Bepaal onder het totaalbedrag:

PhotoVision Pro Fl. 129,00      / Bfr. 2580

Verzendkosten bij vooruitbetaling Fl.    10,00      / Bfr.    200

Verzendkosten bij remboursement  Fl.    15,00      /      N.V.T.              

Totaal:      --------------------------------> _______________________

Stel Eurocheque of postcheque t.n.v. BroCo software, vergeet niet
uw pasnummer te vermelden!

Zend dit formulier naar:
BroCo software

Postbus 446
3760 AK    SOEST

Nederland



Spain

For order information about PhotoVision Pro, contact:

Friendware
Rafael Calvo, 40
28010 Madrid
SPAIN

Voice: (91) 308.34.46
Fax: (91) 308.52.97
CIS: 100413,1667



U.K. Order Form
How to print this order form:
Select "File-Print Topic" from the menu bar to print this form.

You can order from The Thompson Partnership    by payment with cheque or credit card. The credit cards 
accepted are: MC, Visa, Diners Club & American Express.

The Thompson Partnership
Lion Buildings, Market Place
UTTOXETER, Staffs    ST14 8HP      
United Kingdom

The numbers for ordering are: +44 (0)1889 564601 (Voice) or +44 (0)1889 563219 (FAX)
E-Mail sales@ttp.co.uk or CompuServe 70007,5560

Please use this form when ordering by post or fax.

NAME___________________________________________________________________

COMPANY_______________________________________________________________

ADDRESS_______________________________________________________________

ADDRESS_______________________________________________________________

TOWN__________________________________________________________________

CITY___________________________________________________________________

COUNTRY_________________________________ POST CODE____________________

TEL. NUMBER_________________________________FAX    _______________________

CREDIT CARD TYPE_______________________________________________________

CREDIT CARD NUMBER____________________________________________________

EXPIRATION DATE________________________________________________________

PhotoVision Pro @ £44.00 per Copy £ ____________
VAT EC Residents only (@17.5%) £ ____________
Shipping (any quantity) £                                3.00            
-------------------------------------------------------------------------------------
Total £    ____________



U.S.A. and Canada Order Form
How to print this order form:
Select "File-Print Topic" from the menu bar to print this form.

Credit card holders can also register by calling the Software Vision toll free order desk at: 1-800-388-
8474. You can also fax this order form to us at 813-541-5616. If you are a CompuServe user, you can 
also E-mail your order to us at address: 70304,64.    On the INTERNET    E-mail it to    
70304.64@compuserve.com

PhotoVision Registration Form
-----------------------------------------------------------------------------------------

Name:____________________________________________________________

Company:_________________________________________________________

Address:__________________________________________________________

City:______________________________________________________________

State/Province:_________________________    ZIP/Postal code:______________

Country:___________________ Tel:__________________ Fax:_______________
============================================================                                    
PRODUCT QUANTITY TOTAL

PhotoVision Pro (registered package).........$59 _______ _______

PhotoAlbum -1    (140+ various images)........$29 _______ _______

PhotoAlbum -2    (140+ various images)........$29 _______ _______
__________________________________________________________________

Subtotal (add the TOTAL column above)----------------------------> _______

7% Florida sales tax (if applicable)-----------------------------------> _______

Shipping ($5 USA & Canada, $10 international)-------------------> _______

TOTAL (add the Subtotal, Tax, and Shipping)----------------------> _______
============================================================
Payment Method: [ ] Check or money order, [ ] Cash, [ ] Visa,    

[ ] Master Card, [ ] American Express

Credit Card number:_________________________________________________

Expiration:____/____      Signature:______________________________________
============================================================
Mail this form to:                        

Software Vision,    PO Box 1734, Pinellas Park, FL 34664-1734, U.S.A.
Orders: 1-800-388-8474,    Tel: 813-545-4354,      Fax: 813-541-5616

==================================================Ver 1.1=====



Registration Information
PhotoVision Pro is distributed as shareware, a try-before-you-buy software promotion method.    You 
get to try a shareware version of PhotoVision Pro for up to 30 days, in order to determine if the 
program fits your needs. If you decide to continue using it beyond the 30 day evaluation period, you 
MUST register to receive a registered version of    PhotoVision Pro.    After the 30 day evaluation period
has expired, any further usage without registration represents a violation of our copyright. 

HOW TO REGISTER PHOTOVISION PRO
To register and receive PhotoVision Pro, select "Register PhotoVision" from the Help menu, and select 
the country where you live (select United States of America if your country is not listed).    If there is an 
order form displayed, select "Print topic" from the help "File" menu to print the order form, then fill out 
the form, and mail it to the address on it. If there is no order form, contact the respective dealer for 
ordering details.

We accept VISA, MasterCard, American Express, checks drawn on a U.S.A. bank, international postal 
money orders drawn in U.S.A. currency, or USA cash.

Alternatively, you can also print the registration form below, fill it out, and mail it to us with your 
payment. If you pay with Visa, Master Card, or American Express, you can also register by calling our 
order desk toll free at 1-800-388-8474. From outside USA or Canada you can call us at +813-545-
4354. You can also fax the form to us at 813-541-5616. 

If you are a CompuServe user, you can E-mail your order to us at CompuServe address: 70304,64.    
(On CompuServe you can also register with CompuServe's shareware registration service by typing 
GO SWREG at any "!" prompt). If you are on the INTERNET, you can email us the order form at the 
folowing address: 70304.64@compuserve.com

If you plan to use PhotoVision Pro in a multiuser environment, please call us for site license and multi-
user discounts.

See Also:
PhotoVision Pro Order Form

OTHER PRODUCTS
Besides PhotoVision Pro, we also offer PhotoAlbum-1 and PhotoAlbum-2, two collections of over 140 
images each on 4 disks each, for a total of over 280    true-color high-quality photo images in JPEG 
format. These images cover topics such as: flowers, mountains, oceans, lakes, rivers, water falls, 
canyons, geisers, various scenery, various animals, birds, fish, dolphins, boats, national monuments, 
sunsets, and much more.    New images are added all the time, so please call for more information.

We also sell EnVision Publisher, a full-featured desktop publishing program. EnVision Publisher 
provides an easy to use visual page design environment, with support for scalable fonts, image and 
text import, advanced object drawing (line, box, circle, ellipse, polygon, polyline, and Bezier curve), full 
clipboard support, master pages, style sheets, advanced text handling (leading, kerning, fill text with a 
color or fill pattern, etc), and quality printing. The program received "Editor's Choice Award" from Dr. 
File Finder in Shareware Magazine, as well as three different 1993 SIA's (Shareware Industry Awards),
including "Best Application Software" and "Best New Business And application Software".    We have 
DOS and Windows versions of EnVision Publisher.    EnVision Publisher Plus costs $69, and EnVision 
Publisher Pro costs $99.    Please call for more information.



Welcome to PhotoVision
PhotoVision provides all the tools you need to create great special effects, and it also comes with a 
super efficient image compression format. You can of course load and save practically any type of 
graphic, and convert your favorite images into many of today's popular graphic formats. Imagine 24-
bit images that can be compressed an average of 7 to 1 without loss of quality. And if quality is not as 
important, then you can compress    your images with an unheard of average of 200 to 1 using the 
program's "lossy" technique.    PhotoVision also supports TWAIN scanners and Kodak PhotoCD 
directly. 

 



The PhotoVision Screen
The PhotoVision screen consists of the following items, from top to bottom: the Menu, the Speedbar, 
the Workspace Area, and the Status Bar.    

See Also:
The Menu
Speedbar
Workspace Area
Status Bar



The Menu
The top most part of the screen is the PhotoVision Pro Menu, which has the following items: File, Edit,
View, Image, Color, Slideshow, Capture, Window, and Help. 



Speedbar
Below the menu is the Speedbar which contains 23 helpful icons for improved productivity. All the 
Speedbar icons have a corresponding menu item. To learn more about what each icon does, read 
the description associated with the particular menu item.    You can also hide the Speedbar from 
within the "Window" menu or from "Preferences" in the "File" menu.

1        2      3      4        5        6          7      8        9      10      11      12    13 14      15    16    17    18    19    20      21    
22      23

The Speedbar icons in order from left to right are: (1) Open File icon, (2) Save File icon, (3) Convert
Image icon, (4) Select Compression rate icon, (5) Print Image Icon, (6) Undo icon (7) Copy Current 
Image, (8) Paste Current Image icon, (9) Fit Image in Window icon, (10) Display image at 100%, 
(11) Image Info icon, (12) Rotate Image icon, (13) Horizontal Mirror Image icon, (14) Vertical Flip 
Image icon, (15) Color Depth icon, (16) Grayscale icon, (17) Negative Image icon, (18) Image 
Contrast icon, (19) Image Brightness Icon, (20) Histogram Equalize icon, (21) Cascade Windows 
icon, (22) Tile Windows icon, (23) Help icon.



Workspace Area
Right below the Speedbar is the Workspace area. The Workspace area is the user workspace where 
the user may open images in windows and manipulate them. 

You can open as many image windows as will fit in memory. These windows can be minimized 
(iconized), maximized, or set to any size you wish. If image windows are moved off the workspace, 
then you can scroll the workspace to get to the image.



Status Bar
Below the client area is the Status line which shows such information as available memory, current 
image view magnification (like fit in Window), and "fly-over" helpful hints and help. You can also hide 
the status line from the Window menu, or from Preferences in the File menu.



Getting Around In PhotoVision
Mouse Techniques
Most of the time you will be using your left mouse button when selecting items from within the 
program, such as clicking on menus or icons.    

Additionally, PhotoVision makes use of the right mouse button to bring up a pop-up menu.    When 
your mouse cursor is directly over an image window, clicking on the right mouse button will open a 
menu containing some of the most widely used commands. Note that the mouse cursor must be over 
an image for the right mouse button menu to work.

See Also:
Right Mouse Button Menu



Right Mouse Button Menu
Clicking on the right mouse button while directly over an image will bring up a menu that contains the 
following items: Open Image, Save Image, Save As Image, Revert, Convert Image, Undo, Copy 
Image, Copy Area, Paste, Duplicate, Actual Size 100%, Fit in Window, Zoom In, and Zoom Out. Just 
like the Speedbar, the Right Mouse Button menu contains the most popular menu selections found in 
the main menu of the program, and is meant to improve productivity. For example, selecting the Open
Image selection from the Right Mouse Button menu displays the same Open Image dialog as if you 
selected the Open Image command from the File menu.

Note: Your mouse cursor must be over an image window to access the Right Mouse Button Menu.



The Menu System
When selecting a menu item such as the File menu, you will see that some of the items have three 
dots following the name of the command (such as Open Image...). The three dots signify that there is 
a dialog for this command which will require additional user input. 

When you see a small triangle pointing to the right, on the right side of a menu command, it signifies 
that there is another submenu.    



Open Image
You must first open an image before you can use any of the features and special effects available in 
PhotoVision. To open an image, select the Open Image command found in the File menu. You can 
also select the type of image to open, or simply let the program show all the importable images. 
PhotoVision supports both bitmap image formats and vector image formats.

To Open an image:
Select the Open Image command from the File menu, press CTRL-O on your keyboard, 

or, 
select the Open image icon,          the first icon from the left in the Speedbar.    

See Also:
Supported Bitmap Formats
Supported Vector Formats
Some General Information About File Formats

Note: PhotoVision supports "drag & drop" so you can select any number of image files from the 
Windows File Manager (or Windows Explorer) and drop them over PhotoVision and cause the files to 
be automatically opened.



File Menu
To see detailed information on all the commands found in the File menu, select the desired File menu 
command from the list below.    Use the scroll bars to see all the File menu command options.

Open Image
Save Image
Save As Image
Revert
Delete Image File
Close Image
Close All Images
Convert Image
Batch Convert Images
Preferences
Compression Factor
Acquire
Select Acquire Source
Print Image
Exit PhotoVision



Supported Bitmap Formats 
CALS 1 Raster G4 (cal)
CompuServe (gif)
GEM Bitmap Image (img)
JPEG (jpg, jff, jtf, jif)
Kodak Photo-CD (pcd)
Macintosh Pict (pct)
MacPaint (mac)
Microsoft Paint (msp)
Paintbrush (pcx)
PhotoVision (pvc, pv1, cmp)
PostScript Raster (eps)
SUN Raster (ras)
TGA Targa (tga)
Tiff (tif)
Windows, OS/2 (bmp, dib)
Windows meta file (wmf)
WordPerfect bitmap (wpg)
Note: PhotoVision reads both: the WordPerfect bitmap and WordPerfect vector files, both of which 
have the same exact file extension (wpg).

See Also:
Supported Vector Formats

Some General Information About File Formats



Supported Vector Formats
ANSI CGM vector (cgm)
AutoCAD vector (dxf)
CorelDRAW vector (cdr)
GEM vector (gem)
HPGL vector (plt)
Lotus vector (pic)
Micrografix vector (drw)
WordPerfect vector (wpg)

Note: PhotoVision reads both: the WordPerfect bitmap and WordPerfect vector files, both of which 
have the same exact file extension (wpg).

See Also:
Supported Bitmap Formats



Some General Information About File Formats
PhotoVision supports many image formats, to read more information about a particular image format, 
click on the image format name.

BMP
CALS
EPS
GIF
IMG
JFIF (JPEG)
JTIF (JPEG)
MSP
PCD
PCT
PCX
PVC and PV1
RAS
TGA
TIF
WPG
MAC
WMF



BMP
The BMP or Bitmap is an image format created by Microsoft Corporation for Windows and OS/2.



CALS
The CALS format is a United States government image standard. The graphics are 1-bit CCITT 
Group 4 CALS raster files. 



GIF
The GIF format was created by CompuServe and stands for Graphics Interchange Format. This 
format was designed for storing and exchanging color raster images. The GIF format uses LZW 
compression. PhotoVision reads 1-bit, 4-bit, and 8-bit GIF images. 



EPS
EPS stands for Encapsulated PostScript, and is used primarily for PostScript printers. PhotoVision 
can open raster PostScript files.



IMG
The IMG format was originated with Digital Research's GEM, and its files are mostly 1-bit B&W 
images. 



JFIF (JPEG)
The JFIF format, also referred to as JIFF and JPG is a JPEG format (Joint Picture Experts Group). 
This format supports the compression of 8-bit grayscale and 24-bit true color images.    JPEG    
compression is ideal for high resolution images (like 24-bit color). Compressing a 24-bit image will 
result in a smaller file size & higher quality than compressing an 8-bit image. So if you want to save 
any 8-bit image as JPEG, you might want to first convert it to a 24-bit image with the Color Depth 
command found in the Color menu. Select Preferences or the Compression Factor command from 
the File menu to set the compression factor for this format. 



JTIF (JPEG)
The JTIF format also referred to as JTF is a new extension to the TIFF format. It is becoming an 
industry standard and supports compression of 8-bit grayscale and 24-bit true color images. Select 
Preferences or the Compression Factor command from the File menu to set the compression factor 
for this format. 



MSP
This format was originated by Microsoft Paint software, and are usually 1-bit files.



MAC
This format is used by MacPaint and its files are generally 1-bit.



PCD
PhotoVision can read PCD files which is the Kodak PhotoCD format, but does not write to it.



PCT
The PCT format is used by Microsoft Pict files. PhotoVision can read and write in the PCT format in 1-
bit, 4-bit, 8-bit, and 24-bit.



PCX
This popular image file format was created by ZSoft Corporation and was popularized by the PC 
Paintbrush paint program. The PCX format is available in 1-bit, 4-bit, 8-bit, and 24-bit color images.



PVC and PV1
The PVC format stands for PhotoVision Compression. The PVC format can read and write 4, 8, 16 
and 24 bit PVC image files, with varying compression rates depending on the selected "lossy" factor. 
The PV1 format is used with 1-bit files. Select Preferences or the Compression Factor command from
the File menu to set the compression factor for this format.



RAS
The RAS format is a SUN raster format, and is available in 1, 4, 8, 24, and 32-bits. 



TGA
The TGA file format is also referred to as TARGA, and was created by TrueVision Inc. TGA image files
can be in 32-bit, 24-bit, 16-bit, and 8-bit formats. PhotoVision supports both the RLE compressed 
TGA and the uncompressed TGA file formats. 



TIFF
TIFF stands for Tagged Image File Format and there are many variations of the TIFF format. 
PhotoVision supports TIFF files that are LZW compressed,    24-bit RLE compression format, 8-bit 
color and grayscale, 1-bit uncompressed, MacPaint, and CCITT group 3 and 4 TIFF. There are a 
tremendous amount of variations and flavors of TIFF files, but overall, PhotoVision handles most of 
the popular TIFF variations.



WPG
This is a WordPerfect raster format. PhotoVision reads these files in any bits per pixel, and writes to 
1, 4, and 8 bits per pixel.



WMF
The WMF format stands for Windows Metafile and it is a vector format. PhotoVision converts the 
vector WMF file to a bitmap prior to displaying it on the screen. 



Save Image
Select Save Image from the File menu to save your newly altered image. Note that selecting Save 
Image after making changes to your original image will automatically overwrite the original image file. 
If you want to save the changed file to another file, use the Save As Image command found in the File
menu instead. The Save As Image command allows you to save your newly altered image to a file 
with a different name, and thus prevent overwriting of the original image.    

To Save an image:
Select the Save Image command from the File menu, or press CTRL-S on your keyboard,

or,
click on the Save Image icon,     located in the Speedbar (it is the second icon from the left). 

See Also:
Save As Image

Note: Another way to prevent unwanted overwriting of the original image is by working on a copy of 
that image. To make a copy, select the Duplicate command found in the Edit menu. Next, select the 
Save image command, and rename the file to another name and/or format. 

Note: If you used the Capture utility, the Paste command, the Crop command, or the Duplicate 
command, your image will be named "untitled" by default. When you select the Save Image command
for these type of images you will get the Save As Image dialog box.    The Save As Image dialog will 
allow you to name your image and to select an image format desired.    



Save As Image
Selecting Save As Image from the File menu will open the Save As dialog and allow you to save your 
image to a file and path of your choice. You can also access the Save As Image command by 
pressing Ctrl-A on your keyboard. You need to choose what graphic format you want your image to be
from the Save File as Type combo box in the Save As dialog. If you are looking to convert an image 
from one format to another you can do it in the Save As dialog but is recommended that you use the 
Convert Image command found in the File menu, as it is especially designed for this purpose. For 
additional information about file image conversion please search for the keywords "Convert image" in 
this help system.

Available Image Formats
CALS 1 Raster G4 (CAL)
CompuServe GIF (gif)
GEM Image 1 bit (img)
JPEG JFIF 4:1:1 (jff)
JPEG JFIF 4:2:2 (jff)
JPEG JTIF 4:1:1 (jtf)
JPEG JTIF 4:2:2 (jtf)
JPEG JFIF 4:4:4 (jpg)
JPEG JTIF 4:4:4 (jpg)
Macintosh Pict 1 bit (pct)
Macintosh Pict 4 bit (pct)
Macintosh Pict 8 bit (pct)
Macintosh Pict 24 bit (pct)
MacPaint 1 bit (mac)
Microsoft Paint 1 bit (msp)
OS/2 BMP 1 bit (bmp)
OS/2 BMP 4 bit (bmp)
OS/2 BMP 8 bit (bmp)
OS/2 BMP 24 bit (bmp)
Paintbrush PCX 1 bit (pcx)
Paintbrush PCX 4 bit (pcx)
Paintbrush PCX 8 bit (pcx)
Paintbrush PCX 24 bit (pcx)
PhotoVision PVC (pvc)
PhotoVision 1 bit (pv1)
PostScript Raster (eps)
SUN Raster 1 bit (ras)
SUN Raster 4 bit (ras)
SUN Raster 8 bit (ras)
SUN Raster 24 bit (ras)
SUN Raster 32 bit (ras)
TGA TARGA 8 bit (tga)
TGA TARGA 16 bit (tga)
TGA TARGA 24 bit (tga)
TGA TARGA 32 bit (tga)
TIFF 1 bit (tif)
TIFF LZW 1 bit (tif)
TIFF CCITT G3 1D (tif)
TIFF CCITT G4 (tif)
TIFF 8 bit (tif)
TIFF 16 bit (tif)
TIFF 24 bit (tif)



TIFF LZW 8 bit (tif)
TIFF LZW 16 bit (tif)
TIFF LZW 24 bit (tif)
Windows BMP 1 bit (bmp)
Windows BMP 4 bit (bmp)
Windows BMP 8 bit (bmp)
Windows BMP 24 bit (bmp)
Windows Metafile 8 bit (wmf)
Windows Metafile 24 bit (wmf)
WordPerfect 1 bit (wpg)
WordPerfect 4 bit (wpg)
WordPerfect 8 bit (wpg)

Hint: To figure out the number of colors a format supports, take two to the power of the number of 
bits. This means that an 8-bit file has 256 colors (2 to the eight power). Thus, 24-bit files have 
16,777,216 colors.        



Revert
The Revert command is found in the File menu, and can also be accessed by pressing Ctrl-R on your
keyboard. Selecting the Revert command will open the last saved image for the currently selected 
image.



Delete Image File
To delete an image, select Delete Image File from the File menu. The Delete Image File dialog will 
appear on the screen allowing you to select any image file that you would like to delete. Click on the 
file that you want to delete in order to highlight it, then click on the OK button, the selected file will be 
deleted. 

Note: If you deleted an image file that was opened on the screen prior to deletion, the image window 
will still be displayed until you close it.



Close Image
Select this command when you want to Close the current image window.



Close All Images
This selection closes all image windows. If there were any changes made to any images, then you will
be prompted by PhotoVision to save your changes.



Convert Image
The Convert Image selection converts images from one format to another. When the Convert 
Image command is selected the Convert: Source Image File dialog will appear on the screen,
where you can select a file to convert, click OK when done. The next dialog to appear on the 
screen is the Convert: Target Image File dialog. In this dialog you specify the new image 
format to convert to, the drive and path where the new image will be placed, as well as the 
new name of the converted file. The newly converted file will be written to the specified path. 
To display the newly converted image, select Open Image from the file menu, and select the 
name of the converted file.

Accessing the Convert Image Command
To access the Convert Image command, select it from the File menu, or press CTRL-N on 
your keyboard,

or,
select the            Convert Image icon, which is the third icon from the left, in the Speedbar.

Available Conversion Formats 
CALS 1 RASTER
CompuServe GIF
GEM Image 1 bit
JPEG JFIF 4:1:1
JPEG JFIF 4:2:2
JPEG JTIF 4:1:1
JPEG JTIF 4:2:2
JPEG JFIF 4:4:4
JPEG JTIF 4:4:4
Macintosh Pict 1 bit
Macintosh Pict 4 bit
Macintosh Pict 8 bit
Macintosh Pict 24 bit
MacPaint 1 bit
Microsoft Paint 1 bit
OS/2 BMP 1 bit
OS/2 BMP 4 bit
OS/2 BMP 8 bit
OS/2 BMP 24 bit
Paintbrush PCX 1 bit
Paintbrush PCX 4 bit
Paintbrush PCX 8 bit
Paintbrush PCX 24 bit
PhotoVision    PV1 1 bit
PhotoVision    PVC 
Postscript Raster
SUN Raster 1 bit
SUN Raster 4 bit
SUN Raster 8 bit
SUN Raster 24 bit
SUN Raster 32 bit
TGA TARGA 8 bit
TGA TARGA 16 bit
TGA TARGA 24 bit



TGA TARGA 32 bit
TIFF 1 bit
TIFF LZW 1 bit
TIFF CCITT G3 1D
TIFF CCITT G4
TIFF 8 bit
TIFF 16 bit
TIFF 24 bit
TIFF LZW 8 bit
TIFF LZW 16 bit
TIFF LZW 24 bit
Windows BMP 1 bit
Windows BMP 4 bit
Windows BMP 8 bit
Windows BMP 24 bit
Windows Metafile 8 bit
Windows Metafile 24 bit
WordPerfect 1 bit
WordPerfect 4 bit
WordPerfect 8 bit

Some standard things about images you should know are:
- If you start with an 8-bit, 4-bit, or 1 bit image and convert it to a 24-bit image, the internal format will 
be 24-bit, but the newly converted image will still look the same, it will not look better or worse. 
However, if you start out with a 24-bit image, and then convert it down to an 8-bit, 4-bit, or 1-bit image,
the newly converted image will be of lesser quality, and contain less colors then the original 24-bit 
image.
- 1-bit images are B&W monochrome images.
- Grayscale images are 8-bit.

Note:  Some of the filters available with PhotoVision will work faster on 24-bit images.    It will save 
you time to convert an image that is less than 24-bits (like an 8-bit image) to a    24-bit image prior to 
applying any special effects on it.

A Note About JPEG and PhotoVision Compression
Both PhotoVision and JPEG    compression is ideal for high resolution images (like 24-bit color). 
Compressing a 24-bit image will result in a smaller file size & higher quality than compressing an 8-bit
image. As a result, a compressed 4-bit image might actually be larger than the original.

We recommend PhotoVision compression because it is the highest compression rate available, with 
an average compression rate of 7 to 1 with no quality loss. If image quality is less important, the 
program offers a lossy compression rate of as high as 200 to 1 (higher than JPEG).

To set the compression rate for JPEG and PhotoVision, select the Compression Factor selection from
the File menu, and then select a value between 2 and 255, the lower the value, the lower the 
compression rate, the higher the image quality.    

Please note that even though both PVC and JPEG offer high compression rates, the actual rate 
achieved depends on the image, so some images will compress more than others.

Note: The value set in this dialog is automatically used when an image is converted or saved to the 
JPEG or PhotoVision format.



Batch Convert Images
The Batch Convert Images command is found in the Files menu, and opens the Batch Convert Dialog
box. This command lets you convert more than one file at a time.

Selecting Files to Convert in a Batch
To add images to your list of files to be converted select the Add File button. The Add File button 
opens the Batch Convert: Add File dialog where you select a file that you would like to add to your 
batch conversion list. 

Deleting a File from the Batch Convert List
If you decide that you don't want to convert a certain file, select the file, then click on the Remove File 
button. 

Selecting the Output Directory
Click on the Select Output Directory button to select the directory where you want the newly 
converted images to be placed.
Note: If your target image format is JPEG or PVC, don't forget to set the compression factor. To set 
the compression rate for JPEG and PVC, select the Compression Factor selection from the File 
menu, and then select a value between 2 and 255. The lower the value, the lower the compression 
rate, but the higher the quality of the image.    



Preferences
The Preferences command is found in the File menu and opens the Preferences dialog. Select the 
Preferences command when you want to change some of the program options, such as disabling the 
Undo feature, disabling the Speedbar or the Status Bar, setting the Compression Factor, etc. There 
are six sections in the Preferences dialog they are from top to bottom, and left to right: Screen, 
Preview, Other, Undo, Compression, and Multipage. 

Preferences options:
Screen Options  
Preview Option     
Other Options  
Disable Undo  
Compression  
Multipage  



Screen Options
The available screen options are Speedbar and Status Bar. Both of these screen options are turned 
ON by default. When a checkbox is unchecked, it means that the screen option will not be displayed. 
In some cases you may not want the Speedbar or the Status Bar to display if you need more space 
for your image windows.

Speedbar
The Speedbar is located right below the menu, and contains icons that correspond to common menu 
items, for better productivity.    

Status Bar
The Status Bar is located at the bottom of the screen and shows such information as the current 
available memory, current image view (like fit in Window), and "fly-over" hints.



Preview Option
PhotoVision has a Preview option that allows you to Preview an image effect prior to actually 
changing the image itself. Previewing an image gives you a very good idea of what the final image will
look like, and gives you the option of not applying that particular effect to it if you decide that you don't
like the effect after all. Some of the effects take time to apply on large images, so a preview will save 
you time.

Preview Set to Prompt
The Preview option can be set to one of these three settings: Always, Prompt, or Never. By default 
the Preview option is set to Prompt. When you apply a certain effect to an image, and the Preview 
option is set to Prompt, you will always be prompted by the program if you would like to see a preview
of the image prior to applying the effect to the actual image. If you select Yes, a Preview window will 
pop-up on the screen with a preview of the image. If you select NO, the preview window will NOT 
pop-up, the effect will be applied to the image directly. Selecting    "Cancel" will abort the effect. 

Note: If you don't like an image effect, selecting Undo from the Edit menu, will undo will revert the 
image to its state prior to applying the effect.

Preview Set to Always
When the Preview option is set to Always, it means that you will always get a preview of your effect, 
before it will be applied to the actual image.

Preview Set to Never
When the Preview option is set to Never, it means that you will not get a preview for an effect - the 
effect will be applied directly on the actual image.



Other Options
The Other section found in the Preferences dialog of the File menu contains three different options.

BGR Video
This selection is normally set to ON, and can be toggled ON or OFF by clicking on the checkbox. The 
selection is ON when there is a checkmark in the checkbox.

BGR or not BGR?
We recommend that you leave the BRG Video command ON in most cases. The general guideline is 
that if your screen driver is 256 colors or less, the color order is not important, and it does not matter if
BGR is selected or not. If    the screen driver that you are using is more than 32000 colors, then BGR 
should be turned ON.    If this command is not ON then when opening certain images the color palette
will be changed, and you will see color changes like the color red appearing as blue, etc.

Display During Open
When this selection is toggled to ON (there will be a checkmark on the left side of this selection), the 
image will be shown as it is being opened. If the image being opened is very large, it may appear as 
pouring slowly in its own image window. The reason it may appear this way is because it is displayed 
as soon as it is read. This will be more noticeable on a slower computer and/or a very large image.

If the Display During Open is toggled OFF, then the image will show instantly on the    screen, AFTER 
all of it is read and loaded into memory.

Note: Display During Open is not available if the screen bits per pixel are less than or equal to 4 bits 
(16 colors graphic display), or when the Open as Original command is set to ON.
 
Open as Original
This selection is set to OFF by default. This option can be set to ON when the real screen bits per 
pixel are 8 (256 color graphic display). This affects the speed with which an image is opened.

Note: "Display During Open" and "Open As Original" can be mutually exclusive or can be unavailable 
on certain types of displays. In this case, the program will take default settings.



Disable Undo

When Disable Undo is selected the Undo feature will be turned OFF (and there will be a checkmark to
the left of the "Disable Undo" command.) When working with large images, it is a good idea to disable
the undo, thus    saving a great deal of memory and also speeding up any operations performed on 
the image.

You can also have PhotoVision automatically disable the Undo feature based on the size of an image.
The minimum size to automatically disable the Undo feature is set to 2 Megabytes by default. You 
may change that value if you wish, to a higher or lower value. The value    is specified in Kilobytes 
(there are 1000 Kilobytes per Megabyte).



Compression
The Compression option settings can be set between 2 and 255. PhotoVision has the compression 
factor set to 2 by default (for the highest quality, and lowest compression rate).    

For additional information regarding the Compression factor settings, read the section entitled, 
Compression Factor.

Important Note: The Compression Factor set in the Preferences dialog will ONLY apply to PVC and 
JPEG formats. The reason that the Compression factor does not apply to other formats is because 
not all formats offer the ability to compress images, and some formats have standard preset 
compression mechanisms, (i.e.: PCX, GIF, TIFF, etc.)



Multipage
The Multipage option in the Preferences dialog applies ONLY to TIFF files that have multiple pages. 
The default value for the Multipage option is set to 1. If you are viewing multi-page TIFF files, set the 
number of pages needed prior to opening the TIFF image.



Compression Factor
The Compression Factor selection is found in the File menu and is used with JPEG and 
PhotoVision images only.
You can also select the Compression Factor          by selecting the fourth icon from the left, 
found in the Speedbar.

Very high compression can be achieved if the image quality is not that important. This can be very useful 
when transmitting image data by modem.

The available settings are between 2 and 255, and the program is set to 2 by default (for the highest 
quality, and lowest compression rate). The general guideline is the higher the compression factor setting, 
the lesser the quality of the resulting image.

Note: Both PhotoVision and JPEG    compression is ideal for high resolution images (like 24-
bit color).    Compressing a JPEG or PVC 24-bit image will result in a smaller file size & higher
quality than compressing an 8-bit, 4-bit, or 1-bit image. With 1-bit images you can use the 
PV1 format.



Acquire
This selection brings up a dialog box that allows you to interface directly with a TWAIN standard 
device (such as a scanner) from within PhotoVision. 

Note: When you select the Acquire command from the File menu, the resulting dialog may look 
different depending on the TWAIN device in use. Also, some devices may have more options 
available for their own use than others.

To scan (acquire) an image follow these guidelines:
1. Make sure that your image-acquisition device is ON and ready.

2. Choose the image (acquire) source by first selecting the Select Acquire Source command from the 
File menu, and selecting the desired source.

3. Select the Acquire command from the File menu.

4. You may have to choose a standard image input driver here. 
The driver can be found in the TWAIN subdirectory of the Windows directory, or in a subdirectory of 
that directory.

5. In many case you will be able to enter values for location, width, height, and resolution. You may 
also be able to set values for units, colors, halftones, and paper size.

6. Read your device documentation for details on how to set the image acquisition dialog.

7. Now you are ready to acquire the image, select the OK, Scan, or Acquire button to begin. The 
name of the button will vary depending on the device used.



Select Acquire Source
This selection allows you to select the TWAIN standard device for image acquisition into PhotoVision. 
For more information about image acquisition read the section entitled Acquire.



Print Image
The Print image command found in the File menu opens the Print dialog, and allows you to 
print the currently selected image. 

You can also access the Print Image command by pressing CTRL-P on your keyboard, 

or,
by selecting the Print Image icon    , which is the fifth icon from the left.

Important Note:    PhotoVision automatically assumes that the current printer in use is the same printer 
as the printer selected in the Windows Control Panel.

Please read the following on how to print an image from within PhotoVision, use the scroll 
bars to access all information pertaining to this topic.

Printing Location Options
There are separate selections for the Vertical and Horizontal directions. The recommended selection 
is Center for both the Vertical and Horizontal. If you select the Other option, then you would type in a 
value in pixels, which is hardware dependent. 

For Example: if you have a laser printer it may print at 300 DPI (Dots per Inch), while if you had a dot
matrix printer it may print at 216 x 120 Dots per Inch. Thus a value for one printer, will work differently 
on a different type of printer. 

Thus a Vertical value of 200, printed on a laser printer will move the image down 2/3 of an inch from 
the top. This is because in the case of the laser printer, there are 300 dots (pixels) per inch. Then we 
take 200 and divide it by 300 and get 2/3 of an inch. While a Vertical value of 300 would print the 
image 1 inch from the top, likewise a value of 900 will print the image 3 inches from the top. If the 
image is large to start with, then it will be moved down on the page, and some of the bottom of the 
image may be cut off.

The Horizontal values works the same as the Vertical, but the image will be moved from left to right. 
You can for example have your Horizontal value set for Center, and the Vertical set for a custom pixel 
value.



Image Size at Print Time
You also have the option of changing the size of the image when printing. 

When the Best Fit option is selected for both the Vertical and Horizontal planes of the paper, the 
image will print to fit on the entire paper, and keep its aspect ratio. 

You can select the Other option, at which time you can type in a custom pixel value. Thus, a 600 
Vertical value, on a laser printer with 300 DPI (remember its dots per inch) resolution will make the 
image 2 inches tall. And if you leave the Horizontal value set to Best Fit, then the program will 
calculate what the Horizontal value needs to be in order to keep the image aspect ratio preserved.

Squeezing or Stretching an Image
There may be times when you will want to print an image where it looks stretched or squeezed. To get
these special effects the values to use will be dependent on the original size of the image, as well as 
on the type of your printer.

If for example your original image is wider than it is tall, then you can assign a Horizontal value that is 
the same as your Vertical value, and the result will be a squeezed image effect. On the other hand if 
your image is taller than it is wide, to get a stretch effect, make the Horizontal several times larger 
than the Vertical. 

For those of you who are mathematically inclined, you can figure out the ratio between the height and 
width, and then make the width as large as you need - to get as much of the stretchy look desired.



Exit PhotoVision
The Exit command found in the File menu exits PhotoVision.



EDIT MENU
The Edit menu has the following commands: Undo, Disable Undo, Copy Image, Copy Area, Paste 
Image, Duplicate, and Empty Clipboard. 

For detailed information about the commands found in the Edit menu, select the command desired 
below:

EDIT MENU commands:
Undo
Disable Undo
Copy Image
Copy Area
Paste Image
Duplicate
Empty Clipboard



Undo
The Undo selection cancels the last action done on an image.    Most of the effects can be 
undone. The undo will not work after certain actions, like after Cropping, where it is not 
necessary.    If you plan on doing some complicated maneuvers on an image, you might want 
to work on a copy and not on the original. You can make a copy of the image with the 
Duplicate command.

The Undo command is also available from the right mouse button pop-up menu, as well as by
pressing Ctrl-Z on your keyboard, 

or,
by selecting the Undo icon,        found in the Speedbar.



Disable Undo
When Disable Undo is selected the Undo feature will be turned OFF. When working with very large 
images, it is a good idea to disable the undo, thus freeing a great deal of memory and speeding up 
any operations performed on the image. 

You can also disable the Undo feature from within the Preferences dialog, accessed through the 
Preferences command found in the File menu. In addition, you can also have the program 
automatically disable undo when opening images over a certain file size. 

Note: To enter the maximum size of an image, to disable the undo feature, select the Preferences 
dialog.



Copy Image
The Copy Image command copies the entire image into the clipboard. To copy an image, 
simply click on the image to be copied, then select the Copy Image command from the Edit 
menu. Use the Paste command in the Edit menu to paste the image back into PhotoVision or 
into another Windows application.

The Copy Image command is found in the Edit menu, it can also be accessed by pressing the
Ctrl-C keys on your keyboard,

or 
by selecting the Copy Image icon        found in the Speedbar.

Note:    In addition, you can also access the Copy Image command from the right mouse 
button pop-up menu.



Copy Area
The Copy Area command is found in the Edit menu. When you select this command, the mouse icon 
turns into a cross with which you draw a rectangle around the area you would like to copy. The copied
image will then be automatically placed into the clipboard. 

Note: Use the Paste command to paste the image back into PhotoVision. If you want to paste the 
image into another Windows application, convert the image to a DIB format prior to copying it.



Paste Image
When an image is pasted you will actually see the word "paste" in the title bar of the particular
image. The newly pasted image will be in PhotoVision's internal format until it is saved. 
Specify the format and name desired when saving your image. 

Selecting the Paste Image Command
The Paste Image selection is found in the Edit menu, as well as by pressing CTRL-V on your 
keyboard,

or,
by pressing the Paste Image icon        found in the Speedbar.

Note:    You can paste images placed into the clipboard by other Windows applications, as 
long as the other applications store their images in the DIB format.



Duplicate
The Duplicate command is found in the Edit menu and can also be accessed by pressing Ctrl-D on 
your keyboard. This command allows you to copy and paste the image in the current window, all in 
one step. 



Empty Clipboard
Use this selection when you want to clear the clipboard. This feature is useful if you are low on 
memory and need to free up some memory.



VIEW Menu
The View menu contains the following menu selections: Actual Size, Fit in Window, Zoom In, Zoom 
Out, View Perspective, and Image Information.

For detailed information on any of the View Menu commands, select the command desired from the 
list below:

VIEW Menu commands:
Actual Size
Fit in Window
Zoom In
Zoom Out
Image Perspective
Image Information



Actual Size
The Actual Size command shows the image without any magnification    (100%).    This 
command is available in the right mouse button pop-up menu, as well as by pressing Ctrl-1 
on your keyboard, 

or
by selecting the Actual Size icon          found in the Speedbar.



Fit in Window
The Fit in Window selection found in the View menu displays the image so that it is entirely 
fitted into the window, while maintaining the aspect ratio. 

This command is also available in the right mouse button pop-up menu, as well as by 
pressing Ctrl-F on your keyboard,

or
by    selecting the Fit in Window icon,        found in the Speedbar.



Zoom In
The Zoom In command lets you increase the magnification of an image. When the Zoom In command
is chosen a submenu pops-up with all the available choices ranging from 200% to 2000% in 
increments of a 100.



Zoom Out
The "Zoom Out" command lets you decrease the magnification of an image. Another sub-menu will 
appear showing the various zoom out choices between 50% and 5%.



Image Perspective
Select the Image Perspective command to view an image from the Top or from the Bottom. This 
selection is useful if the image that is opened is brought in upside down (as is the case with some 
older JPEG files), or if you want to view it from a different direction. The Image Perspective selection 
does not change the actual image in any way, but is meant for temporary screen display only.

Note: The Image Perspective command is only used for display purposes. If you wish to actually flip 
the image, use the Flip command in the Image menu.



Image Information
When you need to know additional information about an image like what format it is in, how 
many bits, or how much size it takes up on disk, select the Image Information selection found 
in the View Menu. 

You can also click on the Info Icon          found in the Speedbar.



IMAGE MENU
The Image Menu contains the following image commands: Rotate, Mirror, Flip, Resize, Crop, Mosaic, 
Vibrate, Charcoal, Emboss, Posterize, Erode, Dilate, Sharpness, Blur, Remove Noise, Edge 
Enhance, Edge Detect, Line Segment, and User Defined Filters.

For detailed information about any of the Image menu commands select the command name below: 

 IMAGE MENU commands:
Rotate
Mirror
Flip
Resize
Crop
Mosaic
Vibrate
Charcoal
Emboss
Posterize
Erode
Dilate
Sharpness
Blur (Smooth)
Remove Noise
Edge Enhance
Edge Detect
Line Segment
User Defined Filters



Rotate 
To rotate an image in PhotoVision you can type-in any angle desired, even as accurate as a 
hundredth of a degree.    Rotation can be set in clockwise or counter-clockwise direction. 

Accessing the Rotate Command
If    you want to rotate an image, select Rotate Image from the Image menu, or press Shift-
Ctrl-R on your keyboard, 

or
select the Rotate icon        from the Speedbar.

When rotating the same image more than once, the rotation angle will be cumulative. This means that if 
you rotated the same image 40 degrees the first time, and then went back and rotated the same image 7 
degrees, the final image was actually rotated a total of 47 degrees. 

It is best to rotate the same image only once, rather than to rotate the image several times 
until you arrive at the correct angle. The more an image is rotated the more detail is lost in the
image, you may want to work on a copy of the image.

Resize Checkbox
At rotation angles other than 90, 180, 270, and 360 degrees, more room will be needed to 
accommodate the newly rotated image than what was available in the original window. If the Resize 
Window checkbox is checked, the image window will be resized automatically. If you don't want the 
image to be resized automatically leave it unchecked. However, if you uncheck this box, parts of your 
image will be clipped.

When the Resize Window checkbox is not checked, the selected image will be rotated, but some 
corners may be cut off (depending on the rotation angle selected).

Frame Color
Frame Color applies to the new corner areas created when the image is rotated at angles other than 
90, 180, 270, and 360 degrees.

You can change the frame color of your image to something other than black if both of these are true: 
(1)You rotate an image in anything other than 90 degree increments, and, (2) The Resize Window 
checkbox is checked. 

Note: Assigning a frame color to an image that is not a 24-bit image may cause the frame color to 
become dithered when applied to the image, so that the color you originally selected will look different
in the image. The reason for the color discrepancy is because the frame color you select is being 
matched to the low bit color palette of your original image. 

The way around this situation is to convert your original image to 24-bits PRIOR to rotation. 

You can convert your image to 24-bits by selecting the Color menu, and then selecting the Color 
Depth selection. From within the Color Depth dialog, set the Bits-per-pixel option to 24-bits and set 
the Dithering option to "None". If you still need a low bit image after rotation, you can convert the 
image down again.



Mirror
The Mirror selection makes a mirror image of the current image.    

Accessing the Mirror command
The Mirror command can be accessed    in the Image menu, by pressing    Shift-Ctrl-M on your
keyboard,

or 
by selecting the Mirror icon            in the Speedbar.



Flip
If you need to flip an image 180 degrees then you need the Flip command found in the Image
menu.

Accessing the Flip Command
The Flip command can be selected from the Image menu,    by pressing    Shift-Ctrl-F on your 
keyboard, 

or 
by selecting the Flip command icon        from the Speedbar.



Resize
If you need to make the original image larger or smaller, select the Resize selection found in the 
Image menu, or press Shift-Ctrl-Z on your keyboard.

The Resize dialog box shows the current size of the image, and allows you to type in a new width and
a new height. If you check the Maintain Aspect-Ratio checkbox, then you only need to type in the 
width, the program will automatically figure out the height so that the size ratio is maintained with that 
of the original. 

If the Maintain Aspect-Ratio checkbox is not checked and you type in your own width and height, the 
resulting image may look distorted. Of course there may be times where image distortion may be 
desirable for special effect.



Crop
Select the Crop command found in the Image menu when you only need to cut a part of an image. 
You can also access the Crop command by pressing Shift-Ctrl-C on your keyboard.

When you select the Crop command your mouse cursor will change shape to a cross. Position the 
cross-shaped mouse cursor at the top corner where you would like to select a rectangular area of the 
image, and drag the mouse cursor while holding down your left mouse button.
Release the mouse button when you are finished selecting the rectangular area. As soon as the 
image is cropped it will pop-up on the screen in its own image window, with the word "crop" in 
parentheses (in the title bar) to signify its origin.

If you are not satisfied with the first try, close the window and try again. 

Hint: To delete the cropped image, select it, then select Close Image from the File menu. You will be 
prompted to save your image, just select NO.

The newly cropped image will be automatically named "Untitled" and will be in PhotoVision's internal 
format until it is saved with the Save command.



Mosaic
This selection makes the image look like it is made out of squares or tiles. The possible mosaic 
effects are: 2 x 2,    4 x 4, 8 x 8, 16 x 16, 32 x 32, and 64 x 64. The larger the number the larger the 
tiles. However, if you select the Custom selection from within the Mosaic command, you can go as 
high as 128 x 128. Generally, we don't recommend going over    the 8 x 8 selection as anything larger 
makes it difficult to discern the image details. 



Vibrate
When you select the Vibrate filter the available vibration directions are: Horizontal, Vertical, Diagonal 
Left, Diagonal Right, and All Directions. The effect of this filter is that the image looks like it is 
vibrating.



Charcoal
The Charcoal effect filter will convert a color image into a charcoal-look drawing. In some cases the 
result may be in black background with white detail. To correct this effect, simply select the Negative 
command from the Color menu, or click on the Negative icon (the seventh icon from the right).

There are four degrees of line thickness to select for the charcoal effect: Extra Thin, Thin, Medium, 
and Thick.



Emboss
The Emboss gives the image the appearance of being stamped in metal.    There is a choice of 
possible light sources shining on the image from the following directions:
North
North-East 
East
South-East
South
South-West
West
North-West
You can improve on the Emboss effect by selecting Grayscale from the Color menu right after 
embossing your image, this will remove any left over color. However, if you do not wish to convert the 
image to grayscale, you can achieve a similar result by selecting a value of -100 from the custom 
Saturation command.



Posterize
This is a feature that reduces the color levels to less than the original to create a poster effect.    The 
Posterize effect offers several levels ranging from 2 to 64 levels. The smaller the number the less 
colors an image will use. For example if 2 levels are selected that means the image will have 2 
shades of red, 2 of blue, and 2 of green, etc.



Erode
This effect shrinks black areas in an image, making the white areas larger. There are four available 
direction styles: All directions, Horizontal, Vertical, and Diagonal. The style you select is dependent on
the image and the effect desired.



Dilate
This effect enlarges black areas in an image, making the white areas smaller.    This effect is available
in four styles: All directions, Horizontal, Vertical, and Diagonal.



Sharpness
This effect enhances detail in the image. The sharpness effect is done by making certain pixels 
brighter than the neighboring pixels. There is a choice to increase or decrease the sharpness of the 
image that ranges from 10% to 100%.



Blur (Smooth)
The Blur effect also known as smoothing, has 5 selections to choose from:

3 x 3 neighborhood
5 x 5 neighborhood
7 x 7 neighborhood
9 x 9 neighborhood
Custom

This means that a 3 x 3 neighborhood for example, is the size of an area that is averaged, and then 
used to replace each pixel in the graphic, causing a blurring effect. The larger the neighborhood, the 
larger the area that will be used to generate the average, to be used for pixel replacement. This effect
may take a while to apply on some images, because of the many calculations involved, it is a good 
idea to see the preview of this effect prior to applying it to the image.

The custom selection is available from 1x1 up to a 16x16 neighborhood.



Remove Noise
The Remove Noise selection is similar to the Blur effect. Noise is removed by replacing each pixel 
with the median of it and those in its neighborhood. The neighborhood choices are:

                  3 x 3 neighborhood (3 pixels by 3 pixels)
                  5 x 5 neighborhood
                  7 x 7 neighborhood
                  9 x 9 neighborhood
                  Custom

This effect is useful if you have one or a small amount of pixels that don't quite match with the rest of 
the image, thus blending it into the image. This effect may take a while to apply on some images, 
because of the large number of calculations involved.

The custom selection allows you to select from 1x1 up to a 25x25 neighborhood.



Edge Enhance
Edge Enhance detects steep color transitions and accentuates changes in the image. There are five 
available filters for edge enhancement: the Gradient Method, Laplacian Method, Sobel Method, the 
Prewitt Method, and the Shift in Difference. Some of these filters are better suited on certain images 
than others, the best course of action is to experiment until you find one that achieves the desired 
effect on your image.

See Also:
Gradient MethodLaplacian MethodSobel MethodPrewitt MethodShift in Difference



Gradient Method

The Gradient Method offers edge enhancement from a user selected light source. 
North
North-East 
East
South-East
South
South-West
West
North-West



Laplacian Method

The Laplacian Method offers edge enhancement where the light source can be Horizontal, Vertical, or
Diagonal.



Sobel Method

The Sobel Method offers Horizontal or Vertical edge enhancement. Some images will work better with
the Horizontal, while others may work better with the vertical direction.    

Generally the Sobel method offers slightly more detailed edge enhancement than the Laplacian 
method because it is not affected as much by image noise.



Prewitt Method

The Prewitt Method offers edge enhancement in the Vertical or Horizontal direction.
 



Shift in Difference

The Shift in Difference offers edge enhancement in the horizontal, vertical, and diagonal direction.



Edge Detect
The Edge Detect filter is useful in highlighting the edges of an image. The available styles of the Edge
Detect filter are: Light, Medium, and Heavy. 



Line Segment
This is an effect that emphasizes line segments in an image. The Line Segment effect is available in 
four directions: Horizontal, Vertical, Left to Right, and Right to Left.



User Defined Filters
This selection allows you to define your own custom filters.    When the User Defined Filters dialog is 
on the screen the available selections are Apply, Edit, New, Delete, Save, and Close. 

To edit an existing filter, first highlight it from the list, and then click on the EDIT button.

To start a new filter, click on the NEW button, and you will be presented with a new matrix, ready for 
new input. 

To Save your new filter select the SAVE button. The filters are saved to a file called PHOTOVIS.FLT in
the PhotoVision directory.

Some of the special effect filters in the program use a 3 x 3 matrix, but you can use up to a 10 x 10 
matrix. For example, the emboss filter which typically has a Divisor of 1, a Bias of 127, a -1 in the top 
left grid, and a 1 in the bottom right grid (all other grids have zeros in them), when it is extended to a 7
x 7 matrix, the resulting image shows thicker lines, and slightly more detail.
When it comes to user-defined filters the best thing to do is to experiment.
Note: When working with different sizes of matrices, don't forget to type in the matrix width and height
in the Matrix Size text box. For example, if you make a matrix of 10 x 10, and the number in the matrix
text box shows 3, when you click on the OK button, the other matrices will be automatically erased.



COLOR MENU
The Color menu contains the following commands: Halftone, Color Depth, Grayscale, Negative, 
Psychedelic, Brightness, Contrast, Hue, Saturation, and Histogram Equalize.

For detailed information about any of the commands found in the Color menu, please select the 
command name below:

COLOR MENU commands:
Halftone
Color Depth
Grayscale
Negative
Psychedelic
Brightness
Contrast
Hue
Saturation
Histogram Equalize



Halftone
The Halftone menu option allows you to create a halftone for the screen (if you intend to use it for 
display purposes), or for the printer (if you eventually intend to print your image). 

When the image is halftoned for the printer, the image is converted to a 1-bit image, and a grayscale 
effect is achieved by making varied densities of black dots. 

When an image is halftoned for the screen, the image is converted to a 1 bit image, but the effect is 
that of more detail, and the effect looks like a line screen. In general the dots are finer for the screen 
then they are for the printer.

If you convert a    4, 8, 16, 24, or a 32-bit image to halftone, that image will be converted to a 1-bit 
Black and White image.



Color Depth
The Color Depth command allows for adjusting the number of bits, the type of dithering, and 
the selection of the color palette desired. Additionally, when an image is opened and the Color
Depth Option is selected, the Palette section displays the available palettes.

Accessing the Color Depth Command
The Color Depth command can be accessed from the Color menu, as well as by pressing the
Shift-Ctrl-D keys on your keyboard, 

or
by selecting the Color Depth icon            from the Speedbar.

Note: Some of the special effects in the program take longer on images that are less than 24 bit. To 
speed up the process, convert the image (that is originally less than 24 bits) to 24 bits, before you apply 
the special effect.

The available Bits per Pixel options    are: 1, 4, 8, 16, 24, and 32. 

The available Dithering options are: 
None
Burkes 
Floyd Stein    
Sierra
Stucki    
Stevenson Arce
Jarvis
The above dithering options are somewhat similar, but some may produce better results on a 
particular image.    Dithering is useful if you want the original image to be as close as possible to the 
original when reducing the number of bits in an image. It is not necessary to dither an image when 
increasing the bits per pixel.

The available color palettes are: 
Fixed
Optimized
BGR
RGB

BGR stands for the Blue-Green-Red color palette, while RGB stands for the Red-Green-Blue color 
palette. For additional information on BGR read the BGR Video section discussed in the 
Preferences... section.

When an image is opened the format of the image is not automatically selected in the color palette. 
Some of the above color palette options will show as grayed out, when they are not available, or 
when they do not apply to that image. 



Grayscale
Selecting the Grayscale option from the Color menu will change the currently selected image 
to an 8-bit Black and White grayscale image. 

Accessing the Grayscale Command
You can select the Grayscale command from the Color menu, as well as by pressing the 
Shift-Ctrl-G key combination,

or
by selecting the Grayscale icon        from the Speedbar.

Hint: If the original image that was changed to grayscale was originally less than 24 bit, select the 
Histogram Equalize icon (fourth icon from the right), to get more detail.



Negative
Selecting the Negative selection from the Color menu, gives a photo-negative look to a 
currently selected image. This effect reverses all colors    with their inverse color. 

Accessing the Negative Command
You can select the Negative command from the Color menu, as well as by pressing the Shift-
Ctrl-N key combination on your keyboard, 

or
by selecting the Negative icon          from the Speedbar.



Psychedelic
The Psychedelic filter changes colors in the image so that the resulting image looks psychedelic. This
effect is designed for use with color images and can be very dramatic.



Brightness
The Brightness selection has three options: Increase, Decrease, and Custom. Both the 
Increase and Decrease options are available from 10% to 100%, in 10% increments. The 
Custom option allows you to type in a brightness factor between -100% to 100% (you can 
also use the scroll bar to make your selection.) Negative values in the custom dialog 
correspond to a decrease in brightness.

Accessing the Brightness Command
You may select the Brightness command from the Color menu, and 
by selecting the Brightness icon  from    the Speedbar.



Contrast
The Contrast selection has three options: Increase, Decrease, and Custom. Both the 
Increase and Decrease options are available from 10% to 100%, in 10% increments. The 
Custom option allows you to type in a Contrast factor between    -100%    to 100%, (you can 
also use the scroll bar to make your selection.) Negative values in the Custom dialog 
correspond to a decrease in Contrast.

Accessing the Contrast Command
You may select the Contrast command from the Color menu,    and
by selecting the Contrast icon            from the Speedbar.



Hue
The Hue selection changes the hue of colors in a bitmap by rotating the color wheel starting from the 
most dominant color. The color wheel can be rotated between 30 and 360 degrees in increments of 
30 degrees. If you select the Custom selection from the Hue command, then you can type in a 
custom degree range, or you can slide the scroll bar to the desired value.



Saturation
Saturation is the intensity of a color. If the saturation is increased the colors in the image will look 
more vivid. The reds will be more red, blue will be bluer, causing a surreal effect. If the saturation is 
reduced, colors will be pale, creating an effect similar to a grayscale image. Try experimenting with 
your images for the optimum saturation level.

The Saturation selection has three options: Increase, Decrease, and Custom. Both the Increase and 
Decrease options are available from 10% to 100%, in 10% increments. The Custom option allows you
to type in a Saturation factor between    -100%    to 100%, you can also use the scroll bar to make your
selection. Negative values in the Custom dialog correspond to a decrease in saturation.



Histogram Equalize
The Histogram Equalize selection linearizes the number of pixels per gray level. This effect is 
useful in bringing out detail in darker areas of an image.

The overall effect is that the picture looks brighter and clearer. Many images benefit from this 
effect, especially if they appear too dark. 

Accesssing the Histogram Equalize Command
You can also access the Histogram Equalize command from the color menu, as well as by 
pressing the Shift-Ctrl-H key combination on your keyboard,

or
by selecting the Histogram Equalize icon        from the Speedbar.



DRAW MENU
There are four commands found in the Draw menu: Text, Line, Box, and Ellipse.    

For detailed information about any of the commands found in the Draw menu, please select the 
command name below:

DRAW MENU commands:
Text
Line
Box
Ellipse



Text
You may add text to any image by selecting the Text command from the Draw menu. You can also 
access the Text command by pressing the CTRL-T key combination.

Type in your text in the Text dialog, and select the font, font size, the style (bold, italic, underline, 
strikethru), and color attributes of your text. There is a sample text window that displays a sample of 
the text selected. When you click on the Draw button, the Text dialog will close, and your mouse 
cursor will change to a Text Draw mouse cursor. Position the mouse cursor where you would like your
text to begin, then click OK and the text will appear on the image. Once you are sure of the position of
the desired text on the image, you may then save your image.



Line
The Line command allows you to draw lines on your image. You have the ability to select the line 
thickness desired (in number of pixels), and the color. When the Draw button is selected the mouse 
cursor changes to a Line Draw cursor. Position the mouse cursor where you would like your line to 
begin, then click on your right mouse button for the line to be drawn immediately.

Diagonal lines
As you draw your line with the Line Draw mouse cursor, a rectangular box will be formed on the 
screen, with the label "line" in the center. If    you need a diagonal line, take into account that the angle
of your line will be measured by the distance and position of opposite corners in the rectangle. Thus 
for a straight line, you would not want to draw any rectangle with the Line Draw mouse cursor, but 
should keep the rectangle as thin as a line, or an invisible line.

Straight Lines
For a straight line, you would not want to draw any rectangle with the Line Draw mouse cursor, but 
should keep the rectangle as thin as a line, or an invisible line. 



Box
The Box command is found in the Draw menu and can also be accessed by pressing the CTRL-B key
combination. You can select a fill pattern, a fill color, an optional background color, the thickness of 
the outline, and the outline color.    If you choose not to use the background color, the background 
color will be see-through. 



Ellipse
The Ellipse command is found in the Draw menu and can also be accessed by pressing the CTRL-E 
key combination. You can select a fill pattern, a fill color, an optional background color, the thickness 
of the outline, and the outline color.    If you choose not to use the background color, the background 
color will be see-through.



SLIDESHOW MENU
PhotoVision has a comprehensive built-in slideshow. You can select from among 20 transition effects,
the location where you would like your image on the screen, even if you would like to move between 
slides on a key-press, or after a user-selected time period. You can also show multiple images on the 
screen at the same time, and even show the slideshow backwards. There can be a maximum of up to
220 images in a slideshow.

There are four items in the Slideshow menu: New Slideshow, Open Slideshow, Play Slideshow, and 
Delete Slideshow.

SLIDESHOW MENU commands:
New Slideshow 
Open Slideshow
Play Slideshow
Delete Slideshow

See Also: 
How to remove an image from a slideshow
Saving a slideshow
Adding effects to your slideshow
Creating a custom color
Selecting a transition effect
Clearing the screen after opening an image
Slideshow image placement options
Moving between slides
Moving forward and backward in the slideshow



New Slideshow

From the Slideshow menu select New Slideshow, this will open the Slideshow dialog. To begin 
selecting the images to be included in your slideshow select the "Add" button.

When the "Add" button is selected the Add Slide dialog appears on the screen and allows you to 
select an image file. Click OK after selecting the image desired. To add another image to the 
slideshow select the Add button again, and then repeat the above steps.

The images will be shown in the order selected, this means that the first image on the list will be the 
first image to display when the slideshow is played. 



How to Remove an Image from the Slideshow

If you decide that you don't want a certain image in your slideshow, select the Open Image command,
and then select the unwanted image file by clicking on it, (the image file should become highlighted). 
Next, select the Remove button from the Slideshow dialog, the image will be removed from the 
slideshow list (of course this will not affect the actual image file).



Saving a Slideshow

To save your slideshow select the Save button from the Slideshow dialog (the Slideshow dialog 
appears after selecting the New Slideshow command from the Slideshow menu).    The Save 
Slideshow dialog will open allowing you to type in a name for your slideshow. The program will 
automatically add the extension of .SLD to the name selected.

If you are working on an existing slideshow, and want to save your new changes, click on the Save 
button. When the Save Slideshow dialog is on the screen, click OK from the Save Slideshow dialog, 
or type in a new name if you want to save it under another name.



Adding Effects to Your Slideshow

In the Slideshow dialog there is a section entitled Transitions. In the Transitions section itself there is 
the Effects, Color, and Clear Screen Options. 

The Color option is where you select the background color for each image. To assign a color to an 
image, select the image from the slideshow list (the image should become highlighted), then click on 
the Color button. When the Color dialog appears on the screen, select a color from the Color dialog. 
You can select one of the basic colors or make your own customized color from the color chart. Click 
on the OK button to assign the selected color to that image. Repeat this process for any image whose
background color you would like to change. If you want the same color for all your images all you 
need to do is select a color for the first image.

Note: The color option is applied only if "Clear Screen" is checked.



Creating a Custom Color

To make your own custom color, position your mouse cursor on the color chart (the rainbow color box 
on the top right of the Color dialog), and while holding the left mouse button down, drag the mouse 
cursor around the color chart. The different colors that you create will be shown in a separate color 
box right below the color chart. When you are happy with the custom color created, click on the Add 
to Custom Colors button.    You should also change the pointer next to the    vertical color chart to the 
far right of the dialog.



Selecting a Transition Effect

Normally when you first select a new image from a new slideshow, the transition effect shown will be 
"No Effect". The "No Effect" simply means that the image will pop-up normally during the slideshow. 
There are a total of 20 different ways in which the image can be opened on the screen (transition 
effects). Some of these effects are more suited for smaller images, others for larger. It is a matter of 
what type of computer and images are in use. The best way to find out what works for you is to 
experiment.

The available transition effects are:
No effect
Wipe from Top to Bottom
Wipe from Bottom to Top
Wipe from Left to Right
Wipe from Right to Left
Random Pixels
Random Small Boxes
Random Medium Boxes
Random Large Boxes
Random Horizontal Lines
Random Vertical Lines
Vertical Bars from Middle
Horizontal Bars from Middle
Horizontal Thickening Lines
Vertical Thickening Lines
Concentric Inward Fill
Concentric Outward Fill
Concentric Inward Lines
Concentric Outward Lines
Spiral In
Spiral Out

To use one of these effects select an image from the list of selected images in the Slideshow dialog, 
then select an effect out of the transition effects list.



Clearing the Screen After Opening an Image
You can also choose to clear the screen before an image is displayed. The screen is cleared to the 
color shown in the box next to the Color button.

If however, you want your image to overlap the prior slide on the screen, or if you want to display 
more than one image on the screen, then leave the Clear Screen option unchecked.



Slideshow Image Placement Options

You can also select the vertical and horizontal position of your images. The available options are:

Vertical: Center, Top, Bottom, and Custom.
Horizontal: Center, Left, Right, and Custom.

The end result is that you can mix and match one selection from the horizontal and one from the 
vertical. For example: to center your image on the screen select Center for both the Vertical and 
Horizontal options. If you select the Custom selection, you can type in the image placement in pixels. 
Note: If you choose to place your image by pixel location, keep in mind that the image placement will 
vary depending on the type of graphic display is in use, for example: a VGA display is 640x480 pixels,
an EGA display is 640x350, etc.

Hint: If you choose not to clear your screen after certain images you can try this special effect (works 
best on small images): have one image that is Top-Left, the next image Center-Center, and a third 
image that is Bottom-Right. Make sure that all of the three images have the Clear Screen option 
unselected.



Moving Between Slides

You can select to have your images display automatically at preset times (in seconds), or you can 
switch to the next image with a keypress or a mouse click. You can also mix and match so that some 
of the images pop-up automatically, while others require a key-press.

To see your slideshow, select the Play button from the Slideshow dialog box. You can also select the 
Play Slideshow menu item from the Slideshow menu to play an existing slideshow title.



Moving Forward and Backward in the Slideshow

To move to the next slide press Space bar, DownArrow, RightArrow, or press the Left button on your 
mouse. To move to the previous slide press Backspace, UpArrow, LeftArrow, or press the Right 
button on your mouse. To Abort a slideshow press the ESC key.

Note: You can force a move to next/prior slide even if the slide is set to "Time Delay" by pressing one 
of the keys listed above.



Open Slideshow
The Open Slideshow command opens an existing slideshow, allowing you to make changes to it. You 
can also access the Open Slideshow command by pressing Shift-Ctrl-O on your keyboard.



Play Slideshow
The Play Slideshow command lets you select an existing slideshow to play. You can also access the 
Play Slideshow command by pressing Shift-Ctrl-P on your keyboard.



Delete Slideshow
To delete an entire slideshow, select Delete Slideshow from the Slideshow menu. The Delete 
Slideshow dialog will display on the screen allowing you to select the slideshow to delete. Note that 
slideshows have the extension of .SLD. By deleting a slideshow, you are not deleting the original 
image that was used in the slideshow, only the slideshow information.



CAPTURE MENU
PhotoVision has a comprehensive screen capture utility which is found in the Capture menu. The 
application from which the screen capture is desired should be running beneath PhotoVision, this 
way, when PhotoVision's screen capture is invoked, the other application will be readily available.

Important Note: PhotoVision capture utility will only work with Windows versions: 3.1, 3.11, and 
Windows for Workgroups (prior to Windows 95).

The available commands found in the Capture menu are: Window (capture), Client Area (capture), 
Rectangle (capture), Active Window (capture), and Screen (capture).

CAPTURE MENU commands:
Window
Client Area
Rectangle
Active Window
Screen



Window 
This command lets you select the desired window to do a screen capture, when there is more than 
one window open on the screen. You can also select the Window capture command by pressing Shift-
Ctrl-W on your keyboard. Immediately after selecting this option, PhotoVision becomes hidden and 
the mouse cursor changes to a small hand pointing to a    window. Move the cursor over the window 
desired, and click once to capture it.



Client Area 
This command captures the client area of a selected window. Immediately after selecting this option, 
PhotoVision becomes hidden and the mouse cursor changes to a hand pointing to a small window. 
Move the cursor over the window desired, and click once to capture it.



Rectangle 
This selection will allow you to draw a rectangle around the desired screen capture area. When the 
Rectangle selection is selected from the Capture menu,    PhotoVision becomes hidden, and the 
mouse cursor changes its shape to a cross. The cross shaped mouse cursor is used to select the 
desired screen capture area. During selection of the capture rectangle, the dimensions of the selected
area are shown.



Active Window 
This selection will automatically capture the currently active window of the currently active application.



Screen 
This selection will automatically capture the entire screen. You can also access the Screen capture 
command by pressing Shift-Ctrl-S on your keyboard.

When an image is captured, its format is set to PhotoVision's internal format. You can select an image
file format when saving the image to disk.

Note: Right after an image is captured, PhotoVision will no longer be hidden, but will be restored on 
the screen just as before the capture process. The newly captured image will be automatically placed 
in its own window, and have the name "Untitled" in the title bar, until it is saved under another name. 
The word "Capture" will also be displayed in the title bar.

The screen capture utility can be used to make an image ONLY from another application, but not from
within PhotoVision itself. 

Hint: If you run two copies of PhotoVision you can capture from one PhotoVision while running the 
other.



WINDOW MENU
The Window menu shows the standard window options such as: Cascade, Tile, Arrange Icons, Close 
All.

For detailed information on any of the Window menu commands found in PhotoVision, please select 
the command name desired from the list below:

WINDOW MENU commands:
Cascade
Tile
Arrange Icons
Close All
Speedbar
Status Bar

Switching between images



Cascade
The Cascade selection is useful when you have more than one image opened on the screen. 
Selecting the Cascade selection will shuffle the images on the screen so that they are in 
cascading order, and that only one image is fully visible at one time, while only the caption 
bars are visible from the other images. 

Accessing the Cascade Command
You can access the Cascade command from PhotoVision's Window menu, as well as by 
pressing Shift-F5 on your keyboard, 

or 
by selecting the Cascade icon        from the Speedbar.



Tile
The Tile selection displays all the images side by side, and if there are many images on the 
screen, then the entire screen is filled with small windows. The more windows there are on 
the screen the less of the image is immediately visible, the scroll bars must be used to see 
the rest of the image. 

Accessing the Tile Command
You can access the Tile command from PhotoVision's Window menu, as well as by pressing 
Shift-F4 on your keyboard., 

or
by selecting the Tile icon from        the Speedbar.



Arrange Icons
Arrange Icons will arrange all icons of minimized windows (if any) at the bottom of the workspace. 
This is useful when icons are scrolled off the workspace or when they are obscured by other 
windows.

Note: PhotoVision's virtual workspace lets you have many open windows that can even extend off the
screen. Use the workspace scroll bars to bring them into view. You can also use the Cascade or Tile 
commands to bring them all into view.



Close All
The Close All selection closes all images in PhotoVision. If there were any changes made to any 
image that is on the screen, a dialog will pop-up on the screen and prompt you if you would like to 
save your changes.

Note: The Close All Images command found in the File menu works the same way as the Close All 
command found in the Window menu. 



Speedbar
When there is a checkmark to the left of the Speedbar command found in the Window menu, it 
signifies that the Speedbar will be displayed on the screen. This command is toggled ON or OFF by 
selecting the command from the Window menu. The Speedbar is located right below the menu, and 
contains 23 icons that correspond to widely used menu items, for better productivity.    

Note: This option can also be activated in the Preferences dialog found in the File menu.



Status Bar
When there is a checkmark to the left of the Status Bar command found in the Window menu, it 
signifies that the Status Bar will be displayed on the screen. This command is toggled ON or OFF by 
selecting the Status Bar command from the Window menu. The Status Bar is displayed at the bottom 
of the screen and shows such information as the current available memory, current screen view (like 
fit in Window), and "fly-over" hints if any.
 
Note: This option can also be activated in the Preferences dialog found in the File menu.



Switching Between Images 
If you have more than one image file displayed on the screen, you can switch between them by 
clicking on the desired filename shown at the bottom of the Window menu. This is especially useful if 
you have several images that may be overlapping. The currently selected image will be the one with a
checkmark to the left of the filename. If there are more than nine images on the screen, the last 
selection to show in the Window menu will be "More windows...". Selecting the "More windows..." 
selection will bring up the Select Window dialog which will list the filenames of all the opened images 
(when there are more than nine images on the screen). Of course you can also switch between 
images by simply clicking on the respective window.






