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Welcome to MegaWord™

A Collection of  Productivity Tools for Microsoft Word for Windows™
© 1993-1995 Merlot International / Romke Soldaat. 

All Rights Reserved.

MegaWord brings you the world's most comprehensive add-on Productivity Pack
for Microsoft Word 6.0 for Windows™. It's the unique bundle that puts the 

emphasis on tools you'll use every day. From simple utilities that make your life just a little bit 
easier to highly sophisticated features that add brand new functionality to WinWord. 

MegaWord - Setting the Trends
MegaWord was first launched in the summer of 1993. The bundle became an instant hit, with thousands 
of users in dozens of countries. The first version of MegaWord introduced innovative tools for Word 2 that
have now become built-in features in Word 6, such as Character Styles, Fast Format, Switchable 
Toolbars, Proportional Super and Subscripts, and Table 3D Effects. MegaWord also pioneered the use of
the SHIFT key to run more than one command from the same menu or toolbar button, a feature that has 
now also become commonplace in Word 6.0. 

Have a close look at the MegaWord 6.0 package and you’ll discover lots of new trendsetting tools and 
techniques. Mark our words: many of them will become built-in features in the next version of Word for 
Windows...
· MegaWord 6 pioneers the Fast Load technique which keeps important information in your 

computer’s memory (programmers call them super global variables) and dramatically speeds up 
the macros. They said it couldn’t be done - we prove it can be done. 

· MegaWord introduces tools that will appeal to non-English users: MegaWord Date and Time, 
Calendar and Insert Number speak no less than 21 languages!

· MegaWord’s file management tools (MultiFile, Fast Open and Fast Path) give you a taste of the 
interface that will become the standard in Windows 95. 

· MegaWord introduces the Project Concept in wordprocessing. Now you can store and open entire 
groups of documents or macros, no matter where they are on your system,  in a single 
command. 

· MegaWord never disables existing Word functions. Each MegaWord tool that’s designed to replace a
Word command lets you always run the original Word command by holding down the SHIFT key when 
you start the macro.

MegaWord. The Critic's Choice
MegaWord... "offers the richest set of unique functions available in any add-in for Word"
- Edward Mendelson, PC Magazine, June 14, 1994

"Romke Soldaat, virtuoso WordBasic expert, has assembled a nonpareil collection of 
ultra-cool stuff you should see. Everything from novice user assists to fancy, fancy 
macros" - Woody Leonhard in the "Underground Guide to Word for Windows", Addison-
Wesley, 1994

™ Word for Windows is a trademark of Microsoft Corporation
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"MegaWord has a wealth of features for both the casual and serious user of Word for 
Windows, and I'll bet you'll see some of these features from Microsoft when they next 
redo the word processor" - Ed Hoffman, Computer Press Association Network News, 
1994

"This is a well thought out add-in to the most popular Windows word processor 
available. Even if you only use a quarter of the extras on offer, it's worth the asking 
price." - Simon Williams, PC Plus (UK), December 1994

MegaWord - Ready to conquer the world of Word Add-ons
When we started developing MegaWord we set ourselves the challenge to create the Word add-on 
package that beats everything else. With tools that are truly innovative and add real productivity to your 
daily word-processing activities. MegaWord 6 offers you over 30 tools that greatly enhance Word 6.0 for 
Windows, and that make your favorite wordprocessor the heart of your operating environment. Here’s a 
quick overview:

MegaWord Document and Template Tools
MegaWord comes with three macros which are designed to replace existing Word File commands, and 
four macros that add brand new features to Word. Together, they give you all the tools you need to 
manage your documents, templates and projects. 
· Template Manager adds network-userfriendliness to Word’s File New command. It gives you two 

separate template lists, and shows template and wizard names together with their description.
· Document Recall is the tool that remembers on which files you’ve been working in the past and lets 

you preview and re-load any of them with a single button click.
· Project Manager lets you assign a Project Name to a group of related documents or macros. A 

single command reloads the entire project, no matter how many documents are included.
· Fast Open lets you see a document before you open, print, delete, rename, copy or move  it, and 

lets you access your document directories faster than you can imagine.
· Fast Path offers everything you need to manage and access directories. Create, remove, flush and 

rename directories, delete entire directory trees, give meaningful names to any path on your 
system or network.

· MultiFile is the monster application that even beats the Windows File Manager. Copy, move, delete, 
preview, open or print files or groups of files anywhere on your system.

· MultiPrint takes the tedium out of printing, faxing and setting your printer drivers. Print one or all 
open documents, shrink a document before you print, run Print Manager and the Control Panel, all 
from one dialog box.

MegaWord Viewing Tools
MegaWord gives you eight tools that make you the master of your workspace. Forget Word’s chaotic 
ways of setting your screen views; MegaWord makes it all a lot easier.
· View Manager lets you define your favorite workspace view in a flash. Give each view a name and 

recreate it anytime you want with just one button click.
· Doc Browser lets you quickly browse through the current document and jump to any page, picture, 

table, etc.
· Window Manager lets you choose which documents you want to close, arrange or delete and does 

the job faster than you can do it yourself. 
· True Name displays the full path name or title of a document on the titlebar, and optionally inserts 

the filename in your document.
· Toolbar Picker gives you the fastest and easiest way to change toolbar buttons. Just two mouse 

clicks are needed to cut and paste any of 312 button images to any toolbar.
· QuickZoomUp, QuickZoomDown and QuickSplit give you the finger-fast hotkey interface that 

Microsoft forgot.
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MegaWord Editing and Formatting Tools
With MegaWord you get five tools that let you check your spelling, insert non-keyboard characters, or 
manipulate tables.
· FastProof lets you instantly check the correct spelling of the selected word, or replace it with a 

synonym.
· Compose Character beats Word’s AutoText and AutoCorrect on many fronts. Now any combination 

of two characters is your synonym for a character or string you use often.
· Table 3D Effects, the tool that gives your tables a new dimension. Add real depth to entire tables or 

to selected table cells.
· Table Toolbar, the all-in-one table formatting toolbar that should have been built in, but isn’t.

MegaWord Date and Information Tools
Check out the six MegaWord tools that let you manipulate date, time and numbers. 
· Date and Time lets you insert any date, in more than 30 formats and in more than 20 languages. 
· Date Calculator tells you everything you want to know about any date in the past and future. 
· Calendar displays the calendar of any month/year combination, and inserts the calendar in your 

document in any font and size, and in the language of your choice.
· Character Analyzer scans selected text and tells you exactly what’s there. 
· Word Count not only counts the words in your entire document, but also in parts of your document, 

optionally with a full readability report. 
· Insert Number lets you insert any number in any format and is probably the first calculator that 

speaks 21 languages!

MegaWord System Tools
With MegaWord you can forget Program Manager and the Control Panel. MegaWord comes with all the 
tools you need to manage Windows, right from within Word.
· Application Manager lets you start any Program Manager application, and even adds your favorite 

applications to a point-and-shoot Button Bar or Launch Menu, without any programming.
· The Main Applications Toolbar and Control Panel Toolbar give immediate access to your most-

used Windows applications and system settings. 
· System Monitor keeps you continuously up-to-date with your System Resources and gives 

immediate access to comprehensive system information. 
· Lock Windows lets you blank your screen and optionally password-protect your system.
· System Exit lets you quit Word or Windows, and can even reboot your computer or restart Windows.

MegaWord Entertainment Tools
There’s fun, too in MegaWord. 
· BioRhythm tells you what your physical, emotional and intellectual state is, and reveals the 

compatibility between you and your partner. 
· CD Player lets you control your CD-ROM player from a Word toolbar and enjoy your music CDs 

while you work.

MegaWord Now Also Available in German and Dutch!
If you use the German or Dutch version of Word for Windows you can now use MegaWord in the same 
language. All macros are optimized for your national version of WinWord, and all dialog boxes speak your
language. For more information, contact:

German MegaWord:

Registration price: 
98 DM, including postage and

Dutch MegaWord:

Registration price: 
FF 300, including postage and 
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packaging

Cobb Group Deutschland
Große Straße 28 
49565 Bramsche
GERMANY
Phone (+49) 05461/65393
Fax   (+49) 05461/64128

packaging

Romke Soldaat / Merlot International
1 chemin des Moulines
34230 St. Bauzille de la Sylve
FRANCE
Phone (+33) 67.57.55.88
Fax (+33) 67.57.55.88

Trademarks / Acknowledgments
All Trademarks mentioned in this document are honored. 
MegaWord is a trademark of Merlot International / Romke Soldaat. All rights reserved.

Special thanks to the following people and organizations:

· Scott Krueger, for writing the FILEINFO.DLL file and making it available as freeware.
· The Microsoft staff on the PROGMSA forum on CompuServe, for providing some hacks and 

workarounds used in this version of MegaWord.
· Merijn Soldaat, for his valuable suggestions and extensive testing activities.
· Marcel Eisma of Microsoft Benelux, for providing us with an early Beta release of Word 6.

Part of the code in the MegaWord InsertNumber macro is based on the Calculator application supplied 
with Microsoft Visual Basic.

The BioRhythm macro was inspired by the book "Biorhythm 1991-92-93" by Bernard Gittelson, Futura 
Publications, 1990.

If you have received the MegaWord package in the form of one or more self-extracting archive files, the 
files were created with H. Yoshi’s LHA.EXE, v. 2.13.
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MegaWord is Shareware. 
What does that mean?
MegaWord is a "shareware program" and is provided at no charge to you for evaluation. As a 
shareware product MegaWord has the ultimate money-back guarantee: if you don't use the 
product, you don't pay for it. You’re encouraged to share MegaWord with your friends, but you’re
not allowed to give it away altered or as part of another system. Also, remember that all 
Copyright laws apply to MegaWord, and the copyright holder retains all rights.

Disclaimer - Agreement
Users of MegaWord must accept this disclaimer of warranty: "MEGAWORD IS SUPPLIED AS IS. THE AUTHOR 
DISCLAIMS ALL WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING, WITHOUT LIMITATION, THE WARRANTIES OF 
MERCHANTABILITY AND OF FITNESS FOR ANY PURPOSE. THE AUTHOR ASSUMES NO LIABILITY FOR DAMAGES, 
DIRECT OR CONSEQUENTIAL, WHICH MAY RESULT FROM THE USE OF MEGAWORD."

Ombudsman Statement
MegaWord is produced by a member of the Association of Shareware Professionals (ASP). ASP wants 

to make sure that the shareware principle works for you. If you are unable to 
resolve a shareware-related problem with an ASP member by contacting the 
member directly, ASP may be able to help. The ASP Ombudsman can help 
you resolve a dispute or problem with an ASP member, but does not provide 
technical support for members' products. Please write to the ASP 

Ombudsman at 545 Grover Road, Muskegon, MI 49442-9427 USA, FAX 616-788-2765 or send a 
CompuServe message via CompuServe Mail to ASP Ombudsman 70007,3536.

Try MegaWord - 30 days without nag screens
You’re allowed to try MegaWord for 30 days, starting on the day of the first installation. If you want to 
continue using MegaWord, you’re expected to register. To make the trial period as user-friendly as 
possible you will not see any “nag screens” during the first 30 days after installation. A modest prompt on 
the statusbar is the only thing that will remind you how many days you have left to register. If you haven’t 
installed a registered copy of MegaWord at the end of the 30 day trial period, you must remove 
MegaWord and all its components from your system. If you continue using MegaWord after the 30 day 
trial period, the friendly statusbar prompt will be gone and nag screens will remind you forever that you’re 
not using MegaWord in the spirit of the shareware concept. 

Registration Benefits
The registration fee will license one copy for use on any one computer at any one time. All registered 
users of MegaWord will receive a copy of the latest version of the MegaWord package, with all macros in 
unencrypted form, with interactive, context-sensitive on-line Help, and without any nag screens. Also, 
registered users are entitled to unlimited technical phone, fax and CompuServe support, and special 
upgrade discounts for future versions of MegaWord.

Distribution of MegaWord
Anyone distributing MegaWord for any kind of remuneration must first contact Merlot International. This 
authorization is not necessary for 
a) distributors recognized by the Association of Shareware Professionals as adhering to its guidelines 

for shareware distributors, 
b) non-profit user groups
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Such distributors may begin offering MegaWord immediately (However Merlot International must still be 
advised so that the distributor can be kept up-to-date with the latest version of MegaWord.). Vendors are 
allowed to charge a nominal fee for disk duplication and/or handling.
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How to become a Registered MegaWord User
It’s easy to become a registered MegaWord user. All you have to is order the registered version 
of MegaWord 6.01, pay your registration fee in one of the ways described below, and send us the
completed Registration Form. We will send you a disk with the latest version of MegaWord, with 
all macros in unencrypted form and full context-sensitive Help.

Easy Registration and Payment by Credit Card

If you're a Credit Card holder (MasterCard/EuroCard, Visa or Amex) you can become a 
registered MegaWord user without sending money by contacting our U.S. distributor, ASG.  
When contacting ASG specify that you want to order MegaWord. Here's how:

USA users:
Contact ASG by calling 800-788-0787.

Worldwide users:
Contact ASG by FAX to (+1) 314-966-1833 or by CIS Email to 76711,1171. 

You can also mail credit card orders to: 

ASG
11900 Grant Place
Des Peres, MO 63131
USA

Megaword is $49 plus $5 shipping to U.S. and Canada, $10 international.

THE ABOVE NUMBERS ARE FOR ORDERS ONLY!

Any questions about the status of the shipment of the order, product details, technical support, volume 
discounts, site licenses, etc., must be directed to ASG at 314-965-5630.

Easy Registration and Payment by Mail

If you don't choose to pay by credit card, send your registration, together with your check or 
money order, to the following address:

ASG
11900 Grant Place
Des Peres, MO 63131
USA

Competitive Upgrade
If you’re using one of the other leading WinWord add-on products we have a special offer for you. Don’t 
misunderstand us: we don’t want you to stop using these other add-ons! They’re great products, but we 
want to persuade you to spend a few dollars more and also become a registered MegaWord user. Send 
us any proof that you’re a legal registered user of another great WinWord add-on and you’ll get $20 off 
the regular MegaWord Registration Fee. 
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Here are the rules (and we don’t accept any exceptions...):

1. You must be a registered user of one of the following products:
· DocsDB Pro (Jorge Vismara Consultants)
· FileWare (Total System Solutions, Inc.)
· gToolBox (Guy Gallo)
· MasterWord (Alki Software Corp.)
· PRIME (Plan B Consulting and Lee Hudspeth & Associates)
· WOPR - The Word for Windows Office Power Pack (Pinecliffe International)

2. You must send us proof of ownership or registration of the product. This can be a copy of the 
invoice, a copy of the cover of the printed manual, or a copy of the original disklabel.

To take advantage of this Competitive Upgrade offer, send an envelope with:
· the completed MegaWord Registration Form
· your proof of ownership of another WinWord add-on
· your check or money order

to the following address:

ASG
11900 Grant Place
Des Peres, MO 63131
USA
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MegaWord Registration Form
To register, print this document, fill in the form and mail or fax it to the following 
address:

ASG
11900 Grant Place
Des Peres, MO 63131
USA

Order Line - 800-788-0787
Phone - 314-965-5630
Fax - 314-966-1833

Today's Date:______________________________________________________________
Your Name: ______________________________________________________________
Company: ______________________________________________________________
Street: ______________________________________________________________
City: ______________________________________________________________
State/Zip: ______________________________________________________________
Country: ______________________________________________________________
Phone: _______________________Fax:____________________________________
CompuServe:______________________________________________________________
Disk Size:  3.5 inch    5.25 inch
How and where did you get your copy of MegaWord?_________________________________
________________________________________________________________________

Megaword is $49 plus $5 shipping to U.S. and Canada, $10 international.
Competitive Upgrade: $29 plus $5 shipping to U.S. and Canada, $10 international.

Method of payment (enclosed):
 MasterCard/EuroCard     Visa      American Express
 Check
 Money Order

Credit Card No.___________________________   Exp. Date_________

Signature __________________________________________________

Comments? 
Please feel free to tell us what you think of MegaWord. What do you like? What don’t you like? 
Any suggestions for improvement? Please let us know and help us make the next MegaWord 
even better! Use the other side of this Form if you need more space
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How to install MegaWord
SYSTEM REQUIREMENTS. 
· MegaWord 6 is designed to work with Word 6 for Windows running under Windows 3.1 or 

higher, and will not run on previous versions of Word. 
· MegaWord Fast Path requires DOS 6.0 or higher for part of its functionality. 
· MegaWord Application Manager works only if you use Windows Program Manager as your 

shell. 
· Some MegaWord macros require the use of a mouse. 
· MegaWord CD Player requires a CD-ROM player capable of playing music CDs.
· The current version of MegaWord was created and tested on the USA version of Word 6.0 for 

Windows. Some macros may not run successfully on non-USA versions. If you use the 
German or Dutch version of Word for Windows, you should order the MegaWord version for 
your language

Files to install
The MegaWord package consists of the following files. 
1. MEGAWORD.DOC. The document you’re currently reading. It’s big: 2.5MB on your disk and more than 

80 pages to print. After printing this document and the registration form you don’t need it 
anymore on your system. You can compress it, or copy it to a diskette, and then delete it from 
your hard disk.

2. !!!!MEGA.DOT. This is the template that holds all MegaWord macros, toolbars, key and menu 
assignments. Install this file as described below.

3. FILEINFO.DLL. This Dynamic Link Library must be copied to your Windows directory.
4. RENDIR.PIF. This Program Information File is used by MegaWord Fast Path and must be copied to 

your Windows directory. Requires MS-DOS 6.0 or higher.
5. DELTREE.PIF. This Program Information File is used by MegaWord Fast Path and must be copied to 

your Windows directory. Requires MS-DOS 6.0 or higher.

Removing MegaWord from your system
If you decide not to use MegaWord, remove the above files from the directories where you installed them,
and remove the MEGAWORD.INI file from your Windows directory.

Installing and Uninstalling MegaWord
There are basically three ways to install MegaWord. From a practical point of view, the first method 
described below is the most recommended one.

1. Add !!!!MEGA.DOT as a permanent global template. 
Copy the !!!!MEGA.DOT file to the Startup subdirectory of your WinWord directory. This will 
automatically load !!!!MEGA.DOT as a global template each time you start Word.
To uninstall MegaWord, remove the !!!!MEGA.DOT file from your Startup directory..

2. Add !!!!MEGA.DOT as a temporary global template. 
Choose Templates from the File menu. In the dialog box, choose the Add button and select !!!!
MEGA.DOT in the directory/file list. Make sure that the checkbox in front of !!!!MEGA.DOT is checked.
Then choose OK. All default MegaWord toolbars and menu/hotkey assignments will immediately 
be operational. Each time you restart Word for Windows you must re-open the Templates dialog 
box and check the box in front of the !!!!MEGA.DOT entry. 
To disable MegaWord at any given moment, uncheck the box.

3. Copy the !!!!MEGA.DOT macros to your NORMAL template. 
Choose Templates from the File menu. In the dialog box, choose the Organizer button. Select !!!!
MEGA.DOT in one list and NORMAL.DOT in the other list. Select in the !!!!MEGA.DOT list the macros you 
want to copy, and choose the Copy button to confirm your choices. Copying the macros from !!!!
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MEGA.DOT to NORMAL.DOT does not copy the menu and hotkey assignments. To assign macros to the 
keyboard or menus, choose Customize from the Tools menu and make your assignments, as 
discussed in the Word User’s Guide. 
To uninstall MegaWord macros, choose Templates from the File menu. In the dialog box, choose 
the Organizer button. In the NORMAL.DOT list, select the macros you want to uninstall and choose the 
Delete button.

The MEGAWORD.INI file
MegaWord uses a dedicated file to store important information. The name of the file is MEGAWORD.INI 
which is saved in your Windows directory. It is not recommended to make manual edits to MEGAWORD.INI. 
Do not remove or rename this file, unless you want to remove the entire MegaWord package from your 
system. 

Speeding up MegaWord tools
Many macros in the MegaWord package use information that’s stored in an INI file, or retrieve a large 
number of file names from your disk. Each time you run these macro, this information has to be collected 
which, depending on the amount of data and the speed of your system, can take a second or two. 

Most of these macros have an innovative Fast Load feature, which lets you speed up their operation 
considerably. With this option activated Word will keep the data in memory after it has been loaded from 
your disk, and the macro will display the information at the highest possible speed during the remainder 
of your Word session. A speed increase of more than 300% is possible. Each of these macros will 
remember your preference and will use the Fast Load method each time you run Word. 

If you discover that this method causes problems on your system (which is very unlikely), uncheck 
the Allow Fast Load box to return to the default method.

Using MegaWord Help
The shareware version of MegaWord comes without online Help. That's an extra reason to register right 
now! MegaWord's online Help system is probably the best in the business. Fully context-sensitive and 
interactive. 
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The MegaWord Toolbar
MegaWord comes with a dedicated toolbar that lets you quickly run each of the 
MegaWord tools. 

 

Displaying the MegaWord Toolbar
To display the MegaWord toolbar, choose MegaWord Toolbar from the Mega menu, or choose  
Toolbars from the View menu and check the box in front of the “MegaWord” entry. Then choose the OK 
button to confirm your choice.

Adding MegaWord tools to other toolbars
If you don’t want to display the full MegaWord toolbar, but you would like to add some of the MegaWord 
toolbar buttons to an existing toolbar, display both the MegaWord toolbar and the toolbar to which you 
want to add MegaWord tools. Then choose Toolbars from the View menu, and choose the Customize 
button. While the Customize dialog box is displayed, hold down the CTRL key and drag the MegaWord 
tool to the target toolbar. When you’re done, choose the Close button in the Customize dialog box.

Toolbar Description
The following table lists the MegaWord toolbar buttons and the MegaWord Application they are 
associated with.

1 2 3 4 5 6 7 8 9 10    11 12 13 14

15 16 17 18 19 20 21 22 23 24 25 26 27 28
 
1. Fast Path
2. Template Manager (File 

New)
3. Document Recall
4. MultiFile
5. Project Manager
6. MultiPrint (File Print)
7. File Exit
8. Lock Windows
9. Window Manager

10. Application Manager
11. FastProof
12. Special Characters
13. Compose Character
14. Table 3D Effects
15. View Manager
16. Doc Browser
17. Zoom Up
18. Zoom Down
19. Doc Split

20. True name
21. Date Calculator
22. Date and Time
23. Calendar
24. Character Analyzer
25. Insert Number
26. Word Count
27. BioRhythm
28. CD Player
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Template Manager (File New)
MegaWord Template Manager is designed to replace Word’s built-in File New command. 
It adds many features you won’t find in the original dialog box, and makes it significantly
easier to find the right template for your new document. Template Manager lists all your 

templates and wizards together with their description, so all you have to do is point, click and 
start working.  You can change template descriptions on the fly. If you want, you can open a new
document and name it immediately after it has been created, so you won’t have to it later. If 
you’ve specified a dedicated directory for Workgroup Templates, the macro will let you select a 
template from two separate lists. In addition, Template Manager lets you easily replace the 
template that's attached to the current document , or copy the styles from any template to the 
current document.

Running Template Manager
The macro name of MegaWord Template Manager is FileNew, which is the same as the original Word 
command macro. If the !!!!MEGA.DOT template is loaded, Template Manager attaches itself automatically 
to the File menu, replacing the original Word command. 

There are four ways to run Template Manager:

1. To display the Template Manager dialog box, choose New from the File menu, or click the Template 
Manager button on the MegaWord Toolbar.

2. To display the original Word dialog box, hold down SHIFT while you choose New from the File menu, 
or while you click the Template Manager button on the MegaWord Toolbar. 

3. To bypass any dialog boxes and open a new document based on the Normal template, hold down 
CTRL while you choose New from the File menu, or while you click the Template Manager button 
on the MegaWord Toolbar.

4. To bypass any dialog boxes and open a new document based on the same template as the active 
document, hold down CTRL+SHIFT while you choose New from the File menu, or while you click the 
Template Manager button on the MegaWord Toolbar.
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Setting up Template Manager
The first time you run Template Manager the list of templates is empty, and the dialog box displays the 
"Modify Template/Menu" tab. To build the database of templates and their descriptions, choose the 
Recreate Menu button. Template Manager will then scan all your templates and build its template 
database. Depending on the number of templates and your computer’s speed, this can take one or more 
minutes. If you have specified a dedicated directory for Workgroup Templates, you must repeat the 
process to create the secondary template list. After you’ve initialized the database, the list of templates is 
immediately displayed each time you run Template Manager.

Choosing your Template List
If Template Manager detects a Workgroup Templates path, you can quickly toggle between your User 
Templates list and the Workgroup Templates list by selecting the appropriate option at the top of the 
dialog box. If no Workgroup Templates path is specified in the [Microsoft Word] section of the 
WINWORD6.INI file, you can't select a secondary template list.

Setting up a secondary Template List
You can choose to have a second template list in addition to the default template list. If you’re connected 
to a network, you’ll probably use a network path as a secondary template location. But even without a 
network it can be handy to have an alternative template list. For example, with two lists you can separate 
your templates from your wizards, or create a location for templates that you don’t use very often, 
reducing the list of the ones you use every day.

To set up a secondary template list, choose Options from the Tools menu and select the File 
Locations tab. Select the “Workgroup Templates” entry and choose the Modify button. Browse until 
you’ve located the secondary template directory, then choose the OK button.

After you’ve assigned your secondary template location, run Template Manager again and create the 
“Workgroup Templates” list as described above.

Making a Network Connection
Choose the Connect button on the "Create New Document" or "Attach to Current Doc" tab to display 
Word's Connect to Network Drive dialog box. From here you can easily make any required network 
connection. (This option is not available if no network is installed.) 

Creating a new Document or new Template
To create a new document or template, choose the "Create New Document" tab. Select the template on 
which you want to base the document or template, and choose the New Document or New Template 
button. 

If you know upfront which name you want to give to the new file, check the Name File Now box. This
will display Word’s Save As dialog box as soon as the new document is created. If you leave the box 
unchecked Word will open an unnamed document or template, which you can name and save later. 

You can also check the Summary Info Now box. This will display the Summary Info dialog box 
immediately after the file has been created, allowing you to provide the Title, Subject and other key 
information for the document.

Attaching a Template or copying its Styles to the current Document.
Select the "Attach to Current Doc" tab to make important changes to the current document. (This tab is 
not available if you're editing a macro.) Here you have the following options:

· Choose the Attach to Document button to replace the template on which the document is based 
with the selected template. The effect is that all AutoText entries, Styles, Toolbars, Menus, 
Keyboard shortcuts and Macros of the selected template will be attached to the current 
document. Select the Update Styles box if you want to permanently link the document with the 
styles of the selected template. This means that the styles from the selected template will 
automatically be copied to the document each time the document is opened.

MegaWord User’s Guide  Page  17



· Choose the Copy Styles to Doc button if you only want to copy the styles from the selected 
template to the current document while leaving the document attached to its current template. If you 
want to see how the document will actually look with the styles from the selected template attached, 
select the Preview option. This will open Word's Style Gallery, from where you can make your 
decision, or cancel the action.

Attaching a Template or copying its Styles to the current Document.
Choose the "Modify Template/Menu" tab to make direct changes to a template, or to recreate the 
Template Manager menus. Here you have the following options:

Modifying a Template
If you want to modify a template, you can select the template in the list and choose the Open Template 
button. This will display the template, ready for editing. If you save the template under its original name, 
you don’t have to recreate the database. If, however, you save the modified template under a new name, 
you must choose the Recreate Menu button to update the template list.

Changing a Template Description
You can quickly change a template description from Template Manager without loading the template 
itself. While you select a template from the list, its title is also displayed in the Title box. To change the 
title, type the new description in the Title box and click the Change Title button. The template will then be
opened in the background and saved with its new description, and the Template Manager list will 
automatically be updated. It is not necessary to recreate the database if you’ve changed the title.

Updating the Template List
Each time you create a new template or delete an existing one you must choose the Recreate Menu 
button to update the list of templates and their descriptions. After you’ve recreated the database the 
updated list of templates is immediately displayed each time you run Template Manager.

Speeding up Template Manager
The first time you run Template Manager during a Word session, the macro loads the templates database
from your disk. Depending on the number of templates and the speed of your system this can take a 
second or two. You can speed up the process considerably by checking the Allow Fast Load box. With 
this box checked Word will keep the list of templates in memory after it has loaded it from the database, 
and Template Manager will display the list at the highest possible speed during the remainder of your 
Word session. If you discover that this method causes problems on your system, uncheck the Allow 
Fast Load box to disable this feature.
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Document Recall
MegaWord Document Recall is the tool that remembers on which documents you’ve been
working, and lets you reload, print or delete each of them quickly and easily, without the 
need to browse through multiple directories. Document Recall does a lot more than 

showing a list of recent files (like the one in the File menu); it lets you preview each file before 
you load it, and displays complete information about each document: the full path, the size of the
file, the date and time it was saved, and the description as specified in the Summary Info box of 
the document. In addition, Document Recall gives you immediate access to a number of 
associated commands.

Running Document Recall
To run Document Recall, choose Document Recall from the File menu, or click the Document Recall 
button on the MegaWord toolbar. The first time you run the macro, the file list will be empty. But as you 
close documents during your Word sessions, the list will grow, up to the number you’ve specified in the 
Document Recall Setup tab (see below). The files are listed in chronological order; the most recent file is 
always at the top. You can point to any name In the list, and verify the data in the Document Info box at 
the bottom of the dialog box. Check the Preview box to see the first page of the document. Previewing 
the document can take some time, so you may want to disable the Preview option while you scroll 
through the list, and turn it on only if you want to see the Preview. You can instruct Document Recall to 
come up with or without Preview active; see “Setting up Document Recall” below.

Once you’ve found the document you’re looking for, you can select one of four options in the File 
Action list and click OK. The options are the following:
· Open. Choose this option to load the document in Word
· Print. Choose this option to print the document without opening it.

MegaWord User’s Guide  Page  19



· Remove. Choose this option to remove any document from the list. This does not delete the file from 
your disk; the name only disappears from the list, creating room for other files to be added.

· Delete. Choose this option to delete the file from your disk. If the file can be deleted, it is also 
automatically removed from the list.

Running Related Commands
If the file you want to open is not listed in the Document Recall database, you can immediately run a 
related command. Choose the File Command button to open a list from which you can access Word’s 
Find File command, or the MegaWord Fast Open, MultiFile, or Project Manager tools. To close the list, 
choose the File Command button again.

Setting up Document Recall
Choose the Setup tab to set a number of options which decide how Document Recall behaves. Here you 
have the following options:

Setting the Database Size
By default, Document Recall builds a list of up to 20 recent files. When you’ve reached the limit, each 
new file you add to the top will remove the file that’s at the bottom of the list. From the Setup tab you can 
change the Document Recall database size. Setting a higher number than 20 is allowed, but will 
obviously slow down operation.

Other Setup Options
The Allow Fast Load option lets you speed up Document Recall considerably. With this box checked 
Word will keep the list of files in memory after it has been loaded from the database, and Document 
Recall will display the list at the highest possible speed during the remainder of your Word session. 
Document Recall will remember your preference and will use the Fast Load method each time you run 
the macro. If you discover that this method causes problems on your system, uncheck the Allow Fast 
Load box to return to the default method.

The Prompt for adding File to the Database option lets you choose between two modes. With the box 
checked, Document Recall will ask you each time you close a document if you want to add it to the 
database. This gives you the option to exclude files from showing up in the Document Recall list. Leaving 
the box blank will automatically add each file you close to the database.

The Hide Word’s File List option lets you clean up your File menu by removing the list of recently used 
files from the menu. This can be useful if you work on a 640x480 VGA screen, with an overcrowded File 
menu. Since Document Recall makes it a lot easier to re-load recent files, you may decide that you don’t 
need the file list anymore. 

The Preview on at Start option lets you determine whether the Preview box is checked or unchecked 
when you run Document Recall. Turn this option off if you have a relatively slow computer.

Choose the Confirm button to confirm your preferences. Choose the Document Recall tab to return to 
the opening screen, choose the Close button to close the dialog box.

Adding documents to the Document Recall database
To add the current document to the Document Recall database, hold down the SHIFT key while you 
choose Document Recall from the File menu, or while you click the Document Recall button on the 
MegaWord toolbar.

You can also automate this process by creating a global AutoClose macro which holds the following 
instruction:

DocumentRecall.AddCurrentDoc
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If your global NORMAL.DOT  template already has an AutoClose macro you can open it from the Tools 
Macro dialog box, and add the above instruction. Otherwise you can create a new global AutoClose 
macro from the Tools Macro dialog box and add the instruction. (Note: make sure that there’s no space 
before or after the period in the middle in the command.)

If you close a document that’s attached to a template which has its own AutoClose macro, the document 
will not automatically be added to the Document Recall database. In that case you must add the 
instruction shown above to the AutoClose macro of each template that you use.

Creating document descriptions
The description which is displayed in the Document Info pane of the Document Recall dialog box, is in 
fact the title of the document, as it appears in the File Summary Info dialog box. This information is stored
in the Document Recall database when you close a document. If you haven’t specified a title, Document 
Recall will read up to 100 characters of the document, and store these as the description.

Non-existing Files
If the Document Recall database holds files that have been deleted or moved since they were added to 
the database, Document Recall will list them as blank entries. The File Info box will still show the original 
path name of the file, but the Document description will tell you that the file doesn’t exist anymore. To 
remove the document from the list, select the blank entry and choose the Remove button.
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Project Manager
MegaWord Project Manager lets you save related documents as a Project, and reload the 
entire Project with just one command. A project can consist of any number of 
documents, in any format recognized by Word, scattered over any number of directories. 

You can also store any number of macros as a Project, even if they are stored in more than one 
template. You can even save a single document as a project and give it a meaningful name, so 
that you don’t have to remember the actual file name. Project Manager also offers you the 
opportunity to quickly save your current Word session as a project, and restart your next session
with the same documents.

Running Project Manager
To run Project Manager choose Project Manager from the File menu, or click the Project Manager 
button on the MegaWord toolbar. The Current Projects list will show all your current projects. Select the 
project you want to open and choose the Open Project button. All documents and/or macros included in 
the project will immediately be loaded. If the list holds a project starting with the name “Session” followed 
by a date and time, you can select this project and re-open all documents that were open when that 
Session project was created.

Viewing the Project Contents and opening individual Project Documents
Before you open a project you can quickly preview the list of project files. Choose the File List button to 
see the list of associated file names. From this list you can also quickly open one or more project 
documents or macros by selecting the name and choosing the Open File button. Choose the Project 
List button to go back to the list of projects and access any of the other options.

Project Maintenance
· You can easily change the name of any project by choosing the Rename Project button. You will 

then be prompted to specify a new name. When you specify a project name, don’t use the square
bracket characters “[“ and “]”, or the equal sign “=“.

· To remove a project from the list, choose the Remove Project button. This will not delete the files 
from your disk; only the project name will be removed from the list.
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Creating a Project
There are two ways to create a project. 

To save all currently open documents (including macros) as a single project which you can re-open the 
next time you use Word, choose the Save Session button. This will create a project with the name 
“Session”, followed by the current date and time. This way you can save and re-open any number of 
previous Word sessions. Choose the Delete button to remove redundant “Session” projects from the list, 
choose the Rename button to give a more meaningful name to the project. You can also save your 
current session automatically by choosing Exit from the File menu. See System Exit in this manual.

To save a selected number of open documents as a project, choose the New Project tab:

The list on the left shows all currently open documents, the list on the right will hold the documents you 
want to include in the project. Click on a document name to move it from one list to the other. To move all
documents, hold down SHIFT and click on any file in the list. When you’ve shortlisted the documents you 
want to save as a project, type a project name in the list at the bottom of the dialog box and choose the 
OK button. To redefine an existing project, select the project name in the list, and choose OK. 

When you specify a project name, don’t use the square bracket characters “[“ and “]”, or the equal 
sign “=“.
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Fast Open (File Open)
MegaWord Fast Open is designed to replace Word’s own File Open command and dialog 
box. The MegaWord version offers many more features than Word’s original, including 
WYSIWYO (What You See Is What You Open), complete information about each file, the 

option to print, rename, delete, insert, copy or move a document, immediate access to the Fast 
Paths you’ve defined with the MegaWord Fast Path application, plus direct access to Word’s 
Find File command, and MegaWord Project Manager, Document Recall, Template Manager and 
MultiFile.

Running Fast Open
The macro name of MegaWord Fast Open is FileOpen, which is the same as the original Word 
command macro. If the !!!!MEGA.DOT template is loaded, Fast Open attaches itself automatically to the 
File menu, replacing the original Word Open command. There are two ways to run Fast Open:

· To run Fast Open, choose Open from the File menu, or click the Open button on the standard Word 
toolbar. 

· To display the original Word Open dialog box, hold down SHIFT while you choose Open from the File 
menu, or while you click the Open button on the standard Word toolbar. 

· To open all files listed at the bottom of the File menu, hold down CTRL while you choose Open from 
the File menu, or while you click the Open button on the standard Word toolbar.

Choosing a Drive and Directory
In the Fast Open dialog box you can select any local or network drive and directory currently available on 
your system. There’s no need to double-click: simply place your mouse pointer on the drive or directory 
and click once to make your choice. The list of files is automatically updated and shows all files in the 
selected directory, matching the file specification in the “File Type:” box at the bottom of the list. You can 
change the file type by typing a file specification, using DOS wildcards (* and ?) where needed. You can 
also click the button labeled “<>“ to toggle between a number of preset file types. The default file types 
are *.*,  *.DOC,  *.DOT,  *.RTF, and *.TXT, but (unlike Word’s File Open command) Fast Open lets you 
specify different default file types - see “Setting up Fast Path” later in this section. Hold down SHIFT and 
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click the “<>“ button to toggle backwards. Click the OK button to confirm the specified file type and 
update the list of files.

Accessing Fast Paths
If you've used MegaWord Fast Path to define Fast Path aliases for your most used directories, you can 
select any of the Fast Paths in the list. The drive and directory list will immediately be updated. If a 
default file specification for the Fast Path was defined, the file list shows the files matching that 
specification.

File Information
The File Info box displays information about the file that’s highlighted in the file list. The size of the file is 
shown in bytes, the date refers to the date the file was last saved, the attribute refers to the DOS file 
attribute set for the selected file. The attribute code can be one or more of the following:

Attribute Meaning
n Normal: no attributes have been set for the file
r Read-Only: the file can’t be changed, deleted or overwritten.
a Archive: the file has changed since it was last backed up.
h Hidden: the file has the Hidden attribute; it's not recommended to delete or rename 

this type of files
s System: the file is a MS-DOS system file; it's not recommended to delete or rename 

this type of files

Preview
You can get a preview of the selected file by checking the Preview box. Fast Open lets you preview both 
documents and graphics files. If you have a fast computer you can leave the Preview box checked while 
you select files, but in most cases Fast Open works a lot faster if Preview is disabled. You can configure 
Fast Open to have the Preview option on or off when the dialog box is displayed - see “Setting up Fast 
Open” later in this section

File Actions
Fast Open lets you do a lot more with the selected document than just open it. From the same dialog box
you can open, print, rename, delete, insert, copy or move the selected file. The default option is Open; all
other options become available when you open the File Action list. Select your File Action, then choose 
the OK button.

Opening a Document
Choose the Open button to load the selected document into Word. There are four check boxes which 
determine what happens when you open the document. 
· Confirm Conversion. Check this box if you want Word to ask your permission to convert a file that’s 

not in the Word format. Leave the box blank to allow automatic conversion.
· Read Only. Check this box to open the document in Read-only mode. This mode lets you read the 

document, but not modify it. Leave the box blank if you want to be able to edit the document.
· Add to File List. This box is checked when you run Fast Open. The effect is that Word will add the 

document to the list of last used files in the File menu. Blanking the box lets you open the file but 
won’t add the file name to the list of recent files.

· Re-open. Check this box if you want to re-open the last saved version of a document that’s already 
open. The effect is that all unsaved edits to the currently open document will be discarded, and that 
the file will be opened as it was the last time it was saved.

Shortcut: hold down SHIFT and click on a document name in the list to open the selected document 
without choosing the OK button.

MegaWord User’s Guide  Page  25



Printing a Document
Select the Print option in the File Action list to print the selected document without loading it in Word. The
file will be printed according to the current settings in the File Print dialog box.

Renaming a File
Select the Rename option to change the name of the selected file. An inputbox will prompt you to provide
a new name. If the name is valid and the file is not in use by an application, the file will be renamed.

Deleting a File
Select the Delete option to delete the selected file from the disk. If the file is not in use by an application it
will be deleted.

Inserting a Document or Graphic
Select the Insert option to insert the selected file at the current insertion point in the active document. If 
the file is a graphics file recognized by Word, it will be inserted as a picture; otherwise it will be inserted 
as a file. In either case the dialog box offers the following two options: 
· Confirm Conversion. Check this box if you want Word to ask your permission to convert a file that’s 

not in the Word format. Leave the box blank to allow  automatic conversion. This option has no 
relevance if you want to insert a picture.

· Link to File. Check this box if you want Word to insert an INCLUDETEXT field (for a File) or 
INCLUDEPICTURE field (for a Picture) instead of the contents of the file itself.

Copying or Moving a File
Choose the Copy option to make a copy of the selected file in another directory or on another drive. 
Choose the Move option to copy the file to a new location, and delete the original file after a successful 
copy. In either case most dialog box controls will be disabled, except the Fast Path list and the 
directory/drive list. In addition, a Create Directory button is displayed. Choose this button if you want to 
copy/move a file to a directory that doesn’t exist yet. After you’ve selected or created the target directory 
for the file, choose the OK button again. If you’ve chosen the Move option, but the file is currently in use 
by an application it will be copied, but not deleted.

Running Related Commands
The “Run” list lets you choose a number of related Word and MegaWord file commands: Find File, 
Project Manager, Document Recall, Fast Path, MultiFile, and File New. Select the command you want to 
run and choose the Run button.

Setting up Fast Open
Fast Open offers you four ways to influence its operation. Choose the Setup button to open the Setup 
panel. Here you have the following options:

· The Allow Fast Load option lets you speed up Fast Open considerably. With this box checked Word
will keep the list of Fast Paths in memory after it has been loaded from the database, and Fast 
Open will display the list at the highest possible speed during the remainder of your Word 
session. Fast Open will remember your preference and will use the Fast Load method each time 
you run the macro. If you discover that this method causes problems on your system, uncheck 
the Allow Fast Load box to return to the default method.

· The Preview on at Start option determines whether Fast Open will immediately display a preview of 
the first file in the file list. Leave this box blank if you don’t have a fast computer.

· The Stay open until Cancelled option lets you decide whether the dialog box must stay open after 
you’ve chosen a File Action. This has the advantage that you can open, print, rename, delete, 
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insert, copy or move more than one file, without re-opening the Fast Open dialog box each time. 
Leave the box blank if you prefer the Fast Open dialog box to close after each File Action.

· The Default File Specifications option lets you determine between which five file specifications you 
can toggle when you click the “<>“ button. You can use any valid DOS wildcard. The example shows 
a number of valid file specifications. Other suggestions are the specifications *.LTR (for letters), *.RPT 
(reports), *.INV (invoices) and *.CHP (chapter).

After you’ve selected your preferences, choose the Confirm button to store the settings for future use. 
To close the Setup panel without setting any options, choose the Setup button again.
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MultiFile
MegaWord MultiFile is the multifunctional file manager that beats Word’s FileFind 
command and the Windows File Manager on many fronts. Finally, right from within Word 
you can now copy, move and delete files anywhere on your system. MultiFile lets you 

open or print a single document or a group of documents from different directories in one single 
operation. MultiFile also provides information about the size, save date and attribute of any file 
on your disk and gives a completely new dimension to the word “Preview”. Select a document or
graphic and MultiFile displays it, select a screen saver and MultiFile runs it, select a sound file 
and MultiFile plays it.

Running MultiFile
To run MegaWord MultiFile choose MultiFile from the File menu, or click the MultiFile button on the 
MegaWord toolbar. The dialog box will open with a list of drives and directories in which the current 
directory is highlighted, and a list of *.DOC files in which the first file (if any) is highlighted. The File Info 
box always displays information about the highlighted file.

MultiFile Basics
MultiFile can operate in two modes: File Mode and List Mode. 

· In File Mode you work with a single file that you’ve selected in the files list next to the directory list. 
When you operate on single files, the buttons show the labels Open File, Print File, etc. The 
caption above the buttons tells you on which file the buttons will operate when you choose one of
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them. You are automatically in File Mode when the dialog box is first displayed. When you’re in 
List Mode, you can go back to File Mode by simply clicking on any file in the list of files next to 
the directory list.

· In List Mode you work on groups of files which you’ve added to the shortlist, labeled “Shortlisted 
Files”. When you operate on groups of files, the buttons show the labels Open List, Print List, 
etc. The caption above the buttons has the text “Action for Shortlisted Files”. You can only 
operate in List Mode if you’ve shortlisted at least one file. To move from File Mode to List Mode 
simply click on any file in the shortlist.

File Information
The File Info box displays information about the file that’s highlighted in the files list or in the shortlist. The
size of the file is shown in bytes, the date refers to the date the file was last saved, the attribute refers to 
the DOS file attribute set for the selected file. The attribute can be one or more of the following:

Attribute Meaning
n Normal: no attributes have been set for the file
r Read-Only: the file can’t be changed, deleted or overwritten.
a Archive: the file has changed since it was last backed up.
h Hidden: the file has the Hidden attribute; it's not recommended to delete or rename 

this type of files
s System: the file is a MS-DOS system file; it's not recommended to delete or rename 

this type of files

If a file has the Read-Only attribute, MultiFile will not be able to delete or move the file. If you choose to 
move a Read-Only file, the file will be copied, but won’t be removed from its original location.

Preview
You can get a preview of the selected file by checking the Preview box. If you have a fast computer you 
can leave the Preview box checked while you select files, but in most cases MultiFile works a lot faster if 
Preview is disabled. Here’s what happens:

· If the file is a graphics file recognized by Word, the picture will be displayed. 
· If the file is a waveform or Midi sound file (with the extension .WAV or .MID) MultiFile will play the file 

though your sound card, if installed. While the sound is being played a Stop that Sound button 
pops up. Clicking that button will immediately stop the music. 
If you don’t have a sound card, but you have the Microsoft Speaker Driver installed, MultiFile will 
play a .WAV file over your computer’s speaker, but you won’t be able to interrupt playing the 
sound file. Midi files can not be played over your computer’s speaker.

· If the file is a screen saver (with the extension .SCR), MultiFile will run the screen saver. Just move 
your mouse to make the screen saver disappear. If the screen saver has a password option you 
may have to type the password to let the screen saver disappear.

· In all other cases MultiFile will attempt to display a thumb nail preview of the file. If the file format is 
recognized by Word, you will see the first page of the file. If the file is created by an other word-
processing application Word may take some time to convert the file before it can be previewed. If 
Word can’t convert the file the preview box will show unreadable information.

Working in File Mode
When MultiFile is in File Mode, you can select any drive and directory currently available on your system. 
There’s no need to double-click: simply place your mouse pointer on the drive or directory and click once 
to make your choice. The list of files is automatically updated and shows all files in the selected directory,
matching the file specification in the “File Type:” box at the bottom of the list. You can change the file type
by typing a file specification, using DOS wildcards (* and ?) where needed. You can also click the button 
labeled “<>“ to toggle between a number of preset file types (*.*,  *.DOC,  *.DOT,  *.RTF, and *.TXT). Hold 
down SHIFT and click the “<>“ button to toggle backwards. Click the OK button to confirm the specified file
type and update the list of files.
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Options in File Mode
In File Mode you can select a file, and then open, print or delete it, or copy or move it to another location 
on your system by choosing the appropriate button. If you choose the Copy File or Move File button, 
you’ll hear a short beep. All other action buttons and the file lists will be grayed out, and you’re prompted 
to select the target drive and/or directory for the file. Then click the Copy File or Move File button again 
to continue the operation. If you’ve chosen the Move File button, the original file will be deleted after a 
successful copy. If the original file can’t be deleted because it’s in use by another application, or because 
it has the Read-Only attribute you will be told why the file couldn’t be deleted.

In File Mode you can choose the Add File to List button to add the selected file to the Shortlist, or 
choose the Add All to List button to copy all listed files to the Shortlist. You can continue adding files 
from any drive or directory to the shortlist as long as you want. By adding files to the Shortlist you prepare
a pool of files that you want to open, print, delete, move or copy in one single batch process. Once you’ve
shortlisted all files you want to process, you can switch to List Mode, simply by moving the cursor to the 
Shortlist and click on any file in the Shortlist.

Options in List Mode
In List Mode you can open, print, delete, copy or move all shortlisted files with a single click on the 
appropriate button. If you choose the Delete List button, you’ll be asked if you want to confirm each 
deletion or if you want to delete all shortlisted files without further prompt. 

If you choose the Copy List or Move List button, you’ll hear a short beep. All other action buttons and 
the file lists will be grayed out, and you’re prompted to select the target drive and/or directory for the file. 
Then click the Copy List or Move List button again to continue the operation. If you’ve chosen the Move
List button, the original file will be deleted after a successful copy. If the original file can’t be deleted 
because it’s in use by another application, or because it has the Read-Only attribute you will be told why 
the file couldn’t be deleted.

In List Mode you can select a file and choose the Remove Selected button to remove the file from the 
Shortlist, or choose the Clear List button to remove all listed files from the Shortlist. 

Accessing Fast Paths
If you've used MegaWord Fast Path to define Fast Path aliases for your most used directories, you can 
select any of the Fast Paths in the list. The drive and directory list will immediately be updated. If a 
default file specification for the Fast Path was defined, the file list shows the files matching that 
specification.You can select a Fast Path during any MultiFile operation.

Creating a Directory
Both in File Mode and in List Mode you can quickly create a new subdirectory under an existing directory.
This can be handy if you’re in the process of copying or moving files and you suddenly decide that the 
files should be copied to a directory that doesn’t exist yet. Choose the Create Directory button to add a 
new directory. An inputbox will ask you to provide a directory name. If the name is valid, and the directory
can be created, the new directory will automatically become the active directory. (For more sophisticated 
directory management tasks: see MegaWord Fast Path.)

Return to original Dir
This box is by default checked, indicating that the directory which was active when you started MultiFile 
will still be the active directory when you close the dialog box. If you want the last directory you selected 
in the dialog box to become the active directory, you must uncheck the checkbox before you exit 
MultiFile.

Copying an open Word document
One of the advantages of MultiFile compared with the Windows File Manager or other third-party file 
managers is that MultiFile lets you copy a file even if it’s currently in use by Word. Note however that 
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moving an open document is not possible. If you choose to move a file that’s currently in use by Word, it 
will be copied, but the original file will not be deleted.
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Fast Path
MegaWord Fast Path gives you the most complete directory management tool you’ve 
probably ever seen. Now, from within WinWord, you can create, remove, flush and 
rename directories, even delete complete directory trees. To switch directories even 

faster you can give any directory a Fast Path alias (which you can also use with MegaWord Fast 
Open and MultiFile), and run the most important File commands from the directory where your 
files are, without going back to Word’s File menu.

Running Fast Path
To run MegaWord Fast Path, choose Fast Path from the File menu, or click the Fast Path button on the 
MegaWord toolbar. The dialog box displays an alphabetically sorted list of Fast Paths (which are in fact 
aliases for DOS path names) and a combined Drive/Directory list. 

The Drive/Directory list always displays the current path. The current directory is highlighted and 
displayed with a > character in front of it. You can quickly set the active directory by pointing and clicking 
at the required directory name (a single click will do). To activate a Fast Path, just point and single-click 
on the Fast Path name; the Drive/Directory list will immediately be updated.

Creating, Renaming and Deleting a Fast Path
To create, rename or delete a Fast Path select the Fast Path tab. (This tab is the first one to be active 
when you run the macro).

· To add a new Fast Path alias to the Fast Path list, select the drive and directory for which you want 
to create an alias, then choose the Create Fast Path button, and choose OK. An input panel will 
prompt you to provide a Fast Path name. Choose the OK button to add the new Fast Path to the 
list. There’s no limit to the number of Fast Paths you can define. When you specify a Fast Path 
name, don’t use the square bracket characters “[“ and “]”, or the equal sign “=“. (The first time 
you run Fast Path aliases are automatically created for your document, template and program 
directory.)

· To rename a Fast Path alias, select the Fast Path name from the list and choose the Modify Fast 
Path button. You will be prompted you to provide a new Fast Path name and/or default file 

MegaWord User’s Guide  Page  32



specification. Choose the OK button to add the new Fast Path to the list. Don't use the square 
bracket characters “[“ and “]”, or the equal sign “=“ in a Fast Path name.

· To assign a new directory to an existing Fast Path alias, select the Fast Path name from the list and 
choose the Modify Fast Path button. Then select the appropriate drive and directory. Choose 
the OK button to add the modified Fast Path to the list. Don't use the square bracket characters 
“[“ and “]”, or the equal sign “=“ in a Fast Path name.

· To delete a Fast Path alias, select the Fast Path name and choose the Delete button. Then confirm 
your decision.

Managing Directories
MegaWord Fast Path offers many ways to manage your directories. All options are available from the 
Directory tab.

· To create a new directory, select the directory under which you want to add a subdirectory and 
choose the Create Directory button. The dialog box will expand, and you are prompted to 
provide a directory name. If the name is valid, and the directory can be created, the new directory
will automatically become the active directory.

· To remove a directory, select the directory you want to remove and choose the Remove Directory 
button. If the directory is empty, it will be removed, and the parent directory will be activated. The 
operation will fail if the directory holds files or other subdirectories. This option is not available if 
the current directory is a root directory.

· To delete all files in a directory, select the directory you want to flush and choose the Flush 
Directory button. After your confirmation all files in that directory will be deleted. Files that are in 
use by other applications cannot be deleted. This option is not available if the current directory is 
a root directory.

· To change the name of a directory, select the directory you want to rename and choose the Rename 
Directory button. An inputbox will prompt you to provide a new directory name. If the name is 
valid, and the directory can be created, the renamed directory will be the active directory. This 
option is only available if you’re running MS-DOS 6.0 or higher. This option is not available if the 
current directory is a root directory. See also “Fast Path Setup”.

· To delete an entire directory tree, select the directory you want to delete (including all its 
subdirectories and files) and choose the Delete Tree button. After your confirmation the selected 
directory and all its subdirectories will be deleted. This option is only available if you’re running MS-
DOS 6.0 or higher. This option is not available if the current directory is a root directory. See also 
“Fast Path Setup”.

Running a File command from the FastPath dialog box
MegaWord Fast Path lets you run the most common File commands immediately from the Fast Path 
dialog box. In fact, running Fast Path is in many ways the recommended method  to run Word’s Open, 
New, Save As, Insert File, and Insert Picture commands, because you’re immediately in the directory 
where you want to open or save a file. If you’re working on a portable computer, with an overcrowded File
menu, you could even consider removing the Open and Save As commands.

To run a File command or the MegaWord MultiFile application, select the Command tab, and choose 
one of the action buttons. The associated Word dialog box will immediately be displayed, with the 
selected Fast Path as the default directory. Especially the option to run Fast Path before you want to 
save a new file in a directory that doesn’t exist yet, is useful. Now you can create the directory and then 
choose the “Save As” button, all from within the Fast Path dialog box.

Making a Network Connection
Choose the Connect button on the "Fast Path" or "Directory" tab to display Word's Connect to Network 
Drive dialog box. From here you can easily make any required network connection. (This option is not 
available if no network is installed.) 
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Returning to the original Directory
Check the “Return to original Directory” box on the Commands tab if you want that the directory from 
which you started Fast Path will still be the active directory when you quit Fast Path.

Fast Path Settings
Allow Fast Load. This option (available on the Fast Path tab) lets you speed up Fast Path considerably. 
With this box checked Word will keep the list of Fast Paths in memory after it has been loaded from the 
database, and Fast Path will display the list at the highest possible speed during the remainder of your 
Word session. Fast Path will remember your preference and will use the Fast Load method each time 
you run the macro. If you discover that this method causes problems on your system, uncheck the Allow 
Fast Load box to return to the default method.

Remove Rename Directory and Delete Tree options. This option (available on the Directory tab) lets 
you remove the Rename Directory and Delete Tree  options from the Directory Command list. Since 
there are no commands in Word that let you rename a directory or delete a directory tree from a macro, 
Fast Path uses two .PIF’s (Program Information Files) to call the MS-DOS 6 MOVE.EXE and DELTREE.EXE 
programs to perform these tasks. Some computers (especially relatively slow PCs) can have problems 
running these PIF’s. If that’s the case in your situation, check this option to disable these features.
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MultiPrint (File Print)
MegaWord MultiPrint is designed to replace Word’s built-in File Print command and 
gives you total control over your print jobs. The macro is especially useful if a fax-
modem is installed in your system, because MultiPrint lets you print, fax or both print 

and fax a document without manually changing and resetting printer drivers. Set the priority of 
your print job and get that urgent document on paper at the highest speed. Finally print white 
text on a black background. Shrink a document to fit on one fewer pages, change the settings for
each of three(!) installed printer drivers, add or remove printers, and control the Windows Print 
Manager right from within WinWord. MultiPrint also brings back those handy From: and To: 
settings from "good old" WinWord 2, and lets you print one or all of your open documents or 
print individual pages from any active document.

Running MultiPrint
The macro name of MegaWord MultiPrint is FilePrint, which is the same as the original Word command 
macro. If the MEGAWORD.DOT template is loaded, MultiPrint attaches itself automatically to the File menu, 
replacing the original Word command. There are three ways to run MultiPrint:

· To run MultiPrint, choose Print from the File menu, or click the Print button on the MegaWord toolbar.
· To display the original Word Print dialog box, hold down SHIFT while you choose Print from the File 

menu, or while you click the Print button on the MegaWord toolbar. 
· To bypass any dialog boxes and print the current document using the current printer settings,  hold 

down CTRL while you choose Print from the File menu, or while you click the Print button on the 
MegaWord toolbar.

Initializing MultiPrint
Before you can work with MultiPrint you must specify the printer drivers you want to use to print and fax 
your documents. Choose the Configure tab to open the Configuration Panel. Here you can select one or 
two printer drivers and your fax driver from the three lists. If you don't have access to a second printer, 
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select [None] in the second list. If you don't have a fax-modem, select [None] in the third list. If you want 
to make changes to the printer driver settings, choose the appropriate button and select the available 
options. All selected options are immediately active.

To install new printer drivers, or remove current drivers, choose the Add/Remove Printers button.

Setting Print Priorities
From the Configuration tab you can quickly make the settings that determine how fast your print jobs are 
done. Select one of the three Print Manager Priority settings. Select "High" to let Windows Print Manager 
work at his highest speed, select "Low" to slow down printing and speed up your applications, select 
"Medium" to share your processor speed equally between print jobs and application tasks. If you need a 
document to be printed at its highest speed, you can temporarily uncheck the "Enable Print Manager" 
box. In that case your document is immediately sent to your printer port. (Don't forget to enable Print 
Manager after the print job is finished!). All settings you make in the Configuration tab are permanent. 
The Print Manager Priority settings will apply to all Windows applications.

After you’ve chosen your settings you won’t have to open the Configuration panel again, unless you want 
to change printer drivers or change printer driver settings.

Selecting your Print Target
Before you choose the OK button in the Print tab, select the target for your print job. The "Printer" option 
is the default. If you have installed two printers, you can select Printer 1 (the default Windows printer) or 
Printer 2 (which can be a network printer or a secundary local printer). To send the document by fax, 
check only the "Fax" box. If you want to send a fax and also keep a hard copy of the document, select 
both the "Print" and "Fax" box. 
Check the "Print To File" box to print the document to a new file instead of routing it directly to a printer. 
Choose this option to print from a computer that does not have Word for Windows installed, or if you want
to print to a printer other than the one for which you originally created the document. When you choose 
the OK button, Word displays a dialog in which you can select a target drive and directory, and type a 
new filename. 

Temporary Priority Setting
The Priority listbox offers three options to influence the speed at which the document is printed. The 
"default" setting uses the current Print Manager priority settings and Word's current Background printing 
settings. Choose "high" to set Print Manager at its highest speed and disable background printing. This 
option is especially handy if you have a large print job and you don't need your computer for a while. 
Choose "low" to set Print Manager at its lowest speed and enable background printing. After you close 
the dialog box the original Print Manager priority setting and Word's Background printing setting are 
restored.

Printing and Faxing a document
To print the entire current document, choose the All Pages and All Pages in Range options in the Page 
Range group. The total number of pages is listed between brackets after the All option. (Note: in order to 
make sure that the page count is accurate, use background pagination.) 

To print only a part of the document, make your selections in the Page Range group. 

· To print only the selected page or the page containing the insertion point, choose the “Current Page” 
option. While the dialog box is on your screen, you can browse through your document and 
select individual pages you want to print, by choosing the < and > buttons. The current page 
number is listed in front of these buttons.

· To print only the selected text, object or graphic, choose the “Selection” option
· To print a contiguous range of pages, choose the start and end page in the From: and To: boxes. If 

you want to print a range from the first page to a specified page, you only have to fill in the To: 
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box. If you want to print a range from a specified page to the last page, you only have to fill in the
From: box.

· To print a non-contiguous range of pages, type in the Range: box the page numbers separated by 
commas, or a range of pages with a hyphen between the page numbers. For example, to print 
pages 2, 4, 5, 6, and 8, type 2,4-6,8. To print an envelope that is attached to the beginning of a 
document, include 0 (zero) as one of the pages in the range.

· To print only the odd-numbered pages, choose Odd Pages in the Print: listbox
· To print only the even-numbered pages, choose Even Pages in the Print: listbox
· To print only the envelope included in the document, choose the “Envelope only” option. Choosing 

this option has the same effect as specifying 0 (zero) in the Range: box. If the document doesn’t 
contain an envelope (which must be created with Word's envelope feature), this option is not 
available. 

To print more than one copy of the document, specify the number of copies in the Copies: box. You can 
also click the plus and minus buttons to increment or decrement the number of copies to print.

Other Options
· Collate Copies. Check this option to let Word print a complete copy of the first document before it 

begins to print the first page of the second document.
· Shrink to Fit. Check this option to save paper if the last page contains only a few lines of text. Word 

will then try to decrease the font size of the text just enough to fit the active document on one 
fewer pages. If Word is unable to perform the operation, a message box is displayed.

To print anything else than the current document, choose one of the options from the Print What: list.

1. Summary Info: Prints only the summary information for the document.
2. Annotations: Prints only the annotations in the document.
3. Styles: Prints only the descriptions for any styles in the document.
4. AutoText Entries: Prints AutoText entries for the current template and any AutoText entries that are 

assigned to all templates.
5. Key Assignments: Prints the names of macros, the keys to which they are assigned, and their 

descriptions for the current template. Prints shortcut keys you created for the current template by 
using the Customize command from the Tools menu.

Previewing the file
Choose the Preview button to switch to Preview mode. If you are already in Preview mode, the button is 
labeled Close Preview. Choosing this button will switch back to normal editing view. Note: if you are in 
Preview mode, you have two options to print the document. If you choose the Print icon on the toolbar, 
Word’s original Print dialog box is displayed. If you want to use MultiPrint, choose Print from the File 
menu.

Controls
Click the Controls button to open a list that offers the following six options:

· Print Options. Lets you choose additional printing options, such as draft output and reverse printing 
order.

· Paper Size. Displays Word's Paper Size dialog box, offering you the options to change the paper size
or printing orientation.

· Paper Source. Displays Word's Margins dialog box, letting you specify the tray for the first and 
remaining pages of the print job.

· Margins. Displays Word's Margins dialog box, allowing you to make changes to the margins of the 
document before you print it. 

·
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Printing more than one Document
The topmost listbox displays the name of the current document. If you have more than one document 
open, you can open the listbox and select any other active document or macro. There's also an "All Open
Documents" option. Select this option to print all currently open documents in one go. 

Influencing Printer Behavior
Choose the Heuristics tab to specify a number of advanced settings ("heuristics") that influence the way 
your documents are printed. Usually, printer behavior is controlled by your printer driver or by Word, but 
this behavior can be overridden by making the appropriate selections from this tab.

The Driver list shows all drivers installed on your system. You can specify different heuristics for each 
driver. This is especially important in the case of Background Printing. While you may prefer Word to print
in the background, some fax drivers don't work properly when Word prints in background mode. By 
setting the appropriate heuristics for each driver you can force Word to disable background printing if your
fax driver is active, and use the default background setting for any other print job.

Choose the Default button to select predefined printer heuristics. In case of doubt about the optimal 
settings contact Microsoft Tech Support or the Printer Manufacturer. Choose the Confirm button when 
you've selected the printer override settings. The information will be stored in your WINWORD6.INI file.

Check the "TrueType as Graphics for White text on black" box to force Word to use TrueType fonts as 
graphics for printing white text on a black background. This setting is recommended for most printers that
use the HPPCL or PCL4 language.

Check the "TrueType as Graphics for Clipping around Drawings" box to force Word to use TrueType 
fonts as graphics for printing text in combination with pictures or drawings. This setting is recommended 
for most printers that use the HPPCL or PCL4 language.

Check the "Simulate smart quotes and em-dashes in non-scaled fonts" box if you experience problems 
printing "smart quotes" or em-dashes. This setting is recommended for printers using the HPPCL5A 
driver.

Check the "Disable Paper Size and Tray Handling" box to disable paper size and tray handling by Word 
This setting is recommended for printers using certain Toshiba drivers.

Check the "Disable Background Printing" box to disable background printing, regardless of the settings in 
Word's Tools Options Print dialog box.This setting is recommended for most fax printers and for printers 
using the DESKJETC or HPPCL5E driver.
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View Manager
MegaWord View Manager brings IntelliSense™ where Microsoft left it out: in the options 
to set your workspace and document views. Where Word has scattered its viewing 
options over lots of menus and dialogs, View Manager brings them all together in a 

single dialog box. But there’s more. View Manager lets you save any view under a meaningful 
name. Create as many named views as you want, then just pick the view you want to apply, and 
View Manager remodels your workspace exactly the way you’ve defined it. And, in addition to 
Word's four standard views, MegaWord gives you one new hotkey-accessible view: your 
Preferred View.

Running View Manager
To run MegaWord View Manager, do one of the following:
· Choose View Manager from the View menu
· Click the ViewManager button on the MegaWord toolbar
· Press the F10 key. 

Shortcuts
· To display the expanded View Manager dialog box with all view options immediately when you run 

View Manager, hold down the SHIFT key while you choose View Manager from the View menu, 
or while you click the ViewManager button on the MegaWord toolbar.

· To activate your Preferred View without displaying the View Manager dialog box, hold down the CTRL 
key while you choose View Manager from the View menu, or while you click the ViewManager 
button on the MegaWord toolbar.

View Manager Options
If you run View Manager in default mode, the dialog box shown above is displayed. In this dialog box you 
can quickly select one of the five main views (Normal, Outline, Page View, Master Doc and Preferred 
View), or activate or modify one of the named views you’ve saved before. In addition, you can quickly 
save the current view under an appropriate name. (Activating and saving Views is discussed in detail 
below.) Choose the More button to expand the dialog box and use all Word’s options to set the current 
view. 

Setting a View
The expanded View Manager dialog box shows all available view settings and their current status. 
Grayed-out options refer to settings that are not available in the current view. Most options are the same 
as the ones you can find in the View, Tools and Table menu, and speak for themselves. You can select 
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or deselect any setting and see the effect immediately without closing the dialog box. Choose the Zoom 
button to display Word’s Zoom dialog box.

Saving a View
You can save any current view under a meaningful name and reactivate the associated view settings with
just one button click anytime in the future. To add a named view to the list, first select your view settings 
in the dialog box, then choose the Save View As button. Accept the default name presented in the 
inputbox, or type a new name. View names can be up to 50 characters long. When you specify a View 
name, don’t use the square bracket characters “[“ and “]”, or the equal sign “=“. Choose OK in the 
inputbox to add the new view to the list. Here are a few suggestions for view names:

· 8 Pages, Vertical Scroll Bar
· All Visible - 100% Zoom
· Clean Screen - Full Page
· Clean Screen - Max Page Width
· Outline, Draft, Wrap to Window
· Normal, .75 Inch Style Area
· Normal, Show all Non Printing Chars
· Standard View (Normal, 100%)
· Two Pages

Activating a View
To activate a saved view, open the “Saved Views” list, select a view name from the list and choose the 
Activate button. All view settings associated with that view will be applied. The dialog box will stay on 
your screen so that you can still fine-tune the view afterwards. If you apply a named view that can’t be 
fully activated (for instance: Page Layout View while the current document is a macro), View manager will
only be able to apply part of the view settings. Choose the Close button to close the dialog box.

Redefining a Saved View
To modify the settings of a saved view, first select the view you want to redefine from the list and choose 
the Activate button to apply the saved view settings. Then make the necessary changes in the dialog 
box, and choose the Save View As button. An inputbox will present the current view as the default view 
name. To save the new settings under the existing view name, just click the OK button in the inputbox.

Renaming a Saved View
To change the name of a saved view, select the name you want to change from the list and choose the 
Rename button. Type the new name in the inputbox and click OK. The new name will be added to the 
list, the old name will be removed. When you specify a View name, don’t use the square bracket 
characters “[“ and “]”, or the equal sign “=“.

Deleting a Saved View
To remove a saved view from the list, select the name you want to remove, then click the Delete button. 
After your confirmation the view name will be removed from the list.

Defining a Preferred View
You can select one of your saved Views and choose the Save as Preferred View button to save it as 
your Preferred View. To activate your preferred view, choose the Preferred View option from the dialog 
box, or use the key combination discussed under "Shortcuts" above.

Running View Manager in a split window
You can split your document view in two panes, and apply different views to each pane. If the document 
is currently not split, choose the Split button in the “Panes” group to create two equally sized panes. 
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Then select “Top” or “Bottom” to activate the pane in which you want to set the view. All settings you 
choose in the dialog box (except the settings in the “Window” group) will now affect only the view of the 
Active Pane. 

If the document is currently split, the button in the “Panes” group is labeled Close Top Pane or 
Close Bottom Pane. Choosing this button will close the pane that does not hold the insertion point. If the
bottom pane is a Footnote or Annotation Pane, you can only close the bottom pane.

Speeding up View Manager
The first time you run View Manager during a Word session, the macro loads the saved views from your 
disk. Depending on the number of views and the speed of your system this can take a second or two. 
You can speed up the process considerably by checking the Allow Fast Load box. With this box 
checked Word will keep the list of saved views in memory after it has loaded it from the database, and 
View Manager will display the list at the highest possible speed during the remainder of your Word 
session. View Manager will remember your preference and will use the Fast Load method each time you 
run Word. If you discover that this method causes problems on your system, uncheck the Allow Fast 
Load box to return to the default load-from-disk method.
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Doc Browser
MegaWord Doc Browser is a handy utility that lets you quickly move to any part of your 
document. Doc Browser is fully WYSIWYG (What You See Is Where You Go), which makes 
it a lot more intuitive than Word’s Edit GoTo command. You’ll probably appreciate Doc 

Browser most if you want to find your way in a long document.

Running Doc Browser
To run MegaWord Doc Browser, choose Doc Browser from the View menu, or click the Doc Browser 
button on the MegaWord Toolbar.

How to move to a page when the Doc Browser dialog box is displayed
· Select any page by clicking on the appropriate number in the Page Gauge. 
· Choose the Start of Doc or End of Doc button to quickly move to the edges of your document.
· Click the Prev or Next button to jump to the previous or next occurrence of the selected item in the 

Go To list. Your options are: Page (default), Section, Annotation, Footnote, Endnote, Field, 
Table, Graphic, Equation, and Object.

· When you choose the Close button the page you’ve last selected becomes the active page 

Notes
· Doc Browser works only when you’re in Normal view or Page Layout view and if a document holds 

text. In other words: not in Outline, Master Document, or Macro view. 
· The Preview box doesn’t show an exact representation of the selected page. Especially pages that 

have little text will look different in the Preview box.
· Doc Browser jumps on a page by page basis. If a page holds multiple instances of the selected Go 

To item (e.g. more than one field or section), choosing the Prev or Next button will jump to the 
previous or next occurrence of that item on a different page than the one shown in the Preview 
box.

· If the Preview doesn’t display a new page when you choose a button, this means that there are no 
more occurrences of the selected Go To item in the document.

· If Doc Browser shows grayed out buttons, you can’t jump in that direction.
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Window Manager
MegaWord Window Manager gives you all the flexibility Word’s Arrange All and File 
Close commands don’t give you.  Just one tool provides all the window management 
functions you need. Window Manager lets you select the document windows you want to

arrange and offers four options to spread the selected windows over your workspace. Window 
Manager also lets you shortlist the documents you want to close, and close all of them with a 
single button click, many times faster than you could do manually. In addition, you can use 
Window Manager to completely delete currently open documents and macros from your system.

Running Window Manager
To run MegaWord Window Manager, choose Window Manager from the Window menu, or click the 
Window Manager button on the MegaWord toolbar. The dialog box comes up with a list of all your 
currently open document and macro windows and three tabs to let you choose an action. Click on any 
window name in the list to move it from the “Unselected Windows” list to the “Selected Windows” list, and
vice versa. To move all window names from one list to the other, hold down the SHIFT key, and click on 
any window name. The tabs offer you three options to process the shortlisted windows.

Arranging Windows
To arrange the shortlisted windows over your workspace, choose the “Arrange Windows” tab, and select 
one of the four Arrangement options. Click the OK button to confirm your choices. Window Manager will 
arrange the selected windows the way you’ve specified. The dialog box stays on your screen so that you 
can change your options, and choose OK again to make them effective. In some cases you’ll discover 
that the arranged windows either don’t fit in the workspace, or are displayed smaller than necessary. If 
that’s the case, click OK again to rearrange the windows.

Closing Document Windows
To close the shortlisted windows, choose the “Close Windows” tab. Your options are the following:
· “Confirm Each” will prompt you to save each document if it wasn’t saved after the last edit. 
· “Save Always” will automatically save each document if it wasn’t saved after the last edit. 
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· “Don’t Save” will close each document without saving it.

Deleting Documents and Macros
Choose the "Delete Documents" tab to permanently delete the selected files and macros from your 
system. This is a dangerous command, but this option is extremely handy if you want to get rid of 
temporary documents and scrap macros. Selected unsaved documents will be closed without saving, 
selected saved and named documents will be closed and deleted from your disk, selected macros will be 
removed from the template where they belong. Before the macro removes these files you'll be asked to 
confirm the action. 

Shortcuts
You can quickly arrange all open document windows without displaying the dialog box, by holding down 
the SHIFT and/or CTRL key while you choose Window Manager from the Window menu, or while you 
click the Window Manager button on the MegaWord toolbar. This is the effect:

· SHIFT key down: all current windows are arranged in Cascade formation
· CTRL key down: all current windows are arranged in Top to Bottom formation
· CTRL+SHIFT key down: all current windows are arranged in Left to Right formation

(Note: to arrange all current windows in Tile formation, choose Word’s Arrange command from the 
Window menu.
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Toolbar Picker
MegaWord Toolbar Picker gives you the easiest and fastest method to modify or add new 
buttons to your toolbars. The “All Buttons” toolbar displays all 312 toolbar buttons Word lets 
you choose from. All you have to do to change an existing toolbar button is to copy a button 
image from the All Buttons bar and paste it to another toolbar. Two mouse clicks and you’re 
done!

Running Toolbar Picker
If you want to replace a toolbar button with another one, make sure that both the toolbar you want to 
change and the All Buttons toolbar are displayed. Here are the steps to follow:
1. To display the All Buttons toolbar, choose Toolbars from the View menu, check the box in front of 

the All Buttons entry, then click OK. 
2. Click with the right mouse button on any toolbar button and choose Customize. This displays the 

Customize dialog box. 
3. Move the Customize dialog box as far out of your workspace as possible, to create enough room to 

make both toolbars visible. 
4. In the All Buttons toolbar, click with the right mouse button on the toolbar button you want to copy.
5. Choose Copy Button Image from the menu.
6. Move the mouse pointer to the button in the toolbar you want to change and click with the right 

mouse button.
7. Choose Paste Button Image from the menu.
8. Repeat steps 4 through 7 for each button you want to change
9. Move the Customize dialog box back into your workspace and choose the Close button.

Editing toolbar buttons
If you want to modify the toolbar button you’ve just copied, change the steps described above as follows:
8. Click again with the right mouse button on the toolbar button you’ve just copied
9. Choose Edit Button Image from the menu. This displays Word’s Button Editor.
10. Make the changes to the button image, then click the OK button
11. Repeat steps 4 through 10 for each button you want to change
12. Move the Customize dialog box back into your workspace and choose the Close button.
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Note:
All buttons on the All Buttons toolbar have been assigned to the Arial character. This has no further 
significance; the only purpose of this toolbar is to provide a “cut and paste” palette for editing other 
toolbars. Close the All Buttons toolbar as soon as you don’t need it anymore.
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True Name
MegaWord TrueName brings back from WinWord 2 what Microsoft left out in WinWord 6: 
the full pathname of a file on the titlebar. This is especially useful if you’re working on 
two files with the same name, but located in different directories, or if you’re comparing 

macros from two templates with the same name. TrueName also gives you the opportunity to 
quickly read or change the Title of the active document, or the Description of the active macro, 
and insert the name or title of the file in your document.

Default short file name

Full path name

Title / Description

Running True Name
· To display the full path name of a document on the titlebar, choose True Name from the Window 

menu, or click the True Name button on the MegaWord toolbar. Choose the same command to 
restore the short window name. Note that the full path name doesn’t “stick” on the titlebar. When 
you change to another window, the default short filename will replace the long name.

· To read the title of the active document or the description of the active macro, hold down the SHIFT 
key and choose True Name from the Window menu, or click the True Name button on the 
MegaWord toolbar. If no title or description is available the titlebar will show the text [No Title]. 
Hold down SHIFT and choose the same command to restore the original window name.

· Hold down the CTRL key and choose True Name from the Window menu, or click the True Name 
button on the MegaWord toolbar to display the following dialog box: (This option is not available if the 
document hasn’t been saved yet.)

In this dialog box you have the following options:
· The "Title:" inputbox displays the current title of the document, or the description of the macro. The 

box is empty if no title exists. If you want to create or change the title, type the new title in the text
box and choose the Update Title button.

· Select one of the three options to insert a) the name of the document, b) its full path, or c) its 
description in your document. Choose the Insert in Document button to insert the item at the 
current insertion point; choose the Copy to Clipboard button to copy the item to the Clipboard 
from where you can insert it anywhere in your document.

· Choose the View Statistics button to display the Statistics dialog box for the active document.

MegaWord User’s Guide  Page  47



Quick Zoom Up, Quick Zoom Down
MegaWord Quick Zoom Up and Quick Zoom Down give you a keyboard interface to 
Word’s zoom feature. The macros let you quickly zoom in and out in 20% 
increments. You may find this hotkey option even more effective than setting the 

magnification via Word’s toolbar or the Zoom dialog box.

Running Quick Zoom Up and Quick Zoom Down
· To increase the current zoom factor with 20% hold down the ALT key and press the PLUS key on your 

numeric keypad, or click the Zoom Up button on the MegaWord toolbar.
· To decrease the current zoom factor with 20% hold down the ALT key and press the MINUS key on 

your numeric keypad, or click the Zoom Down button on the MegaWord toolbar.

More Options from the Quick Zoom Up and Quick Zoom Down Toolbar Buttons
The following Quick Zoom options are available when you hold down one or more keys while you click the
Zoom Up or Zoom Down button on the MegaWord Toolbar:

SHIFT + Zoom Up Zoom to 200% magnification
CTRL + Zoom Up Zoom to full Page Width
CTRL + SHIFT + Zoom Up Zoom to 100% magnification
SHIFT + Zoom Down Zoom to 75% magnification
CTRL + Zoom Down Zoom to full Page View
CTRL + SHIFT + Zoom Down Zoom to 100% magnification

Quick Split
MegaWord Quick Split is an enhanced version of Word’s built-in document splitting 
feature. It not only gives you a fast keyboard controlled document splitter, Quick Split is 
also IntelliSense™-able enough to know which pane to close if you run the command 

when the document is already split.

Running Quick Split
To run Quick Split, do one of the following:
· Choose Split from the Window menu,
· Click the Split button on the MegaWord toolbar
· Hold down the ALT key and press the slash key (/). 

If the window is already split, place the insertion point in the window pane that you do not want to close 
and run Remove Split from the Window menu, or click the Split button on the MegaWord toolbar, or hold
down the ALT key and press the slash key.
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FastProof
MegaWord FastProof lets you instantly check and correct the spelling of any word in 
your document (optionally adding it to your AutoCorrect list), or replace a selected word 
with a synonym. In addition, FastProof gives you immediate access to Word's built-in 

proofing tools.

Running FastProof
To run FastProof, place you insertion point in or after the word of which you want to check the spelling 
and click the right button of your mouse, or click the FastProof button on the MegaWord toolbar. If the 
current selection spans more than one word, FastProof only looks at the first word in the selection. While
the macro runs, the selection is temporarily moved to the top of the window so that it's not obscured by 
the dialog box. After the dialog box is closed your original selection and window layout is automatically 
restored.

The FastProof Dialog Box
The FastProof dialog box displays two lists. If the selected word is misspelled, the first list shows 
suggestions for corrections. If the spelling was correct, the list shows the text [no suggestions]. The 
second list displays alternative words (synonyms, antonyms or related words) for each word in the first 
list. If no alternative words are available, the list shows the text [no suggestions]. 

You can click on any word in either list to copy it to the "Replace with" textbox. Then choose the Insert 
button to replace the original word with the correctly spelled word or the selected synonym. If the word 
you typed is one of your common spelling errors, check the "Add to AutoCorrect List" box before you 
choose the Insert button. FastProof will add an entry to your current AutoCorrect list, so that the next 
time you make the same spelling mistake, the correct word is automatically inserted instead.

FastProof also gives you quick access to Word's Proofing Tools. Click the appropriate button to display 
the associated Word dialog boxes.
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Special Characters
MegaWord Special Characters lets you insert any special character without the need to 
learn and remember ANSI codes or complicated shortcut keys, such as CTRL+ALT+C and 
CTRL+`,”.! With Special Characters you just type the character that looks like the one you 

want to insert and press the single hotkey you have to remember. Immediately a dialog box pops 
up, displaying all available characters. Point, click, done!

Running Special Characters
Special Characters is a macro that responds to the character at the left of the insertion point, and offers 
a number of alternative characters from a mini toolbar. To run Special Characters, type a character for 
which you need an accented version or look-alike, then choose Special Character from the Insert menu,
or click the Special Characters button on the MegaWord toolbar, or press ALT+F3. If the macro knows 
alternatives for the character at the left of the insertion point, you’ll see a toolbar at the top of your screen.
Select the character you want to insert, and click with your mouse. The selected character is immediately
inserted in your document, replacing the original character.

If Special Characters doesn’t have alternative characters, Word’s Symbol dialog box is displayed, 
from where you can select any other character or symbol.

Available characters
The following table lists all characters that Special Characters can handle. The “Trigger”  column shows 
the characters that can trigger the macro, the “Toolbar” column lists the characters that will be displayed 
on the toolbar when you type a trigger character and run the macro.

Trigger Toolbar Trigger Toolbar
A a à á â ä ã å æ À Á Â Ä Ã Å Æ ª @ . … •·
E e è é ê ë È É Ê Ë +  † ‡ ± 
I i ì í î ï Ì Í Î Ï - – — ¬ ÷ ± 
O o ò ó ô õ ö ø œ Ò Ó Ô Õ Ö Ø Œ º % ‰
U u ù ú û ü Ù Ú Û Ü 1  ½ ¼ ¹
C c ¢ © ç Ç ¢ © 2 ½ ²
f F ƒ 3  ¾ ³
N n ñ Ñ ñ Ñ 4  ¼ ¾
R r ® / ¼ ½ ¾
S s ß š Š $ £ £ $ ¥ ¢
T t ™ < > « »
Y y ý ÿ Ý ¥ ý ÿ Ý ¥ * © ® ™ « » ¤ ¦ ¨ ¬  ¯ ° ´ ¸ § ¶ þ Þ
D d ð Ð ð Ð ? ¿
m M  µ ! ¡
. … •· " '  ‘ ’ “ ” ‘ ’ “ ”

! Watch out for some of Word’s shortcuts. Typing ctrl+`,a will insert the à character in your document, but reversing 
the two characters (ctrl+a,`) will delete your entire document! Using MegaWord Special Characters is a lot safer...
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Compose Character
MegaWord Compose Character offers an alternative way to create special characters and 
also performs a few tricks that Word’s AutoCorrect and AutoText can’t do. The idea 
behind Compose Character is that any combination of two characters can represent 

another character or even an entire string. Compose Character is fully configurable. You can 
teach Compose Character to change the character combination “cc” into the © character and 
“14” into  the ¼ character, or to replace the letters “zz” into Zabadeus Zacharias, and “OK” into 
“This Is The Best Thing I’ve Ever Seen And I Want It Now!”. MegaWord Compose Character is 
even capable of creating and inserting characters that don't exist at all.

Running ComposeCharacter 
MegaWord Compose Character responds to the last two characters you typed, or to the two characters 
at the left of the insertion point. (Note that Word’s AutoText and AutoCorrect features only work with 
single words, followed by a space; MegaWord Compose Character works with any combination of two 
characters, even in the middle of a word.) 

The macro selects those two characters and then looks in its database whether an associated 
character string is available. If that's the case, the new character or string is immediately pasted in your 
document, replacing the two characters that triggered it. If, for example the two characters at the left of 
the insertion point are "oe", Compose Character will replace them with the single character "œ". 

If at least one of the two characters is in uppercase, the resulting composed character will also be in 
uppercase. (Word’s AutoText and AutoCorrect aren’t that smart.) If, for example the two characters at the
left of the insertion point are "OE", "Oe" or "oE", Compose Character will replace them with the single 
character "Œ".

To run Compose Character, place the insertion point behind the two characters you want to change into a
single character or string and do one of the following:
· Press ALT+F8
· Select Compose Character from the Insert menu
· Click the Compose Character button on the MegaWord toolbar

If the two characters are regular alphanumeric characters (in other words: not field characters or other 
control codes), but don't have a matching value in the database, the following dialog box pops up:

Now you have two options. If you want to print the two characters on top of each other, "overstrike" in 
word-processing jargon, choose "Insert Overstrike". (If you're working in a macro editing window, the 
Overstrike option isn't available.) The macro then merges the two characters into one single character. In 
most cases you'll see the effect immediately on your screen; in all case it'll be printed the way you want it.
You can overstrike nearly every combination of two characters; you can even overstrike characters that 
have been overstruck before. Here are some examples of overstruck characters:   
Adding a Composition to the Database
If you want to associate the two selected characters with another character or string, you can choose the 
Add to Database button. If, for instance, the two characters at the left of the insertion point were "p" and 
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"c", and you want this character pair to be your shortcut for the string "personal computer", the following 
dialog box is displayed. 

The macro has already filled in the two "trigger" characters. All you have to do is type the associated 
character or string (in this case the string "personal computer") in the third inputbox. If the string is too 
long to fit in the box, it'll scroll from right to left while you type. If you want to check if there’s already a 
string associated with the two characters, choose the Show Current button. If there is no current 
definition, the dialog box shows the text [Not Defined]. If you want to associate the two characters with a 
special character or symbol you’ll probably find it in the list. Scroll down the list, and select the character if
you find it. Then click the Add button to add the composition to the Compose Character database. You 
can also insert the selected character or string immediately in your text by choosing the Insert button.

Include Reverse Order
Optionally, you can check the "Include Reverse Order" checkbox. For example, if you want to associate 
both the character combination "L-" and "-L" with the £ character, you only have to type the characters “L”
and “-” in the “Formula” boxes. With the “Include Reverse Order” box checked both combinations will be 
associated with the composition, which means that from now on you can type the two characters in any 
order to have them replaced with their associated character or string.

Limitations
Compose Character stores all character compositions in the MEGAWORD.INI file. Due to the syntax of INI 
file entries, you can’t use the square bracket characters “[“ and “]” or the equal sign “=“ as trigger 
characters.

Initializing Compose Character
If you want to define a range of character compositions, type "**" (two asterisks) in your document and hit
ALT+F8. This brings immediately the main Compose Character dialog box on your screen. Choose the 
Initialize Compose Database button to create a database which holds more than 150 ready-to-use 
compositions. The following table gives a complete overview of standard character compositions. The two
characters at the left of the equal sign are the characters you must type, the character or string at the 
right of the equal sign is the string that replaces the two trigger characters when you run Compose 
Character.

f- = ƒ
-f = ƒ
ff = ƒ
,, = „
.. = …

++ = ‡
%0 = ‰
0% = ‰
`` = ‘
'' = ’

`" = “
"" = ”
'" = ”
n- = –
-n = –

-m = —
m- = —
-- = —
tm = ™
!! = ¡

/c = ¢
c/ = ¢
l- = £
-l = £
xo = ¤

ox = ¤
y- = ¥
-y = ¥
co = ©
oc = ©
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aa = ª
<< = «
ro = ®
or = ®
+- = ±
-+ = ±
22 = ²
^2 = ²
2^ = ²
33 = ³
^3 = ³
3^ = ³
mu = µ
11 = ¹
^1 = ¹
1^ = ¹
00 = º
^0 = º
0^ = º
>> = »
14 = ¼

12 = ½
34 = ¾
?? = ¿
`a = à
‘a = à
a` = à
a‘ = à
'a = á
a' = á
’a = á
a’ = á
^a = â
a^ = â
~a = ã
a~ = ã
a" = ä
"a = ä
a: = ä
:a = ä
ao = å
ae = æ

,c = ç
c, = ç
d- = ð
-d = ð
`e = è
e` = è
‘e = è
e‘ = è
e' = é
'e = é
e’ = é
’e = é
^e = ê
e^ = ê
"e = ë
e" = ë
e: = ë
:e = ë
`i = ì
i` = ì
‘i = ì

i‘ = ì
'i = í
i' = í
’i = í
i’ = í
^i = î
i^ = î
"i = ï
i" = ï
i: = ï
:i = ï
~n = ñ
n~ = ñ
xx = ×
oe = œ
`o = ò
o` = ò
‘o = ò
o‘ = ò
'o = ó
o' = ó

’o = ó
o’ = ó
^o = ô
o^ = ô
~o = õ
o~ = õ
"o = ö
o" = ö
o: = ö
:o = ö
/o = ø
o/ = ø
s^ = š
^s = š
ss = ß
`u = ù
u` = ù
‘u = ù
u‘ = ù
'u = ú
u' = ú

’u = ú
u’ = ú
^u = û
u^ = û
"u = ü
u" = ü
u: = ü
:u = ü
'y = ý
y' = ý
y" = ÿ
"y = ÿ
:y = ÿ
y: = ÿ
ij = ÿ
p- = þ
-p = þ
-: = ÷
:- = ÷

pc = personal computer
uk = United Kingdom
us = United States
ww = Word for Windows
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Table 3D Effects
MegaWord Table 3D takes your tables to a new dimension: the third. Even more than with
Word’s Table AutoFormat you can now add spectacular 3-dimensional effects to your 
tables or to selected cells in a table. 

Running Table 3D
To run MegaWord Table 3D Effects choose 3D Effects from the Table menu or from any of the right-
mouse-click Table shortcut menus. 
· To apply 3D effects to selected cells you must select the cells before you run the macro. 
· To apply 3D effects to an entire table, you only have to place the insertion point somewhere inside 

the table.

Applying 3D Effects to an Entire Table
If you want to apply 3D effects to an entire table, select the “Entire Table” tab. Choose the desired Effect 
and Contrast, then choose the Apply button. The table will immediately take the chosen 3D effect. To 
remove the effect, choose the All White button to remove all borders and background effects, or All 
Gray to remove all borders and leave the table entirely gray. These are the available effects (each of 
them is available in four levels of contast):

Corrugated Ribbed Forked Framed

The following table demonstrates the effect you can obtain:
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December 1994
Sun Mon Tue Wed Thu Fri Sat

 1  2  3
 4  5  6  7  8  9  10
 11  12  13  14  15  16  17
 18  19  20  21  22  23  24
 25  26  27  28  29  30  31

Applying 3D Effects to Selected Cells
Applying 3D effects to selected cells is a two-step process. First apply the All Gray effect to the entire 
table. If the table doesn’t become entirely gray, choose first All White, then All Gray. Now close the 
dialog box, and select the cells to which you want to give a 3D effect. The dialog box then offers the 
following options:

Select the desired Effect and Contrast, then choose the Apply button. The selected cells will immediately
take the chosen 3D effect. To remove the effect, choose the All White button to remove all borders and 
background effects from the selected cells, or All Gray to remove all borders and leave the selected cells
entirely gray. The following table demonstrates the effect you can obtain:

MegaW
ord
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Table Toolbar
MegaWord brings you the toolbar Microsoft forgot. The MegaWord Table toolbar lets you
add and remove cells, add borders and shading, sort your tables and make table 
calculations, all with a click on a button. And of course you can also run MegaWord 

Table 3D from the same toolbar.

Displaying the Table Toolbar
To toggle the Table Toolbar on and off, choose Table Toolbar from the Table menu, or select the Table 
Toolbar in the View Toolbars dialog box. The Table Toolbar offers the following options:

1 2 3 4 5 6 7 8 9 10 11 12

13 14 15 16 17 18 19 20 21 22 23

1. Insert Table
2. Select Table
3. Table Gridlines
4. Insert Cells
5. Insert Rows
6. Insert Columns
7. Delete Cells
8. Delete Rows

9. Delete Columns
10. Table Auto Format
11. Table 3D Effects
12. Shading
13. Top Border
14. Bottom Border
15. Left Border
16. Right Border

17. Inside Border
18. Outside Border
19. No Border
20. Line Style
21. Sort Ascending
22. Sort Descending
23. AutoSum
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Date and Time
MegaWord Date and Time is designed to replace Word’s built-in Date and Time 
command. The enhanced MegaWord version may be a bit slower, but offers you more 
date types, more date formats and a truly international approach: MegaWord lets you 

insert any date/time in any language supported by Word. And if the date and time aren’t right, 
you can now at last set them from within Word, without going to the Control Panel.

Running Date and Time
The macro name of MegaWord Date and Time is InsertDateTime, which is the same as the original 
Word command macro. If the !!!!MEGA.DOT template is loaded, MegaWord Date and Time attaches itself 
automatically to the Insert menu, replacing the original Word command. There are three ways to run 
Insert Date and Time:

· To run Date and Time, choose Date and Time from the Insert menu, or click the Date/Time button on
the MegaWord toolbar. 

· To display the original Word dialog box, hold down SHIFT while you choose Date and Time from the 
Insert menu, or while you click the Date/Time button on the MegaWord toolbar. 

· To bypass any dialog boxes and insert the current date in your document,  hold down CTRL while 
you choose Date and Time from the Insert menu, or while you click the Date/Time button on the 
MegaWord toolbar.

· To bypass any dialog boxes and insert the current time in your document,  hold down CTRL+SHIFT 
while you choose Date and Time from the Insert menu, or while you click the Date/Time button 
on the MegaWord toolbar.

Dialog Box options
· You can select from four preset date types: the current date, and the date the document was created,

last saved or last printed. The fifth option lets you specify any date in the past or future, as long 
as it’s after December 31, 1899 or before January 1, 4096. 

· You can select from 31 date formats (compared to 13 in Word’s own version), including many 
international date formats, such as French, German and Scandinavian formats.
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· You can choose from 21 languages. The languages for which the document is set up, appears as the
default in the Language list.

· You can choose from 3 ways to insert the date. The “Plain Text” option is the default and inserts the 
date/time as text. The “Field” option inserts the date/time as a field that can be updated anytime 
by selecting the field and pressing the F9 key. The “Locked Field” option (which is not available in
Word’s dialog box), inserts the date/time as a field but locks the field contents which can then 
only be unlocked by pressing CTRL+SHIFT+F11. 

· Unlike Word's dialog box, MegaWord lets you also insert the date and time in a macro document, or 
copy the date/time to the Clipboard, from where you can paste it anywhere you want.

Date/Time Preview
If you choose an other date than the current date, you must choose the Update button to get a preview 
of the formatted date.

Inserting the Date/Time 
· Choose the Insert button to insert the highlighted date/time in your document.
· Choose the Copy button to copy the highlighted date/time to the Clipboard. After that you can paste 

the date/time anywhere in your document.

Setting the Date and Time
Choose the Set Date/Time button to change the current system date and/or time. This will activate the 
Control Panel Date and Time dialog box, in which you can make the necessary adjustments: 
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Date Calculator
MegaWord Date Calculator performs any kind of date calculation you can imagine. Date 
Calculator gives you the difference between two dates, finds any date in the past or 
future, and provides comprehensive information about any date between the year zero 

and eternity.

Running Date Calculator
To run MegaWord Date Calculator, choose Date Calculator from the Mega menu, or click the Date 
Calculator button on the MegaWord toolbar. In the dialog box, select the tab corresponding to the type of 
date calculation you want to perform. Then provide the required information and choose the OK button. 
The result is immediately displayed.

No Limitations
Although Word’s built-in date functions are limited to dates between December 31, 1899 and December 
31, 4096, MegaWord Date Calculator is not limited at all. You can perform date calculations on any past 
or future date. But remember that the current Gregorian Calendar wasn’t introduced until October 1583 
(1752 in the UK, 1927 in Russia), so date calculations involving pre-Gregorian years may not return 
reliable results.
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Calendar
MegaWord Calendar makes it easier than ever to take a quick look at the calendar of any 
month in any past or future year, and to paste the calendar of your choice in any size into
your document. MegaWord Calendar is truly international: you can choose any language,

and pick either the USA or European calendar format.

Running Calendar
To run MegaWord Calendar, choose Calendar from the Mega menu, or click the Calendar button on the 
MegaWord toolbar. Initially the Calendar tab is displayed. Here you can select any calendar you want to 
see. Choose the < and > buttons to move one month back or forward, choose the << and >> buttons to 
move one year back or forward. To pick a calendar in the past or future, select the month and the year, 
then choose the OK button. 

Inserting a Calendar in your Document
Choose the Insert button if you want to insert the calendar in your document. (The Insert button is not 
available if the insertion point is inside a macro window or inside a table.) The calendar will be inserted 
according to the settings specified in the Format, Size and Language tabs.

Format Tab
From the Format tab you can make the following settings:
· Fonts. Select the font you want to use for the title (the name of the month and the year), and the 

calendar font (for the weekday names and the dates).
· Border. Check the “Apply Default Border” box to add a simple border to the calendar. Check the 

“Display Border Toolbar” box if you want to create fancy borders and shading effects to your 
calendar, using the options on the Border toolbar.

Size tab
From the Size tab you can define how large the inserted calendar will be. Select the maximum width for 
the calendar. Specify a value and choose the unit. You can go to great precision; decimals are allowed. 
Choose the Auto option to insert the calendar in the largest possible size. In most cases this will create a
calendar over the full page width. If the document is formatted in columns, the calendar will be created to 
fit the column width. Note however, that the calendar will never be smaller than 84 pt (approx. 1.2 inch or 
3 cm) wide.
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Language Tab
From the Language tab you can specify two types of international settings:

· Language. Select a language from 21 supported options. The calendar will immediately be 
translated.

· First Weekday. The calendar can be displayed in two formats. The default calendar is in the USA 
format, with Sunday listed as the first weekday, but you can easily switch to the European format, 
with Monday as the first weekday. 

After you’ve made your choices, click the Insert button again to paste the calendar into your document. 
To re-use all current settings (format, size and language) the next time you want to insert a calendar, 
leave the "Save Settings" box checked when you choose the Close button.

The following illustrations demonstrate how you can format your calendar with the Border toolbar. See 
“Table 3D Effects” how you can use MegaWord Table 3D to add even more spectacular formatting 
effects to a calendar. 

December 1993
Sun Mon Tue Wed Thu Fri Sat

 1  2  3  4
 5  6  7  8  9  10  11

 12  13  14  15  16  17  18
 19  20  21  22  23  24  25
 26  27  28  29  30  31

janeiro 2000
seg ter qua qui sex sáb dom

 1  2
 3  4  5  6  7  8  9
 10  11  12  13  14  15  16
 17  18  19  20  21  22  23
 24  25  26  27  28  29  30
 31

No Limitations
Although Word’s built-in date functions are limited to dates between December 31, 1899 and December 
31, 4096, MegaWord Calendar is not limited at all. You can display calendars of any past or future 
month/date combination. But remember that the current Gregorian Calendar wasn’t introduced until 
October 1583 (1752 in the UK, 1927 in Russia), so calendars involving pre-Gregorian years may not be 
reliable.

Hints
1. If you’ve created and formatted a calendar that you want to insert more often, save the calendar as 

an AutoText entry. Choose Select Table from the Table menu, then choose AutoText from the 
Edit menu. The name of the month and year are automatically proposed as the AutoText name. 
Choose the Add button to confirm the action. From now on you can paste the calendar quickly 
and easily from the AutoText dialog box into any document.

2. To create a large calendar that you can hang on the wall, create a new document and set it up in 
landscape mode. Choose the smallest left and right margins your printer can handle (e.g. 0.4 inch). 
Then run MegaWord Calendar and select the Auto option in the Size box. 
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Character Analyzer
MegaWord Character Analyzer lets you quickly scan selected text, and see what’s exactly
there. Character Analyzer tells you which ANSI value is used to create each character and
which pointsize, font and formats are used. 

 

Running Character Analyzer
Before you run Character Analyzer, select the part of the document you want to analyze. If the selection 
holds more than 100 characters, only the first 100 will be analyzed. To run Character Analyzer, choose 
Character Analyzer from the View menu, or click the Analyzer button on the MegaWord toolbar. If the 
selection you want to analyze holds any fields, the macro will ask your confirmation to display the field 
contents and include them also in the analysis. Character Analyzer takes a few seconds to scan your 
selected text and then displays the dialog box shown above.

Character Analyzer tells you how many characters were selected and gives you a full analysis of each 
selected character. You can browse though the list to see the analysis of each character, or pick one 
character that interests you. If the selection holds special control characters Character Analyzer tells you 
what their meaning is.
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Word Count
MegaWord Word Count is designed to replace Word’s original Word Count command. 
The MegaWord version offers more options than the original. Unlike Word’s command, 
MegaWord Word Count lets you count the words in any specified part of your document 

(without having to select the text), and can optionally report Readability Statistics about that 
selected part. Now you can even quickly check the grammar of a single sentence... 

If you run MegaWord Word Count on an entire document, the Readability Statistics can 
automatically be added as an endnote to your document.

Running Word Count
Since MegaWord WordCount replaces the original Word Count command, you can run it by choosing 
Word Count from the Tools menu. Alternatively, you can click the WordCount button on the MegaWord 
toolbar. To run Word’s original command, hold down the SHIFT key while you choose the menu command 
or click the toolbar button.

In the dialog box, select the Range in which you to count the words. Only the currently available 
options can be selected; unavailable options are grayed out. If the document holds footnotes and 
endnotes you can check the “Include Footnotes and Endnotes” box to include them in the count. If you 
want a full report on the readability of the selected document range, including a sentence count, check 
the “Report Readability Statistics” box. 

Choose the OK button to start the wordcount. If you’ve chosen to get a full Readability Report, it may
take a few seconds before the macro is ready. Once the count is done, the following dialog box is 
displayed. (If you didn’t want the Readability Statistics only the upper part of the dialog box is displayed.)
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If you’ve chosen to get Readability Statistics on the complete document, a message box will ask you if 
you want to include the report as an endnote to your document. Choose Yes to add the endnote, choose 
No to cancel this option. 

The Readability Endnote takes the following form:

Readability Statistics Report - Created December 29, 1993 - 18:32

Counts:
Words 19,633
Characters 93,909
Paragraphs 1,291
Sentences 999

Averages:
Sentences per Paragraph0.8
Words per Sentence19.7
Characters per Word 4.5

Readability:
Passive Sentences 18%
Flesch Reading Ease 61.1
Flesch Kincaid Grade Level 8.7
Coleman-Liau Grade Level 14.2
Bormuth Grade Level 10.9
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Insert Number
MegaWord Insert Number macro takes all the tedium out of your number formatting 
activities and also doubles as a sophisticated calculator that even outperforms the 
Windows Calculator! . Better still: it’s probably the first calculator that speaks 21 

languages!

Running Insert Number
To run MegaWord Insert Number choose Number from the Insert menu, or click the Insert Number 
button on the MegaWord Toolbar. If you’ve made a selection in your document, Insert Number will 
analyze the selection. If the selection is a number, it will be displayed as the start value in the dialog box. 
If the selection is a calculation, e.g. “125*5%”, Insert Number will perform the calculation and use the 
result (in this case 6.25) as the start value in the dialog box. If the selection isn’t recognized as a numeric 
value, the dialog box starts with a zero value.

Inserting a Number
Choose the Insert button to insert the formatted number in your document. If you've selected "Calculator 
Box" from the "Number to Insert" list and "Full Number" from  the "Number Format" list, you can choose 
the Copy button to copy the number to the Clipboard, from where you can paste it anywhere in your 
document. In all other cases the Copy button is unavailable.

Calculator Mode and Input Mode
The Insert Number dialog box can operate in two modes: Calculator Mode and Input Mode. 
· The initial mode is Calculator Mode. You can use the calculator like any other calculator, except that 

you must use your mouse to operate it. The calculator display shows the numbers dimmed; this 
is done to prevent you from accidentally changing the display contents while you’re operating the 
calculator. 

· If you choose the Input Mode option, all calculator buttons will be disabled, but you can freely type 
any number or calculation in the calculator display. You can include the following operators: + 
(Addition), - (Substraction), * (Multiplication), / (Division), % (Percentage), V¯ (Roots), and ^ 

! Are you in for a laugh? Run the Windows Calculator and substract 2.1 from 2.11. And yes, believe it or not, the 
same blunder also occurs if you’re running the 32 bits Calculator in Windows NT...
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(Powers). Use brackets to change precedence. The following are examples of valid entries:

123*56/(34-12) returns: 313.0909090909
4566.56*6.7%*(12+8/9) returns: 3943.4782577778

You can at any time toggle between Calculator Mode and Input Mode. For example, you can make a 
calculation in Calculator Mode, then switch to Input Mode to make changes in the calculator display, and 
go back to Calculator Mode to make further calculations on the number you’ve just modified.

Other Number types
In addition to a number that you type in the calculator display, or the result of a calculation, Insert Number
can also insert the following types of numbers in your document.

· Page number
· No. of Pages
· No. of  Characters
· No. of  Words

· Day
· Month
· Year
· Hour (1-12)

· Hour (0-23)
· Minute

These options may not look very exciting at first, but they become interesting when you want to format 
them in an unconventional way, as explained later in this section.

Formatting the number 
The Available Formats box offers the following ways to format the number or the result of the 
expression shown in the calculator display. (Examples are shown between brackets.)

· Full number  (12.345678)
· Integer (12)
· Two decimals (1234.56)
· Percent (1234.56%)
· Thousand sep., 2 decimals (1,234.56)
· Thousand sep., no decimals (1,234)
· Dollar ($123.45)
· Ordinal number (12th)
· Ordinal text Lowercase (twelfth)

· Ordinal text Uppercase (TWELFTH)
· Text Lowercase (twelve)
· Text Uppercase (TWELVE)1
· Text with fraction (Twelve and 33/100)
· Roman Uppercase (XII)
· Roman Lowercase (xii)
· Alphabetic Lowercase (q)
· Alphabetic Uppercase (Q)
· Hexadecimal (C1)

Choosing a Language
The Language list automatically comes up with the language of the current document. Initially the 
Language list is grayed out, but if you choose a format that expresses the number in literal text (printed in
Italic in the above list), the number can be inserted in any of the 21 languages supported by Word. 

Just in case you were wondering: “yksituhatta yhdeksänsataayhdeksänkymmentäneljä” is 1994 in 
Finnish...

Insert As 
The Insert As group lets you choose between two ways to insert the formatted number in your 
document. "Field" means that the date is inserted as a field that can be updated. The "Plain Text" option 
converts the field contents into plain text, which can’t be updated.

Examples
Literal page numbers
To insert page numbers in the following format in your document: twelfth page of sixteen, do the 
following:
1. Choose "Ordinal text Lowercase" in the "Available Formats" box
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2. Choose "Page number" in the "Number Type" box
3. Choose "Field" in the "Insert As" box
4. Click "Insert"
5. Type " page of "
6. Choose "Text Lowercase" in the "Available Formats" box
7. Choose "No. of Pages" in the "Number Type" box
8. Choose "Field" in the "Insert As" box
9. Click "Insert"

A Fancy Date Format
To create the following date format: Thursday, July 15th, 1993, and to store it for use at any moment in 
the future do the following (you only have to do this once):

1. Run MegaWord Date and Time 
2. Choose the option that shows the current weekday in the "Available Formats" box
3. Don't change the defaults in the other boxes
4. Click "Insert"
5. Type ", " (a comma and a space)
6. Run MegaWord Date and Time again
7. Choose the option that shows the current month name in the "Available Formats" box
8. Don't change the defaults in the other boxes
9. Click "Insert"
10. Type a space
11. Run MegaWord Insert Number 
12. Choose "Ordinal number" in the "Available Formats" box
13. Choose "Day" in the "Number Type" box
14. Choose the first option in the "Insert As" box
15. Choose the Insert button
16. Type ", " (a comma and a space)
17. Run MegaWord Date and Time 
18. Choose the option that shows the current year in the "Available Formats" box
19. Don't change the defaults in the other boxes
20. Click "Insert"
21. Select the four fields and the text between the fields
22. Choose Edit AutoText, type "MyDateFormat" in the "Name" box
23. Click the Add button

From now on you never have to go though this sequence anymore. Just choose Edit AutoText, select 
"MyDateFormat", and click "Insert". This inserts your fancy date format in your text. Place the selection 
point somewhere in the date and hit F9 to update the contents. Done!

Format Limitations
Although the macro lets you combine any format with any Number Type, some combinations don't make 
sense, like a dollar format for your wordcount, or a hexadecimal representation of the current month 
value. The macro doesn't warn you if you choose one of these odd combinations and obediently formats 
the value the way you want it. 

It's also good to know that some formats can only be applied to numbers within a limited range. For 
example, Roman numbers can't be used for negative values and have a ceiling of 3999 (MMMCMXCIX). 
Cardinal text has an upper limit of 999999 (Nine Hundred Ninety-Nine Thousand Nine Hundred Ninety-
Nine). If you go beyond the limits, Insert Number will give you a warning.
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Shortcuts
To immediately insert the result of a calculation in your document, take the following steps:
1. Type the calculation in your document (e.g. “100/81”)
2. Select the calculation
3. Hold down the SHIFT key and choose Number from the Insert menu, or click the Insert Number 

button on the MegaWord Toolbar.
4. The original selection will be replaced with the result of the calculation.

To format a number or calculation in dollar format (e.g. 4378557 into $4,378,557.00), select the 
number or calculation in your document, then hold down CTRL and choose Number from the Insert 
menu, or click the Insert Number button on the MegaWord Toolbar.

To format a number or calculation as cardinal text (e.g. 123 into "one hundred twenty-three"), select 
the number or calculation in your document, then hold down CTRL+SHIFT and choose Number from the 
Insert menu, or click the Insert Number button on the MegaWord Toolbar. Note that Cardinal text has an 
upper limit of 999999 (Nine Hundred Ninety-Nine Thousand Nine Hundred Ninety-Nine).

Running the Windows Calculator
If you need to perform more advanced calculations, choose the Windows Calculator button. This will 
start the standard Windows Calculator application. Select the “Normal” or “Scientific” option to specify the
mode in which you want to run the Windows Calculator. Check the “Stay on Top” option if you want the 
Windows Calculator to stay on top of other applications (including Word).
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Application Manager
MegaWord Application Manager makes your favorite wordprocessor the center of your 
operating environment. Now you never have to back to the Windows Program Manager to
start an application, or run the Windows Task Manager to switch to another application.

Application Manager lets you run and switch applications any way you like. And without a 
single line of programming you can automatically add your favorite applications to a point-and-
shoot Application Launcher toolbar or menu.

Running Application Manager
MegaWord Application Manager is designed to work with the Windows Program Manager. If you don’t 
use Program Manager as your Windows shell, you won’t be able to use this macro.

To run MegaWord Application Manager, choose App Manager from the Mega menu, or click the 
Application Manager button on the MegaWord toolbar. The dialog box comes up with the Program 
Manager tab active, and two lists. The list on the left shows all your Program Manager Groups, the list on
the right shows the program items in each group. To select a group, you only have to single-click on the 
group name; the list of group items is immediately updated.Then select the application from the list on the
right and choose the Start App button. Optionally, you can check the Stay on Top box. This has the 
effect that the application you start will always be on top of other applications (including Word). An 
application that’s on top of other applications can be manipulated in any way you find useful. You can 
size it, move it, reduce it to an icon, but it’s recommended not to maximize it to full screen mode, because
it will then obscure all other running applications. 

Finding an Application
Click the Find App button on the Program Manager tab if you want to start an application that’s 
somewhere in a Program Manager group, but you don’t know where. You can specify any substring, e.g. 
“Win”, or “Edit, etc. Application Manager will then scan all your Program Manager groups and create a list
of items that have a matching title. 

Gettting Information about an Application
If you want to be sure that you’re selecting the right application from the list, you can choose the App 
Info button. This will display a window with detailed information about the application’s command line and
working directory. You can then start the application immediately from the information window.
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Activating and terminating a running Application
Choose the Task Manager tab to see a list of currently running applications. Here you can choose the 
Show Task button to make the selected application active. When you choose Show Task you have the 
option to give the selected task a “Stay on Top” status. This has the effect that the application will stay on
top of other applications (including Word). You can size it, move it, reduce it to an icon, but it’s 
recommended not to maximize it to full screen mode, because it would then obscure all other running 
applications. To remove the “Stay on Top” status, simply select the same task again from the list, and 
leave the “Stay on Top” box unchecked. 

Choose the End Task button to close the selected application. 

Other Options
Select the Options tab to get the following options:

Displaying the Main Applications Toolbar and Control Panel Toolbar
Check or uncheck the appropriate boxes to show or hide these toolbars, supplied with MegaWord. For a 
description of these toolbars see the next chapter in this User’s Guide.

Running an Unlisted Application
To run a program that’s not in one of your Program Manager groups, type the name and path of the 
application (e.g. A:\SETUP) in the “Run” box and choose the Run button.

Running Program Manager or Task Manager
Choose the Win Prog Man button to immediately run Windows Program Manager from within Application
Manager. Choose the Win Task Man button to display the Windows Task List.

Starting Application Launcher
Choose the App Launcher button to start a powerful associated MegaWord application. The following 
dialog box is displayed:
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Application Launcher Basics

MegaWord Application Launcher lets you create a menu and/or toolbar that can each hold up to 20 
applications. This lets you start any of your favorite applications by simply clicking a button, or selecting a
menu item. You can assign different applications to the toolbar and the menu; the only restrictions are 
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that the applications you select must be in your Program Manager groups, and that you can’t assign more
than 20 applications to the toolbar, and 20 applications to the menu.

Creating a Run Menu or Run Toolbar
To create a “Run” menu, select Run Menu in the “Add Application to” droplistbox (on top of the second 
list). To create a “Run” toolbar, select Run Toolbar in the same droplistbox. If you’ve previously created a 
Run menu or toolbar, the list will show your current application assignments in the “Selected Applications”
list.

The lists at the left of the dialog box let you display the contents of any Program Manager group, just as 
with MegaWord Application Manager. The five buttons between the two list groups let you add and 
remove items to and from your Run menu and Run toolbar.

Adding Applications
You can add any Program Item from the left list to the Selected Applications list by selecting it, and 
choosing the Add button. Choose the Add All button to add the entire list to the Selected Applications 
list. To add items from different Program Manager groups, select the appropriate groups from the 
Program Manager Groups list, and continue adding items to the Selected Aplications list. When you’ve 
added 20 items, a message box warns you that you’ve reached the maximum. 

Removing Applications
To remove an item from the Selected Applications list, click on the appropriate item and choose the 
Remove button. To clear the entire list, choose the Remove All button. 

Renaming Applications
When you add items to the Selected Applications list, they will appear with the same description as they 
are listed in Program Manager. To change the way these items appear on the Run menu or Run toolbar, 
choose the Rename button. An inputbox will then let you specify a different (and probably shorter) name.

Knowing what you select
The Application Info box at the bottom of the dialog box always provides additional information about the 
application you’ve selected. This allows you to verify the application and its command line and working 
directory before you add or remove it.

Creating the Run menu or Run toolbar
Choose the OK button to confirm the contents of your Run menu/toolbar. Application Launcher will then 
(re)create the menu or toolbar, and write the necessary application details to the MEGAWORD.INI file. From 
that moment on you can quickly and easily start any of the selected applications with the click of a button.

Removing the Run Menu or Run Toolbar
If you don’t want to use the Run menu or Run toolbar anymore, you can select the appropriate box in the 
Delete group and choose the Delete button. This will not delete the information in the MEGAWORD.INI file, 
so you can always easily recreate the same menu or toolbar later on.

Shortcut
To access the Application Launcher immediately, bypassing the opening Application Manager dialog 
box, hold down the SHIFT key while you select the Application Manager toolbar or the App Manager option
from the Mega menu.

MegaWord User’s Guide  Page  73



Main Applications Toolbar, 
Control Panel Toolbar
MegaWord adds two toolbars to WinWord which give you fast access to the main Windows 
applications and the main sections of the Windows Control panel.

Displaying the Main Applications and Control Panel toolbars
To display these toolbars, check the appropriate options in the MegaWord Application Manager  dialog 
box or in Word’s View Toolbars dialog box. 

Main Applications toolbar
The Main Applications toolbar lets you run the following Windows applications:

1 2 3 4 5 6 7 8 9 10 11 12

1. Program Manager
2. Task Manager
3. File Manager
4. Print Manager

5. Clipboard Viewer
6. Control Panel
7. NotePad
8. SysEdit

9. PaintBrush
10. Calculator
11. MS-DOS Prompt
12. MS System Information

Control Panel toolbar
The Control Panel toolbar lets you directly access the following Control Panel options:

1 2 3 4 5 6 7 8 9 10 11 12 13 14

1. Control Panel Main
2. Desktop
3. Mouse
4. Keyboard
5. Printer
6. Ports

7. International
8. Colors
9. Fonts
10. Date and Time
11. Drivers
12. Sound

13. 386 Enhanced
14. MegaWord Lock 

Windows
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System Monitor
MegaWord System Monitor lets you stay up to date with important status 
information about your system. A “live” one-button-toolbar continuously 
displays your Free System Resources, and gives immediate access to the 
most comprehensive system information you can ever hope to get.

Running System Monitor
To display the System Monitor dialog box, choose Sys Monitor from the Mega menu. To display the Sys
Monitor toolbar, choose Toolbars from the View  menu, check the box in front of the Sys Monitor entry, 
and click the OK button. When the Sys Monitor toolbar is displayed you can move it anywhere on your 
screen. A good suggestion is to move the toolbar in front of, or just after, an existing toolbar. The first 
thing you must do to start System Monitor, is click the button on the Sys Monitor toolbar. This will display 
the dialog box shown below. To bypass the dialog box, and immediately start System Monitor, hold down 
the SHIFT key and click the button on the Sys Monitor toolbar.

After you’ve started MegaWord System Monitor the button will automatically show the FSR (Free 
System Resources) value and update the information each minute. 

Each time you click the Sys Monitor button, the following dialog box is displayed:

From top to bottom the dialog box lists:
· Free System Resources. The percentage of memory not used by the Graphical Device Interface 

(GDI) resources and the User resources. If any of these two values drops below 30%, you're advised 
to save all your work and close any applications that you don't use anymore. (The Sys Monitor 
toolbar button always displays the lower of these two values.)

· Disk space. The amount of free space, in Megabytes, on the current drive.
· Memory. The amount of memory available for Windows, in Megabytes. This value includes "virtual 

memory", which is the additional memory simulated by Windows on your hard disk.
· Current Directory. The drive and directory that are currently active.
· Active Printer. The printer that's currently active, and the port to which it is connected.
· Windows Time. The time elapsed since Windows was started.

Choose the More button to run the Microsoft System Information application. This has the same effect as
choosing the System Info button from the Help About dialogbox.

To access Microsoft System Information directly from the Sys Monitor toolbar, hold down the CTRL key 
while you click the toolbar button.



Stopping System Monitor
To stop System Monitor, simply close the Sys Monitor toolbar.

Remarks
· MegaWord System Monitor uses the WordBasic OnTime function to update the toolbar button each 

minute. Since only one OnTime event can be active at a time, you may have to disable any other
timed macro that runs automatically.

· Sometimes you will discover that System Monitor has stopped updating the Sys Monitor button for 
unknown reasons. In that case you can restart the macro by holding down the SHIFT key while 
you click the button.

· Since System Monitor changes the appearance of the Sys Monitor toolbar, Word will ask you if you 
want to save changes to the !!!!MEGA.DOT template when you exit Word. If you haven't made any 
manual changes to the template, answer "No".



Lock Windows
MegaWord Lock Windows activates a Windows screen saver, keeping prying eyes away 
from your confidential document. If you select a password protected screen saver, you 
can leave your desk and rest assured that you're the only one who can bring Windows 

back to life.

Running Lock Windows
To run Lock Windows choose Lock Windows from the Mega menu, or press CTRL+ALT+SPACEBAR. This 
will immediately activate the Windows screen saver you've selected in the Lock Windows setup dialog 
box (shown above). If you've selected a screen saver that's password protected you can only reactivate 
Windows by typing the correct password. In all other cases a single key press or mouse movement 
removes the screen saver and redisplays your document. The first time you run Lock Windows the 
standard Windows screen saver will be activated. If you haven't defined a Windows screen saver yet, 
you'll see the Lock Windows dialog box. 

Setting up Lock Windows
You can change the Lock Windows settings anytime by holding down the SHIFT key while selecting 
Lock from the File menu. The Lock Windows dialog box offers the following options:
· The Screen Savers list displays all files with the .SCR extension in your Windows directory. The last 

screen saver you've activated is always highlighted. In the list, select the screen saver you want to 
use. Note: your choice does not affect the standard Windows screen saver settings. 

· Click the Display Random Screen Savers checkbox if you want to use screen savers at random. In 
that case it's always a surprise to see which screen saver will appear when you run Lock Windows

· Choose OK to confirm your choices in the dialog box. This stores the Lock Windows settings in the 
MEGAWORD.INI file for future use. 

· Choose Test to test run the selected screen saver. 
· Choose Setup to display the Setup dialog box for the selected screen saver. This dialog box is 

different for most screen savers. Most of them let you set a password, many of them also let you 
make other personal settings. 



System Exit
MegaWord System Exit is designed to replace Word's built-in Exit command and lets you
shut down Word or Windows, optionally saving any open documents. When you choose 
to leave Windows, you also have the option to reboot your computer or to automatically 

restart Windows.

 

Running MegaWord Exit
To run MegaWord Exit, choose Exit from the File menu or press the File Exit button on the MegaWord 
toolbar. The dialog box offers the option to close down Word, or to exit Windows. Choose the "Exit Word"
tab if you only want to leave Word; choose the "Exit Windows" tab if you want all options shown above.

In either case you can choose to being prompted to save any unsaved documents, to save all 
unsaved documents automatically, or to discard any changes and close all documents without saving 
them. If you choose to exit Windows, you have the option to stay in DOS, to restart Windows immediately
after closing it down, or to reboot your computer. In addition you can exit Windows, run an application, 
and restart Windows immediately after the application has terminated.

The option to restart Windows can be useful if you’ve noticed that your System Resources are 
running out, or if your system becomes unstable. Restarting Windows will then let you restart with a clean
slate. 

The option to reboot your computer can be useful if you’ve many TSR programs (memory resident 
programs, such as drivers or network software) installed, and you want to start a new session without 
loading those TSRs. After rebooting your computer Windows is not automatically restarted.

Running a DOS Application and restarting Windows
Using this option requires careful input. Type in the "Full Path" box the full pathname of the DOS 
application you want to run, even if the application is in your path or in the root of your system. Do not 
include any command parameters on this line. The DOS application must be a valid .EXE or .COM file; 
batch files can not be used. If any parameters are required they must be typed in the "Parameters" box. If
you specify an invalid path name, your computer may reboot and not restart Windows automatically.



Save Session
Check this option to store all currently open documents as a Project. MegaWord Project Manager will 
save your current session under the name “Session”, followed by the current date and time. At the start 
of your next Word session, you can run Project Manager to load all documents in a single command.

Shortcuts
· To exit Word, hold down SHIFT while you choose Exit from the File menu or press the File Exit button

on the MegaWord toolbar.
· To exit Windows, hold down CTRL while you choose Exit from the File menu or press the File Exit 

button on the MegaWord toolbar.
· To reboot your computer, hold down CTRL+SHIFT while you choose Exit from the File menu or press 

the File Exit button on the MegaWord toolbar.
In all cases your unsaved documents will automatically be saved.



BioRhythm
MegaWord BioRhythm is an implementation of the BioRhythm theory which states that 
three internal cycles influence each of us from birth to death: a 23-day physical cycle, a 
28-day emotional cycle, and a 33-day intellectual cycle. Each of these cycles goes 

through a positive phase and a negative phase. During the transition from one phase to another 
there’s a very short critical phase. 

MegaWord BioRhythm calculates the cycles for any combination of birth date and reference 
date and tells you what your current physical, emotional and intellectual state is.  You can look 
back to see why things went wrong in the past, or look ahead to plan future actions.

If you believe in the biorhythm theory you can use this macro to guide you through your 
activities. If you’re skeptical, you can use this macro to prove that the theory is absolute non-
sense. And if you’re just curious, this macro will give lots of fun!

Running BioRhythm
To run MegaWord BioRhythm, choose BioRhythm from the Mega menu, or click the BioRhythm button 
on the MegaWord toolbar. The first time you use this macro January 1, 1900 is shown as the birthdate. 
To set your own birthdate, choose the month and day, fill in the year and choose the Make Default 
button to confirm the birth date. Then click the OK button to get your biorhythm for the current date. After 
this your birthdate will always come up as the default. The current date will always come up as the 
Reference Date. 

The BioRhythm Option
Select the BioRhythm tab to get the physical, emotional and intellectual state for the selected 
combination of birthdate and reference date. For each combination of these three states, the macro gives
you some advice to take at heart. 

The Compatibility Option
Select the Compatibility tab to find out the physical, emotional and intellectual compatibility between two
persons. Set the birthdate for the first person in the Birth Date group, and the birthdate for the second 



person in the Reference Date group before you click the button. The macro will report how much time the
two persons are in tune with each other. 

The Statistics Option
Select the Statistics tab to get statistical date information about the person whose birth date is selected. 
The macro will tell you (among others) on what day this person was born, and how many days are ahead 
until his/her next birthdate. Oh yes, don’t forget to choose this button on your birthday!

Changing Dates
You can change the Birthdate and Reference Date whenever you want. Select the month and day, fill in 
the year, and click the OK button to update the biorhythm, compatibility or statistics information. If you 
quickly want to check the Biorhythm for the days ahead, or the days behind you, choose the < and > 
buttons. This will change the reference date in one-day increments. You can also temporarily change the 
Birth Date to get the information for another person. As long as you don’t choose the Make Default 
button, selecting a different birthdate doesn’t affect the standard settings.



CD Player
MegaWord CD Player lets you control your computer’s CD-ROM player and play your 
music CDs right from within WinWord. (This option is only available if your CD-ROM is 
capable of playing audio CDs.) The MegaWord CD Player dialog box provides 

comprehensive information about the CD you’re playing and lets you pick any track. The CD 
Player toolbar lets you control the CD Player while you’re doing other things in Word.

 

Running CD Player
To run MegaWord CD Player choose CD Player from the Mega menu, or click the CD button on the 
MegaWord toolbar. If your CD-ROM player contains a music CD the dialog box will come up with 
information about the number of tracks and the total length of the CD. 

The list with a scroll bar next to it can display either a list of all track numbers of the CD, or a scale 
which lists the duration in minutes of the CD. To start playing the CD from a certain track, select the 
"Tracks" option and click on the track number of your choice. To start playing the CD from a certain 
minute, select the "Minute" option and click on the starting minute of your choice.
· To start playing the CD from track 1, choose the Play button. To start from a different track, just click 

on the number in the Track list. Choose the Pause button to halt playing the CD; choose the Play
button to resume playing from where you halted. 

· The two Scan buttons let you scan the current track in 15-second increments. 
· The two Skip buttons let you move to the start of the previous and next track. 
· Choose the Stop button to stop playing the CD and close the dialog box. 
· Choose the Eject button to stop playing the CD, open the CD tray (if possible), and close the dialog 

box.
· Finally, choosing the Close button closes the dialog box, but will not stop the CD Player. Use the CD 

Player toolbar to control the CD-ROM player while you work.

Displaying the CD Player toolbar
Check the “Display CD Player Toolbar” box in the dialog box to get the CD Player toolbar on your screen.
While the toolbar is displayed you can control your CD Player without interrupting your word-processing 
activities. The toolbar offers the following options:



1 2 3 4 5 6 7 8 9

1. Displays the CD Player dialog box
2. Starts playing the CD, or resumes playing after a Pause
3. Pauses the CD Player
4. Plays the previous track
5. Scans 15 seconds forward on the current track
6. Scans 15 seconds back on the current track
7. Plays the next track 
8. Stops the CD Player
9. Opens the CD Player door (if possible)

Tip
If your CD Player doesn’t have an Eject feature you can save one space on the CD Player toolbar by 
removing the last toolbar button. To do this, hold down the ALT key and drag the last button from the 
toolbar into your workspace.

Caution
Don't try to run MegaWord CD Player with a non-music CD; your system may become unstable.



Using MegaWord on more than one computer

To use MegaWord Tools in a commercial, educational or governmental organization on more 
than one computer, you MUST purchase a limited or unlimited MULTIPLE USER LICENSE. 

Limited License
A Limited Multiple User License allows the organization to use the software on up to the number of 
computers licensed. Multiple User License fees are based on the total number of computers that will use 
the software package. The Multiple User License includes one copy of the MegaWord Package, and 
allows the organization to install it for the number of computers licensed. Distributing, repackaging, or 
reselling of the software to third parties is not allowed. All licenses are prepaid. For use of MegaWord on 
more than 200 computers, an unlimited license is recommended.

Unlimited Licensing
In case of Unlimited Licensing the licensee must own all the computers that are licensed under an 
unlimited license agreement. This license may cover an individual defined company but NOT associated 
firms or organizations within the group unless specifically stated on the license. Employees, using their 
own computers, but carrying out their work as employees of the licensed organization are also licensed. 
Employees are not licensed for private use and should seek their own single user license for private use. 

If you are interested in a Multiple User License please fill in the "MegaWord Multiple License Order Form"
shown on the following page. 



MegaWord Multiple License Order Form

Company: ______________________________________________________________
Your Name: ______________________________________________________________
Address: ______________________________________________________________
City: ______________________________________________________________
State/Zip: ______________________________________________________________
Country: ______________________________________________________________
Phone: _______________________Fax:____________________________________
CompuServe:______________________________________________________________
Disk Size:  3.5 inch    5.25 inch
How and where did you get your copy of MegaWord?_________________________________
Today's Date:______________________________________________________________

Multiple User License Fees for the use of MegaWord
Limited Licensing
Number of computers Fee per user Calculation Total Fee
2-9 $37.50 ___ x $37.50 $
10 to 24 $30.00 ___ x $30.00 $
25 to 49 $22.50 ___ x $22.50 $
50 to 99 $15.00 ___ x $15.00 $
100 to 199 $7.50 ___ x $7.50 $

Unlimited Licensing
Area Fee To be paid
USA Unlimited Use $1750.00 one time fee $
EC Unlimited Use $1750.00 one time fee $
USA and EC Unlimited Use $3250.00 one time fee $
World Unlimited Use $5000.00 one time fee $

PAYMENT
By US Dollar Check or equivalent European Currency check.

Order form and settlement to be sent to:

Merlot International
1, Chemin des Moulines
34230 St. Bauzille de la Sylve
FRANCE
Phone/Fax (+33) 67.57.55.88
CompuServe 100273,32


	
	MegaWord 6.01 User’s Guide Shareware Version
	April 18, 2021

	Table of Contents
	Welcome to MegaWord™
	MegaWord - Setting the Trends

	MegaWord. The Critic's Choice
	MegaWord - Ready to conquer the world of Word Add-ons
	MegaWord Document and Template Tools
	MegaWord Viewing Tools
	MegaWord Editing and Formatting Tools
	MegaWord Date and Information Tools
	MegaWord System Tools
	MegaWord Entertainment Tools
	MegaWord Now Also Available in German and Dutch!
	Trademarks / Acknowledgments

	MegaWord is Shareware. What does that mean?
	Disclaimer - Agreement
	Ombudsman Statement
	Try MegaWord - 30 days without nag screens
	Registration Benefits
	Distribution of MegaWord
	How to become a Registered MegaWord User

	Easy Registration and Payment by Credit Card
	Easy Registration and Payment by Mail
	Competitive Upgrade

	MegaWord Registration Form
	Comments?
	How to install MegaWord
	Files to install
	Removing MegaWord from your system
	Installing and Uninstalling MegaWord
	The megaword.ini file
	Speeding up MegaWord tools
	Using MegaWord Help

	The MegaWord Toolbar
	MegaWord comes with a dedicated toolbar that lets you quickly run each of the MegaWord tools.
	
	Displaying the MegaWord Toolbar
	Adding MegaWord tools to other toolbars
	Toolbar Description
	
	

	Template Manager (File New)
	Running Template Manager
	Setting up Template Manager
	Choosing your Template List
	Setting up a secondary Template List
	Making a Network Connection
	Creating a new Document or new Template
	Attaching a Template or copying its Styles to the current Document.
	Attaching a Template or copying its Styles to the current Document.
	Modifying a Template
	Changing a Template Description
	Updating the Template List
	Speeding up Template Manager

	Document Recall
	Running Document Recall
	Running Related Commands
	Setting up Document Recall
	Setting the Database Size
	Other Setup Options
	Adding documents to the Document Recall database
	Creating document descriptions
	Non-existing Files

	Project Manager
	Running Project Manager
	Viewing the Project Contents and opening individual Project Documents
	Project Maintenance
	Creating a Project

	Fast Open (File Open)
	Running Fast Open
	Choosing a Drive and Directory
	Accessing Fast Paths
	File Information
	Preview
	File Actions
	Opening a Document
	Printing a Document
	Renaming a File
	Deleting a File
	Inserting a Document or Graphic
	Copying or Moving a File
	Running Related Commands
	Setting up Fast Open

	MultiFile
	Running MultiFile
	MultiFile Basics
	File Information
	Preview
	Working in File Mode
	Options in File Mode
	Options in List Mode
	Accessing Fast Paths
	Creating a Directory
	Return to original Dir
	Copying an open Word document

	Fast Path
	Running Fast Path
	Creating, Renaming and Deleting a Fast Path
	Managing Directories
	Running a File command from the FastPath dialog box
	Making a Network Connection
	Returning to the original Directory
	Fast Path Settings

	MultiPrint (File Print)
	Running MultiPrint
	Initializing MultiPrint
	Setting Print Priorities
	Selecting your Print Target
	Temporary Priority Setting
	Printing and Faxing a document
	Other Options
	Previewing the file
	Controls
	Printing more than one Document
	Influencing Printer Behavior

	View Manager
	Running View Manager
	Shortcuts
	View Manager Options
	Setting a View
	Saving a View
	Activating a View
	Redefining a Saved View
	Renaming a Saved View
	Deleting a Saved View
	Defining a Preferred View
	Running View Manager in a split window
	Speeding up View Manager

	Doc Browser
	Window Manager
	Running Window Manager
	Arranging Windows
	Closing Document Windows
	Deleting Documents and Macros
	Shortcuts

	Toolbar Picker
	Running Toolbar Picker
	Editing toolbar buttons
	Note:

	True Name
	Running True Name

	Quick Zoom Up, Quick Zoom Down
	Running Quick Zoom Up and Quick Zoom Down
	More Options from the Quick Zoom Up and Quick Zoom Down Toolbar Buttons

	Quick Split
	Running Quick Split

	FastProof
	Running FastProof
	The FastProof Dialog Box

	Special Characters
	Running Special Characters
	Available characters

	Compose Character
	Running ComposeCharacter
	Adding a Composition to the Database
	Include Reverse Order
	Limitations
	Initializing Compose Character

	Table 3D Effects
	Running Table 3D
	Applying 3D Effects to an Entire Table
	Applying 3D Effects to Selected Cells

	Table Toolbar
	Displaying the Table Toolbar

	Date and Time
	Running Date and Time
	Dialog Box options
	Date/Time Preview
	Inserting the Date/Time
	Setting the Date and Time

	Date Calculator
	Running Date Calculator
	No Limitations

	Calendar
	Running Calendar
	Inserting a Calendar in your Document
	Format Tab
	Size tab
	Language Tab
	No Limitations
	Hints

	Character Analyzer
	
	Running Character Analyzer

	Word Count
	Running Word Count

	Insert Number
	Running Insert Number
	Inserting a Number
	Calculator Mode and Input Mode
	Other Number types
	Formatting the number
	Choosing a Language
	Insert As
	Examples
	Shortcuts
	Running the Windows Calculator

	Application Manager
	Running Application Manager
	Finding an Application
	Gettting Information about an Application
	Activating and terminating a running Application
	Other Options
	Displaying the Main Applications Toolbar and Control Panel Toolbar
	Running an Unlisted Application
	Running Program Manager or Task Manager
	Starting Application Launcher
	Application Launcher Basics
	Creating a Run Menu or Run Toolbar
	Adding Applications
	Removing Applications
	Renaming Applications
	Knowing what you select
	Creating the Run menu or Run toolbar
	Removing the Run Menu or Run Toolbar
	Shortcut

	Main Applications Toolbar, Control Panel Toolbar
	
	Displaying the Main Applications and Control Panel toolbars
	Main Applications toolbar
	Control Panel toolbar

	System Monitor
	Running System Monitor
	Stopping System Monitor
	Remarks

	Lock Windows
	Running Lock Windows

	System Exit
	Running MegaWord Exit
	Running a DOS Application and restarting Windows
	Save Session
	Shortcuts

	BioRhythm
	Running BioRhythm
	The BioRhythm Option
	The Compatibility Option
	The Statistics Option
	Changing Dates

	CD Player
	Running CD Player
	Displaying the CD Player toolbar
	Tip
	Caution

	Using MegaWord on more than one computer
	Limited License
	Unlimited Licensing

	MegaWord Multiple License Order Form
	Multiple User License Fees for the use of MegaWord
	Limited Licensing
	Unlimited Licensing
	PAYMENT


