
Welcome to Microsoft Outlook Express 

With an Internet connection and Microsoft Outlook Express, you can exchange e-mail messages with anyone on 
the Internet. Outlook Express fully supports Internet standards, including SMTP, POP3, and MIME. Here are a few 
of the features that make sending and receiving messages on the Internet easy and fun.

Save e-mail addresses in your Address Book, and insert them into messages

You can save names and    e-mail names in the Address Book either by importing them from other programs, 
typing them in, or adding them from e-mail messages you receive. After they are in the Address Book, you can 
insert them into messages. 

Do everything from the main window 

You can view and respond to messages and switch folders all from the Outlook Express Mail window. Just by 
clicking a toolbar button, you can reply to, forward, or create messages. All of these commands and more are 
also available from the menus.

Browse your messages quickly and easily 

Use the mail folder list to switch quickly between mail folders. You can add folders to organize and sort your 
messages. After you receive messages, you can move them to any folder you want. You can even create folders 
within folders. 
The message list and preview pane enable you to view a list of messages and preview individual messages at 
the same time. You can sort messages by columns, such as by subject, sender, or time it was received or sent. 
Or, if you prefer, you can view a message in a separate window and use its toolbar to go to the next or previous 
message.

Add a    personal signature to your messages

You can insert text or a text file as your personal signature. And you can choose to insert your signature in all 
outgoing messages, in an individual message, or not at all.

Keep mail on your ISPs server and view or send it from more than one computer

If your Internet service provider (ISP) uses an IMAP mail server for incoming mail, you can read, store, and 
organize your messages in folders on the server without downloading the messages to your computer. That way,
you can view messages from any computer that can connect to that server.



Using keyboard shortcuts for Outlook Express

You can use shortcut keys to choose commands and navigate through the preview pane and the message list.

Mail: main window, view message window, and send message window
To do this Press this
Open Help topics F1

Mail: main window and view message window 
To do this Press this
Print the selected 
message

CTRL+P

Send and receive mail CTRL+M

Delete a message DEL or CTRL+D

Open a new message CTRL+N

Reply to the author CTRL+R 

Forward a message CTRL+F

Reply to all CTRL+SHIFT+R

Mail message window    sending only
To do this Press this
Check names CTRL+K or ALT+K

Send a message CTRL+ENTER or ALT+S



Getting started with Outlook Express

If you are new to e-mail, here's a quick look at how to get from installing Outlook Express to receiving, viewing, 
and sending e-mail. You may already have completed part of this process when you installed Outlook Express. 
The steps listed below are explained in separate procedures in Help.

Set up your Internet connections
Before you can send and receive e-mail, you must have access to the Internet through an Internet service 
provider (ISP) or through an Internet gateway (proxy server) in your organization. After you have an Internet 
connection, you can set up specific Outlook Express settings. Usually, you connect to the Internet in one of the 
following ways:

Over phone lines, using a modem. You can manually establish a connection, or you can use dial-up 
scripting to automatically connect when you start Outlook Express. Your ISP can provide you with the phone 
number, modem settings, and network protocols required to access the provider.

Through a local area network (LAN). Your organization might provide external access to the Internet from 
your computer through a LAN. Your system administrator can provide you with account information and network 
protocols to gain access to the mail servers.

Add mail server names 
You will need the mail server names, your account name, and password. You must specify an incoming and an 
outgoing mail server. This information is provided to you by your ISP, or by your system administrator if you are 
using Internet Mail on a LAN. There are two ways to specify this information:

In the Internet Connection Wizard, the first time you start Outlook Express after installing it. 
In Outlook Express, through the Options command on the Mail menu. Click the Server tab to add or 

change settings for mail servers and account information.

Read messages
When you start Outlook Express, it connects to your mail server, logs on to your e-mail account, and downloads 
any new messages into your Inbox folder. In addition to your Inbox folder, Outlook Express includes several other
mail folders and also enables you to create your own. You can organize your messages by moving them to other 
folders or deleting them.
Messages are stored on your computer; or you can store copies of your messages on your mail server. Not all 
mail servers support this option; for more information, contact your ISP or system administrator. 

Send messages
You can create new messages, or forward or reply to messages you've received. Outlook Express includes an 
Address Book, so you can store and select from e-mail names of people you communicate with regularly. When 
you send a message, Outlook Express checks all of the names in the To and Cc boxes to make sure they match 
contacts in your Address Book or that they are properly formatted Internet e-mail names. 



Identifying Outlook Express Mail message-list icons

The following icons indicate whether messages have files attached, whether they are marked as read or unread, 
and their priority.

This icon Indicates
The message has one or more files 
attached.
The message has been marked high 
priority by the sender.
The message has been marked low priority
by the sender.
The message has been read. The heading 
appears in light type.
The message has not been read. The 
heading appears in bold type.



Overview
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Getting started with Outlook Express 

How To...
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Automatically checking for new messages
Automatically marking messages as read
Adding, deleting, and switching folders
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Changing the columns in the message list
Changing the fonts used to display messages

Create and Send Messages
Overview: Creating and sending messages
Sending a message
Customizing messages
Formatting messages
Forwarding messages
Changing the priority of an outgoing message
Sending outgoing messages immediately
Saving copies of outgoing messages
Checking e-mail names against the Address Book

Manage Your Mail Account
Creating multiple mail accounts
Adding a new mail account
Changing your mail account information
Customizing the Outlook Express Window
Organizing mail messages
Increasing your disk space

Tips and Tricks
Using keyboard shortcuts
Identifying message-list icons



To add a new mail account

You can use Outlook Express with more than one mail account. 
1 On the Tools menu, click Accounts.
2 Click Add, click Mail, and then follow the instructions on the screen.

Tip
· To display or change the properties for an existing server, click the Tools menu, click Accounts, click the 

server in the list, and then click Properties.

Related Topic
Changing mail servers



Organize mail messages 
To use your online time efficiently when you have large volumes of incoming mail, use Outlook Express to find 
and organize messages in folders. You can also set up Outlook Express to automatically sort incoming messages 
into different folders, keep messages on a mail server, or delete them.

               Finding mail messages  
               Moving and copying messages to another folder  
               Adding, deleting, or switching folders  
               Automatically sorting messages  
               Storing messages on a mail server  
               Deleting messages  



To find mail messages in your message folders

1 On the Tools menu, click Find Message.
2 Type as much information as possible in the search fields to narrow down the search results.



To move or copy a message to another folder

1 In the message list, right-click the message you want to move or copy.
2 Click Move To or Copy To, and then click the folder.



To add, delete, or switch folders
To add a folder, click the File menu, click Folder, and then click New Folder. Then, in the Folder name 

box, type the name.
To switch to another folder, click the folder in the folder list.
To delete a folder, right-click the folder in the folder list, and then click the Delete button on the toolbar.

Notes
You cannot delete or rename the Deleted Items, Inbox, Outbox, or Sent Items folders.
To view subfolders within a folder, click the plus sign (+) next to it in the folder list. 



To filter incoming messages

By using the Inbox Assistant, you can set up filters so that incoming messages that meet your criteria are 
automatically placed in the folders you specify. For example, individuals using the same e-mail account can have
their messages delivered to their personal folders, or all mail from a certain person can automatically go to a 
specific folder.
1 On the Tools menu, click Inbox Assistant.
2 Click Add.
3 Type the criteria you want the incoming messages to match.
4 In the Perform the following action area, select an action, and then select or type a folder.

Tips
You can specify multiple rules for incoming messages. If an incoming message matches more than one 

rule, then it is sorted according to the first rule it matches.
To change the priorities by which messages are sorted, click the up or down arrows next to the rules list to 

move the highest priority rules to the top and the lowest to the bottom.



To reply by mail to the author

1 Open or select the message you want to reply to.
2 On the Mail menu, click Reply to Author. 

To send the message to other individuals, type the e-mail name of each recipient in the To or Cc box, 
separating each name by a semicolon ( ; ).

3 Type your message.
4 On the File menu, click Send Message.

Tips
To select a name from your Outlook Express Address Book, click the Mail menu in the main window, and 

then click Choose Recipients.
In the Select Recipients dialog box, you can also insert a name in the Add To box by double-clicking it in 

the Display name list.
To see more options for replying to messages, in the main window click the Mail menu in the main window,

click Options, and then click the Send tab.



To store messages on mail servers

Received messages are typically stored on your computer; however, you can store messages on either a POP3 or
IMAP mail server. Storing messages on the server is useful if you need to read mail from more than one 
computer.
1 On the Tools menu, click Accounts.
2 Click the mail account, and then click Properties.
3 To store messages on a POP3 mail server, click the Advanced tab, and then click Leave a copy of 

messages on server.

Note
Each time you log on to this account from a different computer, Outlook Express downloads all mail 

messages stored on the server, according to the options you have set for removing old or deleted messages.



To delete a message
In the message list, click the message, and then click the Delete button on the toolbar.

Notes
To restore a message you deleted, open the Deleted Items folder, and then copy the message to the Inbox 

or other folder.
If you dont want messages saved in the Deleted Items folder when you quit Outlook Express, click the 

Tools menu, click Options, click the Read tab, and then select the following check box: Empty messages from 
the Deleted Items folder on exit.



To forward an e-mail message

1 Open or select the message you want to forward.
2 Click the Forward button on the toolbar, and then type the e-mail name for each recipient, separated by 

semicolons ( ; ).
3 Type your addition to the message, and then click the Send button on the toolbar. The message is sent to your

Outbox.
If you have multiple mail accounts, click the File menu, point to Send Message Using, and then click the 
mail account you want to send it with.

4 To deliver the message, click the Send and Receive button on the toolbar.

Tip
You can check for new messages at the same time you send your message, by clicking the Send and 

Receive button on the toolbar.



To change the columns displayed in the message list

1 On the View menu, click Columns.
2 To add a column, click the column name in the Available columns list, and then click Add.

To remove a column, click the column name in the Displayed columns list, and then click Remove.
To change the order in which columns appear, click a column name, and then click Move Up or Move Down.



To change the fonts used to display messages

1 On the Tools menu, click Options.
2 On the Read tab, click Font Settings, and then change the settings.



To save copies of outgoing mail messages

1 On the Tools menu, click Options.
2 On the Send tab, select the following check box: Save copy of sent messages in the 'Sent Items' folder.

Tip
If you want to save a copy of only the current message, type your e-mail name in the Cc box.



To automatically mark messages as read

1 On the Tools menu, click Options.
2 On the Read tab, select the following check box: Mark message as read after previewed for x 

second(s).

Tip
To mark an individual message as read or unread, click the Edit menu, and then click Mark as Read or 

Mark as Unread.



Customizing the Outlook Express window

There are a number of ways that you can customize how Outlook Express appears:
You can arrange the window to show or hide the toolbars, folders, or status bar, as well as to hide the 

preview pane, resize it, or split it vertically or horizontally. You can customize the toolbar to add or delete the 
buttons you need. 

You can sort messages by sender, date, or subject. 
To change the display of the preview pane, click the View menu, click Preview Pane, and then click Split 

Vertically or Split Horizontally.
To adjust the area for the preview pane and message list, drag the divider between them. 
To hide the header information in the preview pane, click the View menu, point to Preview Pane, and 

then click Header Information to clear the check mark.
To hide or display the folders, status bar, or toolbars, click the View menu, and then click the command to 

clear the check mark for each item you dont want to appear.



To view and save a file attachment
Open the message in the message list, and then double-click the file attachment at the bottom of the 

message window.
or

In the preview pane, click the file attachment icon in the preview pane header, and then click the file 
name.

Tip
To save a file attachment, click the File menu, and then click Save Attachments. To save the attachment 

from the preview pane, press and hold down the CTRL key while clicking the file name.



To add a contact or group to your address book
Click the Address Book button on the toolbar, and then click the New Contact or New Group button on 

the Address Book toolbar. 
or

To add the author of an e-mail message to your address book, open the message, right-click the name, and
then click Add to Address Book.

Tip
To display the properties for the sender or other recipients, open the message in a separate window, and 

then double-click the name.



Increasing your disk space

To reduce the amount of space that mail messages take up on your hard disk, you can do the following:.
               Compact mail message folders  

Delete stored mail messages



To increase disk space by deleting stored mail messages
1 On the Tools menu, click Options. 
2 On the Send tab, clear the following check box: Save copy of sent messages in the 'Sent Items' folder.



To increase disk space by compacting mail message folders
On the File menu, click Folder, and then click Compact.

Note
You can also delete folders to increase free disk space on your computer.



Customizing messages

When you compose a message, you have a variety of options for customizing the contents. You can do the 
following:

Insert your signature into outgoing messages
Insert a link to a Web page or file
Insert a file or graphic



Formatting mail messages

When you want to add special emphasis or structure to text, you can use HTML formatting to change the font, 
size, color, and other attributes of text. Using HTML formatting also enables you to add graphics and links to Web
sites in your messages. HTML is the standard for formatting text on the Internet. 
When you use HTML formatting, and the recipient's mail program does not read HTML, the message appears as 
plain text with an HTML file attached. The recipient can view the attached file by opening it in any Web browser.

               Use HTML formatting  
               Change the font, style, and size of text  
               Format paragraphs  
               Create a numbered or bulleted list  
               Insert a link to a Web page or file  
               Insert a file or graphic  



To use HTML formatting
To use HTML formatting on an individual message, click the Format menu in the message window, and 

then click Rich Text (HTML). This affects only the current outgoing message. A black dot appears by the command
when it is selected.

To set all outgoing messages in Outlook Express to use HTML, click the Tools menu in the main window, 
click Options, click the Send tab, and then click HTML in the Mail sending format area.

Note
When you use HTML formatting, and the recipient's mail program does not read HTML, the message 

appears as plain text with an HTML file attached. The recipient can view the attached file by opening it in any Web 
browser.



To change a font type, style, and size

1 In the message window, make sure HTML formatting is turned on by clicking the Format menu and then 
clicking Rich Text (HTML). 

2 Select the message text you want to format.
3 On the formatting toolbar, select the options you want. 

Tip
To change the font for an entire message, click the Edit menu, and then click Select All before carrying 

out this procedure.



To format paragraphs

1 In the message window, make sure HTML formatting is turned on by clicking the Format menu and then 
clicking Rich Text (HTML).

2 Click anywhere in the paragraph you want to format. 
To change the alignment, click the left, center, or right alignment buttons on the formatting toolbar.
To change the indentation of a paragraph, click the increase or decrease indentation button on the formatting 
toolbar.



To create a numbered or bulleted list

1 In the message window, make sure HTML formatting is turned on by clicking the Format menu and then 
clicking Rich Text (HTML). 

2 In your message, click where you want the list to start.
3 On the formatting toolbar, click the numbered list or bulleted list button. 
4 Type the first item in the list. When you press ENTER, another list entry is started on the next line. 
5 To end the bulleted list, click the button on the formatting toolbar again.



To insert a file or image in a message

1 If you are inserting an image, make sure HTML formatting is turned on by clicking the Format menu in the 
message window and then clicking Rich Text (HTML). 

2 In the message, click where you want the image or file to appear.
3 To insert an image, click the Insert menu, click Picture, and then double-click the image file you want to 

send.
To insert a file, click the Insert menu, and then click File Attachment. Select the file you want to send, and 
then click Attach.



To insert a link in a message

1 Make sure HTML formatting is turned on by clicking the Format menu in the message window and then 
clicking Rich Text (HTML). 

2 In the message, select the text that you want to link to a file or Web page.
3 Click the Set Link button on the formatting toolbar.
4 In the Link dialog box, select the file type, and then type the address.



Overview: Creating and sending messages

In Outlook Express, messages can be as simple or as rich as you like. You can add images and files, format the 
text, add a signature, and more. In addition, you have a variety of options for how to send the message. 

               Creating and sending a message  
               Customizing message contents  .
               Formatting mail messages  .
               Change the priority of outgoing messages  .
               Check e-mail names for correct syntax  .



To create and send a message

1 In Outlook Express, click the New Message button on the toolbar.
2 In the To, Cc, and Bcc boxes, type the e-mail name of each recipient, separated by semicolons ( ; ).

To add e-mail names from the Address Book, click the To icon in the New Message window, and then select 
names.

3 In the Subject box, type a message title. 
4 Type your message, and then click the Send button on the toolbar. The message will be placed in your Outbox

and delivered the next time you click the Send and Receive button on the toolbar.
To deliver the message immediately, click the File menu, and then click Send Message.

Tip
· To send the file by using a mail account other than your default account, click the File menu, point to Send 

Message Using, and then click the mail account you want to send it with.

Related Topics
Changing the priority of an outgoing message
Sending messages immediately
Saving sent messages



 To change the priority of an outgoing mail message
In upper right of the message window, click the stamp icon, and then click High, Normal, or Low.

Note
This setting changes the priority only for the current message.



To add your signature into all outgoing messages

You can add a stylized signature to new mail, forwarded mail, and replies to authors.
1 On the Tools menu, click Options.
2 On the Signature tab, click either Text, and then type the text you want to appear at the bottom of your 

message; or click File and then specify an HTML or text file.
3 Change any other settings as needed. 

Tip
If you choose not to insert your signature in all outgoing messages, you can still insert it in an individual 
message by clicking the Insert menu in the message window and then clicking Signature.



To make sure e-mail names and address book contacts are valid
In an outgoing message, Check Names button on the toolbar

If a name matches an address book entry, or is in the correct format for an e-mail name (name@company), 
then it is a valid e-mail name and is underlined. Note that this does not mean the e-mail name actually exists. 
You can type an e-mail name using the correct format and it will be validated even if the name does not 
actually exist.
If a name is not a valid e-mail name, then the name and any possible matches are displayed. You can click 
Show More Names to search for other names or add new ones to your address book.

Tip
To add verified e-mail names to your address book, right-click the name, and then click Add to Address 

Book.



To edit a contact in your address book 

1 Click the Address Book button on the toolbar.
2 Locate the name you want in the address book list, and then double-click it.
3 Modify the information as needed. 

Tip
To delete a contact, select it in the address book list, and then click the Delete button on the toolbar. If the

contact is a member of a group, the name will also be removed from the group.



To automatically check for new messages

1 On the Tools menu, click Options.
2 On the Read tab, select the following check box: Check for new messages every x minutes.
3 Specify how often you want Outlook Express Mail to check for new messages.

Tips
When this check box is selected, Outlook Express Mail also checks for new messages whenever you start 

the program.
To check for messages immediately, click the Send and Receive button on the toolbar. Any messages in 

your Outbox will be sent.



To change an existing mail server

1 On the Tools menu, click Accounts.
2 Select the mail account name, and then click Properties.
3 Change the server information as needed.

Tip
If you have difficulty connecting to the server, click the Advanced tab, and try increasing the Server 

timeouts setting.



To read your messages
To view the message in a separate window, double-click the message in the message list.

or
To view the message in the preview pane, click the message in the message list.

Tips
To display or change the preview pane, click the View menu, point to Preview Pane, and then click the 

option(s) you want.
To view all the information about a message, such as when it was sent, click the File menu, click 

Properties, and then click the Details tab. 

Related Topics
Sorting mail messages
Checking for new messages



To use Outlook Express Mail to send messages from your newsreader or Web browser

1 On the Tools menu, click Accounts.
2 On the General tab, select the following check box: Make this my default account for sending mail.

When you send mail messages from your newsreader, click a link in a Web page to send an e-mail message, or
choose the mail command in your Web browser, the newsreader or browser will use Outlook Express Mail.



To customize the toolbar

1 On the Tools menu, click Customize Toolbar, and then click the options you want. For example, to move the 
toolbar to another part of the window, click the appropriate alignment command.



To back up your mail message files

1 Review your mail message folders and delete any unneeded messages.
2 Select a folder, click the File menu, point to Folder, and then click Compact.
3 Find the files with the extension .mbx and .idx on your computer, and then copy the files to a backup folder on 

your computer, a floppy disk, or a network drive. 

Notes
Each message folder has one message file (*.mbx) and one index file (*.idx).
Some message files might be too large to back up onto a floppy disk. 



To send outgoing messages immediately

1 On the Tools menu, click Options.
2 On the Send tab, select the Send messages immediately check box. 

Tip
If you want to compose messages offline, clear this check box. That way, when you click the Send button 

on the toolbar, Outlook Express stores messages in your Outbox until you choose the Send Message or Send and 
Receive Messages command.



Creating multiple mail accounts

You can set up Outlook Express to receive mail from multiple accounts as well as route incoming messages to 
individuals if several people share one mail account.
For example, if you have mail accounts for home and work, you can set up Outlook Express to receive messages 
for both accounts, and sort them into separate folders for each account. If multiple people share one mail 
account, you can have each persons mail delivered to his or her folder.
If multiple users share the same computer but use different passwords, Outlook Express creates separate 
accounts for each. Note however, that each person must log on as a different user to use a different mail 
account.    

               Adding mail accounts  
               Creating mail folders  
               Directing incoming mail to individual folders  





Mail Logon Dialog Box

Outlook Express stores each new user's name and password on your computer. The user name and password are
usually provided by your Internet service provider (ISP) or system administrator. Each user has a separate set of 
preferences, mail folders, and message store.
User Name

Specifies your account name. This is usually the same as the part of your e-mail address to the left of the at 
sign ( @ ).

Password
Provides a space for you to type the password assigned to you by your service provider. For security, the 
actual characters are not displayed in this space; each character is represented by an asterisk ( * ).

Create New User
Enables you to specify a new user on this computer. 



Address Book Dialog Box

Using the Address Book, you can store the name and e-mail address information for your contacts. Use the 
Address Book dialog box to view, add, remove, or edit contact information. 
Display Name

Lists the friendly name (as opposed to an e-mail name) that you have assigned to each contact. 
E-Mail Address

Lists the Internet e-mail address for each contact.
New

Click this to create and add a new contact. 
Delete

Click this to delete the selected contact from your Address Book.
Properties

Click this to change the display name and e-mail address information for the selected contact.



New Address Book Entry Dialog Box

Use this dialog box to add new e-mail contacts to your Address Book.
Display Name

Provides a space for you to type the friendly name for this contact.
E-Mail Address

Provides a space for you to type the Internet e-mail address for this contact.



Edit Address Book Entry Dialog Box

Use this dialog box to edit existing e-mail contacts in your Address Book.
Display Name

Provides a space for you to type the friendly name for this contact.
E-Mail Address

Provides a space for you to type the Internet e-mail address for this contact.



Columns Dialog Box

Use this dialog box to add or remove columns in your message list and to change the order in which they appear.
Available

Lists the available columns that you can add to your message list.
Displayed

Lists the columns currently displayed in your message list and the order in which they appear.
Add

Moves the selected column from the Available Columns list to the Displayed Columns list.
Remove

Moves the selected column from the Displayed Columns list to the Available Columns list.
Move Up

Moves the selected column up one in the Displayed Columns list, and to the left when viewing your message
list.

Move Down
Moves the selected column down one in the Displayed Columns list, and to the right when viewing your 
message list.

Reset
Restores the column settings to what they were when you first installed Outlook Express.



Options Dialog Box Send Tab

Use this tab to change settings for sending and composing messages.
Save Copy of Sent Messages in the 'Sent Items' Folder

Specifies whether you want to save copies of the messages you send in the Sent Items folder. If you clear this 
check box, you can still save a copy of a message by including yourself on the To or Cc line of the message.

Include Message in Reply
Specifies whether to include the text of the original message when you reply to a message. You can edit or cut 
any of its text. If you clear this check box, the body of your message contains only the text you type or paste.

Send Messages Immediately
Specifies whether Outlook Express should immediately forward to your mail server any messages you send. If 
you clear this check box, messages you send by using the Send Message command are placed in your 
Outbox and are not actually sent until you click the Mail menu and then click Send and Receive Mail. 

Settings
Click this to change MIME message format settings.

Indent the Original Text with 'X' When Replying to or Forwarding a Message
Specifies whether to indent the beginning of each line of original text included in your reply, preceded by the 
character indicated. This distinguishes the text you type from the text in the original message. If you clear this
check box, the original text and the text you add appear the same.



Options Dialog Box Read Tab

Use this tab to specify your preferences for reading and checking for new messages.
Mark Message as Read after Previewed for 'XX' Second(s)

Specifies whether a message should be marked as read after you have previewed it for the number of seconds
indicated. If you clear this check box, messages are not marked as read unless you open the message in a 
message window, scroll the message in the preview pane, or select the message in the list, then click the Edit 
menu, and then click Mark as Read.

Check for New Messages Every 'XX' Minute(s)
Specifies whether to check your mail server for new messages at the interval of minutes indicated. It also 
sends any messages in the Outbox at the same time. If you clear this check box, you can check for new 
messages only by clicking the Mail menu and then clicking Send and Receive Mail. 

Empty Messages from The 'Deleted Items' Folder on Exit
Specifies whether Outlook Express should permanently delete messages from the Deleted Items folder when 
you quit Outlook Express. If you clear this check box, deleted messages stay in the Deleted Items folder until 
you open that folder, select the messages, and then delete them.



Options Dialog Box Server Tab

Use this tab to specify settings used to connect to your mail server and access your e-mail account. 
Name

Provides a space to specify the friendly name (as opposed to the e-mail name) associated with your e-mail 
address. When you send e-mail, this name appears in the From box field of your outgoing messages.

Organization
Provides a space to specify your group or organization.

E-mail Address
Provides a space to specify the e-mail address that people should use when sending mail to you at this 
account. The e-mail address must be in the following format: name@company    for example, 
person@microsoft.com.

Outgoing Mail (SMTP)
Provides a space to specify your SMTP server for outgoing messages.

Incoming Mail (POP3)
Provides a space to specify your POP3 server for incoming messages.

POP3 Account
Provides a space to specify your account name. This is usually the same as the part of your e-mail address to 
the left of the at sign ( @ ).

Password
Provides a space for you to type the password assigned to you by your Internet service provider. For security, 
the actual characters are not displayed in this space; each character is represented by an asterisk ( * ).

Server Port Numbers
Outgoing Mail (SMTP)

Specifies the port number you connect to on your outgoing mail (SMTP) server. This port number is usually 25.
Incoming Mail (POP3) 

Specifies the port number you connect to on your incoming mail (POP3) server. This port number is usually 
110.

Use Defaults
Restores the server port numbers to their original settings.

Leave a Copy of Messages on Server
Specifies whether Outlook Express should store on your server a copy of all sent and received messages. If 
your Internet service provider does not allow you to save messages on the server, Outlook Express notifies 
you.
If you clear this check box, incoming messages are deleted from your server after you receive them on your 
computer. Outgoing messages are not saved on your server, but they are saved on your computer if you have 
selected that option. To specify that all outgoing messages should be saved on your computer, click the 
Message menu, click Options, click the Send tab, and then select the check box labeled Save Copy of 
Sent Messages in the 'Sent Items' Folder.



Options Dialog Box Fonts Tab

Use this tab to specify how messages will appear when you are viewing them on your computer. This does not 
affect how outgoing messages will appear when other people receive them.
Default Font

Displays how your text appears on your computer.
Change

Click this to change the font characteristics, such as font, font style, and size. This affects how text is 
displayed when viewing and composing messages, but does not affect how outgoing messages will appear to 
recipients.



Options Dialog Box Signature Tab

Use this dialog box to specify settings for Auto Signature.
No Signature

Specifies that no signature should be added to your messages.
Text

Specifies that the text you type here should be used as a signature in your outgoing messages.
File

Specifies that you want to insert the contents of a text file as your signature. You can type the path and file 
name of the file you want to use, or you can click Browse and locate the file.

Add Signature to the End of All Outgoing Messages
Specifies whether to add your signature to all outgoing messages. If you clear this check box, an outgoing 
message does not contain your signature unless you specifically add it to an individual message.

Don't Add Signature to Replies and Forwards
Specifies whether to add your signature to all outgoing messages except replies or forwards. This check box is 
unavailable, unless the check box above it has been selected.



Select Recipients Dialog Box

Use this dialog box to select names from your Address Book to send the message to.
Type Name or Select from List

Provides a space for you to type the names of contacts or groups you want to see in the list. If you do not type 
anything, the list displays all names in the Address Book.

Name List
Displays all names and corresponding e-mail names in the Address Book, or those matching the name you 
type in the Type Name or Select Ffrom List box. 

To
Adds the contact selected in the Address Book list to the To box of your outgoing message.

CCc
Adds the contact selected in the Address Book list to the Cc box of your outgoing message.

New Contact
Click this to add information about a new contact to the Address Book. 

Properties
Click this to edit or view properties for the selected contact.



Inbox Assistant Dialog Box

Use this dialog box to add, remove, or display rules to filter and organize incoming mail messages.
Rules List

Displays the rules you have set up to filter incoming messages.
Move Up

Moves the selected rule up one in the Rules list. The rule is applied to messages before all rules listed below it
and after all rules listed above it.

Move Down
Moves the selected rule down one in the Rules list. The rule is applied to messages before all rules listed 
below it and after all rules listed above it.

Add
Click this to add a new rule to the Rules list.

Remove
Click this to remove the selected rule from the Rules list.

Properties
Click this to view and edit the rule selected in the Rules list.



Inbox Assistant Properties Dialog Box

Use this dialog box to filter and organize incoming mail messages. You can specify that incoming messages 
matching your criteria be moved to another folder.
You can specify more than one value within a condition by separating each value by a semicolon ( ; ). This 
creates an "or" condition; each message must meet one of the conditions to be included in the search result. 
For example, you can search for messages from one person or another by separating the two names by a 
semicolon in the From box.:

Johndoe@anyorg.com;Janedoe@anyorg.com
When a Message Arrives that Meets the Following Criteria

Specifies all of the conditions a message must match in order for the action specified below to be processed 
on the message. If you specify multiple conditions, messages must meet each condition for the corresponding 
action to occur.

To
Specifies to move messages addressed to the name(s) that you type or enter here. 
Type the name(s), or click the Address Book button to select the name(s) from the Choose Recipient dialog 
box. To find messages addressed to more than one name, separate the names by a semicolon (;).

Cc
Specifies to move messages addressed on the Ccc line to the name(s) that you type or enter here. 
Type the name(s), or click the Address Book button to select the name(s) from the Choose Recipient dialog 
box. To find messages addressed to more than one name, separate the names by a semicolon.

From
Specifies to move messages from the name(s) that you type or enter here. 
Type the name(s), or click the Address Book button to select the name(s) from the Choose Recipient dialog 
box. To find messages addressed to more than one name, separate the names by a semicolon.

Subject
Specifies to move messages containing the text that you specify in the message's subject line. Type the 
complete or partial text of the subject that you want to find. To find messages containing more than one 
subject, separate the subjects by a semicolon.

Move To
Moves the message(s) to the specified folder. 




