
Help Index for List of Bookshelves:
help index for Book
help index for Bookshelf
help index for List of Books
help index for Picture
Boolean operators
about Library Reader for Windows
bookshelf description
bringing a window to the foreground
changing options for searching a book
changing options for searching multiple books
changing startup defaults
changing the display of the status bar
closing all windows
confirmation message option
copyright information
creating a bookshelf
creating bookshelf information
creating notes in a book
default paths
displaying a confirmation message before exiting
displaying a list of books
displaying a list of bookshelves
displaying books
displaying the status bar
exit confirmation message
exiting Library Reader for Windows
file menu
filtering by name
filtering by title
finding a note to open
help contents
help for keys
help menu
how to use help
including all bookshelves
including by name
including by title
including selected bookshelves
keys help
list of bookshelves window
listing books
listing bookshelves
making a window active
making notes in a book
menu item for changing default startup paths
menu item for changing options for searching a book
menu item for changing options for searching multiple books
menu item for changing the exit confirmation
menu item for creating a bookshelf
menu item for displaying keys help
menu item for displaying product information
menu item for displaying task help



menu item for displaying the bookshelf description
menu item for hiding the status bar permanently
menu item for including bookshelves by name
menu item for including bookshelves by title
menu item for listing books
menu item for listing bookshelves
menu item for opening a book
menu item for opening a bookshelf
name of bookshelf
opening a book
opening a book, bookshelf, or note by select name and directory
opening a bookshelf
opening a bookshelf again
opening the User's Guide
options menu
printing a picture
printing in Library Reader for Windows
product registration
refreshing the list of bookshelves
saving the window position
search index for bookshelf
search operators
searching through a book
selecting an open window
sorting bookshelves by date
sorting bookshelves by name
sorting bookshelves by title
startup default options
status bar
task help
title of bookshelf
trademarks
using a bookmark
view menu
viewing a list of open windows
viewing a picture
viewing a select set of books or bookshelves
window menu
workspace options



List of Bookshelves
Use the List of Bookshelves window to display a list of bookshelves that you can work with.    
Each bookshelf is listed with its name, date of creation or update, and title.

The initial list that Library Reader for Windows displays contains the bookshelves that are in 
the default startup path.

Procedures

· Open a book
· Open a bookshelf
· Display more bookshelves
· Create a bookshelf
· Display books
· Change the startup defaults
· Save the position of the window
· Exit Library Reader for Windows

Commands

· File menu
· View menu
· Options menu
· Window menu
· Help menu

Related topics

· Book
· Bookshelf
· List of Books
· Picture



Display Books
To display books that are in a bookshelf, take one of the following actions:

· From the list of bookshelves in the window, choose a bookshelf.    The bookshelf opens, 
and you can then choose from the books on the bookshelf.

· From the File menu, choose Open Bookshelf.    The Open Bookshelf dialog box appears to
enable you to specify the location of a bookshelf. Make your selections in the dialog box 
and choose the OK button to open the bookshelf.

You can also display books that are not in a bookshelf by choosing List Books from the File 
menu. The List Books dialog box appears to enable you to list all the books in the chosen 
paths. Make your selections in the dialog box and choose the OK button to list the books.



File Menu
From the File menu in the List of Bookshelves window, you can choose the following:

Open Book 
To open a book.

Open Bookshelf 
To open a bookshelf.

List Books 
To list the books located in the current directory or in other directories.

List Bookshelves 
To list the bookshelves located in the current directory or in other directories.

Bookshelf Description 
To display descriptive information about the selected bookshelf.

Create Bookshelf 
To create an empty bookshelf.

Open Again 
To open a new view of an already open bookshelf.

Exit 
To exit Library Reader for Windows.    All of the bookshelves and books that were 
opened from the List of Bookshelves, List of Books, and Bookshelf windows are 
closed.



View Menu
From the View menu in the List of Bookshelves window, you can choose the following:

Status Bar 
To hide or display the status line at the bottom of the window

Include > By Name 
To restrict the contents of the bookshelf list to bookshelves containing specified 
characters in their names

Include > By Title 
To restrict the contents of the bookshelf list to bookshelves containing specified 
characters in their titles

Include > Selected 
To restrict the contents of the bookshelf list to selected bookshelves

Include > All 
To remove the restrictions on the contents of the bookshelf list and to bring back 
the original list of bookshelves

Sort > Name 
To sort the bookshelves by their names in alphabetical order

Sort > Date 
To sort the bookshelves by date in descending order

Sort > Title 
To sort the bookshelves by their titles in alphabetical order

Refresh 
To list all the bookshelves in the default startup path, including any bookshelves 
that are newly added to the default startup path



Options Menu
From the Options menu in the List of Bookshelves window, you can choose the following to 
make permanent changes to some of the product settings:

Searches > Book 
To set the defaults for searching a book in the Book window. You can specify where 
to search, the type of search, and how to display search results for each book 
searched.

Searches > Bookshelf 
To specify whether to go directly to the extended search window when searching 
multiple books in the List of Books or Bookshelf window.

Workspace 
To display or hide the status bar.

Startup Defaults 
To set default paths used to find bookshelves, books, and notes when Library 
Reader for Windows starts.

Confirmations 
To determine whether you get a confirmation message each time you exit Library 
Reader for Windows.

Save Window 
To save the current size and position of the List of Bookshelves window.



Open Book
Choose Open Book from the File menu to open a book.

When you choose this menu item, a dialog box appears listing all files in the current 
directory that have a file extension of .BOO (book file extension). You can choose a book 
from this list or change to a different directory and list the books in that directory.



Open Bookshelf
Choose Open Bookshelf from the File menu to open a bookshelf.

When you choose this menu item, a dialog box appears listing all files in the current 
directory that have a file extension of .BKS (bookshelf file extension). You can choose a 
bookshelf from this list or change to a different directory and list the bookshelves in that 
directory.



List Books
Choose List Books from the File menu to list the books located in the current directory or 
to list books found in other directories.    These books do not have to be in bookshelves.

When you choose this menu item, a dialog box appears to let you select one or more 
directories that contain the books that you want to list.

Choosing the OK button or double-clicking the File Name list box displays the List of Books 
window with the list of books you selected.



List Bookshelves
Choose List Bookshelves from the File menu to list the bookshelves located in the current 
directory or to list bookshelves found in other directories.

When you choose this menu item, a dialog box appears to let you select one or more 
directories that contain the bookshelves that you want to list.

Choosing the OK button or double-clicking the File Name list box displays the List of 
Bookshelves window with the list of bookshelves you selected.



Bookshelf Description
Choose Bookshelf Description from the File menu to view information about the selected 
bookshelf, such as the number of books in the bookshelf, the date the bookshelf was 
created, and the bookshelf's file name.

This descriptive information was recorded when the bookshelf was created and cannot be 
changed.



Create Bookshelf
Choose Create Bookshelf from the File menu to create a new, empty bookshelf.

In the Create Bookshelf dialog box that appears, you can specify both the path information 
and the file name of the bookshelf.

Choosing the OK button displays the Create Bookshelf Information dialog box, in which you 
provide additional information about the bookshelf you are creating.

Note: If you create your new bookshelf in a directory that is in the default startup path, you
can choose Refresh from the View menu to list the newly created bookshelf in the 
List of Bookshelves window.

If you create your new bookshelf in a directory that is not in the default startup path,
you can choose List Bookshelves from the File menu to list the newly created 
bookshelf in the List of Bookshelves window.



Open Again
Choose Open Again from the File menu to open another instance of a Bookshelf window 
that is already open.

You must select the bookshelf you want to open before you choose Open Again.

The Open Again menu item is unavailable unless the bookshelf you select is already open.



Exit
Choose Exit from the File menu to exit Library Reader for Windows. All of the bookshelves 
and books that were opened from the List of Bookshelves, List of Books, and Bookshelf 
windows are closed.

Unless the exit confirmation option was changed, a dialog box appears, asking you to 
confirm your request to exit Library Reader for Windows.



Status Bar
Choose Status Bar from the View menu to display or hide the status bar.

The status bar is the area at the bottom of the window that provides current information 
regarding where you are in the window and often gives you prompts regarding actions that 
you can take.

The status bar is displayed by default.    If you choose to hide it, it remains hidden until you 
choose Status Bar again or until you close the window. A check mark appears next to the 
Status Bar menu item when the status bar is displayed.

To permanently hide the status bar in the List of Bookshelves window, choose Workspace on 
the Options menu.



Include > By Name
Choose Include > By Name from the View menu to restrict the contents of the bookshelf 
list to bookshelves containing specified characters in their names.

When you choose Include > By Name, the Include by Name dialog box appears, and you 
can specify the characters (including the * and ? wildcards) that you want to restrict the 
names to. Your bookshelf list is updated with only the books that contain the specified 
character pattern.



Include > By Title
Choose Include > By Title from the View menu to restrict the contents of the bookshelf list
to bookshelves containing specified characters in their titles.

When you choose Include > By Title, the Include by Title dialog box appears, and you can 
specify the characters (including the * and ? wildcards) that you want to restrict the titles to. 
Your bookshelf list is updated with only the bookshelves that contain the specified character 
pattern.



Include > Selected
Choose Include > Selected from the View menu to restrict the contents of the bookshelf 
list to only the bookshelves that are selected.

For example, if 50 bookshelves are listed in the window, but you only want to work with 10 
of them, you can do the following:

1. Select the 10 bookshelves that you want to view.
2. Choose Include > Selected.

You now have a list of the 10 bookshelves you want to work with instead of having to page 
through a list of 50 bookshelves.

To return all 50 bookshelves to the list, just choose Include > All from the View menu.



Include > All
Choose Include > All from the View menu if you used Include > By Name, Include > By 
Title, or Include > Selected to restrict the contents of the bookshelf list and now want to 
view all the bookshelves that were listed before the restriction was applied.

This is the default option.

Note: Choosing Include > All does not cause bookshelves to be deselected and does not 
affect the sorting of the bookshelves



Sort > Name
Choose Sort > Name from the View menu to sort your bookshelves by their names. The 
names are sorted in alphabetical order.

This is the default sort option.



Sort > Date
Choose Sort > Date from the View menu to sort your bookshelves by the date listed.

The newer bookshelves are at the top of the list, and the older bookshelves are at the 
bottom of the list.



Sort > Title
Choose Sort > Title from the View menu to sort your bookshelves by their titles. The titles 
are sorted in alphabetical order.



Refresh
Choose Refresh from the View menu to update your bookshelf list with any bookshelves 
that are newly added to the default startup path or with bookshelves from directories that 
are newly added to the default startup path.    Library Reader for Windows also redisplays 
any bookshelves that may have been excluded by choosing Include from the View menu.

Note: The following occurs when you refresh:

· All selected bookshelves are deselected when you refresh.
· Refresh sorts the bookshelves the way they were when the window was 

originally opened.

· Any bookshelves in the window that are shown as open, , are shown as 
closed, 

, after you refresh.    The bookshelves are still open and can be accessed from the 
Window menu.



Searches > Book
Choose Searches > Book from the Options menu to change the search options that 
appear as defaults when you choose Search Book from the Search menu in the Book 
window.

Your selections in the Options - Search Book dialog box determine what type of search is 
performed, where to search, how to show the results for future searches, and whether to go 
directly to the extended search window for searches.



Searches > Bookshelf
Choose Searches > Bookshelf from the Options menu to specify whether to go directly to
the extended search window when you search multiple books in a bookshelf or list of books. 
You specify your choice in the Options - Search Multiple Books dialog box.



Workspace
Choose Workspace from the Options menu to display or hide the status bar.

If you make a change here, it remains in effect until you change the option again. To 
temporarily display or hide the status bar, choose Status Bar from the View menu.



Startup Defaults
Choose Startup Defaults from the Options menu to change the following:

· The path where Library Reader for Windows looks for bookshelves and books at startup

· The path where notes are stored.

The default startup paths are initially set when you install Library Reader for Windows.



Confirmations
Choose Confirmations from the Options menu to specify whether you want a confirmation
message displayed when exiting the product.    By default, the confirmation appears to 
ensure that you intended to exit Library Reader for Windows.



Save Window
Choose Save Window from the Options menu to save the size and current position of the 
window.    This includes the position of the split bar, which separates the bookshelf title from 
the rest of the window.

For example, if you move the split bar all the way to the right, hiding it from view, and 
decide that you want to leave it that way all the time, choose Save Window, and the next 
time you start Library Reader for Windows, the bookshelf titles are not displayed.

This position remains until you choose to change it again using this option.



Window Menu
From the Window menu in the List of Bookshelves, Bookshelf, or List of Books window, you 
can choose the following:

Close All 
To close all windows that are listed in the Window menu.

Window 
To make the chosen window active.    Only secondary windows that were opened 
from the primary window are listed and can be chosen.

More Windows 
To display a list of all the secondary windows that were opened from the primary 
window. This option only appears when more than nine secondary windows are 
open.



Close All
Choose Close All from the Window menu to close all the secondary windows that were 
opened from the primary window.    A list of the open windows are listed in the Window 
menu.



Window
To make a window the active window, choose it from the menu or type the number that 
precedes the window name. Choosing a window moves it to the top of all other opened 
windows.



More Windows
Choose More Windows to see a list of secondary windows that were opened from the 
primary window.

Up to nine window titles can be listed in the Window menu.    If you opened more than nine 
windows from the primary window, you must choose More Windows to see a list of all the 
windows.



Help
From the Help menu, you can choose the following:

Help Index 
To display an alphabetical listing of all available help topics.

How to Use Help 
To display help for using Windows help.

Contents 
To display a general overview of the Library Reader for Windows window that you are in 
when you choose Contents.    Five help contents windows are available.

Task Help 
To display a list of the primary tasks that you can perform using Library Reader for 
Windows and to let you know how to perform these tasks.

Keys Help 
To display a list of available shortcut keys and their assigned functions.

User's Guide 
To open the softcopy User's Guide.

About 
To display the Library Reader for Windows copyright and version information.

F1 
To display help for the section of the window that is selected or display general help for 
the window if nothing is selected.

Remember that you can also get helpful information from the status bar at the bottom of the
window.



Contents
Choose Contents from the Help menu to obtain general help for the primary window.    The 
Contents window lists the items on the menu bar and provides links to specific options on 
the pull-down menus.



How to Use Help
Choose How to Use Help from the Help menu to display information on using online help 
in Library Reader for Windows.



Keys Help
Choose Keys Help from the Help menu to display a description of each shortcut key or key 
combination available while using Library Reader for Windows.



Task Help
Choose Task Help from the Help menu for detailed information about the primary tasks you
can perform using Library Reader for Windows.    You can also read the User's Guide, in 
softcopy or hardcopy, for additional task information.



Help Index
Choose Help Index from the Help menu to display an alphabetical listing of the help topics 
available for Library Reader for Windows.

Each item in the list is a hypertext link to the help topic.



About
Choose About from the Help menu to view product information, such as version and 
copyright.



User's Guide
Choose User's Guide from the Help menu to open the softcopy IBM BookManager Library 
Reader for Windows:    User's Guide.



Task Help
Choose one of the following tasks for information on how to perform that task:

· Changing startup defaults
· Closing a window
· Making notes in a book
· Opening a book
· Opening a bookshelf
· Printing in Library Reader for Windows
· Searching through a book
· Using a bookmark
· Viewing a picture
· Viewing a select set of books or bookshelves



Making Notes in a Book
To Make a Note in a Book

1. Move the mouse pointer to the line of text to which you want the note attached and click 
mouse button 1.

2. From the Notes menu in the Book window, choose New.

3. Enter the note text in the text area of the Note dialog box that appears.

4. Use the buttons on the right of the text area to perform standard editing tasks such as 
cutting and pasting text.

5. When you complete your text, choose the Save button to save your note and leave the 
dialog box.

The note icon  appears in the book.



Opening a Book
You can open a book is several ways.    To open a book within Library Reader for Windows:

From the Book window

1. From the File menu, choose Open.
2. In the Open dialog box that appears, choose the book you want to open.

From a Bookshelf

1. From the List of Bookshelves window, choose the bookshelf that you want.
2. Choose the book you want from the bookshelf that appears.

Note: If Library Reader for Windows cannot find the book, then you can either add the 
book's path to your default startup path or put the book in the same directory as the
bookshelf.    To add a path to the default startup path, choose Startup Defaults 
from the Options menu in the Bookshelf, List of Bookshelves, or Book window.

You can also press Ctrl+O from the Bookshelf window.

To Open a Book from a Library Reader for Windows List of Books

1. From the File menu of the List of Bookshelves window, choose List Books.

2. Specify the file information for the list of books that you want to display.

3. Choose the OK button from the List Books dialog box and process your selections.

4. Choose the book you want from the list of books that appears.



Using a Bookmark
You can place a bookmark, remove a bookmark, and search for the bookmark.

To Place a Bookmark

1. Decide where in the book text you want to place the bookmark.

2. Move the mouse pointer to the line where you want to place the bookmark and click 
mouse button 1.

3. From the Edit menu, choose Place Bookmark.

The bookmark icon appears next to the line of text.

To Remove a Bookmark

Choose Remove Bookmark. from the Edit menu in the Book window.

To Find a Bookmark

From the Navigate menu in the Book window, choose Go to Bookmark.

The text containing the bookmark displays.



Searching through a Book
To begin a search, do one of the following:

· Choose  from the Book tool bar
· Choose Search from the Book menu bar
· Press CTRL+S if the Book window is active

You can then use either the Search Book dialog box or Search Book (Extended) dialog box, 
depending upon how you have it defined under Options in the Book or Bookshelf window.

In the Search Book dialog box

1. Type the search request, the word or phrase that you want to search for.    To move the 
insertion point to a new line, press Enter.

2. (Optional) If you decide that you want to restrict your search to more specific words, 
select the    Extended Button.

You can change options temporarily (for this search only) in the Search Book (Extended) 
dialog box.    To get to the Extended dialog box from the Search Book dialog box, choose 
the Extended button.

3. Choose the Run Search button to run the search and display the results.    If no search 
matches are found, Library Reader for Windows displays a No search matches were 
found message.

In the Search Book (Extended) Dialog Box

1. Type the search request, the word or phrase that you want to search for using the special
symbols to help restrict the search.

2. You can further limit the search by defining the type of search, where to search, and how 
to display the results.

3. Choose the Run Search button to run the search and display the results.    If no search 
matches are found,    Library Reader for Windows displays a No search matches were 
found message.

To Search Multiple Books Concurrently:

1. Open the bookshelf or create the List of Books you want to search.

2. To search all the listed books, do one of the following:

· From the Search menu of the Bookshelf window or List of Books Window, choose 
All Books Listed.

· If the Bookshelf or List of Books window is active, press CRTL+S.

3. To search only some of the listed books:

· Select the books you want to search



· Choose Selected Books Only from the Search menu.
· If the Bookshelf window or list of Books window is active, press CTRL+SHIFT+S.



Printing in Library Reader for Windows
You can print entire books, parts of books, notes, or topics in Library Reader for Windows.    
Here are the basic printing activities:

· Printing a topic
· Printing a book
· Printing a picture
· Printing a note

You can also choose  on the tool bar to print text.



To print a Topic:
1. From the Navigate menu in the Book window, choose By Topics.
2. Select the topic or topics you want to print from the list of topics.
3. Choose Print from the List of Topics menu bar.

or

1. Select a topic from the Topic Window that appears on the right-hand side of the Book 
window.

2. From the File menu in the Book window, choose Print Selected Topics.



To print a Book
1. From the File menu in the Book window, choose Print.
2. In the Print dialog box, choose Entire Book.
3. Choose OK.



To print a Picture
1. From the Print menu in the Picture window, choose Print Picture.
2. In the Print dialog box, select a print range of All.
3. Choose the OK button.



To print a Note:
1. From the Notes menu in the Book window, choose Display Notes List.
2. Select the note or notes you want to print.
3. Choose Print from the Notes List menu bar.
4. Choose Print Selected Topics.



Opening a Bookshelf
You can open a bookshelf by doing one of the following:

· From the List of Bookshelves window, choose the bookshelf using your mouse or 
keyboard.

· Select a bookshelf in the List of Bookshelves window, and from the File menu in the List 
of Bookshelves window, choose Open Bookshelf.



Changing the Startup Defaults
To change the default paths that are used for storing your books, bookshelves, and notes, do
the following:

1. From the Options menu on the Book, Bookshelf, or List of Bookshelves window, choose 
Startup Defaults.

2. In the Options - Startup Defaults dialog box, you can change one or both paths.    When 
typing a path, specify both the drive and directory that you want to change to.    Make 
sure you type the full directory path.

Note: You can specify multiple paths in the Startup Path for Bookshelves and 
Books text box.    Separate the paths with semicolons (;), and do not place 
spaces between the paths.



Viewing a Select Set of Books or Bookshelves
You can restrict your Library Reader for Windows window to just the books and bookshelves 
that you want to see.    To create this subset of books or bookshelves:

1. From the View menu in the window, choose Include. (This command is not available in 
the Book window.)

2. From the cascading menu, choose one of the following:

· By Name
· By Title
· Selected
· All

3. If you choose By Name or By Title, a dialog box appears and you can specify the name 
or title that you want to restrict your listing to.    You can use wildcards in the name or 
title that you specify.

4. If you choose Selected, any books or bookshelves that are selected are displayed in the 
window.    All other books or bookshelves are removed from the window.

5. If you choose All, all books or bookshelves are displayed in the window.



Closing a Window
To close the List of Bookshelves window, take one of the following actions.    Be aware that 
closing the List of Bookshelves window also exits the Library Reader for Windows application.

· From the File menu, choose Exit.
· From the Control menu in the upper left corner of the window, choose Close.

Closing the Book, Bookshelf, or List of Books Window

To close the Book, Bookshelf, or List of Books window, take one of the following actions:

· From the File menu, choose Close.
· From the Control menu in the upper left corner of the window, choose Close.

When you close one of these windows, all of the windows you opened from the window 
close.

Closing the Picture Window

To close the Picture window, choose Close from the Control menu in the upper left corner of 
the window.



Viewing a Picture
You can view a picture (vector graphics or images) in one of two ways:

· In a separate picture window
· Integrated into the topic text

To control whether pictures appear in separate windows or integrated in topic text, do the 
following:

1. From the Options menu in the Book window, choose Workspace.    The Options - 
Workspace dialog box appears.

2. Select one of the How to Show Pictures buttons on the Options - Workspace dialog 
box.

3. To process your selection, choose the OK button on the dialog box.

Pictures that are not integrated in the topic text are represented by a highlighted picture 
link. Each picture link appears on a line by itself, and consists of the word PICTURE followed 
by either the picture number (for example PICTURE 3) or the picture name (for example 
PICTURE EILRJ49).

Choose the picture link to display (open) the picture in a separate window; you can open up 
to 10 pictures simultaneously.



Keys Help
Shortcut keys can be used instead of selecting commands from the menu bar. Most mouse 
interactions can be duplicated using the keyboard.

The keys help is organized by the type of action performed:

· Displaying help text
· Closing windows
· Moving within or between windows
· Scrolling window contents
· Deleting text in notes and entry fields
· Inserting text in notes and entry fields
· Copying
· Selecting and deselecting
· Navigating through a book
· Printing
· Searching
· Performing other Library Reader for Windows functions

When two key names are joined by a plus (+) sign, use those two keys together. Hold down 
the first key, and then press the second key.

Displaying Help Text

Shift+F1 
Displays the contextual help pointer when you are in a window.

F1 
Displays online contextual help for the active window or dialog box, or displays How to 
Use Help from within a help window.

Within a Help Window

B Returns you to the previous help window.
C Displays the help contents window.
G Displays the help glossary from within the How to Use Help window.
I Displays the help index.
S Enables you to search through help topics.
T Displays a list of previously seen help topics.

Closing Windows

Esc 
Closes a dialog box or closes any message window that contains a Cancel button.

Alt+F4 
Closes any dialog box, window, or message window that contains a Control menu 
enabled with the Close function.

If you use this key combination from the List of Bookshelves window, you exit the 
Library Reader for Windows application and close all the books and windows in Library 
Reader for Windows.

If you use this key combination from any of the other windows in Library Reader for 
Windows, you close that window plus any windows and dialog boxes that were opened 



from that window.

Moving Within or Between Windows

F6 
Switches between the topics text half of the Book window (left half) and the topics 
navigator half of the Book window (right half).

F10, Alt 
Moves the cursor to or from the menu bar.

Alt+Esc 
Switches to the next program or window.

Ctrl+Esc 
Switches to the Task List.

Alt+Spacebar 
Moves the cursor to or from the Control menu.

Home 
Moves to the beginning of a line or the top of a list box.

Ctrl+Home 
Moves to the beginning of a list of books, bookshelves, topics, or list box.

End 
Moves to the end of a line or the bottom of a list box.

Ctrl+End 
Moves to the end of a list of books, bookshelves, topics, or list box.

Tab 
Moves to the next text box or group of choices, or moves to the next link spot in the 
topic text.

Shift+Tab 
Reverses the direction of the Tab key.

Scrolling Window Contents

PgUp 
Scrolls backward through a book topic or list box.

PgDn 
Scrolls forward through a book topic or list box.

Ctrl+PgUp 
Scrolls to the previous topic in a book.

Ctrl+PgDn 
Scrolls to the next topic in a book.

Deleting Text in Notes and Entry Fields

Del 
Deletes the character to the right of the cursor.

Backspace 
Deletes the character to the left of the cursor.

Ctrl+X, Shift+Del 
Removes selected text and places it onto the Clipboard (Cut).

Inserting Text in Notes and Entry Fields

Ins 
Inserts or replaces a character at the cursor position.

Shift+Ins, Ctrl+V 
Inserts the contents of the Clipboard in an entry area or in another program (Paste).



Copying

Ctrl+Ins, Ctrl+C 
Copies selected text into the Clipboard when you are in the Book window or in a note.

Copies an entire picture into the Clipboard when you are in the Picture window.

Selecting and Deselecting

/ 
Selects all books from the Bookshelf window or List of Books window.

\ 
Deselects all books from the Bookshelf window or List of Books window.

Ctrl+/ 
Selects all topics from the right half of the Book window (topics navigator).

Ctrl+\ 
Deselects all topics from the right half of the Book window (topics navigator).

Ctrl+Mouse Button 1 
Selects multiple books or bookshelves from a window. Release the mouse button after 
selecting each item.

Navigating Through a Book

Ctrl+L, Backspace 
Returns you to the point from which you selected a hypertext link (the previous 
reference point).

Ctrl+M 
Takes you to the next search match in a book.

Ctrl+Shift+M 
Takes you to the previous search match in a book.

Ctrl+PgUp 
Takes you to the previous topic in the book.

Ctrl+PgDn 
Takes you to the next topic in the book.

Printing

Ctrl+P 
Displays the Print dialog box when you are in the Book window.

Ctrl+Shift+P 
Displays the Print Selected Topics dialog box when you are in the Book window.

Displays the Print dialog box when you are in the Picture window.

Searching

Ctrl+M 
Takes you to the next search match in a book.

Ctrl+Shift+M 
Takes you to the previous search match in a book.

Ctrl+R 
Displays a list of your search results when you are in the Book, List of Books, or 
Bookshelf window.

Ctrl+S 



Displays the Search Book dialog box when you are in the Book window.

Displays the Search Multiple Books dialog box (for searching all listed books) in the List 
of Books or Bookshelf window.

Ctrl+Shift+S 
Displays the Search Multiple Books dialog box (for selected books only) in the List of 
Books or Bookshelf window.

Performing Other Library Reader for Windows Functions

Ctrl+B 
Displays the List Books dialog box when you are in the List of Bookshelves window.

Displays the Table List dialog box when you are in the Book window.
Ctrl+Shift+B 

Displays the List Bookshelves dialog box when you are in the List of Bookshelves 
window.

Ctrl+D 
Displays the Book Description dialog box when you are in the Book, List of Books, or 
Bookshelf windows.

Displays the Bookshelf Description dialog box when you are in the List of 
Bookshelves window.

Ctrl+F 
Displays the Figure List dialog box when you are in the Book window.

Ctrl+G 
Displays the Go to Topic ID dialog box when you are in the Book window.

Ctrl+H 
Displays the Topics Seen dialog box when you are in the Book window.

Ctrl+I 
Displays the Index dialog box when you are in the Book window. The dialog box 
contains the index for the book and not the help index.

Ctrl+N 
Opens a new note when you are in the Book window.

Ctrl+Shift+N 
Displays the Notes List dialog box when you are in the Book window.

Ctrl+O 
Displays the Open Book dialog box when you are in the List of Bookshelves window.

Ctrl+Shift+O 
Displays the Open Bookshelf dialog box when you are in the List of Bookshelves 
window.

Ctrl+Shift+R 
Refreshes the list of items in the List of Bookshelves, List of Books, or Bookshelf 
window.

Displays the Revisions dialog box when you are in the Book window.
Ctrl+T 

Displays the Topics dialog box.
Ctrl+Z 

Enlarges an entire picture when you are in the Picture window (Zoom In).
Ctrl+* 

Expands all topic headings in the topics navigator (right half of the Book window).
Ctrl+- 

Collapses all topic headings in the topics navigator (right half of the Book window).
Enter 



Chooses a link spot in a book, or processes selections on a window or dialog box.



About
The About dialog box displays product registration and copyright information for Library 
Reader for Windows.

Choose the OK button to close this dialog box.



Options - Startup Defaults
Use the Options - Startup Defaults dialog box to change the following:

· The path where Library Reader for Windows looks for books and bookshelves at startup.

· The path where Library Reader for Windows stores any electronic notes you attach to 
softcopy books.

Fields

Startup Path for Bookshelves and Books 
Specify the path that contains your books and bookshelves. Specify the full path 
name, including the drive name. You can list more than one path.    Separate the 
paths with semicolons (;), and do not place spaces between the paths. For example:

 C:\BOOKS;D:\BOOKS;J:\SHELVES 

After you change this path, you can choose Refresh from either the View menu of 
the List of Bookshelves, Bookshelf, or List of Books window to refresh the contents.

Startup Path for Notes 
Specify the path that you store your notes in. Specify the full path name, including 
the drive name.

You can type any other drive and directory that you have write-access to.    If you 
type a subdirectory that does not exist, Library Reader for Windows lets you know 
that the subdirectory does not exist.

Buttons

OK Accepts the changes and closes the dialog box

Cancel Closes the dialog box without making the changes or processing your selections

Help Displays help for the dialog box



Bookshelf Description
Use the Bookshelf Description dialog box to view detailed information about the bookshelf.    
The information was created at the time the bookshelf was created and cannot be changed. 
The fields on the Bookshelf Description dialog box are read-only. You cannot change the 
information, but you can scroll through each text box.

Fields

Bookshelf Title 
The title of the Bookshelf.    The bookshelf title appears under the Title column in the 
List of Bookshelves window and in the title bar of the Bookshelf window.

Bookshelf Name 
The name of the Bookshelf.    The name can be different from the bookshelf's file 
name.    The bookshelf name appears under the Name column in the List of 
Bookshelves window.

Search Index 
The file name of the bookshelf search index.

Total Books 
The number of books that are included in the bookshelf.

Unindexed Books 
The number of books in the bookshelf that are not a part of the bookshelf search 
index.    These are books that were not on the bookshelf when the bookshelf search 
index was created.

Date Created 
The date that the bookshelf was created or last updated.

Your Access 
The access that you have to the bookshelf. If you have READ AND WRITE access, you 
can display the bookshelf, open books on the bookshelf, add books to the bookshelf, 
and remove books from the bookshelf. If you have READ ONLY access, you can only 
display the bookshelf and open books on the bookshelf.

File Name 
The file name given to the bookshelf when it was created.    The fully qualified path is 
also included.

Buttons

OK Closes the dialog box

Help Displays help for the dialog box



Options - Confirmations
Use the Options - Confirmations dialog box to indicate whether you want to see a 
confirmation message each time you exit the product.

To prevent the confirmation message from displaying when you exit, select Show 'Exit 
BookManager' Window.

You then can choose the following buttons:

OK To save the change

Cancel To close the dialog box without saving the change.

Help To display help for this dialog box.

If you change your mind and want to display the confirmation window again, follow the same
steps you used to hide it. This time, you will see an X in the box until you select it again.



Create Bookshelf Information
Use the Create Bookshelf Information dialog box to specify information about the bookshelf.

Fields

Bookshelf Title 
Specify the title of the bookshelf.    The title can be up to 255 characters long. The 
bookshelf title appears under the Title column in the List of Bookshelves window 
and in the title bar of the Bookshelf window.

Bookshelf Name 
Specify the name of the bookshelf.    The text box is prefilled with the file name.    
You can use the prefilled name or specify another name. The bookshelf name must 
not exceed 8 characters.    No other restrictions apply.

Search Index 
Specify the file name of the bookshelf search index, if one exists. You can either 
specify an 8-character file name or an 8-character file name with an extension 
of .BKI (total of 12 characters). If you do not specify the .BKI extension, one is 
automatically concatenated for you.

Note: You cannot add a bookshelf search index to your bookshelf information after
a bookshelf is created.

Buttons

OK Closes the dialog box and creates the bookshelf.    If you are in a Bookshelf or List of
Books window and if books are selected in the window, you are asked if you want to
add the selected books to the newly created bookshelf.    If you choose the Yes 
button on the message window, the selected books are automatically added to the 
bookshelf.

Cancel Closes the dialog box without creating a bookshelf.

Help Displays help for the dialog box.



Include by Name
Use the Include by Name dialog box to search for and display a set of books or bookshelves 
that have names that contain the characters you specify.    For example, if you want your 
bookshelf to list only books that have names starting with the letter S, type S* in the Name 
with Wildcards text box.    After you choose the OK button, only the books that have names
that start with the letter S are listed.

Fields

Name with Wildcards 
Specify the characters that you want the book or bookshelf names to contain. You 
can use the * wildcard for multiple characters or the ? wildcard for single 
characters. You can place a wildcard character in the front, center, or end of a word.
For example:

*word
wo*rd
word*

If you want to list all books or bookshelves, only specify the * wildcard. The text box
is not case sensitive.

Note: Specify a single character string with no spaces in this text box.    Multiword 
strings or phrases cannot be used.

Buttons

OK Closes the dialog box and lists the books or bookshelves with the name that you 
specified.

Cancel Closes the dialog box without processing.

Help Displays help for the dialog box.



Include by Title
Use the Include by Title dialog box to search for and display a set of books or bookshelves 
that have titles that contain the characters or words you specify. For example, if you want 
your bookshelf to list books with titles that contain a word that starts with the letter S, type 
S* in the Title with Wildcards text box.    After you choose the OK button, only the books 
with titles that contain a word that starts with the letter S are listed.

Fields

Title with Wildcards 
Specify the characters or word that you want the book or bookshelf titles to contain.
You can use the * wildcard for multiple characters or the ? wildcard for single 
characters. You can place a wildcard character in the front, center, or end of a word.
For example:

*word
wo*rd
word*

If you want to list all books or bookshelves, only specify the * wildcard. The text box
is not case sensitive.

Note: Specify a single character string with no spaces in this text box.    Multiword 
strings or phrases cannot be used.

Buttons

OK Closes the dialog box and lists the books or bookshelves with the title that you 
specified

Cancel Closes the dialog box without processing

Help Displays help for the dialog box



List Books and List Bookshelves
Use the List Books dialog box to display a list of books.

1. In the dialog box, specify the directories containing the books that you want to display.

2. Choose the OK button or double-click the File Name list box to open or refresh the List 
of Books window and list the specified books.

Use the List Bookshelves dialog box to display a list of bookshelves.

1. In the dialog box, specify the directories containing the bookshelves that you want to 
display.

2. Choose the OK button or double-click the File Name list box to refresh the List of 
Bookshelves window and list the specified bookshelves.

Note: When you refresh the windows, the new lists replace the existing lists.

Use the following to customize your lists:

Fields

File Name 
Displays a list of the books or bookshelves that are in the directory specified in the 
Directories list box.    The list box only lists files with the extension selected in the 
List Files of Type list box. The File Name list box contains read-only information.  
However, if you double-click this list box, the selections you made on the dialog box
are processed.

List Files of Type 
Specify the type of files you want to list.    This is the 3-character extension.

Directories 
Specify the directory that contains the books or bookshelves you want to list.

Drives 
Specify the drive that contains the books or bookshelves you want to list.

List Multiple Directories 
Specify one or more directories that contain books or bookshelves that you want to 
list.

Buttons

OK Closes the dialog box and displays or refreshes the List of Books or List of 
Bookshelves window

Cancel Closes the dialog box without making any changes or processing your selections

Help Displays help for the dialog box



File Name
The information listed in the File Name list box is for display purposes only.    You cannot 
type or select information in the list box. If you choose OK from the dialog box or double-
click the File Name list box, then all the files in the list box are displayed in the List of Books
or List of Bookshelves window.

If you select multiple directories in the List Multiple Directories area, only the files in the last 
directory you add are listed in the File Name list box.    However, when you choose OK from 
the dialog box, the files from all of the directories are displayed in the List of Books or List of 
Bookshelves window.



List Files of Type
Open the list and select the type of file you want displayed in the File Name list box (.BKS 
for bookshelves or .BOO for books).



Drives
Open the list and select the drive that contains the book or bookshelf files you want to list.    
When you change drives, the directories on that drive appear in the Directories list box.



Directories
Select the directory that contains the book or bookshelf files you want to list.    When you 
select a directory, the files in that directory appear in the File Name list box.

If the directory you want does not appear in the list, you can change drives by choosing a 
different drive from the Drives list box.



List Multiple Directories
You can build a list of books or bookshelves from files that are located in multiple directories.
To create this type of list:

1. Add each directory that contains book or bookshelf files you want to include.    To add a 
directory, select the directory from the Directories list box and then choose the Add 
button.    The directory appears in the Path list box.    You can only add one directory at a 
time.

2. Choose the OK button when you finish adding directories, and your list is built.

Fields

Path Specifies each directory that you add.    Library Reader for Windows looks for files 
in each of these paths when it builds your list of books or list of bookshelves.

Buttons

Add Adds the directory that you specify in the Directories list box to the list that is in 
the Path list box.    If the directory that you specify in the Directories list box 
does not contain any book or bookshelf files, the directory is not added to the 
Path list box. The directory is also not added if it is already listed in the Path list 
box.

Remove Removes the selected path from the Path list box. Removed paths are not used 
when your list of books or bookshelves are built.

Defaults Clears the Path list box and lists only the default startup path for books and 
bookshelves.



Open
Use this dialog box to specify which book, bookshelf, or note to open. Make selections in the 
following areas:

Fields

File Name 
Specify the name of the file you want to open. This list box lists files with the 
extension selected in the List Files of Type list box.

List Files of Type 
Specify the type of file you want to open.    The type is the 3-character extension.

Directories 
Specify the directory that contains the file you want to open.

Drives 
Specify the drive that contains the file you want to open.

Buttons

OK Closes the dialog box and goes to the note, book, or bookshelf that you selected

Cancel Closes the dialog box without making any changes or processing your selections

Help Displays help for the dialog box

Network Displays a dialog box providing additional options for choosing files on the 
network for Microsoft Windows Workgroup and NT users only



File Name
Select the name of the file you want and then choose the OK button, or type the file name in
this box and then choose the OK button.    If necessary, also specify a path and drive.

If the file you want does not appear in the File Name list box, you can change file types, 
drives, or directories to specify a different type of file or a different path.



List Files of Type
Open the list and choose the type of file you want displayed in the File Name list box (such 
as .NTF .BKS or .BOO file name extension, depending upon the kind of file you are opening).



Drives
Open the list and select the drive that contains the file you want to use.    When you change 
drives, the directories on that drive appear in the Directories list box.



Directories
Select the directory that contains the file you want to use.    When you select a directory, the 
files in that directory appear in the File Name list box.

If the directory you want does not appear in the list, you can change drives by choosing a 
different drive from the Drives list box.



Create Bookshelf
Use the Create Bookshelf dialog box to create a new bookshelf or to replace an existing 
bookshelf with an empty bookshelf.    After you make your selections, choose the OK button 
to process the selections. The Create Bookshelf Information dialog box appears, in which you
can provide additional information about the bookshelf.

Note: If you create your new bookshelf in a directory that is in the default startup path, you
can choose Refresh from the View menu of the List of Bookshelves window to list 
the newly created bookshelf in the List of Bookshelves window.

If you create your new bookshelf in a directory that is not in the default startup path,
you can choose List Bookshelves from the File menu of the List of Bookshelves 
window to list the newly created bookshelf in the List of Bookshelves window.

Use the following to specify file information for the bookshelf:

Fields

File Name 
Specify the name of the file you want to create. This list box lists files with the 
extension you select in the Save Files as Type list box.    Bookshelf files must have
an extension of .BKS.

Save Files as Type 
Specify the type of file you want to create.    This is the 3-character extension.    
Bookshelf files must have an extension of .BKS.

Directories 
Specify the directory in which the bookshelf that you create is stored.

Drives 
Specify the drive in which the bookshelf that you create is stored.

Buttons

OK Does one of the following:

· If you are replacing an existing bookshelf, a confirmation message appears 
asking that you confirm your request to overwrite an existing bookshelf.

· When you are creating a new bookshelf or after confirming that you want to 
replace an existing bookshelf, the Create Bookshelf dialog box closes, and the 
Create Bookshelf Information dialog box appears.

· If you do not type a new file name or select a file name in the File Name list 
box, the dialog box remains displayed until you choose the Cancel button.

Cancel Closes the dialog box without creating a bookshelf.

Help Displays help for the dialog box.



File Name
Type the file name of the new bookshelf in the File Name list box. If necessary, also specify 
a drive and path.

You can also select an existing file that you want to overwrite. You are asked to confirm your 
request to replace the existing file. To replace the existing file, choose the Yes button on the 
confirmation message.

Note: If the file you want to replace does not appear in the File Name list box, you can 
change drives or directories to specify a different path.



Save Files as Type
Open the list and then choose the type of file you want to save your bookshelf file as.    The 
files with the chosen extension then appear in the File Name list box.    A bookshelf file must
have an extension of .BKS.



Drives
Open the list and select the drive that you want to save your bookshelf in.    When you 
change drives, the directories on that drive appear in the Directories list box.



Directories
Select the directory that you want to save the bookshelf in.    When you select a directory, 
the files in that directory appear in the File Name list box.

If the directory you want does not appear in the list, you can change drives by choosing a 
different drive in the Drives list box.

Note: If the directory you select is not in your default startup path, a message appears to 
enable you to change to a directory that is in your default startup path.    You can 
also choose to continue without changing directories and use a directory that is not 
in your default startup path.



Select Window
Use the Select Window dialog box to display a list of all the windows that were opened from 
the window. Select the window that you want to make active, and choose the OK button to 
close the dialog box and make the selected window active.

Buttons

OK Makes the selected window active and closes the dialog box.    If you do not select a
window, the dialog box closes and no window is made active.

Cancel Closes the dialog box and does not make any window active.



Options - Search Book
Use the Options - Search Book dialog box to change options used in the Search menu on 
the main menu bar.

These changes are permanent and remain the defaults until you change them again from 
this menu.    They apply to the Book window only.

You can use the following dialog box options:

Use Only Extended Search Window

Select Use Only Extended Search Window to skip the first search window and go directly
to the Extended Search window in order to do a more detailed search each time.

Type of Search

You can select one of the following options:

Exact Match 
To search for matches that are exactly as you entered the search word or phrase.    
You can also choose to have the capitalization match exactly by selecting Case-
Sensitive.      Otherwise, the search will disregard capitalization in finding exact 
matches.

Fuzzy Match 
To search for all occurrences of your search word in any form that shares the same 
language root.    For example, if your search word is color, a fuzzy search will find 
colorful, coloring, and colors. This also works with major words in phrases that you 
are searching.

Where to Search

You can select one or all of the following:

Topic Titles 
To search all the topic titles in the book for matches to your search words or 
phrases.

Topic Text 
To search all the text of all the topics in the book for matches to your search words 
or phrases.

Indexed Words 
To search index entries.    A match does not appear in the Search Results window.    
A message appears in the status bar of the Book window when the line of text 
containing the index entry is visible in the Book window.

How to Show Results

You can select one of the following:

List Topics by Importance 
To list the topics that Library Reader for Windows determines are most helpful; the 



most important topics are listed first.

List Topics by Sequence 
To list the topics in the order that they appear in the book; for example 1.0, 1.3, 
3.2.

Go to Matches in Book Text 
To go directly to the next search word in the text and not display a separate list of 
topics.    This selection moves to matches sequentially, according to the order they 
are found in the book.

Buttons

OK Saves your changes and closes the dialog box

Reset Returns your selections to their default settings

Cancel Closes the dialog box without making changes or processing your selections

Help Displays help for the dialog box



Options - Search Multiple Books
Use the Options - Search Multiple Books dialog box to make permanent changes to the 
search options for searching on multiple books.

You can use the following dialog box option:

Use Only Extended Search Window 
Choose this option to skip the Search Multiple Books dialog box and go directly to 
the Search Multiple Books (Extended) dialog box each time you perform a multiple-
book search.

Buttons

OK Saves your change and closes the dialog box

Cancel Closes the dialog box without making the change or processing your selection

Help Displays help for the dialog box



Options - Workspace
Use the Options - Workspace dialog box to determine whether to display the status bar in 
the window.

Fields

Display Status bar 
Specify whether the status bar is displayed. The default is to display the status bar.  
To hide the status bar:

1. Select the status bar box so that the X marking the check box disappears.
2. Choose the OK button to save the change.

Buttons

OK Saves your changes and closes the dialog box

Cancel Closes the dialog box without saving the changes

Help Displays help for the dialog box



Search Operators
The following buttons are available to use in your search. They are used between words or 
phrases to make your search more precise.    The first three are Boolean operators.

 Inserts a space and & operator (and) to the left of the insertion point or to the left of 
the selected word or phrase.    This searches for words or phrases on both sides of the 
symbol.

 Inserts a space and | operator (or) to the left of the insertion point or to the left of the
selected word or phrase.    This searches for at least one of the words or phrases connected 
by |.

 Inserts a space and ! operator (butnot) to the left of the insertion point or to the left 
of the selected word or phrase.    In this search, the word or phrase to the left of the symbol 
must be present in the topic, and the word or phrase to the right must not be present.

 Inserts two single quotation marks around the insertion point or on either side of the 
selected word or phrase. Quotation marks are valid symbols only when used with symbols 
that are used as search operators to prevent the symbol from being translated as a search 
operator.    For example, in searching for  Jack & Jill, you need to put quotation marks around 
the & to get the phrase.    Otherwise you will get occurrences for Jack  and occurrences for Jill
because it will interpret the  & as a Boolean operator without the quotation marks.

 Exception: When you are using an apostrophe in your search text, you need to 
enter two apostrophes to distinguish the apostrophe from a search operator.    If you
are looking for  Marvin's truck, you need to enter Marvin''s truck .

 Inserts left and right parentheses around the insertion point or on either side of the 
selected word or phrase.    This is used to group words around the Boolean operators.    This 
works similar to mathematical equations in which the search looks for the word or phrase in 
parentheses first.    See the Online Reference for detailed information.

 Inserts a comma to the left of the insertion point or to the right of the selected word 
or phrase.    This is a phrase separator.

 Inserts an asterisk to the left of the insertion point or to the right of the selected word
or phrase.    This works as a wildcard.

 Inserts a question mark to the left of the insertion point or to the right of the selected
word or phrase. This works like a wildcard except that it represents only one character.

If your search request contains one of these operators, be sure to enclose it in quotation 
marks so that Library Reader for Windows does not interpret them as symbols.



The line at the bottom of the application window that indicates the status of the window and 
the application.    It often reminds you to do things like press F1 for help.



NT is a trademark of Microsoft Corporation.



Microsoft is a trademark of Microsoft Corporation.



Windows is a trademark of Microsoft Corporation.



Use the minus sign that is in the numeric key pad to the right of your keyboard.    If you 
cannot use the numeric key pad, then use the key combination Ctrl+Shift+- from the 
keyboard instead of Ctrl+-.



Use the drag operation to move an item on the screen to another place on the screen.    For 
example, you can drag an entire window, the scroll bar, or the split bar.

To drag:

· Press and hold down the mouse button 1.
· Move the mouse while continuing to hold the mouse button until you have reached your 

destination.
· Release the mouse button.



The text that does not reflow when a window is resized is considered nonreflowable text.    
Nonreflowable text is found in tables, figures, example text, syntax diagrams, and right-
justified text.



The split bar divides the Book window into two parts. The book topics are listed in the 
window on the right. The text itself is on the left. You can drag the split bar in either direction
to adjust the size of the two parts.



Removing a book from a bookshelf does not delete the book from your system.    Only the 
bookshelf entry for that book is deleted. The actual book file remains on your system.    If you
want, you can add the book back to the bookshelf.



A bookshelf is a set of books. A bookshelf does not actually contain books, but simply lists 
them. Therefore, removing a book from a bookshelf does not delete the book; it merely 
removes its name.



A fuzzy search looks for all occurrences of your search word in any form that shares the 
same language root.    For example, if you search for color, it will also find colors, coloring,
and colorful.



An exact search looks for all occurrences of your search word exactly as you enter it.    You 
can choose to make it case-sensitive and also match the capitalization exactly, or you can 
choose not to consider the capitalization.



A bookshelf search index increases the speed with which you can perform a multiple-book 
search on a bookshelf.    A bookshelf search index is created for a specific bookshelf and 
contains all the words in the books that are in the bookshelf when the search index is 
created.

You can create a bookshelf search index using either BookManager BUILD/MVS or 
BookManager BUILD/VM.    Because Library Reader for Windows cannot create bookshelf 
search indexes, you must either use prebuilt bookshelves that you acquire from IBM or other
sources, or build a bookshelf search index using BookManager BUILD/MVS or BookManager 
BUILD/VM.    Library Reader for Windows provides a bookshelf search index for the prebuilt 
bookshelf that contains Library Reader for Windows documentation.



The character used to substitute for unknown or unspecified characters or words in a search 
word or phrase.    An asterisk (*) is an example of a wildcard character. If you search for 
color* you could find colorful, colors, coloring.    A question mark (?) used as a wildcard 
represents only one letter.    In this case, you would only find colors.



Boolean operators (and, or, butnot) are used between words or phrases to make your search 
more precise.



The color refiner box shows shades of colors available to you on your system.    Select 
shades by dragging the cursor to an area of color that you want and clicking mouse button 
1. Use the keyboard to adjust the number for hue and saturation.



Portrait is the way we typically print text; the paper is taller than it is wide.



With Landscape orientation, the text is printed sideways on the page; the paper is wider 
than it is tall.



A picture that is displayed in the topic text rather than in a separate window.



The name of a book or bookshelf is not the same as the title of the book or bookshelf.    The 
name of a book or bookshelf is one of the following:

· The file name of the book or bookshelf
· An 8-character name that is assigned to the book or bookshelf when the book or 

bookshelf is created.



When you associate a file with an application, you automatically start the application when 
you open the file. Associating book or bookshelf files (any file with a file extension of .BOO or
.BKS) with Library Reader for Windows enables you to:

· Open that book or bookshelf directly from Microsoft Windows File Manager

· Open and print that book by dragging it from Windows File Manager to Windows Print 
Manager.



EJRLS001
Explanation:    An internal error occurred.    Library Reader for Windows is unable to 
determine the exact problem.

Response:    Record the return code and message number, and contact your support 
personnel.

Close Library Reader for Windows if it is still active, and restart it.



EJRLS002
Explanation:    An error occurred while Library Reader for Windows was allocating memory.   
This error can occur when Library Reader for Windows is attempting such things as listing 
books or bookshelves and sorting or including bookshelves in the bookshelf list.

Response:    Close Library Reader for Windows if it is still active, and restart your operating 
system to free some memory.

If you still encounter problems after going through these steps, then record the return code 
and message number, and contact your support personnel.



EJRLS003
Explanation:    There is insufficient memory to open the bookshelf, book, or list of books.

Response:    To free some memory, close some of the other applications you are running.    
Then try to open the bookshelf, book, or list of books again.

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.



EJRLS004
Explanation:    Library Reader for Windows is unable to open the bookshelf, book, or list 
books because of either a memory problem or a problem locating a Library Reader for 
Windows .EXE file.

Response:    Record the return code and message number, and contact your support 
personnel.



EJRLS005
Explanation:    Library Reader for Windows is unable to open the bookshelf, book, or list of 
books because it cannot find an .EXE file in the program path.

Response:    Ensure that all Library Reader for Windows .DLL and .EXE files are in the 
program path and that Library Reader for Windows is installed correctly.

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.



EJRCM001
Explanation:    Library Reader for Windows was unable to open the User's Guide because of 
one of the following reasons:

· The EJRLREAD.EXE file was not found in the program path
· There is insufficient memory.
· The EJRLREAD.EXE file is damaged.

Response:    Do one or all of the following:

· Ensure that the EJRLREAD.EXE file is in the program path
· Close some of the other applications you are running, so you can free some memory
· Put a new copy of the EJRLREAD.EXE file in the program path

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.



EJRCM002
Explanation:    Library Reader for Windows was unable to load a resource .DLL file because 
of one of the following reasons:

· The .DLL file was not found in the program path
· There is insufficient memory to load the .DLL file.

Response:    Ensure that all Library Reader for Windows .DLL and .EXE files are in the 
program path and that Library Reader for Windows is installed correctly.    If all files are in the
correct path and you still cannot load the DLL, close some of the other applications you are 
currently running to free some memory.

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.



Trademarks
OS/2 is a trademark of the IBM Corporation.

WIN-OS/2 is a trademark of the IBM Corporation.

Microsoft is a trademark of Microsoft Corporation.

NT is a trademark of Microsoft Corporation.

Windows is a trademark of Microsoft Corporation.




