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Picture
Use the Picture window to display a picture (either vector graphics or images) that appears 
in a book as a picture link.    The link is represented by the word PICTURE and its number or 
name.    When you choose the link, the image appears in the Picture window.

Note: You can also view an integrated picture in the Picture window by double-clicking the 
picture.

Procedures

· Copy a picture
· Size a picture
· Print a picture
· Close the Picture window

Commands

· Edit menu
· View menu
· Print menu
· Help menu

Related topics

· Book
· Bookshelf
· List of Books
· List of Bookshelves



Close the Picture Window
To close the Picture window, choose Close from the Control menu in the upper left corner of 
the window.



Edit
From the Edit menu in the Picture window, you can choose the following option:

Copy To copy the entire picture to the Clipboard



View
From the View menu in the Picture window, you can choose the following:

Size Picture to Window 
To adjust the size of the picture so that the entire picture can fit in the window

Zoom In 
To enlarge the picture

Zoom Out 
To reduce the size of the picture

AutoZoom 
To enable you to automatically enlarge a selected area of the picture

Restore 
To restore the picture to its original size



Print
From the Print menu in the Picture window, you can choose the following:

Print Picture 
To print the picture

Print Preview 
To view the picture as it would look when printed

Print Setup 
To define your print options



Copy
Choose Copy from the Edit menu to copy the entire picture to the Clipboard.



Size Picture to Window
Choose Size Picture to Window from the View menu to adjust the size of the picture so 
that the entire picture can fit in the window.



Zoom In
Choose Zoom In from the View menu to enlarge the entire picture.

You can zoom in multiple times.    The Zoom In menu item becomes unavailable when the 
picture cannot be enlarged any further.



Zoom Out
Choose Zoom Out from the View menu to reduce the size of a picture that is enlarged.    If 
you zoomed in on a picture multiple times, then each Zoom Out undoes one enlargement.



AutoZoom
Choose AutoZoom from the View menu to enable the automatic enlargement of a selected 
area of a picture.

When AutoZoom is enabled, a check mark appears next to the menu item.

After enabling AutoZoom, you can mark a section of a picture and that section 
automatically enlarges.

To mark and enlarge an area of the picture, do the following:

· Position your mouse at the upper left corner of the area you want to enlarge.

· Press mouse button 1, and drag the mouse down to the lower right corner of the area 
you want to enlarge.

· Release the mouse button.

Note: Marking cannot be done with the keyboard.

You can zoom in on the same area repeatedly to continue enlarging it.



Restore
Choose Restore from the View menu to restore an enlarged picture to its original size.    The
original size is the size the picture was when you first chose it for viewing.



Print Picture
Choose Print Picture from the Print menu to print the picture you are viewing.    When you 
choose Print Picture, you are prompted to select the print range, print quality, and number
of copies to print.



Print Preview
Choose Print Preview from the Print menu to view the picture as it would look when 
printed.

In the Print Preview window, you can choose to view either one or two pages at a time. You 
can also choose the Print button to print the picture.



Print Setup
Choose Print Setup from the Print menu to specify the printer you want to use, print 
orientation, paper source, and paper size.    You can also customize other printing options by 
choosing the Options button from the Print Setup dialog box.



Help
From the Help menu, you can choose the following:

Help Index 
To display an alphabetical listing of all available help topics.

How to Use Help 
To display help for using Windows help.

Contents 
To display a general overview of the Library Reader for Windows window that you are in 
when you choose Contents.    Five help contents windows are available.

Task Help 
To display a list of the primary tasks that you can perform using Library Reader for 
Windows and to let you know how to perform these tasks.

Keys Help 
To display a list of available shortcut keys and their assigned functions.

User's Guide 
To open the softcopy User's Guide.

About 
To display the BookManager Library Reader for Windows copyright and version 
information.

F1 
To display help for the section of the window that is selected or display general help for 
the window if nothing is selected.

Remember that you can also get helpful information from the status bar at the bottom of the
window.



Contents
Choose Contents from the Help menu to obtain general help for the primary window.    The 
Contents window lists the items on the menu bar and provides links to specific options on 
the pull-down menus.



How to Use Help
Choose How to Use Help from the Help menu to display information on using online help 
in Library Reader for Windows.



Keys Help
Choose Keys Help from the Help menu to display a description of each shortcut key or key 
combination available while using Library Reader for Windows.



Task Help
Choose Task Help from the Help menu for detailed information about the primary tasks you
can perform using Library Reader for Windows.    You can also read the User's Guide, in 
softcopy or hardcopy, for additional task information.



Help Index
Choose Help Index from the Help menu to display an alphabetical listing of the help topics 
available for Library Reader for Windows.

Each item in the list is a hypertext link to the help topic.



About
Choose About from the Help menu to view product information, such as version and 
copyright.



User's Guide
Choose User's Guide from the Help menu to open the softcopy IBM BookManager Library 
Reader for Windows:    User's Guide.



Task Help
Choose one of the following tasks for information on how to perform that task:

· Changing startup defaults
· Closing a window
· Making notes in a book
· Opening a book
· Opening a bookshelf
· Printing in Library Reader for Windows
· Searching through a book
· Using a bookmark
· Viewing a picture
· Viewing a select set of books or bookshelves



Making Notes in a Book
To Make a Note in a Book

1. Move the mouse pointer to the line of text to which you want the note attached and click 
mouse button 1.

2. From the Notes menu in the Book window, choose New.

3. Enter the note text in the text area of the Note dialog box that appears.

4. Use the buttons on the right of the text area to perform standard editing tasks such as 
cutting and pasting text.

5. When you complete your text, choose the Save button to save your note and leave the 
dialog box.

The note icon  appears in the book.



Opening a Book
You can open a book is several ways.    To open a book within Library Reader for Windows:

From the Book window

1. From the File menu, choose Open.
2. In the Open dialog box that appears, choose the book you want to open.

From a Bookshelf

1. From the List of Bookshelves window, choose the bookshelf that you want.
2. Choose the book you want from the bookshelf that appears.

Note: If Library Reader for Windows cannot find the book, then you can either add the 
book's path to your default startup path or put the book in the same directory as the
bookshelf.    To add a path to the default startup path, choose Startup Defaults 
from the Options menu in the Bookshelf, List of Bookshelves, or Book window.

You can also press Ctrl+O from the Bookshelf window.

To Open a Book from a Library Reader for Windows List of Books

1. From the File menu of the List of Bookshelves window, choose List Books.

2. Specify the file information for the list of books that you want to display.

3. Choose the OK button from the List Books dialog box and process your selections.

4. Choose the book you want from the list of books that appears.



Using a Bookmark
You can place a bookmark, remove a bookmark, and search for the bookmark.

To Place a Bookmark

1. Decide where in the book text you want to place the bookmark.

2. Move the mouse pointer to the line where you want to place the bookmark and click 
mouse button 1.

3. From the Edit menu, choose Place Bookmark.

The bookmark icon appears next to the line of text.

To Remove a Bookmark

Choose Remove Bookmark. from the Edit menu in the Book window.

To Find a Bookmark

From the Navigate menu in the Book window, choose Go to Bookmark.

The text containing the bookmark displays.



Searching through a Book
To Begin a search, do one of the following:

· Choose  from the Book tool bar
· Choose Search from the Book menu bar
· Press CTRL+S if the Book window is active

You can then use either the Search Book dialog box or Search Book (Extended) dialog box, 
depending upon how you have it defined under Options in the Book or Bookshelf window.

In the Search Book dialog box

1. Type the search request, the word or phrase that you want to search for.    To move the 
insertion point to a new line, press Enter.

2. (Optional) If you decide that you want to restrict your search to more specific words, 
select the    Extended Button.

You can change options temporarily (for this search only) in the Search Book (Extended) 
dialog box.    To get to the Extended dialog box from the Search Book dialog box, choose 
the Extended button.

3. Choose the Run Search button to run the search and display the results.    If no search 
matches are found, Library Reader for Windows displays a No search matches were 
found message.

In the Search Book (Extended) Dialog Box

1. Type the search request, the word or phrase that you want to search for using the special
symbols to help restrict the search.

2. You can further limit the search by defining the type of search, where to search, and how 
to display the results.

3. Choose the Run Search button to run the search and display the results.    If no search 
matches are found,    Library Reader for Windows displays a No search matches were 
found message.

To Search Multiple Books Concurrently:

1. Open the bookshelf or create the List of Books you want to search.

2. To search all the listed books, do one of the following:

· From the Search menu of the Bookshelf window or List of Books Window, choose 
All Books Listed.

· If the Bookshelf or List of Books window is active, press CRTL+S.

3. To search only some of the listed books:

· Select the books you want to search



· Choose Selected Books Only from the Search menu.
· If the Bookshelf window or list of Books window is active, press CTRL+SHIFT+S.



Printing in Library Reader for Windows
You can print entire books, parts of books, notes, or topics in Library Reader for Windows.    
Here are the basic printing activities:

· Printing a topic
· Printing a book
· Printing a picture
· Printing a note

You can also choose  on the tool bar to print text.



To print a Topic:
1. From the Navigate menu in the Book window, choose By Topics.
2. Select the topic or topics you want to print from the list of topics.
3. Choose Print from the List of Topics menu bar.

or

1. Select a topic from the Topic Window that appears on the right-hand side of the Book 
window.

2. From the File menu in the Book window, choose Print Selected Topics.



To print a Book
1. From the File menu in the Book window, choose Print.
2. In the Print dialog box, choose Entire Book.
3. Choose OK.



To print a Picture
1. From the Print menu in the Picture window, choose Print Picture.
2. In the Print dialog box, select a print range of All.
3. Choose the OK button.



To print a Note:
1. From the Notes menu in the Book window, choose Display Notes List.
2. Select the note or notes you want to print.
3. Choose Print from the Notes List menu bar.
4. Choose Print Topics.



Opening a Bookshelf
You can open a bookshelf by doing one of the following:

· From the List of Bookshelves window, choose the bookshelf using your mouse or 
keyboard.

· Select a bookshelf in the List of Bookshelves window, and from the File menu in the List 
of Bookshelves window, choose Open Bookshelf.



Changing the Startup Defaults
To change the default paths that are used for storing your books, bookshelves, and notes, do
the following:

1. From the Options menu on the Book, Bookshelf, or List of Bookshelves window, choose 
Startup Defaults.

2. In the Options - Startup Defaults dialog box, you can change one or both paths.    When 
typing a path, specify both the drive and directory that you want to change to.    Make 
sure you type the full directory path.

Note: You can specify multiple paths in the Startup Path for Bookshelves and 
Books text box.    Separate the paths with semicolons (;), and do not place 
spaces between the paths.



Viewing a Select Set of Books or Bookshelves
You can restrict your Library Reader for Windows window to just the books and bookshelves 
that you want to see.    To create this subset of books or bookshelves:

1. From the View menu in the window, choose Include. (This command is not available in 
the Book window.)

2. From the cascading menu, choose one of the following:

· By Name
· By Title
· Selected
· All

3. If you choose By Name or By Title, a dialog box appears and you can specify the name 
or title that you want to restrict your listing to.    You can use wildcards in the name or 
title that you specify.

4. If you choose Selected, any books or bookshelves that are selected are displayed in the 
window.    All other books or bookshelves are removed from the window.

5. If you choose All, all books or bookshelves are displayed in the window.



Closing a Window
To close the List of Bookshelves window, take one of the following actions.    Be aware that 
closing the List of Bookshelves window also exits the Library Reader for Windows application.

· From the File menu, choose Exit.
· From the Control menu in the upper left corner of the window, choose Close.

Closing the Book, Bookshelf, or List of Books Window

To close the Book, Bookshelf, or List of Books window, take one of the following actions:

· From the File menu, choose Close.
· From the Control menu in the upper left corner of the window, choose Close.

When you close one of these windows, all of the windows you opened from the window 
close.

Closing the Picture Window

To close the Picture window, choose Close from the Control menu in the upper left corner of 
the window.



Viewing a Picture
You can view a picture (vector graphics or images) in one of two ways:

· In separate a picture window
· Integrated into the topic text

To control whether pictures appear in separate windows or integrated in topic text, do the 
following:

1. From the Options menu in the Book window, choose Workspace.    The Options - 
Workspace dialog box appears.

2. Select one of the How to Show Pictures buttons on the Options - Workspace dialog 
box.

3. To process your selection, choose the OK button on the dialog box.

Pictures that are not integrated in the topic text are represented by a highlighted picture 
link. Each picture link appears on a line by itself, and consists of the word PICTURE followed 
by either the picture number (for example PICTURE 3) or the picture name (for example 
PICTURE EILRJ49).

Choose the picture link to display (open) the picture in a separate window; you can open up 
to 10 pictures simultaneously.



Keys Help
Shortcut keys can be used instead of selecting commands from the menu bar. Most mouse 
interactions can be duplicated using the keyboard.

The keys help is organized by the type of action performed:

· Displaying help text
· Closing windows
· Moving within or between windows
· Scrolling window contents
· Deleting text in notes and entry fields
· Inserting text in notes and entry fields
· Copying
· Selecting and deselecting
· Navigating through a book
· Printing
· Searching
· Performing other Library Reader for Windows functions

When two key names are joined by a plus (+) sign, use those two keys together. Hold down 
the first key, and then press the second key.

Displaying Help Text

Shift+F1 
Displays the contextual help pointer when you are in a window.

F1 
Displays online contextual help for the active window or dialog box, or displays How to 
Use Help from within a help window.

Within a Help Window

B Returns you to the previous help window.
C Displays the help contents window.
G Displays the help glossary from within the How to Use Help window.
I Displays the help index.
S Enables you to search through help topics.
T Displays a list of previously seen help topics.

Closing Windows

Esc 
Closes a dialog box or closes any message window that contains a Cancel button.

Alt+F4 
Closes any dialog box, window, or message window that contains a Control menu 
enabled with the Close function.

If you use this key combination from the List of Bookshelves window, you exit the 
Library Reader for Windows application and close all the books and windows in Library 
Reader for Windows.

If you use this key combination from any of the other windows in Library Reader for 
Windows, you close that window plus any windows and dialog boxes that were opened 



from that window.

Moving Within or Between Windows

F6 
Switches between the topics text half of the Book window (left half) and the topics 
navigator half of the Book window (right half).

F10, Alt 
Moves the cursor to or from the menu bar.

Alt+Esc 
Switches to the next program or window.

Ctrl+Esc 
Switches to the Task List.

Alt+Spacebar 
Moves the cursor to or from the Control menu.

Home 
Moves to the beginning of a line or the top of a list box.

Ctrl+Home 
Moves to the beginning of a list of books, bookshelves, topics, or list box.

End 
Moves to the end of a line or the bottom of a list box.

Ctrl+End 
Moves to the end of a list of books, bookshelves, topics, or list box.

Tab 
Moves to the next text box or group of choices, or moves to the next link spot in the 
topic text.

Shift+Tab 
Reverses the direction of the Tab key.

Scrolling Window Contents

PgUp 
Scrolls backward through a book topic or list box.

PgDn 
Scrolls forward through a book topic or list box.

Ctrl+PgUp 
Scrolls to the previous topic in a book.

Ctrl+PgDn 
Scrolls to the next topic in a book.

Deleting Text in Notes and Entry Fields

Del 
Deletes the character to the right of the cursor.

Backspace 
Deletes the character to the left of the cursor.

Ctrl+X, Shift+Del 
Removes selected text and places it onto the Clipboard (Cut).

Inserting Text in Notes and Entry Fields

Ins 
Inserts or replaces a character at the cursor position.

Shift+Ins, Ctrl+V 
Inserts the contents of the Clipboard in an entry area or in another program (Paste).



Copying

Ctrl+Ins, Ctrl+C 
Copies selected text into the Clipboard when you are in the Book window or in a note.

Copies an entire picture into the Clipboard when you are in the Picture window.

Selecting and Deselecting

/ 
Selects all books from the Bookshelf window or List of Books window.

\ 
Deselects all books from the Bookshelf window or List of Books window.

Ctrl+/ 
Selects all topics from the right half of the Book window (topics navigator).

Ctrl+\ 
Deselects all topics from the right half of the Book window (topics navigator).

Ctrl+Mouse Button 1 
Selects multiple books or bookshelves from a window. Release the mouse button after 
selecting each item.

Navigating Through a Book

Ctrl+L, Backspace 
Returns you to the point from which you selected a hypertext link (the previous 
reference point).

Ctrl+M 
Takes you to the next search match in a book.

Ctrl+Shift+M 
Takes you to the previous search match in a book.

Ctrl+PgUp 
Takes you to the previous topic in the book.

Ctrl+PgDn 
Takes you to the next topic in the book.

Printing

Ctrl+P 
Displays the Print dialog box when you are in the Book window.

Ctrl+Shift+P 
Displays the Print Selected Topics dialog box when you are in the Book window.

Displays the Print dialog box when you are in the Picture window.

Searching

Ctrl+M 
Takes you to the next search match in a book.

Ctrl+Shift+M 
Takes you to the previous search match in a book.

Ctrl+R 
Displays a list of your search results when you are in the Book, List of Books, or 
Bookshelf window.

Ctrl+S 



Displays the Search Book dialog box when you are in the Book window.

Displays the Search Multiple Books dialog box (for searching all listed books) in the List 
of Books or Bookshelf window.

Ctrl+Shift+S 
Displays the Search Multiple Books dialog box (for selected books only) in the List of 
Books or Bookshelf window.

Performing Other Library Reader for Windows Functions

Ctrl+B 
Displays the List Books dialog box when you are in the List of Bookshelves window.

Displays the Table List dialog box when you are in the Book window.
Ctrl+Shift+B 

Displays the List Bookshelves dialog box when you are in the List of Bookshelves 
window.

Ctrl+D 
Displays the Book Description dialog box when you are in the Book, List of Books, or 
Bookshelf windows.

Displays the Bookshelf Description dialog box when you are in the List of 
Bookshelves window.

Ctrl+F 
Displays the Figure List dialog box when you are in the Book window.

Ctrl+G 
Displays the Go to Topic ID dialog box when you are in the Book window.

Ctrl+H 
Displays the Topics Seen dialog box when you are in the Book window.

Ctrl+I 
Displays the Index dialog box when you are in the Book window. The dialog box 
contains the index for the book and not the help index.

Ctrl+N 
Opens a new note when you are in the Book window.

Ctrl+Shift+N 
Displays the Notes List dialog box when you are in the Book window.

Ctrl+O 
Displays the Open Book dialog box when you are in the List of Bookshelves window.

Ctrl+Shift+O 
Displays the Open Bookshelf dialog box when you are in the List of Bookshelves 
window.

Ctrl+Shift+R 
Refreshes the list of items in the List of Bookshelves, List of Books, or Bookshelf 
window.

Displays the Revisions dialog box when you are in the Book window.
Ctrl+T 

Displays the Topics dialog box.
Ctrl+Z 

Enlarges an entire picture when you are in the Picture window (Zoom In).
Ctrl+* 

Expands all topic headings in the topics navigator (right half of the Book window).
Ctrl+- 

Collapses all topic headings in the topics navigator (right half of the Book window).
Enter 



Chooses a link spot in a book, or processes selections on a window or dialog box.



About
The About dialog box displays product registration and copyright information for Library 
Reader for Windows.

Choose the OK button to close this dialog box.



Print
Use the Print dialog box to set up options for printing a picture. After you specify your 
options, choose the OK button, and Library Reader for Windows prints your picture.

Fields

Printer 
Displays the active printer and printer connection.    This is a read-only text box.    
Choose the Setup button if you want to change the active printer and printer 
connection.

Print Range 
Use the default value specified in this field.    You can only print one page when you 
print a picture.

The Selections option is not enabled so you cannot select specific portions of the 
picture to print.

Print Quality 
Specify the print quality you want.    Open the list box and select the desired print 
quality.    Generally, producing lower quality printouts takes less time.

Copies 
Specify the number of copies you want to print.

Collate Copies 
Use the default selection.    This is a read-only check box, so you cannot change this
selection.

Buttons

OK Closes the Print dialog box and begins printing.

Cancel Closes this dialog box and does not print the picture.

Setup Opens the Print Setup dialog box.    Choose the Setup button to change additional 
print options and to select a different printer.

Help Displays help for this dialog box.



Print Setup
Use this dialog box to specify printer settings.    The new settings become the defaults and 
remain in effect until you close the book or picture.

Note: Printer settings for a Picture window are specified separately from the printer 
settings for a Book window.    Before you print a picture, ensure that you specify 
printer settings for the Picture window by choosing Print Setup from the Print 
menu in the Picture window.    You must specify printer settings for each Picture 
window that you print from.

You can choose from the following:

Printer

Specify Printer 
Changes the default printer by selecting a printer from the scrollable list

Default Printer 
Displays the default printer

Orientation

Portrait 
Prints text in the standard way.    In other words, the text prints so that paper is 
taller than it is wide.

Landscape 
Prints text so that it prints sideways on the page. In other words, the text prints so 
that the paper is wider than it is tall.

Paper

Paper Size 
Changes the default paper size by scrolling through the list in the Size field. Sizes 
are measured in inches in the United States and in millimeters in other countries. 
The country is set in the International dialog box in Windows Control panel.

Paper Source 
Selects the source for the paper, where it will come from. Scroll through the list 
and select the one you want.    Upper tray is an example of a paper source.

Buttons

OK Saves the changes and closes the dialog box

Cancel Closes the dialog box without making the changes or processing the selection

Options Allows you to select additional printing options

Help Displays help for this dialog box

Network Displays additional print options for Microsoft Windows Workgroup and NT 
users only





Search Operators
The following buttons are available to use in your search. They are used between words or 
phrases to make your search more precise.    The first three are Boolean operators.

 Inserts a space and & operator (and) to the left of the insertion point or to the left of 
the selected word or phrase.    This searches for words or phrases on both sides of the 
symbol.

 Inserts a space and | operator (or) to the left of the insertion point or to the left of the
selected word or phrase.    This searches for at least one of the words or phrases connected 
by |.

 Inserts a space and ! operator (butnot) to the left of the insertion point or to the left 
of the selected word or phrase.    In this search, the word or phrase to the left of the symbol 
must be present in the topic, and the word or phrase to the right must not be present.

 Inserts two single quotation marks around the insertion point or on either side of the 
selected word or phrase. Quotation marks are valid symbols only when used with symbols 
that are used as search operators to prevent the symbol from being translated as a search 
operator.    For example, in searching for  Jack & Jill, you need to put quotation marks around 
the & to get the phrase.    Otherwise you will get occurrences for Jack  and occurrences for Jill
because it will interpret the  & as a Boolean operator without the quotation marks.

 Exception: When you are using an apostrophe in your search text, you need to 
enter two apostrophes to distinguish the apostrophe from a search operator.    If you
are looking for  Marvin's truck, you need to enter Marvin''s truck .

 Inserts left and right parentheses around the insertion point or on either side of the 
selected word or phrase.    This is used to group words around the Boolean operators.    This 
works similar to mathematical equations in which the search looks for the word or phrase in 
parentheses first.    See the Online Reference for detailed information.

 Inserts a comma to the left of the insertion point or to the right of the selected word 
or phrase.    This is a phrase separator.

 Inserts an asterisk to the left of the insertion point or to the right of the selected word
or phrase.    This works as a wildcard.

 Inserts a question mark to the left of the insertion point or to the right of the selected
word or phrase. This works like a wildcard except that it represents only one character.

If your search request contains one of these operators, be sure to enclose it in quotation 
marks so that Library Reader for Windows does not interpret them as symbols.



The line at the bottom of the application window that indicates the status of the window and 
the application.    It often reminds you to do things like press F1 for help.



NT is a trademark of Microsoft Corporation.



Microsoft is a trademark of Microsoft Corporation.



Windows is a trademark of Microsoft Corporation.



Use the minus sign that is in the numeric key pad to the right of your keyboard.    If you 
cannot use the numeric key pad, then use the key combination Ctrl+Shift+- from the 
keyboard instead of Ctrl+-.



Use the drag operation to move an item on the screen to another place on the screen.    For 
example, you can drag an entire window, the scroll bar, or the split bar.

To drag:

· Press and hold down the mouse button 1.
· Move the mouse while continuing to hold the mouse button until you have reached your 

destination.
· Release the mouse button.



The text that does not reflow when a window is resized is considered nonreflowable text.    
Nonreflowable text is found in tables, figures, example text, syntax diagrams, and right-
justified text.



The split bar divides the Book window into two parts. The book topics are listed in the 
window on the right. The text itself is on the left. You can drag the split bar in either direction
to adjust the size of the two parts.



Removing a book from a bookshelf does not delete the book from your system.    Only the 
bookshelf entry for that book is deleted. The actual book file remains on your system.    If you
want, you can add the book back to the bookshelf.



A bookshelf is a set of books. A bookshelf does not actually contain books, but simply lists 
them. Therefore, removing a book from a bookshelf does not delete the book; it merely 
removes its name.



A fuzzy search looks for all occurrences of your search word in any form that shares the 
same language root.    For example, if you search for color, it will also find colors, coloring,
and colorful.



An exact search looks for all occurrences of your search word exactly as you enter it.    You 
can choose to make it case-sensitive and also match the capitalization exactly, or you can 
choose not to consider the capitalization.



A bookshelf search index increases the speed with which you can perform a multiple-book 
search on a bookshelf.    A bookshelf search index is created for a specific bookshelf and 
contains all the words in the books that are in the bookshelf when the search index is 
created.

You can create a bookshelf search index using either BookManager BUILD/MVS or 
BookManager BUILD/VM.    Because Library Reader for Windows cannot create bookshelf 
search indexes, you must either use prebuilt bookshelves that you acquire from IBM or other
sources, or build a bookshelf search index using BookManager BUILD/MVS or BookManager 
BUILD/VM.    Library Reader for Windows provides a bookshelf search index for the prebuilt 
bookshelf that contains Library Reader for Windows documentation.



The character used to substitute for unknown or unspecified characters or words in a search 
word or phrase.    An asterisk (*) is an example of a wildcard character. If you search for 
color* you could find colorful, colors, coloring.    A question mark (?) used as a wildcard 
represents only one letter.    In this case, you would only find colors.



Boolean operators (and, or, butnot) are used between words or phrases to make your search 
more precise.



The color refiner box shows shades of colors available to you on your system.    Select 
shades by dragging the cursor to an area of color that you want and clicking mouse button 
1. Use the keyboard to adjust the number for hue and saturation.



Portrait is the way we typically print text; the paper is taller than it is wide.



With Landscape orientation, the text is printed sideways on the page; the paper is wider 
than it is tall.



A picture that is displayed in the topic text rather than in a separate window.



The name of a book or bookshelf is not the same as the title of the book or bookshelf.    The 
name of a book or bookshelf is one of the following:

· The file name of the book or bookshelf
· An 8-character name that is assigned to the book or bookshelf when the book or 

bookshelf is created.



When you associate a file with an application, you automatically start the application when 
you open the file. Associating book or bookshelf files (any file with a file extension of .BOO or
.BKS) with Library Reader for Windows enables you to:

· Open that book or bookshelf directly from Microsoft Windows File Manager

· Open and print that book by dragging it from Windows File Manager to Windows Print 
Manager.



EJRNP001
Explanation:    There is insufficient memory to display this picture.

Response:    Close some of the other applications you are running to free some memory.    
Then try viewing the picture again. If you still encounter problems after going through these 
steps, then record the message text and number, and contact your support personnel.



EJRNP002
Explanation:    Library Reader for Windows cannot display the picture because of one of the 
following reasons:

· A problem occurred while importing the picture
· Library Reader for Windows encountered a memory problem.

Response:    Verify that other pictures display correctly. If other pictures display correctly, 
then this picture could be damaged. Obtain a new copy of the book you are viewing and try 
viewing the picture in the new book. If you still cannot view the picture, then do one or both 
of the following:

· Rebuild the book, if possible
· Record the message text and number, and contact your support personnel.



EJRNP003
Explanation:    Library Reader for Windows cannot display the picture because this book 
could be damaged.

Response:    Obtain a new copy of the book and try viewing the picture in the new book. If 
you still cannot view the picture, then do one or both of the following:

· Rebuild the book, if possible
· Record the message text and number, and contact your support personnel.



EJRNP004
Explanation:    Library Reader for Windows cannot display the picture because a file 
input/output (I/O) error occurred while loading the picture.

Response:    Do one or both of the following:

· If the book resides on a local area network (LAN) drive, ensure that the drive is still 
accessible.

· If the book resides on a local drive, ensure that the drive is still functioning properly

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.

Note: If the drive is either missing or defective, subsequent errors can occur.



EJRNP005
Explanation:    Library Reader for Windows cannot display the picture because Library 
Reader for Windows can no longer access the book file.

Response:    Do one or both of the following:

· If the book resides on a local area network (LAN) drive, ensure that the drive is still 
accessible.

· If the book resides on a local drive, ensure that the drive is still functioning properly

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.

Note: If the drive is either missing or defective, subsequent errors can occur.



EJRNP006
Explanation:    Library Reader for Windows cannot display the picture because Library 
Reader for Windows cannot find a .DLL file in the program path.

Response:    Ensure that all Library Reader for Windows .DLL and .EXE files are in the 
program path and that Library Reader for Windows is installed correctly. If you still encounter
problems after going through these steps, then record the message text and number, and 
contact your support personnel.



EJRCM001
Explanation:    Library Reader for Windows was unable to open the User's Guide because of 
one of the following reasons:

· The EJRLREAD.EXE file was not found in the program path
· There is insufficient memory.
· The EJRLREAD.EXE file is damaged.

Response:    Do one or all of the following:

· Ensure that the EJRLREAD.EXE file is in the program path
· Close some of the other applications you are running, so you can free some memory
· Put a new copy of the EJRLREAD.EXE file in the program path

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.



EJRCM002
Explanation:    Library Reader for Windows was unable to load a resource .DLL file because 
of one of the following reasons:

· The .DLL file was not found in the program path
· There is insufficient memory to load the .DLL file.

Response:    Ensure that all Library Reader for Windows .DLL and .EXE files are in the 
program path and that Library Reader for Windows is installed correctly.    If all files are in the
correct path and you still cannot load the DLL, close some of the other applications you are 
currently running to free some memory.

If you still encounter problems after going through these steps, then record the message 
text and number, and contact your support personnel.



Trademarks
OS/2 is a trademark of the IBM Corporation.

WIN-OS/2 is a trademark of the IBM Corporation.

Microsoft is a trademark of Microsoft Corporation.

NT is a trademark of Microsoft Corporation.

Windows is a trademark of Microsoft Corporation.




