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About Novice

Novice is a comprehensive Maintenance management system that provides numerous 
features required by maintenance departments to efficiently organize and manage their 
operations. The system records information on equipment and vendors, track's inventory 
and issues work orders for repair or preventive maintenance.
All information in Novice is stored in interactive databases, allowing the data to be used 
by more than one file.    This provides the flexibility, rapid access and efficiency needed to 
accommodate constantly increasing amounts of data.
Maintenance Management.
Different Modules of Novice



Technical Support

Novice customers will receive support directly from software specialists who will answer 
their questions and resolve any problems. Included with the purchase of this system is 90 
days of free support.    After this complimentary support expires, the customer has the 
option of purchasing an annual support subscription through Eagle Technology.      If you, 
the customer, wish to decline this offer, simply ignore the invoice.
Eagle Technologys support specialists are available to answer questions . The support 
specialists can also assist with    hardware problems that may be encountered.    The 
customer, however, is responsible for securing maintenance services for defective 
devices.
Support specialists are available Monday through Friday (excluding holidays) from 8:00am
to 5:00pm CST at 1-800-388-3268.
If you have any comments or suggestions, please feel free to call or send a postcard with 
your ideas to: 

Eagle Technology
Customer Input
10500 N. Port Washington Rd.
Mequon, WI    53092



Maintenance Management

Maintenance management is the effective planning and execution of tasks required to 
maintain operations.    It spans many diverse functions and responsibilities, ranging from 
designing maintenance jobs to providing and scheduling the resources needed to 
complete the work.
Maintenance tasks may be defined by the engineering, production or maintenance staffs.  
They are either unscheduled (demand) jobs or regular ( preventive maintenance ) 
procedures.    With the exception of emergency repair jobs, every maintenance procedure 
should be planned, scheduled and performed accordingly.
Importance of Maintenance Management

* Decreased downtime.
* Increased Productivity.
* Efficient management of Resources.
* Control over inventory stock.
* Ready Access to History & Related Stock.
* Reduced Paper Work.

Successfully planning a maintenance procedure requires accurate information to be 
maintained on the equipment, its components and ongoing production or workload 
requirements.    The maintenance skills must correspond with the workload and equipment 
availability.    Parts and supplies must be procured in advance to remain on    schedule.



Different Modules of Novice

Different Modules available for Novice Software are
Employee
Equipment
Inventory
Vendors
Demand Maintenance(DM)
Preventive Maintenance(PM)



Employee 

You use the Employee option to record and maintain personal employee information for each
maintenance worker. Use this option to record contractors, also.    In this case, you would 
specify the name of the contractors in the Employee Name field, since you probably may not
know the names of the contractors employees.
If you wish to leave any field blank, merely press the Tab key and the cursor will skip to the 
next information entry field.

Adding Employee Records.
Deleting Employee Records    
Modifying Employee Records.



Equipment

The Equipment option is used to record in detail all the equipment that are the 
responsibility of the maintenance department. Equipment can include fans, sensors, 
actuators, chillers, building and grounds, fleet vehicles and renovation or overhaul 
projects.    Generally speaking, any asset or physical location that must be maintained on 
a regular basis or for which you wish to keep maintenance records, can be tracked by the 
Equipment option.
With Equipment, you can sort, select, retrieve and report on pieces of equipment.    This 
will help you analyze, plan and manage your equipment maintenance operations.
Each piece of equipment is identified by a unique Equipment Number and is recorded 
separately in the Equipment Master File.
If you dont have an existing equipment data base that can be converted to a Expert 
Maintenance Management data base, youll need to manually enter each piece on the 
Equipment Master File template. Simply transcribe the information listed on the forms into
the matching screen entry fields.    If you wish to leave any field blank, merely press the 
Tab key and the cursor will skip to the next information entry field.    If you do not use the 
forms, you can enter information as you go along.
The only field on the Equipment Master File template that requires an entry is the 
Equipment Number. All others are optional. Note, however, that leaving information fields 
blank decreases Novices effectiveness in building complete maintenance history records. 
Therefore, make sure you gather all available information prior to recording. At the very 
least, you should enter the equipment name, location, and serial number of the 
equipment in addition to the two items mentioned above. You may always add to or edit 
any of the data at a later date.

Adding Equipment Records.
Deleting Equipment Records.
Modifying Equipment Records.
Browsing Equipment Records



Inventory

You use the Inventory option to record your in-stock supplies. Inventory is a complete 
spare parts and maintenance supplies management system that is linked with the 
Equipment, Vendor and Maintenance allowing extensive lookup and cross-referencing 
capabilities throughout the Novice system.
Using Novice, you add each part in inventory to the Inventory File. Simply transcribe the 
collected information from the forms into the matching template entry fields.    If you wish 
to leave any field blank, merely press the Tab key and the cursor will skip to the next 
information entry field.    If you did not use the forms, you can enter information as you go
along.

Adding Inventory Records.
Deleting Inventory Records.
Modifying Inventory Records.



Vendors

You use the Vendors option to record in detail all the information on the suppliers of your 
equipment, tools, parts, contracted services, etc. It allows you to add, delete and copy 
vendors.
The Vendor Master File is linked to the Equipment and Inventory Files, such that the 
equipment and inventoried parts supplied by the vendor can be displayed from the 
Vendor File template.    A separate record is kept for each vendor.
Each vendor is assigned a unique code number.    This number is used by Novice to store 
vendor information.    We recommend that you use the same vendor codes that your 
purchasing department uses, so that the POs and requisitions that are passed between 
the two departments have consistency.

Adding Vendor Records.
Deleting Vendor Records.
Modifying Vendor Records.
Browsing Vendor Records.



Demand Maintenance

You use the Demand Maintenance option to plan, create and record maintenance jobs and
procedures in response to maintenance service requests, emergency breakdowns or other
non-routine maintenance activity.    Each work order asks for a variety of information, such
as the priority of the job, the symptom of the problem and the date by which the job 
should be completed.

Demand Maintenance Active File
The Demand Maintenance Active file is where all active DM work orders are stored.    
These work order will remain in the DM Active File until they are manually closed.    They 
will then be moved to and stored in the Demand Maintenance History File.
When you create a new work order, Novice assigns a Demand Number to the job.    This is 
done in sequential order starting with 1 and so on.    Demand numbers cannot be user 
defined and cannot contain letters.

Creating a DM Work Order.
Modifying a work Order.
Printing a DM Work Order.
Closing a DM Work Order.
Deleting a DM Work Order.

Demand Maintenance History
The DM History option is used to view closed Demand Maintenance Work Orders.    A 
corresponding history record is kept for preventive work orders too.    (Refer to the PM 
History section).    Thus, Novice maintains a complete record of all maintenance work 
performed at your facility.
When a DM work order is closed, its material totals are posted to the Inventory File to 
update inventory totals.    Then, the closed DM    work order is posted to the Demand 
Maintenance History File.    You view this file by clicking the Demand Maintenance History 
File option under the File menu.

Viewing a Closed DM Work Order.



Preventive Maintenance

You use the Preventive Maintenance option to develop, assign and schedule preventive 
maintenance procedures. A carefully planned and consistently executed preventive 
maintenance program is crucial to improved maintenance department operations.

Preventive Maintenance Master File
Planned, regular maintenance of inventory and facilities reduces emergency repair requests,
shortens inventory downtime during periods intended for production, improves the condition
and useful lifetimes of inventory and facilities and evens out maintenance personnel 
workload and resource availability. With all those benefits, its worth the time and effort to 
design and implement preventive maintenance procedures and work assignments.
Each PM job can be assigned a priority to classify its importance or urgency.    You can then 
sort, print and assign PM jobs by priority level

Creating a PM Work Order.
Activating a PM Work Order.
Modifying a PM Work Order.
Printing a PM Work Order.
Closing a PM Work Order.
Deleting a PM Work Order.

Preventive Maintenance Active File
You use the Preventive Maintenance Active File to view, modify, print and close all active 
PM work orders.    All work orders found in the PM Active File are active work order files. 
Work orders may not be created in the PM Active File. You must create your work orders in
the Preventive Maintenance Master File.

Modify a Work Order.
Printing a PM Work Order.
Closing a PM Work Order.

Preventive Maintenance History File
You use the PM History option to view all Preventive Maintenance (PM) work orders that 
have been closed.    A corresponding history record is kept for demand maintenance work 
orders, too. Thus, Novice maintains a complete record of all maintenance work performed 
at your facility.
When PM work orders are closed, their material totals are posted to the 
Inventory Master Files to update their inventory histories.    Then, the closed 
work orders are automatically added to the PM History Master File.    You view this 
file by clicking the PM History option under the File menu.



Viewing a Closed    PM Work Order.



Adding Equipment Records

Follow these steps to add a piece of equipment or a subassembly. This procedure is much 
easier and faster if you have in front of you complete information on this equipment.    If 
you have filled out a worksheet for this equipment, have it ready.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Equipment option.    The Equipment File template displays show a defined 

piece of equipment.
3. Click the New button.    The template clears for you to enter a new piece of equipment.
4. Type in all the information valid for this equipment. The parameters that are highlight 

in green have Lookup Tables, which are displayed when you double-click on the 
parameter.    Use these to help you enter the data.
When you type an equipment number and press Enter, the field turns gray, which 
means it is stored in the data base and becomes read-only (cannot be changed).
If you enter an equipment number that already exists, the message     A unique 
equipment number is required is displayed.    Click OK and enter a different 
equipment number.
Define the vendor for the equipment by clicking the down arrow in the Vendor Code 
field and select.

5. If you want to type in some notes about this equipment, such as purchasing details or 
equipment breakdown history, click the Notes button.    The Notes window displays.    
After you are done with note taking, close the Notes window.    The message Do you 
want to save your changes appears.    Click Yes to save or No to escape without 
saving changes.

6. After you have entered all information, close the window to save the new equipment 
records

See Also ...
Overview
Deleting Equipment Records.
Modifying Equipment Records.
Browsing Equipment Records.



Deleting Equipment Records

Follow these steps to permanently delete equipment from the Equipment File. Novice 
deletes the record and the connecting records which were part of the equipment record, 
including notes. Deleted equipment records cannot be restored.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Equipment option.    The Equipment File template displays showing a defined 

piece of equipment.
3. Go to the equipment you want to delete by either using the Next and Prev arrows, or 

using a Browsing Table on the Equipment Number parameter.
4. Press the Delete key on your keyboard.    The piece of equipment is deleted from the 

Equipment File.

See Also ...
Overview
Adding Equipment Records.
Modifying Equipment Records.
Browsing Equipment Records.



Adding Employee Records

Follow these steps to add an employee record. This procedure is much easier and faster if 
you have in front of you complete information on this Employee.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Employee option.    The Employee File template displays    showing a defined 

employee record.
Note that the Employee ID parameter is highlighted in green, which means it has a 
Browsing Table.    (You may use it to display currently defined employees, to make sure
that the employee you want to add is not already in the database.)

3. Click the New button.    The template clears for you to enter the new employee.
4. Type in the employee information as completely as possible.The Parameters that are 

highlighted in green, have a Browsing Table.
When you type an employee number and press enter. The field turns gray, which 
means it is stored in the data base and becomes read-only (cannot be changed).
If you enter an Employee/Clock No. that already exists, the message  A unique 
employee ID is required      is displayed.    Click OK and enter a different number. 
Novice allows you to enter two people with the same name, but with different clock 
numbers.

5. If you want to type in some notes about this employee, such as past promotions, pay 
raises, or disciplinary action, click the Notes button.    The Notes window displays.    
After you are done with note taking, close the Notes window.    The message Do you 
want to save your changes appears.    Click Yes to save or No to escape without 
saving changes.

6. After you have entered all information, close the Employee File window to save the 
new employee record.    

See Also ...
Overview
Deleting Employee Records.
Modifying Employee Records.



Deleting Employee Records

Follow these steps to permanently delete obsolete or incorrect employee records from 
the master file. Deleted records cannot be restored.

1. Click the File option on the Main menu.    The File menu displays.
2. Click the Employee option on the File menu (or click the Employee Quick Icon).    The 

Employee template displays.
3. Go to the employee record you want to delete by either using the Next and Prev 

arrows, or using the Browsing Table on the Employee ID or Employee Name parameter.
4. Click the Delete button.    The employee record is deleted from the Employee File.

See Also ...
Overview
Adding Employee Records.
Modifying Employee Records.



Modifying Employee Records

Follow these steps to change an employee record. 
1. Click the Employee option on the File menu (or click the Employee Quick Icon).    The 

Employee template displays.
2. Go to the employee record you want to modify by either using the Next and Prev 

arrows, or using the Browsing Table on the Employee ID or Employee Name parameter.
3. Make your changes. When you are finished, close the Employee File window to save 

the changes.

See Also ...
Overview
Adding Employee Records.
Deleting Employee Records.



Modifying Equipment Records

Follow these steps to modify existing equipment record. 
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Equipment option.    The Equipment File template displays showing a defined 

piece of equipment.
3. Go to the equipment you want to modify by either using the Next and Prev arrows, or 

using a Browsing Table on the Equipment Number parameter.
4. Make your changes. When you are finished, close the Equipment File window to save 

the changes.

See Also ...
Overview
Adding Equipment Records.
Deleting Equipment Records.
Browsing Equipment Records.



Browsing Equipment Records

Follow these steps to quickly browse through the records in the master file and examine 
information about a piece of equipment, such as any notes taken regarding the piece of 
equipment.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Equipment option.    The Equipment File template displays showing a defined 

piece of equipment.
3. To look up information on the equipment or to browse, double-click on the green 

Equipment Number, Equipment Name or Location parameters.    The Browsing Table 
will appear showing Equipment Number, Equipment Name, Location, Serial Number, 
Current Usage, Manufacturer, Model/Type, Asset Number, Warranty Date, and Vendor 
Code.    If you wish to see any notes taken, click the Notes icon.

See Also ...
Overview
Adding Equipment Records.
Deleting Equipment Records.
Modifying Equipment Records.



Adding Inventory Records

Follow these steps to add inventory records. This procedure is much easier and faster if you 
have in front of you complete information on the part.    If you have filled out a Worksheet for
this part, have it ready.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Inventory option (or click the Inventory Quick Icon).    The Inventory File 

template displays    showing a defined part in inventory.
3. Click the New button.    The template clears for you to enter your new part.
4. Type in all the information valid for this part.The parameters that highlight in green have 

Browsing Tables, which are displayed when you double-click on the parameter. Use these
to help you enter the data.
When you type a part number and press Tab, the field turns gray, which means it is 
stored in the data base and becomes read-only (cannot be changed).
If you enter a part number that already exists, the message A unique part number is 
required is displayed.    Click OK and enter a different part number.
Define the vendor for the part by clicking the down arrow in the Vendor Code field.    The 
Lookup table will appear.    Select a defined vendor by clicking in the box to the desired 
vendor.    The vendor will highlight.    Close the Lookup table to enter this vendor on the 
Inventory File.

5. If you want to type in some notes about this part, such as where the part is located in a 
warehouse, click the Notes button.    The Notes window displays.    After you are done with
note taking, close the Notes window.    The message Do you want to save your 
changes appears.    Click Yes to save or No to escape without saving changes.

6. After you have entered all information, close the Inventory File window to save the new 
part.

See Also ...
Overview
Deleting Inventory Records.
Modifying Inventory Records.



Deleting Inventory Records

Follow these steps to permanently delete obsolete or incorrect part from the Inventory File. 
Deleted records cannot be restored.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Inventory option (or click the Inventory Quick Icon).    The Inventory File 

template displays    showing a defined part.
3. Go to the part you want to delete by either using the Next and Prev arrow, or using a 

Browsing Table on the Part Number or Part Name field.
4. Press the Delete key on your keyboard.    The part is deleted from the Inventory File.

See Also ...
Overview
Adding Inventory Records.
Modifying Inventory Records.



Modifying Inventory Records

Follow these steps to modify an existing inventory record. 
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Inventory option (or click the Inventory Quick Icon).    The Inventory Master 

File template displays    showing a defined part.
3. Go to the part you want to modify by either using the Next and Prev arrows, or using a

Browsing Table on the Part Number or Part Name parameter.
4. Make your changes. When you are finished, close the Inventory File window to save 

the changes.

See Also ...
Overview
Adding Inventory Records.
Deleting Inventory Records.



Adding Vendor Records

Follow these steps to add a vendor. This procedure is much easier and faster if you have 
complete information on this vendor in front of you.    If you have filled out a worksheet for 
this vendor, have it ready.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Vendors option.    The Vendor File template displays showing various 

information on a currently defined vendor.
3. Click the New button. The template clears for you to enter your new vendor.
4. Type in all the information valid for this vendor. The parameters that are highlighted in

green have Browsing Tables, which are displayed when you double-click on the 
parameter.    Use these to help you enter the data.
When you type a vendor code and press Tab, the field turns gray, which means it is 
stored in the data base and becomes read-only (cannot be changed).
If you try to define a vendor that already exists, the message A unique vendor code 
is required is displayed.    Click OK and enter a different vendor.

5. If you want to type in some notes about this vendor, such as performance or 
reliability, click the Notes button. The Notes window displays. After you are done with 
note taking, close the Notes window.    The message Do you want to save your 
changes appears.    Click Yes to save or No to escape without saving changes.

6. After you have entered all information, close the Vendor File window to save the new 
vendor.

See Also ...
Overview
Deleting Vendor Records.
Modifying Vendor Records.
Browsing Vendor Records.



Deleting Vendor Records

Follow these steps to permanently delete a vendor from the Vendor    File. Novice deletes 
the vendor record and the connecting records which were part of the vendor record, 
including notes.    Deleted vendor records cannot be restored.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Vendors option.    The Vendor File template displays showing a defined 

vendor.
3. Go to the vendor you want to delete by either using the Next and Prev arrows, or using

a Browsing Table on the Vendor Code or Vendor Name parameter.
4. Click the Delete button.    The vendor is deleted from the Vendor File.

See Also ...
Overview
Adding Vendor Records.
Modifying Vendor Records.
Browsing Vendor Records.



Modifying Vendor Records

Follow these steps to modify existing vendor records. 
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Vendors option.    The Vendor Master File template displays showing a defined

vendor.
3. Go to the vendor you want to modify by either using the Next and Prev arrows, or 

using a Browsing Table on the Vendor Code or Vendor Name parameter.
4. Make your changes. When you are finished, close the Vendor File window to save the 

changes.

See Also ...
Overview
Adding Vendor Records.
Deleting Vendor Records.
Browsing Vendor Records.



Browsing Vendor Records

Follow these steps to quickly browse through the records in the Vendor Master File and 
examine information about a vendor, such as the parts and equipment lists.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Vendors option.    The Vendor File template displays showing a defined 

vendor.
3. To look up information on the vendor or to browse, double-click on the green Vendor 

Code or Vendor Name parameters.    The Browsing Table will appear showing Vendor 
Code, Vendor Name, Address, City, State, Zip Code, Contact, Phone Number and Fax 
Number.    If you wish to see any notes taken regarding this vendor, click the Notes 
button.

See Also ...
Overview
Adding Vendor Records.
Modifying Vendor Records.
Deleting Vendor Records.



Creating a DM Active File Work Order

Follow these steps to create a demand maintenance work order.    A DM work order may 
be specific to a single piece of equipment (punch press), a group of similar units (all 
Carier rooftop A/C units), or simply a location (zone three).
1. Click the File option on the Main menu.    The menu displays. (You may also click the 

DM Active icon).
2. Click the Demand Maintenance Active File option.    The Demand Maintenance Active 

File displays
3. Click the New icon.    The template clears and the Demand Number field increments by

one.
4. Pull up the Lookup table for the Equipment Number by clicking on the down arrow next

to the field.    Choose the piece of equipment that requires maintenance by 
highlighting the record.    The record is inserted into your Master File along with the 
location, warranty date and vendor associated with the chosen piece of equipment.

5. Type in all other information required for this work order . Use the pull down menu to 
help you enter an employee ID.    Novice fills in the Date Issued field for you.

6. If you want to type in some notes about this DM job, such as any tips or tricks in 
completing the job, click the Notepad icon.    The Notes windows displays.    After you 
are done with note taking, close the Notes window. The message Do you want to 
save your changes appears.    Click Yes to save or No to escape without saving 
changes.

7. After you have entered all the necessary information on the DM File template, you 
need to select the parts.    For details, refer to the Selecting Parts

8. After you have entered this information, click the close box to save the work order.

See Also ...
Overview
Modifying a work Order.
Printing a DM Work Order.
Closing a DM Work Order.
Deleting a DM Work Order.



Modifying a DM Active File work Order

Follow these steps to modify an existing DM work order. 
1. Click the File option on the Main Menu.    The File menu displays.
2. Click the DM Active option (or you may click the DM Quick Icon).    The Demand 

Maintenance Active File template displays showing a defined work order.
3. Go to the job you wish to modify by clicking the next and previous arrows on the Bottom 

Window Bar or using the Browsing Table on the Demand Number parameter. You may 
also use the parameter Browsing Table on the Equipment Number to view all Work orders
currently associated with a specified piece of equipment.

4. Make your changes.    When you are finished, close the DM Work Order window to save 
your changes.

See Also ...
Overview
Creating a DM Work Order.
Printing a DM Work Order.
Closing a DM Work Order.
Deleting a DM Work Order.



Printing a DM Active File Work Order

Click the Print icon on the Demand Maintenance Active File to print the DM Work Order.    
This will print the DM work order currently presented on your screen.

See Also ...
Overview
Creating a DM Work Order.
Modifying a work Order.
Closing a DM Work Order.
Deleting a DM Work Order.



Closing a DM Active File Work Order

All active DM work orders reside in the Demand Maintenance Active File.    When you close, 
the following occurs:
1. The work order is transferred from the DM Active File to the DM History Master File.    The 

DM History File shows all closed work orders.
2. For each part used on the work order, a new Quantity on Hand is calculated and written 

to the Inventory Master File.    
3. All dates are updated in the DM History Master File.

In summary, the procedure to follow in closing a DM Work Order are:
Enter the actual time the maintenance employee spent to finish the work and note any 
other notes in the notepad.
Update all part information with the quantity that was actually used.

Steps
1. Click the File option on the Main Menu.    The menu displays.
2. Click the Demand Maintenance Active File option.
3. Go to the work order you wish to close by either using the Next and Previous arrows or 

by using the Demand Number lookup table.
4. Click the Parts List icon.    A list of parts assigned to this work order appears.    Modify as 

necessary by deleting parts that were not used or adding additional parts.
5. Modify the Employee ID field if there are any changes to be made.    Also, modify the 

Hours field to reflect the actual time spent on this work order.
6. Make any additional notes in the Notepad, if necessary.
7. Click the Close icon.    The message Are you sure you want to close this work order? 

appears.    Click OK to close.

The program will write this file to the DM History Master File and the message The work 
order closed successfully appears.    Click OK to acknowledge the message and the next 
active work order appears.    You may keep closing work orders or exit the Demand 
Maintenance Active Master File by closing the window. This will close the work order and 
move it to the Demand Maintenance History File.
Before the Demand Maintenance Work Order is closed, all necessary changes must be 
made.  No changes are allowed once the work order has been closed.    

See Also ...
Overview
Creating a DM Work Order.
Modifying a work Order.
Printing a DM Work Order.
Deleting a DM Work Order.



Deleting a DM Active File Work Order

Follow these steps to permanently delete an erroneous or unwanted DM work order.    
Deleted work orders cannot be recovered.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the DM Active File option (or click the DM quick icon).    The Demand Maintenance

Active File displays showing a defined work order .
3. Go to the job you wish to modify by clicking the next and previous arrows on the 

Bottom Window Bar or using the Browsing Table on the Demand Number parameter.    
You may also use the parameter Browsing Table on the Equipment Number to view all 
work orders currently associated with a specified piece of equipment.

4. Click the Delete icon.    The work order is now deleted.

See Also ...
Overview
Creating a DM Work Order.
Modifying a work Order.
Printing a DM Work Order.
Closing a DM Work Order.



View DM History File

To view a closed Demand Maintenance Work Order:
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Demand Maintenance History File option.    The DM History File template 

displays showing a defined work order 
3. Go to the job you wish to view by clicking the next and previous arrows on the Bottom 

Window Bar or using the Browsing Table on the Demand Number parameter.    You may
also use the parameter Browsing Table on the Equipment Number to view all work 
orders currently associated with a specified piece of equipment.

4. Note the Date Closed field has been filled in with the close date.
5. When you are finished viewing, close the DM History File window.



Creating a PM Master File Work Order

Follow these steps to create a preventive maintenance work order. A PM work order may be 
specific to a single piece of equipment (#P100 Press), a group of similar units (all 10T 
rooftop A/C units), or simply a location (mow East lawn).
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Preventive Maintenance Master File option.    The Preventive Maintenance 

Master File template displays    showing a defined work order.
3. Click the New button.    The screen clears for you to enter your new work order.
4. Type a unique Job Number for this work order and press Tab.    The Job Number entry 

turns gray, which means it is stored in the data base and becomes read-only (cannot 
be changed).

5. Define the Equipment Number of the equipment requiring maintenance by clicking the
down arrow in the Equipment Number field and selecting a defined piece of 
equipment.    The Equipment Name and Location fields are filled in for you.

6. Type in all the other information required for this work order. Use the Browsing Table to
help you enter employee information.
Novice calculates the values of some of the parameters; refer to Equations used for 
details.
If you want to type in some notes about this equipment, such as purchasing details or 
equipment breakdown history, click the Notes button.    The Notes window displays.    
After you are done with note taking, close the Notes window.    The message Do you 
want to save your changes appears.    Click Yes to save or No to escape without 
saving changes.

7. After you have entered all the necessary information on the PM Master File template, 
you need to select the parts.    For details, refer to the Selecting Parts

8. After you have entered this information, click the close box to save the work order.

Equations Used
Example
See Also ...
Overview
Activating a PM Work Order.
Modifying a PM Work Order.
Printing a PM Work Order.
Closing a PM Work Order.
Deleting a PM Work Order.



Activating a PM Master File Work Order

Preventive Maintenance Work Orders will automatically activate and move to the PM 
Active File on the Next Scheduled date.    However, you may manually activate a PM work 
order before the scheduled activation date if you wish.
Follow these steps to manually activate a Preventive Maintenance Work Order:
1. Click the File option on the Main Menu.    The File menu appears.
2. Click the Preventive Maintenance Master File option.    The Preventive Maintenance 

Master File appears, showing a defined PM Work Order
3. Click the Activate button (or select Activate Work Order from the Utilities Menu).    The 

message Are you sure you want to activate this work order appears.    Click OK to 
activate.

4. The message This work order is now active appears.    To print or close this work order,
open the Preventive Maintenance Active File

See Also ...
Overview
Creating a PM Work Order.
Modifying a PM Work Order.
Printing a PM Work Order.
Closing a PM Work Order.
Deleting a PM Work Order.



Modifying a PM Master File Work Order

Follow these steps to modify an existing PM work order. 
1. Click the File option on the Main Menu.    The File menu displays.
2. Click the Preventive Maintenance option.    The Preventive Maintenance File template 

displays showing a defined work order.
3. Go to the job you wish to modify by clicking the next and previous arrows on the 

Bottom Window Bar or using the Browsing Table on the Job Number parameter.    You 
may also use the parameter Browsing Table on the Equipment Number to view all 
work orders currently associated with a specified piece of equipment.

4. Make your changes.    When you are finished, close the PM Work Order window to save 
your changes.

See Also ...
Overview
Creating a PM Work Order.
Activating a PM Work Order.
Printing a PM Work Order.
Closing a PM Work Order.
Deleting a PM Work Order.



Printing a PM Master File Work Order

To print a PM work order, the work order must be active.    Therefore, you must print from 
the Preventive Maintenance Active File.    
Click the Print icon on the Preventive Maintenance Active File to print the PM Work Order.   
This will print the PM work order currently presented on your screen.
See Also ...
Overview
Creating a PM Work Order.
Activating a PM Work Order.
Modifying a PM Work Order.
Closing a PM Work Order.
Deleting a PM Work Order.



Closing a PM Master File Work Order

To Close a PM work order, it must currently reside in the PM Active Master File.    When you 
close, the following occurs:
1. The work order is transferred from the PM Active File to the PM History Master File.    The 

PM History File shows all closed work orders.
2. For each part used on the work order, a new Quantity on Hand is calculated and written 

to the Inventory Master File.    
3. All dates are updated in the PM History Master File.

In summary, the procedure to follow in closing a PM Work Order are:
Enter the actual time the maintenance employee spent to finish the work and note any 
other notes in the notepad.
Update all part information with the quantity that was actually used.

Steps
1. Click the File option on the Main Menu.    The menu displays.
2. Click the Preventive Maintenance Active File option.    The Preventive Maintenance Active 

File appears, showing a defined work order file.
3 Go to the work order you wish to close by either using the Next and Previous arrows or 

by using the Job Number lookup table.
4. Click the Parts List icon.    A list of parts assigned to this work order appears.    Modify as 

necessary by deleting parts that were not used or adding additional parts.
5. Modify the Employee ID field if there are any changes to be made.    Also, modify the 

Hours field to reflect the actual time spent on this work order.
6. Make any additional notes in the Notepad, if necessary.
7. Click the Close icon.    The message Are you sure you want to close this work order? 

appears.    Click OK to close.
The program will write this file to the PM History Master File and the message The work 
order closed successfully appears.    Click OK to acknowledge the message and the next 
active work order appears.    You may keep closing work orders or exit the Preventive 
Maintenance Active Master File by closing the window.
Before the Preventive Maintenance Work Order is closed, all necessary changes must be 
made.  No changes are allowed once the work order has been closed.    
See Also ...
Overview
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Deleting a PM Master File Work Order

Follow these steps to permanently delete an erroneous or unwanted PM work order.    
Deleted work orders cannot be recovered.
1. Click the File option on the Main menu.    The File menu displays.
2. Click the PM File option.    The Preventive Maintenance Master File displays showing a 

defined work order .
3. Go to the job you wish to modify by clicking the next and previous arrows on the 

Bottom Window Bar or using the Browsing Table on the Demand Number parameter.    
You may also use the parameter Browsing Table on the Equipment Number to view all 
work orders currently associated with a specified piece of equipment.

4. Click the Delete icon.    The work order is now deleted.

See Also ...
Overview
Creating a PM Work Order.
Activating a PM Work Order.
Modifying a PM Work Order.
Printing a PM Work Order.
Closing a PM Work Order.



Modify a PM Active File Work Order

Follow these steps to modify an existing PM Active work order.    Modifications made here will
be recorded to the PM History File when the work order is closed.    Note that any 
modifications made in the PM Active file do not effect the master work order located in the 
Preventive Maintenance Master File.
1. Click the File option on the Main Menu.    The File menu displays.
2. Click the Preventive Maintenance option.    The Preventive Maintenance Active File 

template displays showing a defined work order.
3. Go to the job you wish to modify by clicking the next and previous arrows on the 

Bottom Window Bar or using the Browsing Table on the Job Number parameter.    You 
may also use the parameter Browsing Table on the Equipment Number to view all 
work orders currently associated with a specified piece of equipment.

4. Make your changes.    When you are finished, close the Preventive Maintenance Active 
File window to save your changes.

See Also ...
Printing a PM Work Order.
Closing a PM Work Order.



Printing a PM Active File Work Order

Click the Print icon on the Preventive Maintenance Active File or select Print Work Order 
from the Utilities Menu to print the PM Work Order.    This will print the PM work order 
currently presented on your screen.    

See Also ...
Overview
Modify a Work Order.
Closing a PM Work Order.



Closing a PM Active File Work Order

Before the Preventive Maintenance Active Work Order is closed, all necessary changes 
must be made.  No changes are allowed once the work order has been closed.    
1. Click the File option on the Main Menu.    The menu displays.
2. Click the Preventive Maintenance Active File option.    The PM Active File displays.
3. Go to the work order you wish to close by either using the Next and Previous arrows or

by using the Job Number lookup table.
4. Click the Parts List icon (or select Parts List from the Utilities Menu).    A list of parts 

assigned to this work order appears.    Modify as necessary by deleting parts that were 
no used or adding additional parts.

5. Modify the Employee ID field if there are any changes to be made.    Also, modify the 
Hours field to reflect the actual time spent on this work order.

6. Make any additional notes in the Notepad, if necessary.
7. Click the Close icon (or select Close Work Order from the Utilities Menu).    The 

message Are you sure you want to close this work order? appears.    Click OK to 
close.

The program will write this file to the PM History File and the message The work order 
closed successfully appears.    Click OK to acknowledge the message and the next active
work order appears.    You may keep closing work orders or exit the Preventive 
Maintenance Active File by closing the window.
This will close the work order and Move it to the Preventive Maintenance History File.    The
work order master will then appear in the Preventive Maintenance Master File and the 
closed copy will appear in the PM History File.

See Also ...
Overview
Modify a Work Order.
Printing a PM Work Order.



Viewing a Closed PM History File Work Order

To view a closed work order:
1. Click the File option on the Main menu.    The File menu displays.
2. Click the Preventive Maintenance History option.    The PM History Master File template

displays.
3. Go to the job you wish to modify by clicking the next and previous arrows on the 

Bottom Window Bar or using the Browsing Table on the Job Number parameter.    You 
may also use the parameter Browsing Table on the Equipment Number to view all 
work orders currently associated with a specified piece of equipment.

4. Click Parts button to view which parts were used to complete this work order. 

When you have finished viewing closed work orders, close the Preventive Maintenance 
History File window to exit the PM History File.



Starting Novice

When we    start Novice the program will load into memory.    Within seconds,    the Main 
Menu, as shown below , entitled Maintenance Manager, will be displayed.

Main Menu

See Also ...
Learning the basics.
Menu Items
Toolbars and tables
Recommendations for entering data



Learning the basics

Novice functions may be started from the Main Menu , which is displayed when you start 
Novice.    Across the top menu bar of the Main Menu are the following options:

File, Utilities, Reports, Window, Help

When one of the options is clicked upon or when the Alt key and the underlined letter (i.e. 
F, U, R, W, H) of the option are held down simultaneously, a menu is displayed on the 
screen.

Options ...
File
Utility
Report
Window



Toolbars and Tables

Toolbars are used to allows users easier access to the various aspects of a computer 
system.    Novice has two basic toolbars:    Top toolbar and Bottom toolbar with Bottom 
window bar for every screen.
Top Toolbar
Bottom Toolbar
Bottom Window Bar

Tables are used to look up and/or access information located in other Master Files.    
Novice uses two different types of tables:    Browsing and Look up.
Browsing Table
Lookup Table



Recommendations for entering data. 

Before you can use Novice Maintenance Management to issue work orders and print 
reports, you will need to first gather your equipment information and perform some data 
entry chores.    For example, you will need to enter the names of your maintenance people
and the equipment they will service before you can issue any work orders against that 
equipment.    We suggest that you follow the recommended sequence for data entry.    
You may find that for your organization, not all steps are required.    Also, you may find 
shortcuts.    For example, if at first you just want to use Novice to issue demand 
maintenance work orders, enter the personnel who will do the work and the equipment to 
be serviced.    That is all you need to create a bare bones system.    Eventually, though, 
you will want to follow all the steps presented here , which, when complete, will create a 
full system.
See Also ...
Steps involved in entering data



Steps involved in Entering Data

Steps to follow when entering data into your Novice Maintenance Management software 
system.
Gathering Data
Before you begin, have at your fingertips as much information as possible on your 
employees and equipment. Record your information on forms.    Once completed, you can 
hand these forms to a typist who can efficiently enter the data    into Novice Maintenance 
Management.

Enter Personnel Information
Enter all maintenance staff personnel information in the Employee Master File.    Each 
employee has a separate record.    

Enter Your Vendors
After you have gathered the information for your vendors, you will want to add the 
vendors to the Vendor Master File.    On the master file, try to provide all the data you can. 
One of the required items is a vendor code number.    Novice organizes your vendors by 
this code.    You may choose any number you wish, as long as it make sense for your 
organization.    For example, if your purchasing department uses certain numbers to 
identify the different vendors, it may be wise to use these same numbers.    Of course, you
may want to develop your own logical numbering scheme for the vendor codes.

Record Your Inventory
After you have gathered information on your inventory items, add each item to the 
Inventory File.    Provide all the information as best you can.    If it make sense to your 
organization, categorize the inventory items according to the different types, such as 
electrical, mechanical, or pneumatic parts.    If you currently have numbering system, you 
can use it as it is.

Entering Your Equipment
After you have gathered the information for your equipment, add each piece to the 
Equipment Master File.    Equipment may include:
air handlers, boilers, chillers, fans
buildings and grounds
vehicles
Group equipment by: (the following are examples)
common type of equipment
department
location
Choose some sort of numbering scheme.    On the Equipment Master File template, you 
will need to specify a unique equipment number for each piece.    If you have an existing 
numbering scheme, you may continue to use it with Novice, as long as the numbers are 



within the 24 character limit.    If you do not have an equipment numbering system, 
consider developing a logical numbering system.
For example, separate equipment numbers by 100, 500, or 1,000 for major subgroups.    If
the facility is small and you do not foresee the need for an equipment numbering system, 
you can enter the equipment name in the Equipment No. field, as long as it is unique.    If 
you have more than one unit of similar equipment, use names like CHILLER01, 
CHILLER02, etc.

Define PM Procedures
For each piece of equipment, identify and define all the PM procedures needed for 
complete maintenance cycles.    PM Job Numbers can be categorized by work type, 
interval, equipment type, or by any other meaningful method of grouping related 
procedures.
Examples
Define DM Procedures
By its nature, Demand Maintenance is less inclined to description by routine tasks.    
Demand Maintenance work order numbers are assigned by Novice in sequential order 
number.
After you have completed building your Novice Maintenance Management files, you are 
ready to start scheduling maintenance, generating work orders, and employing Novice to 
improve your facilitys day-to-day operations.
In addition to the functions just discussed, there are several other Novice Maintenance 
Management functions available, such as Reports and Graphs, that you can use at any 
time.



L100-07 Weekly lube of Equip # 100
I100-03 Monthly inspection of Equip # 100
TEST01 Compressor leakdown testmonthly
TEST02 Daily safety check of pop off valve
AH180F Semiannual filter repl for air handlers



Menu Items

File
Utility
Report
Window



File

The File menu(as shown below) allows you to access the multiple files, change your print 
setup, and exit the program.
Equipment 
Inventory
Preventive Maintenance Master File
Preventive Maintenance Active File
Preventive Maintenance History File
Demand Maintenance Active File
Demand Maintenance History File
Employees 
Print Setup
Print
Exit



Add/delete records; record additional information about equipment



Add, delete and modify items in inventory.



Add, delete records; record additional information about vendors.



Add, delete, modify and schedule PM work orders.



Deletes, modifies, print and close PM work orders.



Displays all closed PM work orders that are contained in the history file.    For reference 
only; no modification allowed.



Add, delete, print, and close DM work orders.



Displays all closed DM work orders that are contained in the history file.    For reference 
only; no modifications allowed.



Add, delete records; record additional information about employees.



Select printing options.



Start printing option directly.



Exit Novice and return to Windows.



Utilities

The Utilities menu (as shown below) allows the user to reindex the Novice databases.

Reindex Database.
New Record
Delete Record
Edit Notes
Work Order Parts
Activate Work Order Parts
Close Work Order



Reports

The Reports menu allows you to view and print the Preventive and Demand Maintenance
Cost History graphs and various reports.
Graphs.
Asset Report
DM History Report
Employee Report
Equipment Report
Inventory Cost Report
Inventory Location Report
Inventory Reorder
Inventory Worksheet
PM History Report
Reorder List
Reorder List(Non-stock parts)
Vendor Reports



Window

The Window menu allows you to arrange multiple windows    or icons displayed 
simultaneously on the screen, display or hide the top and bottom toolbars, and move 
between windows.
Cascade
Tile
Arrange Icons
Top Toolbar
Bottom Toolbar



Top Toolbar

The top toolbar consists of various function buttons    (as shown below) relative to the 
active file window.

New

Delete

Notepad

Parts List
Close

Print

Activate



Bottom toolbar

The bottom toolbar allows certain files to be accessed by clicking on the corresponding 
quick button . 

Equipment File

Inventory File
PM Active File

DM Active File

Employees File



Bottom window    bar

The bottom toolbar (as shown below) appears at the bottom of every window of an open 
file.      It allows you to go to the previous, next,    first, and last records of a file.    It also 
allows you to return to a specified    record.    To specify a record, simply click the 
thumbtack button (fourth button from the left) on a desired record.    Continue to search 
through the records.      When    you wish to return to your specified record, click the 
diagonal arrow button (fourth button from the right) and the record should reappear.

BUTTON FUNCTION

Line and Left Arrow Display first record

Two Left Arrows Display all records from current to first

Left Arrow Display previous record

Thumbtack Mark a record

Diagonal Right Arrow Recall    the marked record

Right Arrow Display next record

Double Right Arrows Display all records from current to last

Right Arrow and Line Display last record



Add a record



Delete a record



Record additional information



Print work order



Close work order



Add parts



Schedule work orders to be performed



Rebuild indexes and compress records in database



Adds a new record in a database



Deletes a record from a database



Accesses the notes field for editing



Accesses the parts list from within the PM & DM Master Files



Manually activates a preventive work order



Closes work orders for preventive or demand maintenance



Asset #, Equipment #, Equipment Name, Asset Cost



Equipment #, Equipment Name, DM #, Date Closed



Employee ID, Employee Name, Supervisor, Dept.



Equipment #, Location, Asset #, Equipment Name, Mfg.



Part #, Part Name, Qty on Hand, Avg. Cost, Carry Cost, Total Cost



Part #, Part Name, Location, Qty on Hand



Part #, Part Name, Qty on Hand, Reorder Point



Location, Part #, Part Name, Physical Count



Equipment #, Equipment Name, Job #, Procedure Description, Employee Name, Date Closed,
Hours



Vendor Code, Part #, Part Name, Qty on Hand, Reorder Point



Vendor Code, Part #, Part Name, Qty on Hand, Reorder Point



Vendor Code, Vendor Name, Contact



Position windows on top of each other diagonally across the screen



Position windows on top of each other vertically on the screen



Position icons anywhere on the screen



Display toolbar (if checked); Hide toolbar (if unchecked)



Browsing Table

You may browse a table of the records within any file by double-clicking on the key field 
name to be used as the index within the master file screen.    Key field names are italicized 
and appear green when clicked upon.      After double-clicking on the key field name, the 
browsing table will appear.    To retrieve a specific record from this table, simply click on it 
once to highlight it, and close the window.    You may conveniently modify numerous records 
through the table browsing feature.
See Also ...
Lookup Table



Lookup table

A lookup table allows certain field data to be pulled from a record in one file and placed in a 
new or modified record of another file. For example, a vendor code and name from the 
Vendor File may be inserted into the vendor code and name fields of a new record in the 
Inventory File.    
To display a lookup table, simply click on the down-arrow button next to the vendor code in 
the Inventory File.    In this table, scroll through the list of choices using the scroll bar, and 
then click on the appropriate vendor.      The chosen vendor code and name will then be 
inserted into the new record.    
If the list of choices is long, you may scroll through the choices from any point within the list 
by typing the first letter or number of a vendor code in the box.      The first data in the list 
beginning with this letter or number will appear in the box.    Continue to hit this letter or 
number to scroll through all of the choices beginning with this letter or number, and/or click 
the down-arrow button to display the lookup table beginning at this point.    Then highlight 
the vendor of    your choice.
Every vendor code, employee ID, or equipment number field having a down-arrow button 
next to it contains a lookup table .    The following master files have lookup tables:    
Equipment, Inventory, PM Master, PM Active, and DM Active.
See Also ...
Browsing Table



Selecting Parts

Follow these steps to add or select which parts, if any, an employee may need to complete 
this DM/PM job. The DM/PM File is linked to the Inventory File so you may select a previously 
defined part by calling up a Lookup Table and selecting the part number.
With the DM/PM File template displayed:
1. Click the Parts icon.    The Work Order Parts Window displays.
2. Click the down arrow within the Part Number field to pull up the list of parts in Inventory.   

Select your chosen part by clicking on the Part Name. The selected part is now added to 
the Parts list.    Tab to the Number of Parts field and fill the quantity of parts needed to 
complete this work order.    Press Tab to add another part.    

3. When you have completed adding parts, close the Parts Information window.
4. Close the DM/PM File window to save the work order.

In addition to adding a part to the list, you can also modify and delete parts that are already 
on the list.
To modify a part, highlight the part in the list you want to change by clicking on it.    This will 
bring up the down arrow to access the drop down list of all parts in Inventory.    Click the 
down arrow and select your new part.    Once the new part is highlighted, it will replace the 
old part on the Parts List.
To delete a part, highlight the part in the Work Order Parts window by clicking in the box to 
the left of Part Number.    The selected part is now highlighted.    Press Delete on your 
keyboard.    The message    You have selected 1 row.    Choose OK to delete the selected
rows or Cancel to exit. is displayed. Click OK to delete the part or Cancel to cancel the 
delete command.
When the work order is closed, Novice reduces the Quantity on Hand according to the parts 
used from the list.



Graphs

You use the Graphs option to display and print graphs that can be used for analyzing and 
reporting data base information. This option is provided by a Graphics server that takes data
from Novice and represents it graphically.    You can then use these graphs in presentations 
or for helping you make decisions.
Novice offers two different graphs
PM Cost History: shows the accumulated parts cost for Preventive Maintenance work 
orders for a specified period of time.
DM Cost History:    shows the accumulated parts cost for Demand Maintenance work 
orders for a specified period of time.
These are the only graphs available.    Novice does not allow you to create custom graphs.
See Also ...
Displaying a Graph
Printing a Graph



Displaying a Graph

Follow these steps to display a Novice graph.
1. Click the Reports option on the Main menu.    The Reports menu displays.
2. Click the Graphs option.    The Graphs menu displays, showing the graphs that are 

available.
3. Click on the graph you want to display and/or print.

A Time Range dialog box displays
4. Type a starting and ending date for the graph.    The ending date must be two months 

later than the starting date, or the message You    must specify a period greater or 
equal to two months displays.    Click OK.

Novice now creates and displays the graph.
See Also ...
Printing a Graph



Printing a Graph

Follow these steps to print a graph. A graph must be currently displayed and the printer 
must be on-line and ready.

1. On the Graph window, click the Print button.    A Print dialog box displays, showing on 
which printer the graph is being printed.

2. The graph will now print to the selected printer.    Click Cancel to stop printing.

See Also ...
Displaying a Graph



Three values in the PM Master File are obtained from equations.    They are:

1. Next Scheduled
2. Active Date
3. Last Scheduled

The equations for these dates are as follows:
Next Scheduled Occurrence = Date Started + Cycle
Active Date = Next Scheduled Occurrence    Advance WO By
Last Scheduled Occurrence = Next Scheduled Occurrence
The equations are based on the Date Started, not the Close Date.



Given:    Date Started = 4/17/93,    Cycle = 7 days,    Advance WO By = 2
4/17/93 (Date Started)

7 (Cycle)
-
4/24/93 (Next Scheduled Occurrence)

2 (Advance WO By)
-----------
4/22/93 (Active Date)
4/24/93 (Last Scheduled Occurrence)



Add a Record to ...

Employee
Equipment
Inventory
Vendor



Create a Work Order for ..

Demand Maintenance Active File
Preventive Maintenance Master File



Modify a Record of ..

Employee
Equipment
Inventory
Vendor
Demand Maintenance Active File
Preventive Maintenance Master File



Browse Records of ..

Equipment
Vendor



View a Closed Work Order of ..

Demand Maintenance History File
Preventive Maintenance History File



Print

Demand Maintenance Active File
Preventive Maintenance Active File
Graphs



Deleting Records from...

Employee
Equipment
Inventory
Vendor
Demand Maintenance Active File
Preventive Maintenance Master File



Close a Work Order for ..

Demand Maintenance Active File
Preventive Maintenance Master File




