
Overview

Microsoft Chat is the only Internet chat program that gives you the option of conversing inside a comic strip. As 
with a standard chat program, you can enter a chat room on an Internet server and conduct real-time 
conversations with other people. But with Microsoft Chat, you can also pick a cartoon character to represent you,
and your conversation appears as word balloons inside the frames of a comic strip. As a cartoon character, you 
can express a wide range of emotions, send "thoughts," whisper to a selected recipient, and save the chat 
session for offline viewing.
The Microsoft Chat window is composed of the following parts:

A viewing pane where the conversation is displayed
A member list pane that lists all the people in a chat room
A compose pane (a text box at the bottom of the window) where you type your messages
Buttons you use to send your messages

If you choose to converse inside a comic strip, you will also see:
A "starring" pane that displays the title of the chat and lists the participants
A self-view pane that shows what your character looks like
An emotion wheel that enables you to control all of your character’s emotions

{button ,AL("a_cchat_feature_list")} Related Topics



To provide information about yourself

1 On the View menu, click Options.
2 In the Nickname box, type a name you’d like to be known by.
3 In the Brief description of yourself box, type something that you’d like other people to know about you. 

This information appears when other people request your profile.

Tips
You can make it easy for others to send you e-mail or visit your World Wide Web home page by including 

your e-mail address and home page URL in your personal information.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("charspec;modpers")} Related Topics



To define where sounds are located on your computer

1 On the View menu, click Options.
2 Click the Settings tab. 
3 In the Sound search path box, type the location on your computer where you want Microsoft Chat to look for 

sound files.

Notes
When you click the Play sound button, Microsoft Chat searches the location you typed and enables you to

choose from the sound files it finds. For more information, click Related Topics below.
When others click the Play sound button, Microsoft Chat searches the location you specified for the sound

file they specified. Microsoft Chat can only play sounds it finds at this location.

{button ,AL("sound")} Related Topics



To enter a specific chat room

1 On the File menu, click New Connection.
2 In the Go to chat room box, type the name of the chat room you want to enter. 

Notes
If you type the name of a chat room that does not exist, Microsoft Chat creates a new chat room with that 

name.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("change;favorite;different;search")} Related Topics



To find a specific chat room

1 On the Room menu, click Room List.
2 In the Display chat rooms that contain box, type search words that match the room name you’re looking 

for.
If you also want to search chat room topics, select the Also search in room topics check box.

3 In the Room column, click the room you want to enter, and then click Go To.

Tips
You can screen out chat rooms that might contain inappropriate or offensive names or topics by selecting 

the Show only registered rooms check box.    Rooms are registered by the Internet service provider or system 
administrator. 

For Help on an item, click    
    at the top of the dialog box, and then click the item.

{button ,AL("favorite;server;different;change;searchpeople")} Related Topics



To enter a favorite chat room
On the Favorites menu, click Open Favorites, and then click the room that you want to enter.

{button ,AL("favorites")} Related Topics



To view a list of available chat rooms

1 On the Room menu, click Room List.
2 In the Room column, click the room you want to enter, and then click Go To.

Tips
To find a specific chat room, type search words in the Display chat rooms that contain box that match 

the room name you are looking for. 
You can screen out chat rooms that might contain inappropriate or offensive names or topics by selecting 

the Show only registered rooms check box.    Rooms are registered by the Internet service provider or system 
administrator. 

For Help on an item, click    
    at the top of the dialog box, and then click the item.

{button ,AL("favorite;server;search;change")} Related Topics



To enter a chat room on a different server

1 On the File menu, click New Connection.
2 In the Server box, type the name of the server that contains the chat room you want to enter—for example: 

comicsrv1.microsoft.com
3 In the Go to chat room box, type the name of the chat room you want to enter.

Notes
If you type the name of a chat room that does not exist, Microsoft Chat creates a new chat room with that 

name.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("server;favorite;search;different")} Related Topics



To chat using text only

1 On the View menu, click Plain Text.
2 In the text box at the bottom of the window, type what you want to say, and then click one of the buttons to 

the right of the text box, or press ENTER.
Click this Your message does this

Say Appears preceded by a message 
header containing your nickname 
followed by the word "says."

Think Appears preceded by a message 
header containing your nickname 
followed by the word "thinks."

Whisper Goes only to people you’ve selected 
in the list of members.

Action Appears in italics. For example:
Sarah walks across the room and    
shakes John’s hand.
Note: Action messages 
automatically begin with your 
nickname.

Play Sound Plays a sound.

{button ,AL("whisperto;comictalk;sound;soundset;textfont")} Related Topics



To chat inside a comic strip

1 On the View menu, click Comic Strip.
2 In the text box at the bottom of the window, type what you want to say, and then click one of the buttons to 

the right of the text box, or press ENTER.
Click this Your message does this

Say Appears inside a word balloon.
 

Think Appears inside a word balloon with 
"thought" lines leading to it.

Whisper Goes only to characters you’ve 
selected in the list of members.

Action Appears inside a box across the top 
of the most recent comic-strip pane.
For example:
Sarah is overcome with emotion.
Note: Action messages 
automatically begin with your 
nickname.

Play Sound Plays a sound.

Tip
If you select someone in the list of members before clicking the Say button or pressing ENTER, Microsoft 

Chat makes it look like you’re talking directly to them.

{button ,AL("wheel;gesture;expchange;whisperto;sound;soundset;talk;comicfont")} Related Topics



To whisper to other people

1 In the list of members, select the people you want to whisper to.
2 In the text box at the bottom of the window, type what you want to say, and then click the Whisper button.

Your message appears only to the people you selected.

Tip
You can also send whispered messages by using the Whisper Box. This enables you to keep track of 

several whispered conversations at the same time. For more information, click Related Topics below.

{button ,AL("ignore;whisperbox")} Related Topics



To get information about other people
In the list of members, right-click the person you want to get information about, and then click Get 

Profile.

{button ,AL("profile")} Related Topics



To find other people

1 On the Member menu, click User List.
2 In the Search for area, define what you want to search for, and then click Update List.

Tips
You can whisper or send invitations to people displayed in the User List dialog box even if they are in a 

different chat room.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("search;whisperto;invite")} Related Topics



To send sounds to other people

1 Click the Play Sound button.
2 In the Sound file to play list, click the sound file you want other people to hear.
3 In the Accompanying message box, type a message to send with the sound you selected.

Notes
To hear your sound before you send it, click Test.
Other people will be able hear only sound files that are already on their computer. For more information, 

click Related Topics below.

{button ,AL("soundset")} Related Topics



To save a conversation

1 On the File menu, click Save.
2 Double-click the folder you want to save the conversation in.
3 In the File name box, type a name for the conversation, and then click Save.

Tips
You can save a conversation as an .rtf file when you are in Plain Text view. All character formatting is 

saved, including font, color, size, and style. 
By saving conversation files offline, you can view and print chat-room sessions and share them with your 

friends.

{button ,AL("offline")} Related Topics



To choose a character

1 On the View menu, click Options.
2 Click the Character tab. 
3 In the Character list, click the character you want. Your character appears in the Preview area.

Tip
To see your character with different emotions, drag the black dot in the center of the emotion wheel to 

different positions.

{button ,AL("wheel;gesture")} Related Topics



To choose a comic background

1 On the View menu, click Options.
2 Click the Background tab.
3 In the Background list, click the background you want. The background you select appears in the Preview 

area. 



To define the size of the comic strip

1 On the View menu, click Options.
2 Click the Comics View tab.
3 In the Page layout list, click the number of comic strip panels you want to display across the window.



To change a character’s emotion
Drag the black dot in the center of the emotion wheel around the wheel. The closer to the edge of the 

wheel you move the dot, the stronger the emotion.
You can choose eight different emotions for your character:

Shouting Angry
Happy Laughing
Bored Scared
Sad Coy

The pane above the emotion wheel displays your character's current emotion. 

Tips
You can "freeze" your character’s emotion by right-clicking your character in the self-view pane and then 

clicking Frozen. The expression will not change until you click Frozen again.
Not all characters can display the full range of emotions.

{button ,AL("expchange;freeze;gesture")} Related Topics



To use character gestures

When you begin a sentence
with these words Your character does this
I Points to himself or herself
You Points to the other person
Hello or Hi Waves
Bye Waves
Welcome Waves
Howdy Waves

When your sentence
contains these words Your character does this
are you Points to the other person
will you Points to the other person
did you Points to the other person
aren't you Points to the other person
don't you Points to the other person
I'm Points to himself or herself
I will Points to himself or herself
I’ll Points to himself or herself
I am Points to himself or herself

When you type this Your character displays this 
emotion

All capitals Shouting
!!! Shouting
ROTFL ("roll on the floor 
laughing")

Laughing

LOL ("laugh out loud") Laughing
:)    or    :-) Happy
:(    or    :-( Sad
;-) Coy

{button ,AL("wheel;expchange")} Related Topics



To create a new chat room

1 On the Room menu, click Create Room.
2 Type a name for the chat room.
3 In the Chat room topic box, type a description of the chat topic for your room.

Note
You automatically become the host of any room you create. Only the host of a room can change its 

properties

{button ,AL("customize;changetopic;otheradmin;invite")} Related Topics



To define a chat room's topic

1 On the Room menu, click Room Properties.
2 In the Chat room topic box, type a description of the chat topic for your room.

Note
You must be the host of a room to change its properties.

{button ,AL("customize")} Related Topics



To kick someone out of a chat room temporarily

1 In the list of members, select the person you want to "kick out" (remove temporarily).
2 On the Member menu, click Host, and then click Kick.
3 In the Why are you kicking (nickname) box, type the reason you are removing the person from the chat 

room. The reason you type will appear to other members of the room.

Notes
"Kicking someone out" does not prevent them from re-entering the chat room. If you want to permanently 

ban someone, see Related Topics below.
Only a chat room host can kick someone out of a room.

{button ,AL("ban")} Related Topics



To allow others to host your chat room

1 In the list of members, select the person you want to make a host.
2 On the Member menu, click Host, and then click Host.

Note
Only a chat room host can select other people to become hosts.



To invite others into a chat room

1 On the Member menu, click Invite.
2 Type the nicknames of people you want to invite into the chat room. 

Tip
To invite more than one person, type a comma between nicknames.

{button ,AL("whisperto")} Related Topics



To customize your chat room
On the Room menu, click Room Properties, and then select the room properties you want.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("changetopic;createnew;autogreet")} Related Topics



To ban someone from a chat room permanently

1 In the list of members, select the person you want to ban.
2 On the Member menu, click Host, and then click Ban / Unban.

Notes
Banning someone prevents that person from re-entering the room until you "unban" them.
Because you will need to provide this information if you ever want to let that person back into the room, 

you might want to write down the information displayed in the Person to ban or unban box.
Only a chat room host can ban someone from a room.

{button ,AL("kickout")} Related Topics



To send a cartoon character expression without talking

1 In the emotion wheel, drag the black dot to an emotion.
2 Right-click the emotion, and then click Send Expression. 

The expression appears in the most recent comic strip pane.

{button ,AL("wheel;gesture")} Related Topics



To ignore a person
In the list of members, right-click the person you want to ignore, and then click Ignore.

You will no longer see messages from this person. Other members of the chat room will still continue to see 
them.

{button ,AL("whisperto")} Related Topics



To add a chat room to your Favorites list
While you are in the chat room, click the Favorites menu, and then click Add to Favorites.

{button ,AL("favorite")} Related Topics



To read conversation files offline

1 On the File menu, click Open.
2 Select the conversation file that you want to read offline.

Note
You can only read previously saved conversation files.

{button ,AL("save")} Related Topics



To use keyboard shortcuts

To do this Press 
this

Select all text in the compose 
pane.

CTRL+A

Play a sound. CTRL+B
Copy selected text from the 
compose pane to the clipboard.

CTRL+C

Send text as a caption (action) 
from the compose pane to the 
comic strip pane. 

CTRL+I

Close the current chat session 
and open a new connection. 

CTRL+N

Open a file. CTRL+O
Print a file. CTRL+P
Display member options. CTRL+Q
Save a file. CTRL+S
Send the contents of the 
compose pane as a thought.

CTRL+T

Paste text you've copied into the 
compose pane.

CTRL+V

Send the contents of the 
compose pane as a whisper.

CTRL+W

Cut the selected text and place 
on the clipboard.

CTRL+X

Send the contents of the 
compose pane.

CTRL+Y

Undo the most recent action in 
the compose pane.

CTRL+Z

{button ,AL("macro")} Related Topics



To have multiple whispered conversations

1 In the list of members, for each person you want to whisper to, click his or her name, and then click Whisper 
Box.

2 To converse with each person, in the Whisper Box, click the person, type your message in the text box at the 
bottom of the window, and then press ENTER.

Tip
In the Whisper Box, you can easily switch between whispered conversations by clicking the names of the 

people to whom you are whispering.

{button ,AL("whisperto;ignore")} Related Topics



To customize fonts used in text-only conversations

1 On the View menu, click Options.
2 On the Text View tab, click Change font.
3 In the Choose a message type to change its font list, click a message type.

Examples of message types and their current font settings appear in the box below this option.
4 Click the font and other settings that you want.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("talk")} Related Topics



To customize the comic strip font

1 On the View menu, click Options.
2 On the Comics View tab,    click Change font.
3 Click the font and other settings that you want.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("comictalk")} Related Topics



To send automatic greetings to new room members

1 On the View menu, click Options.
2 Click the Automation tab.
3 In the Automatic greeting area, select how you want to send the greeting.

To send the greeting only to the person entering the room, click Whispered. 
To send the greeting to everyone in the room each time someone new enters, click Said.

4 In the Automatic greeting box, type the message you want to send.

Tips
You can use the special text %name! and %room to personalize your greeting. Microsoft Chat substitutes 

the person’s nickname wherever it finds %name!, and your room’s name wherever it finds %room.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("customize")} Related Topics



To create a message macro

1 On the View menu, click Options.
2 Click the Automation tab.
3 In the Key combination list, select the key combination you want to use to run the macro.
4 In the Name box, type a name for the macro.
5 In the Macros box, type the message you want the macro to send.

Tip
You can use macros to send the same message over and over again without retyping it each time—for 

example, "Where are you from?"

{button ,AL("keyboard")} Related Topics



To send e-mail to a chat room member
In the list of members, right-click the person you want to send an e-mail message to, and then click Send 

E-mail.

{button ,AL("profile;a_cchat_meet_beyond;a_cchat_send_hotlinks")} Related Topics



To place a NetMeeting call to a chat room member
In the list of members, right-click the person you want to place a NetMeeting call to, and then click 

NetMeeting.

Notes
Both you and the person you are placing the call to must have NetMeeting installed. 
You can set Microsoft Chat to ignore incoming NetMeeting calls. On the View menu, click Options. On the 

Settings tab, make sure Receive NetMeeting Calls is not checked.

{button ,AL("profile;a_cchat_meet_beyond;")} Related Topics



To view another chat room member's Web page
In the list of members, right-click the person, and then click Visit Home Page.

{button ,AL("profile;a_cchat_meet_beyond;a_cchat_send_hotlinks")} Related Topics



Finding the chat room that's right for you

When you're looking for a chat room to enter, you can screen your list of rooms:
Find rooms that match your interests.
Display only rooms that are registered. The system administrator or Internet service provider for a chat 

server can choose not to register chat rooms that might contain offensive or inappropriate topics or names.
Limit the size of chat rooms you're interested in. Large chat rooms might be full or feel too impersonal, and

small chat rooms could be boring or lack diversity

{button ,AL("different")} Related Topics



Hosting your own chat room

When you host a chat room, you can:
Decide the topic of the chat room.
Control access to the chat room with a password.
Limit the number of members in the chat room.
Designate which members can participate and which can be only spectators.
Banish members who are disruptive or offensive to the chat room.

{button ,AL("createnew;changetopic;kickout;otheradmin;invite;customize;ban;ignore")} Related Topics



Meeting beyond the chat room

There are several ways you can communicate privately with chat room members. Just right-click a person in the 
list of members:

Whisper in the chat room so that only the person(s) you select can see your private message.
Place a NetMeeting call if you and another member have Microsoft NetMeeting installed. You can share 

audio, video, and programs outside of Microsoft Chat while participating in a chat room.
Send e-mail, if the other member's user profile includes an e-mail address.
Send and receive files.
View another member's home page, as listed in the member’s user profile.

{button ,AL("profile;a_cchat_send_mail;a_cchat_place_netmeeting_call;a_cchat_dcc;A_cchat_view_web_pages")} 
Related Topics



Microsoft Chat Features

Whether you use the standard Plain Text view, or Microsoft's popular new Comic Strip view, you'll find Microsoft 
Chat full of features that make chat rooms fun and easy to visit:

Chat in real time with other people.
Send "hot" links in your conversation—for e-mail addresses, Web pages, and newsgroups.
Send and receive sounds.
Send and receive files.
Communicate outside the chat room with a chat room member, while also conversing in the chat room 

with them.
Converse inside a comic strip—choose a character, emotional expressions, and scenic background to liven 

things up.
Save or print your chat conversation for publication or offline viewing.
Filter which chat rooms are displayed on your computer, by size, content, or ratings.
Host your own chat rooms, and control access, size, and content.

{button ,AL("A_CCHAT_OVERVIEW")} Related Topics



To send a "hot" link in a message
In the text box at the bottom of the window, type what you want to say, using the appropriate syntax for 

the type of link.
To link to a Web page, type "http://website.com" where website.com represents the Web page.
To link to an FTP site, type "ftp://ftpaddress" where ftpaddress represents the URL of the FTP site.
To link to a newsgroup, type "news:rec.newsgroup" where rec.newsgroup represents the name of the 
newsgroup.
To send a link to a new mail message, type "mailto:someone@microsoft.com" where someone@microsoft.com 
represents the e-mail address of the person the message is to be sent to.

{button ,AL("a_cchat_meet_beyond")} Related Topics



To send a file to a chat room member

1 In the list of members, right-click the person you want to send a file to, and then click Send file.
2 Specify the file you want to send

Notes
When another chat room member attempts to send you a file, Microsoft Chat asks you whether you want 

to accept the file, and where you want to store it on your computer.
You can set Microsoft Chat to refuse all incoming file transfer requests. On the View menu, click Options. 

On the Settings tab, make sure Receive file transfer requests is not checked.

{button ,AL("profile;a_cchat_meet_beyond;")} Related Topics



Provides a space for you to type your real name.



Provides a space for you to type your nickname. 
Microsoft Chat uses your nickname to identify you to other people inside a chat room.



Provides a space for you to type information about yourself. 
If other people ask Microsoft Chat for your personal profile, they will see this information.



Provides a space for you to describe the room’s topic. 
The topic description appears in the Chat Room List dialog box next to the room’s name



Specifies whether auditorium features are turned on. 
When this option is selected, messages from room members go only to the room host, and messages from the 
host go to everyone in the room. Only a room host can select this box. 



Specifies whether the room is moderated. 
In a moderated chat room, only a room host and speakers the host designates can send messages. All other 
room members are spectators. Only a room host can select this box. 



Specifies whether anyone can set the room’s topic, or room hosts only. Only a room host can select this box.



Specifies whether an invitation is required to enter the room. An invitation is a special message sent by a room 
host asking someone to enter a chat room. Only a room host can select this box.



Specifies whether the room will appear in the Chat Room List dialog box. Only a room host can select this box.



Specifies whether information about who is inside the room will be available to people outside the room. Only a 
room host can select this box.



Specifies whether the number of people allowed into the room is limited. After selecting the Set maximum users 
check box,    type the highest number of people allowed. Only a room host can select this box.



Specifies whether whispers can be sent in the room. Whispers are messages that can be seen only by the person
sending the message and the person receiving it. Only a room host can select this box.



Lists the available number of comic strip panels that can be displayed in one row across.



Specifies whether Microsoft Chat-specific information will be sent to the people you're talking to. This feature is 
useful when chatting with members using text-only chat clients. to send information only used by clients.



Specifies whether you want to be asked if you want to save a copy of your conversation whenever you quit 
Microsoft Chat.



Specifies whether you want to be able to receive whispers.
Whispers are messages that only you and the person who sent the message can see.



Lists the available cartoon characters. Click a character to see what he or she looks like.



Displays the cartoon character you selected from the character list, with the expression you created by using the
emotion wheel.



Adjusts the cartoon character’s expression. 
When you drag the large black dot around the emotion wheel, the character’s expressions change.



Lists the available fonts.



Lists the available styles for the selected font.



Lists the available point sizes for the selected font.



Displays what the text will look like after the font options you selected are applied.



Lists the available foreign language support installed on your computer.



Lists the available cartoon backgrounds. 
Click a background to see what it looks like.



Displays the background selected in the Background list.



Provides a space for you to type words to search for in the Room list.
Only room titles with words that match will appear in the Chat Room List dialog box. 



Specifies whether you also want to search the Topic list for the words you typed in the Display chat rooms 
that contain box.
Only rooms that have titles or topics with words that match will appear in the Chat Room List dialog box.



Updates the Chat Room List dialog box by asking the chat server for a current list of rooms.



Takes you to the room that you selected in the Room column.



Creates a new chat room.
You automatically become the host for rooms you create.



Lists the available favorite chat rooms.



Provides a space for you to type the name of a chat server you want to connect to.



Specifies that you want to enter a particular chat room and provides a space for you to type its name.



Specifies that you want to see a current list of every chat room that is available on the server.



Provides a space for you to type the nicknames of people you want to invite into the room. Only a room host can 
select this box.



Provides a space for you to type the reason you are "kicking someone out" of the room, removing them 
temporarily.
Microsoft Chat displays your reason to everyone in the room. Kicking someone out is effective only until the 
person rejoins the room. Only a room host can select this box.



Specifies whether you also want to ban the person you are kicking out of the room. 
A banned person cannot re-enter the room until you remove the ban. Only a room host can select this box.



Provides a space for you to identify the person you want to ban from or readmit to the room (unban). Only a 
room host can select this box.



Specifies that you want to ban the person whose name appears in the Person to ban or unban box. Only a 
room host can select this box.



Specifies that you want to remove the ban from the person whose name appears in the Person to ban or 
unban box. Only a room host can select this box.



Provides a space for you to type the location of your sound files. Microsoft Chat can send or play only sounds it 
finds at this location.



Specifies whether to announce the arrival and departure of people from your room.



Specifies that a blank line should appear between each message in text-only mode.



Specifies that a blank line should appear between messages that are not of the same type in text-only mode.
Actions, thoughts, and whispers are examples of different message types.



Specifies that a blank line should not appear between messages in text-only mode.



Click this to change the fonts used to display messages.



Resets the fonts used to display messages to their default settings.



Specifies whether to display room host message headers with a bold font.



Specifies whether to display room host messages with a bold font.



Specifies that you want to search for every person inside every chat room.



Lists the nickname and identity of every person that matches your Search for settings.



Specifies that you want to search for every person having a nickname that contains the text you type in the 
Names containing box.



Specifies that you want to search for every person with an identity that contains the text you type in the Names 
containing box.



Invites the person you selected from the Nickname list to enter the room you are in. 



Opens a Whisper Box enabling you to whisper to the person you selected from the Nickname list.
Whispers are messages that can be seen only by the person sending the message and the person receiving it.



Provides a space for you to type a message that you want to send as part of a whispered conversation. Type your
message, and then press ENTER to send it. 
Whispers are messages that can be seen only by the person sending the message and the person receiving it.



Ignores the person you are whispering to. Microsoft Chat will no longer display messages from this person to you.



Ends the whispered conversation with the person you are currently speaking to.



Specifies whether a line is drawn through the selected font.



Specifies whether the selected font is underlined.



Lists the available colors for the selected font.



Shows how the different message and header types will look.



Lists the available message and header types.



Lists the available sound files.



Provides a space for you to type a message that will be sent with the sound you selected from the Sound file to
play list.



Plays the sound you selected from the Sound file to play list.



Specifies whether you want to be able to receive invitations to join other chat rooms.



Specifies that you do not want to automatically send greetings to people as they enter the room.



Specifies that you want to automatically send a whispered greeting to people as they enter the room. Type the 
message you want whispered in the text box.



Specifies that you want to automatically send a greeting to people as they enter the room. Type the message 
you want sent in the text box. Everyone in the room will see the greeting.



Provides a space for you to type a message that will automatically be sent to people as they enter the room.



Lists the available key combinations you can use to run a macro. Select a key combination, and then type the 
message you want to associate with it in the text box.



Provides a space for you to type a message you want sent whenever you press the key combination associated 
with it.



Provides a space for you to type a name for a macro you create. A macro consists of a message you type plus 
the key combination associated with it.



Saves the macro identified in the Name box. You must save a macro before you can use it.



Deletes the macro identified in the Name box.



Provides a space for you to type your e-mail address. The e-mail address must be in the format name@company
—for example, PatSmith@acme.com. 
If other members want to send you e-mail, Microsoft Chat will provide this e-mail address.



Provides a space for you to type the URL for your World Wide Web home page. 
If other members want to view your Web page, Microsoft Chat will provide this URL.



Specifies whether to display the identity of each of the members when they enter the chat room.



Specifies whether to play sounds sent by other members.



Specifies whether to accept incoming NetMeeting calls. If you clear this check box, your computer ignores other 
members’ attempts to place a NetMeeting call with you.



Specifies that you want to display only rooms that are registered. 
Rooms are usually registered by the administrator of the chat server or the Internet service provider. 
Administrators can choose not to register rooms that might contain objectionable or offensive names or topics.
By displaying only registered rooms, you might avoid objectionable or offensive chat rooms.



Provides a space for you to type the smallest chat room you want to display in the Chat Room list. 



Provides a space for you to type the largest chat room you want to display in the Chat Room list.



Provides a space for you to type the name of this chat room. 
This name appears in the room list, and is the name you specify to enter the room.



Provides a space for you to type a password that others must use to access this chat room. The password is case
sensitive, so members must type the password with the same characters and the same case as you have typed 
them.



Specifies whether to accept incoming file transfer requests. When another chat room member requests to send 
you a file, are prompted whether to accept the file, and where to store it on your computer. If you clear this 
check box, your computer ignores other members’ attempts to send you a file.




