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License Information
 © MECC

6160 Summit Drive North

Minneapolis, Minnesota 55430-4003

The Oregon Trail® for Microsoft® Windows™

Copyright © 1993 by MECC. All rights reserved. 

ISBN 0 - 7929 - 0763 - 9 October 1993

This software may not be transferred to another medium except as permitted by U.S. Copyright 
Law or as authorized by MECC.

The Oregon Trail is a trademark of MECC. All other company and product names are 
trademarks or registered trademarks of their respective owners.

The basic license information appears in the printed instructions in the case. Following is the fine
print.

Permitted Uses
You may:

· operate the software on one computer at a time;

· transfer the software to a single hard disk or other storage device and keep the original disk 
as your archival copy;

· transfer the software and all rights under this license to another person together with a copy 
of this agreement, provided you send MECC written notice and the other party reads and 
accepts this agreement;

· install this software on a file server and execute the software on a network on more than one 
computer, provided that the total number of computers simultaneously using the software 
does not exceed the number of copies purchased. For example, if you purchased five copies 
of this package, you may have up to five users simultaneously running the package even 
though only one copy of the software is installed on the network's file server.

Prohibited Uses:



You may not:

· modify the software except as permitted in the normal use of the product;

· reverse-engineer, disassemble, decompile, or make any attempt to discover the source code 
of the software;

· translate or create derivative works based on the software;

· remove, obscure, or alter any notice of the MECC software copyright or other proprietary 
rights related to the package;

· sub-license, sell, lend, rent, or lease any portion of the software;

· copy any portion of the software, except as permitted for archival purposes or for transfer to 
another medium;

· transfer the software or any direct product to any person or entity in violation of the United 
States Export Administration Act.

Limited Warranty
MECC warrants that the accompanying disk will operate on a computer with an 80386 or higher 
CPU running Microsoft Windows version 3.1 in 256-color mode with 4MB of memory.

EXCEPT AS SPECIFICALLY SET FORTH ABOVE, MECC DISCLAIMS ALL OTHER 
WARRANTIES, EITHER EXPRESSED OR IMPLIED, INCLUDED BUT NOT LIMITED TO 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE. THIS LIMITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND 
YOU MAY ALSO HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO STATE.

Except as specifically set forth above, MECC and its distributors and dealers will in no event be 
liable for any damages whatsoever, either direct or indirect, including but not limited to loss of 
business profits, income, or use of data. Some states do not allow exclusion or limitation of 
incidental or consequential damages; therefore, the limitations set forth in this agreement may 
not apply to you.

Government End Users
If this software is acquired by or on behalf of a unit or agency of the United States Government, 
this provision applies: The software (a) was developed at private expense, is existing computer 
software, and was not developed with government funds; (b) is a trade secret of MECC for all 
purposes of the Freedom of Information Act; (c) is "restricted computer software" submitted with
restricted rights in accordance with sub paragraphs (a) through (d) of the Commercial Computer 
Software-Restricted Rights clause at 52.227-19 and its successors; (d) in all respects is 
proprietary data belonging solely to MECC; (e) is unpublished and all rights are reserved under 
copyright laws of the United States. For units of the Department of Defense (DoD), this software
is licensed only with "Restricted Rights" as that term is defined in the DoD Supplement to the 



Federal Acquisition Regulation 52.227-7013 (c) (1) (ii), Rights in Technical and Computer 
Software clause at 52.227-7013. MECC, 6160 Summit Drive North, Minneapolis, Minnesota 
55430-4003. If this software was acquired under GSA schedule, the U.S. Government has agreed
to refrain from changing or removing any insignia or lettering from the software or the 
documentation that is provided or from producing copies of the manuals or media (except for 
back-up purposes and in accordance with the terms of this agreement).



How to Get Around in the Program

Moving Around the Screen
Point the mouse cursor to the place where you want to enter information and click. 

Entering Information
Use the keyboard to type in information such as names, supplies to buy, supplies to trade, and so 
on.

Buttons
As you travel the trail, you see a variety of buttons on the screen. To find out what the different 
buttons are for, click those shown below.

Windows
As you play The Oregon Trail, information appears in windows on the screen. You can move 
some of these windows around:

1. Point the mouse cursor at the blue title bar.

2. Hold down the mouse button and drag the window to a new location. 



The main game window and some of the dialog box windows are "smart"; they stay wherever 
you last put them!



Title screen
At The Oregon Trail title screen, you can either start a new game or play a previously saved 
game. To find out what they are for, click the Load Game and Travel the Trail buttons shown in
the illustration below.

After a few seconds, the screen displays the List of Legends, but the buttons remain the same. 
The List of Legends is a list of the ten highest scores achieved by previous players. When you 
first play The Oregon Trail, the List of Legends is a list of ten pioneers who reached the 
Willamette Valley and their "scores."



Choose a Wagon Party
First, choose a name for yourself and your companions on the trail. Then, choose your 
occupation. Click on the illustration below whenever the cursor changes to a hand to see more 
detailed information. If your screen isn't big enough, use the scroll bars.



Choose a Time to Leave
The date you leave Independence, Missouri is very important. Click on the illustration below 
when the cursor changes to a hand to see more detailed information. If your screen isn't big 
enough, use the scroll bars.



Buy Supplies for the Journey
Buy the supplies you need from Matt before you set out on the trail. You can buy supplies at forts
along the way, but the further you get from Independence, the more the supplies cost! Click on 
the illustration below whenever the cursor changes to a hand to see more detailed information. If 
your screen isn't big enough, use the scroll bars.



Look at the Game Screen
Your journey begins in Independence, Missouri. As you travel, the screen changes and you 
encounter different adventures. Click on the illustration below whenever the cursor changes to a 
hand to see more detailed information. If your screen isn't big enough, use the scroll bars.



Program Options

Game Menu Options
The Sound and Music are a great addition to this program, but if you're a teacher in a small room
with a large number of students all listening to different melodies at the same time, the noise can 
be overpowering! If you pull down the Game menu, you'll see options to turn the Sound and 
Music Off for just such occasions. 

Note: If you haven't installed a Microsoft Windows-compatible sound card, you can't hear the 
sound or the music. If you don't turn off the sound and music options on the Game menu, you 
may see error messages when you play the game. If you'd like more detailed information about 
this problem, read the Troubleshooting and Tips  section of this manual.

When you pull down the Game menu, other options include viewing and/or clearing the List of 
Legends, changing the Simulation Speed, and changing the Hunt Time.

Grave Markers
You can write epitaphs for grave markers if all the members of your party die, but you may 
decide you don't want to provide players with this option. You may also decide to change or 
erase a particular epitaph. The option for making these changes is contained in an INI file 
(OREGON.INI) in the Microsoft Windows subdirectory.

To see more detailed information, click the following:

Turning the Grave Marker Option On/Off 

Editing a Grave Marker 

Erasing a Grave Marker 

Accidents do happen! If you make catastrophic changes to the OREGON.INI file by mistake, 
don't worry - you can restore the default settings!

To restore the default settings in the OREGON.INI file:

1. Open File Manager.

2. Open the directory where Windows is installed (usually C:\Windows) and select the 
OREGON.INI file. Press the Delete key. 

3. The resulting dialog box shows your current directory and OREGON.INI in the Delete box.
Click OK.

The next time you play, a new file is automatically created with the default settings restored.



List of Legends
If you'd rather not encourage competition between players, you can turn off the option that 
displays the List of Legends.

To see more detailed information, click the following:

List of Legends.



Editing a Grave Marker
If you'd like to make a printed copy of the following instructions, just pull down the File menu 
and choose Print Topic.

To edit a grave marker follow the steps below:

1. In the Program Manager, open the Accessories program group and double click the 
Notepad icon.

2. Pull down the File menu and choose Open.

3. In the Directories dialog box, choose the directory where Microsoft Windows is installed 
(this is usually C:\Windows).

4. Type OREGON.INI in the File Name box. Click OK.

5. Scroll through the list of variables in the OREGON.INI file until you see the Epitaph you 
want to change. For example:

GraveName=Dale LaFrenz

Epitaph=Here lies Dale. He didn't listen to our advice.

6. Position the cursor and type in your changes. 

7. Pull down the File menu and choose Save.

8. Pull down the File menu and choose Exit.



Erasing a Grave Marker
If you'd like to make a printed copy of the following instructions, just pull down the File menu 
and choose Print Topic.

To erase a grave marker:

1. In the Program Manager, open the Accessories program group and double click the 
Notepad icon.

2. Pull down the File menu and choose Open.

3. In the Directories dialog box, choose the directory where Microsoft Windows is installed 
(this is usually C:\Windows).

4. Type OREGON.INI in the File Name box. Click OK.

5. Scroll through the list of variables in the OREGON.INI file until you see the Epitaph you 
want to erase. Here's an example of all the variables for a grave marker (these variables 
change slightly from one grave marker to another):

[Zone 1]

GraveLastLandmark=2

GraveNextLandmark=3

GraveMilesToNext=25

GraveName=Dale LaFrenz

Epitaph=Here lies Dale. He didn't listen to our advice.

6. Insert the cursor before the square bracket, hold down the mouse button and drag the cursor
to the end of the text in the Epitaph. Press the Delete key. You've now erased all the 
variables for that particular grave marker and it will no longer show up along the trail.

7. Pull down the File menu and choose Save.

8. Pull down the File menu and choose Exit.



Turning the Grave Marker Option On/Off
If you'd like to make a printed copy of the following instructions, just pull down the File menu 
and choose Print Topic.

To turn the grave marker option off:

1. In the Program Manager, open the Accessories program group and double click the 
Notepad icon.

2. Pull down the File menu and choose Open.

3. In the Directories dialog box, choose the directory where Microsoft Windows is installed 
(this is usually C:\Windows).

4. Type OREGON.INI in the File Name box. Click OK.

5. Scroll through the list of variables until you see [Game Configuration] and look for 
Gravesites=on. Delete on and type off. The line should now read Gravesites=off.

Note: If you have not yet played a game of Oregon Trail, you won't see the Gravesites=on
line. In this case, just type Gravesites=off.

6. Pull down the File menu and choose Save.

7. Pull down the File menu and choose Exit.

To turn the grave marker option on again, follow the above procedure but type in 
Gravesites=on.



Turning the List of Legends Option On/Off
If you'd like to make a printed copy of the following instructions, just pull down the File menu 
and choose Print Topic.

To turn the List of Legends option off:

1. In the Program Manager, open the Accessories program group and double click the 
Notepad icon.

2. Pull down the File menu and choose Open.

3. In the Directories dialog box, choose the directory where Microsoft Windows is installed 
(this is usually C:\Windows).

4. Type OREGON.INI in the File Name box. Click OK.

5 Scroll through the list of variables until you see [Game Configuration] and look for List 
of Legends=on. Delete on and type off. The line should now read List of Legends=off.

Note: If you have not yet played a game of Oregon Trail, you won't see the List of 
Legends=on line. In this case, just type List of Legends=off.

6. Pull down the File menu and choose Save.

7. Pull down the File menu and choose Exit.

To turn the List of Legends option on again, follow the above procedure, but type in List of 
Legends=on.



File Menu
Click on the illustration whenever the cursor changes to a hand to see detailed information about 
the File menu commands.



Game Menu
Click on the illustration whenever the cursor changes to a hand to see detailed information about 
the Game menu commands.



Edit Menu
Click on the illustration whenever the cursor changes to a hand to see detailed information about 
the Edit menu commands.



Help Menu
Click on the illustration whenever the cursor changes to a hand to see detailed information about 
the Help menu commands.



New Game
Choose New Game to begin a new game of The Oregon Trail.



Load Game
Choose Load Game to continue a previously saved Oregon Trail game.

To select a game to play:

1. Scroll through the list of saved games.

2. Click on the game you'd like to continue.

3. Click OK.



Save Game
Choose Save Game to save the game you are currently playing.

Hint: Save your game often; it's frustrating to lose a game that's going well because of 
unexpected computer malfunctions or sudden bad luck on the trail!

To save your game:

1. Type in a name.

2. Click OK.

 If your game already has a name because it's been saved before, just click OK.



Save Trail Journal
Choose Save Trail Journal to save your trail journal as a text file and export it to another 
application. When you've exported the journal, you can edit and print it for a permanent record of
your amazing journey west.

To export your trail journal:

1. Pull down the File menu and choose Save Trail Journal.

2. Type a name for your journal text file.

3. Choose a directory to export the file to.

4. Click OK.



Close Game
Choose Close Game to exit from your current game to the title screen and begin a new game.



Exit
Choose Exit to exit from The Oregon Trail program and return to Windows.



Undo
Choose Undo to undo the very last editing action you took. But beware, if the Undo command is
dimmed and you can't use it, your last action was irreversible!

Shortcut: Hold down the Control key and press Z to undo an action.



Cut
Choose Cut to remove unwanted text from your journal. 

To remove unwanted text:

1. Point the mouse cursor at the beginning of the text you want to remove. Hold down the 
mouse button and drag the cursor to the end of the text. You've now selected that text.

2. Pull down the Edit menu and choose Cut.

Shortcut: Hold down the Control key and press X to cut text.



Copy
Choose Copy to copy a portion of your text before pasting it somewhere else in your journal.

To copy text:

1. Point the mouse cursor at the beginning of the text you want to copy. Hold down the mouse 
button and drag the cursor to the end of the text. You've now selected that text.

2. Pull down the Edit menu and choose Copy.

Shortcut: Hold down the Control key and press C to copy text.



Paste
Choose Paste to transfer a portion of your journal text to another place in the journal.

To paste text:

1. Position the mouse cursor where you want to paste the text.

2. Pull down the Edit menu and choose Paste.

Shortcut: Hold down the Control key and press V to paste text.



Delete
Choose Delete to remove selected text from your journal.

To remove selected text:

1. Point the mouse cursor at the beginning of the text you want to remove. Hold down the 
mouse button and drag the cursor to the end of the text. You've now selected that text.

2. Pull down the Edit menu and choose Delete.

Shortcut: Select the text and press the Delete key.



Introduction
Choose Introduction to see three screens of introductory information about both the real Oregon
Trail and the game.

Note: This option is only available at the beginning of a new game.



Turn Music On/Off
Turn Music On/Off is a toggle switch. 

To turn the music off, choose Turn Music Off; the menu command changes to Turn Music On. 

To turn the music on, choose Turn Music On; and the menu command changes to Turn Music 
Off.

Note: If you haven't installed a Microsoft Windows-compatible sound card, you can't hear the 
music. You should turn the music off so that you don't see any error messages!



Turn Sound On/Off
Turn Sound On/Off is a toggle switch. 

To turn the sound off, choose Turn Sound Off; the menu command changes to Turn Sound On.

To turn the sound on, choose Turn Sound On; the menu command changes to Turn Sound Off.

Note: If you haven't installed a Microsoft Windows-compatible sound card, you can't hear the 
sound. You should turn the sound off so that you don't see any error messages! 



Clear List of Legends
The List of Legends is a list of high scores obtained by previous players. Choose Clear List of 
Legends to see a dialog box listing the top scores; you can remove some or all of them from the 
list.

To remove high scores:

1. Pull down the Game menu and choose Clear List of Legends.

2. Click the score you want to remove.

3. Click Remove.

4. Click OK when you finish making changes (or Cancel if you change your mind).

Hint: If you click Original, you see a list of ten pioneers who traveled the Oregon Trail and their
"scores."



Simulation Speed
The Simulation Speed determines how long it takes to play the game; the slower the speed, the 
longer the game takes.

To change the simulation speed:

1. Decide which of the three speeds (slow, medium, or fast) you prefer and click the button next
to that speed.

2. Click OK. 

Click Cancel if you decide not to change the speed.



Hunt Time
Hunt Time determines how long you can spend on each hunting trip. 

To change the hunt time:

1. Decide which of the four hunt times you prefer and click the button next to that time.

2. Click OK.

Click Cancel if you decide not to change the hunt time.

Hint: Two minutes seems like a very long time when you're staring at a computer monitor, 
especially if you use up your available bullets too quickly!



On-line Manual Contents
Choose Contents to see a table of contents for The Oregon Trail's on-line manual. Scroll 
through the list until you see a topic you're interested in learning more about and click that topic. 
You automatically zoom to the page of the manual containing details of that topic.



Help on Current Topic
Choose Help on Current Topic and you'll automatically zoom to a topic in the manual related to
what you're doing in the game.



Using Help
Choose Using Help to find general information about using an on-line Help system. Scroll 
through the list of contents until you see a topic that interests you and then click that topic. You 
automatically jump to the page with details about that topic.



About the Oregon Trail
When you choose About the Oregon Trail, our friendly buffalo introduces you to the names of 
the development team that brought you The Oregon Trail. You can also see MECC's address in 
case you'd like to buy any more of our wonderful products!



Dangers of the Trail
Life on the Oregon Trail wasn't easy. Emigrants suffered illness, accidents, starvation, and death. 
Wagons broke, rivers flooded, animals died, and water supplies dried up. If there was too much 
rain, the rivers swelled and became dangerous to cross. If there was too little rain, the land 
became parched and grass and water were scarce. 

Emigrants who traveled too fast without resting or eating enough were more likely to have 
accidents than those who traveled at a slower pace. Yet emigrants who traveled too slowly ran 
the risk of getting trapped in the mountains during winter. 

Many emigrants were afraid of attack by Native Americans. In fact attacks by Native Americans 
were so rare, they are not included in The Oregon Trail simulation. However, the emigrants' fear
of Native Americans was real (no matter how unjustified), and this fear is recorded in some of 
the dialog of different characters along the trail. Helpful encounters between Native Americans 
and emigrants are also recorded.



Trading
Trading was a way for emigrants to acquire extra supplies along the Oregon Trail, especially if 
they didn't have enough money to buy what they needed. Emigrants usually started their journey 
with ample food supplies, but eating the same food every day was very boring! Staple food 
supplies included flour, bacon, coffee, sugar, and salt. Additional items varied according to 
individual tastes. Lucky emigrants found people, such as Native Americans, to trade with along 
the trail. They swapped such items as spare clothes and bullets for fresh vegetables and (after 
Fort Boise) for smoked salmon.

Food wasn't the only item emigrants traded for; often they needed extra clothes or equipment. 
Wise emigrants took spare wagon parts with them in case of accidents. Those who didn't had to 
rely on trading to get spare wagon tongues, wheels, and axles on the trail itself.



Hunting
Good hunting saved many a starving emigrant's life! Hunting also helped make the emigrants' 
diet more varied - a diet of coffee, bacon, and bread got very tiresome after weeks on the trail.

The abundance and type of game varied with the terrain, but emigrants generally had a choice of 
small game, antelope (pronghorn), buffalo (bison), and bear.



Landmarks and Forts
Travelers found that the early Oregon Trail was poorly marked and there were few places to stop 
and buy supplies. However, the Oregon Trail simulation is set in 1848 (just before the Gold 
Rush) and by that time the trail followed recognizable landmarks such as Chimney Rock and 
Soda Springs. You can visit these landmarks today.

Forts that existed in 1848, such as Forts Kearney, Laramie, Bridger, Hall, Boise, and Walla Walla
offered travelers the opportunity to rest, buy more supplies, and discuss their adventures with 
other travelers.

The Oregon Trail simulation contains accurate pictures of landmarks based on photographs, 
lithographs, and descriptions of the actual locations. 



Music
As you "travel" The Oregon Trail simulation, each time you stop at a landmark, fort, or river 
crossing you'll hear a melody from the period.

List of Melodies:

Independence, Missouri Yankee Doodle

Kansas River The River Song

Big Blue River What Can the Matter Be?

Fort Kearney The Campbells are Coming

Chimney Rock Auld Lang Syne

Fort Laramie Billy Boy

Independence Rock Wayfaring Stranger 

South Pass Believe Me, If All Those Endearing Young Charms

Green River All Through the Night

Soda Springs Charlie Is My Darling

Fort Hall Skip to My Lou

Snake River Shenandoah

Fort Boise On Top of Old Smokey

Blue Mountains Long Long Ago

Fort Bridger Where Has My Highland Laddie Gone

Fort Walla Walla Flow Gently Sweet Afton

The Dalles Jimmy Crack Corn

Willamette Valley Vive La Compagnie

If everyone in your party dies, you'll hear "Bury Me Not on the Lone Prairie" at the end of the 
game (and at the grave site in subsequent games).



More music of the era is included on the following record or audiocassette tape:

Touch the Past. Twenty two traditional popular melodies with a 16-page booklet containing 
words, music, and a pioneer diary. Available from The Saint Joseph Museum, 11th and Charles 
St., St. Joseph, Missouri 64501.



Additional Resources
If you'd like to learn more about the Oregon Trail, you can use one of the following books, films,
videos, maps, or periodicals. You can also use the teacher's guide provided by MECC.

Books

DeVoto, Bernard. Across the Wide Missouri. Reprint. New York: American Legacy Press, 1947.

Dodd, Lawrence. Narcissa Whitman on the Oregon Trail. Washington: Ye Galleon Press, 1985.

Driggs, Howard R. Westward America. New York: Somerset Books, Inc., 1941.

The Editors of American Heritage. Westward on the Oregon Trail. New York: American Heritage
Publishing Company, Inc., 1962.

The Editors of Time-Life Books. The Pioneers. New York: Time-Life Books, 1974.

Holiday, J.S. The World Rushed In: The California Gold Rush Experience. New York: Simon 
and Schuster, 1981.

Josephy, Alvin M., Jr., editor. The American Heritage History of the Great West. New York: 
American Heritage Publishing Company, Inc., 1965.

Mattes, Merrill. The Great Platte River Road. Nebraska: Nebraska State Historical Society, 1969.

Meeker, Ezra. Ox-Team Days on the Oregon Trail. New York: World Book Company, 1924.

Morgan, Dale M. Overland in 1846. Georgetown, California: Talisman Press, 1963.

Parkman, Francis. The Oregon Trail. Boston: Little, Brown, and Company, 1925.

Rounds, Glen. The Prairie Schooner. New York: Holiday House, Inc., 1968.

Schlissel, Lillian. Women's Diaries of the Westward Journey. New York: Schoken Books, 1982.

Unruh, John D., Jr. The Plains Across: The Overland Emigrants and the Trans-Mississippi West, 
1840-60. Urbana: University of Illinois Press, 1979.

Worcester, Don, editor. Pioneer Trails West. Caldwell, Idaho: Caxton Printers, Ltd., 1985.

Periodicals

Cobblestone. The History Magazine for Young People. December 1981 issue, "The Oregon 
Trail." Patrice Press, Box 42, Gerald, Missouri 63037.

The Overland Journal. A quarterly publication of the Oregon-California Trails Association, Box 
42, Gerald, Missouri 63077.



Maps

"The Oregon Trail--The Highway of the Pioneers to the Pacific Northwest." Full-color wall map 
available from Binford and Mort, Box 42268, Portland, Oregon 94242.

Film/Video

The Way West. Based on the novel by A.B. Guthrie, Jr., starring Kirk Douglas and Robert 
Mitchum, produced by Harold Hecht, and directed by Andrew V. McLaglen. Not rated. 122 
minutes. United Artists/Harold Hecht Company, 1967. Distributed on videotape by Wood Knapp 
Video, 1989.

Teacher's Guide

Included with The Oregon Trail software is a teacher's guide produced by MECC to enhance the
educational value of the simulation. The materials provided include:

· ready-to-use lesson plans, complete with handouts and worksheets;

· maps of the Oregon Trail;

· a step-by-step demonstration suitable for teacher training;

· a list of learning objectives for social studies and language arts.

For information about the teacher's guide, please call 800/685-MECC.



Travel the Trail
Click this button to begin a new game.



Load Game
Click this button to resume a previously saved game of The Oregon Trail.

To continue a saved game:

1. Scroll through the list of saved games to find the one you'd like to continue.

2. Click on the game to select it.

3. Click OK.



Party Members
These four people are your traveling companions. You can easily change their names.

To change your traveling companions' names:

1. Use the Tab key or the mouse to highlight the name you want to change.

2. Type in a new name (up to 14 characters long).



Your Name
Type in your name, or any other name you'd like for yourself as you travel the trail. You can use 
up to 14 characters for the name.



Occupation
The occupation you choose for yourself is important--it determines how much money you have 
to buy supplies, how successful you are at overcoming problems along the trail, and your final 
score. For instance, farmers' oxen are less likely to get sick and carpenters can mend broken 
wagon parts along the trail. When farmers arrive in the Willamette Valley, their skills are needed 
so they get a bonus of three times their score. Bankers don't get any bonus!

Click each of the occupations shown here for more information. When you play the game, click 
the occupation of your choice. 



Banker
Money: $1600

Special Skills: None

Bonus: None



Blacksmith
Money: $800

Special Skills: Repair broken wagon parts

Bonus: Score x 2



Carpenter
Money: $800

Special Skills: Repair broken wagon parts

Bonus: Score x 2



Doctor
Money: $1200

Special Skills: Heal sick companions

Bonus: None



Farmer
Money: $400

Special Skills: Oxen less likely to get sick

Bonus: Score x 3



Merchant
Money: $1200

Special Skills: None

Bonus: Score x one and a half



Saddlemaker
Money: $800

Special Skills: None

Bonus: Score x two and a half



Teacher
Money: $400

Special Skills: None

Bonus: Score x three and a half



OK Button
Click OK when you've made your choices and you can continue with the game.



Cancel Button
Click Cancel if you don't want to continue.



Explain Button
Click the Explain button to hear useful information.



When To Go
Click the month you decide to leave for Oregon. Choose carefully, because the success of your 
journey could depend upon your decision.



Max
This is the most you can buy of each item. For instance, even if you can afford them, you can't 
buy more than 20 oxen.

Hint: If you have plenty of money, you may be tempted to buy the maximum of everything. 
Don't! Your wagon can only carry 3000 lbs. You will have to drop some of the supplies you paid 
for.



Buy
Using the Tab key to move around, select an item and type in the number of the item you want to
buy.



Item
These are the supplies you can buy from Matt for your journey.

Hints for buying supplies:

· You'll need at least six oxen (fewer than that, and the oxen may be overworked).

· Extra clothing is useful in cold weather and for trading.

· You need bullets for hunting and they're handy for trading.

· If you don't take spare wagon parts, you run the risk of being stranded!

· If you don't buy any food, you'll starve!



Unit Price
The Unit Price is how much you pay for one of each item.



Cost
The Cost shows how much you are spending altogether on each item.



Total
The Total is the amount of money you spent on all your purchases.

Hint: Don't spend all your money; save a little for emergencies along the trail!



How Much Money Do You Have?
This is the amount of money you can spend. How much you have depends on the occupation you
selected. For instance, a farmer only has $400, but a banker has $1600.



Buy Button
Click here when you've decided what you're going to buy, and you're ready to move on! 



Traveling Conditions

The information in this part of the game screen is very important, so check it regularly as you 
travel. Click on the illustration whenever the cursor changes to a hand to see more detailed 
information. 



Keep A Travel Journal

As you travel the trail, anything significant that happens to members of your party is 
automatically recorded in a daily journal. If you'd like to make the journal a little more personal, 
you can type in your own comments. The game automatically pauses until you click Continue to 
get your wagon moving again.

To add comments to your journal:

1. Point the cursor where you'd like to add an entry and click.

2. Type your entry.

If you make mistakes when you're typing, or if you'd like to move some of the text around, you 
can pull down the Edit menu and use the Undo, Cut, Copy, Paste, and Delete commands. 

If you'd like to print your journal for a record of your amazing journey west to Oregon, you can 
export it as a text file and then print it. Pull down the File menu and choose Save Trail Journal to 
export your journal.



Traveling Along

This part of the game screen changes as you play. Click on the illustration whenever the cursor 
changes to a hand to see more detailed information.



Starting the Sound Button
Click this button to listen to information instead of reading it (in the CD-ROM version only, disk 
users do not have this option).

If you click the button, but you don't hear anything, check to see that your sound is turned on. 
Pull down the Game menu and choose Turn Sound On.



Stop Button
Click this button to immediately stop the sound.



The Guide Book Button
When you click the Guide button, you see a guide book entry (page of information) directly 
related to your location on the Oregon Trail. Once in the guide book, you can turn the pages and 
read or listen to other entries, or you can skim through the index to find information about 
anything you're interested in.



The Index Button
Click this button to see an index of all the entries in the guide book.

To find a specific guide book entry: 

1. Scroll through the index until you see an entry you're interested in. 

2. Click on that entry and you automatically go to that page.



The OK Button
When you've finished reading or listening to guide book entries, click the OK button to return to 
the game.



Turn to the Previous Page
Click this button to turn to the previous page in the guide book.



Turn to the Next Page
Click this button to turn to the next page in the guide book.



Rafting Down the Columbia River
When you arrive at the Dalles, you have a decision to make. You can either take the Barlow Toll 
Road to the Willamette Valley, or you can raft down the Columbia River. If you don't have the 
money to pay the toll, you have to raft. Rafting is fun, but dangerous!

Guide your raft by moving the mouse; there's no need to click - the raft just follows the path of 
the mouse. Good luck!



Grave Markers
If you have a disastrous journey and every member of your party dies, you can write a short 
epitaph (up to 44 characters long) to appear on a grave marker along the trail. The next time you 
play, the grave marker appears close to where your last party member died.

If you decide you don't want to have grave markers along the trail, there's a switch to turn that 
option off. You can also edit, or erase a specific grave marker. To see more detailed information, 
click the options below:

Turning the Grave Marker Option On or Off 

Editing a Grave Marker 

Erasing a Grave Marker 



Weather Along the Trail
As you travel the trail, study the weather indicators carefully. If it gets hot, you may run out of 
water and need to rest more. If it rains a lot, you may have difficulty crossing swollen rivers.



Distance Travelled
These indicators show how far you've traveled from Independence and how far it is to the next 
Landmark or Fort.



Wagon Status
Keep an eye on all this important information; it will help you get to Oregon safely.

Food left is a very important indicator. If your supplies get low you'll have to replenish them by 
hunting , trading , or buying more along the trail.

Health records the general health of your party.

Rations records how much food you're eating. If you're running out of food, you may have to eat
smaller meals.

Pace shows the speed your wagon is traveling.

Wagon Weight indicates how heavily your wagon is loaded. If you overload your wagon (3000 
lbs.), you'll have to drop some of the supplies you bought or your wagon may break and your 
oxen become exhausted.

If your Wagon is "Stopped," you'll have to click the Continue button to get it going again.



Drop Button
If your wagon is overloaded, you have to drop some supplies before you can continue! Click on 
the illustration below for more information.

To drop supplies, just click the item you want to drop, then type in the number you want to drop 
and click OK. Keep on dropping supplies until your wagon is no longer overloaded.



Guide Book Button
The guide book has helpful information about people, places, and conditions along the trail.

Click the guide book button occasionally as you travel. You can read (in the disk version) or 
listen (in the CD-ROM version) to information about the next river crossing, fort, or natural 
landmark or about general conditions along the trail. Click on the illustration below whenever 
the cursor changes to a hand to see more detailed information.



Party Status Button
Click the Party Status button for a quick review of your party's current status. Click on the 
illustration below whenever the cursor changes to a hand to see more detailed information.

You can keep this dialog box open as you play. That way you can check regularly to see whether 
you need to hunt, buy, or trade, or whether you need to rest for a while to give sick people or 
animals time to recover. Just click on the blue title bar and drag the box to a convenient position 
on your screen.



Rations Button
Click this button to change the amount you eat at mealtimes. "Filling" meals are best, but you'll 
need plenty of food supplies! "Bare-bones" meals are inadequate, but if you're running out of 
food that may be your only choice!

Hint: The picture on the button changes so that you can tell at a glance what your current rations 
are.



Buy Supplies Button
If you need additional supplies, you can buy them at stores in the forts along the trail. But be 
warned, the further you get from Independence, the higher the prices! 

Hint: If you are not in a location where you can buy supplies, the button is gray and you can't 
use it. If you've spent all your money, you'll have to trade to get the supplies you need.



Trade Button
You may have to trade with other folks along the trail - especially if you need to replace 
something that's broken, or if you're running out of food and don't have any money left. Click on 
the illustration below whenever the cursor changes to a hand to see more detailed information.

To make a trade, just click the item you want and type in the number you need. Click OK and 
read the reply before deciding whether to make the trade or not.



Talk Button
You can "talk" to folks you meet along the Oregon Trail - some of them offer valuable advice! If 
you like, click the Play button and listen to their stories instead of reading them (this is only 
available in the CD-ROM version; the disk version does not let you listen). When you're ready, 
click the Stop button and return to the game.



Rest Button
You can rest for up to nine days to allow sick or injured people and animals time to recover.

When you've typed in the number of days you want to rest, click OK and you'll return to the 
game. Click Cancel if you decide not to rest at all.



Wagon Pace Button
Click this button to change your traveling pace. The faster the pace, the more likely you are to 
get sick or have an accident. But be careful, if you travel too slowly, you may get trapped in the 
mountains in the winter.

You can change your traveling pace by clicking on one of the three wagons. But if you decide 
not to change the pace, just click Cancel. 

Hint: The picture on the button changes so you can tell at a glance at what speed you're 
traveling. 



Hunt Button
This is a popular button! You can hunt anywhere on the trail, but not in a rainstorm, at night, or at
Landmarks and Forts. If you are not in a suitable hunting location, the button is gray and you 
can't use it. 

Hunting tricks:

1. If you don't like the hunting spot you see first, click the Move button.

2. When you have enough fresh meat, click the End Hunting button. Don't waste bullets by 
killing more meat than you can carry - you may need them for trading!

3. Don't shoot too many animals - fresh meat rots quickly and you can only carry 200 lbs. of 
meat (if there are two or more in your party) or 100 lbs. of meat (if you are the sole survivor) 
back to your wagon.



Traveling Simulation
As you "travel" the trail, you'll see your wagon rolling across the prairie, crossing mountains and 
rivers, stopping at landmarks and forts, and camping overnight. Whenever you reach a landmark,
fort, or river crossing, you'll see a picture of that location and its name. These pictures are based 
on photos, lithographs, and descriptions of the actual locations.

Sometimes you'll see a picture with a message telling of unexpected events that happened to your
party on the trail. Click on the illustration below when the cursor changes to a hand to see more 
detailed information.



Unexpected Events
The Oregon Trail is never predictable - many unexpected events can delay your journey. Be alert
for bad weather, snakebites, sickness, and injury and be prepared to rest for a few days if 
necessary.



Time Out and Continue Buttons
Click the Continue button to begin the game or to get your wagon rolling again after it has 
stopped. 

Click the Time Out button to pause the game. A time out is not the same as resting; it won't help 
sick or injured members of your party to recover. A time out simply lets the player take a rest. 

Hint: When a button is colored gray (like the Time Out button here), you won't be able to use it.



Decisions
The Oregon Trail is never predictable - many unexpected events can delay your journey. 
Whenever an unexpected event happens to your party, you must make a decision. Think 
carefully, and weigh all the facts. For instance, if you're a carpenter, there's a good chance you 
can mend a wagon wheel successfully. But if you're a banker, you probably won't be able to 
mend it!

When the Guide button is available to you (during unexpected events such as snakebites or 
illness), click it to see a guide book entry with information to help you make your decision.



Trail Map
As you travel along the Oregon Trail, your wagon's progress is indicated by a red line on the 
map. Forts, landmarks, and rivers are shown on the map (the map key explains the map 
symbols).



What Do You Want to Drop?
You can drop any of the supplies you're carrying. Choose carefully, you never know what you 
may need along the trail! Just, point the mouse cursor at the item you want to drop and click.



Number to Drop
Type in the number of the item you selected that you want to drop. For instance, if you want to 
drop ten boxes of bullets, type 10 in the number box.



Number You Have
You can see at a glance how many of each item you are carrying in your wagon.



Current Health
You can see at a glance the health status of everyone in your party.

Hint: If members of your party are in poor health, you could rest for a few days to give them 
time to recover.



Current Supplies
You can see at a glance the number of oxen, number and weight of supplies, and total amount of 
money you have left.

Hint: If your food supplies are getting low, you can conserve food by changing to smaller 
rations. You can increase your food supplies by hunting, trading, or buying at appropriate places 
along the trail.



Rations and Pace
You can see at a glance what rations you're eating and how fast you're traveling.

Hint: If you're traveling slowly and winter is approaching - you'd better pick up the speed a 
little.



Wagon Weight
You can see at a glance how much the supplies in your wagon weigh.



What Do You Want to Get?
Point the mouse cursor at the item you want to get by trading and click.

Hint: You don't have any control over what you are asked to give in return for the item you need,
but if you don't like the trade conditions, you can always try again.



Number to Get
Type in the number of the item you need. For instance, if you need a wagon wheel, type 1 in the 
number box.



How to Use the On-line Manual
Click Text and Hot Spots
Whenever you see green underlined text, click that text and you'll jump to the page with 
information about that topic. It's a bit like an automatic page turner!

Whenever the cursor changes to a pointing hand, click and you'll magically see more detailed 
information, usually in a "pop-up" box. 

Menu Bar
Use the menu bar to get around in the on-line manual.

Pull down the File menu to open a specific file, print a topic from the on-line manual, change 
your print specifications, or exit from the program.

Pull down the Edit menu to copy text to the clipboard or to annotate.

Click the Bookmark option to mark a page in the on-line manual.

Pull down the Help menu to see detailed information about using the on-line manual. Click Help
and choose How to Use Help to see a Table of Contents. Click the topic you're interested in and 
you see detailed information.

Click the Contents option to return to the table of contents.

Click the Search option to look for specific information in the on-line manual.

Click the Back option to return to the previous page of the on-line manual.

Click the History option to see a list of the Help screens you recently studied.

Try a jump now. Click Contents to return to the list of contents, or click the Contents command 
on the menu bar.



Re-sizing the On-line Manual Window
It's a good idea to keep the on-line manual open as you play The Oregon Trail. You can re-size 
the window and move it out of the way. 

To re-size the window:

1. Point the mouse cursor at the re-sizing box in the lower right corner of the window (you see
a double-headed arrow).

2. Hold down the mouse button and drag until the window is the size you want.

To move the window:

1. Point the mouse cursor at the on-line manual title bar.

2. Hold down the mouse button and drag the window to a convenient position on the screen.



Printing the Manual
You can make printed copies of individual topics from the on-line manual. For instance, it may 
be helpful to print the list of resources.

To make a printed copy of a topic:

1. Choose the topic you're interested in from the on-line manual's table of contents.

2. Pull down the File menu and choose Print Setup.

3. Check the printer options and change if necessary.

4. Pull down the File menu and choose Print Topic.



Opening the Manual
There are several ways for you to open the on-line manual:

1. To open the manual when The Oregon Trail program is not running, open the File 
Manager and double click the on-line manual file icon.

2. To open the manual when The Oregon Trail program is running, pull down the Help menu 
and choose Contents.

3. To open the manual when The Oregon Trail program is running, press the F1 key.

Hint: For quick access, keep the manual open as you play.



Tweet, Tweet



Climb Every Mountain
Ford every stream, 
Follow every highway,
Wearing denim jeans.



Matt says
Don't forget the snack cakes, they're in short supply in Oregon!



Darn It
I knew the RV would have been quicker!



Woof!
I'm a bilingual eagle! 



Piranha Alert!
Those Piranha look hungry. I don't think they've eaten any pioneers lately!



Gurgle, Gurgle!
They didn't tell me I had to learn how to swim.



Ox alert!
Ethel, stop that dumb ox from leaning over the side of the raft. I can't steer!



What to Do When Things Go Wrong
If you have any problems you can't find the answer to in this manual, please call MECC 
Technical Support (the phone number can be found in the printed manual accompanying the 
software).

Read on for answers to some commonly asked questions.

"When I play the game I see error messages telling me that I have no MIDI devices 
installed. What is wrong?"

If the error message you're seeing says, "There are no MIDI devices installed on the system. Use 
the Drivers option in the Control Panel to install the driver," you either don't have a sound card 
installed, your sound card is incorrectly installed, or your sound card is not Microsoft Windows-
compatible. You may also see, "An error has occurred in your application. If you choose Ignore, 
you should save your work in a new file. If you choose Close, your application will terminate." 
Check your sound card manual for more information to help you decide what to do about the 
problem.

Alternatively, pull down the Game menu and choose Turn Sound Off and Turn Music Off. The
error message will not appear any more. But if you want to hear the sound and music, and they're
an enjoyable part of the program, you must install an appropriate sound card.

"Some of the game animations don't seem right: I can't tell the difference between night 
and day and the rivers look strange. What's wrong?"

You're probably not running Windows in 256-color mode. If you want to improve the 
animations, you must locate and install a 256-color driver for your video card. For more 
information, check your video card manual or contact the manufacturer.

"I heard that there are great songs on this program, but when I play the game I don't hear 
them. Why not?"

Do you have the music option turned on? Pull down the Game menu and choose Turn Music 
On. This is a toggle switch, so the command immediately changes to Turn Music Off. While 
you're doing this, check to see that the Sound option is turned on and then you'll hear the sound 
effects too.

"It says in the manual that I can click the Play button and listen to the guide book entries 
instead of reading them, but I don't see a Play button. Where is it?"

The Play button is only available on the CD-ROM version of The Oregon Trail.



"I went hunting, but after a few seconds my gun wouldn't fire. Why?"

You ran out of bullets! You only get 20 bullets for each hunting session. Click End Hunting and 
try again.

"My game seems to be taking forever: the wagon is traveling very slowly and I'm getting 
impatient. What can I do?"

Check to see if you can change to a faster simulation speed. Pull down the Game menu and 
choose Simulation Speed. Click the Fast speed. 

"The access time on my CD-ROM seems very slow. Is there anything I can do to improve 
it?"

Sorry, no. The access time is dependent upon your CD-ROM drive.






