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Overview

LESSONmaker is a tool to help you create Bible study lessons and youth meeting plans. 
LESSONmaker files contain groups of Bible study questions, activity ideas, and other 
resources. These materials are organized into lessons which you can use in their present 
form or customize. As a further help, LESSONmaker is designed to interface with 
WORDsearch by iExalt Electronic Publishing and make its books (commentaries, outlines, 
maps, etc.) available as additional resource material.

There are three broad categories of materials available in LESSONmaker: 

· LESSONmaker books
· WORDsearch books
· books produced by other publishers

You can use the printed lesson you create to guide you as the group discussion leader, or 
print copies for each member of the class to study before the group meets.

See also:
Leading Small Groups
Creating One-Passage Lessons
Creating Topical Lessons
Procedures



Lesson Kits and Lesson Files

Lesson files contain the resource material you can use to create the lessons, such as 
questions, discussion starters, and background information on the passage or book your 
group is studying. A number of lesson files are available for creating different types of 
lessons and lessons for different kinds of groups.

The lesson files are divided into Lesson Kits. For example, each Lesson Kit in the Adult 
Questions files contains the questions and other background material for one passage of 
the Bible. In the Youth Meetings file, each Lesson Kit contains suggested activities, 
discussion material, and Bible studies or messages, all focused on a single topic. Other 
lesson files contain similar material to use in creating lessons or meeting plans.

When you select the Lesson Kit on a passage or subject, you create a lesson by copying the
questions, activities, or other materials you want to use into a lesson document, which you 
will eventually print out. You can freely revise the lesson document, adding or removing 
material, rewording or reorganizing it. You can edit the document just as you would edit a 
letter or sermon in your word processor.

In the Adult Questions and Youth Meetings lesson files, several items in each Lesson Kit are 
marked with asterisks (*). These are used to create panic-button meetings, pre-defined 
lessons that you can use "as is" or start from and fine-tune for your group.

You can search through the lesson files for the Lesson Kit titles (using Open Lesson Kit) or 
for topics (using Index of Lesson Kits). Both search methods access the same materials; 
they are simply two different ways of arriving at the same goal. (In the Adult Questions 
Lesson Kits, the titles are the passage references--book, chapter, and verse range--plus a 
passage heading.)

See also:
Lesson Kits Overview
Leading Small Groups



LESSONmaker Books Overview

LESSONmaker "books" are the questions and other material that you refer to and copy from
to develop your small group lessons or youth meeting plans. They are divided into three 
broad categories:

Books that are included in the Lesson Kits:

· questions and meeting ideas
· introductions
· personal notes

Books that are borrowed from WORDsearch:

· Bible text (any or all installed versions)
· maps
· commentaries
· personal commentaries
· outlines
·

To use WORDsearch books, you must, of course, have them unlocked. Although you cannot 
change the text of WORDsearch books in LESSONmaker (as you can for some of them in 
WORDsearch), you can examine them and copy their text into your lesson document.

Books that are produced by other publishers

You can use commentaries and Lesson Kits from other publishers as long as they comply 
with the STEP standard.

Use the Bookshelf command on the Options menu to determine which books are shown on
the bookshelf.

Cross-references

When LESSONmaker books refer to a verse or passage in the Bible, the reference is shown 
in green. You can view the text by clicking the mouse on the reference. LESSONmaker 
displays the Cross-Reference window, and shows in it the verse you clicked.

Sometimes cross-references are not to Scripture verses, but to other sections of the 
LESSONmaker book. You can view these the same way, by just clicking on them. 
LESSONmaker also shows them in the Cross-Reference window.

See also:
Overview
Editing the Lesson Document



Lesson Kits Overview

LESSONmaker provides several books (either standard or optional) that are accessible from
buttons on the bookshelf. Many are borrowed from WORDsearch, but some are included 
with the Lesson Kits. These are gathered on the bookshelf in the LM group. For more 
information, click the buttons below.

Adult Questions. Bible study questions are the heart of the Adult Questions Lesson Kits. 
Use them as the primary resource for creating your lesson, customized for the needs of 
your group. This comprehensive book contains more than 36,000 questions covering both 
Old and New Testaments. Over 1,400 Lesson Kits are indexed by Scripture passage and 499
topics.

 LifeGuide. LifeGuide Bible Studies are designed to be an exciting and challenging way to 
fill our minds and lives with Scripture. They help us to be guided by God's Word in every 
area of life. They are designed for student, neighborhood, and church groups, and are also 
effective for individual study.

 StraighTrak. Two hundred cutting-edge youth Bible studies from the Baptist Sunday 
School Board. StraighTrak cuts right to the core of the teen experience to provide a 
Christian perspective of issues the kids are dealing with TODAY--money, divorce, pre-marital
sex, drugs and alcohol, and more. Contains volumes 1-20 of the original, printed 
StraighTrak curriculum.

Youth Meetings. Youth Meeting Lesson Kits on 150 hot youth topics--enough material for 
about four years of weekly youth meetings. Each meeting kit contains a list of related 
scriptures and a collection of 15 to 25 exercises or activities grouped into categories of 
Starters, Discussions, Challenges, and Extras.

Introductions. Introductions provide summaries of each book of the Bible, and historical 
background on the author and subject.

Personal Notes. In the Personal Notes window you can record your own ideas and 
observations about the lesson for future reference, or to copy to your lesson document 
when you need them.

See also:
Lesson Ideas Window



Introduction Window

This window displays synopses of the books of the Bible cited in the Lesson Kit, and 
historical information on their authors and subjects. You can use this information for your 
own background as you prepare the lesson, or copy some or all of it to your lesson 
document. You can also print it to share it with the class.

See also:
LESSONmaker Books Overview



Outline Window

This window displays outlines of the books of the Bible cited in the open Lesson Kit. You can
copy all or part of the outlines to your lesson document. Outlines are especially helpful to 
the group members if you are working through a book of the Bible from beginning to end, 
as they put the current lesson in the larger context of the book.

See also:
LESSONmaker Books Overview
Outlines Overview



Outlines Overview

Outlines in LESSONmaker and WORDsearch are structured summaries of the books of the 
Bible. Outlines help you and your students learn and review the general flow of a book, and
see how a passage fits into its broader context. To show an outline in a window, click its 
button on the bookshelf.

You can have several outlines, including ones you develop yourself in WORDsearch, so you 
can compare different perspectives on the passage you are working with. Outlines can be 
copied to your lesson document, so your study group members can refer to them also.

See also
Outline Window
LESSONmaker Books Overview



Bible Text Window

Bible Text windows display the passages of the Bible cited in the open Lesson Kit. You can 
copy some or all of them to your lesson document from whatever versions you have 
unlocked. To open a Bible Text window, click the button on the bookshelf for the version you
want to use.

See also:
LESSONmaker Books Overview
Cross-Reference Window
Show Refs in this Paragraph in WORDsearch
Show Selected Refs in WORDsearch
Show All Refs in WORDsearch



Bible Versions Overview

Several versions of the Bible are available for LESSONmaker, and you can use any one or 
more to review the text for your lessons. Available for LESSONmaker are established 
traditional versions, and popular modern ones. You can use versions that are good for 
detailed study, and others suitable for devotional reading.

You can view the text in a different Bible version with just a click of the mouse or a couple 
keystrokes. You can use as many versions at one time as you have installed (and can fit on 
the screen!). As much as possible, the versions are shown on the screen with the same 
formatting used in the bound editions. 

Available Bible Versions:
· New International Version
· King James Version
· New American Standard Bible
· New King James Version
· New Revised Standard Version
· New American Bible
· New Jerusalem Bible
· The Living Bible
· New Living Translation
· The Message
· God's Word to the Nations
· New Gk.-Eng. Interlinear N.T. Definition
· Today's English Version
· Svenska Bibeln
· Reina-Valera

See also:
Show this Ref in Popup
Show Refs in this Paragraph in WORDsearch
Show Selected Refs in WORDsearch
Show All Refs in WORDsearch



Personal Notes Window

The Personal Notes window is empty the first time you open a Lesson Kit. You can record 
your notes and observations in this window for future reference, or to copy to your lesson 
document when you need them. Your notes are linked to the Lesson Kit, and when you 
open the same Lesson Kit later, your notes are retrieved as well.

Type and edit text in the Personal Notes window just as you do in the Document window.

See also:
LESSONmaker Books Overview
Personal Commentary Window



Lesson Ideas Window

This window is the heart of LESSONmaker. It's where you find Bible study questions or 
meeting ideas from the Lesson Kit you have chosen. Use them as the primary resource for 
creating and editing your lesson, customized for the needs of your group. 

See also:
LESSONmaker Books Overview
Lesson Kits Overview
Leading Small Groups



Adult Questions Introduction

The LESSONmaker Adult Questions are designed to intrigue, inform, involve, and inspire 
members of your study group. They are organized into four categories:

· Open It
· Explore It
· Get It
· Apply It

Each question type has a role in the learning process and serves a unique purpose in 
communicating the truths of the lesson passage. We strongly recommend that you include 
some of each type in each lesson.

See also:
Lesson Ideas Window
Lesson Kits Overview



Open It Questions

Open It questions in the Adult Questions Lesson Kits warm up the group and introduce the 
lesson subject by asking about personal experience or common human experience. They 
usually relate in some way to the lesson subject, but their main purpose is to create 
rapport. Use one or two Open It questions to help the study group members (especially 
visitors) get on common ground.

Good Open it questions:
· are inviting and enjoyable to answer
· are easy to answer for anyone in your group
· ask people to give their opinions, viewpoints, or thoughts
· do not require embarrassing self-disclosure
· do not depend on recall of past events that some people might not remember
· do not depend on unique knowledge

Open It question examples

Personal Experience
· How do you hope people will remember you when you are gone?
· What role did prayer have in your family when you were growing up?

Common Human Experience
· What is appealing about revenge?
· To what sources do people often look for guidance?

Tip. Different groups need different degrees of transition. Consider having two Open It 
questions handy for your meeting, one light and one more directly related to the topic 
you're studying. If you sense your group needs extra time to gel, you'll be prepared with a 
neutral opener.

See also:
Explore It
Get It
Apply It
Leading Small Groups
Lesson Ideas Window



Explore It Questions

Explore It questions in the Adult Questions Lesson Kits ask the question "What?" and help 
the group examine the text and identify what it says. As a historical document, the Bible 
can seem remote. Explore It questions place events in context--cultural, political, social, 
etc. Before you can have a discussion of what a passage means to you, you must first 
discover what the passage itself means. Use Explore It questions to determine the content 
of a passage.

Good Explore It questions:
· ask who, what, when, where, how, and sometimes why
· ask about the people in the text (they, them), not people today (we, us)
· in expository passages (such as Paul's letters), ask what the writer says
· in narrative passages (such as Old Testament or gospel stories), ask what happened
· get people to think (need to be answered with more than one word, for example)

Explore It question examples

· Who was Apollos?
· What was Jesus' audience like?
· When did Jesus say it's good to confront others with their faults?
· Where does sin eventually lead if not dealt with?
· How did the disciples react to Jesus' instructions?
· Why did Jesus suggest modifying this law?

Tip. People who have studied the Bible before might find it boring to answer many Explore 
It questions. If you are leading a group that is relatively familiar with Bible study, keep the 
number of Explore It questions to four or less.

See also:
Open It
Get It
Apply It
Leading Small Groups
Lesson Ideas Window



Get It Questions

Get It questions in the Adult Questions Lesson Kits help the group answer the question, "So 
what?" They ask why the event was significant, or what area of life the text speaks to. In 
short, they ask what the writer means. By relating the text to common human experience, 
they identify how the passage is relevant to life today.

Good Get It questions:
· ask what the passage means to us, how it's relevant to our everyday lives
· ask about life today (we or you)
· are personalized

Get It question examples

· Why do you think Christ told the blind man to "show but not tell"?
· What do you think it means to be Christ's Ambassador?
· How might a person in your job have opportunity to be diligent?
· How does this affect your use of free time as a single person?

Tip. Sometimes the relevance of a biblical passage is not obvious. If you know some 
general facts about your group, you can modify Get It questions to focus on specific 
categories of life that everyone recognizes, such as family life, work, leisure time, 
neighborhood, relaxation, current problems or needs, fathering, etc.

See also:
Open It
Explore It
Apply It
Leading Small Groups
Lesson Ideas Window



Apply It Questions

Apply It questions in the Adult Questions Lesson Kits help the group answer the question, 
"Now what?" They help everyone see how they can act on the principles they discovered in 
the passage. In short, Apply It questions lead to a plan of action.

Good Apply It questions:
· ask about you
· address the short term: what the next step is, or what people can do this week
· ask about concrete action
· are personalized
· lead to a course of action that people can actually see themselves doing

Apply It question examples

· What can you do this week as a homemaker, professional, or parent to set an example 
for others?

· What steps can you take to ensure that your giving is not done merely for show?
· What can you do this week to insulate your marriage against affairs (or to keep from 

being drawn into a sexual entanglement)?
· Whom could you encourage this week with a personal story of something God has done

for you?

Tip. The goal of Apply It is to help people see what they can do, not to force a commitment
for which they're not ready. Be sensitive to group members who don't know if or how they 
will apply a given passage.

See also:
Open It
Explore It
Get It
Leading Small Groups
Lesson Ideas Window



Youth Meetings Introduction

The Youth Meetings lesson file contains Lesson Kits on 150 hot youth topics--enough 
material for about four years of weekly youth meetings. Each meeting kit contains a 
collection of 15 to 25 exercises or activities and related Scriptures grouped into five 
sections:

· Starters
· Discussions
· Challenges
· Extras
· Related Bible Verses

Each type of exercise or activity has a role in the learning process and serves a unique 
purpose in communicating the truths of the lesson. We strongly recommend that you 
include some of each type in your meeting plans.

See also:
Lesson Ideas Window
Lesson Kits Overview



Youth Meeting Starters

Starters are activities and games that act not only as ice breakers, but help to start 
introducing the subject of the meeting. Select one from the Lesson Kit to open the meeting,
help people get to know each other, and help people start thinking about the subject.

Be sure that you go over the instructions carefully ahead of time and have all the materials 
the group needs for the activity.

See also:
Youth Meeting Discussions
Youth Meeting Challenges
Youth Meeting Extras
Youth Meeting Related Bible Verses
Leading Small Groups
Adult Questions / Youth Meetings Window



Youth Meeting Discussions

The youth meeting Lesson Kits' Discussions section provides several concepts to introduce 
or questions to ask. These help start a group discussion on the meeting topic. They are 
designed to focus attention on the subject, and help the participants look at their own 
attitudes, to make sure they are in line with biblical principles.

See also:
Youth Meeting Starters
Youth Meeting Challenges
Youth Meeting Extras
Youth Meeting Related Bible Verses
Leading Small Groups
Adult Questions / Youth Meetings Window



Youth Meeting Challenges

In each youth meeting Lesson Kit are several Challenges--short messages or activities that 
encourage direct application of the principles addressed and discussed.

See also:
Youth Meeting Starters
Youth Meeting Discussions
Youth Meeting Extras
Youth Meeting Related Bible Verses
Leading Small Groups
Adult Questions / Youth Meetings Window



Youth Meeting Extras

Extras are lists of additional resources available for use in a youth meeting or further 
personal study. The Extras can include books, music, activities, videos, etc.

See also:
Youth Meeting Starters
Youth Meeting Discussions
Youth Meeting Challenges
Youth Meeting Related Bible Verses
Leading Small Groups
Adult Questions / Youth Meetings Window



Youth Meeting Related Bible Verses

At the end of each youth meeting Lesson Kit is a list of passages in the Bible relevant to the
topic of the meeting.

See also:
Youth Meeting Starters
Youth Meeting Discussions
Youth Meeting Challenges
Youth Meeting Extras
Leading Small Groups
Adult Questions / Youth Meetings Window



Steps to Creating a Lesson Using Open Lesson Kit

To create a lesson document using Open Lesson Kit:

1.On the tool bar click the Open button, or pull down the File menu and click Open 
Lesson Kit. LESSONmaker displays the Open Lesson Kit dialog box.

2. In the Lesson Files box, select a lesson file.
4. In the Contents box, select a Lesson Kit. Click the plus  and minus 

 signs to expand or contract the outline as needed.
5. Click OK or press Enter.
6. Study the questions and other books, copying material you need to the Document 
window.
7. Edit the lesson document.

8.To save the document, on the tool bar click the Save button or pull down the File menu
and click Save Document.

You can now exit LESSONmaker or print your lesson document.

See also:
Overview
Copy to Word Processor
Creating One-Passage Lessons
Leading Small Groups



Steps to Creating a Lesson Using Index of Lesson Kits

To create a lesson document on a specific topic:

1.On the tool bar click the Index of Lesson Kits button or pull down the File menu and 
click Index of Lesson Kits. LESSONmaker displays the Index dialog box.

2.Type the first few letters of a topic.
3.Select a topic from the topics list. 
4.LESSONmaker displays an index window that contains a list of Lesson Kits that relate to 

that topic.
5.Select a Lesson Kit from the index window.
6.View the questions and other books, copying material you need to the Document 

window.
7.Edit the lesson document if necessary.

8.To save the document, on the tool bar click the Save button, or pull down the File 
menu and click Save Document.

You can now exit LESSONmaker or print your lesson document.

See also:
Overview
Copy to Word Processor
Creating Topical Lessons
Leading Small Groups



Document window

In this window you create and edit the lesson document that you can print and distribute to
the members of your Bible study group or use while leading the meeting.

See also:
Contents
Overview



Commentary Window

Commentary windows contain notes on biblical passages from commentaries, such as the 
notes from the Life Application Bible. You can use this information for your own background 
as you prepare the lesson, or copy some or all of it to your lesson document. You can also 
print it to share it with the class.

See also:
LESSONmaker Books Overview
Commentaries Overview
Personal Commentary Window
Personal Notes Window



Commentaries Overview

Commentaries in LESSONmaker contain notes that relate to specific verses or passages of 
the Bible. To open a commentary in a window, click its button on the bookshelf or select it 
from the Window menu. It shows all the notes on the passage covered by the open Lesson 
Kit. Commentaries often cite other passages that relate to the one you are looking at. To 
see these notes, open the Lesson Kit that contains that passage.

Personal Commentaries
If you have used WORDsearch to write your own notes in one or more personal 
commentaries, these notes are available to review and copy from while you are working in 
LESSONmaker. (You cannot add to them from LESSONmaker, however.)

Published Commentaries
LESSONmaker also has full commentaries available, such as Matthew Henry's and the notes
from the Life Application Bible. In these commentaries the authors share the insights they 
have learned through a lifetime of Bible study and preaching. Some of these commentaries 
are detailed, scholarly works designed for pastors or teachers; others are written to be 
useful to all believers in their everyday lives.

As you are preparing your lesson in LESSONmaker you can open any of these 
commentaries you have installed to read notes about the passage you are working with.

See also:
LESSONmaker Books Overview
Commentary Window
Personal Commentary Window
Personal Notes Window



Personal Commentary Window

In this window you can examine or copy from notes you have put into personal 
commentaries in WORDsearch. You can use this information for your own background as 
you prepare the lesson, or copy some or all of it to your lesson document. You can also 
print it to share it with the class.

See also:
LESSONmaker Books Overview
Commentaries Overview
Commentary Window
Personal Notes Window



Other Books Overview

LESSONmaker provides several books (either standard or optional) that are accessible from
buttons on the bookshelf. Most are grouped according to the type of information they 
contain, but some don't fit the major categories and are placed together in the "other" 
group. For more information on some of the most common "other" books, click the buttons 
below.

Maps. Maps help set the historical and geographical context for events described in the 
Bible. LESSONmaker has more than 200 color maps that show places and the sequence of 
events. Captions describe the historical situations.

Cross-References. Cross-references in books point to either Scripture verses or other 
sections in the book. To quickly read the verses or other section, click the cross-reference. 
The text is shown in the Cross-Reference window.



Map Window

If there is a map designated for the passage in the Lesson Kit, it is shown when you open 
the Map window. To use a different map (or select one if no map is showing when you open 
the window), in the Map window click Index of Maps for a list of the available maps.

The maps generally show major regions, countries, and cities. Supplementary historical 
information is in a scrollable text box to the right of the map. The Map window also contains
buttons with which you can change the view of the map, copy the map or the text to the 
Clipboard, and print the map.

Note. If the Map window is open and you tile the windows, it might overlap or be 
overlapped by other windows. Because its dimensions are determined by the map it 
contains, it cannot be adjusted to fit the tile pattern.

See also:
Buttons and Captions in the Map Window
LESSONmaker Books Overview



Buttons and Captions in the Map Window

Command buttons

· Index of Maps displays an index of the available maps. You can select a map to view 
from the list.

· Print prints the map using the selected view option (see below).
· Map copies the map to the Clipboard, from which you can paste it into most Windows 

word processors and other applications that can use graphic images.
· Text copies the text (or the selected portion of it) to the Clipboard, from which you can 

paste it into your lesson document or word processor.

View option buttons

· Ancient displays the regions, cities, and political boundaries that existed at the time 
referred to in the biblical text.

· Modern displays the modern-day countries in the region and their borders.
· Physical displays the geographical area only, with no cities or countries identified. This

is useful for printing an unlabeled map for you to customize.
· All superimposes both the ancient and modern maps on the physical map.

Captions

Supplementary historical information is in a scrollable text box to the right of the maps. 
This can include geographical information, summaries or chronologies of the events that 
happened there, or background on the culture and politics of the region.

See also:
Map Window



Index of Maps

> To access: In the Map window click Index of Maps.

The Index of Maps is a list of the maps available in the Map window. It shows the title and
the biblical reference the map is associated with. 

Show Map. To display a map select it and click Show Map, or press Enter. You can also 
double-click the map in the list.



Cross-Reference Window

LESSONmaker shows this window when you click a green cross-reference in a book.

When LESSONmaker books refer to a verse or passage in the Bible, the reference is shown 
in green. You can view the text by clicking the reference with the mouse. LESSONmaker 
opens the Cross-Reference window, and shows in it the verse you clicked.

Sometimes cross-references are not to Scripture verses, but to other sections in the book. 
You can view these the same way, by just clicking on them. LESSONmaker also shows them
in the Cross-Reference window.

When the Cross-Reference window is open, use Copy and Paste to copy all or part of    its 
contents to your lesson document, personal notes, or another application. You can also 
move or change the size of the window so it doesn't cover other windows you are working 
with.

Tool bar buttons

If you have looked at two or more cross-references, two buttons on the tool bar make it 
easy to review them. (The Cross-Reference window must be active for these buttons to be 
available.)

Go Back. Shows the last cross-reference viewed.

History List. Shows a menu of cross-references viewed, from which you can select one to 
see again.

If the Cross-reference window is showing a section of a book (not Bible verses), you can use
these tool bar buttons to browse through the book:

Previous. Shows the previous section of the book.

Next. Shows the next section of the book.

To close the Cross-Reference window, click its close button .

Right-click cross-reference menus

Instead of clicking a cross-reference to display it in the Cross-Reference window, you can 
right-click it to display a small shortcut menu. The menu has these options (click these 
menus for more information):

For Scripture cross-references:



For cross-references to another section in the book:

Note: when you move the mouse pointer over a cross-reference, it becomes a pointing hand.
If you want to click and drag across a group of references to select them, you must click and 
start dragging beside the cross-references, while the pointer is still the normal arrow. It 
doesn't matter if the highlighted selection includes text that is not part of the cross-
references; LESSONmaker can select the cross-references out of any surrounding text.

See also:
Bible Text Window



History List (Tool Bar Button)

> To access: On the tool bar click the History List button.

Shows a menu of the cross-references viewed in the Cross-Reference window.

When you have looked at two or more cross-references (and the Cross-Reference window is
active), click the History List button to see a menu of the cross-references you have 
looked at. Click any cross-reference on the menu to display it again.

When you open a new Lesson Kit or leave LESSONmaker, the list of cross-references you 
have viewed is discarded.

See also:
Go Back
Previous
Next



Go Back (Tool Bar Button)

> To access: On the tool bar click the Go Back button,
Or: Press Ctrl+K.

Shows the last cross-reference viewed in the Cross-Reference window.

When you have looked at two or more cross-references (and the Cross-Reference window is
active), click the Go Back button to review the last cross-reference shown. When you open 
a new Lesson Kit or leave LESSONmaker, the list of cross-references you have viewed is 
discarded.

See also:
History List
Previous
Next



Previous (Tool Bar Button)

> To access: On the tool bar click the Previous button.

Displays the previous section of a book in the Cross-Reference window.

When the Cross-Reference window is showing a section of a LESSONmaker book (not Bible 
verses), click Previous to show the preceding section of the book.

See also:
Next
Go Back
History List



Next (Tool Bar Button)

> To access: On the tool bar click the Next button.

Displays the next section of a book in the Cross-Reference window.

When the Cross-Reference window is showing a section of a LESSONmaker book (not Bible 
verses), click Next to show the following section of the book.

See also:
Previous
Go Back
History List



Books from Other Publishers

The Bible Software Industry Standards Group has established a set of standards for Bible 
study software that makes it possible for programs to use tools published for other 
software. These tools are called STEP books. ("STEP" stands for Standard Template for 
Electronic Publishing.) Any STEP-compatible program such as LESSONmaker can use any 
STEP book just as though it was created for that program. You can use commentaries and 
Lesson Kits from other publishers in LESSONmaker as long as they comply with the STEP 
standard.

To use a STEP book in LESSONmaker:

1. Install it according to it's publisher's instructions.

2. In LESSONmaker, use the STEP Book Locations dialog box to let LESSONmaker find the 
book's files.

3.Use the STEP book as any other book in LESSONmaker.

See also:
Non-WORDsearch Bible Text Window



Non-WORDsearch Bible Text Window

If you use a Bible program other than WORDsearch, you can import the text of the passage 
into the Lesson Kit, even if it is not a STEP book. Each LESSONmaker Lesson Kit includes 
this window into which you can copy the text of the passage from whatever Bible program 
you use. When you end LESSONmaker or open another Lesson Kit, the passage in this 
window is saved with the Lesson Kit, so when you open this Lesson Kit again the passage 
will already be there for you to use.

To copy the desired Scriptures into the Non-WORDsearch Bible Text window:

1.Pull down the Edit menu, and click Copy Ref to Clipboard or press Crtl+R. This puts all 
the references referred to in the Lesson Kit into the Windows Clipboard.

2.Switch to the other Bible program and use its commands to find verses.
3. Instead of typing the references to look up, place the insertion point where you 

normally type them, and press Ctrl+V to paste the references from the Clipboard. 
Finish the command to display the verses.

4.Select the text of the verses and copy them to the Clipboard (probably by pressing 
Ctrl+C).

5.Switch back to LESSONmaker.
6.On the bookshelf click the Non-WORDsearch Bible Text window button.
7.On the tool bar click the Paste button to put the text into the window.

See also:
LESSONmaker Books Overview



Starting a New Lesson

Creating a Bible study lesson or youth meeting plan begins with a Lesson Kit. 
LESSONmaker provides two ways to find one:

· by lesson title using Open Lesson Kit
· by topic using Index of Lesson Kits

LESSONmaker places you at a kind of fork in the road. Since both search methods 
eventually lead you to the same goal--resource material for developing your lesson--the 
first thing you must ask yourself is "Which way should I go?"

When to Use Open Lesson Kit

If you know exactly what Lesson Kit you want to use, Open Lesson Kit is the fastest way 
to open it. For example, if your adult Bible study group is working through a book of the 
Bible, you need the Lesson Kit on the next passage. In the Adult Questions Lesson files, 
each book is divided into passages, and there is a Lesson Kit for each passage. Each 
passage is the appropriate size for a lesson (although each Lesson Kit can be the basis for 
any number of possible lessons).

Some Lesson files, such as the Youth Meetings file, are arranged alphabetically by topic, so 
use Open Lesson Kit when you know what topic you want to discuss in your meeting.

When to Use Index of Lesson Kits

For a Bible study lesson, use the Index of Lesson Kits when you want to build a lesson 
based on a topic (sin, guilt, salvation, joy, etc.). Each Lesson Kit in the files is indexed under
several topics. You can select a single Lesson Kit to use for the topic you are interested in, 
or draw from as many Lesson Kits as you need to develop your lesson.

Even if your group is going through a book of the Bible sequentially, don't be afraid to do 
topical lessons occasionally. For example, if you are leading a study through Romans and 
the class becomes confused about the Christian's relationship to the Law, you might want 
to prepare a topical study on Law and Grace for the next meeting before resuming the 
study of Romans. With LESSONmaker you have the freedom to create an almost endless 
variety of lessons very easily.

In Lesson files that are primarily topical, such as the Youth Meetings file, each Lesson Kit is 
focused on one topic, but also touches on several others. For example, you might start 
looking for a Lesson Kit on character. There is one with that title. But if you look up 
"character" in the Index of Lesson Kits, you find 26 additional Lesson Kits, such as:

· Attitudes
· Cheating
· Discipleship
· Pressure
· Reputation

Perhaps one of these would more precisely meet the needs of your youth group at the time.

See also:
Editing the Lesson Document





Document Files

When you are developing your lesson in LESSONmaker, you are creating and editing a 
document file. That document is your lesson.

Everything you put into the Document window--whether by copying it from the book 
windows or typing on the keyboard--is all going into the document file.

When you print your lesson, you are printing the document file.

The Save Document and Save Document As commands on the File menu, save a copy of 
the document file on your computer's hard disk. Document files on a disk usually have 
names with .rtf extensions (because they are Rich Text Format files). If you use an 
extension of .txt, LESSONmaker creates an ASCII or text file, and all formatting is lost. We 
recommend accepting the default extension of .rtf

See also:
Lesson Kits and Lesson Files



Working with Windows

Because LESSONmaker is a Windows application, everything you do in it you do in a 
window. Each book is in its own window, and you create and edit the lesson document in its
window. As you edit the lesson, you use common Windows editing functions such as Cut, 
Copy, Paste, and Delete to take information from the book windows and arrange it in your 
lesson document. There are also a few extra editing functions designed to make editing 
lessons very efficient, such as Copy Paragraph and Renumber Selection.

Since the books are in normal windows, they behave just like windows in other applications.
You can change their sizes and positions on the desktop, or maximize them to fill the 
desktop. You can even remove them from the desktop altogether, leaving them on 
LESSONmaker's bookshelf. For instructions on performing these operations, see your 
Windows manual.

See also:
Window Menu
Cascade
Side by Side
Tile



Leading Small Groups

As you design your lesson or meeting plan, remember that a successful group meeting 
balances information and interaction. Your goal as a leader is not simply to send group 
members away with heads full of information, but rather with hearts full of understanding 
and a willingness to apply what they have learned. You rarely use all available material for 
a given lesson. Learn to discriminate among your choices and customize the lesson to suit 
your needs.

Adult Questions. These sections provide expert advice on creating lessons for adult small
group Bible studies.

Open It Questions
Explore It Questions
Get It Questions
Apply It Questions
Creating One-Passage Lessons
Creating Topical Lessons

Youth Meetings. These sections describe the materials available to use in youth meeting 
plans.

Youth Meeting Starters
Youth Meeting Discussions
Youth Meeting Challenges
Youth Meeting Extras
Youth Meeting Related Bible Verses

StraighTrak. StraighTrak contains two hundred youth Bible studies from the Baptist 
Sunday School Board. They provide a Christian perspective on issues young people are 
dealing with today, such as money, divorce, pre-marital sex, drugs & alcohol, and many 
more. Each lesson is indexed with a Life Issue, and contains relevant Bible passages, a 
Central Bible Truth, a Teaching Aim, and several related discussions or activities.

For information about using the other Lesson files, 

1.Open any Lesson Kit from the file, if one is not already open.

2.At the top of any page in the Lesson Ideas window, click the green cross-reference to 
the introduction.



Troubleshooting

LESSONmaker has been developed subject to the exacting standards of quality embraced 
by iExalt Electronic Publishing. As your fellow-laborers in the Body of Christ we invite you to
submit any comments, ideas, or suggestions to us at:

iExalt Electronic Publishing
1934 Rutland Drive, Suite 500
Austin, Texas 78758-5418

If you experience any difficulty installing or operating LESSONmaker, and are unable to 
resolve the problem using the manual or the online Help, please contact our Software 
Technical Support representatives at:

Phone: 512-835-6900
Fax: 512-834-1888
E-mail: Support@WORDsearchBible.com

For information about or to purchase other iExalt Electronic Publishing products, contact us 
at:

Sales: 800-888-9898, 512-832-2125
E-mail: Sales@WORDsearchBible.com
Internet: www.WORDsearchBible.com

www.iExalt.com

See also:
Contacting Us by E-Mail
Internet Home Page (Help Menu)
Internet Technical Page (Help Menu)
Contents
Procedures
About LESSONmaker



Installing and Unlocking Books

You cannot install or unlock books while LESSONmaker is running, so instructions are in the 
printed User's Guide.

See also
Detailed CD Contents



Quick Tour (On this CD Menu)

> To access: Pull down the Help menu and click On this CD,
Then: Click Quick Tour.

Quick Tour runs a demonstration program that shows the major features of LESSONmaker.

You can choose which sections of this interactive tour to view. Just follow the instructions on
the screen.

The CD (version 5.G or later) must be in the drive.

See also:
What's on this CD?



What's on this CD? (On this CD Menu)

> To access: Pull down the Help menu and click On this CD,
Then: Click What's on this CD?

If you have an Internet browser, What's on this CD? shows you a catalog of the iExalt 
Electronic Publishing books and other products on the CD.

What's on this CD? starts your Internet browser and displays a product catalog. (You do 
not need to have an Internet connection.) If you do not have an Internet browser, What's 
on this CD? displays a message that LESSONmaker cannot open your default browser. You 
can then look at a list of our products by running the installation program on an iExalt CD 
and clicking the Unlock button.

See also:
Quick Tour (On this CD Menu)



Detailed CD Contents

Lists in your Internet browser all the books available from iExalt Electronic Publishing for 
use with its Bible study software, and shows which CD-ROMs contain each one.

Chart with detailed CD contents

Starting with WORDsearch 5, we have expanded our resources beyond the storage limit of 
a single CD. We now have a two CD Primary/Supplement system. When you purchase an 
iExalt product, you receive a Primary CD which contains the vast majority of our STEP 
books and resources. From your Primary CD, you can unlock all of our books, and should 
you purchase an item that is not on your Primary CD, we will send you a Supplement CD.

A chart called Detailed CD Contents is on your CD. It shows whether or not a particular 
book is on any given Primary CD version. The version number (5A, 5B, etc.) is indicated on 
the face of your CD. The chart also lists what is on the Supplement CD and other unique 
CDs we have produced in conjunction with other companies (YMS, Dak, 24H, etc.). The 
chart of CD contents is displayed in your Internet browser, but you do not need an Internet 
connection to view it. Click the link at the top of this page to see the chart.

See also:
What's on this CD? (On this CD Menu)



Procedures

These are procedures for common tasks you use in LESSONmaker.

Cascading the Windows
Copying Blocks of Text
Copying Paragraphs to the Document
Creating a New Lesson
Creating a Panic-Button Meeting
Creating One-Passage Lessons
Creating Topical Lessons
Cutting Text

Deleting Text

Editing Text

Finding a Lesson Kit
Finding Text
Formatting Text

Getting Started

Inserting Space for Answers

Leading Small Groups

Maximizing Windows
Moving the Insertion Point

Opening a Lesson Kit
Opening an Existing Document

Pasting Text
Preventing Duplicate Lessons
Printing the Document or a Book

Renumbering Questions
Reopening Lesson Kits
Repeating a Search
Replacing Text

Saving a Document Under a New or Different Name
Saving the Document
Scrolling
Selecting a Block of Text
Selecting All Text in a Window
Sending the Document to the Word Processor
Setting up Side by Side Windows
Starting a New Lesson

Tiling the Windows



Undoing Editing
Using Index of Lesson Kits
Using Open Lesson Kit
Using Books from Other Publishers (STEP books)
Using the Bookshelf
Using the Permanent Log
Using the Session Log
Using the Tool Bar

Viewing references in a popup window
Viewing references in WORDsearch



Using the Menus

The LESSONmaker menus operate exactly as they do in other Windows applications. Many 
of the commands are common to most software, and unless you are very new to computers
or Windows, you should have little trouble understanding them. But some of the tasks you 
perform in LESSONmaker are unique. We have tried to make them easy to understand, and 
to arrange them on the menus logically, so your first guess about where to find a command
is likely to be correct. It will probably help for you to spend a few minutes browsing through 
the menus, and getting familiar with how they are organized.

You can use the menus with either the mouse or the keyboard, whichever you prefer. The 
commands you use most often are also available as buttons on the tool bar, and many also 
have shortcut keys that you can use from the keyboard without pulling down the menus.

Menu options that are dim are unavailable until some other action is taken. An ellipsis ("...")
following an item on a menu indicates that selecting that menu item does not immediately 
perform a function, but rather goes to a dialog box.

To pull down menus:

· Click the menu title.
· Press the shortcut key (Alt + the underlined letter of the menu title).
· Use the right and left arrow keys, once one menu is open.

To select menu options:

· Click the option.
· Use the up and down arrow keys to select the option and then press Enter to execute 

it.
· Press the shortcut keys.

See also:
File Menu
Edit Menu
Options Menu
Window Menu
Help Menu



File Menu

The File menu provides access to the LESSONmaker Lesson files (through Open Lesson 
Kit and Index of Lesson Kits). It also contains the functions that open, save, and print 
lesson documents.

Open Lesson Kit
Index of Lesson Kits

New Document
Open Document
Save Document
Save Document As

Print
Print Preview
Printer Setup

Add Log Entry
Show Permanent Log
Show Session Log

Exit

See also:
Using the Menus



Open Lesson Kit (File Menu)

> To access: Click the Open Lesson Kit tool bar button,
Or: Pull down the File menu and click Open Lesson Kit,
Or: Press F6.

Finds a Lesson Kit by its title, such as a passage reference.

See also:
Open Lesson Kit (Dialog Box)



Open Lesson Kit (Dialog Box)

> To access: Click the Open Lesson Kit tool bar button,
Or: Pull down the File menu and click Open Lesson Kit,
Or: Press F6.

Finds a Lesson Kit by its title, such as a passage reference.

Lesson Files. This is a list of lesson files, each containing many Lesson Kits. To display the 
contents of a lesson file, select it by clicking it with the mouse.

Contents.This box shows the contents of the lesson file that is selected. Expand any part 
of the contents by clicking its plus sign  or hide it again by clicking its minus sign 

. To open a Lesson Kit, double-click it, or select it and click OK or press Enter.

See also:
Overview
Creating One-Passage Lessons
Steps to Creating a Lesson Using Open Lesson Kit
Index (Dialog Box)
Leading Small Groups



Index of Lesson Kits (File Menu)

> To access: Click the Index of Lesson Kits tool bar button,
Or: Pull down the File menu and click Index of Lesson Kits,
Or: Press F7.

Finds Lesson Kits by topic.

See also:
Index Dialog Box



Index (Dialog Box)

> To access: Click the Index of Lesson Kits tool bar button,
Or: Pull down the File menu and click Index of of Lesson Kits,
Or: Press F7.

Finds a Lesson Kit by topic.

To find a Lesson Kit:

1. In the top input box, start typing the topic you are interested in. As you type, the list 
box shows the topics that match what you have typed.

2.When you see the topic you want in the list box, click it with the mouse. LESSONmaker 
opens another window listing the Lesson Kits that refer to that topic.

3.To open a Lesson Kit, click it in this list.

Files.    This is a list of the lesson files. The topics list above contains topics only from the 
selected files. Initially, all the lesson files are selected. Click files to select or unselect them,
or click All to select all the files in the list, or Clear to unselect all the files.

LESSONmaker closes the Index dialog box automatically when you click outside the dialog 
box. To show it again, click the Index of Index of Lesson Kits tool bar button.

See also:
Overview
Creating Topical Lessons
Steps to Creating a Lesson Using Index of Lesson Kits
Open Lesson Kit
Leading Small Groups



New Document (File Menu)

> To access: Pull down the File menu and click New Document,
Or: Press Ctrl+N.

Clears the Document window in preparation for starting a new lesson document.

If the text in the Document window has been changed since you last saved it, 
LESSONmaker gives you the opportunity to save it first.



Open Document (File Menu)

> To access: Pull down the File menu and click Open Document,
Or: Press Ctrl+O.

Opens an existing document for continued editing or printing.

See also:
    Open Document (Dialog Box)



Open Document (Dialog Box)

> To access: Pull down the File menu and click Open Document,
Or: Press Ctrl+O.

Opens an existing document for continued editing or printing.

Open Document displays a standard Windows Open dialog box showing a list of 
document files you have worked on before and saved on your disk. Use this dialog box to 
find and open the document you want to work with.



Save Document (File Menu)

> To access: Click the Save Document tool bar button,
Or: Pull down the File menu and click Save Document,
Or: Press Ctrl+S.

Stores your lesson document on your computer's hard disk, putting it into the same file it 
was last saved in.

If you have never saved this document, LESSONmaker asks you to give it a filename, just 
as if you had selected Save Document As.

Note. The Personal Notes and Non-WORDsearch Bible Text windows are saved 
automatically when you leave LESSONmaker or open a new Lesson Kit.



Save Document As (File Menu)

> To access: Pull down the File menu and click Save Document As.

Saves and assigns a name to a new document.

See also:
File Save As Dialog Box



File Save As (Dialog Box)

> To access: Pull down the File menu and click Save Document As.

Assigns a name to a new document and saves the document.

Use this standard Windows dialog box to save a new (unnamed) document, or to save the 
document under a different name, making a second copy of it.

Although you can use any filename you choose within the limits of Windows naming 
conventions, it is best to use the default file type (Rich Text Format). This preserves the text
formatting in the document, and makes it easier to find the file when you want to open it 
again.

See also:
Save Document



Print (File Menu)

> To access: Click the Print tool bar button,
Or: Pull down the File menu and click Print,
Or: In the Map window, click Print,
Or: Press Ctrl+P.

Prints the text or map in the active window.

LESSONmaker uses the standard Windows print dialog box to manage the printing request. 
The options in this dialog box depend on your printer. See your Windows or printer manual 
for more information on these options if you need it.

If the Document window is active when you select the Print command, LESSONmaker first 
displays a dialog box asking if you want to renumber the questions before printing.

See also:
Printer Setup (File Menu)
Print Preview



Renumber (Dialog Box)

> To access: With the Document window active, click the Print or Copy to 
Word Processor tool bar buttons,

Or: Pull down the File menu and click Print,
Or: Pull down the Edit menu and click Copy to Word Processor.

Offers to renumber the questions in your lesson document in sequence.

As you copy questions into your lesson document, you skip some, and possibly change 
their order. You might also insert some new questions that you write. When you have all the
questions you need, they are probably not in numerical order. LESSONmaker offers to read 
through your lesson document and renumber all the questions in sequence. Respond by 
clicking one of the buttons:

· Yes. Renumber the questions before proceeding to print or copy the document.
· No. Do not renumber the questions, but proceed to print or copy the document.
· Always. During this session, renumber the document before printing or copying 

without asking.
· Never. During this session, do not renumber the document, and do not ask again.
· Cancel. Do not renumber, print, or copy the document at this time.

LESSONmaker renumbers the questions by looking at the first line of each paragraph. If the
first characters on the line (other than spaces or tabs) are a number followed by a period, it
assumes the paragraph is a question, and reassigns it the next sequential number. It is 
possible, of course, for other paragraphs (such as in an outline or introduction) to start with
numbers and throw off the numbering sequence. Be aware of this possibility while you are 
editing the document. There are two ways to avoid this problem:

· Reword paragraphs or use a different outline numbering system so other paragraphs 
don't look like questions. (The LESSONmaker outlines use a slightly modified numbering
system for this reason.)

· Use the Renumber Selection command on the Edit menu before printing or copying the 
document to your word processor.



Print Preview (File Menu)

> To access: Click the Print Preview tool bar button,
Or: Pull down the File menu and click Print Preview,
Or: Press Ctrl+E.

Shows what the document or book in the active window will look like when printed.

See also:
Print Preview



Print Preview

> To access: Click the Print Preview tool bar button,
Or: Pull down the File menu and click Print Preview,
Or: Press Ctrl+E.

Shows what the document or book in the active window will look like when printed.

Print Preview shows a picture of your printout on the screen. You can see the formatting 
so you can make adjustments before printing it.

Print. Prints the document or book.

Next Page. Shows the next page of the printout.

Prev Page. Shows the previous page of the printout.

One Page and Two Page. Switches between showing one or two pages at a time.

Zoom In. Enlarges the image so you can see more detail.

Zoom Out. Shrinks the image so you can see more of the page.

Close. Returns to the normal LESSONmaker editing screen.

See also:
Print (File Menu)
Print Setup



Printer Setup (File Menu)

> To access: Pull down the File menu and click Printer Setup.

Selects and configures the printer to use.

Printer Setup is controlled by Windows, and the options depend on what kind of printer 
you have. See your printer or Windows manual for more information if you need it.

See also:
Print (File Menu)



Add Log Entry (File Menu)

> To access: Pull down the File menu and click Add Log Entry.

Adds an entry to LESSONmaker's Permanent Log.

LESSONmaker's Permanent Log shows the Lesson Kits you have used, the dates you used 
them, and the name of the lesson document file you created. You can use this log to see 
which Lesson Kits you have already used, and to easily open the files to continue working 
on a lesson you have started.

The Permanent Log    is not kept automatically. LESSONmaker makes entries to it only when 
you use Add Log Entry.

See also:
Session Log Window



Show Permanent Log (File Menu)

> To access: Pull down the File menu and click Show Permanent Log.

Opens the Permanent Log in a Window.

LESSONmaker's Permanent Log shows the Lesson Kits you have used, the dates you used 
them, and the name of the lesson document file you created. You can use this log to see 
which Lesson Kits you have already used, and to easily open the files to continue working 
on a lesson you have started.

See also:
Permanent Log Window



Permanent Log Window

> To access: Pull down the File menu and click Show Permanent Log.

LESSONmaker's Permanent Log shows the Lesson Kits you have used, the dates you used 
them, and the name of the lesson document file you created. 

There are two reasons to use the Permanent Log:

· to easily open the files so you can continue working on a lesson you have started 
preparing

· to see which Lesson Kits you have already used, so you don't repeat a lesson

To reopen a Lesson Kit and document from the Permanent Log window, double-click its line.

You can add your own notes to the log entries, such as the name of the class in which you 
used the lesson. You can type anything that would be useful to you before the @symbol on 
any line. If you change anything after the @ symbol, LESSONmaker might not be able to 
read the file correctly.

The Permanent Log is not kept automatically. LESSONmaker makes entries to it only when 
you use Add Log Entry.

The Permanent Log is kept in the file Log.txt in your LESSONmaker directory. If you wish to 
discard all log entries and start a new log, use the Windows Explorer or My Computer to 
delete this file.

See also:
Session Log Window



Show Session Log (File Menu)

> To access: Pull down the File menu and click Show Session Log.

Opens the Session Log    in a Window.

Whenever you open a Lesson Kit, LESSONmaker automatically records its name and 
Scripture reference in this log. If you are using more than one Lesson Kit in a lesson, you 
can open the Session Log to easily see which ones you have used and re-open them. This 
log is discarded when you leave LESSONmaker.

See also:
Session Log Window



Session Log Window

> To access: Pull down the File menu and click Show Session Log.

Tracks the Lesson Kits you have used in this session.

Whenever you open a Lesson Kit, LESSONmaker automatically records its name and 
Scripture reference in the Session Log. If you are using more than one Lesson Kit in a 
lesson, or looking at several Lesson Kits to decide which one to use, you can open the 
Session Log to easily see which ones you have used or looked at and re-open them. This log
is discarded when you leave LESSONmaker.

To re-open a Lesson Kit from the Session Log window, double-click it.

See also:
Permanent Log Window



Exit (File Menu)

> To access: Pull down the File menu and click Exit,
Or: Press Alt+F4.

Leave LESSONmaker.

If you have made changes in your document since you last saved it on your disk, 
LESSONmaker gives you the opportunity to save it before exiting.



Edit Menu

From the Edit menu you can perform basic text editing operations while creating or 
refining a lesson document.

Undo

Cut
Copy
Paste
Delete

Select All

Find
Find Next
Replace

Copy Selection to Document
Copy Window to Document

Copy to Word Processor
Copy Ref to Clipboard
Panic-Button Meeting
Renumber Selection

See also:
Using the Menus
Copy Paragraph to Document
Copy Section to Document



Undo (Edit Menu)

> To access: Pull down the Edit menu and click Undo,
Or: Press Ctrl+Z.

Reverses the last edit operation.

If you accidentally delete or paste some text, for example, use Undo before you do 
anything else. Undo reverses only the last editing change.

Undo does not reverse:

· Copy Paragraph to Document
· Copy Selection to Document
· Copy Window to Document
· Replace
· Panic-Button Meeting
· Renumber Selection



Cut (Edit Menu)

> To access: Select a block of text,
Then: Right-click and click Cut on the shortcut menu,
Or: Click the Cut tool bar button,
Or: Pull down the Edit menu and click Cut,
Or: Press Ctrl+X.

Removes the selected block of text.

Text that has been cut goes into the Windows Clipboard and stays there until another cut or
copy operation overwrites it. You can use Paste to put it somewhere else in LESSONmaker 
or any other Windows application that allows pasting of text.

You can cut text only from the Document and Personal Notes windows.

See also:
Delete
Editing the Lesson Document



Copy (Edit Menu)

> To access: Select the text to copy,
Then: Right-click and click Copy on the shortcut menu,
Or: Click the Copy tool bar button,
Or: Pull down the Edit menu and click Copy,
Or: Press Ctrl+C.

Copies text into the Clipboard for pasting somewhere else.

Unlike Cut, Copy does not remove the text from its original position. You can copy text from
any LESSONmaker window.

See also:
Copy Paragraph to Document
Copy to Word Processor
Editing the Lesson Document



Paste (Edit Menu)

> To access: Click in the document window where you want to paste text (to 
position the insertion point),

Then: Right-click and click Paste on the shortcut menu,
Or: Click the Paste tool bar button,
Or: Pull down the Edit menu and click Paste,
Or: Press Ctrl+V.

Places text that has been cut or copied anywhere within the Document or Personal Notes 
windows.

Because Paste works with the Windows Clipboard, you can switch to other Windows 
applications and paste the text into their documents (if they allow it). Similarly, you can cut
or copy text from another application, and paste it into LESSONmaker.

See also:
Editing the Lesson Document



Delete (Edit Menu)

> To access: Select the text to delete,
Then: Pull down the Edit menu and click Delete,
Or: Press Del.

Removes a selected block of text from the Document or Personal Notes windows.

Unlike Cut, Delete does not put the text into the Clipboard, so you cannot paste it 
somewhere else, and the previous contents of the Clipboard are not affected.

See also:
Editing the Lesson Document



Select All (Edit Menu)

> To access: Pull down the Edit menu and click Select All,
      Or: Press Ctrl+A.

Selects all the text in the active window.

When the text is selected, you can cut, copy, delete, or format it, if appropriate for the 
window.



Find (Edit Menu)

> To access: Pull down the Edit menu and click Find,
Or: Press Ctrl+F.

Locates a string of characters in the active window.

See also:
Find Dialog Box



Find (Dialog Box)

> To access: Pull down the Edit menu and click Find,
Or: Press Ctrl+F.

Locates a series of characters in the Document or Personal Notes windows.

Although you will usually want to locate whole words or phrases, the series of characters to
find can be just part of a word. It can also include numerals, spaces, and punctuation. It 
cannot include wildcards.

Find what. Type the characters to find.

Match whole word only. Report finding the search characters only if they comprise an 
entire word. For example, if you are searching for ask, with this selected LESSONmaker only
reports finding ask. If Match whole word only is not selected, it reports finding ask, 
asking, asks, basket, and unmasking.

Match case. Select Match case if you want LESSONmaker to report finding the text only if
it matches upper and lower case letters exactly as you type them in.

Find Next. Click Find Next or press Enter to start the search. If the text is found, it is 
selected. You can click Find Next as many times as needed to find the part of the 
document you are looking for. You can also click in the window (outside the dialog box) and 
edit the text (if the window normally allows editing), and then click Find Next to locate the
next occurrence of the search characters.

See also:
Replace
Find Next (Edit Menu)



Find Next (Edit Menu)

> To access: Pull down the Edit menu and click Find Next,
Or: Press F3.

Repeats the last Find or Replace operation you performed.

Find Next uses the same settings for Match case and Find whole words only you 
selected in the last Find or Replace operation. When repeating a Replace operation, Find
Next just finds the text. It does not replace it.

See also:
Editing the Lesson Document



Replace (Edit Menu)

> To access: Pull down the Edit menu and click Replace.

Replaces a series of characters in the Document or Personal Notes windows with another 
series of characters.

See also:
Replace Dialog Box



Replace (Dialog Box)

> To access: Pull down the Edit menu and click Replace.

Replaces a series of characters in the Document or Personal Notes windows with another 
series of characters.

Use Replace to find a series of characters and replace it with another series of characters. 
Although you will usually want to replace whole words or phrases, the characters can 
comprise just part of a word, and can include numerals, spaces, or punctuation. The 
replacement can be blank to remove the search characters without replacing them.

Find What. Type the characters or words to find.

Replace With. Type the replacement characters, or leave empty to remove the search 
characters without replacing them.

Match whole word only. Report finding the search characters only if they comprise an 
entire word. For example, if you are replacing ask, with this optionselected LESSONmaker 
only replaces the whole work ask. If Match whole word only is not selected, it replaces 
these three letters in the words, asking, asks, basket, and unmasking.

Match Case. Select Match Case if you want LESSONmaker to replace the characters only 
if they match upper and lower case letters exactly as you type them in.

Find Next. Click Find Next or press Enter to start the search. If the text is found, it is 
selected. You can click Find Next as many times as needed to find the part of the 
document you are looking for. You can also click in the window (outside the dialog box) and 
edit the text, and then click Find Next to locate the next occurrence of the search 
characters.

Replace. Click Replace to replace the selected occurrence of the text.

Replace All. Click Replace All to search the rest of the window (starting at the location of 
the insertion point) and replace all occurrences of the search characters.

See also:
Find
Find Next (Edit Menu)



Copy Selection to Document (Edit Menu)

> To access: Select text to copy from a book window,
Then: Right-click the selected text and click Copy Selection to Document,
Or: Click the Copy Selection to Document tool bar button,
Or: Pull down the Edit menu and click Copy Selection to Document,
Or: Press F11.

Copies the selected text from the active book window to the Document window.

Copy Selection to Document copies just the selected text in the active book window to 
the position of the insertion point in the Document window. If there is no text selected, this 
command is not available.

Note. If you have requested space for answers, it is not inserted after the questions when 
you use Copy Selection to Document.

See also:
Copy Paragraph to Document (Shortcut Menu)
Copy Section to Document (Shortcut Menu)
Copy Window to Document (Edit Menu)
Copy (Edit Menu)
Editing the Lesson Document



Copy Window to Document (Edit Menu)

> To access: Right-click in a book window and select Copy Window to 
Document,

Or: Pull down the Edit menu and click Copy Window to Document,
Or: Press F12.

Copies all the text from the active book window to the Document window.

Copy Window to Document selects all the text in the active book window and copies it to
the position of the insertion point in the Document window.

Note. If you have requested space for answers, it is not inserted after the questions when 
you use Copy Window to Document.

See also:
Copy Paragraph to Document (Shortcut Menu)
Copy Selection to Document (Edit Menu)
Copy Section to Document (Shortcut Menu)
Copy (Edit Menu)
Editing the Lesson Document



Copy to Word Processor (Edit Menu)

> To access: Right-click the window you want to copy, and on the shortcut menu click 
Copy to Word Processor,

Or: Click the Copy to Word Processor tool bar button, 
Or: Pull down the Edit menu and click Copy to Word Processor,
Or: Press Ctrl+W.

Copies all or part of the active window to your word processor.

See also:
Copy to Word Processor (Dialog Box)



Copy to Word Processor (Dialog Box)

> To access: Right-click the window you want to copy, and on the shortcut menu click 
Copy to Word Processor,

Or: Click the Copy to Word Processor tool bar button, 
Or: Pull down the Edit menu and click Copy to Word Processor,
Or: Press Ctrl+W.

Copies all or part of the active window to your word processor.

Use Copy to Word Processor to send your lesson document or a book window to your 
word processor for final editing, formatting, and printing. Before you access the Copy to 
Word Processor command, make sure the correct window is active, and if you want to 
copy only part of the text in that window, select the text first.

Be certain that your word processor document is ready to receive the text before executing
the Copy to Word Processor command. The text is pasted into your word processor 
document at the insertion point, and if text is selected in the word processor document, it 
will be replaced by the new text.

If you are copying the lesson document, LESSONmaker offers to renumber the questions 
before the copy begins.

Copy Selection Only. Select this if you only want to copy the selected text. Otherwise, 
LESSONmaker copies the whole window. (If there is no selected text in the window, 
LESSONmaker does not display this dialog box, but directly copies the entire window 
contents.)

See also:
Print



Copy Ref to Clipboard

> To access: Pull down the Edit menu and click Copy Ref to Clipboard,
Or Press Ctrl+R.

Copies the Scripture references cited in the open Lesson Kit to the Windows Clipboard.

If you have WORDsearch or another computer Bible program, you may want to use it to 
study your lesson passage. To make this easier, LESSONmaker can put into the Clipboard 
the references for all the Scriptures referred to in the Lesson Kit. When you look up the 
passages in your Bible program, you can paste the references rather than typing them.

Note. Some Bible programs might not accept references pasted from the Clipboard, or 
might require them in a different format. If this is true of yours, you need to type or select 
the reference normally.

See also:
Non-WORDsearch Bible Text Window



Panic-Button Meeting (Edit Menu)

> To access: Click the Panic-Button Meeting tool bar button,
Or: Pull down the Edit menu and click Panic-Button Meeting.

Create a complete lesson consisting of pre-selected questions and other optional lesson 
material from the book windows.

See also:
Panic-Button Meeting Dialog Box



Panic-Button Meeting (Dialog Box)

> To access: Click the Panic-Button Meeting tool bar button,
Or: Pull down the Edit menu and click Panic-Button Meeting.

Create a complete lesson consisting of pre-selected questions and other optional lesson 
material from the book windows.

Use Panic-Button Meeting to quickly and easily produce a lesson when you are short on 
time, or as a starting point for a lesson you customize for your group. The items marked 
with asterisks (*) in the Lesson Ideas window are the ones included in the panic-button 
meeting. You can also include material from the other books.    If you have requested space 
for answers, it is inserted after each question. After creating the lesson, you can customize 
it by editing the questions or other text before printing.

Select Books to Include. Select the books you want to include in your lesson. Click books
to select or unselect them. When the books you want to include in the document are 
selected, click OK or press Enter.

Note: The Adult Questions and Youth Meetings are the only lesson files with Panic-Button 
Meetings.

See also:
Starting a New Lesson



Renumber Selection (Edit Menu)

> To access: Select the questions portion of your document,
Then: Pull down the Edit menu and click Renumber Selection.

Renumbers the selected questions in your lesson document in sequence.

As you copy questions into your lesson document, you skip some, and possibly change 
their order. You might also insert some new questions that you write. When you have all the
questions you need, they are probably not in numerical order. Renumber Selection 
renumbers all the selected questions in sequence. Print and Copy To Word Processor offer 
to automatically renumber the entire document.

LESSONmaker renumbers the questions by looking at the first line of each paragraph. If the
first characters on the line (other than spaces or tabs) are a number followed by a period, it
assumes the paragraph is a question, and reassigns it the next sequential number. It is 
possible, of course, for other paragraphs (such as in an outline or introduction) to start with
numbers and throw off the numbering sequence. To prevent this, click and drag the mouse 
through the questions portion of your document and then choose the Renumber 
Selection command. LESSONmaker will only renumber the selected portion.

See also:
Editing the Lesson Document



Options Menu

Use the Options menu to change several LESSONmaker settings.

Space for Answers
Set Popup Bible
Word Processor
Zoom

Show Sampler Books
Change CD / Scan for Books
STEP Book Locations

Bookshelf
Reset Bookshelf - Top
Reset Bookshelf - Left
Bookshelf Code

See also:
Using the Menus



Space for Answers (Options Menu)

> To access: Pull down the Options menu and click Space for Answers.

Sets the number of lines to insert after each question in your document.

See also:
    Space for Answers Dialog Box



Space for Answers (Dialog Box)

> To access: Pull down the Options menu and click Space for Answers.

Sets the number of answer lines to insert after each question in your document.

When you use Panic-Button Meeting or Copy Paragraph to Document, LESSONmaker can 
automatically insert blank space or lines after each question for writing answers. (You can 
always add extra lines to any question if you think longer answers will be necessary, or 
delete lines if the answers will be short.)

Number of Lines. Enter any number from 0 to 20 to indicate how many lines to insert 
after each question. The lines are "double-spaced," that is, made with two carriage return 
characters.

Width of Answer Lines. Enter the number of underscore characters LESSONmaker should
use to draw the answer lines. If you print your lessons on standard 8½ × 11 inch paper, 75 
is an appropriate length. If you do not want lines printed, but only blank space, leave this 
set to zero.

If you indicate in the Space for Answers dialog box that you want space or lines for 
answers, LESSONmaker adds them automatically when you use any of these methods to 
copy questions into your lesson document:

· double-clicking questions in the Questions window
· Copy Paragraph to Document
· Panic-Button Meeting

LESSONmaker does not add space or lines if you copy questions by these methods:

· typing
· Copy and Paste
· Copy Selection to Document
· Copy Window to Document
· Copy Section to Document



Set Popup Bible (Options Menu or Shortcut Menu)

> To access: Pull down the Options menu and click Set Popup Bible,
Or: Right-click a reference in a book window to show a shortcut menu,
Then: Click Set Popup Bible.

Use Set Popup Bible to select the Bible version to use when showing refs in a popup 
window. 

See also:
Set Popup Bible Dialog Box



Set Popup Bible (Dialog Box)

> To access: Pull down the Options menu and click Set Popup Bible,
Or: Right-click a reference in a book window to show a shortcut menu,
Then: Click Set Popup Bible.

Use Set Popup Bible to select the Bible version to use when showing refs in a popup 
window. 

In the Set Popup Bible dialog box:

1.Click the version you want LESSONmaker to use.

2.Click OK.



Word Processor (Options Menu)

> To access: Pull down the Options menu and click Word Processor.

Configures LESSONmaker to work with your word processor.

See also:
Word Processor Dialog Box



Word Processor (Dialog Box)

> To access: Pull down the Options menu and click Word Processor.

Configures LESSONmaker to work with your word processor.

LESSONmaker is designed to work with your word processor. It can transfer your lesson 
document or books to your word processor for final or more detailed formatting and 
printing. But for it to do this it must be configured to communicate with the word processor.

List box. Double-click your word processor in this list.

Manual Setup. Generally, the default word processor settings are correct. But you can use
Manual Setup to modify the standard settings, if you need to.



Word Processor Manual Setup (Dialog Box)

> To access: Pull down the Options menu and click Word Processor.
Then: In the Word Processor dialog box, click Manual Setup.

Modifies the standard word processor settings.

LESSONmaker fills in some of these options when you select your word processor on the 
Word Processor dialog box. Here you can set the other options or change the default 
settings.

Program File. This is the name of the program LESSONmaker runs when it starts your 
word processor. You may need to add the full path. (See Browse below.)

Browse. If you do not know the path or filename of your word processor, click Browse, 
and use the Program File dialog box to help you find it.

Starting Folder. This is the folder your word processor uses. The word processor can 
probably change the folder by itself if it needs to, but it doesn't hurt to set it here if you 
know it.

Window Title. This is the name shown in the title bar of your word processor's application 
window. (The title bar might also show the name of a document or other information, but 
do not include those here.) Be careful to use exact spacing and capitalization; 
LESSONmaker uses this to switch to your word processor, so it must match precisely.

Startup Keys. When some word processors start, you have to press one or more keys 
before they are ready to use. For example, they might display a logo or welcome screen, 
and you have to press Enter before you can begin working on a document. If this is true 
with your word processor, type those initial keys in this text box. LESSONmaker sends them
when it starts your word processor. To send the Enter key, type {enter}.

Paste Keys. These are the keys you use in your word processor to paste text from the 
Windows Clipboard. The defaults are almost certainly correct, but the most common 
settings are:

Paste Keys box Keyboard equivalent
^v Ctrl+V
+{insert} Shift+Ins
%ep Alt+EP
% ep Alt+Space EP (See note 

below.)

Note. The last item on the table above is valid only for DOS word processors. If you use a 
DOS word processor, LESSONmaker is able to paste the lesson into the word processor only
if you run the word processor in a window (not full screen). See your Windows manual for 
details.



Zoom (Options Menu)

> To access: Pull down the Options menu and click Zoom.

Changes the size of the text font in book windows.

See also:
Zoom Dialog Box



Zoom (Dialog Box)

> To access: Pull down the Options menu and click Zoom.

Changes the size of the text font in book windows.

In the Zoom dialog box, move the slider to the left to make the text font smaller. Move it to
the right to make the font larger. Move the slider by clicking on either side to move it about
10%, or drag it with the mouse to any spot on the scale. Click Apply to see the change 
without removing the dialog box (in case you need to adjust it more). When the font is the 
size you need it, click OK.

In the Document and Personal Notes windows you can edit text and change the font face 
and size as formatting options. Zoom does not affect the font size in these windows. It also
does not change the font in the Outline or Map windows.



Show Sampler Books (Options Menu)

> To Access: Pull down the Options menu and click Show Sampler Books.

Use Show Sampler Books to indicate whether samplers of uninstalled books should be 
shown on the LESSONmaker bookshelf.

Clicking this menu command turns the option on and off. A check mark on the menu 
indicates it is turned on.

Sampler books work just like the full ones, except they have limited data. You can use them
to examine the book and decide if you would like to add the full book.

Samplers are indicated on the bookshelf with blue lettering on the buttons.



Change CD / Scan for Books (Options Menu)

> To Access: Pull down the Options menu and click Change CD / Scan for 
Books,

Or: Press Ctrl+G.

Use this to have LESSONmaker check your hard disk and CD-ROM drive for books without 
restarting LESSONmaker, especially if you have books on more than one CD-ROM, but only 
one CD-ROM drive. 

When you need to use books on another CD:

1.Choose the Change CD / Scan for Books command. LESSONmaker displays a 
message telling you to change the CD.

2.Change the CD and click OK. LESSONmaker scans the new CD and puts the books it 
finds on the bookshelf.



STEP Book Locations (Options Menu)

> To Access: Pull down the Options menu and click STEP Book Locations.

Displays the STEP Book Locations dialog box. Use it to list additional folders 
LESSONmaker should check for STEP books produced by other publishers, and for 
additional Bible files.

See also:
STEP Book Locations Dialog Box



STEP Book Locations (Dialog Box)

> To Access: Pull down the Options menu and click STEP Book Locations.

In the STEP Book Locations dialog box you can list additional folders LESSONmaker 
should check for STEP books, especially those published for other Bible software.

This information is only needed in rare circumstances, and normally you should put nothing
in the text box. If you have additional STEP books, it is easiest to have LESSONmaker find 
them for you, and fill in the text box itself. To do this, click Search for STEP Books. 
LESSONmaker scans your hard disk and CD drive. For every STEP book it finds, it shows the
path in the text box, separated by semicolons. (If you change your mind and need to 
restore the previous set of paths, click Cancel before closing the dialog box. You can also 
click Cancel at any time during the scanning process, if it is taking too long.)

If you need to enter or change folder names here, you must include the full path, except for
the last folder in the path (the folder that actually contains the files). This last folder name 
is considered the name of the STEP book, and you should not include it in the path.

You can list more than one path by separating them with semicolons.

Example: If you have a STEP book whose actual files are on a CD-ROM, in the folder D:\
NAVPRESS\NAVES.NPS\, your entry in this dialog box would be:

D:\NAVPRESS

NOTE: Some publishers of STEP books make it possible to install some of the STEP book 
files on your hard disk and leave the others on the CD-ROM. This can speed up access to 
the books, without using as much disk space. If you have STEP books installed this way, 
you must list the paths to both sets of files in this dialog box.



Bookshelf (Options Menu)

> To access: Pull down the Options menu and click Bookshelf.

Indicates which books are shown on the bookshelf.

See also:
Bookshelf Dialog Box



Bookshelf (Dialog Box)

> To Access: Pull down the Options menu and click Bookshelf.

Use the Bookshelf dialog box to indicate which books you want shown on the bookshelf.

All unlocked books are listed, and you can click each one to place or remove a check mark 
before it. LESSONmaker puts the checked books on the bookshelf. All unlocked books are 
available on the Bible and Window menus, so you can always access them even if you 
choose not to show them on the bookshelf.



Reset Bookshelf - Top (Options Menu)

> To Access: Pull down the Options menu and click Reset Bookshelf - Top.

Use Reset Bookshelf - Top to reposition the bookshelf in its default position at the top of 
the desktop.

See also:
Reset Bookshelf - Left
Tool Bar



Reset Bookshelf - Left (Options Menu)

> To Access: Pull down the Options menu and click Reset Bookshelf - 
Left.

Use Reset Bookshelf - Left to position the bookshelf vertically on the left side of the 
desktop.

See also:
Reset Bookshelf - Top
Tool Bar



Bookshelf Code (Options Menu)

> To Access: Pull down the Options menu, and click Bookshelf Code.

In the Bookshelf Code dialog box you can set the three-character code shown on the 
bookshelf buttons for some books.

See also:
Bookshelf Code Dialog Box



Bookshelf Code (Dialog Box)

> To Access: Pull down the Options menu, and click Bookshelf Code.

In the Bookshelf Code dialog box you can set the three-character code shown on the 
bookshelf buttons for some books. 

Make the book you want to change the active window before selecting the Bookshelf 
Code command from the menu. You can set the bookshelf codes for all STEP books, such 
as commentaries and questions. You cannot change the bookshelf codes for Bible versions, 
maps, or outlines.



Window Menu

The Window menu contains functions that arrange the book and lesson document 
windows on the desktop.

Side by Side
Cascade
Tile

Document
LESSONmaker Books
Bibles
Commentaries & Other Verse-by-Verse Books
Outlines of the Bible
Other Books

See also:
Working with Windows
Using the Menus



Side by Side (Window Menu)

> To access: Click the Side by Side tool bar button,
Or: Pull down the Window menu and click Side by Side,
Or: Press Shift+F3.

Changes the window layout so the Document window is on the right, and the book windows
are stacked on the left with only the top one showing.

While working in LESSONmaker, you often work in two primary windows: the Document 
window, where you are editing your lesson, and one of the book windows, from which you 
are drawing lesson material. Use the Side-by-Side layout to reduce screen clutter and give 
the most space possible for the two windows. This is the default layout.

See also:
Cascade
Tile
Working with Windows



Cascade (Window Menu)

> To access: Pull down the Window menu and click Cascade,
Or: Press Shift+F5.

Positions all open windows in an overlapping, "cascade" layout.

See also:
Side by Side
Tile
Working with Windows



Tile (Window Menu)

> To access: Click the Tile tool bar button,
Or: Pull down the Windows menu and click Tile,
Or: Press Shift+F4.

Arranges all open windows in a layout similar to a tile pattern, with none overlapping any 
others.

If you are working in several the windows frequently, the tiled layout enables you to quickly
move from any window to another, especially if you are using a mouse. You can maximize 
the window you are working in so you can see as much of its contents as possible. Then 
when you need to go to another window, restore the current one to show all the windows 
again, click in the one you need, and maximize it.

Note. If the Map window is open, it might overlap or be overlapped by other windows. 
Because its dimensions are determined by the map it contains, it cannot be adjusted to fit 
the tile pattern.

See also:
Cascade
Side by Side
Working with Windows



Help Menu

The Help menu provides access to information on all aspects of using LESSONmaker.

Contents
Using Help

Quick Star Tutorialt
On this CD

Internet Home Page
Internet Technical Page
Contact Us by E-Mail

About LESSONmaker

See also:
Using the Menus



Contents (Help Menu)

> To access: Pull down the Help menu and click Contents,
Or: In any Help window click Contents.

Displays a table of contents of the Help topics.

See also:
Contents



Using Help (Help Menu)

> To access: Pull down the Help menu and click Using Help.

Explains how to use the Windows Help system.



Quick Start Tutorial (Help Menu)

> To access: Pull down the Help menu and click Quick Start.

Displays a short message on your first steps using LESSONmaker.

See also:
Overview
Procedures



Quick Start (Dialog Box)

> To access: Pull down the Help menu and click Quick Start.

Displays a short message on your first steps using LESSONmaker.

See also:
Overview
Procedures



On this CD (Help Menu)

> To access: Pull down the Help menu and click On this CD.

On this CD provides two ways to learn about the WORDsearch and the other products on 
the iExalt CD.

When you click On this CD on the Help menu, WORDsearch displays a submenu with 
these commands:

· Quick Tour
· What's on this CD?



Internet Home Page (Help Menu)

> To access: Pull down the Help menu and click Internet Home Page.

If you have an Internet connection and browser, Internet Home Page opens the iExalt 
Electronic Publishing Web site.

On the iExalt Electronic Publishing home page you can find product descriptions, upgrades, 
technical support, and other useful information.

See also:
Internet Technical Page (Help Menu)
Contact Us by E-Mail (Help Menu)
Troubleshooting



Internet Technical Page (Help Menu)

> To access: Pull down the Help menu and click Internet Technical Page.

If you have an Internet connection and browser, Internet Technical Page opens the iExalt
Electronic Publishing Web site, and displays the Technical page.

On the iExalt Electronic Publishing Technical page you can find software updates and other 
useful information.

See also:
Internet Home Page (Help Menu)
Contact Us by E-Mail (Help Menu)
Troubleshooting



Contact Us by E-Mail (Help Menu)

> To access: Pull down the Help menu and click Contact Us by E-Mail.
Then: Click a command on the submenu.

If you have an Internet connection, Contact Us by E-Mail provides three direct ways to 
contact    iExalt Electronic Publishing on the Internet and World Wide Web.

When you click Contact Us by E-Mail on the Help menu, LESSONmaker displays a 
submenu with three options. All three use your Internet connection to help you contact 
iExalt Electronic Publishing.

· Tech Support
· Support@WORDsearchBible.com
· Sales@WORDsearchBible.com



Tech Support (Contact Us by E-Mail Menu)

> To access: Pull down the Help menu and click Contact Us by E-Mail.
Then: Click Tech Support.

If you have an Internet connection, the Tech Support command uses your browser to 
display a Software Problem Report form.

Use the Software Problem Report form to easily and quickly send iExalt Electronic 
Publishing the details of any problem you are having with LESSONmaker. A support 
representative will contact you.

See also:
Support@WORDsearchBible.com (Contact Us by E-Mail Menu)
Sales@WORDsearchBible.com (Contact Us by E-Mail Menu)
Troubleshooting



Support@WORDsearchBible.com (Contact Us by E-Mail Menu)

> To access: Pull down the Help menu and click Contact Us by E-Mail.
Then: Click Support@WORDsearchBible.com.

If you have an Internet connection, the Support@WORDsearchBible.com command 
opens a new e-mail message.

Use this command to easily contact iExalt Electronic Publishing about a problem or 
question you have about LESSONmaker.

See also:
Tech Support (Contact Us by E-Mail Menu)
Sales@WORDsearchBible.com (Contact Us by E-Mail Menu)
Troubleshooting



Sales@WORDsearchBible.com (Contact Us by E-Mail Menu)

> To access: Pull down the Help menu and click Contact Us by E-Mail.
Then: Click Sales@WORDsearchBible.com.

If you have an Internet connection, the Sales@WORDsearchBible.com command opens 
a new e-mail message.

Use this command to easily contact iExalt Electronic Publishing about placing an order or 
product information.

See also:
Tech Support (Contact Us by E-Mail Menu)
Support@WORDsearchBible.com (Contact Us by E-Mail Menu)
Troubleshooting



About LESSONmaker (Help Menu)

> To access: Pull down the Help menu and click About LESSONmaker.

Displays the copyright information for LESSONmaker and its lesson files and books. The 
About LESSONmaker box also shows the version number, and credits the individuals who
wrote and edited the lesson materials.

See also:
About LESSONmaker Dialog Box



About LESSONmaker (Dialog Box)

> To access: Pull down the Help menu and click About LESSONmaker.

Displays the copyright information for LESSONmaker and its lesson files and books. The 
About LESSONmaker box also shows the version number, and credits the individuals who
wrote and edited the lesson materials.

Left-hand box. Select a book or lesson file.

Right-hand box. Shows copyright information and credits.

To copy the copyright information to your lesson document:

1.Select the book or lesson file.
2.Use the mouse to select the copyright text.
3.Press Ctrl+C to copy the text to the Clipboard.
4.Click OK to close the About LESSONmaker dialog box.
5.Click in the Document window to put the insertion point where you want the copyright 

information.

6. On the tool bar click the Paste button, or press Ctrl+V to paste the text.



Shortcut Menus

> To access: Select text to edit or copy (if appropriate),
Then: Right-click the text to edit or copy.

Use shortcut menus to quickly access primary editing commands.

LESSONmaker displays shortcut menus when you right-click text in book and other text 
windows. The shortcut menus list the most common commands for copying and editing 
text. Because they are available with a simple mouse click, they provide a very quick and 
easy way to perform the most important editing tasks. For some commands on the shortcut
menus, you must select the text before right-clicking it.

LESSONmaker has four shortcut menus. Three are available in book windows, the other in 
the Document and Personal Notes windows. Many of the commands on the shortcut menus 
are also on the tool bar. In the illustrations below, click the menu commands to see what 
each does.

Book Windows (right-click on text)

Book Windows (right-click on Scripture cross-reference)

Book Windows (right-click on cross-reference to another part of the book)

Document and Personal Notes Windows (right-click on selected text)



See also:
Using the Menus



Copy Paragraph to Document (Shortcut Menu)

> To access: Right-click a paragraph in a book window to select it and show a
shortcut menu.

Then: Click Copy Paragraph to Document.

Copies a paragraph from a book window to the Document window.

Copy Paragraph to Document selects text in the book window in units (e.g., paragraphs,
paragraph titles, or questions), and copies it to the Document window. If you have 
requested space for answers, it is inserted after the paragraph copied.

Copy Paragraph to Document cannot be used to copy text within the Document window,
or from the Map or Personal Notes windows. Also, it cannot copy anything other than 
complete paragraphs. Use Copy and Paste, or Copy Selection to Document for these.

See also:
Editing the Lesson Document



Copy Section to Document (Shortcut Menu)

> To access: Right-click in a book window and select Copy Section to 
Document,

Copies a section (such as one activity or meeting idea) from a book window to the 
Document window.

Sections often include more than one paragraph. But if the book window contains 
questions, such as the LESSONmaker Adult Questions, the "section" is usually a paragraph, 
and Copy Section to Document is the same as Copy Paragraph to Document. In either 
case, LESSONmaker does not automatically provide space or lines for answers with Copy 
Section to Document.

Copy Section to Document cannot be used to copy text within the Document window, or 
from the Map or Personal Notes windows.

See also:
Editing the Lesson Document



Insert Answer Space (Shortcut Menu)

> To access: Right-click in the Document or any book window,
Then: Click one of the Insert Answer Space commands.
Or: Press Ctrl+a number (1 through 5).

Inserts space for writing answers in the lesson document. 

If you print the lesson document for your group members to study before the meeting, you 
probably need to leave space for them to write answers after each question. LESSONmaker 
can add this space automatically when you insert questions in certain ways. Whether it 
does or not, you can always add more space with the Insert Answer Space command.

In the Document window or any book window right-click on text (not cross-references) to 
display a shortcut menu. This menu has five Insert Answer Space commands for one, 
two, three, four, or five lines. Click the one you need. LESSONmaker creates either blank 
space or lines to write on, depending on the Width of Answer Lines setting in the Space 
for Answers dialog box.



Bold (Shortcut Menu)

> To access: Select the text to make bold,
Then: Click the Bold tool bar button,

      Or: Right-click the selected text and click Bold on the shortcut menu.

Use Bold to turn boldface on or off.

To turn Bold on or off, you can either: 

· Select the text first, and then turn Bold on or off.
· Set Bold first, and then type the text.

To make text you are copying from a book window bold, you must copy the text first, then 
select it and make it bold. 



Italic (Shortcut Menu)

> To access: Select the text to italicize,
Then: Click the Italic tool bar button,

      Or: Right-click the selected text and click Italic on the shortcut menu.

Use Italic to turn italics on or off.

To turn Italic on or off, you can either: 

· Select the text first, and then turn Italic on or off.
· Set Italic first, and then type the text.

To make text you are copying from a book window italic, you must copy the text first, then 
select it and make it italic. 



Underline (Shortcut Menu)

> To access: Select the text to underline,
Then: Click the Underline tool bar button,

      Or: Right-click the selected text and click Underline on the shortcut menu.

Use Underline to turn underlining on or off.

To turn Underline on or off, you can either: 

· Select the text first, and then turn Underline on or off.
· Set Underline first, and then type the text.

To underline text you are copying from a book window, you must copy the text first, then 
select it and underline it. 



Left Align (Shortcut Menu)

> To access: Select the paragraphs to align on the left side,
Then: Click the Left Align tool bar button,

      Or: Right-click the selected paragraphs and click Left Align on the shortcut 
menu.

Use Left Align to make all the lines in a paragraph flush with the left margin.

To align paragraphs, you can either: 

· Select the paragraphs first, and then set the alignment.
· Set the alignment first, and then type the text.

See also:
Editing the Lesson Document



Center (Shortcut Menu)

> To access: Select the paragraphs to center,
Then: Click the Center tool bar button,

      Or: Right-click the selected paragraphs and click Center on the shortcut menu.

Use Center to center every line in paragraphs in the window or between the left and right 
margins.

To center paragraphs, you can either: 

· Select the paragraphs first, and then center them.
· Set Center first, and then type the text.

See also:
Editing the Lesson Document



Right Align (Shortcut Menu)

> To access: Select the paragraphs to align on the right-hand side,
Then: Click the Right Align tool bar button,

      Or: Right-click the selected paragraphs and click Right Align on the shortcut 
menu.

Use Right Align to make all the lines in a paragraph flush with the right margin.

To align paragraphs, you can either: 

· Select the paragraphs first, and then set the alignment.
· Set the alignment first, and then type the text.

See also:
Editing the Lesson Document



Bullet Style (Shortcut Menu)

> To access: Select the paragraphs to format with bullets,
Then: Click the Bullet tool bar button,

      Or: Right-click the selected paragraphs and click Bullet Style on the shortcut 
menu.

Use Bullet Style to put bullets before paragraphs.

To put bullets before paragraphs, you can either: 

· Select the paragraphs first, and then select Bullet Style.
· Select Bullet Style first, and then type the text.

To add bullets to text you are copying from a book window, you must copy the text first, 
then select it and add the bullets. 



Font (Dialog Box)

> To access: Right-click in the Document or Personal Notes windows,
Then: Click Font on the shortcut menu  .  

Use Font to change the font, size, color, and attributes of text.

To change these font characteristics, you can: 

· Either: Select the text first, and then change the characteristics.
· Or: Set the characteristics first, and then type the text.

To change text you are copying from a book window, you must copy the text first, then 
select it and make the changes.

You can also change some of these characteristics directly from the tool bar:

Bold

Italic

Underline

Color



Color (Tool Bar Button)

> To access: Click the Color tool bar button,
Then: Click the color to use from the palette.

Use Color to change the color of text in the Document or Personal Notes windows.

To change the color of text, you can: 

· Either: Select the text first, and then change the color.
· Or: Set the color first, and then type the text.

To change the color of text you are copying from a book window, you must copy the text 
first, then select it and change the color. 

See also:
Font (Dialog Box)



Show this Ref in Popup (Shortcut Menu)

> To access: Right-click a cross-reference in a book window to show a shortcut menu,
Then: Click Show this Ref in Popup.

Displays the full text of the reference in a popup window.

Show this Ref in Popup opens the Cross-Reference window containing the text of the 
reference you right-clicked. (You can by-pass the menu by clicking the cross-reference with 
the left button.) Use this to read verses that are cited in books but are not in the Lesson Kit 
passage. Verses that are in the Lesson Kit passage you can see in the Bible Text window.

To close the popup window, click its close button .

See also:
Set Popup Bible Dialog Box
Show Refs in this Paragraph in WORDsearch
Show Selected Refs in WORDsearch
Show All Refs in WORDsearch



Show Refs in this Paragraph in WORDsearch (Shortcut Menu)

> To access: Right-click a reference in a book window to show a shortcut menu,
Then: Click Show Refs in this Paragraph in WORDsearch.

Shows all refs in the paragraph in a WORDsearch Ref List.

Use this command to show all the refs in the paragraph in a WORDsearch Ref List. (If 
WORDsearch isn't already running, LESSONmaker starts it.) Once there, you can use the 
normal WORDsearch commands to work with them.

See also:
Show Selected Refs in WORDsearch
Show All Refs in WORDsearch
Show this ref in Popup
Cross-Reference Window
Bible Text window



Show Selected Refs in WORDsearch (Shortcut Menu)

> To access: Right-click a reference in a book window to show a shortcut menu,
Then: Click Show Selected Refs in WORDsearch.

Shows the selected refs in a WORDsearch Ref List.

Use this command to show the selected refs in a WORDsearch Ref List. (If WORDsearch 
isn't already running, LESSONmaker starts it.) Once there, you can use the normal 
WORDsearch commands to work with them.

See also:
Show Refs in this Paragraph in WORDsearch
Show All Refs in WORDsearch
Show this ref in Popup
Cross-Reference Window
Bible Text window



Show All Refs in WORDsearch (Shortcut Menu)

> To access: Right-click a reference in a book window to show a shortcut menu,
Then: Click Show All Refs in WORDsearch.

Shows all the refs in the book window in a WORDsearch Ref List.

Use this command to show all the refs in the book window in a WORDsearch Ref List. (If 
WORDsearch isn't already running, LESSONmaker starts it.) Once there, you can use the 
normal WORDsearch commands to work with them.

See also:
Show Refs in this Paragraph in WORDsearch
Show Selected Refs in WORDsearch
Show this ref in Popup
Cross-Reference Window
Bible Text window



Show this in Popup (Shortcut Menu)

> To access: In a book window, right-click a cross-reference to another section of the 
book,

Then: On the shortcut menu, click Show this in Popup.

Displays another section of a book in a popup window.

Show this in Popup opens the Cross-Reference window containing the section of the book
you clicked. (You can by-pass the menu by clicking the cross-reference with the left button.)
Use this to read portions of the book that are not in the open Lesson Kit, such as an 
introduction to the book.

To close the popup window, click its close button .

See also:
Show this in WORDsearch



Show this in WORDsearch (Shortcut Menu)

> To access: In a book window, right-click a cross-reference to a section of the book,
Then: On the shortcut menu, click Show this in WORDsearch.

Displays a section of a book in WORDsearch.

Use this command to open the book in WORDsearch, and show the section you clicked. (If 
WORDsearch isn't already running, LESSONmaker starts it.) Once there, you can use the 
normal WORDsearch commands to work with it.

See also:
Show this in Popup
Cross-Reference Window



Tool Bar

The tool bar gives easy access to the most common commands.

The tool bar is the row of buttons just beneath the main menu. The buttons represent 
common LESSONmaker commands or functions, such as for finding Lesson Kits, editing 
text, or arranging windows. If you have used other Windows software, some of them are 
probably familiar to you, but some are unique to LESSONmaker. (Click the buttons in the 
illustration above to see what each one does.)

· To perform functions, click the button.
· To display a tool tip, point to a button with the mouse without clicking.

Buttons that are grayed or shaded are not available or appropriate in the current situation. 
For example, these three buttons represent the three ways to align text: flush left, 
centered, and flush right. If the active window is a commentary window, these three 
buttons are grayed (as shown) because they only apply to windows in which you can 
change the text, such as the Document window. When you click in the Document window, 
they become available (and colored) again, as shown in the full tool bar above.

If you prefer to use the keyboard, all the functions available on the tool bar are on the 
menus, have shortcut keys, or both. Many of them are also on the shortcut menus available
by right-clicking text.

See also:
Bookshelf



Bookshelf

The bookshelf shows the books that are available.

Just like a physical book shelf you might have near your desk, the LESSONmaker bookshelf 
holds the books you use in your study. It keeps them out of the way when you are not using
them, but convenient when you are ready to look something up.

To open a book as a window on the desktop, click its button on the bookshelf. If the book 
you select was already opened in a window (but perhaps underneath other windows), it is 
brought to the top so you can see and use it. Bookshelf buttons with blue lettering indicate 
that the full book is not installed, but the sampler version is. Which and how many books 
are shown on the bookshelf depend on two things:

· which optional books you have purchased and unlocked
· which books you have selected to be shown on the bookshelf

By default, all unlocked books are shown on the bookshelf, except the Non-WORDsearch 
Bible Text window.

See also:
Tool Bar



Help (Tool Bar Button)

> To access: On the tool bar click the Help button,
Then: Click a screen object.

Displays Help information when you click an object on the screen.

When you click the Help button, the mouse pointer becomes an arrow-and-question-mark 
symbol. Click it on a menu command, window, or other screen object. LESSONmaker 
displays the Help window with information on that object.



Using the Keyboard

Many users find they can work with the greatest speed and efficiency with a mouse; others 
find that keyboard commands work best for them. LESSONmaker has been designed to 
provide maximum benefit for both by making most commands available through either 
mouse clicks or keystrokes.

See also:
Using the Menus
Shortcut key



Moving the Insertion Point

LESSONmaker honors all the standard Windows keyboard and mouse operations for moving
the insertion point. (See your Windows manual for more information if you need it.) 

See also:
Scroll



Selecting Text

To select text means to highlight it in preparation for copying, cutting, deleting, or 
formatting. You can select any amount of text from a single character to the complete 
contents of a window.

With the mouse:
1.Move the mouse pointer to the beginning of the block of text to select.
2.Click and drag to the end of the block.
3.Release the mouse button.
4.Proceed with the copy, cut, delete, or formatting function.

(You can click and drag from the end of the block to the beginning as well.)

With the keyboard:
1.Hold down the Shift key.
2.Move the insertion point to select the text.
3.Release the Shift key.
4.Proceed with the copy, cut, delete, or formatting function.

You can select text with these methods in the Document, Personal Notes, and all book 
windows, and in text boxes in dialog boxes. What you can do with the selected text, 
however, depends on the window or dialog box. For example, in the Document and 
Personal Notes windows you can cut the selected text, but in book windows you cannot.

See also:
Select All



Editing the Lesson Document

LESSONmaker provides tools to create, edit, and print small group Bible study lessons and 
youth meeting plans. You create these from resource materials in LESSONmaker books. 
Since the lessons are text documents, and most of the resource materials are text, the 
editing process is very similar to working in a word processor.

When you open a Lesson Kit to start a new lesson, LESSONmaker puts each of the books in 
its own window, and leaves one additional window (the Document window) empty. This is 
where you create and edit the lesson document.

As in a word processor, you can:

· type text directly into the lesson document
· copy text from the book windows and paste it into the document
· move text around within the Document window
· delete text from the document
· make multiple edits with Find and Replace
· reverse text changes with Undo
· move the insertion point around the text with the cursor movement keys and mouse
· save the document in a file on the disk
· open a document you created and saved before
· create a new (empty) document to begin a new lesson
· print the lesson document

All these operations are performed just as in a word processor. We have even assigned to 
them the same keystrokes and mouse operations that most Windows word processors use. 
This should make the process very natural for you. (Most of these operations are on the 
File and Edit menus.)

Special Editing Functions

In addition, because LESSONmaker is designed specifically to create and edit Bible study 
lessons, we have added several editing functions to make that process even easier:

· copy whole paragraphs from book windows to the Document window
· copy whole sections from book windows to the Document window
· copy selected text to the Document window
· copy a whole window to the Document window
· create space for answers
· renumber the questions in sequence
· create an entire lesson with one command
· copy the lesson or book to your word processor for more detailed formatting and 

printing
· view cross-references in a pop-up window or WORDsearch

See also:
Lesson Kits and Lesson Files
Renumber (Dialog Box)
Document Files
Shortcut Menus



Creating One-Passage Lessons

To create a Bible study around one passage of Scripture:

1.Select the passage you want to study.

2.Use Open Lesson Kit to open the Lesson Kit for that passage.

3.Select at least one question from each section--Open It, Explore It, Get It, and Apply It.

Choose enough questions to fill the amount of time you have. Plan to spend at least 75% of
your time on Get It and Apply It questions. These usually require much more time to 
consider and discuss than Explore It questions.

A good mix of questions is:

1 Open It (5-10 minutes)
1 or 2 Explore It (5 minutes)

Use more if the group is completely unfamiliar with the 
passage.

1 to 4 Get It (10-20 minutes)
These should build on the observations made in Explore 
It.

1 or 2  Apply It (10-20 minutes)
Allow time for each person to adapt his or her answers.

Tip. Don't be afraid to control the amount of time your group spends on each type of 
question. Many groups are accustomed to analyzing the text for a long time and discussing 
application for only two or three minutes. By weighting the lesson toward Get It and Apply 
It questions, you increase the chances that your group will come away with life-changing 
insights and a sense of accomplishment.

See Also
Leading Small Groups
Starting a New Lesson
Steps to Creating a Lesson Using Open Lesson Kit
Creating Topical Lessons



Creating Topical Lessons

To create an adult topical study around several verses from different parts of Scripture:

1.Select a topic from the Index of Lesson Kits.

2.Select the Lesson Kit you want to start with. Decide whether you want to examine one 
Lesson Kit deeply and thoroughly, or look more quickly at a variety of Lesson Kits.

3. If you are examining just one Lesson Kit, follow the steps in Creating One-Passage 
Lessons, focusing on the topic you have chosen.

4. If you are looking at a variety of Lesson Kits, choose one or two items from each Lesson
Kit that relate directly to your topic. If you choose an Explore It question, choose a Get 
It question to match.

5.After you have selected the material you need from one Lesson Kit, open the next one. 
LESSONmaker updates all the book windows with the material from the new Lesson Kit, 
but the document you have started remains for you to continue working in. (Only one 
Lesson Kit can be open at a time.)

6.Copy the material you want to use from this Lesson Kit in the same way.

7.Continue opening and using each Lesson Kit to select resource material for your lesson.

8.When you are finished selecting material, you might have too much. Look over your 
lesson and eliminate material that overlaps.

Another approach

Instead of starting with Index of Lesson Kits, you can use WORDsearch to identify 
several Scripture passages to study. Then in LESSONmaker, use Open Lesson Kit to open 
the Lesson Kits for each passage and select the questions to use in your lesson.

See Also:
Leading Small Groups
Starting a New Lesson
Steps to Creating a Lesson Using Index of Lesson Kits



Save Changes to Document?

You have asked to exit LESSONmaker, start a new document, or open a document file from 
disk. The current document has not been saved to disk, however, and any of these 
operations will cause the loss of any changes since you last saved it. LESSONmaker is 
asking if you want to save the current Document to disk before continuing so you do not 
lose your work.
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active window

The window in which you are currently working. It is indicated by the color of its title bar. 
Activate a window by clicking in it, or selecting it from the Window menu.



apocryphal/deuterocanonical books

Eighteen ancient Jewish books or segments of books, which are accepted as part of the 
Bible by the Roman Catholic or Orthodox churches, but not by Protestant churches. Since 
some Bible versions used by LESSONmaker include them, they are included in 
LESSONmaker, although only in those versions.



ASCII

The acronym for "American Standard Code for Information Interchange." This is a set of 
computer codes for letters, numbers, punctuation, special characters, and device control 
codes. Although it is a misnomer, the term "ASCII file" is commonly used to refer to a file 
that contains just text (letters, numbers, and common punctuation).



B82 (Svenska Bibeln)

Svenska Bibeln 1982.    The Swedish Bible.

See also:
Bible Versions Overview



button

A small, square or rectangular area in dialog boxes, on the tool bar, and on the bookshelf 
that you can click with the mouse to execute a command or open a window. Buttons always
have names or icons on them to indicate the functions they perform.

The tool bar

The tool bar, beneath the menu bar, is a set of square buttons for selecting the most 
frequently-used functions in LESSONmaker. Clicking a button to perform a task is often 
easier than using the menus. (On the illustration of the tool bar above, click the buttons to 
see what they do.)

The bookshelf

The bookshelf, beneath the tool bar, shows the books available to you while working on 
your lesson. Each book is shown as a book-shaped button, and they are grouped in 
categories.

Dialog boxes
The buttons listed below have standard keyboard equivalents. Others have shortcut keys 
indicated by an underlined letter on the button.

Button Keyboard Equivalent
OK Enter
Cancel Esc
Help F1



click

To move the mouse pointer onto a screen item, and quickly press and release a mouse 
button. Unless the instructions say "right-click" use the left mouse button.

See also:
Click and drag



click and drag

To hold down the left mouse button while moving the mouse pointer, then releasing the 
button. Use click and drag to move an item on the screen, select more than one item that 
are next to each other, or select a block of text.

See also:
Click



Clipboard

A temporary storage location where Windows holds text or graphics you have cut or copied.
You can copy the contents of the Clipboard to other locations and applications with Paste. 
The Clipboard retains its contents until something else is put into it, or until you exit 
Windows.



close

To remove a window from the desktop. In LESSONmaker, when you close a window its 
contents are not lost, it is merely removed from the desktop. It remains on the bookshelf 
for easy access.

There are two ways to close a window:

· Click its close button .
· Press Ctrl+F4.



control menu

A small menu for each window with commands to close, move, or resize the window. Pull 
down the control menu by clicking the button at the left end of the window's title bar.



copy

To make a duplicate of a selected block of text in the Windows Clipboard for pasting 
somewhere else. Unlike Cut, Copy leaves the text in its original position as well. To copy 
selected text, click the Copy button on the tool bar, press Ctrl+C or pull down the Edit 
menu and click Copy.



cut

To remove a selected block of text, holding it in the Windows Clipboard. The text stays in 
the Clipboard until another cut or copy operation overwrites it, or until you exit Windows. 
You can put the text somewhere else with Paste. To cut selected text, click the Cut button 
on the tool bar, press Ctrl+X or pull down the Edit menu and click Cut.



default

An option which is assumed to be the most common choice in a given situation and which 
is therefore offered first. The user can accept it or choose another option.



delete

To remove a selected block of text without putting it into the Windows Clipboard. To delete 
selected text press Del, or pull down the Edit menu and click Delete.

See also:
Cut



desktop

The LESSONmaker application window. Just as a physical desk can have books, magazines, 
papers, and notes stacked on it, your LESSONmaker desktop can have the Bible, book 
introductions, outlines, personal notes, a list of questions, and the lesson you are creating 
on it. All this information can be stacked or spread out on your LESSONmaker desktop.



dialog box

A box that LESSONmaker, Windows or other applications temporarily display on your 
screen, in which you type information or select options. Most dialog boxes have OK and 
Cancel buttons. When the options in the dialog box are set correctly, click OK to accept 
those options and perform the action. To abort the action, click Cancel (or press Esc). The 
changes you have made to the options are discarded and the dialog box is closed.



directory

A folder. In MS-DOS 6.2 and earlier, and Windows 3.1 and earlier, folders were called 
directories. For Windows 95 the name was changed to folder.



double-click

To click a mouse button twice in quick succession. In LESSONmaker (and most Windows 
applications) double-clicking is used only with the left mouse button.



folder

Part of the structure that organizes files and other folders on a disk. Files are grouped into 
folders according to their contents or purposes, and the folders are given names that show 
what files they contain. Folders can contain other folders. In MS-DOS 6.2 and earlier, and 
Windows 3.1 and earlier, folders were called directories. For Windows 95 the name was 
changed to folder.



GW

God's Word to the Nations. This is a new Bible translation that clearly communicates the 
saving, life-changing Good News about Jesus. God's Word is intended to be read by those 
who are well-versed in Scripture as well as first-time Bible readers, Christians as well as 
non-Christians, adults as well as children.

See also:
Bible Versions Overview



insertion point

The vertical blinking bar in a text box or text window that indicates where text that is typed
or pasted will be inserted.



KJV

The King James Version, a standard Bible translation for almost 400 years. The KJV is also 
known as the Authorized Version.

See also:
Bible Versions Overview



Lesson Kit

A set of materials (LESSONmaker "books") such as discussion questions, meeting activities,
introductions and outlines, from which you can copy text to create a small group Bible 
study lesson or youth meeting plan. By selecting different questions and changing the 
focus of the discussion, you can create a variety of lessons from each Lesson Kit. You can 
also create lessons containing materials from several Lesson Kits if you want.

See also:
Lesson Kits Overview
Lesson Kits and Lesson Files
LESSONmaker Books Overview



LESSONmaker Books

The tools you can use in LESSONmaker as you study and prepare your lesson plans. 
including study questions, activity ideas, Bible versions, introductions, outlines, etc. In 
earlier versions of LESSONmaker these were called "resources."

See also:
LESSONmaker Books Overview



Living (Liv)

The Living Bible. This modern paraphrase of the Bible is designed to communicate the 
intent of the original text in language that today's reader will relate to and understand. It is 
easy to read and follow--a popular alternative to classic translations.

See also:
Bible Versions Overview



maximize

To enlarge a window so it fills the area of the screen available to it. When you maximize the
LESSONmaker application window, it fills the entire screen. When you maximize a 
Document or book window, it fills the LESSONmaker application area (its desktop). There 
are three ways to maximize a window:

· Click the maximize button  at the right-hand end of the title bar.
· Double-click the title bar.
· Pull down its control menu and click Maximize.

restore

When a window is maximized, its maximize button is replaced with the restore button . 
Click it to restore the window to its previous size.



minimize

In Windows generally, to replace a window on the screen with an icon that represents it 
(Windows 3.1) or a button on the taskbar (Windows 95). Use this to reduce screen clutter 
while you are not immediately using a window. This meaning is true for the main 
LESSONmaker application window, but not for other LESSONmaker windows, such as the 
lesson document or books. Minimizing these windows has the same effect as closing them: 
removing them from the desktop without losing their contents. Their bookshelf buttons are 
always available to re-open them.

There are two ways to minimize a window:

· Click the minimize button  at the right-hand end of the title bar.
· Pull down its Control menu and click Minimize.



mouse

A hand-operated pointing device that moves a pointer on the screen as the pointing device 
moves on the tabletop. Mice have two or three buttons. Most LESSONmaker functions are 
available by clicking the left mouse button on a menu option, tool bar button, or dialog box 
button. Other functions use a double-click or right-click. (Neither this Help information nor 
the LESSONmaker program make a distinction between mice and other pointing devices 
such as trackballs. You can use whatever pointing device you have on your computer.)



Move (Control Menu Command)

> To access: Pull down the Control menu and choose Move.

Use Move to change the position of the active window on the desktop.

When you select the Move command, the mouse pointer becomes a four-directional arrow.

1.Use the arrow keys to put the window where you want it.
2.Press Enter.

Since you can always just drag a window with its title bar, Move is most useful when you 
can't or don't want to use the mouse.

See also:
Working with Windows



MSG

The Message. This best-selling new paraphrase makes the New Testament, Psalms and 
Proverbs read like they were written yesterday.

See also:
Bible Versions Overview



NAB

The New American Bible with Revised New Testament. This modern translation was created 
by members of the Catholic Biblical Association of America. It includes extensive 
commentary, about equal in size to the Bible text itself.

See also:
Bible Versions Overview



NASB or NAS

The New American Standard Bible. Many scholars consider the NASB the most literally 
accurate English translation of the Bible because of its faithfulness to the original 
manuscripts, even to such details as sentence structure, word order, and conjunctions.

See also:
Bible Versions Overview



New Gk.-Eng. Interlinear N.T.

This powerful interlinear New Testament includes six hypertext levels for each Greek word:

· UBS 4 Greek Text
· Friberg's simple transliteration. Click to hear the word pronounced.
· Grammar tags from Friberg's Analytical Greek New Testament. Click to see the 

expanded definition.
· Tyndale's context-sensitive English translation
· Greek root word
· Strong's number. Click to see its definition.

See also:
Bible Versions Overview



Next (Control Menu Command)

> To access: Press Ctrl+Tab,
Or: Press Ctrl+F6.
Or: Pull down the Control menu and choose Next.

Use Next to select the next window open on the LESSONmaker desktop.

Next cycles through the windows open on the LESSONmaker desktop. Since you can 
always just click in any window you want to select, Next is most useful when you can't or 
don't want to use the mouse.



NIV

The New International Version. By far the most popular modern translation in the U.S., the 
NIV strikes a balance between readability and adherence to the original languages.

See also:
Bible Versions Overview



NJB

The New Jerusalem Bible. First translated from the original languages into French, this 
modern English version is known for its readability and is popular across denominational 
boundaries. The Living Church called it "the best of the modern translations."

See also:
Bible Versions Overview



NKJV

The New King James Version. This revision of the KJV maintains the spirit of the classic King 
James language while presenting a modern text that is much easier to read and 
understand.

See also:
Bible Versions Overview



NLT

New Living Translation. The NLT incorporates the latest biblical scholarship through the 
work of 90 world-class Bible scholars representing every major denominational background.
Their work over a seven-year period represents the coming together of the best of the best 
for this momentous work.    The scholars, under the direction of the Bible Translation 
Committee, set out to produce a translation as good for study as it is for devotional 
reading.

See also:
Bible Versions Overview



NRSV

The New Revised Standard Version. This modern translation is an authorized revision of the 
Revised Standard Version. It includes the Deuterocanonical works (Apocrypha) and is used 
by both Catholic and Protestant denominations.

See also:
Bible Versions Overview



open

To display a window or dialog box on the desktop, making it ready for use.

There are two ways to open a window in LESSONmaker:

· On the bookshelf click its button
· On the Window menu click its name (or press its number or letter)

Dialog boxes are opened automatically when LESSONmaker or Windows needs to exchange
information with you.



paste

To place text that has been cut or copied into another location. To paste text, click the Paste
tool bar button, press Ctrl+V, or pull down the Edit menu and click Paste.



Rich Text Format (RTF)

A standard format used by word processors and other programs to store formatted text, 
that is, text with bold, italics, centering, etc. LESSONmaker uses RTF by default when 
storing lesson documents.



right-click

To move the mouse pointer onto a screen object, and quickly press and release the right-
hand mouse button.



RVR 1960

The Reina-Valera Revision 1960. The RVR 1960 is by far the most popular Spanish 
translation available today. It is the most recent update of a line dating back to the Reina 
1569 translation from the Pagininus Latin and the Valera 1602 translation from the 
Massoretic Hebrew and Greek Textus Receptus.

See also:
Bible Versions Overview



scroll

To move the text in a window or box so portions of the text outside the window area come 
into view. Depending on the nature of the window or box, this can be done with scroll bars, 
the cursor movement keys, or both.



scroll bar

A vertical or horizontal bar at the right or bottom edge of a window that enables you to 
move ("scroll") a document within its window frame. The small box in the scroll bar shows 
the approximate position of the document in the window. You can drag the box to scroll the 
document, or click in the scroll bar outside the box to scroll the document by one "page" 
(the height or width of the window).



scroll bar

A vertical or horizontal bar at the right or bottom edge of a window that enables you to 
move ("scroll") a document within its window frame. The small box in the scroll bar shows 
the approximate position of the document in the window. You can drag the box to scroll the 
document, or click in the scroll bar outside the box to scroll the document by one "page" 
(the height or width of the window).



select

To mark an item on the screen, in order to set a condition, or prepare to copy, cut, delete, 
or format it. The mark can be a highlight, a dotted rectangle, a check mark, or a round 
option button. There are several ways to select an item:

· Click on it once.
· Move a selection bar to it with the arrow keys.
· Click and drag the mouse across it.
· Hold down the Shift key while moving the insertion point with the cursor movement 

keys.

Usually, selecting an item does not directly initiate an action. In many cases, however, 
instead of selecting an item and then clicking OK, you can double-click the item.

See also:
Selecting Text



shortcut key

A key or key combination that executes a command or selects an option, sometimes 
directly, without pulling down menus. On menus and in dialog boxes, many shortcut keys 
are shown as an underlined letter in the command or option name. Other shortcut keys are 
shown to the right of menu commands, often as F-keys (such as F3) or combinations with 
Ctrl or Alt.

To use shortcut keys shown as underlined letters:
· On the main menu, hold down Alt and press the underlined letter.
· In dialog boxes, hold down Alt and press the underlined letter.
· On pulled-down menus, press the underlined letter.

To use shortcut keys shown to the right of menu commands:
· Press the key or key combination. (The menu does not have to be pulled down.)

See also:
Using the Keyboard
Using the Menus



shortcut menu

LESSONmaker displays shortcut menus when you right-click in text windows. They list the 
most common commands for copying and editing text. Because they are available with a 
simple mouse click, they provide a very quick and easy way to perform the most important 
editing tasks.

See also:
Shortcut Menus



Size (Control Menu Command)

> To access: Pull down the Control menu and choose Size.

Use Size to change the size of the active window.

1.Select the Size command.
2.Use the arrow keys to move the window borders where you want them.
3.Press Enter.

Since you can always just drag a window's borders with the mouse, Size is most useful 
when you can't or don't want to use the mouse.

See also:
Working with Windows



STEP

A standard format for electronic publishing of Christian works, which is supported by a 
number of Bible software publishers and content publishers. STEP allows books published 
by one company to be read by another company's software, so you can purchase books 
from any participating publisher and use them with LESSONmaker. STEP stands for 
Standard Template for Electronic. Publishing.

See also:
Books from Other Publishers



switch

To make another application running under Windows the active window.

Windows provides several ways to switch among applications. (See your Windows manual 
for details on these.)

With the mouse:
· Click anywhere in an application window.
· Click the application button on the taskbar.

With the keyboard:
· Press Alt+Tab.
· Press Alt+Esc.



text box

A box in a dialog box that accepts text typed on the keyboard. You can use the cursor 
movement, Del, and Ins keys to move around in and edit text boxes.



TEV

The Today's English Version. Also known as the Good News Bible (GNB), this popular 
translation clearly delivers the message of God's Word with easy-to-read language, 
avoiding typical religious terminology.

See also:
Bible Versions Overview



title bar

The colored bar at the top of each window that shows the name of the window. You can 
drag the title bar to move the window, and double-click it to maximize the window.



tool bar

The row of buttons just beneath the main menu. Click the buttons to execute common 
LESSONmaker commands. Click the buttons above to see what each one does.

See also:
Tool Bar



unlock

If you have purchased LESSONmaker on a CD-ROM, the books available are included on one
or more CDs, but must be "unlocked" to be used. When you purchase books, an iExalt 
representative will give you an unlock key which you must type in to unlock them and make
them available.

See also:
Installation instructions printed on the face of the CD.
The electronic User's Manual on the CD:

1.On the Windows taskbar, click the Start button.
2.Click Programs.
3.Click NavPress Software.
4.Click LESSONmaker Manual on CD.



window border

The narrow frame that defines the edges of a window. When you point to a window border 
with the mouse, the mouse pointer becomes a double-headed arrow, and you can click the 
border and drag it to change the size of the window.

See also:
Working with Windows



WORDsearch

A computer Bible program produced by iExalt Electronic Publishing. WORDsearch helps you
do Bible study by automating many of the tasks you would do with a concordance and 
other reference books, but uses the power of the computer to provide tools that are far 
beyond what is available with books alone.



Save Options

This button saves the current choices as defaults so they are offered first whenever this 
dialog box is shown. By saving your most frequent choices, you save time in the future.



Show Ruler (Shortcut Menu)

> To access: Right-click in the Document or Personal Notes windows,
Then: Click Show Ruler on the shortcut menu  .  

Use Show Ruler to display or hide the ruler.

Use the ruler to display and change tab stops, margins, and indentation in the Document 
and Personal Notes windows.

The active window is maximized when you display the ruler, and the ruler is hidden when 
you restore the window. The ruler settings apply only to the paragraph that contains the 
insertion point, or to all selected paragraphs. When you press Enter to create a new 
paragraph, the settings carry forward into the new paragraph.

The ruler has three sliders you can click and drag with the mouse, plus tab markers.

The top slider sets the indentation of the first line of the paragraph.
The middle slider sets the indention of all other lines of the paragraph.
The bottom slider moves both indentation sliders together to set the left margin.
Tab markers show the position of tab stops. Click anywhere inside the ruler to create 

a tab stop. To remove a tab stop, click and drag the tab marker off the ruler.

See also:
Editing the Lesson Document



Title

> To access: ,
Or: .

Shows 

See also:
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