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Lesson Four

Lesson 4
Saving Your Quilts
You will fi nd that you can achieve great success and avoid frustration 
when using Quilt Design Wizard™ if you have a thorough understanding 
of how the program saves your quilt fi les. In this lesson we’ll review the 
important steps of saving quilts.

1     Double-click the Quilt Wizard icon on your desktop to start the 
program. 

You’ll see a message that says, A backup of your last Wizard session 
exists. Would you like to open it? This message appears because we 
exited at the end of Lesson 3 without saving. The main purpose for this 
message is to help auto-recover if your computer has a power surge or 
some other problem that abruptly closes your project without giving you 
time to save it.

2     Click No.

3     Click the Layout tab.

Remember to always click on the down pointing arrows to open controls.

4     Click Style. Click Horizontal.

5     Click Mattress Size. Click Wall.

6     Click Sashing. Click No.

7     Click Block Size. Click 6.

8     Click the Borders tab.

9     Click the Add button.

10   Position the mouse cursor over the images at the top to display the 
style names. 

11   Click the fourth image, Corner Blocks.

12   Under Adjust size, click to place a check in All if it is not checked 
already.

13   Drag any one of the sliders so that the border is 4 inches wide.

14   Click the Blocks tab.

15   Click Blocks in the Library.

Once you’ve opened the library control, keep in mind that here you 
position the mouse directly over the name of the category and click to 
display the blocks in that category.

16   Scroll up or down until you see Square in a Square and click on it 
to display the blocks.

17   Click on the second block – Economy II.Economy II.Economy II

18   Click the Set tool.

19   Ctrl + click on any block in the layout.

20   Click on the third block – Economy Variation.
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21   Alt + click on any block to set this block in alternating locations.

22   Let’s get a block from a different category to set in the border. 
Scroll up until you see Simple Blocks and click to display the 
blocks.

23   Click on the fourth block – Uneven Bars.

24   Ctrl + click on any border. This will set the block in all four 
borders at once. It looks odd because the left and right borders 
need rotating. 

25   Click the Rotate tool.

26   Click on the left border. This will rotate the block to match the 
top and bottom borders.

27   Click the right border to rotate the block. Our quilt is complete. 
Let’s save it.

28   Click the Save tool. The Save As dialog box displays.

29   The Save in: box displays the folder name where your quilt 
projects will be saved. Make sure you remember where you are 
saving your fi les. In Lesson 1 we saved the project My First 
Quilt in My Documents. If you need to, use the down arrow to 
navigate to the My Documents folder and double click on it so 
that the Save in: box displays My Documents.

30   In the File name: typing box, type Lesson 4a.

31   Click the Save button. You’ll see the name of the fi le on the title 
bar at the top of the screen.

Tip
All Quilt Design Wizard™ fi les automatically get saved with the 3-letter 
extension QDW. You may or may not see these letters on your title bar 
depending on your computer’s Windows settings.

In the other lessons, once we had completed a quilt we exited the 
program. This time we won’t exit. We’ll just start a new quilt.

32   Click the New tool.

33   If you see a message asking if you want to save changes to 
Lesson 4a, click Yes.

You’ll see a new empty quilt layout. The name of the fi le on the 
title bar now says Untitled.  Let’s make a quick quilt. We’ll use this Untitled.  Let’s make a quick quilt. We’ll use this Untitled
layout without visiting the Layout or Borders tab. We’ll use the 
Simple Blocks.

34   Click the Set tool

35   Click the third block – Rail Fence III.Rail Fence III.Rail Fence III
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36   Ctrl + click on any block in the layout.

37   Click the Rotate tool.

38   Alt + click on any block in the layout to rotate alternating 
blocks.

Now let’s save this quilt. 

39   Click the Save tool. The Save As dialog box displays. 
The Save in: box should still display My Documents.

40   In the File name: box, type Lesson 4b.

41   Click the Save button. You’ll see the name of the fi le on 
the title bar at the top of the screen.

42   Click the New tool.

43   If you see a message asking if you want to save changes 
to Lesson 4b, click Yes. You’ll see the empty layout of a 
new untitled project.

We’ve practiced creating new projects and saving them. Now 
let’s practice opening them and making changes.

Tip
If you’re familiar with word processing applications, then you 
know that if you write a letter, save it, and then open it again 
another time, change it, and press save your original letter will 
be replaced with the new letter. Quilt Design Wizard™ works 
in the same way. If you make a quilt, save it, and then open it 
again another time and change it, your original quilt will be 
replaced with the new quilt.

44   Click the Open tool. The Open dialog box displays.

45   The Look in: box displays the folder name you are 
currently viewing. If you need to, click the down arrow 
and navigate to the My Documents folder and double-
click on it to open it.

46   Click on Lesson 4a to select it.

47   Click the Open button. The fi rst quilt we designed and 
saved is back on the screen.

Important: If we make changes to this quilt and click Save, 
the original quilt will be gone. We need to use Save As to 
give this project a new name and then we can make changes.

48   Click File.

49   Click Save As. When you want to rename an existing 
fi le, be sure to choose Save As from the File menu and 
not the not the not Save tool.

50   In the File name: typing box, you will see Lesson 4a. 
Change the name to Lesson 4a Variation.

51   Click the Save button. You’ll see the name of the fi le, 
Lesson 4a Variation, on the title bar at the top of the 
screen.
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Now we are free to make as many changes to this quilt as we want 
without losing the Lesson 4a quilt. Let’s learn more about changing 
an existing quilt.

52   Click the Layout tab.

In the other lessons, we were starting a new quilt when we visited 
the Layout tab. Since we have an existing quilt already, you’ll 
notice that the fi rst four controls have warning arrows and are 
labeled Modifi ed. Using these controls will start over with an empty start over with an empty start over
layout. If you want to make changes to the layout without starting 
completely over, then use Tailor this layout style.

53   Click Tailor this layout style. This will open controls to let you 
change any part of the layout. We’ll add sashing to this quilt.

54   Drag the slider for Sashing Width to 2.00.

55   Drag the slider for Sashing Height to 2.00.

Now let’s set blocks in the sashing.

56   Click the Blocks tab. Whenever you change tabs and come back 
to this tab, the blocks you see in the palette are the blocks in 
your project.

57   Click on the Economy Variation block to select it.

58   Click the Set tool.

59  Ctrl + click in the corner squares of the sashing.

60   Ctrl + click in any vertical sashing block.

61   Ctrl + click in any horizontal sashing block.

Our quilt has taken on a whole new look with pieced sashing added! 
Let’s save it.

62   Click the Save tool. You don’t see a dialog box this time because 
our quilt is already named. When you click on the Save tool, 
your computer rewrites the fi le with the newest information.

Tip
Click the Save tool to resave the quilt with the current name. Click 
Save As from the File menu to rename the quilt with a different fi le 
name.

Let’s look at both of our projects again.

63   Click the Open tool.

64   If you see a message asking if you want to save changes to 
Lesson 4a Variation, click Yes. The Open dialog box displays

65   Click on Lesson 4a to select it.

66   Click the Open button. The fi rst quilt we designed and saved is 
back on the screen.

67   Click the Open tool.

68   Click on Lesson 4a Variation to select it.

69   Click the Open button. The variation quilt is back on the screen.
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We’ll make one more variation in this lesson.

70   Click the Open tool.

71   Click on Lesson 4b to select it.

72   Click the Open button. You’ll remember this quick quilt. Notice the 
project name on the title bar.

73   Click File.

74   Click Save As.

75   In the File name: box, you will see Lesson 4b. Change the name to 
Lesson 4b Variation.

76   Click the Save button. You’ll see the name of the fi le, Lesson 4b 
Variation, on the title bar at the top of the screen.

77   Click the Layout tab.

Again you’ll notice that the fi rst four controls have warning arrows and 
are labeled Modifi ed because we’ve opened an existing project. Using 
these controls will start over with an empty layout. Let’s go again and start over with an empty layout. Let’s go again and start over
start over.

78   Click on the warning arrow next to the word Style.

79   You’ll see a special Wizard message box warning you about starting 
over.

80   Click Yes.

81   Click on On-point Medallion.

82   Click Mattress Size. Click Double.

83   Click Sashing. Click Yes.

84   Click Block Size. Since it’s a medallion style layout, there’s only 
one block size – 32 inches.

85   Click the Borders tab.

86   Click the Add button. A border will be added to your layout.

87   To change the style, click on the fourth image Corner Blocks.

88   Click to place a check in All if it is not checked already.

89   Drag any one of the sliders so that the border is 10.00 inches wide.

90   Click the Blocks tab. You’ll see the Rail Fence III block since that Rail Fence III block since that Rail Fence III
block was originally saved in the project.

91   Click the Set tool.
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92   Click on the four sashing locations in the layout to set 
the Rail Fence III  block.

93   Click on the four long border blocks to set the Rail 
Fence III block in the border.III block in the border.III

94   Click the Rotate tool.

95   Click the sashing in the upper right one time. This will 
rotate the stripes of the Rail Fence III block so that the Rail Fence III block so that the Rail Fence III
red fabric is on the inside.

96   Click the sashing in the lower right two times until the 
red stripe is on the inside.

97   Click the sashing in the lower left three times until the 
red stripe is on the inside.

98   Now click on each of the Rail Fence III blocks in the  Rail Fence III blocks in the  Rail Fence III
border until the red stripes are all running along the 
outside edge of the quilt.

Star blocks work well as a center block in a medallion quilt. 
Let’s get a star block.

99   Click Blocks in the Library.

100 Scroll to the Stars category and click to display the 
blocks.

101 Drag the scroll bar to the last block – Five Patch Star.

102 Click on the Five Patch Star block to select it.Five Patch Star block to select it.Five Patch Star

103 Click the Set tool.

104 Click on the center block of the layout to set the block.

105 Ctrl + click on one of the corner squares in the border 
to set the block in all the corners.

106 Click the Fabrics tab.

107 Click the orange fabric in the top row. These are the 
fabrics in our project by default. The blocks that come 
from the library are colored with these fabrics.

108 Click the Paint Quilt tool.

109 Click on one of the empty white triangles. This will paint 
all the empty white patches in the quilt with the same 
orange fabric.

110 Click the Save tool. Again, you will not see a dialog box 
because our project fi le is already named. 

You can continue to make changes to your quilt clicking on 
Save occasionally to keep your most recent changes. Let’s 
make one more change to this quilt. The sashing may look 
better if we make it wider. 

111 Click on the Layout tab. 

Step 107

Step 108

Step 109

Step 110

Step 95

Step 96Step 96



24

Lesson Four

112 Click on Tailor this layout style.

113 Drag the sashing slider up to 10.00 inches.

114 Click the Blocks tab. Yes, it looks better.

115 Click the Save tool.

Congratulations! You’ve completed Lesson 4, and you’ve learned a lot!

• There is one quilt per project fi le.

• All project fi les end with .QDW.

• Use Save As to rename a project without losing the original.

• Use Tailor this layout style to edit an existing quilt without losing    
   the blocks and fabrics already in the quilt.

• The warning arrows will force you to start over with an empty quilt    
   layout.

Besides learning about all those features, you’ve learned how to set and 
rotate blocks in sashing and borders. In our next lesson we’ll make some 
on-point layouts and practice using the Borders tab.

116 Click File.

117 Click Exit.
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