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Before You Begin

Overview
Paint Shop Pro is a raster format image editing application, a type of software more 
commonly known as a "painting program". Common examples of raster image formats 
include the Windows BMP format and the CompuServe GIF format. 
Exiting Paint Shop Pro 
To exit Paint Shop Pro, select "Exit" from the File Menu. Paint Shop Pro will close all of its 
open windows. 
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Before You Begin

Using this Help File
For help using Windows Help, click here. Paint Shop Pro Help has a few special hypertext 
features: 
Tab Jumps
Each topic has a row of tabs across the top, like this one. Each set of tabs groups related 
topics. You can access a topic by clicking on its tab. If the current tab set is linked to 
another tab set, you can jump to the linked set by clicking on the link indicator. 
Hypertext Formatting
In the standard Windows Help File format, all hypertext is green. Topic jumps have a solid 
underline, and pop-ups have a dashed underline. In Paint Shop Pro Help: 

Topic jumps are red.
Pop-ups are blue. 
Hypertext is not underlined. 
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Getting Around

Main Window
Paint Shop Pro's Main Window contains four regions. Each region has specific uses and 
functions. 

Positioning the Main Window
Tool Windows
There are five types of Tool Windows. 

Controlling the Tool Windows
Image Windows
When you open a file or create a new file, Paint Shop Pro displays the image in an image 
window. Image windows appear within the Main Window's Workspace. 

Working with Image Windows. 
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Before You Begin

Technical Support
This help file and the Paint Shop Pro User's Guide are designed to address the majority of 
user's questions. 
Solutions to Common Problems
For solutions to common problems, see Troubleshooting. 
Poor Image Display Quality
Most of JASC's Paint Shop Pro technical support calls concern poor image display quality. 
Getting More Help
If the above-mentioned sources fail to address your question or problem, you can: 

Contact one of the distributors listed in the README.TXT file that is included with Paint 
Shop Pro. 

Contact JASC, Inc.



Paint Shop Pro Main Window
Window: More
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Main Window

Titlebar
The Titlebar displays "Paint Shop Pro" and the filename of the active image, if any image 
files are open. 
Control Icon
At the left end of the Titlebar is the Control Icon, which you use to access the Control Menu 
(see following section). Double-clicking on the Control Icon closes Paint Shop Pro.
Control Menu
You open the Control Menu by clicking on the Control Icon. You can use the Control Menu to
position the Main Window or to exit Paint Shop Pro. 
Window Buttons
The window buttons appear at the right end of the Titlebar. You use the buttons to position 
the Main Window or to exit Paint Shop Pro. 
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Main Window

Menubar
The Menubar contains Paint Shop Pro's menus. Each menu lists a "family" of selections, and
each selection performs a specific action. 

Menus that are not currently available are temporarily removed from the Menubar. When 
no images are open, only the File, Edit, View, Capture, and Help Menus are visible. 
Using the Menus
1 You open a menu by clicking on it, or by pressing <Alt> plus the letter that is 

underlined in the menu's title. For example, to open the File Menu, you press 
<Alt> + <F>. 

2 You choose a menu selection by clicking on it, by pressing its underlined letter, or by 
using the cursor keys to highlight it and then pressing <Enter>. Menu selections that 
appear in grey are not currently available. 



TOPIC: Workspace



Main Window

Workspace
As the name implies, the Workspace is where you do your work. For help locating the 
Workspace, see the Main Window diagram. When you open a file or create a new file, Paint 
Shop Pro opens a new image window within the Workspace. 
Maximizing the Workspace: Full Screen Edit
Maximizing the Workspace strips the Main Window of its Titlebar, Menubar, and Statusbar, 
and expands the Main Window so that it fills the entire screen. To switch between the 
normal Workspace and its maximized state, you can: 

Select "Full Screen Edit" from the View Menu. 
Press <Shift> + <F>. 

Related Topics
Full Screen Preview



 Search / Full Screen Edit
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Main Window

Status Bar
The Status Bar appears at the bottom of the Main Window. The Status Bar displays 
information about images, features, and procedures. 



Paint Shop Pro Main Window
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Positioning the Main Window

Maximize, Minimize, and Restore
You can maximize, minimize, or restore the Main Window using the window buttons. 
Double-clicking on the text display section of the Titlebar switches the Main Window 

between its maximized and normal states. 
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Positioning the Main Window

Moving the Main Window
To move the Main Window to a different location: 

1 Point the cursor at the text display section of the Titlebar.
2 Press and hold the primary mouse button. 
3 Drag the window by moving the mouse.
4 Release the mouse button.
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Positioning the Main Window

Resizing the Main Window
To change the size of the Main Window: 

1 Point at a side or corner of the window. The cursor will change to a double-headed 
arrow. Grabbing a corner moves two sides at once.

2 Press and hold the primary mouse button. 
3 Resize the window by moving the mouse.
4 Release the mouse button.



Tool Windows
Window: More



TOPIC: Toolbar



Tool Windows

Toolbar
The Toolbar contains five groups of command buttons. The first time you start Paint Shop 
Pro, the Toolbar appears just below the Menubar. Using a Toolbar button couldn't be easier -
just click on it. 

Toolbar buttons that are not currently available appear greyed out. 
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Tool Windows

Tool Palette
The first time you start Paint Shop Pro, the Tool Palette appears just below the Toolbar. The 
Tool Palette contains the following tools: 

Zoom Tool
Mover Tool
Selection Tools
Painting and Drawing Tools
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Tool Windows

Style Bar
You use the Style Bar to set parameters for the Tool Palette's active tool. 

Working with Selections
Painting and Drawing
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Tool Windows

Color Palette
The Color Palette contains color selection tools and displays color information. 
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Tool Windows

Histogram Window
The Histogram Window displays color component graphs for the active image. 

Paint Shop Pro runs faster with the Histogram Window closed, because doesn't have to 
update the histogram whenever you select an image or edit an image. 



Tool Windows
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Controlling the Tool Windows

Displaying a Tool Window
To show or hide a Tool Window, you can select its name from the View Menu, or you can 
click on the appropriate Toolbar button: 

Tool Window Buttons



TOPIC: Moving a Tool Window



Controlling the Tool Windows

Moving a Tool Window
The Tool Windows can be placed anywhere on the screen. To move a Tool Window: 

1 Point the cursor at the text area of the window's titlebar, or at the tool window's main 
panel. Do not point at the control icon or one of the window's buttons. 

2 Press and hold the primary mouse button. 
3 Drag the window by moving the mouse.
4 Release the mouse button. 
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Controlling the Tool Windows

Docking a Tool Window
You can dock a Tool Window to a side of the Workspace by positioning it at the Workspace's
edge. You can switch back and forth between a Tool Window's floating and docked states by
double-clicking on its titlebar or main panel. 

The Toolbar and Tool Palette can be docked to any side. 
The Color Palette can be docked to the left or right side. 
The Style Bar can be docked to the top only. You can remove the control labels so 

that the Style Bar docks more neatly. 
The Histogram Window cannot be docked. 
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Contacting JASC, Inc.
Via At

Internet techsup@jasc.com
Web Site http://www.jasc.com
CompuServe® GO JASC
America Online Keyword JASC 
Microsoft 
Network

Find JASC

BBS (612) 930-3516
Telephone (612) 930-9171
Mail JASC, Inc.

P.O. Box 44997
Eden Prairie, MN 
55344
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Opening Image Files

Opening Image Files Overview
Paint Shop Pro supports a wide range of file formats. You can open image files: 

Using the Open Dialog Box
Using the Most-Recently Used List
Using the Browser
Using My Computer or the Windows Explorer
Using Drag-and-Drop
Using the Run Dialog Box
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Opening Image Files

Using the Open Dialog Box
The Open Dialog Box is a standard Windows File Open Dialog Box with a few special 
features. 

Step-by-Step Instructions 
Viewing Image Information
The Image Information Group Box displays basic image data for the selected file. To see 
more information, click on the Details Button. Paint Shop Pro will open the File Information 
Dialog Box. 
Browsing the Selected Folder
To browse the selected folder's image files, click on the Browse Button. Paint Shop Pro will 
activate the Browser. 
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Opening Image Files

Using the Most-Recently Used List
The Most-Recently Used List contains the names of the files that have been opened most 
recently by Paint Shop Pro. The list appears at the bottom of the File Menu, just above the 
"Exit" selection. The number of files that can appear on the list is controlled by the Recent 
File Listing Option.

If you have just installed Paint Shop Pro, the list will be empty. 
You select a file from the list by clicking on it. One of two things will happen: 

Paint Shop Pro will open the file in a new image window. 
If you selected a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro 

may open a format-specific dialog box requesting additional information. 
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Opening Image Files

Using My Computer or the Windows Explorer
If the file's extension is associated with Paint Shop Pro, you can open the file by double-
clicking on it. Associated file types use the Paint Shop Pro image file icon. When you 
double-click on the file, one of two things will happen: 

Paint Shop Pro will open the file in a new image window. 
If you selected a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro 

may open a format-specific dialog box requesting additional information. 
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Opening Image Files

Using Drag-and-Drop
You can open image files by "dragging" them from My Computer or the Windows Explorer 
and "dropping" them on any of the following:

Paint Shop Pro's Main Window
Paint Shop Pro's executable file (PSP.EXE)
A shortcut to Paint Shop Pro's executable file 

Step-by-Step
The steps show here walk you through dragging-and-dropping files to the Main Window. 
The process for dragging-and-dropping to PSP.EXE or a shortcut is essentially the same. 

Step-by-Step Instructions
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Opening Image Files

Using the Run Dialog Box
You can add filenames to the command line after the Paint Shop Pro executable filename in
Windows' Run Dialog Box. One of two things will happen: 

Paint Shop Pro will open the file in a new image window. 
If you selected a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro 

may open a format-specific dialog box requesting additional information. 



Using the Open Dialog Box
Window: Steps
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Using the Open Dialog Box
Step 1: Access the Open Dialog Box
There are two ways to access the Open Dialog Box: 

You can select "Open" from the File Menu. 
You can click on the Open Button in the Toolbar. 
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Using the Open Dialog Box
Step 2: Select the File's Folder
You select a folder using the following controls:

Look In Drop Down Box
Up One Level Button
Contents List Box 
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Using the Open Dialog Box
Step 3: Select the File Type
You select the file type from the File Type Drop Down Box. 

1 Click on the drop down box. Paint Shop Pro will open it. 
2 Click on the file type that you want to select. If the file type isn't visible, use the 

scrollbar to move through the list. 
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Using the Open Dialog Box
Step 4: Select the File
Click on the file that you want to select in the Contents List Box. If the file list is too long to 
fit in the box, use the scrollbars to move through it. 
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Using the Open Dialog Box
Step 5: Check the File Information (Optional)
The Image Information Group Box displays basic image data for the selected file. To see 
more information: 

1 Click on the Details Button. Paint Shop Pro will open the File Information Dialog Box, 
which lists various facts about the selected file. 

2 When you're done reviewing the information, click on the OK Button. 
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Using the Open Dialog Box
Step 6: Select the Open Button
To open the file, click on the Open Button. One of two things will happen:

Paint Shop Pro will open the file in a new image window. 
If you selected a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro 

may open a format-specific dialog box requesting additional information. 
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Using Drag-and-Drop
Step 1: Position the Windows

Position the My Computer or Windows Explorer window and the Paint Shop Pro Main 
Window so that you can see them both. 

The My Computer or Windows Explorer window should be "on top" since you will use 
it to "grab" the file. 

Only a small part of the Paint Shop Pro Main Window - in fact, just the Titlebar - needs
to be visible. 
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Using Drag-and-Drop
Step 2: Find the File
Find the file in My Computer or the Windows Explorer. For further assistance, see the 
application's documentation. 
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Using Drag-and-Drop
Step 3: Grab the File
1 Point at the file with your mouse. 
2 Press and hold the primary mouse button. 
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Using Drag-and-Drop
Step 4: Drag the File
Drag the file to the Paint Shop Pro Main Window by moving your mouse. 
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Using Drag-and-Drop
Step 5: Drop the File
You drop the file by releasing the mouse button. The Paint Shop Pro Main Window will move
to the foreground, and if Paint Shop Pro recognizes the file format, one of two things will 
happen: 

Paint Shop Pro will open the file in a new image window. 
If you selected a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro 

may open a format-specific dialog box requesting additional information. 
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Creating Image Files

Creating Image Files Overview
Paint Shop Pro provides five ways to create image files: 

Creating an Empty Image
Duplicating an Image
Capturing an Image from the Screen
Using a TWAIN-Compliant Device
Pasting from the Clipboard
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Creating Image Files

Creating an Empty Image
To create a new, empty image, you can: 

Select "New" from the File Menu
Click on the New Button in the Toolbar. 

Paint Shop Pro will open the New Image Dialog Box. For more help, see:
Step-by-Step Instructions
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Creating Image Files

Duplicating an Image
To copy an entire image: 

1 Open the image file, or select the image's window. 
2 Select "Duplicate" from the Window Menu. Paint Shop Pro will copy the image to a new

image window. 
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Creating Image Files

Capturing Images From the Screen
The Screen Capture Function lets you copy all or part of your computer screen into Paint 
Shop Pro. Images captured from the screen are commonly called "screen snaps". 
Example
All of the pictures of Paint Shop Pro's features that appear in this help file were created 
using the Screen Capture Function. 
Creating Screen Captures
You have to setup the Screen Capture Function before you use it. 

Setting Up a Screen Capture
Performing a Screen Capture
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Creating Image Files

Using a TWAIN-Compliant Device
Paint Shop Pro supports TWAIN-compliant image devices, such as scanners and digital 
cameras. 

Selecting a TWAIN-Complaint Device
Acquiring an Image

Paint Shop Pro and TWAIN_32.DLL
If you have installed a TWAIN-compliant device, but "Acquire" and "Select Source" on the 
File Menu are greyed out, see Operations. 
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Creating an Empty Image
Step 1: Open the New Image Dialog Box
There are two ways to open the New Image Dialog Box: 

You can select "New" from the File Menu
You can click on the New Button in the Toolbar. 
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Creating an Empty Image
Step 2: Set the Width and Height
Use the Width and Height Spin Controls to set the image's dimensions in pixels. 

Using Spin Controls 
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 Creating an Empty Image
Step 3: Select the Background Color
When the new image first opens, it will be filled with the selected background color. You 
select the color from the Background Color Drop Down Box. The first two selections are the 
current active colors. 

1 Click on the drop down box to open it. 
2 Click on the color you want to select. If the color isn't visible, use the scrollbar to move

through the list.
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Creating an Empty Image
Step 4: Select the Image Type
The image type is the new image's color depth. You select the image type from the Image 
Type Drop Down Box:

1 Click on the drop down box to open it. 
2 Click on the image type you want to select. 
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Creating an Empty Image
Step 5: Check the Memory Required
At the bottom of the New Image Dialog Box is a text display that indicates how much 
memory (RAM) is required to create the new image. If you don't have at least as much 
memory as is indicated here, select one or both of the following: 

Lower color depth 
Smaller dimensions
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Creating an Empty Image
Step 6: Select the OK Button
Click on the OK Button. One of two things will happen: 

Paint Shop Pro will open a new image window filled with the selected background 
color. 

Paint Shop Pro will present a prompt stating that there is insufficient memory to 
create the image. Click on the OK Button. To create an image, you will have to select a lower
color depth and/or smaller dimensions. 
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Setting Up a Screen Capture
Step 1: Access the Capture Setup Dialog Box
Select "Setup" from the Capture Menu. Paint Shop Pro will open the Capture Setup Dialog 
Box. 



TOPIC: Step 2: Choose a Capture Type



Setting Up a Screen Capture
Step 2: Choose a Capture Type
The capture type determines which area of the screen will be copied. You select a capture 
type by clicking on it in the Capture Group Box. 
Type                 Action  
Area Select a rectangular portion of the screen
Full Screen Copy the entire screen
Client Area Copy the input area of the active window
Window Copy the entire active window
Object Copy a window feature or group of features
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Setting Up a Screen Capture
Step 3: Select the Activation Method
You select an activation method from the Activate Capture Group Box. The activation 
method determines how the screen captures are initiated. 

Right Mouse Click Method
Hot Key Method
Timer Method
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Setting Up a Screen Capture
Step 4: Set the Include Cursor Option
To include the cursor in the screen capture, mark the checkbox labeled "Include cursor". 
This option is not available for area captures. 
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Setting Up a Screen Capture
Step 5: Set the Multiple Captures Option
When the checkbox labeled "Multiple captures" is:
Empty Paint Shop Pro is automatically reactivated when you perform a screen capture. 
Filled You can continue performing screen captures until you manually reactivate Paint 

Shop Pro. 
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Setting Up a Screen Capture
Step 6: Select the OK Button / Capture Now Button

Click on the OK Button to close the dialog box and save the capture setup settings. 
You can now perform a screen capture using the selected settings. 

Click on the Capture Now Button to close the dialog box, save the capture setup 
settings, and start taking screen snaps. Continue at Step 4 under "Performing a Screen 
Capture". 



Performing a Screen Capture
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Performing a Screen Capture
Step 1: Setup the Screen

If you are copying part of an application, start the application now. 
If you want to copy the whole screen, arrange the open windows as you want them to

appear in the captured image. 
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Performing a Screen Capture
Step 2: Activate Paint Shop Pro
Make Paint Shop Pro the active application. 
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Performing a Screen Capture
Step 3: Select "Start" From the Capture Menu
Select "Start" From the Capture Menu. Paint Shop Pro will minimize automatically. 
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Performing a Screen Capture
Step 4: Select the Window / Position the Cursor
If you are capturing: 
Area or Object
Position the cursor over the area or object that you want to capture. If you are capturing an
object and using the Include Cursor Option, position the cursor as you want it to appear in 
the screen snap. 
Window or Client Area
Select the window (or the window that contains the client area) that you want to capture. If
you are using the Include Cursor Option, position the cursor as you want it to appear in the 
screen snap. 
Full Screen
If you are using the Include Cursor Option, position the cursor as you want it to appear in 
the screen snap. 
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Performing a Screen Capture
Step 5: Activate the Capture
How you activate the capture depends on what method you selected. 
Method                   To Activate  
Right Mouse Click Click with the secondary mouse button. 
Hot Key Press the hot key that you selected when you setup the screen capture 

function. 
Timer Activates automatically. Paint Shop Pro will beep when it performs a 

capture. 
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Performing a Screen Capture
Step 6: Complete the Screen Capture
What happens next depends on the type of capture you are creating: 

If you are capturing the full screen, a client area, or a window, Paint Shop Pro will 
copy the captured screen area to a new image window. 

If you are capturing an area or an object, you must specify the area or object that you
want to capture. 
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Capturing an Area
The cursor will change to crosshairs. 

1 Click on one corner of the area you want to select. 
2 Click on the area's opposite corner. Paint Shop Pro will copy the captured screen area 

to a new image window. 
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Capturing an Object
The object under the cursor will be highlighted. 

1 Move the cursor until the correct object is highlighted. 
2 Click on the object. Paint Shop Pro will copy the captured object to a new image 

window. 
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Activation Methods:

Right Mouse Click Method

Hot Key Method

Timer Method
You can activate the screen capture using the secondary mouse button. Click on the option 
labeled "Right mouse click". 
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Activation Methods:

Right Mouse Click Method

Hot Key Method

Timer Method
You can specify a function key or a function key combination that will activate the screen 
capture. 

1 Click on "Hot Key". 
2 Click on the Hot Key Drop Down Box to open it. 
3 Click on the hot key that you want to use. 
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Activation Methods:

Right Mouse Click Method

Hot Key Method

Timer Method
You can specify an interval in seconds between the time that the capture is initiated and 
the time that it is performed. 

1 Click on "Delay timer". 
2 Press <Tab> to access the text box. 
3 Enter the number of seconds. 



TWAIN
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Using a TWAIN-Compliant Device

Selecting a TWAIN-Complaint Device
To select a TWAIN-complaint device for acquiring images: 

1 Choose "Select Source" from the File Menu. Paint Shop Pro will tell TWAIN_32.DLL to open
its Select Source Dialog Box. 

2 Highlight the device that you want to use. 
3 Click on the OK Button. 
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Using a TWAIN-Compliant Device

Acquiring an Image
To acquire an image using the selected TWAIN-complaint device: 

1 Select "Acquire" from the File Menu. Paint Shop Pro will tell TWAIN_32.DLL to open the 
device software's interface. 

2 Use the interface to set the image acquisition options. For help using the interface, 
consult its on-line help or the device software's help file. When the device and its 
software finish processing the image, it will be sent to Paint Shop Pro. 
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Managing Image Files

Managing Image Files Overview
You can use Paint Shop Pro to perform the following image file management tasks: 

Saving a File
Reverting to the Saved File
Closing Files
Copying Files
Converting Files
Printing a File
Viewing Image Information
Deleting a File
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Managing Image Files

Saving a File
To save the changes to the active image, you can: 

Select "Save" from the File Menu. 
Click on the Save Button in the Toolbar. 

If you are saving a new file, Paint Shop Pro will open the Save As Dialog Box. 
Step-by-Step Instructions
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Managing Image Files

Reverting to the Saved File
To abandon all changes made to a file since it was last saved, select "Revert" from the File 
Menu. You will be prompted to confirm your decision. 

To abandon all of your changes and revert to the saved file, click on the Yes Button.
To keep your changes, click on the No Button. 



TOPIC: Closing Files



Managing Image Files

Closing Files
You can close a single file, or you can close all of the open files. 
Closing a Single File
1 Select the file's image window. 
2 Select "Close" from the File Menu, or click on the image window's Close Button. If you 

have edited the file and haven't saved it, you will be prompted to confirm your decision.
Closing All Files
To close all open files, select "Close All" from the Window Menu. The Window Close All 
Option determines whether you will be prompted to save any new or edited files. Paint 
Shop Pro will also close the Browser Window.
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Managing Image Files

Copying Files
There are three ways to copy a file to a different file format: 

Select "Save As" from the File Menu. Paint Shop Pro will open the Save As Dialog Box. 
Use the dialog box to save the image under a new filename. 

You can copy an image to a new image window. 
You can use the Browser to copy one or more files to a different folder. 
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Managing Image Files

Converting Files
There are two ways to convert files to different file formats:
Using the Save As Dialog Box 
You can use the Save As Dialog Box to save a file in a different format. 

1 Select "Save As" from the File Menu. Paint Shop Pro will open the Save As Dialog Box. 
2 When you get to Step 2, select the new format. Paint Shop Pro will change the image 

you're editing to match the selected format's color depth. 
Using the Batch Conversion Utility
You can use the Batch Conversion Utility to convert a group of files to a single format. 
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Managing Image Files

Printing a File
You print the active image from the Print Dialog Box. You can preview a file before printing 
it. 

Step-by-Step Instructions
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Managing Image Files

Viewing Image Information
The Image Information Dialog Box lists sixteen facts about the active image. To access the 
dialog box, select "Image Information" from the View Menu. 
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Managing Image Files

Deleting a File
To delete an image file: 

1 Open or select the file. 
2 Choose "Delete" from the File Menu. You will be prompted to confirm your decision. 
3 To delete the file, click on the Yes Button. To leave the file intact, click on the No 

Button. 



Save As Dialog Box
Window: Steps



TOPIC: Step 1: Select or Create the File's Folder



Using the Save As Dialog Box
Step 1: Select or Create the File's Folder

Selecting a Folder
You select a folder using the following controls: 

Save In Drop Down Box
Up One Level Button
Contents List Box

Creating a Folder
1 Select the folder that will contain the new folder. See the section above. 
2 Click on the Create New Folder Button. 
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Using the Save As Dialog Box
Step 2: Select the File Type
You select the file type from the File Type Drop Down Box. 

1 Click on the drop down box to open it. 
2 Click on the file type that you want to select. If the file type isn't visible, use the 

scrollbar to move through the list. 
Select the Subtype
If the file format you selected has subtypes, then you select the subtype from the File 
Subtype Drop Down Box. 
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Using the Save As Dialog Box
Step 3: Set the File Preferences
If the file type that you selected in the previous step supports format options, then the 
Options Button will become available. 

1 Click on the Options Button. Paint Shop Pro will open the File Preferences Dialog Box, 
and will select the tabbed page for the appropriate file type. 

2 Use the dialog box to set the file preferences. The settings that you select become the
new defaults for the specified file type. 
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Using the Save As Dialog Box
Step 4: Enter the Filename
You enter a name for the new file in the File Name Text Box. Don't worry about the file 
extension    Paint Shop Pro will add it automatically. 

1 Double-click in the text box. 
2 Type the filename. 
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Using the Save As Dialog Box
Step 5: Select the Save Button
Click on the Save Button. One of two things will happen:

Paint Shop Pro will save the image file and close the Save As Dialog Box. 
You will be asked if you want to overwrite an existing file. 
Click on the Yes Button to overwrite it. 
Click on the No Button to leave the file intact and return to the Save As Dialog Box. 



Batch Conversion Utility
Window: Steps
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Batch Conversion Utility
Step 1: Access the Batch Conversion Dialog Box
Select "Batch Conversion" from the File Menu. Paint Shop Pro will open the Batch 
Conversion Dialog Box. 
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Batch Conversion Utility
Step 2: Select the Output File Format Settings
You select the output file format settings from the Output Settings Group Box. Select the 
file type and sub-type (if any) from the appropriate drop down boxes. You can set format 
options for eight image formats. 



TOPIC: Step 3: Select or Create the Output Folder



Batch Conversion Utility
Step 3: Select or Create the Output Folder
1 Click on the Browse Button. Paint Shop Pro will open the Select Folder Dialog Box. 
2 Use the dialog box to select or create the destination folder for the new files. When you 

choose the Select Button, Paint Shop Pro will return to the Batch Conversion Dialog Box.



ALink / Select Folder Dialog Box
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Batch Conversion Utility
Step 4: Select the Input Folder
Select the folder that contains the source files. You select a folder using the following 
standard Windows file controls: 

Look In Drop Down Box
Up One Level Button
Contents List Box 



TOPIC: Step 5: Set the Suppress Error Messages Option



Batch Conversion Utility
Step 5: Set the Suppress Error Messages Option
If you don't want to see any error messages during the conversion, fill in the Suppress Error
Messages Checkbox. Error messages will still appear in the Batch Conversion Status Dialog 
Box (see Step 7). 
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Batch Conversion Utility
Step 6: Select the Input Files

Selecting Specific Files
You select specific files from the Contents List Box. You select files by clicking on them. 

Press <Shift> to select contiguous files. 
Press <Ctrl> to select non-contiguous files. 

Selecting Nonspecific Files 
You can select nonspecific files by: 

Entering filename wildcards in the File Name Text Box.
Selecting a file type from the Files of Type Drop Down Box. 

Paint Shop Pro will look for filename wildcards first. If none were entered, it will select files 
by file type. 
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Batch Conversion Utility
Step 7: Execute the Batch Conversion
There are two ways to execute a batch conversion: 

To convert the specific files that you selected in the last step, click on the Start 
Button. 

To convert the files in the Contents List Box that match the filename wildcards or the 
selected file type, click on the Select All Button. 
Paint Shop Pro will begin the batch conversion and will open the Batch Conversion Status 
Dialog Box. The dialog box displays messages about the batch conversion's progress. To 
stop the batch conversion, click on the Abort Button. 
Format-Specific Dialog Boxes
If you selected a meta or vector file, a Photo-CD file, or a RAW file, Paint Shop Pro may 
open a format-specific dialog box requesting additional information. 
When Conversion is Complete…
When the conversion is complete, the Abort Button on the Batch Conversion Status Dialog 
Box will become inactive, and the OK Button and the Save Log Button will become active. 

Select the OK Button to exit the dialog box. 
Select the Save Log Button to save the progress messages to a text file. 



Printing a File
Window: Steps



TOPIC: Step 1: Check the Page Setup



Printing a File
Step 1: Check the Page Setup
The page setup settings determine the paper source and the image's placement on the 
page. 



TOPIC: Step 2: Access the Print Dialog Box



Printing a File
Step 2: Access the Print Dialog Box
There are two ways to access the Print Dialog Box: 

You can select "Print" from the File Menu. 
You can click on the Print Button in the Toolbar. 



TOPIC: Step 3: Select the Printer



Printing a File
Step 3: Select the Printer
You select the printer from the Printer Drop Down Box. The drop down box lists all of the 
output devices that are available to your system. For example, in addition to the available 
printers, it will also include any fax software that is installed on your computer. 

1 Click on the drop down box to open it.
2 Click on the printer that you want to select. If the list is too long to fit in the box, use 

the scrollbar to move through it. 



TOPIC: Step 4: Set the Printer Properties (Optional)



Printing a File
Step 4: Set the Printer Properties (Optional)
If you want to change the selected printer's properties, click on the Properties Button. Paint
Shop Pro will open the properties dialog box for the selected printer. For help using the 
dialog box, try pressing <F1>. 



TOPIC: Step 5: Set the Print to File Checkbox



Printing a File
Step 5: Set the Print to File Checkbox
The Print to File Checkbox determines if the output is sent to the selected printer or to a 
printer file. If you want to: 

Send the output to the selected printer, make sure that the checkbox is empty. 
Send the output to a print file, mark the checkbox. You will be prompted for the 

filename later. 



TOPIC: Step 6: Enter the Number of Copies



Printing a File
Step 6: Enter the Number of Copies
If your printer supports multiple copies, then you can print more than one copy of a file at a
time. If your printer does not support multiple copies, the Number of Copies Spin Control 
will be greyed out. 

You can type the number of copies into the spin control, or you can use the arrow 
buttons to set the value. 

To scroll to a higher or lower value, point at the appropriate button and press and 
hold the primary mouse button. 



TOPIC: Step 7: Select the OK Button



Printing a File
Step 7: Select the OK Button
When you're ready to print, click on the OK Button. One of two things will happen, 
depending on the setting of the Print to File Checkbox: 

If the option is off, the Paint Shop Pro will send the image to the printer. 
If the option is on, Paint Shop Pro will open the Print to File Dialog Box. For more help, 

press <F1>. 



Previewing a Printed File
Window: More



TOPIC: Previewing a Printed File



Previewing a Printed File
To view the active image as it will appear when printed, select "Print Preview" from the File 
Menu. Paint Shop Pro will open the Image Print Preview Window. 
Printing the Image
The Print Button closes the Image Print Preview Window and opens the Print Dialog Box. 
See Step 3 of "Printing a File". 
Changing the Page Setup
The Setup Button closes the Image Print Preview Window and opens the Page Setup Dialog 
Box. When you close the Page Setup Dialog Box, Paint Shop Pro will return to the Image 
Print Preview Window. 
Changing the Magnification
The Zoom In and Zoom Out Buttons magnify and reduce the image. You can also change 
the magnification by clicking on the image. 
Closing the Window
The Close Button closes the Image Print Preview Window. 





Using the Browser
Window: Main
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Using the Browser

Browser Overview
The Browser is a visual file system that makes accessing and managing image files easier 
and more intuitive. 

Starting the Browser
Closing the Browser

The Browser supports every Paint Shop Pro file format except for the RAW format. 



TOPIC: Changing Folders



Using the Browser

Changing Folders
To select a new folder to browse:

1 Choose "New Folder" from the File Menu. Paint Shop Pro will open the Select Folder 
Dialog Box. 

2 Use the dialog box to select the folder that you want to browse. Paint Shop Pro will 
open the Browser Window. If it finds image files in the selected folder, it will fill the 
Browser Window with image file thumbnails. 
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Using the Browser

Managing Thumbnails
If Paint Shop Pro finds image files in the selected folder, it fills the Browser Window with 
image file thumbnails. 

Sorting Thumbnails
Selecting Thumbnails
Updating Thumbnails
Printing Thumbnails
Previewing Printed Thumbnails

Adjusting the Browser Window
To resize the Browser window so that it accommodates the current thumbnails, select "Fit 
to Thumbnails" from the Window Menu. 



TOPIC: Opening Files



Using the Browser

Opening Files

Opening a Single File
There are two quick ways to load a single file: 

Double-click on its thumbnail. 
Click on its thumbnail with the secondary mouse button, then select "Open in PSP" 

from the pop-up menu. Paint Shop Pro may open a format-specific dialog box.
Opening Multiple Files
1 Select the files that you want to open. 
2 Do one of the following: 

Select "Open Image" from the ImageFile Menu. 
Press <Enter>. 
Drag the thumbnails into the Workspace. 

3 Paint Shop Pro may open format-specific dialog boxes. 
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Using the Browser

Copying Files
To copy image files from the current folder to another folder: 

1 Select the files' thumbnails. 
2 Select "Copy" from the ImageFile Menu. Paint Shop Pro will open the Select Folder 

Dialog Box. 
3 Use the dialog box to select or create the destination folder for the selected files. 

When you choose the Select Button, Paint Shop Pro will copy the files to the specified 
folder. 
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Using the Browser

Deleting Files
To delete image files from the current folder: 

1 Select the files' thumbnails. 
2 Select "Delete" from the ImageFile Menu. You will be prompted to confirm your 

decision. 
3 Click on the Yes Button to delete the selected files. 
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Using the Browser

Moving Files
To move image files from the current folder to another folder: 

1 Select the files' thumbnails. 
2 Select "Move" from the ImageFile Menu. Paint Shop Pro will open the Select Folder 

Dialog Box. 
3 Use the dialog box to select or create the destination folder for the selected files. 

When you choose the Select Button, Paint Shop Pro will move the files to the specified 
folder. 



TOPIC: Renaming a File



Using the Browser

Renaming a File
1 Select the file's thumbnail. 
2 Select "Rename" from the ImageFile Menu. Paint Shop Pro will open the Rename File 

Dialog Box. 
3 Enter the file's new name. The filename can be up to 255 characters long, including the

file extension. The Browser does not automatically add the extension. If you want the 
filename to include an extension, add it now. 

4 Click on the OK Button. Paint Shop Pro will rename the file. 
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Using the Browser

Viewing a File's Information
You view a file's information from the File Information Dialog Box. There are two ways to 
open the dialog box: 

Click on the file's thumbnail, then Select "Info" from the ImageFile Menu. 
Click on the file's thumbnail with the secondary mouse button (the button you use 

least), then select "Info" from the pop-up menu. 
When you're done viewing the data, click on the OK Button. Paint Shop Pro will close the 
dialog box. 



Sorting Thumbnails
Window: Steps
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Sorting Thumbnails
Step 1: Select "Sort" From the File Menu
Paint Shop Pro will open the Thumbnail Sort Dialog Box.

Sorting thumbnails is a one-time operation. The thumbnails will not remain sorted if you 
add new images, or change the properties of the existing files. New images are always 
added to the end of the list. 
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Sorting Thumbnails
Step 2: Select the Primary Sort Criteria
There are two criteria groups, the primary sort and the secondary sort. To set the primary 
criteria: 

1 Click on an option in the Sort Order Group Box. You can sort the images in ascending 
or descending order. 

2 Click on a sort attribute in the File Attributes Group Box or the Image Attributes Group 
Box. 
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Sorting Thumbnails
Step 3: Select the Secondary Sort Criteria
To select the secondary sort criteria: 

1 Click on the Secondary Sort Tab. 
2 Click on an option in the Sort Order Group Box. You can sort the images in ascending 

or descending order, or you can select "No sort" to turn off the secondary sort criteria.
When you choose "No sort", the file attributes options and image attributes options 
will be grayed out. 

3 If you choose ascending or descending order in the previous step, click on a sort 
attribute in the File Attributes Group Box or the Image Attributes Group Box. 

The attribute that you selected for the primary sort will be greyed out. Selecting the 
same attribute for both criteria would be redundant or conflicting. 



TOPIC: Step 4: Select the OK Button



Sorting Thumbnails
Step 4: Select the OK Button
Click on the OK Button. Paint Shop Pro will close the dialog box and sort the thumbnails 
using the order and criteria that you selected. 



Updating the Thumbnails
Window: More2



TOPIC: Updating Thumbnails



Updating Thumbnails
To update the thumbnail images for the current folder, select "Update" from the File Menu. 
Updating does two things: 

Revises the thumbnail images to reflect any changes to the files.
Adds and removes thumbnails to match the current contents of the selected folder. 



Printing Thumbnails
Window: Steps
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Printing Thumbnails
Step 1: Check the Page Setup
The page setup settings determine the paper source and the placement of the thumbnails 
on the page. 



TOPIC: Step 2: Select the Thumbnails



Printing Thumbnails
Step 2: Select the Thumbnails
If you want to print specific thumbnails, select them now. 



TOPIC: Step 3: Select "Print" From the File Menu



Printing Thumbnails
Step 3: Access the Print Dialog Box 
The are two ways to access the Print Dialog Box. You can: 

Select "Print" From the File Menu. 
Click on the Print Button in the Toolbar. 
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Printing Thumbnails
Step 4: Select the Printer
You select the printer from the Printer Drop Down Box. The drop down box lists all of the 
output devices that are available to your system. For example, in addition to the available 
printers, it will also include any fax software that is installed on your computer. 

1 Click on the drop down box to open it
2 Click on the printer that you want to select. If the list is too long to fit in the box, use 

the scrollbar to scroll through it. 
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Printing Thumbnails
Step 5: Set the Printer Properties (Optional)
If you want to change the selected printer's properties, click on the Properties Button. Paint
Shop Pro will open the properties dialog box for the selected printer. For help using the 
dialog box, try pressing <F1>. 



TOPIC: Step 6: Set the Print to File Checkbox



Printing Thumbnails
Step 6: Set the Print to File Checkbox
The Print to File Checkbox determines if the output is sent to the selected printer or to a 
printer file. If you want to: 

Send the output to the selected printer, make sure that the checkbox is empty. 
Send the output to a print file, mark the checkbox. You will be prompted for the 

filename later. 



TOPIC: Step 7: Select the Print Range



Printing Thumbnails
Step 7: Select the Print Range
You can print all of the thumbnails, a range of pages, or just the selected thumbnails. You 
select an option by clicking on it in the Print Range Group Box. 

If you select "Pages", enter the first and last pages to print in the text boxes labeled 
"from:" and "to:". 



TOPIC: Step 8: Enter the Number of Copies



Printing Thumbnails
Step 8: Enter the Number of Copies
If your printer supports multiple copies, then you can print more than one copy of a file at a
time. If your printer does not support multiple copies, the Number of Copies Spin Control 
will be greyed out. 

You can type the number of copies into the spin control, or you can use the arrow 
buttons to set the value. 

To scroll to a higher or lower value, point at the appropriate button and press and 
hold the primary mouse button. 



TOPIC: Step 9: Select the OK Button



Printing Thumbnails
Step 9: Select the OK Button
When you're ready to print, click on the OK Button. One of two things will happen, 
depending on the setting of the Print to File Checkbox: 

If the option is off, the Paint Shop Pro will send the image thumbnails to the printer. 
If the option is on, Paint Shop Pro will open the Print to File Dialog Box. For more help, 

press <F1>. 



Previewing Printed Thumbnails
Window: More



TOPIC: Previewing Printed Thumbnails



Previewing Printed Thumbnails
To view thumbnails as they will appear when printed, select "Print Preview" from the File 
Menu. Paint Shop Pro will open the Browser Print Preview Window. 
Printing the Thumbnails
The Print Button closes the Browser Print Preview Window and opens the Print Dialog Box. 
See Step 4 of "Printing Thumbnails". 
Changing the Page Setup
The Setup Button closes the Browser Print Preview Window and opens the Page Setup 
Dialog Box. When you close the Page Setup Dialog Box, Paint Shop Pro will return to the 
Browser Print Preview Window. 
Changing Pages
The Next Page and Prev Page Buttons move forward and back by one page respectively. 
You can also use the scrollbar. 
Number of Pages Visible
The Two Page / One Page Button switches the display between two pages and one. 
Changing the Magnification
The Zoom In and Zoom Out Buttons magnify and reduce the image. You can also change 
the magnification by clicking on the image. 
Closing the Window
The Close Button closes the Browser Print Preview Window. 



Selecting Files
Window: More
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Selecting Files

Overview
You select files by selecting thumbnails. You can:

Select specific files
Select files by property
Search for files by filename
Select all of the files in the current folder



TOPIC: Selecting Specific Files



Selecting Files

Selecting Specific Files
You can select a single thumbnail, a sequential group of thumbnails, or a non-sequential 
group of thumbnails. 
Single Thumbnail
You select a single thumbnail by clicking on it. Use the scrollbars to view any thumbnails 
that aren't currently visible. 
Sequential Thumbnails
1 Click on the first thumbnail in the sequence that you want to select. 
2 Press and hold the <Shift> key. 
3 Click on the last thumbnail in the sequence. 

Non-Sequential Thumbnails
1 Press and hold the <Ctrl> key. 
2 Click on the thumbnails that you want to select. Clicking on a selected thumbnail will 

deselect it. 
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Selecting Files

Selecting Files By Property
You can select thumbnails that have a specific filename, file extension, width, height, or 
bits-per-pixel. 

1 Choose "Select" from the File Menu. Paint Shop Pro will open the Select Dialog Box. 
2 Use the Select Based On Drop Down Box to choose a file property to search by. 
3 Type the property's setting into the Equal To Text Box. 
4 Click on the OK Button. Paint Shop Pro will select the thumbnails that match the file 

characteristic.
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Selecting Files

Searching By Filename
You can use the Find Dialog Box to search for files by filename. You access the dialog box 
by selecting "File Name" From the Find Menu. 

Step-by-Step Instructions
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Selecting Files

Selecting All Files
1 Press <Home>. 
2 Press <Shift> + <End>. The Browser will highlight every thumbnail. 



Selecting Files: Property Settings
Window: More2



TOPIC: Property Settings



Property Settings
Property Setting
Filename Enter the file's name, including

the extension, or any portion 
thereof. 

Extension Enter the file's extension, 
without the period (".").

Width Enter an image's width in 
pixels.

Height Enter an image's height in 
pixels.

Bits Per 
Pixel

Enter the number of bits 
recorded per pixel in an image.



Selecting Files: Searching By Filename
Window: Steps2
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Searching By Filename
Step 1: Select "File Name" From the Find Menu
Paint Shop Pro will open the Find Dialog Box. 



TOPIC: Step 2: Enter the Search Text



Searching By Filename
Step 2: Enter the Search Text
Type all or part of the file's name into the text box. The Browser will highlight the first file it 
finds that has the search string anywhere in its name. 
Example
If you enter "bird", Paint Shop Pro will highlight the first thumbnail with a filename that 
contains "bird". 
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Searching By Filename
Step 3: Set the Match Case Option
If you want the search to be case-sensitive, fill in the checkbox labeled "Match case". In a 
case-sensitive search, Paint Shop Pro highlights only those files with the same case as the 
search text. 
Example
In a case-sensitive search for "bird", Paint Shop Pro will not highlight files that contain 
"Bird", or "BIRD", or any other combination of cases. 
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Searching By Filename
Step 4: Select the Find First Button
Click on the Find First Button. The Browser will search for the text that you entered. One of 
two things will happen:

If the Browser finds a thumbnail with matching text, it will highlight the thumbnail. If 
you want to keep searching, see Step 5. 

If the Browser doesn't find any matching text, Paint Shop Pro will present a prompt 
telling you so. Click on the OK Button to close the prompt.



TOPIC: Step 5: Repeat the Search (Optional)



Searching By Filename
Step 5: Repeat the Search (Optional)
If the Browser found a match for the text that you entered, you can keep searching to see if
there are any other thumbnails with a matching filename. Select "Repeat Find" from the 
Find Menu. 



Starting and Exiting
Window: More
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Starting and Closing the Browser

Starting the Browser
1 Select "Browse" from the File Menu, or click on the Browse Button in the Open Dialog 

Box. Paint Shop Pro will open the Select Folder Dialog Box. 
2 Use the dialog box to select the folder that you want to browse. Paint Shop Pro will open

the Browser Window. If it finds image files in the selected folder, it will fill the Browser 
Window with image file thumbnails. 



TOPIC: Closing the Browser



Starting and Closing the Browser

Closing the Browser
To exit the Browser, you can: 

Click on the Browser Window's Close Button. 
Click on the Browser Window to activate it, then select "Close" from the File Menu. 





Working with Image Windows
Window: Main
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Working with Image Windows

Working with Image Windows Overview
When you open a file or create a new file, Paint Shop Pro displays the image in an image 
window. Image windows appear within the Workspace. 

About Image Windows
Image Window Tasks

Titlebar Text
An image window's titlebar displays the image's filename and magnification level, and 
indicates if the image has been edited since it was last saved. 
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Working with Image Windows

Selecting an Image Window
Only one image window can be active at a time. The selected image: 

Receives all editing commands. 
Appears on top of any other image windows.
Has a highlighted titlebar.
Has a check next to its filename on the Window Menu. Its filename also appears in 

the Main Window's Titlebar. 
You can select an image window by clicking on it, or you can choose the image's filename 
from the Window Menu. 
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Working with Image Windows

Positioning an Image Window

Standard Windows Commands 
Maximize, Minimize, and Restore
Moving an Image Window
Resizing an Image Window

Full Screen Preview
Full Screen Preview displays the active image against a full-screen black background. 

To use Full Screen Preview, select it from the View Menu, or click on the Full Screen 
Preview Button in the Toolbar. 

To return to normal viewing, press <Ctrl> + <Shift> + <F>. 
Related Topics

Maximizing the Workspace



 Search / Full Screen Preview
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Working with Image Windows

Scrolling the Image Area
If an image is larger than its window's image area, you can view it by scrolling through the 
image area. There are three ways to do this: 

Using the Mover Tool
Using the Scrollbars
Using the Cursor Keys
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Working with Image Windows

Closing Image Windows
When you close an image window, you are also closing the image's file. 
Closing a Single Image Window
1 Select the image window. 
2 Select "Close" from the File Menu, or click on the image window's Close Button. If you 

have edited the file and haven't saved it, you will be prompted to confirm your decision.
Closing All Windows
To close all image windows and the Browser Window, select "Close All" from the Window 
Menu. The Window Close All Option determines whether you will be prompted to save any 
new or edited files. 
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Working with Image Windows

Arranging the Image Windows
The Window Menu contains three selections that arrange all of the image windows and the 
Browser Window:

Cascade
Tile Horizontally
Tile Vertically

These commands only affect the non-minimized windows. 



TOPIC: Zooming in and Out



Working with Image Windows

Zooming in and Out
The Zoom Features control the magnification of an image: 

Zoom Tool
Hot Keys
Normal Viewing
Zoom Submenus

Zoom Options
The Zoom Options determine if Paint Shop Pro will automatically resize image windows 
when you zoom in or out. 
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Working with Image Windows

Enabling the Pixel Grid
The pixel grid appears at magnification levels of 10:1 or greater. As the name applies, it 
displays an image's pixels within a grid. 
The grid is enabled when a check appears next to "Grid When Zoomed" on the View Menu. 
To turn the grid on or off, select "Grid When Zoomed". 



Select Window Dialog Box
Window: How To
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Using the Select Window Dialog Box
Only nine images can appear on the Window Menu. To access any remaining open images: 

1 Select "More Windows" from the bottom of the Window Menu. Paint Shop Pro will open 
the Select Window Dialog Box. 

2 Click on the image's filename. If the filename isn't visible, use the scrollbar to move 
through the list. 

3 Click on the OK Button. Paint Shop Pro will close the dialog box and activate the 
image. 



Positioning an Image Window
Window: How To
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Positioning an Image Window

Maximize, Minimize, and Restore
You can maximize, minimize, and restore an image using the appropriate window buttons 
Double-clicking on the text display section of the titlebar switches an image window 
between its maximized and normal states. 
Maximized Image Window
A maximized image window occupies the entire Workspace. When an image window is 
maximized, its titlebar features are added to the Main Window. 
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Positioning an Image Window

Moving an Image Window
To move an image window to a different location: 

1 Point the cursor at the text display portion of the titlebar.
2 Press and hold the primary mouse button. 
3 Drag the window by moving the mouse.
4 Release the mouse button.
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Positioning an Image Window

Resizing an Image Window
To change the size of an image window:

1 Point at a side or corner of the window. The cursor will change to a double-headed 
arrow. Point at a corner to move two sides at once.

2 Press and hold the primary mouse button. 
3 Drag the window by moving the mouse.
4 Release the mouse button.

Resizing a Window to Fit Its Image
To resize an image window so that it exactly fits its image, select "Fit to Image" from the 
Window Menu. 



Scrolling the Image Area
Window: More
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Scrolling the Image Area

Using the Mover Tool
You use the Mover Tool to drag the part of the image that you want to see into view. 

1 Click on the Mover Button in the Tool Palette. 
2 Place the hand-shaped cursor over the image area. 
3 Press and hold the primary mouse button. 
4 Scroll through the image by moving the mouse. 
5 Release the mouse button. 
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Scrolling the Image Area

Using the Scrollbars
When an image is larger than its window's image area, scrollbars appear at the right side 
and/or bottom of the image area. You use a scrollbar by moving the slider button. 

1 Point at the slider button with the mouse. 
2 Press and hold the primary mouse button. 
3 Use the mouse to drag the button in the direction you want to scroll. 

You can also move the slider button by: 
Clicking on the arrow buttons at each end of the scrollbar. 
Clicking between the slider button and an arrow button. 
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Scrolling the Image Area

Using the Cursor Keys
Press <Page Up>, <Page Down>, <>, and <¯> to scroll vertically. 
Press <Home>, <End>, <¬>, and <®> to scroll horizontally. 



Zoom Features
Window: More
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Zoom Features

Zoom Tool
The Zoom Tool is probably the most intuitive way to zoom in and out. 

1 Click on the Zoom Button in the Tool Palette. The cursor will change to a small 
magnifying glass. 

2 You can increase or decrease the magnification level: 
To zoom in, click on the image with the primary mouse button. Paint Shop Pro will 

increase the magnification factor by one level. 
To zoom out, click on the image with the secondary mouse button. Paint Shop Pro will 

decrease the magnification factor by one level. 
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Zoom Features

Hot Keys
Zoom In Press <+> on the numeric keypad to increase magnification by one level. 
Zoom Out Press <-> on the numeric keypad to decrease magnification by one level. 
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Zoom Features

Normal Viewing
To return an image to 1:1 magnification, you can: 

Select "Normal Viewing (1:1)" from the View Menu. 
Click on the Normal Viewing Button in the Toolbar. 
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Zoom Features

Zoom Submenus
There are two submenus on the View Menu that contain image magnification settings: 

The Zoom In selection opens a submenu that lists zoom in magnification factors. 
The Zoom Out selection opens a submenu that lists zoom out magnification factors. 





Working with Selections
Window: Main
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Working with Selections

Working with Selections
Selecting part of an image is the first step in a variety of editing tasks. You can move a 
selection, copy its contents, delete its contents, alter its colors, apply a filter to it, and 
more. 
What Does a Selection Look Like?

The line around a selection appears as flashing dashes, which has been described as 
resembling a line of marching ants. 

Among image editing professionals, a selection is often referred to as "the marquee", 
because it resembles the flashing lights around a theater marquee. 
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 Working with Selections

Creating a Selection

Selecting Part of an Image
You select part of an image by drawing a line around the area that you want to select. 

Selecting a Regular Area
Selecting an Irregular Area
Selecting a Color Object

Adding To / Subtracting From
To add an area to an existing selection, press and hold the <Shift> key while you 

select the area. 
To remove an area from an existing selection, press and hold the <Ctrl> key while 

you select the area. 
Selecting an Entire Image
To select the entire contents of the active image, choose "Select All" from the Selections 
Menu. 



 Search / Selecting an Entire Image
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Working with Selections

Removing a Selection
To remove a selection from the active image: 

You can choose "Select None" from the Selections Menu. 
If you are using one of the Selection Tools, you can remove a selection by clicking 

anywhere in the image with the secondary mouse button. 



TOPIC: Inverting a Selection



Working with Selections

Inverting a Selection
To swap an image's selected and non-selected areas, choose "Invert" from the Selections 
Menu. 
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Working with Selections

Modifying a Selection
The Modify Submenu on the Selections Menu contains three commands for modifying a 
selection. You can: 

Change the feathering
Set the opacity
Choose a transparent color
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Working with Selections

Saving and Loading Selections
You can save selections to files, and load them from the files into images. When you save a
selection, Paint Shop Pro records the selection's boundaries, not its contents. 

Saving a Selection
Loading a Selection
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Working with Selections

Selection Modes
There are two selection modes: 

A floating selection is a separate image that appears above the "host" or "parent" 
image. When you move or process a floating selection, you are modifying the selection itself,
and not the underlying image. 

A standard selection is part of an image. When you move or process a standard 
selection, you are directly modifying the image itself. 



TOPIC: Moving a Selection



Working with Selections

Moving a Selection
There are two ways to move a selection. You can move: 

Selection frame and its contents
Selection frame only



Selecting a Regular Area
Window: How To
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Selecting a Regular Area

Selecting a Regular Area
There are two ways to select a regular geometric area. 
Using the Select Shape Tool
You can use the Select Shape Tool to select a rectangular, square, elliptical, or circular area.

Setting the Options
Using the Select Shape Tool

Using the Select Shape Dialog Box 
You can use the Select Area Dialog Box to specify the coordinates of a rectangular area. 
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Selecting a Regular Area

Setting the Select Shape Tool Options
The Select Shape Tool has two options that determine what shape it selects and how it 
selects it. 

1 Click on the Select Shape Button in the Tool Palette. If the Style Bar is visible, it will 
display the Select Shape Tool's style controls. 

2 If the Style Bar isn't visible, display it now. 
3 Use the Selection Type Drop Down Box to choose the shape that you want to select. 
4 Use the Feather Spin Control to set the selection feathering. The feathering 

determines the sharpness of a selection's edges. A setting of 20 creates the softest 
edges, and 0 creates the sharpest edges. 
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Selecting a Regular Area

Using the Select Shape Tool
1 Click on the Select Shape Button in the Tool Palette. 
2 If the image contains an existing selection, you can add area to it, or remove area from 

it: 
To add area to the selection, press and hold the <Shift> key. 
To remove area from the selection, press and hold the <Ctrl> key. 

3 Point the cursor's crosshairs at any corner of the area that you want to select. 
4 Press and hold the primary mouse button (the button you use most often). 
5 Drag the cursor to the opposite corner of the area you want to select. 
6 Release the mouse button. If you are holding either the <Shift> key or the <Ctrl> key, 

you can release them too. 
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Selecting a Regular Area

Using the Select Area Dialog Box
You use the Select Area Dialog Box to specify the coordinates of a rectangular area. 

1 Double-click on the Select Shape Button in the Tool Palette. Paint Shop Pro will open 
the dialog box. 

2 Enter the pixel positions for the selection's corners in the appropriate text boxes. 
3 Click on the OK Button. Paint Shop Pro will close the dialog box and create the 

selection. 



Selecting an Irregular Area
Window: More
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Selecting an Irregular Area

Selecting an Irregular Area
You use the Freehand Tool to select an irregular area. The tool has a feathering option that 
determines the sharpness of the selection's edges. 

Setting the Feathering Option
Using the Tool
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Selecting an Irregular Area

Setting the Freehand Tool Feathering Option
1 Click on the Freehand Button in the Tool Palette. If the Style Bar is visible, it will display 

the Freehand Tool's Feather Spin Control. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Feather Spin Control to set the selection feathering. The feathering determines 

the sharpness of a selection's edges. A setting of 20 creates the softest edges, and 0 
creates the sharpest edges. 
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Selecting an Irregular Area

Using the Freehand Tool
1 Click on the Freehand Button in the Tool Palette. 
2 If the image contains an existing selection, you can add area to it, or remove area from 

it: 
To add area to the selection, press and hold the <Shift> key. 
To remove area from the selection, press and hold the <Ctrl> key. 

3 Point the cursor's crosshairs at any point along the boundary of the area that you want 
to select. 

4 Press and hold the primary mouse button (the button you use most often). 
5 Drag the cursor to draw the selection's boundary. The boundary can cross itself. The 

selection will contain any image data that is within an area enclosed by the boundary. 
6 Release the mouse button. If you are holding either the <Shift> key or the <Ctrl> key, 

you can release them too. Paint Shop Pro will "close" the selection by adding a straight 
line between the selection's starting and ending points.



Selecting a Color Object
Window: More
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Selecting a Color Object

Selecting a Color Object
You use the Magic Wand to select an area of a particular color, hue, or brightness. The tool 
has three options that determine how it recognizes and selects color. 
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Selecting a Color Object

Setting the Magic Wand Options
1 Click on the Magic Wand Button in the Tool Palette. If the Style Bar is visible, it will 

display the Magic Wand's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Match Mode Drop Down Box to choose a method for determining which pixels 

to select. 
4 Use the Tolerance Spin Control to set the color tolerance. The color tolerance setting 

determines how close the color of a pixel must be to the color of the chosen pixel in 
order to be selected. The spin control uses a scale of 0 to 200, with 0 being no 
tolerance (only pixels with a perfect match will be selected), and 200 being total 
tolerance (all pixels will be selected). 

5 Use the Feather Spin Control to set the selection feathering. The feathering determines 
the sharpness of a selection's edges. A setting of 20 creates the softest edges, and 0 
creates the sharpest edges. 
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Selecting a Color Object

Using the Magic Wand
1 Click on the Magic Wand Button in the Tool Palette. 
2 If the image contains an existing selection, you can add area to it, or remove area from 

it: 
To add area to the selection, press and hold the <Shift> key. 
To remove area from the selection, press and hold the <Ctrl> key. 

3 Click on the color area that you want to select. If you are holding either the <Shift> key
or the <Ctrl> key, you can release them. 

4 If the Magic Wand didn't select the object you wanted, try repositioning the cursor. If 
that doesn't work, try adjusting the Magic Wand's options. 



Saving & Loading
Window: More
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Saving and Loading Selections

Saving a Selection
1 Choose "Save" from the Selections Menu. Paint Shop Pro will open the Save Selection 

Area Dialog Box. 
2 Select or create the file's folder. 
3 Enter the filename for the new selection file in the File Name Text Box. Don't worry 

about the file extension - Paint Shop Pro will add it automatically. 
4 Click on the Save Button. If the filename is already in use, Paint Shop Pro will present a 

prompt. Click on the Yes Button to overwrite the existing file. 
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Saving and Loading Selections

Loading a Selection
1 Choose "Load" from the Selections Menu. Paint Shop Pro will open the Load Selection 

Dialog Box. 
2 Select the file's folder. 
3 Click on the file in the Contents List Box. If the file list is too long to fit in the box, use 

the scrollbars to move through it. 
4 Click on the Open Button. If the selection won't fit in the image, Paint Shop Pro will 

present a prompt. 
Click on the Yes Button to place the selection on the upper-left corner. 
Click on the No Button to place the selection in its original location. 
Click on the Cancel Button to abort loading the selection. 



Modifying a Selection
Window: More
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Modifying a Selection

Changing the Feathering
The feathering determines the sharpness of a selection's edges. A higher setting creates 
softer edges, and a lower setting creates sharper edges. If you increase the feathering, 
Paint Shop Pro will expand the selection's borders to include the area necessary to fade the
selection's edges. 

1 Select "Modify" from the Selections Menu, and then select "Feather" from the 
submenu. Paint Shop Pro will open the Feather Selection Dialog Box. 

2 Use the Feather Spin Control to set the selection feathering. A setting of 40 creates 
the softest edges, and 0 creates the sharpest edges. 

3 Click on the OK Button. Paint Shop Pro will close the dialog box and apply the new 
feathering setting to the selection. 
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Modifying a Selection

Changing the Opacity
The opacity determines how opaque or transparent the selection is. A higher setting 
creates a more opaque selection, and a lower setting creates a more transparent selection.
To increase or decrease a selection's opacity: 

1 Select "Modify" from the Selections Menu, and then select "Overall Opacity" from the 
submenu. Paint Shop Pro will open the Selection Opacity Dialog Box. 

2 Use the Opacity Spin Control to set the change in the selection opacity. The scale is 
1% to 200%. A settings of 1% makes the selection almost transparent, a setting of 
100% maintains the current opacity, and a setting of 200% doubles the opacity. 

3 Click on the OK Button. Paint Shop Pro will close the dialog box and apply the new 
opacity setting to the selection. 
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Modifying a Selection

Choosing a Transparent Color
When you choose a transparent color, Paint Shop Pro deselects all of the pixels in the 
selection that match the color you chose. 

1 If you want to choose a color other than white, black, red, green, or blue, select it as 
one of the active colors. 

2 Select "Modify" from the Selections Menu, and then select "Transparent Color" from 
the submenu. Paint Shop Pro will open the Transparent Color Select Dialog Box. 

3 Use the Transparent Color Drop Down Box to select the color. 
4 Use the Tolerance Spin Control to set the color tolerance. The color tolerance setting 

determines how close the color of a pixel must be to the transparent color in order to 
be deselected. The spin control uses a scale of 0 to 200, with 0 being no tolerance 
(only pixels with a perfect match will be deselected), and 200 being total tolerance (all
pixels will be deselected). 

5 Click on the OK Button. Paint Shop Pro will close the dialog box and apply the 
transparent color settings to the selection. 



Selection Modes
Window: More
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Choosing a Selection Mode

Floating a Selection
To change the current selection from standard mode to floating mode, select "Float" from 
the Selections Menu. Moving a selection will also place the selection in floating mode. 
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Choosing a Selection Mode

Defloating a Selection
To change the current selection from floating mode to standard mode, select "Defloat" from
the Selections Menu. Paint Shop Pro will paste the selection's contents into the image. 
The following actions will also create or put a selection in standard mode: 

A new selection is always in standard mode. 
Adding an area to or removing an area from a floating selection will change the 

selection to standard mode. 



Moving a Selection
Window: More
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Moving a Selection

Moving a Selection Frame and Its Contents
You can use any of the Selection Tools to move a selection and its contents. How Paint Shop
Pro processes the image depends on whether the selection is in standard mode or floating 
mode. 
Standard Mode
If the selection is in standard mode, Paint Shop Pro will "cut out" the selection's contents 
and fill the resulting "hole" with the current background color. You can avoid the cut out 
effect by pressing and holding the <Alt> key when you start moving the selection. 
Floating Mode
If the selection is in floating mode, Paint Shop Pro will leave the image intact and will create
a duplicate copy of the selection. The copy will move with the selection frame. 
Steps
To move a selection frame and its contents: 

1 Choose the selection mode that you want to use. 
2 Click on one of the Selection Tools in the Tool Palette. 
3 Place the cursor over the selection. It will change to a four-headed arrow. 
4 Press and hold the primary mouse button. The primary button is the one you use most

often. 
5 Drag the selection by moving the mouse. 
6 When the selection is where you want it, release the mouse button. 
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Moving a Selection

Moving a Selection Frame Only
You can use the Mover Tool to move a selection transparently. Paint Shop Pro will move the 
selection frame only. The selection's contents will change as it moves. 

1 If "Defloat" is available on the Selections Menu, select it now. Paint Shop Pro will place 
the selection in standard mode. 

2 Click on the Mover Button in the Tool Palette. 
3 Place the cursor's crosshairs over the image. 
4 Press and hold the secondary mouse button. The secondary button is the one you use 

least often. 
5 Drag the selection by moving the mouse. 
6 When the selection frame is where you want it, release the mouse button. 





Working with Colors
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Working with Colors

Selecting the Active Colors
There are two active colors, the foreground color and the background color. You use the 
active colors with a wide variety of tools and functions. You can select the active colors: 

Using the Color Palette's Select Color Panel
Using the Color Palette's Active Colors Panel
Using the Dropper Tool 
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Working with Colors

Working with Palettes
An image palette contains the color definitions for an image. You can edit and save image 
palettes from 16 and 256 color images. You can load palette files into images with color 
depths of 16 or more. 

Editing an Image Palette
Saving an Image Palette
Loading an Image Palette
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Counting an Image's Colors
To find out how many colors are actually used in the active image: 

1 Select "Count Colors Used" from the Colors Menu. Paint Shop Pro will display the 
number of colors in a message box. 

2 When you're done with the message, click on the OK Button. 
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Working with Colors

Increasing an Image's Color Depth
To increase the number of available colors in the active image, you select the new color 
depth from the Increase Color Depth Submenu. How many selections are available depends
on the image's current color depth. 

1 Select "Increase Color Depth" from the Colors Menu. 
2 Select the color depth that you want to use. 
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Working with Colors

Decreasing an Image's Color Depth
There are up to six different menu selections for decreasing an image's color depth. How 
many selections are available depends on the image's current color depth. For help 
reducing an image to: 

Two colors
Sixteen colors
256 colors
32K or 64K colors
Between 16 and 257 colors



Using the Color Dialog Box
Window: More
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Using the Color Dialog Box
You use the Color Dialog Box to select a color from your system's entire color spectrum. 

Basic Colors
Custom Colors
Full Spectrum Colors
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Using the Color Dialog Box

Basic Colors
There are forty-eight basic colors that are preset and cannot be modified. To select a basic 
color: 

1 Click on the color's square in the upper-left corner of the Color Dialog Box. 
2 Click on the OK Button. 
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Using the Color Dialog Box

Custom Colors
There are sixteen custom colors. To select a custom color: 

1 Click on the color's square in the lower-left corner of the dialog box. 
2 Click on the OK Button. 

Changing a Custom Color
You change a custom color by highlighting it, selecting a full spectrum color, then selecting 
the Add to Custom Colors Button. 

1 Click on the custom color's square in the lower-left corner of the Color Dialog Box. 
2 Select a full spectrum color. 
3 Click on the Add to Custom Colors Button. 
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Using the Color Dialog Box

Full Spectrum Colors
1 If only the basic colors and custom colors sections of the Color Dialog Box are currently 

visible, click on the Define Custom Colors Button. Paint Shop Pro will expand the Color 
Dialog Box to include the full spectrum color definition controls. 

2 There are two controls for selecting a color with the mouse: 
The Crosshair Control sets the hue and saturation. 
The Pointer Control sets the luminance. 

The controls affect the contents of the Color/Solid Display Box. You can move the 
Crosshair Control or the Pointer Control by dragging them to a new location, or you can 
just click where you want the control to go. 

3 The hue in the Color side of the Color/Solid Display Box is the setting that is used by 
Paint Shop Pro. If the two differ and you prefer the hue that appears in the Solid side, 
double-click on it. The Color side will be adjusted to match the Solid side. 



Selecting the Active Colors
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Selecting the Active Colors

Using the Select Color Panel
To select an active color using the Select Color Panel on the Color Palette: 

1 Point the cursor at the Select Color Panel. The cursor will change into an eyedropper. 
The Current Color Panel will display the color under the cursor and its RGB or HSL 
values. 

2 Point the eyedropper at the color that you want to select. 
3 Click with the: 

Primary mouse button to select the foreground color. 
Secondary mouse button to select the background color. 

The appropriate color area in the Active Colors Panel will change to the closest color in
the active image's palette. 
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Selecting the Active Colors

Using the Active Colors Panel
To select an active color from the active image's available colors, click on the foreground 
color or the background color in the Active Colors Panel. The Active Colors Panel appears in 
the Color Palette.

Images with 2 to 256 Colors
Paint Shop Pro will open the Edit Palette Dialog Box. To select a color, click on its square, 
then click on the OK Button. 
Images with 16 Million Color 
Paint Shop Pro will open the Color Dialog Box. 

Switching the Active Colors
To exchange the active colors, so that the foreground color is set to the background color 
and vice-versa, click on the Color Switcher in the Active Colors Panel. 
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Selecting the Active Colors

Using the Dropper Tool
You use the Dropper Tool to set one of the active colors by clicking on part of an image. 

Step-by-Step Instructions
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Working with Palettes

Editing an Image Palette
You edit the active image's palette from the Edit Palette Dialog Box. You can access the 
dialog box: 

By selecting "Edit Palette" from the Colors Menu. 
By clicking on the foreground color or the background color in the Active Colors Panel 

on the Color Palette. 
Sorting the Palette
You can sort an image palette by palette order, luminance, or hue. You select a sort order 
from the Sort Order Drop Down Box. 
Changing a Color
To change a color, double-click on its square. Paint Shop Pro will open the Color Dialog Box. 
Abandoning Your Changes
To return the palette to its original state, undo any changes to its colors, and leave the 
dialog box open, click on the Revert Button. 
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Saving an Image Palette
You can save image palettes from 16 and 256 color images. 

1 Select "Save Palette" from the Colors Menu. Paint Shop Pro will open the Save Palette 
As Dialog Box. 

2 Select or create the file's folder. 
3 Enter a name for the new palette file in the File Name Text Box. Don't worry about the 

file extension - Paint Shop Pro will add it automatically. 
4 Select the palette type from the File Type Drop Down Box. If you want to use the 

palette with an application other than Paint Shop Pro, save it in the Microsoft Palette 
format.

5 Click on the Save Button. If the filename is already in use, Paint Shop Pro present a 
prompt. Click on the Yes Button to overwrite the existing file. 
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Loading an Image Palette
You can load palette files into images with color depths of 16 or more. 

1 Select "Load Palette" from the Colors Menu. Paint Shop Pro will open the Load Palette 
Dialog Box. 

2 Select the file's folder. 
3 Click on the file in the Contents List Box. If the file list is too long to fit in the box, use 

the scrollbars to move through it. 
4 There are three methods for applying the palette to the active image. You select a 

method by clicking on it. 
Nearest color matching changes each color in the image to the color in the palette 

that is the closest match. 
Error diffusion dithering attempts to maintain the image's appearance by dithering 

colors that are not in the palette. 
Maintain indexes assigns each color in the palette a sequential index number, does 

the same for the colors in the image, then changes each color in the image to the like-
numbered color in the palette. 

5 Click on the Open Button. Paint Shop Pro will modify the image to match the new 
palette.
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Reducing an Image to Two Colors
Step 1: Select Two Color Reduction
Select "Decrease Color Depth" from the Colors Menu, then select "2 Colors". Paint Shop Pro 
will open the two colors version of the Decrease Color Depth Dialog Box.
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Reducing an Image to Two Colors
Step 2: Select the Palette Component
The Palette Component determines which color value (or luminance) is used to set pixels to
black or white. You select a component by clicking on it in the Palette Component Group 
Box. 

For most images, the grey value yields the best results. 
If an image contains mostly red, green, or blue, then selecting the dominant color 

component may be the best choice. For example, images with mostly flesh tones often 
reduce better using the red color component. 
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Reducing an Image to Two Colors
Step 3: Select the Reduction Method
Paint Shop Pro provides three methods for reducing an image to two colors. You select a 
method by clicking on it in the Reduction Method Group Box. 
Nearest Color Method
Each pixel is treated independently: any difference between the original color and black or 
white is ignored, so there is no dithering. This method yields stark, simple, high-contrast 
images. 
Ordered Dither Method
Shading is achieved by patterned intermingling of pixels. Best suited to certain print 
mediums. Images often appear "hashed", or composed of dots, x-shapes, and crosses. 
Error Diffusion Method
Uses intermingling of pixels to maintain shading. You must also select one of three 
algorithms: Floyd-Steinberg, Burkes, or Stucki. Each algorithm gives slightly different 
results. You select an algorithm by clicking on it. 
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Reducing an Image to Two Colors
Step 4: Select Palette Weighting Option
Weighting the palette sets the image's current colors closer to black and white. This results
in less dithering, and therefore less shading and sharper edges. 
Conversely, a non-weighted palette yields more dithering, and therefore more shading and 
softer edges. You select an option by clicking on it in the Palette Weight Group Box. 
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Reducing an Image to Two Colors
Step 5: Select the OK Button
When you have finished selecting the color reduction options, click on the OK Button. Paint 
Shop Pro will close the dialog box and reduce the image's color depth. 



Reducing an Image to Sixteen Colors
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Reducing an Image to Sixteen Colors
Step 1: Select the Colors to Boost (Optional)
An image's less common colors can be eliminated when you reduce color depth. The 
uncommon colors are often esthetically significant, providing the image's contrast, or 
emphasizing its subject. Their elimination by a color reduction algorithm can harm or even 
ruin an image's composition. 
To emphasize the significance of a specific color or colors, select an area that contains the 
colors you want to boost. 
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Reducing an Image to Sixteen Colors
Step 2: Select Sixteen Color Reduction
Select "Decrease Color Depth" from the Colors Menu, then select "16 Colors". Paint Shop 
Pro will open the sixteen colors version of the Decrease Color Depth Dialog Box.
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Reducing an Image to Sixteen Colors
Step 3: Select the Palette
Paint Shop Pro offers two types of 16 color palettes. You select a palette by clicking on it in 
the Palette Group Box. 

An optimized palette contains the sixteen best colors for recreating the active image. 
The Windows palette contains the sixteen standard colors used by Windows. 

If you will be using the image for display under Windows (as part of an application, in a 
multimedia presentation, etc.), or if you want to create multiple images with the same 
palette, use the Windows palette. If not, choose the optimized palette, because it will yield 
better image quality. 
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Reducing an Image to Sixteen Colors
Step 4: Select the Reduction Method
Paint Shop Pro provides three methods for reducing an image to sixteen colors. You select a
method by clicking on it in the Reduction Method Group Box. 
Nearest Color Method
As the name implies, the nearest color method changes each color in the image to the 
color in the palette that is the closest match. 
Ordered Dither Method
Shading is achieved by patterned intermingling of pixels. Best suited to certain print 
mediums. Images often appear "hashed", or composed of dots, x-shapes, and crosses. Only
available for Windows palette. 
Error Diffusion Method
Uses non-patterned, pixel-to-pixel dithering. 
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Reducing an Image to Sixteen Colors
Step 5: Select the Options
There are two options. You select an option by clicking on it in the Options Group Box. 
Boost Marked Colors
Sets the factor by which the colors in the selection are boosted. Only available for an 
optimized palette. Enter the boost factor into the option's text box. 
Reduce Color Bleeding
Reduces the amount of left-to-right color bleeding that occurs when using Error Diffusion. 



TOPIC: Step 6: Select the OK Button



Reducing an Image to Sixteen Colors
Step 6: Select the OK Button
When you have finished selecting the color reduction options, click on the OK Button. Paint 
Shop Pro will close the dialog box and reduce the image's color depth. 



Reducing an Image to 256 Colors
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Reducing an Image to 256 Colors
Step 1: Select the Colors to Boost (Optional)
An image's less common colors can be eliminated when you reduce color depth. The 
uncommon colors are often esthetically significant, providing the image's contrast, or 
emphasizing its subject. Their elimination by a color reduction algorithm can harm or even 
ruin an image's composition. 
To emphasize the significance of a specific color or colors, select an area that contains the 
colors you want to boost. 
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Reducing an Image to 256 Colors
Step 2: Select 256 Color Reduction
Select "Decrease Color Depth" from the Colors Menu, then select "256 Colors". Paint Shop 
Pro will open the 256 colors version of the Decrease Color Depth Dialog Box.
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Reducing an Image to 256 Colors
Step 3: Select the Palette
Paint Shop Pro offers two types of 256 color palettes. You select a palette by clicking on it in
the Palette Group Box. 

An optimized palette contains the 256 best colors for recreating the active image. 
The standard palette covers the full color spectrum and includes the sixteen standard

Windows colors. 
If you want to create multiple images with the same palette, select the standard palette. 
Otherwise, choose the optimized palette, because it will yield better image quality. 
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Reducing an Image to 256 Colors
Step 4: Select the Reduction Method
Paint Shop Pro provides three methods for reducing an image to 256 colors. You select a 
method by clicking on it in the Reduction Method Group Box. 
Nearest Color Method
As the name implies, the nearest color method changes each color in the image to the 
color in the palette that is the closest match. 
Ordered Dither Method
Shading is achieved by patterned intermingling of pixels. Best suited to certain print 
mediums. Images often appear "hashed", or composed of dots, x-shapes, and crosses. Only
available for the standard palette. 
Error Diffusion Method
Uses non-patterned, pixel-to-pixel dithering. 
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Reducing an Image to 256 Colors
Step 5: Select the Options
There are three options. You select an option by clicking on it in the Options Group Box. 
Boost Marked Colors
Sets the factor by which the colors in the selection are boosted (see Step 1). Only available
for an optimized palette. Enter the boost factor into the option's text box. 
Include Windows Colors
Adds the sixteen standard Windows colors to an optimized palette. (Standard palette 
contains the Windows colors by default.) Select this option if you will be using the image 
under Windows running a 256 color display. 
Reduce Color Bleeding
Reduces the amount of left-to-right color bleeding that occurs when using Error Diffusion. 



TOPIC: Step 6: Select the OK Button



Reducing an Image to 256 Colors
Step 6: Select the OK Button
When you have finished selecting the color reduction options, click on the OK Button. Paint 
Shop Pro will close the dialog box and reduce the image's color depth. 



Reducing an Image to 32K or 64K Colors
Window: Steps



TOPIC: Step 1: Select 32K or 64K Color Reduction



Reducing an Image to 32K or 64K Colors
Step 1: Select 32K or 64K Color Reduction

Images of 32K and 64K color depth (15 bits-per-pixel and 16 bits-per-pixel respectively) are 
handled in memory as 16 million color images (24 bits-per-pixel). This is because Windows 
does not support 15 bits-per-pixel and 16 bits-per-pixel images. The Statusbar will indicate 
that images in these formats can support 16 million colors. 
Select "Decrease Color Depth" from the Colors Menu, then select "32K Colors" or "64K 
Colors". Paint Shop Pro will open the appropriate version of the Decrease Color Depth 
Dialog Box.



TOPIC: Step 2: Select the Reduction Method



Reducing an Image to 32K or 64K Colors
Step 2: Select the Reduction Method
Paint Shop Pro provides two methods for reducing an image to 32K or 64K colors. You select
a method by clicking on it in the Reduction Method Group Box. 
Nearest Color Method
As the name implies, the nearest color method changes each color in the image to the 
color in the palette that is the closest match. 
Error Diffusion Method
Uses non-patterned, pixel-to-pixel dithering. 



TOPIC: Step 3: Select the OK Button



Reducing an Image to 32K or 64K Colors
Step 3: Select the OK Button
When you have finished selecting the color reduction options, click on the OK Button. Paint 
Shop Pro will close the dialog box and reduce the image's color depth. 



Reducing an Image to Between 16 and 257 Colors
Window: Steps



TOPIC: Step 1: Select the Colors to Boost (Optional)



Reducing an Image to 17 to 256 Colors
Step 1: Select the Colors to Boost (Optional)
An image's less common colors can be eliminated when you reduce color depth. The 
uncommon colors are often esthetically significant, providing the image's contrast, or 
emphasizing its subject. Their elimination by a color reduction algorithm can harm or even 
ruin an image's composition. 
To emphasize the significance of a specific color or colors, select an area that contains the 
colors you want to boost. 



TOPIC: Step 2: Select X Colors Reduction



Reducing an Image to 17 to 256 Colors
Step 2: Select X Colors Reduction
Select "Decrease Color Depth" from the Colors Menu, then select "X Colors". Paint Shop Pro
will open the X colors version of the Decrease Color Depth Dialog Box.



TOPIC: Step 3: Enter the Number of Colors



Reducing an Image to 17 to 256 Colors
Step 3: Enter the Number of Colors
Type the number of colors that you want the image to contain into the Number of Colors 
Text Box. Double-click in the text box to access it. 



TOPIC: Step 4: Select the Reduction Method



Reducing an Image to 17 to 256 Colors
Step 4: Select the Reduction Method
Paint Shop Pro provides two methods for reducing an image to X colors. You select a 
method by clicking on it in the Reduction Method Group Box. 
Nearest Color Method
As the name implies, the nearest color method changes each color in the image to the 
color in the palette that is the closest match. 
Error Diffusion Method
Uses non-patterned, pixel-to-pixel dithering. 



TOPIC: Step 5: Select the Options



Reducing an Image to 17 to 256 Colors
Step 5: Select the Options
There are three options. You select an option by clicking on it in the Options Group Box. 
Boost Marked Colors
Sets the factor by which the colors in the selection are boosted (see Step 1). Enter the 
boost factor into the option's text box. 
Include Windows Colors
Adds the sixteen standard Windows colors to the image's palette. (Standard palette 
contains the Windows colors by default.) Select this option if you will be using the image 
under Windows running a 256 color display. 
Reduce Color Bleeding
Reduces the amount of left-to-right color bleeding that occurs when using Error Diffusion. 



TOPIC: Step 6: Select the OK Button



Reducing an Image to 17 to 256 Colors
Step 6: Select the OK Button
When you have finished selecting the color reduction options, click on the OK Button. Paint 
Shop Pro will close the dialog box and reduce the image's color depth. 



Using the Dropper Tool
Window: Steps2



TOPIC: Step 1: Select the Dropper Tool



Using the Dropper Tool
Step 1: Select the Dropper Tool
There are two ways to select the Dropper Tool: 

Click on the Dropper Button in the Tool Palette. 
If you are using one of the following tools, you can temporarily switch to the Dropper 

Tool by pressing and holding the <Ctrl> key. 
Paintbrush
Color Replacer
Airbrush
Fill Tool
Line Tool
Shape Tool



TOPIC: Step 2: Point At the Color



Using the Dropper Tool
Step 2: Point At the Color
When you move the Dropper Tool's cursor over an image, it changes into an eyedropper. 
Point the eyedropper's tip at the color you want to select. 
The Current Color Panel on the Color Palette will display the color's RGB or HSL values. In 
palletized images, the panel will also display the color's palette index. 
Related Topics

Display Control Descriptions on Style Bar



TOPIC: Step 3: Click On the Color



Using the Dropper Tool
Step 3: Click On the Color
Click on the color with the:

Primary mouse button to select the foreground color. 
Secondary mouse button to select the background color. 

The appropriate control in the Active Colors Panel of the Color Palette will change to the 
closest available color in the active image. 





Basic Image Editing
Window: Main



TOPIC: Undo Command



Basic Image Editing

Undo Command
The Undo Command reverses the last edit to the active image. It can remove painting or 
drawing commands, color alterations, filter effects, etc. You can specify how Paint Shop Pro 
saves the Undo data. To use the Undo Command, you can: 

Select "Undo" from the Edit Menu. 
Click on the Undo Button in the Toolbar. 
Press <Ctrl> + <Z>. 

Removing All Changes
To undo all of your changes since you last saved the file, use the File Revert Command. The
File Revert Command is not available for new images that have not been saved. 



TOPIC: Clear Command



Basic Image Editing

Clear Command
The Clear Command removes the current image or selection and replaces it with the 
background color. The Clear Command does not send data to the Windows Clipboard. To 
use the command, you can: 

Select "Clear" from the Edit Menu. 
Press <Del>. 



TOPIC: Cutting and Pasting



Basic Image Editing

Cutting and Pasting
Paint Shop Pro offers the three basic cut and paste commands:

Cut
Copy
Paste

It also has an Empty Clipboard Command, which allows you to free the Clipboard of 
unwanted data. 



TOPIC: Cropping an Image



Basic Image Editing

Cropping an Image
Cropping an image is like cropping a photograph: you cut off one or more of the image 
edges, eliminating unwanted parts of the original graphic. To crop an image: 

1 Select the part of the image that you want to retain. The area outside of the selection 
will be deleted. If you select a non-rectangular area, Paint Shop Pro will retain the 
rectangular portion of the image that contains the selection. 

2 Select "Crop" from the Image Menu. 



TOPIC: Adding Borders to an Image



Basic Image Editing

Adding Borders to an Image
To add a border to the active image: 

1 Select the color for the borders as the background color. 
2 Select "Add Borders" from the Image Menu. Paint Shop Pro will open the Add Borders 

Dialog Box. 
3 Mark the Symmetric Checkbox if you want to create equally-sized borders on all sides. 
4 Enter the border widths. If you: 

Turned on the Symmetric Option, use the Top Spin Control to set the width for the 
borders. 

Turned off the Symmetric Option, set a width for each border using the appropriate 
spin control. 

5 Click on the OK Button. Paint Shop Pro will close the dialog box and add the borders to 
the image.



TOPIC: Enlarging an Image Canvas



Basic Image Editing

Enlarging an Image Canvas
Enlarging an image canvas adds background color around the image, or below it and to the
right. 

1 Paint Shop Pro will fill the new area with the background color. Select the color that 
you want to use. 

2 Select "Enlarge Canvas" from the Image Menu. Paint Shop Pro will open the Enlarge 
Canvas Dialog Box. 

3 Use the spin controls to set the dimensions. 
4 When the Center Image Checkbox is marked, the current image is centered in the new

canvas. When the option is turned off, the image appears in the new canvas's upper 
left corner. 

5 Click on the OK Button. Paint Shop Pro will expand the canvas. 



TOPIC: Changing Image Width and Height



Basic Image Editing

Changing Image Width and Height
Paint Shop Pro includes two methods for changing an image's width and height: resizing 
and resampling. 

Resizing gives superior results with simple and hard-edged images, and when 
working with sixteen colors or less. 

Resampling gives superior results with photo-realistic images, and with images that 
are irregular or complex. 
The two methods are: 

Nearly identical in procedure (the steps you use to achieve the effect). 
Very different in process (the calculations performed by the computer). 
Anything from very similar to very different in results. In many cases, resampling 

produces superior image quality, but takes noticeably longer to complete. 



TOPIC: Reversing Image Orientation



Basic Image Editing

Reversing Image Orientation
The Flip and Mirror Commands reverse an image or selection's orientation along the 
vertical and horizontal axes: 
Flip Command
The Flip Command reverses the image or selection vertically, so that what was the top 
becomes the bottom, and vice-versa. To use the command, select "Flip" from the Image 
Menu. 
Mirror Command
The Mirror Command reverses the image or selection horizontally, so that what was the left
side becomes the right side, and vice-versa. To use the command, select "Mirror" from the 
Image Menu. 



TOPIC: Rotating an Image



Basic Image Editing

Rotating an Image
The Rotate Command lets you spin an image by a specified number of degrees. 

1 Select "Rotate" from the Image Menu. Paint Shop Pro will open the Rotate Dialog Box. 
2 Select the direction of rotation from the Direction Group Box. Right is clockwise, and 

left is counter-clockwise. Click on the direction's option button or its text. 
3 Select the degrees of rotation from the Degrees Group Box. Click on the appropriate 

option button or its text. For help using the Free Option, see the following section. 
4 Click on the OK Button. Paint Shop Pro will rotate the image.

Free Option (Specified Rotation)
The Free Option is only available for 256 color grey scale and 16 million color images. You 
use the Free Spin Control to set the degrees of rotation. To rotate an image of insufficient 
color depth: 

1 Increase the image's color depth to 256 color grey scale or 16 million color . 
2 Rotate it. 
3 Reduce its color depth to the original format. 



Cutting and Pasting
Window: More



TOPIC: Cut Command



Cutting and Pasting

Cut Command
The Cut Command is only available when the active image contains a selection. The Cut 
Command sends the selection to the Windows Clipboard and removes it from the image. 
The resulting "hole" is filled with the current background color. To use the Cut Command, 
you can: 

Select "Cut" from the Edit Menu. 
Click on the Cut Button in the Toolbar. 
Press <Ctrl> + <X>.



TOPIC: Copy Command



Cutting and Pasting

Copy Command
The Copy Command sends the current image or selection to the Windows Clipboard without
affecting the image. To use the Copy Command, you can: 

Select "Copy" from the Edit Menu. 
Click on the Copy Button in the Toolbar 
Press <Ctrl> + <C>.



TOPIC: Paste Command



Cutting and Pasting

Paste Command
The Paste Command retrieves the contents of the Windows Clipboard. There are three ways
to paste in Paint Shop Pro: 

As a New Image
As a New Selection
As Transparent Selection
Into the Current Selection



TOPIC: Empty Clipboard Command



Cutting and Pasting

Empty Clipboard Command
Data in the Windows Clipboard resides in your active memory (RAM). Since image data is 
often sizable, leftover data can tie up a considerable amount of memory and slow down 
your system. 
The Empty Clipboard Command solves this problem by clearing the Clipboard of data. To 
use the command, select "Empty Clipboard" from the Edit Menu. 



Paste Command
Window: More2



TOPIC: As a New Image



Paste Command

As a New Image
When you paste as a new image, Paint Shop Pro loads the Clipboard image in an image 
window. If the data is in a metafile or vector format, Paint Shop Pro will open the Meta 
Picture Import Dialog Box. To paste as a new image, you can: 

Select "Paste" from the Edit Menu, then select "As New Image" from the submenu. 
Click on the Paste Button in the Toolbar. button shown at right. 
Press <Ctrl> + <V>.



TOPIC: As a New Selection



Paste Command

As a New Selection
When you paste data as a new selection, Paint Shop Pro adds it to the current image and 
defines it as a selection. 

1 Open or select the image that you want to paste into. 
2 Select "As New Selection" from the Edit Paste Sub-Menu. 
3 If the data is in a metafile or vector format, Paint Shop Pro will open the Meta Picture 

Import Dialog Box. 
4 Use the mouse to position the selection. When you've got it where you want it, click 

once.



TOPIC: As Transparent Selection



Paste Command

As Transparent Selection
When you paste data as a transparent selection, Paint Shop Pro adds it to the current 
image, defines it as a selection, then deselects all of the pixels that match the current 
background color. The Transparent Paste Tolerance Option determines how close the color 
of a pixel must be to the background color in order to be deselected. 

1 Open or select the image that you want to paste into. 
2 Select the color that you want to make transparent as the background color. 
3 Select "As Transparent Selection" from the Edit Paste Sub-Menu. 
4 If the data is in a metafile or vector format, Paint Shop Pro will open the Meta Picture 

Import Dialog Box. 
5 Use the mouse to position the selection. When you've got it where you want it, click 

once.



TOPIC: Into the Current Selection



Paste Command

Into the Current Selection
When you paste data into the current selection, Paint Shop Pro replaces the contents of the
selection with the data from the Clipboard. 

1 Open or select the image that you want to paste into. 
2 Select the area you want to paste into. 
3 Select "Into Selection" from the Edit Paste Sub-Menu. 
4 If the data is in a metafile or vector format, Paint Shop Pro will open the Meta Picture 

Import Dialog Box. 



Resizing and Resampling Defined
Window: More



TOPIC: Resizing Defined



Resizing and Resampling Defined

Resizing Defined
Resizing duplicates or deletes pixels as necessary to achieve the desired width and height. 



TOPIC: Resampling Defined



Resizing and Resampling Defined

Resampling Defined
Resampling minimizes the raggedness normally associated with changes in image width 
and height by using a process called interpolation. As applied here, interpolation smoothes 
out rough spots by estimating how the "missing" pixels should appear, and filling them with
the appropriate color. 
Resampling is available for grey scale images and images with color depths greater than 
256. Sixteen color grey scale images are automatically converted to 256 color grey scale. If
the image you want to edit is not grey scale, and has a color depth of 256 or less, you can 
get around this limitation by: 

1 Increasing the image's color depth. 
2 Resampling it. 
3 Reducing its color depth to the original format. 



Changing Image Width and Height
Window: Steps



TOPIC: Step 1: Access the Appropriate Dialog Box



Changing Image Width and Height 
Step 1: Access the Appropriate Dialog Box 
The dialog boxes for the two functions differ only in their titles. You select the function that 
you want to use from the Image Menu. 



TOPIC: Step 2: Select the New Size



Changing Image Width and Height 
Step 2: Select the New Size
You can select one of five standard image sizes, a custom size by width and height, or a 
custom size by aspect ratio. 
Standard Sizes
The five standard image sizes are listed in the group box on the left. To select one of the 
standard sizes, click on the option's button or its text. 
Custom Size

By Width and Height
By Aspect Ratio



TOPIC: Step 3: Select the OK Button



Changing Image Width and Height 
Step 3: Select the OK Button
When you're done setting the image's new size and shape, click on the OK Button. Paint 
Shop Pro will modify the image to match its new dimensions. 



Changing an Image's Width and Height: Custom Size
Window: More2



TOPIC: Custom Size By Width and Height



Custom Size

Custom Size By Width and Height
To specify a custom size by width and height in pixels: 

1 Click on the Custom Size Option. 
2 Empty the Maintain Aspect Ratio Checkbox. 
3 Type the new width into the first text box. 
4 Press <Tab>. 
5 Type the new height into the second text box. 



TOPIC: Custom Size By Aspect Ratio



Custom Size

Custom Size By Aspect Ratio
The aspect ratio is the relationship between the image's two dimensions, expressed as 
width divided by height. To specify a custom size using the aspect ratio: 

1 Click on the Custom Size Option. 
2 Mark the Maintain Aspect Ratio Checkbox. 
3 The Aspect Ratio Text Box will display the image's current aspect ratio. If you want to 

change the ratio, double-click in the text box, then type the new ratio. 
4 Enter the setting for the dimension that you want to fix. For example, if you want to fix

the width and let the height be determined by the aspect ratio, double-click in the 
Width Text Box and type the new width. The remaining field will update when you 
either (a) exit the current field, or (b) select the OK Button. 





Painting and Drawing
Window: Main



TOPIC: Painting and Drawing Overview



Painting and Drawing

Painting and Drawing Overview
The Tool Palette contains a ten tools that simulate painting and drawing utensils - such as 
brushes, pens, and pencils - or provide related functionality. 

Many of the Painting and Drawing Tool's color effects are only apparent at high color 
depths. If some of the Paint Tools seem to do little or nothing, please confirm that your 
video display and the image you are editing both show 16 million colors. 



TOPIC: Paintbrush



Painting and Drawing

Paintbrush
You use the Paintbrush to paint or draw freehand. The Paintbrush has four configuration 
options that control how it applies color to an image. 

Setting the Paintbrush Options
Painting with the Paintbrush
Drawing Lines with the Paintbrush



TOPIC: Clone Brush



Painting and Drawing

Clone Brush
You use the Clone Brush to copy part of an image to another location. You can use it to 
copy within an image, or between two images of the same color depth. The Clone Brush 
has four configuration options that control how it copies and applies color. 

Setting the Clone Brush Options
Using the Clone Brush

Example
If you have a photograph with a flaw against a multi-toned or multicolored background - 
such as skin, cloth, or water - you can use the Clone Brush to copy the background over the
flaw. 



TOPIC: Color Replacer



Painting and Drawing

Color Replacer
You use the Color Replacer to replace one color in an image with another. The Color 
Replacer has three configuration options that control how it recognizes and replaces color. 

Setting the Color Replacer Options
Replacing All Occurrences of a Color
Painting with the Color Replacer
Drawing Lines with the Color Replacer



TOPIC: Retouch Tool



Painting and Drawing

Retouch Tool
You use the Retouch Tool to apply photo retouching effects to an image. The Retouch Tool 
has four configuration options that determine which effect is applied and how. 

Setting the Retouch Tool Options
Painting with the Retouch Tool
Drawing Lines with the Retouch Tool



TOPIC: Eraser



Painting and Drawing

Eraser
You use the Eraser to remove the effect of your last action. For example, if you added a 
color over another color, you can use the Eraser to "peel back" the new color. The Eraser 
has three configuration options that determine how it removes editing effects. 

Setting the Eraser Options
Painting with the Eraser
Drawing Lines with the Eraser



TOPIC: Airbrush



Painting and Drawing

Airbrush
The Airbrush simulates painting with an airbrush or spray can. The Airbrush has three 
configuration options that determine how it applies color. 

Setting the Airbrush Options
Painting with the Airbrush
Drawing Lines with the Airbrush



TOPIC: Fill Tool



Painting and Drawing

Fill Tool
You use the Fill Tool to fill an area with a color or pattern. The Fill Tool has a variable number
of configuration options that control how it recognizes and replaces color. There are three 
standard options, and up to two additional options. 

Setting the Standard Options
Pattern Style Options
Linear Gradient Style Options
Non-Linear Gradient Style Options
Using the Fill Tool



TOPIC: Text Tool



Painting and Drawing

Text Tool
You use the Text Tool to add text to an image. The Text Tool works a little differently than 
the other painting and drawing tools. The options are not presented on the Style Bar, but in
a separate dialog box. 

Step-by-Step Instructions



TOPIC: Line Tool



Painting and Drawing

Line Tool
You use the Line Tool to draw lines. You change the Line Tool's width from the Style Bar. 

Setting the Line Width
Using the Line Tool



TOPIC: Shape Tool



Painting and Drawing

Shape Tool
You use the Shape Tool to draw a rectangle, square, ellipse, or circle. The Shape Tool has 
three configuration options that determine what shape it draws. 

Setting the Shape Tool Options
Using the Shape Tool



Paintbrush
Window: More



TOPIC: Setting the Paintbrush Options



Paintbrush

Setting the Paintbrush Options
1 Click on the Paintbrush Button in the Tool Palette. If the Style Bar is visible, it will display

the Paintbrush's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Brush Type Drop Down Box to choose the type of brush that you want to use. 

The brush type determines how the color "leaves" the cursor. 
4 Use the Size Spin Control to set the Paintbrush's size in pixels. 
5 Use the Shape Drop Down Box to select a brush shape. 
6 Use the Paper Texture Drop Down Box to select a surface type. The paper texture 

setting determines how the image "absorbs" the color. 



TOPIC: Painting with the Paintbrush



 Paintbrush

Painting with the Paintbrush
1 Select the colors that you want to paint with. 
2 If you want to paint within a specific area, select it now. Paint Shop Pro will only apply 

color within the selection. 
3 Click on the Paintbrush Button in the Tool Palette. 
4 Position the cursor where you want to start painting. 
5 Press and hold the: 

Primary mouse button to apply the foreground color. 
Secondary mouse button to apply the background color. 

6 Apply color to the image by moving the mouse. 
7 When you're done painting, release the mouse button. 



TOPIC: Drawing Lines with the Paintbrush



 Paintbrush

Drawing Lines with the Paintbrush
1 Select the colors that you want to draw with. 
2 If you want to draw within a specific area, select it now. Paint Shop Pro will only apply 

color within the selection. 
3 Click on the Paintbrush Button in the Tool Palette. 
4 Click on the image where you want to start drawing lines. 
5 Press and hold the <Shift> key. 
6 Click where you want to end the line segment. Use the: 

Primary mouse button to apply the foreground color. 
Secondary mouse button to apply the background color. 

7 You can continue adding line segments by clicking with either mouse button. When 
you're done, release the <Shift> key. 



Clone Brush 
Window: More



TOPIC: Setting the Clone Brush Options



Clone Brush

Setting the Clone Brush Options
1 Click on the Clone Brush Button in the Tool Palette. If the Style Bar is visible, it will 

display the Clone Brush's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Clone Mode Drop Down Box to select the clone mode that you want to use. The 

clone mode controls the behavior of the source area when you stop copying and then 
resume copying somewhere else: 

In aligned mode, the source area moves accordingly. The source area behaves as if 
you never stopped copying. 

In non-aligned mode, the source area does not move. The source area behaves as if 
you just selected it. 
4 Use the Size Spin Control to set the Clone Brush's size in pixels. 
5 Use the Shape Drop Down Box to select a brush shape. 
6 Use the Opacity Spin Control to set the brush's opacity. 
7 Use the Paper Texture Drop Down Box to select a surface type. The paper texture 

setting determines how the target area "absorbs" the color. 



TOPIC: Using the Clone Brush



Clone Brush

Using the Clone Brush
1 If you want to copy into a specific area, select it now. Paint Shop Pro will only apply 

color within the selection. 
2 Click on the Clone Brush Button in the Tool Palette. 
3 Position the cursor over the part of the image that you want to copy. 
4 Click with the secondary mouse button. Your computer will beep to indicate that you 

have selected the source area. 
5 Position the cursor where you want to copy to. The target area can be within the same 

image, or in another image of the same color depth. 
6 Press and hold the primary mouse button. Crosshairs will appear over the source area. 

The crosshairs indicate which pixel you are copying. Paint Shop Pro will start copying to 
the target area. 

7 Move the mouse to copy color from the source area to the target area. 
8 When you're done copying, release the mouse button. 
9 To resume copying, start over at step 5. Where the source area will be depends on the 

clone mode. 



Color Replacer
Window: More



TOPIC: Setting the Color Replacer Options



Color Replacer

Setting the Color Replacer Options
1 Click on the Color Replacer Button in the Tool Palette. If the Style Bar is visible, it will 

display the Color Replacer's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Size Spin Control to set the Color Replacer's width in pixels. 
4 Use the Shape Drop Down Box to select a brush shape. 
5 Use the Tolerance Spin Control to set the color tolerance. The tolerance setting 

determines how close a color must be to the target color in order to be replaced. The 
scale is 0 to 200, with 0 being no tolerance (a perfect color match), and 100 being a 
tolerance of roughly half the spectrum. 

6 Use the Paper Texture Drop Down Box to select a surface type. The paper texture 
setting determines how the image "absorbs" the new color. 



TOPIC: Replacing All Occurrences of a Color



 Color Replacer

Replacing All Occurrences of a Color
1 Select the colors that you want to use. The Color Replacer can replace the background 

color with the foreground color or vice-versa. 
2 If you want to replace colors within a specific area, select it now. Paint Shop Pro will 

only replace colors within the selection. 
3 Click on the Color Replacer Button in the Tool Palette. 
4 Double-click anywhere in the image. Use the: 

Primary mouse button to replace the background color with the foreground color. 
Secondary mouse button to replace the foreground color with the background color. 



TOPIC: Painting with the Color Replacer



 Color Replacer

Painting with the Color Replacer
1 Select the colors that you want to use. The Color Replacer can replace the background 

color with the foreground color or vice-versa. 
2 If you want to replace color within a specific area, select it now. Paint Shop Pro will only 

replace color within the selection. 
3 Click on the Color Replacer Button in the Tool Palette. 
4 Place the cursor where you want to start replacing a color. 
5 Press and hold the: 

Primary mouse button to replace the background color with the foreground color. 
Secondary mouse button to replace the foreground color with the background color. 

Paint Shop Pro will replace the appropriate color at the cursor. 
6 Move the mouse to continue replacing the color. 
7 When you're done, release the mouse button. 



TOPIC: Drawing Lines with the Color Replacer



 Color Replacer

Drawing Lines with the Color Replacer
1 Select the colors that you want to draw with. 
2 If you want to draw within a specific area, select it now. Paint Shop Pro will only replace 

colors within the selection. 
3 Click on the Color Replacer Button in the Tool Palette. 
4 Click where you want to start drawing lines. 
5 Press and hold the <Shift> key. 
6 Position the cursor where you want to end the first line segment. 
7 Click with the: 

Primary mouse button to replace the background color with the foreground color. 
Secondary mouse button to replace the foreground color with the background color. 

8 You can continue adding line segments by clicking with either mouse button. When 
you're done, release the <Shift> key. 



Retouch Tool 
Window: More



TOPIC: Setting the Retouch Tool Options



Retouch Tool

Setting the Retouch Tool Options
1 Click on the Retouch Button in the Tool Palette. If the Style Bar is visible, it will display 

the Retouch Tool's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Retouch Mode Drop Down Box to select the effect that you want to apply. 

Mode Effect
Lighten Increases brightness.
Darken Decreases brightness.
Soften Smoothes edges and reduces contrasts.
Sharpen Heightens edges and accentuates contrasts. 
Emboss Causes foreground to appear raised from 

background by suppressing color and tracing 
edges in black.

Smudge Spreads colors. Effect is similar to smearing paint. 

4 Use the Size Spin Control to set the Retouch Tool's size in pixels. 
5 Use the Shape Drop Down Box to select a brush shape. 
6 Use the Opacity Spin Control to set the tool's opacity. 
7 Use the Paper Texture Drop Down Box to select a surface type. The paper texture 

setting determines how the image "absorbs" the color. 



TOPIC: Painting with the Retouch Tool



Retouch Tool

Painting with the Retouch Tool
1 If you want to apply the effect within a specific area, select it now. Paint Shop Pro will 

only apply the effect within the selection. 
2 It's generally a good idea to zoom in on the part of the image that you want to retouch. 
3 Click on the Retouch Button in the Tool Palette. 
4 Press and hold the primary mouse button. Paint Shop Pro will apply the effect at the 

cursor. 
5 Move the cursor over the area you want to retouch by moving the mouse. If the effect 

isn't applying fast enough, increase the opacity setting and start over at Step 3. 
6 When you're done applying the effect, release the mouse button. 
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Drawing Lines with the Retouch Tool
1 If you want to apply the effect within a specific area, select it now. Paint Shop Pro will 

only apply the effect within the selection. 
2 It's generally a good idea to zoom in on the part of the image that you want to retouch. 
3 Click on the Retouch Button in the Tool Palette. 
4 Click where you want to start retouching. 
5 Press and hold the <Shift> key. 
6 Click where you want to end the first line segment. 
7 You can continue applying the effect in line segments by clicking on the image. When 

you're done, release the <Shift> key. 



Eraser 
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Eraser

Setting the Eraser Options
1 Click on the Eraser Button in the Tool Palette. If the Style Bar is visible, it will display the

Eraser's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Size Spin Control to set the Eraser's size in pixels. 
4 Use the Shape Drop Down Box to select a brush shape. 
5 Use the Opacity Spin Control to set the brush's opacity. The opacity setting determines 

how much of the effect will be removed. The scale is 1 to 128, with 1 leaving the effect 
almost as is, and 128 removing all of the effect. 

6 Use the Paper Texture Drop Down Box to select a surface type. The paper texture 
setting determines how the color is dispersed. 
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Painting with the Eraser
1 Click on the Eraser Button in the Tool Palette. 
2 Place the cursor where you want to start erasing the effect. 
3 Press and hold the primary mouse button. 
4 Move the mouse to erase the effect. 
5 When you're done, release the mouse button. 
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Drawing Lines with the Eraser
1 Click on the Eraser Button in the Tool Palette. 
2 Click where you want to start erasing. 
3 Press and hold the <Shift> key. 
4 Click where you want to end the first line segment. 
5 You can continue erasing in line segments by clicking on the image. When you're done, 

release the <Shift> key. 
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Airbrush

Setting the Airbrush Options
1 Click on the Airbrush Button in the Tool Palette. If the Style Bar is visible, it will display 

the Airbrush's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Size Spin Control to set the Airbrush's size in pixels. 
4 Use the Shape Drop Down Box to select a brush shape. 
5 Use the Opacity Spin Control to set the Airbrush's opacity. 
6 Use the Paper Texture Drop Down Box to select a surface type. The paper texture 

setting determines how the image "absorbs" the color. 
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 Airbrush

Painting with the Airbrush
1 Select the colors that you want to paint with. 
2 If you want to paint within a specific area, select it now. Paint Shop Pro will only apply 

color within the selection. 
3 Click on the Airbrush Button in the Tool Palette. 
4 Position the cursor where you want to start painting. 
5 Press and hold the: 

Primary mouse button to apply the foreground color. 
Secondary mouse button to apply the background color. 

Paint Shop Pro will add color at the cursor. 
6 Apply color to the image by moving the mouse. 
7 When you're done painting, release the mouse button. 
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 Airbrush

Drawing Lines with the Airbrush
1 Select the colors that you want to draw with. 
2 If you want to draw within a specific area, select it now. Paint Shop Pro will only replace 

colors within the selection. 
3 Click on the Airbrush Button in the Tool Palette. 
4 Click on the image where you want to start drawing lines. 
5 Press and hold the <Shift> key. 
6 Click where you want to end the line segment. Use the: 

Primary mouse button to apply the foreground color. 
Secondary mouse button to apply the background color. 

7 You can continue adding line segments by clicking with either mouse button. When 
you're done, release the <Shift> key. 



Fill Tool 
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Fill Tool

Setting the Standard Options
1 Click on the Fill Button in the Tool Palette. If the Style Bar is visible, it will display the Fill 

Tool's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Match Mode Drop Down Box to select a method for determining which pixels to 

fill: 
RGB Value method selects matching RGB values
Hue Method selects matching hue values
Brightness Method selects matching luminance values
None overwrites all pixels

4 Use the Tolerance Spin Control to set the fill tolerance. The fill tolerance setting 
determines how close the color of a pixel must be to the color of the selected pixel in 
order to be overwritten. The spin control uses a scale of 0 to 200, with 0 being no 
tolerance (only pixels with a perfect match will be filled), and 200 being total tolerance 
(all pixels will be filled). 

5 Use the Fill Style Drop Down Box to select the type of fill that you want to perform. 
6 Every fill style except for the solid color fill has additional configuration options. 
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Pattern Style Options
The pattern fill style requires that you select a pattern source. When you use the fill tool, 
the fill area is overwritten with the selected pattern. 

1 You can use an entire image or part of an image as a pattern source. If the image that 
you want to use isn't open, open it now. 

2 If you want to use part of the image as the pattern source, select it now. 
3 Click on the Style Bar's Options Button. Paint Shop Pro will open the Define New 

Pattern Dialog Box. 
4 Use the New Pattern Source Drop Down Box to select the image that you want to use. 
5 Click on the OK Button. Paint Shop Pro will close the dialog box and save the new 

pattern. 
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Linear Gradient Style Options
The linear gradient fill style requires that you set the fill angle. 

1 Click on the Style Bar's Options Button. Paint Shop Pro will open the Gradient Fill 
Direction Dialog Box. 

2 To set the fill angle, you can: 
Use the Direction Control. Click anywhere in the circle, or use the mouse to drag the 

control's needle. The display box at right will show an example of the selected fill. 
Use the Degrees Text Box. Double-click in the text box to access it, then type in the 

number of degrees. The range is 0 to 360. 
3 Click on the OK Button. Paint Shop Pro will close the dialog box and save the angle 

setting. 
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Non-Linear Gradient Style Options
The rectangular, sunburst, and radial gradient fill styles require that you set the gradient 
fill's origin. The origin is the point from which the gradient fill disperses or radiates. The 
foreground color will appear at the gradient's origin, and the background color will appear 
at its edges. 

1 Click on the Style Bar's Options Button. Paint Shop Pro will open the Gradient Fill Origin
Dialog Box. 

2 Use the Vertical Slider Control or the Vertical Text Box to set the distance between the 
top edge of the fill area and the gradient origin. The distance is measured as a 
percentage of the fill area's height. 

3 Use the Horizontal Slider Control or the Horizontal Text Box to set the distance 
between the left edge of the fill area and the gradient origin. The distance is 
measured as a percentage of the fill area's width. 

4 Click on the OK Button. Paint Shop Pro will close the dialog box and save the origin 
setting. 
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Using the Fill Tool
1 Select the colors that you want to fill with. 
2 If you want to fill within a specific area, select it now. Paint Shop Pro will only apply 

color within the selection. 
3 If the Tool Palette isn't visible, display it now. 
4 Click on the Fill Button in the Tool Palette. 
5 Position the cursor where you want to fill. 
6 Click with the: 

Primary mouse button to fill with the foreground color. 
Secondary mouse button to fill with the background color. 



Text Tool
Window: More



TOPIC: Using the Text Tool: Steps 1 to 5



 Text Tool

Using the Text Tool: Steps 1 to 5
1 The text can be created in the foreground color, or as an empty selection. If you want 

the text to appear as a color, select the one you want to use now. 
2 Click on the Text Button in the Tool Palette. 
3 Click on the image where you want the text to appear. Paint Shop Pro will open the Add 

Text Dialog Box. 
4 There are three font properties: Name (typeface), Style, and Size. Set each property by 

clicking on an entry in the appropriate list box. Use the scrollbars to move through the 
lists. 

5 Set the three text effect checkbox options: 
Effect Result
Strikeout Places a line through the text. 
Underline Places a line under the text. 
Anti-alias Softens jagged character edges by using 

shades of the text's color. Only available for 
256 color grey scale and for color depths 
greater than 256. 
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Using the Text Tool: Steps 6 to 9
6 Click on an alignment option in the Alignment Group Box. 
7 Type the text you want to add into the large text box labeled "Enter Text Here". You 

access the text by clicking in it or by pressing <Alt> + <E>. 
8 Set the Floating Checkbox Option. 

If you turn the option on, the text will appear in the foreground color, and will be in a 
floating selection. 

If you turn the option off, the text will be created as a standard selection. The 
selection will contain the colors that appear in the image at the place where the text was 
created. 
9 Click on the OK Button. Paint Shop Pro will close the dialog box and add the text to the 

image. The text will be selected. You can move the text by dragging its selection. 



Line Tool
Window: More
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Line Tool

Setting the Line Width
1 Click on the Line Button in the Tool Palette. If the Style Bar is visible, it will display the 

Line Tool's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Width Spin Control to set the line's width in pixels. 
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Using the Line Tool
1 Select the colors that you want to draw with. 
2 Click on the Line Button in the Tool Palette. 
3 Position the cursor where you want the line to start. 
4 To draw the line at fixed angles in increments of 45°, press and hold the <Shift> key. 
5 Press and hold the: 

Primary mouse button to apply the foreground color. 
Secondary mouse button to apply the background color. 

6 Drag the cursor to where you want the line to end. Paint Shop Pro will draw a light line 
between the starting point and the cursor. 

7 Release the mouse button. Paint Shop Pro will draw a line of the selected width and 
color between the two points. 



Shape Tool 
Window: More
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Shape Tool

Setting the Shape Tool Options
1 Click on the Shape Button in the Tool Palette. If the Style Bar is visible, it will display the

Shape Tool's style controls. 
2 If the Style Bar isn't visible, display it now. 
3 Use the Line Spin Control to set the width of the shape's boundary line in pixels. 
4 Use the Shape Drop Down Box to select a shape to draw. 
5 Use the Style Drop Down Box to select whether the shape is outlined or filled. 
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Using the Shape Tool
1 Select the colors that you want to draw with. 
2 Click on the Shape Button in the Tool Palette. 
3 Point the cursor's crosshairs at any corner of the shape that you want to draw. 
4 Press and hold the: 

Primary mouse button to apply the foreground color. 
Secondary mouse button to apply the background color. 

5 Drag the cursor to the opposite corner of the shape. As you move the cursor, Paint Shop
Pro will draw an outline of the shape. 

6 Release the mouse button. Paint Shop Pro will draw the shape using the selected 
options. 
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Color Functions

Color Functions Overview
The Color Functions modify an image's color composition. 

The Color Functions will work on a selection if the image's color depth is greater than 256 
colors, or if the image is 256 color grey scale. With lower color depths, these functions 
affect the entire image.
Color Composition and Histograms
Histograms analyze image color composition. The information they provide can help you 
make image enhancement adjustments, or achieve particular color effects. 
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Color Adjustment Functions
Paint Shop Pro has five functions for adjusting an image or selection's color. The functions 
all use a similar dialog box and operate in a common manner. 

Brightness / Contrast Function
Gamma Correct Function
Highlight / MidTone / Shadow Function
Hue / Saturation / Luminance Function
Red / Green / Blue Function
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Colorize Function
You use the Colorize Function to convert an image or selection to a uniform hue and 
saturation, while retaining the image or selection's luminance. You can use the function to 
create sepia tones and other single-color effects. 

1 Select the area to modify. 
2 Select "Colorize" from the Colors Menu. Paint Shop Pro will open the Colorize Dialog 

Box. 
3 Use the spin controls to set the function's parameters. Any changes that you make to 

the settings will be reflected in the Preview Box. 
Parameter Effect
Hue Sets hue for image or selection. 
Saturation Sets saturation for image or selection. 

Setting of 0 produces grey scale. 

4 To see the function settings applied to the image or selection, click on the Preview 
Button. 

5 When you have finished adjusting the settings, click on the OK Button. Paint Shop Pro 
will modify the image or selection. 
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Grey Scale Function
When you convert an image to grey scale, Paint Shop Pro replaces the colors in the image 
with greys of equal luminance. The effect is similar to a black-and-white photograph. 
Converting a 16 million color image to grey scale automatically reduces it to 256 colors. 

To convert the active image, select "Grey Scale" from the Colors Menu. 
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Histogram Functions
The Histogram Functions modify an image or selection based upon its luminance 
histogram. To apply one of the functions to the active image: 

1 Select the area to modify. 
2 Select "Histogram Functions" from the Colors Menu, then select the function from the 

submenu. 
Equalize Histogram Function
The Equalize Histogram Function smoothes out the image or selection's histogram. The 
result is a tempering or averaging of the image or selection's brightness. 
Stretch Histogram Function
If the histogram does not cover the entire luminance spectrum - in other words, if the 
image does not include both black and white - the Stretch Histogram Function adjusts the 
image's luminance so that its histogram covers the entire spectrum. 
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Color Functions

Negative Image Function
The Negative Image Function replaces each color with its opposite. The effect is similar to a
photographic negative. 

1 Select the area to modify. 
2 Select "Negative Image" from the Colors Menu. 
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Posterize Function
The Posterize Function (as in "make it look like a poster") reduces the bits per color 
channel. The lower the bits/channel, the fewer colors the image or selection can include. 

1 Select the area to modify. 
2 Select "Posterize" from the Colors Menu. Paint Shop Pro will open the Posterize Dialog 

Box. 
3 Use the spin control to set the bits per color channel. The effect of the new setting will

be shown in the Preview Box. The preview will show the effect as applied to the entire 
image, even if the image contains a selection. 

4 To see the function settings applied to the image or selection, click on the Preview 
Button. 

5 When you have finished adjusting the bits per color channel, click on the OK Button. 
Paint Shop Pro will modify the image or selection.
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Color Functions

Solarize Function
The Solarize Function inverts the colors that are above a certain luminance. 

1 Select the area to modify. 
2 Select "Solarize " from the Colors Menu. Paint Shop Pro will open the Solarize Dialog 

Box. 
3 Use the spin control to set the solarize threshold. The effect of the new setting will be 

shown in the Preview Box. The preview will show the effect as applied to the entire 
image, even if the image contains a selection. 

4 To see the function settings applied to the image or selection, click on the Preview 
Button. 

5 When you have finished adjusting the solarize threshold, click on the OK Button. Paint 
Shop Pro will modify the image or selection.



Histograms
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Histograms

About Histograms
A histogram is a graph of image color values, typically RGB values and/or luminance. In a 
histogram, the spectrum for a color component appears on the horizontal axis, and the 
vertical axis indicates the portion of the image's color that matches each point on the 
component's spectrum. Paint Shop Pro displays histograms for the active image in the 
Histogram Window. 
Example
The diagrams shown here contain a histogram and its source image. The luminance 
spectrum appears on the histogram's horizontal axis, ranging from zero luminance (black) 
to full luminance (white). The vertical axis indicates the percentage of the source image 
that matches a point on the luminance spectrum. The spike near the top of the luminance 
scale is caused by the sky in the image background. 
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Histograms

Histograms and Image Enhancement
A histogram can help you decide what changes might enhance an image's quality. 
Changing the shape of the histogram will alter the image's balance, and in some cases 
that's exactly what you want to do. In other cases, when the image composition is good, 
you want to retain the histogram's shape, but shift it in one direction to subtly enhance the 
image. 
Example
Consider the histogram shown here. The photograph appears harsh, and the histogram 
shows why: the colors are bunched tightly towards the top of the luminance spectrum. 
Shifting the histogram down slightly will reduce the harshness and improve the image's 
overall balance. 



Color Adjustment Functions
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TOPIC: Brightness / Contrast Function



Color Adjustment Functions

Brightness / Contrast Function
You use the Brightness/Contrast Function to brighten or darken an entire image or 
selection, or to increase or decrease the range of luminance (contrast) within an image or 
selection. In other words, the Brightness Setting shifts the entire histogram, and the 
Contrast Setting stretches or compresses it. 

Using a Color Adjustment Function
Parameter       Effect  
Brightness Shifts entire histogram in the direction of change. Positive 100% turns image 

or selection pure white. Negative 100% turns image or selection pure black. 
Contrast Positive change flattens histogram, producing wider range of luminance. 

Negative change tightens histogram, producing narrower range of 
luminance. 
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Color Adjustment Functions

Gamma Correct Function
The Gamma Correct Function compensates for any difference in gamma levels between 
your computer's monitor and the equipment that originally produced the image. 

Gamma Correction
Using a Color Adjustment Function

Parameter       Effect  
Correction Gamma correction factor. 
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Color Adjustment Functions

Highlight / MidTone / Shadow Function
The Highlight/MidTone/Shadow Function skews an image or selection's luminance. You use 
the function to emphasize highlights or shadows, or to lighten or darken an image or 
selection's mid-range colors. 

Using a Color Adjustment Function
Parameter       Effect  
Highlight Adds luminance proportionally. Lighter pixels are increased more, darker 

pixels are increased less. 
MidTone Shifts mid-quarter of luminance scale up or down.
Shadow Removes luminance proportionally. Darker pixels are reduced more, lighted 

pixels are reduced less. 
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Color Adjustment Functions

Hue / Saturation / Luminance Function
A color can be described by the three components of hue, saturation, and luminance. Hue 
describes the color's shade or tint, saturation describes the hue's purity, and luminance 
describes the color's brightness. You can use the Hue/Saturation/Luminance Function to 
modify these three components for the entire image or selection. 

Using a Color Adjustment Function
Parameter       Effect  
Hue Increases/decreases hue. Moves all colors up or down the color spectrum. 
Saturation Increases/decreases saturation. -100% converts image or selection to grey 

scale. 
Luminance Increases/decreases luminance. -100% produces pure black. +100% 

produces pure white if original histogram is in top half of luminance 
spectrum. 
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Color Adjustment Functions

Red / Green / Blue Function
As the name implies, you use the Red/Green/Blue Function to change the levels of red, 
green, and blue in an image or selection. Computer monitors create colors by combining 
red, green, and blue, which are the three primary colors for projected light. 

Using a Color Adjustment Function
Parameter       Effect  
Red Increases/decreases red level. 
Green Increases/decreases green level. 
Blue Increases/decreases blue level. 



Using a Color Adjustment Function
Window: More2
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Using a Color Adjustment Function
1 Select the area to modify. 
2 Select a Color Adjustment Function from the Colors Adjust Submenu: select "Adjust" 

from the Colors Menu, then select the function from the submenu. Paint Shop Pro will 
open the function's dialog box. 

3 Use the spin controls to set the function's parameters. Any changes that you make to 
the settings will be reflected in the Preview Box. 

4 To see the function settings applied to the image or selection, click on the Preview 
Button. 

5 When you have finished adjusting the settings, click on the OK Button. Paint Shop Pro 
will modify the image or selection.
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Image Processing

Image Processing Overview
Paint Shop Pro provides five groups of image processing features. You access these 
features from the Image Menu. 
Availability and Color Depth
With the exception of the Image Arithmetic Function and the Color Channel Functions, all of
Paint Shop Pro's image processing features require image color depth of 256 color grey 
scale or greater than 256 colors. These features are not available for images with lower 
color depth. To apply a feature to an image in a lower color depth: 

1 Increase its color depth to greater than 256 colors or to 256 color grey scale. 
2 Apply the filter or deformation. 
3 Reduce the image to its original color depth. 
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Image Arithmetic Function
The Image Arithmetic Function combines data from two images. The function accepts any 
two images as input, and produces a third image that is the product of the source images' 
color data. 

Step-by-Step Instructions
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Color Channels Functions
You use the Color Channel Functions to split and combine RGB color channel data. 
Splitting Color Channels
Splitting an image's color channels creates three grey scale images based on the RGB 
channels of the source image. The images will be named "Red", "Green", and "Blue", 
followed by a common number (for example, "Red2", "Green2", and "Blue2"). 

To split the active image, select "Channels" from the Image Menu, then select 
"Splitting" from the submenu. 
Combining Color Channels
You can create a 16 million color image by generating RGB color data from 256 color grey 
scale images. 

Step-by-Step Instructions
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Special Effects Functions
The Special Effects Functions add emphasis to an area or to an entire image. You select the
functions from the Special Effects Submenu, which appears on the Image Menu. There are 
six Special Effects Functions: 

Add Drop Shadow Function
Create Seamless Pattern Function
Cutout Function
Chisel Function
Buttonize Function
Hot Wax Coating Function
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Image Processing

Deformations and Filters
Deformations and filters alter an image or selection to achieve a particular effect. To apply 
a built-in deformation or filter, you can: 

Select it from the Image Menu
Use the Effects Browser

You can also create and apply your own filters. 
Plugin Filters
If you have successfully installed Adobe-compatible image processing filters, there will be a
Plugins Submenu at the bottom of the Image Menu. You select a plugin filter from the 
submenu. 

The plugin filter may open a dialog box. For help using it, please consult the plugin's 
documentation or on-line help. 
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User Defined Filters
You can create and apply your own filters. 

How Filters Work
Creating a User Defined Filter

Applying a User Defined Filter
1 Select "User Defined Filters" from the Image Menu. Paint Shop Pro will open the User 

Defined Filters Dialog Box. 
2 Click on the filter in the Filter Name List Box. 
3 Click on the Apply Button. Paint Shop Pro will close the dialog box and apply the filter. 



Image Arithmetic Function
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TOPIC: Step 1: Open the Images



Image Arithmetic Function
Step 1: Open the Images
Open the images that you want to combine. 
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Image Arithmetic Function
Step 2: Select "Arithmetic" From the Image Menu
Paint Shop Pro will open the Image Arithmetic Dialog Box. 
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Image Arithmetic Function
Step 3: Select the Images
Use the drop down boxes labeled "Source image #1" and "Source image #2" to select the 
images that you want to combine. The size of the resulting image is determined by source 
image #1. 
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Image Arithmetic Function
Step 4: Select the Function
Click on a function in the Function Group Box. Function processing is performed as follows: 

1 A copy of source image #2 is resized to match source image #1. The resized copy is 
used in the function processing. It resides in temporary memory and is not displayed. 

2 The color data from the two images is combined on a pixel-by-pixel basis according to 
the formulas detailed below. 
Function          New Color Value Equals  
Add Image 1 Value + Image 2 Value 
Subtract Image 1 Value - Image 2 Value 
Multiply Image 1 Value x Image 2 Value 
Difference Absolute Value of (Image 1 Value - Image 2 Value) 
Lightest Maximum of (Image 1 Value, Image 2 Value)
Darkest Minimum of (Image 1 Value, Image 2 Value)
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Image Arithmetic Function
Step 5: Select the Channels
Use the Channel Group Box to select the color channels that you want to process. 

Mark the All Channels Checkbox to use all color channels in both images. The 
function will produce a 16 million color image. 

Selecting a specific channel for each image will produce a 256 color grey scale 
image. You select a color channel by clicking on it. 
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Image Arithmetic Function
Step 6: Set the Modifiers
The modifiers are applied to the color values produced by the function formula and the 
color channel selections. 
Divisor
The color value produced by the function formula and the color channel selections is 
divided by the value selected in the Divisor Spin Control. This allows you to reduce the 
effects of the other selections. 
Bias
You use the bias to shift each color value by a fixed amount. The value selected in the Bias 
Spin Control is added to the color value produced by the function formula, channel, and 
divisor selections. 
Clip Color Values
The Clip Color Values Checkbox determines how Paint Shop Pro handles final color values 
that are greater than 255 or less than 0. 

Setting X < 0 X > 255 
On X = 0 X = 255
Off X = 256 - X X = X - 256
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Image Arithmetic Function
Step 7: Select the OK Button
Click on the OK Button. Paint Shop Pro will close the dialog box and create the new image 
from the combined color data. 



Combining Color Channels
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Combining Color Channels
Step 1: Open the Source Images
Open the 256 color grey scale images that you want to use as source data. The source 
images are often generated by splitting an image's color channels.
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Combining Color Channels
Step 2: Open the Channel Combining Dialog Box
1 Select "Channels" from the Image Menu. 
2 Select "Combining" from the submenu. Paint Shop Pro will open the Channel Combining 

Dialog Box. 
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Combining Color Channels
Step 3: Select the Source Images
You can use source images that were generated by splitting an image's color channels, or 
you can select other images. 
Using Split Color Channels
To use source images generated by splitting an image's color channels, fill in the checkbox 
labeled "Sync blue and green to red if possible". Paint Shop Pro will automatically select the
green and blue color channel images that match the selected red color channel image. 
Using Other Images
If the source images were not created by splitting an image's color channels, then use the 
drop down boxes to select a source image for each channel. 
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Combining Color Channels
Step 4: Select the OK Button
Click on the OK Button. Paint Shop Pro will create an image by converting the grey scale 
images into color channel data. 
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Special Effects Functions

Add Drop Shadow Function
The Add Drop Shadow Function adds a shadow effect behind the current selection. 

Step-by-Step Instructions
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Special Effects Functions

The Create Seamless Pattern Function converts a selection's contents into a smooth-edged 
pattern for use in tiling. It was designed for use with the Fill Tool's pattern fill style. 

1 Open the image that contains the detail that you want to use as a pattern. 
2 It's a good idea to work on a copy of the image, in order to avoid overwriting the 

original file. 
3 To avoid confusion, close the original file. That way you won't accidentally edit it. 
4 Select the part of the image that you want to use as a pattern. 
5 Select "Special Effects" from the Image Menu, then select "Create Seamless Pattern" 

from the submenu. Paint Shop Pro will crop the image and convert it to a pattern. 
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Special Effects Functions

Cutout Function
The Cutout Function creates the illusion that part of the image has been "cut out", allowing 
you to look "through" the image to a "surface" below. 

Step-by-Step Instructions
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 Special Effects Functions

Chisel Function
The Chisel Function adds a border around the selection that makes it appear chiseled out of
stone. The effect can be applied transparently, which allows the colors it overwrites to 
"show through", or it can use the background color. 

1 If you want the chiseling to appear in a single color, select it as the background color 
now. 

2 Select the part of the image that you want to appear chiseled. 
3 Select "Special Effects" from the Image Menu, then select "Chisel" from the submenu. 

Paint Shop Pro will open the Chisel Dialog Box. 
4 Use the Size Spin Control to set the width of the chiseled border. The scale is 1 to 100,

measured in pixels. 
5 Select a color option by clicking on either "Transparent" or "Background Color". 
6 Click on the OK Button. Paint Shop Pro will close the dialog box and add the chiseled 

effect using the selected settings. 
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Special Effects Functions

Buttonize Function
The Buttonize Function applies a three-dimensional border, which makes the image or 
selected area appear raised. The three-dimensional effect can be created transparently, 
which allows the colors it overwrites to "show through", or it can use the background color. 

1 If you want the effect to appear in a single color, select it as the background color 
now. 

2 To modify part of the image, select it now. To modify the entire image, make sure that 
there is no selection. Choose "Select None" from the Selections Menu. 

3 Select "Special Effects" from the Image Menu, then select "Buttonize" from the 
submenu. Paint Shop Pro will open the Buttonize Dialog Box. 

4 Use the Size Spin Control to set the width of the raised effect. The scale is 0 to 50, 
measured as a percent of the image or area. 

5 Select a color option by clicking on either "Transparent" or "Background Color". 
6 To see the function settings applied to the image or selection, click on the Preview 

Button. 
7 Click on the OK Button. Paint Shop Pro will close the dialog box and add the chiseled 

effect using the selected settings. 
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Special Effects Functions

Hot Wax Coating Function
The Hot Wax Coating Function creates the effect of dipping the image in melted wax. It 
applies a coating or layer of color with varying degrees of transparency. The transparency 
of the applied color is determined by the "contours" of the image. 

1 Select the color that you want to "coat" with as the foreground color. 
2 Select the part of the image that you want to process. 

To modify part of an image, select it now. 
To modify the entire image, make sure that there is no selection. Choose "Select 

None" from the Selections Menu. 
3 Select "Special Effects" from the Image Menu, then select "Hot Wax Coating" from the 

submenu. Paint Shop Pro will apply the processing to the image or area. 



Add Drop Shadow Function
Window: More
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 Add Drop Shadow Function
Step 1: Set the Active Colors (Optional)
If you want to use a color other than white, black, red, green, or blue for the shadow, select
the color now as the foreground or background color. 
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Add Drop Shadow Function
Step 2: Select the Area to Shadow
Select the part of the image that you want to shadow. 
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Add Drop Shadow Function
Step 3: Select "Drop Shadow"
1 Select "Special Effects" from the Image Menu. 
2 Select "Drop Shadow" from the submenu. Paint Shop Pro will open the Drop Shadow 

Dialog Box. 
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Add Drop Shadow Function
Step 4: Set the Attributes
The attributes determine the shadow's "look". You select the attributes from the Attributes 
Group Box. 
Color
Use the Color Drop Down Box to select a color for the shadow effect. 
Opacity
The Opacity Spin Control determines how opaque or transparent the shadow will be. The 
scale is 1 to 255, with 1 being nearly transparent (the shadow will barely appear) and 255 
being completely opaque (the shadow will completely cover any underlying colors). 
Blur
The setting in the Blur Spin Control determines how sharp or soft the shadow's edges will 
be. The scale is 0 to 9, with 0 creating the sharpest edges and 9 the softest. 
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Add Drop Shadow Function
Step 5: Select the Offset
The offset settings determine the shadow's position relative to the selection. The available 
range is -100 to +100, measured in pixels. You can: 

Enter the settings into the Horizontal and Vertical Text Boxes. 
Use the slider controls. 
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Add Drop Shadow Function
Step 6: Select the OK Button
Click on the OK Button. Paint Shop Pro will close the dialog box and create the shadow 
using the selected settings. 



Cutout Function
Window: More
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 Cutout Function
Step 1: Set the Active Colors (Optional)
If you want to use colors other than white, black, red, green, or blue, select the colors now 
as the foreground and/or background colors. 
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Cutout Function
Step 2: Select the Area to Cutout
Select the part of the image that you want to cut out. 
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Cutout Function
Step 3: Select "Cutout"
1 Select "Special Effects" from the Image Menu. 
2 Select "Cutout" from the submenu. Paint Shop Pro will open the Cutout Dialog Box. 
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Cutout Function
Step 4: Set the Attributes
The attributes determine the cutout's appearance. You select the attributes from the 
Attributes Group Box. 
Fill Interior With Color
When the checkbox labeled "Fill interior with color" is filled in, Paint Shop Pro will fill the 
area that is within the selection but not in the shadow with the selected interior color (see 
following section). 
Interior Color
You select the interior color from the Interior Color Drop Down Box. 
Shadow Color
You select the shadow color from the Shadow Color Drop Down Box. 
Opacity
The Opacity Spin Control determines how opaque or transparent the shadow will be. The 
scale is 1 to 255, with 1 being nearly transparent (the shadow will barely appear) and 255 
being completely opaque (the shadow will completely cover any underlying colors). 
Blur
The Blur Spin Control determines how sharp or soft the shadow's edges will be. The scale is
0 to 9, with 0 creating the sharpest edges and 9 the softest. 
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Cutout Function
Step 5: Select the Offset
The offset settings determine the cutout's position relative to the selection. The available 
range is -100 to +100, measured in pixels. You can: 

Enter the settings into the Horizontal and Vertical Text Boxes. 
Use the slider controls. 



TOPIC: Step 6: Select the OK Button



Cutout Function
Step 6: Select the OK Button
Click on the OK Button. Paint Shop Pro will close the dialog box and create the cutout using 
the selected settings. 



Applying Deformations and Filters
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Applying Deformations and Filters

From the Image Menu
The Image Menu contains four submenus that list Paint Shop Pro's built-in deformations 
and filters: 

Deformations Normal Filters
Edge Filters Special Filters

The deformation or filter that you select may open a dialog box. These dialog boxes that 
are similar to the ones used by the Color Adjustment Functions. 
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Applying Deformations and Filters

Using the Effects Browser
1 To modify part of the image, select it now. To modify the entire image, make sure that 

there is no selection. Choose "Select None" from the Selections Menu. 
2 There are two versions of the Effects Browser: the Deformation Browser and the Filter 

Browser. Choose the appropriate selection from the Image Menu. Paint Shop Pro will 
open the relevant dialog box. 

3 Click on an effect in the list box on the left. Paint Shop Pro will preview the effect in the 
Sample Preview Box on the right. The preview will show the effect as applied to the 
entire image, even if the image contains a selection. 

4 Click on the Apply Button. Paint Shop Pro will close the Browser Dialog Box and either: 
Apply the deformation or filter to the image or selection. 
Open the deformation or filter's dialog box. The dialog boxes are similar to the ones 

used by the Color Adjustment Functions. 



How Filters Work
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How Filters Work
A filter alters each pixel's color based on its current color and the colors of any neighboring 
pixels. The heart of a filter is an array of coefficients called a filter matrix. 
A filter processes an image pixel-by-pixel: each pixel's color value is multiplied by the 
coefficient in the matrix center, and any pixels within the matrix are multiplied by the 
corresponding coefficients. 
The sum of the products becomes the target pixel's new value. The new value is saved in a 
separate bitmap so that it does not affect the remaining pixels. 
The formula for this calculation is:

Where F is the filtered value of the target pixel, P is a pixel in the grid, and C is a coefficient 
in the matrix. 

Calculation Example
Related Topics

Creating a User Defined Filter



Creating a User Defined Filter
Window: More
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Creating a User Defined Filter
Step 1: Open the Define New Filter Dialog Box
1 Select "User Defined Filters" from the Image Menu. Paint Shop Pro will open the User 

Defined Filters Dialog Box. 
2 Click on the New Button. Paint Shop Pro will open the Define New Filter Dialog Box. 
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Creating a User Defined Filter
Step 2: Enter the Filter Name
Type the new filter's name into the Filter Name Text Box. 

Example Filters
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Creating a User Defined Filter
Step 3: Enter the Filter Matrix Values
Enter the filter matrix values into the table in the center of the dialog box. Non-integers will
be truncated (chopped off at the decimal place). See the next step for help achieving the 
same effect as decimal coefficients. 

Example Filters
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Creating a User Defined Filter
Step 4: Set the Division Factor
You can think of the division factor as the coefficient denominator: each coefficient in the 
filter matrix is divided by the division factor before being applied to a pixel. In actuality, the
division factor is applied to the product of the matrix calculation. The division factor 
changes the filter formula to: 

Where F is the filtered value of the target pixel, P is a pixel in the grid, C is a coefficient in 
the matrix, and D is the division factor. 
The division factor allows you to achieve effects that would otherwise require decimal 
coefficients. The advantage of requiring non-decimal coefficients is execution speed: Paint 
Shop Pro can accelerate the filtering process by perform the math using integers. 

If you're using one of the example filters, leave the division factor set to 1. 
Using the Division Factor
1 Raise the decimal coefficients to integers by multiplying them by the division factor 

(typically 10, 100, or 1000). 
2 Enter the "integer-ized" coefficients in the matrix. 
3 Enter the division factor in the Division Factor Text Box. Non-integers will be truncated. 
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Creating a User Defined Filter
Step 5: Set the Bias
The bias is added to the product of the matrix calculation and the division factor. You use 
the bias to shift the value of each pixel by a fixed amount. Bias adjustments are particularly
useful for creating embossing effects. The bias changes the filter formula to: 

Where F is the filtered value of the target pixel, P is a pixel in the grid, C is a coefficient in 
the matrix, D is the division factor, and B is the bias. 

If you're using one of the example filters, leave the bias set to 0. 
Using the Bias

Non-integers will be truncated. 
Integers outside of the range of 0 to 255 will be converted to fall within the range. For

example, 256 becomes 0, and -1 is converted to 255. 
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Creating a User Defined Filter
Step 6: Select the OK Button
When you've finished entering the filter's settings, click on the OK Button. Paint Shop Pro 
will save the filter and return to the User Defined Filters Dialog Box. To apply your new filter
to the active image: 

1 Click on it on the Filter Name List Box. 
2 Click on the Apply Button. Paint Shop Pro will close the dialog box and apply the filter. 





Using Masks
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Using Masks

Masks Overview
A mask is a 256 color grey scale bitmap that acts something like a stencil. 

A mask is like a stencil in that both have areas that are "open" and areas that are 
"closed". The open areas "let" a function affect the masked image. 

A mask is unlike a stencil in that open and closed are not absolutes: white is 
completely open, black is completely closed, and a shade of grey is a mixture of both. In this
respect, a mask is more like a silk screen: it allows you to achieve different levels of an 
effect within a single image, and during a single "pass" of the function. 
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Using Masks

Compatibility

With Other Features
Five of the Paint and Drawing Tools work with masks. Excluding the Fill Tool, masks 

and selections are mutually exclusive: selections take precedence over masks. The Fill Tool 
will work with both. 

A number of the Color Functions work with masks. 
Many Image Processing features work with masks. 

With Alpha Channels
An alpha channel is essentially a mask saved as part of an image. Paint Shop Pro uses 
masks to support alpha channels for TGA, TIFF, and non-palletized PNG files. 

When you open a file that contains an alpha channel, Paint Shop Pro converts it to a 
mask. 

When you save a file that has a mask, Paint Shop Pro saves the mask as an alpha 
channel. 
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Using Masks

Creating a Mask
There are three ways to create a mask: 

From scratch
From an image
From a selection
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Using Masks

Viewing an Image Through Its Mask
To view the active image through its mask, select "View Though Mask" from the View Menu.
Paint Shop Pro will overlay the image with its mask. The Masked Areas Color Option 
determines the color used to designate masked areas.

To return to normal viewing, select "View Though Mask" again. Paint Shop Pro will 
remove the check next to the menu selection. 

To view the mask alone, see Editing a Mask. 
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Using Masks

Editing a Mask
To edit the active image's mask, select "Edit" from the Masks Menu. Paint Shop Pro will 
display the mask image in the host image's window. 
When you have finished editing the mask, select "Edit" from the Masks Menu again. Paint 
Shop Pro will hide the mask and re-display the host image. 
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Using Masks

Inverting a Mask
Inverting a mask reverses its transparency: what is black becomes white, and what is white
becomes black. Greys are assigned their mirror transparency. 
To invert the active image's mask, select "Invert" from the Masks Menu. 
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Using Masks

Deleting a Mask
To remove a mask from the active image and permanently delete it, select "Delete" from 
the Masks Menu. 
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Using Masks

Saving and Loading Masks
You can save a mask to a file, and you can load a saved mask into an image. 

Saving a Mask
Loading a Mask



Saving and Loading Masks
Window: More
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Saving and Loading Masks

Saving a Mask
1 Choose "Save" from the Masks Menu. Paint Shop Pro will open the Save Mask Channel 

Dialog Box. 
2 Select or create the file's folder. 
3 Enter the filename for the new mask file in the File Name Text Box. Don't worry about 

the file extension - Paint Shop Pro will add it automatically. 
4 Click on the Save Button. If the filename is already in use, Paint Shop Pro will present a 

prompt. Click on the Yes Button to overwrite the existing file. 
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Saving and Loading Masks

Loading a Mask
1 Choose "Load" from the Masks Menu. Paint Shop Pro will open the Load Mask Channel 

Dialog Box. 
2 Select the file's folder. 
3 The default mask file type is the Paint Shop Pro mask channel format (*.MSK), but you 

can also load 256 color grey scale bitmaps. To load a bitmap as a mask, select "All Files"
from the File Type Drop Down Box. 

4 Click on the file in the Contents List Box. If the file list is too long to fit in the box, use 
the scrollbars to move through it. 

5 Click on the Open Button. Paint Shop Pro will close the dialog box and add the mask to 
the active image. If the mask and the image are different sizes, the mask will be 
resized. 



Creating a Mask
Window: More
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Creating a Mask

Creating an Empty Mask
An empty mask is a solid black bitmap. To add an empty mask to the active image: 

1 Select "New" from the Masks Menu. 
2 Select "Empty" from the submenu. 
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Creating a Mask

Creating a Mask From an Image
Paint Shop Pro creates a mask from an image by copying it into a 256 color grey scale 
bitmap. The original source image is not altered. 

Step-by-Step Instructions
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Creating a Mask

Creating a Mask From a Selection
You can create a mask from a selection within the host image. 

The selection becomes a transparent area in the mask (set to white). 
The rest of the image becomes opaque (set to black). 

A mask based on a selection has the same dimensions as the host image. 
1 Select the mask's white area. 
2 Select "New" from the Masks Menu. 
3 Choose "From Selection" from the submenu. Paint Shop Pro will create the new mask 

and attach it to the active image. 



Creating a Mask From an Image
Window: Steps2
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Creating a Mask From an Image
Step 1: Activate the Source Image
Open or select the image that you want to create the mask from. 
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Creating a Mask From an Image
Step 2: Select the Host Image
Open or select the image that you want to attach the mask to. If the host image and source
image have different dimensions, the mask will be automatically resized to match the host 
image. 
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Creating a Mask From an Image
Step 3: Open the Add Mask From Image Dialog Box
Select "New" from the Masks Menu, then select "From Image" from the submenu. Paint 
Shop Pro will open the Add Mask From Image Dialog Box. 
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Creating a Mask From an Image
Step 4: Select the Source Image
Select the source image from the Source Window Drop Down Box. 
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Creating a Mask From an Image
Step 5: Select the Mask Type
Click on a mask type in the Create Mask From Group Box. 

Select "Source luminance" to create a mask that is a grey-scale copy of the source 
image. 

Select "Any non-zero value" to set all non-black colors to white. 
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Creating a Mask From an Image
Step 6: Set the Invert Mask Option
If you want to invert the mask, fill in the Invert Mask Data Checkbox. Inverting a mask 
reverses it transparency: black becomes white, white becomes black, and greys are 
assigned their mirror transparency. 
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Creating a Mask From an Image
Step 7: Select the OK Button
Click on the OK Button. Paint Shop Pro will create the new mask and attach it to the active 
image. 
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General Program Preferences

General Program Preferences Overview
You change most of Paint Shop Pro's configuration settings from the Paint Shop Pro 
Preferences Dialog Box. To access the dialog box: 

1 Select "Preferences" from the File Menu. 
2 Select "General Program Preferences" from the Preferences Submenu. 

The options in the Paint Shop Pro Preferences Dialog Box are grouped under six tabs. You 
access a group of options by clicking on its tab. 
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General Program Preferences

Undo Preferences
The Undo Command removes an image's last set of unsaved changes. The Undo 
Preferences determine where and if Paint Shop Pro will retain the image's undo information.
For most users, the "To Memory" setting provides the best results. You select an option by 
clicking on it. 

Disabled
To Memory
To Disk
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General Program Preferences

Plugins Preferences
The Plugin Filters Preferences determine if Paint Shop Pro will utilize your system's image 
processing and image import filters. 

Adobe-Compatible Image Processing Filters
Aldus-Compatible Image Import Filters
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General Program Preferences

Viewing Preferences
The Viewing Preferences controls if and how Paint Shop Pro automatically sizes images and 
image windows. A viewing option is on when its checkbox is marked. 

Zooming
New Images
After Changing Size
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General Program Preferences

Palettes Preferences
The Palettes Preferences determine how Paint Shop Pro displays color data. 
Color Palette Options
The Color Palette Options determine how Paint Shop Pro displays color data in the Current 
Color Panel on the Color Palette. You select an option by clicking on it. 

You can display the data in RGB or HSL format. 
You can display the values as decimal or hexadecimal numbers. 

Display Control Descriptions on Style Bar
When the checkbox labeled "Display control descriptions on style bar" is filled in, 

Paint Shop Pro displays control labels on the Style Bar. 
When it is empty, Paint Shop Pro removes the labels, which makes the Style Bar 

smaller, and allows it to be docked more neatly at the top of the Main Window. 



TOPIC: Browser Preferences



General Program Preferences

Browser Preferences
The Browser Preferences control how Paint Shop Pro displays the image thumbnails, and 
whether it saves the image data to the disk. 

Thumbnail Size
Thumbnail Selection Color
Saving Browser Files
Automatically Updating Thumbnails
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General Program Preferences

Miscellaneous Preferences
The Miscellaneous Preferences control: 

The length of the file list at the bottom of the File Menu. 
The color Paint Shop Pro uses to represent masked areas. 
The color tolerance setting for transparent pastes. 
Whether you are prompted to save modified files when you select "Close All" from 

the Window Menu. 
Whether the splash screen is displayed when Paint Shop Pro starts. 



Undo Preferences
Window: More
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Undo Preferences

Disabled
When "Disabled" is selected, Paint Shop Pro does not save undo information. 
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Undo Preferences

To Memory
When "To Memory" is selected, Paint Shop Pro saves the undo information in RAM, which 
provides the quickest retrieval. If your system is short on memory, or you are working with 
very large, memory-intensive images, this option may prove too demanding. Try the "To 
Disk" setting instead.
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Undo Preferences

To Disk
When "To Disk" is selected, Paint Shop Pro saves the undo information to the Windows 
temporary folder, which places less demand on your system's RAM, but offers slower 
retrieval. If the drive containing your Windows temporary folder is short on space, this 
option may take too long to read and write, and you may encounter problems with large 
image files.



Plugins Preferences
Window: More
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Plugins Preferences

Adobe-Compatible Image Processing Filters
Adobe-compatible is the Windows standard for image processing filters. To use Adobe-
compatible filters with Paint Shop Pro: 

1 Mark the Enable Plugin Filters Checkbox. 
2 Click on the Browse Button. Paint Shop Pro will open the Select Folder Dialog Box. 
3 Use the dialog box to select the folder that contains the filters. 
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Plugins Preferences

Aldus-Compatible Image Import Filters
Aldus-compatible is the Windows standard for file import filters. Paint Shop Pro can use 
Aldus-compatible filters to read additional file formats. To use Aldus-compatible import 
filters: 

1 Mark the Enable Import Filters Checkbox. 
2 Enter the appropriate section heading from your WIN.INI file in the text box. For most 

users, this will be "MS Graphic Import Filters". 



Viewing Preferences
Window: More
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Viewing Preferences

Zooming
The Zooming Options determine if Paint Shop Pro automatically resizes an image window 
when you zoom in or zoom out. A window is resized to include as much of the image as 
possible. 
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Viewing Preferences

New Images
If you open an image that is too large to fit in its image window, and the Auto Size Option 
under New Images is turned on, Paint Shop Pro will automatically set the image's 
magnification so that the entire image is visible. 
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Viewing Preferences

After Changing Size
The After Changing Size Options determine how Paint Shop Pro responds to a change in 
image size: 

If the Fit Window To Image Option is turned on, the image window will be resized to 
accommodate the new image size. 

If the Auto Size Option is turned on, and an image's size is increased to the point that
it cannot fit in its image window, then the image's magnification will be reduced accordingly.



Browser Preferences
Window:
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Browser Preferences

Thumbnail Size
There are four thumbnail size options. Each option is defined as width and height in pixels. 
You select a size by clicking on it. 
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Browser Preferences

Thumbnail Selection Color
You can change the color that the Browser uses to highlight selected thumbnails. 

1 Click on the Change Button. Paint Shop Pro will open the Color Dialog Box. 
2 Use the dialog box to select the new color. 



TOPIC: Saving Browser Files



Browser Preferences

Saving Browser Files
The Browser can save a folder's image information to a file, which is named PSPBRWSE.JBF, 
and is saved in the scanned folder. When you scan the folder again, the Browser reads the 
information from the file, which provides much faster operation than re-scanning the 
folder's images. 

To use this feature, mark the checkbox labeled "Save Browser files to disk". 
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Browser Preferences

Automatically Updating Thumbnails
When Paint Shop Pro reads a Browser file, it can either: 

Display the image information "as is". 
Check to see if any image files have been added, deleted, or modified since the last 

time the folder was scanned, and update the thumbnails accordingly. 
To automatically update the image information, mark the checkbox labeled "Automatically 
update the thumbnails". 



Miscellaneous Preferences
Window: More
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Miscellaneous Preferences

Recent File Listing
The Recent File Listing Option sets the maximum number of files that can appear in the list 
at the bottom of the File Menu. You use the spin control to change the setting. Note that: 

You must restart Paint Shop Pro in order for the new setting to take effect. 
If you increase the setting, you will not reach the new maximum list length until you 

have opened a sufficient number of new files. For example, if the old list was four files long, 
and you increased the setting to ten, then you will have to open six new files before you 
reach the new maximum length. 
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Miscellaneous Preferences

Transparent Paste Color Tolerance
When you paste data as a transparent selection, Paint Shop Pro adds it to the current 
image, defines it as a selection, then deselects all of the pixels that match the current 
background color. 
You use the Tolerance Spin Control to set the color tolerance for transparent pastes. The 
color tolerance setting determines how close the color of a pixel must be to the background
color in order to be deselected. 
The spin control uses a scale of 0% to 200%, with 0 being no tolerance (only pixels with a 
perfect match will be deselected), and 200 being total tolerance (all pixels will be 
deselected). 
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Miscellaneous Preferences

Other Options

Masked Areas Color
To select a color for designating masked areas, click on "100% black" or "50% red". 
Window Close All
When the checkbox labeled "Do not ask to save changes on Window Close All" is marked, 
Paint Shop Pro will not prompt you to save files when you select "Close All" from the 
Windows Menu. All of the changes to all of the open files will be discarded. 
Show Splash Screen
When the checkbox labeled "Show splash screen when application starts" is marked, Paint 
Shop Pro will display its splash screen whenever you launch the application. The splash 
screen shows the JASC, Inc. logo and shows the version number of Paint Shop Pro. 





File Format Preferences
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File Format Preferences

File Format Preferences Overview
You can set format preferences for a number of file types. The settings that you select 
become the new defaults for files saved to that file type. 

1 Select "Preferences" from the File Menu, then select "File Format Preferences" from the
submenu. Paint Shop Pro will open the File Preferences Dialog Box. 

2 Click on the dialog box tab for the file type preferences that you want to set. 
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File Format Preferences

GIF Preferences
You set the GIF file preferences from the GIF Preferences Page of the File Preferences Dialog
Box. 
A GIF image can contain a transparent color. You select one of the four transparency 
options by clicking on its button or the text. For an explanation of a specific option, click on 
it below. 

Maintain Original Transparency
Do Not Save Transparency
Set to Background Color
Set to Palette Entry

Preview
If you have a GIF image open, clicking on the Preview Button will temporarily replace the 
image's transparent color with the current foreground color. 
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File Format Preferences

JIF/JPG Preferences
You set the JIF/JPG file preferences from the JIF/JPG Preferences Page of the File Preferences 
Dialog Box. 
Dots-Per-Inch (DPI)
You use the DPI Spin Control to set the image resolution in dots-per-inch (DPI). DPI data is 
used mostly by word processing and page layout programs. 
Compression Level
You use the Compression Level Spin Control to set the amount of data compression applied 
to the image. The higher the number, the smaller the file, and the greater the loss of data. 
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File Format Preferences

PCD Preferences
You set the PCD file preferences from the PCD Preferences Page of the File Preferences 
Dialog Box. 
Kodak Photo-CD files contain multiple sizes of a single image. The PCD size preference 
option determines which size will be read when a PCD file is opened. If you select "Ask 
when loading each file", Paint Shop Pro will present the PCD Size Dialog Box each time you 
open a Kodak Photo-CD file. You select a size option by clicking on it. 
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File Format Preferences

PCX Preferences
You set the PCX file preferences from the PCX Preferences Page of the File Preferences 
Dialog Box. 
You use the DPI Spin Control to set the image resolution in dots-per-inch (DPI). DPI data is 
used mostly by word processing and page layout programs. 
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File Format Preferences

PNG Preferences
You set the PNG file preferences from the PNG Preferences Page of the File Preferences 
Dialog Box. 
A paletted PNG image (color depths of 256 or less) can contain a transparent color. You 
select one of the four transparency options by clicking on its button or the text. For an 
explanation of a specific option, click on it below. 

Maintain Original Transparency
Do Not Save Transparency
Set to Background Color
Set to Palette Entry

Preview
If you have a PNG image open, clicking on the Preview Button will temporarily replace the 
image's transparent color with the current foreground color. 
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File Format Preferences

RAW Preferences
You set the RAW file preferences from the RAW Preferences Page of the File Preferences 
Dialog Box. 
For information about a RAW file's format, refer to the documentation for the application 
that created the image. If you are familiar with RAW files, the preference settings should be
self-explanatory. 
If you are new to the format, please find and read information about RAW data in general, 
and about the file you are trying to open in particular. A discussion of RAW pixel data is 
beyond the scope of this help file. 
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File Format Preferences

TIF Preferences
You set the TIF file preferences from the TIF Preferences Page of the File Preferences Dialog 
Box. 
You use the DPI Spin Control to set the image resolution in dots-per-inch (DPI). DPI data is 
used mostly by word processing and page layout programs. 
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File Format Preferences

WMF Preferences
You set the WMF file preferences from the WMF Preferences Page of the File Preferences 
Dialog Box. 
There are two ways that Paint Shop Pro can open metafiles. You select one of these options 
by clicking on it. 
Ask for size and options each time a file is opened
Paint Shop Pro can prompt you for the size and other settings each time it opens a 
metafile. If you select this option, Paint Shop Pro will present the Meta Picture Import Dialog
Box whenever it reads metafile data. 
Use file header information when available
Paint Shop Pro can try to use the available file header information. If you select this option, 
Paint Shop Pro will attempt to read the header information. If it cannot, or no header 
information exists, it will use the default size. 

Default File Size
If you select to use file header information, you need to set the default size for files 
without a header. Use the spin controls to set the dimensions. 
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File Format Preferences

WPG Preferences
You set the WPG file preferences from the WPG Preferences Page of the File Preferences 
Dialog Box. 
You use the DPI Spin Control to set the image resolution in dots-per-inch (DPI). DPI data is 
used mostly by word processing and page layout programs. 



Transparent Color
Window: More
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Transparent Color
When an image containing a transparent color is displayed, the transparent color is 
replaced with a color or colors selected by the host application. The selected color or 
pattern is usually the application's background fill. 

Paint Shop Pro does not utilize transparent colors. The transparent color feature is used by 
other applications. The transparent color will display as a normal color when the image is 
viewed in Paint Shop Pro. 
Example
Consider an image of a rose against a white background, with its transparent color set to 
white. When the image is displayed against a grey fill, the white will be replaced with the 
grey, so that the rose appears against a grey background. 
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Window: Options
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Transparency Options:
Maintain Original Transparency

Do Not Save Transparency
Set to Background Color
Set to Palette Entry
The current transparency information is retained. The image's transparency will not be 
changed. 
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Transparency Options:
Maintain Original Transparency
Do Not Save Transparency

Set to Background Color
Set to Palette Entry
The current transparency information is deleted. The image will be displayed "as is". 
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 Transparency Options:
Maintain Original Transparency
Do Not Save Transparency
Set to Background Color

Set to Palette Entry
The transparent color is set to the first best-match index for the current background color. 
For example, consider the following situation: the selected background color is dark blue, 
and the only blues in the image's palette are two identical lighter shades. The image's 
transparent color will be set to the first of the palette's blues. 
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Transparency Options:
Maintain Original Transparency
Do Not Save Transparency
Set to Background Color
Set to Palette Entry
The transparent color is set to a specific palette index. The image's transparent color will 
change if the selected index differs from the current color's index. Use the spin control to 
set the index. 





Customizing the Toolbar
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Customizing the Toolbar

Customizing the Toolbar Overview
You can add, remove, and rearrange the buttons on the Toolbar. You edit the Toolbar from 
the Customize Toolbar Dialog Box. To access the dialog box:

1 Select "Preferences" from the File Menu. 
2 Select "Customize Toolbar" from the Preferences Submenu. 

Related Topics
Adding a Button or Space
Removing a Button or Space
Moving a Button or Space
Restoring the Default Configuration
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Customizing the Toolbar

Adding a Button or Space
You can add a button or space by dragging the item from the Available Buttons List Box to 
the Toolbar Buttons List Box. You can also use the Add Button: 

1 Click on the button that you want to add in the Available Buttons List Box. To add a 
space, click on "Separator". 

2 Use the Toolbar Buttons List Box to select the position where you want to insert the 
new item. Click on the item that currently occupies the position. 

3 Click on the Add Button. Paint Shop Pro will insert the new button or space at the 
selected position. If you added a new button, it will be deleted from the Available 
Buttons List Box. 
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Customizing the Toolbar

Removing a Button or Space
You can remove a button or space by dragging the item from the Toolbar Buttons List Box 
to the Available Buttons List Box. You can also use the Remove Button: 

1 Click on the button or space that you want to delete in the Toolbar Buttons List Box. 
2 Click on the Remove Button. Paint Shop Pro will delete the selected item from the 

Toolbar Buttons List Box. If you deleted a button, it will be added to the Available 
Buttons List Box. 
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Customizing the Toolbar

Moving a Button or Space
You can move a button or space by dragging the item within the Toolbar Buttons List Box. 
You can also use the Move Up Button and the Move Down Button: 

1 Click on the button or space that you want to move in the Toolbar Buttons List Box. 
2 Click on the Move Up Button to move the item up one space. Click on the Move Down 

Button to move the item down one space. 
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Customizing the Toolbar

Restoring the Default Configuration
To add all the buttons to the Toolbar and remove all the spaces, click on the Reset Button. 
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File Formats

File Formats Overview
Paint Shop Pro directly supports 35 different file formats: 

26 raster image formats 
9 meta and vector image formats 

Paint Shop Pro can read other file formats if the appropriate external import filters are 
installed on your system. 
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File Formats

Raster Image Formats
A raster format breaks an image into a grid of equally-sized pieces, called pixels, and 
records color information for each pixel. The number of colors that the file can contain is 
determined by the bits-per-pixel: the more information that is recorded for each pixel, the 
more shades and hues that the file can contain. 

Color Depth
Planar Formats
Supported Formats
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File Formats

Meta and Vector Image Formats
Meta and vector image formats can both contain vector data. Vector data is a collection of 
geometric shapes that combine to make an image, recorded as mathematical formulas. 
Vector data cannot reproduce photo-realistic images, but for other types of images it has 
two advantages over raster data: it is scaleable without distortion (the "jaggies" that come 
with re-sizing a bitmap), and it produces smaller files. 

Paint Shop Pro can read vector data, but it cannot write vector data. When you view a 
vector image from Paint Shop Pro, what you are seeing is a raster image based on the 
vector data. Paint Shop Pro can write to some metafile formats, but the resulting files 
contain raster data only. 

Meta Formats
Vector Formats
Supported Formats
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File Formats

Other Formats: External Import Filters
In addition to the file formats that it supports directly, Paint Shop Pro can read other image 
file formats if the appropriate external import filters are installed on your system. Most 
major software applications, such as Microsoft Word®, install external import filters. 
In Paint Shop Pro's dialog boxes, the file types that are supported via external import filters 
have "EXT:" after the file extension. 



Raster Image Formats
Window:
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Raster Image Formats

Color Depth
Most raster formats support more than one level of bits-per-pixel, and therefore more than 
one level of color. The following table lists all of the bits-per-pixel ratios in the raster 
formats that Paint Shop Pro supports, and shows the corresponding maximum number of 
colors. 

Bits-Per-Pixel Maximum Number of Colors 
1 2
4 16 
8 256 

16 32,768 or 65,536 (depends on
format)

24 16,777,216 
32 16,777,216 
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Raster Image Formats

Planar Formats
Most raster formats record color information on pixel-by-pixel basis, but some formats use 
color planes. Each color plane contains all of the pixel information for a single color. Color 
planes are also called color channels. Formats that use color planes are called planar 
formats. 
The bits-per-pixel are determined by the bits-per-plane times the number of planes. If the 
resulting number is not a power of two (expressible as 2x, where x is an integer), then the 
bits-per-pixel are "promoted" to the next- highest power of two. For example, if there are 
two bits-per-plane and three planes, the bits-per-pixel are promoted to eight: 2 x 3 = 6, and 
22 < 6 < 23. 
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Raster Image Formats

Supported Formats
The following table lists the raster image formats that are supported by Paint Shop Pro, the 
type of support that is provided (read, write, or both), and the format's bits-per-pixel levels.

In order to view this table correctly, you must have the Wingdings True Type Font installed 
on your system. 

Supported Raster Image Formats



Meta and Vector Image Formats
Window:
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Meta and Vector Image Formats

Meta Formats
Meta formats explicitly allow more than just vector data. For example, a typical Windows 
metafile might contain a bitmap, vector information, and text, with the bitmap constituting 
the majority of the image, and the vector and text data providing annotation. 
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Meta and Vector Image Formats

Vector Formats
In the strictest definition, a vector format can only contain vector information. In common 
practice, many formats that are considered to be vector allow the user to include non-
vector data, such as raster images or text. 



TOPIC: Supported Formats



Meta and Vector Image Formats

Supported Formats
The following table lists the ten meta and vector formats that are supported by Paint Shop 
Pro. 

In order to view this table correctly, you must have the Wingdings True Type Font installed 
on your system. 

Format Source/Standard Open/Save
CDR CorelDRAW! 1
CGM Computer Graphics Metafile 1
DRW Micrografx Draw 1
DXF Autodesk 1
GEM Ventura/GEM 1
HGL Hewlett-Packard Graphics 

Language
1

PCT Apple 1<
PIC Lotus Development Corp. 1
WMF Microsoft Windows Metafile 1<
WPG WordPerfect 1

1 Can open files of this format
< Can save files to this format, the files contain raster data only.
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Computers and Colors

Color Definition Methods
There are several methods for defining the projected colors that appear on a computer 
monitor. The two most common methods (which are also the methods used by Paint Shop 
Pro's functions and dialog boxes) are red, green, and blue and hue, saturation, and 
luminance. The following table outlines the Color Dialog Box RGB and HSL settings for the 
standard white light color spectrum. 

Color RGB Settings HSL Settings
Red Green Blue Hue Sat Lum

Red 255 0 0 0 240 120
Orange 255 128 0 20 240 120
Yellow 255 255 0 40 240 120
Green 0 255 0 80 240 120
Azure 0 255 255 120 240 120
Indigo 0 0 255 160 240 120
Violet 255 0 255 200 240 120

Red, Green, and Blue (RGB)
The most popular method for defining a projected color is as a combination of red, green, 
and blue. For example, pure red is defined by red = 100%, green = 0%, and blue = 0%. 
Pure black has red, green, and blue values of 0%, and pure white has red, green, and blue 
values of 100%. 
Hue, Saturation, and Luminance (HSL)
A projected color can be defined by the three components of hue, saturation, and 
luminance: 

Hue describes the color's shade or tint. It is measured on a circular spectrum running 
from red to green to blue and returning to red. 

Saturation describes the hue's purity. A color with a saturation of 100% is bright and 
vivid, and a color with a saturation of 0% is a shade of grey. 

Luminance describes the color's brightness. A color with luminance of 100% is always
pure white, and a color with luminance of 0% is always pure black. 
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Computers and Colors

Gamma Correction
An image is stored in computer memory as a series of numbers. Depending on the image's 
format, a pixel's values can be described in a variety of ways. All of these formats have at 
least one thing in common: a higher number means a brighter color value. This rule has 
two corollaries: (1) the highest combination of values possible for a pixel produces pure 
white; and (2) the lowest combination of values possible for a pixel produces pure black. 
It would follow logically that a value half-way up any scale would have a luminance exactly 
between black and white. This assumes that our hypothetical scale would allow an integer 
value exactly in the middle, which in reality it would not: image formats are based on 
powers of two, so integer midpoints are not possible. 
To get over this hurdle, let's consider an approximate midpoint, and to base it in reality, 
let's assume that the image is in a 256 color grey scale format. A graph of a monitor's pixel
output over the image's potential pixel values would look like the diagram entitled "Linear 
Luminance" below. Our approximate midpoint - say 120 - would produce an identical 
luminance on the monitor. 

Linear Luminance

A computer monitor displays colors by exciting phosphors on the screen. Unfortunately, 
phosphors do not excite linearly. For example, if a computer reads a luminance value from 
a photographic image and sends it directly to the monitor, the displayed color will be 
dimmer than in the original photograph. 
As you may have already guessed, this is where gamma correction comes in: a gamma 
correction value adjusts for the non-linearity of phosphor excitation. The diagram entitled 
"Gamma-Corrected Luminance" below provides an example of how gamma correction can 
alter the color values sent to a computer monitor. In this case, our approximate midpoint of
120 produces a monitor value of 168. 

Gamma-Corrected Luminance
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Computers and Colors

Error Diffusion Dithering
Dithering is a technique for simulating colors that are missing from an image file's palette. 
The missing colors are simulated by intermingling pixels of two or more palette colors. If 
the unavailable color differs too greatly from the colors in the image's palette, dithering will
produce a grainy or mottled appearance. 
Error diffusion dithering is a popular dithering method. The "error" in the title refers to the 
cumulative difference between the actual values of pixels in the image and their "true" 
values if they were all set to their correct colors. By reducing this error, error diffusion 
dithering produces image quality that is superior to that achieved by non-error adjusted 
dithering. 
The process starts at the first pixel in the image (the upper left corner). The algorithm finds
the color in the palette that is nearest to the color of the pixel. It then compares the two 
colors' numerical values, saves the difference as the initial error, and applies the color from
the palette to the pixel. 
The process then proceeds to the second pixel. It finds this pixel's nearest color, and 
calculates the sum of the color and the error value from the last pixel. It sets the pixel to 
the color that is nearest to this sum. Any difference between the applied color and the sum 
becomes the new error value. 
When the process reaches the third pixel, it repeats the procedure that was used to set the 
color for the second pixel. The algorithm cycles through the image's remaining pixels in the
same manner. The error value is abandoned at the end of each row. 
Reduce Color Bleeding Option
As you may have suspected, error diffusion dithering causes colors to bleed from left to 
right. This is because the algorithm, and therefore the error value, travels in this direction. 
Color bleed is most noticeable in images with hard vertical edges, because the edges are 
softened by the traveling color. 
Paint Shop Pro functions that use error diffusion dithering include a Reduce Color Bleeding 
Option. This option lessens the left-to-right color bleed by applying a fractional coefficient 
to the error value. By reducing the error value, less color information is carried from one 
pixel to the next.





Troubleshooting
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Troubleshooting

Troubleshooting Overview
This section contains answers to the most common technical support questions. Refer to 
the README.TXT file in your Paint Shop Pro folder to see if there are any additional questions 
and answers that were not available when this help file was published.
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Troubleshooting

Colors

If your video card supports higher color resolutions, installing a video driver that supports 
more colors should improve your image display quality. 
To determine your current display resolution, click on "Help" in the Menubar, then click on 
"About Paint Shop Pro". Look at the line marked "Number of Colors" in the About Paint Shop
Pro Dialog Box. It shows the number of colors that your display supports. For help changing
your video driver, consult the documentation that came with your video card. 
Colors in an image are wrong.
Your video card and/or video driver probably doesn't support enough colors to show the 
image correctly. See above.

16 Color Display Drivers
When displaying sixteen colors, Windows uses a set palette that cannot be changed. 
Images are mapped to the closest colors in the Windows palette: a color that is not in 
the palette is replaced by the nearest color that is. The more colors the image contains, 
the more colors that are lost when the image is mapped. 
256 Color Display Drivers
When it's running a 256 color display driver, Windows reserve 20 colors for its own use. 
This alters an image's available palette to 236 independent or optimized colors (256 - 20
= 236), plus the 20 fixed Windows colors. Images are mapped to the closest colors in 
the available palette: a color that is not in the palette is replaced by the nearest color 
that is. 

Image is grainy or mottled.
Your video card or video driver probably doesn't support enough colors to show the image 
correctly. For help changing your video driver, consult the documentation that came with 
your video card. 
The graininess is caused by dithering. Dithering is a technique for simulating colors that 
are missing from an image file's palette. The missing colors are simulated by intermingling 
pixels of two or more palette colors. Paint Shop Pro automatically dithers images that 
contain more colors than the video system can display. Dithering provides the best possible
color approximation. 
Paint Shop Pro maintains the original, un-dithered image in memory. If you edit the image, 
the change is applied to the original and a new dithered image is created to display your 
changes. This allows you to work with images that are beyond the limits of your video 
system.
Wallpaper colors change as different images are displayed.
When it's running a 256 color display driver, Windows reserve 20 colors for its own use. 
This leaves 236 colors that can be optimized to display an image (256 - 20 = 236). When 
Paint Shop Pro displays an image, Windows gives it control of the 236 available colors, 
which Paint Shop Pro optimizes to best suit the active image. In so doing, Paint Shop Pro 
alters the common palette that is being used by the wallpaper, and for that matter, the 
entire screen. Once Paint Shop Pro or the offending image is closed, the wallpaper's colors 
will return to normal. 
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Troubleshooting

Memory

Editing image causes memory error message.
Depending on its size and resolution, an image may require substantial amounts of 
memory to be displayed, and even more memory to be edited. The following example 
shows how the memory requirements of an image escalate as its color depth increases.
Height Width Bits/Pixel Display (KB) Max Edit (KB)

800 600 1  59  176
800 600 8  469 1,406
800 600 24 1,406 4,219

Editing an image may require up to three times the amount of memory required to display 
the image. Turning the Undo buffer off may decrease the memory requirements. 
Paint Shop Pro says an image is about twice as big as it should be. 
The difference in size is caused by an Undo buffer. An image will have an Undo buffer if the 
Undo Storage Option is set to "In Memory". 
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Troubleshooting

Operations

Some functions are unavailable.
Functions can be unavailable for two reasons: 

Insufficient Color Depth 
Some functions create new pixel values that may not exist in the original image. Only 
24-bits-per-pixel images and 8-bits-per-pixel grey scale images have the required 
internal structure to hold any and all of these new pixel values.
No Selection in the Active Image
Some functions require a selection. If the active image does not contain a selection, the 
function will not be available. 

Printing crashes Windows, Print Manager, or Paint Shop Pro. 
You will be unable to print an image if your Windows temporary folder does not have 
enough room to hold the image file. Something will crash: it could be Windows, it could be 
Print Manager, or it could be Paint Shop Pro. 
We at JASC firmly believe that it is a bad idea to use a RAM drive as your Windows 
temporary folder. The allocated memory goes to waste, and it constrains the size of your 
temporary folder. 
For more help, contact your hardware support provider or personnel. 
Can't use scanner: Acquire and Select Source are unavailable. 
The interface between an application and an image device's software is handled by a file 
named TWAIN_32.DLL. When you install a TWAIN-compliant device, a copy of TWAIN_32.DLL is 
placed in your Windows folder. When Paint Shop Pro starts, it scans your Windows folder to 
see if TWAIN_32.DLL is installed. 

If it is, the TWAIN-specific menu selections (the File Menu's "Acquire" and "Select 
Source") and the Acquire Image Button are made available. 

If it isn't, the menu selections and Toolbar button are greyed out. 
If the "Acquire" and "Select Source" selections on the File Menu are unavailable, Paint Shop 
Pro could not find a copy of TWAIN_32.DLL on your system. Check to see if TWAIN_32.DLL is 
installed in your Windows folder. If it isn't, try reinstalling your device software. Make sure 
you turn on any options that pertain to TWAIN drivers. If TWAIN_32.DLL is still missing, contact
the device manufacturer. 
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Tool Windows
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Image Files
Window: Graphics
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Image Information Dialog Box
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Histogram Example
Histogram Source Image
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Calculation Example



Example Filters
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Supported Raster Image Formats
1 = Paint Shop Pro can open files < = Paint Shop Pro can save files

Format Sub-Format / Description Source/Standard Bits-Per-Pixel and Color Type
  1 4 8

Grey
8

Color
16 24 32

BMP RGB encoded OS/2 1< 1< 1< 1<
BMP RGB encoded Microsoft Windows 1< 1< 1< 1<
BMP RLE encoded Microsoft Windows 1< 1<
CLP Bitmap Windows Clipboard 1 1 1 1
CLP Device Independent

Bitmap
Windows Clipboard 1< 1< 1< 1<

CUT Dr. Halo 1<
DIB RGB encoded OS/2 1< 1< 1< 1<
DIB RGB encoded Microsoft Windows 1< 1< 1< 1<
DIB RLE encoded Microsoft Windows 1< 1<
EPS Image only Adobe < < < <
GIF Ver. 87a (interlaced) CompuServe 1< 1< 1<
GIF Ver. 87a (non-interlaced) CompuServe 1< 1< 1<
GIF Ver. 89a (interlaced) CompuServe 1< 1< 1<
GIF Ver. 89a (non-interlaced) CompuServe 1< 1< 1<
IFF Compressed Electronic Arts 1< 1< 1<
IFF Uncompressed Electronic Arts 1< 1< 1<
IMG Old Style GEM Paint 1< 1 1<
IMG New Style GEM Paint 1 1 1
JIF Huffman compressed Joint Photo. Expert

Group
1< 1<

JPG Huffman compressed Joint Photo. Expert
Group

1< 1<

JPG Progressive Joint Photo. Expert
Group

1< 1<

LBM Compressed Deluxe Paint 1< 1< 1<
LBM Uncompressed Deluxe Paint 1< 1< 1<
MAC With header MacPaint 1<
MAC Without header MacPaint 1<
MSP New version Microsoft Paint 1<
MSP Old version Microsoft Paint 1
PBM Portable Bitmap UNIX 1<
PCD Kodak Photo CD 1
PCT Macintosh PICT format Apple 1< 1< 1< 1< 1 1< 1
PCX Version 0 ZSoft Paintbrush 1
PCX Ver. 2 (with palette info.) ZSoft Paintbrush 1 1
PCX Ver. 3 (without palette

info.)
ZSoft Paintbrush 1 1

PCX Version 5 ZSoft Paintbrush 1< 1< 1< 1<
PGM Portable Graymap UNIX 1<
PIC Pictor/PC Paint 1< 1< 1<
PNG Portable Network Graphics 1< 1< 1< 1 1< 1
PPM Portable Pixelmap UNIX 1<
PSD RGB or indexed Photoshop 1< 1< 1<
RAS Type 1 (Modern Style) Sun Microsystems 1< 1< 1< 1



RAW Un-encoded pixel data 1< 1<
RLE CompuServe CompuServe 1<
RLE Windows Microsoft Windows 1< 1<
TGA No compression Truevision 1< 1 1< 1
TGA Compressed Truevision 1< 1 1< 1
TIFF Huffman compressed Aldus Corporation 1<
TIFF No compression Aldus Corporation 1< 1< 1< 1<
TIFF Pack bits compressed Aldus Corporation 1< 1< 1< 1<
TIFF LZW compressed Aldus Corporation 1< 1< 1< 1<
TIFF Fax Group 3 compressed Aldus Corporation 1<
TIFF Fax Group 4 compressed Aldus Corporation 1
WPG Version 5.0 WordPerfect 1< 1< 1<
WPG Version 5.1 WordPerfect 1< 1< 1<
WPG Version 6.0 WordPerfect 1< 1< 1< 1<
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Selecting a Folder:

Look in Drop Down Box

Up One Level Button

Contents List Box
The Look In Drop Down Box lists the currently selected folder and any folders above it, 
including the Windows system folders (Desktop, My Computer, etc.). To select a folder: 

1 Click on the drop down box to open it. 
2 Click on the folder that you want to select. If the folder isn't visible, use the scrollbar 

to move through the list. 
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Selecting a Folder:

Look in Drop Down Box

Up One Level Button

Contents List Box
Clicking on the Up One Level Button takes you to the folder that directly contains the 
current folder. For example, if the current folder is C:\WINDOWS\SYSTEM, clicking on the button 
will take you to C:\WINDOWS. 
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Selecting a Folder:
Look in Drop Down Box
Up One Level Button

Contents List Box
The Contents List Box displays the contents of the folder that is currently selected in the 
Look In Drop Down Box. To select a folder: 

1 Click on the folder that you want to select. If the folder isn't visible, use the scrollbar 
to move through the list. 

2 Click on the Open Button. Paint Shop Pro will update the Look In Drop Down Box and 
the Contents List Box. 
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Selecting a Folder:

Save In Drop Down Box

Up One Level Button
Contents List Box
The Save In Drop Down Box lists the currently selected folder and any folders above it, 
including the Windows system folders (Desktop, My Computer, etc.). To select a folder: 

1 Click on the drop down box to open it. 
2 Click on the folder that you want to select. If the folder isn't visible, use the scrollbar 

to move through the list. 
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Selecting a Folder:
Save In Drop Down Box

Up One Level Button

Contents List Box
Clicking on the Up One Level Button takes you to the folder that directly contains the 
current folder. For example, if the current folder is C:\WINDOWS\SYSTEM, clicking on the button 
will take you to C:\WINDOWS. 
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Selecting a Folder:
Save In Drop Down Box
Up One Level Button

Contents List Box
The Contents List Box displays the contents of the folder that is currently selected in the 
Save In Drop Down Box. To select a folder: 

1 Click on the folder that you want to select. If the folder isn't visible, use the scrollbar 
to move through the list. 

2 Click on the Save Button. Paint Shop Pro will update the Save In Drop Down Box and 
the Contents List Box. 
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Creating a New Folder
To add a folder to the currently-selected folder: 

1 Click on the Create New Folder Button. Paint Shop Pro will add a "new folder" item to 
the Contents List Box. 

2 Type a name for the new folder. You can edit the name as you would any other text. 
3 Press <Enter>. Paint Shop Pro will create the new folder, add it to the Contents List 

Box, and highlight it. 
4 Press <Enter> again. Paint Shop Pro will open the new folder. 
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Selecting a Folder
Step 1: Select the Folder
You use the Select Folder Dialog Box to choose a folder for a function or feature. You select 
a folder using the following controls: 

Look In Drop Down Box
Up One Level Button
Contents List Box



TOPIC: Step 2: Choose the Select Button



Selecting a Folder
Step 2: Choose the Select Button
Click on the Select Button. Paint Shop Pro will return to the function that called the Select 
Folder Dialog Box. 



Select Folder Dlg: Creating a Folder
Window: Steps2



TOPIC: Step 1: Select the Parent Folder



Creating a Folder
Step 1: Select the Parent Folder
You use the Select Folder Dialog Box to create a folder for use by the Browser or by the 
Batch Conversion Utility. Use the following controls to select the folder that will contain the 
new folder: 

Look In Drop Down Box
Up One Level Button
Contents List Box



TOPIC: Step 2: Create the New Folder



Creating a Folder
Step 2: Create the New Folder
1 Click on the Create New Folder Button. Paint Shop Pro will add a "new folder" item to 

the Contents List Box. 
2 Type a name for the new folder. You can edit the name as you would any other text. 
3 Press <Enter>. Paint Shop Pro will create the new folder, add it to the Contents List Box,

and highlight it. 
4 Press <Enter> again. Paint Shop Pro will open the new folder. 



TOPIC: Step 3: Choose the Select Button



Creating a Folder
Step 3: Choose the Select Button
Click on the Select Button. Paint Shop Pro will return to the function that called the Select 
Folder Dialog Box. 





Format-Specific Dialog Boxes
Window: More



TOPIC: Overview



Using the Format-Specific Dialog Boxes

Overview
There are three file formats that may require additional input before being opened by Paint 
Shop Pro: 

Meta / Vector
Photo-CD
RAW 



TOPIC: Using the Meta Picture Import Dialog Box



Using the Format-Specific Dialog Boxes

Using the Meta Picture Import Dialog Box
You use the Meta Picture Import Dialog Box to set the size for a file or clipboard image that 
is in a metafile or vector format. Paint Shop Pro will present the dialog box if:

You are opening a file and the "Ask for size" option in the WMF file preferences is 
selected. 

You are pasting metafile or vector data from the clipboard.
Changing the Image's Size and/or Scale
You change the size and/or scale of the image by entering new values in the Width and 
Height Text Boxes. 
Opening the Image
Click on the OK Button. Paint Shop Pro will open the image using the selected dimensions. 
Default Import Size
For help changing the default WMF import size, see WMF Preferences. 



TOPIC: Using the PCD Size Dialog Box



Using the Format-Specific Dialog Boxes

Using the PCD Size Dialog Box
Kodak Photo-CD files contain multiple sizes of a single image. The default PCD size option 
determines which size will be read when a PCD file is opened. 
If the option labeled "Ask when opening each file" is selected, Paint Shop Pro will present 
the PCD Size Dialog Box each time you open a PCD file. To select a size option from the 
dialog box: 

1 Click on the desired size. 
2 Click on the OK Button. 



TOPIC: Using the RAW Options Dialog Box



Using the Format-Specific Dialog Boxes

Using the RAW Options Dialog Box
You use the RAW Options Dialog Box to tell Paint Shop Pro how to interpret RAW pixel data. 
For information about a RAW file's format, refer to the documentation for the application 
that created the image. 
RAW Pixel Data
If you are familiar with RAW files, the RAW Options Dialog Box should be self-explanatory. If 
you are new to the format, please find and read information about RAW data in general and
the file you are trying to open in particular. A discussion of RAW pixel data is beyond the 
scope of this help file. 



Window: More2



TOPIC: Changing the Image's Size And/or Scale



Changing the Size and/or Scale:
You change the size and/or scale of the image by entering new values in the Width and 
Height Text Boxes. To access a text box, click in it, or press <Tab> until its text is 
highlighted. 
Maintaining the Aspect Ratio
If you change the width last, the aspect ratio (width/height) will be preserved. When the 
image is resized, its proportions will be maintained. The height will be determined by the 
new width and the aspect ratio. 
Changing the Aspect Ratio
If you change the height last, the aspect ratio (width/height) will be abandoned. When the 
image is resized, its proportions will be determined by the new measurements. 





Page Setup
Window: Steps2



TOPIC: Step 1: Access the Page Setup Dialog Box



Page Setup
Step 1: Access the Page Setup Dialog Box
The page setup settings determine the paper source, and control how images or 
thumbnails are arranged on a printed page. You change the page setup from the Page 
Setup Dialog Box. There are two versions of the dialog box, one for images and one for 
Browser thumbnails. 
You can access the dialog box by: 

Selecting "Page Setup" from the File Menu. 
Clicking on the Setup Button in the Image Print Preview Window or the Browser Print 

Preview Window. 



TOPIC: Step 2: Select the Printer



Page Setup
Step 2: Select the Printer
Click on the Printer Button. Paint Shop Pro will open the Select Printer Dialog Box. 

Use the drop down box to choose the printer. 
To set printer-specific options, click on the Properties Button. 



TOPIC: Step 3: Select the Paper Size and Source



Page Setup
Step 3: Select the Paper Size and Source
You select the paper size and source from the drop down boxes in the Paper Group Box. 

For some printers, one or both of the drop down boxes may be unavailable. 



TOPIC: Step 4: Set the Page Orientation



Page Setup
Step 4: Set the Page Orientation
There are two page orientations, portrait and landscape. 

Printing in portrait orientation places the top of the image against one of the page's 
narrow sides. 

Printing in landscape orientation places the top of the image against one of the 
page's wide sides. 
To select an orientation, click on its text or option button in the Orientation Group Box.



TOPIC: Step 5: Select the Image Settings (Images Only)



Page Setup
Step 5: Select the Image Settings (Images Only)
The settings in this step are only available from the image version of the Page Setup Dialog
Box. If you are setting up the page for printing thumbnails, skip to the next step. 
Checkbox Options 
There are three checkbox options in the Options Group Box. 

To maintain the image's current proportions (width/height), fill the checkbox labeled 
"Maintain aspect ratio". 

To expand the image so that it will fill the printed page, mark the checkbox labeled 
"Use full page". 

To center the image on the page, mark the checkbox labeled "Center on page". 
Image Size
If you turn the "Use full page" option off, you can specify the printed image's width and 
height by entering values in the Image Size Group Box. 
Maintaining the Aspect Ratio
If you turn the "Maintain aspect ratio" option on, and you want to resize the printed image, 
enter a new value in one of the image size text boxes, then press <Enter>. Paint Shop Pro 
will calculate the remaining dimension. 



TOPIC: Step 6: Set the Margins



Page Setup
Step 6: Set the Margins
You can specify the page's margins by entering values in the Margins Group Box. To set 
margins for images, turn off the "Center on page" option. 



TOPIC: Step 7: Select the OK Button



Page Setup
Step 7: Select the OK Button
Click on the OK Button. Paint Shop Pro will close the Page Setup Dialog Box and save the 
new settings. 
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Add Link
The desired topic is currently 
unavailable. An active link will be 
added later. 



Glossary



Primary Mouse Button
On a two-button mouse, the primary
button is the one that you use more 
often. For most users, it's the left 
button. 
If you're left-handed, your buttons 
may be reversed, in which case the 
primary button would be on the 
right.



Secondary Mouse Button
On a two-button mouse, the 
secondary button is the one that 
you use less often. For most users, 
it's the right button. 
If you're left-handed, your buttons 
may be reversed, in which case the 
secondary button would be on the 
left.



Pixel
Raster image formats break an 
image into a grid of small, equally-
sized pieces, called "pixels". The 
image is stored by setting each pixel
to a specific color. 



Help Windows
There are two types of help windows: the 
main window and secondary windows. In 
this help file: 

The main help window contains 
menus and is titled "Paint Shop Pro Help". 

The secondary windows do not 
contain menus, and have titles like "More 
Information" and "How To".



TWAIN Standard
To enable communication between imaging 
hardware and software, five companies 
(Aldus, Caere, Eastman Kodak, Logitech, and 
Hewlett Packard) developed what is now an 
industry-wide compatibility standard known 
as TWAIN. TWAIN allows Data Sources (a 
scanner, a digital camera, etc.) to 
communicate with Host Applications (an 
image-editing or page layout program). 



Active Colors
There are two active colors, the foreground 
color and the background color. You use the 
active colors with a wide variety of tools and 
functions. 



Standard Controls 



Window Buttons
Minimize Reduces window to an icon
Maximiz
e

Enlarges window to fill the screen

Restore Returns window to its last non-minimized, non-maximized 
position

Close Closes the window



Up One Level Button



Create New Folder Button



New Folder Item



Scrollbar Slider Button



Checkbox Options
A checkbox option is on when its 
checkbox is marked. You turn the 
option on and off by clicking on its 
label or the checkbox. 



Spin Controls

You use a spin control to set a value. 
You can type a number into the text 
area, or you can use the arrow 
buttons. 
To increase or decrease the number by
one, click on the appropriate button. 
To scroll to a higher or lower number: 

1 Point at the appropriate arrow 
button. 

2 Press and hold the primary mouse
button. The number will start to 
increase or decrease. 

3 When the number reaches the 
value you want, release the 
mouse button. 



Slider Controls
You use a slider control to set a position or value. 

1 Point the cursor at the slider button. 
2 Press and hold the primary mouse button.
3 Drag the slider button by moving the 

mouse.
4 Release the mouse button.



Drop Down Boxes

Closed:
Open:

You use a drop down box to select a 
setting from a list of options. 

1 Click on the drop down box to open it.
2 Click on the item that you want to 

select. If the list is too long to fit in 
the box, use the scrollbar to scroll 
through it. 



Scrollbars
You use a scrollbar to set a position. 

1 Point the cursor at the slider button. 
2 Press and hold the primary mouse 

button. 
3 Drag the slider button by moving the 

mouse.
4 Release the mouse button.
You can also change the position by: 

Clicking on the arrow buttons at each 
end of the scrollbar. 

Clicking between the slider button and 
an arrow button. 







Basic Image Editing.doc



Undo Button



Add Borders Dialog Box



Enlarge Canvas Dialog Box



Cut Button



Copy Button



Resample Dialog Box



Paste Button



Rotate Dialog Box



Before You Begin.doc



Link Indicators
A link indicator is a little wedge that appears at the
end of a tab set. The wedge indicates that there is 
a linked set in the relevant direction. You can jump 
to the linked set by clicking on the indicator. 



Style Bar (Example)

Displaying the Style Bar



Main Window Titlebar



Main Window Control Icon



Main Window Control Menu 



Menubar



Status Bar



Toolbar

Displaying the Tool Bar



Toolbar with No Images Open
The arrows indicate the buttons that are unavailable when no images 
are open. 



Tool Palette

Displaying the Tool Palette



Color Palette

Displaying the Color 
Palette



Histogram Window
The Histogram Window displays a histogram 
of the active image's RGB values and 
luminance. You select which color 
components to graph by filling in their 
checkboxes. The top of the window displays 
the number of pixels that match the 
histogram's maximum, minimum, and 
average values. 

Displaying the Histogram Window



Creating Image Files.doc



New Image Dialog Box



New Button



Not Enough Memory Prompt



Width and Height Spin
Controls



Background Color Drop Down Box



Image Type Drop Down Box



Memory Required Text
Display



Capture Setup Dialog Box



Capture Group Box



Activate Capture Group Box



File Format Preferences.doc



File Preferences Dialog Box



JIF/JPG Preferences Page



GIF Preferences Page



PCD Preferences Page



PCX Preferences Page



PNG Preferences Page



RAW Preferences Page



TIF Preferences Page



WMF Preferences Page



WPG Preferences Page



Format-Specific Dialog Boxes.doc



Meta Picture Import Dialog Box



PCD Size Dialog Box



RAW Options Dialog Box



Managing Image Files.doc



Save Button



Save File Prompt



File Delete Prompt



File Revert Prompt



Batch Conversion Dialog Box



Suppress Error Messages 
Checkbox
A checkbox option is on when its 
checkbox is filled in. You turn the 
option on and off by clicking on its 
label or the checkbox. 



Batch Conversion Status Dialog Box



Print Dialog Box



Print Button



Printer Drop Down Box



Print to File Checkbox
A checkbox option is on when its 
checkbox is filled in. You turn the 
option on and off by clicking on its 
label or the checkbox. 



Number of Copies Spin
Control



Print to File Dialog Box



Image Print Preview Window



Save As Dialog Box



Save in Drop Down Box



File Type Drop Down Box



Filename In Use Prompt



Opening Image Files.doc



Open Dialog Box



Paint Shop Pro Image File
Icon



Open Button



Look in Drop Down Box



Contents List Box



File Type Drop Down Box



Image Information Group Box



Using the Browser.doc



Browser Window



Image File Thumbnails
Each image file thumbnail 
represents an image file. A 
thumbnail contains the file's name 
and a reduced version of the file's 
image, displayed on a raised panel. 

Managing Thumbnails



Browser Delete Prompt



Rename File Dialog Box



Print Dialog Box



Print Range Group Box



Browser Print Preview Window



Select Dialog Box



Find Dialog Box



Search Failure Prompt



Thumbnail Sort Dialog Box



Primary Sort Order Group Box



File Attributes Group Box



Sort Criteria Tabs



Secondary Sort Order Group Box



File Attributes Group Box



Image Attributes Group Box







Color Functions.doc



Select the Area to Modify
The Color Functions will work on a selection if
the image's color depth is greater than 256 
colors, or if the image is 256 color grey scale.
With lower color depths, the Color Functions 
affect the entire image.

To modify part of an image, select it 
now. 

To modify the entire image, make sure
that there is no selection. Choose "Select 
None" from the Selections Menu. 



Colorize Dialog Box



Posterize Dialog Box



Solarize Dialog Box



Color Adjustment Function Dialog Box
(Example)



Customizing the Toolbar.doc



Customize Toolbar Dialog Box



General Program Preferences.doc



Paint Shop Pro Preferences Dialog Box



Undo Preferences



Plugin Filters Preferences



Viewing Preferences



Palettes Preferences



Browser Preferences



Miscellaneous Preferences



Style Bar Without Control Labels



Image Processing.doc



Deformations
Deformations create an effect by 
moving image data from one area to
another. As the name implies, the 
result is a deformed version of the 
original image. 



Filters
Filters alter each pixel's color based on its 
current color and the colors of any neighboring 
pixels. The results can vary widely, from a 
minor adjustment of a single image 
characteristic (such as luminance), to a 
wholesale transformation of the image's 
appearance. 



Arithmetic Dialog Box



Function Group Box



Channel Group Box



Modifiers Group Box



Channel Combining Dialog Box



Drop Shadow Dialog Box



Attributes Group Box



Offset Group Box



Cutout Dialog Box



Chisel Dialog Box



Buttonize Dialog Box



Filter Browser Dialog Box



User Defined Filters Dialog Box



Filter Matrix



Define New Filter Dialog Box



Simple Embossing Filter



Attributes Group Box



Offset Group Box 



Page Setup.doc



Page Setup Dialog Box



Page Setup Dialog Box



Select Printer Dialog Box



Paper Group Box



Page Orientations

Portrait Landscape



Options Group Box



Image Size Group Box



Margins Group Box



Painting and Drawing.doc



Clone Brush Image Areas
When you use the Clone Brush, you work
with two image areas: 

The area you copy from is called 
the source area. 

The area you copy to is called the 
target area. It can be within the same 
image, or in another image of equal color
depth. 



Paintbrush Button



Color Replacer Button



Define New Pattern Dialog Box



Gradient Fill Direction Dialog Box



Gradient Fill Origin Dialog Box



Add Text Dialog Box



Fill Button



Fill Tool Style Bar



Paintbrush Style Bar



Clone Brush Button



Clone Brush Style Bar



Brush Shape
The brush shape is the shape of the 
area at the cursor to which color is 
applied. 



Opacity Setting
The opacity setting determines how 
opaque or transparent the tool's effect will 
be. The scale is 1 to 128: 

A setting of 1 creates a nearly 
transparent effect. The applied color will 
barely appear. 

A setting of 128 creates a 
completely opaque effect. The applied 
color will completely overwrite the existing 
colors. 



Color Replacer Style Bar



Retouch Button



Retouch Tool Style Bar



Eraser Button



Eraser Style Bar



Airbrush Button



Airbrush Style Bar



Text Button



Line Button



Line Tool Style Bar



Shape Button



Shape Tool Style Bar



Using Masks.doc



Save Mask Channel Prompt



Add Mask From Image Dialog Box



Mirror Transparency
Mirror transparency is calculated by 
subtracting a color's current luminance 
from the value of white. 



Save Mask Channel Dialog Box



Load Mask Channel Dialog Box



Working with Colors.doc



Color Dialog Box



Crosshair and Pointer Controls



Active Color Panel



Edit Palette Dialog Box



Dropper Button



Sort Order Drop Down Box



Save Palette As Dialog Box



Filename In Use Prompt



Load Palette Dialog Box



Dithering
Dithering means to intermingle pixels of two 
or more colors to simulate a color that is not 
available. 

Error Diffusion Dithering



Decrease Color Depth Dialog Box



Palette Component Group
Box



Reduction Method Group Box



Palette Weight Group Box



Decrease Color Depth Dialog Box



Palette Group Box



Reduction Method Group Box



Options Group Box



Decrease Color Depth Dialog Box



Palette Group Box



Options Group Box



Decrease Color Depth Dialog 
Box



Reduction Method Group Box



Decrease Color Depth Dialog Box



Number of Colors Text Box



Reduction Method Group Box



Working with Folders.doc



Select Folder Dialog Box







Working with Image Windows.doc



Image Window



Select Window Dialog Box



Image Window Titlebar



Maximized Image Window - Titlebar Features



Mover Button



About Image Windows
In Windows programming, image windows are 
called "MDI child windows", or "document 
windows". MDI stands for "Multiple Document 
Interface", which means that the application can 
open more than one file at a time. 
Child windows are subordinate to and controlled 
by another window. A window that has "children" 
is called a "parent window". Paint Shop Pro's Main 
Window is an example of a parent window. 



Zoom Button



Normal Viewing Button



Pixel Grid Example



Full Screen Preview Button



Working with Selections.doc



Selection Appearance
A selection looks like a moving 
version of the dashed line in the 
diagram below. 



Selection Tools



Select Shape Button



Select Shape Tool Style Bar



Select Area Dialog Box



Filename In Use Prompt



Save Selection Area Dialog Box



Load Selection Dialog Box



Load Selection Prompt



Feather Selection Dialog Box



Selection Opacity Dialog Box



Transparent Color Select Dialog Box



Corners of an Ellipse or
Circle





SECTION: Order Forms



Purchasing Jasc Products
You can purchase Jasc products from the vendor of your choice. To see a vendor's order form,
click on their name. Prices are subject to change with out notice.

Vendor Location
Communique 
Communications

Australia

WinPreTon China
Pro Soft Denmark
Digital Workshop England
WinShare France
Verlag Gisela Lakies Germany
BroCo Software Nederland
Personal Data Factory Japan
Jasc, Inc. USA

Please Note:
If you live in Europe and purchase a Jasc product from a distributor outside of Europe, you 
will be liable for the VAT and Customs charges. Because of this, buying at a lower price from 
a non-European distributor may actually cost you more. 

 
Other Products from JASC, 
Inc.



BroCo Software (Nederland)
Selecteer "Bestand-Onderwerp afdrukken" vanaf de menubalk om dit formulier te printen.
To print this form, click on the Print Button above, or press <Alt> + <P>.
Voor telefonische bestellingen: 035-6026650 (orderlijn) of 035-6014012 (FAX)
Gebruik A.U.B. dit orderformulier bij schriftelijke bestellingen.

 NAAM________________________________________________________________________

 BEDRIJFSNAAM________________________________________________________________

ADRES_______________________________________________________________________

POSTCODE:_________________________          PLAATS:_____________________________

TELEFOON:_________ / ______________    

Bepaal hieronder het totaalbedrag:

 [    ] Paint Shop Pro    (diskette, Windows 95/NT) Fl. 1 6 9 , 0 0
 [    ] Paint Shop Pro    (CD-ROM, Windows 95/NT Fl. 1 6 9 , 0 0
 [    ] Jasc Media Center Fl.      9 9 , 0 0
 [    ] Pro Capture Systems Fl.      9 9 , 0 0
 [    ] Jasc BatchMaster Fl. 1 1 9 , 0 0

                                  verzendkosten bij vooruitbetaling Fl.          7 , 5 0
                                  verzendkosten voor ONDER REMBOURS    Fl.      1 2 , 5 0

=================    
    
                                                                                Totaalbedrag: Fl. _________,_____      

 Wijze van betaling:    ( ) Overmaking op bankrekening:            37.99.42.844    
 (aankruisen wat van                                                t.n.v. BroCo software Soest    toepassing is) **
                                            ( ) Overmaking op girorekening:                  28.39.530    
                                                                                        t.n.v. BroCo software Soest    
                                            ( ) Onder rembours    (Fl. 12,50 verzendkosten)

                                            ( ) D.m.v. bijgevoegde betaalcheque ( in Hfl. )
                                                    vergeet a.u.b. uw pasnummer niet!
                                            ( ) EuroCard / MasterCard of VISA

                                            KAARTNUMMER    : ________.________.________.________

                                            VERVALDATUM    : _______________________
    



 DATUM: _________________                      HANDTEKENING: __________________________

** Levering op rekening naar bedrijven en overheidsinstellingen mogelijk, bel voor 
aanvullende informatie.

Zend dit formulier aan: BroCo software
Postbus 446
3760 AK    SOEST
Nederland



COMMUNIQUE COMMUNICATIONS(Australia)
To print this form, click on the Print Button above, or press <Alt> + <P>.
You can place your order to COMMUNIQUE COMMUNICATIONS by payment with cheque or 
credit card. We accept BANKCARD, MASTERCARD or VISA. To place an order simply contact 
us on one of the below forms:

Telephone : +61 2 9622 5624
Fax : +61 2 9672 5624
Compuserve : 100246,2364
Email : cunique@hnc01.computeng.com.au
or order from our website: http://www.computeng.com.au/~cunique

Please use this form when ordering by mail or fax.

NAME
COMPANY
ADDRESS
ADDRESS
TOWN
CITY
COUNTRY POST CODE
TELEPHONE NUMBER                 FAX
CREDIT CARD TYPE EXPIRY DATE
CARDHOLDERS NAME
CREDIT CARD NUMBER

Jasc Media Center $69.00 AUS
Paint Shop Pro 3.12 $110.00 AUS
Paint Shop Pro 4 $110.00 AUS
Paint Shop Pro/Media Center $149.00 AUS
Jasc BatchMaster $69.95 AUS
Illuminatus $299.00 AUS
Ornamatica $49.95 AUS 
Postage & Handling            $10.00 AUS

Make all cheques payable to COMMUNIQUE COMMUNICATIONS mail to:

COMMUNIQUE COMMUNICATIONS
P.O. Box 777
Blacktown NSW 2148
Australia                                                                                                                                  



Digital Workshop (England) 
To print this form, click on the Print Button above, or press <Alt> + <P>.
You can order from Digital Workshop by payment with cheque (UK Bank or Eurocheque 
payable to “Digital Workshop”) or credit card (American Express, MasterCard and Visa). 

The numbers for ordering are: Voice (01295) 258335 or Fax (01295) 254590
Internet: sales@digitalworkshop.co.uk

NAME____________________________________________________________________
COMPANY________________________________________________________________
ADDRESS_________________________________________________________________
ADDRESS_________________________________________________________________
TOWN____________________________________________________________________
COUNTY________________________________POST CODE_______________________
COUNTRY_________________________________________________________________
TELEPHONE_____________________________FAX_______________________________
CREDIT CARD: Amex/Visa/Mastercard/Access/Delta 

CARD NUMBER__________________________________EXPIRATION DATE:_________

SIGNATURE_______________________________________________________________

Price Quantity             Total:
Paint Shop Pro (3.5HD) £ 49.95 ______ £ _________
        includes comprehensive manual
Paint Shop Pro Deluxe CD Rom £ 49.95 ______ £ _________
        includes manual, New Features online tutorial and sample photographs

Jasc Media Center £ 19.95 ______ £ _________
Professional Capture Systems £ 29.95 ______ £ _________
SPECIAL OFFER: PhotoPremier £      5.00 ______ £ _________
        CD Rom with 200 true colour photoclips worth £12.95

Shipping/Handling £      5.00 £ _________
VAT (EC residents) @ 17.5% ______ £ _________

Total £ _________

Mail to: Digital Workshop



19 Parsons Street, 
Banbury, 
Oxon, 
OX16 8LY, 
England



JASC, Inc. (USA)
To print this form, click on the Print Button above, or press <Alt> + <P>.
You can order from JASC, Inc. by payment with check or credit card (MasterCard and Visa). 
The numbers for ordering are: 1-800-622-2793 or Voice (612) 930-9800 or FAX (612) 930-
9172 or place your order on our secured web server http://www.jasc.com.

NAME
COMPANY
STREET
STREET
CITY
STATE ZIP
COUNTRY TELEPHONE 
CREDIT CARD TYPE EXPIRATION DATE
CREDIT CARD NUMBER
SIGNATURE

Product: Disk Size Cost: # of
Copies:

Product
Total:

Jasc Media Center 3.5” $ 39.00 ______ $ _________
Jasc BatchMaster 3.5” $ 49.00 ______ $ _________
Illuminatus 3.5” &

CD
$149.0

0
______ $ _________

Ornamatica 3.5” *$29.0
0

______ $ _________

Paint Shop Pro 3.5” $ 69.00 ______ $ _________
Paint Shop Pro CD ROM $ 69.00 ______ $ _________
PostScript(R) Renderer 3.5” $ 49.00 ______ $ _________
Professional Capture System 3.5” $ 39.00 ______ $ _________
SkyMap 3.5” $49.00 ______ $ _________

Minnesota residents add 6.5% sales tax $ _________

Shipping/Handling - US or Canada $ 5.00 $ _________
Shipping/Handling - Outside of US or 
Canada

$16.00 $ _________

Total in US Funds drawn on a US Bank $ _________
* Represents a discount from the regular price of $39 for registering the shareware version.
 

Make checks payable to: JASC, Inc.
Mail to: JASC, Inc.

PO Box 44997 



Eden Prairie, MN 55344    USA



Personal Data Factory (Japan)
To print this form, click on the Print Button above, or press <Alt> + <P>.
You can order from Personal Data Factory by payment with check.

NAME
COMPANY
STREET
STREET
CITY
STATE ZIP
COUNTRY TELEPHONE 

FAX

Disk Size prefered    3.5"_________    5.25"__________

Product: Cost: # of
Copies:

Product
Total:

Jasc Media Center ¥ 6,000 ______ ¥ _________
Paint Shop Pro ¥ 9,000 ______ ¥ _________
Paint Shop Pro & Jasc Media 
Center

¥ 
12,000

______ ¥ _________

Total: ¥ _________

Make cheques payable
to:

Personal Data Factory

Mail to: Personal Data Factory
Shimoueki-cho 451-3,
Isesaki-shi, Gunma-ken,
372 JAPAN.

TEL:0270-21-1423
FAX:0270-26-1636
Internet HomePage: http://www.pdfc.com/



PRO SOFT (Denmark, Norway, Sweden and Finland)
To print this form, click on the Print Button above, or press <Alt> + <P>.
Receives registrations from Denmark, Norway, Sweden and Finland

Name:______________________________________________________________

Evt. company:______________________________________________________________

Address:______________________________________________________________

Address:______________________________________________________________

Zipcode:______________________________________________________________

City:______________________________________________________________

Phone:________________    Fax:    __________________      Email: ______________

*) Customers in Sweden and Finland with a local VAT Number, will not have to add VAT 
(MOMS) 25%, but please add your VAT-number in line 13 below.

**) Norwegian customers will have to pay local MOMS (23 %) at the import plus a 
handling-fee to norwegian customs-authorities.

WHAT WE SEND TO YOU:
The registered packages of Paint Shop Pro consist of I. Registered version on 3.5" 1.44 MB 
disks or CD, please indicate the media below in line 29. II. Full description of the program in 
a professional manual, III. Software-box & IV. Registration-card. The CD-version will also have
extra bonuses on it.

Item / Valuta:         DKR.

[ ] 1.1 Paint Shop Pro v. 4 (Windows 95 or NT 4)  500,00
[ ] 1.2 Paint Shop Pro v. 3.12 (Windows 3.1 or 3.11)  500,00
[ ] 2. Jasc Media Center  300,00
[ ] 3. Pro Capture Systems  300,00
[ ] 4. PostScript(R) Renderer   300,00
[ ] 5. Jasc BatchMaster   350,00

Site-Lisenses, Business

[ ] 6.        Paint Shop Pro, 10-user, 1 manual                                  2245,00
[ ] 7.        Paint Shop Pro, 20-user, 1 manual                                  4345,00
[ ] 8.        Extra licenses over 10, Numbers above 10: _____ * 210,00 ______
[ ] 9.        Extra manuals over 1, Numbers above 1: ______ * 80,00        ______

[ ] 10.      Jasc Media Center, 10-user, 1 manual                            1400,00
[ ] 11.      Jasc Media Center, 20-user, 1 manual                            2600,00
[ ] 12.      Extra licenses over 10, Numbers above 10: _____ * 120,00_______ 
[ ] 13.      Extra manuals over 1, Numbers above 1: ______ * 80,00      _______



Site-Licenses, Schools

[ ] 14.      Paint Shop Pro, 10-user, 1 manual                                  1450,00
[ ] 15.      Paint Shop Pro, 20-user, 1 manual                                  2650,00
[ ] 16.      Extra licenses over 10, Numbers above 10: _____ * 120,00______
[ ] 17.      Extra manuals over 1, Numbers above 1: ______ * 80,00      ______

Shipping and handling for site-licenses varies for each orders, call for
prices.

[ ] 18.      Denmark Shipping & Handling                                                      28,00
[ ] 19.      Norway, Sweden & Finland Shipping & Handling                    90,00
[ ] 20.      If not prepaid, COD (Postopkrav, Postforskott)                20,00
[ ] 21.      Norway, Sweden & Finland Check exchange                        100,00

22. Total dkr. before VAT (MOMS)                                                          ______

23. MOMS (25%) of the above, Denmark, Sweden & Finland ______
        ** For Norway, see the comment above.

24. Grand total dkr.                                                                                  ______

We will pay the above as:

25. [ ] Prepaid to danish Postgiro account 406 2140, date:    ___/___ 199
26. [ ] Ship the program(s) with "postforskott" / postopkrav.    (Add line 20 above in total).
27. [ ] Swedish or finnish VAT-no.: _________________________________ 
                (No VAT in line 22 above).
28. [ ] Check. If you are from Norway, Sweden or Finland and prefer payment by check, 
                please also add dkr. 100,00 in line 21 above, that is what the bank claims us for 
handling 
                the check.
29. We want the program on:    29.1 [ ] CD-ROM or 29.2 [ ] Disks.

Call, mail, upload, fax or e-mail to:

Pro Soft, Benloese Skel 4 G, DK-4100 Ringsted, Denmark.

Tlf.:                    (+45) 53 61 90 42. Monday-friday 10:00 - 16:30.
Fax.:                  (+45) 53 61 93 91, 24 hours.
BBS:                    (+45) 57 67 17 47, 24 hours, free access, (28.800, 8,N,1)
WEB:                    WWW.PROSOFT.DK
Internet:            support@prosoft.dk
Compuserve:        100065,1744



All prices above is in danish kroner. All orders are sent the same day as the payment is 
received or same day as the order is received if sent by "postforskott" / postopkrav. Sorry, no
creditcards.



Verlag Gisela Lakies (Deutschland)
To print this form, click on the Print Button above, or press <Alt> + <P>.
In Deutschland, Österreich und der Schweiz wird eine deutsche Version von Paint Shop Pro 
und von Jasc Media Center als    Standardsoftware mit deutschsprachigen Handbüchern 
angeboten. Im Kaufpreis ist die kostenlose Benutzung der Supporthotline bei auftretenden 
Problemen enthalten. Bestellungen können per Verrechnungsscheck, Kreditkarte, per 
Nachnahme oder auf Rechnung erfolgen. Alle Preisangaben erfolgen inkl. 15% MwSt. 
Bezugsadresse (auch für Händler):

Verlag Gisela Lakies Tel. 05864 / 1328
Dobro 14 Fax 05864 / 1312
D-29479 Jameln CompuServe 101233,24

Bestellung
Anz.                 Ges.-Preis
___ Jasc Media Center (englische Version)     94,00 DM        ______ DM
___ Jasc Media Center (deutsche Version) 104,00 DM        ______ DM
___ Pro Capture Systems (englische Version)         94,00 DM        ______ DM
___ Paint Shop Pro 4 (englische Version) 144,00 DM        ______ DM
___ Paint Shop Pro 4 (deutsche Version) 164,00 DM        ______ DM

zzgl. Versandpauschale innerhalb Deutschlands     10,00 DM    
zzgl. Versandpauschale nach Österreich o. Schweiz     20,00 DM  ______
DM

Rechnungsbetrag ======== DM
O    Wenn die Lieferung, sofern verfügbar, auf CD-ROM erfolgen soll, bitte hier ankreuzen!

Firma: _________________________________________________________________________

Name: _________________________________________________________________________

Straße: ________________________________________________________________________

PLZ, Ort: _______________________________________________________________________

Tel.:_________________________________ Telefax: ___________________________________

Kreditkarte:                    O    VISA-Card O Euro-/Mastercard                            

Nummer der Kreditkarte: ______________________________ Karteninhaber: ________________

Gültig bis: _____/_____    Kreditinstitut: ________________________________________________

______________ , den ___________            _____________________________



                  Datum                                                                                                                            Unterschrift



WinShare Killer Apps (France)
Il faut cliquer le bouton "Print" au dessus pour imprimer cette fiche.
To print this form, click on the Print Button above, or press <Alt> + <P>.

** Paint Shop Pro & Jasc Media Center **
LICENCE D'UTILISATION

Les sociétés peuvent nous consulter pour des licences multipostes (sur site) ou des licences 
multiples.
Imprimez cette fiche, et adressez le tout avec votre règlement à :

WinShare SARL
46-48 route de Thionville

57140 WOIPPY France
Fax : (+33)87 32 37 75        Vox : (+33)87 30 85 57        Minitel : 3615 WinShare

http://www.wska.com

Nom et Prénom:                                                                                                                                 

Adresse:                                                                                                                                               

                                                                                                                                               

Code Postal et Ville:                                                                                                              

Paint Shop Pro est livré avec des images de qualité professionnelle uniquement sur le 
CDRom,
**Disquettes_____      ou      CDRom_____ (cocher l’option choisie)
Jasc Media Center est livré avec 100 images de qualité professionnelle au format WMF,
**Disquettes uniquement
Professional Capture System est un module de captures d’écrans sous Windows et DOS,
**Disquette uniquement.

Programmes et manuels sont en anglais. 

QTE Produit Prix unité H.T * Prix unité T.T.C
Paint Shop Pro 413.76 FF 499.00FF
Media Center 247.93 FF 299.00 FF
Professional Capture System 247.93 FF 299.00 FF
Paint Shop Pro et Media Center 538.14 FF 649.00 FF

*Les entreprises de la C.E.E fournissant leur numéro de T.V.A intracommunautaire sont 
facturées H.T. ainsi que tous les clients Suisses.



Ci-joint mon règlement de  __________ FF TTC, paiement par chèque, Eurochèque ou 
carte bancaire. (* barrer la mention inutile) Carte bancaire, donnez les 16 chiffres, la date 
d'expiration et signez 

_____________ _____________ _____________ _____________ Exp. : __________ __________ 

Date ________________ Signature : __________________________________

Merci de respecter le principe du shareware.



WinPreTon(Taiwan and China)
To print this form, click on the Print Button above, or press <Alt> + <P>.
Traditional Chinese & Simplified Chinese Versions from WinPreTon

You can order our Chinese Version around the World.
NAME________________________________________________________________________
COMPANY____________________________________________________________________
STREET______________________________________________________________________
CITY_________________________________________________________________________
STATE_______________      ZIP_______________
COUNTRY_____________TELEPHONE_____________ FAX___________________________

Product & Price in Taiwan Cost: # of Copies: Product Total:
Paint Shop Pro NT 3200 _________ _________
Jasc Media Center NT 1900 _________ _________
Paint Shop Pro & Jasc Media Center NT 4500 _________

_________
Total: _________

Product & Price in China Cost: # of Copies: Product Total:
Paint Shop Pro RMB 990 _________ _________
Jasc Media Center RMB 590 _________ _________
Paint Shop Pro & Jasc Media Center RMB 1450 _________

_________
Total: _________

Make check payable to:

[In Taiwan]
WinPreTon Taiwan
4F, No. 157, Tar-Lee St.,
Taipei, Taiwan, 
Tel: 02-3087-103 Fax: 02-3087-102

[In ShangHai]
DCE-WinPreTon     
7F, No. 20    of New Building, Pan-Yang Rd., 
Shang-Hai, PRC



Tel: 021-6474-1472 Fax: 021-6471-0555
    
[In PeiJing]
DCE-WinPreTon
2F, No. 34, Pei-Sh-Chau Rd., Hai-Ting Xu
Tel: 010-2172-137 Fax: 021-2179-069

Questions or Suggestions, please e-mail:    Support@WinPreTon.COM





SECTION: Purchasing & Other Products



Other Products from JASC, Inc.
If you are interested in any of our products, please contact one of our vendors.

Products Developed by Jasc:
Paint Shop Pro
Jasc BatchMaster
Jasc Media Center
Professional Capture Systems

Products Published by Jasc:
Illuminatus
Ornamatica
PostScript(R) Renderer
SkyMap



Paint Shop Pro

Paint Shop Pro is a powerful Windows graphics program that provides Painting, Photo Retouching, Image
Enhancement, Editing and Color Enhancement functions. An Image Browser, Batch Image Conversion, 
Image Viewing and Printing, Screen Capture and Scanner Support (TWAIN Complient) are also provided. 
Enhance your other applications with Paint Shop Pro’s OLE support.

Painting
Paint Shop Pro gives you the power to paint your way!    You can choose one of the default settings 
(paintbrush, pen, pencil, marker, crayon, pastel, airbrush or charcoal) or adjust any of the brush 
attributes to create your own effects..    Other features include...
Color replacer brush allows easy replacement of one color with another.
Filled and hollow rectangle and oval tools allow simple creation of objects.
Variable width line tool allows for quick creation of lines.
Text tool allows high quality anti-aliased type to be added to images.

Photo Retouching
Now you have all the power you need to enhance your existing images.    Use the clone brush for 
quick and easy duplication of image areas, even between separate images.    The retouching brush 
provides you with flexible control over the various attributes.    Use the defaults (lighten, darken, soften,
sharpen or emboss) or change the attributes to work the way that is easiest for you.

Image Enhancement and Editing
Paint Shop Pro includes full featured masking support (alpha channel support is available for TIFF, 
TGA, and PNG file formats).    Image Arithmetic allows you to combine two images together.    Paint 
Shop Pro allows you to perform flip, mirror, rotate (by one degree increments) and crop operations.       
The program includes 21 image filters and 11 deformations, plus the ability to create your own filters, 
and supports third party plug-in filters such as Kai’s Power Tools or Alien Skin's Black Box.

Color Enhancement
Paint Shop Pro provides full support for adjusting brightness, contrast, highlight, shadow, midtone, 
gamma correction and color reduction, as well as hue, saturation, luminance and RGB levels.    Palette
editing and direct palette mapping allow global changes to multiple images.    Furthermore, histogram 
functions enable the user to equalize and stretch the image values.    Results can be viewed on the 
enhanced histogram window that displays red, green, blue and luminance values.

Image Browser
The thumbnail browser allows you to visually search directories for images.    You can select images to 
be loaded into Paint Shop Pro for editing.

Batch Conversion
When it comes to converting a large number of images from one format to another, Paint Shop Pro 
has made it as easy as possible.    All messages during the conversion are sent to the log window for 
unattended operation, and the log may be saved to a file for later inspection.

Built-in Special Effects
Paint Shop Pro now includes special effects, such as drop shadow, buttonize, seamless welder, 
gradient fill, hot wax coating, chisel, and cutout.    Buttonize creates a shaded edge for a graphic, giving
it the appearance of a button.    Seamless welder creates a tiled background.    Gradient fill allows an 
area to be filled with a gradient, such as linear, rectangular, sunburst, or radial.    Hot wax coating 



applies an artificial wax coating on an image.    Chisel will create a raised effect around the selected 
area.    Cutout will eliminate an area of an image to reveal a “surface” below the area.

Brush Based Paper Textures 
Paint Shop Pro now includes paper textures to give the appearance of painting on a variety of 
surfaces.    These paper textures work with the air brush, clone, eraser, retouch, replacer, and 
paintbrush tools.    Choose from 29 paper textures, including woodgrain, clouds, lava, and asphalt.

Transparency Support
The World Wide Web is an increasingly popular medium for information transportation.    As more and 
more people begin “surfing the web”, they are becoming interested in designing their own web pages.   
With this in mind, Paint Shop Pro has incorporated several file formats popular for World Wide Web 
graphics, such as Transparent GIF, Transparent PNG, and Progressive JPEG.    View the transparency
defined for any Transparent GIF or Transparent PNG with the new preview option.

Supported File Formats
BMP/DIB/RLE (Windows), BMP/DIB (OS/2), *CDR, *CGM, CLP, CUT, *DRW, *DXF, +EPS (Write Only), 
GIF/RLE, *GEM, *HGL, IFF, IMG, JIF/JPG, LBM, MAC, MSP, *PCD (Kodak Photo CD), PCX, *PIC 
(Lotus), PIC, PICT/PCT, PBM/PGM/PPM, PNG, PSD, RAW, RAS, TIF, TGA, WMF, WPG (Bitmap), *WPG 
(Vector).
* = Read Only      + = Write Only

Shareware Magazine Editor's Choice
Home Office Computing Magazine Editor's Pick
Winner of the Shareware Industry Awards - Best Graphics Application
Winner of the Ziff Davis Shareware Awards - Graphics

Other Products from JASC, Inc.

Purchasing Jasc Products

Professional Capture Systems
Professional Capture Systems (PCS) allows you to do screen capturing under both Windows and DOS.
The Windows program, JasCapture, allows you to capture a defined area, the full screen, a window, a 
client area, an object, or a predefined size. The capture can be sent to any combination of the clipboard, 
printer, and disk. Captures can be saved to BMP, PCX or TIFF. Requires Windows 3.1 or later.
The DOS program, DosCapture, allows you to capture standard and extended VGA text modes and 
standard VGA graphics modes. Captures are saved to PCX files. DosCapture requires a 286 processor or
better and VGA.

Shareware Magazine Editor's Choice

Other Products from JASC, Inc.

Purchasing Jasc Products

PostScript(R) Renderer

Add PostScript(R) file support to your applications!

Features: 



True PostScript(R) Rendering.
Instantly adds PostScript(R) support to existing programs that support external import filters.
Works with dozens of different programs including Paint Shop Pro and Microsoft Word(R).
Does not require a PostScript(R) printer to print!
See the image on your screen, no guesswork while laying out the document.
When used with Paint Shop Pro or Jasc Media Center, the PostScript(R) image can be converted to 
any other bitmap format supported by the program.
Access huge clipart libraries that were previously useless without a PostScript(R) printer.

The Technology:
Unlike other PostScript(R) filters that simply "hide" the PostScript(R) image from the program and then
only sends it out to PostScript(R) printers, this filter converts the PostScript(R) information into an 
image that can be interpreted by any Windows printer or display device. With this filter Paint Shop Pro 
can actually "rasterize" the PostScript data and convert it into a bitmap to be used in any other 
graphics program. 

The PostScript(R) filter is not available as shareware.

Other Products from JASC, Inc.

Purchasing Jasc Products

Jasc Media Center
Jasc Media Center is designed to be your command center for multimedia file management and 
manipulation.    It consists of all the features to manage your multimedia files.

Multimedia File Management
Jasc Media Center allows you to organize your multimedia files by creating albums.    Files within the 
album may be arranged by drag and drop, as well as numerous sort options.    If desired, albums can 
be merged together.

Select one or more thumbnails to copy, move, rename operations, or save them to a new album.    
You can even scan your system to delete all unneeded, space wasting multimedia files.

Jasc Media Center supports an extensive list of multimedia file formats including sound (WAV and 
MID), animation/video (AVI and FLC/FLI) and Images.    Image formats supported include the high 
compression JPEG formats (JIF, JPG), Kodak Photo CD (PCD) and several more.

Cataloging
Catalog your multimedia files using keywords and comments for future searches.    Print an album 
displaying all the images and multimedia files with their filenames.

Slide Show
Display album thumbnails in a slide show sequence.    Extensive control options over the slide show, 
including associating WAV files with thumbnails, and playing an audio CD in the background are 
available.

Support for Removable Disks



Jasc Media Center remembers the Disk ID (volume label) of any removable disk or CD-ROM.    No 
more guessing which disk the file was stored on.    Jasc Media Center will tell you the correct disk to 
use.

Additional Features
• Double click to view an image in full screen display, or double click to play a sound animation.
• Print images quickly and easily
• Convert an image’s file format to another
• Configure Jasc Media Center to summon your favorite media file editors, even one for each file 

extension
• Use Jasc Media Center with your OLE clients to find the image you want to use

Shareware Magazine Editor's Choice
 Winner of the Ziff Davis Shareware Awards - Graphics

Other Products from JASC, Inc.

Purchasing Jasc Products

Jasc BatchMaster

Save time and energy processing image files with Jasc BatchMaster.    

Complete Batch Processing
Do you ever wish you could apply deformations or filters or perform file format conversions from one 
graphic format to another without having to do so file by file?    Now, it can be a reality with Jasc 
BatchMaster.    This program allows you to perform a wide variety of batch processing functions.    No 
programming is necessary -- simply select the image files and select your batch process commands 
you would like to use and Jasc BatchMaster will do the rest.    It works on the basis of a script.    The 
script will contain your selected commands used for the batch process.    Processed images will be 
written to a separate directory for later viewing.    You can also save the actual script (batch processes
used) for later use.

Features Include:

File Format Conversion
Convert graphic files from one format to another with ease.    Jasc BatchMaster supports more than 
30 graphic file formats.    Support includes the GIF and Progressive JPG formats popular for World 
Wide Web graphics.      

Palette Adjustments
Select a new palette before a batch process and each image selected for the process will have the 
palette applied.    This is helpful to avoid palette clashes when working with graphics that vary in color. 
In addition, Jasc BatchMaster allows you to generate and apply a fully optimized palette to a group of 
images, ensuring that you get the highest possible image quality while maintaining a common palette. 

Filters



Choose from 20 filters to apply various effects during a batch process.    Includes such filters as 
emboss, soften, and blur.    

Deformations
Select one of 11 deformations to create a truly unique effect.    Deformations commands include such 
effects as circle, motion blur, and horizontal cylinder. 

Logs
Once your batch process is complete, there is the option to save the log of the process.    Detailed 
information on the entire process is contained in the log.

Color Adjustments
Select commands to increase or decrease the color depth of images.    Choose from such options as 
change to 256 colors, change to 16.7 million colors, and change to greyscale.    If desired, you can 
also adjust the RGB values, brightness, and contrast.

Effects
Adjust the size and shape of images with options such as resample, enlarge canvas, and rotate 
image.    

Preview 
Before executing the batch process, you can execute a specific command selected or test the entire 
script on a preview image.    This is helpful since it allows you to preview the various batch process 
commands applied to a image before you perform the batch process.

File Formats Supported
BMP/DIB/RLE (Windows), BMP/DIB (OS/2), *CGM, CLP, CUT, +EPS, GIF/RLE, IFF, IMG, JIF/JPG, 
LBM, MAC, MSP, *PCD, PCX, *PIC (Lotus), PIC, PCT, PBM/PGM/PPM, PNG, PSD, RAS TIF, TGA, 
WMF, WPG (Bitmap).
*=Read Only      +=Write Only

Other Products from JASC, Inc.

Purchasing JASC Products



SkyMap
SkyMap is a highly accurate "planetarium" for Windows 3.1 and Windows 95.    It can draw a map of the 
sky, as seen from any place on Earth, for any date between 4000 BC and 8000 AD, displaying stars, 
planets, comets, deep-sky objects, constellation names and figures, and a whole lot more.    Detailed 
information about any object on a map can be obtained simply by clicking on it with the mouse, and high 
quality charts can be printed on any printer supported by Windows.    Pictures of objects, in several 
formats, can be associated with objects and displayed, either manually or automatically.

Other Products from JASC, Inc.

Purchasing Jasc Products

Illuminatus
Illuminatus is an impressive program offering an alternative to both business presentation packages and 
complex multimedia authoring tools. Illuminatus is a multimedia publisher and works like a frame-based 
DTP package.    Illuminatus produces a standalone interactive multimedia publication which you can 
publish and distribute on CD or floppy disk.    Quickly and easily combine words, pictures, video, 
animation and sound into exciting interactive multimedia publications of all kinds and publish them on 
floppy disk or CD Rom.    

NO PROGRAMMING.    NO ROYALTIES.

Features Include:
Page Options - Double click on your page to edit...

Background color or picture.
Timing - control how long the page stays in view.
Display - control the special effects to bring your page on or take it off again.

Frame Options - Fill your frames with...
Background color or picture.
Slideshows.
Animation.
Video.
Text.
and add a border.

Button Options - Program your masterpiece simply by setting the options you need...
Close the publication.
Go to another page.
Run an animation, video or slideshow (and/or stop one).
Play a sound (or stop one).
Launch a program or extension.
Store text on disk (for recording scores/progress etc.).
Make the button invisible to act as a hot spot.

Publication Options
Choose how your publication can be interrupted and protect it with a password to prevent 
unauthorized closedown.    Also choose how your publication closes.

Installation Options
Select the size of disk your publication will be distributed on and Illuminatus will divide it up 
accordingly.    Choose an icon for your program, the default directory for your user to store it in 
and what your publication will be called.



Slideshows
Create onscreen slideshows of any size from your graphics files using any special effects at your 
own speed.    You can even create simple animations, message boxes, and text effects with this 
feature.

Background Music and Voice Overs
You can launch music or sound from any page.    Narration can play over the top of music and you
can use a simple delay option to synchronize events.

Special Effects
Cut, Horizontal Blinds, Explode, Swirl In, Swirl Out, Slide Up, Slide Down, Slide Left, Slide Right, 
Blocks.

Formats - Illuminatus Supports...
BMP, PCX, WMF, CGM, TIF, TGA, GIF, JPG, WPG
WAV, MID, RMI
AVI, FLC, FLI

Illuminatus is ideal for creating...
Interactive Encyclopedias
Disk-based (or CD-ROM) Catalogs
Computer Based Training
Demos for Shows and Shops
Electronic Brochures
On-line Books
Multimedia Presentations
Interactive Entertainment
Digital Newsletters

Other Products from JASC, Inc.
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Ornamatica

Ornamatica      is the fast, fun, and easy way to automatically create ornamental borders for 
advertisements, menus, posters, certificates, invitations, awards, notices and a host of other DTP 
projects.    Create unlimited original boards at whatever size you need -- no more stretching ready-
made boarders to fit.    Easy to use simply drag and drop a graphic onto the border.    Ornamatica 
automatically fills the sides, corners or whole border.    Over 5,000 design elements are included for 
borders of all kinds_ from simple milled lines, through ornate certificates, Victorian, and traditional 
designs.    Import graphics to utilize existing clip art collection for even more possibilities and you can 
even create boarders from company or project logos.    Cut and paste support allows you to use 
Ornamatica with all your Windows DTP, Word Processing and graphics packages.    You can also print
out direct from the program or export the border to WMF or BMP formats.

Includes of 5,000 images to get started right away

Other Products from JASC, Inc.
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