
PalEdit Help Index
This Index lists the Help topics available for PalEdit.    Use the scroll bar to see entries not currently 
visible in the Help window.

To learn how to use Help, press F1 or choose Using Help from the Help menu. 
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Selecting Similar Colors
Selecting Unused Colors
Setting Preferences
Undoing Changes
Using the Add Color and Edit Color Boxes



PalEdit Keys

Use the following keys to perform PalEdit functions:
Press To Do
ALT+BKSP To undo changes to the palette file
ALT+F4 To quit PalEdit
CTRL+A To select all colors in the palette 
CTRL+INS To copy the selected colors
DEL To delete the selected colors
F2 To flash selected colors in the BitEdit window
F3 To merge colors in the palette
F12 To save changes to a specified palette file
SHIFT+DEL To cut the selected area.
SHIFT+F12 To save changes to the palette file
SHIFT+INS To paste from the clipboard



PalEdit Commands
To get help with a command, choose the appropriate menu.

File Menu Commands
New
Open
Close
Save
Save As
Apply from File
Save to File
Exit

Edit Menu Commands
Undo
Cut
Copy 
Paste
Delete
Select All
Select Similar Colors
Select Unused Colors
Flash Selected Colors
Merge Selected Colors
Preferences

Palette Menu Commands
Edit Color
Add Color
Reorder Palette as View
Make Identity Palette

Effects Menu Commands
Adjust Brightness
Adjust Contrast
Add Selected Color
Fade to Selected Color
Fade to Palette
Cycle RGB
Cycle Palette



PalEdit Procedures
The Procedure topics give you step-by-step instructions for using PalEdit.    Use the scroll bar to see 
more topics.

To learn how to use Help, press F1 or choose using Help from the Help menu.

Working with Palette Files
Opening a Palette File
Creating a Palette File
Saving Palette Files
Applying a Palette File to a Bitmap
Quitting PalEdit

Setting Preferences and the Palette View
Setting Preferences
Changing the Palette View

Selecting Parts of the Palette
Canceling Color Cell Selections
Flashing Selected Colors
Selecting Color Cells
Selecting Colors from BitEdit
Selecting Similar Colors
Selecting Unused Colors

Editing the Palette
Adding a Color Cell to a Palette
Copying Color Cells
Deleting Color Cells 
Editing a Cell's Color
Merging Selected Color Cells
Moving Color Cells
Pasting Color Cells
Replacing Color Cells
Undoing Changes
Using the Add Color and Edit Color Boxes

Adjusting and/or Restructuring the Entire Palette
Adding Color to the Entire Palette
Adjusting Palette Brightness
Adjusting Palette Contrast
Creating an Identity Palette
Cycling Hue Sequences in a Palette
Cycling Palette Colors
Fading a Palette to a Specific Color
Fading a Palette to a Second Palette
Reordering an Entire Palette



The PalEdit Tool
The PalEdit Tool shows all the colors in a color palette as a rectangular grid.    Use PalEdit to examine 
and edit the colors associated with a palette file.



The Edit Color Box
The Edit Color box shows the color of the selected cell, along with a set of numeric fields and a color 
cube you can use to define a color. Each color is defined as values for these components: Red, Green, 
Blue (RGB) and Hue, Saturation, Luminance (HSL). Either RGB or HSL completely define the color--
they are simply different perspectives. 



The Add Color Box
The Add Color box shows the color of the selected cell, along with a set of numeric fields and a color 
cube you can use to define a new color. Each color is defined as values for these components: Red, 
Green, Blue (RGB) and Hue, Saturation, Luminance (HSL). Either RGB or HSL completely define the 
color--they are simply different perspectives. 



Palette Order
Lists the colors in the order in which they are stored in the palette.



Brightness
Sorts the colors by brightness, with the lightest colors in the upper left corner of the grid and the darkest 
colors in the lower right of the grid.



Darkness
Sorts the colors by brightness, with the darkest colors in the upper left corner of the grid and the lightest 
colors in the lower right corner of the grid.



Color Sort
Sorts by color, placing like colors together.



Bitmap Occurrence
Sorts the palette in the order of color frequency, with the colors used most frequently in the bitmap in 
upper left corner of the grid and the least common colors in the lower right corner of the grid.    This 
option doesn't appear when you run PalEdit independently. 



Opening a Palette File

To open an existing palette file:

1 Choose the Open command from the File menu.
2 Scroll through the file, directory, and file-type lists and select the file you want to edit.
3 Choose Open to open the file.



Creating a Palette File

To create a new palette file:

1 Choose New from the File menu.
2 Enter the number of colors you want the new palette file to have.
3 Choose OK to open the new file.



Saving Palette Files

To save a palette associated with a bitmap:

1 Choose Save To File from the File menu.
2 Enter a name and location for the new file.
3 Choose OK to save the file.

To save an existing palette file:

* Choose Save from the File menu.

To save an existing palette file under a different name:

1 Choose Save As from the File menu.
2 Enter a new name and/or location for the new file.
3 Choose OK to save the file.



Applying a Palette File to a Bitmap

You can apply the palette in one bitmap to another bitmap. When you apply a new palette to a bitmap, 
the new palette replaces the bitmap's existing palette and the bitmap displays using the new palette's 
colors. 

To apply a palette to a bitmap:

1 Open the bitmap file in BitEdit.
2 Open PalEdit by choosing Show Palette from the Options menu.
3 In PalEdit, choose Apply From File from the File menu.
4 Select the palette file or bitmap file that has the palette you want to apply.
5 Choose Open to apply the new palette.
6 Choose OK to replace the existing palette with the new palette. 

Related Topic
Fading a Palette to a Second Palette



Quitting PalEdit

To quit PalEdit:

1 Choose Exit from the File menu.
2 Choose Yes to save changes or No to exit without saving.



Setting Preferences

To set PalEdit preferences:

1 Choose Preferences from the Edit menu.
2 Set preferences through the dialog's check boxes.

* Dual View
Turn this option on to display two views of the palette. With each view, you can display the palette 
through one of the following color arrangements: Palette Order, Color Sort, Brightness, Darkness, and
Bitmap Occurrence. 
When Dual View is active, PalEdit shows colors you select in both views.

* Delay Updates
Turn this option on to avoid recalculating the palette view when a bitmap change occurs in BitEdit. If 
you notice performance degrading when you edit a bitmap, you might reduce waiting by selecting 
Delay Updates.
When Delay Updates is turned on, you can update the palette view by reselecting a palette viewing 
order or by cutting or pasting colors to the palette.

3 Choose OK to assign your preferences.

Related Topic
Changing the Palette View



Changing the Palette View

PalEdit supports five views:
Palette Order
Brightness
Darkness
Color Sort
Bitmap Occurrence

To change to a different view:

1 Click the down arrow button next to the current view.
2 Select the view you want.

Related Topic
Setting Preferences



Selecting Color Cells

You must select a color cell before you can edit it. When a cell is selected, its border changes color.

To select a single cell:

1 Display the PalEdit window.
2 Click the cell you want to select.

To select multiple cells:

* Drag the mouse pointer over the cells you want to select.

To select a row of cells:

* Click in the margin of the color grid, just left of the row you want to select.

To select all cells in a palette:

* Choose Select All from the Edit menu.

Related Topics
Canceling Color Cell Selections
Flashing Selected Colors
Selecting Colors from BitEdit
Selecting Similar Colors
Selecting Unused Colors



Canceling Color Cell Selections

To cancel a single-cell selection:

* Click the cell using the right mouse button (or hold down the SHIFT key and click the left mouse 
button).

To cancel a multiple-cell selection:

1 Hold down the right mouse button.
2 Drag across the selected cells. 

To cancel all selected cells:

* Click in the area between the color grid and the palette view drop-down list box.

Related Topics
Selecting Color Cells
Selecting Similar Colors
Selecting Unused Colors
Selecting Colors from BitEdit



Selecting Similar Colors

To select a group of similar colors:

1 Select a color cell.
2 Choose Select Similar Colors from the Edit menu.
3 Enter the number of cells to include in the group. You can adjust the group size by moving the scroll 

bar.
4 Choose OK.

Related Topics
Canceling Color Cell Selections
Flashing Selected Colors
Selecting Color Cells
Merging Selected Color Cells



Selecting Unused Colors

The Select Unused Colors command on the Edit menu identifies color cells that are not used by the 
associated bitmap loaded in BitEdit.

To select unused palette cells:

* Choose Select Unused Colors from the Edit menu.

Related Topics
Canceling Color Cell Selections
Deleting Color Cells
Selecting Color Cells



Selecting Colors from BitEdit 

To select colors in a palette from BitEdit:

1 Activate the BitEdit window.
2 Select the portion of the bitmap whose colors you want to select.
3 Choose Select in PalEdit from BitEdit's Edit menu.
4 Activate the PalEdit window by clicking in the PalEdit title bar.

The colors in the BitEdit selection area appear selected in the palette grid. 

Related Topics
Canceling Color Cell Selections
Copying Color Cells
Flashing Selected Colors
Moving Color Cells
Selecting Color Cells



Flashing Selected Colors

Flashing selected colors helps you see what parts of a bitmap use those colors and how important the 
colors are. 

To flash the selected colors once in the bitmap and palette:

1 Make sure you can see the associated BitEdit window.
2 Select the colors you want to flash.
3 Choose Flash Selected Colors from the Edit menu.

Related Topics
Canceling Color Cell Selections
Selecting Color Cells
Selecting Colors from BitEdit
Selecting Similar Colors
Selecting Unused Colors



Editing a Cell's Color

To edit a color cell: 

1 Select the cell whose color you want to edit.
2 Choose Edit Color from the Edit menu of the PalEdit window, or double-click the color cell.
3 Make changes to the Edit Color box.
4 Choose OK to save the changes.

Related Topics
Selecting Color Cells
Using the Add Color and Edit Color Boxes
Adding a Color Cell to a Palette



Using the Add Color and Edit ColorBoxes
To modify a color by setting RGB or Hue/Saturation/Luminance values:

* Enter numbers in the RGB or Hue/Saturation/Luminance boxes, or click the up or down arrows next 
to the boxes. 

To modify a color using the color cursor:

1 Drag the color cursor around in the color cube. 
2 Adjust Luminance by positioning the pointer to the right of the cube.

To save the color changes:

* Click the Add or OK button on the bottom left of the window. 
After you save the changes, the Color box window disappears. 

To cancel the color changes:

* Click the Close or Cancel button on the bottom right of the window. All color changes made since you 
opened the Color box are cancelled. 

Related Topics
Adding a Color Cell to a Palette
Editing a Cell's Color



Adding a Color Cell to a Palette

With the Add Color command, you can define a new color cell for the palette. 

To add a color to a palette:

1 Choose Add Color from the Edit menu to make the Add Color box appear.
2 Make changes to the Add Color box.
3 Click the Add button to add the new color.
4 Click the Close button when you finish adding colors.

Related Topics
Copying Color Cells
Editing a Cell's Color
Using the Add Color and Edit Color Boxes



Copying Color Cells

To copy a color cell: 

1 Select the cell or cells you want to copy.
2 Choose Copy from the Edit menu, or press CTRL+INS.

Related Topics
Deleting Color Cells
Pasting Color Cells
Selecting Color Cells



Pasting Color Cells

You can use the Edit menu's Paste command to paste color cells from one color palette into another. 
The pasted cells are added to the palette at the very end of the palette order. 

To paste colors from one palette to another:

1 Display the palette with the colors you want to incorporate into another palette.
2 Select the color cell(s) you want to paste. 
3 Choose Copy from the Edit menu.
4 Activate the PalEdit window that displays the color palette into which you want to paste the colors. 

Make sure it displays Palette Order View.
5 Choose Paste from the Edit menu.

PalEdit pastes the color palette from the Clipboard into the color palette associated with the active 
window.

6 If the active window's palette doesn't have enough room for all the colors in the Clipboard's palette, 
PalEdit displays a message telling you how many colors in the Clipboard's palette will not be added to
the active window's palette.

7 Choose OK to continue the operation or Cancel to cancel it.

Related Topics
Copying Color Cells
Moving Color Cells
Replacing Color Cells



Replacing Color Cells
If a palette is too full to hold the colors you want to paste, you can also replace the colors in selected 
cells with colors in the palette stored in the Clipboard.

* If the number of cells pasted is greater than the number of cells selected, the palette increases in 
size. Selected cells are replaced first, then additional cells are added immediately afterward. If there 
is a bitmap associated with the palette, PalEdit updates the bitmap to incorporate the newly pasted 
colors. 

* If the number of cells pasted is less than the number of cells selected, the palette decreases in size. 
Selected cells are replaced; PalEdit updates the bitmap to incorporate the newly pasted colors. 

To replace cells in one palette with cells from another:

1 Display the palette with the colors you want to add into another palette.
2 Select the color cell(s) you want to paste. 
3 Choose Copy from the Edit menu.
4 Activate the PalEdit window that displays the color palette into which you want to paste the colors. 

Make sure it displays Palette Order View.
5 Select the cells you want to replace.
6 Choose Paste from the Edit menu.
7 If the active window's palette does not have enough room for all the colors in the Clipboard's palette, 

PalEdit displays a message telling you how many colors in the Clipboard's palette will not be added to
the active window's palette. 
Choose OK to continue the operation or Cancel to cancel it.

Related Topics
Deleting Color Cells
Merging Selected Color Cells
Pasting Color Cells
Selecting Color Cells



Moving Color Cells

If you have a bitmap with colors that are important but not very common, you can move the important 
colors up on the color grid. This ensures that the important colors will be preserved when you reduce 
colors. You can move colors around the single-view grid and you can move colors between two views in 
Dual View mode. 

To move one or more colors: 

1 Select the cell(s) whose color(s) you want to move. 
2 Put the cursor inside a selected cell and hold down the left mouse button. 
3 Drag the group of cells to the place where you want them to be. 
4  Release the mouse button to place the color(s). 

To move one or more colors between views:

1 Put PalEdit in dual-view mode.
2 Choose Palette Order View for one side.
3 Select colors you want to move from inside the other view.
4 Drag them over to place them in the Palette Order View.

Related Topics
Copying Color Cells
Reordering an Entire Palette
Selecting Color Cells
Setting Preferences



Merging Selected Color Cells
When you merge selected color cells, PalEdit combines the colors into a single color cell. For example, 
if you combined three cells, you now have only one cell. The newly combined color cell takes the grid 
position of the upper left-most selected cell. 

To merge selected color cells:

1 Select the cells whose colors you want to merge.
2 Choose Merge Selected Colors from the Edit menu.

Related Topics
Replacing Color Cells
Selecting Color Cells



Deleting Color Cells 
You can delete colors not necessary for a bitmap's appearance. BitEdit replaces the deleted colors from 
the bitmap with remaining colors of the nearest RGB values. Look at the bitmap in BitEdit to see the 
effect. You can delete the cells entirely with the Delete command or you can cut them to the Clipboard 
with the Cut command.

To delete color cells from a palette:

1 Select the cells you want to delete.
2 Choose Delete from the Edit menu, or press the DEL key.

To cut the color cells to the clipboard:

1 Select the cells you want to cut.
2 Choose Cut from the Edit menu, or press the SHIFT+DEL key.

Related Topics
Copying Color Cells
Merging Color Cells
Replacing Color Cells
Selecting Color Cells



Undoing Changes

To undo changes made to a palette:

* Choose Undo from the Edit menu.



Adjusting Palette Brightness

To adjust palette brightness:

1 Choose Adjust Brightness from the Effects menu.
2 Enter the level of brightness in the adjustment box to increase or decrease brightness. You can also 

adjust the brightness level by moving the scroll bar.
3 Choose OK.

Related Topics
Adjusting Palette Contrast
Fading a Palette to a Second Palette



Adjusting Palette Contrast

To adjust palette contrast:

1 Choose Adjust Contrast from the Effects menu.
2 Enter the contrast level in the adjustment box to increase or decrease the distinction between light 

and dark colors. You can also adjust the contrast by moving the scroll bar.
3 Choose OK.

Related Topics
Adding Color to the Entire Bitmap
Adjusting Palette Brightness



Adding Color to the Entire Palette

Tinting a palette adds the RGB components of a specified color to all cells of the palette and causes that
color to dominate your bitmap. Filtering a palette is the inverse of tinting; filtering removes a specified 
color from all cells of the palette.

To add or remove a selected color to all entries in a palette:

1 Select one or more colors in the palette. If you choose more than one color, PalEdit uses the average 
RGB values of the selected color.

2 Choose Add Selected Color from the Effects menu.
3 Enter the percentage of the selected color to add or subtract from the entire palette. You can also 

adjust the percentage by moving the scroll bar.
4 Choose OK.

Related Topics
Adjusting Palette Contrast
Fading a Palette to a Second Palette
Fading a Palette to a Specific Color
Selecting Color Cells



Fading a Palette to a Specific Color

Fading a palette to a specified color converges all colors in the palette to the RGB components of a 
specified color. The specified color serves as a standard for the other colors in the palette.

To fade an entire palette to a selected color:

1 Select one or more colors in the palette. If you choose more than one color, PalEdit uses the average 
RGB values of the selected color.

2 Choose Fade to Selected Color from the Effects menu.
3 Enter the amount of fading you want to perform on the palette. You can also adjust the percentage by 

moving the scroll bar.
As the percentage increases, the RGB components of each color converge to the target RGB values. 
At 100 percent, all color cells in the palette match the target RGB values.

4 Choose OK.

Related Topics
Adding Color to the Entire Palette
Fading a Palette to a Second Palette
Selecting Color Cells



Fading a Palette to a Second Palette

Fading colors from one palette to another palette transforms the colors of one palette to those of a 
second palette. For each color in the original palette, the Fade to Palette command selects a color from 
the target palette and converges the original color to its target color.

To fade a palette to a second palette:

1 Choose Fade to Palette from the Effects menu.
2 Select the target palette from a palette file or a bitmap file.
3 Enter the amount of fading you want to perform on the palette. You can also adjust the percentage by 

moving the scroll bar.
As the percentage increases, the RGB components of each color converge to the target RGB values. 
At 100 percent, all color cells in the original palette have converged to the closest colors of the target 
palette.

4 Choose OK.

Related Topics
Applying a Palette to File to a Bitmap
Cycling Hue Sequences in a Palette
Fading a Palette to a Specific Color



Cycling Hue Sequences in a Palette

Cycling hue sequences lets you change colors in a bitmap according to a pair of color-shift sequences: 
red-green-blue-red and cyan-yellow-magenta-cyan. White, grey, and black color definitions are 
unaffected by this command.

To cycle RGB values in a palette:

1 Choose Cycle RGB from the Effects menu
2 Enter the amount of hue shift you want to perform on the palette. You can also adjust the percentage 

by moving the scroll bar.
33 % shifts each cell one color in the sequence; 66 % shifts each cell two colors in the sequence. 
Other percentages produce colors located between adjacent colors in the sequence.

3 Choose OK.

Related Topic
Cycling Palette Colors



Cycling Palette Colors

Cycling colors in a palette lets you preview color animation by shifting color definitions from cell to cell 
through the palette. You can simulate and test light movements and effects by arranging color 
sequences in a palette, and then cycling through the sequence. 

To cycle palette colors:

1 Organize the color cells in the palette to create the color sequence you want. 
2 Identify the cycle color sequence by selecting the first and last color cells of the color sequence.
3 Choose Cycle Palette from the Effects menu.
4 Enter the amount of color cycling you want to perform on the palette. Or drag the scroll bar back and 

forth to cycle repeatedly through the specified color sequence.
5 Choose OK.

Related Topics
Selecting Color Cells
Moving Color Cells
Reordering an Entire Palette



Reordering an Entire Palette 

To reorder a palette in single view mode:

1 Choose the color sequence you want to use.
2 Change the view to display that color sequence.
2 Choose Reorder Palette as View from the Palette menu.

To reorder a palette in dual view mode:

1 Choose the color sequence you want to use.
2 Display the Palette Order view on one side, and the sequence you want to use on the other side.
3 Choose Copy View from the Palette menu.

You can also reorder the palette from BitEdit; select the Selected Colors First command 
from the Selection menu.
Related Topics
Changing the Palette View
Creating an Identity Palette
Moving Color Cells



Creating an Identity Palette

When you transform a palette into an identity palette, you restructure the palette to provide quicker 
bitmap loading while adding twenty system-defined colors into your palette, putting them in the first ten 
and last ten cells of a palette.
If your palette contains more than 236 colors, the Make Identity Palette command truncates the palette 
to the first 236 colors, adds the system-defined colors, and remaps deleted colors to the closest 
remaining colors in the palette. If your palette contains more than 236 colors, you might first want to 
reduce the number of defined colors in the palette to 236, then create the identity palette.

To create an identity palette:

1 Change the viewing sequence to Palette Order. 
2 Choose the Make Identity Palette command from the Palette menu.

Related Topics
Merging Selected Color Cells
Moving Color Cells
Reordering an Entire Palette
Selecting Unused Colors



The File Menu

The File menu contains these commands:
New
Open
Close
Save
Save As
Apply From File
Save To File
Exit

Use the scroll bar to see more File menu commands.
New

Creates a new palette file. 
Related topics
Creating a Palette File
Open

Opens an existing palette file. 
Related topics
Opening a Palette File
Close

Closes an existing palette file.
Save

Saves changes made to the palette file. 
Related topics
Saving Palette Files
Save As

Specifies a palette file and saves changes to that file. 
Related topics
Saving Palette Files
Apply From File

Applies the colors in the specified palette to the bitmap you are currently editing.
Related topics
Applying a Palette File to a Bitmap
Save To File

Creates a palette file from the palette of the bitmap you are currently editing.
Related topics
Saving Palette Files
Exit

Exits the PalEdit application. 
Related topics
Quitting PalEdit





The Edit Menu

The Edit menu contains the following commands:
Undo
Cut
Copy
Paste
Delete
Select All
Select Similar Colors
Select Unused Colors
Flash Selected Colors
Merge Selected Colors
Preferences

Use the scroll bar to see more Edit menu commands.
Undo

Undoes the last change to the palette.
Related topics
Undoing Changes
Cut

Cuts a selected cell or group of cells from the palette and places the contents of the 
selection in the Clipboard.
Related topics
Deleting Color Cells
Pasting Color Cells
Selecting Color Cells
Copy

Copies a selected cell or group of cells from the palette and places the contents of the 
selection in the Clipboard.
Related topics
Copying Color Cells
Pasting Color Cells
Paste

Pastes the contents of the Clipboard into the palette. 
Related topics
Pasting Color Cells
Delete

Deletes a selected cell or group of cells from the palette. The selection is not placed in the 
Clipboard.
Related topics
Deleting Color Cells
Select All

Selects all cells in the palette.
Related topics
Selecting Color Cells



Selecting Colors from BitEdit
Selecting Similar Colors
Selecting Unused Colors
Select Similar Colors

Selects the color cells that have similar color components based on a specified color.
Related topics
Canceling Color Cell Selections
Flashing Selected Colors
Selecting Color Cells
Merging Selected Color Cells
Select Unused Colors

Selects the color cells that are not used by the associated bitmap loaded in BitEdit.
Related topics
Canceling Color Cell Selections
Deleting Color Cells 
Selecting Color Cells
Flash Selected Colors

Flashes the currently selected colors in the palette and the associated bitmap image.
Related topics
Canceling Color Cell Selections
Flashing Selected Colors
Selecting Color Cells
Selecting Colors from BitEdit
Selecting Similar Colors
Selecting Unused Colors
Merge Selected Colors

Merges a set of selected colors into one color entry, which is the average of all the selected
colors.
Related topics
Flashing Selected Colors
Selecting Color Cells
Merging Selected Color Cells
Preferences

Preferences controls the palette-viewing mode and the update method associated with the 
palette view
Related topics
Setting Preferences
Changing the Palette View



The Palette Menu

The Palette menu contains the following commands:
Edit Color
Add Color
Reorder Palette as View
Make Identity Palette

Use the scroll bar to see more Palette menu commands.
Edit Color

Changes the color of a selected cell.
Related topics
Editing a Cell's Color
Using the Add Color and Edit Color Boxes
Add Color

Adds a new color to the end of the palette.
Related topics
Adding a Color Cell to a Palette
Using the Add Color and Edit Color Boxes
Reorder Palette as View

Changes the palette order to match the order shown by a specific color sort. Replaced by 
Copy View when PalEdit is in Dual view mode.
Related Topics
Changing the Palette View
Reordering an Entire Palette
Make Identity Palette

Restructures the current palette into an identity palette.
Related topics
Creating an Identity Palette



The Effects Menu

The Effects menu contains the following commands:
Adjust Brightness
Adjust Contrast
Add Selected Color
Fade to Selected Color
Fade to Palette
Cycle RGB
Cycle Palette

Use the scroll bar to see more Effects menu commands.
Adjust Brightness

Raises or lowers the brightness level of all colors in a palette.
Related topics
Adding Color to the Entire Palette
Adjusting Palette Brightness
Adjusting Palette Contrast
Adjust Contrast

Raises or lowers the contrast level of all colors in a palette.
Related topics
Adding Color to the Entire Palette
Adjusting Palette Brightness
Adjusting Palette Contrast
Add Selected Color

Add RGB values of a selected color to all colors in a palette.
Related topics
Adding Color to the Entire Palette
Adjusting Palette Brightness
Adjusting Palette Contrast
Selecting Color Cells
Fade to Selected Color

Causes all colors in a palette to converge to the RGB values of a selected color.
Related topics
Adding Color to the Entire Palette
Fading a Palette to a Specific Color
Selecting Color Cells
Fade to Palette

Adjusts all colors in the current palette to similar colors in a specified palette.
Related topics
Applying a Palette File to a Bitmap
Fading a Palette to a Specific Color
Fading a Palette to a Second Palette
Cycle RGB

Adjusts the hues of all colors except white, grey, and black.
Related topics



Cycling Hue Sequences in a Palette
Cycle Palette

Swaps color assignments within a specified block of cells.
Related topics
Cycling Palette Colors
Moving Color Cells
Selecting Color Cells


