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About Optimizer
PC Tools for Windows Optimizer arranges files on almost any disk for faster disk access. It can 

Move each file so that it occupies contiguous clusters.
Arrange files so that all free space is contiguous at the end of the disk.
Arrange files on the disk so that all files are in contiguous clusters at the start of the disk, and all 

free space is contiguous at the end of the disk.
Clear unused disk space by writing over it for security.



File Menu
Use commands on this menu to print the Optimizer report, to set up the printer, and to exit from Optimizer.
Optimize Begins disk optimization, using the method you selected.

Optimize Continuously
Performs disk optimization when the system has been idle for a specified number of 
minutes. 

Scheduler Runs Scheduler so that you can set up regular disk optimization sessions that use 
your default Optimizer settings.

Fragmentation Analysis 
Analyzes the disk for fragmentation and display the list of fragmented files.

View Report Displays and prints the Optimizer report.

Exit Exits from Optimizer.



File Menu Commands
Optimize Optimize Continuously
View Report Fragmentation Analysis
Exit



 Optimize
Begins disk optimization, using the method and settings specified in the Optimization Methods, File Sort, 
and Unmovable Files dialog boxes from the Options menu. 
The Optimizer processing dialog box appears. As optimization occurs, the title bar shows each stage of 
optimization, while the progress bar shows the percent of the task performed.
When disk optimization is complete, the main window appears.

To halt optimization during any optimization task, choose Stop.
__________
See Also

Optimization Methods



Optimize Continuously 
Lets you set up and start disk optimization to begin automatically after a specified idle time interval.    The 
default interval is 30 minutes.
If you select more than one drive letter in the Optimize Continuously dialog box, the selected drives are 
optimized in sequence.

Dialog Box Options
Optimize Continuously

Check this box to specify continuous optimization.

Idle Time Interval The default idle time is 30 minutes. Optimizer will begin disk optimization after the 
specified time period elapses.

Select Drives to Optimize
Click drive letters to specify which drives you want optimized. You must select at least
one drive, but you can select more than one drive. 

________
See Also

Using Optimize Continuously 



Using Optimize Continuously
Select Optimize Continuously to optimize your disk during idle time, using the optimization method you 
have selected.
Optimize Continuously works efficiently with your screen saver. Because screen savers sometimes write 
to a file on the hard disk to swap the active process when they start, if you run Optimizer in its ordinary 
mode, all optimization might stop and not finish. When you run Optimizer in Continuous Mode, however, 
optimization starts again automatically and finishes optimizing the disk.

To run Optimizer continuously:
1. Select the optimization method you want to use in the Optimization Methods dialog box from the 

Options menu.
2. Choose Optimize Continuously from the File menu.
3. Select Optimize Continuously and select the drives to be optimized continuously. 

You can also change the idle time interval.
4. Return to your usual tasks.

As long as the Optimize Continuously option is active and the Optimizer icon is minimized on the desktop,
Optimizer will check your disk and perform the selected disk optimization during idle time periods while 
the computer is on. For example, if you go to lunch and leave your computer running, Optimizer uses this 
time to optimize the disk.

Note
To use continuous mode most efficiently, add Optimizer to your Startup folder and select the Run 
Minimized box in the Program Item Properties dialog box.
When you start using your computer, Optimizer pauses until the end of a specified idle time interval. To 
stop optimization entirely, choose Stop. 
If you have selected Turbo Mode from the Options menu, it is not in effect during optimizations started by 
Optimize Continuously.
________
See Also

Optimize Continuously Dialog Box 



View Report
Displays the Optimizer analysis report. 
The analysis report shows how long it took to optimize your disk and what optimization method was used.
It also tells you the number of bad, free, allocated, and total clusters found.

To save this information in a file, choose Save As. Enter the file name in the dialog box that 
appears.

To print this information, choose Print. Output is sent to your current Windows printer.
To change the printer or printer setup, choose Setup.
To mail a copy of this report to a network user, choose Mail. This option is available only if 

Microsoft Mail is running on your system. 
The Send Note dialog box appears, containing the report as an attached file. Enter the name of 

the user you want to send it to, and choose Send. Then close the dialog box.
________
See Also

Save Report Dialog Box 
Setting Up the Printer 



Save Report File
Saves the Optimizer report as a file. 

Dialog Box Options
File Name Enter a file name for the report. Existing files with .RPT and .TXT file extensions 

appear in the list box by default.

Directories Use the directory tree to select a directory for the report file.

List Files of Type Specify all files, or enter any other file specification, using wildcards. 

Drives Select the drive from this list box.



Setting Up the Printer
Lets you select a different printer and change print options, such as landscape or portrait orientation. 



Fragmentation Analysis
Analyzes the selected drive, then lists all of the files on the drive.
The current directory name appears above the list box.
The list displays the information about the clusters assigned to a file. If the drive is compressed, such as a
DoubleSpace drive, the file list refers to sectors instead of clusters. 
The Areas column shows the number of separate contiguous cluster groups these clusters occupy on the 
disk. If a file's clusters occupy more than one area, the file is fragmented. The more areas a file is broken 
up into, the more fragmented the file is.

To see fragmented files in subdirectories, double-click the directory name in the list box. Directory
names are marked <DIR>. The root directory on the disk is marked <ROOT>. To move up one directory 
level, double-click the double dot symbol (..).

To see where file clusters are located on the disk, click the file name in the file list box. By default,
the file clusters appear as green squares in the drive map on a color monitor. (Note that you can change 
the colors used in the drive map by selecting Drive Map Color from the tool bar or the Options menu.)

To exit from the dialog box and return to the Optimizer main window, choose Close.



Exit 
Closes the Optimizer application.
If you have selected Save Settings on Exit on the Options menu, all Optimizer settings are saved for use 
in your next Optimizer session.



Options Menu
Use commands on this menu to customize the Optimizer window and specify how optimization is 
performed.

Commands that invoke a dialog box:
Customize Lets you configure the tool bar, menu system, shortcut keys, and adds custom 

commands. If you run PC Tools for Windows from a network, this option might be
password-protected.

Drive Map Color Lets you specify different colors for the drive map.

Optimization Methods Specifies the order of directories and files on the disk after optimization.

File Sort Arranges files in a specified order in their directories.

Unmovable Files Lists special files that must not be moved by disk optimization.

Turbo Mode Provides Optimizer with exclusive use of the CPU during optimization. Turbo 
Mode is active only during optimization sessions that you start. It is not active 
during optimization in continuous mode.

If these options are checked, they are active:
Toolbar Specifies whether the tool bar appears in the Optimizer window.

Status Bar Specifies whether the status line appears at the bottom of the Optimizer window.

Save Settings on Exit Specifies whether Optimizer option settings are saved when you exit. If options 
are saved, you can use the optimization method, file sort order, and unmovable 
file list for future disk optimization without resetting them.

__________
See Also

Arranging Files for Maximum Disk Efficiency
Keeping Files as Defragmented as Possible



Options Menu Commands
Customize Optimization Methods 
File Sort Unmovable Files
Turbo Mode Toolbar 
Status Line Save Settings on Exit
Drive Map Color



Drive Map Color
Lets you select different colors for the drive map elements, such as Free and Used blocks, and the colors 
that show the progress of optimization, such as Read and Write. 
48 basic colors appear by default. You can also define custom colors.
Follow these steps to change the color of an element:
1. Choose its button. The Color dialog box appears.

2. Click the color you want to use and choose OK. The Drive Map Color dialog box appears. 

3. Choose OK to apply your color choices and display the main Optimizer window.

To reset colors to the default values, choose Default.
Defining and Selecting Custom Colors
To create special colors, choose Customize Colors in the Color dialog box. 
Create a color by clicking in the color spectrum box that appears. Then click Add to Custom Colors to 
make this color available in the Color dialog box. Custom colors are added one by one to the Custom 
Colors boxes under the Basic Colors choices.
After you have created and added custom colors, you can select them as you select Basic Colors.



 Optimization Methods
Specifies the method for disk optimization, including

Which general method to use: quick, full, or free space only.
Whether to clear free space, and if so, by what method.
How to arrange directories on the disk.
Whether to run Mirror after the disk is optimized.

 If you select Save Settings on Exit, the methods you choose are used for future disk optimization.
Optimization Methods

The basic disk optimization you want performed.

Data Clear Options How Optimizer treats space that it frees.

Ordering Methods The ordering method you want to use. If you select an ordering method, you can 
choose Order to specify the order of directories. 

Mirror Option Whether Optimizer runs Mirror after it completes disk optimization. Note that if there 
is a Mirror file on your disk, Optimizer will update it, regardless of the Mirror Option 
setting. 

Defaults Button Restores the Optimization Method to these settings: 
Quick Optimization
Do Not Clear Free Space
No Mirror Option (unless Mirror file already exists on the disk).

________
See Also

Arranging Files for Maximum Efficiency 
Choosing an Optimization Method



Choosing an Optimization Method
You can tailor the disk optimization method to your system so that the order of files and directories on 
your disk makes file access more efficient.
Quick Optimization Rearranges files so that as many as possible are in contiguous blocks for faster 

disk access.

Optimize Free Space Moves all data clusters currently used by files toward the beginning of the disk to 
create as large a free space area as possible at the end of the disk. This 
optimization method does not defragment files. If free space is scattered through 
the disk in single clusters, Optimizer might actually fragment some files to fill the 
single clusters of unused space.

If you move all the free space to the end of the disk, however, you keep new files 
from being fragmented. For example, if you use this optimization method before 
you copy a large file to your disk, the copied file will probably not be fragmented.

Full Optimization Defragments all files and moves all free space to the end of the disk. If you select
a non-Standard ordering method, files and directories can be arranged in an 
order you specify. Recommended when more than 10% of your disk space is in 
fragmented files. 

Because this method is more complete, it takes more time than simpler 
optimization methods. The time it takes depends on the disk size, the current disk
organization and degree of fragmentation, and the file sorting and directory 
arrangement methods you specify.

Note
Because Optimizer does not move hidden, system, or open files, some fragmentation might remain, even 
after disk optimization. If you optimize your disk regularly, however, fragmentation is kept to a minimum.
________
See Also

Arranging Files for Maximum Disk Access Efficiency
Writing Over Deleted File Space For Security



Data Clear Options
Determine how free space is treated:
Do Not Clear Do not write over free space. 

Quick Clear Clear free space by using the standard method.

DOD Clear Clear free space by using the DOD method, which conforms to the US 
Department of Defense standard.

Note
Disk optimization takes about seven times longer with the DOD Clear method. To conform completely to 
DOD standards, each cluster is cleared after its contents are moved and before data is written to it again. 



Ordering Methods
Determine the order of directories and files on the disk.

To specify a file sort order, choose the File Sort command on the Options menu. 
Standard Order Directories and files are arranged on the disk as they occur during 

defragmentation. This is the default order.

Directories First Directories first, then files. Choose Order to specify a directory sort order. Choose
the Options menu File Sort dialog box to specify a file sort order. 

Directories with Files Each directory, followed by its files. Choose Order to specify a directory sort 
order. Choose the Options menu File Sort dialog box to specify a file sort order. 

Files All files first, then directories. Choose Order to specify directory sort order. 
Choose the Options menu File Sort dialog box to specify a file sort order. 

________
See Also

File Sort Dialog Box 



Order
List the directories in the order you want them placed on the disk. Directories that are not in this list are 
placed in the order in which they are encountered. 
The directory order determines how directories are organized on the disk when you choose Full 
Optimization with any ordering method except Standard.

To put a directory in the Directory Order list, type a directory name or select one in the list box    
and choose Add. You can enter up to 20 directory names.

To delete a directory from the order list, select the name of the directory in the Directory Order list,
and choose Delete.
________
See Also

Arranging Files for Maximum Efficiency 



Unmovable Files 
Lets you specify files that should not be moved on the disk. Optimizer does not move any files marked by 
DOS as hidden files or system files. 
For example, copy-protected programs should not be moved on the disk because many copy-protection 
schemes record the exact location of the program file, and will refuse to run if its location changes.

Note
Optimizer does not move open files. Files that are currently open cannot be defragmented. To make sure 
that as many files as possible are defragmented, close as many applications as you can before you run 
Optimizer.

To add a file to the list of unmovable files, select the drive, directory, and file name from the list 
boxes in the dialog box, then choose Add.

To delete a file from the list of unmovable files, select the file name in the list, then choose Delete.
To save the list of unmovable files, choose OK.



File Sort
Specifies the order in which you want files sorted. 
Files are grouped according to the Ordering Method scheme you select in the Optimization Methods 
dialog box. Within each group of files, the files are sorted in the order you select in the File Sort dialog 
box.
Sort By

No sorting (default) As they occur on the disk.
File name Alphabetic order by file name.
Extension Alphabetic order by file type.
Date/time Date and time order.
Size Size order.

Sort Direction
Ascending (default if any sort order is selected)
Descending

Buttons
Defaults Sets sort order to the default (no sorting).



Optimizer Main Window
The main Optimizer window contains the following panes:
Disk Information FAT, size, and cluster information for the selected drive.

Drives Drives you can optimize. The icon of the selected drive is highlighted. 

You see icons only for drives you can optimize. For example, you cannot optimize a 
network drive, so you do not see network drive icons.

Disk Map Diagram of the selected drive. Each square in the disk map represents the number of
clusters specified in the map legend. Allocated and unallocated clusters are indicated
by squares of different colors.

To see the names of files in specific clusters, double-click an allocated square in the disk map. 
The Cluster Block Analysis dialog box appears, listing the range of cluster numbers and the files in that 
cluster block.

To start optimization using the method shown in the Options menu dialog boxes, choose 
Optimize.
________
See Also

Cluster Block Analysis Dialog Box 
Drive Map Color Dialog Box 



Cluster Block Analysis 
Displays information about the cluster blocks shown in the disk map. If you analyze a compressed drive, 
such as a DoubleSpace drive, you see information about sectors instead of clusters.

To display cluster (or sector) and file information, double-click one of the blocks in the map. 
Optimizer displays the range of cluster numbers represented by the block, and the number and 

names of the files using those clusters.
A fragmented file might use clusters in several cluster blocks, so you could see the same file 

name appearing in more than one cluster block file list.
Squares of a special color (red by default) indicate cluster blocks that contain one or more bad 

clusters. The bad clusters are marked in the FAT as unusable, so that a bad cluster is not assigned to a 
file. If you click a square that indicates a bad cluster in the disk map, you see the names of files using the 
good clusters in the cluster block.
________
See Also

Drive Map Color Dialog Box 



Drive Selection 
The Drive Selection pane displays an icon for each disk you can optimize. Note that you cannot optimize 
a network drive or a substitute drive.

To select a disk to optimize, double-click its drive icon. 
A map of the disk appears in the Map pane at the bottom of the window. 
_______
See Also

Drive Map Color 



Arranging Files for Maximum Disk Efficiency
The purpose of disk optimization is to arrange files so that they can be accessed as quickly as possible. 
The optimization method you should choose depends on how you use your system, and what you did 
most recently. For example, if you added data to files and wrote the new file versions to the disk, the new 
files are more likely to be fragmented.
Here are two general guidelines:
Files are loaded faster if they occupy contiguous sectors.

Defragment your files so that the drive heads do not have to search the disk for sectors that belong to 
a file. But note that Optimizer does not defragment hidden, system, or open files.

Files that are used together are accessed faster if they are stored together on the disk. 
If you usually work with files in one directory at a time, perform a Full Optimization with the Directories 
with Files directory order, which groups files together by directory. You can select a sort order for the 
files.



Writing Over Deleted File Space for Security
If your work requires strict data security, you might need to write over free space created by disk 
optimization so that no one can read data written there. 

To write over free space, select either Quick Clear, or DOD Clear.
Note, however, that optimization with Data Clear takes longer than optimization alone. How much longer 
depends on the data clear method you choose and the amount of free space to be written over.



Keeping Files as Defragmented as Possible
If you turn on Optimize Continuously, you can be sure that file access is always reasonably efficient. 
Running Optimizer continuously does not interfere in any way with your work.
In Optimize Continuously mode, Optimizer runs only while you are not working. If it starts disk 
optimization while you are at lunch, for example, it will mark its place and suspend the process as soon as
you start to work again. Then if you take an afternoon break, it will finish the job. 

To run Optimizer automatically after a specified idle time period, choose Optimize Continuously 
on the Options menu, start the selected disk optimization, and minimize Optimizer to an icon at the 
bottom of your screen.
_______
See Also

Continuous Operation Mode 



Turbo Mode
Locks out other applications during optimization sessions that you start. If you have set up continuous 
optimization from the File menu, Turbo mode is not in effect.
Optimization in Turbo mode is intended to provide faster optimization by giving Optimizer exclusive 
access to the CPU.



Continuous Operation Mode
In Continuous Operation mode, Optimizer runs only while you are not working. 

To begin continuous operation, you select Optimize Continuously in the Optimize Continuously 
dialog box. Then you minimize Optimizer to its icon. 
When optimization begins after a specified period of idle time on your system, the Optimizer window 
opens. Optimization progress information appears. 
If you start to work again, it stops optimizing, and minimizes itself until the next idle-time interval occurs.



Standard Clear Method
Writes over clusters with the hexadecimal character F6. 
If you do not need to comply with US Department of Defense security standards, this method adequately 
destroys any readable data in the free area and is much quicker.



DOD Clear Method
Writes over clusters first with the hexadecimal characters FF and 00 three times, then writes the 
hexadecimal character F6 once. This method takes longer than the standard method, but it prevents any 
traces of data from being read, even with sophisticated methods.



Mirror
Mirror saves File Allocation Table (FAT) and root directory information for emergency repairs. 
You should run Mirror after each disk optimization to keep the Mirror information files up-to-date. Many 
users also run Mirror from the AUTOEXEC.BAT file to make sure that changes to the FAT and root 
directory are recorded regularly. 
If you use inaccurate Mirror information to make disk repairs, you might create additional problems 
instead of solving the ones you have.



 Help Menu
Use commands on this menu to display information about Optimizer, and about the help system.
Contents Opens the table of contents for this help file.

Search for Help on Displays a list of index terms for this help file. Follow the instructions in the dialog box
to search for a help topic.

How to Use Help Provides detailed information about using Microsoft Windows online help.

About Optimizer Displays the application version, a copyright notice, and user and Windows 
environment information. This includes the Windows mode (enhanced or standard), 
the presence of a math co-processor in your computer, and the amount of free 
memory and resources in Windows.



Free Memory and Resources
The amount of unused memory, in kilobytes, and the percent of unused system resources available in 
Windows.
In enhanced mode, memory includes virtual memory, which is disk space used as memory instead of as 
file storage. The system resources include various memory areas set aside for running Windows 
applications. You can use this information to get an idea of when your system is nearing its capacity.



Help System Developers
Colin B.
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Jack D.
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    Customize
Customizes the toolbar, menus, or keyboard shortcuts in your Central Point application. If you choose All 
from the Customize submenu, all available tabs appear in the Customize dialog box. If the application 
does not have a toolbar or menus, those tabs are not available.
Select a tab from the top of the Customize dialog box to customize the following:
Toolbar Commands on the toolbar.

Menu Commands on the menus.

Keyboard Shortcut keys for commands.

Commands Custom commands that start other applications.

The dialog box may contain any of the following buttons:

Buttons Save Default Copy



Toolbar
Creates a new series of toolbar commands or changes an existing one.

To change the appearance of the buttons on the bar, choose the Style button and select a style 
from the choices that appear.

To add a command to the toolbar, select the command from the Commands drop-down list box 
and choose Insert.

Dialog Box Options
Toolbar Click the arrow to the right of the list box to see the toolbar schemes you have saved.

The name of the current scheme appears by default. Scheme names are case-
sensitive. For example, you can have a scheme named Projects and another named 
PROJECTS.

(Toolbar Display) A representation of the current toolbar.

Commands This drop-down list box displays the names of commands you can add to the toolbar. 
The list includes any custom commands you have set up.

Buttons Copy Remove
Insert Delete

 
      

Default Style

Note
Use the toolbar only for commands that perform tasks. Some commands shown in the list box do not 
perform actions, but display information. These commands are not appropriate for the toolbar. 



Toolbar Style
Displays tool buttons in different styles and locations in the window.

Dialog Box Options
Button Style Select a style. You can display large or small icons, with or without text, or text 

only. When you select a style, the sample command button shows you what it 
looks like.

Placement You can display the toolbar at the top of the window (the default position), the 
bottom, or the left or right side. In applications where you want a long screen 
window rather than a wide one, you might prefer to display the buttons on the 
side.

Show Toolbar Balloons Displays on-screen balloons that identify a toolbar button when the mouse 
pointer pauses over it. Toolbar balloons appear only if the button style does not 
include text.

Note
In some Central Point applications, the Placement options are not available.



Button Style
Select one of five tool button styles.
Large Icon and Text Shows both the large command icon and the name.

Large Icon Only Shows only the large command icon.

Small Icon and Text Shows both the small command icon and the name.

Small Icon Only Shows only the small command icon. 

Text Only Shows only the command name.

ShowToolbar Balloons Displays on-screen descriptions of a toolbar button when the mouse pointer 
pauses over it. Toolbar Balloons only display if the button style does not include 
text.



Toolbar Position
In many Central Point applications, you can display the toolbar in one of four locations in the window.
Top Horizontally, across the top of the window, under the menu bar.

Bottom Horizontally, across the bottom of the window, above the status line.

Left Vertically, at the extreme left of the window.

Right Vertically, at the extreme right of the window.



Keyboard
Adds or removes keyboard shortcut keys for commands.

To change the shortcut key associated with a command, select the command, type a new 
shortcut key, and choose Insert or Replace. (Replace appears if the shortcut key is already assigned to 
another command.)

Dialog Box Options
Shortcut Keys Click the arrow to the right of the drop-down list box to see the keyboard schemes 

you have set up. Scheme names are case-sensitive. For example, you can have a a 
scheme named Lisa and another named LISA.

(Command List) A list of commands and associated shortcut keys.

Shortcut Key Key names are entered automatically in the box when you press the keys. If you 
enter a shortcut key already in use, you replace the command currently assigned to 
the key.

Commands This list box displays the names of commands you can assign shortcut keys to. The 
list includes any custom commands you have set up.

Buttons Replace or Insert Delete
Default



Shortcut Key Schemes
You can create named keyboard schemes (that is, sets of shortcut keys) for special purposes.
If you choose Default, you reset the named scheme to the default keyboard settings.



Menu
Lets you add, delete, rename, or reorder pull-down menu commands.

To add a command to the menu at the level of the selected menu item:
1. Scroll through the Commands list box.
2. Select the command you want to add.
3. Choose Insert.

Dialog Box Options
Menu Click the arrow to the right of the list box to see the menu schemes that are set up. 

Scheme names are case-sensitive. For example, you can have a scheme named 
Maria and another named MARIA.

(Menu Display) The Menu window shows the selected menu scheme. You can delete existing 
commands and add new commands at any level. Choose the Separator command to 
insert a separator bar. 

Commands This drop-down list box displays the names of commands you can add to the menu. 
The list includes any custom commands you have set up.

Buttons Copy Remove Insert 
Delete Default

 

      
      

Note
Choose the Default button only if you want to change the selected menus to match the default menu 
scheme. 

________
See Also

Editing Command Names 
About Editing Menus 



About Editing Menu Schemes
In several Central Point applications, you can select a Long Menu scheme or a Short Menu scheme.
You can modify a menu scheme in the following ways:

Delete commands you do not use.
Add a new menu category.
Add custom commands you have created.
Change the order of commands on a menu.
Move commands from one menu to another.
Add separator bars.



Editing Menu Command Names
You are most likely to edit the names of commands that you have created yourself. For example, you 
might edit a menu level header you have added, and give it a unique name.

To change the name of any command on the menu, select the command, then press F2 to edit 
the name. Type the name you want to assign to the command, and press Enter.

To create an underline character for use as a keyboard shortcut, insert an ampersand (&) before 
the letter you want to use. Make sure that the shortcut key you create does not conflict with another 
shortcut key. If you want to include a literal ampersand character in the command name, insert two 
ampersands.

For example, 
My&Command produces MyCommand. 
My&&Command produces My&Command.



Default Menu Schemes
Each Central Point application with menus has a default menu scheme. When you choose the Default 
button in the Menus tab of the Customize dialog box, the selected menu is reset to match the default.



Menu Schemes
Available menu schemes (sets of menus and commands) appear on the Options menu. Several Central 
Point applications offer default long and short menus.
If you have created custom menu schemes, they are available from the Options menu in the application.

To switch to another menu scheme, choose a scheme from the Options menu.



Separator
To add a line that divides one group of commands in a menu or toolbar from another group, select the 
Separator command from the commands shown in the list box, or click the Separator icon.
The line appears above the selected command (in a menu) or before the selected button (in a toolbar) 
when you choose Insert.



Toolbar Schemes
The list of toolbar schemes (sets of toolbar buttons) appears on the pop-up menu for the toolbar.
If you have created custom toolbar schemes, the names of these schemes appear in the list.

To change to another toolbar scheme, choose it from the pop-up menu.



Custom Commands
You can add your own custom commands to Central Point applications.
Custom commands do not have online help at the menu level. If the command is a Windows program, 
you can use the Microsoft Windows help after you choose the command to start the program.
If the command is a DOS application or a macro from another application, help is probably not available.



Creating Custom Commands
Adds commands to the list available for the menu and toolbar. A custom command may be any of the 
following programs or documents:

Another Windows application, such as Word for Windows or Central Point Backup.
A macro, such as a Central Point ScriptTools .RUN program.
A DOS application you run in a DOS window.
A document associated with an application.

To use a custom command after you create it, you need to assign it to a menu, the toolbar, or a keyboard 
shortcut.

Dialog Box Options
Commands The Commands box shows a list of custom commands that you have added.

Command Name The name you assign to the command.

Command Line The full path of the command document or application program. Use the Browse 
button to look for the file and insert its name.

Working Directory The directory where the command looks for data files and other documents. This 
information is optional. If you leave the working directory box blank when you first 
create a new command, the default is the program directory. If you delete the working
directory information, the default is the Windows directory.

Description A descriptive comment that appears on the status bar.

Show Style The size of the window where the command runs: normal, minimized, or maximized.

Button Text A very short title to appear on a button for this command.

Menu Text A short title to appear in a menu listing for this command.

Buttons New Copy
Browse Icon
Password Delete



Select Icon Dialog Box
Selects an icon for a command or item.
You can select an icon from any file that contains icons in the standard format, such as MORICONS.DLL. 
You can also select an icon that you have created yourself in an application such as Central Point Icon 
Editor (in PC Tools for Windows).

To use a different icon file, choose Browse and use the directory tree and file list to select an icon 
file. Then choose OK to apply it to the custom command.

To select a new icon, select the icon in the selection box and choose OK.

Dialog Box Options
Current File The name of the file containing the current icon. A file can contain multiple icons.

Total Icons The number of icons in the current icon file. Icons are shown in the selection box. 
Use the scroll bar at the bottom of the selection box to see all available icons.

Available if you choose the Browse button:
File Name The names of files in the current directory that might contain icons.

Directories The directory tree on the current drive.

List Files of Type The file types displayed in the file list. Select from the drop-down list a file type that 
contain icons.

Drives The list of drives available to your computer. The current drive is displayed.



Icon Files
Files that contain icons have the following file types: DLL, EXE, ICO, RSL, and ICL.



Save
Saves all new or changed configurations for this part of the Customize dialog box.



Copy
Makes a copy of the named scheme so that you can modify it and create a new scheme.



Copy
Makes a copy of the selected custom command. 
You can modify the copy by editing the command line or other options in the text boxes to create a 
different version of the command.



Default
Returns the named scheme to the default, even if it has been saved. All changes are lost.
If more than one menu scheme is shipped with the application, the scheme used to reset menus to the 
default is the menu scheme in use when you first installed the application.



Password
Enter a password for this command. After you assign a password to a command, you are prompted to 
enter it when you choose the command. You must also enter the password to change any of the 
command attributes in the Commands tab of the Customize dialog box.



Insert
Inserts the command that appears in the Commands box into the toolbar, menu, or keyboard shortcut key
list into the named scheme. The command is positioned either to the left of the selected item or above it.
In the Keyboard tab, the Insert button is inactive until you specify the shortcut key.



Delete
Deletes the selected item on the toolbar, menu, or keyboard shortcut key list.



Delete
Deletes the selected custom command.



New
Adds a new named configuration scheme.
When you select New, a default name appears selected in the Scheme box. To enter a different name, 
type over the default.



New
Displays the generic command template.
You can enter all necessary information yourself, or choose Browse to select a .PIF, .RUN, .EXE, or other 
executable file. When you select the file, the Command Name, Command Line, Description, Button Text, 
and Menu Text boxes are automatically filled in with defaults for the executable file. You can edit these 
defaults to make them more descriptive.



Replace or Insert
This button is labeled Insert if the shortcut key you have typed is not assigned to another command.
The button is labeled Replace if the shortcut key you have typed is already assigned to another 
command. No confirmation message appears.



Remove 
Deletes the entire named configuration shown in the Scheme text box.



New Menu
Adds a new menu at the level of the selected box. 
The default name for the new menu is Custom Menu. 
Immediately after you create the new menu item, you can enter a descriptive name to replace Custom 
Menu. If you want to change the name later, select the menu name, then press F2 to edit the name.
If a menu name is selected, a new menu is inserted above it. If a menu command is selected, a 
cascading submenu, accessed through the command, is inserted.



Arrows
Click the arrow keys to move the selected item to the right or left in the toolbar, and up or down in the 
menu list hierarchy.



Icon
The icon appears on the button if you put the command on your toolbar.
You can select any icon file available on your drive. Choose Browse in the Icon dialog box to find icon 
files and apply them to the new command.



 Password for Customizing
If you are using a Central Point application from a network, the network administrator might have 
password-protected the Customize command to prevent individual users from changing the toolbar, 
menus, shortcut keys, or custom command list.
If you find that you cannot use the Customize dialog box because it is password-protected, see your 
network administrator.



Browse

Selects a drive, directory, and file from the Browse dialog box.



Browse Dialog Box
Selects a custom command program file from the directory tree and file list.

To select a file, highlight the file name in the file list box. Then choose OK.

Dialog Box Options
File Name Enter the file-name pattern you are looking for. If you enter the full path of the files 

you want to select from, the drive and directory name change automatically.

For example, if the current directory is C:\WINDOWS, you can enter D:\LETTERS in 
the box. Files in D:\LETTERS appear when you press Enter. The drive and directory 
names shown in the Drive and Directory lists also change.

File List Files that match the file-name pattern appear here. Select a file name and choose 
OK to select it.

Directory Change the selected directory by clicking the directory folders.

Drive Change the selected drive by clicking the arrow at the right of the box and selecting 
another drive from the list that appears.

List Files of Type Click the arrow at the right of the box to select a different file category. You can 
override the category that appears here by typing another category specification in 
the File Name text box.



File Companions
File Companions can manage files (for example, copy a file or create a directory) from the Browse, Open,
or Save dialog box in any application--even non-Central Point applications--without switching to File 
Manager. For example, suppose you're about to save a newly-created file but need a new directory for it. 
From the Save dialog box you can create the directory and save the file--without leaving the dialog box.
File Companions are available when Desktop, rather than Program Manager, is your shell application. (To
use Desktop as the Windows shell, open the Configure icon in the PC Tools for Windows group.)

To use File Companions from any Browse, Open, or Save dialog box:
1. Click the  icon (next to the Control-menu icon) to open the File Companions menu and choose 
a file management command.
2. Use the Copy, Rename, or other dialog box to perform the chosen function.

You can choose the Help button for information about the active file management dialog box.
You can also display the File Companions menu by clicking the right mouse button on the background of 
the Browse, Open, or Save dialog box.






