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About File Viewer
File Viewer lets you look at files created by most popular word processors, database managers, 
spreadsheets, and graphics programs.
For example, File Viewer automatically displays spreadsheet files approximately as they would appear in 
a spreadsheet program. You cannot use File Viewer to modify your file, but you can view your work 
without having to start the spreadsheet application.



Open a File in the Viewer
You can start File Viewer to view files in several ways:

Turn on the View pane in PC Tools for Windows File Manager, then press Ctrl while you click in 
the View pane and drag it outside the File Manager window. When you release the mouse button, File 
Viewer opens in full window view, displaying the file selected in File Manager. Double-click in the window 
to display the menu.

Select files in File Manager, then drag the files to the File Viewer icon in Desktop.
Select files in File Manager, then drag the files anywhere to an open File Viewer window.



Using the File Viewer Window
The main portion of the File Viewer window is the view pane, where file contents appear.
The window also contains a customizable menu and tool bar, and a status bar.

To pop up a menu, click the right mouse button in the view pane.
Using the View Pane
When the view pane is active, the Page Down, Page Up, Home, End, and arrow keys scroll the viewed 
file in the indicated direction. When the lower-right corner of the view pane displays the crosshair icon, 
you can use your mouse to select text or a section of a graphics file to save or copy to the clipboard.
If you are viewing a graphics file, you can choose the Scroll Tool from the Options menu or click the icon 
in the lower-right corner of the view pane. The icon and the mouse cursor change to a hand symbol. Click
and drag the mouse cursor in the view pane to move the graphic image in the window.

Using Full Window View
You can increase the size of the viewing area by using the full window view, which hides the menu, tool 
bar, and status bar, to make more room for the viewing area. 

To switch to full window view:
Choose Full Window from the Options menu.
Double-click anywhere in the view area. 
Click the right mouse button and choose Full Window from the pop-up menu.

 To leave full window view, double-click in the window again or press Esc. 
________
See Also

Keyboard Shortcuts
Mouse Shortcuts



Using File Viewer Command-Line Options
When you start File Viewer as a custom command from a PC Tools for Windows application or from the 
Run dialog box in Desktop, Program Manager, or File Manager, you can add command-line options after 
the program name, separating each with a space (for example, WNFV.EXE /T *.DOC). 
/Bn Starts File Viewer with border style n, where 0 is resizable, 1 is shadowed, 2 is a thin 

line, and 3 is no border. This option takes effect only if you add the /F option.

/CXnnnn Starts File Viewer with width nnnn    screen units.

/CYnnnn Starts File Viewer with height nnnn    screen units.

/F Starts File Viewer in full window view.

/T Starts File Viewer with the Always on Top option selected. This keeps the File Viewer 
window icon in the foreground even when another application is active. This option 
takes effect only when starting File Viewer in PC Tools for Windows Desktop.

/Xnnnn Starts File Viewer at horizontal position nnnn    screen units.

/Ynnnn Starts File Viewer at vertical position nnnn    screen units.

filename Starts File Viewer and displays the file you specify. You can specify more than one 
file (for example, MAP.BMP OLDMAP.BMP). Use spaces to separated file names.

When you specify the window's size or position, nnnn    must be a whole number.



File Viewer Keyboard Shortcuts
These keystroke combinations and function keys execute File Viewer commands.
Key Action
F3 Finds the next instance of the text string entered in the Find dialog box.

Ctrl-N Displays the next file.

Ctrl-O Displays the Open dialog box.

Ctrl-P Displays the previous file.

Keypad / Fit graphic image to window.

Keypad * Resize graphic image to normal size.

Keypad + Zoom graphic image to next larger magnification.

Keypad - Reduce graphic image to next smaller magnification.



Using the Mouse
Use your mouse to perform some tasks when you are viewing files:
To Do This
View a file Drag and drop a File Manager file icon to the File Viewer icon in Desktop.

Use full window view Double-click in the viewing area.

Leave full window view Double-click again in the viewing area.

Switch between selection and scroll mode
Click the icon in the lower-right corner. 

If  appears, Viewer is in scroll mode. Click and drag the mouse in the pane to 
move the text or graphic image in the window.

If  appears, Viewer is in selection mode. Click and drag the mouse in the pane to select part of 
the text or image.
Pop up a menu Click the right mouse button in the viewing area or the Toolbar.
Change border style In full window view, hold down Shift while you click the right mouse button in the 
viewing area. This rotates among four window border styles: resizable, shadowed, thin line, and no 
border.
Use short title bar Hold down Shift while you click the right mouse button on the title bar. This 
switches between showing the file's name only and showing the name and path.



File Menu
Use commands in this menu to open, close, and save files, and to exit from File Viewer.
Open Opens a file and displays it in the File Viewer window.

Close Closes the open file and clears the File Viewer window.

Close All Closes all open files and clears the File Viewer window.

Export Lets you save a copy of a selected part of the current file with a different name and 
format.

Exit Closes any open files and exits from the File Viewer application.



File Menu
Open
Close
Close All
Export
Exit



Open
Lets you select files to view. 

To open more than one file, select a file, then select additional files.
With the first file selected, press Shift-End to select the entire directory.
Drag to select a range of files.
Press Shift while clicking any other file to select a range of files.
Hold Ctrl and click any other file to select it. Repeat this step to add other files.

Dialog Box Options
File Name The name of the file to open. You can type a file name, select one of the names in the

File List box below, or type a wildcard search specification to further restrict the types 
of files shown in the File List.

The file list box shows files in the current directory that have the type specified in the 
List Files of Type box below or that match the wildcard search specification in the File
Name box.

List Files of Type The type of files to list in the File List above. Select the down arrow to display a list of 
available file types.

Directories The path of the current directory.

Select a different directory from the directory tree.

Drives The current drive. Select a different drive from the drop-down list.



Close
Closes the displayed file. If the current file is one of a set of files to be viewed, the next file in the set 
appears. You can close each file in a set in this way, or use the Close All command to close the entire set 
of files.



Close All
Closes all open files if you are viewing a set of files, such as files you opened by specifying *.PCX. 

To close only the displayed file, use the Close command.



Export
Saves the contents of the entire current file, or only the selected section of the file, to a file with the same 
or a different format. 
For example, a graphic file such as an icon can be saved as a BMP or GIF file. If the file name you 
specify will overwrite an existing file, File Viewer asks for confirmation.

Dialog Box Options
File Name The name of the file in the viewer window, by default. Enter a different file name for 

the file, or choose a different drive or directory. Names of existing files appear in the 
list box below the file name text box.

Directories The current directory path is displayed. Select a different directory from the tree.

Drives The current drive is displayed. Select a different drive from the drop-down list.

Save File as Type The type of the file in the viewer window. Other file types that are appropriate for this 
file are shown in the drop-down list. Choose a different file type to convert the file. For
example, a plain text file can be saved in either Text or Rich Text Format.

Save Selected Area Only
Check this box to save only the selected section of the file. The entire file is saved if 
this box is not checked.



Exit
Closes the File Viewer application. File Viewer saves its window size and position. The next time you start
File Viewer, it positions the window in the same place.

To save the File Viewer window position without closing File Viewer, press Shift while you choose 
Exit.



Copy
Copies the selected section of the file to the Windows Clipboard.
Copy is the only command on the Edit menu.
You can copy any selected text or section of a graphic file to the Clipboard, then paste the copied section 
to another application. 

Note
Make sure that the application you want to paste into can read and write files of the type you copy from.



View Menu
Use commands in this menu to view a different file, a different portion of the same file, or the same file in 
a different format or size.
Next Displays the next file (if any) in the group of files being viewed.

Previous Displays the previous file (if any) in the group of files being viewed.

Files Displays a list of files that are opened for viewing.

Find Searches for the text that you specify.

Find Next Searches for the next instance of the text entered in the Find dialog box.

Formats Displays a list of viewing formats available for the current file, such as Windows 3 
Bitmap and Hex Dump. Hex Dump is always available.

Zoom and Reduce Graphic Images
Choose one of the following options. If you select them often, you can use the shortcut keys or add them 
to your Toolbar by using the Customize command on the Options menu.
Shortcut keys use the keypad. The shortcut key that enlarges the image to the next larger size is Keypad 
+. The key that reduces the image to the next smaller size is Keypad -.
Fit to Window Shortcut key: Keypad \

Adjusts the size of the file to the open window. 

Reduce to 25% Reduces the image to a quarter of its actual size.

Reduce to 50% Reduces the image to half of its actual size.

Normal Size Shortcut key: Keypad *
Displays the image in its normal size.

Enlarge to 200% Enlarges the image to twice its actual size.

Enlarge to 400% Enlarges the image to four times its actual size.



View Menu
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Find Next
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Next
Lets you view the next file in order. When more than one file is opened by the viewer, the files are loaded 
in the order that they are found on the disk. 
If you are viewing the last file in the group, this command is not available.



Previous
Lets you view the previous file in order. When more than one file is opened by the viewer, the files are 
loaded in the order that they are found on the disk. 
If you are viewing the first file in the group, this command is not available.



Find 
Lets you search for specified text in the file you are viewing. If you are viewing a graphic file,    Find is 
available only in hexadecimal view.

To find instances of text you have entered in this dialog box after you close it, choose Find Next, 
or press F3. 

To change the text you search for with Find Next, or F3, choose Find from the View menu again 
and enter a new string.
Dialog Box Options
Find What Specifies the text you want to search for.

Whole Word Only Finds the text only if it is one or more complete words with a space (or punctuation 
mark) before and after. For example, if you type "mark," View will not find "marketing"
or "remarkable."

Match Case Matches uppercase and lowercase text as entered in the Find What box. For 
example, if you type "MANGO," File Viewer finds text containing "MANGO," but 
ignores "Mango," "mango," and "manGO."



Find Next (F3)
Finds the next instance of text you entered in the Find dialog box.
You can use Find Next (F3) to search through several files in File Viewer for instances of text that you 
entered in the Find dialog box.

To change the search string, choose Find from the View menu and enter the new string.



Formats
File Viewer allows you to view a file in any of the available formats for that file. You can view most files in 
more than one format. For instance, a text file has an ASCII representation and a hexadecimal 
representation. A PostScript file with an embedded TIFF preview can be viewed as TIFF, PostScript text, 
or hexadecimal.
The View menu lists all of the available viewing formats for the current file. You can choose any of the 
formats shown. They also appear in a menu that you can pop up by clicking the right mouse button in the 
viewing area. A checkmark to the left of a menu item indicates the current format.
File Viewer can display the following file format types:
Archive and Information

Bitmap

Database

Spreadsheet

Text

Vector

Note
The file extension determines the formats available for a file. If a format that you think should be available 
does not appear on the Formats menu, view your COMMAND.COM file, which is usually located in the 
root directory. Viewing COMMAND.COM causes File Viewer to load all format libraries.
________
See Also

Customizing the Formats or File Lists



Hexadecimal
The hexadecimal, or hex, view of a file shows each character's hex value and its ASCII representation (if 
available). The screen has three columns: a 6-digit hex number showing the location in the file of this 
data; the hex values for the next 16 characters in the file; and the ASCII representation of each character. 
If the ASCII character (for example, a line feed code) cannot be displayed, a dot appears in its place.



Archive and Information Formats
ARC ARC archive
LZH LHARC archive
PAK PAK archive
ZIP ZIP archive
ZOO ZOO archive

DSK PC Tools for Windows Version 2 Disk Copy image file
EXE, DLL and other Windows executable files
FON Windows font 
FOT Windows font 
TTF Windows font 
WAV Windows Wave 
AVI Microsoft Video for Windows
FLI AutoDesk Flick
FLC AutoDesk Flick



Bitmap Raster Image Formats
BMP Microsoft Windows 2.x and 3.x
DIB Microsoft Windows 3.x
EPS Encapsulated Postscript (from embedded TIFF preview)
GIF CompuServe Graphical Image Format
ICO Microsoft Windows 3.x icon
IMG GEM VDI bitmap
MAC MacPaint
MSP Microsoft Paint
PCX Paintbrush
RLE Microsoft Windows 3.x
TIF Tagged Image File Format



Database Formats
DB Paradox 3.0 through 4.0
DBF dBASE II, III, IV 1.0 through 1.2
DBF Alpha Four, Clipper, and FoxBase+
DBF Desktop or Desktop Accessories Databases (PC Tools for DOS)



Spreadsheet Formats
CSV Comma-separated value
DLM Comma-separated value
WB1 Quattro Pro for Windows
WK1 Lotus 1-2-3 2.x
WK3 Lotus 1-2-3 3.0
WK3 Lotus for Windows
WKS Lotus 1-2-3 1A
WKQ Quattro Pro for DOS
WR1 Lotus Symphony
XLC Excel 2.x, 3.0, and 4.0 Chart
XLM Excel 2.x, 3.0, and 4.0
XLS Excel 2.x, 3.0, and 4.0



Text Formats
ASCII
BAT Executable ASCII command file
DCA Final Form (DOC)
DCA Revisable Form (DCA/RFT)
Desktop or Desktop Accessories Notepads (PC Tools for DOS)
DisplayWrite 3.0 through 6.0
DLL Microsoft Windows Dynamic Link Library
EXE Executable binary file
IBM DCAFF
IBM DCARF
Lotus Ami 1.x and 2.x (SAM)
Microsoft Windows Write (WRI)
Microsoft Word 5.0, Microsoft Word for Windows (DOC)
Microsoft Works W.P. (DOC)
MultiMate 3.3 and 4
Rich Text Format (RTF)
Text (TXT)
WordPerfect 4.2 through 5.1, WordPerfect for Windows
WordStar
WordStar 2000 3.0 through 5.5
XyWrite



Vector Image Formats
CDR CorelDRAW! 2.0 and 3.0 (from image header)
CGM Computer Graphics Metafile
CH3 Harvard Graphics 3.0
DRW Micrografx Designer 2.x and 3.x
EPS Encapsulated PostScript (from embedded Windows Metafile)
GRP PROGMAN group files
ICL Icon library
NIL Icon library
PCC Paintbrush files
PIC Lotus 1-2-3 graphics
SY3 Harvard Graphics 3.0
WMF Aldus Metafile
WMF Microsoft Windows 3.x Metafile
WPG WordPerfect graphics



Files
When more than one file is open, the name of the displayed file appears in the title bar, and the names of 
up to nine other open files appear in the View menu. If the name of the current file is in this list, a 
checkmark appears next to it. 
If more than nine files are open, "More" appears at the bottom of the list. 

To view one of the listed files, choose it from the list.
To view files that are open but not in the displayed list, choose More.

________
See Also

More Files Dialog Box
Customizing the Formats or File Lists



View File
Lets you see the file names that don't fit on the View menu. The dialog box appears when you choose 
More from the View menu.

To view one of the listed files, double-click its name, or select the name and choose OK. 
________
See Also

Files



Customizing the Formats or File Lists
If you choose Customize from the Options menu to modify the commands in the menus or Toolbar, two of 
the commands have limitations: Open File List and Viewer Formats. Open File List displays the list of 
viewed files usually on the View menu. Viewer Formats displays the list of available viewer formats 
usually on the View menu.
The Open File List and Viewer Formats commands have the following limitations:

The commands have no effect when added to the tool bar.
If either command appears in more than one place in the menus, the first instance works normally

but the second instance has no effect.
For example, if you leave the Open File List command in the View menu and add it to the Options

menu, choosing Open File List from the Options menu has no effect.
________
See Also

Customize



Options Menu
Use commands in this menu to change the appearance of the File Viewer window. 
Customize Lets you change the tool bar, keyboard shortcuts, and menus, and creates custom 

commands.

Status Bar Displays or hides the status bar. The status bar displays information about the open 
file: the file type, file size in bytes, and file position in a group of files, such as File 1 of
5. 

Toolbar Displays or hides the tool bar.

Toolbar Style Lets you choose a position and a text and icon style for the Toolbar.

Scroll Tool For graphics files only. An icon representing a hand appears in the lower right corner 
of the viewer window The mouse cursor is also shown as a hand icon. When the 
scroll tool is active, you can position the mouse cursor in the viewer window and drag
it to move the image in the window.

Selection Tool For text and graphic files. Changes the lower-right corner icon and mouse cursor to 
crosshairs. Position the crosshair cursor in the window and drag it to select text or a 
section of a graphic file.

Quick Zoom Speeds up display of graphics in the viewer window, but displays the image at a 
lower resolution.

Full Window Uses the entire application window to display a file. Only the scroll bars and selection
or scroll tools remain in the viewer window, which is filled with the open file. 

Click the right mouse button to pop up a menu. You can also double-click in the 
window or press Esc to restore the menu bar, status bar, and tool bar.

Always on Top Keeps the File Viewer window or icon in the foreground even when another 
application is active.



Options Menu
Customize Toolbar Toolbar Style
Scroll Tool Selection Tool Status Bar
Full Window Always on Top



Help Menu
Use commands in this menu to display information about File Viewer, and about the help system.
Contents Opens the table of contents for this help file.

Search for Help on Displays a list of index terms for this help file. Follow the instructions in the dialog box
to search for a help topic.

Using Help Displays information about using Microsoft Windows help.

About File Viewer Displays the version number of this application, a copyright notice, and user and 
Windows environment information. This includes the Windows mode (enhanced or 
standard), the presence of a math co-processor in your computer, and the amount of 
free memory and resources in Windows.



Free Memory and Resources
The amount of unused memory, in kilobytes (KB), and the percentage of unused system resources 
available to Windows.
In enhanced mode, memory includes virtual memory, which is disk space used as memory instead of as 
file storage. You can set up virtual memory by starting the Control Panel application and opening the 386 
Enhanced dialog box.
System resources include various memory areas set aside for running Windows applications. You can 
use this information to give you an idea of when your system is nearing capacity.



Help System Developers
Colin B.
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    Customize
Customizes the toolbar, menus, or keyboard shortcuts in your Central Point application. If you choose All 
from the Customize submenu, all available tabs appear in the Customize dialog box. If the application 
does not have a toolbar or menus, those tabs are not available.
Select a tab from the top of the Customize dialog box to customize the following:
Toolbar Commands on the toolbar.

Menu Commands on the menus.

Keyboard Shortcut keys for commands.

Commands Custom commands that start other applications.

The dialog box may contain any of the following buttons:

Buttons Save Default Copy



Toolbar
Creates a new series of toolbar commands or changes an existing one.

To change the appearance of the buttons on the bar, choose the Style button and select a style 
from the choices that appear.

To add a command to the toolbar, select the command from the Commands drop-down list box 
and choose Insert.

Dialog Box Options
Toolbar Click the arrow to the right of the list box to see the toolbar schemes you have saved.

The name of the current scheme appears by default. Scheme names are case-
sensitive. For example, you can have a scheme named Projects and another named 
PROJECTS.

(Toolbar Display) A representation of the current toolbar.

Commands This drop-down list box displays the names of commands you can add to the toolbar. 
The list includes any custom commands you have set up.

Buttons Copy Remove
Insert Delete

 
      

Default Style

Note
Use the toolbar only for commands that perform tasks. Some commands shown in the list box do not 
perform actions, but display information. These commands are not appropriate for the toolbar. 



Toolbar Style
Displays tool buttons in different styles and locations in the window.

Dialog Box Options
Button Style Select a style. You can display large or small icons, with or without text, or text 

only. When you select a style, the sample command button shows you what it 
looks like.

Placement You can display the toolbar at the top of the window (the default position), the 
bottom, or the left or right side. In applications where you want a long screen 
window rather than a wide one, you might prefer to display the buttons on the 
side.

Show Toolbar Balloons Displays on-screen balloons that identify a toolbar button when the mouse 
pointer pauses over it. Toolbar balloons appear only if the button style does not 
include text.

Note
In some Central Point applications, the Placement options are not available.



Button Style
Select one of five tool button styles.
Large Icon and Text Shows both the large command icon and the name.

Large Icon Only Shows only the large command icon.

Small Icon and Text Shows both the small command icon and the name.

Small Icon Only Shows only the small command icon. 

Text Only Shows only the command name.

ShowToolbar Balloons Displays on-screen descriptions of a toolbar button when the mouse pointer 
pauses over it. Toolbar Balloons only display if the button style does not include 
text.



Toolbar Position
In many Central Point applications, you can display the toolbar in one of four locations in the window.
Top Horizontally, across the top of the window, under the menu bar.

Bottom Horizontally, across the bottom of the window, above the status line.

Left Vertically, at the extreme left of the window.

Right Vertically, at the extreme right of the window.



Keyboard
Adds or removes keyboard shortcut keys for commands.

To change the shortcut key associated with a command, select the command, type a new 
shortcut key, and choose Insert or Replace. (Replace appears if the shortcut key is already assigned to 
another command.)

Dialog Box Options
Shortcut Keys Click the arrow to the right of the drop-down list box to see the keyboard schemes 

you have set up. Scheme names are case-sensitive. For example, you can have a a 
scheme named Lisa and another named LISA.

(Command List) A list of commands and associated shortcut keys.

Shortcut Key Key names are entered automatically in the box when you press the keys. If you 
enter a shortcut key already in use, you replace the command currently assigned to 
the key.

Commands This list box displays the names of commands you can assign shortcut keys to. The 
list includes any custom commands you have set up.

Buttons Replace or Insert Delete
Default



Shortcut Key Schemes
You can create named keyboard schemes (that is, sets of shortcut keys) for special purposes.
If you choose Default, you reset the named scheme to the default keyboard settings.



Menu
Lets you add, delete, rename, or reorder pull-down menu commands.

To add a command to the menu at the level of the selected menu item:
1. Scroll through the Commands list box.
2. Select the command you want to add.
3. Choose Insert.

Dialog Box Options
Menu Click the arrow to the right of the list box to see the menu schemes that are set up. 

Scheme names are case-sensitive. For example, you can have a scheme named 
Maria and another named MARIA.

(Menu Display) The Menu window shows the selected menu scheme. You can delete existing 
commands and add new commands at any level. Choose the Separator command to 
insert a separator bar. 

Commands This drop-down list box displays the names of commands you can add to the menu. 
The list includes any custom commands you have set up.

Buttons Copy Remove Insert 
Delete Default

 

      
      

Note
Choose the Default button only if you want to change the selected menus to match the default menu 
scheme. 

________
See Also

Editing Command Names 
About Editing Menus 



About Editing Menu Schemes
In several Central Point applications, you can select a Long Menu scheme or a Short Menu scheme.
You can modify a menu scheme in the following ways:

Delete commands you do not use.
Add a new menu category.
Add custom commands you have created.
Change the order of commands on a menu.
Move commands from one menu to another.
Add separator bars.



Editing Menu Command Names
You are most likely to edit the names of commands that you have created yourself. For example, you 
might edit a menu level header you have added, and give it a unique name.

To change the name of any command on the menu, select the command, then press F2 to edit 
the name. Type the name you want to assign to the command, and press Enter.

To create an underline character for use as a keyboard shortcut, insert an ampersand (&) before 
the letter you want to use. Make sure that the shortcut key you create does not conflict with another 
shortcut key. If you want to include a literal ampersand character in the command name, insert two 
ampersands.

For example, 
My&Command produces MyCommand. 
My&&Command produces My&Command.



Default Menu Schemes
Each Central Point application with menus has a default menu scheme. When you choose the Default 
button in the Menus tab of the Customize dialog box, the selected menu is reset to match the default.



Menu Schemes
Available menu schemes (sets of menus and commands) appear on the Options menu. Several Central 
Point applications offer default long and short menus.
If you have created custom menu schemes, they are available from the Options menu in the application.

To switch to another menu scheme, choose a scheme from the Options menu.



Separator
To add a line that divides one group of commands in a menu or toolbar from another group, select the 
Separator command from the commands shown in the list box, or click the Separator icon.
The line appears above the selected command (in a menu) or before the selected button (in a toolbar) 
when you choose Insert.



Toolbar Schemes
The list of toolbar schemes (sets of toolbar buttons) appears on the pop-up menu for the toolbar.
If you have created custom toolbar schemes, the names of these schemes appear in the list.

To change to another toolbar scheme, choose it from the pop-up menu.



Custom Commands
You can add your own custom commands to Central Point applications.
Custom commands do not have online help at the menu level. If the command is a Windows program, 
you can use the Microsoft Windows help after you choose the command to start the program.
If the command is a DOS application or a macro from another application, help is probably not available.



Creating Custom Commands
Adds commands to the list available for the menu and toolbar. A custom command may be any of the 
following programs or documents:

Another Windows application, such as Word for Windows or Central Point Backup.
A macro, such as a Central Point ScriptTools .RUN program.
A DOS application you run in a DOS window.
A document associated with an application.

To use a custom command after you create it, you need to assign it to a menu, the toolbar, or a keyboard 
shortcut.

Dialog Box Options
Commands The Commands box shows a list of custom commands that you have added.

Command Name The name you assign to the command.

Command Line The full path of the command document or application program. Use the Browse 
button to look for the file and insert its name.

Working Directory The directory where the command looks for data files and other documents. This 
information is optional. If you leave the working directory box blank when you first 
create a new command, the default is the program directory. If you delete the working
directory information, the default is the Windows directory.

Description A descriptive comment that appears on the status bar.

Show Style The size of the window where the command runs: normal, minimized, or maximized.

Button Text A very short title to appear on a button for this command.

Menu Text A short title to appear in a menu listing for this command.

Buttons New Copy
Browse Icon
Password Delete



Select Icon Dialog Box
Selects an icon for a command or item.
You can select an icon from any file that contains icons in the standard format, such as MORICONS.DLL. 
You can also select an icon that you have created yourself in an application such as Central Point Icon 
Editor (in PC Tools for Windows).

To use a different icon file, choose Browse and use the directory tree and file list to select an icon 
file. Then choose OK to apply it to the custom command.

To select a new icon, select the icon in the selection box and choose OK.

Dialog Box Options
Current File The name of the file containing the current icon. A file can contain multiple icons.

Total Icons The number of icons in the current icon file. Icons are shown in the selection box. 
Use the scroll bar at the bottom of the selection box to see all available icons.

Available if you choose the Browse button:
File Name The names of files in the current directory that might contain icons.

Directories The directory tree on the current drive.

List Files of Type The file types displayed in the file list. Select from the drop-down list a file type that 
contain icons.

Drives The list of drives available to your computer. The current drive is displayed.



Icon Files
Files that contain icons have the following file types: DLL, EXE, ICO, RSL, and ICL.



Save
Saves all new or changed configurations for this part of the Customize dialog box.



Copy
Makes a copy of the named scheme so that you can modify it and create a new scheme.



Copy
Makes a copy of the selected custom command. 
You can modify the copy by editing the command line or other options in the text boxes to create a 
different version of the command.



Default
Returns the named scheme to the default, even if it has been saved. All changes are lost.
If more than one menu scheme is shipped with the application, the scheme used to reset menus to the 
default is the menu scheme in use when you first installed the application.



Password
Enter a password for this command. After you assign a password to a command, you are prompted to 
enter it when you choose the command. You must also enter the password to change any of the 
command attributes in the Commands tab of the Customize dialog box.



Insert
Inserts the command that appears in the Commands box into the toolbar, menu, or keyboard shortcut key
list into the named scheme. The command is positioned either to the left of the selected item or above it.
In the Keyboard tab, the Insert button is inactive until you specify the shortcut key.



Delete
Deletes the selected item on the toolbar, menu, or keyboard shortcut key list.



Delete
Deletes the selected custom command.



New
Adds a new named configuration scheme.
When you select New, a default name appears selected in the Scheme box. To enter a different name, 
type over the default.



New
Displays the generic command template.
You can enter all necessary information yourself, or choose Browse to select a .PIF, .RUN, .EXE, or other 
executable file. When you select the file, the Command Name, Command Line, Description, Button Text, 
and Menu Text boxes are automatically filled in with defaults for the executable file. You can edit these 
defaults to make them more descriptive.



Replace or Insert
This button is labeled Insert if the shortcut key you have typed is not assigned to another command.
The button is labeled Replace if the shortcut key you have typed is already assigned to another 
command. No confirmation message appears.



Remove 
Deletes the entire named configuration shown in the Scheme text box.



New Menu
Adds a new menu at the level of the selected box. 
The default name for the new menu is Custom Menu. 
Immediately after you create the new menu item, you can enter a descriptive name to replace Custom 
Menu. If you want to change the name later, select the menu name, then press F2 to edit the name.
If a menu name is selected, a new menu is inserted above it. If a menu command is selected, a 
cascading submenu, accessed through the command, is inserted.



Arrows
Click the arrow keys to move the selected item to the right or left in the toolbar, and up or down in the 
menu list hierarchy.



Icon
The icon appears on the button if you put the command on your toolbar.
You can select any icon file available on your drive. Choose Browse in the Icon dialog box to find icon 
files and apply them to the new command.



 Password for Customizing
If you are using a Central Point application from a network, the network administrator might have 
password-protected the Customize command to prevent individual users from changing the toolbar, 
menus, shortcut keys, or custom command list.
If you find that you cannot use the Customize dialog box because it is password-protected, see your 
network administrator.



Browse

Selects a drive, directory, and file from the Browse dialog box.



Browse Dialog Box
Selects a custom command program file from the directory tree and file list.

To select a file, highlight the file name in the file list box. Then choose OK.

Dialog Box Options
File Name Enter the file-name pattern you are looking for. If you enter the full path of the files 

you want to select from, the drive and directory name change automatically.

For example, if the current directory is C:\WINDOWS, you can enter D:\LETTERS in 
the box. Files in D:\LETTERS appear when you press Enter. The drive and directory 
names shown in the Drive and Directory lists also change.

File List Files that match the file-name pattern appear here. Select a file name and choose 
OK to select it.

Directory Change the selected directory by clicking the directory folders.

Drive Change the selected drive by clicking the arrow at the right of the box and selecting 
another drive from the list that appears.

List Files of Type Click the arrow at the right of the box to select a different file category. You can 
override the category that appears here by typing another category specification in 
the File Name text box.



File Companions
File Companions can manage files (for example, copy a file or create a directory) from the Browse, Open,
or Save dialog box in any application--even non-Central Point applications--without switching to File 
Manager. For example, suppose you're about to save a newly-created file but need a new directory for it. 
From the Save dialog box you can create the directory and save the file--without leaving the dialog box.
File Companions are available when Desktop, rather than Program Manager, is your shell application. (To
use Desktop as the Windows shell, open the Configure icon in the PC Tools for Windows group.)

To use File Companions from any Browse, Open, or Save dialog box:
1. Click the  icon (next to the Control-menu icon) to open the File Companions menu and choose 
a file management command.
2. Use the Copy, Rename, or other dialog box to perform the chosen function.

You can choose the Help button for information about the active file management dialog box.
You can also display the File Companions menu by clicking the right mouse button on the background of 
the Browse, Open, or Save dialog box.






