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About File Manager
File Manager is a user-configurable utility that provides all of the standard Windows File Manager 
capabilities in the familiar Windows format. 
In addition, File Manager provides unique file, directory, and network management tools. These tools 
include:

file encryption
file compression
file viewing in native mode
virus-scanning 
directory synchronization



File Manager Icons
Icons in the File Manager window indicate different types of files and drives. Many of these icons are 
shown below. Click any icon to see a definition of its function.

Drives

Folders

Documents
Note
If you choose Show File Icons from the View menu (Long menu scheme), files are marked with 
application-specific icons instead of the generic document icons shown above. Choose Use Small Icons 
to keep the file list the same size as with generic icons.
The File Manager window contains three special icons.

Sort by Icon icon. Click this icon in the file list column header to sort file names by icon. For 
example, all files associated with Notepad are grouped together, and all files associated with Excel are 
grouped together.

Viewer icon. Click this icon in the lower-right corner of the file list pane to open a viewer pane that
displays the file selected in the file list.

Indicate Expandable Branches icon. Click this icon in the lower-right corner of the directory tree 
pane to mark or not mark expandable directory branches.



Expandable Branches
When Indicate Expandable Branches is on, a plus sign (+) appears in the icon of any directory that 
contains subdirectories. If a directory is opened in the directory tree, a minus sign (-) appears in the icon 
of any fully-expanded directory in the branch.
When Indicate Expandable Branches is off, directory icons are not marked.



Executable Program File
This file is an application you can run. It might be a Windows or DOS application.



Compressed Executable Program File
This file is a program you can run, but it is compressed. You see these files only when you expand a 
compression file. When you run a compressed file, it is expanded first. 



Associated File
This file is associated with an application, either the application that created the file, or an application that 
will run the file. 



Compressed File Associated with an Application
This file is associated with an application, either the application that created the file, or an application that 
will run the file, but it is compressed. 
You see these files when you display the contents of a compression file set. You can double-click the 
compressed file to run it. When you run the file, it is expanded automatically.



Unassociated File
This file is not an application or a document associated with an application. If you have copied or 
renamed a document that could be run by an application, use the Associate dialog box to associate it with
the application again.



File with System or Hidden File Attribute
Files marked by this icon are not displayed with other files in the file list unless you click the check boxes 
in the Custom Filter dialog box from the View menu until the boxes are gray. 
A directory folder icon marked with an exclamation point is a hidden directory.



Compression File
If you chose View Compression Files from the Tree menu, a green document marks a set of compressed 
files. 
A viewed compression file is treated like a directory. It is displayed in the directory tree, and you can work 
with its files just as you would work with the files in a directory.



Deleted File
Deleted files are marked with a diagonal red slash.
The Undelete command is available only when deleted file names appear in the file list.

To display deleted file names in the file list, select Show Deleted Files from the View menu.



Directory with Undisplayed Subdirectories
Directory folders with undisplayed subdirectories are marked with a plus sign (+) only if you choose 
Indicate Expandable Branches from the Tree menu.



Directory with Displayed Subdirectories
At least one of the subdirectories in this directory is already displayed in the directory tree. Directory 
folders are marked with a minus sign (-) only if you choose Indicate Expandable Branches from the Tree 
menu.



Unmarked Folder
This is the generic symbol for a directory. If you have chosen Indicate Expandable Branches from the 
Tree menu, an unmarked folder icon represents a directory that contains no subdirectories. 



Shared Folder
If you are running Windows for Workgroups, your shared folders are marked by this icon.



5.25-inch Floppy Disk Drive
This icon represents a 5.25-inch floppy disk drive. 



Fixed Drive
This icon represents a fixed drive on your system, either an internal hard drive, or an external drive such 
as a locked Bernoulli drive.



RAM Drive
This icon represents a logical drive in Random Access Memory, which is present only when your system 
is running. It is not permanent storage.



3.5-inch Floppy Disk Drive
This icon represents a 3.5-inch floppy disk drive. 



Network Drive
This icon represents a drive on a network file server.



Bernoulli Drive
This icon represents a Bernoulli drive on your system. If your Bernoulli disk is locked, Windows sees it as 
a fixed disk and displays the fixed disk icon instead.



CD-ROM
This icon represents a CD-ROM disk attached to your system.



Unknown Drive Type
This icon appears when Windows does not recognize the drive type.



Sort By Icon
Click this icon with your left mouse button to group file names by associated icon.
Select Show File Icons from the View menu (Long menu scheme) to use application-defined icons to 
identify files, when these are available. For example, Notepad-associated files are marked with the 
Notepad icon. Sorting by icons puts all documents associated with an application together in the list. 
Click your right mouse button anywhere in the column header bar to add or remove file property 
categories shown as file list column headers. Select and deselect categories from the pop-up menu that 
appears.



File Manager Shortcuts 

                                    



Keyboard Shortcuts
Choose All Keys 

Speed Keys Only    



File Manager Keyboard Shortcuts

 Go to Mouse Shortcuts

 Print this page.
Key Action
Alt Activates the menu bar.

Alt + underlined letter
Activates the menu or command.

Tab Moves to the next command button, list box, text box, screen feature, or group of 
option buttons.

Shift+Tab Moves to the previous command button, list box, text box, screen feature, or group of
option buttons. 

Arrow keys Moves down a file or directory list or within a group of options and commands. 

Backspace Moves up one level in the directory tree.

Esc Closes a dialog box without performing any action or 
returns to the main File Manager window from the Search Results window.

F1 Displays context-sensitive help.

F2 Speed Rename. Opens a text box you use to change the name of a selected 
directory, or file name.

F3 Opens the Speed Filter dialog box.

F4 Opens the Speed Select dialog box.

Type characters Starts Speed Search in the directory tree or file list.

F5 Refreshes the file list, directory tree, and drive ribbon.

F7 Displays the Move dialog box.

F8 Displays the Copy dialog box.

F10 Activates the menu bar.

Del Displays the Delete confirmation box.

Alt + Enter Displays the Properties dialog box.

Alt + F4 Closes File Manager.

Alt + drag Moves the selected files.

Enter Chooses the active command button.

Ins Opens the Create Directory dialog box.

/ Selects all files if the file list is active. Opens the Speed Search box for directories if a
directory name is highlighted in the directory tree.

\ Deselects files if the file list is active. Opens the Speed Search box for files if a file 
name is highlighted in the directory tree.

Control + Click Selects single file names instead of a block of file names.

Control + Ins Copies text in any list box or selected file names in the file list window or directory 
tree to the clipboard. 

Control + Keypad - Collapses all branches.



Control + Keypad * Expands all branches.

Control + Letter Selects the drive specified by Letter.

Keypad + Expands selected directories one level.

Keypad * Expands selected branches.

Keypad - Collapses selected branches.

Shift + Click Selects the block of files between the selected file name and the file name clicked on.

Shift + Ins Pastes copied text in from the clipboard.

Shift + Exit Saves settings without exiting.

Shift + F4 Tiles instances of File Manager.

Shift + F5 Cascades instances of File Manager.

Shift + Entire Drive command
Expands only the branch of the highlighted directory.



File Manager Speed Keys

Display all Keyboard Shortcuts
F2 Speed Rename. Opens a text box you use to change the name of a selected directory, or file 
name.
F3 Opens the Speed Filter dialog box.
F4 Opens the Speed Select dialog box.
Type charactersStarts Speed Search in the directory tree or file list.



File Manager Mouse Shortcuts

Go to Keyboard Shortcuts

 Print this page.
Mouse Action Result
Click a blue folder icon at the top of the directory tree

Expands the entire tree to the level indicated by the blue folder number.

Click a File List Column Heading
Sorts the file list by the heading category, such as name, type, or date.

Ctrl + Click a File List Column Heading
Sorts the file list in reverse order by category.

Shift + Click a Drive Icon
Selects the drive and expands all directories.

Alt + Drag Moves the selected files. You use Alt + drag instead of Shift + drag to move 
ungrouped selected files.

Shift + Drag Moves grouped selected files.

Ctrl + Drag Copies selected files.

Click the Right Mouse Button
Displays pop-up menus:
In the directory tree, displays Tree and File menu commands.
In the file list, displays File menu commands.
In the drive ribbon, displays Disk menu commands.
In the Toolbar, displays the Customize Toolbar options.
In the viewer pane, displays Viewer Find and Format options.



 File Viewer Pane
The viewer pane lets you look at the contents of files without opening an application. Note, however, that 
you cannot open a file in an application if it is already open in the viewer pane.

To zoom in and out, or select any of the other viewer options, click the right mouse button in the 
Viewer pane and choose the option from the popup menu that appears.

To switch between selection and scroll mode in the viewer pane, click the icon in the lower-right 
corner. 

If  appears, Viewer is in scroll mode. Click and drag the mouse in the pane to move the text or 
graphic image.

If  appears, Viewer is in selection mode. Click and drag the mouse in the pane to select part of 
the text or image.

To copy selected text or image section to the clipboard, choose Copy from the View menu 
Viewers submenu.

To create a File Viewer application window, press Ctrl as you click and drag the viewer pane from 
the File Manager window to the desktop.

After the viewer pane is on the desktop, double-click in it to open the full Viewer window.



File Menu
Use commands in this menu to perform operations on files. 
Note Commands marked with L appear on the Long menu schemes.
    Open Opens a selected file.

    Move Moves selected files to another directory or drive.

    Copy Copies selected files.

    Delete Deletes selected files.

    Rename Assigns a new name to an existing file.

    Properties Examines and changes file properties and attributes.

    Run Runs a program or opens a file and runs it in its associated application.

    Run DOS Runs DOS in a window. 

    Print Prints a selected file.

    Print List Prints a list of selected file names or a list of files in an entire directory.

L Edit Opens the selected file in your chosen editor.

    Associate Lets you specify the application to be associated with files that have a common file 
extension.

    Create Directory Creates new subdirectories.

    SmartFind Searches for files, using file properties or text in the file contents.

    Select Files Selects files with specified file properties.

    Exit Exits from File Manager.



File Menu
Open Move Copy
Delete Rename Properties
Run Run DOS Print
Print List Edit Associate
Create Directory SmartFind Select Files 
Exit



 Open 
Activates whatever is selected in the window: 

If a directory is selected, you open a window that lists files in the directory.
If an application is selected, you start the application.
If any other file is selected, you open the file in the associated application.

If the file is not associated with an application, File Manager asks you to use the Associate command to 
specify the application that runs all files with the file type of the selected file. 
________
See Also

Associate



 Run DOS
Opens a DOS window on your screen. 

To close the DOS window completely, type EXIT at the DOS prompt in the window. 
To return to Windows and minimize the DOS window to an icon, press Alt + Tab, or click the 

minimize triangle in the upper-right corner of the DOS window.
To see a special DOS prompt when you run DOS from Windows, set the WINPMT environment 

variable in your AUTOEXEC.BAT file. 
For example, if you add this line to your AUTOEXEC.BAT file,
SET WINPMT=WINDOWS $P$G 

you see the DOS prompt "WINDOWS C:\>" in your C drive root directory when you run DOS from 
Windows.



Create Directory
Adds an empty directory or compression file to the tree under the current or other specified directory. 

To add a chain of subdirectories, specify the complete chain. For example, enter ALPHA\BETA\
GAMMA to create this series of three subdirectories.

To create subdirectories of several directories, separate the directory path names with spaces or 
commas. For example, enter C:\ALPHA\BETA D:\MYDIR\TEXT.
Dialog Box Options
Current Directory Displays the name of the active directory.

Name Type the name of the subdirectory or subdirectory path you want to create. You can 
enter more than one subdirectory name, separating the names with spaces.

Type

            Directory Choose this button to create a DOS subdirectory. This is the default.

            Compression File
Choose this button to create a new, empty compression file for compressing files. If 
you drag a file name to a compression file icon, it is automatically compressed and 
added to the files already there. Leave the file type blank if you want the default of 
ZIP. Other acceptable file types are ARC, PAK, and LZH. 

Note
The default ZIP compression file is PK Zip 2 compatible. Use Compress on the Tools 
menu to create a PK Zip 1 compatible file.

Buttons Browse Find 

________
See Also

Using Compressed Files 



Edit Text
Opens the selected file in the editor you have specified in the Advanced Settings dialog box on the 
Options menu. The default editor is Windows Notepad.
If no file is selected, Edit Text opens the first file in the file list for the current directory.

Note
The Edit command appears only in the Long menu scheme or a custom menu scheme that you create.
________
See Also

Advanced Settings Dialog Box 
Choosing or Creating Menu Schemes



 Exit 
Closes the File Manager window and exits.



Tree Menu
Use the commands on this menu to control how subdirectories are displayed in the File Manager window. 
Shortcut keys are shown in parentheses.
Expand One Level Shows one more level of subdirectories. (Keypad +)

Expand Branch Shows all subdirectory levels on the selected branch. (Keypad *)

Expand All Shows all subdirectories on all branches of the root directory. (Ctrl + Keypad *)

Collapse Branch Shows only the top-level directory on the selected branch. (Keypad - )

Collapse All Shows only the top-level directory in all branches. (Ctrl + -)

Back to Displays the 10 most recently used path names. Select a path from the list to 
display it as the current drive and directory in the File Manager window.

When checked, the following options are on:
Indicate Expandable Branches

Marks the icons of directories that have undisplayed subdirectories with a plus 
(+) sign.

Show Hidden Directories
Lists hidden directory names in the directory tree.

Show Compression Files
Displays compression file sets as if they were subdirectories, showing the files 
contained in the set in the file list. Identifies a compression file set with a green 
file icon.



Drive and Directory History List
Back to on the Tree menu displays a list of the 10 most recently used directories.

To switch to a previously used directory, select its path name in the list. If the directory is on a 
different drive, the selected drive also changes.



View Menu
Use commands on this menu to determine which file names appear in the file list window, how they are 
organized, and what additional information you see.
L marks commands that appear only in the Long menu scheme. S marks commands that appear only in 
the Short menu scheme.

Commands and Dialog Boxes
    Tree and File List Displays a split screen with the directory tree in the left pane and the file list in the 

right pane.

    Tree Only Displays only the directory tree in a full pane.

    File List Only Displays only the file list in a full pane.

    Entire Drive Lists file names continuously without the directory tree. The path is shown at the far 
right of the file list window. If you press Shift when you choose Entire Drive, only the 
highlighted directory branch is expanded.

    Search Results Switches to the Search Results window and displays the results of the last search.

    File Name Only Displays the file name only, without other information.

    All Details Displays file size, date, time, and all DOS file attributes.

    Custom Details Selects the file details that are shown in the file list window.

L Show File Icons Mark file names with an application-specific icon, if available. 

L Use Small Icons Use the small version of the application-specific icon.

    Sort Specifies the sort order for file names in the file list.

Sort By Name Sorts files alphabetically by complete file name. 

Sort By Type Sorts files alphabetically by file type.

Sort By Size Sorts files by size.

Sort By Date Sorts files in date order.

Custom Sort Specifies a primary and secondary key used to sort file names in
the file list window.

L Programs Displays only file names with .EXE, .BAT, and .COM file types.

L Documents Displays only file names with file types such as .DOC, .INI, and .TXT.

    All Files Displays all file names.

L Custom Filter Creates filters that determine which file names are shown.

L Show Deleted Files 
Shows the names of deleted files in the file list. To undelete files, you must display 
their names in the file list.

L Show Destroyed/Poor Files 
Shows the names of deleted files you cannot undelete.

    Viewers Displays the Viewer Find and Format options menu.



File List Column Display Popup Menu
Click the right mouse button in the column header bar to select and deselect file properties displayed in 
the file list pane.
You can display
Size Date/Time DOS File Attributes
File Path Type Owner 
Modifier Create Date/Time File Condition (deleted files) 
Archive Date/Time Access Date Network Attributes
All Columns
________
See Also

Custom Details
Custom Filter
Custom Sort



GoTo Command Line
Choose the GoTo Command to switch to the command line text box so that you can type a command. 
If the command line does not appear at the bottom of the File Manager window, Go To has no effect.

 To display the command line, choose Command Line from the Options menu.



View Menu
Custom Details Custom Filter
Custom Sort Viewers

Checkmark Commands 
Tree and File List Unsorted List Programs File Name Only
Tree Only Sort By Name Documents All Details
File List Only Sort By Type All Files
Entire Drive Sort By Size
Search Results Sort By Date
Show File Icons Use Small Icons
Show Deleted Files Show Destroyed/Poor Files



View File Contents
To look at the contents of files selected in the file list window, choose File Viewer on the Options menu. 
As you move the highlight bar to select files, the contents of the selected file appear in the viewer pane.
When the viewer pane is open in the File Manager window, you can use the two options on the Viewer 
menu that you access from the View menu Viewer command.
Find Text This dialog box is available only if you are viewing a text file in text or hex format.

Format List A list of possible file formats appears here. You can always view a file as a hex dump.
You might also be able to view it in other formats. Select the format you want to use.

To expand the viewer pane to a full instance of File Viewer on your desktop, press Ctrl and click 
and drag the viewer pane to the desktop. Double-click in the new File Viewer window to display the menu 
and the Toolbar.

To increase the viewer pane to full window size or reduce it to normal size, double-click in the 
pane.
________
See Also

File Viewer Pane 



Viewer Find
Searches for text in a file displayed in the viewer pane of the File Manager window if the file is viewed in 
text or hex format.
If the file appears in hex format, found text is highlighted in the interpreted column on the right side of the 
pane. The corresponding hex numbers are also highlighted.

Dialog Box Options
Find What Enter the text string here.

Match Whole Word Only
Find only instances of the string as full words, not parts of words.

Match Case Find only instances of the string that use the same upper and lowercase characters 
you entered.

Buttons Find Next



Find Next
Finds the next instance of specified text in the viewer pane when a file is displayed in text or hexadecimal 
format.



Unsorted List
Shows file names in the order they are placed on the disk. This order is likely to seem random.



File Icons
Files are marked by an icon in the file list.

To mark files with application-specific icons, such as the Notepad icon for Notepad-associated 
text files, turn on Show File Icons from the View menu. If you turn off Show File Icons, files are marked 
with generic icons for executable, unassociated, and associated files.

To mark files with a large version of the icon, similar to the icon that appears on the desktop when
the application is minimized, turn off Use Small Icons. Use Small Icons is the default.



Show Deleted Files
The Undelete command is not available unless you turn on Show Deleted Files to include the names of 
deleted files in the file list.
Show Deleted Files shows names of files in Perfect, Excellent, or Good file condition. These are the only 
files that you can recover with the File Manager Undelete and Undelete To commands.

To display the condition of deleted files in the file list, add Condition to the file properties shown in 
the file list window.

To display the names of files in Poor or Destroyed condition, turn on Show Poor/Destroyed Files. 
You can use PC Tools for DOS Undelete to try to recover these files manually, by putting available file 
clusters together.
________
See Also

Undelete
Undelete To



Tools Menu
The Tools menu contains special file management commands. 
Commands that appear only in the Long menu scheme are marked with L.
    Encrypt Encrypts files.

    Decrypt Decrypts encrypted files.

    Compress Compresses files.

    Expand Expands compressed files.

    Virus Scan Checks for viruses in selected files or an entire disk.

    Undelete Restores a deleted file in its original directory.

L Undelete To Restores a deleted file to a specified drive or directory.

L Purge Deleted Files 
Erases selected deleted files so that they cannot be recovered.

    File Information Displays file name and DOS and network file attribute information for files in the 
current directory.

    Compare Files Performs a bit-by-bit comparison of two files.

    Sync Directories Makes the contents of two directories match, or copies files missing from one 
directory.

L Tools Lets you start Central Point Backup or Anti-Virus, or get information about a selected 
DoubleSpace drive.

L Mail Lets you use Microsoft Mail to send files to another network user.

________
See Also

File Menu Commands 



Tools Menu
Encrypt Decrypt Compress
Expand Virus Scan Undelete
Undelete To Purge Deleted Files File Information
Compare Files Sync Directories 
Tools Mail 



 Send Mail
Opens the Microsoft Windows Mail Send Note window and attaches the highlighted files automatically.
If the Mail icon is on your desktop, you can drag selected files to the icon to perform the same action.



Options Menu
Use commands on this menu to change font, confirmation, and other option settings and customize the 
appearance of the window.
L marks commands that appear only in the Long menu scheme.
The Options menu is divided into two sections, as shown below.
      Customize Displays a combination dialog box that lets you change the toolbar, the shortcut 

keys, and the menu, and create custom commands that invoke other 
applications. If you run PC Tools for Windows from a network, this dialog box 
series might be password-protected. 

      Confirmation Specifies the events you want to confirm, such as deleting and replacing files. 

      Font Specifies the screen font for file and directory names.

    Advanced Settings Specifies some default behavior, such as file launching, tree caching, and the 
editor used by the File menu Edit File command.

    Delete Protection Specifies the kind of delete protection you want to use, and lets you configure it.

L File Type Sets Lets you create named search paths.

L Location Sets Lets you create named search sets of files by file type or associated application.

When checked, the following options are on:
    Long Menu Displays the full set of PC Tools for Windows File Manager commands on the 

menus.

    Short Menu Displays shorter menus with basic File Manager commands. The Short menu is 
the default.

    Drive Ribbon Displays the drive icon box in the File Manager window.

    Toolbar Displays the Toolbar in the File Manager window.

    Toolbar Style Lets you specify the style and position of the toolbar. 

    Command Line Displays a text box at the bottom of the File Manager window where you can 
enter DOS commands.

    File Viewer Displays the viewer pane.

    Status Bar Displays the status bar at the bottom of the File Manager window.

    Minimize on Use Reduces File Manager to an icon when any application is launched from it.

    Save Settings on Exit Saves the state of File Manager, including options, when you exit.



Options Menu
Customize Font
Delete Protection Advanced
Confirmation File Type Sets
Location Sets

Checkmark Commands 
Long Menus Short Menus
Drive Ribbon Status Bar
Toolbar Minimize on Use
File Viewer Save Settings on Exit
Command Line



Creating Custom Commands
Adds commands to the list available for the menu and Toolbar. A custom command may be any of the 
following programs or documents:

Another Windows application, such as Word for Windows.

A ScriptTools .RUN program.

A DOS application you run in a DOS window.

A document associated with an application.
To use a custom command after you create it, you need to assign it to a menu, the Toolbar, or a keyboard 
shortcut.

Dialog Box Options
Commands The Commands box shows a list of custom commands that you have added.

Command Name The name you assign to the command.

Command Line The full path of the command document or application program. Use the Browse 
button to look for the file and insert its name. If you are setting up custom commands 
in File Manager, you can insert a replaceable parameter in the command line to act 
on a selected file, drive, or directory name in the tree or file list window.

Working Directory The directory where the command looks for data files and other documents. This 
information is optional. If you leave the working directory box blank when you first 
create a new command, the default is the program directory. If you delete the working
directory information, the default is the Windows directory.

Description A descriptive comment that appears on the status bar.

Show Style The size of the window where the command runs: normal, minimized, or maximized.

Button Text A very short title to appear on a button for this command.

Menu Text A short title to appear in a menu listing for this command.

Buttons New Copy Delete
Browse Icon
Password



Command-Line Replaceable Parameters
Insert one of the option names listed below to enter the currently selected drive, directory, or file as a 
command-line option for a custom command. 
Choose the parameter that specifies the kind of object the application accepts on the command line.    
For example, you might use %FILE% as a command-line option for a text editor (EDITOR.EXE %FILE%),
or %SELECTION% for an application that can accept a file, directory, or drive, such as Central Point 
Backup (CPBACKUP.EXE %SELECTION%).
If you specify The application uses
%FILE% The selected file name.

%DIR% The selected directory name, including the drive letter, colon, and trailing backslash, 
such as H:\WPFILES\LETTERS\.

%DRIVE% The selected logical drive letter, including the colon, such as C:.

%SELECTION% Any selected item.

Note
These parameters are valid only for custom commands used in File Manager, and for the command line 
of the editor you specify in the Advanced Settings dialog box on the Options menu. They are not valid in 
the Working Directory field.



 Confirmation 
Specifies which actions request confirmation.
Check boxes to specify which actions you want Windows to prompt you to confirm.
File Delete Deleting files.

Directory Delete Deleting directories. If you delete a directory, you also delete all of its subdirectories.

File Replace Moving or copying a file that will replace an existing file.

Mouse Action Moving or copying files by dragging and dropping them with the mouse.

Disk Commands Formatting or copying disks.

Directory Create Creating a directory.

Compression Launch
Launching compressed files that are contained in a compression file set.

Purge Deleted Files
Removing selected deleted files from the delete protection scheme you have 
selected. Purged deleted files can no longer be recovered.



  Advanced Settings 
Specifies the default editor for the File menu Edit command, behavior for launching applications from the 
file list, and other miscellaneous features, such as drive caching.
Use these check boxes to specify default behavior for several commands and features. When the box is 
checked, the option is active.

When checked, the following options are on:
File Launching Enables launching files or applications by double-clicking the file name.

File Drop Launching
Enables launching files by dragging the file name to the application icon.

Multiple Select File List
Lets you click and select more than one file name without holding down Ctrl. To 
deselect file names, click the name again.

Use Temp Dir for Compression Launch
Copies the expanded version of a file to your TEMP directory instead of the current 
directory when you launch the file from a compression file set. Using the TEMP 
directory for launched compressed files makes it easy to differentiate them from other
versions.

Scan for Viruses when Launching a File
Starts a virus scan each time you launch a file.

Scan for Viruses when Performing File Operations
Starts a virus scan each time you perform any file operation, such as Copy or Move.

Tree Caching
Drives Select individual drives for which you want to save the directory tree list in memory. 

Tree caching speeds up drive access. 

Drive Types Select tree caching for all floppy drives, all fixed drives, or all network drives by 
selecting the appropriate box.

File Editor
Command Line Enter the name of the editor program you want to use when you select Edit from the 

File menu. Notepad is the default. The command-line option %file% ensures that the 
file you select in the file list is opened in the editor.

Working Directory Enter the name of the directory where the editor looks for files when you select its 
File Open command. 

Buttons Browse Find 



Window Menu
Use commands on this menu to refresh the contents of the current window or open a new window.
New Window Creates a new instance of File Manager.

Cascade Cascades all instances of File Manager on your screen.

Tile Horizontally Tiles instances of File Manager one above the next on your screen.

Tile Vertically Tiles instances of File Manager beside each other on your screen.

Auto Tile Keeps all instances of File Manager tiled, including new instances.

Refresh Rereads and redisplays the directory tree and file list shown in the current window.

Optional Commands
Use the Customize command from the Options menu to add these commands to any File Manager menu.
They fit best on the Window menu.
Close All Closes all instances of File Manager on the desktop.

Minimize All Reduces all instances of File Manager to icons on the desktop.

Restore All Restores all File Manager desktop icons to their former window size.



Free Memory and Resources
The amount of unused memory, in kilobytes, and the percent of unused system resources available in 
Windows.
In enhanced mode, memory includes virtual memory, which is disk space used as memory instead of as 
file storage. The system resources include various memory areas set aside for running Windows 
applications. You can use this information to get an idea of when your system is nearing its capacity.



 Help Menu
Use commands on this menu to display information about File Manager, and about the help system.
Contents Opens the table of contents for this help file.

Search for Help on Displays a list of index terms for this help file. Follow the instructions in the dialog box
to search for a help topic.

How to Use Help Provides detailed information about using Microsoft Windows online help.

About File Manager
Displays the application version, a copyright notice, and user and Windows 
environment information. This includes the Windows mode (enhanced or standard), 
the presence of a math co-processor in your computer, and the amount of free 
memory and resources in Windows.



Help System Developers
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OK
Choose OK when you are ready to run the command using the contents of the dialog box. 



Cancel
Choose Cancel to exit from the dialog box without running the command.



Browse 
Displays a directory tree and file list to use in selecting a drive and directory, or a drive, directory, and file. 
There are two different Browse dialog boxes: 

Browse for Source, which contains a drive selection list, a directory tree, a file list, and a file type 
filter box.

Browse for Destination, which contains a drive selection list, a directory tree, and a drive map 
panel that shows how much disk space is in use and how much is free.
If you prefer to search by entering a file specification, choose Find.



Network>> and <<Network
Choose these buttons to expand the dialog box and show the network file attributes, or return to the basic
dialog box. 
If you are not connected to a network, the Network>> button is not active.



<<DOS
This button appears when the network attributes are displayed. 
Choose this button to shrink the dialog box and display only DOS attributes.



Find
Searches for file names that match a path and file specification you enter. 
Files that match are displayed in the Files Found list. Double-click a file name to select it and enter it in 
the dialog box where you chose Find.
If you prefer to search by using a directory tree and file list, choose Browse.



Start
Starts the selected command, using the options you have selected in the dialog box.



More>> and <<Less
Expandable dialog boxes display the <<More button to let you know that there are additional options. 
To expand the dialog box, choose the More>> button. When the expanded section is displayed, you see 
the <<Less button. 



Confirm Action
Press Enter to confirm the action. Choose Cancel to exit without performing the action.



Overwrite Existing File?
The file you are moving or copying will replace an existing file. 
Press Enter to replace the file. Choose Cancel to exit without replacing the file.



Abort Updating 
Stops updating a directory tree, file list, or viewer pane display.
This command can be put on any File Manager menu. It is usually put on the Window menu or a Toolbar 
button.





Disk Menu
Use Disk menu commands to 

Format, copy, or label disks.

Manage network and remote connections.

Select a logical drive if the drive icons are not visible.
L marks commands that appear only in the Long menu scheme.
    Copy Disk Copies a disk or image file.

    Label Disk Labels a disk.

    Format Disk Formats a disk.

    Make System Disk Adds system files to an already formatted disk.

L Drive Information Displays information about drives connected to your system.

L DiskFix Starts DiskFix, the disk repair program.

L Optimizer Starts Optimizer, the disk defragmentation and optimization program

    Network Connection Connects to and disconnects from a network.

    Share As and Stop Sharing
You do not see these commands unless you are running Windows for 
Workgroups.

    Select Drive Selects a drive. You need this command only when drive icons are not visible.



Disk Menu
Copy Disk Make System Disk
Format Disk Network Connections
Drive Information Label Disk
Select Drive Share As and Stop Sharing 
DiskFix Optimizer 



 Copy Disk
Copies the contents of one floppy disk or image file to another floppy disk or image file. 

To use the same drive for the source and destination disks, specify the same drive letter in the 
Source and Destination boxes. Then insert the source disk in the drive and choose Copy. After the source
disk has been copied to memory, Copy Disk prompts you to remove the original disk and insert the 
destination disk.
Dialog Box Options
Source Select the drive or image file to copy from.

Destination Select the drive or image file to copy to. 

Multiple Copies Check this box if you want to be prompted to insert disks to make additional copies of
the source disk. Choose No in the dialog box that appears when you have made as 
many copies as you want.

Verify Copies Perform a verification pass of the copied disk to make sure it matches the original. 
Verifying a disk might take almost as long as copying it.

Format Always Format the destination disk before copying files to it.

Note
When you select Image File, the Browse and Find buttons are available.



Image File
A single file that contains the entire contents of a disk, including both files and unallocated sectors. 



 Format Disk
Formats a floppy disk.

To begin formatting the disk, choose OK. A progress message displays the percentage of the disk
formatted.

To exit from the dialog box without formatting a disk, choose Close or Cancel. 
Dialog Box Options
Disk In The logical drive letter assigned to the disk drive.

Capacity The capacity at which the disk will be formatted. Click the arrow at the right side of 
the text box to see other possible disk capacities.

Label Enter a label for the disk. The disk label can be up to 11 characters long. If you do not
want a disk label, leave this box blank. Click the arrow at the right side of the text box
to see a history list of previously used disk labels.

Make System Disk If this box is checked, system files are copied to the disk after it is formatted. You can 
boot your system from a system disk.

Quick Format If the disk is already formatted, you can use Quick Format, which just erases the 
existing File Allocation Table and root directory.

Note
For reliable performance, format a disk only at its rated capacity. For example, even though no formatting 
errors are reported, do not try to format a 1.2MB disk as a 720K disk. If you try to format a disk at a higher
capacity than its rated capacity, formatting errors are reported.



Quick Format
Reformats an already-formatted disk so that it can be recovered with PC Tools for DOS Unformat. Quick 
Format erases the root directory and FAT, but does not erase any data.
This is the fastest format, but you cannot use it on an unformatted disk.
Use Quick Format to format a Bernoulli box cartridge.



 Make System Disk
Makes a bootable disk by adding the DOS command interpreter, COMMAND.COM, and the DOS .SYS 
files, to a disk that is already formatted. 

To begin copying system files to the disk in the specified drive, choose OK. A confirmation dialog 
box appears. Choose OK again.
Note
If the disk does not have enough room for these files, Make System Disk reports an error. Delete or 
compress files on the disk to make more room. Basic system files use about 128 K.

Dialog Box Options
Disk The drive containing the disk to receive the system files.



 Drive Information
Displays information about drives that are connected to your system, including network drives. 
Basic information about floppy drives is displayed, even when no disk is in the drive.

To see information about other mapped, connected drives, choose Next or Previous.
Information Displayed
The following basic information appears for all drives:

Drive letter and volume label
Type, such as Fixed, Network, or Floppy.
Size, including the total number of bytes and the available space.

Details
Note that you must have Supervisor access rights to see detailed information about network drives.
Media Descriptor A hexadecimal number that tells DOS what kind of media is used. For example, 0xF9

is a 720 KB floppy disk.

Bytes/Sector Bytes of data per sector. The number of bytes in a sector helps identify the kind of 
formatting used for a disk.

Sectors/Cluster Sectors of formatted disk space per cluster.

Total Clusters The number of clusters that the formatted drive contains.

Type of FAT File Allocation Table type. Either 16 bits on most hard disks, or 12 bits on most floppy 
disks.

Number of FATs Most disks have 2 copies of the File Allocation Table so that if one is damaged, the 
other can be used to locate your files on the disk.

Starting FAT Sector and Total FAT Sectors
The sector of the disk where the File Allocation Table begins and the total number of 
sectors it occupies. 

Starting Root Sector and Total Root Sectors
The sector of the disk where the root directory begins, and its directories and file 
names are stored, and the total number of sectors it occupies.

Starting Data Sector and Total Data Sectors
The disk sector where the first file begins, and the total number of data sectors.



 Label Disk
Displays, adds, or changes the label name of a disk. The disk label, or name, of the active drive appears 
at the right side of the File Manager drive ribbon.

Dialog Box Options
Disk The drive containing the disk to label.

New Label Enter up to 11 characters for the disk label. 



 Network Connection
Makes and breaks network drive connections. 
You can

Look at the list of network drives connected to your system.

Add a new network drive to your list of mapped drives.



 Network Connect 
Makes network drive connections.
You can

Look at the list of network drives connected to your system.

Add a new network drive to your list of mapped drives.



 Network Disconnect 
Breaks network drive connections.
You can

Look at the list of network drives connected to your system.

Remove a network drive from your list of mapped drives.



Network Connections
Connects and disconnects network servers.

To connect to a server, choose Browse and select a server name from the list of available 
servers.

To disconnect from a server, select a server name from the current drive connections list and 
choose Disconnect. 

To restore a connection to a server in your permanent connections list, choose Previous. 
Dialog Box Options
Network Path Enter the network server path. Choose Browse to select from a list of available 

servers.

Drive Enter the drive letter for the new server.

Password Enter the password for the server. Not all servers require a password.

Current Drive Connections
The list of all connected servers appears here. 

Buttons Connect Browse 
Disconnect Previous 



Connect
Connects the selected drive to the selected server.



Disconnect
Disconnects the selected server from your system. 
Disconnecting a server frees a drive letter, which can be reassigned to a different device.



Browse for Network Servers
Use the Browse for Network Servers dialog box to select an available server to connect to.
Choose OK or double-click the server name to enter its name in the Network Path box.



Previous Permanent Connections
If you have disconnected a server that is in your list of permanently connected servers, you can choose 
Previous to restore it.
When you restore a server with the Previous command, it is added to the Current Drive Connections list. 
If your network does not use permanent connections, or you have not established permanent connections
to servers, Previous is not available.



 Select Drive
Selects a drive. You use this dialog box if the drive icons are not displayed in the File Manager window.
Select a drive from the displayed list and choose OK to switch the File Manager window to that drive.



Windows for Workgroups Commands
The PC Tools for Windows File Manager provides a Share As and a Stop Sharing command to let you set
up shared directories for Windows for Workgroups.

To see and connect to shared directories for your work group, select Network Connect from the 
Disk menu.
Note
Microsoft Windows for Workgroups help is displayed from the Share As and Stop Sharing dialog boxes. If 
you select a topic from File Manager help, you will see Microsoft Windows File Manager help instead of 
PC Tools for Windows File Manager help. 
Share As Use the Share As dialog box to set up a directory to be shared by other work group 

members. You can share a directory for read-only access or full access, and you can 
set a password for either kind of access.

Stop Sharing Use the Stop Sharing dialog box to remove a directory from the list of shared 
directories available to work group members.





 Move
Moves files or directories from one drive or directory to another location. When you move a file or 
directory, it appears only in its new location, and is deleted from its old location.

To use your mouse to move files, press Shift while you drag selected files to their new location. If 
you are moving files or directories on the same drive, you do not have to press Shift.

To move files that are selected at intervals in the file list, press Alt as you drag the file names to 
the new location.

Dialog Box Options
Move The names of the files to be moved. You can use wildcards or specify more than one 

file explicitly, separating file names with spaces. 

To The drive and directory where the files will be moved. Choose Browse to display a 
directory tree and file list you can use to select a drive and directory.

Buttons Browse Find 

________
See Also

Using the Mouse to Execute Commands    
Entering Path and File Names



 Copy 
Copies files or directories from one drive or directory to another. If you specify a new name, you can copy 
a file to the same directory. When you copy a file, the original version remains in its original directory.
If you are copying files to a floppy disk and the files cannot all fit on the disk, Copy asks if you want to 
insert another disk to continue.

To use your mouse to copy files, press Ctrl while you drag selected files to the new location. If 
you are copying files or directories to a different drive, you do not have to press Ctrl.

Dialog Box Options
Copy The names of the files to be copied. You can use wildcards or specify more than one 

file explicitly, separating file names with spaces. 

To The drive and directory for the file copies. You can also enter a new file name in the 
To box and use wildcards if it's appropriate. 

Only Copy Files If Newer
If the file already exists in the destination directory, does not copy an earlier version 
over it.

Only Copy Files on Destination
Copies only versions of files that already exist in the destination directory.

Buttons Browse Find 

________
See Also

Using the Mouse to Execute Commands 
Entering Path and File Names



 Delete Files and Directories
Deletes files and directories. 
Choose Normal or SafeDelete, which make it possible to undelete the file, or use Wipe or DOD Wipe 
Delete, which write over deleted file clusters so that data can never be recovered.

To eliminate the dialog box that asks you to confirm file deletions, choose Confirmation from the 
Options menu and uncheck the File Delete check box. The Delete without Data Protection option controls 
confirmation of files that are not delete-protected.

Dialog Box Options
Delete The names of the files to be deleted. You can use wildcards.

Normal Delete or SafeDelete 
The default. Normal Delete is an ordinary DOS deletion, which deletes the file but 
leaves data in the deleted file clusters on the disk so that you might be able to 
undelete the file. 

If you are running the Delete Sentry or Delete Tracker delete protection method, this 
radio button is labeled SafeDelete to remind you that you can undelete the file if you 
need it again.

Wipe Delete Erases file data by writing zeros over all data clusters in the deleted file. You cannot 
recover the file.

DOD Wipe Delete Writes over deleted file clusters three times, using the DOD-specified pattern. You 
cannot recover the file in any way.

Buttons Browse  Find 

Note
To select a delete protection method, choose Delete Protection from the Options menu.

________
See Also

Entering Path and File Names



DOD Wipe
The DOD method of clearing free space is to fill the clusters first with the hexadecimal characters FF and 
00 three times, then to write the hexadecimal character F6 once. This method takes longer than the 
standard method, but it prevents any traces of data from being read, even with sophisticated techniques.



 Rename 
Assigns a new name to a file or directory.
You can also rename a selected file or directory by pressing F2 and typing the new name in the edit box 
that appears. 

To rename more than one file at a time, use a wildcard pattern. For example, to rename files with 
the .WRI extension to have the .TXT extension, specify *.WRI in the Rename text box, and *.TXT in the 
To box.

Dialog Box Options
Rename The name of the files or subdirectories you want to rename. The name of the 

currently selected files or directories appear here. You can use wildcards. 

To The new name for the files or directory. You can also use wildcards here.

Buttons Browse Find 



 Properties
Use the Properties dialog box to view and change file attributes, such as read and write access. If you 
have access rights, you can also change network attributes of files. 

To see network or shared file properties, choose Network or Open By.

Dialog Box Options
Path, File Name, Size, Last Modified

The basic, unchangeable file properties.

Type The file association type that determines the application that runs or prints the file. To 
change the type, use the Associate dialog box.

Attributes Check or uncheck the property you want to change. The attributes are controlled by a
three-state check box. A checked box means that displayed files must have this 
attribute. A blank box means that the files must not have this attribute. A gray box 
means that the files may or may not have this attribute.

Buttons Network or Open by

________
See Also

DOS File Properties
Network File Properties



DOS File Properties 
Path The current path name.

File Name The name of the selected file. 

Size The size in bytes of the selected file.

Last Modified The date and time the selected file was last modified. 

Attributes Pane The current DOS file attributes are displayed. You can change any attribute. 



Network File Properties
Owner The name of the user who created the file.

Modifier The name of the user who changed the file most recently.

Create Date and Time The date the file was created.

Archive Date and Time The date the file was last backed up.

Access Date and Time The date the file was last read or written to.

Network Attributes The network attributes of the file.



 Encrypt
Scrambles file contents so that the file cannot be read by a user who does not know the file key.
You can encrypt both files and directories. 

Warning
Assign a key that you know you can remember. The key is like a password. If you forget it, you cannot 
decrypt the encrypted file in any way.

To begin encryption of selected files, choose OK.

Dialog Box Options
Current Directory The name of the current directory is displayed.

Encrypt The name of the file to be encrypted should appear here. Choose Browse or Find to 
locate a file.

To The directory where the output file should be placed. Click the down arrow at the right
side of the text box to use the history list, or click Browse and select from the 
directory tree and file list displayed.

Key Enter the key used to scramble the file. The key may be between 3 and 32 
alphanumeric characters long.

Delete Source Files
If this box is checked, source files are deleted after they are encrypted.

DES If this box is checked, Encrypt uses US DOD standard encryption, which performs 16
Data Encryption Standard (DES) passes to scramble file contents.

Buttons Browse Find 

________
See Also

Entering Path and File Names



Using a Key to Encrypt Files
Encryption uses the key that you specify as a pattern to convert all bits in the file. It compares the bits in 
the keyword with an equivalent number of bits at the beginning of the file and flips the bits to the alternate 
state, depending on the result of the comparison. Then it moves to the next series of bits, and repeats the
scrambling process until all bits in the file have been converted.



 Decrypt
Converts encrypted files to their original state. You must know the key that was used to encrypt the file.

To begin decryption of a selected file, choose OK.

Dialog Box Options
Current Directory The name of the current directory is displayed.

Decrypt The name of the file to be decrypted should appear here. Choose Browse or Find to 
locate a file.

To The directory where the output file should be placed. Click the down arrow at the right
side of the text box to use the history list, or choose Browse to locate a drive and 
directory.

Key Enter the key used to encrypt the file. 

Delete Source Files
If this box is checked, source files are deleted after they are decrypted.

Buttons Browse Find 

________
See Also

Entering Path and File Names



 Compress 
Compresses selected files and directories so that they take up less disk space. 
If you compress files to a floppy disk and the files cannot all fit on the disk, Compress asks if you want to 
insert another disk to continue compressing files to a second compression file with the same name.

Dialog Box Options
Current Directory The name of the current directory.

Compress The name of the file to be compressed. Choose Browse or Find to locate a file, or 
use the drop-down history list.

To The directory in which to place the output file. Choose Browse to locate a directory, or
use the drop-down history list.

Compression File Type
The default is ZIP, PK Zip 2 compatible. Other available types include:

ZIP Compatible with older PK Zip 1 format
ARC SEA ARC archive file compatible
LZH Compatible with LHA 2.1x.
PAK NoGate PAK format

Delete source files
If this box is checked, source files are deleted after they are compressed.

Only compress files if newer
If this box is checked, selected files are added only if they are newer than the version
already in the compression file.

Store no paths
Choose this button to store only the file name in the compression file.

Store relative paths
Choose this button to store the file paths of compressed files relative to the current 
directory. If you keep the compression file in the source file directory, you can use this
option to expand files to the same directory structure automatically.

Store full paths Choose this button to store the full path from the root directory. If you select this 
option, you can expand files to the same directory structure no matter where the 
compression file is stored.

Buttons Browse Find 

________
See Also

Entering Path and File Names 
Using Compressed Files 



Continue to Copy Files to Another Disk
You can insert a different disk to continue copying or compressing files. The amount of space required is 
shown in the Copying dialog box. Make sure that the disk you insert is formatted and has enough free 
space.

Note
If you are compressing files, the continued compression file has the same name as the original one. If a 
compression file with the same name already exists on the new disk, you are prompted to append or 
overwrite files. It is safer to select Overwrite.

Buttons
Retry Continue copying or compressing files to a different disk you have inserted. 

Skip Skip the file that is too large and continue copying to the original disk.

Cancel Stop copying now.

________
See Also

Copy Dialog Box 
Compress Dialog Box 



 Expand
Expands files and directories that have been compressed by the Compress command. 

Dialog Box Options
Current Directory The name of the current directory. 

Expand The name of the compression file that contains files to be expanded. Use the drop-
down history list, or choose Browse or Find to locate a compression file.

Files to Extract Specify the individual files you want to expand from the compression file set. The 
default is *.* (all files).

To The directory in which to put the output file. Use the drop-down history list, or choose 
Browse and select from the directory tree and file list displayed.

Only extract if newer
If this box is checked, a file is extracted from the compression file set only if it is more
recent than the expanded version in the specified path. 

Use stored directories 
If this box is checked, uses the directory paths stored when the files were 
compressed to expand them into their original directories.

Remove extracted files
If this box is checked, deletes compressed files from the compression file set when 
the files are expanded, so that you do not have both a compressed and an expanded
version of the file.

Buttons Browse Find 
Contents 

________
See Also

Entering Path and File Names 
Using Compressed Files 



Delete From Compression File
Deletes a file from a compression file set.

Dialog Box Options
Current Directory The active DOS directory. 

Compress File The compression file that contains the file you have selected to delete.

Files to Delete The files you have selected for deletion. You can edit this list directly or choose the 
Contents button to select and deselect files.

Verify Deletions Check this box if you want to confirm deletion of the files.

Buttons Browse Find 
Contents 



Browse Compression File
Selects individual compressed files you want to expand.
The file list shows the file name, its compressed size, its expanded size, and the date and time the 
original file was created.
Highlight the names of files you want to extract, and choose OK to select them.



 Virus Scan
Scans for viruses in the boot sector of a disk, in selected files and directories, on the entire hard disk, or in
memory-resident programs.

Dialog Box Options
Current Directory The name of the current directory. 

Scan Enter a directory or file to scan. The selected file or directory appears by default. 
You can use the history list of files and directories you have scanned recently and
select one, or choose Browse or Find to locate another file or directory.

Scan Memory Scans programs that are resident in memory.

Scan Boot Sector Scans the boot sector of the current disk.

Scan Compression Files
Scans the contents of compression file sets. 

Buttons Browse Find 



Clean Virus, Delete File, or Cancel Scan
Choose one of these options for handling a virus that has been found in a file.
Clean Removes the virus from the file and leaves a valid version of the file on the disk.

Delete Deletes the file that contains the virus.

Cancel Stops the scan without performing any action.



Clean Virus, Skip Program, Cancel Scan
You have these options for handling an executable file that has changed in size, which might indicate the 
presence of a virus. 
Clean Removes the virus from the file and leaves a valid version of the file on the disk.

Skip Skips the changed file. 

Cancel Stops the scan without performing any action.



Clean Virus, Cancel Scan
You have these options for dealing with a virus that has been found in a program in memory.
Clean Removes the virus from the file and leaves a valid version of the file on the disk.

Cancel Stops the scan without performing any action.



 Run
Runs an application or opens a file and runs it in its associated application.
You can also run a file by double-clicking the file name in the file list window. The file opens in its 
associated application using the normal window size for the application.

Dialog Box Options
Current Directory The name of the active directory.

Command line text box
The name of the selected file. You can enter a different file name and add command-
line options. If you have not selected a file, the name of the last file you ran appears. 
The drop-down history list contains the last ten files you have run.

Options box Select a Normal, Minimized, or Maximized window to run the application in.

Buttons Browse Find 



Browse for File
Selects a file to act on.

To select a file, highlight the file name in the file list and choose OK. The file name appears in the 
text box that was active in the dialog box when you chose Browse. 

To examine a file before you select it, choose Viewer>>. The contents of the highlighted file 
appear in the viewer pane.

Dialog Box Options
Files The names of files in the selected directory that match the specification that appears 

here. The default is *.*, which is determined by the default [All Files] that appears in 
the Files Types list box.

Files Types The general category of files that appears in the Files list box. Click the arrow at the 
right of the box to select a different type, or enter a specification with wildcards in the 
Files text box.

Directory The name of the current directory is shown. To change the directory, double-click a 
different directory folder in the tree list.

Drive The current drive. Change the drive by clicking the arrow at the right of the box and 
selecting another drive from the list that appears.

Viewer>> button Click this button to open a viewer window and look at the contents of a highlighted file
before you select it as the source file. You can view compressed or encrypted files, 
although the encrypted file will not be readable.



Browse for Destination
Select a directory to put files in.

Dialog Box Options
Drive Space Bar The colored bar sections show how much disk space is already used by files on the 

selected drive, and how much space is available. 

Directory To change the currently selected directory, double-click a different directory folder.

Drive Change the currently selected drive by clicking the arrow at the right of the box and 
selecting another drive from the list that appears.



 Print
Prints a selected file. Unless you choose Print as Generic Text, Print uses the print command of the 
application associated with the file. 

Dialog Box Options
Current Directory The current path.

Print The name of the file you want to print. You can use the drop-down history list of the 
last ten printed files or choose Find or Browse to search for a file to print. You can 
select only one file to print at a time.

Printer The name of your default printer is displayed. Click the arrow at the right of the list 
box to see a list of available printers. You can select a different printer from the list.

Print as Generic Text
Prints the file as an ASCII text file. Does not format the file, or interpret control 
sequences.

Buttons Browse Find 

Note
Except for Excel and PowerPoint, the associated application is minimized when it prints. If you want other 
applications to display their print dialog boxes, see Managing the Printing Application.

________
See Also

Associate Files with Applications 
Printing a List of Files



Managing the Printing Application
By default, Print minimizes the print dialog box of the application associated with the file, except for 
PowerPoint and Excel. 
If you want other applications' print dialog boxes to appear in normal size on the screen so that you can 
specify print options, such as the number of copies, add a line for each application to your WNUSER.INI 
file.
In the section labeled [FileDialogs.Compatibility], use the existing entries for Excel and PowerPoint as a 
model, and enter a line for each new application. For example, if you want to use the Write print dialog 
box, you enter the following line:

WRITE=1

Note
If you use PowerPoint and Excel files, do not remove their entries from the [FileDialogs.Compatibility] 
paragraph.



Print Association
The association database has two categories: launch and print. The selected file is associated only for 
launching. It cannot be printed directly. 
When you associate a document with an application, you can print it as well as launch it if you make sure 
that you use a Printable file type as a model. Then both launch and print associations are available.
If a file type is associated for printing, the word Printable appears in the information under the file type list 
box when a file type is selected in the box.



 Print List
Prints lists of files and directories, including information in all file list columns. 
The current screen font description appears at the bottom of the window. To select a different font for 
printing, choose Font.

Dialog Box Options
Printer The name of your default printer. The drop-down list box displays a list of available 

printers that you can select.

Print

            All Files Prints all file names displayed in the file list.

            Selected Files Only
Prints only selected file names. If no file names are selected, none are printed.

            Directory TreePrints the complete directory tree list in the directory tree window. All expanded 
branches are printed as displayed.

Current Font The name of the font currently used for file and directory lists. Unless you select a 
different font, the list is printed using the current font.

Buttons Font



Font
Opens the Font dialog box so that you can select a different font to print the list. The font you select is 

saved as the default for Print List.



Find
Search for files that match a file specification. You can specify the drive and directory and use wildcards in
the file name. You can also use file type and location sets.

Dialog Box Options
Current Directory The current path.

File Specification Enter the file specification you want to match. Click the arrow to the right of the list 
box to use a history list of most recently used file specifications and search groups.

Sets Select a file type set. You can also edit or create file type sets as you 
would in the SmartFind dialog box.

Where Enter the drive you want to search. Click the arrow to the right of the list box to use a 
history list of most recently used drives and drive categories. Enter a plus sign (+) at 
the end of the path name to search subdirectories on the path you specify.

Sets Select a location set. You can also edit or create location sets as you 
would in the SmartFind dialog box.

Files Found The names of files that match the file specification are shown here. 

Scroll through the list and select the file you want, then choose OK to have it appear 
in the text box that was active when you chose Find.

Buttons Start    Viewer>> and <<Viewer

________
See Also

SmartFind 



 Associate
Connects documents that have a specific file extension, or type, with an application that can run and print 
them. 

To associate the file extension in the Extension text box, select the file association most like it in 
the Current Associations list, and choose OK.

For example, if you have given a spreadsheet file the XYZ extension and you want to associate 
this file with Excel, type XYZ in the Extension text box. Then, in the Current Associations list, select the 
Excel file type like this spreadsheet, such as XLS, and choose OK.

To remove a file extension from the Current Associations list, select the extension and choose 
Delete.

Dialog Box Options
Extension The file extension to associate with an application. If a file is selected, its file type 

appears in the Extension text box. You can enter another file type.

Associate With The application type to associate the extension with. The actual application is shown 
in the Application File Name pane.

Current Associations
The list of currently associated file extensions. Highlight a name in the list to see the 
name and path of the associated application. 

Application File Name
The name and path of the application associated with the extension selected in the 
Current Associations list. 

Buttons Browse Find 
Delete 



New Association Type
You have entered a file type description that does not have a matching executable file.
Enter the name of the application you want to use for files of this description, and press OK to save the 
information.

Buttons Browse Find 



Delete
Delete this file extension from the list of extensions associated with the application shown in the 
Application text box.



 Sync Directories
Coordinates the contents of single directories or directories and their subdirectories.

To use a network directory to update files in a directory on your C drive, select the network drive 
in one directory tree list, and the local directory in the other tree list. Then choose the arrow that points 
from the network directory tree list to the local tree list.

All files from the network directory are copied to the local directory. 

Note
Sync Directories does not delete files in any directory. It only adds and updates files. 

Dialog Box Options
Directory Two directory tree list boxes appear side by side, with an arrow button panel between

them. Select the two directories you want to coordinate, one in each directory tree list
box. 

Drive Use the drive selection boxes to select the drive of the directory.

Arrows Click one of the arrow buttons to begin moving files between directories.
-> Copy files from the left directory to the right directory.
<- Copy files from right directory to left directory.
<- -> Copy files from both directories so that their contents match exactly.

Include Subdirectories
Check this box to synchronize the contents of subdirectories as well. 



 Select 
Selects files.
You can also press F4 to open the Speed Select text box.

To select all files in the current directory, choose Select All.

To use a file specification containing wildcards, choose Select Some. The Select Files dialog box 
appears.

To select all files in the current directory but no subdirectories, choose All Files.

To select all files except the currently selected group, choose Invert.



 Select Files
Enter a file specification containing wildcards or use a file type set, then choose Select.

To select files that match more than one file specification, you can repeat the selection steps. 
When you have selected all of the files you want, choose Close.

Dialog Box Options
File Specification Enter the file specification you want to match. Click the arrow to the right of the list 

box to use a history list of most recently used file specifications and search groups.

Sets Select a file type set. You can also edit or create file type sets.

Buttons Select Deselect 



Select All
Selects all files in the file list.



Select Some
Opens the Select Files dialog box so that you can enter a file specification. You can include wildcards in 
the specification.



Select
Selects files that match the file-specification pattern in the Files list box.



Select All Files
Selects files only. Does not include subdirectory names that appear in the file list pane.



Deselect
Deselects all selected files so that you can start selection again.



Close
Closes the dialog box.



Invert
Reverses the selection of files. 
For example, if all files with extension .TXT are selected, choose Invert to select all files except files with 
extension .TXT



Contents
Lists the files in a compression file. 
The list shows the name of the file, its compressed size, its expanded size, and the date and time the 
original file was created.
You can select compressed files from the displayed list. 
To display the contents of compression files as if they were directories, choose Show Compression Files 
from the Tree menu.



 Custom Details
Specifies the file information that appears in file list windows. 

Note
You can also use the pop-up menu that appears when you click the right mouse button in the file list 
column header bar and choose columns that you want to appear.

To select network file details, choose the Network>> button.

Dialog Box Options
Size The file size in bytes.

Type The file category, such as Text File, Directory, Application, or XLS File.

Date and Time The date and time the file was last modified.

File Attributes DOS file attributes.

File Path The complete drive and subdirectory path for each file.

File Condition For deleted files only. Displays the condition of the file.

Buttons Network>>

________
See Also

DOS File Properties
Network File Properties



 Custom Filter
Specifies which files appear in the file list, depending on their DOS file attributes or membership in a file-
type set.

To display all files, all Attributes check boxes must be gray.
To display only files you have not backed up, check the Archive attribute box and gray the 

System, Read Only, and Hidden attribute boxes.
To display the attribute column in the file list, click your right mouse button in the file list column 

header bar and choose File Attributes from the pop-up menu that appears.

Dialog Box Options
File Type Enter a file specification here. You can use wildcards. 

Sets Select a file type set. You can also edit or create file type sets as you 
would in the SmartFind dialog box.

Attributes The attributes are specified by a three-state check box. A checked box means that 
displayed files must have this attribute. A blank box means that the files must not 
have this attribute. A gray box means that the files may or may not have this attribute.

Show Directories Check this box if you want to see directory names as well as file names.



Size
Size is expressed in bytes.
Less than A specific size.

Greater than A specific size.

Between Specific sizes.

Not between Any size except within the range specified.



Dates 
On A specific date. 

Not On Any date except the specified date. 

Before Before a specified date. 

Before or On Before and including the date specified.

After After a specified date.

After or On After and including the date specified.

Between Between two specified dates.

Not between Any date except in the range specified.



Time
At A specific time.

Not At Any time except the specified time.

Before Before a specified time.

Before or At Before and including the time specified.

After After a specified time.

After or at After and including the time specified.

Between Between two specified times.

Not between Any time except in the range specified.



 Custom Sort
Specifies the order of file names in the file list. 
You can specify a first and second sort level. For example, to display file names by file type in order of 
last modification, you select File Extension in the First Sort On list, and File Date and Time in the Then 
Sort On list.
File names can be sorted in ascending or descending order.
Select file properties from the displayed lists. Only network files can be sorted by network properties.

Standard File Properties
File Name The part of the file name before the dot.

File Extension The part of the file name that follows the dot.

File Size The size in bytes of the selected file.

File Date and Time The date and time the selected file was last modified. You can change both date 
and time.

File Path The drive and subdirectory of the file.

Network File Properties
Owner Name The name of the user who controls the file.

Modifier Name The name of the user who changed the file most recently.

Create Date and Time The date the file was created.

Archive Date and Time The date the file was last backed up.

Access Date and Time The date the file was last read or written to.

Network Attributes NetWare attributes.



 Font
Specifies the screen font you prefer for displaying file and directory names in the tree and file list panes or
for printing file lists. The viewer pane does not use the selected font.

To change the appearance of the screen font in file lists or use a different font for printing 
directory and file lists, select a different font, font style, or size from the lists that appear. The Sample 
pane shows you how your selection looks on the screen.

Dialog Box Options
Font The name of the currently used font appears in this box. Click the arrow at the right of

the box to see other fonts available. Font names marked with the TT symbol are 
Windows TrueType fonts. 

Font Style The current font style is highlighted: bold, italic, bold italic, or regular.

Size The current font size is highlighted. Each font has specific sizes available.

Sample This box shows you how the selected font, font style, and size look on the screen.



Network Button 
Gives you access to network file properties. The network server provides help in the Network File 
Properties dialog box.



Open By Button
Shows you Windows for Workgroups information for the selected file.
Windows for Workgroups provides help in the Windows for Workgroups Network Properties dialog box.



Sharing Violation
You are attempting to open a locked file for text searching, virus scanning, or another file operation.

To ignore the file and continue, choose Skip. To ignore all locked files, choose Skip All.
To exit so you can unlock the file, choose Cancel. Then close the file or exit from the application 

that has locked it. 
If you cannot identify the application that is locking the file, restart Windows to exit from all active 

Windows applications, then try the file operation again.



File Information
Displays DOS information about files you have found. If the files are on a Novell network server, you also 
see network file information.

To change file attributes, use the Properties command on the File menu.
To move backward or forward in the file list, choose Next or Previous. 
To display the size of a subdirectory branch, choose Branch Size. The number of subdirectories 

included is displayed at the bottom of the File Information window. The total size of the subdirectory 
branch is displayed in the Branch Size information field.

DOS Information Displayed
Path The drive and directory where the file is located.

File The file name.

Size (or Branch Size) The file size in bytes, if a file. If a directory is selected, click the Branch Size 
button to compute the size of the entire branch, including subdirectories.

Clusters The number of clusters assigned to the file. 

Disk Space Used The amount of disk space occupied by the clusters assigned to the file. Note that 
the number of bytes occupied by file data is usually less than the Disk Space 
Used amount. This information shows how efficiently a file uses disk space.

Modified Date and Time When the file was last changed.

Attributes DOS file attributes and network file attributes.

Server/Volume The name of the server or volume. If the file is on a local drive, you see the 
volume label, such as MYDISK.

Deleted File Information Displayed
These options appear only if the selected file is deleted. Select Show Deleted Files from the View menu 
to see these files in the file list.
Deleted Date and Time The date and time the file was deleted.

File Condition The condition of the deleted file.

Network Information Displayed
These options appear only if the selected file is on a network volume.
Creation Date and Time

When the file was created. 

Last Accessed Date
When the file was last read or written to. 

Last Archived Date and Time
When the file was last backed up.

Owner The user name of the file owner. 

Last Modifier The user name of the last modifier of the file. 



 Compare Files
Performs a bit-by-bit comparison of two specified files.
This dialog box stays open until you choose Close. You can compare several files, or several versions of 
a file, two at a time.

Dialog Box Options
File 1 The path and file name of one file you want to compare.

File 2 The path and file name of the second file. The files do not have to be the same size.

Match Case Check this box if you want to match case in the compared files. 

Differences pane The differences are displayed in the pane at the bottom of the dialog box. The first 
difference found is the first offset position listed. The contents of the file at that 
position appears in its print, hexadecimal, and decimal format.

Use the scroll bar to display all the differences that are found.

Offset The hexadecimal position relative to the beginning of the file.
File 1 The file contents at the offset position in the first file.
File 2 The file contents at the offset position in the second file. 

Buttons Compare Browse
Find Close



Compare
Starts the file comparison.



Viewer Button
Choose Viewer>> to open a pane that contains a viewer window. The contents of the selected file appear 
in the window.

To collapse the viewer window, choose <<Viewer.





How to...
These topics describe unique File Manager features and tools.

Customizing the File Manager
Choosing or Creating Menu Schemes 
Adding Other Applications to the Menus or Toolbar
Setting Up the Toolbar 
Changing Defaults

Using File Manager Tools
Creating and Using Compression File Sets 
Discovering What Your Mouse Can Do
Entering Path and File Names 
Making Stand-Alone Dialog Boxes
Searching for Files as You Type in the File List
Securing Your Data
Selecting Delete Protection
Sorting File Lists on a First and Second Level
Typing Over Drive Labels and Directory and File Names in the Window
Undeleting Files    
Using Popup Menus
Using SmartFind    
Using the Command Line Text Box 
Using the Filter, Select, and Rename Speed Keys 
Using the Search Results Window 
Viewing File Contents 



Customizing File Manager
The following topics describe setting up and using unique PC Tools for Windows File Manager features.

Adding Other Applications to the Menus or Toolbar
Changing Defaults
Choosing or Creating Menu Schemes 
Setting Up the Toolbar

________
See Also

Using File Manager Tools



Adding Other Applications to the Menus or Toolbar 
You can add custom commands to any File Manager menu or toolbar scheme. A custom command can 
be any of the following:

A Windows application, such as an editor or spreadsheet program. 
If you use the replaceable parameter option, you can start the program with the selected drive, directory, 
or file. For example, to open Notepad with the file selected in the file list, enter this custom command line:

C:\WINDOWS\NOTEPAD.EXE %FILE%
A DOS application that has an associated PIF file. 

You can run DOS batch files automatically by adding their PIF files to the custom command list and 
assigning the command to a menu or button.

A ScriptTools compiled script file. 
ScriptTools files can automate many Windows functions. The default file type for compiled ScriptTools 
scripts is .RUN.

A PC Tools for Windows utility program, such as DiskFix. 
You can use appropriate replaceable parameters for these programs, too. 

To create a custom command, select any customize option from the Options menu Customize 
command, and choose the Commands tab in the dialog box. Then create the custom command. Press F1
to see help that describes each element in the Customize Commands dialog box and provides additional 
information about editing custom commands.

To add a custom command to a menu or toolbar scheme, select Customize Menu or Customize 
Toolbar from the Options menu Customize command.

________
See Also

Setting Up the Toolbar
Choosing or Creating Menu Schemes 



Choosing or Creating Menu Schemes
The Options menu provides two default menu schemes, Long and Short. The Short menu scheme 
contains only the basic commands. For example, it contains the Undelete command, but not the Undelete
to command and the Purge Deleted Files command.

To add or remove commands on either menu scheme, or create your own named menu schemes,
select the Customize command on the Options menu, and use the Customize Menus dialog box. Press 
F1 for a description of the dialog box elements and information about formatting menus.

You can add any command in the Command List text box, including commands that you have 
created in the Custom Commands dialog box.

When you have edited or adjusted the menu, choose Save. All saved menu schemes appear on 
the Options menu.

To use a different menu scheme, select its name on the Options menu.

Note
If you select Default in the Customize Menu dialog box, the menu scheme selected in the Menu box is 
reset to the Short menu scheme. You cannot use the Default button to reset a menu to the Long menu 
scheme.

________
See Also

Adding Other Applications to the Menus and Toolbar 
Setting Up the Toolbar 



Setting Up the Toolbar
File Manager provides a default set of commonly used commands on the toolbar. You can change the 
current toolbar or create entirely new toolbar schemes to use for different purposes.
For example, you might create a special toolbar scheme with custom commands that run several DOS 
batch files. 

To change the commands that appear on the toolbar, choose Customize Toolbar from the 
Customize command on the Options menu. 

To pop up a menu with Customize Toolbar commands, click the right mouse button in the button 
bar. Select a scheme or style, or choose Customize, from the menu that appears.

To turn the display of the toolbar on and off, choose Toolbar from the Options menu.

________
See Also

Adding Other Applications to the Menus or Toolbar 



Changing Defaults
File Manager defaults control the behavior of many features, such as file launching, the way directory and
file names are displayed in the window, and what actions you are prompted to confirm.

To change File Manager defaults, use the commands from the Options, Tree, and View menus to 
choose the behavior you want. Then make sure you select Save Settings on Exit from the Options menu.

To change defaults temporarily, make the changes you want, and deselect Save Settings on Exit.
Your original settings are loaded the next time you start File Manager.
Choose commands from these menus:

Options Menu    
Tree Menu
View Menu

File List Column Headers
You can also change the kind of information that appears in the file list pane. Click the right mouse button 
in the column header bar to pop up a menu that lets you select the information you want. 

To rearrange the order of columns, click headers one at a time and drag them to the position 
where you want them. Resize the columns by clicking and dragging the    dividers between headers.



Customize Lets you change the toolbar, shortcut keys, and menus, and add custom commands.

Confirmation Lets you specify the actions that you want to confirm, such as file deletion and mouse
actions.

Font Lets you specify the screen font for the File Manager file list and directory tree.

Advanced Settings Lets you specify the default editor used by the File menu Edit command and 
behavior of file launching, file selection, virus scanning, and tree caching.

Minimize on Use Minimizes the File Manager window when you launch a file if this option is checked.

Save Settings on Exit
Saves the current state of all option settings when you exit from File Manager if this 
option is checked.



Indicate Expandable Branches
Marks directories that have expanded or expandable branches with a plus or minus 
sign.

Show Hidden Directories
Displays directories marked as hidden by DOS.

Show Compression Files
Marks compression files with a green file icon, and treats these files as if they were 
compressed directories.



Directory tree and file list
Choose how you want directory and file names displayed in the window, and in what 
order.

File icons Choose whether to display file icons, and whether they are small or large.

Deleted files Choose whether to display the names of recoverable deleted files. You can undelete 
files only when you display their names. To see the names of deleted files that you 
cannot recover with the Undelete command, choose Show Destroyed/Poor Files. You
might be able to recover parts of files in Poor condition if you use the PC Tools for 
DOS Undelete application in your DOS utilities directory.



Using File Manager Tools 
Use this list to find out how to use unique File Manager features and tools.

Creating and Using Compression File Sets 
Discovering What Your Mouse Can Do
Entering Path and File Names 
Making Stand-Alone Dialog Boxes
Searching for Files as You Type in the File List
Securing Your Data
Selecting Delete Protection    
Sorting File Lists on a First and Second Level
Typing Over Drive Labels and Directory and File Names in the Window
Undeleting Files    
Using Popup Menus
Using SmartFind    
Using the Command Line Text Box 
Using the Filter, Select, and Rename Speed Keys 
Using the Search Results Window 
Viewing File Contents 

________
See Also

Customizing File Manager



Using the Filter, Select, and Rename Speed Keys 
Use function keys to display a text box that you can use to select, display, or rename directories or files. 
You don't have to open a dialog box. You enter 
Press Esc to exit from the text box without selecting a file or directory name.
Speed Name F2

Type the new name for a highlighted file or directory and press Enter.

Speed Filter F3
Type a file name and press Enter to display only matching file names in the current directory. Use 
wildcards if necessary.

Speed Select F4
Type a file name and press Enter to select matching file names in the current directory. Use wildcards 
if necessary. 



Discovering What Your Mouse Can Do
Use your mouse to resize parts of the window, open popup menus, sort the file list, and copy, compress, 
expand, or move files. 
Adjusting pane and column size 

Drag dividers between the directory tree and the file list, the view pane and the 
directory tree and file list pane, and the file list column headers

Sorting the file list Click the left mouse button on the column header you want to use.    To sort in 
reverse order, hold Ctrl down while you click the heading.

Popping up menus
Click the right mouse button in the column header bar and select the columns 
you want to appear. Click the right mouse button in the directory tree list, the file 
list, the drive ribbon, or the viewer pane for popup menus of related commands. 
To exit from the menu without choosing a command, slide the mouse pointer off 
the menu and release the mouse button.

Changing file list column order
Drag column headers to change column order in the file list window.

Compressing or expanding files 
Use the Copy or Move drag-and-drop method to compress or expand files 
automatically by dragging them into or out of a compression file set. If you select 
Show Compression Files in the Tree menu, compression files are marked with a 
green file icon and treated like directories.

Expanding directory branches
Click the numbered blue folder over the directory tree at the level where you want
Click the folder labeled * to expand all directories completely.

Selecting a block of file or directory names
Click the first or last name in the group, then hold down Shift while you click the 
name at the other end of the block. All file names between the first and last are 
selected.

Selecting various files or directories
Press Ctrl and click a name. The name is added to the group of selected files.

If you turn on Multiple Select File List in the Advanced Settings dialog box from 
the Options menu, you can select various files just by clicking the file name. To 
deselect a file, click its name again.

Copying a group of files or directories
Press Ctrl as you drag selected names to the drive or directory where you want 
them.

Moving files or directories
Press Alt as you drag names to a new location. 



Editing Directory and File Names in the Window
You can type over a selected drive label or directory or file name to change it right in the File Manager 
window. 

To change a directory or file name, select the name. Then press F2 and enter a new name in the 
text box that appears.

To change the current drive label, press Tab to select the drive icon. Then press F2 and enter a 
new name in the text box.
Press Enter to change the name. Press Esc to close the text box without applying the new name.



Creating and Using Compression File Sets
A compression file is created when you use the Compress command on the Tools menu to compress 
files. 
If the Tree menu Show Compression Files option is on, File Manager treats compression files like 
directories and marks them with a green file icon . You can drag file names to the compression file icon 
to compress the files automatically.
An icon with a green border marks individual files shown in the file list pane of a compression file. You can
copy, move, run, and delete files from the list of compressed files just as you would ordinary, 
uncompressed files. The file list columns include the date, time, and size of the original file and the 
compressed size and the compression method.

To create an empty file for compressing and storing files, select Compression File in the Create 
Directory dialog box. 

To compress a file, drag it to the compression file icon where you want to store it.
To launch a file contained in a compression file, select the compression file in the directory tree so

that the files it contains are shown in the file list pane. 
Then double-click the name of the file you want to launch. A confirmation box appears, asking if 

you want to expand the file and launch it. (You can turn off confirmation in the Options menu Confirmation
dialog box.)

The file is expanded and copied to the directory where the compression file is. If the file to be 
launched is a Windows program, all related support files are also expanded. You can delete the expanded
version after you are finished with it, and keep the compressed version in the compression file.

Note
Files that you launch from compression sets are expanded to the directory specified by the DOS TEMP 
environment variable if you select Use Temp Dir for Compression Launch in the Options menu Advanced 
Settings dialog box.



Using File Search Filters
Search filters let you search for files by their attributes. You can use a search filter in combination with file 
path and name, and a text string that must occur in the file. 
For example, to find a very small read-only file created after April 10th 1992, follow these steps:

1. Choose Search from the File menu. 
2. Specify the search path in the Where text box in the Search dialog box.
3. Choose More>> to expand the dialog box.
4. Select Read Only.
5. Click the down arrow by the Modified Date drop-down list and select After or On. A date list box 

appears. Adjust the date in the list box to read 04/10/92.
6. Click the down arrow at the right of the File Size list box and select Less Than. A text box 

appears. Type the maximum number of bytes you expect the file might contain, such as 500.
7. Choose Start to begin searching for the file in the path you have specified.



Securing Your Data
Secure your files from unauthorized use in two ways:

Encrypt current files so that unauthorized users cannot read or execute them.
Be careful when you choose a keyword to encrypt files. You must re-enter the keyword when you 

want to decrypt the file so that you can use it. If you forget the keyword, the file cannot be recovered in 
any known way. 

Default encryption performs one substitution pass, which provides adequate security for ordinary 
purposes. You can specify DES encryption, however, if your work requires full Department of Defense 
standard file encryption.

Delete files with Wipe Delete or DOD delete so that they cannot be recovered.
Wipe Delete completely erases the deleted file by writing over the clusters it occupies on the disk.

All of the file's data clusters are filled with zeros. You cannot recover the file with Undelete or any other 
program.

If you select DOD Wipe, disk space is written over according to US Department of Defense standards. 



Sorting the File List on a First and Second Level
You can use the file name, extension, size, and date and time of last modification to determine the order 
in which file names appear in the File Manager window.

To display file names grouped by file type in date order:
1. Choose Custom Sort from the View menu.
2. Select file type as the first key.
3. Select date and time as the second key.

Note
To find a file quickly in any sort scheme, highlight any name in the file list and start typing the name of the 
file you want. 



Using Speed Search 
Start typing characters when the directory tree or file list has a selected item in it. You see a text box 
containing the letters you type. 
 As you type characters, a hollow selection box moves to the file or directory name that matches what you
have typed. If the Speed Search editor refuses to accept a character you type, you know that the name 
does not exist in the currently active list.
Edit the characters in the text box if you make a mistake or change your mind. The Home and End keys 
move the text bar to the beginning and end of the text box. The left and right arrow keys move the text bar
one character. The backspace key deletes a character to the left of the text bar and all characters to the 
right. The Delete key deletes all characters to the right of the text bar.

To select a directory or file, press Enter when the highlight box surrounds its name.



Entering Path and File Names
In any box where you can enter a file or path name with DOS wildcards, you can also use these symbols 
and shortcuts:
Space If you enter more than one file name in the text box, separate the individual names 

with spaces.

Percent sign (%) Enter environment variable names enclosed in percent signs, such as %WINDIR%.

Dash (-) Any file name preceded by a minus sign is omitted from the list. For example, *.* - 
*.EXE selects all files except those with .EXE file extension.

Plus sign (+) A path name followed by a plus sign indicates that you want to select files in 
subdirectories of the named path. For example, C:\WINDOWS \+ selects files in the 
WINDOWS directory and all of its subdirectories.

At sign (@) If you have a text file that contains nothing but a list of files and path names, you can 
enter the name of the file, preceded by an at sign (@) to perform the command with 
each file in the list. 

Each file specification must be on a line by itself. It can contain wildcards. For 
example, a list might contain these two file names:

C:\WINDOWS\LM*.exe
H:\NETDRIVE\LM*.exe



Using the Search Results Window
The results of the most recent search are displayed in a single pane that lists the name of each file that 
meets your search criteria. 
Other file properties are also shown if they were shown in the main File Manager file list. Click the right 
mouse button in the column header list to select file properties to be displayed.

To view the Search Results window at any time after you have found files, choose Search Results
from the View menu.

To return to the main File Manager window, press Esc or select the View menu option you want to
use to view files and directories.



Making Stand-Alone Dialog Boxes
Many File and Disk menu dialog boxes can be used as stand-alone, or file accessory-style, dialog boxes.

To open a dialog box in stand-alone mode, press Shift while you choose one of the File or Disk 
menu commands.
A stand-alone dialog box works like a mini-application. It

Stays open until you choose the Close button. While the dialog box is open, you can perform 
repeated operations. 

Lets you drag file or directory names from the file list to text boxes. Move the dialog box to a 
position on the screen that lets you select file or directory names. Then drag the names to the appropriate
dialog box text box.

Reduces itself to an icon on your desktop when you click the minimize triangle. You can drag and 
drop file and directory names or drive icons to the icon for instant action. The active file or directory 
appears in the icon title.
For example, if you minimize the Copy dialog box, the icon title shows "Copy to" and the name of the last 
file or directory you copied to, such as C:\TEMP or C:\BACKUP\*.BAK. To copy files to this directory or file
name automatically, drag the file name to the icon and drop it there. Confirmation message boxes appear 
as usual, but the file is copied without opening the dialog box. 



New Features in File Manager
PC Tools for Windows File Manager contains several new features in Version 2 to make it easier to adapt 
File Manager to your personal work style.
You can:

Enter commands directory on a Command Line in the File Manager window.
Select and Drag to change the position and size of file list column headers and select column 

headers from a popup list.
Get information about your compressed drives from the Tools command on the Tools menu.
Copy part of a file displayed in the View pane, and save a selected section as a separate file.
Get information about any connected drive.
View file contents in the Browse dialog box.
Undelete files, display deleted files, and select and configure your delete protection method.
Use file type and location sets for file searches.
Launch DiskFix, Optimizer, Central Point Backup and Central Point Anti-Virus from the Disk or 

Tools menu.
Use the File menu Edit File command for text files
Create image files with Copy Disk and specify the font in Print List.

________
See Also

Using File Manager Tools
Customizing File Manager



Selecting Delete Protection
For most effective recovery of deleted files, use the Delete Protection dialog box on the Options menu to 
set up one of the delete protection methods. 
Choose one of these methods:
Delete Sentry Deleted files are written to a hidden directory. Files protected by Delete Sentry can be

completely recovered, unless they have been purged from the hidden directory.

Delete Tracker File header information for deleted files is written to a hidden file. Undelete uses this 
information to find all file clusters. 

None DOS delete protection only. You can recover a DOS deleted file only if its clusters are
contiguous and have not been written over by a current file.

________
See Also

Undeleting Files 



Using Popup Menus
Popup menus make it easy to execute commands or select options without opening the drop-down 
menus. 

To open a popup menu, click the right mouse button in the drive list, file list column header, 
toolbar, file list, or directory tree. The default popup menu for the window pane appears.

To change the commands that appear on the toolbar, drive, file list, or directory tree popup menu, 
select Customize from the popup menu itself. You cannot customize a popup menu through the Options 
menu Customize dialog box.





 Location Sets
Select named location sets for a file search.

To search more than one named location, click the set names to highlight them in the Location 
Sets list box and then choose OK. The names of all highlighted sets appear in the SmartFind window 
Where box.

To deselect a selected set, click its name again.
Dialog Box Options
Location Sets The list of named sets you have saved. 

Edit button Lets you create a new location set and modify or delete existing location sets. The 
Edit Location Sets dialog box appears. 

Note
You can also edit location sets by selecting the Location Sets command on the Long menu scheme 
Options menu.
________
See Also

Edit Location Sets 
SmartFind 



Edit Location Sets
Create, modify, or delete location sets.

To create a new location set:
1. Enter a descriptive name in the Set Name text box. Location set names can be up to 42 

characters long, including spaces. Set names are not case-sensitive.
2. Enter the path name, including the drive and directory branch, to search. If you enter more than 

one path name, use a space or semicolon (;) to separate the names. 
You can use the Browse and Find buttons to locate and enter path names that you do not 
remember exactly. 

3. After you have entered the path names, choose Add to include the set in the list that appears in 
the Location Sets box for SmartFind.
To delete a location set, select the set name in the Set List box and choose Delete.
To modify a location set, select the set name. Edit the path names that appear in the Location 

Specifications text box.
Dialog Box Options
Set Name The name of the location set.

Location Specifications
The drives and directories to be searched for when this location set is selected in the 
SmartFind window Where text box.

Set List The list of existing location set names. 

Add button Choose this button to add a new set to the list.

Delete button Choose this button to delete selected sets.

Buttons Browse Find 
Close

________
See Also

Location Sets 
Entering Path and File Names 
SmartFind 



File Type Sets
Select a file type set as the group of file specifications for a file search.

To search more than one named file set, click to highlight the set names in the File Type Sets list 
box. Then choose OK. The names of all highlighted sets appear in the SmartFind window File 
Specification box.

To deselect a selected set, click its name again.
Dialog Box Options
File Type Sets The list of named sets. Sets that you have created appear in angle brackets (<>). 

Default sets appear in square brackets ([]).

Edit button Choose Edit to create a new file type set or modify or delete existing    sets. The Edit 
File Type Sets dialog box appears. 

Note
You can also edit file type sets by selecting the File Type Sets command on the Long menu scheme 
Options menu. You can edit only sets that you have created. You cannot edit the default file type sets.
________
See Also

Edit File Type Sets
SmartFind 



Edit File Type Sets
Create, modify, or delete file type sets .

To create a new file type set:
1. Enter a descriptive name in the Set Name text box. File type set names can be up to 42 

characters long, including spaces. Set names are not case-sensitive.
2. Enter the path name. Use wildcards as appropriate.    If you enter more than one file name, use a 

space or semicolon (;) to separate the names. 
For example, you might enter EL*.EXE;EL*.COM;*.C.

3. After you have entered the file names, choose Add to include the set in the list that appears in the
File Type Sets dialog box for SmartFind.
To delete a file type set, select the set name in the Set List box and choose Delete.
To modify a file type set that you have created, select the set name. Edit the file names that 

appear in the File Specifications text box.
Dialog Box Options
Set Name The name of the file type set. 

File Specifications
The path or paths to be searched when this file type set is selected in the SmartFind 
window File Specification text box.

Set List The list of existing file type set names. Sets that you have created appear in angle 
brackets (<>). Default sets appear in square brackets ([]).

Add button Choose this button to add a new set to the list.

Delete button Choose this button to delete selected sets.

Buttons Close
________
See Also

File Type Sets 
SmartFind 
Entering Path and File Names 



Using SmartFind
SmartFind locates files that match specific file properties, such as file type, date created, and size, and 
displays the file names in the Search Results window. You can also search for files that contain a specific 
text string.
By default, SmartFind looks through the entire current drive for the files you specified. 

To set up custom searches that you perform often, create Location Sets and File Type Sets.
To customize searches to find subdirectories, deleted files, and duplicate file names, select the 

appropriate check boxes in the SmartFind dialog box.
Names of files found by a search appear in the Search Results window. When you see the names of the 
files you are looking for, you can click Stop to cancel the search.

To exit from the Search Results window, press Esc. You return to the directory tree and file list 
window with the selected file highlighted. 
________
See Also

SmartFind Dialog Box Details 



 SmartFind
Searches for files.
The SmartFind dialog box is expandable. If you choose the More>> button, the dialog box expands to 
display additional criteria for searching, based on size, date and time of creation, and file attributes.

To narrow the search by specifying other file attributes such as creation date and file size, choose
the More>> button to expand the dialog box.

To search only the current directory, leave the Where box blank.
Basic Dialog Box Options
File Specification Enter the file name you want to search for, using wildcards or other PC Tools for 

Windows file name conventions as necessary. 
Separate multiple file specifications with one or more spaces. 
Exclude files from the search by preceding file names with a minus sign (-). For 
example, to search for all files except .EXE and .COM files, enter 

*.* -*.exe -*.com.

Choose Sets to edit or create File Type Sets.

Containing Enter a text string you want to find in a file. Use the checkboxes to specify matching 
upper and lowercase, or searching for whole words only.

Where Use the list of drives, environment variables, and named sets you have created to 
specify where SmartFind should search. You can also enter drive or directory 
specifications directly, separating different path names with spaces. 

Choose Sets to edit or create Location Sets.

Options Choose options to tailor the search.

Match Case Match Whole Word
Append to List Find Subdirectories
Find Duplicate Files Find Deleted Files 

Buttons Start Close
More>> or <<Less

Expanded Section Options
________
See Also

File Type Sets 
Location Sets 



SmartFind Dialog Box Extension
Specify the following file attributes to narrow your search.

Dialog Box Options
File size The file size in bytes. When you select a size criterion, one or two list boxes appear. 

Enter the number of bytes in the box.

Modified date The date the file was last modified. When you select a date criterion, one or two list 
boxes appear. Click the up or down arrow beside the box to display a date. Click the 
part of the date you want to change, then click the up arrow to increase it, or the 
down arrow to decrease it.

Modified time The time the file was last modified. When you select a time criterion, one or two list 
boxes appear. Click the up or down arrow beside the box to display a time. Click the 
part of the time you want to change, and click the up arrow to increase it, or the down
arrow to decrease it.

Attributes The DOS file attributes. Mark the check boxes to search for files with the named 
attribute. The attributes are controlled by a three-state check box. A checked box 
means that displayed files must have this attribute. A blank box means that the files 
must not have this attribute. A gray box means that the files may or may not have this
attribute.

Buttons Start Close

<<Less Network



Network
Displays NetWare properties and attributes that you can select as search criteria.



NetWare Filters
Lets you select NetWare attributes and properties to use as search criteria. 
Choose any of these attributes and properties:
Last accessed The date and time the file was last read or written to.

Creation The date the file was created.

Last Archived The date the file was last backed up.

NetWare Attributes The additional file attributes assigned by NetWare.

Users The name of the file owner and last modifier.



File Type Set
A named group of files, such as *.TXT, *.B%T, and EX*.DOC. 
Select the file type set or sets you want to use in the dialog box that appears when you choose the Sets 
button beside the File Specification text box.

To create a file set, choose the Sets button and then choose Edit in the dialog box that appears. 
A default group of file type sets is included. You cannot delete these file type sets, but you can create 
other sets.



Location Set
A named drive and directory connected to your system.
Select the location set or sets you want to use from the dialog box that appears when you choose the 
Sets button beside the Where text box.

To create a file set, choose the Sets button, and choose Edit in the dialog box that appears.
For example, if you often search for files in the network drive path M:\SOURCE\INC, and also in the local 
drive path C:\SOURCE\INC you can create a location set that specifies those directories and call it SRC. 
Use spaces or semicolons (;) to separate path names.
Then, when you want to find files in that directory, you select SRC from the list of location sets displayed 
when you choose the Sets button beside the Where text box.
You can also enter the location set name directly in the text box. You can enter or select more than one 
location set in the text box.



Match Case
By default, SmartFind ignores the case of letters in the Containing string you enter.
For example, if you enter TYPE, it will find 'type' and 'Type.'
Choose Match Case if you want to find exactly the characters TYPE.



Match Word
By default, SmartFind searches for characters that are part of a word. For example, if you enter PLACE, 
you will see names of files containing PLACE, emPLACEment, PLACEr, PLACEmat, and so on.
Choose Match Word to find files containing only PLACE.



Append to List
Adds the results of the next search to the list of files already in the Search Results window.



Find Subdirectories
Finds subdirectories with the name you specify in the File Specification text box.



Find Duplicate Files
Finds only duplicate copies of the files you specify.



Find Deleted Files
Finds deleted files matching the file specifications and path that you enter.
You can find deleted files even if you have not selected Show Deleted Files in the View menu. To 
undelete the files, however, you must select Show Deleted Files.



Using File Set Search Groups
The file name patterns you have used for searches appear in the history list under the File Specification 
box in the SmartFind main window.
Use the Search menu File Sets dialog box to select existing named application file sets based on file 
names, or to create, delete, or edit similar file sets of your own.

To use a file set in the File Sets dialog box, select the set name. You can select more than one 
named set. When you have selected all of the sets you want to use, choose OK. The file-name patterns of
the set appear in the File Specification box in the SmartFind main window. 

To delete, edit, or examine sets, select the set name. 
To create a new file set, choose New. Then enter the new set name in the Set Name text box, 

and enter the file names associated with it in the File Specifications text box. Choose Save to save the set
and enter its name in the Set List box.





 Undelete
Recovers selected files or directories in their original drive and directory. Only files in Perfect, Excellent, or
Good condition can be recovered. 
The Undelete commands are not available unless you select Show Deleted Files from the View menu. 
The file condition is shown in the file list Condition column.

Note
Unless files are protected by Delete Sentry, it is a good idea to undelete them to another drive. When you 
undelete a file to another drive, you avoid the risk of writing over the clusters of the file you are undeleting,
or available clusters of other deleted files on the current drive. 

To recover part of a file in Poor or Destroyed condition, you can try to put available clusters 
together by using Advanced Methods in the Undelete for DOS program on your emergency disk or the 
DOS Utilities disk.

To undelete a file or directory to another drive, use Undelete To. 
________
See Also

Undelete to



Same Name Alert
An existing file has the same name. Close this dialog box and enter a different name for the file to be 
undeleted.



Rename Undeleted File to Prevent Name Conflict
Enter a different name for the file to be recovered so that it will not overwrite an existing file.



Complete the DOS File Name
Enter the first character of the file name.
When DOS deletes a file, it changes the first character of the file name to a character with ASCII decimal 
value 229. If you do not remember the original first character, enter any character allowed by DOS in file 
names, and rename the file later if necessary.



 Directory Undelete
Large directories may contain more than one group of file entries. DOS does not keep track of the 
additional groups when you delete a directory. If the deleted directory was not protected by a reliable 
method such as Delete Sentry or Delete Tracker, use this dialog box to identify groups of file entries that 
belong to the directory.
Undelete searches for clusters that contain directory information and displays the names of files that are 
recorded in the cluster. For each displayed cluster, choose one of these buttons:
Add Adds this group of files to the directory to be undeleted.

Skip Does not add this group of files to the directory to be undeleted, but continue to 
search for file groups.

Undelete Undeletes the directory as it is now. Does not continue to search for more file groups.
This button is not active until you have added a group of files.

Cancel Exits from Directory Undelete without undeleting any part of the directory.



 Undelete To
Recovers deleted files to a different drive or directory path. Undeleting a file to a different drive ensures 
that you do not inadvertently write over any of the clusters of the file you are undeleting, or any other file 
you might want to undelete later.
 You cannot undelete a directory to a different drive.

Note
Unless files are protected by Delete Sentry, it is a good idea to undelete them to another drive. When you 
undelete a file to another drive, you avoid the risk of writing over the clusters of the file you are undeleting,
or available clusters of other deleted files on the current drive. 

Dialog Box Options
Files and Directories to Undelete

The names of selected deleted files and directories. Choose Browse or Find to locate
other deleted files.

To The current path appears by default. Use the drop-down history list to choose a 
previously used drive and directory, or choose Browse to locate a new path.

Buttons Browse Find 



File Condition
File condition determines whether you can undelete a file. 
Perfect The file can be completely undeleted. Only files protected by Delete Sentry or 

NetWare are perfect.

Excellent All file clusters are available and contiguous, but some data might be overwritten. 

Good The first file cluster is available, but the file is fragmented. Unless it was protected by 
Delete Tracker, other clusters cannot be identified. Even if the file was protected by 
Delete Tracker, clusters might be overwritten.

Poor The first file cluster is not available. You might be able to use Advanced Methods in 
Undelete for DOS from your emergency disk to find the other file clusters and put the 
file back together.

Destroyed This file cannot be undeleted because all known clusters have been overwritten. You 
might be able to use Advanced Methods in Undelete for DOS to recover part of it.



 Purge Deleted Files
Erases the directory entry for the selected deleted files. Purged files can no longer be recovered. This 
command does not appear in the Short menu scheme.
Depending on the delete protection method you selected, Purge Deleted Files erases the following kinds 
of deleted file entries:

Delete Sentry directory entries.
Delete Tracker index file entries.
DOS-deleted file entries.
To purge deleted files, select the file names in the file list, and choose Purge Deleted Files from 

the Tools menu. Only the selected files are purged.
Note
Delete Sentry automatically purges deleted files, starting with the oldest, when it needs room for more 
recently deleted files or when you need more room for active files on your system.
If you want to decide which files are erased, purge files yourself from time to time.
________
See Also

Selecting Delete Protection



    Delete Protection
Lets you select and configure the delete protection method you want to use. 

To select a delete protection method, choose the radio button next to the method name. Then 
choose Configure to change the default configuration for the method you select. Choose OK to use the 
default configuration.
Delete Sentry Saves deleted files in a hidden directory. Files protected by Delete Sentry can be 

completely recovered, unless they have been purged from the hidden directory.

Delete Tracker Writes file header information for deleted files to a hidden file. Undelete uses this 
information to find all file clusters. Files protected by Delete Tracker can be 
completely recovered except in three cases:

File clusters have been written over by a current file.
You have run Optimizer to defragment your disk, and file clusters have been moved.
You have selected Purge Deleted Files from the Undelete File menu and purged the files from the

list. 
None DOS delete protection only. You can recover a DOS deleted file only if its clusters are

contiguous and have not been written over by a current file.

Note
Delete protection changes do not take effect until you reboot your system.
________
See Also

Purging Deleted Files 



Configure Delete Sentry
Sets up Delete Sentry protection and specifies options, such as the drives and files to protect and the 
number of days to store files before purging them.

Note
Delete Sentry works on network drives if your network administrator has installed it and you have the 
correct network privileges. Delete Tracker does not work on network drives.
Selected drives letters appear on the dotted line under the Drive Types box.

Which Drives Should Delete Sentry Protect?
Choose the individual drives you where you want file protection, or select categories of drives, such as All 
Fixed Drives and All Other Drives.

Which Files Should Delete Sentry Protect?
All files Select this button to save all deleted files.

Specified files Select this button to save selected files as specified in the Files to Protect and 
Exceptions text boxes.

Files to Protect
You can specify all files, enter *.*, and then modify the list by entering file 
name or file types to be excluded. You can also enter file names by 
extension, such as *.DOC and *.DAT.

Exceptions
If you specify *.* in the Include box, list extensions of files you do not want 
protected. 

Advanced Options
Protect archived files?

By default, files that have been backed up or copied by a program that sets the 
archive bit are not saved in the Delete Sentry directory. Uncheck this box if you want 
to save backed up files. 

Number of days to wait before purging files
The number of days you want to keep deleted files. After the specified number of 
days, Delete Sentry purges files one at a time if it needs more space for newly 
deleted files. The oldest files are deleted first.

Percentage of disk space to use for deleted files
Specifies the maximum percent of your total disk space to be used for the hidden 
Delete Sentry directory. When this space is filled, Delete Sentry purges files 
automatically to make room for newer deleted files, beginning with the oldest file.



Choose Drives for Delete Tracker
Selects the drives where you want files protected by Delete Tracker.

Note
Delete Tracker does not work on network drives.

To select a drive, click its icon.
To select all fixed, floppy, or other drives, choose the appropriate button.
To deselect a drive, click its icon again.

After you have selected drives, choose OK. 



Update AUTOEXEC.BAT
Delete protection must be activated each time you boot your system. Enter the name of the file you want 
Undelete to update to save new delete protection information. The default file is AUTOEXEC.BAT.
If you write changes to another file, the changes do not go into effect until you enter the delete protection 
configuration statement in your AUTOEXEC.BAT file and reboot your machine. 
The delete protection line might look like this example:

C:\CPS\DPROTECT /SENTRY+



Can't Find AUTOEXEC.BAT
Undelete cannot find AUTOEXEC.BAT file in your C drive root directory, so it does not know what delete 
protection you have already configured. 
If you are running drive compression software, such as Stacker, your actual boot device might be different
from the compressed logical C drive. Undelete needs to examine the AUTOEXEC.BAT file on the boot 
partition of the drive. Consult your drive compression manual or online help to find out what logical drive 
this is. 
The delete protection configuration you select must be written to your AUTOEXEC.BAT file to take effect.

If you have not configured any delete protection, you can choose Cancel.
If AUTOEXEC.BAT file is not in your C drive root directory, enter the full path name, such as D:\

AUTOEXEC.BAT.



Undeleting Files on a Network
If your Novell NetWare server has Salvage turned on, you can recover deleted network files if you have 
proper access rights. Other networks might also permit delete protection for files.
You undelete network files just as you undelete files on your local drives.



Undeleting Files and Directories in Acceptable Condition
Only files in Perfect, Excellent, or Good condition can be recovered automatically. 

To recover deleted files in the same directory under the same file name, highlight the file names 
and choose Undelete from the File menu or tool bar.

If the files are protected only by DOS, a dialog box appears, asking you to enter the first letter of 
the file name, which has been replaced by the DOS default character. You can enter an entirely new file 
name at this time.

To recover a deleted file to a different drive, directory, or file name, highlight the deleted file name 
and choose Undelete To from the File menu or tool bar. 

In the dialog box that appears, enter the new information and choose OK. The recovered file is in 
the new location or has the new name, and the deleted version remains in its original position on the disk.



Characters Permitted in DOS File Names
You can always use these characters in DOS file names:

A - Z and 0 - 9, underscore (_), caret (^), dollar sign ($), tilde (~), exclamation point (!), number sign (#),
percent sign (%), ampersand (&), hyphen (-), curly braces ({}), parentheses (()), at sign (@), 
apostrophe or right single quote ('), grave accent or left single quote (`).

You cannot use the slash characters (/), (\) and (|), commas, spaces, or extra periods. A single period 
separates the file name from the file extension.
The file name can contain up to 8 characters. The file extension can contain up to 3 characters. 



Undelete a Large Directory
If a directory contains more files than can be indexed in a single cluster, the directory file is assigned more
than one cluster. 
The number of files that make a directory large depends on the cluster size on your disk. Each file 
requires 32 bytes for its directory index entry. If the cluster size on your disk is 512 bytes, a directory that 
contains 17 files needs more than one cluster to keep track of the files. 



File Will Be Truncated
One or more of the clusters marked by Delete Tracker as belonging to this directory or file are not 
available. The clusters might have been assigned to another file after the directory or file was deleted.
If the file is a directory, the clusters contain non-directory data. 
Undelete will omit these clusters when it recovers this directory or file. The directory listing of a truncated 
directory will not display files recorded in the clusters that are now assigned to another file.



Undeleting Files
To recover deleted files, first turn on Show Deleted Files from the View menu, then find the file or directory
you want to recover and choose Undelete or Undelete To from the Tools menu.
Follow these steps:
1. Turn on Show Deleted Files from the View menu. You cannot undelete a file or directory unless its 

name appears in the file list or directory tree.

2. Click the right mouse button on the file list column header bar, and select Condition from the popup 
menu that appears. You can undelete files only if they are in Perfect, Excellent, or Good condition.

You can almost always recover a deleted file if it was protected by the Delete Sentry or Delete Tracker 
delete protection method. An unprotected file can be recovered only if it occupies a single cluster and 
has not been written over by a more recent file.

3. Use SmartFind to locate a file if you do not know what drive or directory it was in. You can instruct 
SmartFind to include deleted files in the list of files that it finds. A file or directory icon with a red slash 
through it marks a deleted file or directory.

4. Undelete the file using either Undelete or Undelete To from the Tools menu.

To undelete a file or directory automatically, choose Undelete or double-click the file name. If the 
file is a DOS-deleted file, Undelete prompts you to enter the first letter of the file name. 

To rename the deleted file before you recover it automatically, press F2 and type the new name in
the text box that appears. The file is undeleted when you press Enter.

To specify a different drive or directory for the recovered file, choose Undelete To. Enter the drive 
and directory path in the dialog box that appears.
________
See Also

Undelete
Undelete To 
Selecting Delete Protection 
SmartFind 





Using the Command Line
The command line text box appears at the bottom of the File Manager window if you select Command 
Line in Options menu. Use the command line text box if you prefer to enter certain DOS and File Manager
commands from the command line without leaving File Manager.

To move the cursor to the command-line text box, click in the box. You can also customize your 
Toolbar or menus to add the GoTo command. Then choose GoTo to move the cursor to the command-line
text box.

If you enter a DOS command, such as DIR *.*, the result appears in the file list window.
If you enter a File Manager command, such as Encrypt, that requires command-line options, you 

enter the necessary command-line options, such as /key=keyword. You can drag file names from the file 
list to the Command Line.

If you enter a command, such as Delete, that requires confirmation when you use the dialog box 
version, the command-line version also requires confirmation. You specify actions that require 
confirmation in the Options menu Confirmation dialog box.

To change the drive displayed, enter the drive letter and colon.
If you enter a DOS command that is not in the following list, the command is executed in a full-

screen DOS window. As soon as the command is executed, the File Manager window appears. 
For example, you can enter the DOS EDIT command, if you want to use the DOS editor to check line 
numbers in a text file. When you exit from the editor, the File Manager window appears.

You can use the following commands. Click a command name to display its syntax, command-line 
options, and additional information. 

To get help on listed commands in the command line text box, enter the command and the DOS 
help option, /?.
Change Directory (CD) Compress Copy
Decrypt Delete Directory
DiskCopy Encrypt Expand
File Compare (FC) Format Label
Make Directory (MD) Move Remove Directory (RD)
Rename Run Scan
Sync Sys Xcopy



d:
Changes the current drive displayed in File Manager.
Syntax: <drive>:



CHDIR or CD
Changes the directory contents displayed in the file list. 
Syntax: CD <path>

_______
See Also

Using the Command Line



COMPRESS
Compresses files into a compression file (.ARC, .ZIP, .PAK, .LZH). If you specify an extension, it 
determines the kind of compression file created. The default is .ZIP.
Syntax: COMPRESS <source file> <compression file>    [/option1 /option2...]

/DEL Deletes the source file after it has been compressed.
/P Stores the path relative to the starting directory (excluding the starting directory). 
/F Stores the full path, including the starting directory.
/S Compresses files in subdirectories.
/U Compresses the file only if it isn't already in the compression file or if it is more recent 

than the compressed copy.
/VS Scans the file for viruses before compressing it.

_______
See Also

Using the Command Line



COPY and XCOPY
Copy files from one location to another. If no destination is specified, the destination is the current drive 

and directory.

Syntax: COPY (or XCOPY)<source > [<destination file >] [/option1 /option2...]

/S Copies files in the subdirectories of the specified directory.
/T Copies the file only if it already exists in the destination.
/U Copies the file only if does not exist in the destination or if it is more recent than the 

destination copy.
/VS Scans the file for viruses before copying it.

_______
See Also

Using the Command Line



DECRYPT
Decrypts encrypted files to either the same location or to another location. If no destination is specified, 
the file is decrypted in place.
Syntax: DECRYPT<source file> [<destination file>] /KEY:<key> [/option1 /option2...]

/DEL Deletes the file in the source directory. If the file is decrypted in the same directory, it is 
not deleted.

/KEY:<key> The keyword used to encrypt the file. 
/S Decrypts files in subdirectories.
/VS Scans the file for viruses before decrypting it.

_______
See Also

Using the Command Line



DELETE or DEL or ERASE
Deletes files and directories.
Syntax: DELETE <file specification> [/option1 /option2...]

/WIPE Writes over all clusters of the deleted file one time.    
/DOD Writes over clusters four times, using the DOD-specified pattern. 
/P Prompts for confirmation before deleting the file or directory.
/S Deletes all files in the subdirectories. The subdirectories can also be deleted.

_______
See Also

Using the Command Line



DIR
Displays the contents of the specified path in File Manager. 
Syntax: DIR <path>

_______
See Also

Using the Command Line



DISKCOPY
Copies the contents of one floppy disk to another. 
If you do not specify a destination drive, the same drive is used for source and destination disks. File 
Manager prompts you to enter a disk for the copy.
Syntax: DISKCOPY <source drive specification> <destination drive specification> [/option1 /option2...]

/C Prompts for confirmation copying the disk.
/M Prompts for another disk when the final disk in the series is copied, making multiple 

copies faster.
/V Verifies the copy, comparing the copied data to the original data. 

_______
See Also

Using the Command Line



ENCRYPT
Encrypts files to either the same location or to another location. If no destination is specified, then the files
are encrypted in place.
Syntax: ENCRYPT <source file> [<destination file>] /KEY:<key> [/option1 /option2...]

/DEL Deletes the file in the source directory. If the file is being encrypted in the same directory, 
it is not deleted.

/KEY:<key> Specify the keyword used to encrypt the file. The keyword is used to scramble the file 
contents. If you forget it, you cannot decrypt the file. The keyword can be 3 to 32 ASCII 
characters.

/S Encrypts all the files contained in subdirectories. 
/VS Scans the file for viruses before encrypting it.
/DES Encrypt the files according to the Data Encryption Standard (DES).    This requires more 

time, but files are more secure with this method.
_______
See Also

Using the Command Line



EXPAND
Expands files contained in a compression file to the specified directory.
Syntax: EXPAND <compression file name> /C: [/option1 /option2...]

/C: Specify the names of the files to be expanded. You can use wildcards and multiple 
names. Use semicolons (;) to separate names. The default is to expand all files.

/DEL Deletes compressed files from the compression file set when the files are expanded.
/P Uses the path information stored with the compressed file. The path information is 

appended to the destination path you specify.
/U Expands the file only if it doesnt exist in the destination directory or it is more recent than 

the destination copy. 
/VS Scans the file for viruses after it has been expanded.

_______
See Also

Using the Command Line



FC (File Compare)
Compares the contents of two files, byte by byte. 
This command displays the File Manager Compare dialog box, where you enter additional information 
needed to perform the comparison.
Syntax: FC <filename1> <filename2) [/CS]

/CS Ignores upper and lowercase differences in the comparison. 
_______
See Also

Using the Command Line



FORMAT
Formats the floppy disk in the specified drive.
Syntax: FORMAT <drive specification> [/option1 /option2...]

/C Prompts for confirmation before formatting the disk.
/F:<type> Specifies the type (capacity) of the floppy disk.    Enter 360, 720, 1200, 1440, or 2880. 

The default is 1440 (1.4 MB).
/Q Does a quick format. Use this option only to format previously formatted disks that you 

know are in good condition.
/S Adds system files to the disk so that you can boot from it.
/V:<label> Specifies a volume label for the disk when you format it.

_______
See Also

Using the Command Line



LABEL
Enters or changes the volume label for a disk. If you dont enter a name, the disk will have no label. 
Syntax: LABEL <drive> <label>

<drive> Specifies the drive containing the disk to be labeled.
<label> Specifies the volume label.

_______
See Also

Using the Command Line



MKDIR or MD
Creates directories or compression files. If you include an extension .ZIP, .PAK, .ARC,    or .LZH, File 
Manager asks if you want to create a compression file. If you enter more than one directory path to create
more than one directory, use spaces to separate the path names.
Syntax: MD <directory specification> or <compression file specification>

_______
See Also

Using the Command Line



MOVE
Moves files from one location to another. 
Syntax: MOVE <source file> [destination file] [/option1 /option2]

/S Moves files in the subdirectories.
/VS Scans the files for viruses before moving them.

_______
See Also

Using the Command Line



RMDIR or RD
Removes a directory. The specified directory must be empty.
Syntax: RD <directory name>

_______
See Also

Using the Command Line



RENAME or REN
Renames files or directories. 
You can use wildcards. You cant use RENAME to move files or directories to a new location.
Syntax: REN <source specification> <destination specification>

_______
See Also

Using the Command Line



RUN
Runs a program. The command name RUN is optional. 
Use RUN to bypass the File Manager and execute a DOS command.    For example, you can run the 
DOS version of COPY rather than the PC Tools for Windows File Manager version. When you run a DOS 
command, the options /M and /VS must appear first on the command line.
Syntax: RUN <command> [/option1 /option2]

/M Minimizes the program after running it. This is useful for DOS programs.
/VS Scans the file for viruses before running it.

_______
See Also

Using the Command Line



SCAN
Scans for viruses.
Syntax: SCAN <path> [/option1 /option2...]

/B Scans the boot sector of the disk on the current or the specified drive.
/M Scans memory.
/C Scans compression files.
/S Scans all the files in the subdirectories of the specified directory.

_______
See Also

Using the Command Line



SYNC
Synchronizes the contents of two directories so that all files in one directory are also in the other directory.
The default is to update files in the second directory with files in the first directory.
Syntax: SYNC <directory name1> <directory name2> [/option1 /option2...]

/B Makes the contents of both directories match.
/L Updates the contents of the first directory with the contents of the second directory.
/R Updates the contents of the second directory with the contents of the first directory.
/S Updates the contents of all subdirectories.
/VS Scans each file for viruses before copying it from one directory to the other.

_______
See Also

Using the Command Line



SYS
Adds system files to a formatted floppy disk.
Syntax:  SYS <drive containing the disk> [/C]

/C Prompts for confirmation before copying the system files.
_______
See Also

Using the Command Line





    Customize
Customizes the toolbar, menus, or keyboard shortcuts in your Central Point application. If you choose All 
from the Customize submenu, all available tabs appear in the Customize dialog box. If the application 
does not have a toolbar or menus, those tabs are not available.
Select a tab from the top of the Customize dialog box to customize the following:
Toolbar Commands on the toolbar.

Menu Commands on the menus.

Keyboard Shortcut keys for commands.

Commands Custom commands that start other applications.

The dialog box may contain any of the following buttons:

Buttons Save Default Copy



Toolbar
Creates a new series of toolbar commands or changes an existing one.

To change the appearance of the buttons on the bar, choose the Style button and select a style 
from the choices that appear.

To add a command to the toolbar, select the command from the Commands drop-down list box 
and choose Insert.

Dialog Box Options
Toolbar Click the arrow to the right of the list box to see the toolbar schemes you have saved.

The name of the current scheme appears by default. Scheme names are case-
sensitive. For example, you can have a scheme named Projects and another named 
PROJECTS.

(Toolbar Display) A representation of the current toolbar.

Commands This drop-down list box displays the names of commands you can add to the toolbar. 
The list includes any custom commands you have set up.

Buttons Copy Remove
Insert Delete

 
      

Default Style

Note
Use the toolbar only for commands that perform tasks. Some commands shown in the list box do not 
perform actions, but display information. These commands are not appropriate for the toolbar. 



Toolbar Style
Displays tool buttons in different styles and locations in the window.

Dialog Box Options
Button Style Select a style. You can display large or small icons, with or without text, or text 

only. When you select a style, the sample command button shows you what it 
looks like.

Placement You can display the toolbar at the top of the window (the default position), the 
bottom, or the left or right side. In applications where you want a long screen 
window rather than a wide one, you might prefer to display the buttons on the 
side.

Show Toolbar Balloons Displays on-screen balloons that identify a toolbar button when the mouse 
pointer pauses over it. Toolbar balloons appear only if the button style does not 
include text.

Note
In some Central Point applications, the Placement options are not available.



Button Style
Select one of five tool button styles.
Large Icon and Text Shows both the large command icon and the name.

Large Icon Only Shows only the large command icon.

Small Icon and Text Shows both the small command icon and the name.

Small Icon Only Shows only the small command icon. 

Text Only Shows only the command name.

ShowToolbar Balloons Displays on-screen descriptions of a toolbar button when the mouse pointer 
pauses over it. Toolbar Balloons only display if the button style does not include 
text.



Toolbar Position
In many Central Point applications, you can display the toolbar in one of four locations in the window.
Top Horizontally, across the top of the window, under the menu bar.

Bottom Horizontally, across the bottom of the window, above the status line.

Left Vertically, at the extreme left of the window.

Right Vertically, at the extreme right of the window.



Keyboard
Adds or removes keyboard shortcut keys for commands.

To change the shortcut key associated with a command, select the command, type a new 
shortcut key, and choose Insert or Replace. (Replace appears if the shortcut key is already assigned to 
another command.)

Dialog Box Options
Shortcut Keys Click the arrow to the right of the drop-down list box to see the keyboard schemes 

you have set up. Scheme names are case-sensitive. For example, you can have a a 
scheme named Lisa and another named LISA.

(Command List) A list of commands and associated shortcut keys.

Shortcut Key Key names are entered automatically in the box when you press the keys. If you 
enter a shortcut key already in use, you replace the command currently assigned to 
the key.

Commands This list box displays the names of commands you can assign shortcut keys to. The 
list includes any custom commands you have set up.

Buttons Replace or Insert Delete
Default



Shortcut Key Schemes
You can create named keyboard schemes (that is, sets of shortcut keys) for special purposes.
If you choose Default, you reset the named scheme to the default keyboard settings.



Menu
Lets you add, delete, rename, or reorder pull-down menu commands.

To add a command to the menu at the level of the selected menu item:
1. Scroll through the Commands list box.
2. Select the command you want to add.
3. Choose Insert.

Dialog Box Options
Menu Click the arrow to the right of the list box to see the menu schemes that are set up. 

Scheme names are case-sensitive. For example, you can have a scheme named 
Maria and another named MARIA.

(Menu Display) The Menu window shows the selected menu scheme. You can delete existing 
commands and add new commands at any level. Choose the Separator command to 
insert a separator bar. 

Commands This drop-down list box displays the names of commands you can add to the menu. 
The list includes any custom commands you have set up.

Buttons Copy Remove Insert 
Delete Default

 

      
      

Note
Choose the Default button only if you want to change the selected menus to match the default menu 
scheme. 

________
See Also

Editing Command Names 
About Editing Menus 



About Editing Menu Schemes
In several Central Point applications, you can select a Long Menu scheme or a Short Menu scheme.
You can modify a menu scheme in the following ways:

Delete commands you do not use.
Add a new menu category.
Add custom commands you have created.
Change the order of commands on a menu.
Move commands from one menu to another.
Add separator bars.



Editing Menu Command Names
You are most likely to edit the names of commands that you have created yourself. For example, you 
might edit a menu level header you have added, and give it a unique name.

To change the name of any command on the menu, select the command, then press F2 to edit 
the name. Type the name you want to assign to the command, and press Enter.

To create an underline character for use as a keyboard shortcut, insert an ampersand (&) before 
the letter you want to use. Make sure that the shortcut key you create does not conflict with another 
shortcut key. If you want to include a literal ampersand character in the command name, insert two 
ampersands.

For example, 
My&Command produces MyCommand. 
My&&Command produces My&Command.



Default Menu Schemes
Each Central Point application with menus has a default menu scheme. When you choose the Default 
button in the Menus tab of the Customize dialog box, the selected menu is reset to match the default.



Menu Schemes
Available menu schemes (sets of menus and commands) appear on the Options menu. Several Central 
Point applications offer default long and short menus.
If you have created custom menu schemes, they are available from the Options menu in the application.

To switch to another menu scheme, choose a scheme from the Options menu.



Separator
To add a line that divides one group of commands in a menu or toolbar from another group, select the 
Separator command from the commands shown in the list box, or click the Separator icon.
The line appears above the selected command (in a menu) or before the selected button (in a toolbar) 
when you choose Insert.



Toolbar Schemes
The list of toolbar schemes (sets of toolbar buttons) appears on the pop-up menu for the toolbar.
If you have created custom toolbar schemes, the names of these schemes appear in the list.

To change to another toolbar scheme, choose it from the pop-up menu.



Custom Commands
You can add your own custom commands to Central Point applications.
Custom commands do not have online help at the menu level. If the command is a Windows program, 
you can use the Microsoft Windows help after you choose the command to start the program.
If the command is a DOS application or a macro from another application, help is probably not available.



Select Icon Dialog Box
Selects an icon for a command or item.
You can select an icon from any file that contains icons in the standard format, such as MORICONS.DLL. 
You can also select an icon that you have created yourself in an application such as Central Point Icon 
Editor (in PC Tools for Windows).

To use a different icon file, choose Browse and use the directory tree and file list to select an icon 
file. Then choose OK to apply it to the custom command.

To select a new icon, select the icon in the selection box and choose OK.

Dialog Box Options
Current File The name of the file containing the current icon. A file can contain multiple icons.

Total Icons The number of icons in the current icon file. Icons are shown in the selection box. 
Use the scroll bar at the bottom of the selection box to see all available icons.

Available if you choose the Browse button:
File Name The names of files in the current directory that might contain icons.

Directories The directory tree on the current drive.

List Files of Type The file types displayed in the file list. Select from the drop-down list a file type that 
contain icons.

Drives The list of drives available to your computer. The current drive is displayed.



Icon Files
Files that contain icons have the following file types: DLL, EXE, ICO, RSL, and ICL.



Save
Saves all new or changed configurations for this part of the Customize dialog box.



Copy
Makes a copy of the named scheme so that you can modify it and create a new scheme.



Copy
Makes a copy of the selected custom command. 
You can modify the copy by editing the command line or other options in the text boxes to create a 
different version of the command.



Default
Returns the named scheme to the default, even if it has been saved. All changes are lost.
If more than one menu scheme is shipped with the application, the scheme used to reset menus to the 
default is the menu scheme in use when you first installed the application.



Password
Enter a password for this command. After you assign a password to a command, you are prompted to 
enter it when you choose the command. You must also enter the password to change any of the 
command attributes in the Commands tab of the Customize dialog box.



Insert
Inserts the command that appears in the Commands box into the toolbar, menu, or keyboard shortcut key
list into the named scheme. The command is positioned either to the left of the selected item or above it.
In the Keyboard tab, the Insert button is inactive until you specify the shortcut key.



Delete
Deletes the selected item on the toolbar, menu, or keyboard shortcut key list.



Delete
Deletes the selected custom command.



New
Adds a new named configuration scheme.
When you select New, a default name appears selected in the Scheme box. To enter a different name, 
type over the default.



New
Displays the generic command template.
You can enter all necessary information yourself, or choose Browse to select a .PIF, .RUN, .EXE, or other 
executable file. When you select the file, the Command Name, Command Line, Description, Button Text, 
and Menu Text boxes are automatically filled in with defaults for the executable file. You can edit these 
defaults to make them more descriptive.



Replace or Insert
This button is labeled Insert if the shortcut key you have typed is not assigned to another command.
The button is labeled Replace if the shortcut key you have typed is already assigned to another 
command. No confirmation message appears.



Remove 
Deletes the entire named configuration shown in the Scheme text box.



New Menu
Adds a new menu at the level of the selected box. 
The default name for the new menu is Custom Menu. 
Immediately after you create the new menu item, you can enter a descriptive name to replace Custom 
Menu. If you want to change the name later, select the menu name, then press F2 to edit the name.
If a menu name is selected, a new menu is inserted above it. If a menu command is selected, a 
cascading submenu, accessed through the command, is inserted.



Arrows
Click the arrow keys to move the selected item to the right or left in the toolbar, and up or down in the 
menu list hierarchy.



Icon
The icon appears on the button if you put the command on your toolbar.
You can select any icon file available on your drive. Choose Browse in the Icon dialog box to find icon 
files and apply them to the new command.



 Password for Customizing
If you are using a Central Point application from a network, the network administrator might have 
password-protected the Customize command to prevent individual users from changing the toolbar, 
menus, shortcut keys, or custom command list.
If you find that you cannot use the Customize dialog box because it is password-protected, see your 
network administrator.



Browse

Selects a drive, directory, and file from the Browse dialog box.



Browse Dialog Box
Selects a custom command program file from the directory tree and file list.

To select a file, highlight the file name in the file list box. Then choose OK.

Dialog Box Options
File Name Enter the file-name pattern you are looking for. If you enter the full path of the files 

you want to select from, the drive and directory name change automatically.

For example, if the current directory is C:\WINDOWS, you can enter D:\LETTERS in 
the box. Files in D:\LETTERS appear when you press Enter. The drive and directory 
names shown in the Drive and Directory lists also change.

File List Files that match the file-name pattern appear here. Select a file name and choose 
OK to select it.

Directory Change the selected directory by clicking the directory folders.

Drive Change the selected drive by clicking the arrow at the right of the box and selecting 
another drive from the list that appears.

List Files of Type Click the arrow at the right of the box to select a different file category. You can 
override the category that appears here by typing another category specification in 
the File Name text box.



File Companions
File Companions can manage files (for example, copy a file or create a directory) from the Browse, Open,
or Save dialog box in any application--even non-Central Point applications--without switching to File 
Manager. For example, suppose you're about to save a newly-created file but need a new directory for it. 
From the Save dialog box you can create the directory and save the file--without leaving the dialog box.
File Companions are available when Desktop, rather than Program Manager, is your shell application. (To
use Desktop as the Windows shell, open the Configure icon in the PC Tools for Windows group.)

To use File Companions from any Browse, Open, or Save dialog box:
1. Click the  icon (next to the Control-menu icon) to open the File Companions menu and choose 
a file management command.
2. Use the Copy, Rename, or other dialog box to perform the chosen function.

You can choose the Help button for information about the active file management dialog box.
You can also display the File Companions menu by clicking the right mouse button on the background of 
the Browse, Open, or Save dialog box.






