
Menu Bar

The Menu Bar is the horizontal list of menus that is located directly beneath the title bar.    Each menu 
item's name has one underlined character, which is referred to as a mnemonic.    Type the mnemonic 
letters for keyboard access to menu items. 

Please note that if a menu item is displayed as gray text, it is not operable. 

The items on the Menu Bar are: 

File    Edit    Font Databases    Commands    Help 

After selecting an item from a menu, markings inform you what the next action will be. 

A menu item followed by no marking starts an action. 
A menu item followed by an ellipsis (...) opens a dialog box. 



Button Bar

Below is a list of available buttons.    A button is considered operable when it is outlined by a thin black 
line. 

If you place the cursor on the button and hold down a mouse button, its function will be displayed on the 
status bar located at the bottom of the screen    

 - Print -    Activates the Print function. 

 - Next Record - Advances to the next retrieved record. 

 - Previous Record - Moves to the previous retrieved record. 

 - Go to Record - Allows you to move to a specific retrieved record. 

 - Display Title - Displays the full title, section and sub-section of the record currently displayed. 

 - Display Graphic - Brings up the Graphic list box to select a figure or table. 

 - Expand View - Opens or closes the Table of Contents section of the text display area. 

 - Close - Closes the current window and exits the database. 



File Menu 

The following items are available in the File menu: 

Print - Click on File, and then on Print.    For more information, please select:    Printing PPO Text 

Print Setup - After clicking on Print Setup, a dialog box will appear. 

With this dialog box, you are able to select which printer to print to, which printer is the default printer, the 
orientation of the page, paper size, and other specifics. 

Exit - Click on Exit to leave the program. 



Edit Menu 

The following item is available in the Edit menu: 

Copy - After selecting the Copy item from the Edit menu, the record displayed in the lower text portion of 
the screen is then copied to your hard drive. 



Font Menu 

The Font menu allows you to change the display font size and style. 

For more information, please see: Changing Fonts 



Databases Menu 

If after closing the program with the  button, click on Databases and the "Cancer:    Principles and 
Practice of Oncology 5th Edition" menu item. 



Commands Menu 

The Commands Menu contains items that allow you to navigate through the system, and to display 
information relevant to your search(es). 

Next Hit - Advances to the next retrieved record. 

Previous Hit - Moves to the previous retrieved record. 

GoTo Hit Record - Allows you to move to a specific retrieved record. 

View Graphic - Brings up the Graphic List Box to select a figure or table, if available. 

Bring Graphics to Top - Causes all retrieved graphics to appear on top of other windows. 

Print Usage Statistics - Allows you to print database usage statistics. 

Preferences... - Allows you to: 
a) Enter User's Initials - Useful when more than one user has access 
        to the CD as with a CD network application. - (Not available at this time). 
b) Software Timeout    
c) Initial Font Size - Allows you to set a default font size. - (Not available at this time). 



Help Menu 

The Help menu allows you to gain access to the following items: 

Contents - Clicking on this item presents a list of topics broken down by category.    Simply click on the 
desired topic, and it will appear. 

Search for help on... - This item allows you to search for a topic by index entry.    Either scroll through the
list of entries, or type in the topic.    Click on the desired topic, and then click the Display button. 

How to use help - Presents a Table of Contents explaining how to use the Help function.    This may be 
invoked by pressing the F1 key. 

About... - Displays the version, mode and copyright information about your operating system. 



Methods for Searching PPO

Cancer: Principles and Practice of Oncology 5th Edition on CD-ROM is searchable either through a Table 
of Contents, or by free-text searching. 

Please select the desired topic: 
Free-Text Searching PPO 
Searching PPO via Table of Contents 



Free-Text Searching PPO

Cancer: Principles and Practice of Oncology 5th Edition may be accessed via free-text searching, or 
sometimes called Boolean Query.    The SearchLITE software has created indexes for every word used in 
the file (except for certain stop words, such as "the", "of", "and", etc., which are not valuable words for 
forming a search.) 

Using Boolean Query, you ask the system to find all occurrences of a word or combination of words.    You
can combine words with the Boolean Operators "AND", "OR", "NOT" "W" (used for adjacency), and "?" 
(SearchLITE's truncation symbol).    You can determine the precedence of the Boolean Operators by the 
use of parentheses, just as in a mathematical expression.    Additionally, you can search individual fields.   
Previously searched terms can be combined or enhanced to form new search strings. 

Each of these Operators and functions is explained under its own help topic: 
Simple PPO Free-Text Searching 
Searching PPO Using the Boolean Operator AND 
Searching PPO Using the Boolean Operator OR 
Searching PPO Using the Boolean Operator NOT 
Searching PPO Using Adjacency 
Searching PPO Using Truncation 
Searching PPO Using Parenthetical Expressions 
Searching PPO Using Field Qualifiers
Using Previous Searches to Form a New Search 
Browsing a PPO Free-Text Search Set 



Simple PPO Free-Text Searching

1.    To do a simple search in PPO, type the search term or terms in the Search String Edit box: 

 

2.    Next, click on the "Search" button to initiate your search.    A window will appear displaying the 
progress of your search. 

3.    After the search is complete, the first resultant record of your search will be displayed.    Additionally, 
the search term(s) will appear highlighted in red in the retrieved records. 

For example, if you type in the words "CHOP chemotherapy", (SearchLITE is not case-sensitive) 
SearchLITE will retrieve all sections that contain that phrase in any field.    This is an implied adjacency 
search in which "CHOP" must occur within one term of "chemotherapy".    For help on searching in which 
a term occurs more than one term apart from the other, please see the topic:    Searching PPO Using 
Adjacency. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 

Related topic 
Searching PPO Using Adjacency 



Searching PPO Using the Boolean Operator AND

When the Boolean Operator "AND" is used in a search, both terms must be present in the text in order for
it to be retrieved.    For example, by typing "CHOP AND lymphoma", only records that contain both terms 
will be retrieved. 

1.    To use "AND" in a search, type the search terms separated by the operator "AND" (it needn't be 
uppercase) in the Search String Edit box: 

 

2.    Next, click on the "Search" button to initiate your search.    A window will appear displaying the 
progress of your search. 

3.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in in red the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Searching PPO Using the Boolean Operator OR

When the Boolean Operator "OR" is used in a search, if either term is present in a section, it will be 
retrieved.    This operator is particularly useful if you wish to locate all references to different words with 
similar or identical meaning.    For example, by typing "breast cancer OR mammary tumors", records that 
contain either one term or the other or both will be retrieved. 

1.    To use "OR" in a search, type in the search terms separated by the operator "OR" (it needn't be 
uppercase) in the Search String Edit box: 

 

2.    Next, click on the "Search" button to initiate your search.    A window will appear displaying the 
progress of your search. 

3.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in red in the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Searching PPO Using the Boolean Operator NOT

When the Boolean Operator "NOT" is used in a search, the first term must be present in a section, and 
the second must not be present in that same section in order for it to be retrieved.    For example, by 
typing "cutaneous melanoma NOT malignant", sections that contain the term "cutaneous melanoma" but 
not the term "malignant" will be retrieved. 

1.    To use "NOT" in a search, type in the search terms separated by the operator "NOT" (it needn't be 
uppercase) in the Search String Edit box: 

 

2.    Next, click on the "Search" button to initiate your search.    A window will appear displaying the 
progress of your search. 

3.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in red in the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Searching PPO Using Adjacency

Using adjacency in a search means that both terms must be present in a section and that the second 
term must be present relatively nearby to the first term to retrieve it.    Adjacency is assumed if two terms 
are entered separated by a space (see Simple Searching).    For example, by typing "diffuse" W2 
"lymphoma", SearchLITE will retrieve all sections that contain these terms within the number of terms 
specified, e.g., all sections that contain "diffuse" within two terms of "lymphoma".    This search will retrieve
"diffuse lymphoma" as well as "diffuse histiocytic lymphoma". 

1.    To use adjacency in a search, type in the search terms separated by the operator "W#" (it needn't be 
uppercase; # is an integer denoting the number of words between terms) in the Search String Edit box: 

 

2.    Next, click on the "Search" button to initiate your search.    A window will appear displaying the 
progress of your search.      

3.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in red in the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Searching PPO Using Truncation

Truncation of terms is specified by inserting a "?" after a partial or complete term to display all words or 
terms in CancerLit containing that fragment. 

1.    To use truncation in a search, type in the search term followed by "?" in the Search String String Edit 
box: 

 

For example, after typing "lymph?" and then clicking on the "Search" button, you will be presented with a 
drop down list box containing all words starting with the word fragment "lymph" (e.g. lymph, lymphoma, 
lymphoblast, lymphocytic). 

For Windows Users: 
2a.    Click on the desired term, or if you wish to select more than one term, hold down the CTRL key while
clicking on the desired terms, and click on the "Search" button to initiate your search. 

For Macintosh Users: 
2a.    Click on the desired term, or if you wish to select more than one term, hold down the COMMAND 
key while clicking on the desired terms, and click on the "Search" button to initiate your search. 

3.    Your selections from the drop down list box will automatically appear in the "Search Set" box. 
SearchLITE will retrieve all records which contain your selected term or terms. 

4.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in red in the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Searching PPO Using Parenthetical Expressions

Parentheses are used to ensure that search operations are performed in the order    desired.    

1.    As an example of using parentheses in a search, type "Title (CHOP therapy and leukemia)" in the 
Search String Edit box, and then click on the "Search" button. 

 

This particular search would produce different results than the search "Title (CHOP therapy) and 
leukemia" because the term "leukemia" is qualified with "title" in the first search but could occur in any 
field in the second search. (To search using fields as a qualifier, please see the topic "Searching Using 
Field Qualifiers".)    Be sure to use parentheses when performing a complicated search that contains 
many different operators. 

3.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in red in the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Searching PPO Using Field Qualifiers

SearchLITE allows you to search for words and phrases in an individual field. 

1.    To search Textbooks using field qualifiers, simply type the field name before your search term in the 
Search String Edit box (e.g., "title leukemia"). 

 

2.    Next, click on the "Search" button.    This will tell SearchLITE to search only the title fields for the term 
"leukemia".    If no field name is specified, all fields are searched. 

3.    After the search is complete, the first hit of your search will be displayed.    Additionally, the search 
terms will appear highlighted in red in the retrieved records. 

The field names available for searching are: 

Title 
Author 
Citation 
References 
Acknowledgments 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Using Previous Searches to Form a New Search

It is possible to use a previous search set combined with a new search term to form a new search set; to 
combine previous search sets to form a new search set; or to combine previous search sets along with a 
new search term to form a new search set.    An example of each instance follows. 

To Use a Previous Search Set Combined with a New Search Term 

1.    Click on the downward pointing arrow of the "Search Set" drop down list box in the Search String Edit 
box, and click on the previously searched term, and click on the "Use" button. 

 

2.    In the Search String edit box, an "S#" (the # denotes the set number) will appear and the vertical bar 
cursor is activated to allow you to type in the new search term along with a Boolean operator, if desired.    
(This new search string will now be saved, acquiring its own set number.) 

3.    Click on the "Search" button to initiate the search. 

To Combine Previous Search Sets to Form a New Search Set 

4.    Click on the downward pointing arrow of the "Search Set" drop down list box in the Search String Edit 
box, and click on the previously searched term, and click on the "Use" button. 

5.    In the Search String edit box, an "S#" (the # denotes the set number) will appear. 

6.    Repeat step 4, and once again an "S#" will appear.    Separate the set numbers by keying in a 
Boolean operator.    (This new search string will acquire its own set number.) 

7.    Repeat steps 4 and 6 if another search set is desired, or click on the "Search" button to initiate the 
search. 

Combining Search Sets Along with a New Search Term to Form a New Search Set 

8.    Repeat steps 4 and 7. 

9.    In the Search String Edit box, key in the new search term along with a Boolean operator.    (This new 
search string will acquire its own set number.) 

10.    Click on the "Search" button to initiate the search. 

For each instance, after the search is complete, the first hit of your search will be displayed. Additionally, 
the search terms will appear highlighted in red in the retrieved records. 

NOTE:    To see how many records were retrieved, and which record is currently being displayed, refer to 
the box in the lower right hand corner, which provides this information. 



Browsing a PPO Free-Text Search Set

1.    To browse through a set of retrieved records, click on the right pointing arrow button

 on the 
Button Bar to move forward through a set, and click on the left 

 pointing 
arrow button to move backward. 

2.    To browse through a set of previously searched records, click on the downward pointing arrow of the 
"Search Set" drop down list box found in the Search String Edit box: 

 

3.    Select the desired set, and click on the "View" button. 

4.    That particular set of retrieved records will then be retrieved and available for browsing with the right 
and left arrow buttons. 



Searching PPO via Table of Contents

Along with its free text searching capabilities, Cancer: Principles and Practice of Oncology 5th Edition on 
CD-ROM is accessible via Table of Contents searching.    The Table of Contents appears in the top half of 
the screen as a list of chapters.    With this method, instead of using search terms, you scroll through the 
list of chapters until the desired one appears, and then by clicking, you are able to either continue your 
search to arrive at sections and sub-sections of a chapter, or view a chapter from its beginning. 

To search the Textbooks using the Table of Contents: 

1.    Make sure the Table of Contents half of the screen is displayed by clicking on the

 button. 

2.    Scroll through the Table of Contents until the desired chapter is in view. 

3.    Double click on the chapter title, and the sections of the chapter appear underneath the chapter title.   
For example: 

 

4.    If the desired information is in Section 1, double click on that line, and if available a list of sub-sections
contained in that section will appear underneath it.    For example: 

 

5.    If you wish to view the chapter from the beginning, double click on the chapter title.    If you wish to 
view just a section or sub-section of that chapter, double click on the section title.    SearchLITE will then 
take you to that portion of the chapter. 

6.    If desired, you may click on the

 button to 



maximize the display area of the screen. 



Displaying Images

Along with text, figures and tables are also included with Cancer: Principles and Practice of Oncology 5th 
Edition on CD-ROM. In the displayed text, Figure and Table links are highlighted in blue. Click on the link, 
and either the image will display, or a list box with the available images will appear. 

Additionally, when an image is available to be displayed, the Graphic Button

 will be 
active (highlighted by a thin black line).    To display an image using the Graphic Button: 

1.    On the Button Bar, click on the Graphic Button

. 

2.    A list box will appear with the available images. 

3.    Double click on the desired image, and the image will appear. 

To print an image, click on File from the File Menu, and then click on Print. 

Please Note:    If a caption is not displayed along with the image, single click on the image, and the 
caption will appear.    To remove the caption, single click on the image again, and the caption will no 
longer be displayed.    



Links to References

In the displayed text, reference links are highlighted in blue. Click on the link, and a References window 
will display.    In cases where there is a range of references, the first reference in the range will be at the 
top of the References window. Scroll through the list by clicking on the downward pointing arrow. 



Printing the Current PPO Record

1.    Choose Print from the File Menu or click on the

 Print Button.

2. In the Print Options Dialog box, click on Current Record. 

3. In the same Print Options dialog box, click on the Print Button. 

 



Printing Selected PPO Text

Selected text appears as . 

1. To select text that is to be printed, hold down the mouse button at the start of the desired text, and drag
the mouse to the end of the section of the text you wish    printed.    If you need to change the selected 
text, release the mouse button, and click anywhere else on the screen.    The selected text will change 
from reverse video to normal video to indicate cancellation of the selection. 

2.    Choose Print from the File Menu or click on the

 Print Button.

3. In the Print Options Dialox box, choose Selected Text. 

4. In the same Print Options dialog box, click on the Print Button. 

 



Printing PPO Text to a File

This option will work in combination with the Print the Current Record or Print Selected Text settings.    
When this setting is active (an "X" will appear in the check box), you will print the Current Record, 
Selected Text, or a Formatted Record to a file instead of to a printer. 

1.    Choose Print from the File Menu or click on the

 Print Button.

2. Click on Print to File at the bottom of the Print Options Dialog box. 

3. Select one of the Print Options in the dialog box. 

4.    A dialog box entitled "Save File As:" will appear.    Enter your unique file name including disk location, 
and click on "OK". 

5. In the Print Options Dialog box, click the Print Button. 

 



Printing PPO Text

Once retrieved by a search, Cancer: Principles and Practice of Oncology 5th Edition on CD-ROM text 
may be printed 

The SearchLITE print function allows you to print to either a printer or a file. 

1.    Choose Print from the File Menu or click on the

 Print Button.

2.    A Print Options dialog box will appear containing 5 radio buttons (Current Record, Article or Chapter, 
Selected Text, Formatted Record, Marked Records), a check box enabling printing of the data to a file 
instead of to a printer, a print button, and a cancel button: 

 

Information is available on following topics: 
Printing the Current PPO Record 
Printing Selected PPO Text 
Printing PPO Text to a File 



Technical Support Information

If you experience any difficulty with the installation or use of this product, please call the I.S. Grupe, Inc. 
Technical Support Hotline. 

                                                                          800-446-5564

Available Monday through Friday, 9AM to 5PM CST 

Or send e-mail to: 

                                                              techsup@isgrupe.com



Changing Fonts

1. After clicking on the Font menu from the Menu Bar, a "Select..." menu item will display. 

2.    Click on this item, and a Font Dialog box will appear.    Scroll through the list boxes to select the 
desired font type, font style, and size. 

3.    The results of your selections will appear in the Sample window.    Click on OK, and the font changes 
will take effect in the lower text window. 

Note to Mac users: 

The Font menu item only changes the font size. There is a separate menu item, Style, that allows you to 
change the style of the font. 

 



The linked-to topic is undefined. 



You operate the help system by selecting items from the    help menu. 
Common operations include: 
- Searching for help
- Contextual help
- Keyboard help
- Click help



To search for topics, press the Search button. Or, go to the Table of Contents topic. 



Cancer: Principles and Practice of Oncology 5th Edition - on CD-ROM 

Please select the desired topic: 
Methods for Searching PPO 
Browsing a PPO Free-Text Search Set 
Printing PPO Text 
Displaying Images 
Links to References 
Changing Fonts 
Menu Bar 
Button Bar 
Technical Support Information 



XVT Help Viewer 
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The "Help On Context" menu item provides context dependant help. Help is retrieved according to 
location of the input focus within    an application.    Typically, controls or windows are highlighted in a    
special (and object specific) manner; this shows the input focus. 
By pressing the help or F1 key, help is retrieved from the application help file for the currently focused 
object. 



The search help menu item, and the "Search..." button in the help viewer both activate the topic search 
dialog. 
The search dialog is an easy way to see what topics are available within a help file, and to quickly activate
a topic. 
You can search either by keyword, or in some cases by the help topic title. 



This help item displays help for the current window.      



Object click help allows the selection of various application objects -- once an object is selected, help for 
that object is displayed in the help viewer. 






