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Getting Started

Welcome to Nick-O-Matic Design Factory™ ! 
To use Nick-O-Matic Design Factory here’s what you need: 

System Requirements
WINDOWS® CD-ROM*
Windows 95 or Windows 98
100MHz Pentium® processor or faster
16MB RAM; 32MB RAM recommended
90MB hard disk space
2X CD-ROM drive or faster
800X600 display; High Color (True Color supported)
Printer support: Works with most popular printers (monochrome and color)
supported by Windows.
Modem and Online Service Provider required for the Online Card Project.**

*System Configuration: May require minor adjustments to the configuration of your
operating system and/or updates to the hardware component drivers.

**The user is responsible for all Internet access fees and phone charges.

To Install
1. Begin at the Windows desktop.

2. Insert the CD-ROM into your CD-ROM drive. The Nick-O-Matic Design
Factory startup window will appear.

3. Click the Install button and follow the on-screen instructions to install the program.

If the Nick-O-Matic Design Factory startup window does not appear
automatically on screen, you can install the program manually:
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1. Click the Start button on the taskbar and choose Run.

2. Type D:\SETUP.EXE in the line labeled Open. (If your CD-ROM drive uses a
letter other than D, substitute that letter for D.)

3. Click OK and follow the on-screen instructions to install the program.

To Run
1. Begin at the Windows desktop.

2. Click the Start button, point to Programs, point to Mattel Media, point to
Nick-O-Matic Design Factory, and then click Nick-O-Matic Design Factory
1.0.

To Remove
If you need to remove Nick-O-Matic Design Factory, begin at the Windows
desktop. Click the Start button, point to Programs, point to Mattel Media, point
to Nick-O-Matic Design Factory, and then click Uninstall Nick-O-Matic
Design Factory 1.0.

Registering Your Software
Don’t forget to register your software today! Once you are registered, you will
automatically receive:

◆ Free technical support (normal phone charges apply)
◆ Information on upcoming offers

Registering Electronically
If you have a modem, you can register by email. After installation, a dialog box asks
you to register electronically or by mail.

1. If you are registering electronically, click the Next button. 
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2. Follow the instructions that appear.

3. After you enter your information, send your registration toll-free by modem (in
the United States and Canada only).

If you don’t want to register your program right now, click the Register Later
button. You can also register electronically at another time. To do this, click the
Start button, point to Programs, point to Mattel Media, then Nick-O-Matic
Design Factory, and then click Register Your Software.

Registering By Mail
You can also register your software by completing the registration form included in
the box.

Starting Your Application
Getting Started Making a Project in Nick-O-Matic Design Factory
Select a New Project is the first screen that you see when using Nick-O-Matic
Design Factory. Click the icon for the project type that you want, and the Select a
Way to Make Your Project dialog box appears. 

Pick a Project
Nick-O-Matic Design Factory gives you two ways to create a project:
◆ Customize a ReadyMade project : A variety of predesigned Nickelodeon projects

you can use as they are or you can customize. 
◆ Start from Scratch: Just select a project type and tell us how you want to do it.

You get a blank panel to begin an original project on the Design Desk.

How to Use a ReadyMade Project
On the Select a New Project screen, pick the project you’d like to create and the
Select a Way to Make Your Project screen appears. Here’s an example:



1. In the Select a New Project screen, click Greeting Cards.

2. Click Customize a ReadyMade Project, then click Next to display the Select
a Project Theme screen.

3. Select a theme, and click Next to select a ReadyMade project.

4. Click a ReadyMade Project. If you want to create a matching envelope, select
the Select Matching Projects check box at the bottom left of the screen.

5. Click OK to display the selected project on the Design Desk.

You can now edit the individual graphics to make a Nickelodeon project of your
very own.

The Types of Projects in Nick-O-Matic Design Factory
Greeting Cards: A variety of cards to use for all kinds of occasions.

Signs: A variety of sign projects as well as door hangers, giftwrap and place mats.

Birthday Kits: A project area where you pick your favorite character to make a
Birthday Kit containing a place mat,
a place card, a birthday invitation,
envelopes, a banner, and gift wrap! 

Banners: A variety of banners for
all occasions and growth charts to
measure your height!

Photo Fun: These projects include
photo frames and photo album
pages designed for you to use with
your own photos.
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Postcards: Create a postcard to send special announcements.

Calendars: Make a yearly or monthly calendar.

Envelopes: All greeting cards and letterhead come with a matching envelope.

Trading Cards: A variety of projects fall under this category including place cards,
character cards, and ID cards.

Stationery: Pick a letterhead, diary page, or fax page to write or type in your own
text.

Crafts: Fun projects you can make yourself including paper airplanes, puzzles,
mazes, fortune-tellers, shadow boxes, mobiles, T-shirts, necklaces, tattoos, window
decals, masks, and keychains. Crafts that require assembly open with instructions
and a list of the materials needed. Additional supplies are needed for the
construction of most craft projects. Adult assistance may be required.

Online Cards: Send your greeting message over the Internet. Online Cards are a
one-sided, wide project that you can decorate for any occasion and send as a JPEG
attachment. (See “Sending Online Cards” on pages p. 21.)

Certificates: Create award certificates for all types of great achievements. They are
always fun to give to kids, parents, and teachers.

Stickers: Create stickers with characters and text for decorations, addresses, videos,
name badges, and whatever else you can think of.

Blank Page: Start from scratch with a blank page project.
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Stock Labels and Numbers to Use for Crafts, Stickers,
Trading Cards, and Postcard Projects
Avery Dennison makes paper and labels for your printer that are just the right size
and type for your projects. Below are the Avery® identification (stock) numbers for
each type of paper or label to help you purchase the ones that you need.
Big Round Stickers 3113 Shrink Sheets 3152

character jewelry and keychains
Small Round Stickers 3112 T-shirt Transfer Sheets 3271

props Postcards 3611  
Square Stickers 3111 Video Cassette labels 5199 (face)

photo Video Cassette labels 5199 (spine)
Rectangle Stickers 3110 Business Cards 5371

return address, name trading cards, place cards,
Clear Decal Sheets 3164 ID cards

tattoos, window decals
Note: You can purchase Avery creative products at a store near you or from the
following website: www.printeverything.com. If you need more information
regarding Avery products, you can call 1-800-GO-AVERY (1-800-462-8379). 

Exiting Nick-O-Matic Design Factory
When you exit, Nick-O-Matic Design Factory prompts you to save any changes
to your open projects, closes any open documents, and then exits the program.

To Exit Nick-O-Matic Design Factory:
Click Exit on the File menu, or click the Close box in the upper-right corner of the
application window.
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How to Work with the Nick-O-Matic Object Toolbar 

at the Design Desk
Nick-O-Matic Design Factory
offers all the easy-to-use tools you
need to make print projects with
Nickelodeon characters. The
following directions will show you
how to combine text, graphics, and
photos to design and create your
own unique Nickelodeon projects.

Nick-O-Matic Design Factory
provides these types of objects
which can be easily selected from
the Object toolbar on the left side of the Design Desk:

◆ Graphics — A selection of Nick-O-Matic Design Factory clip art.

◆ Headlines — A special text block for typing big, striking-looking text.

◆ Text Block — A box that contains the text you type. You can place the text
block anywhere on the page. (The box itself is invisible on the printed page.)

◆ Background Effects – A selection of Nickelodeon backdrops or lots of
background colors to choose from.

◆ Borders/Lines/Frames — A full panel border or photo frame and a
variety of lines that you can insert anywhere in your project.

◆ Imported Images — A graphic or photo that you obtain from another
source, such as a CD-ROM, digital camera, scanner, or the Internet. By
clicking the Photo Toolbox button you can import images.
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Working with Nick-O-Matic Graphics
Nick-O-Matic Design Factory contains more than 2,000 graphics that you can
choose from to design your projects.

It’s easy to insert one of the Nick-O-Matic Design Factory graphics or one of
your photographs into a project. All you have to do is:

1. Click the Insert Graphic button on the Object toolbar. The Select a Graphic
dialog box lets you view and select graphics from your favorite Nickelodeon
shows. You can also select a preview size for viewing the selected graphics.
Import graphic or photographic files by clicking the Import tab.

2. When you find the graphic you want, click it then click OK, or double-click the
graphic. The graphic appears centered in your panel.

See page 14 for information on working with graphic images.

Working with Headlines
Headlines are a special kind of text that you can change in many exciting ways.
Headlines can contain up to two lines of text. Use headlines primarily for short,
attention-getting statements.

Using a ReadyMade Headline
1. Click the Insert Headline button on the Object toolbar.

2. Click the ReadyMade headline style of your choice.

3. Type your headline. You can view your selection in the Headline preview area.
You can change the font, style, or color in the dialog box as well.

4. Click OK to add your headline to your project.
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Text Tools in Nick-O-Matic Design Factory
Inserting Text Blocks in Your Project
To insert a text block, click the Insert Text Block button on the Object toolbar. A
text placeholder appears in the center of the project panel. Each time you click the
Insert Text Block button, you add another text block to the panel.

Adding and Editing Text
After you add a text block to the project, a message prompts you to double-click to
open in the text block to start typing. When you are ready to edit what you have
typed, double-click to highlight the text. As you type your edits, the highlighted text
is replaced with your corrections. While you are entering or editing text, the pointer
changes to an I-beam, meaning that you are now ready to enter or edit the actual
text. Also, you’ll notice that all the tools in the Text toolbar become active. If you
move the pointer outside the text block, the pointer becomes the arrow pointer, but
a blinking text insertion point remains to show you where you left off. When you
are done entering or editing text, click anywhere outside the text block.

Changing the Look of Your Text
When working in a text box, you can change the look of your text by highlighting it
and clicking any of the buttons on the Text toolbar.

Word Balloons
In order to activate the word balloons, you must have a text block already placed
on your desktop and it must be opened. You can then click the Word Balloons
button on the Text toolbar and select from a variety of word balloon shapes to type
text in.



Nick-O-Matic Design Factory and text tools allow you perform a Spell Check and
use a Thesaurus. These commands are located on the Tools menu.

Inserting Background Effects
You can add a backdrop or change a panel color in your project.

Selecting or Changing Backdrops
To apply or change a backdrop:

1. Select Background Effects from the Object toolbar and click Backdrop from
the choices that appear to display the Select a Backdrop dialog box.

2. Select a backdrop to add to your design, or to replace the existing one.

3. Click OK when your design is set. You can also double-click a background to add
it to a page.

To remove a backdrop, select Background Effects from the Object toolbar and
click Remove Backdrop from the choices that appear.

Selecting a Background Color
You can add or change a background color, and select the blend style. Select
Background Effects from the Object toolbar and click Background Color. 
The extended Color Palette appears, giving you a variety of color choices and
blend styles.

Adding Borders, Lines, and Photo Frames
To choose a full panel border, decorative line, or photo frame:

Select Insert Border/Line/Frame from the Object toolbar and click one of the
options.
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Importing a Photo
With Nick-O-Matic Design Factory it’s easy to bring in your own photos to use
in your projects. You can import photos in these formats: BMP, TIFF, WMF, JPEG,
FlashPix, PNG, and Photo CD.

NOTE: Nick-O-Matic Design Factory can import TIFF images, but not ones using
the LZW compression.

To import a photo:
1. Select Photo Toolbox from the Object toolbar and click Import from the

choices displayed.

2. Select a graphic file format from the File of Type list, if needed.

3. Scroll to the directory that has the image you want to import.

4. Click an image file name. If available, a preview appears in the preview area.

5. Click OK to import the image. The image appears centered on your panel.

6. Move and resize the image to where you want it on the page.

TWAIN
If your scanner or camera is TWAIN compliant, you can import an image directly
into your project by clicking the Acquire command on the File menu. This will
open your scanner or camera's imaging software. Once you have completed the
imaging operation you will be returned to the Design Desk and your image will be
placed in your project. (If you have more than one imaging device hooked up to
your computer, first select the desired device by using the Select Image Source
command on the File menu.)
◆ After importing a photo, click the Photo Toolbox button on the Object toolbar,

and then choose the desired effect.
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◆ When you click the desired effect, the corresponding dialog box is displayed.

◆ Most special effects also work on Nick-O-Matic graphics, headlines, and text
blocks. Select the object by clicking on it to make the special effects available.

NOTE: Changes you make to an image in the Photo Toolbox will not affect the
original image on disk or CD-ROM.

Working with Objects
Nick-O-Matic Design Factory offers different types of features that allow you to
design and edit your project just the way you want it.

Selecting Objects
◆ Move the arrow pointer over an object and click it. A frame and resizing handles

should appear. If they don't appear, make sure you are clicking directly on the
desired object.

◆ To select multiple objects, click the first object to select it, then press the Shift
key and click additional objects.

Moving Objects
To move an object:
◆ Click the object and drag it to another place in the work area.

◆ You can also use the arrow keys on the keyboard. Each time an arrow key is
pressed, the selected object moves in the designated direction.

◆ Undo a move immediately by clicking the red Undo arrow on the Standard
toolbar.

Changing the Size and Proportion of Objects
To change the size of an object:
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◆ Click the resizing handle on the object’s corner and drag it outward to make the
object proportionately bigger, or drag it inward to make the object
proportionately smaller.

To change the proportion of an object:
◆ Click the resizing handle on the object’s top or bottom and drag to make the

object longer or shorter.
◆ Click the resizing handle on the object’s side and drag it inward to make the

object narrower, or outward to make it wider. 
◆ For text blocks, hold down the Ctrl key as you drag the corner handles to

maintain the proportion.

Rotating Objects
It’s easy and quick to rotate an object.

1. Click the object to select it, then click the rotate handle (on the outside of the
object).

2. Rotate the handle in the direction you want the object to go.

You can rotate a group of objects by selecting all those you want to group and
dragging the rotate handle of any selected objects.

or . . .

1. Click an object to select it.

2. Click Rotate on the Arrange menu and select one of the options.

Flipping Objects
The Flip command on the Arrange menu lets you flip all object types except
backgrounds and borders.
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To flip an object on a panel:

1. Click an object to select it.

2. Click the Flip command on the Arrange menu and select one of the options.

Changing the Order of Objects
Place any object on top of or behind another object. The exceptions are the
backdrop (it’s always the bottom layer), and the border (it’s always the top layer).

To change the order of objects on a panel:

1. Click an object to select it.

2. Click the Layer command on the Arrange menu and select one of the options:
◆ Bring Forward — to bring the selected object one level forward.

◆ Bring to Front — to bring the selected object to the top layer.

◆ Send Backward — to send the selected object one level backward.

◆ Send to Back — to send the selected object to the bottom layer.

The ability to change the object order is very useful for photo album projects. You
can place a photo frame graphic over your photographic image, or layer your
photos in a collage style.

Locking Objects
If you want to keep a selected object in place, use the Lock command to stop it
from getting rotated, flipped, scaled, resized, moved, deleted, or ordered.

To lock an object:
1. Click on an object to select it.

2. Click Lock on the Arrange menu. The control handles on a locked object
change from black to white (hollow).



3. To unlock an object, select it and click Unlock on the Arrange menu.

Placing a Box or Frame Around an Object
You can place a box or frame around most objects (except a border or a line).

To add a box or frame around an object:

1. Click an object to select it.

2. Select Photo Toolbox on the Object toolbar and click the Apply Box button
from the choices that appear.

3. Click a frame style.

4. Click the Color button to display the Color Palette and make color changes.

5. Click OK.

Photo Toolbox and Special Effects for Objects
You can apply special effects around your objects, including a drop shadow, a
radiant glow, or special edge effects. Your object must first be selected before you
can access these effects. Click the Photo Toolbox button on the Object toolbar
and choose the desired effect.

Stickers
Nick-O-Matic Design Factory allows you to print different stickers on a single
page. When working on a sticker project, you will see the sticker you are working
on at the left side of the Design Desk and a preview of the entire page on the right
side of the Design Desk. If you select another sticker in the preview, that sticker will
appear on the left side of the Design Desk.

To copy stickers:

1. Click on the sticker you would like to copy.
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2. Click the Copy button in the preview area.

3. Click on the area of the page in the preview where you would like to copy the sticker.

4. Click the Paste button in the preview area. If you will be pasting over an existing
sticker, a warning box will appear. Click OK if you want to erase your old sticker
and paste the new one.

◆ If you would like to create a page where every sticker is of the same design, click
on the sticker you would like to copy, then click the Copy to All button. Note
that this operation will copy over any other stickers you have on the page.

◆ If you would like to erase an individual sticker, click on it to select it, then click
the Remove button.

◆ When printing stickers, click Print on the File menu to open the Print dialog box. By
default all stickers will print. If you wish to print only a few of the stickers, click those
stickers in the preview while holding down the Ctrl key.

Printing in Nick-O-Matic Design Factory
When you are ready to print your project,
◆ Click Print on the File menu.

The Print dialog box appears listing all printing options.
◆ Select the right one for your project, then click the Print button to start printing.

In all the Print dialog boxes, you will find:
◆ Printer Name: A drop-down list of available printers.

◆ Properties button: Displays the selected printer’s Properties dialog box.

◆ Preview area: Displays your project as it will print on paper.

◆ Number of Copies spin box: Enter the number of copies you want to print,up
to 200.

Various types of projects will have additional printing options in the Print dialog box:
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Printing Signs
Poster Size: The options are 1 by 1, 2 by 2, 3 by 3, and 4 by 4. This will give you the
option to print your design over multiple pages. You can then put them together to
make a poster.

Printing Postcards
Postcards require printing on both sides of the paper. After you print one side, you
are then prompted to print the other side. Depending on your printer, you may
need to reinsert the paper to print the other side. You should do a practice print
first to familiarize yourself with how your particular printer operates.

The Postcard Print dialog box contains many of the standard attributes, and a few
more that are necessary to print postcards.
◆ Crop Marks — Select this check box to print crop marks on the page. If you're

printing on plain paper, you may want to print crop marks so you know where to
trim the postcards.

◆ Front and Back buttons — Specify whether to print the front or the back side
of the postcard.

◆ If you want to print only one of the postcards on the sheet, click on the one you
want to print in the preview area.

NOTE: When using postcard stock, it’s always best to do a test print on regular paper.

Printing Stickers
By default, the entire page of stickers will print.

You can also print one or a selected number of stickers. Click one of the stickers, or
hold down the Ctrl key and click to select several of the stickers in the preview
area, and then click Print.



Printing Trading Cards
Trading cards print 10 to a sheet. You can print the cards directly onto business card
stock or print them on plain paper and cut them out. You can print one or a
selected number of cards. Click one of the cards, or hold down the Ctrl key and
click to select several of the cards in the preview area, and then click Print.

Printing an Envelope
Nick-O-Matic Design Factory selects appropriate settings for your printer. Test
the printing for your envelope on a piece of paper. If your envelope is not printing
correctly, click the Change Position button to display the Change Position dialog
box where you can specify how the printer will accept envelopes as indicated in the
diagrams:

Lengthwise — left, center, or right
Widthwise — left, center, or right

Printing Crafts
T-shirts
Make sure the Mirror Image check box is selected. This will allow your project to
be printed in reverse so that when you use the T-shirt transfer paper, any words or
graphics will look correct. Be sure to follow the instructions that come with the T-
shirt transfer paper.

Tattoos, Decals, Keychains, Necklaces, and Bracelets
These projects use special Avery creative products included with this product. Nick-
O-Matic Design Factory selects appropriate settings for your printer. Test the
printing for your craft on a piece of plain paper. If your craft is not printing
correctly, click the Change Position button to display the Change Position dialog
box where you can specify how the printer will accept the paper stock as indicated
in the diagrams: left, center, or right.
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Sending Online Cards
Once you have finished designing your online card, click the Send command on the
File menu to display the Prepare Your Message dialog box.

Fill in the following information:
◆ To: Type in the email address of the person you want to send it to.

◆ List box: Lists all the email addresses entered. You can enter up to 100
addresses.

◆ Add button: The addresses currently in the To field are moved to the List box.

◆ Delete button: Deletes the currently selected address in the List box.

◆ Subject: Type the subject of your Online Card.

◆ Message box: Type a message in this box.

◆ Send button: Sends your message and Online Card to the address(es) you
indicate. The recipient will receive your card as a JPEG attachment.

◆ Configure: Lets you enter or edit information about your Internet access.

How to Contact Technical Support
If you have questions about Nick-O-Matic Design Factory, please refer to the
Troubleshooting Section of the ReadMe file. 

If you do not find an answer to your question, The Learning Company has provided
a wide variety of Technical Support and Customer Support  options. It will be very
helpful if you can tell us your computer make and model. If possible, be positioned
in front of the computer and have the computer turned on when you call.  Please
also be prepared to give us a detailed description of what happens when you try to
run the program.  You can contact us in any of the following ways:
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◆ Internet — You can submit an online support request form through our World
Wide Web site at http://www.learningco.com and click on Support.

◆ Email — support@learningco.com

◆ Phone — (319) 247-3333 Monday through Friday, 9:00AM to 9:00PM, Eastern
Time

◆ Fax — (319) 395-9600, 24 hours a day

◆ Mail - Send correspondence to: The Learning Company, 1700 Progress Drive,
Hiawatha, IA 52233-0100, Attn: Nick-O-Matic Design Factory
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