Whiteboard - overzicht

Met Whiteboard kunnen alle deelnemers aan een vergadering tegelijkertijd tekenen en typen. U kunt Whiteboard-pagina’s toevoegen en verwijderen, vormen tekenen, tekst typen en een item markeren met behulp van de markeerstift of de externe aanwijzer.

U kunt items van Whiteboard naar andere programma’s kopiëren en plakken, en van vensters en gebieden op het Bureaublad naar Whiteboard. Na het plakken kunt u een object verder illustreren met behulp van de functies van Whiteboard. Alle andere deelnemers aan een vergadering kunnen uw werk zien zonder toegang te hebben tot uw Bureaublad.

Door synchronisatie kan iedereen automatisch dezelfde pagina van Whiteboard bekijken. Als u alleen zelf aan een pagina wilt werken, kunt u de synchronisatie opheffen zodat de andere deelnemers de pagina niet meer automatisch te zien krijgen. De anderen kunnen de pagina echter wel zien als ze de pagina handmatig openen. Het opheffen van de synchronisatie heeft geen invloed op de weergave van de actieve pagina voor andere deelnemers.

NetMeeting 3.0 bevat twee versies van Whiteboard: de standaardversie van Whiteboard en Whiteboard van NetMeeting 2.x. De standaardversie van Whiteboard voldoet aan de industriestandaard, maar beide versies bevatten dezelfde functies. Als iedere deelnemer aan de vergadering Netmeeting 3.0 gebruikt, wordt de standaardversie van Whiteboard gebruikt. Als dit niet het geval is, wordt versie 2.x van Whiteboard gebruikt.

Opmerking

  • Als u een telefoongesprek hebt overgezet naar NetMeeting, kunt u alleen de audio- en videofuncties gebruiken.
Verwante onderwerpen

Een telefoongesprek overzetten naar NetMeeting

Knoppen van Whiteboard

Pagina’s aan Whiteboard toevoegen

Tekst typen

Een vorm tekenen

Tekst of afbeeldingen markeren

De externe aanwijzer gebruiken

De synchronisatie van Whiteboard-pagina's opheffen

Versie 2.x van Whiteboard openen


Knoppen van Whiteboard

De werkset |
Selectiefunctie Selectie | Gumfunctie Vlakgom
Tekstfunctie Tekst | Markeerfunctie Markeerstift
Penfunctie Pen | Lijnfunctie Lijn
Functie voor lege rechthoek Lege rechthoek | Functie voor opgevulde rechthoek Opgevulde rechthoek
Functie voor lege ellips Lege ellips | Functie voor opgevulde ellips Opgevulde ellips
Functie voor zoomen/verkleinen In- en uitzoomen | Functie voor externe aanwijzer Externe aanwijzer
Functie voor inhoud ver/ontgrendelen Inhoud vergrendelen | Functie voor synchroniseren/opheffen Synchroniseren en Synchronisatie opheffen
Functie voor gebied selecteren
Gebied selecteren 		Functie voor venster selecteren
Venster selecteren
Paginaknoppen |
Pagina invoegen Nieuwe pagina invoegen | Pijl naar links Vorige pagina
Pijl naar rechts Volgende pagina | Eerste/laatste pagina Eerste pagina of Laatste pagina


Versie 2.x van Whiteboard openen

  • Klik in het menu Extra van NetMeeting op de opdracht Whiteboard (1.0-2.x).

Opmerking

  • Als alle deelnemers aan de vergadering NetMeeting 3.0 gebruiken, wordt altijd de standaardversie van Whiteboard gebruikt.


Pagina’s aan Whiteboard toevoegen

Pagina's aan Whiteboard toevoegen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de knop Nieuwe pagina invoegen.
Verwante onderwerpen

Een andere pagina weergeven

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


Andere pagina’s weergeven in Whiteboard

Andere pagina's weergeven in WhiteBoard

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de knoppen Volgende pagina en Vorige pagina om door te pagina's te bladeren.

Opmerking

  • Whiteboard-pagina’s worden standaard gesynchroniseerd. Als een deelnemer naar een andere pagina bladert, zien alle andere deelnemers automatisch ook de nieuwe pagina.
Verwante onderwerpen

Pagina’s aan Whiteboard toevoegen

De synchronisatie van Whiteboard-pagina's opheffen


Tekst typen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Tekst in de werkset van Whiteboard.
  3. Klik op Whiteboard om het tekstvak weer te geven en begin te typen.

Opmerking

  • U kunt het lettertype, de grootte en de kleur van de tekst instellen door in het menu Extra op Lettertype te klikken.
Verwante onderwerpen

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


Een vorm tekenen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik in de werkset van Whiteboard op een van de volgende functies:
    • Lege rechthoek
    • Opgevulde rechthoek
    • Lege ovaal
    • Opgevulde ovaal
  3. Sleep met de cursor om een vorm te tekenen.

Opmerking

  • U kunt een kleur voor de vorm kiezen door in het kleurenvak te klikken.
Verwante onderwerpen

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


Een lijn tekenen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Lijn in de werkset van Whiteboard.
  3. Sleep met de cursor om een lijn te tekenen.

Opmerking

  • U kunt lijndikte en kleur selecteren nadat u op Lijn hebt geklikt.
Verwante onderwerpen

Een vorm tekenen


Vrij tekenen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Pen in de werkset van Whiteboard.
  3. Sleep de cursor om vrij te tekenen.

Opmerking

  • U kunt lijndikte en kleur selecteren nadat u op Pen hebt geklikt.
Verwante onderwerpen

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


Tekst of afbeeldingen markeren

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Markeerstift in de werkset van Whiteboard.
  3. Sleep met de cursor om te markeren.

Opmerking

  • U kunt een kleur voor de markeerstift kiezen door in het kleurenvak te klikken.
Verwante onderwerpen

De externe aanwijzer gebruiken


Een object wissen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik in het menu Extra op Gum.
  3. Klik op het object.

Opmerkingen

  • Als u met de gum ergens op een object klikt, verdwijnt het hele object. Objecten in, voor, of achter het object worden niet verwijderd.
  • U kunt afzonderlijke letters in een tekstblok verwijderen door op Tekst te klikken en vervolgens de tekst te verwijderen.
Verwante onderwerpen

Een vorm tekenen


Objecten in Whiteboard plakken

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op Whiteboard en kies vervolgens in het menu Bewerken de opdracht Plakken.

Opmerkingen

  • Whiteboard kan alleen tekst zonder opmaak weergeven. Elke speciale opmaak van de oorspronkelijke tekst gaat verloren wanneer u deze tekst in Whiteboard plakt.
  • Gekopieerd materiaal verschijnt automatisch in de linkerbovenhoek van Whiteboard.
Verwante onderwerpen

Gegevens van het Bureaublad naar Whiteboard kopiëren

Vormen of blokken tekst verplaatsen


De externe aanwijzer gebruiken

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Externe aanwijzer in de werkset van Whiteboard.
  3. Sleep de externe aanwijzer naar het item dat u wilt benadrukken.

Opmerkingen

  • U kunt de externe aanwijzer uitschakelen door nogmaals op de functie Externe aanwijzer te klikken.
  • Wanneer u door meerdere Whiteboard-pagina’s bladert, wordt de externe aanwijzer automatisch meeverplaatst.
Verwante onderwerpen

Tekst of afbeeldingen markeren


In- en uitzoomen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie In- en uitzoomen in de werkset van Whiteboard.
Verwante onderwerpen

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


De synchronisatie van Whiteboard-pagina's opheffen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Synchronisatie opheffen in de werkset van Whiteboard.

Opmerkingen

  • Whiteboard-pagina’s worden standaard gesynchroniseerd.
  • Synchronisatie heeft geen invloed op de weergave van de actieve pagina. Als u de synchronisatie uitschakelt en blijft werken op de actieve pagina, kunnen de andere deelnemers zien wat u doet.
Verwante onderwerpen

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


De inhoud van Whiteboard vergrendelen en ontgrendelen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Inhoud vergrendelen in de werkset van Whiteboard.

Opmerkingen

  • Als de functie Inhoud vergrendelen lichter gekleurd wordt weergegeven, is de pagina niet gesynchroniseerd. U moet dan eerst op de functie Synchroniseren klikken.
  • U kunt de inhoud van Whiteboard ook vergrendelen of ontgrendelen door in het menu Beeld van Whiteboard de opdracht Inhoud vergrendelen te kiezen.
  • Alleen de persoon die Whiteboard vergrendeld heeft, kan de inhoud weer ontgrendelen.
Verwante onderwerpen

Knoppen van Whiteboard

Knoppen en pictogrammen in NetMeeting


Gegevens van het Bureaublad naar Whiteboard kopiëren

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Ga naar de werkset van Whiteboard en voer een van de volgende handelingen uit:
    • Als u een geselecteerd gebied wilt kopiëren, klikt u op de functie Gebied selecteren en selecteert u het gebied dat u wilt kopiëren door met de cursor te slepen.
    • Als u een venster wilt kopiëren klikt u op de functie Venster selecteren en klikt u op het venster dat u wilt kopiëren.

Opmerkingen

  • Als u de muisknop loslaat, verschijnt er een kopie van het geselecteerde gebied in Whiteboard.
  • U kunt binnen Whiteboard items verplaatsen door ze te verslepen. Als een item een ander item bedekt, kunt u met de rechtermuisknop op het item klikken en vervolgens Naar voorgrond of Naar achtergrond kiezen.
Verwante onderwerpen

Objecten in Whiteboard plakken


Een vorm of tekstblok verplaatsen

[Dit is voorlopige informatie, die nog gewijzigd kan worden]

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Selectie in de werkset van Whiteboard.
  3. Sleep de vorm of het tekstblok naar een andere plaats.

Opmerkingen

  • Als u meer dan een item tegelijk wilt verplaatsen, houdt u de CTRL-toets ingedrukt en klikt u op elk item dat u wilt verplaatsen.
  • Als u een lege ovaal of een lege rechthoek wilt verplaatsen, klikt u op de rand van de vorm.
  • U kunt een item niet van de ene pagina naar een andere verslepen. U kunt echter wel gegevens naar een andere pagina kopiëren en plakken.
Verwante onderwerpen

Objecten in Whiteboard plakken