De toegang bepalen met Internet-restricties

Via het Internet krijgt u onvoorwaardelijk toegang tot een grote verscheidenheid aan informatie. Sommige informatie is echter misschien niet voor alle kijkers geschikt. Wellicht wilt u voorkomen dat uw kinderen webpagina's met een gewelddadige of seksuele inhoud te zien krijgen.

Via Internet-restricties biedt Internet Explorer u een mogelijkheid om te bepalen tot welk type inhoud op het Internet uw computer toegang heeft. Als u Inhoudsadvies inschakelt, kan alleen de inhoud worden weergegeven die aan uw criteria voldoet. U kunt de instellingen aanpassen.

Met Internet-restricties kunt u:

  • De toegang regelen tot de instellingen van Internet-restricties. Door een wachtwoord in te stellen schakelt u Internet-restricties in en kunt u de instellingen bekijken. U hebt dit wachtwoord nodig als u de instellingen van Internet-restricties naderhand wilt wijzigen. U kunt het daarom beter ergens noteren voor het geval u het later weer nodig hebt.
  • De instellingen van de restricties bekijken en aanpassen aan wat u geschikt acht op elk van de volgende vier gebieden: taal, naakt, seks en geweld.
  • Aanpassen welke inhoud anderen met of zonder uw toestemming kunnen bekijken. U kunt de instellingen per geval overschrijven.
  • Een lijst instellen met websites die anderen nooit kunnen bekijken, onafhankelijk van de restricties die voor de inhoud van de site gelden.
  • Een lijst instellen met websites die anderen altijd kunnen bekijken, onafhankelijk van de restricties die voor die website gelden.
  • De restrictiesystemen en -bureaus die u gebruikt bekijken en wijzigen.

Wanneer u Internet-restricties de eerste keer inschakelt, worden de meest conservatieve instellingen gebruikt. U kunt deze instellingen aanpassen aan uw eigen voorkeur.

Niet alle Internet-inhoud valt onder een restrictiesysteem. Als u anderen toestaat sites zonder restricties te bekijken op uw computer, kunnen sommige van deze sites ongewenst materiaal bevatten.

Verwante onderwerpen


Internet-restricties inschakelen en limieten instellen

  1. Open Internet-eigenschappen in het Configuratiescherm.
  2. Klik in Internet-restricties op Inschakelen.

    Als u Internet-restricties al hebt ingeschakeld, klikt u op Instellingen en typt u vervolgens het supervisorwachtwoord.

  3. Klik op een categorie in de lijst en stel met de schuifregelaar het gewenste niveau in.
  4. Herhaal dit proces voor elke gewenste categorie en klik vervolgens op OK.
  5. Als er nog geen supervisorwachtwoord voor de computer is ingesteld, geeft u een nieuw wachtwoord op.

Opmerkingen

  • U kunt het Configuratiescherm ook openen door op Start te klikken, Instellingen aan te wijzen en vervolgens op Configuratiescherm te klikken.
  • Zorg dat u het supervisorwachtwoord niet vergeet. U hebt het steeds nodig als u de instellingen van Internet-restricties wilt wijzigen.
  • Als u niet wilt dat anderen ongewenste websites zonder restrictielabels bezoeken, klikt u op het tabblad Goedgekeurde sites en wijzigt u de instellingen.

Verwante onderwerpen


Inhoudsrestricties instellen voor anderen

  1. Open Internet-eigenschappen in het Configuratiescherm.
  2. Klik in Internet-restricties op Inschakelen.

    Als u Internet-restricties al hebt ingeschakeld, klikt u op Instellingen en typt u vervolgens het supervisorwachtwoord.

  3. Als anderen inhoud met restricties mogen bekijken, klikt u op het tabblad Algemeen en schakelt u het volgende selectievakje in: Weergave van sites met restricties na typen van een wachtwoord.

    Als anderen inhoud zonder restricties mogen bekijken, schakelt u het volgende selectievakje in: Weergave van sites zonder restricties.

  4. Klik op OK.
  5. Als er nog geen supervisorwachtwoord voor de computer is ingesteld, geeft u een nieuw wachtwoord op.

Opmerking

  • U kunt het Configuratiescherm ook openen door op Start te klikken, Instellingen aan te wijzen en vervolgens op Configuratiescherm te klikken.

Verwante onderwerpen


Websites opgeven die anderen altijd of nooit kunnen bekijken

  1. Open Internet-eigenschappen in het Configuratiescherm.
  2. Klik bij Internet-restricties op Inschakelen.

    Als u Internet-restricties al hebt ingeschakeld, klikt u op Instellingen en typt u vervolgens het supervisorwachtwoord.

  3. Klik op het tabblad Goedgekeurde sites, typ het Internet-adres (URL) van een website en kies vervolgens of anderen altijd of nooit toegang hebben tot deze site.

    Herhaal dit proces voor elke website waarvoor u de toegang wilt instellen.

Opmerking

  • U kunt het Configuratiescherm ook openen door op Start te klikken, Instellingen aan te wijzen en vervolgens op Configuratiescherm te klikken.

Verwante onderwerpen