Whiteboard - overzicht

Met Whiteboard kunnen alle deelnemers aan een vergadering tegelijkertijd tekenen en typen. U kunt Whiteboard-pagina’s toevoegen en verwijderen, vormen tekenen, tekst typen en een item markeren met behulp van de markeerstift of de externe aanwijzer.

U kunt items van Whiteboard naar programma’s kopiëren en plakken, en van vensters en gebieden op het Bureaublad naar Whiteboard. Na het plakken kunt u een object verder illustreren met behulp van de functies van Whiteboard. Alle andere deelnemers aan een vergadering kunnen uw werk zien zonder toegang te hebben tot uw Bureaublad.

Door synchronisatie kan iedereen automatisch dezelfde pagina van Whiteboard bekijken. Als u alleen aan een pagina wilt werken, kunt u de synchronisatie verwijderen zodat de pagina niet meer automatisch wordt weergegeven. Andere deelnemers kunnen de pagina echter wel nog openen door deze handmatig op te zoeken. Synchronisatie heeft ook geen invloed op de weergave van de actieve pagina voor andere deelnemers.

NetMeeting 3.0 bevat twee versies van Whiteboard: de standaardversie van Whiteboard en Whiteboard van NetMeeting 2.x. De standaardversie van Whiteboard voldoet aan de geldende normen, maar beide versies bevatten dezelfde functies. Als iedere deelnemer aan de vergadering Netmeeting 3.0 gebruikt, wordt de standaardversie van Whiteboard gebruikt. Als dit niet het geval is, wordt versie 2.x van Whiteboard gebruikt.

Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Pagina’s aan Whiteboard toevoegen

Tekst typen

Een vorm tekenen

Tekst of afbeeldingen markeren

De externe aanwijzer gebruiken

Whiteboard-pagina’s synchroniseren en synchronisatie opheffen.

Versie 2.x van Whiteboard openen.x


Werkset en pictogrammen van Whiteboard

Werkset van Whiteboard

Selectie Selectie | Gum Gum
Tekst Tekst | Markeerstift Markeerstift
Pen Pen | Lijn Lijn
Lege rechthoek Lege rechthoek | Opgevulde rechthoek Opgevulde rechthoek
Lege cirkel/ovaal Lege cirkel/ovaal | Opgevulde cirkel/ovaal Opgevulde cirkel/ovaal
In- en uitzoomen In- en uitzoomen | Externe aanwijzer Externe aanwijzer
Inhoud vergrendelen Inhoud vergrendelen | Synchroniseren en synchronisatie opheffen Synchroniseren en synchronisatie opheffen
Gebied selecteren Gebied selecteren | Venster selecteren Venster selecteren

Pictogrammen in Whiteboard
Handeling | Klikken op
Een nieuwe pagina toevoegen. | Pagina toevoegen
Een pagina terug gaan. | Pijl terug
Een pagina voouit gaan. | Pijl vooruit
Naar de eerste of laatste pagina gaan. | Eerste pagina of laatste pagina


Versie 2.x van Whiteboard openen

  • Wijs in het menu Extra van NetMeeting de opdracht Overig aan en klik op Whiteboard (1.0-2x).

Opmerking

  • Als alle deelnemers aan de vergadering NetMeeting 3.0 gebruiken, wordt de standaardversie van Whiteboard gebruikt.


Pagina’s aan Whiteboard toevoegen

Pagina's toevoegen aan Whiteboard

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de knop Nieuwe pagina toevoegen.
Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Andere pagina's weergeven in Whiteboard


Andere pagina’s weergeven in Whiteboard

Een andere pagina weergeven

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Gebruik de bladerknoppen om door de pagina’s te bladeren.

Opmerking

  • Whiteboard-pagina’s worden standaard gesynchroniseerd. Wanneer u naar een andere pagina bladert, zien andere deelnemers automatisch de nieuwe pagina.
Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Pagina’s aan Whiteboard toevoegen

Knoppen in het venster van NetMeeting

Whiteboard-pagina’s synchroniseren en synchronisatie opheffen.


Tekst schrijven

Tekst typen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Tekst in de werkset van Whiteboard.
  3. Klik op Whiteboard om het tekstvak weer te geven en begin te typen.

Opmerkingen

  • U kunt het lettertype, de grootte en de kleur van de tekst instellen door in het menu Extra op Lettertype te klikken.
Verwante onderwerpen

Knoppen in het venster van NetMeeting

Werkset en pictogrammen van Whiteboard


Een vorm tekenen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik in de werkset van Whiteboard op een van de volgende functies:
    • Lege rechthoek
    • Opgevulde rechthoek
    • Lege cirkel
    • Opgevulde cirkel
  3. Sleep met de cursor om een vorm te tekenen.

Opmerking

  • Kies een kleur voor de vorm door in het kleurenvakje te klikken.
Verwante onderwerpen

Knoppen in het venster van NetMeeting

De werkset van Whiteboard


Een lijn tekenen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Lijn in de werkset van Whiteboard.
  3. Sleep met de cursor om een lijn te tekenen.

Opmerking

  • U kunt lijndikte en kleur selecteren nadat u op Lijn hebt geklikt.
Verwante onderwerpen

Knoppen in het venster van NetMeeting

Werkset en pictogrammen van Whiteboard

Een vorm tekenen


Vrij tekenen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Pen in de werkset van Whiteboard.
  3. Sleep de cursor om vrij te tekenen.

Opmerking

  • U kunt lijndikte en kleur selecteren nadat u op Pen hebt geklikt.
Verwante onderwerpen

Knoppen in het venster van NetMeeting

Werkset en pictogrammen van Whiteboard


Tekst of afbeeldingen markeren

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Markeerstift in de werkset van Whiteboard.
  3. Sleep met de cursor om te markeren.
Verwante onderwerpen

Knoppen in het venster van NetMeeting

De externe aanwijzer gebruiken

Werkset en pictogrammen van Whiteboard


Een object wissen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik in het menu Extra op Gum
  3. Klik op het object.

Opmerking

  • Als u met de gum ergens op een object klikt, verdwijnt het hele object. Objecten in, voor, of achter het object worden niet verwijderd.
  • U kunt afzonderlijke letters in een tekstblok verwijderen door op Tekst te klikken en vervolgens de tekst te verwijderen.
Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Een vorm tekenen


Objecten in Whiteboard plakken

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op Whiteboard en kies vervolgens in het menu Bewerken de opdracht Plakken.

Opmerking

  • Whiteboard kan alleen tekst zonder opmaak weergeven. Elke speciale opmaak van de oorspronkelijke tekst gaat verloren wanneer u deze tekst in Whiteboard plakt.
  • Gekopieerd materiaal verschijnt automatisch in de linkerbovenhoek van Whiteboard.
Verwante onderwerpen

Knoppen in het venster van NetMeeting

Gegevens van het Bureaublad naar Whiteboard kopiëren

Vormen of blokken tekst verplaatsen


De externe aanwijzer gebruiken

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Externe aanwijzer in de werkset van Whiteboard.
  3. Sleep de externe aanwijzer naar het item dat u wilt benadrukken.

Opmerkingen

  • U kunt de externe aanwijzer uitschakelen door nogmaals op de functie Externe aanwijzer te klikken.
  • Wanneer u door meerdere Whiteboard-pagina’s bladert, wordt de externe aanwijzer automatisch meeverplaatst.
Verwante onderwerpen

Tekst of afbeeldingen markeren

Werkset en pictogrammen van Whiteboard


In- en uitzoomen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie In- en uitzoomen in de werkset van Whiteboard.

Opmerkingen

Verwant onderwerp

Knoppen in het venster van NetMeeting

Werkset en pictogrammen van Whiteboard


Whiteboard-pagina’s synchroniseren en synchronisatie opheffen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik in de werkset van Whiteboard op de knop Synchroniseren om de synchronisatie op te heffen.

Opmerkingen

  • Whiteboard-pagina’s worden standaard gesynchroniseerd.
  • Synchronisatie heeft geen invloed op de weergave van de actieve pagina. Als u de synchronisatie uitschakelt en blijft werken op de actieve pagina, kunnen de andere deelnemers zien wat u doet.
Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Knoppen in het venster van NetMeeting


De inhoud van Whiteboard vergrendelen en ontgrendelen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Inhoud vergrendelen in de werkset van Whiteboard.

Opmerkingen

  • U kunt de inhoud van Whiteboard ook vergrendelen of ontgrendelen door in het menu Beeld van Whiteboard de opdracht Inhoud vergrendelen te kiezen.
  • Alleen de persoon die Whiteboard vergrendeld heeft, kan deze ontgrendelen.
Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Knoppen in het venster van NetMeeting


Gegevens van het Bureaublad naar Whiteboard kopiëren

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Ga naar de werkset van Whiteboard en voer een van de volgende handelingen uit:
    • Als u een geselecteerd gebied wilt kopiëren, klikt u op de functie Gebied selecteren en selecteert u het gebied dat u wilt kopiëren door met de cursor te slepen.
    • Als u een venster wilt kopiëren klikt u op de functie Venster selecteren en klikt u op het venster dat u wilt kopiëren.

Opmerkingen

  • Als u de muisknop loslaat, verschijnt er een kopie van het geselecteerde gebied in Whiteboard.
  • U kunt binnen Whiteboard items verplaatsen door ze te verslepen. Als een item een ander item bedekt, kunt u met de rechtermuisknop op het item klikken en vervolgens op Naar voorgrond of Naar achtergrond.
Verwante onderwerpen

Werkset en pictogrammen van Whiteboard

Objecten in Whiteboard plakken


Een vorm of tekstblok verplaatsen

  1. Klik op de knop Whiteboard om Whiteboard te openen.
  2. Klik op de functie Selectie in de werkset van Whiteboard.
  3. Sleep de vorm of het tekstblok naar een andere plaats.

Opmerkingen

  • Als u meer dan een item tegelijkertijd wilt verplaatsen, houdt u de CTRL-toets ingedrukt en klikt u op elk item dat u wilt verplaatsen.
  • Als u een lege ovaal of een lege rechthoek wilt verplaatsen, klikt u op de rand van de vorm.
  • U kunt een item niet van de ene pagina naar een andere verslepen. U kunt echter wel gegevens naar een andere pagina kopiëren en plakken.
Verwante onderwerpen

Objecten in Whiteboard plakken

Werkset en pictogrammen van Whiteboard