Een Internet-verbinding instellen

Met de wizard Internet-verbinding kunt u op eenvoudige wijze een verbinding met het Internet tot stand brengen. Het maakt niet uit of u het Internet nog nooit eerder hebt verkend of dat u al vele uren on line hebt doorgebracht; de wizard Internet-verbinding kan u helpen bij het instellen van een verbinding.

Voor nieuwe Internet-gebruikers brengt de wizard Internet-verbinding de eerste verbinding met het Internet tot stand. Vervolgens wordt een lijst met Internet-providers en informatie over hun diensten weergegeven. U kunt zich voor een nieuwe account aanmelden door op een Internet-provider in de lijst te klikken.

Als u al een account bij een Internet-provider hebt en u een Internet-verbinding met uw account wilt maken, verzamelt de wizard Internet-verbinding alle noodzakelijke informatie over u en wordt de verbinding vervolgens gemaakt.

Als u de wizard nog niet hebt gestart, kunt u deze op de volgende manier vanuit Internet Explorer starten:

  1. Klik in de browser in het menu Extra op Internet-opties.

  2. Klik op het tabblad Verbindingen en klik vervolgens op Instellen.

  3. Volg de instructies op het scherm op.


Problemen met de verbinding oplossen

Deze probleemoplosser helpt u bij het oplossen van problemen waarop de wizard Internet-verbinding kan stuiten terwijl deze probeert een verbinding tot stand te brengen met de Internet-referentieservice of met uw Internet-provider.

Klik op het gewenste onderwerp en voer de voorgestelde stappen uit om het probleem op te lossen.

Wat gaat er mis?

De wizard Internet-verbinding kan mijn modem niet detecteren of kan geen toegang tot mijn modem krijgen.

De wizard kan geen kiestoon detecteren.

Ik hoor een in-gesprektoon.

Ik hoor een bericht van de telefoniste.

Ik hoor de telefoon overgaan, maar er komt geen antwoord of iemand neemt de telefoon op.

Een modem antwoordt, maar de wizard kan geen verbinding tot stand brengen.

Mijn modem verbreekt de verbinding terwijl ik me aanmeld of de Internet-referentieservice gebruik.

Mijn modem is in orde, maar ik kan nog steeds geen verbinding maken.


Pas de maximumsnelheid aan

  1. Wijs in het menu Start de optie Instellingen aan en klik vervolgens op Configuratiescherm.

  2. Dubbelklik op het pictogram Modems.

  3. Selecteer op het tabblad Algemeen de modem die u wilt gebruiken en klik vervolgens op Eigenschappen.
  4. Zorg dat de geselecteerde snelheid in het vak Maximumsnelheid gelijk is aan of iets lager is dan de maximumsnelheid van uw modem.
  5. Klik op OK en klik vervolgens op Sluiten.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.

Nee. Wat kan er nog meer mis zijn?


Wellicht hebt u een incompatibele modem

Wellicht is uw modem incompatibel met uw telefoonsysteem.

Raadpleeg de documentatie bij uw modem voor meer informatie. U kunt ook proberen om contact op te nemen met uw telefoonmaatschappij of met de beheerder van uw telefoonsysteem.

Ga terug naar het begin van de probleemoplosser.

Geef algemene informatie weer.


Probeer een ander telefoonnummer

Wellicht werkt het door u gekozen telefoonnummer niet. Probeer een van de volgende oplossingen:

Selecteer een ander telefoonnummer in het telefoonboek

  1. Klik in het scherm met het foutbericht op Telefoonboek.

  2. Klik in de lijst Telefoonnummer op een nieuw nummer.

    Als er geen gratis nummer in de lijst staat, moet u wellicht interlokaal bellen. Nadat u zich hebt aangemeld, geeft uw Internet-provider u, indien beschikbaar, een lokaal toegangsnummer om toegang tot het Internet te krijgen.

  3. Klik op OK en klik vervolgens op Volgende.

Bewerk het telefoonnummer in het scherm met het foutbericht

  1. Bewerk het telefoonnummer in het vak Te kiezen nummer.

    Typ het telefoonnummer precies zoals het moet worden gekozen. Wellicht moet u een nummer toevoegen (bijvoorbeeld 9) om toegang tot een buitenlijn te krijgen, of een landnummer of netnummer toevoegen.

  2. Klik op Volgende.

Wijzig de manier waarop het nummer wordt gekozen

  1. Klik in het scherm met het foutbericht op Kieseigenschappen.

  2. Controleer of het nummer precies zo is ingevoerd als het moet worden gekozen.

  3. Klik op OK en klik vervolgens op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer de kabels

  1. Als u een interne of externe modem gebruikt (in plaats van een LAN-verbinding), controleert u of de modemkabel goed is aangesloten op de telefoonaansluiting in de muur.

  2. Als u een externe modem gebruikt, controleert u of het 'telefoon'-uiteinde van uw modemkabel in uw telefoon zit.
  3. Controleer of alle kabelverbindingen goed zijn aangesloten.
  4. Controleer of uw telefoonkabel werkt door deze met uw telefoon te testen of vervang de telefoonkabel door een kabel waarvan u weet dat deze goed functioneert.
  5. Klik in het scherm met het foutbericht op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Sluit andere programma's

  1. Sluit alle programma's die mogelijk dezelfde communicatiepoort gebruiken als uw modem, zoals fax-software, HyperTerminal of Telefoonkiezer.

  2. Klik in het scherm met het foutbericht op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer de kiesinstellingen voor uw locatie

  1. Klik in het scherm met het foutbericht op Kieseigenschappen.

  2. Zorg dat de instellingen voor het openen van een buitenlijn kloppen voor uw telefoonsysteem.

    Als u bijvoorbeeld een telefoonsysteem binnen een bedrijf gebruikt, moet u wellicht eerst een 9 (of een ander nummer) kiezen om een buitenlijn te bellen.

  3. Zorg dat de instelling van Toon of Puls juist is voor uw telefoonsysteem.
  4. Klik op OK en klik vervolgens op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Volgende stappen

U hebt een probleem dat de probleemoplosser voor de wizard Internet-verbinding niet met u kan oplossen. Wellicht is het netwerk of de server waarmee u verbinding probeert te maken uitgeschakeld om de software bij te werken of om reparaties uit te voeren. Wacht een tijdje en voer de wizard Internet-verbinding opnieuw uit.

Als u nog steeds problemen ondervindt terwijl u probeert een verbinding met de Internet-referentieserver tot stand te brengen, leest u de informatie in het bestand Support.txt dat zich in de map van Internet Explorer bevindt. Als u probeert verbinding te maken met de aanmeldingspagina van een Internet-provider, neemt u contact op met de klantenondersteuning van die Internet-provider.

Ga terug naar het begin van de probleemoplosser.

Geef algemene informatie weer.


Geef op dat het een interlokaal gesprek is

  1. Klik in het scherm met het foutbericht op Kieseigenschappen.

  2. Zorg dat het selectievakje Interlokaal bellen is ingeschakeld.
  3. Als de knop Netnummerregels beschikbaar is, klikt u daarop en controleert u de instellingen.
  4. Klik op OK en klik vervolgens op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer de diagnostische gegevens van de modem en pas de maximumsnelheid aan

  1. Sluit alle programma's die dezelfde communicatiepoort gebruiken als uw modem, zoals fax-software, HyperTerminal of Telefoonkiezer.

  2. Wijs in het menu Start de optie Instellingen aan en klik vervolgens op Configuratiescherm.

  3. Dubbelklik op het pictogram Modems.

  4. Klik op het tabblad Diagnostische gegevens op de communicatiepoort die u gebruikt en klik vervolgens op Meer info.

    Noteer de hoogste snelheid die door uw UART (Universal Asynchronous Receiver Transmitter) wordt ondersteund. Deze ziet u in het gedeelte met poortgegevens.

  5. Klik op OK.
  6. Klik op het tabblad Algemeen en klik vervolgens op Eigenschappen.
  7. Stel de maximumsnelheid in op de hoogste snelheid die u in stap 4 hebt gezien.
  8. Klik op OK en klik vervolgens op Sluiten.
  9. Klik in het scherm met het foutbericht op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer de stroomvoorziening van uw modem

Als u een externe modem gebruikt, dient u de stroomvoorziening van de modem te controleren.

  1. Terwijl uw computer aan staat, schakelt u de modem uit en daarna weer in.

  2. Klik in het scherm met het foutbericht op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer de instellingen voor foutcorrectie en transportbesturing

  1. Wijs in het menu Start de optie Instellingen aan en klik vervolgens op Configuratiescherm.

  2. Dubbelklik op het pictogram Modems.

  3. Selecteer op het tabblad Algemeen de modem die u wilt gebruiken en klik vervolgens op Eigenschappen.
  4. Zorg dat het selectievakje Alleen verbinden bij deze snelheid is uitgeschakeld.
  5. Als de optie Luidsprekervolume beschikbaar is, zorgt u dat het volume niet op Laag is ingesteld.

    Door te luisteren naar de luidspreker van de modem kunt u problemen met uw modem beter oplossen.

  6. Klik op het tabblad Verbinding en klik vervolgens op Geavanceerd.
  7. Als de opties Foutcorrectie gebruiken en Gegevens comprimeren beschikbaar zijn, zorgt u dat deze selectievakjes zijn ingeschakeld en dat Vereist om te verbinden is uitgeschakeld.
  8. Als de opties Transportbesturing gebruiken en Hardware (RTS/CTS) beschikbaar zijn, zorgt u dat beide zijn ingeschakeld.
  9. Als de optie Een logbestand maken of Toevoegen aan logboek beschikbaar is, klikt u daarop om een logbestand in de Windows-map te maken. Dat is handig als u Microsoft moet bellen.
  10. Klik op OK en klik vervolgens op Sluiten.
  11. Klik in het scherm met het foutbericht op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.

Nee. Wat kan er nog meer mis zijn?

Instellingen voor foutcorrectie en transportbesturing zijn niet beschikbaar.


Selecteer een andere modem

  1. Selecteer in het scherm met het foutbericht een andere modem in de lijst Huidige modem.

  2. Klik op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Neem contact op met uw telefoonmaatschappij of met de beheerder van uw telefoonsysteem

Als u geen kiestoon hoort, wordt dit type uitgaande verbinding mogelijk niet ondersteund door uw organisatie of telefoon, of hebt u nog een extra toegangscode nodig.

  • Neem contact op met uw plaatselijke telefoonmaatschappij of met de beheerder van uw telefoonsysteem.

Ga terug naar het begin van de probleemoplosser.

Geef algemene informatie weer.


Gebruikt u meerdere modems?

Nee.

Ja, er zijn ten minste twee modems op mijn computer aangesloten.


Welk bericht krijgt u?

U moet eerst een 1 kiezen en vervolgens het netnummer.

Een ander bericht.


Welk besturingssysteem gebruikt u?

Windows 95 of Windows 98

Windows NT Server of Windows NT Workstation


Kies het huidige telefoonnummer opnieuw

  • Klik in het scherm met het foutbericht op Volgende om het huidige telefoonnummer opnieuw te proberen.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer of iemand anders dezelfde telefoonlijn probeert te gebruiken

  • Als iemand anders een telefoon heeft opgenomen die dezelfde telefoonlijn gebruikt als uw modem, wordt uw verbinding verbroken. Nadat de ander heeft opgehangen, klikt u in het scherm met het foutbericht op Volgende om de verbinding opnieuw tot stand te brengen.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Maak de installatie van de modem ongedaan en installeer de modem opnieuw (Windows 95/98)

Maak de installatie van de modem ongedaan en installeer de modem opnieuw

  1. Klik in het scherm met het foutbericht op Annuleren.

  2. Wijs in het menu Start de optie Instellingen aan en klik vervolgens op Configuratiescherm.

  3. Dubbelklik op het pictogram Modems.

  4. Selecteer op het tabblad Algemeen de modem die u wilt gebruiken voor het instellen van de Internet-verbinding en klik vervolgens op Verwijderen.
  5. Klik op Toevoegen en voer de stappen voor het installeren van een modem uit. De modem wordt zo opnieuw geïnstalleerd.

  6. Start de computer opnieuw op.
  7. Start de wizard Internet-verbinding opnieuw.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Maak de installatie van de modem ongedaan en installeer de modem opnieuw (Windows NT)

Maak de installatie van de modem ongedaan en installeer de modem opnieuw

Als u de installatie van uw modem ongedaan wilt maken en deze daarna opnieuw wilt installeren, moet u eerst de installatie van de Remote Access Server (RAS) ongedaan maken. De wizard Internet-verbinding installeert RAS automatisch opnieuw. De wizard vraagt u echter wel om uw Windows NT-diskettes of -cd's te plaatsen.

Bovendien moet u uw computer opnieuw starten. Daarom kunt u dit Help-onderwerp het beste afdrukken. Klik op de knop Opties en klik vervolgens op Onderwerp afdrukken.

De installatie van de modem ongedaan maken en de modem opnieuw installeren

  1. Klik in het scherm met het foutbericht op Annuleren.

  2. Klik met de rechtermuisknop op het pictogram Netwerkomgeving op het bureaublad en klik vervolgens op Eigenschappen.
  3. Klik op het tabblad Services.
  4. Klik in het vak Netwerkservices op Externe toegang en klik vervolgens op Verwijderen.
  5. Volg de instructies op het scherm op.
  6. Nadat u de verwijdering van Externe toegang hebt voltooid, maakt u de installatie van uw modem ongedaan. Klik op de knop Start, wijs Instellingen aan en klik vervolgens op Configuratiescherm.
  7. Dubbelklik op het pictogram Modems.
  8. Selecteer op het tabblad Algemeen de modem die u wilt gebruiken voor het instellen van de Internet-verbinding, klik op Verwijderen en voer de instructies op het scherm uit.
  9. Start de wizard Internet-verbinding opnieuw.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Controleer de instelling van de wisselgesprekfunctie

  1. Klik in het scherm met het foutbericht op Kieseigenschappen.

  2. Als uw telefoonsysteem een wisselgesprekfunctie heeft, moet deze uitgeschakeld zijn terwijl u vanaf uw computer een nummer kiest. U kunt de wisselgesprekfunctie uitschakelen door op de desbetreffende waarde voor uw telefoonsysteem in de lijst Wisselgesprek uitschakelen door kiezen van te klikken.

    Door bijvoorbeeld op *70 te klikken wordt de wisselgesprekfunctie van veel telefoonsystemen uitgeschakeld. Als u niet zeker weet welke waarde u moet kiezen, neemt u contact op met uw telefoonmaatschappij of met de beheerder van uw telefoonsysteem.

  3. Klik op OK en klik vervolgens op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Luister of u een kiestoon hoort

  1. Wijs in het menu Start de optie Instellingen aan en klik vervolgens op Configuratiescherm.

  2. Dubbelklik op het pictogram Modems.

  3. Selecteer op het tabblad Algemeen de modem die u gebruikt en klik vervolgens op Eigenschappen.

  4. Als de optie Luidsprekervolume beschikbaar is, zorgt u dat deze niet op Laag is ingesteld.

  5. Klik op OK en klik vervolgens op Sluiten.

  6. Klik in het scherm met het foutbericht op Volgende.

Hebt u een kiestoon gehoord?

Ja. Wat moet ik nu doen?


Controleer de instelling van toonkeuze/pulskeuze

  1. Klik in het scherm met het foutbericht op Kieseigenschappen.
  2. Zorg dat de instelling van Toon of Puls juist is voor uw telefoonsysteem.
  3. Klik op OK en klik vervolgens op Volgende.

Is het probleem nu opgelost?

Ja. Geef algemene informatie weer.


Een bestaande Internet-verbinding gebruiken

Kies deze optie als een van de volgende uitspraken waar is:

  • Uw computer is al ingesteld om verbinding met het Internet te maken

  • U hebt al een account bij een Internet-provider.

  • De Internet-software die door uw Internet-provider wordt vereist, is al op uw computer geïnstalleerd.

  • U wilt uw Internet-instellingen niet wijzigen.

    Als u deze optie kiest, slaat u de wizard Internet-verbinding over en wordt Internet Explorer automatisch gestart als u de volgende keer op het pictogram Internet op het bureaublad klikt. Klik in het scherm Een bestaande Internet-verbinding gebruiken op Voltooien om de wizard te sluiten en deze taak te voltooien. Als u een andere optie wilt kiezen, klikt u op Terug.

    U kunt de wizard Internet-verbinding op elk gewenst moment starten vanuit het menu Start.


Het type LAN-verbinding (Local Area Network) opgeven

Gebruik het scherm Proxyserver om op te geven of uw LAN een proxyserver gebruikt om verbinding met het Internet te maken. Een proxyserver is een computer in het LAN die verbinding met het Internet maakt zonder de beveiliging van het interne netwerk in gevaar te brengen. Als u niet zeker weet hoe het LAN verbinding met het Internet maakt, neemt u contact op met de systeembeheerder. Voer een van de volgende handelingen uit:

  • Als het LAN een proxyserver gebruikt om verbinding met het Internet te maken, klikt u op Ja en vervolgens op Volgende. Indien u deze optie kiest, moet u de wizard de volgende informatie verschaffen:
    • Namen en poorten van de proxyservers die uw LAN gebruikt om verbinding met het Internet te maken.
    • Internet-adressen waarmee u verbinding wilt maken zonder een proxyserver te gebruiken. U wilt de proxyserver bijvoorbeeld niet gebruiken om contact te maken met andere computers in het LAN.
  • Als uw LAN geen proxyserver gebruikt en rechtstreeks met het Internet is verbonden, klikt u op Nee en vervolgens op Volgende.


De wizard Internet-verbinding gebruiken

De wizard Internet-verbinding helpt u bij het instellen van uw computer voor het gebruik van het Internet.

  • Klik op het menu Start, wijs Programma's aan, wijs Bureau-accessoires, wijs Communicatie aan en klik vervolgens op Wizard Internet-verbinding.


Windows en Internet Explorer op het web: meer informatie

Bezoek onze website voor onderhoudende en informatieve artikelen over Microsoft Windows en Internet Explorer en voor tips en trucs. Onze website is speciaal voor u gemaakt, of u nu een beginnend gebruiker, een gevorderde of een expert bent, en wordt wekelijks bijgewerkt met de nieuwste informatie.

Als u wilt beginnen, klikt u hier. (Er wordt verbinding met het web gemaakt als u nog niet bent verbonden.)