Introductie van Microsoft FrontPage Express

FrontPage Express is een editor voor webpagina's waarmee u alle mogelijkheden van HTML (Hypertext Markup Language) kunt toepassen. Met FrontPage Express kunt u webpagina's in HTML maken en opmaken en in een WYSIWYG-weergave ('what you see is what you get') werken, zodat u kunt zien hoe de opmaak en indeling er in werkelijkheid uitzien.

FrontPage Express maakt ook gebruik van de wizard Deze map aanpassen (in het menu Beeld van Deze computer), zodat u gemakkelijk de weergave van uw mappen kunt aanpassen.

Met de handige functies van FrontPage Express kunt u krachtige en geavanceerde webpagina's maken. U kunt bijvoorbeeld:

  • HTML-codes uit een lijst op de werkbalk toepassen, zodat u de codes niet hoeft te typen
  • Tekst of alinea's selecteren en deze opmaken of uitlijnen door op een knop op de werkbalk te klikken
  • Zelfgemaakt afbeeldingen of illustraties uit uw favoriete verzameling invoegen (in FrontPage Express zelf zijn geen verzamelingen met illustraties opgenomen)
  • Bestaande webpagina's rechtstreeks vanaf het web (als de wizard Webpublicaties is geïnstalleerd) of vanuit een bestand op de computer of in het netwerk openen
  • Uw werk rechtstreeks op het web (met de wizard Webpublicaties) of in een bestand opslaan
  • Lichtkranten (bewegende tekst) toevoegen

FrontPage Express beschikt over veel van de onderdelen van Microsoft FrontPage Editor, maar dan in een kleiner pakket. De overstap naar Microsoft FrontPage is maar klein, omdat u geen nieuw programma of een nieuwe methode hoeft te leren om webpagina's te maken. FrontPage beschikt over de extra functies van FrontPage Editor en FrontPage Explorer.


Mappen een persoonlijk tintje geven met een webstijl

Alles wat u op een webpagina kunt doen, kunt u nu ook in alle mappen op de vaste schijf doen.

Als u de inhoud van de computer weergeeft in een webstijl, kunt u de achtergrond van een map aanpassen met de wizard Deze map aanpassen (in het menu Beeld in Deze computer). U kunt een map zelfs in een webpagina omtoveren met deze wizard en FrontPage Express.

Als een map een webpagina is, kunt u met FrontPage Express koppelingen naar Outlook Express of andere onderdelen toevoegen, ActiveX-besturingselementen invoegen, de stijl en grootte van lettertypen aanpassen of watermerken toevoegen. Gebruik deze functie puur voor uw plezier of om zakelijke gegevens op aangepaste wijze in gedeelde mappen weer te geven. U kunt in elk geval mappen maken die aan al uw behoeften voldoen.


Geavanceerde functies van FrontPage Express

Met de handige functies in FrontPage Express kunt u geavanceerde en krachtige webpagina's maken:

  • Voeg achtergrondkleuren en watermerken toe.
  • Gebruik WebBot-onderdelen om uitgebreide functionaliteit toe te voegen zonder ingewikkeld te programmeren. Een WebBot is een 'dynamisch object' op een webpagina dat wordt gestart als de pagina wordt opgeslagen op de webserver of, in sommige gevallen, als een gebruiker de pagina bekijkt. FrontPage Express bevat WebBots die tijdmarkeringen en invoeg- en zoekfuncties toevoegen aan webpagina's. (Als u alle mogelijkheden van WebBots wilt gebruiken, zoals formulieren, navigatiebalken en meer, kunt u beter overstappen op Microsoft FrontPage.)
  • Gebruik ActiveX-besturingselementen om uw webpagina nog krachtiger te maken.
  • Voeg nieuwe HTML-codes in zodra deze beschikbaar komen, met de opdracht HTML-opmaakcodes.
  • Bekijk en bewerk alle HTML-codes rechtstreeks op de webpagina. Dankzij de kleurcodering in FrontPage Express kunt u gemakkelijk onderscheid maken tussen codes en inhoud.


Overstappen op FrontPage

Overstappen op Microsoft FrontPage

Wanneer u meer geavanceerde webpagina's wilt gaan maken, is het niet moeilijk om van Microsoft FrontPage Express over te stappen op Microsoft FrontPage. Het programma ziet er in elk geval bekend uit, omdat FrontPage Express is ontworpen op basis van FrontPage Editor in Microsoft FrontPage.

Microsoft FrontPage is een compleet pakket voor makers van webpagina's en beheerders van websites. FrontPage Express en FrontPage vormen een geweldige combinatie voor bedrijven waar persoonlijke behoeften variëren van eenvoudigweg bekijken en bewerken (FrontPage Express) tot onbeperkt bewerken, bekijken en webbeheer (FrontPage).

FrontPage is een allesomvattende omgeving voor het ontwikkelen van websites en beschikt over de volgende onderdelen:

  • Met FrontPage Editor kunt u HTML-documenten maken, bekijken en opslaan. Het pakket bevat sjablonen, wizards en WebBots, zodat u gemakkelijk krachtige webpagina's kunt maken. Omdat FrontPage Editor ook als een minibrowser werkt, kunt u er pagina's mee importeren vanaf het Internet of een intranet.
  • Met FrontPage Explorer kunt u een website beheren, bekijken en bewerken. U kunt een website op uw PC ontwikkelen en testen en vervolgens de gehele site naar een webserver kopiëren. U kunt FrontPage Explorer ook als persoonlijke webserver gebruiken en een website rechtstreeks vanaf het bureaublad starten als onderdeel van een intranet of als openbare site op het World Wide Web.


Microsoft Technical Support Online

De antwoorden op al uw technische vragen staan op het Internet

On line ondersteuning van Microsoft Technical Support

Als u een vraag hebt en het antwoord niet in een van de Help-bestanden kunt vinden, kunt u altijd Support Online raadplegen. U hoeft alleen maar het product te selecteren en uw vraag te typen en de website doet de rest van het werk voor u. De website Support Online is een uitgebreide verzameling nuttige informatie, van technische artikelen in de Microsoft Knowledge Base tot wizards voor probleemoplossing en bestanden die u kunt downloaden. Hier vindt u wellicht het antwoord op uw vraag.

Ga naar Support Online als u de zoekactie nu wilt starten.